Ostatnie zmiany

(c) Logotech AA

Wersja 21.07.106 (04.06.2022)

  • Poprawiono rozliczenie złych długów w PIT-36LS w przypadku wystąpienia straty z działalności.

Wersja 21.01.106 (24.04.2022)

  • Poprawiono odliczanie darowizn związanych z Covid19 i dokonanych do dnia 31 marca 2021. W zeznaniu PIT-36L program nie powiększał ich o 50%.

Wersja 21.01.103 (24.04.2022)

  • Poprawiono przekazywanie załącznika PIT/BR do zeznania PIT-36L i PIT-36LS do bcEdka. Ksp generował zły numer wersji schematu załącznika powinien być nr 5 a wpisany był 4.
  • W imiennym rocznym raporcie RMUA (obecnie IMIR) uwzględniliśmy wyrównania zasiłków.
  • Poprawiono umieszczanie w raporcie (IMIR) informacji o zasiłkach i wynagrodzeniach chorobowych. Program umieszczał w nim również zasiłki za okresy choroby w bieżącym roku ale wypłacone w następnym.

Wersja 21.01.102 (20.04.2022)

  • Poprawiono błąd w PIT-38. Wprowadzając inne przychody z PIT-8C i koszty do tych przychodów, pomimo wpisania groszy zapamiętywały się pełne złote (bez groszy).

Wersja 21.01.101 (08.04.2022)

  • W zeznaniu DSF-1 pomimo zaznaczenia korekty drukowało się złożenie zeznania po raz pierwszy.
  • Dodaliśmy wydruk listy podatników ze stratą. Tak jak dla odliczeń wydrukowana będzie lista podatników lub ich małżonków. Zależy to od kolumny w której ustawiony jest kursor w tabeli z zeznaniami w momencie naciśnięcia klawisza F5.

Wersja 21.01.100 (07.04.2022)

  • W zeznaniach dodaliśmy kontrolne zestawienie podatników z dokonanymi odliczeniami na PIT-O. Wykonanie wydruku zostanie ograniczone do podatników gdy bieżącą kolumną (przed wywołaniem menu opcji F5) jest kolumna z podatnikiem i do małżonków, gdy bieżącą kolumną jest kolumna małżonka.

Wersja 21.01.099 (06.04.2022)

  • Jeszcze jedna poprawka na PIT/ZG. Przychody ze stosunku pracy drukowały się bez pomniejszania o dochód zwolniony
  • Poprawiono wydruk PIT-36LS w przypadku gdy nie zdecydowano się na przekazanie 1% podatku na OPP.
  • Zablokowano możliwość importu wszystkich zeznań z ubiegłego roku (9/D/5).
  • W zeznaniach dodaliśmy zestawienie "Komu DSF". Program wydrukuje zestawienie zawierające tych podatników, których dochód przekracza wybraną kwotę. Zostawienie pomocne przy sprawdzaniu czy komuś trzeba jeszcze sporządzić zeznanie z daniną solidarnościową DSF-1 (F5). Program bierze pod uwagę dochód wykazany w ostatnim w kolejności, sporządzonym zeznaniu danego typu (np. PIT-36, jeżeli jest ich kilka pod uwagę zostanie wzięty ostatni)

Wersja 21.01.098 (05.04.2022)

  • Jeszcze jedna poprawka związana z przychodami osiąganymi bez pośrednictwa płatnika. Dotyczy działalności wykonywanej osobiście oraz innych przychodów. Jeżeli podatnik ma takie przychody od których sam opłacał zaliczki, to przychody wprowadzamy tak jak inne, w opcji z przychodami z PIT-11, ale nie wpisujemy tam należnych zaliczek. MF każe nam wpisać należne zaliczki w odrębnym punkcie zeznania PIT-36 (Q), w rozbiciu na poszczególne miesiące roku. Z drugiej strony konstrukcja zeznania wymaga aby należne zaliczki znalazły się również w części E zeznania. (Zob. pole 297 PIT-36). Aby tych zaliczek nie wprowadzać wielokrotnie, wprowadzamy je raz w opcji "9/5.należne zaliczki  bez płatnika."

Wersja 21.01.097 (04.04.2022)

  • Poprawiono tworzenie PIT/ZG dla zatrudnionego na umowę o pracę w Polsce i za granicą który miał mniej niż 26 lat. Program sumował na PIT/ZG wszystkie przychody ze stosunku pracy.
  • Poprawiono obliczanie kwoty w polu 409 na PIT-36 w przypadku gdy u podatnika występowały przychody od których wpłacał samodzielnie zaliczki na podatek (bez pośrednictwa płatnika).
  • W formatce PIT/ZG dla zeznania PIT-38 dodano koszty sprzedaży papierów wartościowych zarówno dla przychodów krajowych jak i zagranicznych.

Wersja 21.01.095 (30.03.2022)

  • Wprowadzając dane do PIT/O w opcji odliczeń od podatku, można zrezygnować z obliczonej przez program kwoty ulgi z art. 27g i wpisać własną. Domyślnie, to program oblicza ulgę. Wprowadzana kwota ulgi w edycji danych na PIT/O powinna wynosić wówczas -1. Jeżeli wpiszemy inną nieujemną kwotę ulgi, to bez względu na inne okoliczności, właśnie tę kwotę program przyjmie do dalszych obliczeń. Dodatkowe pole edycyjne podyktowane jest sytuacją, w której pracownik platformy wiertniczej np. w Norwegii wykonuje tam pracę przez pewien okres, a następnie podejmuje inną pracę również w Norwegii. Z tytułu pracy na platformie przysługuje mu ulga abolicyjna bez ograniczania do kwoty 1360zł, a z tytułu pozostałej pracy ulga abolicyjna ale już z ograniczeniem. Aktualnie w programie nie mamy możliwości wprowadzając dane do PIT/ZG uwzględnić taką sytuację (obecnie mamy parametr zgodnie z którym podatnik albo ma ograniczenie całej ulgi albo nie ma). Właściwe rozwiązanie tego problemu, to b. dużo pracy, a problem występuje na tyle rzadko, że zdecydowaliśmy się, aby użytkownik w tej sytuacji wprowadzał wyliczoną przez siebie kwotę ulgi.

Wersja 21.01.094 (19.03.2022)

  • Jeszcze jedna poprawka przy liczeniu ulgi z 27g dla PIT-36.
  • Tworząc załącznik PIT/WZ do pliku xml pomijaliśmy niezapłacone przychody i zakupy których termin płatności przypadał na rok 2020 a powinniśmy pomijać dokumenty dla których termin płatności+91dni przypadał na rok 2020
  • Na PIT/ZG nie drukował się PESEL jeżeli podatnik nie posiadał numeru NIP.

Wersja 21.01.091 (12.03.2022)

  • Przeskok w numeracji wersji podyktowany jest względami technicznymi
  • Poprawa PIT-36. Program nie umieszczał dochodu z zagranicy (art.27 ust.8 np. Niemcy) zwiększającego podstawę podatku celem ustalenia stopy procentowej w polach 281 i 282
  • Gdy w opcji z podatnikami (w zeznaniach), będziemy chcieli usunąć podatnika to program zapyta czy usunąć tak jak dotychczas bieżącego podatnika, czy też wszystkich podatników dla których nie wykonano jeszcze zeznania.

Wersja 21.01.078 (09.03.2022)

  • Poprawa Pit-38. Program nie umieszczał identyfikatora PESEL na druku zeznania (umieszczał tylko NIP).
  • Poprawa obliczania ulgi z art.27g dla wspólnego zeznania PIT-36 w przypadku gdy jedynym przychodem małżonka był przychód z zagranicy o którym mowa w art. 27 ust. 9 i 9a (metoda z odliczeniem podatku). Aby policzyć ulgę należy przeliczyć zeznanie 2 razy za pierwszym razem zakładając że przychody z art. 27 ust 9 i 9a zostały osiągnięte zgodnie z art.27 ust 8 (ustalenie stopu procentowej) i drugi raz już zgodnie z ustawieniami. Różnica w podatku należnym obliczonym za pierwszy i drugim razem jest ulgą abolicyjną. Podczas pierwszych obliczeń program dzielił podatek na małżonków wg dochodów krajowych powiększonych o dochody zwiększające podstawę opodatkowania, co powodowało dzielenie ulgi na dwoje małżonków, chociaż tylko jedno z nich miało przychody zagraniczne.
  • Jeżeli podatnik otrzymuje emerytury lub renty z zagranicy, (np. z Holandii) to trzeba oznaczyć jego przychód na formatce z PIT/ZG jako przychód bez ulgi abolicyjnej (opcja nr 3). Program miał tu błąd, pomimo poprawnego oznaczenia tego przychodu, jeżeli występowały również inne przychody krajowe, program liczył ulgę abolicyjną.
  • Poprawiono wydruk PIT/WZ. Kontrahent drukował się w tym samym polu 2 razy, za drugim razem inaczej formatowany.
  • W opisie zmian do wersji 21.01.057 (20.12.2021) umieszczony jest krótki opis zmian dokonanych w zeznaniach rocznych w stosunku do lat ubiegłych. Kto nie czytał, proszę się zapoznać. Łatwiej będzie znaleźć potrzebną opcję w programie.

Wersja 21.01.077 (26.02.2022)

  • Przy obliczaniu ulgi abolicyjnej z art.27g ograniczaliśmy ją do kwoty 1360zł w każdym przypadku. Okazuje się jednak, że niektórzy podatnicy (np. marynarze) nie mają tego ograniczenia. Dodaliśmy więc w opcji z deklaracją PIT-O punkt "Limit ulgi abolicyjnej". W tym punkcie można zaznaczyć aby program nie ograniczał ulgi.

Wersja 21.01.076 (24.02.2022)

  • Do roku 2021 zaplątał na się wzorzec folio ryczałtowca z roku 2022. Przywracamy właściwy wzorzec folio
  • Poprawiono zapis PIT-36 do xml. Jeżeli w grudniu nie występowała należna zaliczka, nie wypełnialiśmy pola 329. Schemat tego wymaga i dlatego występował błąd walidacji.
  • Dodano możliwość dodania Pustego PIT-B. Trzeba w tym celu dopisać podatnikowi rekord z działalnością wykonywaną osobiście i trzeba wpisać jej nazwę. Cokolwiek, jeżeli pole z nazwą nie będzie puste program doda pusty PIT-B.

Wersja 21.01.075 (19.02.2022)

  • Poprawa pit-39. W polu z numerem domu drukowała się data urodzenia
  • Jeżeli w ubiegłym roku wpisana była struktura sprzedaży 0% (brak sprzedaży opodatkowanej) to program nie odliczał podatku vat od zakupów związanych ze sprzedażą opodatkowaną i zwolnioną i nie umieszczał dokumentu w strukturach JPK. I to było poprawne działanie. Jednak brak dokumentu w strukturach jpk powodował, że program nie uwzględniał ich w rocznej korekcie z art.90 oraz nie obliczał kwoty vat-koszt. Poprawiliśmy to w Ksp w roku 2021 i w roku 2022. Dokumenty bez kwot będą dodawać się do pliku jpk.
  • Poprawa wydruku PIT-28. Na wydruku nie zaznaczał się kwadrat z wyborem kwartalnego sposobu wpłacania zaliczek. Do xml zapisywało się poprawnie.
  • Pomimo braku ulgi na dzieci, urzędy chcą mieć kwotę do zwrotu w polu 134 deklaracji PIT-37. Niniejsza wersja tak właśnie robi tworząc plik xml. Wprawdzie nie jest to zgodne ze sztuką, ale co zrobić.

Wersja 21.01.074 (15.02.2022)

  • Poprawiliśmy błąd. Pracownik w wieku do 26lat korzystający z ulgi dla młodych i pobierający zasiłek z zakładu pracy, nie miał obliczanej zaliczki na podatek od tego zasiłku. Dotyczy grudnia wypłaconego w styczniu 2022.
  • Poprawa wydruku folio dla ryczałtowca

Wersja 21.01.071 (01.02.2022)

  • Drobne poprawki w PIT-37 i PIT-28
  • Poprawa importu faktur z CDN (vat_r)

Wersja 21.01.073 (11.02.2022)

  • Poprawiono błąd występujący przy wydruku ZAP-3 (w zeznaniach)

Wersja 21.01.072 (04.02.2022)

  • Poprawiono odliczanie ulgi na dzieci w PIT-37, oraz zaokrąglanie niektórych pól na PIT-28

Wersja 21.01.069 (26.01.2022)

  • Nie działał klawisz Insert w zestawach płacowych
  • Zmieniono kolejność odliczania ulgi termomodernizacyjnej i wpłat na IKZE. Teraz najpierw odliczana jest ulga na IKZE a w następnej kolejności termomodernizacyjna.
  • W zeznaniach poprawiono wyszukiwanie podatnika z ubiegłego roku podczas ustalania kwoty przychodu.

Wersja 21.01.068 (25.01.2022)

  • Poprawiono zapamietywanie domyślej OPP (F10)
  • Poprawa wydruku PIT-37. Inne przychody drukowane były w kwadratach z opisem zamiast w kwadratach z kwotami.
  • W przypadku wystąpienia straty na PIT-36L, program generował błąd przy zapisie do xml.

Wersja 21.01.066 (17.01.2022)

  • Poprawiono limit wpłat na IKZE na kwotę 9466.20.
  • Poprawiono wydruk Pit-11 w przypadku, gdy młody pracownik (do 26lat) przekroczył limit 85528. Program nie umieszczał zaliczki na deklaracji za miesiąc przekroczenia limitu.

Wersja 21.01.065 (14.01.2022)

  • Wszystkie zeznania (z wyjątkiem Dsf-1), są już w nowych wersjach. Dodano również odpowiednie schematy plików xml, które zaczną obowiązywać od 25go stycznia.
  • Program instalacyjny usunie wprowadzone dotychczas zeznania, oraz ograniczy do nich dostęp do osób posiadających stosowną licencję.
  • Na naszej stronie udostępniliśmy poprawiony kalkulator pozwalający ocenić wpływ "rozporządzenia o odroczeniu zaliczki" na płacone podatki. Oraz za zgodą autorki udostępniamy 3 krótkie filmy szkoleniowe o polskim ładzie, dla pracownika, pracodawcy i film o nowym rozporządzeniu. Wszystko znajdziesz na naszej stronie w punkcie "Kalulatory+filmy".

Wersja 21.01.064 (10.01.2022)

  • W umowach zlecenie możliwość odroczenia zapłaty zaliczki będzie uwzględniana tylko w umowach zlecenie i o dzieło.
  • W umowach zlecenie dodaliśmy klawisz Ctrl+F10. Po jego naciśnięciu (bez edycji formatki) rachunek zostanie przeliczony bez względu na ustawienie parametru, bez uwzględniania odraczania zaliczki.
  • Naciśnięcie klawisza Insert w polu z potrąceniem przepisze kwotę "Do wypłaty" do edytowanego pola z potrąceniem i wykona obliczenia. Tym sposobem gdy mamy obliczony rachunek wg zasad sprzed 8 stycznia (bez odraczania zaliczki) możemy naciskając klawisz Insert w polu z potrąceniem szybko obliczyć kwotę wyrównania wypłaty. A w opcji z listą płac wydrukować przelewy, albo listę dopłat.
  • Poprawiono błąd przy liczeniu pracownika zatrudnionego również na umowę zlecenie. Składka zdrowotna była zawyżona.
  • Na serwerze udostępniliśmy kalkulator. Powinien pomóc zrozumieć jak działa przebiegły plan MF, skalkulować jaką opcję parametrów wybrać dla swoich klientów. Kalkulator ma wszystkie pola odkryte, można więc prześledzić przebieg obliczeń. Pobierz.

Wersja 21.01.063 (10.01.2022)

  • Zapomnieliśmy zmienić w ostatniej wersji kwotę "do wypłaty", chociaż zmieniła się pobrana zaliczka.
  • Dodatkowo dodaliśmy pytanie przed dokonaniem obliczeń "Czy uwzględniać nowe rozporządzenie". Tym sposobem obliczenia można wykonać na 2 sposoby Sposób przed 8 stycznia i po. Można więc zobaczyć różnicę.

Wersja 21.01.062 (09.01.2022)

  • Chyba nie trzeba pisać, czego dotyczy ta aktualizacja. Na formatce z zestawem płacowym a także na formatce z umową zlecenie dodaliśmy pole "Czy rezygnujesz z odroczenia zaliczki?"" Jeżeli zrezygnujemy, to zaliczka będzie obliczana zgodnie z polskim ładem. Jeżeli nie zrezygnujemy to do kwoty 12800 brutto zaliczka będzie pobierana na zasadach roku 2021 (będzie obniżana o 7,75% podstawy składki na ubezpieczenie zdrowotne). Dotyczy to sytuacji gdy zaliczka wg zasad polskiego ładu jest większa od zaliczki obliczonej wg zasad roku 2021. Taka sytuacja będzie miała miejsce zawsze gdy wypłacamy umowę zlecenie. Dla umowy o pracę, jeżeli potrącamy pracownikowi ulgę od podatku (425zł) to zaliczka wg polskiego ładu będzie większa od zaliczki 2021 przy kwocie brutto większej niż 8600. Wtedy też zaliczka będzie ograniczana do kwoty z roku 2021. Przy niższych kwotach sytuacja jest odwrotna; zaliczka wg 2021 jest większa od zaliczki wg polskiego ładu. Gdy nie potrącamy ulgi (425zł) ograniczenie zaliczki wystąpi już przy kwocie +/- 400zł brutto.
  • Jeżeli nie robiliśmy jeszcze wypłaty za grudzień wypłacane w styczniu, to po zainstalowaniu nowej wersji można ją policzyć. Zasadniczo mamy 2 możliwości.
  • Albo dokonamy przeliczenia listy płac i wtedy zmianie ulegnie kwota do wypłaty
  • Albo wykonany dodatkową listę płac (F8) wybierając opcję "Korekta/Ekwiwalent" i wtedy można nazwać tę wypłatę np. Korekta zaliczki podatku i wydrukować listę dopłat. (F5/7.dodatkowa lista wypłat składnika).
  • Takiej możliwości nie ma w umowie zlecenie. Tam przed obliczeniem można przepisać kwotę do wypłaty do pola z potrąceniem i wtedy ponowne przeliczenie powinno dać kwotę zaniechanej zaliczki na podatek.

Wersja 21.01.061 (06.01.2022)

  • Udostępniliśmy opcję instalacji na Nowy Rok. Pamiętajmy, że im później zainstalujemy program na 2022 rok, tym lepiej. Istnieje wprawdzie opcja aktualizacyjna, ale wiadomo, zawsze istniej niebezpieczeństwo, że o czymś zapomnimy i np. aktualizacja przywróci usunięte dokumenty. Jak zwykle po instalacji na nowy rok należy uruchomić program na rok 2022 i wykonać aktualizację. Program instalacyjny zaktualizuje program do wersji zgodnej z przepisami roku 2022
  • Poprawiliśmy błąd. Ulga w podatku (425zł) nie była odliczana jeżeli pracownik wybrał stawkę podatku 32% do wszystkich swoich przychodów.
  • Umożliwiono wczytanie danych w formacie subiekta (epp) w wersji 1.11
  • Zachęcamy do testowania zeznań rocznych.

Wersja 21.01.059 (29.12.2021)

  • Zaktualizowaliśmy kalkulator z cennikiem Programu Ksp obowiązujący od 1 stycznia 2022.
  • Zaktualizowaliśmy świeżo dodaną przez MF strukturę pliku jpk_vat. Zacznie obowiązywać od 10-go stycznia
  • Jak wiadomo w programie znajdują się odblokowane zeznania roczne wykonane na podstawie projektów rozporządzeń. Można wykonać symulację ile komu do zapłaty/zwrotu. Należy pamiętać że w momencie gdy MF opublikuje zeznania i odpowiadające im schematy xml program instalacyjny usunie wszystkie próbne zeznania i udostępni opcję zeznań jedynie tym użytkownikom którzy posiadają ważną licencję. Jeśli znajdą Państwo troszkę czasu, proszę potestować zeznania.
  • Poprawiliśmy błąd występujący u niektórych użytkowników przy przeliczaniu korekty deklaracji vat. Prawdopodobnie u tych którym w jednej z poprzednich wersji nie zaktualizowała się biblioteka dotycząca obliczeń vat (ksp_vat.dll)
  • Program na rok 2021 z aktywną opcją instalacji na rok 2022 oraz program na rok 2022 udostępnimy najpóźniej do 10-go stycznia

Wersja 21.01.057 (20.12.2021)

  • W innych dokumentach w ewidencji VAT dodaliśmy dokument z kwotą "z przeniesienia". Wprowadzona kwota powiększy lub zmniejszy kwotę z przeniesienia (w zależności od znaku) na deklaracji za zadany okres oraz na wszystkich deklaracjach korygujących za ten okres.
  • Na wydruku listy płac dodaliśmy informacyjnie kwotę ulgi dla klasy średniej. (dotyczy wypłat za grudzień dokonanych w miesiącu styczeń 2022)

Wersja 21.01.056 (08.12.2021)

  • Poprawiono zaokrąglanie zaliczki na podatek pracownika w 2022roku
  • Poprawiono kalkulator urlopowy jeżeli pracownik zwolniony zostaje po pewnym czasie ponownie zatrudniony.
  • Na wyraźne życzenie użytkowników, przywróciliśmy poprzedni sposób wypełniania podsumowania listy płac. W pozycji koszt pracodawcy Wynagrodzenia Brutto, umieszczamy wszystkie opodatkowane składniki Brutto. Przedtem umieszczaliśmy tam sumę tylko tych składników, które w definicji zostały oznaczone jako Przekaż do księgi w kwocie brutto. Jeżeli ktoś ma uporządkowane składniki definiowane i chciałby aby program umieszczał na podsumowaniu tylko te składniki które są oznaczone jako stanowiące koszt uzyskania, trzeba wyedytować wzorzec zestawienia i w miejsce zmiennej [205 ] wpisać zmienną [240], a w miejsce zmiennej [232] zmienną [241].
  • Na naszej stronie umieściliśmy nowa wersję kalkulatora "co wybrać" (pobierz). Obecnie w kalkulatorze wprowadzamy dane podatnika i jego małżonka rozszerzone o przychody wykazane na PIT-11. Tak więc należy wprowadzić:
    • Przychód z działalności gospodarczej
    • Koszty działalności gospodarczej (bez składek Zus)
    • Stawkę podatku zryczałtowanego, którą przychody mogłyby być opodatkowane (stawkę należy wybrać z listy)
    • Następnie należy wpisać przychody wykazane na PIT-11 oraz wykazane tam koszty.
  • Na podstawie tych danych kalkulator obliczy obciążenie finansowe na które składają się
    • Składki na ubezpieczenie społeczne
    • Podatek dochodowy
    • Składka na ubezpieczenie zdrowotne
  • W tabeli zostaną pokazane obciążenia:
    • Od części wykazywanej na PIT-11 (oznaczone jako PIT-37)
    • Od przychodów z działalności powiększonych o przychody z PIT-11 oznaczonych jako PIT-36+PIT-11. Jest to przypadek gdyby podatnik zdecydował się opodatkować wg skali (zasady ogólne)
    • Od przychodów z działalności opodatkowanej podatkiem liniowym oraz od przychodów z PIT-11 podatkiem wg skali. Ten wybór podatnika oznaczony jest jako PIT-36L+PIT-37
    • I wreszcie jeśli podatki wybierze podatek zryczałtowany, w kolumnie PIT-28+PIT-37 pokazane zostaną obciążenia finansowe od przychodów z działalności na ryczałcie (PIT-28) + od przychodów wykazanych na PIT-11 (PIT-37)
    • Najlepszy wariant oznaczony jest zielonym a najgorszy czerwonym kolorem.
  • W dolnej części umieszczono tabelę w której pokazana jest łączna kwota obciążeń małżonków. A więc w zależności od wybranej formy opodatkowania suma ich obciążeń. Gdyby małżonkowie zdecydowali się wybrać łączny sposób opodatkowania pokazano również obciążenia dla każdej możliwej formy opodatkowania. Przy łącznej formie opodatkowania wprowadzono oznaczenia:
    • 36(w) wspólne opodatkowania na druku PIT-36
    • 37(w) wspólne opodatkowanie na druku PIT-37 od tej części ich przychodów które umieszone są na deklaracji PIT-11.
    • 36L(p) opodatkowanie podatkiem liniowym podatnika od części jego przychodów z działalności. Dla małżonka 36L(m)
    • 28(p) opodatkowanie podatkiem zryczałtowanym podatnika od części jego przychodów z działalności. Dla małżonka 28(m)
  • Podobnie jak wyżej najlepsze 3 wybory oznaczono kolorem zielonym a najgorsze czerwonym
  • Udostępniliśmy zeznania roczne. Wprawdzie rozporządzenie nie zostało jeszcze opublikowane, oraz nie mamy jeszcze schematów pozwalających tworzyć wersję elektroniczną zeznań (xml), to jednak można się z nimi już zapoznać i posprawdzać. Trzeba mieć na uwadze, że gdy opublikujemy ostateczną wersję zeznań, wszystko co zostanie wprowadzone do tego czasu zostanie usunięte, a dostęp do opcji będą mieli jedynie ci użytkownicy, którzy mają odpowiednią licencję. Obecnie przystępujemy do realizacji instalacji na Nowy rok a co za tym idzie programu na 2022r. Publikacja zeznań "oczyszcza" nam przedpole do tych prac.
  • Zmieniliśmy formatki związane z wprowadzaniem danych z PIT-11. Obecnie mamy tylko 2 różne formatki. Na jednej wprowadza się dane ze stosunku pracy a na drugiej pozostałe dane w tym z umowy zlecenie. Te dwa typy formatek są od siebie niezależne. Oznacza to, że wprowadzając rekord z jednym rodzajem przychodów, ten drugi nie dodaje się automatycznie. Można więc wpisać np. dwa rekordy z przychodami z dwóch zakładów pracy i tylko jeden lub wcale z przychodami z umowy zlecenie i innymi. Wszystkie dane zawarte na tych dwóch formatkach przed wykonaniem obliczeń są sumowane. Np. Na obydwu formatkach występują dane o składkach na ubezpieczenie. Te dane są sumowane. Jednak nie jest wszystko jedno na której formatce zostaną wprowadzone. Składki w części przypadające na przychód zwolniony nie są odliczane od dochodu. Na obydwu formatkach przychody ze stosunku pracy, zlecenia i praktyk absolwenckich, zostały podzielone na dwie części. Pierwsza dotyczy przychodów (również składek na ub. społeczne i zdrowotne) osiągniętych do dnia w którym podatnik osiągnął wiek 26lat i druga po tym dniu. Jeżeli więc podatnik ma np. 30lat, to jego dane wprowadzamy w wierszach oznaczonych "po 26-tym roku życia". Ponieważ obecnie liczba wprowadzonych PIT-11 nie będzie odpowiadała liczbie otrzymanych druków PIT, Ksp nie będzie miało możliwości ustalenia z ilu zakładów pracy pochodzą druki, dlatego też w opcji "Adresy i skreślenia" dodano informację o wysokości limitu kosztów dla przychodów ze stosunku pracy.
  • Zmianie uległ "Raport z obliczeń młodego". Obecnie pracownik korzystający z ulgi dla młodych, mający przychody z praw autorskich (50% kosztów) oraz osiągający przychody z zagranicy, będzie bardzo trudny do policzenia. Pamiętajmy jednak, że aby "porządnie" rozliczyć podatnika z okresu gdy przysługiwała mu ulga należy również zaewidencjonować koszty z tego okresu. Te koszty nie występują na druku PIT-11, więc jeśli nie postaramy się o odpowiednie wartości podatnik zapłaci większy niż potrzeba podatek. Poniżej kilka oczywistości:
    • Limit 85528 dotyczy przychodów ze stosunku pracy, zlecenia, praktyk absolwenckich oraz 50% kosztów z tytułu praw autorskich. Ksp w pierwszej kolejności rozlicza przychody które mogą być zwolnione z podatku dopiero na samym końcu sprawdza ile kosztów 50% można jeszcze wykorzystać. A więc jeśli podatnik ma przychody zwolnione większe niż 85528, to Ksp nie uwzględni 50% kosztów. Taki sposób postępowania jest korzystniejszy dla podatnika.
    • Przychody zagraniczne osiągane w kraju z którym podpisano umowę o unikaniu podwójnego opodatkowania na zasadach zwolnienia z progresją (art.27 ust.8) nie są wliczane do limitu 85528 z uwagi na to że są zwolnione na podstawie umowy (ust.8). Natomiast przychody osiągnięte w kraju z którym Polska nie ma zawartej umowy lub ma zawartą umowę w myśl której możemy odliczyć zapłacony za granicą podatek (metoda proporcjonalnego odliczenia, art.27 ust. 9 i 9a), są opodatkowane w Polsce i mogą korzystać z ulgi dla młodych. Ale uwaga: Przychody korzystające z tej ulgi nie mogą w tym samym zakresie korzystać z przychodu zwolnionego (30% diety na każdy dzień pobytu za granicą). Tak więc gdy będziemy liczyć ulgę abolicyjną z art.27g (obecnie ograniczona do 1360zł) dla przychodów zagranicznych, z jednej strony uwzględnimy, że ten przychód zmniejsza limit ulgi dla młodych i w tym zakresie nie korzysta ze zwolnienia (Art.21 ust.20  30% diety) oraz obniża limit dla 50% kosztów, a z drugiej strony będzie przychodem objętym umową zwolnienia z progresją, gdzie nie będzie wliczany do limitu młodego i nie zmniejszy limitu 50% kosztów, ale też być może nie pozwoli wszystkiego odliczyć bo przychód będzie mniejszy. Różnica między podatkiem obliczonym zgodnie z art. 27 ust. 9 i podatkiem obliczonym zgodnie z art. 27 ust.8 jest ulgą abolicyjną. Niezwykle trudno jest obecnie ją udokumentować. Żeby sprawdzić czy program poprawnie ją policzył należy przychody na PIT/ZG oznaczyć jako uzyskane w kraju z którym mamy umowę Art.27 ust.8 i obliczony podatek porównać z podatkiem gdy przychody były oznaczone zgodnie z art. 27 ust.9 i 9a.
    • Ulga abolicyjna pojawia się również w tym roku na PIT-28 (zob. Art.13a ustawy o ryczałcie). W pierwszym momencie wydało nam się to idiotyczne  przecież w ryczałcie nie ma żadnej skali podatkowej. Jak się jednak okazuje skala podatkowa obowiązuje również tu, tyle że trochę inna. Dotyczy przychodów opodatkowanych stawką 8.5% do limitu 100tys i 12.5% powyżej. Jeszcze niedawno dotyczyło to tylko tzw. najmu prywatnego. Obecnie Art. 12 ust.1 pkt.4 wymienia wiele czynności opodatkowanych tą skalą podatkową. W sumie istnieją 2 źródła przychodów, które należy rozliczać wg tej skali, tj najem prywatny i działalność gospodarcza. W przypadku osiągania przychodów zagranicznych ustala się wysokość podatku jaki zostałby zapłacony gdyby przychody zagraniczne osiągnięto w kraju i na tej podstawie ustala się stopę procentową na podstawie której oblicza się podatek od przychodów krajowych. Np. Podatnik osiągnął przychód z najmu prywatnego w Polsce 80tys zł a z tego samego źródła w Niemczech 60tys zł. W Polsce podatek wynosi 80*8.5% czyli 6800zł, gdyby przychód z Niemiec osiągnięto z Polsce podatek wyniósłby 100000*8.5% + 40000*12.5%=13500. Oznacza to, że przychód 140tys opodatkowano stawką 9.64285714% ponieważ 140000*9.64285714%=13500zł. Zgodnie z przepisem polski przychód 80tyś zł należy opodatkować stawką 9.64% i podatek wyniesie wówczas 7712zł. Wprawdzie dla deklaracji PIT-28 nie dodaje się załącznika PIT/ZG, ale niezbędne dane znalazły się na samej deklaracji.
    • Uprościliśmy formatki z danymi osobistymi podatnika, a także dodaliśmy rachunek zagraniczny (podajemy kraj swift i walutę).
  • Chociaż sprzedaż przetworzonych produktów roślinnych i zwierzęcych nadal zaliczana jest do innych przychodów, to jednak w zeznaniu rocznym została wymieniona oddzielnie. Oddzielnie też figuruje w załącznikach ze złymi długami.
  • Złe długi. W tym roku załącznik PIT/WZ liczy sobie 6 stron i można na pojedynczym załączniku umieścić tylko dwóch dłużników lub wierzycieli. W załączniku odrębnie wykazujemy złe długi dla 3 źródeł uzyskania przychodów tj: działalność gospodarcza, Działy specjalne produktów rolnych i sprzedaż przetworzonych produktów roślinnych i zwierzęcych. W ramach każdego z nich należy wykazać 2 grupy złych długów. Pierwsza identyczna jak w zeszłym roku dotyczy niezapłaconych faktur których termin płatności powiększony o 91 dni przypada na rok 2021 i które na dzień złożenia zeznania pozostają choćby częściowo niezapłacone (dotyczy faktur sprzedaży i odrębnie zakupu). Druga grupa dotyczy faktur, które ujęliśmy jako złe długi w zeznaniu za rok 2020, a więc faktur, które były niezapłacone do dnia złożenia zeznania za rok 2020 i których termin płatności był większy niż 1 styczeń 2020 oraz termin płatności powiększony o 91 dni przypadał na rok 2020. Te faktury o ile zostały choćby częściowo zapłacone po dniu złożenia zeznania za rok 2020 ale przed dniem złożenia zeznania za rok 2021 należy odrębnie wykazać w każdej grupie w podziale na sprzedaż i zakupy. Z tego powodu na formatce "Adresy i skreślenia" podajemy dodatkowo dwie daty: datę złożenia bieżącego zeznania i datę złożenia zaznania za rok 2020. Dla deklaracji PIT-28 mamy załącznik PIT/WZR. Ten załącznik obejmuje 2 źródła przychodów: Działalność gospodarczą i sprzedaż przetworzonych prod. Roślinnych. Należy też pamiętać że chociaż mamy tylko jeden rodzaj załącznika PIT/WZ, to należy mieć możliwość wyodrębnienia z niego tych złych długów, które związane są z działalnością innowacyjną (PIT/IP). Dodatkowo pierwszy raz w tym roku mamy możliwość odliczenia złych długów których nie mogliśmy odliczyć w zeszłym roku z uwagi na brak wystarczającego dochodu.
  • W tym roku należy pokazać odrębnie w każdym z miesięcy podatek należny i zapłacony z działów specjalnych prod. Rolnej.

Wersja 21.01.054 (26.11.2021)

  • Poprawiono tworzenie deklaracji VAT-26.
  • Poprawiono sprawdzanie podatnika w bazie VIES.
  • Poprawiono raport z obliczeń zasiłku po zmianie etatu
  • Złe długi przy zmianie wspólników. Przy zmianie wspólników program nie brał pod uwagę złych długów. Jeżeli więc przed zmianą takie istniały, to były rozliczane po zmianie wg nowych udziałów od początku roku. Obecnie dodaliśmy w opcji 5/2.Przychody z innych firm dodatkową formatkę na której można wpisać saldo złych długów pochodzących od sprzedaży i od zakupów. Wpisane kwoty są dodawane do podstawy opodatkowania właściciela. Gdy obecnie dokonywana jest zmiana właścicieli program dopisuje do przychodów kwoty złych długów automatycznie.
  • Na naszej stronie (pobierz) opublikowaliśmy kalkulator ułatwiający podjęcie decyzji o wyborze formy opodatkowania. Należy wprowadzić dane o przychodach i kosztach z działalności, wybrać stawkę ryczałtu i kwotę rocznych kosztów uzyskania dla przychodów ze stosunku pracy oraz te same dane dla małżonka, a kalkulator obliczy obciążenia fiskalne dla podatnika i małżonka dla różnych form opodatkowania a dla niektórych form wspólnego opodatkowania małżonków. Wprowadzamy:
    • Działalność gospodarcza opodatkowana wg skali (PIT-36, dane: Przychód i koszty)
    • Działalność gospodarcza opodatkowana liniowo (PIT-36L, dane przychód i koszty )
    • Przychody ze stosunku pracy (PIT-37, dane przychód i limit kosztów)
    • Przychody opodatkowane ryczałtem (PIT-27, dane przychód i stawka ryczałtu)

Wersja 21.01.053 (09.11.2021)

  • Poprawiono błąd występujący przy imporcie faktur jeśli w pliku zawarte były również płatności.

Wersja 21.01.051 (24.10.2021)

  • Poprawiono importowanie dokumentów z pliku w formacie Logotech-xml. Jeżeli w pliku brakowało pełnej nazwy kontrahenta, to program nie wpisywał jej do dokumentu w VAT. Obecnie jeśli zajdzie taka sytuacja, a w pliku będzie nazwa skrócona, program wpisze do dokumentu VAT tę nazwę.
  • Poprawiono zapis do pliku jpk dokumentu ze złymi długami, który zawiera procedury lub listę GTU. Dokumenty ze złymi długami nie powinny mieć tych znaczników, a miały.
  • W opcji z dokumentami OSS dodano import dokumentów z programu BaseLinker firmy "BaseLinker Sp. z o.o." z Wrocławia. Program tworzy dokumenty w pliku xml, niestety wartości znaczników nie są uniwersalne i zależą od tego jak eksport dokumentów skonfigurował sobie użytkownik programu. W szczególności problematyczne jest określenie kraju konsumpcji. Dlatego przy pierwszym uruchomieniu opcji importu, program Ksp utworzy w katalogu z daną firmą plik konfiguracyjny o nazwie BaseLinker.fpt. Ten plik należy wyedytować notatnikiem i przypisać mu dla każdego kraju UE sposób numerowania faktur oraz nazwę kraju, która będzie definiować dwuliterowy kod kraju unijnego. Ksp po napotkaniu kraju opisanego w trzeciej kolumnie przypisze mu dwuliterowy kod z kolumny pierwszej. Domyślne definicje krajów w pliku konfiguracyjnym pochodzą od użytkownika, który przysłał nam plik z dokumentami. Być może nie trzeba nic edytować, ale pewności nie ma. Jeżeli ktoś korzysta z programu baselinker proszę nam przesłać plik z dokumentami, porównamy oznaczenia w pliku xml i na tej podstawie postaramy się zrobić import bardziej uniwersalnym.
  • Jeżeli wynagrodzenie za grudzień będzie wypłacane w styczniu, to dla takich przypadków zrobiliśmy przymiarkę do nowych przepisów nowego ładu i obliczamy zaliczkę podatku i ubezpieczenie zdrowotne zgodnie z nowymi zasadami. Jest to niezwykle trudne, bowiem musimy zachować stare przepisy i algorytmy, a jednocześnie dla tego przypadku stosować już nowe. Dodatkowo nie wiemy jak będą wyglądać nowe deklaracje ZUS i PIT-11, więc nie wiemy jakie elementy wynagrodzenia trzeba wydzielić i przechowywać.
  • Podobnych zmian dokonaliśmy w umowach zlecenie. Jeżeli wypłata dokonana będzie w 2022 roku to pomimo zaznaczenia, że składka zdrowotna potrącane jest od podatku program w całości pobierze ją z dochodu.

Wersja 21.01.048 (09.10.2021)

  • Poprawiono wydruk potrąceń komorniczych dla pracownika za wybrany rok (Czasem nie drukowały się poszczególne potrącenia).
  • Poprawiliśmy tworzenie PIT-11 dla pracownika korzystającego z ulgi 26lat, który w trakcie roku zrezygnował z tej ulgi.
  • Ponieważ wypłaty dokonane w styczniu 2022 za grudzień 2021 będą opodatkowane i oskładkowane wg zasad określonych wg nowych przepisów (polski ład), dostosowaliśmy odpowiednio formatkę nr 2 z zestawami płacowymi oraz formatkę z nr 3 z umową zlecenie. Główne zmiany to uwzględnienie możliwości wyboru ulgi dla klasy średniej oraz ulg od przychodu związanych z przeniesieniem swojego miejsca zamieszkania z zagranicy do Polski (Art. 21 ust. 1 pkt 152) lub związanej z wykonywaniem władzy rodzicielskiej nad co najmniej czwórką dzieci (Art.21 ust.1 pkt 153) lub rezygnacją z pobierania emerytury (Art.21 ust.1 pkt 154). Wszystkie ulgi łączą się z ulgą dla młodych (wiek co najwyżej 26 lat) i przysługują w łącznej wysokości 85528zł. Dla uzyskujących przychody z tytułu umowy zlecenie ulga dla klasy średniej nie przysługuje. Trzy ulgi (pkt 152-154) wybieramy klawiszem Insert zaznaczając spacją te, z których korzysta podatnik.
  • Schemat deklaracji VAT-26 znów uległ zmianie  dostosowaliśmy odpowiednio xml z deklaracją. W związku ze zmianą schematu, jego ponowna analiza sprawiła, że musieliśmy zmienić sposób prezentacji danych w wykazie. Dotychczas sądziliśmy, że za każdym razem gdy zachodziła zmiana na liście samochodów wykorzystywany wyłącznie do celów działalności gospodarczej tworzyliśmy albo pierwszą deklarację, albo dla następnej jej korektę. Obecnie sądzimy, że jest inaczej. Nowo zakupione lub leasingowane samochody sklasyfikowane jako A2, a także te które były typu A2 ale zmieniły numer rejestracyjny lub te, które były typu B i na skutek decyzji podatnika stają się typu A2, umieszczamy w wykazie z podaniem daty pierwszego wydatku. Umieszczamy tylko te samochody które zostały kupione (leasingowane) lub które uległy zmianie (z B na A2 lub A2 z nowym numerem rejestracyjnym) dla których zakup lub zmiana nastąpiły w okresie od daty złożenia poprzedniej deklaracji do daty bieżącej deklaracji. Natomiast samochody osobowe typu A2 które zostały zbyte lub wycofane z ewidencji a także te, którym zmieniono status z A2 na B, a także samochody które były w wykazie ze starym numerem i otrzymały nowy numer rejestracyjny, zostaną umieszczone w wykazie z wypełniona kolumną z datą aktualizacji. Uwzględnimy w wykazie tylko te samochody dla których zmiana zaszła w okresie od daty złożenia poprzedniej deklaracji, do daty deklaracji bieżącej.
  • W związku z tą zmianą dodaliśmy nowy punkt 2/2/3/5.Deklaracja VAT-26. Pierwsza pozycja na liście to bilans otwarcia na dzień 1.X.2021. Z wyjątkiem tej pozycji każdą następną można wydrukować (F5), dopisać nową (Insert), edytować datę złożenia (Enter), lub usunąć (Del).
  • Dodaliśmy również nowy dokument dla samochodu, jest to zmiana numeru rejestracyjnego pojazdu.
  • Zmieniliśmy formatki z dodatkowymi składnikami wynagrodzenia i z potrąceniami. Obecnie w tym punkcie są również algorytmy wyliczania składnika. Dodaliśmy też parametr informujący program, że przy obliczaniu miesięcznej podstawy zasiłku gdy pracownik przepracował więcej niż połowę obowiązującego go czasu pracy, należy ten składnik uzupełnić do pełnego miesiąca.
  • Poprawiliśmy tworzenie deklaracji VIU-DO w przypadku gdy dla tego samego kraju konsumpcji występowały dokumenty w różnych walutach ale w tej samej stawce podatku. Program błędnie umieszczał na deklaracji tyle wierszy ze sprzedażą ile walut na dokumentach, chociaż ostateczną waluta deklaracji jest EUR (powinien wystąpić tylko jeden zapis). Z tego powodu dokument nie był poprawnie weryfikowany (walidowany  błąd 401)
  • Na liście płac, w opcji w której można zapisać paski pracownicze, każdy w osobnym pliku dodaliśmy nową funkcjonalność. Przed wskazaniem folderu w którym mają zostać zapisane paski możemy zdecydować przez zaznaczenie/odznaczenie właściwego kwadratu o:
    • Szyfrowanie. Czy każdy pasek utworzony w pliku pdf ma zostać spakowany do pliku ZIP i zaszyfrowany z pomocą hasła? Jeżeli zaznaczymy ten kwadrat, program spakuje każdy pasek oddzielnie do pliku ZIP i zaszyfruje hasłem. Jeżeli pracownik posiada numer PESEL to hasłem będą pisane z dużej litery inicjały pracownika po których zostanie umieszczony numer PESEL. Np. Jeżeli pracownik Jan Kowalski ma pesel 67021200136, to jego hasłem będzie JK67021200136. Jeżeli pracownik nie posiada numeru PESEL to hasłem będą jak wcześniej inicjały i numer NIP bez kresek. Jeżeli Jan Kowalski jest pracownikiem Logotech to jego hasłem będzie JK6340250615
    • Mail. Zaznaczenie tego kwadratu spowoduje, że paski pracownicze zostaną wysłane mailem na główny adres mailowy firmy. Paski będą zaszyfrowane lub nie, zależnie od ustawienia poprzedniego punktu
    • Kasuj. Zaznaczenie tego kwadratu spowoduje usunięcie wszystkich plików zip i pdf z katalogu który wybierzemy do utworzenia pasków.
  • Poprawiliśmy obliczenie kosztu ubezpieczenia AC dla elektrycznego samochodu osobowego. Ten koszt powinien być wyliczany zgodnie z limitem 150tys a nie ja to robiło ksp 225tys. zł.

Wersja 21.01.048 (09.10.2021)

  • Nowa deklaracja VAT-26.
  • Zmieniliśmy zestawienie pozwalające wybrać najlepszy sposób opodatkowania w 2022 roku zakładając w roku 2022 identyczne przychody i koszty jak w roku 2021 (przychody i koszty za miesiące które dopiero nadejdą zostały oszacowane). Nowe zestawienie uwzględnia ulgę dla klasy średniej (zgodnie z tym co poszło do senatu). Chcieliśmy w pierwszym odruchu uwzględnić również przychód zwolniony dla właścicieli 60+, którzy zrezygnują z pobierania emerytury, ale po krótkich obliczeniach wyszło nam, że rezygnowanie z emerytury nie ma najmniejszego sensu. Oto przykład.
    • Załóżmy że emeryt osiągnął przychód 129tys zł i że zrezygnował z pobierania emerytury. Emeryt zapłacił składki na ub. społeczne w wysokości 13500zł. Podstawa podatku będzie równa 129000-13500-85528=29972 podatek od tej podstawy wyniesie 29972*0.17 -5100=0zł. A więc jedyną daniną którą musi zapłacić są składki na ubezpieczenie w wysokości 13500zł
    • Jeżeli ten sam emeryt nie zrezygnuje z pobierania emerytury to: będzie miał ulgę dla klasy średniej w wysokości (-129000*7.35/100 + 9829)/0.17=2044zł, jego podstawa opodatkowania wyniesie 129000-2044=126956 i podatek 15300+6956*0.32=17526zł
    • Jak widać emeryt pobierający emeryturę zapłaci więcej o 17526-13500=4026 co daje miesięcznie kwotę 336zł. A więc emeryt który zrezygnował z emerytury zyskuje 336zł. Jeżeli ten zysk zestawimy z minimalną emeryturą która w 2022 wynosi 1250zł to raczej nie opłaca się rezygnować z emerytury. Przyjęcie liniowej formy opodatkowanie niewiele zmienia, zamiast 336zł mamy 443 co w zestawieniu z emeryturą jest żenujące. Gdyby przyjąć że emeryt opodatkowany jest ryczałtem, to przy przychodach mniejszych od 100tyś, nie ma takiej stawki ryczałtu dla której opłacałoby się mu rezygnować z emerytury (stawka powinna być większa od (1250*12+13500)/P ; P jest przychodem, widać że wraz z malejącym przychodem opłacalna stawka ryczałtu rośnie do nieskończoności), a dla przychodów większych od 100tyś stawka ryczałtu musiałaby być większa od 28% aby opłacało się rezygnować z emerytury, co oczywiście nie może mieć miejsca.
  • Zmieniliśmy kalkulator wynagrodzeń. Obecnie można w nim obliczyć wynagrodzenia wg zasad z 2021r oraz 2022r (dodano ulgę dla klasy średniej). Można więc porównać wynagrodzenia przed i po zmianie przepisów.
  • Przy imporcie faktur w formacie *.epp (subiekt) uwzględniono najnowszą wersję pliku 1.09.
  • Przy zamianie typu dokumentu na fakturę usunięto warunki uniemożliwiające wykonanie tej operacji. Teraz wszystko zależy od użytkownika.
  • W opcji z obliczaniem deklaracji VAT dodaliśmy możliwość wprowadzenia uwag do danego miesiąca lub jego korekty. Uwagi wprowadza się po naciśnięciu klawisza U. Jeżeli dany rekord posiada uwagi to obok daty deklaracji na drzewie z plikami jpk pojawi się wykrzyknik.

Wersja 21.01.046 (29.09.2021)

  • Dodaliśmy zestawienie "Co wybrać: skala, liniowy, ryczałt?". Zestawienie dostępne jest w punkcie "Narzędzia Operatora" (górne poziome menu). Zestawienie pozwoli zdecydować dla każdej firmy (lub wspólnika), która forma opodatkowania w roku 2022 będzie najbardziej korzystna dla podatnika.
  • Zestawienie zawiera dla każdej firmy lub wspólnika (jeśli firma jest wieloosobowa) następujące dane:
    • Aktualny sposób opodatkowania
    • Kwoty rocznego przychodu i rocznych kosztów. Jeżeli w którymś z miesięcy brakuje kwoty przychodu, to kwota ta jest obliczana jako wartość średnia z okresu w którym przychód jest znany. Podobnie koszty, z tą różnicą, że średnie miesięczne koszty obliczane są z tego samego okresu co średni przychód. Dochód będący podstawą obliczenia podatku zmniejszany jest o należną składkę na ubezpieczenie społeczne obowiązującą w roku 2022.
    • Podatek obliczony wg skali obowiązującej w 2022 roku. Podatek powiększony jest o należną, roczną składkę na ubezpieczenie zdrowotne (9%) nie mniej niż 12 składek obliczonych od płacy minimalnej
    • Podatek liniowy 19% powiększony o składkę na ubezpieczenie zdrowotne (4.49%) nie mniej niż 12 składek obliczonych od płacy minimalnej
    • Maksymalna stawka ryczałtu dla której podatek zryczałtowany powiększony o składkę zdrowotną (zgodnie z limitami 319.79*12 dla przychodu < 60tys, 532.98*12 dla przychodu < 300tys. i 959.36*12 w pozostałych przypadkach) zrówna się z wyliczoną kwotą podatku wg skali lub liniowo (program wybierze mniejszą kwotę).
    • W ostatniej kolumnie podajemy ilość miesięcy z których przychód został oszacowany. Jeżeli będzie tam napisane "Brak danych", to oznacza że w całym roku nie było żadnego przychodu. Jeśli 0, to znaczy że przychód wystąpił w każdym z 12tu miesięcy.

Wersja 21.01.045 (26.09.2021)

  • Zaktualizowano tabelę z płacą minimalną i składkami Zus na styczeń 2022
  • Poprawiono błąd przy tworzeniu zbioru ze składkami Zus dla osób przebywających na urlopie wychowawczym, które podjęły pracę lub zlecenie w innej firmie. Program uwzględniał jedynie miesiące z początkową i końcową datą tej pracy zamiast cały wprowadzony do programu okres.
  • Wprowadzono do programu nowe brzmienie Art.43 ustawy zasiłkowej. Podstawa zasiłku nie będzie obliczana od nowa, jeśli w poprzednim miesiącu nie wystąpił zasiłek dowolnego typu (od stycznia 2022).
  • Dla złożonych usług turystycznych dodano wydruk dokumentu przekazania kwoty przychodu do księgi.
  • Poprawiono błąd występujący podczas edycji uniwersalnego dokumentu sprzedaży w VAT, oraz podczas przeliczania deklaracji, gdy występowały dokumenty uniwersalne (błąd nie występował u każdego podatnika)
  • Poprawiono błąd występujący podczas operacji grupowego wpisywania procedury do dokumentów sprzedaży.
  • Do czcionek dodano literkę s z ogonkiem (cedylla Ş)

Wersja 21.01.044 (10.09.2021)

  • Dodaliśmy możliwość rozliczania zaliczek przy sprzedaży, dla podatników opodatkowanych ryczałtem. Rozliczenie zaliczki (F10) wymaga od użytkownika podania (lub wybrania) stawki ryczałtu pod którą zostanie zapisany przychód w ewidencji ryczałtowca.
  • W niektórych przypadkach, gdy storno miesięczne faktur z paragonem było większe od miliona złotych program kończył działanie z błędem. Poprawiliśmy ten błąd.
  • Uwzględniliśmy zmiany wprowadzone ustawą o podatku VAT (SLIM-2). Zmiana dotyczy rozliczania nabyć dla których występuje podatek należny (WNT, Import usług, Nabywca=Podatnik). Ustawodawca wprowadził szereg zmian po wyroku TSUE. Niestety gdyby literalnie czytać ustawę, praktycznie nowe przepisy tylko skomplikowałyby prowadzenie ewidencji. Za namową kilku doradców i po przeczytaniu artykułów w gazecie prawnej i innych dokonaliśmy zmian zgodnych z wyrokiem TSUE. Mamy nadzieję, że zbytnio nie wyszliśmy przed szereg. Zmianę omówimy na przykładzie WNT. Dotychczas jeżeli dokonaliśmy WNT, ale transakcja nie była udokumentowana fakturą, to wykazywaliśmy podatek należny i naliczony w okresie 15-go dnia następnego miesiąca (przy braku faktury). Jeżeli w ciągu kolejnych trzech miesięcy nie otrzymaliśmy faktury, to w trzecim miesiącu należało wyksięgować podatek naliczony. Dopiero w miesiącu w którym otrzymaliśmy fakturę należało na powrót wykazać podatek naliczony. Podobnie jeśli zapomnieliśmy ująć WNT w ewidencji pomimo posiadania faktury. Wówczas po odkryciu tego faktu należało w miesiącu wystawienia faktury wykazać podatek należny (korekta odpowiedniej deklaracji) a w miesiącu wykrycia faktury podatek naliczony. Obecnie o sposobie działania programu będzie decydować albo data dokonania korekty albo większa z dat: data wystawienia faktury lub data wpływy faktury). Przypadek pierwszy:
    • Jeżeli odkryliśmy fakturę, która powinna być ujęta w ewidencji w danym miesiącu MC, to jeżeli data sporządzenia korekty będzie większa od 6 września 2021, program ujmie podatek należny i naliczony w korygowanym miesiącu MC. Jeżeli data będzie mniejsza, program postąpi identycznie jak dotychczas.
    • Jeżeli dokument nie jest dokumentem korygującym i jedna z dat (wpływu lub wystawienia) jest większa od 6 września 2021, program ujmie podatek należny i naliczony we wprowadzonym miesiącu i nie będzie już korygował przyszłych okresów. Jeżeli obie daty będą mniejsze od 7 września 2021, program postąpi jak dotychczas. Wszystko zależy od wzajemnej relacji daty wystawienia faktury (dokumentu) i daty wpływu.
  • Na naszej stronie zamieściliśmy wykresy pozwalające ocenić najnowsze zmiany w podatku dochodowym (zobacz)

Wersja 21.01.043 (06.09.2021)

  • Dodaliśmy w opcji 9/A.Przekaż dane do Edka nową pozycję (F5) "5.Zestawienie Danych do TaxAlert". Z tej opcji możemy wydrukować zestawienie lub zapisać je do pliku csv, który można zaimportować w programie Gofin  Tax Alert.
  • Jeżeli wybierzemy dla pracownika (w kartotece) wysokość podatku równą 0%, to program będzie mu potrącał składkę na ubezpieczenie zdrowotne w całości z dochodu. Dotychczas ograniczał ją do wysokości zaliczki na podatek co w konsekwencji prowadziło do nie naliczania tej składki. Ponieważ jednak o naliczaniu bądź nie składki zdrowotnej można zdecydować odrębnie na formatce pracownika, zmieniliśmy zasadę i gdy wybierzemy że pracownik nie będzie miał potrącanej zaliczki, to domyślnie jego składka zdrowotna będzie potrącana z dochodu. Tym sposobem będzie można prowadzić w Ksp pracowników, którzy opłacają ub. zdrowotne w Polsce i w Polsce otrzymują wynagrodzenie, ale płatnik podatku płaci go poza granicami kraju.
  • Przygotowując się do roku 2022 uwzględniliśmy zmiany związane z nową strukturą JPK_VAT. (nowe procedury, nowe terminy zwrotu, dodatkowe elementy związane ze złymi długami (art.89a). Na razie wszystko w oparciu o roboczą wersję schematu.

Wersja 21.01.042 (26.08.2021)

  • W opcji D/6/4/2.Lista potrąceń komorniczych dodano możliwość wydrukowania dla bieżącego pracownika zestawienia potrąceń komorniczych w wybranym roku podatkowym (F5)
  • Jak zauważył jeden z klientów uwzględnianie złych długów dla podatników na ryczałcie znacznie różni się od rozliczania ich zgodnie UPDF. W ustawie o PIT uwzględnianie w płaconych zaliczkach złych długów (Art.44 ust.17) zostało precyzyjnie ograniczone do dokumentów, dla których 90-ty dzień po terminie zapłaty dokumentu przypada na bieżący rok podatkowy (2021). Zapłaty dokumentów z wcześniejszych lat dokonane w roku 2021 po terminie złożenia zeznania rocznego są uwzględniane w zeznaniu za rok następny. Podobnie postąpiliśmy z ewidencją ryczałtowca. Tymczasem zapis art.21 ust. 3f, który miał regulować kwestię rozliczania złych długów w zaliczkach kieruje podatnika bezpośrednio do art. 11 ust 4-19 gdzie jest wyłącznie mowa o podatku należnym, rozliczanym w zeznaniu za rok podatkowy. KIP w osobie miłej Pani, poinformowała mnie, że jej zdaniem podatnik może zmniejszyć/zwiększyć przychód po otrzymaniu zapłaty dokumentu uwzględnionego w złych długach w zeznaniu za poprzednie lata (max 3lata), a ust 3f rozumie w ten sposób, że do obliczenia zaliczki wykonujemy identyczne obliczenia jak podczas obliczeń w zeznaniu rocznym uwzględniając dokumenty jedynie z okresu do obliczanego miesiąca włącznie. Jak zwykle w takiej sytuacji wprowadziliśmy do programu parametr. W opcji 8/2.Wspólnicy na 5-tej zakładce dodaliśmy informacje o dacie złożenia deklaracji za ubiegły rok. Jeżeli pozostawimy tę datę pustą, będzie to znak dla programu, że zapłaty starych dokumentów (z 2020 roku) nie będziemy uwzględniać obliczeniach wysokości należnego ryczałtu za bieżący miesiąc/kwartał. Jeżeli wpiszemy inną datę (powinna być większa niż 15ty luty), program podczas obliczeń odszuka dokumenty, które mają termin zapłaty z roku 2020 i jednocześnie datę wynikającą z tego terminu powiększonego o 91 dni, przypadającą na rok 2020 i następnie odszuka dla tych dokumentów zapłaty dokonane po dniu złożenia zeznania. Powstaje jednak pytanie, co zrobić w spółkach jeśli wspólnicy spółek ryczałtowych złożyli zeznania w różnych terminach. Teoretycznie problematyczny jest okres 2 tygodni od 15-go lutego do końca lutego, wtedy bowiem mamy obowiązek złożenia zeznania. Generalnie program oblicza złe długi dla całej spółki i dopiero w następnym kroku dzieli je wg udziałów wspólników. To jest pewien problem. Tymczasowo będziemy brali pod uwagę największą datę wpisaną wspólnikowi. Zapłaty wprowadzone po tej dacie będą brane pod uwagę dla całej spółki, a więc jeśli choć jeden ze wspólników nie będzie miał wpisanej daty zapłaty nie będą uwzględniane.

Wersja 21.01.040 (21.08.2021)

  • Ponieważ w programie nie było parametru określającego obowiązku ewidencjonowania sprzedaży detalicznej w urządzeniu fiskalnym, program błędnie zachowywał się w odniesieniu do dokumentów typu "R" (faktury dla osób fizycznych). Zakładał, że jeśli ktoś wprowadził taki dokument, to jednocześnie został on zaewidencjonowany w urządzeniu fiskalnym i wpisywał go do pliku jpk jako Fakturę do Paragonu. Taka faktura nie była uwzględniana w deklaracji VAT bo podatek należny powinien być wykazany w raporcie okresowym. Jeżeli jednak podatnik nie posiada urządzenia fiskalnego to nie ma raportów okresowych i taka sprzedaż w deklaracji nie została wykazana. Problem powstał w wersji 21.01.029 wydanej 20go maja. Oczywiście jeżeli podatnik nie rozliczał podatku metodą kasową, to takiego dokumentu (typu "R") nie dało się wprowadzić do programu, ale jeśli ktoś importował dokumenty z programów sprzedażowych, to i owszem: Jeżeli fakturze brakowało numeru NIP, program zakładał że jest to faktura dla osoby fizycznej i dopisywał ją do ewidencji jako dokument typu "R".
  • W związku z tym w punkcie A/6.Parametry instalacyjne na pierwszej zakładce dodaliśmy pole informujące program o obowiązku ewidencjonowania sprzedaży detalicznej w urządzeniu fiskalnym. Podczas instalacji program instalacyjny sprawdzi, czy w firmie występuje dokument Faktury do paragonu, paragonu fiskalnego, zwrotu fiskalnego lub raportu okresowego i jeśli tak, to uzna że firma ma urządzenia fiskalne. Należy sprawdzić czy program instalacyjny poprawnie zdefiniował ten parametr i zwrócić uwagę na firmy bez urządzeń fiskalnych.
  • Należy zwrócić uwagę na firmy, które jednocześnie spełniają warunki: nie posiadają urządzeń fiskalnych, nie są podatnikami rozliczającymi się metodą kasową , importują dokumenty, wśród dokumentów znajdują się faktury dla osób fizycznych (typ "R") oraz wersja Ksp jest wyższa niż 21.01.029.
  • Podatnicy dokonujący sprzedaży B2C w unijnej procedurze uproszczonej OSS mogą zapisywać ewidencję prowadzoną w Ksp do pliku xml. Na naszej stronie dostępny jest schemat xsd tej ewidencji (plik: ewid_OSS_v1.xsd), oraz przykład (plik: Przyklad_OSS_v1.xml). W związku z tym można wykonać w aplikacjach do sprzedaży eksport dokumentów w takim właśnie formacie. Plik z dokumentami w tym formacie będzie importowany do Ksp. W tym celu w opcji A/1/7.Ewidencja do procedury OSS dodaliśmy opcję (F5) "Import dokumentów xml (Logotech)". Oczywiście być może MF zdefiniuje własny format, wtedy uwzględnimy go w programie.
  • W związku z wyrokiem NSA jeżeli pracownik otrzymuje wynagrodzenie po ustaniu stosunku pracy, ulga w podatku nadal mu przysługuje, a wiec Ksp będzie ją nadal odliczał zgodnie z parametrami wprowadzonymi na zestawie płacowym.
  • W Opcji naliczania wynagrodzenia za pracę poza granicami kraju w przypadku, gdy wynagrodzenie opodatkowane jest za granicą (opcja Praca powyżej 180dni) dodaliśmy możliwość wykonania obliczeń wychodząc od kwoty netto. Aby było możliwe wykonanie obliczeń dla pracownika, powinien on mieć założoną wcześniej kartotekę wypłat oraz wprowadzone wszystkie dodatkowe składniki wynagrodzenia i absencję. Obliczeń dokonuje się w kartotece wypłat zagranicznych po naciśnięciu klawisza Insert w polu z kwotą do wypłaty. Dodatkowo można wykonać obliczenia od kwoty brutto.
  • W związku ze zmianą ustawy "o przeciwdziałaniu praniu pieniędzy..." zmieniono wydruk karty klienta na zgodny z Art.36 ustawy. Dane drukujemy lub zapisujemy do pliku pdf pojedynczo dla każdego klienta.

Wersja 21.01.039 (16.08.2021)

  • Poprawa faktur wystawionych przez biuro. Program nie przekazywał typu dokumentu a przy edycji dokumentu w księdze biura rachunkowego zamieniał typ klienta z kontrahent z kartoteki na klient biura rachunkowego. Dotyczyło sytuacji gdy kiedyś kontrahent był klientem biura dla którego biuro prowadziło ewidencje.
  • Poprawiono błąd występujący w firmach rozliczających się metodą kasową. Jeśli dokument sprzedaży oznaczony był jako sprzedaż dla osoby fizycznej, program nie uważał go za dokument fiskalny.
  • Dodano punkt C/4.Ewidencja wyposażenia, a w opcji 7/8.Aktualizuj dane na podstawie roku 2020 dodano punkt C.Przepisz wyposażenie z ub. roku. Chociaż od roku nie ma już obowiązku prowadzenia ewidencji wyposażenia, na życzenie klientów przywracamy je w Ksp.
  • W opcji A/1/7.Ewidencja do procedury OSS dodano zapis dokumentów do pliku xml. Plik spełnia wymogi rozporządzenia w zakresie obowiązkowego prowadzenia ewidencji w formie elektronicznej. Jeżeli MF zaleci inny format pliku ewidencji, dokonamy stosownych zmian w Ksp. Jeżeli nie, w następnym tygodniu udostępnimy schemat xsd do tej ewidencji, który może być podstawą do zaimportowania danych z programów realizujących sprzedaż WSTO.
  • Dodano opcję A/1/8.Deklaracja VIU-DO. W tej opcji, tak jak w innych z deklaracjami VAT można dopisać deklaracje na ostatni miesiąc kwartału, obliczyć ją (F3), zapisać do pliku xml lub wydrukować (F5). Nie występuje tu pojęcie korekty deklaracji. Sprzedaż towarów lub usług korygujemy odpowiednim dokumentem w następnym kwartale. Do podglądu deklaracji wykorzystujemy przeglądarkę internetową i schemat graficzny deklaracji zdefiniowany w pliku xsl przez MF. Podobnie jak robi to bcEdek. Jeżeli nie będzie działać, dodamy deklarację w naszym formacie. Zwróćmy uwagę, że jeżeli dla jakiegoś państwa konsumpcji na skutek korekt sprzedaż będzie ujemna, to ta ujemna kwota nie zmniejsza zobowiązania które należy przekazać do US Warszawa śródmieście.
  • Podczas edycji formatki z deklaracją, można wybrać rodzaj wysyłanej deklaracji jako Ostateczna lub Na próbę. Dotychczas ten sposób nie był praktykowany przez MF. Jeżeli określimy wysyłkę na próbę, i wyślemy ją do ministerstwa, to nasz plik zostanie sprawdzony przez odpowiednie algorytmy i otrzymamy pozytywną lub negatywną informacje o błędach. Po poprawieniu błędów będzie można jeszcze raz wysłać deklarację próbną i po otrzymaniu pozytywnej informacji zwrotnej wysłać ją w trybie ostatecznym. Otrzymany numer referencyjny deklaracji najlepiej wpisać do formatki z deklaracją. Będzie potrzebny w kontaktach z urzędem krajowym lub zagranicznym.
  • Zauważmy, że jeżeli dokumenty będą utworzone w innej walucie niż EUR, to odpowiednia deklaracja będzie mogła być sporządzona dopiero po upływie kwartału za który jest należna. Bowiem kurs EBC do przeliczania kwot na EUR należy zastosować z ostatniego dnia kwartału.

Wersja 21.01.037 (16.07.2021)

  • Przy imporcie faktur wystawionych w innych walutach niż PLN przeliczamy je na PLN wg kursu z dnia poprzedzającego obowiązek podatkowy (wcześniejsza z dat: wystawienia faktury, zapłaty, dostawy). Jeśli w importowanym pliku pokazany jest kurs waluty, to faktura przeliczana jest na PLN wg tego kursu.
  • Zus zmienił zasady komunikacji z portalem przy pobieraniu zwolnień lekarskich bez konieczności logowania się do PUE. Dostosowaliśmy się do tych zmian.
  • Na formatkach z deklaracja VAT-UE pokazujemy sprzedaż i nabycia w bieżącym okresie oraz narastająco od początku roku. Będzie to pomocne przy sprawdzaniu limitów do Intrastat.
  • Jeżeli z nieznanych przyczyn nagle przestało działać logowanie do PUE, podpisywanie dokumentów, komunikacja z Saldeo, wysyłanie maili, Drukowanie lub podgląd dokumentów w pdf, sprawdzanie podatników na białej liście w Gus, Vies, proszę sprawdzić czy w systemie Windows w opcji Aktualizacja i zabezpieczenia nie oczekuje na instalację kolejna wersje systemu. Bardzo często to właśnie brak zainstalowanej aktualizacji jest przyczyną tych komplikacji.

Wersja 21.01.036 (06.07.2021)

  • Pliki jpk_vat składane za miesiące od lipca 2021 nie będą zawierały oznaczenia MPP, chociaż można je przypisać dokumentowi. Oznaczenie SW dla sprzedaży wysyłkowej, też pozostaje w programie. Od lipca stosujemy oznaczenie EE dla sprzedaży WSTO.
  • W opcji złożonych usług turystycznych dodano dokument "Zwrot zaliczki"
  • Przygotowując się do zmian związanych z pakietem e-commerce, a w szczególności z procedurą OSS dokonaliśmy następujących zmian:
    • W menu 8/1.Firma dodaliśmy opcję 8/1/3.Numery NIP w innych krajach UE. Jeżeli dana firma ma zarejestrowane stałe miejsca prowadzenia działalności również w innych niż polska krajach UE, to w niniejszym punkcie należy podać listę tych krajów wraz z nadanymi numerami NIP lub numerami rejestracji podatkowej w tych krajach. Ewidencja sprzedaży WSTO, uzupełniona o dane niezbędne do złożenia deklaracji VIU-D wymaga podania dla dostaw oprócz kraju konsumpcji (PCZK) również kraj i numer identyfikacyjny VAT lub numer rejestracji podatkowej nadany w innym kraju, jeżeli towary wysyłane są z tego kraju unii do innego kraju Unii.
    • W menu A/1.Ewidencja Sprzedaży, dodaliśmy punkt A/1/7.Ewidencja do procedury OSS. W jaki sposób wprowadzać dane i jaki jest ich udział w deklaracji VIU-D opiszemy w krótkiej instrukcji obsługi dostępnej na naszej stronie. Nadmieńmy tylko, że z uwagi na brak opublikowanych schematów deklaracji nie wiemy jakie dane znajdą się w deklaracji. Udostępniona formatka i wydruki opracowane zostały na podstawie dokumentacji opracowanej przez Komisję Europejską w dokumencie Przewodnik dotyczący punktu kompleksowej obsługi w zakresie VAT obowiązujący od dnia 1 lipca 2021. Nie zrobiliśmy również ewidencji elektronicznej dla potrzeb OSS. Poczekamy na wytyczne naszego MF, a jeśli się nie pojawią, odpowiednią ewidencję stworzymy w pliku excel (csv) z informacjami zgodnymi z rozporządzeniem UE 282/2011 art.63c (ostatnia aktualizacja z dnia 29.XI.2019)
  • Aby poprawnie wypełnić deklarację i sporządzić ewidencję należy na formatce z dokumentem sprzedaży WSTO wypełnić następujące dane:
    • Data dostawy towarów lub data świadczenia usługi
    • Data zapłaty. Zakładamy, że podatnik wysyłając towar do końcowego konsumenta najpierw otrzymuje zapłatę i po jej otrzymaniu wysyła towar. W związku z tym będziemy przyjmować tę datę jako datę dokonania sprzedaży. Jeżeli okazałoby się że ten sposób jest zbyt uproszczony wprowadzimy do programu odpowiednie zmiany.
    • Data korekty. Zgodnie z zapisami rozporządzenia nie składa się deklaracji korygującej, jednak wszelkie korekty należy ująć w oddzielnych rubrykach w samej deklaracji, dlatego wg tej daty będzie wybrana deklaracja z umieszczonymi korektami.
    • Deklaracja. Ostatni miesiac kwrtału, w którym należy wykazać sprzedaż w deklaracji VIU-D
    • PCzK. Państwo członkowskie konsumpcji. Generalnie zakładamy, że WSTO dokonuje polski podatnik zarejestrowany do VAT w Polsce. Domyślnie również zakładamy, że towary dostarczane są z terytorium Polski do innego kraju Unii. Jeżeli podatnik posiada miejsca prowadzenia działalności w innych krajach Unii i dostawa następuje z tego innego kraju, to trzeba to zaznaczyć w następnych polach formatki. Dla dostawy z Polski kraju z którego dokonuje się dostawa można nie wskazywać. Państwo można wybrać klawiszem Insert, wtedy wraz z krajem wybrana zostaje właściwa dla kraju waluta i obowiązujące w danym kraju stawki podatku (Oczywiście można to zmienić "ręcznie")
    • Kwota należna. Trzeba wpisać kwotę należną do zapłaty oraz właściwą dla tej kwoty walutę. Klawisz Insert w tym polu zsumuje kwoty wg poszczególnych stawek z dolej części formatki. Tak więc można ją wpisać na końcu. Wpisanie jej już teraz ułatwi wpisywanie kwot wg poszczególnych stawek.
    • Zapłata w PLN. Można w tym polu wcisnąć klawisz Insert, wtedy program obliczy należność w PLN wg kursu NBP, albo wpisac kwotę i wtedy program obliczy zastosowany kurs waluty. Kwota w PLN potrzebna jest do zaksięgowania w księdze (oczywiście pomniejszona o podatek VAT przeliczony wg odpowiedniego kursu  wyliczonego lub pobranego z tabeli kursów NBP)
    • Uwagi. W tym polu można wpisać uwagi do dokumentu lub inne informacje, które mogą się okazać niezbędne w ewidencji.
    • Nr dokumentu. Wpisujemy numer dokumentu na podstawie którego dokonujemy zapisu. Gdy program do sprzedaży wygenerował zestawienie w podziale na kraje konsumpcji, usługi lub towary, oraz na odpowiednie stawki podatku i walutę w której zapłacono za towar, to dokumentem mogłoby być takie zbiorcze zestawienie. Na jego podstawie Ksp wygenerowałoby deklarację, a samą ewidencję podatnik generowałby z programu do sprzedaży. Jeżeli dokumentem jest faktura, to po wpisaniu jej numeru należy nacisnąć klawisz Insert i wprowadzić pozostałe dane z faktury (nabywca, data wystawienia, przyjęte zaliczki)
    • Towar/Usługa. Zaznaczamy czy przedmiotem sprzedaży jest towar czy usługa
    • Kraj rozpoczęcia. Jeżeli towar wysyłany jest z innego niż Polska kraju, to należy ten kraj wybrać klawiszem Insert. Jeżeli podatnik posiada w tym kraju nadany numer VAT lub numer podatkowy, to należy go wpisać w opcji instalacja, o czym pisaliśmy na samym początku.
    • Informacje. W tej linii należy wpisać informacje pozwalające ustalić gdzie rozpoczęła się wysyłka towarów i gdzie została zakończona lub informacje z pomocą których można ustalić miejsce świadczenia usługi. Może to być przywołanie odpowiedniego dokumentu.
    • Stawka podatku. Stawkę wybieramy klawiszem Insert. Oprócz stawek podstawowych i obniżonych mamy tu do wyboru stawkę ZW i 0%. Jeżeli towar lub usługa jest zwolniona lub opodatkowana stawką 0%, to takiej sprzedaży nie wykazuje się ani w ewidencji ani w deklaracji VIU-D. Musimy ją jednak wprowadzić, bo sprzedaż powinna się znaleźć w księdze przychodów.
    • Brutto. Kwota brutto w walucie kraju (lub innej) dla danej stawki. Jeżeli wg danej stawki sprzedajemy wiele różnych towarów, to wpisujemy tu łączną kwotę brutto. Klawisz Insert podpowiada kwotę należną pomniejszoną i wpisane kwoty wg poprzednio wybranych stawek.
    • Vat. Podobnie jak poprzednio jest to podatek vat wg wybranej stawki. Klawisz Insert pomaga go obliczyć.
    • Rodzaj towaru/usługi. Wpisujemy ilość towarów i ich rodzaj (krótki opis niezbędny dla ewidencji, można pominąć jeśli ewidencję prowadzimy w programie sprzedaży) lub rodzaj usługi.
    • Dokument kompletny. Jeżeli wpiszemy w tym polu literkę N, dokument nie zostanie uwzględniony przy obliczeniach deklaracji.
  • Prawdopodobnie dane powyższe (a przynajmniej ich część) będzie się dało zaimportować z pliku jpk_fa.xml. Być może MF określi jakiś format ewidencji, wówczas też byłoby prościej.
  • Jak na razie nie znamy nikogo kto stosowałby procedurę IOSS, więc pozostaje niezaimplementowana.
  • Naciśnięcie klawisza F5 w tabeli z dokumentami udostępni nam kilka zestawień. W tych zestawieniach miedzy innymi będzie kwota netto i vat przeliczona na Euro wg kursu EBC na ostatni dzień kwartału. Oczywiście jeśli zestawienie wykonamy przed tym dniem, kwoty nie będzie się dało wyliczyć. (chyba że walutą dokumentu będzie EUR)

Wersja 21.01.035 (24.06.2021)

  • Zmieniono import faktur z programu Small Busines (MegaTech). Producent dokonał kilku zmian w pliku wymiany danych, które uwzględniliśmy w programie.
  • Przygotowując się do wejścia w życie przepisów e-commerce, w punkcie Instalacja dodaliśmy tabele kursów walut publikowaną przez Europejski Bank Centralny (8/5/5) . Tabela pokazuje kursy walut w stosunku do EUR. Kursy można pobrać z serwera EBC po naciśnięciu klawisza F10. Kursy są publikowane po godzinie 16-tej.

Wersja 21.01.034 (16.06.2021)

  • W pewnych sytuacjach, program nie tworzył archiwum firmy sygnalizując uszkodzony plik Inst_033. Poprawiono błąd w programie. Wskazany plik nie był uszkodzony.
  • Przy imporcie danych z aplikacji Uber dodano możliwość importu danych z pliku txt, xls, xlsx. Jeżeli chcemy aby Ksp zaimportowało dane w których nazwy firm lub dane kierowcy zostaną przetłumaczone z cyrylicy na alfabet łaciński. Plik importowany powinien mieć znaki narodowe kodowane w formacie UTF-8, w przeciwnym razie, po zaimportowaniu danych trzeba będzie je wpisać ręcznie, albo przed zaimportowaniem z pliku excel zmienić nazwy w odpowiednich komórkach używając alfabetu łacińskiego. Można też zapisać dane z pliku Excel do pliku tekstowego wybierając kodowanie Unicode, a następnie otworzyć ten plik w notatniku i zapisać go ponownie na dysku zaznaczając kodowanie UTF-8.
  • Importując dane bezpośrednio z pliku excel, należy posiadać zainstalowaną aplikację Microsoft Excel.

Wersja 21.01.033 (10.06.2021)

  • Od 15-go maja obowiązują nowe kody zawodów. Zmieniliśmy je w liście podpowiadanych zawodów. Niektóre zawody zniknęły z listy zawodów (np. żołnierz zawodowy), inne pod tym samym kodem mają zupełnie inny zawód. Np. 343201 poprzednio był księgowym a teraz pod tym kodem jest dekorator sklepów. Większość kodów nie uległo zmianie.
  • W opcji 2/2/3/4.Rejestr samochodów dodano zestawienie samochodów (F5).
  • Poprawiono obliczanie podstawy składki na ubezpieczenie wypadkowe, gdy pracownik równocześnie zatrudniony był na umowę zlecenie i był uczestnikiem PPK. Program obniżał podstawę o składkę PPK pracodawcy naliczonej od wypłaty z umowy zlecenie.

Wersja 21.01.032 (31.05.2021)

  • W opcji "G.Fundusze PPK" dodaliśmy nowy punkt G/7.Identyfikatory pracownika  zapis xml. Ostatnio wiele firm przystąpiło do funduszy PPK. Firmy, które miały mało uczestników przeważnie wprowadzały ich do aplikacji PPK "ręcznie", a wiec nie korzystały z opcji importowania deklaracji rejestracji uczestnika w systemie za pośrednictwem pliku xml. Ręcznie też, na podstawie zestawienia danych z Ksp wpisywały miesięczne składki na PPK. Po pewnym czasie ilość uczestników PPK znacznie się zwiększyła i ręczne wprowadzanie danych o składkach stało się pracochłonne. Firmy postanowiły skorzystać z opcji wymiany danych o składkach z aplikacją PPK za pośrednictwem pliku xml. I tu pojawił się problem, bowiem niektóre z aplikacji PPK nie importowały danych informując o błędach związanych z identyfikacją uczestników (np. PKO TFI). Okazało się, że chociaż w instrukcji dotyczącej wymagań dla pliku wymiany uczestnik jest identyfikowany po nazwisku, imieniu, dacie urodzenia i peselu, to jeśli wprowadzając dane do systemu PPK podano również dowód osobisty i numer pracownika z Ksp, pola te stały się również wymagane wbrew opisom zawartym w instrukcji. Ponieważ nie wiemy które spośród 20-tu funduszy mają takie wymagania, dodaliśmy odpowiednią opcję z parametrami. Należy w niej wskazać następujące dane:
    • Identyfikator w systemie kadrowym. Jednym z parametrów przekazywanych do aplikacji PPK jest unikalny identyfikator pracownika z programu płacowego. Generalnie nie jest to pole obowiązkowe a wiec można go pominąć, lub wybrać jedną z dwóch możliwości. Pierwsza to unikalny numer pracownika generowany przez Ksp na podstawie jego Id. Ten numer nie jest nigdzie widoczny dla użytkownika, a Ksp przekazywało go dotychczas do pliku wymiany. Numer składał się z 20-tu znaków. Drugi to numer pracownika, który można wprowadzić na formatce z danymi o pracowniku. Jeżeli aplikacja PPK wymaga tego numeru, a użytkownik wpisał go w systemie PPK przepisując z Ksp, to trzeba wybrać tę opcję. Unikalność numeru pracownika użytkownik powinien zapewnić samodzielnie, Ksp pozwala powielać numery, podczas gdy w aplikacji PPK powinien być unikalny. W polu w którym wpisujemy numer pracownika działa klawisz Insert, podpowiada następny w kolejności numer.
    • Numer dowodu osobistego. Jeżeli pracownik posiada numer PESEL pole to powinno być nieobowiązkowe, jednak w niektórych aplikacjach PPK, to pole staje się obowiązkowe jeśli pracownik ma w aplikacji PPK wpisany numer dowodu.
    • Identyfikator PPK. Pole nie jest obowiązkowe, i jak dotychczas, żadna z aplikacji PPK nie protestowała gdy to pole było puste. Wprowadziliśmy go na wszelki wypadek.
  • Parametry, które opisaliśmy wyżej dotyczą wszystkich pracowników. Jeżeli aplikacja PPK oczekuje podania numeru dowodu osobistego, to zaznaczając odpowiednią opcję, ten numer zostanie przekazany do pliku xml dla wszystkich pracowników, oczywiście jeśli jest wprowadzony do Ksp. Tak wiec dane identyfikujące pracownika powinny zostać uzgodnione z aplikacją PPK. Jeśli nie chcą się importować trzeba albo zmienić dane w Ksp albo w aplikacji PPK.
  • Zus zmienił format danych dla deklaracji RUD (umowy o dzieło). Przy okazji udostępnił dokumentację dla pliku wymiany w formacie csv. W związku z tym zmieniliśmy format danych z xml na csv.
  • Zmieniliśmy tabelę z kodami zawodów na identyczną z programem płatnika.

Wersja 21.01.031 (27.05.2021)

  • W pozycji "G.Fundusze PPK" dodaliśmy opcję G/6.Metoda zapłat składek PPK. W tej opcji definiujemy dla danej firmy domyślny termin zapłaty składek na PPK. Możemy wybrać jedną z dwóch metod:
    • Metoda nr 1. Składki są płacone w następnym miesiącu po miesiącu wypłaty. Ten sposób program instalacyjny przyjmuje za domyślny, oznacza to że składki są domyślnie płacone do 15-go dnia miesiąca następującego po miesiącu wypłaty. Np. jeżeli wynagrodzenie za czerwiec wypłacane jest w ostatnim dniu czerwca, to składki będą zapłacone w lipcu. Dzień w którym są płacone składki należy wpisać na formatce konfiguracyjnej. Jeżeli wpiszemy 15, będzie to oznaczać że składki płacone są 15-go lipca. Gdybyśmy wpisali dzień 31 a ostatni dzień lipca wypada w sobotę, program przyjąłby za datę zapłaty składek piątek, czyli 30 lipca. Gdyby wynagrodzenie za czerwiec wypłacone było w dniu 10-go lipca, to przy tej metodzie zapłata składek na PPK miałaby domyślną datę 15 sierpień.
    • Metoda nr 2. Składki są domyślnie płacone w tym samym miesiącu w którym dokonywana jest wypłata. Dzień zapłaty składek wprowadzamy w dolnej części ekranu. Np. Jeżeli za dzień zapłaty składek wpiszemy 8, będzie to oznaczać że składki będą domyślnie płacone 8-go dnia miesiąca w którym wypłacamy wynagrodzenie. Np. jeśli wynagrodzenie za czerwiec wypłacane jest 10-go lipca, to domyślna data zapłaty składek będzie 8 lipca.
  • Wprowadzenie parametrów określających domyślny termin zapłaty składek upraszcza obliczenia. Dotychczas jeśli chcieliśmy płacić składki w tym samym miesiącu co wynagrodzenia, należało albo najpierw dopisać rekord w zapłatach składek i tam zmienić datę zapłaty na miesiąc wypłaty przed dokonaniem obliczeń listy płac, albo obliczyć listę płac, przekazać składki do bufora, zmienić datę zapłaty składek i na koniec powtórnie przeliczyć listę płac. Obecnie nie trzeba już tak kombinować. A wiec przeliczamy listę płac, a w opcji D/7.Eksport do Płatnika, po wybraniu miesiąca, wciskamy F10 i albo drukujemy zestawienie składek, albo zapisujemy je do pliku xml.
  • Na naszej stronie zaktualizowaliśmy instrukcję dotycząca PPK (Zobacz)

Wersja 21.01.030 (24.05.2021)

  • Poprawiono tworzenie ZUA dla zleceniobiorców. Program nie zaznaczał na druku dobrowolnego ubezpieczenia chorobowego.
  • W imporcie faktur z Ubera (csv) uwzględniono trochę inny format danych niż dotychczas (Ksp sam go rozpoznaje). Przy okazji dodaliśmy konwersję cyrylicy na alfabet łaciński.

Wersja 21.01.029 (20.05.2021)

  • Dla podatnika rozliczającego się metodą kasową traktowaliśmy wystawione przez niego faktury do paragonu (od 2020-X) jak każde inne faktury. Do ewidencji VAT wpisywana była faktura, która była pomijana w obliczeniach i dodatkowo zapłata faktury, cała lub częściowa, którą program ujmował w odpowiednich rejestrach pliku jpk. Jeżeli użytkownik ewidencjonował raport okresowy, powinien go samodzielnie wystornować aby zgadzała się sprzedaż, która ujmowana była z datą zapłaty dokumentu. Bardziej skomplikowana sytuacja występowała, gdy część sprzedaży udokumentowana była tylko paragonem fiskalnym. Taka sprzedaż uznawana jest przez program jako zapłacona w momencie sprzedaży, więc nie powinna być stornowana z raportu okresowego. Stornowane powinny być wyłącznie faktury z paragonem. Obecnie podczas obliczania pliku jpk (F3) program po wykryciu faktur z paragonem u podatnika rozliczającego się metodą kasową, zapyta czy wystornować te faktury z raportu okresowego. Twierdząca odpowiedź spowoduje dopisanie odpowiedniego dokumentu do pliku Jpk. Należy zachować szczególną ostrożność przy przeliczaniu deklaracji za okresy już rozliczone. Jeżeli użytkownik sam dopisywał storno faktur z paragonem należy odpowiedzieć na to pytanie negatywnie.
  • W puncie A/6.Parametry instalacyjne na zakładce nr 6 dodano pole w którym możemy wpisać rok i miesiąc począwszy od którego program przy obliczaniu deklaracji vat będzie pytał o dopisanie storna faktur z paragonem. Jeżeli pole pozostawimy puste program nie będzie pytał, a wiec będzie się zachowywał jak dotychczas. Po instalacji pole jest puste.
  • Dotychczas nie mieliśmy rozwiązanego problemu sprzedaży przy metodzie kasowej na fakturę z paragonem w sytuacji, gdy sprzedaż odbywała się na rzecz osoby fizycznej i kupujący nie zapłacił faktury przez 180 dni od terminu płatności. W rodzaju dokumentu można było wybrać fakturę dla osoby fizycznej i wtedy program generował po 180 dniach zapis w pliku jpk z podatkiem należnym. Dla faktury z paragonem nie wykonywał tej czynności. Obecnie jeśli zaznaczymy dokument jako fakturę z paragonem i kontrahent zostanie wybrany z kartoteki i nie będzie posiadał numeru nip, to taka transakcja zostanie potraktowana jak transakcja z osobą fizyczną i po upływie 180 dni od terminu zapłaty zostanie naliczony podatek należny.
  • Uprościliśmy sposób postępowania ze składkami PPK. Obecnie nie trzeba już zakładać ani wybierać bufora ze składkami, niezależnie od tego jaką wybierzemy metodę komunikowania się z aplikacją PPK funduszu. Obecnie tok postepowania jest następujący.
    • obliczamy wynagrodzenia
    • w opcji gdzie przekazujemy dane do programu płatnika wybieramy właściwy miesiąc (ALT+M) najczęściej miesiąc w którym dokonano wypłaty.
    • wciskamy klawisz (F10) i wybieramy albo pkt 3 gdzie przekazujemy składki do bufora, albo pkt 4 gdzie zapisujemy składki do pliku xml, albo dowolny inny punkt. Wybranie każdego z nich powoduje zapisanie bieżących składek za wybrany miesiąc do bufora a potem wykonanie dodatkowej akcji np. wydrukowanie zastawienia. Bufora nie trzeba dopisywać ani wskazywać, Ksp sam go wybierze lub założy. Jeden bufor składkowy na jeden miesiąc.
  • Jeżeli liczba uczestników PPK jest niewielka np. mniejsza niż 10 oraz aplikację PPK obsługuje klient biura rachunkowego, to wygodniej będzie przekazać klientowi zestawienie pracowników z naliczonymi składkami, które zostaną wprowadzone bezpośrednio do aplikacji funduszu. W innym przypadku, jeśli uczestników jest więcej, zapisujemy składki do pliku xml i wczytujemy do aplikacji funduszu.
  • Aktualna wersja struktury pliku wymiany nie wymaga aby uczestnik identyfikowany był w pliku wymiany przez identyfikator PPK (wystarczy pesel, imię i nazwisko). W związku z tym nie ma teraz znaczenia czy identyfikator jest wpisany (zaimportowany) czy nie, i tak nie zapisujemy go w pliku xml. O tym czy naliczać składki pracownikowi decyduje jego deklaracja uczestnictwa w PPK.
  • Oczywiście nadal można zapisywać bufor wysyłkowy do pliku xml tak jak dotychczas z opcji z G/2.Bufor wysyłkowy.

Wersja 21.01.028 (16.05.2021)

  • W opcji z ewidencją potrąceń komorniczych zwiększono długość pola z nazwą komornika.
  • W zestawieniu do tarczy 8 i 9 zamiast porównania obrotów z miesiąca 2021 do miesiąca poprzedniego 2021, porównywaliśmy te obroty do miesiąca poprzedniego roku 2020.
  • Nowa wersja plików importowanych przez program płatnika KEDU_5_3. Zmiana związana jest z możliwością importu kodu zawodu do ZUS-ZUA i ZUS-ZZA.
  • W miejscach gdzie można wpisać kod zawodu, działa klawisz Insert, którym można go wybrać ze słownika.

Wersja 21.01.027 (11.05.2021)

  • W opcji 4.Informacja podatkowa dodaliśmy punkt 7.Tarcza 2.0 (Kw 2020/Kw 2019). Można tu zobaczyć tabelkę w której porównywana jest sprzedaż IV kwartału 2020 do IV kwartału 2019 lub 3 ostatnich kwartałów 2020 do analogicznych kwartałów 2019. Jeśli podatnik jest podatnikiem VAT sprzedaż porównywana jest na podstawie ewidencji JPK Vat, jeśli nie jest to na podstawie ksiąg rachunkowych. W tym drugim przypadku możemy zostać poproszeni o wskazanie katalogu z bazą danych na rok 2020 i na rok 2019.
  • W ostatniej wersji nie skopiowaliśmy wzorca wydruku z bieżącymi płatnościami, co skutkowało brakiem pozycji ze składką ZUS właściciela i jego pracowników.

Wersja 21.01.026 (08.05.2021)

  • W kartotece pracowników, w opcjach (F5) dodaliśmy punkt L.Rozliczenie pomocy z WUP Art. 15gga. Rozliczenie polega na wypełnieniu w arkuszu excel brakującej części z wypłaconym wynagrodzeniem za miesiące w których pracodawca korzystał z pomocy o której mowa w art.15gga. Zgodnie z opisem na stronie (Zobacz) należy pobrać z tej strony arkusz rozliczeniowy excel (można go też pobrać z naszej strony z działu ftp z folderu Ksp/2021). Tok postępowania jest następujący: należy otworzyć w programie excel złożony kiedyś wniosek o dofinansowanie z WUP. Z tego wniosku należy skopiować rekordy z pracownikami (imię, nazwisko, pesel, itd. Od kolumny nr 2 do 7 ) do arkusza z rozliczeniem. Następnie należy uzupełnić kolumnę 8 z informacją o wypowiedzeniu umowy (tę kolumnę Ksp wypełni słowem "nie", a więc można ją poprawić później). Tak uzupełniony arkusz zapisujemy na dysku i zamykamy. Następnie wybieramy w Ksp opcję z rozliczeniem pomocy. Program wykona w kolejnych krokach następujące czynności:
    • Najpierw będziemy musieli wskazać plik excela z rozliczeniem pomocy ze wstępnie wypełnionymi polami z pracownikami. To plik o którym pisaliśmy powyżej.
    • Po wybraniu pliku program przeczyta go i na podstawie numeru pesel powiąże pracowników z pliku excel z pracownikami w bazie Ksp. Zostaniemy poinformowani jeśli któryś z pracowników nie zostanie odnaleziony w bazie.
    • Następnie program pokaże nam menu z listą miesięcy. Trzeba wskazać miesiąc w którym złożyliśmy wniosek o dofinansowanie. Program wypełni arkusz danymi za trzy kolejne miesiące, przy czym pierwszy z nich będzie miesiącem wybranym z menu.
    • Po zakończeniu pracy przez program Ksp, należy otworzyć arkusz i sprawdzić dane. Dane z miesięcy w których nie korzystano z dofinansowania należy usunąć.
  • MF ma błąd, który uniemożliwia przesłanie pliku jpk_ewp.xml do urzędu. (ewidencja ryczałtowca na żądanie urzędu). Jak nas poinformował dział techniczny KIP, do czasu rozwiązania problemu plik trzeba przekazywać na zewnętrznym nośniku (płyta CD lub pamięć USB)
  • Od 16-go maja dokumenty zgłoszeniowe do ubezpieczeń (ZUA i ZZA) powinny zawierać kod wykonywanego zawodu. Oczywiście zawsze można te dane uzupełnić w programie płatnika. Jeśli jednak wypełnimy kod zawodu w programie Ksp to nowy plik wymiany będzie to uwzględniał. Przekazanie kodu zawodu do płatnika będzie możliwe po ukazaniu się nowej wersji programu płatnik. Wtedy też dodamy tę funkcjonalność do programu Ksp. W tej wersji można uzupełnić kod zawodu w programie.
    • Dla pracowników na umowie o pracę można go wpisać w kartotece pracownika, w danych osobowych na zakładce nr 6. Lub zbiorczo przypisać kod w opcji F/1/4.Uzupełnij dane dla GUS. Ta możliwość była dostępna już od wielu lat.
    • Dla pracowników na umowie zlecenie dodaliśmy pole z kodem zawodu na pierwszej zakładce z umową. A wiec kod zawodu przypisany jest do umowy.

Wersja 21.01.025 (05.05.2021)

  • Poprawiono wydruk bieżących płatności. W dolnej części wydruku drukował się podatek właścicieli pomimo nie zaznaczenia go przed wydrukiem.

Wersja 21.01.024 (04.05.2021)

  • Do menu z informacją podatkową dodaliśmy opcję 4/6.Obroty do tarczy 8 i 9. Można w niej wydrukować porównanie sprzedaży albo wg pliku jpk albo wg ksiąg rachunkowych.
  • W informacji o bieżących płatnościach przywróciliśmy informację podsumowującą wpłacane kwoty w ustalonych terminach.
  • W opcjach (F5) w listach płac, w miejscu gdzie drukowaliśmy stan zatrudnienia w zestawieniach pomocniczych dla Tarczy, zmieniliśmy zestawienia ze stanem zatrudnienia. Pierwsze wylicza stan zatrudnienia na ostatni dzień wybranego miesiąca, a drugie liczy średni stan zatrudnienia za 12 miesięcy, przy czym ostatni z 12-tu miesięcy jest miesiąc który zostanie wskazany przez użytkownika. Czyli jeśli wskażemy Marzec 2021 to zestawienie obejmie miesiące 04-2020  03-2021.

Wersja 21.01.023 (28.04.2021)

  • Poprawiono wydruk folio dla ryczałtowca
  • Dodano wydruk dokumentów uniwersalnych VAT dla sprzedaży krajowej i dla zakupów.
  • Zmieniono domyślne limity kontroli podatników VAT. MF ograniczyło możliwość swobodnej kontroli czy dany podatnik znajduje się na białej liście (tak było od początku). Kontrole można przeprowadzać grupowo po 30 osób ale nie częściej niż 10 razy na dobę lub pojedynczo. W ksp mamy zaimplementowaną metodę pojedynczego sprawdzania, która teoretycznie limitowana jest jedynie ilością pytających. Ksp po uzyskaniu informacji o obecności danego numeru NIP na białej liście zapamiętuje we własnej bazie nr NIP oraz datę zapytania. Jeżeli jeszcze raz będziemy pytać w tym samym dniu o ten sam NIP, ksp nie będzie komunikować się z serwisem MF tylko sprawdzi to we własnej bazie. W Ksp można ustawić w opcji 8/B.Parametry księgowania na 6-tej zakładce ile dni musi upłynąć od ostatniego sprawdzania w bazie MF aby program znów złożył zapytanie do serwisu. Dotychczas domyślne parametry ustawione były na "sprawdzaj codziennie". Obecnie ustawiliśmy te parametry na 14 dni.

Wersja 21.01.022 (24.04.2021)

  • Zmieniono sposób obliczania zasiłku na zgodny z przykładami umieszczonymi na stronach ZUS. Jeżeli podstawa zasiłku przysługiwała w wysokości mniejszej niż 100%, program obniżał ją do wysokości zgodnej z zapisanym procentem (np. 80%), następnie liczył dzienną stawkę zasiłku dzieląc podstawę na 30 i na koniec mnożył ją przez ilość dni zasiłkowych wyliczając kwotę zasiłku. Obecnie najpierw obliczana jest 100% dzienna stawka zasiłku (czyli podstawa 100 procentowa podzielona na 30), następnie dzienna stawka obniżana jest o zadany procent i na koniec tak obliczona dzienna stawka mnożona jest przez liczbę dni zasiłkowych. Zwykle nowy sposób daje identyczne wyniki jak stary, ale czasem występują groszowe różnice. Nie udało nam się ustalić od kiedy Zus stosuje tę nową metodę.
  • Nieznacznie zmieniono edycję urlopu należnego i urlopu z przeniesienia. Obecnie gdy edytujemy pole z urlopem należnym możemy nacisnąć klawisz Insert a program wywoła kalkulator urlopowy wypełniony pobranymi danymi z Ksp za rok, który jest właśnie edytowany. Zapamiętanie klawiszem End wyliczonych lub wprowadzonych danych spowoduje przepisanie liczby godzin należnego urlopu do pola na formatce. Dodatkowo można nacisnąć klawisz Insert w polu z urlopem "z przeniesienia". Program przepisze urlop z pola "urlop do wykorzystania w przyszłym roku" z roku poprzedniego. Gdy naciśniemy klawisz Insert w polach, w które wpisujemy staż pracy w innych zakładach pracy, uruchomimy kalkulator stażu pracy. Możemy wpisać w poszczególne pola datę rozpoczęcia pracy i zakończenia, a program zsumuje przepracowane lata miesiące i dni, i obliczy staż pracy, który po zapamiętaniu klawiszem End zostanie przeniesiony do kalkulatora urlopowego.
  • Obecnie edycja dowolnego pola na formatce z kalkulatorem urlopu należnego nie zmienia żadnego pola w innych latach. Tak więc po edycji danego roku obliczony urlop "do przeniesienia" nie zostanie automatycznie przeniesiony jako urlop zaległy do formatki z następnym rokiem, a zmiana urlopu zaległego nie zmieni urlopu do przeniesienia w latach poprzednich. Dla tego celu uruchomiliśmy dwa dodatkowe klawisze:
    • F1 Po naciśnięciu tego klawisza, program ustali jaka jest ilość godzin do przeniesienia na następny rok, i wpisze ją jako urlop zaległy w następnym roku. Potem wykona obliczenie i ustali ilość godzin do przeniesienia na kolejny rok. Ten tok postępowania będzie prowadzony aż program osiągnie rok bieżący (teraz jest to rok 2021). W roku bieżącym nie zostaną dokonane żadne zmiany. Przepisanie godzin urlopu niewykorzystanego w roku poprzednim (2020) jest możliwe po naciśnięciu klawisza Insert w polu z urlopem zaległym.
    • F2 Na bieżącej formatce mamy ilość godzin urlopu zaległego. Ta ilość powinna być zgodna z ilością godzin urlopu do przeniesienia w roku poprzednim. Program tak dobierze ilość urlopu zaległego w poprzednim roku aby ilość godzin do przeniesienia na rok bieżący zgadzała się z wprowadzoną wartością. Ponieważ w roku poprzednim zostaje zmieniona ilość godzin urlopu zaległego to program musi wykonać takie same obliczenia dla kolejnego poprzedniego roku. Program będzie się cofał kolejny rok i wykona identyczne obliczenia dla tego roku powtarzając operację aż osiągnie pierwszy możliwy rok.
  • Jeżeli w danym roku ilość wykorzystanego urlopu jest mniejsza niż urlopu zaległego, można nacisnąć klawisz Insert w polu z ilością godzin ekwiwalentu, a program podpowie różnicę pomiędzy ilością godzin urlopu z roku poprzedniego i ilością godzin urlopu wykorzystanego. Innymi słowy, program obliczy taką ilość ekwiwalentu, aby urlop do przeniesienia był równy urlopowi należnemu.
  • Jeżeli nie zależy nam na poprawnych wartościach urlopu należnego i urlopu z przeniesienia dla innych lat niż rok 2021, wystarczy zmienić te pola w roku 2021. Jeżeli jednak chcemy zrobić porządek w urlopach we wszystkich latach. Powinniśmy najpierw wprowadzić (lub wyliczyć Insertem) urlopy należne za wszystkie lata, a następnie rozpoczynając od pierwszego roku zatrudnienia wpisać poprawne wartości urlopu "z przeniesienia" i ewentualnie wpisać ilość godzin ekwiwalentu jeżeli ilość godzin wykorzystanego urlopu nie odpowiada prawdzie. Urlop wykorzystany pobierany jest bezpośrednio z kartoteki absencji i nie podlega edycji na formatkach z urlopem. W ten sposób można też zrobić porządek z urlopami począwszy od wybranego roku, np. za ostatnie trzy lata.
  • W opcji z absencją, gdy bieżącym rekordem jest nazwisko pracownika, program pokazuje sumaryczne ilości wykorzystanego urlopu w bieżącym roku (2021). W opcjach (F5) dodaliśmy możliwość ponownego zsumowania wyświetlanych godzin.

Wersja 21.01.021 (18.04.2021)

  • Dodano możliwość sprzedaży vat marża dla podatników rozliczających się ryczałtem. Podatnik powinien mieć wybrane stawki ryczałtu 3% i 8,5% (ta ostatnia dla komisu) w punkcie 8/5/5.Stawki ryczałtu
  • Poprawiono import faktur wystawionych w Saldeo. Obecnie Kontrahenci zapisywani są bezpośrednio w importowanych dokumentach a nie pobierani z kartoteki klientów w Ksp
  • Poprawiono kilka błędów systemowych, które powstały w poprzedniej wersji.

Wersja 21.01.019 (14.04.2021)

  • MF opublikował nowe schematy deklaracji PIT-4R i PIT-8AR. Tym samym włączyliśmy je do programu
  • Od wielu lat występował problem z przepisywaniem i obliczaniem urlopu na nowy rok. Problem polegał na tym że nie wiadomo było, czy dany zastaw płacowy który obowiązuje w ubiegłym roku, obowiązuje również w roku bieżącym. Czy użytkownik poprawił już dane o urlopie do przeniesienia na następny rok czy też nie. Obecnie każdy pracownik będzie miał na dany rok swoją kartę urlopową. Na tej karcie będzie odnotowany urlop należny na dany rok i wszystkie nieobecności z danego roku. Karty urlopowe pracownika znajdziemy w opcji D/3/7.Urlop należny  wykorzystany.
  • Wszystkie karty urlopowe za wszystkie lata są ze sobą powiązane. Zmieniając na danej karcie wysokość urlopu należnego zmieniamy tym samym wartość urlopu do przeniesienia na następny rok, co powoduję zmianę urlopu do wykorzystania w następnym roku itd. Z kolei zmieniając wartość na danej karcie urlopu z przeniesienia z ubiegłego roku zmieniamy wartość urlopu do przeniesienia na następny rok oraz zmienimy wartość urlopu do wykorzystania w poprzednim roku. Wszystkie te dane są ze sobą powiązane i zmiana danych na jednej karcie ma wpływ na dane na innych kartach. Na wykorzystany urlop mamy wpływ również przez podanie ilości godzin wykorzystanego w danym roku ekwiwalentu. Oczywiście formalnie ekwiwalent płacimy wyłącznie przy zwalnianiu pracownika, tym niemniej można tą wartością regulować wykorzystany w danym roku urlop jeśli nie chcemy wpisywać nieobecności.
  • W tej opcji działa również kalkulator urlopu należnego w danym roku (klawisz ALT+U). Gdy uruchomimy ten kalkulator będziemy mogli pobrać dane z Ksp klawiszem ALT+K.

Wersja 21.01.018 (31.03.2021)

  • Użytkownicy oprotestowali zbyt krótki czas, po którym Ksp uznaje, że użytkownik przestał pracować i zamyka program. Zmieniliśmy parametry, zgodnie z którymi obecnie jeżeli użytkownik nie wykazuje aktywności przez 40 min, to program będzie generował naciśnięcie klawisza ESC w taki sposób aby po 50 minutach cofnąć się do głównego menu programu. Jeżeli użytkownik w dalszym ciągu nie wykaże aktywności to po upływie 30 minut program zostanie zamknięty.

Wersja 21.01.017 (26.03.2021)

  • Nowe deklaracje PIT-4R(12) i PIT-8AR(11) ale jeszcze stare struktury xml, oraz nowe deklaracje PIT-11 i PIT-11Z (27).
  • Przy imporcie absencji z portalu ZUS-PUE, jeżeli absencja obejmowała więcej niż dwa miesiące, program dodawał do absencji w programie Ksp tylko absencję za pierwszy i ostatni miesiąc.
  • Przy imporcie identyfikatorów PPK z aplikacji funduszu w formacie ppk (xml), jeżeli uczestnicy nie zostali wcześniej przekazani do tej aplikacji za pośrednictwem pliku wygenerowanego z Ksp, aplikacja PPK nie posiadała identyfikatora księgowego i program Ksp nie mógł zidentyfikować w bazie Ksp danego pracownika. Obecnie jeżeli taka sytuacja będzie miał miejsce, Ksp postara się zidentyfikować pracownika po nazwisku imieniu numerze pesel i dacie urodzenia.
  • W narzędziach Administratora mamy opcję pokazującą aktualnie zalogowanych użytkowników. Po zaznaczeniu pokazanych w menu użytkowników można im wysłać komunikat, który zostanie pokazany na ich monitorach. Jeżeli bez zmiany treści komunikatu wyślemy domyślny komunikat z prośbą o opuszczenie programu celem zainstalowania nowej wersji, program najpierw wyświetli odpowiedni komunikat na ich monitorach i w przypadku gdy użytkownik nie zamknie okna z komunikatem jego program zostanie zamknięty po upływie około 10 sekund. Ta funkcjonalność jest aktywna jeżeli wysyłającym prośbę będzie użytkownik z uprawnieniami administratora. Jeżeli użytkownik zamknie okno (czyli przeczytał komunikat), jego program nie zostanie zamknięty. Jeżeli użytkownik uruchomił program i nie wykazuje aktywności, to po około 10 minutach jego program sam będzie generował naciśnięcie klawisza ESC. Pierwszy raz po około 10 minutach braku aktywności a następnie po 5 minutach, 2.5 min itd, aż osiągnie pozycję głównego menu w programie (tak było dotychczas). Obecnie przy braku dalszej aktywności po dalszych 10 minutach program zostanie zamknięty.
  • Za namową użytkowników zmieniliśmy sposób rozliczania marży przy sprzedaży komisowej. Dotychczas użytkownik wprowadzał do magazynu marży kwotę prowizji komisanta wynikającą z umowy komisu. Kwotę tę podawał (lub wybierał) również rejestrując sprzedaż komisową. Obecnie zamiast kwoty prowizji komisanta należy wpisać kwotę należną komitentowi. Tak więc sprzedaż komisowa nie będzie się znacząco różnić od zwykłej sprzedaży towarów używanych.
  • Program instalacyjny odpowiednio zmodyfikuje zapisy w magazynie marży zamieniając prowizję na kwotę należną komitentowi. Jeżeli w Ksp wystąpiła sprzedaż komisowa i prowizja nie została wybrana z magazynu marży, program instalacyjny dopisze odpowiednią pozycję do magazynu. Po instalacji należy odnaleźć dopisane rekordy i uzupełnić je o numer dokumentu (umowy komisu), przedmiot komisu, i dane komitenta. Dopisany rekord nie będzie miał wpływu na zawartość deklaracji VAT, jednak spowoduje, że ponowne przeliczenie deklaracji dopisze do ewidencji jpk odpowiedni rekord z zakupem vat-marża. Jeżeli taka sytuacja będzie mieć miejsce, zalecamy przeliczyć odpowiednią deklarację i dopisać jej korektę. W przyszłości US prowadząc bardziej szczegółową analizę przesłanych plików może się jej domagać.
  • W sytuacji gdy użytkownicy dla sprzedaży komisowej bez wyboru prowizji komisanta z magazynu marży dopisali rekord z zakupami z pomocą dokumentu uniwersalnego, powinni albo usunąć dokument uniwersalny, albo usunąć rekord dopisany przez program instalacyjny w magazynie marży.
  • W wydatkach samochodowych uaktywniliśmy dowód wewnętrzny.
  • Na formatce do prowadzania zakupów paliwowych dodano możliwość wprowadzenia oznaczenia MPP

Wersja 21.01.016 (17.03.2021)

  • W kartotece zleceniobiorcy, program ograniczał dobrowolna składkę pracodawcy do 1.5% zamiast do 2.5%.
  • Dokonaliśmy zmiany w sposobie ujmowania transakcji komisu w pliku jpk. Konkretnie, problem dotyczy ujmowania bądź nie, przedmiotu komisu w części zakupowej ewidencji w polu ZakupVatMarza. Analizując w zeszłym roku problem doszliśmy do wniosku, że w transakcji komisu, w której komitent powierza przedmiot komisantowi w celu dokonania dalszej odsprzedaży nie dochodzi do transakcji zakupu, a więc również nie ma tu pojęcia marży, a jedynie pojęcie wynagrodzenia (prowizji) komisanta. Komisant nie może rozporządzać przedmiotem jak właściciel, więc nie dochodzi tu do transakcji kupna. Umowa komisu, dotyczy warunków dalszej odsprzedaży i wynagrodzenia komisanta, a cena zakupu nie jest zanana, ponieważ ta transakcja zakupu nie dotyczy. Tym sposobem w ewidencji VAT, nie dodawaliśmy rekordu z polem ZakupVatMarza, tak jak ma to miejsce przy sprzedaży towarów używanych. Z drugiej strony w pliku Jpk nie ma specjalnego znacznika wskazującego, że dana transakcja jest transakcją sprzedaży komisowej. Dla MF zapis niczym nie różni się od typowej sprzedaży towarów używanych. Jeżeli MF będzie porównywać marżę wykazaną w sprzedaży z marżą wyliczoną z pól SprzedazVatMarza i ZakupVatMarza to przy braku tego ostatniego, w transakcjach komisu powstanie niezgodność. To przemawia za umieszczeniem zapisu po stronie zakupu.
  • Jeżeli podczas rejestracji dokumentu sprzedaży Vat-marża kwota prowizji komisanta zostanie wybrana z magazynu marży, to program umieści w pliku Jpk dodatkowy zapis w polu ZakupVatMarza z kwotą sprzedaży brutto pomniejszoną o kwotę prowizji komisanta. Jeżeli kwota prowizji zostanie wpisana "z ręki", a nie wybrana, wówczas w pliku jpk po stronie zakupów nie pojawi się żaden zapis (tak jak dotychczas). Dane o umowie i komitencie będą pochodzić z odpowiedniego rekordu w magazynie marży.
  • Naprawiono błąd, powstający czasem podczas aktualizacji danych na podstawie ubiegłego roku, którego wynikiem był widoczny wyłącznie miesiąc grudzień 2021 w opcji wprowadzania składek Zus właściciela. Program instalacyjny przywraca poprawną ilość rekordów.

Wersja 21.01.014 (24.02.2021)

  • Poprawiono import faktur z plików Symfonii. Nie importowały się faktury do paragonów.
  • Dodano import faktur do paragonów wystawionych w systemie Saldeo
  • Podczas ponownego przeliczenia struktury JPK za grudzień 2020 program usuwał dane o sprzedaży towarów używanych w systemie marży. Jeśli tak się stało trzeba po instalacji przeliczyć ponownie grudzień 2020, lub zrobić aktualizację (7/8/1).
  • W niektórych sytuacjach rezygnacja z utworzenia wniosku ZUS-RUD powodowała błąd systemowy
  • Poprawiono ekran zamknięcia miesiąca u ryczałtowca

Wersja 21.01.013 (20.02.2021)

  • Otrzymanie faktury korygującej z Wielkiej Brytanii w roku 2021 może być kłopotliwe dla księgującego, jeśli korekta dotyczy zakupów z ubiegłego roku. Typ korekty może skutkować dwoma różnymi sposobami ujmowania korekty w ewidencjach:
    • Pierwszy typ powoduje konieczność skorygowania deklaracji VAT-UE i plików JPK za okres w którym dokonało się nabycie (np. błędy na fakturze). W tym przypadku Wprowadzamy dokument do Ksp wskazując odpowiedni okres z roku 2020 oraz kraj nabycia GB. Program wie, że Wielka Brytania była członkiem Unii w tym okresie, wiec pozwoli zapamiętać dokument dla WNT z kodem kraju GB.
    • Drugi typ (np. udzielone rabaty) powoduje konieczność wykazania takiej faktury w miesiącu jej otrzymania, a więc już w roku 2021. Ksp nie pozwala wybrać kodu kraju GB dla transakcji Unijnych ujmowanych w ewidencjach w roku 2021.
  • W związku z tym aby rozwiązać problem polegający na tym, że dla niektórych transakcji w roku 2021 GB jest kodem kraju z Unii a dla innych nie jest, wprowadzamy do Ksp nowy kod kraju Unijnego XX Kraj z tym kodem to Wielka Brytania dla bieżących transakcji, które należy potraktować jako właściwe dla krajów Unii. Wpisany do dokumentu kod XX będzie widoczny na dokumentach i wszystkich wydrukach. Jedynie przy tworzeniu plików xml dla jpk_V7M, jpk_V7K, VAT-UE, VAT-UEK zostanie zamieniony na GB bezpośrednio w tworzonym pliku xml.
  • Podsumujmy: Kodu GB używamy w dokumentach do roku 2020 włącznie dla transakcji unijnych (WDT,WNT itp.) oraz od roku 2021 dla transakcji poza unijnych (Import, eksport). Kodu XX używamy wyłącznie w roku 2021 jeśli chcemy aby dana transakcja z Wielką Brytanią została uznana za transakcję unijną.

Wersja 21.01.012 (18.02.2021)

  • Przy obliczeniu struktury sprzedaży za 2020rok zapomnieliśmy w poprzedniej aktualizacji o uwzględnieniu korekt. Trzeba jeszcze raz przeliczyć styczeń 2021.

Wersja 21.01.011 (17.02.2021)

  • Poprawiono błąd ważny dla podatników ze sprzedażą zwolnioną. Program obliczając jpk za styczeń 2021 oblicza również ostateczną strukturę sprzedaży za 2020 rok, aby w jpk za styczeń 2021 wykazać korekty z art.91. Program błędnie wliczał do struktury Faktury do paragonu wystawione od października 2020. Trzeba jeszcze raz przeliczyć strukturę jpk za styczeń.
  • W opcji z umowami zlecenie dodaliśmy możliwość zapisania umowy do pliku xml zgodnie ze specyfikacją deklaracji ZUS-RUD. Jeżeli jesteśmy ustawieni na nazwisku pracownika, to po naciśnięciu klawisza F5 i wybraniu opcji z tworzeniem deklaracji ZUS-RUD zobaczymy formatkę na której trzeba zaznaczyć jakie umowy chcemy zapisać, czy ma to być główna deklaracja, czy też korekta, oraz będziemy musieli podać zakres daty dla których program odszuka umowy wybranego typu, które zostały zawarte we wprowadzonym okresie. Umowy spełniające wpisane warunki zostaną umieszczone w deklaracji ZUS-RUD. Jeżeli natomiast ustawieni będziemy na konkretnej umowie, to po naciśnięciu klawisza F5 będziemy ją mogli zapisać do pliku xml bez względu na dodatkowe okoliczności.

Wersja 21.01.010 (14.02.2021)

  • W imporcie faktur dodano import sprzedaży z programu fakturującego dla klientów banku ING. Klienci powinni zapisać faktury wystawione w aplikacji banku w formacie CDN Optima (format xml). Do Ksp faktury wczytujemy w opcji B.Pliki w Formacie xml/7.(ING) Fakturowanie w Banku Śląskim.
  • W historii wynagrodzeń na pierwszej zakładce dodano informację do edycji, o korzystaniu bądź nie, w danym miesiącu z ulgi dla młodych.
  • Poprawiono PIT-11 i kartę wynagrodzeń dla młodych, dla pracownika korzystającego z ulgi do 26 lat i pobierającego honoraria z 50% kosztami i przekraczający dopuszczalny limit wypłat 85528zł. Poprawiono również PIT-11 i kartę młodego oddelegowanego do pracy za granicą przekraczającego limit. W miesiącu przekroczenia limitu przychód zwolniony z tytułu diety obniżany jest proporcjonalnie do części opodatkowanej.
  • Odblokowano możliwość wprowadzenia BO odpisów dla Środków Trwałych dla dowolnego środka, niezależnie od Daty OT.
  • Podczas importu danych z pliku jpk_vat.xml dodano import dokumentów marży. Dokumenty sprzedaży importują się do księgi oraz do ewidencji VAT do tabeli krajowych dokumentów uniwersalnych. Dokumenty zakupu służące ustaleniu marży importują się do uniwersalnych dokumentów zakupu.
  • W opcji gdzie wprowadza się straty z lat ubiegłych dodano znacznik rozliczania straty "jednorazowo". Jeżeli podatnik korzystał z tego sposobu w roku 2019 lub 2020 trzeba to zaznaczyć i jeszcze raz przeliczyć klawiszem Insert maksymalną kwotę straty do rozliczenia w 2021 roku

Wersja 21.01.009 (06.02.2021)

  • Poprawiono wydruk karty wynagrodzeń zgodnej z rozporządzeniem. Jeżeli podatnik w roku 2020 zmienił termin wypłaty wynagrodzenia na koniec miesiąca, i zrobił to w grudniu 2020, to w styczniu 2021 nie zostało wypłacone żadne wynagrodzenie, a w związku z tym składka PPK pracodawcy zapłacona w styczniu nie mogła być potrącona i powinna być umieszczona w karcie wynagrodzeń w styczniu i odpowiednio dodana do PIT-11. Dodatkowo pomimo braku styczniowej wypłaty, składka ta powinna być przekazana do programu płatnika na deklaracji RCA. Program nie wykonywał tych czynności, co niniejszym zostało poprawione.
  • Faktury wystawione przez biuro rachunkowe rozliczające się metodą kasową, wystawione w roku 2020 i wcześniejszych, zapłacone w roku 2021 chociaż poprawnie rozliczały się kasowo to w pliku JPK nie były oznaczone jako MK. Dotyczy to faktur zakupu zaksięgowanych u klientów biura.
  • Dodano import faktur z programu KoRo RIW.
  • Zaktualizowano wyliczenie stawek składek na ubezpieczenie wypadkowe wg nowych wytycznych oceny ryzyka.

Wersja 21.01.008 (04.02.2021)

  • Do słownika otrzymanej pomocy dodano pomoc z tarczy 6.0, 7.0 i inną pomoc. Dodano zestawienie pomocy dostępne w punkcie, w którym się ją wpisuje.
  • Poprawiono przekazywanie wynagrodzeń do księgi (dopisywaliśmy je błędnie razem z opłaconymi składkami PPK .
  • Odblokowaliśmy klonowanie faktur z ubiegłego roku (Biuro rachunkowe)
  • Znów nieznacznie zmieniliśmy roczne podsumowanie funduszu płac.
  • Wielu użytkowników zgłasza nam problem z wyposażeniem, które wobec braku obowiązku prowadzenia stosownej ewidencji usunęliśmy z programu. Tym niemniej, niektórzy chcą mieć taką ewidencję, w związku z tym przywrócimy ją w programie ale bez związku z ewidencją VAT. Wyposażenie będzie można pobrać aktualizując dane z ubiegłego roku. Na dziś można je wpisywać do programu na rok 2020, jak dodamy odpowiednie opcje w roku 2021 wpisane dane przejmą się w całości z roku 2020.

Wersja 21.01.006 (30.01.2021)

  • Ustawa o podatku dochodowym od osób fizycznych w Art.22 ust. 6bc odrębnie określa moment w którym składki przekazywane do PPK w części finansowanej przez pracodawcę stanową koszt uzyskania przychodu. Jak wynika z tego ustępu, kosztem są w okresie za który są należne (te składki). Składki pracodawcy są należne w miesiącu w którym dokonywana jest wypłata, bo moment wypłacania wynagrodzenia jest jednocześnie momentem naliczenia składki pracodawcy, którą trzeba odprowadzić do funduszu do 15go następnego miesiąca w którym dokonała się wypłata. Wpłacone składki pracodawcy są przychodem pracownika z tytułu umowy o pracę w miesiącu w którym pracodawca przekazał je do funduszu. Niestety interpretacja indywidualna MF (Interpretacja KIS z 23.04.2020 0111-KDIB1-2.4010.85.2020.1.SK) każe zaliczać w koszty składki pracodawcy w miesiącu, za który należne jest wynagrodzenie pod warunkiem że składki te zostały opłacone w obowiązujących terminach. Jeżeli terminy nie zostaną dochowane, składki te zaliczane są w koszty w miesiącu ich zapłaty. Z tego przepisu i interpretacji rodzą się dwa podstawowe wnioski:
    • Pierwszy, że wypłacone pracownikowi wynagrodzenie brutto nie jest już kosztem uzyskania, bowiem jego część (składka do PPK pracodawcy) zaliczana jest w koszty w innych terminach. Oznacza to, że na kartach wynagrodzeń i deklaracji PIT-11 będziemy wykazywać kwoty wynagrodzenia zawierające zapłacone składki do PPK pracodawcy, natomiast w koszty, będziemy przekazywać wynagrodzenie zmniejszone o te składki, bowiem składki zostaną przekazane w koszty odrębnym zapisem i najczęściej w innym terminie. W Ksp uwzględnia to, funkcjonalność przekazywania wynagrodzeń w koszty i odpowiedni dokument wewnętrzny.
    • Drugi, że trzeba odrębnie obliczyć i pokazać składki pracodawcy, co w ogólnym przypadku może być bardzo zawiłe jeśli podatnik nie płaci ich w powtarzalnych terminach. Na szczęście Składki do PPK nie mogą być wpłacane w częściach. Obowiązuje tu zasada albo wszystko albo nic. W związku z tym dodaliśmy odpowiedni dowód wewnętrzny obok dowodów na składki ZUS i wynagrodzeń i przekazujemy je odrębnym zapisem. Zmodyfikowane zostały również niektóre zestawienia.
  • Dodaliśmy zaktualizowany na 2021 rok wzór wykazu pracowników do wniosków o pomoc z Art.15zzb (PUP)

Wersja 21.01.005 (28.01.2021)

  • Nowa wersja z plikiem jpk na żądanie. Plik ewidencji przychodów dla ryczałtowca
  • W info podatkowym w wydruku bieżących płatności dodano datę zapłaty składek PPK
  • W rocznym podsumowaniu funduszu płac dodano informację o składkach PPK pracodawcy
  • Dodano zestawienia dla tarczy finansowej/takie same jak 2020.
  • Poprawiono minimalną podstawę zasiłku.
  • Uaktualniono wysokość opłat ekologicznych na rok 2021
  • W następnej wersji nowy sposób zaliczania w koszty składek PPK pracodawcy. W tej wersji chociaż rozpoczęliśmy prace to brakło czasu. Wersja powinna być dostępna najpóźniej w poniedziałek 1-go lutego.

Wersja 21.01.004 (23.01.2021)

  • Nowy schemat deklaracji IFT-1 (wersja 16) obowiązuje w roku 2021
  • Nowe schematy deklaracji VAT-UE i VAT-UEK obowiązują począwszy od roku 2021
  • Poprawa błędu w opcji z tworzeniem deklaracji PIT-11

Wersja 21.01.002 (17.01.2021)

  • Zmiany jak w roku 2020 w wersji 20.01.082
  • Zaktualizowano PIT-4R, PIT-8AR, IFT-1R
  • Dodano zestawienie ułatwiające wybór formy opodatkowania PIT czy ryczałt. Zestawienie dostępne jest w narzędziach operatora.

Wersja 21.01.001 (10.01.2021)

  • Pierwsza wersja programu na rok 2021. W programie dokonano następujących zmian:
    • Usunięto wszystkie elementy programu związane ze starym, sposobem obliczania marży.
    • Usunięto wszystkie elementy związane z deklaracją VAT-27 i krajowym odwrotnym obciążeniem
    • Usunięto deklaracje archiwalne z roku 2016 i wcześniejszych. Jeżeli zajdzie potrzeba wykonania korekty deklaracji za lata których nie będzie w programie na rok 2021, trzeba będzie to zrobić w programie za rok 2020. Ta uwaga dotyczy również korekt związanych z krajowym odwrotnym obciążeniem.