Ostatnie zmiany

(c) Logotech AA

Wersja 13.01.083 (11.04.2014)

  • Poprawiono wydruk deklaracji PIT-O (strona 3) w sytuacji w której małżeństwo nie posiada wspólnych dzieci, ale każdy z małżonków ma dzieci z poprzedniego małżeństwa i rozliczają się na wspólnym zeznaniu. Program traktował te dzieci na wydruku tak jakby były to ich wspólne dzieci.

Wersja 13.01.082 (8.04.2014)

  • Zaktualizowano tabelę odsetek podatkowych
  • Poprawiono wydruk rozliczenia przychodu zwolnionego z tytułu pracy za granicą (zeznanie PIT-36)

Wersja 13.01.080 (18.03.2014)

  • Poprawiono wydruk załącznika PIT-ZG do deklaracji PIT-38

Wersja 13.01.079 (14.02.2014)

  • Poprawiono literówkę na deklaracji PIT-O
  • Poprawiono wydruk PIT-O dla małżonków rozliczających się wspólnie i mających odrębne darowizny. Program przypisywał na wydruku PIT-O darowizny wyłącznie podatnikowi. (Pierwsza strona deklaracji była OK)
  • Do Info podatkowego dla firmy dodano wydruk "Roczne obliczenie dochodu". Wydruk pojawi się do wybory jeśli bieżącym miesiacem będzie grodzień. Wydruk zawsze uwzględnia remanent końcowy.
  • Do ewidencji korekt z art.24d w sprzedaży i w zakupach dodano wydruk dokumentów które mają zapłaty dokonane w zadanym okresie. Wydruk będzie pomocny przy kontrolach z US.

Wersja 13.01.078 (06.02.2014)

  • Poprawiono raport z obliczenia ulgi (art.27g). Program pokazywał oznaczenia wg PIT z 2011 roku.

Wersja 13.01.077 (28.01.2014)

  • Poprawa tworzenia xml (do bcEdka) dla załącznika PIT-B zeznania PIT-36L. Program nie wpisywał numeru NIP dla drugiej spółki
  • Poprawa zaokrągalnia sekcji nr 6 deklaracji PIT-8AR przy przekazywaniu jej do bcEdka. Program zaokrąglał kwoty odsetek do pełnego złotego

Wersja 13.01.075 (22.01.2014)

  • Poprawa nadruku PIT-28A w przypadku gdy występowały przychody z działalności wykonywanej osobiście i z najmu
  • Poprawa obliczania deklaracji korygującej VAT gdy występowały korekty z art.89b

Wersja 13.01.074 (21.01.2014)

  • Poprawiono obliczenia w PIT-B. Program umieszczał tam nieprawidłowe koszty przypadające na wspólnika
  • Poprawiono wydruk korekt z art. 89b w przypadku gdy dokument miał termin płatności znacznie mniejszy od daty ujęcia dokumentu w deklaracji VAT. Obliczenia były prowadzone prawidłowo, natomiast sam dokument nie był ujmowany na wydruku. Sytuacja wystąpiła, gdy wpisujemy dokument do bieżącej deklaracji, wystawiony przez sprzedawcę kilka miesięcy temu)
  • Zmieniono wygląd formatek do wprowadzania przychodów i kosztów z działalności w zeznaniach rocznych. Dotychczas były tam tylko 2 pola (przychód i koszty). Obecnie dodano jeszcze pola: remanent początkowy i remanent końcowy. Otóż podczas przejmowania do zeznań danych z KSP, gdy występują przychody z innych firm, program nie ma wiedzy, czy w kosztach tych przychodów ujęte są remanenty, czy tez nie. Obecność tych pól pozwoli użytkownikowi zastanowić się nad poprawnością kwot. Przychody z innych firm będą zawsze miały przejęte kwoty z zerowym remanentem (chociaż koszty mogą już ten remanent uwzględniać). Należy zwrócić na ten fakt uwagę, i nie postępować całkiem automatycznie.
  • W przychodach z innych firm gdy przejmujemy do nich te przychody z innej prowadzonej w KSP firmy (F10), program miał problem z prawidłowym przejęciem kosztów za grudzień, gdy w trakcie roku wystąpił dodatkowy remanent.
  • W zeznaniach poprawiono przejęcie danych właściciela który miał przychody dzielone pomiędzy wspólników na innych zasadach niż udział procentowy. Program niepotrzebnie dopisywał kwotę remanentu z głównej firmy
  • Zaktualizowano kwotę podstawy składek na ubezpieczenie zdrowotne na 2014 rok

Wersja 13.01.071 (15.01.2014)

  • Poprawa wzorca nadruku deklaracji PIT-28A
  • Poprawa przejmowania danych o zaliczkach do zeznań gdy zaznaczono, aby nie uwzględniać remanentu w zaliczce grudniowej.

Wersja 13.01.070 (11.01.2014)

  • Odblokowanie nadruku PIT-11 w umowach zlecenie
  • Poprawa pobierania danych remanentowych do zeznań. Program nie pobierał różnicy remanentowej gdy w remanencie zaznaczona była opcja aby go nie uwzględniać.
  • Poprawiono przekazywanie faktury wewnętrznej WNT do KSP (w KSP była zawyżona kwota). Błąd występował przy większej ilości pozycji faktury.
  • Dostosowano nadruk następujących deklaracji: PIT-40, PIT-36, PIT-36L, PIT-37, PIT-38, PIT-39, PIT-O, PIT-B, PIT-M, resztę dopasujemy, gdy druki pokażą się w urzędach.

Wersja 13.01.069 (07.01.2014)

  • Ponieważ ZUS nadal przyjmuje dane z płatnika w wersji 8.01.001A, przywrócono w programie KSP możliwość przekazania danych w starym formacie kedu

Wersja 13.01.068 (05.01.2014)

  • Poprawa błędu w wydruku deklaracji PIT-37. Program nie pokazywał kwot z umowy zlecenia.
  • Dodano nadruk deklaracji PIT-28, PIT-28/A, PIT-28/B, PIT-4R, PIT-8AR
  • Usunięto możliwość przekazania deklaracji do programu płatnik w wersji 8.01.001A. Od 1 stycznia 2014 obowiązuje wyłącznie program płatnika w wersji 9.01.001.

Wersja 13.01.067 (20.12.2013)

  • Nowy wzór deklaracji ZAP-3.
  • W ewidencji obrotu dla deklaracji korygowanej z powodu umieszczenia w niej złych długów, umieszczono odpowiednie dokumenty
  • Poprawiono PIT-11. Nie drukował się dochód z umowy zlecenie dla pracownika zatrudnionego na umowę o pracę i umowę zlecenie.
  • Dostosowano nadruk PIT-11 do nowych druków

Wersja 13.01.065 (12.12.2013)

  • Poprawiono wydruk deklaracji PIT-4R
  • Poprawiono przekazywanie składek do płatnika 9.01 w przypadku gdy pracownik miał przynajmniej 2 umowy zlecenie, przy czym część z nich objęta była ubezpieczeniem społecznym i zdrowotnym, a część tylko zdrowotnym.
  • Poprawiono przekazywanie do płatnika osób współpracujących, oraz właścicieli nie objętych ubezpieczeniem chorobowym
  • Poprawiono import klientów z faktur przygotowanych w pliku epp (subiekt). Jeżeli w importowanym pliku kontrahent nie ma poprawnego numeru Id, Ksp nada go samemu. Poprawny numer Id kontrahenta powinien zawierać przynajmniej 2 cyfry.

Wersja 13.01.064 (9.12.2013)

  • Na wydruku zestawienia zaliczek zwiększono liczbę nierozliczonych zaliczek umieszczanych w zestawieniu do 13-tu. Jeśli zaliczek jest więcej umieszczana jest informacja o pominięciu części rekordów.
  • Jeżeli pracownik wynagradzany jest stałą stawką miesięczną, wyrównanie do płacy minimalnej nie będzie uwzględnianie w podstawie zasiłku (zawarte jest już w płacy zasadniczej)
  • Zrezygnowaliśmy z ograniczania składki zdrowotnej do 7.75% w przypadku gdy musimy ją potrącić w bieżącej wypłacie a potrącenie to wynika z zawyżenia podstawy w ubiegłych okresach np. poprzez nie ograniczanie rocznej podstawy. Dotychczas program licząc podstawę składki zdrowotnej dodawał do niej podstawę od wypłacanej zaległej składki ubezpieczenia społecznego aby poprawnie ustalić wysokość możliwej składki odliczanej od podatku. Ponieważ obecnie nie zdarza się, aby rozliczenie składek dotyczyło okresów gdy stopa składki zdrowotnej była niższa niż 9%, usunęliśmy to ograniczenie. Tak więc gdy wpiszemy, że pracownikowi należy potrącić od podatku dodatkowo pewną kwotę składki, program potrąci ją w każdym przypadku (jeśli oczywiście kwota podatku będzie wystarczająca).
  • W ewidencji zakupów VAT dodano dwie dodatkowe opcje (F5). Pierwsza zaznacza dokumenty w których występuje stawka VAT NP, i druga która pozwala wymienić w zaznaczonych dokumentach stawkę NP. na stawkę OO (Odwrotne obciążenie)

Wersja 13.01.063 (3.12.2013)

  • Odblokowano opcję instalacja programu na rok 2014 (punkt menu - instalacja)
  • Tak jak w ubiegłych latach, program zakłada nową bazę danych na rok 2014 i przenosi do niej wszystkie firmy. Po instalacji jedyną operacją jaką można wykonać w programie na rok 2014, to pobranie i instalacja wersji 14.01.001. Należy pamiętać aby systematycznie aktualizować wersję programu do najnowszej. Obecna wersja 14.01.001 nie zawiera wszystkich zmian spowodowanych wejściem w życie nowych przepisów podatkowych, tym nie mniej można w niej wprowadzać i analizować dokumenty. W programie na rok 2014 nieco inaczej wygląda aktualizowanie dokumentów na podstawie ubiegłego roku. Opisaliśmy to w dokumencie zmian dla programu 2014.
  • W absencji program instalacyjny wymieni wszystkie kody oznaczane przez nas dotychczas jako 399 na 319. Należy je ewentualnie skorygować jeśli właściwym kodem będzie 325 lub 327. Program instalacyjny odszuka firmy w których wystąpił kod 399 i pokaże je w raporcie z instalacji.
  • Poprawa błędu. Do płatnika w wersji 8.01 przekazywany był RCA od umowy zlecenie z zerową podstawą skąłdek na wypadkowe/chorobowe, gdy ubezpieczony nie był objęty ubezpeiczeniem chorobowym.

Wersja 13.01.061 (1.12.2013)

  • Poprawiono błąd występujący przy imporcie dokumentów sprzedaży u podatnika, który nie jest płatnikiem VAT. Program dopisywał dokumenty w kwotach netto zamiast brutto.
  • Przy imporcie faktur w formacie epp (Subiekt) zaimportowany zostanie opis zdarzenia gospodarczego jeśli wypełnione będzie pole "podtytuł" (podczas eksportu danych z subiekta)
  • Dodaliśmy do zeznań rocznych wszystkie wersje elektroniczne zeznań. niestety tak jak podejrzewaliśmy w schematach xml znalazły się dane, których nie mieliśmy w bazie danych, więc musimy usunąć wszystkie zeznania. Od teraz można już testować zeznania, bez obawy że instalacja je usunie w przyszłości. Z elektroniczną wysyłką trzeba poczekać na nowego BcEdka.
  • Wydawnictwo Gofin (Ubezpieczenia i Prawo Pracy NR 22, 10.11.2013) zapytało ZUS o sposób obliczania minimalnej podstawy ZUS dla osób przebywających na urlopach wychowawczych. W dniu 24.X.2013 otrzymało odpowiedź z której wynika, że inaczej postępujemy z osobami zatrudnionymi w pełnym wymiarze czasu pracy, a inaczej z osobami w niepełnym wymiarze. Otóż w każdym przypadku podstawa do ubezpieczeń nie może być niższa niż płaca minimalna zmniejszona proporcjonalnie do etatu, przy czym jeśli tak zmniejszona płaca minimalna dla pracownika z niepełnym wymiarem czasu pracy jest niższa niż 75% płacy minimalnej, to jako podstawę należy przyjąć 75% płacy minimalnej.
  • Eksport dokumentów ubezpieczeniowych został przystosowany do nowej wersji programu Płatnik 9.01.001. Obecnie przed wyeksportowaniem dokumentów, użytkownik zostanie zapytany, do której wersji programu płatnik mają być wysłane dokumenty. Można więc nadal korzystać z wersji 8.01.001A (do końca roku). Nowa wersja płatnika nie zawiera istotnych zmian w interfejsie użytkownika, tak więc nie powinna sprawiać szczególnych trudności w obsłudze.

Wersja 13.01.060 (22.11.2013)

  • Jeden z użytkowników zgłosił nam, że wykorzystuje w zakupach stawkę podatku VAT=NP jako nie podlegającą opodatkowaniu. W tym przypadku, ten jeden użytkownik wystarczy abyśmy musieli zmienić nasze założenie, że stawka NP w zakupach będzie traktowana jako Nabywca=Podatnik. W związku z tym wprowadzamy nową stawkę podatku VAT=OO (odwrotne obciążenie). Tak więc od tego momentu ten sposób opodatkowania wystąpi jeśli wpiszemy w zakupach stawkę OO. Dla zachowania symetrii w sprzedaży również zmieniamy stawkę NP na OO. Program instalacyjny sam wymieni odpowiednie stawki w sprzedaży, natomiast w zakupach trzeba to zrobić samemu.
  • Dodano nową elektroniczną wersję deklaracji PIT-4R (wersja 1-1E)
  • W imporcie faktur z systemów sprzedaży dodano stawkę OO (odwrotne obciążenie)
  • W opcji gdzie rejestruje się umowy zlecenie dodano dwa wydruki kontrolne, dostępne gdy bieżącym rekordem jest rekord z nazwiskiem pracownika. Po naciśnięciu klawisza F5 będziemy mieli do dyspozycji 3 zestawienia: pierwsze (jak dotychczas) jest zestawieniem wszystkich umów przypisanych do pracownika wraz z zestawieniem wypłat, oraz dwa następne zestawienia za podany okres. Można w nich dodatkowo określić jakie umowy mają być ujmowane w zestawieniu, np. tylko zlecenia i prawa autorskie.

Wersja 13.01.059 (20.11.2013)

  • Poprawiliśmy błąd który powodował, że po wejściu do informacji podatkowej bieżącym miesiącem był grudzień
  • W kwestii odwrotnego obciążenia VAT zrobiliśmy następującą zmianę. Otóż, gdy taki towar jest sprzedawany, jak wiadomo należy go wpisać do krajowej sprzedaży ze stawką NP. Gdy go kupujemy, należało go wpisać w opcji WNT import usług w kolumnę nabywca=podatnik. Pewien kłopot sprawiał tu fakt, że często na jednej fakturze widniały zwykłe towary i towary opodatkowane metodą odwrotnego obciążenia. W tej sytuacji należało dany dokument wprowadzać na 2 razy. Ponieważ obecnie wszystkie towary z załącznika (podatnik=nabywca) opodatkowane są wg stawki 23%, zrobiliśmy następującą zmianę. Towar taki jak każdy inny należy wpisać do krajowych zakupów ze stawką NP. Program obliczając deklarację i drukując ewidencję nabyć, sam obliczy 23% podatek i umieści go we właściwych polach deklaracji i ewidencji. Jeżeli ktoś z użytkowników wykorzystywał stawkę NP w inny sposób i ta zmiana w programie spowoduje u niego wadliwe wyliczenie deklaracji, proszę o informację, wprowadzimy wówczas do programu odpowiedni parametr.

Wersja 13.01.058 (19.11.2013)

  • Rozwiązano problem z dopisywaniem korekty z art.24d gdy zamierzaliśmy dokonać zmiany wspólnika na inny dzień niż koniec miesiąca. Otóż jak wiadomo, przed zmianą wspólnika należy dopisać remanent na ostatni dzień "starego" składu spółki, dopisać na ten dzień korektę z art.24d, i zaksięgować dokumenty. Jeśli ktoś po wykonaniu tych czynności zajrzał do Infa-podatkowego, program od nowa obliczył korekty z art. 24d i zastąpił je w odpowiednim dokumencie. Problem w tym, ze obliczona w info korekta dotyczy całego miesiąca a nie korekty do dnia zmiany właścicieli. Obecnie program obliczając korektę sprawdzi najpierw, czy w bieżącym miesiącu istnieje dokument korekty wpisany na inny dzień niż ostatni dzień miesiąca. Jeżeli istnieje, to korekta zostanie policzona tylko do tego dnia. Tak wiec można już przed dokonaniem zmiany wspólników zaglądać do informacji podatkowej.
  • Zbliża się koniec roku i czas remanentów. Jak wiadomo, obecnie należy ustalić wartość towarów niezapłaconych objętych spisem z natury, a w zasadzie wartość tych towarów w stosunku do których dokonano korekty zmniejszającej. Przypominamy, że program w opcji remanent oferuje szereg ułatwień, prosimy zapoznać się z odpowiednim rozdziałem instrukcji dostępnej na naszej stronie:(zob. opis).
  • W niniejszej wersji odblokowano moduł zeznań rocznych, w których uwzględniono najnowsze przepisy i wzory deklaracji. Niestety wersje elektroniczne nie zostały jeszcze opublikowane, więc zostały w programie zablokowane. Użytkownicy, którzy mają aktywną licencję z opcją zeznań rocznych na rok 2013 mogą już korzystać z modułu. Ponieważ wersje elektroniczne nie zostały jeszcze opublikowane, więc może się zdarzyć, że kolejny program instalacyjny usunie wszystkie wprowadzone zeznania (to zależy od jakości zmian w schematach). Nadruk deklaracji dodamy do programu, gdy w urzędach skarbowych pojawią się odpowiednie wzory.
  • Formalnie zmian w stosunku do zeszłego roku nie jest dużo. Najważniejsze to:
    • W opcji podatnicy i ich dzieci, przy każdym dziecku dodano informację o numerze dziecka dla drugiego rodzica. Można w tym polu pozostawić opcję "0", co będzie oznaczać, że dla drugiego rodzica jest to to samo kolejne dziecko jak dla podatnika.
    • Jeżeli przykładowo, dla podatnika dane dziecko jest np. 4-tym dzieckiem, a dla drugiego rodzica 2-gim, to podatnikowi może przysługiwać ulga 2224,08 a drugiemu rodzicowi 1112,04. Ulga jest wspólna i rodzice mogą się nią podzielić dowolnie z pewnym ograniczeniem. Każdy z podatników ma swój maksymalny limit odliczeń.
    • Przypominamy, aby nie zapomnieć o wprowadzeniu dzieci każdemu rodzicowi, nawet jeśli są to dzieci wspólne.
    • Szczególną uwagę należy zachować, gdy podatnik ma tylko jedno dziecko, wówczas prawo do odliczenia zależy od wspólnych dochodów małżonków. Ponieważ dochody te (z wyjątkiem zryczałtowanych) mogą pochodzić praktycznie ze wszystkich źródeł, należy skorzystać z ulgi wypełniając ostatnie zeznanie za dany rok. Wtedy wszystkie dochody będą już znane. Pewnym ułatwieniem będzie naciśnięcie klawisza F1 na danym zeznaniu. Program pokaże wszystkie dochody podatnika i małżonka z odpowiednim podsumowaniem.
    • MF wprowadził do załącznika PIT-O nowe wytyczne. Wynika z nich, że pomimo tego, że małżonkowie rozliczają się odrębnie i każdy z nich składa własne zeznanie dołączając do niego własny załącznik PIT-O, to muszą podać na tym załączniku dane identyfikacyjne małżonka (prawie jak PIT-D). Jak z tego wynika, aby poprawnie wydrukować PIT-O, należy zeznanie małżonka umieścić w programie obok zeznania podatnika. Inaczej program nie będzie miał danych o małżonku. Odpada więc możliwość całkowicie odrębnego liczenia zeznań małżonków, gdy składają odrębne zeznania i nie korzystają z odliczeń mieszkaniowych.
    • W stosunku do ulgi internetowej założyliśmy, że drugi kwadrat obecny na załączniku PIT-O pozbawiony jest sensu. Więc nie odpytujemy użytkownika, czy korzystał z ulgi do roku 2011 włącznie. Zaznaczenie tego kwadratu skutkuje brakiem możliwości skorzystania z ulgi, a wiec wypełnienia odpowiedniego pola z kwotą.
  • Przypominamy, że o ile na formatce nie jest to wyraźnie zaznaczone, wszystkie kwoty odliczeń wpisujemy w wysokości faktycznie poniesionej. Program sam ograniczy je do obowiązującej wysokości (internet, lekarstwa, darowizny, zakup nowych technologii itp.).

Wersja 13.01.056 (29.10.2013)

  • Poprawiono wydruk deklaracji VAT-UEK przy większej ilości pozycji
  • Wg otrzymanych informacji z ZUS, podstawa składek na ubezpieczenia społeczne dla osób przebywających na urlopach wychowawczych od 1 IX nie może być niższa od kwoty stanowiącej 75% płacy minimalnej, bez względu na wymiar etatu (będzie to więc zawsze 1200zł). Wg ZUS wszystkie poradniki z okresu do 1.IX. 2013 zostaną wkrótce zastąpione nowymi, więc nie należy sugerować się zawartymi w nich przykładami.
  • Mamy wiele pytań odnoście sposobu księgowania zdarzeń, które są opodatkowane na zasadach "odwrotnego opodatkowania". W programie ten sposób opodatkowania od początku istnienia ustawy o VAT, nazywany jest "N=P", czyli nabywca = podatnik. Krajowa sprzedaż towarów, które opodatkowane zostaną u nabywcy realizowana jest w programie jak każda inna sprzedaż, z jednym wyjątkiem. Stawka podatku musi być równa "NP". Jeżeli kupujemy towar, który musimy opodatkować, to wprowadzamy go do programu w punkcie "2/2/4. WNT, Import usług - ewidencja". Tam wpisujemy kwotę zakupu w pole N=P. Gdy przejdziemy na formatkę edycji VAT należy w niej dopisać kwotę podatku VAT, oraz zaznaczyć obowiązkowo pole "Pokazać na deklaracji VAT-UE" literą "N". Ta czynność (jako krajowa) nie powinna się pojawić na informacji podsumowującej.

Wersja 13.01.055 (20.10.2013)

  • Zmieniono sposób zaokrąglania kwot na druku ZUS Rp-7. Kwoty zaokrąglano do pełnego złotego a powinny być podane z dokładnością do grosza.
  • We wszystkich zestawieniach zawierających zwroty fiskalne zmieniono ich nazwę na "fiskalne zwroty, błędy, pomyłki"
  • Nowe wersje elektronicznych deklaracji PIT-4R, PIT-8AR, PIT-11, PIT-8C. Wersje te zaczną obowiązywać od dnia 25.X.2013. Program wybierze je do eksportu jeśli data systemowa w komputerze będzie większa lub równa 25.X.2013. Nowe wersje deklaracji będzie obsługiwał bcEdek w wersji 13.10.25.
  • Przy obliczaniu dofinansowania (INF-DP) program dotychczas obliczał zwiększone dofinansowanie (40%) dla pracowników niepełnosprawnych ze szczególnymi schorzeniami. Obecnie program będzie to robił jedynie dla osób z orzeczonymi schorzeniami: P-choroba psychiczna, U-upośledzenie umysłowe, C-całościowe zaburzenia rozwojowe, E- epilepsja, O-niewidomi. Za niewidomych będziemy uważać niepełnosprawnych ze schorzeniami wzroku (O) z umiarkowanym lub znacznym stopniem niepełnosprawności.
  • Jeżeli w jakieś firmie obliczane są dofinansowania, to należy w niej uzupełnić dane o szczególnych schorzeniach pracowników niepełnosprawnych (wybrać konkretne choroby).

Wersja 13.01.054 (9.10.2013)

  • Poprawiono wydruk deklaracji PIT-4R
  • Poprawa operacji zmiany wymiaru okna (błąd: wersja 053)

Wersja 13.01.052 (28.09.2013)

  • Do świadectwa pracy dodano informację o wykorzystanych urlopach macierzyńskich i rodzicielskich.
  • Poprawiono obliczenia wskaźnika zatrudnienia osób niepełnosprawnych, o którym mowa w art.28 ust.1 pkt 1 lit.b) (ZPCHR). Aby obliczenia wskaźnika były poprawne, musieliśmy wprowadzić do programu dodatkowe informacje dotyczące rodzaju szczególnego schorzenia osoby niepełnosprawnej. I tak, w kartotece pracownika, należy obecnie wybrać rodzaj schorzenia klawiszem F1. Po naciśnięciu klawisza F1, rozwinie się lista schorzeń, na której klawiszem spacji należy zaznaczyć, na te które choruje niepełnosprawny. Przyjęliśmy zasadę, że schorzenie oznaczone małą literą uznajemy za potwierdzone zaświadczeniem, a schorzenie oznaczone dużą literą - orzeczeniem. Np. jeśli pracownik ma schorzenia oznaczone jako U+o, oznacza to że cierpi na upośledzenie umysłowe potwierdzone orzeczeniem i ma schorzenie narządu wzroku potwierdzone zaświadczeniem.
  • Identyczne zmiany zostały dokonane w tabeli zmian stopni niepełnosprawności i szczególnych schorzeń (punkt D/8/4). Tam również należy wybrać i zaznaczyć rodzaje schorzeń na które cierpi pracownik.
  • Jak na razie rodzaj schorzenia ma znaczenie wyłącznie przy obliczaniu wskaźnika z art.28 ust.1 pkt 1 lit.b). Przy obliczaniu innych wskaźników, postępujemy identycznie jak dotychczas. Jeżeli pracownik ma jakiekolwiek szczególne schorzenie potwierdzone orzeczeniem uznajemy, że pracownik jest niepełnosprawny ze szczególnymi schorzeniami. Jeśli chociaż jedno schorzenie potwierdzone jest orzeczeniem, traktujemy pracownika jako niepełnosprawnego ze szczególnymi schorzeniami potwierdzonymi orzeczeniem.
  • Program instalacyjny przy instalacji wpisze każdemu pracownikowi, który miał zaznaczone szczególne schorzenia potwierdzone orzeczeniem chorobę układu pokarmowego oznaczaną jako "T". Jeśli pracownik miał szczególne schorzenia potwierdzone zaświadczeniem program wpisze mu chorobę układu pokarmowego oznaczaną jako "t". Jeśli obliczamy wskaźnik, o którym mowa wyżej, należy poprawić w danej firmie schorzenia na właściwe.

Wersja 13.01.051 (18.09.2013)

  • Nowe deklaracje PIT-2, PIT-12, PIT-4R, PIT-8AR, PIT-11. (elektroniczne wersje deklaracji nie uległy zmianie)
  • Poprawiono błąd w obliczeniach korekty amortyzacji przy isniejącym harmonogramie spłat. (Błąd objawiał się nie uwzględnianiem w obliczeniach środka który był ostatnim środkiem na liście środków niezapłaconych)

Wersja 13.01.050 (12.09.2013)

  • Dodano nowy punkt "7.Wpłaty na PFRON" (D/8/7). W punkcie tym możemy wprowadzić kwoty przekazane na PFRON lub fundusz rehabilitacji zawodowej. Kwoty te będą pomniejszać przelew na PIT-4 i zostaną wykazane w deklaracji PIT-4R.
  • Poprawiono błąd występujący podczas zamykania okna podglądu deklaracji (program kończył działanie bez podania błędu), w 64 bitowych systemach Win7, Win8 i Vista.
  • W opcji "kartoteka pracowników" dodano w opcjach (F5) wydruk dla bieżącego pracownika zaświadczenia ZUS Rp-7, wraz z ewentualnym załącznikiem, jeśli na druku brakuje miejsca o nieobecnościach. Graniczna podstawa składek na ubezpieczenie uwzględniana jest w tabeli z punktu 3 w następujący sposób. Dla każdego roku program sumuje do kolumny 2 wszystkie składniki należne za ten rok z wyjątkiem premii, nadgodzin itp. Będą tam więc te składniki, które wliczane są w podstawę i są określone w umowie o pracę w stałej wysokości. Do kolumny 3 sumowane są tylko składniki należne za okresy miesięczne. Jeżeli po wykonaniu takiego sumowania okaże się że suma z kolumny 2 i kolumny 3 jest większa od granicznej podstawy dla danego roku, program umieszcza nadwyżkę ponad graniczną podstawę w kolumnie 4 z opisem ub.wyp. (ubezpieczenie wypadkowe), wartości w kolumnach 3 i 2 są zmniejszane o obliczoną nadwyżkę w kolejności: najpierw kolumna 3, potem kolumna 2. Po wykonaniu tych czynności do kolumny 3 dodawane są premie roczne i kwartalne należne za ten rok niezależnie od tego kiedy były wypłacone. Do kolumny 6 sumowane są wypłacone przez zakład wynagrodzenia chorobowe i zasiłki.

Wersja 13.01.049 (01.09.2013)

  • Wchodząc do opcji "4.Wskaźniki wybranego pracownika" (D/8/6/4), program pokazuje wszystkich pracowników, którzy byli kiedykolwiek zatrudnieni. Obecnie z pomocą klawisz F2 można ich przefiltrować. Program pokaże tylko tych, którzy pozostawali w stosunku pracy w roku, którego dotyczy wpisany miesiąc). Klawisz CTRL+F2 usuwa filtr.
  • Wprowadzono nową zasadę obliczania podstawy składek na ubezpieczenie społeczne dla osób przebywających na urlopach wychowawczych. Od 1 września 2013 podstawą tą jest kwota przeciętnego miesięcznego wynagrodzenia wypłaconego za okres 12 miesięcy kalendarzowych poprzedzających urlop wychowawczy. Podstawa ta nie może być wyższa niż kwota 60% prognozowanego przeciętnego wynagrodzenia miesięcznego przyjętego do ustalenia kwoty ograniczenia rocznej podstawy wymiaru składek na ubezpieczenia emerytalne i rentowe oraz nie może być niższa niż 75% kwoty minimalnego wynagrodzenia. Obecnie kwoty te wynoszą odpowiednio 2227,80 i 1200zł.
  • Zmieniono sposób obliczania podstawy składek ZUS dla osób przebywających za granicą (moduł do 183dni). Dotychczas program obliczał podstawę następująco. Ustalał minimalną podstawę ZUS za czas przebywania poza granicami i porównywał ją z podstawą wynikającą z otrzymanych wynagrodzeń. Do obliczeń brana była większa z podstaw. Obecnie z minimalną podstawą porównywana jest jedynie ta część łącznej podstawy wynikająca z wynagrodzenia brutto, która proporcjonalnie przypada na czas pracy poza granicami. Tak więc jeśli pracownik przebywa za granicą tylko klika dni, jego podstawa do ZUS będzie większa.
  • Aby zachować dotychczasowe obliczenia, dodano punkt "3.Metoda obliczeń" (D/A/3) w którym można określić począwszy od obliczeń, za który miesiąc należy stosować nową metodę. Jeśli chcemy stosować cały czas metodę obecną, należy wpisać w odpowiednie pole wystarczająco odległą datę np. styczeń 3000rok. Jeżeli chcemy aby program stosował nową metodę za okres od stycznia 2013, datę można pozostawić pustą.
  • Zmianę wyjaśnimy na przykładzie. Dane do przykładu:
    • minimalna podstawa ZUS dla świadczących pracę za granicą: 3713,-
    • rozważany miesiąc: czerwiec
    • Wynagrodzenie pracownika brutto: 1800zł
    • ilość dni świadczenia pracy za granicą: 10
    • minimalna podstawa ZUS: 3713*10/30=1237,67
    • wysokość diety za 1 dzień: 40EUR
    • kurs euro: 5zł
    • Dieta za czas przyybywania za granicą: 10*5*40=2000zł (kwota nie wliczana w podstawę)
    • W metodzie 1 podstawę obliczamy przez odjęcie kwoty nieodliczanej (2000) od łącznej podstawy. Ponieważ wynik jest ujemny (1800 - 2000 = -200) jako podstawę przyjmujemy kwotę minimalną czyli 1237,67.
    • W metodzie 2 (nowej). Najpierw obliczamy jaka część z podstawy 1800 przypada na Polskę a jaka na zagranicę. Na polskę przypada kwota 1800*20/30=1200 i na zagranicę 1800*10/30=600. Kwotę zwolnioną odejmujemy jedynie od zagranicznej część podstawy a więc: 600 - 2000=-1400. Ponieważ podstawa wychodzi mniejsza od minimalnej przyjmujemy kwotę minimalną, Jako łączną podstawę przyjmieniy teraz sumę podstawy część przypadającej na Polskę i na zagranicę, czyli 1200 + 1237,67=2437,67
  • Nowa (elektroniczna) wersja deklaracji ZAP-3 (E1-1)

Wersja 13.01.048 (28.08.2013)

  • Poprawiono wydruk deklaracji VAT-UE/C. W miejsce kodu kraju drukowała się kwota.
  • Wprowadzono nowy rodzaj absencji  Urlop rodzicielski. Wprawdzie dla potrzeb obliczania zasiłków urlop ten niczym nie różni się od zasiłku macierzyńskiego, jednak należy go uwzględnić w obliczeniach stanu zatrudnienia w związku z nowelizacją ustawy o rehabilitacji zawodowej. Otóż w myśl art. 21 ust.5 pkt 1a, do stanu zatrudnienia nie wlicza się osób pełnosprawnych przebywających na urlopach rodzicielskich.
  • W programie nowy rodzaj absencji rozwiązano w ten sposób, że po wybraniu absencji jako "Zasiłek macierzyński", należy w polu "Kod wg ZUS" wybrać jego dodatkowy rodzaj. Mamy do dyspozycji: zasiłek macierzyński podstawowy i dodatkowy (kod 311) oraz Urlop rodzicielski (kod 399). Kod 399 został przez nas wprowadzony dla zachowania zgodności obliczeń z podstawowym zasiłkiem macierzyńskim, jest to więc wewnętrzny kod w programie. Przed każdym wydrukiem, oraz eksportem do programu Płatnik, kod ten zamieniany jest na 311.
  • Program domyślnie podpowiada procent wypłacanego zasiłku: dla zasiłku podstawowego i dodatkowego 100% i dla urlopu rodzicielskiego 60%. Praktyka pokaże, czy jest to dobre rozwiązanie. Jeśli większość użytkowników będzie chciała mieć 2x80%, zmienimy to w programie.
  • W programie dodano opcję obliczania różnych wskaźników zdefiniowanych w ustawie o rehabilitacji. We wszystkich opcjach uwzględniane są jedynie te osoby, które spełniają warunki określone w art.21 ust.1 i 5 ustawy. Różne wskaźniki różnie definiują osoby, które należy w nich uwzględniać, jednak wszystkie podlegają wspomnianemu wyżej ograniczeniu. Ponieważ niektóre wskaźniki uwzględniają osoby niepełnosprawne z orzeczonymi szczególnymi schorzeniami a do innych wystarczy zaświadczenie lekarskie, musieliśmy zmodyfikować wprowadzanie danych o niepełnosprawności pracownika.
  • W kartotece pracownika, przenieśliśmy wszystkie dane o niepełnosprawności na zakładkę nr 3 (dotychczas dane były podzielone pomiędzy zakładki 3 i 5). Na zakładce nr 5 zostawiliśmy dane o terminie badań lekarskich, BHP itp.
  • Obecnie wprowadzając informację o szczególnych schorzeniach pracownika należy podać również sposób w jaki pracownik nabył uprawnienie. Dotychczas wprowadzaliśmy jedynie informację ma lub nie ma szczególnych schorzeń, obecnie należy wpisać (N) jeśli pracownik nie posiada szczególnych schorzeń, (O) jeśli schorzenia zostały nabyte w drodze orzeczenia, lub (Z) jeśli potwierdzone są jedynie zaświadczeniem lekarskim.
  • Podobnie postąpiliśmy w opcji "4.Okresy niepełnosprawności" (D/8/4), gdzie wprowadzamy informację o zmianach niepełnosprawności w trakcie zatrudnienia.
  • Dodaliśmy nową opcję "6.Wskaźniki PFRON" (D/8/6), można tam wydrukować szereg zestawień, które podzieliliśmy na 4 główne części:
    • Podstawowy wskaźnik zatrudnienia osób niepełnosprawnych. Wskaźnik ten liczony zgodnie z art.21 ust. 1 i 5 decyduje o tym czy pracodawca będzie opłacał daninę na PFRON, czy nie.
    • Wskaźniki z art.22 pozwalają pracodawcy obniżyć daninę na PFRON, jeśli nabywa usługi od sprzedawcy, który wykazuje się odpowiednimi wskaźnikami.
    • Wskaźniki kontrolne dla Zakładów Pracy Chronionej
    • Dodaliśmy wydruk, na którym można dla każdego pracownika przeanalizować w wybranym miesiącu jego stan zatrudnienia.

Wersja 13.01.046 (12.08.2013)

  • Poprawiono łączenie firm w przypadku wykonywania wielokrotnego łączenia, gdy łączone dokumenty zawierały kontrahenta bez numeru NIP.
  • Dodano nową funkcjonalność związaną z obliczaniem korekt z art.24d od zakupów towarów handlowych i pozostałych wydatków w systemie ratalnym. Zagadnienie omówimy na przykładzie. Załóżmy, że zakupiliśmy towar 2.I.2013 i w tym samym dniu zaliczyliśmy go do kosztów uzyskania przychodów (1000zł - dla uproszczenia zakładamy stawkę VAT 0%). Sprzedawca rozłożył nam zapłatę na 2 raty: pierwszą w wysokości 600zł płatną do 15.I.2012 i drugą w wysokości 400zł płatną do 15.XI.2013. Płatności dokonaliśmy w dwóch terminach. Pierwszą w wysokości 700zł uregulowaliśmy 15.III.2013 (napłata 100zł), drugą w wysokości 300zł 15.XI.2013.
  • Dotychczas, gdy program nie uwzględniał planów ratalnych, należało postąpić następująco: Wpisać dokument z terminem zapłaty ostatniej raty (15.XI.2013). W tym przypadku dzień krytyczny przypada na miesiąc IV.2013 (90 dni od daty zaliczenia w koszty). Program wyksięguje z kosztów w miesiącu kwietniu kwotę 300zł i doksięguje kwotę 300zł w listopadzie.
  • Jak to powinno być zrealizowane? Z dokumentem związane są 2dni krytyczne (tzn takie, w których dokonujemy ujemnej korekty przy braku zapłaty), pierwszy przypada na luty (30 dni od terminu płatności pierwszej raty) i drugi na kwiecień (90dni od daty zaliczenia w koszty). Z pierwszym dniem związana jest kwota wymagalności pierwszej raty (600zł) a z drugim drugiej raty (400zł). Ponieważ w lutym nie zapłacono żadnej raty, należy wykonać ujemną korektę, ale w wysokości tylko 600zł. W marcu zapłacono 700zł, z czego 600 należy zaliczyć na poczet pierwszej raty a 100 na poczet drugiej. Ponieważ wyksięgowano 600zł, więc należy wprowadzić dodatnią korektę w marcu. W Kwietniu musimy skorygować drugą ratę, ale tyko o 300zł, bowiem 100zł zostało już zapłacone. I wreszcie w listopadzie 300zł zapłaty powinno spowodować dodatnią korektę 300zł
  • Niezależnie od tego, na ile rat sprzedawca rozłoży nam płatność, będziemy mieli do czynienia z maksymalnie dwoma dniami krytycznymi (pierwszy 30dni od terminu zapłaty pierwszej raty i drugi 90dni od daty zaliczenia w koszty). Na każdy z nich należy ustalić wymaganą płatność oraz ustalić ile zostało zapłacone. Jeśli zapłaty wymaganych kwot nie są pełne, pojawią się dwie ujemne korekty. Zapłaty po pierwszym dniu krytycznym, ale przed drugim, będą generować dodatnie korekty do wysokości zobowiązania z pierwszego dnia krytycznego. Nadpłaty zostaną zaliczone na poczet wymaganej kwoty w drugim dniu krytycznym. I na koniec, wszystkie zapłaty po drugim dniu krytycznym wygenerują dodatnie korekty.
  • Dotychczas harmonogram spłat ratalnych uwzględniany był wyłącznie w ewidencji VAT. Może, więc dojść do sytuacji, że użytkownik ma już wprowadzone harmonogramy. Obecnie program weźmie je pod uwagę również przy obliczaniu korekt w podatku dochodowym i tym samym otrzymamy inne wartości korekt. W związku z tym aby zachować dotychczasowe wartości korekt, w punkcie instalacja/parametry księgowania dodano zakładkę nr 6 w której możemy określić miesiąc począwszy od którego program będzie brał pod uwagę harmonogramy przy obliczaniu korekt. Jeżeli miesiąc pierwszej korekty wypadnie przed wprowadzoną datą, program pominie harmonogram.
  • Program instalacyjny ustawi powyższą datę na pierwszy niezamknięty miesiąc.
  • Poprawiono wczytywanie zapłat z programów fakturujących w przypadku, gdy w jednym miesiącu występowało wiele zapłat do tej samej faktury.
  • Uwzględniono harmonogram spłat w obliczaniu korekty amortyzacji z art.24d, oraz poprawiono korekty odpisów, gdy środek amortyzowany był metodą liniową lub degresywną. Zagadnienie korygowania odpisów jest dość zawiłe, dlatego też zaktualizowaliśmy wykaz zmian w programie na rok 2013. Wykaz ten dostępny jest na naszym serwerze: (zob. opis)
  • Na prośbę jednego z biur rachunkowych, które wybrało metodę umieszczania korekt podatku naliczonego VAT w polu deklaracji w którym umieszczamy nabycia środków trwałych i pozostałe, dodaliśmy również kwotę netto korekty. Wprawdzie ustawa nakazuje nam korygować wyłącznie kwotę podatku naliczonego (bez kwoty netto), ale skoro i tak kwota korekty ma być umieszczona w polu które uważamy za błędne, więc dodają kwotę netto nie pogorszymy już sytuacji.

Wersja 13.01.045 (25.07.2013)

  • Poprawa obliczenia deklaracji korygujących VAT (MP-kasowiec od 2-go kwartału) w przypadku, gdy oryginalna deklaracja zawierała zwiększenia podatku należnego z tytułu zapłaty złych długów z okresu gdy podatnik nie był jeszcze MP-kasowcem.
  • Poprawiono import zapłat z programu Hurt (podczas importu dokumentów)

Wersja 13.01.044 (24.06.2013)

  • Dodano wersję elektroniczną zgłoszenia ZAP-3. Obowiązuje od 1 lipiec 2013
  • Nowe wersje deklaracji VAT-UE obowiązujące od 1 lipiec 2013, VAT-UE, VAT-UEK, VAT-UE/A VAT-UE/B, VAT-UE/C, również wersje elektroniczne.
  • Nowa deklaracja VAT-8. Gdy w danych firmy zaznaczono, że podatnik nie jest podatnikiem VAT, wówczas przy wydruku deklaracji zostaniemy zapytani o wybór VAT-8 lub VAT-9M. Deklaracja VAT-8 i VAT-9M mają swoje odpowiedniki elektroniczne. Deklaracje można wydrukować za okres począwszy od 1 kwietnia 2013.

Wersja 13.01.043 (17.06.2013)

  • W wydruku info podatkowego dla spółek dodano w górnej tabelce informację o dochodzie firmy w miesiącu i narastająco
  • W menu wydruku folio dodano wydruku wszystkich kontrahentów, którzy pojawiają się w dokumentach wprowadzonych do księgi lub dokumentach w ewidencji VAT. Wydruk zawiera nazwę skróconą kontrahenta, nip, nazwę pełną i adres. Wydruk może być załącznikiem do wszystkich wydruków wykonanych w danym roku podatkowym.
  • W instalacji w parametrach księgowania dodano formatkę nr 5, na której możemy zdecydować o drukowanej na folio nazwie kontrahenta. Jeżeli pozostawimy sposób drukowania "0", program tak jak dotychczas wydrukuje jeden dokument w jednej linii folio, a jako nazwę kontrahenta wydrukuje jego nazwę skróconą. Jeśli wybierzemy metodę "1", zamiast nazwy skróconej wydrukuje się pełna nazwa kontrahenta, a pojedynczy dokument będzie drukowany w dwóch liniach. Przy tym sposobie wydruku kontrahent powinien pochodzić z kartoteki kontrahentów.
  • Program instalacyjny podczas instalacji odnajdzie wszystkie zaliczki, których data wskazuje na ubiegłe lata i zmieni numer zamówienia dopisując do niego rok. Zaliczki częściowo lub w całości rozliczone nie będą modyfikowane. Powinno to naprawić pewien problem. Otóż z każdym nowym rokiem zaliczki otrzymują kolejne numery zamówień rozpoczynające się od 1. Jeżeli z ubiegłego roku zostały przeniesione nierozliczone zaliczki, to bieżące numery zamówień mogą pokrywać się z numerami z ubiegłych lat. To komplikuje sprawę podczas rozliczania takich zaliczek, bowiem zaliczki o tym samym numerze zamówienia są przy rozliczaniu łączone.

Wersja 13.01.042 (10.06.2013)

  • Poprawiono wydruk bieżących płatności w spółkach ryczałtowych
  • Zaktualizowano tabelę odsetek
  • Poprawiono wydruk księgi w pewnych bardzo szczególnych przypadkach

Wersja 13.01.041 (08.06.2013)

  • Poprawiono liczenie korekt z art.24d dla firm, w których dokonano zmiany właścicieli w środku miesiąca. Program wykonując zmianę właścicieli z zadanym dniu, oblicza dochody nie biorąc pod uwagę żadnego dokumentu wprowadzonego po dacie zmiany. Tak więc nie widzi również zapłat dokonanych po tej dacie. W takim przypadku, jeśli data korekty przypada na miesiąc zmiany właścicieli, ale przed tą datą, a dokument jest zapłacony w miesiącu korekty, ale po dacie zmiany właścicieli, program obliczając dochody oblicza korektę niezapłaconego kosztu i takie koszty przekazuje do dochodów z innych firm. Gdyby nie było zmiany właścicieli, korekta nie wystąpiłaby, bowiem dokument został zapłacony w miesiącu, w którym powinno się to zrobić, aby korekty uniknąć. Ponieważ jednak w dniu zmiany właścicieli dokument nie był zapłacony, program musiał policzyć korektę. Po zmianie właścicieli, program musi skorygować na plus dokument, ponieważ dokonano zapłaty, a wcześniej skorygował go na minus. Program tak właśnie robi, przy czym błąd polega na tym, że zamiast jako korektę wpisać kwotę netto dokumentu wpisywał kwotę zapłaty, a więc brutto.
  • Poprawiono również błąd występujący podczas obliczania korekty, gdy u podatnika koszty danego miesiąca były ujemne (np. jedynym dokumentem była faktura dokumentująca zwrot towaru), program tworzył abstrakcyjne dokumenty korekty z art.24d. Nie miało to wpływu na dochód podatnika.

Wersja 13.01.040 (05.06.2013)

  • Poprawiono wydruk ewidencji obrotu dla podatnika, który stał asię MP-kasowcem od 2-go kwartału 2013

Wersja 13.01.039 (04.06.2013)

  • Poprawiono wydruk ewidencji obrotu u MP-kasowca.
  • W opcji wprowadzania danych do kalendarza nietypowego i godzinowego dodano sortowanie kalendarzy F7.
  • W normach zaktualizowano, podstawę składek na ubezpieczenie społeczne dla osób przebywających na urlopach wychowawczych, przeciętne wynagrodzenia, cenę 1 m2 powierzchni użytkowej (do VZM-1), oraz do krajów unii dodano Chorwację.
  • Rozwiązano problem z korektami w podatku naliczonym (art.89b), dla przypadków zakupów ratalnych. O ile w podatku dochodowym korekty z art.24d w przypadku zakupów ratalnych z wieloma terminami płatności, rozwiązują się niejako przy okazji (wystarczy wprowadzić jako termin zapłaty, termin płatności pierwszej raty), bowiem korekta następuje z upływem 90dni od daty zaliczenia w koszty (lub 30 od terminu płatności przy krótkich terminach), a kolejne raty zaliczane są w koszty dopiero po ich zapłacie, o tyle w podatku VAT, zakup na raty, może mieć tyle korekt ujemnych ile terminów płatności kolejnych rat. W związku z tym dodano nową funkcjonalność w ewidencji korekt z art.24d od zakupów. Naciskając teraz klawisz INSERT na dokumencie zakupu w ewidencji korekt, zostaniemy zapytani, czy chcemy dopisać nowy dokument do ewidencji, czy też dopisać do bieżącego dokumentu harmonogram spłat ratalnych (można też nacisnąć klawisz ENTER na dokumencie). Dopisanie harmonogramu będzie uwzględniane przez program wyłącznie podczas obliczania korekty z art.89b w module VAT. W modłach z podatkiem dochodowym, harmonogram ten będzie dla programu niewidoczny.
  • Harmonogram spłat jest tabelą, w której poszczególne wiersze opisują pojedynczą ratę (nr raty, termin płatności raty, kwotę raty i ewentualne uwagi). Wiersze dopisujemy jak zwykle klawiszem INSERT, kasujemy klawiszem DEL i edytujemy klawiszem ENTER. Suma rat musi być równa całemu zobowiązaniu wynikającemu z dokumentu w ewidencji korekt.
  • Jeżeli wypełnimy już całą tabelę, zapamiętujemy ją klawiszem END. Podobnie jak przy dopisywaniu zapłat za fakturę.
  • Program podczas obliczeń deklaracji VAT, przypisze kolejne zapłaty głównego dokumentu, do poszczególnych rat w kolejności ich terminów płatności. Tak wiec nie trzeba rozbijać wpłaty na kawałki odpowiadające poszczególnym ratom, wystarczy zarejestrować rzeczywistą zapłatę dokumentu, resztę powinien załatwić program

Wersja 13.01.037 (26.05.2013)

  • W opcji "zapłaty dokumentów zakupu - korekta 24d" po naciśnięciu klawisza TAB można zmienić dane wyświetlane w kolumnie "Data". Zamiast daty wystawienia dokumentu będzie wyświetlana liczba porządkowa z KSP. Ponowne naciśnięcie tego klawisza spowoduje wyświetlenie daty. Ta funkcjonalność działa tylko, gdy inni użytkownicy nie wprowadzają dokumentów do księgi. Jeżeli dokument został dopisany w ewidencji korekt i nie jest powiązany z dokumentami w księdze, zamiast liczby porządkowej wyświetlane będzie puste pole.
  • Zakończyliśmy funkcjonalność związaną ze sporządzaniem spisu z natury. Szczegółowo problem omówiony jest w zaktualizowanej instrukcji ze zmianami w KSP na rok 2013 (zob. opis). Poniżej zamieszczamy skróconą informację.
  • W opcji "Instalacja/Parametry księgowania", na czwartej stronie danych dodaliśmy parametr określający sposób szacowania korekty remanentowej. Generalnie, w czym jest problem? Otóż klient biura rachunkowego sporządzając remanent musi obecnie patrząc na towar znajdujący się w magazynie sprawdzić czy faktura, którą udokumentowano zakup tego towaru spowodowała powstanie korekty z art.24d zmniejszającej koszty uzyskania przychodu. Powinien dodatkowo zanotować pozycję tej faktury w księdze, pozycję dokumentu, którym dokonano zmniejszenia kosztów i w końcu pozycję ze spisu z natury. Gdy już to ustali i sprawdzi, że towary pochodzą z takiej właśnie faktury, powinien w następnej kolejności ustalić wartość tych towarów, które pozostają niezapłacone. Po pierwsze, pozycje, o których mowa wyżej (z wyjątkiem pozycji ze spisu) są mu nieznane, nieznana też jest kwota korekty z art.24d - tę wiedzę ma tylko biuro rachunkowe. Po drugie, jeżeli faktura będzie tylko częściowo zapłacona, podatnik nie będzie wiedział, w jakiej części towar, na który patrzy jest niezapłacony. Przykładowo: Na fakturze mamy zakup słoików na kwotę 1000zł, w magazynie podatnik stwierdził, że tych słoików jest tylko za 600zł a faktura jest w połowie zapłacona. Ile jest więc w magazynie słoików niezapłaconych? Wiemy, że podatnik sprzedał słoików za 400zł. Jeśli sprzedał te niezapłacone (500), to w magazynie będzie niezapłaconych tylko za 100zł. Jeśli natomiast wyprzedał te zapłacone, to w magazynie będzie słoików niezapłaconych za 400zł. Może też zauważyć, że słoiki, na które patrzy pozostają niezapłacone w takiej proporcji, w jakiej niezapłacona jest faktura, a więc że niezapłaconych słoików jest połowa - czyli 300. Dla podatnika najkorzystniej jest przyjąć jak największą korektę, czyli założyć, że w pierwszej kolejności sprzedaje zapłacone słoiki, ale oczywiście to, co jest korzystne dla podatnika, nie jest korzystne dla urzędu. Dlatego też, wielokrotnie zwracaliśmy się z prośbą o interpretacje §29 ust.4c rozporządzenia o księdze. Naszym zdaniem z ustępu tego może wynikać, że dla faktur częściowo zapłaconych nie można dokonywać zmniejszenia magazynu. Użytkownicy, którzy przyjmują taką interpretację powinni w parametrach księgowania wpisać sposób oszacowania korekty "0". Ten sposób znacznie upraszcza sprawę. Oczywiście konsekwencją tego rozwiązania, jest podstawowa wada. Dwukrotne wyjęcie z kosztów poniesionego wydatku, a więc wada, którą miała rozwiązać nowelizacja rozporządzenia. Dla przykładu ze słoikami, wyglądałoby to tak: Zaksięgowano w kosztach 1000zł. W trakcie roku skorygowano koszty o 500zł. Z różnicy remanentowej wynika dodatkowa korekta -100zł (500-600). A wiec podatnik sprzedał słoików za 400zł i w związku z tą sprzedażą poniósł koszty -100zł, absurd. Więcej szczegółów w instrukcji, w rozdziale "Remanent". (zob. opis)
  • W opcji "remanent", po naciśnięciu klawisza F5 na bieżącym rekordzie, zobaczymy tabelę załącznika do spisu remanentowego. Można tam nanieść wartości spisu i dowiedzieć się jaka jest kwota korekty wynikająca z jej oszacowania. Można wydrukować dokument dla podatnika, na którym naniesie wartość spisu, dokument pozwalający oszacować korektę i wreszcie gotowy załącznik z korektami spisu z natury.

Wersja 13.01.036 (22.05.2013)

  • Dodano wydruk i przekaz elektroniczny deklaracji VAT-9M. Aby program mógł wydrukować tę deklarację podatnik nie może być "vatowcem". Dokumenty importu usług oraz N=P nalezy wprowadzić do ewidencji VAT
  • Poprawka VAT-ZD w deklaracjach korygujących

Wersja 13.01.035 (21.05.2013)

  • Poprawiliśmy wydruk obliczenia dochodu w info-podatkowe
  • Na życzenie użytkowników dodaliśmy w dowodzie wewnętrznym oprócz numeru nadawanego automatycznie, własny numer dowodu użytkownika. Jeżeli ten numer nie będzie pusty, to zostanie umieszczony na wydruku, jesli zostawimy go pusty na wydruku pojawi się numr nadawany automatycznie.
  • Poprawiono obliczanie deklaracji VAT i złych długów które wygenerowały dokumenty z ubiegłego roku. Program nie widział ich w dekalracji a tylko na załączniku VAT-ZD.
  • Na życzenie użytkowników usunęliśmy blokadę wydruku zerowych dowodów korekt z art.24d

Wersja 13.01.034 (21.05.2013)

  • Poprawa błędu w obliczaniu dochodu firmy. Program dwa razy odliczał koszty uboczne zakupu.
  • Obecnie, aby uwzględnić dokument z ewidencji korekt, w deklaracji VAT-ZD, należy wprowadzić w tej ewidencji "datę decyzji o korekcie podatku należnego". Otóż większość użytkowników jest zdania, że jeżeli przegapimy 150 dzień od daty upływu terminu płatności faktury, to daną fakturę będzie można umieścić na deklaracji VAT-ZD, ale tyko poprzez korektę deklaracji, w której upływa termin 150 dni. Wprawdzie w tej sprawie nowelizacja ustawy niczego nie zmieniła, ale widać zmieniło się zdanie użytkowników. Tak wiec program musi obecnie podjąć decyzję, czy umieścić daną fakturę w pierwszej deklaracji VAT-ZD czy też w jej korekcie. O tym będzie decydować "data decyzji", o której pisaliśmy powyżej. Jeżeli data decyzji będzie mniejsza lub równa dacie złożenia podstawowej deklaracji Vat, wówczas, program umieści dokument w załączniku VAT-ZD do tej deklaracji. Jeżeli natomiast data decyzji, będzie większa od daty złożenia deklaracji, program odszuka taką deklarację korygującą, że data jej złożenia będzie większa do daty decyzji i jednocześnie data decyzji będzie większa od poprzedniej korekty deklaracji. Chociaż te warunki wydają się być dość skomplikowane, wystarczy przyjąć zasadę,: klient informuje nas, że chce odliczyć złe długi, a my wpisujemy bieżącą datę.
  • Jeżeli załącznik VAT-ZD będzie dołączany do korekty deklaracji, przyjęliśmy zasadę, że obliczając kwotę korekty będziemy uwzględniać wszystkie zapłaty dokonane do dnia złożenia korekty.
  • W tabeli z dokumentami korekt sprzedaży, w kolumnie "Stan" umieszczane są dwa znaki: pierwszy oznacza stan zapłaty dokumentu:
    • 0: Dokument bez zapłat
    • <: Dokument częściowo zapłacony
    • =: Dokument zapłacony
    • >: Zapłacono więcej niż wymaga tego nalezność
    Drugi zanak jeśli występuje oznacza:
    • D: Dokument oznaczony do rozliczenia w załączniku VAT-ZD w głównej deklaracji
    • K: Dokument oznaczony do rozliczenia w załączniku VAT-ZD w deklaracji korygującej
    • R: Dokument zaznaczony do rozliczenia, ale deklaracja w której nalezy go rozliczyć nie została jeszcze wprowadzona do programu

Wersja 13.01.033 (16.05.2013)

  • Poprawa wydruku deklaracji korygującej VAT. Program nie przepisywał złych długów.
  • Poprawa. Odblokowano wydruk korekt z art.89a/b ewidencji obrotu u MP-kasowca.
  • Dodano nowe stawki odsetek podatkowych
  • Na życzenie użytkowników nadruk deklaracji VAT za rok 2013 będzie się odbywał na drukach w wersji z roku 2012. Jeśli otrzymamy informację o dostępności nowych druków przywrócimy wersję (14) deklaracji VAT-7. Wydruki wykonywane w całości i przekazywane do bcEdek, będą oczywiście wykonane w najnowszych wersjach. Przypominamy: wersja deklaracji nr 12 (z roku 2012) może być wykorzystana do końca roku 2013 pod warunkiem że u podatnika nie występuje problem złych długów (art.89a/b). Wersja (13) deklaracji obowiązuje jedynie w okresie od stycznia do marca 2013. Od kwietnia 2013 obowiązującą wersją deklaracji jest wersja (14).
  • W związku z wejściem w życie w dniu 11.05.2013 nowego rozporządzenia MF w sprawie prowadzenia księgi przychodów i rozchodów dokonaliśmy w programie niezbędnych zmian. Ponieważ zmian jest sporo odsyłamy użytkowników do naszej strony internetowej gdzie umieściliśmy szczegółowy opis programu w części poświęconej korektom z art.24d (zob. opis) Ponieżj skrótowe omówienie zmian:
    • W opcji remanent należy obecnie wprowadzić dla każdej pozycji spisu z natury korektę zmniejszającą stany magazynowe, a więc wartość tych towarów znajdujących się w spisie, które na dzień sporządzenia spisu pozostają niezapłacone, a dokument zakupu tych towarów spowodował powstanie korekty zmniejszającej koszty uzyskania przychodu.
    • Klawisz F10 w opcji remanent, pozwalający oszacować tę korektę nie jest jeszcze oprogramowany.
    • Z problemem korekty spisu z natury koresponduje zestawienie, które można znaleźć w opcji "Informacja Podatkowa" pod pozycją B. (Zmniejszenie spisu z natury). Biuro może przekazać to zestawienie podatnikowi, a ten uzupełni je o kwotę i pozycje ze spisu tych towarów, które pochodzą z faktur znajdujących się na zestawieniu. Planujemy, stworzyć w programie ewidencję informacji zwrotnej otrzymanej od podatnika, aby następne zestawienie (przy okazji sporządzania następnego remanentu) nie powielało informacji z pierwszego, oraz aby precyzyjniej oszacować wartość korekty.
    • W opcji gdzie klawiszem INSERT dopisujemy korekty do księgi, zostanie obecnie na każdy miesiąc dopisanych maksymalnie aż 6 dokumentów korekt. Ich liczba podwoiła się, bowiem rozporządzenie nakazuje nam obecnie odrębnie ewidencjonować korekty dodatnie i ujemne.
    • Przy dopisywaniu korekt możemy zdecydować obecnie, czy program ma dopisać wszystkie 6 korekt, czy tylko te, których wartość jest różna od zera. Możemy też zdecydować o dacie, pod którą korekty mają być ujęte w księdze. Mamy do wyboru dwie możliwości, albo ostatni dzień miesiąca, albo inna konkretna data.
    • Konkretną datę należy stosować wyłącznie w przypadku, gdy zamierzamy dokonać zmiany właścicieli, wprowadzana data powinna być datą tej zmiany. Program obliczy korekty, które wystąpią wyłącznie w dacie mniejszej lub równej od wprowadzonej daty. Po zmianie właścicieli korekty będą obliczane wyłącznie od tej daty.
    • W informacji podatkowej dodaliśmy zamiast 3, aż 6 możliwych wydruków dokumentujących obliczanie korekt. Dostępne są jedynie te wydruki, dla których korekty wykazują wartości niezerowe.
    • Zmianie uległy wydruki dokumentujące obliczanie dochodu, oraz formatki pokazujące podsumowania księgi. MF wprowadzając w rozporządzeniu o księdze sprytny zapis o obowiązku zmniejszania spisu z natury o niezapłacone towary spowodowało, że wszystkie sposoby liczenia dochodu obowiązujące w poprzednich latach zachowały swoją ważność. Tak więc nadal możemy posługiwać się pojęciem różnicy remanentowej, przy czym spis na koniec i początek okresu musi uwzględniać odpowiednie zmniejszenia.

Wersja 13.01.032 (24.04.2013)

  • Dodano możliwość grupowego zapłacenia zaznaczonych dokumentów w ewidencji salda korekt (F5). Należy zaznaczyć te dokumenty, które mają zostać zapłacone i wybrać odpowiednią opcję (F5). Program dopisze do zaznaczonych dokumentów brakujące zapłaty z datą, którą wprowadzimy na odpowiedniej formatce i z wprowadzonym opisem.
  • Dla małego podatnika rozliczającego się metodą kasową, program nie dołączał do deklaracji załącznika VAT-ZD.
  • Przy pobieraniu zapłat z rozrachunków do ewidencji salda korekt, program nie kontrolował, czy zapłata nie nastąpiła wcześniej, niż otrzymana/wystawiona faktura. Jeżeli podatnikiem był kasowiec, takie zapłaty nie były brane pod uwagę, jeśli wystąpiły w poprzednim okresie rozliczeniowym. Program instalacyjny naprawia takie dokumenty.

Wersja 13.01.030 (19.04.2013)

  • Druki przelewów standardowych, do ZUS i do US pozbawiono lewej części (potwierdzenia dla wpłacającego)
  • Dla małego podatnika rozliczającego podatek VAT metodą kasową nie ma możliwości dopisania dokumentu do ewidencji Salda korekt, bowiem podatnika tego nie dotyczą korekty z art.89b. Jeżeli jednak podatnik taki w ubiegłym roku był "zwykłym podatnikiem VAT", to dla dokumentów pochodzących z zeszłego roku program powinien umożliwić wprowadzenie dokumentów korygujących podatek naliczony w bieżącym roku. W związku z tym, odblokowano możliwość dopisania dokumentów do ewidencji salda korekt. Pamiętać należy, aby przy dopisywaniu dokumentu z zeszłego roku nie wypełniać daty zaliczenia do kosztów uzyskania, ani daty wprowadzenia dokumentu (data ta dotyczy tylko korekt). Wypełnić natomiast należy pole z numerem deklaracji VAT w której odliczono podatek.

Wersja 13.01.029 (16.04.2013)

  • Poprawiono wydruk przelewu do VAT
  • W ewidencji VAT (A.) , w parametrach instalacyjnych (5.) na 9 zakładce dodano możliwość zdecydowania w którym polu deklaracji VAT mają być umieszczane korekty z art.89b. Naszym zdaniem powinny być umieszczane w dotychczasowych polach (tam gdzie korekty roczne), co odpowiada opcji "1". Jednak niektórzy sądzą że korygowany podatek VAT powinien być umieszczony w polach z podatkiem naliczonym od nabyć. Rachunkowo jest to bez znaczenia, tym niemniej można obecnie wybrać miejsce, które nam bardziej pasuje.

Wersja 13.01.028 (15.04.2013)

  • Zaktualizowano tabelę opłat ekologicznych
  • Wydruki ewidencji obrotu dla MP-kasowca będą teraz posortowane wg daty wystawienia faktury
  • Poprawiono błąd, który występował w firmach spełniających łącznie następujące warunki: w firmie wykonano więcej niż 1 raz zmianę właścicieli, właściciele mieli przychody lub koszty wg uzgodnień. W firmach tych dochód był liczony niepoprawnie. Program instalacyjny odnajdzie takie firmy i naprawi błędy, informacja o wadliwych firmach w raporcie.
  • Poprawiono wydruk załączników VAT-UE/A/B/C. Nie drukowała się nazwa płatnika.
  • Od 1 kwietnia obowiązują nowe deklaracje VAT, w związku z tym wprowadziliśmy dla deklaracji dotyczących okresu of kwietnia lub 2-go kwartału nowe wzorce (również xml) VAT-7 i VAT-7K. Od 2-go kwartału dodaliśmy nową deklarację VAT-7D + ewentualny załącznik NAD-ZP. Kwoty zaliczek wpłacanych za okresy miesięczne należy wprowadzić do deklaracji VAT-7D naciskając klawisz Z lub wybierając ostatnią opcję z menu (F5). Należy wprowadzić kwotę wpłaconych zaliczek i ewentualną kwotę nadpłaconych zaliczek z poprzedniej deklaracji którą zdecydowaliśmy się rozliczyć w deklaracji bieżącej. Jeśli wystąpi nadpłata, można ją przenieść do następnej deklaracji (załącznik NAD-ZP) lub żądać jej zwrotu - w tym ostatnim przypadku trzeba wpisać na formatce kwotę zwrotu. W oznaczonych polach działa klawisz INSERT.
  • Dodano począwszy od rozliczenia za kwiecień 2013 deklarację VAT-12. Deklaracja zostanie wydrukowana jeżeli w miesiącu wystąpi chociaż jedna sprzedaż ze stawką 4%.

Wersja 13.01.027 (09.04.2013)

  • Poprawa importu faktur z systemów sprzedaży
  • Poprawa naliczania składek na FGŚP dla uczniów

Wersja 13.01.026 (08.04.2013)

  • Aktualizacja bibliotek kompilatora. Alaska Software poprawiła niektóre błędy systemowe
  • Zaktualizowano kwoty diet za podróże zagraniczne od 1.03.2013
  • Przy imporcie faktur z systemów sprzedaży, program KSP sam nadaje unikalne numery Id importowanym dokumentom, jeżeli dany system sprzedaży nie eksportuje takiej informacji. Nr Id tworzony jest na podstawie daty, numeru dokumentu, kwoty i danych kontrahenta. Przy imporcie program KSP pomija dokumenty, które już są w systemie (wg Id). Może się jednak okazać, że Id nadany przez KSP jest identyczny z Id innych dokumentów zaimportowanych wcześniej, lub zawartych w tym samym pliku importowym (np. ten sam kontrahent, data, kwota i brak numeru dokumentu - wszystkie takie dokumenty będą miały nadany ten sam numer Id). Obecnie, jeżeli KSP wykryje takie dokumenty użytkownik zostanie o tym fakcie poinformowany, a dokumenty obecne już w KSP (wg Id) zostaną zaznaczone. Jeżeli przy imporcie dokumentów (F10) użytkownik pozostawi te dokumenty zaznaczone, zostaną one dodane do bazy KSP. Jeżeli użytkownik odznaczy dokumenty, to zostaną one pominięte przy imporcie.
  • GUS złagodził dostęp do aplikacji Z-12. Obecnie wystarczy znajomość numeru REGON wytypowanego do badań podmiotu. Tak więc zaktualizowaliśmy eksport danych do formularza Z-12

Wersja 13.01.025 (22.03.2013)

  • Poprawa błędu, który pojawiał się po wejściu do Info podatkowego w przypadku gdy u podatnika występowały korekty 24d od amortyzacji.

Wersja 13.01.024 (21.03.2013)

  • Kolejna zmiana w sposobie tworzenia dokumentów salda korekt. Wielu użytkowników protestowało, że zerowe dokumenty korekt dopisywały się do księgi. Obecnie użytkownik sam decyduje, które dokumenty salda korekt mają się znaleźć w księdze. Jeśli zapomni je dopisać będzie miał problem. Ale po kolei. Wchodząc do opcji księgowanie lub do opcji Info podatkowe, żadne dokumenty nie zostaną automatycznie dopisane do księgi, chociaż wszystkie kwoty widoczne w info (tak jak dotychczas) będą uwzględniać saldo korekt. Kwoty korekt, które już są dopisane do księgi zostaną zaktualizowane. Aby dokumenty salda korekt znalazły się w księdze trzeba je specjalnie pobrać. W opcji wprowadzanie dokumentów dodaliśmy opcję "Korekty z Art.24d" (zaraz przed opcją "księgowanie"), zobaczymy w niej tabelę z aktualnie dopisanymi korektami z całego roku. Niezaksięgowane korekty, których nie chcemy mieć w księdze możemy usunąć klawiszem DEL. Aby dopisać ( lub zaktualizować) dokumenty z korektami trzeba je pobrać klawiszem INSERT. Po jego naciśnięciu i wybraniu miesiąca, program dopisze dokumenty salda lub zaktualizuje je, jeśli kwoty z korektami uległy zmianie. Na razie, nowa opcja jest dość uboga w funkcjonalność, rozwiniemy ją, gdy zostanie opublikowane rozporządzenie o prowadzeniu PKPiR - wtedy będziemy wiedzieć na czym stoimy.
  • Jeżeli użytkownik poprawiał niezapłacone dokumenty zakupowe w ten sposób, że zmieniał ich typ z "Zakupy" na "Inne wydatki" lub odwrotnie, to program nie zmieniał typu odpowiedniego dokumentu w ewidencji salda korekt. Np. Po wprowadzeniu niezapłaconego dokumentu zakupu towarów handlowych, do ewidencji salda korekt dopisał się automatycznie odpowiedni dokument korygujący zakupy. Po zmianie typu dokumentu na "inny wydatek" dokument korekty nadal koryguje zakup towarów zamiast korygować inne wydatki. Program instalacyjny odnajdzie takie dokumenty i odpowiednio je zmieni. Nie będzie to miało wpływu na wynik finansowy firmy. W ogólnym raporcie z instalacji będzie można zobaczyć listę firm, w których wystąpiły wadliwe dokumenty, a w raporcie firmowym ich listę.

Wersja 13.01.023 (19.03.2013)

  • W księgowaniu dokumentów wprowadzono zasadę, aby dokumenty z korektami były umieszczane jako ostatnie w danym miesiącu.
  • Poprawiono zaokrąglanie w wydruku zestawienia salda korekt od amortyzacji
  • Poprawiono wyszukiwanie i filtrowanie wg kolumny VAT w opcji "Wszystkie dokumenty"
  • W kartotece kontrahentów zamiast pola uwagi wprowadzono pole "Opis zdarzenia gospodarczego". Wprowadzając dokument zakupu, lub sprzedaży po wybraniu kontrahenta z wprowadzonym opisem zdarzenia - opis ten przepisze się do dokumentu a kursor ustawi się na polu z kwotą. Jeżeli kontrahent nie będzie miał wypełnionego pola "opis zdarzenia", program zachowa się tak jak dotychczas ustawiając się po wybraniu kontrahenta na polu z opisem.
  • Zmieniono zasadę dopisywania korekt z art.24d do księgi. Użytkowników denerwowało, że dokumenty z saldem pojawiają się (gdy saldo aktualnie występuje) i znikają (gdy saldo staje się równe 0). Dodatkowo istniało niebezpieczeństwo, że gdy na skutek zmian dokonanych w zapłatach pojawi się saldo korekt, którego wcześniej nie było, i saldo to dotyczyć będzie zamkniętego miesiąca, trzeba będzie odksięgować dokumenty, aby dokument salda zmieścił się w danym miesiącu - to powodowało zmianę numeracji. Jest jeszcze jeden aspekt, saldo może być równe 0, ale mogą się na nie składać ujemne korekty i dodatnie wpłaty. W tym przypadku też powinien powstać odpowiedni dowód księgowy. Dlatego też obecnie będziemy tworzyć na koniec każdego miesiąca trzy dowody wewnętrzne bez względu na to czy mają wartość równą zero czy też nie. Kwoty w tych dowodach będą każdorazowo obliczane przy wejściu do Infa podatkowego i do opcji księgowanie. Przy wejściu do Infa podatkowego, jeśli program zmieni dokument zaksięgowanego salda korekt, zostaniemy o tym poinformowani.

Wersja 13.01.022 (14.03.2013)

  • Część użytkowników wprowadzała dokumenty do ewidencji salda korekt dla potrzeb korygowania podatku naliczonego VAT (art. 89b) wpisując jednocześnie datę zaliczenia do kosztów uzyskania. Jesli data ta jest wypełniona program koryguje również zakupy w podatku dochodowym. Program instalacyjny odnajdzie takie dokumenty i odpowiednio je skoryguje. Może to spowodować że zaliczki należne za styczeń (ewentualnie luty) zostaną zmienone.
  • Taka sama sytuacja występowała podczas wprowadzania niezapłaconych dokumentów tylko do ewidencji zakupów VAT. Program do wersji 13.01.006 (28 styczeń), wpisywał do salda korekt datę zaliczenia w koszty, błąd poprawiono w wersji 006, tym nie mniej użytkownicy mogli się nie zorientować że mają takie wadliwe dokumenty.
  • W pasku menu, do opcji "Narzędzia administratora" dodano dwa raporty z instalacji programu. Pierwszy to raport ogólny, zasadniczo pokazuje informację o błędnym przebiegu instalacji oraz pokazuje listę firm w których program instalacyjny dokonał istotnych zmian w bazie danych. Druga opcja do "raport firmowy", pokazuje w kontekscie danej firmy, co zostało w niej zmienione podczas instalacji.

Wersja 13.01.021 (11.03.2013)

  • Poprawiono błąd występujacy w niektórych firmach podczas wchodzenia do opcji księgowanie

Wersja 13.01.020 (7.03.2013)

  • Zaktualizowano tabelę odsetek i przeciętne wynagrodzenie za 4 kwartał
  • Poprawiono umieszczanie kwoty netto zakupów na deklaracji VAT-7 od paliwa do samochodów osobowych w przypadku, gdy wybrano metodę proporcjonalnego odliczenia podatku. Kwota netto od takich zakupów była uwzględniana w proporcji, chociaż sam dokument nie był dodawany do ewidencji VAT.
  • Poprawiono działanie klawisza INSERT w umowie zlecenie. Nie podpowiadał kolejnego numeru umowy.
  • Dokumenty zakupu od MP-kasowca ("X") drukowały się w ewidencji nabyć od początku roku. Wydruk nie był ograniczony do okresu, za który jest składana deklaracja. Sama deklaracja jest OK. Dotyczy dokumentów uznanych za zapłacone w chwili wprowadzenia do ewidencji (stan zapłaty=1)
  • Program nie pytał o przekazanie sprzedaży do rozrachunków, gdy podatnik nie był płatnikiem podatku VAT
  • Do syntetycznego zestawienia danych w rozrachunkach dodano NIP kontrahenta.
  • Poprawiono wybieranie urzędu skarbowego dla pracownika
  • Do paska menu w opcjach administratora dodano pozycję "Historia zmian". Po jej wybraniu program pobierze z internetu opis zmian do aktualnej wersji i pokaże użytkownikowi. Będzie się można w ten sposób zorientować bez wchodzenia na naszą stronę, jakie zmiany zawiera najnowsza wersja
  • Ponieważ Krajowa Rada Doradców Podatkowych nie wniosła żadnych zmian do rozporządzenia o prowadzeniu księgi przychodów i rozchodów, więc pewnie wejdzie w życie bez większych zmian. W związku z tym odpowiednio zmieniliśmy program KSP.
  • Podczas instalacji nowej wersji program instalacyjny wykona następujące czynności:
    • W każdej firmie wpisze na stałe metodę ustalania podatkowego kosztu własnego na "2" (Pierwsze zapłacone Pierwsze sprzedane). Nowe rozporządzenie zakłada taką metodę w trakcie roku 2013. W następnych latach metoda opisana w rozporządzeniu prowadzi do absurdalnych wyników, więc pewnie będzie jeszcze zmieniona. Na razie jednak działa poprawnie, włącznie z miesiącami, w których sporządza się remanent.
    • W każdej firmie, która posiada niezapłacone dokumenty zakupowe, zostaną otwarte wszystkie miesiące, oraz dokumenty z miesięcy luty i późniejszych zostaną odksięgowane. Nowe rozporządzenie nakazuje podatnikowi wpisywanie korekt do księgi, a więc również nadawanie im numeru porządkowego. Gdyby styczeń był zamknięty, lub gdyby istniały już zaksięgowane dokumenty z lutego, styczniowe korekty nie mogłyby zostać dopisane do księgi, dlatego musieliśmy otworzyć miesiące i odksięgować dokumenty lutowe, aby korekty zmieściły się jeszcze w styczniu.
  • Uzupełniliśmy zbiorcze zestawienia korekt dla zakupów towarów handlowych i pozostałych wydatków o numer dowodu księgowego i zestawienie dowodów zapłat (data, kwota, numer dowodu).
  • Każdorazowe wejście do opcji, "księgowanie" lub do opcji "Info podatkowe", powoduje obliczenie salda korekt i dopisanie odpowiednich dokumentów do księgi. Tak więc użytkownik nie musi się martwić, że wchodząc do Info, poda klientowi wadliwy dochód.
  • Wprowadziliśmy w księdze maksymalnie 3 zapisy:
    • Korekty zakupów towarów handlowych
    • Korekty amortyzacji
    • Korekty pozostałych wydatków
  • Każda z korekt jest udokumentowana stosownym zestawieniem. Jeżeli korekta ma być zapisana częściowo po stronie przychodów, będzie w jednym wierszu zawierać 2 kwoty, np. w zakupach i w pozostałych przychodach.
  • Korekty są dodawane, usuwane lub zmieniane, każdorazowo po ich obliczeniu. Jednak nie wszystkie korekty są modyfikowane, jedynie te, które nie są zaksięgowane. Jeżeli miesiąc jest zamknięty, lub w danym miesiącu istnieje przynajmniej jedna zaksięgowana korekta, jej wartość (i wszystkich pozostałych z tego miesiąca) nie zostanie zmieniona. Do obliczeń przyjęta zostanie taka wartość jak na folio. Jest jeden wyjątek. W opcji księgowanie po naciśnięciu klawisza ENTER można zmienić wartość korekty. Wówczas ta nowa wartość zostanie wydrukowana w folio i wzięta do obliczeń dochodu.
  • Wprowadzono jeszcze wiele zmian w programie, związanych z faktem, że w księdze pojawiają się dokumenty, których dotychczas nigdy nie było.
  • Dokumenty z korektami można zobaczyć wyłącznie w opcji księgowanie i w opcji wszystkie dokumenty. Dokumenty zawierają wartość korekty danego typu, sam podział na częściowe umieszczenie korekty po stronie przychodów odbywa się bezpośrednio przed wydrukiem folio lub innego zestawienia.

Wersja 13.01.019 (27.02.2013)

  • Zgodnie z wynikami ankiety, informację o stanie zapłaty dokumentu przeniesiono bezpośrednio pod wprowadzaną kwotę.
  • W opcji edycji środków trwałych dodano operację klonowania całego środka wraz z jego elementami (klawisz CTRL+ENTER). Jeśli data OT klonowanego środka lub elementu dotyczy zamkniętego okresu, daty te zmieniane są na daty okresu bieżącego.
  • Poprawiono pokazywanie w info podatkowym kwoty miesięcznego dochodu firmy za miesiące od luty do grudzień.
  • W umowie zlecenie dodano pole "data podpisania umowy". Data ta będzie się drukowała na umowie i rachunku wraz z umowa, w miejscu napisu, "Umowa zawarta w dniu...". Trzeba sobie zmienić napis "umowa zawarta..." na napis "Podpisana..", jeśli oczywiście ma to znaczenie w konkretnym przypadku.
  • Poprawiono edycję daty dokumentu, kursor ustawiał się na roku, a powinien na dniu.
  • W info podatkowym w wydruku z obliczeniem dochodu dodano informację o bilansowym, miesięcznym dochodzie firmy.

Wersja 13.01.018 (25.02.2013)

  • Zmieniono klawisze w opcji "Wszystkie dokumenty". Klawisz Z oznacza obecnie zapłaty, a klawisz CTRL+Z zamianę zakupu na sprzedaż lub odwrotnie.
  • Na dekalracji VAT-7 nie drukowała się ilość załączników VAT-ZD. (deklaracja w formacie xml była porpawna)
  • Poprawiono import zapłat faktur z ubiegłego roku (z rozrachunków) dla MP-kasowca

Wersja 13.01.017 (21.02.2013)

  • W opcji "Obsługa kopii danych/Import faktur", dodano import danych z programów fakturujących Symfonia (firmy Sage). Aby możliwe było wczytanie danych do KSP, eksport danych w symfonii należy wykonać wykorzystując opcję "Eksport format 3.0 - Do FK-a MP i do centrali firmy".
  • Przy okazji poprawiono import faktur w starym formacie *.lta

Wersja 13.01.016 (19.02.2013)

  • W info podatkowym dodano wydruk niezapłaconych zobowiązań, który może otrzymać klient biura. Dokument ten powinien zostać uzupełniony przez klienta o informację dotyczącą zapłat dokumentów z zestawienia i zwrócony do biura przy okazji następnej wizyty. Na jego podstawie może odbywać się księgowanie zapłat.
  • W folio zamiast drukować stan dokumentu w kolumnie uwagi, drukujemy go w kolumnie nr 15. dotychczas niewykorzystanej
  • Przywróciliśmy kolumnę typ dokumentu, kosztem szerokości kolumny "kontrahent"
  • Poprawiono analityczne zestawienie zaznaczonych rozrachunków (Kasa-Bank-rozrachunki)
  • W Info podatkowym na życzenie użytkowników zrobiliśmy na klawiszu albo "0" albo "D" dodatkową małą formatkę z informacją o dochodzie firmy (z uwzględnieniem przychodów i kosztów wg uzgodnień). Podobno pytanie o dochód jest najczęściej zadawanym pytaniem prze klienta biura. Ponieważ dość trudno na szybko go odnaleźć w gąszczu informacji, dlatego ta dodatkowa formatka. Klawisze 0 lub D działają na dowolnym ekranie infa podatkowego.

Wersja 13.01.015 (17.02.2013)

  • Poprawiono klonowanie dokumentu w ewidencji VAT
  • Wydruki przeterminowanych należności i zobowiązań, zostaną posortowane wg daty wystawienia faktury
  • Na życzenie użytkowników wprowadziliśmy zmianę przy dopisywaniu dokumentu zakupu paliwa. Obecnie bez względu na domyślny stan zapłaty dokumentu zakupu, zakup paliwa będzie zawsze podpowiadał się jako "zapłacony w całości" (1)
  • Podczas wydruku folio w kolumnie uwagi będzie się drukował stan zapłaty dokumentu. Dodaliśmy tu stan "3", oznaczo on, że dokument jest zapłacony, ale nie dlatego, że był zapłacony w momencie ksiegowania (1), tylko że wprowadzone zapłaty wyczerpały zobowiązanie.
  • W opcji wprowadzania dokumentów oraz w opcji wszystkie dokumenty zamiast kolumny "R" oznaczającej rodzaj dokumentu będziemy pokazywać "S" jako stan zapłaty dokumentu. Będzie to rzeczywisty stan a nie stan wpisany podczas wprowadzania, a więc taki sam jak na wydruku folio.
  • Przy wejściu do ewidencji salda korekt program zakłada filtr na niezapłacone dokumenty. Aby zobaczyć wszystkie dokumenty, trzeba usunąć filtr (F2). Uwaga, operacje na tabeli z filtrem (wydruk i pobranie zapłąt z rozrachunków) uwzględniają filtr. Jeżeli chcemy wydrukować wszystko, trzeba filtr usunąć.
  • Uwaga o filtrowaniu tabeli wg kolumny stan. Po ustawieniu kursora w kolumnie stan zapłaty (opcja ewidencja salda korekt) i wciśnięciu klawisza F2 należy filtrowany znak ująć w gwiazdki. Np. jeżeli chcemy aby pokazały się wyłącznie faktury bez zapłat, warunke filtra powinien wyglądać następująco: *0*.
  • Wprowadzając nowego kontrahenta, nazwa ulicy będzie rozpoczynać się zawsze z dużej litery, wielkośc pozostałych znaków zależy od użytkownika.
  • U użytkowników pojawiły się już remanenty, a więc trzeba było jeszcze raz przemyśleć zagadnienie, jak obliczać dochód podatnika w miesiącach następujących po miesiącu z remanentem. Dotychczas (od roku 2013) obliczaliśmy dochód po prostu nie uwzględniając różnicy remanentowej, jest to jednak błędne podejście. Obecnie dochód w tych miesiącach obliczany jest następująco:
    • Ustalany jest podatkowy koszt własny sprzedaży na dzień sporządzenia remanentu zgodnie z wybraną metodą.
    • Do tego kosztu dodawana jest suma zakupów towarów handlowych obliczona dla miesięcy od ostatniego remanentu.
    • Następnie dodawane jest saldo korekt od zakupów towarów handlowych w części, która nie jest zaliczana do przychodów.
    • W ten sposób otrzymamy część kosztów uzyskania przychodów związanych z zakupami towarów handlowych.
    • Następnie dodawane są koszty uboczne, wynagrodzenia i pozostałe wydatki zsumowane narastająco od początku roku
    • Następnie dodawane jest saldo korekt obliczone od początku roku, ale z pominięciem zakupów. W części, która nie została zaliczona do przychodów
    • Tak obliczona suma jest kosztem uzyskania przychodu obliczonym od początku roku do bieżącego miesiąca włącznie.
    • Jeśli chodzi o przychody, program ustali łączną wartość przychodów obliczoną od początku roku, doda do niej saldo korekt (tylko od wydatków) zwiększające przychody i obliczone narastająco od początku roku
    • Następnie doda saldo korekt od zakupów zwiększające przychody, ale tylko z okresu od ostatniego remanentu
    • Różnica między przychodem i kosztami będzie dochodem narastająco.

Wersja 13.01.014 (13.02.2013)

  • Do deklaracji zapisanej w formacie xml dodano atrybut PESEL, jeśli płatnikiem jest osoba fizyczna.
  • W info podatkowym przy wydruku przeterminowanych zpbowiązań i należności nie drukował się kontrahent, jeśli nie został wybrany z kartoteki. Poprawiono.
  • W info dla ryczałtowca dodano informację o przeterminowanych zobowiązaniach i należnościach.
  • Poprawiono kontrolę podwójnych dokumentów sprzedaży w zamknięciu miesiąca. Program nie sprawdzał dokumentów, które nie zostały przekazane do VAT.

Wersja 13.01.013 (12.02.2013)

  • Poprawiono obliczenia PFRON dla otwartego rynku pracy. Mieliśmy błąd w procentach.
  • Formatka do wprowadzania leasingu miała kolumnę "vat od paliwa" zamiast "vat od raty"
  • Poprawiono obliczanie salda korekt od amortyzacji środków trwałych, przy terminach płatności dłuższych niż 60 dni. Przyjmowaliśmy, że dzień krytyczny jest dniem terminu płatności, podczas gdy powinien to być 90-ty dzień od ostatniego dnia miesiąca, w którym dokonano odpisu (na ten dzień księgujemy odpis w księdze).

Wersja 13.01.012 (11.02.2013)

  • Poprawa formatki wprowadzania faktur w ewidencji pojazdów.
  • Poprawa w obliczenia info podatkowego. Pojawiał się błąd, gdy w bieżącym roku w zakupach towarów handlowych wystąpiło więcej ujemnych korekt zakupów niż było towarów w remanencie początkowym. Np. remanent początkowy 0, a zwrotów towarów na kwotę -20000,00.
  • Poprawiono błąd przy obliczaniu podatku naliczonego do odliczenia, gdy struktura za 2012 wynosiła 99% a w roku 2013 podatku nieodliczonego było mniej niż 500zł. Program powinien przyjąć proporcję 100% (jeśli tak było ustawione w konfiguracji), a przyjmował 99%.

Wersja 13.01.011 (09.02.2013)

  • Poprawka. W zakupach, klawisz INSERT w ewidencji VAT naciśnięty w polu kwota netto do podziału, nie przepisywał kwoty z księgi.
  • Przy wprowadzaniu paliwa pola edycyjne po wybraniu samochodu były nienaturalnie przestawione.
  • Poprawiono wydruk ewidencji nabyć dla deklaracji korygującej
  • Na wydruku ze stratami w osobistych danych podatkowych nie zaktualizowano opisów dla kolejnych lat i nagłówka wydruku.
  • Zmieniono import danych z subiekta-centrala. Obecnie importujemy dane zakładając, że poprawna jest kwota brutto pozycji (poprzednio założyliśmy netto)
  • Do formatki przy wprowadzaniu faktur w ewidencji przebiegu samochodu osobowego, dodano informacje o stanie zapłaty i terminie płatności. Usunięcie faktury usunie ją również z ewidencji vat i z ewidencji salda korekt
  • Poprawiono wydruk ewidencji podatku należnego od nabyć
  • Dodano import dokumentów z programu RAX. Importowane są jedynie dokumenty do księgi. Aby przygotować plik z importem trzeba zapisać księgę w systemie Rax do pliku Excel, a następnie wyeksportować z programu Excel arkusz z księgą do pliku txt w formacie - tekst rozdzielony znakami tabulacji.
  • W 2013 r. miało zniknąć zróżnicowanie wysokości dofinansowania z uwagi na rodzaj podmiotu zatrudniającego. Pracodawcy z otwartego rynku mieli otrzymywać te same wysokości dofinansowań co ZPCH. Utrzymanie zróżnicowania w 2013 r. przewiduje jednak projekt ustawy o zmianie niektórych ustaw w związku z realizacją ustawy budżetowej (z 12 października 2012 r.). Tak wiec utrzymaliśmy dotychczasowy sposób obliczania dofinansowania. Zmiana ma nastąpić od 1-go czerwca 2013.
  • W umowach zlecenie i umowie o pracę, dodano sprawdzanie, czy suma wynagrodzeń o charakterze praw autorskich nie przekracza w roku podatkowym połowy pierwszego progu podatkowego. Jeśli przekracza, to w umowie o pracę takie składniki zaliczane są do zwykłych wynagrodzeń, a w umowie zlecenie koszty od tych wynagrodzeń są pomijane. (Oczywiście wszystko od nadwyżki ponad połowę pierwszego progu).

Wersja 13.01.010 (07.02.2013)

  • Poprawiono ewidencję nabyć u podatników rozliczających się metodą kasową. Dokumenty oznaczone jako zapłacone w całosci drukwane były z samymi zerami
  • Poprawiono przeliczanie deklaracji VAT dla MP-kasowca w II kwartale 2013
  • W info podatkowe uzupelniono wydruk obliczania dochodu o brakujęce kwoty RAZEM.
  • Rozwiązano problem w rozrachunkach. Rozrachunki dla klientów biura rachunkowego. Trudne do wyjaśnienia, ale ci którzy mieli ten problem, będą widzieć o co chodzi.
  • W opcji inporu danych z sytemu sprzedaży dodano możliwość zaimportowania danych w nowym formacie "xml". Opis struktury pliku wymiany danych znajduje się na naszej stronie internetowej.
  • Zaktualizowano tabelę odsetek podatkowych

Wersja 13.01.009 (04.02.2013)

  • W "Info podatkowym" firmy dodano miesięczne podsumowanie księgi wg wprowadzonych grup. Zestawienie będzie ujmowało sumy tylko tych dokumentów dla których wprowadzono grupę.
  • Poprawiono błąd na formatce z zakupami dla ryczałtowca. nie dało się edytować kwoty zakupów
  • Poprawiono błąd związany z aktualizacją danych VAT na podstawie roku 2012. Trzeba jeszcze raz przeliczyć deklarację za styczeń. (Dotyczy korekt rocznych z art.91)

Wersja 13.01.008 (02.02.2013)

  • W opcji import dokumentów z sytemów sprzedaży dodano możliwość zaimportowania danych z programu subiekt w formacie "Do centrali". Nie jest to zalecany format. Formatem zalecanym jest "Do biura rachunkowego". Format "Do centrali" ma nastepujące mankamenty:
    • zawiera fakturę wraz z jej pozycjami sprzedaży bez stopki, KSP musi samo wyliczyć stopkę faktury co może powodować różnice w wyliczeniu kwot podatku
    • Nie wiemy, czy stawki podaku VAT w pozycjach faktury są stawkami z jakimi towar został zakupiony, czy sprzedany. Przyjęliśmy że są to stawki w sprzedaży (innych zresztą nie ma)
    • Nie mamy wiedzy, czy podatek VAT obliczany jest od netto czy też od brutto. Obliczamy go od netto.
  • Poprawiono wprowadzanie sprzedaży u ryczaltowca (pierwsza stawka po ENTER, zerowała się)
  • W opcji ewidencji salda korekt dodano opcję (F5) importu zapłat z zamkniętych raportów kasowych. Dane można importować wielokrotnie. Ale uwaga! Nie powinno sie pobierać zapłat z rozrachunków i dodatkowo wprowadzać danych ręcznie, z oczywistych powodów. Program przy imporcie sprawdza czy dany rekord z rozrachunków był już pobrany, jeśli nie, dopisuje do salda korekt nowy, jeśli był już pobrany sprawdza czy rekordy są identyczne jeśli nie, zmienia rekord w ewidencji salda korekt. Rekordy wprowadzone do salda korekt "ręcznie", są dla tej opcji niewidoczne. Tak wiec można w ten sposób powielić zapłaty dokumentu. Należy też pamiętać, że jeśli otworzymy raport kasowy i usuniemy dokument to nie zostanie on automatycznie usunięty z ewidencji salda korekt, Trzeba to świadomie zrobić w ewidencji salda.

Wersja 13.01.007 (31.01.2013)

  • Wydaje sie, że wszystkie wydruki zostały już odpowiednio zmodyfikowane. Można więc uznać że niniejsza wersja jest pierwszą wersją z wszystkimi potrzebnymi funkcjami.
  • w informacji podatkowej firmy można wydrukować obecnie oprócz zestawień dokumentujących sposób obliczenia podatku i zestawień dokumentujących obliczenie salda korekt, również zestawienia dla klienta o niezapłaconych fakturach odrębnie dla sprzedaży i odrębnie dla zakupów.
  • Ewidencje salda korekt uzupełniono o standardową funkcjonalność (szukanie, filtrowanie, sortowanie) i dodano odpowiednie zestawienie faktur z zapłatami.
  • W sprzedaży dodano dokument typu "X". Podobnie jak miało to miejsce w zakupach, podatek vat będzie rozliczany dopiero z chwilą zapłąty takiego dokumentu. Tak wiec dla podatników, ktorzy nie są MP-kasowcami, dokument typu "X" rozliczany jest w VAT, tak jak dokumenty dla MP-kasowca. W sprzedaży dokument "X" stosujemy do sprzedaży internetowej.
  • W płacach na formatce dotyczącej zatrudnionych za granicą do 183 dni dodano 4 pola. Pola te należy wypełnić tylko wtedy, gdy pracownik przebywa cały czas za granicą, tam wykonuje pracę i opłaca składki na ubezpieczenie zdrowotne i społeczne, ale opodatkowany jest w kraju. Na razie nie ma możliwości łączenia ubezpieczeń krajowych (ZUS) i zagranicznych.
  • Jeśli pracownik będzie ubezpieczony za granicą a opodatkowany w kraju, należy dodatkowo wypełnić pola wprowadzając składkę na ubezpieczenie społeczne odliczaną z przychodu pracownika i składkę na ubezpieczenie zdrowotne. Dodatkowo należy wprowadzić podstawę wymiaru skłądki zdrowotnej, aby program mógł ustalić graniczne odliczenie od podatku (7.75%)

Wersja 13.01.006 (28.01.2013)

  • Ukończono w całości moduł VAT. Dodano zestawienia korekty podatku należnego i naliczonego oraz ewidencje małego podatnika rozliczajacego się metodą kasową
  • Nowe deklaracje VAT-7, VAT-7K, VAT-ZD wraz z ich odpowiednikami w wersji elektronicznej
  • Dla zwykłego podatnika otrzymującego fakturę zakupu od MP-kasowca wprowadzono specjalny typ dokumentu "X", wpisanie go spowoduje że nie będzie uczestniczył w korektach z art.89b, tylko będzie rozliczany przy każdej zapłacie.
  • Poprawiono info podatkowe właściciela, zamaist przychodów narastająco, program pokazywał przychody w miesiącu.
  • Faktury wystawiane przez biuro rachunkowe nie mają pola pozwalającego wprowadzić stan zapłaty dokumentu. Jeżeli termin zapłaty zostanie wprowadzony jako 0 dni, program przyjmie, że faktura jest w całości zapłacona, jeżeli ilość dni terminu płatności będzie większa od zera program uzna taką fakturę za niezapłaconą i doda ją do ewidencji salda korekt.
  • Zmieniono folio i kilka wydruków w info podatkowym firmy. Reszta w opracowaniu

Wersja 13.01.004 (21.01.2013)

  • Wersja KSP z pełnym wprowadzaniem danych i obliczeniami, ale bez żadnych dodatkowych wydruków. Ponieważ zamian jest bardzo dużo umieściliśmy je w odrębnum pliku (zob. opis)