Ostatnie zmiany

(c) Logotech AA

Wersja 14.01.077 (29.10.2015)

  • Poprawka związana z umieszczaniem należnych zaliczek w bloku N deklaracji PIT-36. Jeżeli podatnik rozlicza działalność płacąc zaliczki w formie uproszczonej (1/12) i jednocześnie opłaca zaliczki z najmu, to w tej części deklaracji powinny się znależć zaliczki z najmu. Program nie drukował ich.

Wersja 14.01.076 (30.06.2015)

  • Poprawka związana z niepotrzebnie dołączanym załącznikiem PIT-UZ, gdy w zeznaniu małżeńskim PIT-36 oboje małżonkowie prowadzili działalność i nie opłacali składek na ubezpieczenie zdrowotne i społeczne (np. zlikwidowali działalność i osiągnęli przychód z wyprzedaży majątku)

Wersja 14.01.075 (20.05.2015)

  • Ostatnia wersja programu na rok 2014. Zawiera typowe zmiany jakie robimy w ostaniej wersji: odblokowanie zeznań dla wszystkich użytkowników, nie kontrolowanie okresu ważności licencji i usunięcie innych ograniczeń.

Wersja 14.01.074 (09.04.2015)

  • Poprawka w dołączaniu załącznika PIT/UZ. Program był zbyt restrykcyjny i przeważnie pomijał ten załącznik

Wersja 14.01.073 (08.04.2015)

  • Przystając na sugestie użytkowników wprowadziliśmy zmianę, zgodnie z którą załącznik PIT/UZ nie będzie dołączany do zeznania jeśli nie wynikają z niego żadne dodatkowe ulgi.

Wersja 14.01.072 (02.04.2015)

  • Przy wprowadzaniu danych adresowych podatnika w zeznaniach rocznych, gdy wybieramy nr KRS OPP, można obecnie pobrać dane o OPP z ubiegłorocznych zeznań (po naciśnięciu INSERT)
  • W PIT-O przy braku możliwości odliczenia ulgi na dzieci (na drugiej stronie 0zł), program wpisywał liczbę dzieci = 0 (w xml było OK).
  • Pod dyskusję poddaję problem załącznika PIT/UZ. Oto przykładowa sytuacja:
    • Podatnik nie zapłacił w roku podatkowym składek na ubezpieczenie społeczne i zdrowotne.
    • Podatnikowi przysługuje ulga prorodzinna na dwójkę dzieci ale nie może z niej w pełni skorzystać, ponieważ podatek jest zbyt mały.
    • Czy w zaistniałej sytuacji należy składać PIT/UZ, skoro i tak nie będzie z niego wynikać możliwość odliczenia ulgi.
    • W nagłówku załącznika napisano, że składa się go w sytuacji, gdy ulga przysługująca jest większa od odliczanej. Czyli teoretycznie należy go złożyć, tylko czy jest to poprawne. Jeden z US zakwestionował dołączanie załącznika w podobnej sytuacji

Wersja 14.01.071 (07.03.2015)

  • Poprawiliśmy deklarację PIT-O. Program czasem umieszczał na niej dziecko, na które już nie przysługuje ulga. Same obliczenia były poprawne.
  • W związku z opublikowaniem nowej wersji aplikacji Gus_z12, odpowiednio dostosowaliśmy przygotowanie pliku w formacie csv dla tej aplikacji. Nie należy oczekiwać, że po zaimportowaniu danych wszystkie zależności będą poprawne. Gus wie lepiej jak wypłacacie Państwo wynagrodzenia. Np. Jeżeli pracownik na płacy minimalnej ma wypłacane 80% wynagrodzenia chorobowego, to wg Gus otrzymuje w sumie za mało. Trzeba to komentować w samej aplikacji Gus.

Wersja 14.01.070 (24.02.2015)

  • Poprawiono wydruk małżeński PIT-36 w przypadku gdy małżonek miał ulgę z art.27g jako jedyne odliczenie. Program prawidłowo obliczał ulgę, ale nie załączał załącznika PIT-O
  • Jeżeli w danych podatnika wpiszemy osobę reprezentującą to będzie się drukować w zeznaniu.

Wersja 14.01.069 (16.02.2015)

  • Zmieniliśmy sposób odliczania ulgi prorodzinnej. Obecnie po zmianie ustawy w sposób jednoznaczny napisano, że odrębnie dla każdego miesiąca należy ustalić liczbę dzieci na które przysługuje odliczenie. Tak wiec jeżeli mamy np. troje dzieci i najstarsze w trakcie roku kończy 18lat, np. w maju 2014, to do miesiąca maja najmłodsze dziecko będzie trzecim w kolejności (ulga 166,67PLN), natomiast od czerwca stanie się drugim dzieckiem i będzie na niego przysługiwała ulga 92.67PLN. Ta sytuacja może wystąpić również w przypadku gdy w trakcie roku zmianie ulega prawo do opieki nad dzieckiem. Z innym przypadkiem mamy do czynienia gdy małżeństwo posiada jedno wspólne dziecko a dodatkowo np. mąż ma jeszcze trójkę z poprzedniego małżeństwa do których zachował prawo do opieki. To wspólne dziecko może być pierwszym dzieckiem dla żony i czwartym dla męża, tak więc mogą im przysługiwać różne limity, a także ogólne prawo do ulgi. Jeżeli ich wspólny dochód przekracza 112tys zł, to żona traci prawo do ulgi, natomiast mąż nadal zachowuje do niej prawo. Aby ułatwić obliczenie przysługującej ulgi w małżeństwie, dodano w programie klawisz F11. Naciśniecie go na formatce na której wpisujemy ulgę na poszczególne dzieci spowoduje, że do pola z ulgą, przepisze się odpowiednia pozostała część ulgi niewykorzystanej przez małżonka z uwzględnieniem limitu podatnika. Oczywiście operacja będzie dotyczyła wyłącznie wspólnych dzieci.
  • W umowach zlecenie, w kartotece pracowników dodano wydruk zaświadczenia o zarobkach i absencjach chorobowych dla emerytów, celem przesłania ich do ZUS.

Wersja 14.01.067 (10.02.2015)

  • Poprawka wydruku zaświadczenia o wynagrodzeniu.

Wersja 14.01.066 (07.02.2015)

  • Ponieważ część klientów uważa, że przychody związane z wypłatą zasiłków od których nie pobrano zaliczki na podatek należy umieszczać w deklaracji PIT-8C a nie w deklaracji PIT-11, dodaliśmy w programie odpowiedni parametr. Można go znaleźć w opcji [F.Pracownicy konfiguracja]/[8. PIT-11 PIT-8C razem]. Parametr ten jest wspólny dla wszystkich firm i określa w jakiej deklaracji należy umieścić wypłacone zasiłki bez potrąconej zaliczki.
  • Dodatkowo dodaliśmy opcję PIT-8C PIT-8CZ, z której można wydrukować lub przekazać elektronicznie do bcEdka deklaracje PIT-8C. Podobnie jak w opcji PIT-11, również tutaj przychody pracowników wprowadzonych do programu wielokrotnie, zostaną zsumowane i umieszczone w łącnych kwotach na deklaracji PIT-8C lub PIT-8CZ.

Wersja 14.01.065 (05.02.2015)

  • Poprawiono wydruk PIT-37. Program czasem nie umieszczał liczby załączników PIT/UZ w zeznaniu. Robił to dopiero przy powtórnym wydruku.

Wersja 14.01.064 (02.02.2015)

  • Część użytkowników wprowadzała odrębnie tego samego pracownika do kartoteki umów zlecenie oraz do kartoteki umów o pracę. Jeżeli pracownicy byli dopisani do kartotek jako "nowi" to dla programu byli to różni pracownicy. W związku z tym wystąpił problem ze scalaniem ich kartotek płacowych w celu sporządzenia PIT-11. Aby ułatwić to zadanie wykonano w programie 2 zmiany. Pierwsza polega na tym, że drukując PIT-11 dla pracownika z kartoteki umów o pracę, program odszuka również pracowników z identycznym numerem PESEL lub NIP w kartotece umów zlecenie i połączy ich wynagrodzenia. Druga zmiana polega na dodaniu odrębnej opcji [F.PRACOWNICY KONFIGURACJA]/[8.PIT-11 Praca+zlecenia razem]. W tej opcji program umieści wszystkich pracowników zatrudnionych na umowę o pracę i umowę zlecenie. Jeżeli pracownik będzie wprowadzony do programu kilka razy, to program połączy ich kartoteki płacowe. Informacja o ilości połączonych kartotek będzie dostępna w wydruku kontrolnym. Jeżeli w kolumnie [err] wystąpi napis "err", to będzie oznaczać, że kartoteka pracownika jest błędna lub niekompletna. Po naciśnięciu klawisza ENTER będzie się można dowiedzieć z jakim błędem mamy do czynienia. Jeżeli przekażemy deklarację PIT-11 do programu bcEDEK, w kolumnie data i czas program umieści aktualną informację. Kolumny przychód akt. i przychód pop. Oznaczają odpowiednio, łączny przychód pracownika z PIT-11, który aktualnie zostanie przekazany do programu bcEDEK, druga kolumna pokazuje ten sam przychód ale z okresu, gdy deklaracja była przekazywana do programu bcEDEK poprzednim razem. To samo dotyczy kolumny ZUS. Możemy się więc dowiedzieć co zmieniło się od ostatniej wysyłki. Kolumna typ przyjmuje 3 wartości. "P"  oznacza że pracownik występuje w kartotece umów o pracę, "Z" że występuje w kartotece umów zlecenie, a "P+Z", że jest w obydwu. Tabela pracowników nie pokaże pracowników którzy:
    • Nie posiadają numeru PESEL oraz numeru NIP
    • Nie mają żadnych przychodów w roku 2014

Wersja 14.01.063 (29.01.2015)

  • Zaktualizowano dane o podstawie do ubezpieczeń zdrowotnych
  • Poprawiono obliczanie wskaźnika do Pfron. Program wykluczał osoby pełnosprawne przebywające na urlopie ojcowskim (kod 327)
  • Zaktualizowano tabelę opłat ekologicznych
  • Poprawiono wydruk PIT-37 - obcinało końcówkę strony

Wersja 14.01.061 (19.01.2015)

  • Wycofano wszystkie zmiany wykonane w wersji poprzedniej (14.01.060)

Wersja 14.01.060 (19.01.2015)

  • Jak się okazało, gdy "zwykły" podatnik otrzymuje fakturę od podatnika rozliczającego podatek VAT metodą kasową, może odliczyć ten podatek wyłącznie, gdy dokona zapłaty faktury w całości. Program Ksp pozwalał zwykłym podatnikom odliczać podatek w części proporcjonalnie przypadającej na zapłatę. Tak więc gdy podatnik posiadał częściowo zapłacone dokumenty otrzymane od MP-kasowca, ma obecnie zawyżony podatek naliczony. W roku 2015 ten moduł działa już poprawnie, co powoduje, że program odliczy cały podatek dopiero gdy zapłata będzie całościowa. A ponieważ częściowa zapłata została już odliczona w roku 2014 więc obecnie podatek ten zostanie odliczony podwójnie. Prześledźmy to na przykładzie pojedynczego dokumentu. W lutym 2014 otrzymaliśmy fakturę od kasowca na kwotę 1000zł (netto) i 230zł vat. Połowa tej faktury została zapłacona w marcu. Program nie powinien odliczać 115zł podatku w miesiącu marcu z uwagi na to, że faktura nie jest zapłacona w całości, ale odliczenia takiego dokonał. W styczniu 2015 zapłacono drugą połowę faktury. Ponieważ w 2015 Ksp działa już poprawnie, więc dokona odliczenia podatku w wysokości 230zł. Jak to poprawić? Możliwości jest sporo, wybraliśmy najbardziej naturalną. Otóż na pasku menu w opcjach administratora dodaliśmy punkt [Kontrola dokumentów "X"]. Opcję tę można wykonać w dwóch trybach: albo kontrolnym - program tylko sprawdza, czy istnieją firmy w których ten problem występuje- albo w trybie dopisania dokumentów. Jeżeli wybierzemy tryb dopisywania dokumentów, program wykona następujące czynności.
    • Sprawdzi w każdej firmie, czy występują w niej dokumenty zakupu z 2014 otrzymane od podatnika rozliczającego się metodą kasową (dokumenty X).
    • Następnie dla każdego takiego dokumentu ustali czy w roku 2014 został on częściowo zapłacony. Dokumenty zapłacone w całości w roku 2014 (choćby w ratach), oraz dokumenty nie zapłacone zostaną przez program sprawdzający pominięte.
    • Dla dokumentów częściowo zapłaconych program dopisze do ewidencji zakupów VAT dokument korygujący właściwą deklarację - wg daty zapłaty.
  • W firmach, w których dopisano dokumenty korygujące należy:
    • W roku 2015 w opcji [8.Aktualizuj dane na podstawie ubiegłego roku] należy wykonać punkt [1.Aktualizuj ewidencję i księgi]. Po wykonaniu tego punktu, program dopisze do ewidencji 2015 brakujące dokumenty korekt utworzone przez program w roku 2014.
    • Następnie należy założyć odpowiednie deklaracje korygujące i złożyć korekty.
  • Lista firm w których dokonano zmian znajduje się na pasku menu w [Narzędziach administratora] w punkcie [Raport ogólny z instalacji]. W raporcie tym dla każdej zmienionej firmy znajdziemy listę dopisanych dokumentów korygujących. Dokumenty te będą miały datę dokonania korekty równą bieżącej dacie systemowej (data deklaracji korygującej nie może być mniejsza). Z raportu dowiemy się również, które deklaracje należy skorygować.
  • Jeżeli dokumenty będą korygować deklarację która nie została jeszcze złożona, należy zmienić datę korekty np. na ostatni dzień miesiąca za który składamy deklarację (data otrzymania dokumentu)
  • Jeżeli nie wykonano jeszcze instalacji na Nowy Rok, to po jej wykonaniu nie trzeba wykonywać opcji aktualizacji danych, bowiem dopisane dokumenty korygujące przepiszą się podczas instalacji.

Wersja 14.01.059 (14.01.2015)

  • Poprawiono obliczanie limitu dla ulgi prorodzinnej, Program ustalał limit na podstawie wysokości składek ZUS z głównej deklaracji PIT. Ponieważ składki te mogły być tylko częściowo odliczone, tym samym limity mogły być mniejsze niż powinny.
  • Na formatkach z przychodami z działalności gospodarczej (zeznania roczne) dodano pola z remanentem początkowym i końcowym. Przy pobieraniu danych z Księgi, program pobierał remanent, ale nie pokazywał go na formatkach. W związku z tym użytkownik podejrzewając że w kosztach brakuje różnicy remanentowej, mógł ją sobie wprowadzić, co prowadziło do jej uwzględnienia dwukrotnie.
  • Poprawiono strukturę xml dla PIT-11, w przypadku, przesyłania jej z opcji umowa o pracę, gdy jedynym przychodem pracownika była umowa zlecenie.

Wersja 14.01.058 (12.01.2015)

  • Wysyłanie deklaracji zbiorczych na nową bramkę (UBD ) MF, działa już poprawnie. Należy pobrać najnowszą wersję programu bcEdek
  • Przy rozliczaniu ulgi prorodzinnej na załączniku PIT/UZ zapomnieliśmy o sytuacji, gdy podatnik rozliczył zapłacone składki na ubezpieczenie społeczne bezpośrednio w kosztach uzyskania. W związku z tym w obecnej wersji dodaliśmy w opcji DANE DO PIT/UZ dodatkowe pole do wprowadzenie kwoty tych składek. Jak wiadomo kwota zapłaconych składek na ubezpieczenie społeczne i zdrowotne stanowi limit do którego wolno podatnikowi wykorzystać ulgę prorodzinną. W przypadku gdy składki te rozliczone zostały w kosztach uzyskania przychodu w programie Ksp brakowało informacji o wysokości tych składek.

Wersja 14.01.057 (08.01.2015)

  • Poprawiono wydruk deklaracji PIT-36L. (program pomijal kwotę do zwrotu)
  • Zaktualizowano schemat deklaracji PIT-11Z
  • Dodano możliwość wyboru miesiąca stycznia 2015 w opcji Składniki wynagrodzenia/Zlecenia w inncyh zakładach pracy.
  • Poprawiono obliczenie załącznika PIT-O, gdy jedynym odliczeniem były wpłąty na konto IKZE

Wersja 14.01.056 (31.12.2014)

  • Zaktualizowano tabelę odsetek ustawowych
  • Zaktualizowano schemat deklaracji PIT-40Z

Wersja 14.01.055 (22.12.2014)

  • MF poprawił schemat załącznika PIT-O, w związku z tym usunęliśmy z Ksp "obejście" tego problemu
  • MF nareszcie opublikował schemat deklaracji PIT-36 więc dołączyliśmy odpowiedni xml do Ksp. W publikacji zaznaczono, że można go stosować po upływie 2 tygodni, więc od dnia 5 styczeń 2015. Jak z tego wynika deklaracji nie będzie można składać w okresie 1-4 styczeń. Czy MF przesunie termin składania zeznań do 4.V.2015?
  • Po zaksięgowaniu dokumentu lub odksięgowaniu, a także po naniesieniu uwag na dokument w księdze (klawisz "U"), można po potwierdzeniu przesłać informację o uwagach lub numerze księgowym na portal Saldeo. Przesłane informacje będą widoczne na portalu w podglądzie dokumentu.

Wersja 14.01.054 (18.12.2014)

  • Opcję "Podział kosztów" podzielono na dwie części: Koszty w ujęciu miesięcznym i rocznym. Koszty w ujęciu miesięcznym to dotychczasowa funkcjonalność, po wybraniu miesiąca program przeprowadza jego analizę. Natomiast analiza kosztów w ujęciu rocznym przeprowadzana jest na podstawie wszystkich danych wprowadzonych w poszczególnych miesiącach. Tak więc zanim wykonamy tę analizę należy mieć obliczone listy płac za wszystkie miesiące i wprowadzone dane do analizy kosztów również za wszystkie miesiące roku. Jeżeli nie będzie kompletu danych za dany rok, program przeprowadzi analizę na podstawie wyłącznie istniejących danych.
  • Poprawiono podsumowanie wydruku rejestru reklamacji
  • Zaktualizowano listę Organizacji Pożytku Publicznego.
  • Dodano nowe schematy xml PIT-11(21), PIT-11Z(21), PIT-4R(5), PIT-8AR(4), ZAP-3(3), PIT-40(20), PIT-40Z(20), PIT-8C(7), PIT-8CZ(7), PIT-37(20), PIT-38(10), PIT-39(6), PIT-36L(10), PIT-28(18). Najnowsza wersja programu bcEdek (2015.00.17) ma również zaimplementowane te wzorce, można więc wczytywać deklaracje. Uwaga: Z wysyłką należy poczekać do 1.I.2015. Brakuje jeszcze schematu dla deklaracji PIT-36, więc nie należy próbować go przesłać do bcEdka. Dodatkowo schemat załącznika PIT-O zawiera poważny błąd, uniemożliwiający jego validację. Minister ograniczył sumę wszystkich odliczeń z tytułu ulgi na dzieci do 2700zł (zamiast ograniczenia dla pojedynczego dziecka). Ksp eksportując dane wysyła sumę możliwych odliczeń równą 0zł. Chociaż suma ta nie zgadza się z fizyczną sumą dokumentu, załącznik jest poprawnie weryfikowany.
  • Dla deklaracji zbiorczych (PIT-11Z, PIT-40Z, PIT-8CZ) w programie bc Edek dodano przed podglądem możliwość wydrukowania listy podatników wysłanych w zbiorczej deklaracji. Informujemy, że deklaracje można wysyłać obecnie również w zwykłym trybie (pojedynczo). Deklaracje zbiorowe, zasadniczo przeznaczone są dla dużych płatników (schematy mają ograniczenie do 20tys. podatników). Zaletą zbiorczych deklaracji jest jeden podpis i jedno potwierdzenie UPO  wadą, że nie widać co się wysłało.
  • W przeglądaniu środków trwałych dodano zestawienie elementów dla zaznaczonych lub wszystkich środków trwałych.
  • Odblokowano opcję Instalacji na Nowy Rok.

Wersja 14.01.053 (11.12.2014)

  • Lista nowych schematów xml PIT-8C, PIT-4R, PIT-8AR, PIT-11.
  • Odblokowano moduł zeznań rocznych tylko dla użytkowników z wykupioną licencją. Mamy tylko dwie podstawowe zmiany w przepisach mające wpływ na działanie programu. Pierwsza związana jest ze sprzedażą nieruchomości, nabytej w latach 2007-2008. Podatek ze zbycia nieruchomości uległ już przedawnieniu, dlatego też nie wykazujemy przychodów w zeznaniach PIT-36, 38, 36L. Dochód ze zbycia nieruchomości lub praw majątkowych nabytych po roku 2008 należy wykazywać w zeznaniu PIT-39.
  • Druga zmiana związana jest z rozliczeniem ulgi na dzieci. Obecnie jeżeli nie wystarcza podatku, aby w pełni odliczyć przysługującą ulgę, można ubiegać się o zwrot niewykorzystanej kwoty składając załącznik PIT/UZ. Kwota ulgi została ograniczona do wysokości zapłaconych składek na ubezpieczenie społeczne i zdrowotne (podlegające odliczeniu). Gdy składamy zeznanie PIT-36 lub PIT-37 (tylko w tych zeznaniach można rozliczyć ulgę prorodzinną) limit odliczenia ulgi należy pomniejszyć o odliczone składki w zeznaniach PIT-36L i PIT-28. Wynikają z tego 2 fakty:
    • W pierwszej kolejności należy podatnikowi wypełnić zeznanie PIT-36L lub PIT-28 i dopiero w następnej PIT-36 lub PIT-37. Kwota odliczonych składek w PIT-28 lub PIT-36L musi być znana.
    • Kwotę odliczonych składek wprowadzamy w opcji "Odliczenia PIT-O" w punkcie "Dane do PIT/UZ". Klawisz INSERT odnajdzie zaznania PIT-28 lub PIT-36L i przepisze kwotę odliczonych składek.
  • Obliczenia zeznań PIT-37 lub PIT-36 można wykonać jako pierwsze jedynie w sytuacji, gdy odliczamy w nich pełne kwoty składek na ubezpieczenie społeczne i zdrowotne. Gdyby okazało się że część składek nie została odliczona w zeznaniu nie możemy jej przenieść do zeznania PIT-28 lub PIT-36L, ponieważ odliczone w nich składki pomniejszają limity w PIT/UZ a przecież PIT/UZ został już złożony. Jeżeli nie chcemy składać załącznika PIT/UZ pomimo, że mamy do niego prawo, na odpowiedniej formatce trzeba wprowadzić wystarczająco dużą kwotę odliczonych składek w zeznaniu PIT-28. Kwoty wprowadzane na tej formatce nie są pokazywane na żadnej deklaracji i służą jedynie ustaleniu limitu odliczeń.
  • Nie są jeszcze znane schematy xml do zeznań rocznych, więc nie powinniśmy ich przekazywać do bcEdka (program może zakończyć działanie z błędem). Trochę inna sytuacja jest w przypadku PIT-11, PIT-8C. Schematy xml tych deklaracji zostały opublikowane 8.XII.2014, a wiec powinno się je stosować od dnia 23.XII.2014, jednak MF umieścił te schematy w tabeli w kolumnie obowiązuje od roku 2015, więc chyba trzeba poczekać do 1.I.2015. Podobna zasada jest dla deklaracji PIT-4R i PIT-8AR. Trzeba sprawdzić doświadczalnie, czy MF przyjmie nowe schematy po 22.XII a przed 1.I.2015.
  • W komunikacji z systemem Saldeo można już przesyłać na portal informacje o rozliczeniach księgowych, czyli można przesłać wystawione przez biuro faktury dla klienta.
  • Gdy wykonujemy operację "Załóż/aktualizuj firmę w Saldeo", Ksp przekaże do Saldeo oprócz danych firmy, kontrahentów i pojazdów samochodowych, również opisy zdarzeń gospodarczych.

Wersja 14.01.052 (28.11.2014)

  • Jeżeli paragon fiskalny został wydrukowany przez pomyłkę, lub klient zwraca towar lub reklamuje usługę, taki dokument wprowadzamy do Ksp jako dokument typu Z (paragon fiskalny w kwotach netto) lub B (paragon fiskalny w kwotach brutto) a kwota na tym dokumencie jest ujemna. O ile paragony wystawione przez pomyłkę nie wymagają ujęcia w specjalnie skonstruowanych ewidencjach, o tyle zwrot towaru lub uznana reklamacja już nie. Rozporządzenie o kasach fiskalnych w par.3 ust.4 ustala wzór takiej ewidencji. Aby dało się ją sporządzić w programie Ksp musimy mieć więcej informacji o dokumencie niż mamy obecnie. Tak więc zatwierdzając obecnie dokument w ewidencji VAT ( typu Z lub B z ujemną kwotą), zostaniemy zapytani czy chcemy dopisać dokument do rejestru reklamacji. Twierdząca odpowiedź na to pytanie udostępni nam formatkę z brakującymi informacjami.
  • Jeżeli chcemy usunąć dokument reklamacji, należy przy jego edycji usunąć nazwę reklamowanego towaru lub usługi. Po zaakceptowaniu dokumentu zostaniemy zapytani o potwierdzenie operacji usunięcia dokumentu.
  • W opcjach z wydrukami ewidencji VAT dodaliśmy wydruk "Reklamacje i zwroty fiskalne".

Wersja 14.01.051 (23.11.2014)

  • W opcji gdzie rejestrujemy program, dodano opcję która poinformuje biuro rachunkowe, o kwocie którą powininno doliczyć każdemu swojemu klientowi do comiesięcznej faktury za usługi księgowe, aby miało w 100% sfinansowany zakup rocznej aktualizacji programu Ksp.
  • Na pasku menu w "Opcjach Administratora", dodano punkt "Zdalna pomoc". Po wybraniu tego punktu Ksp pobierze ze strony Logotech program TeamViewer (tylko gdy wcześniej nie był pobierany), który po uruchomieniu udostępni firmie Logotech komputer użytkownika w celu udzielenia zdalnej pomocy. Przy pierwszym skorzystaniu z tego rodzaju pomocy, należy przekazać serwisowi z Logotech kod identyfikacyjny, który pokaże się na formatce "TeamViewer" (telefonicznie). Pomoc jest całkowicie bezpieczna. Firma Logotech nie może połączyć się z komputerem użytkownika bez jego wiedzy, a w zasadzie nie ma możliwości wogóle połączyć się z innym komputerem. Połączenie może zostać zainicjowane jedynie od strony użytkownika. Użytkownik zamyka dostęp do swojego komputera zamykając formatkę TeamViewer. Jeżeli użytkownik ma już zainstalowany program Teamviewer (np. w celu korzystania z komputera z domu lub innego miejsca na świecie), to powinien przed uruchomieniem programu Teamviewer z poziomu programu Ksp, zamknąć własną instancję programu Teamviewer w zasobniku systemowym (prawy dolny róg pulpitu). Program Teamviewer w wersji Logotech nie uruchomi się jeżeli w pamieci komputera będzie obecna inna jego wersja. Program TeamViewer w wersji Logotech, został przez nas zakupiony od producenta tego programu i dostosowany do świadczenia usług zdalnego dostępu.
  • W kalkulatorze opisowym dodano 3 funkcje Netto(kwota,typ_k), Brutto(Kwota,typ_k) i Koszt(kwota, typ_k). Funkcje te oznaczają
    • Brutto(x,typ_k): oblicz kwotę wynagrodzenia brutto na podstawie kwoty "x" (do wypłaty)
    • Netto(x,typ_k): oblicz kwotę do wypłaty, na podstawie kwoty wynagrodzenia brutto "x"
    • Koszt(x,typ_k): Oblicz całkowite koszty pracodawcy na podstawie kwoty wypłaconego wynagrodzenia "x"
    We wszystkich nowych funkcjach parametr typ_k oznacza rodzaj kosztów uzyskania. Parametr ten jest opcjonalny, co oznacza, że można go nie podawać. Wówczas program przyjmie do obliczeń koszty podstawowe. Jeśli zdecydujemy się go podać, to można mu przypisać jedynie 3 wartości
    • 0 - bez kosztów
    • 1 - koszty podstawowe 111,25 (wartość domyślna)
    • 2 - koszty podwyższone 139,06
    Przykładowo poprawne jest uzycie funkcji "brutto(2000)". Program obliczy kwotę brutto wynagrodzenia, taką, aby kwota do wypłaty od tej kwoty wyniosła 2000zł. W nowych funcjach nie należy jako paramerów używać innych funkcji oraz wyrażeń w nawiasach. Przykładowo wyrażenie Netto( (F1-200)*5) będzie uznane za błąd.
  • W programie dodano nowy element "Kalkulator wynagrodzeń". Kalkulator dostępny jest na pasku menu w Opcjach operatora, oraz w każdym miejscu programu po naciśnięciu klawiszy CTRL+W. W górnej części kalkulatora widzimy trzy większe okienka w których można wprowadzić kwotę na podstawie której program obliczy pozostałe elementy wynagrodzenia. Okno z aktywną kwotą ma kolor biały. Jeżeli okno ma kolor szary to odpowiednia wartość w nim przechowywana jest obliczana przez program. Np. Jeżeli wpiszemy do okna z kwotą brutto jakąś liczbę, to program na jej podstawie ustali kwotę do wypłaty (netto) oraz całkowity koszt pracodawcy i pozostałe elementy. Podobnie jeśli wpiszemy, kwotę netto (do wypłaty), program na jej podstawie ustali pozostałe elementy. Kalkulator zawiera w dolnej części formatki 4 główne przyciski nazwane tu umownie:
    • Umowa o pracę
    • Umowa zlecenie
    • Umowa o dzieło
    • Prawa autorskie
  • Dla każdego z przycisków można sobie ustawić własne parametry. Parametry domyślne dla programu dla danej grupy można przywrócić po wciśnięciu przycisku (domyślne). Program wykonuje obliczenia w następujących okolicznościach:
    • Po naciśnięciu klawisza ENTER (w dowolnym miejscu)
    • Po naciśnięciu przycisku ENTER
    • Po zmianie któregoś z parametrów (rodzaj kosztów, parametry Zus, ulga)
    • Po wciśnięciu przycisku (domyślne). Wtedy program dla bieżącej grupy przywraca wartości domyślne i wykonuje obliczenia.

   Nazwa bieżącej grupy danych wyświetlana jest na pasku tytułu formatki kalkulatora.

Wersja 14.01.050 (12.11.2014)

  • Poprawiono import faktur z programów do wystawiania faktur
  • Opracowano opcję przesyłania faktur wystawionych przez biuro rachunkowe na portal Saldeo do opcji "Rozliczenie z księgowością". Szczegóły opiszemy gdy Saldeo udostępni tę wymianę danych w swoim serwisie (pod koniec listopada)
  • W opcji Info podatkowe rozdzielono wysyłanie do Saldeo informacji podatkwej (podsumowanie księgi + podatki) od informacji o należnych składkach ZUS. Obecnie mamy dwie opcje.
  • Poprawiono wysyłanie podatku od wynagrodzeń do serwisu Saldeo.

Wersja 14.01.048 (31.10.2014)

  • Nowa wersja deklaracji PIT-40 (20)
  • Przy wydruku karty wynagrodzeń można obecnie wybrać kartę taką jak dotychczas (zgodną z rozporządzeniem), albo kartę z większą liczbą informacji ułożoną wg miesięcy wypłaty lub wg miesięcy zatrudnienia.
  • Jeżeli pracownik zatrudniony jest w swoim "głównym" zakładzie pracy na umowę o pracę i ma podstawę do ubezpieczeń społecznych przynajmniej na poziomie minimalnym, to w innym zakładzie, jeśli zatrudniony jest na umowę zlecenie, wobec zbiegu ubezpieczeń nie opłaca składek na ubezpieczenia społeczne i zdrowotne. Otóż często tę lukę w przepisach wykorzystywano w ten sposób że pracownik rzeczywiście był zatrudniony w innym zakładzie pracy na umowę zlecenie, ale pracę świadczył na rzecz swojego zakładu macierzystego. Zus systematycznie odnajduje takie sytuacje i zaleca "oskładkować" te zlecenia w macierzystym zakładzie (w zakładzie na rzecz którego pracownik świadczy pracę na podstawie umowy o pracę). Należy więc podczas obliczania bieżącego wynagrodzenia powiększyć podstawę składek na ubezpieczenia zdrowotne i społeczne o wypłacone wynagrodzenia z tytułu umowy zlecenia w innym zakładzie. W związku z tym dodano w opcji gdzie wprowadza się składniki wynagrodzenie nowy punkt Zlecenia w innym zakładzie pracy. W punkcie tym należy wpisać podstawę składek na ubezpieczenie społeczne i zdrowotne oraz odprowadzoną przez inny zakład pracy zaliczkę na podatek. Program przy obliczaniu płac wykona następujące obliczenia:
    • Do podstawy składek na ubezpieczenie społeczne doda kwotę z kolumny "Dodaj do ZUS-51", i od tak powiększonej podstawy obliczy składki na ubezpieczenie społeczne
    • Do podstawy składek na ubezpieczenie zdrowotne doda kwotę z kolumny "Dodaj do ZUS-52" i od powiększonej podstawy obliczy dwie kwoty: kwotę składek na ubezpieczenie zdrowotne i limit odliczenia od podatku (7.75%). Sama składka zostanie w pierwszej kolejności ograniczona do wysokości zaliczki na podatek (z tytułu umowy o pracę) powiększonej o kwotę z kolumny "Zaliczka podatku".
  • Klawisz INSERT przy edycji poszczególnych pól w tabelce wykonuje następujące operacje:
    • W kolumnie Dodaj do ZUS-51 przepisuje kwotę z kolumny Brutto.
    • W kolumnie Dodaj do ZUS-52, Oblicza składkę na ubezpieczenie społeczne z podstawy z kolumny "Dodaj do ZUS-51" i odejmuje ją od kwoty z kolumny Brutto.
    • W kolumnie Zaliczka podatku Oblicza zaliczkę podatku przy założeniu że podstawa nie uwzględnia składek na ubezpieczenie społeczne i uwzględnia kwotę 20% kosztów
Uwaga: Miesiąc który wybieramy klawiszami ALT+M jest miesiącem w którym wypłacone zostały wynagrodzenia, a nie miesiącem za który wynagrodzenia są należne.

Wersja 14.01.047 (23.10.2014)

  • Naprawiono błąd występujący przy obliczaniu podatku naliczonego u MP-kasowca dla krajowych zakupów opodatkowanych odwrotnym obciążeniem.
  • Poprawiono błąd polegający na braku tabeli rozliczenia ekologicznego od samochodów w nowo założonych firmach (błąd powstał w wersji 046)
  • Udostępniono moduł zeznań rocznych. Przy obliczaniu zeznań obowiązuję identyczne zasady jak w roku 2013. Zmiany zostaną uwzględnione w programie po podpisaniu przez MF odpowiednich rozporządzeń. Tak więc deklaracje można sporządzać jedynie "na próbę". Po opublikowaniu obowiązujących przepisów, wszystkie utworzone deklaracje zostaną przez następny program instalacyjny usunięte.
  • Zaktualizowano listę organizacji Pożytku Publicznego.
  • Zaktualizowano cenę 1m2 dla celów obliczania VZM
  • Zaktualizowano kwotę minimalnego wynagrodzenia na rok 2015
  • Dołączono nowe schematy PIT-11Z, PIT-40Z, i PIT-8CZ do zbiorczego wysyłania danych na portal ministerstwa. Zapis do pliku xml dla tych deklaracji można wykonać jedynie dla zaznaczonych pracowników. Dla wszystkich zbiorczych deklaracji nie przewidziano składania ich w formie korekty. Należy więc przypuszczać, że opłacać się będzie jednorazowe przesłanie informacji na portal o wszystkich pracownikach, i ich późniejsze pojedyncze korygowanie. Zbiorcze deklaracje przesyłają się bardzo szybko i wymagają tylko jednego podpisu. Potwierdzenie jest odbierane dla wszystkich deklaracji jednocześnie. Program bcEdek (wersja na rok 2015) potrafi je wszystkie wydrukować z odpowiednim nadrukiem.

Wersja 14.01.046 (17.10.2014)

  • Ponieważ po raz pierwszy od 5 lat dostawca kompilatora udostępnił nam jego nową wersję ( Alaska 2.0.156), niniejszym udostępniamy werję Ksp zbudowaną tym narzędziem.
  • Zmieniliśmy tabelę odsetek podatkowych
  • Poprawiliśmy błąd występujący przy imporcie faktur eksportowych z Subiekta (*.epp) wyrażonych w walucie obcej.
  • W opcji pracownicy dodaliśmy deklarację PIT-11Z. Jest to elektroniczna wersja deklaracji PIT-11 któa pozwala w jednym pliku przesłać wielu pracowników. Obecnie MF jeszcze nie udostępniło nowego portalu z pomocą którego możnaby wysłać tę deklarację. Proszę śledzić zmiany w programie bcEdek.

Wersja 14.01.045 (06.10.2014)

  • Poprawiono pobieramie kursów walut obcych
  • Dodano nową funkcjonalność związaną ze zmianami dokonanymi w serwisie Saldeo i SaldeoSmart. Od tego momentu obydwa serwisy mogą funkcjonować jednocześnie, a więc użytkownik może korzystać jak dotychczas ze skanowania faktur i przesyłania ich do Ksp, jak również z tej części portalu, która służy wymianie informacji pomiędzy biurem i klientem biura rachunkowego. Klient biura rachunkowego ma możliwość wystawiania faktur w aplikacji Saldeo, które to biuro zaimportuje do Ksp oraz może przesyłać dowolne dokumenty do biura poprzez funkcjonalność portalu. Z drugiej strony Biuro udostępnia klientowi dowolny wydruk wykonany w programie (zestawienie, deklarację, przelew itp.) oraz zbiorcze zestawienie bieżących płatności wobec Urzędu Skarbowego i ZUS. Klient biura ma dodatkowo możliwość zobaczenia wyników finansowych swojej firmy w postaci graficznych wykresów. Tak więc dokonane zmiany kończą drugi etap integracji programu Ksp z Saldeo. W etapie trzecim zintegrowany zostanie moduł płacowo - kadrowy i moduł wymiany informacji o dokonanych zapłatach (art.24d PDOF i art. 89a/b ustawy o VAT). Całość zagadnienia opisaliśmy szczegółowo w instrukcji Ksp-Saldeo na naszej stronie.
  • Użytkownicy, którzy korzystają z aplikacji SaldeoSmart i skanują faktury, które automatycznie są pobierane do programu Ksp mogą teraz przysłać do serwisu SaldeoSmart rejestr samochodów. Ta możliwość znacznie zwiększy wydajność heurystyki SaldeoSmart odczytującej numer rejestracyjny z faktur "samochodowych" i zmniejszy ilość błędów związanych z dopisywaniem faktur do odpowiednich ewidencji w Ksp. Samochody przesyłane są do Saldeo w opcji "prześlij/aktualizuj dane o firmie" (opcja dostępna w górnym pasku menu) oraz przy każdorazowej edycji samochodu (dopisanie poprawa). Zalecamy jednorazowo przesłać informację do Saldeo korzystając z pierwszej opcji, nowe auta i ich zmiany zostaną przeniesione do serwisu automatycznie, bez specjalnych akcji użytkownika.
  • W opcji "Info podatkowe - F5" dodano opcję "przekaż wynik finansowy do Saldeo". Wybranie jej da nam możliwość przesłania na portal bieżącej informacji o przychodach, kosztach i dochodach firmy, o bieżącym stanie rozliczenia VAT i należnych składkach ZUS. Tę czynność możemy wykonywać wielokrotnie, a na portalu klient biura zobaczy ostatni wynik finansowy swojej firmy za zadany miesiąc. Mamy tu możliwość przesłania danych za jeden (bieżący) miesiąc lub za wszystkie miesiące poprzednie, włącznie z bieżącym. Opcja ta zaoszczędzi nam czas, gdy rozpoczynamy dopiero pracę z Saldeo i chcemy aby na portalu prezentowane były dane z całego roku.
  • Każdy wydruk który oglądamy na ekranie (wydruk typu zestawienie) w edytorze wydruków możemy przesłać do Saldeo. Na pasku menu edytora mamy opcję "Prześlij do Saldeo". Gdzie zobaczymy te wydruki? To zależy od ich rodzaju. Np. wydruki wykonywane w Info podatkowym zostaną podłączone na portalu pod opcję "Podsumowanie księgi". Inne wydruki zostały podpięte pod inne elementy księgowe. Np. Ewidencje VAT podłączane są pod deklarację VAT, przelewy do ZUS pod rozliczenie ZUS, Zestawienia pracownicze pod deklarację PIT-4 (tymczasowo - zostanie to zmienione wraz z integracją modułu kadrowo - płacowego).
  • Każdy wydruk typu deklaracja można przesłać na portal Saldeo po wybraniu opcji "wydruk deklaracji". W menu z dostępnymi opcjami (drukuj, podgląd, wyślij mailem, zapisz do pdf, zapisz do xml) dodano opcję prześlij do Saldeo. Jeżeli dana deklaracja rodzi konieczność zapłaty podatku kwota tego podatku będzie prezentowana na portalu.
  • Obok nowych opcji związanych z przesyłaniem danych do Saldeo pojawią się w ich bezpośrednim sąsiedztwie, nowe opcje związane z integracją z Ksp z portalem eKsp. Tak więc spotkamy je na głównym pasku menu Ksp, przy wysyłaniu deklaracji i zestawień. Niebawem udostępnimy użytkownikom możliwość integracji Ksp z portalem eKsp. Na portalu prezentowane będą podobne dane jak na portalu Saldeo, a główną funkcjonalnością tego portalu będzie wymiana informacji od klienta biura do Biura. Szczegółowe informacje o portalu eKsp udostępnimy gdy zakończymy pierwszy etap integracji. Już teraz można je uzyskać u źródła www.eksp.pl lub dzwoniąc do producenta (3Soft - 32 204 27 86)

Wersja 14.01.042 (01.09.2014)

  • Poprawiono błąd związany z tworzeniem pliku z eksportem do płatnika zgłoszenia pracownika zatrudnionego na umowę zlecenie (ZUA)
  • Poprawa wydruku faktur wystawianych przez biuro.

Wersja 14.01.040 (18.08.2014)

  • Do Informacji o bieżących płatnościach dodano symbol formularza podatkowego.
  • Poprawiono przekazywania korekty podatku z art.90b przy zamianie typu pojazdu B na A2, gdy samochód oznaczono, że jest związany wyłącznie ze sprzedażą opodatkowaną.
  • W instalacji w danych wspólnika na ostatniej formatce, w przypadku gdy właściciel nie rozlicza się metodą liniową, oraz nie wpłaca zaliczek metodą uproszczoną (1/12), dodano możliwość wprowadzenia informacji o ograniczeniu poboru zaliczek. Jeżeli naczelnik US wyda odpowiednią decyzję można wprowadzić numer miesiąca począwszy od którego zaliczki będą obliczane wg skali 18% pomimo przekroczenia pierwszego progu podatkowego

Wersja 14.01.039 (18.07.2014)

  • Poprawiono import faktur w walucie obcej z Subiekta, oraz import usług z Unii (*.epp). Dla faktur w walucie obcej, przy imporcie dodawany jest dokument w rozrachunkach walutowych. Dokument ten dodawany jest również w imporcie z Saldeo.
  • Dodano dla uproszczonej listy płac możliwość zapisania jej do excel (*.csv)
  • Poprawiono przy imporcie i eksporcie danych z systemu Saldeo konwersję polskiej litery "ą" z UTF-8 na ANSI i odwrotnie, uwzględniono też konwersję numeru faktury
  • Przy wyborze pojazdu w rejestracji faktur leasingowych dodano do listy wyboru pojazdu oprócz numeru rejestracyjnego, numer umowy leasingu
  • dodano import faktur z programu Patronat do obsługi stacji diagnostyki pojazdów z Instytutu Transportu Samochodowego. Z programu należy wyeksportować za zadany okres faktury i paragony (jeśli chcemy aby program stornował miesięczne raporty fiskalne). Faktury i paragony zostaną zapisane w odrębnych plikach. Przy imporcie należy wskazać najpierw plik z fakturami a potem gdy zapyta o nie program Ksp również plik z paragonami. Obydwa pliki powinny być zapisane w tym samym folderze.
  • Rozwiązaliśmy w Ksp i w Saldeo, problem podpinania firmy Ksp do istniejącego konta w Saldeo. Dotychczas firmy synchronizowały się jedynie w sytuacji gdy firma na portalu Saldeo została założona z poziomu programu Ksp. Obecnie program przed założeniem firmy sprawdza czy jest obecna na portalu i jeśli tak, to odnotowuje w bazie Ksp parametry połączenia. Aby tak się stało muszą być spełnione 2 warunki. Firma w Saldeo i w Ksp musi mieć identyczny nr NIP, oraz nazwę skróconą. Przepisując nazwę skróconą z Saldeo do Ksp zwróćmy szczególną uwagę na wielkość liter. Firmy które mają tę samą nazwę skróconą ale różnią się wielkością liter zostaną potraktowane jako różne. Chodzi oczywiście o nazwę skróconą wprowadzaną na formatce konfiguracji połącznia z Saldeo.
  • Dodatkowo rozwiązaliśmy inny problem. Gdy firma zmienia biuro rachunkowe zwykle otrzymuje od niego archiwum z danymi, aby nowe biuro mogło je wczytać do swojego programu. Zarchiwizowane dane zawierają oczywiście parametry połączenia z portalem Saldeo dla konta utworzonego dla poprzedniego biura. Aby nowe biuro mogło przesłać dane z Ksp do swojego konta na Saldeo należy usunąć istniejące połączenie. W Ksp istnieje do tego specjalna operacja. Może ją wykonać jedynie użytkownik z uprawnieniami SuperAdministratora. Jak to zrobić? Należy wcisnąć jednocześnie 3 klawisze (CTRL+ALT+SHIFT) i trzymając je wybrać z menu głównego okna programu opcję System Saldeo/Konfiguracja. Program zauważy naciśnięte klawisze i zapyta o potwierdzenie usunięcia powiązania.
  • Przy przeglądaniu bufora z dokumentami po imporcie z Saldeo, dodano klawisz TAB. Naciśniecie go powoduje że w tabeli zamiast dat wyświetlana jest kwota brutto i waluta

Wersja 14.01.037 (05.06.2014)

  • Poprawiono błąd związany ze znikaniem kalendarzy godzinowy i niestandardowych. Gdy usunięto kalendarz godzinowy, program usuwał wszystkie kalendarze niestandardowe i odwrotnie.
  • Przy przekazywaniu danych do płatnika, program będzie łączył wszystkie deklaracje RCA dla tego samego pracownika z tym samym kodem ubezpieczenia (dotyczy głównie kodu 1240)

Wersja 14.01.036 (29.05.2014)

  • Dodaliśmy w opcji "Obsługa kopii danych" opcję usuwania uszkodzonych rekordów. Program odszuka uszkodzone rekordy w tabeli księgi przychodów i ewidencji VAT i usunie je. Następnie spróbuje odtworzyć brakujące rekordy w księdze na podstawie zachowanych rekordów w ewidencji VAT. Z opcji należy korzystać niezwykle ostrożnie, jedynie w sytuacji gdy widzimy, że dokumenty w księdze lub ewidencji VAT są uszkodzone co może objawiać się obecnością "krzaczków" zamiast poprawnych danych w poszczególnych polach. Po odtworzeniu danych (gdy program poinformuje że dokonał zmian) zawsze należy otworzyć wszystkie miesiące, odksięgować dane i sprawdzić czy wszystko jest OK. Informacja o rekordach usuniętych i dopisanych będzie dostępna w raporcie firmowym (ALT+R na głównym menu programu). Dane zawsze mogą ulec uszkodzeniu np. podczas zaniku zalilania lub awarii lokalnej sieci komputerowej.
  • W opcji "Archiwizacja danych/Wyślij dane do Logotech" dokonaliśmy pewnej zmiany. Otóż obecnie program przed wysłaniem danych zapyta użytkownika czy chce aby KSP zamazało wszystkie dane osobowe. Jeżeli użytkownik potwierdzi, program usunie wszelkie wrażliwe dane z tabel: firmy, właścicieli, pracowników i zleceniobiorców. Ponieważ tak przesłane dane nie pozwolą nam zidentyfikować osoby, użytkownik powinien przed wysłaniem danych zaznaczyć pracownika którego problem dotyczy. Jeśli problem będzie dotyczył właściciela należy w mailu podać którego (np. drugi na liście).

Wersja 14.01.035 (26.05.2014)

  • Nowa wersja deklaracji VAT-26
  • Poprawa usuniętych dokumentów Reprezentacji i Reklamy

Wersja 14.01.032 (16.05.2014)

  • W ewidencji przebiegu pojazdów uzupełniono zestawienia o adres zamieszkania właściciela samochodu osobowego.
  • Część użytkowników przyjęła zasadę nie zaliczania do kosztów uzyskania podatku VAT od wydatków związanych z eksploatacją samochodu. Musimy jednak zwrócić uwagę na jeden fakt. Jak wiadomo od samochodów osobowych podatek VAT od zakupionych paliw silnikowy nie podlega odliczeniu aż do 1.VII.2015. Zakaz odliczania podatku związany jest jednak nie z powodu mieszanego wykorzystania pojazdu, ale wynika z przepisu szczególnego (art.12 noweli). W związku z tym pomimo zaznaczenia w programie, że nieodliczony podatek nie jest kosztem, do dnia 1.VII.2015 podatek od paliwa dla samochodów osobowych typu "B", będzie powiększał kwotę netto w księdze a więc będzie zaliczony do kosztów uzyskania, inaczej byłoby to niezgodne z ustawą o Podatku dochodowym od osób fizycznych. Użytkownicy którzy nie podzielają tego poglądu powinni wprowadzać zakupy paliwa do dnia 1.VII.2015 z zerową kwotą podatku. A jeżeli na fakturze występują również inne wydatki, kwota podatku na fakturze powinna być ograniczona do pozostałych wydatków.
  • Wprawdzie program z nowym modułem samochodowym opublikowaliśmy już w lutym, część użytkowników zainstalowała go, albo dopiero teraz albo po instalacji nie wykonała wszystkich zalecanych czynności. Czynności te dotyczyły wprowadzania poprawnych informacji o samochodach. Niektórych informacji nie było w poprzednich wersjach programu i koniecznie trzeba je było wpisać zanim zacznie się ewidencjonować dokumenty. Doprowadziło to do szeregu błędów. Program instalacyjny w obecnej wersji stara się te błędy naprawić, jednak nie wszystkie są do poprawienia w automatyczny sposób. Dotyczy to głównie leasingu. Dokumenty z którymi sobie program nie poradzi, zostaną w ewidencji rat leasingu zaznaczone i należy je poddać edycji (wystarczy nacisnąć ENTER i zapamiętać klawiszem END). Dokumenty mogą dotyczyć zamkniętych miesięcy, dlatego należy najpierw wykonać opcję "Pokaż dokumenty z całego roku" (F5). Oczywiście Ci z Państwa którzy jeszcze tego nie zrobili, powinni uzupełnić wszystkie dane w rejestrze pojazdów. Np. Konieczne jest dla samochodów nabytych w formie leasingu, określenie czy leasing jest krajowy czy unijny, oraz przyporządkowanie kontrahenta, który udziela nam leasingu do samochodu. Każda wprowadzana rata będzie miała wypełnione pole kontrahent danymi wprowadzonymi w rejestrze samochodów, i nie ma możliwości podczas wprowadzania rat wybrania kontrahenta. Program instalacyjny po instalacji utworzy specjalny raport z instalacji w którym zaznaczy firmy z dokumentami do poprawy. W każdej z tych firm należy spojrzeć do ewidencji rat leasingu. Na naszej stronie www dostępna jest instrukcja obsługi programu dotycząca zmian "samochodowych" (zob. instrukcja).

Wersja 14.01.031 (13.05.2014)

  • Poprawiono wprowadzanie danych o wydatkach , paliwie i leasingu dla podatników którzy nie są płatnikami podatku VAT
  • Poprawiono wydruk ewidencji przebiegu pojazdu
  • Odblokowano możliwość zapisania samochodu w rejestrze pojazdów bez wybranego kontrahenta.

Wersja 14.01.029 (11.05.2014)

  • W związku ze zmianą struktury pliku xml dla SODiR, zmieniono ją również w programie Ksp (Wnd wersja 5 i INF-D-P wersja 7)
  • Gdy przejmujemy zapłaty do opcji Korekty z art.24d z rozrachunków, uzupełniliśmy dodatkowo przejmowanie rozrachunków płaconych w formie kompensaty.
  • Okazało się, że niektórzy z doradców uznali na zbyt ryzykowne zaliczanie do kosztów uzyskania nieodliczonego podatku VAT dla samochodów typu B (mieszane) i w danych pojazdu wpisali że nieodliczony podatek Vat nie jest kosztem uzyskania. Jednakże jak wiadomo do dnia 1.VII.2015 podatek vat od paliwa dla samochodów osobowych nie dlatego nie podlega odliczeniu, że samochód jest używany do celów mieszanych, tylko dlatego, że wynika to bezpośrednio z przepisu przejściowego, w związku z tym nieodliczony podatek od paliwa powinien być zaliczony w koszty pomimo zaznaczenia w danych pojazdu, że tego nie chcemy (do 1.VII.2015). Program Ksp nie uwzględniał tego przypadku i gdy zaznaczono że podatek Vat nie jest kosztem, nie uznawał za koszt również podatku od paliwa.
  • Podobna sytuacja występuje w ewidencji przebiegu pojazdu, przy czym tam samochody nie miały odpowiedniego atrybutu zgodnie z którym nieodliczony podatek mógł być lub nie być kosztem uzyskania. Uzupełniliśmy formatkę z danymi samochodu o odpowiednie pole. Dodatkowo dodaliśmy na formatce możliwość przyporządkowania samochodu do wybranego właściciela.

Wersja 14.01.028 (08.05.2014)

  • Poprawiono wydruk ewidencji nabyć. czasem program kończył działanie z błędem.
  • Przy obliczaniu korekt związanych ze sprzedażą samochodów osobowych od których nie odliczono pełnej kwoty podatku vat ( 60% ) zapomnieliśmy o samochodach które związane były wyłącznie ze sprzedażą opodatkowaną i które zostały sprzedane przed 1.IV.2014. Samochody te są sprzedawane ze stawką ZW i w związku z tym należało obliczyć korektę z art.91 ust. 7, 7a, 7b, 7c. W tej wersji zrobiliśmy to obliczenie, jeżeli użytkownik do celu tej korekty wykorzystał opcję "zdarzenia z art.91" i dokonał korekty wybierając opcję "4. Zmiana kwalifikacji art.7", to teraz może mieć podwójną korektę. Należy więc usunąć odpowiedni rekord z opcji "Zdarzenia z art.91".

Wersja 14.01.026 (28.04.2014)

  • Dodano nową funkcjonalność do programu Ksp związaną z importem dokumentów z systemu Saldeo. Zasada działania nowego modułu została szczegółowo opisana w instrukcji obsługi dostępnej na naszej stronie. W dużym uproszczeniu komunikacja wygląda następująco: użytkownik skanuje plik papierowych faktur, które automatycznie zapisywane są w bazie danych dostępnej na portalu Saldeo. Na portalu Saldeo użytkownik zaznacza dokumenty które chce wyeksportować do Ksp. W programie Ksp wybiera opcję importu i dokumenty zostają zaksięgowane w programie. Nowa opcja, chociaż już aktywna dostępna będzie od 1.V.2014
  • Zaktualizowano zasady obliczania dofinansowań dla osób niepełnosprawnych od kwietnia 2014 (SODiR)

Wersja 14.01.024 (15.04.2014)

  • Poprawiono aktualizację rozrachunków na podstawie ubiegłego roku w różnicach kursowych
  • Poprawiono aktualizację deklaracji VAT za grudzień 2013 w opcji aktualizuj ewidencje
  • Poprawiono wydruk rachunku do umowy zleceniem jeżeli koszty wyrażone były kwotą i kwota ta była większa od przychodu

Wersja 14.01.023 (10.04.2014)

  • Poprawiono wydruk i obliczanie kwoty podatku odliczonego wg zasad do 31.III.2014
  • Przy wprowdzaniu wydatków "samochodowych" obecnie nie edytuje się formatki z podatkiem VAT, ponieważ wszystkie elementy zawiera formatka z wydatkami. Wszystkie z wyjątkiem Daty powstania obowiązku w VAT. Datę tę dodaliśmy do podstawowej formatki (paliwo i leasing)

Wersja 14.01.022 (8.04.2014)

  • Zaktualizowano tabelę odsetek podatkowych
  • Poprawiono błąd przy zakładaniu kalendarza dodatkowych godzin wolnych od pracy
  • Poprawiono przekazywanie deklaracji VAT-26 do bcEdka. Deklaracja nie wczytywała się jeśli nie było w programie wypełnione pole "telefon osoby reprezentującej podatnika" (opcja instalacja/Firma/edycja danych). Pole to chociaż nie jest obowiązkowe nie mogło być puste. Obecnie program nie tworzy tego znacznika xml jeśli telefon nie jest wpisany w KSP.
  • Przy wprowadzaniu wydatków od paliwa i innych wydatków związanych z samochodem, pojawia się automatyczny opis zdarzenia zależny od tego czy wystąpił zakup paliwa. Jeśli wystąpiło tylko paliwo opis przyjmuje postać "nr rejestracyjny - paliwo", przy braku paliwa "nr rejestracyjny - wydatki", jeśli występują obydwa to opis ma treść "nr rejestracyjny  paliwo + wydatki"
  • Przy wydruku ewidencji obrotu dla podatnika rozliczającego się metodą kasową dodano liczbę porządkową (była tylko liczba z Księgi)

Wersja 14.01.021 (26.03.2014)

  • MF zmienił wzór deklaracji VAT-26, usunięto z niego dane o kolorze samochodu, w związku z tym zmieniliśmy wydruk deklaracji.
  • Dodano elektroniczną wersję deklaracji VAT-26 (nowa wersja bcEdka też zawiera ten wzorzec)
  • Zaimplementowano obliczenia korekty z art.90b w programie i odpowiednio zmodyfikowano obliczenia korekty z art.91.
  • Raport z obliczenia korekty (odpowiedni dokument) można wydrukować w opcji rejestr pojazdów, ustawiając kursor na właściwym dokumencie.
  • Obecnie nie blokujemy edycji dokumentów w rejestrze samochodów z uwagi na prawdopodobnie częste poprawianie danych. Wobec tego należy sobie zdawać sprawę z konsekwencji poprawiania. Dokumenty mogą być powiązane z księgą przychodów, korektami z art.24d, korektami z art. 89b, ewidencją nabyć krajowych i zagranicznych, z ewidencją sprzedaży (krajowej lub zagranicznej), z ewidencją środków trwałych oraz z ewidencją zdarzeń z art.91.

Wersja 14.01.020 (20.03.2014)

  • przywrócono edycję opisu zdarzenia przy rejestrowania wydatków samochodowych (paliwo)
  • Poprawiono szereg drobniejszych błędów, mających wpływ na obliczenia deklaracji VAT-7. Np. przekazywano do ewidenci nabyć dokument bez kwoty VAT (gdy cały podatek nie podlegał odliczeniu)

Wersja 14.01.018 (18.03.2014)

  • Poprawiono błąd występujący rpzy wprowadzaniu faktur inwestycyjnych
  • Zaimplementowano nowe przepisy w VAT, związane z prawem do odliczenia podatku od zakupów związanych z nabyciem i eksploatacją samochodów. Ponieważ zagadnienie to jest dość obszerne, odsyłamy użytkownika do instrukcji obcługi dostępnej na naszych stronach.

Wersja 14.01.016 (22.02.2014)

  • Zmieniono wygląd wydruku załącznika VAT-ZZ
  • Zwiększono maksymalną ilość miejsc ponoszenia ksoztów do 90-ciu
  • W przypadku gdy podatnik zmienia sposób rozliczania podatku vat na metodę kasową np. z początkiem roku i wystawił faktury dokumentujące wykonanie usługi w roku 2013, dla których obowiązek podatkowy powstał w roku 2014, to program rozliczał te faktury metodą kasową, podczas gdy powinien rozliczyć je metodą tradycyjną, bowiem w tym przypadku decydujący nie jest moment powstania obowiązku podatkowego, ale okres w którym świadczono usługę. Program rozpozna taki dokument, jeżeli będzie miał wpisany okres w którym należy uwzglednić fakturę w deklaracji jako następny lub jeszcze bardziej odległy niż wynikajacy z daty wystawienia faktury.

Wersja 14.01.015 (19.02.2014)

  • Przygotowano tabele w bazie danych do komunikacji z systemem saldeo. Pełna interacja systemów powinna być gotowa za 2 m-ce
  • Zwiększono w bazie wielkość pól numerycznych tak aby dało się wpisać milionowe wypłaty z umowy zlecenia
  • Poprawiono kilka błędów: VAT-UEK, PFRON-zmiana miesiaca, i parę innych.

Wersja 14.01.014 (12.02.2014)

  • Z wydruku ewidencji obrotu dla podatnika rozliczającego się metodą kasową, usunięto pole - ilość dni po terminie.
  • Przy aktualizacji dokumentu na podstawie ubiegłego roku, dodano aktualizację pola "związany ze sprzedażą opodatkowaną i zwolnioną" w dokumentach zakupu w ewidencji korekt z art.24d
  • Ponieważ w urzędach pojawiły się nowe deklaracji VAT-7 zmieniono wzorzec nadruku deklaracji dopasowując go do nowej wersji.
  • W ubiegłym roku w programie KSP wprowadziliśmy harmonogram spłat ratalnych. Najpierw harmonogram uwzględniał wyłącznie korekty w podatku VAT, potem uzupełniliśmy funkcjonalność również o podatek dochodowy (art.24d). Użytkownicy, którzy zainstalowali wersję programu znacznie później niż została opublikowana, mogli mieć sytuację, że korekty z art.24d zostały już rozliczone bez harmonogramów, a korekty w VAT mogły się jeszcze rozliczyć z harmonogramem (w VAT jest dużo czasu - 150 dni). Jeżeli użytkownik wprowadził harmonogram dla potrzeb VAT, po tym jak korekty z art.24d rozliczyły się już w podatku dochodowym bez harmonogramu, mogło dojść do sytuacji, że obliczane korekty różniły się od korekt wyliczonych wcześniej. Dlatego też wprowadziliśmy parametr określający, miesiąc począwszy od którego harmonogram spłat ratalnych miał być uwzględniany w podatku dochodowym. Obecnie nie ma już tego parametru i wszystkie korekty w podatku dochodowym liczą się z uwzględnieniem harmonogramu. Poprawiliśmy ten błąd. Chociaż nie edytujemy już tego parametru w bieżącym roku, bierzemy go pod uwagę na podstawie roku ubiegłego. Również aktualizacja ksiąg na podstawie roku ubiegłego, aktualizuje ten ukryty parametr.
  • Poprawiono błąd przy obliczaniu podatku należnego od WNT samochodów osobowych (podatek należny wykazywany był w wysokości 60%).
  • Zmieniono nieco wygląd wydruku ewidencji sprzedaży dla podatnika rozliczającego podatek należny metodą kasową
  • Do ewidencji jw. dodano drugie zestawienie na którym dla faktur z zapłatami drukujemy zestawienie wszystkich wpłat dokonane w okresie rozliczeniowym
  • W opcji Korekty z art.24d zarówno w sprzedaży jak i w zakupach dodano zestawienie faktur dla których w zadanym okresie zarejestrowano wpłaty. Zestawienie będzie pomocne przy kontrolach z US.

Wersja 14.01.013 (10.02.2014)

  • Przy aktualizacji płac dodano aktualizację pracowniczych pożyczek
  • Naprawiono zdublowane kalendarze (jeszcze z roku 2011).
  • Poprawiono aktualizację różnic kursowych w przypadku, gdy w roku 2013 raporty bankowe nie były zamknięte.
  • Poprawiono aktualizację Strat. Stratę odliczoną w 2013 program pokazywał w stracie poniesionej. (Pamiętajmy, że w sumie i tak tę stratę trzeba porównać ze złożonym zeznaniem)
  • Poprawiono obliczenia korekty z art.24d dla środków trwałych niezapłaconych w całości w roku 2013
  • Poprawiono edycję parametrów księgowania w opcji - Instalacja
  • Poprawiono wydruk ewidencji obrotu dla małego podatnika rozliczającego się metodą kasową

Wersja 14.01.012 (6.02.2014)

  • Podobną zmianę jak w poprzedniej wersji odnośnie importu zakupów z systemu Small busines zrobiliśmy dla importu sprzedaży
  • MPiPS zamroził dla potrzeb obliczeń dofinansowań z PFRON płacę minimalną na poziomie 1500zł, a nie jak zapisano to w ustawie 1600zł (2013). Tak więc dokonaliśmy odpowiednich zmian w programie

Wersja 14.01.011 (4.02.2014)

  • Zmieniono nieznacznie import faktur zakupowych z systemy Samll busines (do VATu dokument wędruje z datą otrzymania faktury)
  • W środkach trwałych odblokowano możliwośc dopisania dokumentu dofinansowania z datą wcześniejszą niż data zaprowadzenia ewidencji.
  • W opcji w której definiujemy składniki wynagrodzenia dodano kolumnę w której możemy określić, czy dany składnik wynagrodzenia jest należny wyłącznie za czas pracy poza granicami kraju. To oznaczenia ma znaczenie jedynie wtedy gdy łącznie spełnione są następujące warunki:
    • Pracownik pracuje za granicą zgodnie z zasadami "praca do 183dni".
    • Pracownik ma założona kartotekę pracy za granicą w opcji "praca do 183dni" i kalendarza wynika, że faktycznie przebywał poza granicami kraju.
    • W parametrach wybrano metodę proporcjonalnego określenia przychodu za czas przebywania poza granicami
  • Jeżeli powyższe warunki nie są spełnione, dany składnik wynagrodzenia traktowany jest na dotychczasowych zasadach. Tak więc dalszy opis dotyczy wyłącznie sytuacji gdy te warunki są spełnione.
  • Płaca zasadnicza niezależnie od tego jaką stawką jest określona (miesięczna, godzinowa) zawsze dzielona jest na część przypadającą na pracę zagraniczna i krajową proporcjonalnie do kalendarzowych dni przebywania w kraju bądź poza jego granicami. Pozostałe składniki wynagrodzenia, jeżeli zaznaczono że dotyczą pracy za granicą zostaną zsumowane do składników zagranicznych, jeżeli nie zaznaczono, zostaną przypisane do wynagrodzeń krajowych (np. premia, ekwiwalent, wynagrodzenie chorobowe itp.).
  • Przy sprawdzaniu minimalnej podstawy do ZUS będzie brane pod uwagę jedynie wynagrodzenie zagraniczne (plus płaca zasadnicza w odpowiedniej proporcji)

Wersja 14.01.010 (29.01.2014)

  • Poprawiono aktualizację rozrachunków na podstawie roku 2013. Program kończył działanie z błędem
  • Poprawiono wydruk ewidencji nabyć. Program nie umieszczał na wydruku faktur korygujących.

Wersja 14.01.009 (28.01.2014)

  • Poprawiono przekazywanie danych do druku RZA. Składki umieszczano w rubryce, "finansuje płatnik"
  • Poprawiono u małego podatnika rozliczającego się metodą kasową odliczanie podatku VAT od zakupów uznanych za zapłacone w momencie wpisania ich do ewidencji (stan zapłaty=1)
  • W danych płacowych zmieniono pierwszą formatkę z danymi. Dodano na niej informację o dacie rozpoczęcia i zakończenia pracy w czasie przebywania na urlopie macierzyńskim lub wychowawczym (bez kodu 311). Jeżeli obydwie daty zostawimy puste, program będzie zachowywał się tak jak dotychczas. Jeżeli jednak daty te zostaną wypełnione (przynajmniej jedna z nich), to program we wskazanym okresie, będzie podczas obliczenia płacy pracownika pomijał okresy absencji z urlopem wychowawczym i macierzyńskim. Tym niemniej na deklaracji ZUS okresy tej nieobecności zostaną wykazane. Obliczony też zostanie ewentualny zasiłek. Pusta data od oznacza "od zawsze" pusta data do oznacza "do nadal". Jak działa program? Otóż obliczając listę płac program (ja dotychczas) ustala zestaw płacowy z którym będzie pracował w danym miesiącu. Sprawdza czy na tym zestawie pracownik ma wypełnione wspomniane daty. Jeżeli tak, to program obliczając listę płac pomija absencje z zasiłkiem macierzyńskim i wychowawczym. Tym samym oblicza wynagrodzenie tak jakby pracownik nie przebywał na tych zwolnieniach. Gdy dochodzi do obliczenia zasiłku, oblicza go. Dlaczego zdecydowaliśmy się na umieszczenie tych dwóch dat zamiast jednego pytania o dodatkową pracę na zasiłku?. Przecież każdy zestaw obowiązuje już od jakiejś daty do daty następnego zestawu? Otóż te dwie daty ułatwią nam przepisanie danych do nowego programu płacowego i nie będą niepotrzebnie rozmnażać zestawów, które są kłopotliwe w informatycznej obsłudze. Oczywiście mogą pojawić się w programie momenty, których nie przewidzieliśmy, i będziemy na nie reagować na bieżąco. Pracownik bowiem w miesiącu, który ma 30 dni może mieć absencji aż 60dni, a tego nie braliśmy pod uwagę pisząc moduł płacowy.

Wersja 14.01.007 (21.01.2014)

  • Zaktualizowano podstawy składek na ubezpieczenie zdrowotne obowiązujące w roku 2014

Wersja 14.01.005 (15.01.2014)

  • Poprawiono błąd w obliczaniu współczynnika ekwiwalentu na rok 2014
  • Poprawiono przekazywanie RCA z kodem 1211. Program pokazywał w płatniku podstawę do ubezpieczeń wypadkowych > 0
  • Poprawiono aktualizację zapłat z art.24d na podstawie roku 2013

Wersja 14.01.004 (11.01.2014)

  • Zmieniono wzorce wydruku faktury i jej korekty

Wersja 14.01.003 (07.01.2014)

  • Zmieniono aktualizację płac na podstawie roku 2013. Obecnie program pobiera wszystkie umowy, które trwają w roku 2014 lub mają wypłaty dokonane w roku 2014. Umowa pobrana do roku 2014 pobierana jest ze wszystkimi wypłatami z roku 2013

Wersja 14.01.002 (05.01.2014)

  • W związku ze zmianą ustawy o VAT, zmieniono sposób rozliczania Wewnątrzwspólnotowego nabycia towarów (WNT). Jak wiadomo z WNT wiąże się zarówno obowiązek w podatku należnym jak i prawo do jego obniżenia o podatek naliczony.
  • Podatek należny. Obecnie obowiązek podatkowy powstaje w miesiącu otrzymania faktury od kontrahenta unijnego. Jeżeli jednak faktura nie zostanie otrzymana do 15-go dnia miesiąca następującego po miesiącu dostawy, obowiązek podatkowy powstaje w następnym miesiącu po miesiącu dostawy. Np. dostawa dokonała się w styczniu 2014, a fakturę otrzymaliśmy dopiero w marcu. W tym przypadku obowiązek podatkowy powstanie w miesiącu lutym 2014. W związku z powyższym do formatki na której wprowadzamy dokument WNT dodaliśmy pole "Data otrzymania faktury". Pozostawienie tego pola pustego będzie oznaczać, że nie otrzymano faktury. Omówimy znaczenie pozostałych pól:
    • Data dokumentu (obowiązku podatkowego): jest to data w której dokonała się dostawa towaru (powstało WNT). Jeżeli data ta jest większa niż miesiąc dostawy, będzie to oznaczać że dany dokument jest dokumentem korygującym deklarację, i zostanie uwzględniony jedynie w korygowanej deklaracji (data powinna zawierać się między data składania korekty a datą złożenia poprzedniej korekty)
    • Uwzględnić w deklaracji za miesiąc: to pole oznacza miesiąc dokonania dostawy i jednocześnie miesiąc w którym dostawa zostanie ujęta w informacji podsumowującej VAT-UE
    Tak więc jeżeli nie wypełnimy daty otrzymania faktury, lub data ta będzie większa od daty dostawy o więcej niż miesiąc, program automatycznie naliczy podatek należny w następnym miesiącu po miesiącu dostawy
  • Podatek naliczony. Podatek naliczony zostanie zawsze uwzględniony w obliczeniach w miesiącu w którym rozliczono podatek należny. Jednakże brak faktury od unijnego kontrahenta będzie skutkował wyksięgowaniem podatku naliczonego po upływie 3 miesięcy od miesiąca w którym powstał obowiązek w podatku należnym (wtedy odliczono podatek naliczony). Jeżeli otrzymamy fakturę po upływie tych 3 miesięcy, program ponownie odliczy podatek naliczony w miesiącu otrzymania faktury. Jak widzimy proces rozliczania podatku naliczonego jest dość złożony, szczególnie, gdy składamy deklaracje w terminach kwartalnych, mogą w danym okresie pojawić się jednocześnie dokumenty zmniejszające podatek naliczony i zwiększające ten podatek.
  • Przykład: dostawa dokonała się w styczniu 2014 a fakturę otrzymaliśmy w miesiącu czerwcu 2014. Deklarację składamy kwartalnie.
    Ponieważ w lutym nie posiadamy faktury, w lutym powstanie obowiązek podatkowy i w miesiącu tym wykażemy podatek należny i naliczony.
    W maju również nie posiadamy faktury więc podatek naliczony w pierwszym kwartale zostanie wyksięgowany w maju. Ponieważ jednak w czerwcu otrzymamy fakturę, w czerwcu podatek ten zostanie ponownie dodany do podatku naliczonego. Tak więc w drugim kwartale, chociaż te dwie operacje są rachunkowo neutralne, w ewidencji nabyć powstaną dwa dodatkowe zapisy. Biorąc pod uwagę zapisy ustawy, moglibyśmy pominąć te dwa zapisy, bowiem nie mają one wpływu na wyliczenie deklaracji, pozostawiamy je jednak dla celów kontrolnych.
  • W transakcjach trójstronnych, ponieważ nie występuje podatek należny (drugi w kolejności podatnik), kwoty netto nabycia uwzględniane są w deklaracji w miesiącu, w którym dokonało się WNT.
  • Informacja podsumowująca VAT-UE skąłdan jest na identycznych zasadach jak w roku 2013.

Wersja 14.01.001 (02.12.2013)

  • W stosunku do roku 2013 zmieniono funkcjonalność związaną z aktualizacją danych na podstawie ubiegłego roku. Obecnie ten punkt menu został podzielony jedynie na 7 części. Pierwsze 6 opcji dokonuje aktualizacji danych, niczego nie usuwając z bieżącego roku (może tylko z wyjątkiem sprzedanych pojazdów w magazynie samochodów). Program porównuje dane w ewidencji vat, saldach korekt, i innych powiązanych ewidencjach roku 2013 z analogicznymi dokumentami w roku 2014, jeżeli dokumenty będą się różnić, dane w roku 2014 zostaną zaktualizowane, jeśli dokumentów nie będzie w roku 2014 a będą w 2013 i powinny się znaleźć w roku 2014, zostaną dopisane
  • Opcja nr 7 - "Przepisz wszystkie dane z roku ubiegłego", spowoduje usunięcie wszystkich dokumentów (księgi, vat, płace środki itp.) z roku 2014 i przepisanie z roku 2013 dokumentów z wybranej firmy. Tym sposobem jeśli w roku 2014 usuniemy firmę i z jakiegoś powodu będziemy ją chcieli mieć ponownie w roku 2014, można w KSP dopisać nową firmę i zaimportować do niej dane z roku 2013. Efekt będzie taki jakbyśmy jej w roku 2014 nie usuwali.