Ostatnie zmiany

(c) Logotech AA

Wersja 15.01.082 (21.04.2016)

  • Poprawa błędu w PIT-36, Podatek zryczałtowany od przychodów z art.30a ust.1 do 5 (zagranicznych) z pozycji 212 nie sumował się do pola 222

Wersja 15.01.081 (14.04.2016)

  • Poprawa błędu w uwzględnianiu PIT-8C w zeznaniu PIT-36. Zaliczka podatku od stypendiów wykazanych na PIT-8C nie była sumowana do kwoty zapłaconych zaliczek. Pokazana była wyłącznie w zaliczkach należnych.
  • W zeznaniach dodano nowe zestawienie (F5) operatorów i wykonanych przez nich zeznań rocznych.

Wersja 15.01.080 (17.03.2016)

  • Poprawa błędu w PIT-36. Jeśli małżonkowie rozliczają się wspólnie i korzystają z dodatkowego zwrotu z tytułu ulgi na dzieci, oraz dodatkowo jeśli podatnik rozliczał składki zus bezpośrednio w koszty i w związku z tym składki te były wprowadzone do zeznań w opcji 3.Dane do PIT-O/4. Dane do PIT/UZ (ulga na dzieci), to program błędnie doliczał wprowadzoną kwotę do limitu, również małżonkowi.

Wersja 15.01.079 (11.03.2016)

  • Poprawa błędu w korekcie PIT-36. Program zaznaczał pole 37A
  • Poprawa PIT-11. W pewnych szczególnych sytuacjach w których zleceniobiorca otrzymywał wynagrodzenia zagraniczne, nie były one wykazywane w PIT-11 i na karcie wynagrodzeń. Sytuacja mogła mieć miejsce gdy zleceniobiorca miał umowę objętą ryczałtem.

Wersja 15.01.078 (04.03.2016)

  • Uaktualniono wykaz OPP
  • Poprawiono deklarację PIT-2K (nie przekazywała się do bcEdka)

Wersja 15.01.077 (01.03.2016)

  • Poprawiono błąd w deklaracji PIT-36 gdy występowały przychody małoletnich dzieci przysługujące tylko jednemu z małżonków (błąd przy tworzeniu xml)
  • Zamieniono tworzenie sprawozdania do GUS Z-06 z formatu xml na format zwykłego wydruku. Wersja demonstracyjna portalu Gus nie pozwala na testowanie większości sprawozdań oraz nie udało nam się odszukać schematu do xml, wiec trudno domyśleć się dlaczego walidacja pliku nie przebiega poprawnie. Ponieważ danych nie jest dużo, sprawozdanie prezentujemy w formie wydruku. Nie jest całkiem kompletne, ale większość wrażliwych danych jest obecna na wydruku.

Wersja 15.01.076 (24.02.2016)

  • Poprawiono błąd w deklaracji PIT-37. Pole 135 zaokrąglaliśmy do pełnego zł.
  • Do menu w którym sporządzamy PIT-11 PIT-40 i inne deklaracje roczne, dodaliśmy punkt z deklaracją IFT-1R. Program po wejściu do tej opcji pokaże nam tabelę z pracownikami zatrudnionymi na umowę zlecenie, którzy są nierezydentami (osobami zagranicznymi). Dla każdego takiego pracownika przewidzieliśmy maksymalnie 3 tytuły wypłat. Program podczas zakładania kartoteki IFT sięgnie do wypłat i postara się ustalić zarówno tytuł przychodu jak i kwotę, w podziale na przychód zwolniony i opodatkowany. Jeżeli wypłata nie jest opodatkowana (kwota podatku =0) to program przyjmie że ten przychód jest zwolniony. Procent podatku zostanie przepisany z odpowiedniej formatki z umową cywilnoprawną. Powyższe dopasowanie obarczone jest dużym błędem ponieważ tytuły wypłat na IFT nie odpowiadają ściśle tytułom na PIT-11, PIT-8C, a pośpiech w jakim dodawaliśmy tę opcję uniemożliwia nam uzupełnienie danych lub dodanie całkiem osobnego punktu z wypłatami osób zagranicznych. Należy więc dokładnie sprawdzić dane.
  • Na formatce z danymi o wypłatach IFT klawiszem INSERT możemy wybrać tytuł przychodu i obliczyć podatek wg zadanego procentu. Jeżeli usuniemy pracownika z tabeli to po powtórnym wejściu do tej opcji program ponownie go dopisze z danymi, które ustali na podstawie dokonanych wypłat.

Wersja 15.01.075 (18.02.2016)

  • Urzędy skarbowe życzą sobie aby pola w których wypisujemy dodatkowy zwrot ulgi na dzieci na deklaracjach PIT-37 i PIT-36 były jednak wypełniane pomimo braku przysługującej kwoty dodatkowego zwrotu.

Wersja 15.01.074 (15.02.2016)

  • Poprawiono błąd ortograficzny na deklaracji PIT-40.
  • W polach w których wypisujemy dodatkowy zwrot ulgi na dzieci na deklaracjach PIT-37 i PIT-36 przycinaliśmy kwotę różnicy (np. pole 132 PIT-37) między ulgą przysługującą a możliwą do wykorzystania, do kwoty ulgi możliwej do wykorzystania. Nie miało to wpływu na wysokość zobowiązania, ale ponieważ druk deklaracji nie mówi nic o przycinaniu tej kwoty, zmodyfikowaliśmy odpowiednio obliczenia.
  • Poprawiono przesyłanie opisu straty do bcEdek (PIT-36)

Wersja 15.01.073 (12.02.2016)

  • Poprawiono przekazywanie do bcEdek dla PIT-36 informacji o celu szczegółowym przekazanej wpłaty na OPP. (program nie przekazywał tej informacji)

Wersja 15.01.072 (11.02.2016)

  • Druk RMUA rozszerzyliśmy o absencję z grudnia ubiegłego roku.
  • Poprawiono małżeński PIT-37 dla przypadku, gdy przychody z praw autorskich miał małżonek (program nie umieszczał ich w odpowiednich rubrykach)

Wersja 15.01.071 (08.02.2016)

  • Poprawa błędu. Program przekazywał do wszystkich deklaracji Regon składający się z 9-ciu cyfr pomimo wprowadzenia numeru 14-to cyfrowego
  • Naprawiono problem polegający na przejmowaniu danych z ksp o przychodach firmy do zeznan rocznych i umieszczaniu ich w przychodach spółki, pomimo zaznaczenia w Ksp że firma jest osobą fizyczną (Błąd występował tylko w niektórych, trudnych do prostego wyjaśnienia przypadkach)

Wersja 15.01.070 (01.02.2016)

  • Poprawa błędu przy instalacji na Nowy rok. Program w niektórych przypadkach zapętlał się.

Wersja 15.01.069 (30.01.2016)

  • Zbyt pochopnie umożliwiliśmy przesłanie PIT-11 z numerem pesel z 11-toma dziewiątkami. Obecnie nie ma takiej zasady. W zeszłym roku z uwago na brak możliwości oznaczenia na deklaracji rezydent/nierezydent, MF przyjęło zasadę aby przy braku polskiego identyfikatora wpisywać nr NIP składający się z 10-ciu dziewiątek. Obecnie zasada ta nie obowiązuje, nie ma też innej zasady pozwalającej w takim przypadku wpisać 11 dziewiątek w numer pesel. Obecnie jeżeli pracownik jest rezydentem, to musi posiadać numer PESEL. Oczywiście mogą się zdarzyć sytuacje, że takiego numeru nie posiadamy, w tym przypadku (zgodnie z informacją udzieloną przez infolinię) deklarację należy wydrukować i złożyć w urzędzie w formie papierowej, pomimo obowiązku składania jej w formie elektronicznej.
  • Dotychczas w programie nie pokazywano pracowników którzy nie mieli identyfikatora. Obecnie pokazujemy ich, z tym że w kolumnie "err" będzie wyświetlał się stosowny napis. Takich pracowników nie należy wysyłać na portal MF. Należy ich pojedynczo wydrukować.

Wersja 15.01.068 (29.01.2016)

  • Umożliwiono wysłanie PIT-11 dla pracownika z peselem 99999999999.
  • Dodano eksport i import pracowników zatrudnionych na umowę zlecenie. Program zaimportuje tylko tych pracowników, których nie ma w bazie. W podobnej opcji dla pracowników zatrudnionych na umowę o pracę, program wykonuje synchronizację danych importowanych z aktualnymi danymi w bazie. Opcja w umowach zlecenie pozwala zaimportować jedynie nowych pracowników (takich których nie ma jeszcze w bazie).
  • Zmieniono adres I Mazowieckiego Urzędu Skarbowego w Warszawie.
  • W kartotece pracownika podczas wpisywania danych do kolumny Filtr, program zapyta czy wpisaną wartość podstawić pod zaznaczone rekordy, czy wpisać jedynie bieżącemu pracownikowi.
  • Poprawiono Import danych z Ksp do PIT-28 dla firm, które są osobami fizycznymi. Czasem (b. rzadko) program przejmował dane z Ksp i dopisywał je do PIT-28/B zamiast to PIT-28/A.

Wersja 15.01.067 (27.01.2016)

  • Przy przesyłaniu korekt zeznań rocznych do xml, program pyta czy zeznanie może być wysłane bez załącznika ORD-ZU. Od tego roku istnieje taka możliwość.

Wersja 15.01.066 (25.01.2016)

  • Poprawiono zapisanie PIT-28 do xml. Program na deklaracji zaznaczał zawsze dołączany załącznik PIT-O.
  • Do deklaracji PIT-4R dodano opodatkowane (ponad 3800) wypłaty z tytułu stypendium sportowego. Równocześnie rozszerzono o stypendia zakres informacyjny w odpowiednich zestawieniach.

Wersja 15.01.065 (22.01.2016)

  • Zaktualizowano podstawę składki zdrowotnej na 2016 rok.
  • Odblokowano wejście do opcji z zeznaniami rocznymi dla Programu Ksp do prowadzenia jednej firmy.
  • W kartotece pracowników dodano do opcji wydruku Karta wynagrodzeń krajowych dodatkowe dwa wydruki. Pierwszy to podsumowanie dla każdego pracownika kosztu ponoszonego przez pracodawcę za ostatnie 10lat w rozbiciu na poszczególne lata, i drugie dla wybranego roku to samo zestawienie w ujęciu miesięcznym.
  • Jeżeli program przy wejściu do opcji drukowania PIT-11,PIT-40 znajdzie niezatwierdzone wypłaty z roku 2015 to zapyta, czy uwzględniać je podczas tworzenia deklaracji.

Wersja 15.01.064 (20.01.2016)

  • Poprawiono drukowanie nazwiska na PIT-11. Jeżeli pracownik ma kilka kartotek osobowych, to na druku będzie drukowane nazwisko ostatnio wprowadzone.
  • Poprawiono wydruk rozszerzonej karty wynagrodzeń

Wersja 15.01.063 (18.01.2016)

  • Poprawiono xml do deklaracji PIT-40
  • Uaktualniono wzorce do nadruku zeznań rocznych
  • MF zakomunikowało, że wszystkie deklaracje zbiorcze (PIT-11Z, PIT-40Z, PIT-8CZ), będą odbierane na bramce UBD (jak w latach ubiegłych). Obecnie trwają prace, nad przywróceniem funkcjonalności tej bramki. Poinformujemy Państwa niezwłocznie jak MF odblokuje możliwość przesyłania deklaracji zbiorczych.

Wersja 15.01.062 (15.01.2016)

  • Poprawiono tworzenie deklaracji xml PIT-11Z w przypadku gdy płatnikiem była osoba fizyczna
  • W przypadku gdy komputer w trybie administratora nie widzi zmapowanych dysków (udziałów serwera) proszę uruchomić program Lta_Ocx_Register znajdujący się na naszej stronie a następnie ponownie uruchomić komputer.

Wersja 15.01.061 (14.01.2016)

  • Opublikowano deklarację PIT-40Z.
  • Poprawiono zaznaczanie pola związanego z przesyłaniem szczegółowych danych o darczyńcy na PIT-36 (na rzecz OPP)
  • Poprawiono zaznaczanie rodzaju kosztów z umowy o pracę na PIT-11 (gdy brak było przychodów z umowy o pracę)

Wersja 15.01.060 (12.01.2016)

  • MF opublikował nowe schematy deklaracji PIT-11 (swersja 23) i PIT-11Z (wersja 23)
  • Zaktualizowaliśmy nadruk deklaracji PIT-11 (23)

Wersja 15.01.058 (08.01.2016)

  • MF opublikował nowe schematy zeznań rocznych: PIT-36L (11) i PIT-40(22). Brakuje jeszcze PIT-40Z, PIT-11 (23) i PIT-11Z
  • Poprawiono przekazanie PIT-4R i PIT-8AR do bcEdek w przypadku gdy płatnikiem była osoba fizyczna (występował błąd walidacji)

Wersja 15.01.057 (07.01.2016)

  • MF opublikował nowe schematy zeznań rocznych: PIT-28, PIT-36, PIT-37, PIT-38 i PIT-39. Oznaczono je jako aktualne więc chyba można je już stosować. Brakuje jeszcze PIT-40, PIT-40Z i PIT-36L.
  • Opublikowano nowe schematy PIT-8C i PIT-8CZ, można je stosować począwszy od dnia 20-go stycznia 2016. Brakuje jeszcze PIT-11 i PIT-11Z.

Wersja 15.01.056 (05.01.2016)

  • Ponieważ nadal brak jest schematów do zeznań rocznych, zablokowaliśmy możliwość ich utworzenia.
  • Poprawiliśmy PIT-37. Przychody małżonka wypełniane były przychodami podatnika
  • Porpawiono błąd powstający rpzy instalacji na Nowy rok

Wersja 15.01.055 (21.12.2015)

  • Odblokowano instalację na Nowy Rok.
  • Ponieważ do dziś nie opublikowano nowych schematów deklaracji, nie ma możliwości wysłania zeznań rocznych na portal MF.
  • Deklaracje PIT-11 drukują się w nowej obowiązującej formie (wersja 23) natomiast schemat tej deklaracji nadal pozostaje stary i nie wiemy, czy będzie przyjmowany przez portal MF. Nowego schematu nadal brakuje. to samo dotyczy deklaracji PIT-8C.

Wersja 15.01.054 (21.12.2015)

  • Wprowadzono nowe deklaracje do zeznań rocznych PIT-28, PIT-28A, PIT-28B, PIT-36, PIT-36L, PIT-37, PIT-38, PIT-39, PIT-B, PIT-D, PIT-ZG, PIT-M, PIT-O. Niestety do chwili obecnej schematy xml nie zostały jeszcze opublikowane przez MF. W związku z tym nie jest możliwe wysłanie deklaracji na portal ministerstwa. Dodatkowo, ponieważ pojawienie się schematów może spowodować zmiany w budowie modułu zeznań, należy go obecnie traktować jako wersję roboczą. Gdy pojawią się odpowiednie schematy wszystkie sporządzone deklaracje zostaną z programu usunięte. Zachęcamy do przetestowania modułu.
  • W porównaniu do zeznań z zeszłego roku, wielkich zmian nie ma. Oprócz zmian w przypisach najważniejsze to:
    • W zeznaniu pit-36 został dodany wiersz w którym wpisujemy przychody ze zbycia rzeczy. Dotychczas wpisywaliśmy je do innych przychodów.
    • Załącznik PIT/M w którym wykazujemy przychody małoletnich dzieci, składa się obecnie z dwóch części. W części pierwszej wpisujemy jedynie przychody przysługujące wyłącznie podatnikowi, a w części drugiej przychody przysługujące w równych częściach podatnikowi i małżonkowi. Ksp od samego początku istnienia tego załącznika pozwalało wpisać odrębne załączniki podatnikowi i małżonkowi. MF dopiero teraz dostrzegło ten problem. W związku z tymi zmianami należy obecnie pamiętać, że każdy z podatników może obecnie mieć tylko 1 załącznik PIT-M. Jeżeli z załącznika wynikają wspólne pożytki małżonków, to należy je wpisać zarówno podatnikowi jak i małżonkowi.
    • Usunięto załącznik PIT/UZ, w którym rozliczaliśmy zwrot niewykorzystanej ulgi na dzieci. Zamiast tego załącznika wprowadzono do deklaracji PIT-36 i PIT-37 odpowiedni pola pozwalające rozliczyć tę ulgę. Z jednej strony  uproszczenie (brak załącznika), ale z drugiej obliczenia znacznie się skomplikowały. Dotychczas obliczało się główną deklarację podatnika i małżonka i jeśli z obliczeń wynikało że ulgi na dzieci nie zostały w pełni wykorzystane, obliczaliśmy załączniki PIT/UZ. Obecnie obliczając podatnika należy równolegle wykonać obliczenia małżonka (nawet jeśli rozliczają się osobno). Należy bowiem w odpowiednie rubryki zeznania wpisać niewykorzystaną ulgę małżonka, a tego nie można zrobić nie wykonując odpowiednich obliczeń zeznania małżonka. Aby więc obliczyć zeznanie podatnika, należy bezwzględnie powiązać go z małżonkiem, a następnie wprowadzić wszystkie dane podatnika i małżonka. Dopiero wtedy można wydrukować zeznanie (wykonać obliczenia).

Wersja 15.01.053 (01.12.2015)

  • W środkach trwałych w konfiguracji dodano dwa słowniki: jeden z miejscem użytkowania środka i drugi z numerami kont kosztowych (tzw.piątki). Jednocześnie w kartotece środka dodano pole z nazwą konta kosztowego. Zarówno konto jak i miejsce użytkowania środka można teraz wybrać na formatce z edycją środka klawiszem INSERT. Wydruk ewidencji środków oraz odpowiednie tabele z podsumowaniem odpisów można teraz wykonać również w podziale na konta kosztowe.
  • Dodano nowe deklaracje PIT-4R, PIT-8AR, PIT-8C (opracowane zgodnie z projektem MF). Schematy xml pozostają nadal w poprzedniej wersji.
  • W opcji Instalacja/Rejestracja programu dodano możliwość wysłania mailem zamówienia na przedłużenie licencji programu.
  • Poprawiono błąd związany z przenoszeniem danych do programu Płatnik dla wypłacanych stypendiów objętych wyłącznie ubezpieczeniem zdrowotnym. Należy w opcji w której wprowadzamy stypendia sprawdzić pole, które wskazuje na objęcie tym ubezpieczeniem. (Chociaż na ekranie zaznaczaliśmy zdrowotne, w bazie zapisywała się informacja o funduszu pracy)

Wersja 15.01.052 (19.10.2015)

  • Poprawiono wydruk folio. Nie drukowała się liczba porządkowa oraz drukował się niepełny opis zdarzenia gospodarczego.
  • Na świadectwie pracy będą się drukować wszystkie okresy pracy w szczególnych warunkach (dotychczas tylko 5 pozycji)
  • Zmieniono sposób wypełniania opisu zdarzenia w ewidencji wydatków i paliwa. Jeżeli wpisujemy nowy dokument i wpiszemy własny tekst do opisu zdarzenia, to program uzupełni go z przodu numerem rejestracyjnym. Np. gdy wpiszemy "Płyn spryskiwacza" program po wybraniu samochodu wpisze SK 0001: Płyn spryskiwacza. Ważny jest tu dwukropek. Jeżeli poprawiamy opis i program w opisie zdarzenia napotka dwukropek, usunie wszystko z opisu aż do znaku dwukropka i dopisze przed dwukropkiem numer samochodu. Jeżeli w opisie nie będzie znaku dwukropka, wówczas jako opis po wybraniu samochodu wpisze numer rejestracyjny + dwukropek plus tekst wpisany przez użytkownika. Jeżeli użytkownik nie wpisze żadnego tekstu a więc opis zdarzenia będzie pusty  program postąpi tak jak dotychczas i sam wpisze tekst: numer rejestracyjny + dwukropek + wydatki (lub paliwo lub wydatki + paliwo)
  • Przy wprowadzaniu kwoty którą podatnik zwraca do urzędu skarbowego z uwagi na niedopełnienie wszystkich warunków wymaganych przy odliczaniu ulgi z tytułu zakupu kasy fiskalnej, program dodatkowo poinformuje użytkownika że wprowadzana data nie jest datą skorzystania z ulgi, ale datą zwrotu ulgi do urzędu.

Wersja 15.01.050 (16.10.2015)

  • Jeszcze raz przeanalizowaliśmy zasady obliczania wynagrodzeń zagranicznych (do 183dni). Kluczowym pojęciem mającym bezpośredni wpływ na wyniki obliczeń jest "liczba dni pobytu za granicą". Ustawodawca nie wprowadził jednolitej definicji i używa tego pojęcia odmiennie w trzech miejscach:
    • Przy obliczaniu minimalnej podstawy składek na ubezpieczenie społeczne za liczbę dni pobytu za granicą uważa się faktyczną liczbę dni pobytu wyrażoną w dniach kalendarzowych pomniejszoną o dni w których pracownik nie pozostawał w stosunku pracy, przebywał na urlopie bezpłatnym, lub pobierał zasiłki lub wynagrodzenie chorobowe.
    • Przy obliczaniu kwoty wyłączanej z podstawy składek na ubezpieczenie społeczne która jest iloczynem diety i liczby dni pobytu za granicą, za liczbę dni uważa się liczbę dni opisaną w punkcie a) dodatkowo pomniejszoną o czas przebywania na urlopie.
    • Przy obliczaniu przychodu zwolnionego, który jest iloczynem ilości dni pobytu za granicą i 30% diety za każdy dzień pobytu. Liczba dni pobytu jest w zasadzie równa liczbie dni opisanej w punkcie a) i dodatkowo zmniejszonej o nieobecności NN i inne nieobecności za które pracownikowi nie przysługuje wynagrodzenie.
  • Aby ujednolicić te zasady przyjęliśmy dla potrzeb obliczeń, że czas pobytu za granicą przy obliczaniu kwoty wyłączonej z podstawy ZUS (pkt b) jest równy rzeczywistemu czasowi przepracowanemu. W pozostałych przypadkach przyjęliśmy, że czas pobytu jest równy czasowi przepracowanemu powiększonemu o czas przebywania na urlopach.
  • Definicja czasu pobytu za granicą ma również istotne znaczenie w przypadku gdy musimy ustalić ile z wypłaconego wynagrodzenia brutto przypada na pobyt za granicą. W każdym przypadku użytkownik ma wpływ czy podział dokona się wg dni kalendarzowych, czy wg dni roboczych. Dodatkowo, jeśli użytkownik zdefiniuje chociaż jeden składnik definiując że należny jest on za pracę za granicą, oraz wprowadzi (lub wyliczy) dla niego kwotę to program uzna, że składniki które nie są oznaczone jako należne za czas pracy za granicą, będą należne za czas pracy w Polsce, (z wyjątkiem płacy zasadniczej i wyrównania). Tak więc w ogólnym przypadku będziemy mogli podzielić wynagrodzenie na 3 części
    • Należne wyłącznie za czas pracy za granicą. (oznaczymy W_ZGR)
    • Należne wyłącznie za czas pracy w Polsce. (Oznaczymy W_POL)
    • Należne zarówno za czas pracy w Polsce jak i poza granicami. Tę część wynagrodzenia musimy podzielić na część zagraniczną i polską proporcjonalnie do czasu pobytu za granicą i w Polsce. (Oznaczymy W_WSP)
  • Podział całego wynagrodzenia brutto na wymienione wyżej 3 części zależy zarówno od parametrów wprowadzonych do programu, jak i tego co aktualnie jest obliczane. Rozważmy więc 2 przypadki.
  • Przypadek-1, gdy użytkownik nie wypłaca żadnego składnika oznaczonego, jako należy wyłącznie za czas pracy za granicą. W tym przypadku z pewnymi wyjątkami całe naliczone wynagrodzenie będzie należeć do W_WSP. A więc do części która będzie dzielona na część zagraniczną i polską. Wyjątki o których mowa wyżej to.
    • Przy obliczaniu przychodu zwolnionego wypłacone zasiłki i wynagrodzenie chorobowe uznamy za należne wyłącznie za czas pracy w Polsce.
    • Przy obliczaniu kwoty wyłączonej z podstawy ZUS zarówno wypłacone zasiłki i wynagrodzenie chorobowe jak i kwoty urlopu i ekwiwalentu za urlop zaliczymy do W_POL. A więc do wynagrodzenia należnego wyłącznie za czas pobytu w Polsce.
  • W przypadek-2 gdy użytkownik wypłaca chociaż jeden składnik oznaczony jako należny za czas pracy za granicą.
    • Do części W_ZGR zaliczymy sumę składników oznaczonych jako "zagranica".
    • Do części wspólnej oznaczonej jako W_WSP zaliczymy płacę zasadniczą i wyrównanie do płacy minimalnej oraz gdy obliczamy kwotę wyłączoną z podstawy ZUS również urlopy i ekwiwalent za urlop.
    • Pozostałe elementy wynagrodzenia zaliczymy do grupy W_POL, a więc jako należne wyłącznie za czas pracy w Polsce.

Wersja 15.01.049 (09.10.2015)

  • Rozszerzyliśmy zakres prezentowanych znaków diakrytycznych z innych krajów. Obecnie możliwe są do wprowadzenia następujące znaki: ü, Ü, ä, Ä, ë, Ë, ö, Ö, ß, č, Č, ř, Ř, í, Í, ý, Ý, ž, Ž, ú, Ú, ě, Ě, š, Š, á, Á, ů, Ů, ť, Ť. Aby ułatwić ich wprowadzanie wszędzie gdy edytujemy pole tekstowe możemy nacisnąć klawisze ctrl+Z, co spowoduje pojawienie się menu ze znakami, z którego można wybrać interesującą nas literę. Menu będzie zawierać wyłącznie małe litery. Jeśli będziemy chcieli wprowadzić dużą literę, trzeba nacisnąć klawisze ctrl+shift+Z. Oczywiście jak dotychczas znaki można wpisywać po wciśnięciu klawisza ALT i wstukaniu z klawiatury numerycznej kodu ASCII wpisywanego znaku.
  • Dodano Wydruk nowej deklaracji PIT-40 (22). Deklaracja obowiązuje od 14-go listopada. Wydruk deklaracji przenieśliśmy do opcji w której drukujemy PIT-11 i PIT-8C.

Wersja 15.01.048 (29.10.2015)

  • Wprowadzono do programu możliwość wydrukowania pełnomocnictwa dla ZUS na druku Zus-Pel. Od pierwszego stycznia lekarze w większości przypadków nie będą wypisywać papierowych zwolnień, będą je natomiast wprowadzać elektronicznie na drukach eZLA bezpośrednio do systemu elektronicznego. Zwolnienia te będą widoczne zarówno w profilu ubezpieczonego jak i płatnika składek, o ile będzie miał swój profil w portalu PUE. Obowiązek założenia profilu na PUE spoczywa na płatnikach składek zatrudniających co najmniej 5-ciu pracowników. Powinni to zrobić do końca roku 2015. Biura rachunkowe aby mieć dostęp do tych danych powinny do końca roku złożyć do Zus odpowiednie pełnomocnictwa. Pełnomocnictwo powinno dotyczyć każdego płatnika, a więc właściciela firmy jeśli samodzielnie prowadzi działalność gospodarczą, a jeśli działalność prowadzona jest w formie spółki, to zarówno dla spółki jak i wszystkich jej wspólników. W programie wydruk pełnomocnictw wykonujemy po naciśnięciu litery P w opcji z edycją danych firmy oraz z edycją danych wspólników.
  • Ponieważ na pełnomocnictwie pojawiły się informacje, których dotychczas nie było w systemie Ksp, należy je uzupełnić. W szczególności są to dane:
    • O formie prawnej prowadzonego przedsiębiorstwa (wybieramy klawiszem F2 na pierwszej zakładce). Wprawdzie dla potrzeb Zus mieliśmy już tę informację (pytanie czy firma jest osobą fizyczną), i była ona wystarczająca aby wypełnić ZUS-PEL, to jednak wprowadziliśmy w tym punkcie kilka rozróżnień, na osoby fizyczne spółki cywilne, spółki z o.o. itp.
    • Oddział/Inspektorat Zus do którego kierowane jest pełnomocnictwo; możemy go wybrać klawiszem F2 na zakładce nr 2. Przy wybieraniu oddziału naciśnięcie klawisza F5 spowoduje wyświetlenie się adresu bieżącej jednostki
    • Podobnie w danych właściciela na zakładce nr 2 należy wybrać oddział Zus.
    • Dodatkowo na tej zakładce należy wprowadzić Stanowisko lub funkcję sprawowaną w firmie.
  • Po naciśnięciu litery P, zanim program wydrukuje pełnomocnictwo należy wybrać (lub wpisać) dane pełnomocnika. Pełnomocnika wybieramy albo spośród właścicieli biura rachunkowego (klawisz F1), albo jego pracowników (klawisz F2)

Wersja 15.01.047 (22.10.2015)

  • Poprawiono wzorzec deklaracji PIT-11 (zamienione były pola kod pocztowy i poczta)
  • W opcji wprowadzania danych do wynagrodzeń zagranicznych dodano w punkcie metoda obliczeń drugą formatkę, na której można wybrać metodę dzielenia wynagrodzenia na część przepracowaną w kraju i poza jego granicami. Dotychczas część wynagrodzenia przypadająca na okres pracy zagranicznej ustalana była w proporcji do kalendarzowej liczby dni przebywania poza granicami. Obecnie można to zmienić przyjmując proporcję do liczby dni roboczych. Wybrana metoda będzie obowiązywać we wszystkich prowadzonych firmach. Przy okazji zmian w wynagrodzenia zagranicznych przypomnijmy, że dla opcji pracy zagranicznej do 183 dni przyjmujemy następujące założenia.
    • Urlopy, ekwiwalenty za urlop i wynagrodzenie chorobowe zawsze przyjmowane jest jako wynagrodzenie osiągnięte w Polsce
    • Jeżeli dla pracownika nie wprowadzono składników (definiowanych) należnych za okres pracy zagranicznej, to całe wynagrodzenie (z wyjątkiem pkt.1) dzielone jest na część krajową i zagraniczną (wszystkie składniki z wyjątkiem tych z pkt.1).
    • Jeżeli składniki takie zostały wprowadzone, to wynagrodzenie z pracy w Polsce będzie sumą składników z pkt.1 oraz proporcjonalnej części płacy zasadniczej. Wynagrodzenie zagraniczne będzie sumą proporcjonalnej części płacy zasadniczej i składników oznaczonych jako należne wyłącznie za czas pracy poza granicami.
  • W punkcie w którym obliczamy wynagrodzenia i drukujemy listę płac, dodano klawisz Funkcyjny ALT+R z pomocą którego otrzymujemy wydruk raportu z obliczenia podstawy ZUS i dochodu dla pracownika mającego kartotekę pracy za granicą "do 183 dni".

Wersja 15.01.046 (19.10.2015)

  • W ewidencji zakupów wydatków samochodowych (paliwa i innych) dodano możliwość przekazania dokumentu do ewidencji nabyć zagranicznych VAT. Jeżeli wprowadzając dokument wybierzemy kontrahenta unijnego to program zapyta, do której ewidencji dopisać dokument po stronie VAT. Do wyboru będziemy mieli zakup krajowy, Import usług i Nabywca=Podatnik.
  • Poprawiono przejmowanie danych z ksp do kalkulatora urlopowego.
  • Sparametryzowano obliczenia wynagrodzeń zagranicznych do 183 dni. Obecnie można wybrać sposób przeliczania diety na złote. Mamy 2 metody. Metoda pierwsza jak dotychczas przelicza dietę dla każdego dnia pobytu, a więc kurs brany jest odrębnie dla każdego dnia poprzedzającego dzień pobytu. Zaletą tej metody jest możliwość obliczenia płac z wyprzedzeniem. Nie trzeba czekać na godzinę 12 dnia poprzedzającego dzień wypłaty. Metoda druga, którą teraz zaimplementowaliśmy polega na przeliczeniu diety na złote wg kursu poprzedzającego dzień wypłaty.
  • Wybraną metodę można zdefiniować jako metodę domyślną przy zakładaniu kartotek zagranicznych w punkcie "A. Wynagrodzenia zagraniczne/4.Metoda obliczeń".
  • Poprawiono wydruk faktur na drukarkach igłowych
  • W opcji tworzenia deklaracji PIT-11 dodano nową funkcjonalność uzupełniania danych do PIT-11. Jeżeli z jakiś powodów nasze listy płac stworzone w Ksp nie zawierają kompletu danych niezbędnych do stworzenia deklaracji PIT-11 (np. prowadzimy księgowość danej firmie przez końcówkę roku), to możemy uzupełnić dane o wypłatach pracownika po naciśnięciu klawisza INSERT. Gdy będziemy ustawieni kursorem na wybranym pracowniku i naciśniemy klawisz INSERT udostępniona nam zostanie formatka z pustymi pozycjami PIT-11. Po ich wypełnieniu, wprowadzone kwoty dodadzą się do kwot wynikających z list płac i w ten sposób PIT-11 zostanie powiększony o wprowadzone kwoty. Program doda wprowadzone kwoty w takiej wysokości w jakiej zostały wprowadzone, bez zaokrągleń i bez jakiejkolwiek innej kontroli. Pracownik który będzie miał kartotekę uzupełniającą do Pit-11 w kolumnie typ otrzyma oznaczenie +D (dodano dane).

Wersja 15.01.045 (12.10.2015)

  • Ujednolicono sposób ujmowania podatku VAT w ewidencji samochodów i w ewidencji przebiegu pojazdu. Chodzi o zaokrąglanie 50% podatku. W tej pierwszej zaokrąglany był podatek podlegający odliczeniu a w drugiej podatek nie podlegający odliczeniu. Prowadziło to czasem do jednogroszowych różnic.
  • Zmodyfikowano sposób ujmowania wyrównania do płacy minimalnej w miesięcznej podstawie zasiłku. Dotychczas wyrównanie to było ujmowane obligatoryjnie. Jednakże jedno z biur rachunkowych zwróciło nam uwagę, że takie podejście może prowadzić do zawyżania wypłacanego zasiłku w przypadku, gdy pracownik wynagradzany jest stałą stawką miesięczną. W czym jest problem? Otóż jeśli pracownik w danym miesiącu choruje i wśród dni choroby są dni ustawowo wolne od pracy lub soboty, to zgodnie z rozporządzeniem o wynagradzaniu za czas niewykonywania pracy (par.11) jego stawka miesięczna ulega zmniejszeniu o 1/30 za każdy dzień choroby. Jeśli pracownik nie posiada innych składników wynagrodzenia a jego uposażenie miesięczne jest na poziomie płacy minimalnej, to jak wynika z obliczeń ustalona tym sposobem płaca zasadnicza jest niższa niż ustawowe minimum. Należy się więc mu w tym przypadku wyrównanie. Wyrównanie to wliczaliśmy do podstawy zasiłku jako "składnik wypłacony w faktycznej wysokości". Jednakże przy stałej stawce miesięcznej do podstawy zasiłku wliczamy nie stawkę wypłaconą, ale tę z umowy o pracę. Stawka ta zawiera już albo całe albo część wyrównania, więc nie powinno się go wykazywać w pełnej wysokości. Dla pracowników wynagradzanych stawką godzinową problem nie występuje, bowiem ich uposażenie zasadnicze obliczane jest w identyczny sposób jak płaca minimalna.

Wersja 15.01.044 (08.10.2015)

  • Przy imporcie faktur w formacie epp, jeżeli zaznaczono że dokument jest płacony "za pobraniem", program oznaczy go jako niezapłacony i przekaże do opcji zapłaty z art.24d. Podobnie przy imporcie faktur z SaldeoSmart  w tym przypadku zapłata powinna być oznaczona jako "CASH_ON_DELIVERY"
  • Poprawiono pokazywanie firm w opcji komu Zua, Zwua. Program pokazywał w kolumnie BHP napis Tak, gdy w firmie występowały osoby z badaniem lekarskim i odwrotnie.
  • Dodano wprowadzenie opisu zdarzenia przy wpisywaniu przychodów WDT.
  • Rozbudowano część programu związaną z wprowadzaniem przychodów ze stypendiów sportowych (Art.21). Przy wpisywaniu stypendium program będzie dodatkowo odpytywał o naliczanie składek na ubezpieczenie społeczne i zdrowotne. Jeśli przychody będą ozusowane, program przekaże odpowiednie składki do programu płatnika z kodem 071000. Składki te zostaną również pokazane na raporcie z przekazania składek do płatnika oraz na przelewach ZUS. W innych miejscach programu, składki nie będą brane pod uwagę. Np. nie zostaną przekazane do Ksp ani do tabel podatkowych.
  • W opcji gdzie wprowadzamy stypendia, dodano wydruk informacji o odliczonych składkach na ubezpieczenie społeczne oraz o możliwej do odliczenia składce na ubezpieczenie zdrowotne w zeznaniu rocznym. Składki te są obliczone jedynie od opodatkowanej części przychodu. Dodanie tego wydruku wynika z faktu, że na deklaracji PIT-8C na której umieszczamy wypłaty stypendialne (art.21) nie ma możliwości dopisania potrąconych składek.
  • W wystawianiu faktur przywrócono możliwość zdefiniowania własnego dodatku do numeru faktury. Jeśli dodatek będzie pusty program złamie nr faktury przez bieżący rok np. dla numeracji rocznej będzie to 1234/2015 a dla numeracji miesięcznej np. 123/12/2015. Dodatek do numeru faktury wpisujemy w danych firmy, która jest biurem rachunkowym.
  • Faktury przekazane z modułu fakturującego do rozrachunków w biurze rachunkowym będą miały w nazwie kontrahenta wpisaną nazwę firmy z menu wyboru firm a nie nazwę skróconą.
  • Zmieniono wzorzec faktury. Nie będzie się drukować napis Oryginał/kopia. Zamiast tego dodano dopisek "metoda kasowa", jeśli biuro jest MP-kasowcem. Dodatkowo przy wydruku faktur będzie się drukować tylko jedna kopia dokumentów. Ilość kopii dokumentów można zawsze zaznaczyć bezpośrednio przed wydrukiem na odpowiedniej formatce z wyborem drukarki, stron, duplexu itp.

Wersja 15.01.043 (30.09.2015)

  • Zmodyfikowano wzorzec podsumowania ewidencji nabyć. Dodano pozycję związaną z dodatnimi korektami z art.89b.
  • Zwiększono dolny margines na deklaracji VAT-7. Pamiętajmy, że za prawidłowe wydruki odpowiedzialny jest zainstalowany w systemie sterownik drukarki.
  • W opcji wystawiania faktur dodano możliwość miesięcznej numeracji faktur. Informację o sposobie numerowania oraz o numerach ostatnio wystawionych faktur wprowadzamy w firmie która jest biurem rachunkowym w opcji instalacja/edycja danych firmy na zakładce 4 i 5.
  • Zrezygnowano z zapamiętywania "dziur" w numeracji faktur, wyjątek stanowi operacja usuwania faktur. Podczas usuwania ostatniej faktury program zmniejszy o jeden, numer ostatnio wystawionej faktury.
  • W opcji "Dane do faktury" dodano możliwość podstawienia pod zaznaczone firmy domyślnego terminu i sposobu zapłaty (klawisz F5).

Wersja 15.01.042 (15.09.2015)

  • W niniejszej wersji dokonaliśmy pewnych zmian w module wystawiania faktur przez biuro rachunkowe. Poniżej opiszemy najważniejsze.
  • W punkcie 1.Przygotowanie Faktur i w punkcie 4.Dane do faktury, w liście firm dodaliśmy jej numer pod którym firmy obecna jest w Ksp. To ułatwi identyfikację.
  • W puncie 4. Dane do faktury po naciśnięciu klawisza F5 można wydrukować listę zaznaczonych firm. Natomiast po naciśnięciu klawisza ENTER do wprowadzanych danych dodaliśmy informację i sposobie zapłaty przypisanym do firmy i i długości terminu płatności. Podczas automatycznego generowania faktur program pobierze dane właśnie z tego miejsca. Dodatkowo dodaliśmy pole z uwagami. Jeżeli pole to nie będzie puste, program umieści znajdujący się tam opis w stopce faktury.
  • Gdy wysyłamy faktury mailem, program doda na końcu informację, że faktura została wygenerowana automatycznie.

Wersja 15.01.041 (7.09.2015)

  • MF opublikowało nowe elektroniczne wersje deklaracji VAT-7, VAT-27 i VAT-27K. W związku z tym dodaliśmy odpowiednie wzorce do programu. Nowe wersje obowiązują wstecz od dnia 1.VII.2015.
  • Zaktualizowano wzorzec druku Z-3. Dodatkowo wypełniamy na nim pozycje w punkcie 10 dotyczące zasiłku macierzyńskiego, przy czym sprawa nie jest tutaj prosta. W programie nie mamy informacji i przerwach w pobieraniu zasiłku, ilościach dzieci, likwidacji przedsiębiorstwa itp. Z tego powodu jeżeli przy wydruku Z-3 kursor (belka) ustawiony jest na zasiłku macierzyńskim, to będziemy wypełniać punkt nr 10 za okres poprzedzający bieżący zasiłek o 18 miesięcy. Tak więc trzeba będzie sprawdzić odpowiednie okresy i niepotrzebne usunąć. Datę złożenia wniosku wypełniamy datą początkową zasiłku.
  • W opcji "Wszystkie dokumenty" dodano wydruk dokumentów których kwota została podzielona pomiędzy wspólników inaczej niż wynikało by to z udziałów procentowych.

Wersja 15.01.039 (1.09.2015)

  • Nowe wersje bibliotek kompilatora Alaska-xbase++ zostały przystosowane do systemu Windows 10. Nasze doświadczenia z nową wersją systemu Windows 10, są raczej pozytywne. Interfejs użytkownika bardzo przypomina ten z windows 7, a wiec ten kto posiada Windows 8 i nie jest z niego zadowolony, może śmiało instalować nowszą wersję. Czasem pojawiają się niezgodności sterowników drukarek i karty grafiki, w tych przypadkach należy zainstalować sterowniki ze strony producenta. Pamiętajmy, że po instalacji nowego systemu wymagana będzie jego aktualizacja, a wiec sprawdzajmy w "Windows Update" czy wszystko już zostało zainstalowane, dopiero wtedy można instalować sterowniki producenta jeśli coś nie będzie działać. Pamiętajmy również aby wyłączyć kontrolę konta użytkownika a w programie antywirusowym oraz w Windows defender wyłączyć ze skanowania katalog z programem oraz z bazą danych. Aby uruchomić starsze wersje Ksp (za lata 2009 i wcześniejsze) należy we właściwościach skrótu zaznaczyć pole wyboru  "Użyj starszej wersji konsoli". No i oczywiście należy zmienić zawartość plików "autoexec.nt" oraz "config.nt" w katalogu "c:\Windows\system32" na takie same jak mieliśmy w poprzedniej wersji systemu Windows.
  • Poprawiono korektę deklaracji VAT-7 (odwrotne obciążenie w zakupach umieszczaliśmy niepotrzebnie w dwóch pozycjach 31 i 34)
  • W opcji import dokumentów dodano możliwość zaimportowania faktur z systemów fakturujących firmy EliSoft. Dokumenty należy wyeksportować w formacie csv.
  • W ryczałcie ewidencjonowanym odblokowano wprowadzanie marży łącznej.
  • W punkcie Sprawy do załatwienia dodano punkt Deklaracja VAT-27. Można w nim utworzyć listę firm którym wprowadzono krajowe dokumenty sprzedaży opodatkowane u nabywcy.
  • Poprawiono sumowanie deklaracji VAT-7 (w niektórych  bardzo rzadkich) przypadkach na skutek błędu zaokrąglenia kwota do przeniesienia lub zwrotu, mogła być o złotówkę wyższa.
  • Zmieniono wydruk Zestawienia danych w informacji podatkowej właściciela dla przypadku gdy ewidencja prowadzona jest dla najmu.
  • Nowy druk Z-3 okazał się bardziej pracochłonny niż sądziliśmy, dlatego jego aktualizację przesuwamy do kolejnej wersji.

Wersja 15.01.037 (17.08.2015)

  • Poprawa błędu. Deklaracja VAT-7 adresowana była do urzędu do którego składane są deklaracje PIT zamiast VAT. (wersja elektroniczna)
  • Poprawiono import dokumentów sprzedaży z sytemu fakturującego firmy Sigma

Wersja 15.01.036 (13.08.2015)

  • Poprawiono naliczanie składki na FEP. Program sumował do podstawy składek wynagrodzenia wypłacone w następnych miesiącach.
  • Poprawiono tworzenie deklaracji VAT-7. Program umieszczał dodatnie korekty z art.89b (po zapłacie faktury a uprzednio skorygowane na minus) razem z korektami ujemnymi.
  • Przy zapisie deklaracji do xml dodano nazwę firmy w nazwie zapisywanego pliku.
  • Przy definiowaniu własnych zestawień dla opcji Lista Płac dodano zmienne ze składkami opłacanymi przez pracodawcę.
  • W imporcie faktur z programów firmy Sigma S.C. uwzględniono stawkę odwrotnego obciążenia (OO)
  • We wzorcu wydruków ewidencji środków trwałych dodano część pozwalającą zapisać wydruk do excel (format csv)

Wersja 15.01.035 (26.07.2015)

  • Poprawiono tworzenie deklaracji VAT-27. Podczas instalacji program usunie dotychczasowe deklaracje VAT-27, trzeba je będzie założyć jeszcze raz. Będzie to miało miejsce gdy instalację wykonamy przed 15 sierpnia (dla kwartalnych 15 październik). Po tym terminie program instalacyjny przepisze dane ze starych deklaracji do nowych. Oczywiście zalecamy wcześniejszą instalację, zajmie nam znacznie mniej czasu, a dopisanie nowej deklaracji w systemie praktycznie nic nie trwa.
  • W opcji rejestr sprzedaży VAT (krajowy) dodano import dokumentów odwrotnego obciążenia z systemy księgowego ICT (pomocne przy tworzeniu VAT-27 którego wspomniany system nie posiada). Wykonujemy po naciśnięciu F5.

Wersja 15.01.034 (21.07.2015)

  • Poprawiono wydruk podatku nieodliczonego związanego z eksploatacją samochodów. (Dotyczy samochodów osobowych w ewidencji przebiegu pojazdów). Uwaga: W ewidencji umieszczane są jedynie te dokumenty, które występują w ewidencji zakupów, jeżeli więc podatek naliczony nie podlega odliczeniu w całości i z tego powodu nie występuje w ewidencji zakupów, to nie będzie również występował w ewidencji podatku nieodliczonego.
  • Poprawiono wydruk listy płac z tytułu umowy zlecenie dla zaznaczonych pracowników.

Wersja 15.01.033 (17.07.2015)

  • Nowe wersje elektroniczne deklaracji VAT-27, VAT-27K. W wersji papierowej istniej tylko jedna deklaracja VAT-27 zarówno dla podatników rozliczających się miesięcznie jak i kwartalnie. W wersji elektronicznej MF stworzyło 2 różne schematy tej deklaracji VAT-27 (za miesiąc) i VAT-27K (za kwartał).
  • Nowe wersje elektroniczne deklaracji VAT-8, VAT-9M (obowiązują od 23 lipca).
  • Minister zmienił elektroniczną wersję deklaracji VAT-7. W związku z tym zacznie obowiązywać dopiero od 30-go lipca. W programie rozwiązano to w ten sposób, że jeżeli data systemowa w komputerze będzie mniejsza od 30 lipiec, program wygeneruje wersję 14-tą deklaracji za lipiec. Potej dacie generowana będzie wersja 15-ta.
  • Do dziś nie opublikowano nowej wersji VAT-12. W związku z tym program będzie generował dotychczasową wersję tej deklaracji. (Wg projektu nowa wersja ma obowiązywać od 1 lipca)
  • Do kartoteki umów o pracę i zlecenia dodano obsługę klawiszy ALT+K (kto i kiedy poprawiał lub wprowadził dane)
  • Przy obowiązkowej zmianie hasła (wg ustawień użytkownika), dodano pytanie o poprzednie hasło.

Wersja 15.01.032 (29.06.2015)

  • MF opublikował w dzienniku ustaw wzór deklaracji VAT-27, VAT-7, VAT-7K, VAT-8, VAT-7D, VAT-9M. W stosunku do wersji deklaracji z projektu nie wprowadzono istotnych zmian. Należy pamiętać, że transakcje podlegające odwrotnemu obciążeniu w obrocie krajowym wprowadzamy do programu Ksp w opcjach sprzedaży i zakupu krajowego. Pozycje faktur, które dotyczą odwrotnego obciążenia wpisujemy ze stawką "OO".
  • Elektroniczna wersja deklaracji nie została jeszcze opublikowana.
  • Poprawiono kilka błędów technicznych

Wersja 15.01.031 (03.06.2015)

  • W opcji Instalacja/Użytkownicy dodano opcję definiującą zasady nadawania haseł przez użytkowników. Obecnie można wymusić na programie aby użytkownik zmieniał hasło co pewną liczbę dni, oraz narzucić mu strukturę tego hasła. Aby np. rozróżniane były małe i duże litery, aby w haśle występowały obowiązkowo znaki specjalne lub jego długość była nie mniejsza niż 8 znaków.
  • Do zestawienia umów zlecenie dodano możliwość wybrania umowy zgodnej z art.29  wypłaty dla osób zagranicznych (ryczałt)
  • Dodano możliwość wystawiania faktur przez biuro rachunkowe, które nie jest płatnikiem podatku VAT.
  • Na naszym serwerze ftp umieściliśmy dokument KSP Ochrona danych , który zawiera opis struktury zbioru danych osobowych. Dokument ten może być pomocny w tworzeniu wymaganego przez GIODO dokumentu "Polityka Bezpieczeństwa"

Wersja 15.01.030 (26.05.2015)

  • Poprawiono błąd związany z odwrotnym obciążeniem. Jeżeli ustawiono parametr polecający programowi umieszczanie kwoty netto od zakupów na deklaracji VAT w wysokości proporcjonalnej do podatku odliczanego, to program pomijał w tym przypadku transakcje z krajową stawką OO, zarówno w polach związanych z nabyciem jak i z obrotem. Błąd powstał w listopadzie 2013r w momencie gdy wprowadziliśmy do programu stawkę OO.

Wersja 15.01.029 (24.05.2015)

  • Nowe wersje deklaracji VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M,VAT-12 oraz nowa deklaracja VAT-27 jako podsumowanie sprzedaży krajowej objętej odwrotnym obciążeniem. Wraz z deklaracją dodaliśmy odpowiednią ewidencję.
  • Deklarację VAT-27 drukujemy w odrębnym punkcie menu. Obowiązuje od lipca 2015. Funkcjonalność nowej opcji jest identyczna ja dla deklaracji VAT-7 i VAT-UE.
  • Nieznacznie zmieniono ewidencje nabyć, tak aby dało się z niej uzyskać kwoty wpisywane do nowych rubryk deklaracji VAT-7 (15).
  • Nowe deklaracje nie mają jeszcze swoich odpowiedników w wersji elektronicznej. Czekamy na publikacje MF.
  • Zmieniliśmy sposób wyboru deklaracji VAT dla usług taksówek osobowych rozliczanych w formie ryczałtu. Dotychczas Ksp udostępniało wydruk deklaracji VAT-12 gdy wykryło sprzedaż opodatkowana stawką 4%. Obecnie z uwagi na zmianę deklaracji i możliwość umieszczenia na niej transakcji w odwrotnym obciążeniu musieliśmy dodać w parametrach firmy dodatkową informację o sposobie opodatkowania. Program instalacyjny powinien samodzielnie wykryć i wpisać w danych firmy informację o ryczałtowym opodatkowaniu. Zalecamy jednak sprawdzić we wszystkich firmach taksówkowych czy istotnie informacja ta jest wpisana.
  • Poprawiono wydruk rachunku do umowy zlecenie gdy występują na nim nieopodatkowane dodatki.

Wersja 15.01.028 (06.05.2015)

  • Poprawiono błąd związany z wydrukiem rachunku do umowy zlecenie u użytkowników, którym w miesiącu wystawienia rachunku upływa termin ważności certyfikatu. Program blokował wydruk.
  • Poprawiono wydruk listy płac z umowy zlecenie. Potrącenia drukowane były bez groszy.
  • W opcji "Pracownicy Konfiguracja", w parametrach księgowania dodano możliwość ustawienia aby dodatek do premii drukował się na liście płac w odrębnej pozycji z własną nazwą. Dodatek ten może zostać wprowadzony bezpośrednio na liście płac, lub oblicza go program podczas wyliczania płacy "od tyłu", w tym przypadku program ustala wartość tego składnika w takiej wysokości aby kwota do wypłaty była równa zadanej wcześniej kwocie. Dodatek do premii ma identyczne właściwości ja premia miesięczna i podczas wydruku listy płac, drukowany jest domyślnie w pozycji z premią (dodany do premii miesięcznej). Na życzenie użytkowników umożliwiliśmy pokazanie go w odrębnej pozycji z własnym opisem.
  • Poprawiono obliczenia wypłaty z tyt. przekazania praw autorskich na kwotę mniejszą od 200zł, gdy kwota ta była wprowadzona do umowy. Program błędnie traktował ją jako opodatkowaną podatkiem zryczałtowanym.
  • Dla pracowników którzy zostali zwolnieni w miesiącu wcześniejszym niż miesiąc za który składana jest deklaracja ZUS, program będzie ich umieszczał na deklaracjach RZA i RSA) z kodem 3000 (dotychczas robił to tylko dla deklaracji RCA.

Wersja 15.01.026 (27.04.2015)

  • Poprawiono ewidencję nabyć związaną z zakupem paliwa i leasingu (samochody), od którego odlicza się jedynie część podatku VAT. Ewidencja wadliwie pokazywała (lub nie pokazywała) dokumenty które miały różne daty wprowadzenia dokumentu do księgi i do ewidencji VAT (różne miesiące). Obliczenia samej deklaracji były poprawne.

Wersja 15.01.025 (22.04.2015)

  • Poprawa nagłówka w zestawieniu błędów fiskalnych i technicznego błędu przy wydruku zestawienia płatników do Zus.

Wersja 15.01.024 (20.04.2015)

  • Powoli zbliża się termin publikacji programu płatnik wer.10. Ponieważ już teraz biura rachunkowe mogą włączać interaktywny sposób wymiany informacji z ZUS (już w wersji 9), dodaliśmy do Ksp odpowiednie zestawienie płatników. Do Zus trzeba przekazać listę płatników, którzy powinni być obsługiwani w ten właśnie sposób. Zestawienie dostępne jest w punkcie 9.Sprawy do załatwienia/A.Przekaż dane do Edka.
  • W opcji w której drukujemy ewidencje obrotu VAT, dodaliśmy ewidencję pomyłek fiskalnych. Dokument znajdzie się w tej ewidencji jeżeli
    • Będzie oznaczony jako Z lub B
    • Będzie miał ujemną kwotę
    • Nie będzie to paragon podpięty pod fakturę
  • Rodzaj pomyłki (np. błędna kwota, stawka, nazwa usługi itp.) należy wpisać w pole Uwagi.

Wersja 15.01.023 (14.04.2015)

  • W obliczeniach rachunku do umowy zlecenie dodano możliwość wprowadzenia dwóch niepodatkowanych dodatków, wliczanych do kosztów uzyskania przychodu

Wersja 15.01.022 (10.04.2015)

  • Poprawiono wydruk rachunku do umowy zlecenie z opcji lista płac

Wersja 15.01.021 (09.04.2015)

  • Zmieniono Rachunek do umowy zlecenie. Zamiana polega na usunięciu potrąceń. Potrącenie występuje na potwierdzeniu odbioru kwoty i na liście płac. Trudno wymagać od zleceniobiorcy aby sam uwzględniał w rachunku np. potrącenie komornicze.
  • Poprzednio pod linkiem do wersji 14.01.073 ukrył nam się link do wersji z roku 2015 dlatego przytaczamy go jeszcze raz

Wersja 15.01.020 (01.04.2015)

  • Poprawiono kilka błędów technicznych powstałych w poprzednicj wersji.
  • Poprawiono przekazywanie składek ZUS-53 do Ksp

Wersja 15.01.018 (31.03.2015)

  • W opcji z umowami zlecenie dodaliśmy możliwość rozliczenia zlecenia wykonywanego poza granicami kraju. Podczas dopisani wypłaty do umowy, użytkownik zostanie zapytany, czy dopisać wypłatę krajową, czy też zagraniczną. Formatka do wprowadzania wypłat zagranicznych będzie się różnić od odpowiedniej formatki z wypłatami krajowymi. Dodatkowe pola to:
    • Ilość dni pobytu za granicą: należy tu wpisać łączną ilość dni przebywania za granicą. Ta wielkość posłuży do obliczenia minimalnej podstawy składki na ubezpieczenie społeczne oraz do określenia kwoty wyłączonej z podstawy do ubezpieczeń społecznych. Minimalna podstawa obliczana jest jako iloczyn płacy przeciętnej i ilości dni przebywania za granicą podzielonej przez ilość kalendarzowych dni w miesiącu. Z kolei kwota wyłączona z podstawy to iloczyn ilości dni przebywania za granicą i diety za jeden dzień pobytu.
    • Ilość dni świadczenia pracy: z pomocą tej wielkości obliczymy przychód zwolniony z opodatkowania. Ilość dni świadczenia pracy może być mniejsza od ilości dni przebywania za granicą jeśli zleceniobiorca np. choruje. Przychód zwolniony jest iloczynem ilości dni i 30% diety za jeden dzień pobytu za granicą.
    • Kod kraju: Kod kraju podajemy w celu ustalenia waluty dla diety (program podpowiada ją automatycznie
    • Waluta diety: Jeżeli wpiszemy PLN, to program automatycznie przyjmie kurs równy jedności. W przeciwnym razie kurs odpowiedniej waluty zostanie pobrany z tabeli kursów walut na dzień dokonania wypłaty
    • Wypłata za miesiąc: Dana potrzebna do określenia ilości dni kalendarzowych w miesiącu w którym świadczono pracę. Odpowiedni miesiąc wybieramy klawiszem INSERT.
    • Dodatki: Dodaliśmy możliwość dopisania dwóch składników, które muszą być nieopodatkowane i nie mogą być wliczane do podstawy ubezpieczeń
  • Kwota do wypłaty obliczana jest po naciśnięciu klawisza INSERT w polu Brutto, natomiast ten sam klawisz naciśnięty w polu DO wypłaty, obliczy odpowiednią kwotę Brutto.
  • Oczywiście zmodyfikowano dziesiątki wydruków, uwzględniając w nich dane o wypłatach zagranicznych zleceń. Jeśli o czymś zapomnieliśmy proszę pisać.
  • Uwaga: Ponieważ wyliczenie wynagrodzenia jest nieco bardziej złożone od odpowiednich obliczeń krajowych, użytkownik może zobaczyć sposób obliczania płacy po naciśnięciu klawiszy ALT+R

Wersja 15.01.016 (24.03.2015)

  • Po praz pierwszy od istnienia przepisu (art.22 ust.6bb) zdarzyło się u jednego z naszych klientów, że wypłacone zasiłki były wyższe od składek finansowanych przez pracodawcę z tytułu umowy o pracę ale niższe od łącznych składek z tytułu umowy o pracę i umowy zlecenie. Ksp do tej pory zawsze pokazywał pełne składki z tytułu umowy zlecenie zakładając że do rozliczenia zasiłków wystarczą składki ze stosunku pracy. Pozwalało to nam na odpowiednim dowodzie wewnętrznym wyodrębnić te 2 rodzaje składek. Ten przypadek (zawyżenie kosztów) zmusił nas do powtórnego napisania procedury obliczającej wysokość kosztów z tytułu opłaconych składek dla metody memoriałowej. Dla większości użytkowników nic nie powinno się zmienić. Wyjątek stanowi opisany na początku przypadek.
  • Przypomnijmy. Aby wysłać deklaracje CIT, należy pobrać aktywny druk ze strony ministerstwa i zapisać go na lokalnym dysku. Plik trzeba otworzyć programem Adobe Reader, wypełnić i zapisać dane do pliku xml. Plik xml można wczytać do programu bcEdek. Całość została opisana szczegółowo na stronie autora programu bcEdek

Wersja 15.01.014 (16.03.2015)

  • Zmieniono tymczasowo sposób przekazywania informacji podatkowej do portalu eKsp. Obecnie przekazując tę informację przekazują się również wszystkie płatności urzędowe (podatki i Zus)
  • W obliczeniach wynagrodzeń dodaliśmy możliwość uwzględnienia minimalnej stawki godzinowej za czas pracy kierowcy poza granicami kraju.
  • W normach podatkowych dodano opcję: "stawki godzinowe za granicą". Należy tam wprowadzać dane odnośnie minimalnej stawki i kursu waluty. Rekordy dopisujemy, jeżeli w danym kraju ulegnie zmianie albo stawka godzinowa, albo kurs waluty. Obecnie jedynym krajem w którym obowiązuje taka stawka to Niemcy, być może wkrótce do tych krajów dołączy Francja. Niemiecki kurs waluty publikowany jest tutaj
  • W opcji "D. Płace - umowa o pracę/A. Wynagrodzenia zagraniczne" dodano punkt "3. Transport w Europie". W tym punkcie należy wprowadzać czas pracy kierowcy w wybranym miesiącu i wybranym kraju.
  • Należy zwrócić uwagę, że wprowadzany tu czas pracy dotyczy wyłącznie czasu nominalnego, a wiec nie wpisujemy tu czasu pracy za granicą w godzinach nadliczbowych. Dopisanie pracowników może nastąpić na 3 sposoby:
    • Przez naciśnięcie klawisza INSERT i wybraniu pracownika z kartoteki pracowników (jeżeli krajów będzie więcej niż jeden, trzeba będzie jeszcze wybrać kraj)
    • Przez naciśnięcie klawiszy CTRL+Z i wybraniu że chcemy dodać pracowników z ewidencji ubiegłego miesiąca. Program dopisze wówczas wszystkich tych pracowników, którzy mieli swoje kartoteki pracy poza granicami kraju w ubiegłym miesiącu.
    • Przez naciśnięcie klawiszy CTRL+Z i wybraniu że chcemy dodać pracowników z kartoteki pracowników. Program dopisze wówczas wszystkich pracowników z kartoteki pracowników zatrudnionych. Jeżeli krajów będzie więcej niż jeden, trzeba będzie jeszcze wybrać kraj.
  • Wprowadzany czas pracy za granicą musi się mieścić w ramach czasu przepracowanego wynikającego z czasu nominalnego i absencji. Tę kwestię możemy skontrolować po naciśnięciu klawisza F5. Pracownicy z wadliwymi danymi zostaną oznakowanie wykrzyknikiem, a krótki opis błędu zobaczymy po naciśnięciu klawisza ENTER. Po klawiszem F5 dostępne będzie również zestawienie pracowników i kwoty płacy minimalnej. Zestawienie to będzie zawierać jedynie pracowników bez błędów.

Wersja 15.01.013 (11.03.2015)

  • Przy imporcie faktur z programów fakturujących uwzględniono firmy prowadzące księgowość w formie ryczałtu ewidencjonowanego.
  • W absencji poprawiono ,przy dopisaniu pracownika, wypełnienie pola "kto płaci zasiłek"
  • Uruchomiono synchronizację danych z portalem eKsp. Ponieważ obecnie dane można przesyłać do dwóch portali (eKsp i Saldeo), Należy zdecydować odrębnie dla każdej firmy z którym serwisem Ksp ma synchronizować dane. W menu "Narzędzia Administratora" dodano punkt "Wybierz portal (Saldeo/eKsp)". Dla bieżącej firmy po wybraniu tej opcji zaznaczamy właściwy serwis. Po wybraniu serwisu aktywne stanie się jedno z menu: albo "System Saldeo", albo "System eKsp".
  • W punkcie "System eKsp" mamy 4 pozycje
    • Konfiguracja: Należy tu wprowadzić dane otrzymane od firmy 3Soft. Dane te definiują dostęp do konta biura rachunkowego w serwisie eKsp.
    • Załóż/aktualizuj firmę w eKsp: tę opcję należy wykonać jako pierwszą. Dane bieżącej firmy i dane właścicieli, zostaną przekazane do serwisu. Od tego momentu można już wymieniać z serwisem informacje.
    • Synchronizuj kontrahentów: Tę opcję możemy wykonywać cyklicznie. Opcja synchronizuje kartotekę kontrahentów w Ksp z odpowiednią kartoteką w serwisie, oraz synchronizowane są faktury i ich zapłaty dostępne w Ksp w opcji "Zapłaty dokumentów  art.24d"
    • Synchronizuj płatności: Tę opcję też można wykonywać cyklicznie. Jest ona wykonywana również przy synchronizacji kontrahentów. Program pobiera z serwisu wprowadzone tam zapłaty do dokumentów i dopisuje odpowiednie rekordy z zapłatami w opcji "Zapłaty dokumentów  art.24d". Po dopisaniu zapłat wysyła na portal bieżącą listę niezapłaconych dokumentów.
  • W opcji "informacja podatkowa po naciśnięciu klawisza F5 dostępne są 2 opcje:
    • Przekaż wynik finansowy do eKsp. Program przekaże do serwisu dla wybranego miesiąca podsumowanie księgi, informację o dochodach firmy i właścicieli, podatku VAT, oraz zsynchronizuje zapłaty podatków z tabelami w opcji "Tabele podatkowe"
    • Przekaż ZUS do eKsp. Program przekaże zobowiązania wobec ZUS dla wybranego miesiąca i zsynchronizuje zapłaty składek ZUS z "Tabelami podatkowymi", Dla firmy i dla właścicieli.
  • Synchronizacja z tabelami podatkowymi polega na dopisaniu do tabel w Ksp zapłat wybranych podatków i składek dokonanych w serwisie. A następnie przekazanie do serwisu niezapłaconych zobowiązań (podatki, zus)
  • Po wykonaniu dowolnego zestawienia, gdy na ekranie mamy otwarty edytor wydruków, możemy wybrać z menu opcję "przekaż do eKsp". Program wyśle wydruk do serwisu i dołączy go do załączników w podsumowaniu wybranego miesiąca.
  • Obecnie jedynie wydruki tworzone w opcji "informacja podatkowa" mogą być przekazane do serwisu. Jeżeli chcemy przekazać wydruk a nie przekazaliśmy wcześniej wyniku finansowego, zostaniemy poinformowani że najpierw należy przekazać wynik finansowy. Związane jest to z brakiem odpowiedniego rekordu podsumowania miesiąca, pod który można by podpiąć wydruk.

Wersja 15.01.012 (06.03.2015)

  • W poprzedniej wersji wprowadzając dodatkowe pole w absencji umożliwiające indywidualną decyzję o tym, kto wypłaca zasiłek, zapomnieliśmy uwzględnić ten fakt podczas przekazywania danych do płatnika
  • Poprawiono import danych z programu Apteka (KamSoft). Program czasem błędnie przepisywał termin płatności.

Wersja 15.01.011 (04.03.2015)

  • Nowa, zbiorcza deklaracja PIT-11Z za rok 2015 (nowy schemat już obowiązuje, oparty jest o wzorzec w wersji 22)
  • Podobnie jak w roku 2014 przenieśliśmy wydruki deklaracji PIT-11, PIT-11Z, PIT-8C i PIT-8CZ do odrębnego punktu menu. W punkcie tym program sumuje kartoteki wypłat dla pracowników z identycznym numerem PESEL lub NIP. Można więc obecnie mieć w kartotece wielokrotnie zatrudnionego pracownika. Program będzie sumował dla PIT-11 jego wynagrodzenia. Dodatkowo w kartotece pojawią się również pracownicy przeniesieni do kartoteki pracowników zwolnionych dla których wykonano wypłatę w bieżącym roku.
  • Nowe wzorce deklaracji PIT-11, zawierają obecnie dodatkowe informacje jeżeli podatnik nie jest rezydentem podatkowym. Na formatkach w kartotece pracownika i zleceniodawcy dodano nowe pole "Czy pracownik jest rezydentem?" jeżeli wpiszemy tam wartość "N-Nie" to po naciśnięciu klawisza INSERT (Lub F4 gdy formatka nie jest w trybie edycji) będziemy mogli wpisać pozostałe dane identyfikacyjne, (rodzaj zagranicznego identyfikatora, identyfikator i kod kraju w którym nadano identyfikator. Kod kraju musi być identyczny z kodem dla miejsca zamieszkania). Podatnik nierezydent musi mieć nadany numer NIP lub PESEL.
  • W kartotece absencji dodano nowe pole pozwalające określić, kto wypłaca edytowany właśnie zasiłek. W praktyce, często się zdarza, że firma w nowym roku przestaje płacić zasiłki (w listopadzie roku ubiegłego zatrudniała mniej niż 20 osób), albo odwrotnie, z uwagi na wzrost zatrudnienia właśnie rozpoczyna ich płacenie. Dla zasiłków kontynuowanych na przełomie roku wypłacającym jest ten który rozpoczął ich wypłacanie. Możemy więc obecnie jak zwykle ustawić kto wypłaca zasiłki w parametrach składników ZUS i według tych reguł będą naliczane wszystkie zasiłki z wyjątkiem tych dla których zostanie to inaczej zdefiniowane dla konkretnej absencji.
  • Dodatkowe pole podczas edycji absencji przyjmuje 3 wartości:
    • (-) oznacza według ustawień podanych w parametrach składników ZUS
    • (Z) oznacza że dany zasiłek wypłaca ZUS bez względu na ustawienie parametrów
    • (P) oznacza że dany zasiłek wypłaca zakład pracy bez względu na ustawienie parametrów
  • Przy definiowaniu algorytmów opodatkowanych składników wynagrodzenia dodano dwie nowe funkcje: S_abs(nr,okres) i S_wyn(nr,okres). Szczegółowy opis podany jest w kontekstowym helpie dostępnym przy edycji algorytmów (klawisze ALT+H). Funkcja S_abs() sumuje dane o czasie pracy za wybrany okres (np. ilość godzin nominalnego czasu pracy, lub ilość dni przepracowanych), a funkcja S_wyn() sumuje za zadany okres konkretny element wynagrodzenia, np. BRUTTO na liście płac lub ekwiwalent za urlop itp. Obydwie funkcje mają identyczne parametry: pierwszy określa numer elementu czasu pracy lub element wynagrodzenia które w zadanym okresie zostaną zsumowane. Drugi parametr oznacza okres za który funkcje mają sumować zadany element. Ten drugi parametr może oznaczać okres wyrażony w miesiącach lub kwartałach. Jeżeli chcemy okres wyrazić w miesiącach należy podać liczbę miesięcy z których program ma sumować element względem bieżącego miesiąca (ile miesięcy do tyłu ma się cofnąć). Przykładowo jeżeli obliczamy listę płac za miesiąc luty 2015 i jako okres podamy 3, to program zsumuje określony element z miesięcy styczeń 2014, grudzień 2014 i listopad 2014.
  • Jeżeli chcemy aby okres podany był w kwartałach, podobnie jak dla miesięcy należy podać liczbę kwartałów o które program musi się cofnąć aby ustalić ten z dla którego odbędzie się sumowanie. Tutaj zawsze będą sumowane elementy tylko z jednego kwartału. Parametr podajemy poprzedzając go literką K. Jeżeli np. chcemy aby program sumował element zawsze z poprzedniego kwartału względem bieżącego miesiąca, należy podać K1. Dla przykładu, jeśli obliczamy listę za luty 2015 i jako parametr podamy K1, to program zsumuje element z okresy IV kwartał 2014.

Wersja 15.01.010 (24.02.2015)

  • Dodano opcję wydruku zaświadczenia do wynagrodzeniu dla emerytów zatrudnionych na umowę zlecenie
  • Dodano możliwość importu danych z sytemu Sklep-2000 i Hurt-2000 firmy Sigma
  • Dodano nową wersje schematu deklaracji PIT-11 (22). W oparciu o tą wersję MF opublikowało nowe schematy deklaracji zbiorczej PIT-11Z (22). Dodamy ją do Ksp w kolejnej wersji. Ta wersja mocno rozbudowała kwestię identyfikacji podatnika, rozszerzając ją na nierezydentów, co wymaga poważniejszych zmian w Ksp. Obecnie deklaracja PIT-11 drukowana jest wyłącznie dla rezydentów. Program na sztywno zaznacza odpowiednią kratkę.

Wersja 15.01.009 (10.02.2015)

  • W przypadku gdy w roku 2014 brakuje rekordu ze stycznia 2015, Ksp przy aktualizacji tabel dopisuje go.
  • Poprawiono pobieranie informacji o zmianie etatu z Ksp przy obliczeniach wymiaru należnego urlopu
  • Wprowadzono nowe wersje deklaracji Wnd (6) i INF-D-P (8)  deklaracje obowiązują od stycznia 2015.

Wersja 15.01.008 (05.02.2015)

  • Poprawiono aktualizację ksiąg i ewidencji na podstawie roku 2014. W pewnych sytuacjach program informował o błędach aktualizacji.

Wersja 15.01.007 (28.01.2015)

  • Powiększono zakres kwot na deklaracji VAT do biliona zł
  • Poprawiono aktualizację ksiąg i ewidencji na podstawie roku 2014. Program nie dopisywał deklaracji VAT-7 założonych w roku 2014 po instalacji na rok 2015.

Wersja 15.01.006 (25.01.2015)

  • Zaktualizowano dane o podstawie do ubezpieczeń zdrowotnych
  • Poprawiono obliczanie wskaźnika do Pfron. Program wykluczał osoby pełnosprawne przebywające na urlopie ojcowskim (kod 327)
  • Poprawiono aktualizację umów zleceń. Program powinien zaktualizować umowy dla których istnieją wypłaty w roku 2015, pomimo wygaśnięcia umowy w roku 2014.
  • Zaktualizowano tabelę opłat ekologicznych na rok 2015
  • Nowe deklaracje PIT-11 (22) i PIT-8AR(5), również ich wersje elektroniczne

Wersja 15.01.005 (19.01.2015)

  • Wycofano wszystkie zmiany z poprzedniej wersji dotyczące odliczania podatku VAT z faktur otrzymanych od MP-kasowca

Wersja 15.01.004 (19.01.2015)

  • Poprawiono odliczanie podatku vat z faktur otrzymanych od podatnika rozliczającego się metodą kasową, w przypdaku częściowej zapłaty. Podatek powinien być odliczony dopiero gdy faktura zostanie zapłącona w całości a nie w części.

Wersja 15.01.003 (05.01.2015)

  • Zaktualizowano tabelę odsetek ustawowych
  • Poprawiono przejmowanie danych z ubiegłego roku