Ostatnie zmiany

(c) Logotech AA

Wersja 16.01.057 (17.11.2017)

  • Dostosowanie kompilacji do aktualizacji systemu windows 1709

Wersja 16.01.056 (18.04.2017)

  • Poprawiono błąd w tworzonym załączniku xml PIT/ZG do zeznania PIT-38, jeżeli podatnik nie wykazał zapłaconego za granicą podatku. (zeznania nie dało się wczytać do bcEdka))
  • Dla PIT-36 dodano możliwość wprowadzenia przychodu ze zbycia udziałów w spółce bez osobowości prawnej. Przychody i koszty tej operacji zostaną umieszczone w polu 74 i 75 deklaracji (przychody z praw autorskich, majątkowych  Art.18)

Wersja 16.01.054 (15.03.2017)

  • Poprawa zapisu do xml deklaracji PIT-O jeśli darowiznę wykonał tylko małżonek, a deklaracja była przygotowana z poziomu podatnika, oraz błędu jesli na PIT-O występowało wiele darowizn
  • Poprawa zapisu do xml załącznika PIT-M

Wersja 16.01.052 (02.03.2017)

  • W PIT-39 program nie przekazywał do xml dochodu zwolnionego z pola 25.

Wersja 16.01.051 (12.02.2017)

  • Poprawiono PIT-40 gdy w trakcie roku pracownikowi zmieniała się wysokość zryczałtowanych kosztów, oraz w przypadku gdy pracownik przez cały miesiąc pobierał zasiłek chorobowy.

Wersja 16.01.050 (09.02.2017)

  • Poprawiono wzorzec 4-tej strony PIT-36. Pola w części od 217 do 222 były pomylone. Eksport do xml i obliczenia był poprawny.

Wersja 16.01.049 (05.02.2017)

  • Poprawiono błąd związany z tworzeniem PIT-O do pliku xml. Program nie wykazywał w nim ulgi internetowej, chociaż występowała na podsumowaniu.

Wersja 16.01.047 (31.01.2017)

  • Poprawiono problem z wczytywaniem xml do bcEdka w przypadku, gdy kwota przychodu zastosowana do podpisu z autoryzacją była równa 0zł.
  • Przy wydruku deklaracji PIT-11 można pominąć 3-cią stronę. Decyduje o tym użytkownik na formatce przed wydrukiem.
  • Wewnętrznie, w zeznaniach rocznych dodano warunek, który w przypadku gdy kraj w którym osiągnięto przychody należy do listy krajów stosujących szkodliwą konkurencję podatkową (Dz.U z 4 maja 2016 poz.599), powoduje że w stosunku do tych przychodów nie stosujemy przepisów o uldze abolicyjnej z a Art. 27g.
  • Poprawiono błąd, zaliczki od stypendiów sportowych (przychody ponad kwotę 3800 są opodatkowane) nie były ujmowane w deklaracji PIT-4R.

Wersja 16.01.045 (26.01.2017)

  • W zeznaniach rocznych dodano w opcji przychody z działów specjalnych produkcji rolnej informację o zapłaconych zaliczkach. Dotychczas były tam tylko zaliczki należne przyjmowane do dalszych obliczeń również jako zapłacone.
  • Poprawiono kwotę przeciętnego wynagrodzenia na rok 2017, było 4363 a powinno być 4263.
  • Obecnie po instalacji mogą pojawiać się na pulpicie podwójne ikony, wynika do z następującego faktu. Dotychczas przy instalacji ikony ksp umieszczaliśmy na pulpicie systemowym a informacje o wersji w systemowych rejestrach. Wymagało to od użytkownika uruchomienia Ksp z uprawnieniami Administratora, co dla wielu użytkowników było trudne do wykonania. Obecnie ikony tworzymy na pulpicie użytkownika a informacje o wersji zapisujemy w rejestrze użytkownika, co nie wymaga specjalnych uprawnień. Skutkiem tego na pulpicie może pojawić się ikona z pulpitu użytkownika i ikona z pulpitu systemowego. Jeśli zajdzie taka sytuacja, należy usunąć, która dotychczas uruchamialiśmy program a pozostawić na pulpicie nową ikonę.

Wersja 16.01.044 (19.01.2017)

  • Poprawiono PIT-O drukowane wraz z PIT-28. Program wskazywał na błąd jeżeli wprowadzono odliczenie na IKZE
  • Poprawiono kilka błędów które powodowały kończenie programu. (np. sortowanie w rozrachunkach, liczenie stanu zatrudnienia do IWA)

Wersja 16.01.042 (04.01.2017)

  • Poprawiono PIT-O oraz PIT-36. (błąd w odejmowaniu bez wplywu na zobowiązanie)

Wersja 16.01.040 (03.01.2017)

  • Poprawiono wyliczenie kwoty ulgi na dzieci w PIT-36, oraz zapisywanie załącznika PIT-O oraz deklaracji PIT-28 do pliku xml. Niektóre pola pomimo braku wartości powinny być zapisane do xml. Ich brak powodował błąd walidacji przy wczytaniu danych do bcEdka.
  • Udostępniono opcję instalacji na Nowy Rok. Instalacja przebiega następująco:
    • Należy wybrać "najlepszy" komputer w firmie.
    • Należy sprawdzić czy na dysku serwera jest wystarczająca ilość wolnego miejsca. Dane pod koniec przyszłego roku będą zajmować co najmniej tyle miejsca ile dane tegoroczne. Warto pamiętać również aby 10% pojemności dysku zawsze było wolne.
    • Uruchomić Ksp na rok 2016 w trybie Administratora. (Trzeba na ikonie Ksp wcisnąć prawy klawisz myszy i wybrać opcję "Uruchom jako Administrator"
    • Następnie należy przejść do opcji 8.Instalacja/D. Instalacja na Nowy Rok.
    • Po wybraniu tej opcji należy wpisać katalog w którym zostanie zainstalowany program na rok 2017 i baza danych. Program podpowiada odpowiednie katalogi zamieniając w dotychczasowych nazwach rok 16 na 17. Jeśli nie mamy specjalnych preferencji co do miejsca instalacji, wystarczy zaakceptować zaproponowane katalogi klawiszem END.
    • Program zainstaluje wszystkie firmy i stworzy odpowiednią ikonkę na pulpicie.
    • Utworzony w ten sposób program na rok 2017 nie jest jeszcze gotowy do pracy. Należy go uruchomić i zainstalować aktualizację 17.01.001. Aktualizację można też zainstalować korzystając z programu instalacyjnego.
    • Pamiętajmy, że Ksp na rok 2016 jest uruchomione w trybie Administratora. Należy opuścić program i uruchomić go w normalnym trybie.
    • Tym sposobem będziemy mieli zainstalowany program na jednym komputerze i nowa bazę danych na serwerze.
    • Na pozostałych komputerach wykonujemy identyczne czynności. Wybieramy opcję Instalacja na Nowy Rok, Wskazujemy katalog gdzie chcemy zainstalować program oraz katalog z zainstalowana już bazą danych i po akceptacji katalogów, program zainstaluje program na dysku lokalnym bez przetwarzania bazy danych. Następnie trzeba uruchomić program na 2017 i wykonać aktualizację.
  • Program na rok 2017 pozwala normalnie pracować (wprowadzać dokumenty, liczyć wynagrodzenia itp.), ale nie jest jeszcze w pełni dostosowany do nowych przepisów. W szczególności nie tworzy jeszcze pliku JPK_VAT. Tę możliwość udostępnimy za 2 tygodnie. Ponieważ niektórzy podatnicy rozliczają podatek VAT kwartalnie, a pliki JPK_VAT muszą raportować co miesiąc i w dodatku pliki te muszą się uzgadniać do składanych deklaracji, musieliśmy całkowicie przebudować moduł obliczeń deklaracji. Obecnie podstawą sporządzenia deklaracji nie będą bezpośrednio wprowadzone dokumenty, ale wygenerowany plik JPK_VAT. (oczywiście plik będzie generowany na podstawie dokumentów) Plik JPK_VAT musi przechowywać dokumenty nie tylko z bieżącego roku ale również za lata poprzednie, ponieważ ewentualna korekta JPK_VAT polega na przeslaniu do MF całej ewidencji vat a nie tylko różnic. Rozbieżność pomiędzy kwartalną deklaracją i miesięczną ewidencją jest szczególnie widoczna w transakcjach eksportu WNT i WDT. Gdzie niejako automatycznie powstaje obowiązek podatkowy przy braku odpowiednich potwierdzeń lub dokumentu faktury. A w późniejszych okresach gdy posiadamy już dokumenty odpowiednie ich uwzględnienie w deklaracjach i ewidencji JPK. Gdy podatnik rozlicza się kwartalnie, nie ma dla niego znaczenia w którym miesiącu kwartału powstaje dane zdarzenie. Dla ewidencji JPK_VAT, którą należy składać miesięcznie, nie jest to już obojętne. Może więc wystąpić sytuacja, że trzeba będzie korygować JPK za poszczególne miesiące kwartału bez korygowania deklaracji. Ten proces a także inne sytuacje których tu nie będziemy omawiać, wymusił na nas odwrócenie całego procesu obliczeń. Dotychczas po obliczeniu deklaracji można było utworzyć odpowiedni plik JPK. Obecnie, to JPK będzie podstawą do wszelkich wyliczeń i korekt.
  • Dodaliśmy nową stawkę 8% podatku VAT stosowana w odwrotnym obciążeniu. Obecnie przy wprowadzaniu dokumentów możemy korzystać z następujących stawek związanych z odwrotnym obciążeniem
    • OO  jak dotychczas stawka odwrotnego obciążenia z podatkiem wg 23%
    • O8  nowa stawka odwrotnego obciążenia z podatkiem 8%
    • O3  Dla "równowagi" dodaliśmy tez stawkę O3 która jest identyczna jak OO i oznacza podatek 23%.
  • We wszystkich dokumentach rozszerzyliśmy pole z numerem dokumentu do 40-stu znaków. Związane to jest z koniecznością przekazywania w JPK pełnego numeru dokumentu.
  • W płacach zaktualizowaliśmy, Podstawy składek z działalności, kwotę Rocznego ograniczenia składek i inne normy podatkowe. Zmieniliśmy sposób obliczania zaliczek na podatek od pracowników i właścicieli. Wprawdzie mamy tu do czynienia z wieloma przypadkami, ale zasada okazuje się być jedna. Po przekroczeniu dochodu 85528 ulga nie jest potrącana, a u pracowników jeśli tylko stawka podatku wyniesie 32% (bez znaczenia z jakiego powodu, dochód, oświadczenia), to ulga nie będzie potrącana. Oczywiście roczne obliczenie podatku jest nieco bardziej skomplikowane i zostało już zaimplementowane w programie.

Wersja 16.01.039 (17.12.2016)

  • Poprawiono operację aktualizacji rozrachunków w biurze rachunkowym przy usuwaniu firmy

Wersja 16.01.037 (13.12.2016)

  • Odblokowano zeznania roczne za rok 2016, to pierwsza wersja zeznań, wiec liczymy na testowanie i ewentualne uwagi. Podstawowe różnice dla użytkownika programu są następujące:
  • do przychodów PIT-28 zostały dodane przychody związane ze sprzedażą własnych przetworzonych produktów roślinnych i zwierzęcych opodatkowanych stawką 2%. Dodano odpowiedni punkt w menu.
  • Nowy załącznik do zeznań PIT-36 i PIT-36L o nazwie PIT/BR. Załącznik związany jest z możliwością odliczenia kosztów kwalifikowanych przeznaczonych na badania naukowe i rozwojowe zgodnie z art. 26e. Załącznik zawiera listę placówek naukowych. Zwróćmy uwagę, że opis placówek należy umieszczać w załączniku jedynie jeśli wykonywane na ich rzecz prace mają charakter naukowych badań podstawowych. W programie można wpisywać tam dowolne placówki, program umieści na PIT-BR jedynie te właściwe.
  • Załącznik PIT-O rozszerzono o możliwość umieszczenia na nim 5 darowizn i 6 dzieci).
  • Deklaracje PIT-11. PIT-11Z, PIT-4R, PIT-8AR, PIT-40, PIT-40Z, PIT-8C, PIT-8CZ od miesiąca kwietnia 2016 nie uległy zmianie.

Wersja 16.01.036 (05.12.2016)

  • Jeżeli wybierzemy z menu opcję tworzenia druków PIT-11 mając przy tym naciśnięty klawisz Ctrl, to program pokaże nam wszystkich pracowników którzy nie mieli wypłat w danym roku. Klawiszem Insert będzie można dodać im wartości pól z druku Pit-11. Przy następnym wejściu do opcji z PIT-11, pracownik któremu dopisano sumę kwotę w którymś z pól PIT-11 zostanie pokazany tak jakby miał założoną kartotekę wypłat na dany rok.
  • W Kartotece pracowników dodano w menu (F5) dodatkowe zestawienie w grupie zestawień "Zestawienia czasu pracy". Zestawienie nazywa się "Średnioroczny stan zatrudnienia". Można na nim zobaczyć stan zatrudnienia w firmie za lata 2016 i 2015.
  • Rozwiązano pewien problem występujący w biurze rachunkowym wystawiającym swoje faktury z programu Ksp. Otóż po usunięciu firmy, wystawione dla tej firmy faktury pozostawały przez program niezmienione. Ponieważ nagłówki faktur oznaczone były numerem firmy dla których zostały wystawione, powstawał pewien problem gdy w miejsce usuniętej firmy zakładaliśmy nową. Nowa firma miała taki sam numer jak usunięta i w rozrachunkach biura stare dokumenty rozliczeniowe były przypisane nowej firmie. Obecnie przy usuwaniu firmy, wszystkie faktury wystawione tej firmie zostają zamienione na faktury wystawione klientowi z kartoteki kontrahentów. Tym sposobem stare rozrachunki nie będą przypisywane nowym firmom.
  • Przy instalacji program odszuka wszystkie usunięte firmy, a następnie firmie oznaczonej jako biuro rachunkowe zmieni statusy rozrachunków usuniętym firmom z faktur wystawionych dla klientów biura na faktury wystawione kontrahentom.
  • Poprawiono przekazywanie definiowanych dopłat z płac do księgi przychodów.
  • Zespołowi ds. JPK zadaliśmy pytanie, czy Organy kontrolne będą miały prawo żądać od mikroprzedsiębiorców dokumentów księgowych w formie plików JPK za okresy wcześniejsze niż 1.VII.2018. Otrzymaliśmy następującą odpowiedź. Uprzejmie informujemy, że z odpowiedzi na Interpelację poselską nr 2660 w sprawie zakresu danych wynikających z ksiąg podatkowych, którego będą mogły żądać organy podatkowe (Jednolity Plik Kontrolny) Zobacz interpelację wynika, że obowiązek przekazywania na żądanie organów podatkowych raportów w formacie Jednolitego Pliku Kontrolnego dotyczy ksiąg podatkowych i dowodów księgowych odnoszących się do okresów począwszy od dnia wejścia w życie przepisów wprowadzających taki obowiązek, tj. dla mikro, małych i średnich przedsiębiorstw od dnia 1 lipca 2018 r. Nie będzie takiego obowiązku w odniesieniu do okresów sprzed dnia wejścia w życie wymienionych przepisów Ordynacji podatkowej (z art. 29 ust. 1 ustawy zmieniającej ustawę O. p. wynika, że mały i średni przedsiębiorca do dnia 30 czerwca 2018 r. MOŻE przesyłać księgi w określonej strukturze. "Może" nie oznacza "ma obowiązek".) , ponieważ obowiązek taki nie wynika z tych przepisów.
  • Zeznania roczne planujemy udostępnić w połowie grudnia. Instalacja na Nowy rok z początkiem roku 2017.

Wersja 16.01.034 (08.11.2016)

  • Zaktualizowano obliczanie podstawy do Zus również dla umów zlecenie i pracowników opodatkowanych za granicą (opcja  powyżej 183 dni).

Wersja 16.01.033 (08.11.2016)

  • W dniu 4.11.2016 Zus opublikował nowy poradnik informujący jak należy rozumieć nowe przepisy związane z obliczaniem podstawy składek na ubezpieczenie społeczne i zdrowotne dla osób wykonujących pracę za granica. Z poradnika wynika następująca kolejność wykonywania obliczeń:
    • w pierwszym kroku należy ustalić podstawę Zus wynikająca z wypłaconych składników wynagrodzenia, bez znaczenia jest tu czy składniki należne są za okres pracy za granicą czy w Polsce. Nie ma więc znaczenia ile dni pracownik przebywał poza granicami kraju.
    • Tak ustaloną podstawę porównujemy z płacą przeciętną (4055,-) Jeżeli podstawa jest niższa od płacy przeciętnej, do obliczeń przyjmujemy wyliczoną podstawę, tak jakby całe wynagrodzenie było należne za czas pracy w Polsce.
    • Jeżeli podstawa ustalona w pierwszym kroku jest większa od płacy przeciętnej, należy ją pomniejszyć o kwotę wyłączoną z podstawy Zus, czyli o dietę za każdy dzień pobytu, i tak obliczona nową podstawę porównać z płacą przeciętną. Jeżeli nowa podstawa będzie niższa od płacy przeciętnej do obliczeń należy przyjąć płacę przeciętną.
  • Jak wynika z powyższego algorytmu, to co różni opisaną przez Zus metodę z metodą stosowaną dotychczas, jest brak uzależnienia minimalnej podstawy Zus od czasu przebywania za granicą. Podstawa ta zawsze jest równa płacy przeciętnej, nawet jeśli pracujemy za granicą tylko 1 dzień. Link do poradnika
  • Zmieniono sposób obliczania stanu zatrudnienia zgodnie z wytycznymi rozporządzenia UE. Obecnie liczba osób wyłączonych ze stanu jest prawie identyczna ze stanem obliczonym na podstawie wytycznych Gus. (Gazeta Prawna z 6.10.2016)

Wersja 16.01.032 (25.10.2016)

  • Poprawa błędu związanego z przekazywaniem deklaracji VAT-7D wraz z załącznikiem VAT-ZD do bcEdka

Wersja 16.01.031 (06.10.2016)

  • Poprawa błędu w obliczeniach podstawy ZUS dla zatrudnionych za granicą powyżej 18dni z płacą mniejszą minimalna podstawa do ZUS.
  • Dodano filtrowanie w opcji "Sprawy do załatwienia/Komu VAT-UE"
  • Przy zgłaszaniu pracownika zagranicznego do ZUS na druku ZUA/ZZA zamiast obywatelstwa przekazywana była nazwa kraju. (np. zamiast NIEMIECKIE było NIEMCY)

Wersja 16.01.029 (20.09.2016)

  • Poprawiliśmy błąd w wydruku deklaracji. Jeszcze jeden błąd w pokazaywaniu VAT naliczonego.

Wersja 16.01.028 (19.09.2016)

  • Poprawiliśmy błąd w wydruku deklaracji. Do sumy w polu 51 sumował się podatek należny. W wersji elektronicznej było OK

Wersja 16.01.027 (18.09.2016)

  • Nowe deklaracje VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M. Nowe deklaracje wprowadzają dwa nowe pola. Pierwsze związane jest z zapłaconym podatkiem VAT od importu (WNT) paliw silnikowych. Założyliśmy, że podatnicy prowadzący Kpir nie rejestrują takich operacji, i w związku z tym nie dodaliśmy do bazy odpowiedniego dokumentu. Wpisujemy na deklaracji zawsze kwotę 0zł. Jeśli nasze założenie nie było zasadne proszę o informację a dodamy do bazy odpowiedni dokument. W drugim polu umieszczana jest dodatnia korekta z art.89b. Dotychczas kwoty podatku do odliczenia wynikające z zapłaty faktury zakupowej w przypadku gdy kwota podatku została już wyksięgowana (150dni) a potem zapłacona, były umieszczane razem z bieżącymi zakupami (pola 42..45). Zmiana ta bardzo zaburza dotychczasową pracę programu, ponieważ MF nie zmienił struktury odpowiedniego pliku z JPK_VAT, a wymusza na użytkowniku zachowanie zgodności JPK z deklaracją. Tak więc chociaż dodatnie korekty z art.89b ust.4 są ujmowane w deklaracji w odrębnym polu nr 50, i odrębnie są wykazywane w papierowej ewidencji, to w pliku JPK nadal dodają się do zwykłych zakupów, ponieważ plik ten nie zawiera odpowiedniego pola.
  • Zmieniliśmy nazwę plików JPK usuwając z nich nawiasy. (takie są wymogi interfejsu komunikacyjnego)
  • Zmieniliśmy sposób obliczania podstawy zus dla pracowników zatrudnionych poza granicami. Począwszy od wypłat dokonanych w miesiącu październik 2016 (np. za wrzesień) program zanim obliczy podstawę ZUS od tej części wynagrodzenia, która przypada na okres pracy za granicą sprawdzi czy podstawa ta jest mniejsza czy większa od minimalnej podstawy wyliczonej na podstawie wynagrodzenia przeciętnego o którym mowa w art.19 ust.1 ustawy. Jeżeli podstawa wynikająca ze składników wynagrodzenia jest większa niż minimalna podstawa ZUS to program postąpi tak jak dotychczas, pomniejszy ją o dietę za każdy dzień pobytu za granicą i porówna z minimalną podstawą ZUS. Do dalszych obliczeń weźmie większą kwotę. W przeciwnym razie przyjmie jako podstawę, podstawę wynikającą z naliczonych składników wynagrodzenia bez pomniejszania jej o kwotę wyłączoną z podstawy zus (diety). Ten algorytm będzie obowiązywał również pracowników zatrudnionych na umowę zlecenie.

Wersja 16.01.026 (24.08.2016)

  • Poprawiono obliczanie podstawy do Zus w przypadku gdy pracownik w jednym miesiącu pracował jako rezydent i jako nierezydent (do 183 dni i ponad 183 dni).
  • Nowa deklaracja dla wniosku VZM  wersja (6)
  • MF udostępniło wczoraj na portalu z informacjami o JPK (Zobacz) w punkcie "aplikacja kliencka" aplikację służącą wysyłaniu do MF pliki kontrolnego JPK. Nowością jest możliwość wygenerowania pliku JPK (xml) na podstawie plików w formacie csv (excel). Tak więc jeśli ktoś prowadzi ewidencję w arkuszu kalkulacyjnym zgodnie z oczekiwanym przez MF układem kolumn  może zapisać arkusz kalkulacyjny w formacie csv a następnie wczytać go do aplikacji MF. Wysyłkę można zrealizować w kilku krokach:
    • Najpierw należy wskazać wygenerowany przez program księgowy plik JPK (xml). Aplikacja kliencka przeprowadzi kontrolę pliku (validację) i jeśli wszystko będzie OK zapisze skompresowany plik dodając do jego nazwy slowo "zip.aes" w tym samym katalogu w którym znajdował się nasz plik JPK (xml). Oraz utworzy jeszcze jeden plik dodając do nazwy naszego słowa "upload.xml"
    • W następnym kroku należy uruchomić program do podpisywania plików podpisem elektronicznym. Taki program otrzymujemy wraz z komponentami technicznymi do podpisu elektronicznego. Dla certyfikatów wydanych przez Certum będzie to program "proCertum SmartSign.exe". Należy wskazać plik z dodatkiem upload.xml i podpisac naszym podpisem elektronicznym. Po podpisaniu zostanie utworzony nowy plik z rozszerzeniem .xades
    • Ponownie należy wejść do aplikacji MF (Klient JPK) i wskazać plik ".xades". Ten plik zostanie wysłany do MF.
  • Nowa wersja programu bcEdek umożliwia również wysyłkę plików JPK. W programie mamy nowy punkt w głównym menu programu o nazwie JPK. Po jego wybraniu wskazujemy plik JPK (xml) na dysku a następnie podpisujemy i wysyłamy jak każdą deklarację. Opcja z wysyłaniem JPK jest do końca roku 2016 bezpłatna. Od roku 2017 opcja będzie udostępniała wszystkie pliki kontrolne i będzie płatna. Pierwszy zakup opcji wysyłania JPK dla biura rachunkowego to kwota 300zł netto. (w kolejnych latach upgrade jak zwykle 25% tej ceny).

Wersja 16.01.025 (09.08.2016)

  • Poprawiono wydruk dodatnich korekt z art.89a. Program nie pokazywał korekt w zestawieniu jeśli za poprzedni okres była założona deklaracja korygująca.
  • Zaktualizowano struktury kontrolne, przekazywane w postaci plików JPK.
  • Zgodnie z wyjaśnieniami MF plik JPK_FA, zawierający faktury Vat nie powinien zawierać faktur zakupowych (tylko faktury sprzedaży).
  • Próbowaliśmy wyjaśnić u specjalistów ds. JPK problem comiesięcznego przesyłania ewidencji w przypadku gdy podatnik składa deklaracje kwartalnie. Obecnie w Ksp tworzymy plik za okres całego kwartału wg bieżącego stanu ewidencji. Eksperci wyjaśnili nam, że ewidencję należy przesyłać za konkretny miesiąc konstruując ją w ten sposób aby suma ewidencji za trzy miesiące była równa deklaracji kwartalnej. Ponieważ mali podatnicy będą mieli obowiązek składania comiesięcznych JPK dopiero od 1-go stycznia 2017, postanowiliśmy nie zmieniać modułu w Ksp. Poczekamy na koniec roku, Jeszcze wiele się może wydarzyć, w tym zapowiadana likwidacja kwartalnych deklaracji.
  • Odblokowano opcję zeznań rocznych i wniosków VZM

Wersja 16.01.024 (07.06.2016)

  • W opcji importu dokumentów z systemów sprzedaży dodaliśmy import danych z programu WF-Fakir firmy Asseco (Wapro), oraz import umów dokumentujących zakup towarów w lombardzie z programu Lombard.net firmy d@tum.

Wersja 16.01.023 (21.05.2016)

  • W opcji Z umowami zlecenie dodaliśmy wzorzec umowy o przeniesieniu praw autorskich.
  • W opcji importu dokumentów z systemów sprzedaży dodaliśmy import danych z programu TenVirk (zarządzanie szkoleniami)
  • Na poprzedniego maila otrzymaliśmy bardzo dużo odpowiedzi, w których użytkownicy potwierdzili, że nadal stosują metodę podziału utargu strukturą zakupów. Tak więc metoda ta pozostanie w Ksp.
  • Odnośnie plików JPK: zakończyliśmy już pracę (będziemy poprawiać ewentualne błędy). Do tematu wrócimy pod koniec roku.
  • Jeszcze jedna sprawa. Wiele instytucji zgłasza do MF błąd związany z raportowaniem ewidencji VAT w postaci pliku JPK. Błąd polega na tym, że ewidencje mają się uzgadniać z deklaracją i jednocześnie mają być przekazywane do 25 dnia następnego miesiąca. Dla podatników rozliczających VAT kwartalnie jest to niemożliwe. W Ksp założyliśmy, że jeśli przepis nie ulegnie zmianie, użytkownicy będą po każdym miesiącu przeliczać kwartalną deklarację VAT i wysyłać ewidencję do MF.

Wersja 16.01.022 (17.05.2016)

  • W opcji obsługa kopii danych udostępniliśmy podgląd pliku JPK przechowujący faktury VAT. Można go zobaczyć w postaci drzewa, które rozwijamy jak zwykle klawiszami spacji,+ lub -. Po rozwinięciu pod każdym nagłówkiem faktury zobaczymy jej pozycji. Działa wyszukiwanie, trzeba wpisać szukaną frazę. Ponieważ w oknie jest mało miejsca aby pokazać wszystkie informacje, tak jak w pozostałych podglądach plików JPK, udostępniliśmy klawisz TAB, który otwiera i zamyka okno podglądu nagłówka faktury.
  • Wielokrotnie pisaliśmy do MF o doprecyzowanie informacji, które powinny zawierać pliki JPK. Niestety żadnej odpowiedzi. Ostatnio automat kazał zapoznać się nam z najnowszymi wyjaśnieniami zawartymi w Faq. Ten nowy zbiór pytań i odpowiedzi zawiera niekojącą informację, że jednak plik z fakturami będzie również musiał zawierać faktury zakupowe. Niestety schemat zawiera poważny błąd logiczny, który uniemożliwia powiązanie pozycji faktury zakupowej z jej nagłówkiem. Jak dotąd błąd nie został usunięty. Tak więc na razie kończymy prace z Jpk, do czasu aż ukażą się jakieś bardziej konkretne informacje. Inni producenci oprogramowania wstrzymali się z wprowadzaniem zmian do 1-go lipca. Być może mają rację. My udostępniamy nową funkcjonalność już teraz, aby można się było z nią wcześniej zapoznać i ewentualnie wychwycić błędy.
  • Odnośnie struktury ewidencji sprzedaży i zakupów VAT, w ostatnio opublikowanym pliku z odpowiedziami, MF ustosunkował się do problemu sumowania się Jpk do kwot z deklaracji. Jak wynika z wyjaśnień, MF zauważył problem różnych metod stosowanych przez użytkowników przy obliczaniu podatku naliczonego podlegającego odliczeniu. Inne kwoty będą występować przy ustalaniu tej kwoty dla każdej faktury a inne gdy rozliczenie podatku nastąpi na deklaracji. MF zaproponował dodanie do pliku JPK wiersza z różnicami pomiędzy ewidencją a deklaracją. Tak więc deklaracja zawsze będzie się uzgadniać z ewidencją. Problem jest taki czy te różnice nie będą zbyt duże. Zasadniczo nie powinny się różnić o więcej niż 8zł, (ta kwota wynika z zaokrągleń). Jeśli będą się różnić o więcej, to oznacza że przy tworzeniu xml popełniliśmy jakiś błąd, albo przed utworzeniem xml deklaracja nie została przeliczona. W podglądzie pliku jpk dla ewidencji vat różnice zostały pokazane w ostatnim wierszu.
  • Na koniec pytanie. Proszę napisać czy ktokolwiek z państwa rozlicza podatek należny strukturą zakupów. Wydaje nam się, że w dobie powszechności stosowania kas fiskalnych nie ma powodu utrzymywania w Ksp tego modułu. Jeśli nie otrzymamy żadnej potwierdzającej odpowiedzi usuniemy z programu tę fukcjonalność.

Wersja 16.01.021 (13.05.2016)

  • Poprawiliśmy przekazywanie do ZUS zerowych deklaracji RCA, RZA dla zleceniobiorców bez wypłaty.
  • W opcji import faktur z systemów fakturowania dodaliśmy import z programu Small Busines firmy MEGA-TECH  pliki csv (w programie był już zrobiony import z programu Small Busines ale firmy Symplex (pliki txt).
  • W menu wystawiania faktur przez biuro rachunkowe, w opcji Wszystkie faktury, dodaliśmy punkt tworzenia pliku JPK (F5). Plik zawiera wystawione faktury za zadany okres.
  • W opcji Obsługa kopii danych, dodaliśmy opcję podglądu dowolnego pliku JPK. Na razie można zobaczyć w postaci tabeli księgę przychodów, ewidencję ryczałtowca, ewidencję sprzedaży VAT, ewidencję zakupów VAT oraz deklarację VAT wygenerowaną na podstawie ewidencji. Brakuje jeszcze podglądu pliku z wystawionymi fakturami (w kolejnej wersji).

Wersja 16.01.019 (09.05.2016)

  • W przypadku gdy użytkownik wybierze wydruk folio bez sumowania od początku roku, program zastąpi na folio napis Razem od początku roku na napis Razem. Dodatkowo zostało dodane na ostatniej stronie podsumowanie roczne.
  • Dodaliśmy wydruk folio z większą czcionką, wydruk ten nie jest zgodny z rozporządzeniem i można go wydrukować tylko za wybrany miesiąc.
  • Jeśli usuwamy dokument z księgi, a w tabeli znajdują się zaznaczone dokumenty, to program pyta czy usunąć dokument bieżący, czy też zaznaczone. Domyślny wybór zmieniliśmy z Zaznaczone na Bieżący
  • Poprawiliśmy import faktur wystawiany przed podatnika zwolnionego z vat z systemu Saldeo.
  • Otrzymaliśmy wiele uwag od użytkowników związanych z ostatnią zmianą związaną z umieszczeniem na deklaracjach ZUS kodu 3000 od wypłat z tytułu umowy zlecenie które nastąpiły po upływie okresu na który umowa została zawarta. Zgodnie z wyjaśnieniami zus, jeśli przed wypłatą została zawarta kolejna umowa, a zleceniobiorca nie został po zakończeniu poprzedniej umowy wyrejestrowany, to nie ma potrzeby wyrejestrowywania zleceniobiorcy i powinien być umieszczany na deklaracjach z kodem 0411. W związku z tym, ponieważ program nie ma wiedzy czy pracownik jest lub nie jest zarejestrowany w Zus nie będziemy automatycznie zmieniać mu kodu ubezpieczenia na 3000. Decydować o tym będzie użytkownik wpisując odpowiedni kod dla danej wypłaty. Jeśli wpisze 3000 to taka wypłata zostanie umieszczona na RCA, RZA właśnie z tym kodem.Otrzymaliśmy wiele uwag od użytkowników związanych z ostatnią zmianą związaną z umieszczeniem na deklaracjach ZUS kodu 3000 od wypłat z tytułu umowy zlecenie które nastąpiły po upływie okresu na który umowa została zawarta. Zgodnie z wyjaśnieniami zus, jeśli przed wypłatą została zawarta kolejna umowa, a zleceniobiorca nie został po zakończeniu poprzedniej umowy wyrejestrowany, to nie ma potrzeby wyrejestrowywania zleceniobiorcy i powinien być umieszczany na deklaracjach z kodem 0411. W związku z tym, ponieważ program nie ma wiedzy czy pracownik jest lub nie jest zarejestrowany w Zus nie będziemy automatycznie zmieniać mu kodu ubezpieczenia na 3000. Decydować o tym będzie użytkownik wpisując odpowiedni kod dla danej wypłaty. Jeśli wpisze 3000 to taka wypłata zostanie umieszczona na RCA, RZA właśnie z tym kodem.
  • Kilka tygodni zajęło nam udostępnienie eksportu ewidencji VAT do Jednolitego pliku kontrolnego. Opcję tworzenia xml znajdziemy w punkcie w którym drukujemy ewidencję. Plik tworzony jest zawsze za okres, który obejmuje deklaracja. Pod koniec kwietnia pojawiła się poprawka w ustawie Ordynacja Podatkowa. W myśl tej poprawki od 1 lipca duże podmioty będę zobowiązane do prowadzenia ewidencji VAT w sposób elektroniczny i obowiązkowego jej raportowania za każdy miesiąc do 25-go następnego miesiąca. Obowiązek ten dla pozostałych podatników powstanie 1 stycznia 2018.
  • Aby zamknąć temat JPK pozostało nam tylko wykonać eksport faktur wystawianych przez biuro.
  • Saldeo również ma zaplanowany eksport faktur sprzedaży do pliku JPK, oraz dodatkowo wyciągów bankowych. Wyciągi bankowe będą wkrótce udostępnione wszystkim użytkownikom, wówczas opiszemy tę funkcjonalność szczegółowo.
  • Proponujemy nacisnąć na KRDP, aby ta lobbowała na rzecz obowiązku tworzenia JPK bezpośrednio przez banki, jako jeden z formatów generowania wyciągu.
  • Ponieważ w zasadzie temat pliku JPK nie został nigdzie opisany przez MF, poniżej kilka słów o nim. MF w dniu 21 grudnia 2015 udostępniło schematy plików kontrolnych na swojej stronie. Do dnia 26 stycznia 2016 można było zgłaszać uwagi do tego pliku. Po okresie tych miesięcznych konsultacji MF opublikowało (w dniu 9 marzec 2016) faq  czyli zbiór pytań użytkowników i odpowiedzi ministerstwa. W tym samym dniu MF opublikowało ostateczne schematy plików kontrolnych. Tak więc jedynym źródłem informacji o JPK są schematy plików kontrolnych i zestaw pytań i odpowiedzi. Należy jednak zwrócić uwagę, że zbiór tych pytań odnosi się do propozycji schematów a nie ich ostatecznej wersji. Tak więc np. w pytaniach znajdziemy zapytania o plik z fakturami VAT, a wśród nich o sposoby umieszczania w nim faktur zakupowych i kosztowych. Mogłoby to sugerować, że takie dane musimy raportować do MF, podczas gdy ostateczny schemat tego pliku zawiera już wyłącznie dane o sprzedaży (faktury wystawione przez podatnika). Trochę trąci to skandalem, że całość informacji o pliku JPK podatnik musi czerpać ze schematu xsd, co bądź co bądź wymaga pewnej wiedzy informatycznej.
  • Czym jest xml? Xml to plik tekstowy, a wiec taki, którego zawartość można zobaczyć otwierając go edytorem takich plików np. notatnikiem. Oczywiście istnieją specjalistyczne edytory takich plików (np. darmowy xml explorer), tym nie mniej aby przekonać się co jest w takim pliku wystarczy otworzyć go w zwykłym notatniku. Użytkownicy stykają się z plikami xml dość często, Wszystkie deklaracje podatkowe i zus można zapisać w tym formacie. Każdy plik xml składa się (w uproszczeniu) z dwóch części. Pierwsza opisuje co zawiera plik, kogo dotyczy i gdzie znajduje się definicja tego pliku. Druga część zawiera zasadniczą treść. Plik ma konstrukcję drzewa a więc spotkamy tam gałęzie, które zawierają kolejne gałęzie itd. Na końcu tej drzewiastej struktury znajdziemy zbiór znaczników ujętych w ostre nawiasy <>. Znaczniki dzielimy na otwierające i zamykające. Pomiędzy nimi występują właściwe dane. Np. Jeśli znacznik który zawiera nazwisko nazywa się nazwisko to w pliku może wystąpić np. taki zapis <Nazwisko>Kowalski</Nazwisko>. Mamy tu znacznik otwierający <Nazwisko>, znacznik zamykający </Nazwisko> i pomiędzy nimi właściwą daną "Kowalski". Plik xml zawierający imiona i nazwiska pracowników mógłby mieć następującą postać:

    <Pracownik> <Nazwisko>Kowalski</Nazwisko> <Imie>Jan</Imie> </Pracownik> <Pracownik> <Nazwisko>Nowak</Nazwisko> <Imie>Janusz</Imie> </Pracownik> <Pracownik> <Nazwisko>Mickiewicz</Nazwisko> <Imie>Adam</Imie> </Pracownik>

  • Czym jest xsd (schemat)? Pliki tego typu mają również strukturę xml, ale nie zawierają typowych danych, tylko definicję pliku xml który użytkownik na jego podstawie będzie tworzył. W tym pliku znajduje się lista wszystkich dopuszczalnych znaczników, które mogą lub powinny wystąpić w pliku xml. A odnośnie każdego ze znaczników:
    • jakiego jest typu. Czy to jest tekst, liczba, data itp.
    • czy jest obowiązkowy (wymagalny) czy opcjonalny. Czy musi wystąpić w pliku xml, czy też gdy nie znamy jego wartości można go pominąć.
    • czy może wystąpić tylko raz, czy też może takich znaczników być wiele.
    • Jaki jest zakres danych np. jeśli to jest liczba, to ile ma miejsc po przecinku, jaka jest jej największa i najmniejsza dopuszczalna wartość itp.
    • każdy znacznik może zawierać też komentarz w którym opisane jest słowami znaczenie znacznika (<annotation><documentation>)
    • Plik zawiera też definicję złożonych typów. To zagadnienie jest już bardziej złożone i nie będziemy go omawiać.
  • Jeśli chodzi o schematy JPK, użytkownik powinien zacząć czytać ten plik począwszy od znacznika <JPK>. Należy zwrócić uwagę na nazwy poszczególnych znaczników i komentarze do nich.
  • MF napisało na swoich stronach że udostępni adres internetowy, gdzie będzie można podpisać i wysłać taki plik. Do dziś miejsce takie nie jest znane i do końca nie wiadomo jak będzie wyglądał ten proces komunikacji. Prawdopodobnie udostępniona zostanie bramka i zasady komunikacji (podobnie jak dla deklaracji), a więc JPK będzie można wysłać posiłkując się programem bcEdek. Jednak jak na razie nic nie wiadomo.
  • Poniżej umówimy zawartość plików JPK, które będą tworzone przez program Ksp. Każdy plik JPK zawiera <nagłówek> a w nim następujące dane
    • Co zawiera xml (księgę, ewidencje, wyciągi itp.)
    • gdzie znajduje się definicja tego pliku (schemat xsd)
    • kiedy i o której godzinie została stworzony
    • Za jaki okres zawiera dane <DataOd>, <Datado>
    • Jakiego podmiotu dotyczy (nazwa, adres, nip, regon)
    • Struktura pozostałych danych zależy od rodzaju pliku:
  • Księga przychodów
    • Na początku pliku występuje informacja o remanencie początkowym końcowym, rocznym dochodzie wynikającym z ksiąg i o remanencie sporządzonym w trakcie roku podatkowego. W dalszej kolejności występują znaczniki opisujące zawartość kolejnych wierszy księgi. Każdy wiersz to zawartość 16-tu kolumn księgi w takim układzie w jakim występują w poprzednim rozporządzeniu (kolumny K_1 do K_16)
  • Ewidencja przychodów zryczałtowanych
    • W pliku występują kolejne wiersze ewidencji, a każdy z nich zawiera przychód wg poszczególnych stawek ryczałtu w takim układzie w jakim ewidencja została zdefiniowana w rozporządzeniu (kolumny K_1 do K12)
  • Ewidencja Vat
    • Ewidencja jest bardziej skomplikowana. Jako plik przesyłany w razie kontroli zawiera dane za okres deklaracji, jako plik raportowany co miesiąc do US na razie nie wiadomo jaki zakres danych powinien ujmować. W pytaniach użytkowników wyjaśniono, że plik powinien się sumować do odpowiedniej deklaracji Vat. Ten wymóg stanie się jasny, gdy omówimy zawartość pliku.
    • W pliku zawarte są wszystkie dokumenty umieszczane w ewidencji VAT (zakupów lub sprzedaż). Mogą to być Faktury VAT, Raporty, faktury, wewnętrzne, dowody wewnętrzne. Każdy taki dokument zawiera (datę wystawienia, datę sprzedaży lub zakupu, nazwę sprzedawcy lub nabywcy, adres nr nip oraz kwotę netto i podatek Vat. Kwoty te w zależności od tego jakiego typu jest to sprzedaż lub zakup umieszczane są w jednej z 48 kolumn. Numery kolumn odpowiadają numerom poszczególnych pól na deklaracji. Czyli np. jeśli w pliku zamierzamy umieści fakturę VAT dokumentującą sprzedaż krajową wg stawki 23% (1000zł netto), to odpowiedni wiersz w pliku xml będzie zawierał
      • Numer kolejny ewidencji
      • Datę wystawienia faktury
      • Datę sprzedaży
      • Numer faktury
      • Nazwę kontrahenta, jego adres i nip
      • Oraz w znaczniku <K_19>1000.00</K_19> i <K_20>230.00</K_20>, co odpowiada polom na deklaracji VAT-7 19 i 20.
    • Wymóg sumowania się ewidencji do deklaracji VAT będzie trudny do wykonania, z uwagi na zaokrąglanie kwot na deklaracji, oraz z uwagi na art.91 ustawy. Otóż w programie Ksp obliczenie kwoty podatku naliczonego podlegającego odliczeniu następuje na deklaracji (łączną kwotę podatku naliczonego mnożymy przez współczynnik z art.90). Jeśli deklaracja miałaby się sumować do deklaracji, to każdy dokument zakupu powinien być skorygowany o ten współczynnik, co może powodować (przez zaokrąglenia), że będzie to niewykonalne. W każdym bądź razie nasza ewidencja uwzględnia korekty z art.91 dla każdego dokumentu. Różni się więc od odpowiedniej ewidencji papierowej. Być może więc w przyszłości zmienimy sposób tworzenia deklaracji i podatek podlegający odliczeniu będziemy pobierać z odpowiedniej ewidencji, którą przystosujemy do pliku JPK.
  • Faktury VAT
    • Plik zawiera wszystkie faktury wystawione przez podatnika wraz z ich pozycjami. Plik składa się z dwóch części. W pierwszej wyszczególnione są nagłówki i stopki wszystkich faktur, a więc numer faktury, data wystawienia i sprzedaży, dane nabywcy, typ faktury (zaliczkowa, marża itp.) oraz stopka, czyli wartość faktury w podziale na poszczególne stawki VAT (stawka, netto, vat). Danych w tej części jest więcej, ale te wydają się być najważniejsze. W drugiej części należy umieścić wszystkie pozycje wszystkich raportowanych faktur. A więc numer faktury (poprzez ten numer pozycja będzie powiązana z nagłówkiem), liczba porządkowa, opis pozycji, jednostka miary, ilość, cena jednostkowa netto (lub brutto  zależnie od typu faktury), kwotę rabatu, Wartość netto (brutto) pozycji, stawkę podatku.

Wersja 16.01.018 (15.04.2016)

  • Przy imporcie faktur w formacie Comarch CDN uwzględniono zakup usług.
  • Przy wydruku zaświadczenia do ZUS dla emerytów wprowadzono pewne zmiany. Ponieważ zaświadczenie to wykorzystywane jest dla różnych celów wprowadzono możliwość wydrukowania go również dla pracowników niebędących emerytami. Podano w nim kwotę osiągniętego przychodu stanowiącą podstawę wymiaru składek na ubezpieczenie społeczne oraz dodatkowo kwoty przychodu wypłaconych przez zakład pracy zasiłków i wynagrodzenia chorobowego.
  • W związku ze zmianą rozporządzenia o prowadzeniu księgi przychodów i rozchodów zmieniliśmy wzorce wydruków folio. Zmiany podyktowane są możliwością zaewidencjonowania w księdze zakupów związanych z realizacją badań rozwojowych w firmie, z tytułu których podatnikowi przysługuje ulga o której mowa w art.26e. (Minister dodał do zeznań rocznych odpowiedni załącznik PIT/BR).
  • Na formatkach wprowadzania zakupów krajowych, wynagrodzeń i WNT dodaliśmy dodatkowe pytanie, "Czy dany wydatek związany jest z ulgą z art.26e". Wprowadzenie twierdzącej odpowiedzi udostępni nam dodatkową formatkę na której można wpisać kwotę kosztu kwalifikowanego, jego kategorię oraz krótki opis. Dostęp do tej formatki można też zrealizować wciskając klawisz "U" (jak ulga) podczas podglądu dokumentu. Zestawienie kosztów kwalifikowanych za wybrany miesiąc lub za cały rok dostępne jest w info podatkowym w opcji "Informacje i obliczenie dochodu"
  • Mamy w programie kilka wzorców folio, ale jedynie wydruk na dwóch stronach A4 może być drukowany tą samą jak dotychczas czcionką. W pozostałych przypadkach czcionka prawdopodobnie ulegnie zmniejszeniu. Nowe rozporządzenie przewiduje sytuacje (ten punkt nie uległ zmianie) w której wydruk z programu nie jest zgodny ze wzorem księgi. W tym przypadku należy drukować na koniec roku na odrębnej stronie księgi podsumowanie wszystkich miesięcy. Te podsumowania też dostosowaliśmy do nowego wzoru księgi. Jeżeli więc użytkownikowi nie odpowiada obecny układ wzorca może go zmienić na własny, i dodatkowo drukować roczne podsumowanie. Generalnie uważamy zmiany wprowadzone rozporządzeniem za idiotyczne. Jeśli ustawodawca chce mieć ewidencję kosztów z art.26e to powinien określić wzór dodatkowej pomocniczej ewidencji jak to ma miejsce w przypadku karty wynagrodzeń, czy ewidencji środków trwałych. Wpisywanie w jednej kolumnie kwoty kosztów bez dzielenia jej na te kwalifikowane dla których przysługuje odliczenie 10%, 20% i 30% wydaje się nie mieć najmniejszego sensu. Co to za "ułatwienie" skoro dla potrzeb wypełnienia załącznika PIT/BR trzeba będzie prowadzić taką ewidencję jeszcze raz w podziale na odpowiednie kategorie.
  • Wprowadziliśmy w programie zapis księgi w postaci Jednolitego Pliku Kontrolnego (xml). Ten plik jak na razie nie jest zgodny z nowym wzorem księgi. MF nie dokonało odpowiedniego dostosowania schematu. Tym nie mniej w kontaktach z US można chyba posiłkować się tym plikiem. Tworzenie JPK dostępne jest w opcji wydruku folio. JPK można otworzyć w programie excel, gdybyśmy chcieli zobaczyć jego zawartość.
  • Również dla ryczałtowca (ryczałt od przychodów ewidencjonowanych) dodaliśmy w opcji drukowania folio zapis do jednolitego pliku kontrolnego.
  • Mała ankieta. Czy ktoś z Państwa korzysta lub będzie korzystał z ulgi art.26e?
  • W umowach zlecenie dodaliśmy RCA i RZA z kodem 3000 jeśli wypłata następuje po dniu obowiązywania umowy.

Wersja 16.01.017 (05.04.2016)

  • Poprawa uwzględniania wypłaconego wyrównania świadczenia rodzicielskiego (329) przy przekazywaniu do tabel podatkowych (program nie pomniejszał zobowiązania)
  • Poprawa wyliczania wyrównania świadczenia rodzicielskiego jeśli w danym miesiącu występowały przynajmniej 2 tytuły wypłaty zasiłku macierzyńskiego i dla obydwu (przynajmniej) należało wyliczyć wyrównanie (329). Program obliczał to wyrównanie odrębnie dla każdego tytułu, co powodowało na skutek zaokrągleń różnicę miedzy wypłacanym zasiłkiem + wyrównanie a minimalnym świadczeniem rodzicielskim (1000zł). Obecnie program łączy wszystkie zasiłki macierzyńskie dla potrzeb ustalenia wyrównania.

Wersja 16.01.016 (02.04.2016)

  • W zaświadczeniu o przychodach emeryta dla ZUS uwzględniono wypłacone zasiłki.
  • Kartę zasiłkową można teraz wydrukować za wybrany rok.

Wersja 16.01.015 (16.03.2016)

  • Dodaliśmy zapamiętywanie danych o zatrudnieniu przy obliczeniach stopy składki na ub. wypadkowe.
  • Zaktualizowano zaświadczenie ZUS Z-3. Nad wersją pdf tego zaświadczenia jeszcze pracujemy.
  • W umowach zlecenie dodano możliwość pobrania zleceniobiorcy z innej firmy.

Wersja 16.01.014 (08.03.2016)

  • W opcji w której przekazujemy dane do programu płatnika, dodano w menu punkt (F5) dotyczący obliczania wysokości składki na ubezpieczenie wypadkowe. Punkt ten został podzielony na 3 części: obliczenia liczby zatrudnionych (do IWA), Obliczenia składki dla tych, którzy nie składali przez ostatnie 3 lata (2013, 2014, 2015) deklaracji ZUS-IWA (w tym przypadku kategoria ryzyka i sama składka ustalana jest na podstawie PKD), oraz dla tych którzy takie deklaracje składali. W tym przypadku należy wprowadzić dane ze złożonych deklaracji IWA a program ustali odpowiednią stawkę na podstawie algorytmu udostępnionego przez ZUS.
  • Poprawiono wydruk ZAP-3 (telefon wpisywany był w pole nr lokalu)
  • Otrzymujemy wiele pytań związanych z dołączaniem druku wyjaśnień ORD-ZU do deklaracji korygujących. Otóż wprawdzie Ordynacja Podatkowa zniosła obowiązek dołączania wyjaśnień, to jednak MF nie zmieniło schematów deklaracji dotyczących okresów wcześniejszych niż rok 2016. Nie ma możliwości złożenia deklaracji za te okresy bez wyjaśnień (walidacja deklaracji pokazuje błąd). Dotyczy to w szczególności deklaracji VAT, które korygowane są najczęściej.

Wersja 16.01.013 (03.03.2016)

  • W umowie o pracę zmieniono okresy wypowiedzenia dla umowy zawartej na czas określony na identyczne z umową zawartą na czas nieokreślony.
  • Dodano opcję wydruku IFT-1 i IFT-1R podobnie jak zrobiliśmy to dla programu na rok 2015. Dodaliśmy możliwość wydruku IFT-1 za zadany okres. Szczegółowa informacja znajduje się w helpie (ALT+H). W opcji z umowami zlecenie, jeżeli chcemy aby dany pracownik znalazł się w kartotece IFT musimy oznaczyć go jako nierezydenta, wprowadzić odpowiednie dane identyfikacyjne oraz umowę oznaczyć jako opodatkowaną ryczałtem, a na umowie wybrać rodzaj przychodu umieszczanego w druku IFT. Jeżeli przychód nie będzie opodatkowany, program przyjmie że jest to przychód zwolniony.
  • Dla zaznaczonych pracowników można pobrać dane o wypłatach za wybrany okres (klawisz F10), pozwoli to złożyć deklarację IFT-1. Należy jednak pamiętać, aby przy tworzeniu deklaracji IFT-1R pobrać ponownie dane za cały rok.
  • Przy wejściu do opcji z kartoteką IFT program przegląda kartotekę zleceniobiorców i wykonuje następujące czynności
    • Sprawdza czy pracownik jest nierezydentem (tylko nierezydenci zostaną uwzględnienie w IFT)
    • jeżeli pracownik ma już założoną kartotekę IFT, program sprawdza czy dane identyfikacyjne i adresowe są poprawne i ewentualnie wpisuje w kartotekę pierwszy napotkany błąd
    • Jeżeli pracownik nie ma kartoteki, kartoteka jest zakładana a dane o wypłatach pobierane są z modułu umów zlecenie i dotyczą wypłat z całego roku.

Wersja 16.01.012 (22.02.2016)

  • W zaświadczeniu Z-3 w punkcie 6 zamiast okresów choroby za które wypłacono wynagrodzenie z art.92 w bieżącym roku kalendarzowym, będziemy drukować te okresy z ostatnich 12-tu miesięcy. (na życzenie dwóch oddziałów Zus).
  • Podczas ostatniej aktualizacji nie dodaliśmy wzorca wydruku deklaracji VAT-7D.
  • 23-go lub 24-go lutego udostępnimy wersję programu na rok 2015 z deklaracją IFT-1

Wersja 16.01.011 (12.02.2016)

  • W opcji Aktualizacja danych na podstawie roku 2015 dodano nowy punkt *Aktualizuj urlopy*. Opcję można wykonać albo trybie aktualizacji (dane są zmieniane), albo tylko w trybie sprawdzania. W obu przypadkach program po wykryciu niezgodności pokazuje odpowiedni raport. Co program robi? Ksp sięga do danych z roku 2015 i ustala tam na podstawie ostatniego zestawu płacowego ilość godzin urlopu należnego w roku 2015 i urlopu zaległego z roku 2014 (oznaczmy ich sumę jako N15). Następnie ustala na podstawie absencji z roku 2015 ilość godzin wykorzystanego urlopu (G15). Urlop do przeniesienia na rok 2016 powinien być równy N15-G15. Jeśli jest inaczej pracownik pokazywany jest w raporcie, a jego dane o urlopie zaległym są ewentualnie aktualizowane.
  • Dodano również opcje aktualizacji zapłat do art.24d. Jeżeli dokument podczas instalacji na nowy rok był niezapłacony, lub był zapłacony ale zapłata została dokonana z datą odnoszącą się do roku 2016, to taki dokument i jego zapłaty zostały przeniesione do bazy na rok 2016. Dokumenty zapłacone nie zostały przeniesione. Mogło się zdarzyć, że dokument po instalacji na rok 2016 został zapłacony w Ksp na rok 2015. W taki przypadku aktualizacja tego dokumentu nie dokonywała się, bowiem jako zapłaconego program go pomijał. W dodanej opcji program sprawdza czy w roku 2015 dodano zapłaty i jeśli sprawdzi że tak, to zapłaty te są dopisywane do roku 2016.

Wersja 16.01.010 (10.02.2016)

  • Poprawiono tworzenie xml dla deklaracji VAT-7 z załącznikiem VAT/ZD.
  • Poprawiono import zeskanowanych dokumentów z portalu Saldeo. Ksp w niektórych przypadkach klasyfikowało wydatek jako samochodowy pomimo zadekretowania go w portalu jako inny wydatek.

Wersja 16.01.009 (08.02.2016)

  • Odnośnie wyrównania zasiłku macierzyńskiego do wysokości świadczenia rodzicielskiego (329) zmieniliśmy zasadę obliczania kwoty zasiłku macierzyńskiego netto. Pomimo zastosowania w poradniku Zus, we wszystkich przedstawionych tam przykładach, zasady nie pomniejszania podatku o kwotę ulgi, postanowiliśmy jednak zmniejszyć kwotę podatku (18%) o kwotę przysługującej ulgi (46.33zł). W sytuacji, gdy pracownik pobiera zasiłek przez cały miesiąc, kwota wyrównania powodowała, że kwota do wypłaty była większa od 1000zł (o kwotę ulgi), co nie wyglądało dobrze i rzucało się natychmiast w oczy.

Wersja 16.01.008 (06.02.2016)

  • Wprowadzono wyrównanie do zasiłku macierzyńskiego (kody 311,319,325) do wysokości świadczenia rodzicielskiego (1000zł). Wyrównanie nie jest opodatkowane i odnosi się do wypłaconego zasiłku po potrąceniu zaliczki na podatek. Zaliczkę tę zgodnie z przykładami podanymi w instrukcji Zus oblicza się w wysokości 18% bez uwzględniania ulgi, i zaokrągla się ją do pełnego złotego. Jeżeli zasiłek macierzyński trwa niepełny miesiąc, to kwotę świadczenia rodzicielskiego obniża się proporcjonalnie do dni zasiłku. Zus Stosuje następującą procedurę: Kwotę świadczenia rodzicielskiego należy podzielić przez ilość dni kalendarzowych w miesiącu i zaokrąglić do jednego grosza wg ogólnych zasad. Następnie otrzymany wynik należy pomnożyć przez ilość dni zasiłku macierzyńskiego a otrzymaną wartość zaokrąglić do 10gr w górę.
  • Jeżeli podczas obliczeń program ustali, że kwota netto obliczonego (lub wprowadzonego) zasiłku macierzyńskiego o kodach 311, 319 i 325 jest mniejsza od 1000zł, to dopisze w absencji wyrównanie tego zasiłku z kodem 329. Zrobi to tylko jeżeli użytkownik nie dopisał ręcznie wyrównania zasiłku. Jeżeli wyrównanie jest już dopisane, ale zaznaczono na nim że będzie wypłacane na tej samej liście płac co zasiłek, to program ponownie obliczy i ewentualnie zmieni wartość tego wyrównania.
  • Jeśli w absencjach będzie dopisana korekta zasiłku macierzyńskiego z kodem 329 ale zostanie tam zaznaczone że ta korekta jest wypłacana na liście innej niż bieżąca (np urlop macierzyński styczeń, ale wyrównanie wypłacić na liście za luty), to program uwzględni ją w obliczanej liście płac bez obliczania.
  • Do płatnika w deklaracjach za styczeń i luty będą dla pracownika z korektą przesyłane 2 druki RSA (obydwa z kodami macierzyńskiego (311, 319 lub 325) jeden druk z zasiłkiem macierzyńskim, i drugi druk z samą korektą).
  • Zgodnie z wyjaśnieniami Zus po przeliczeniu DRA, kwotę korekt trzeba będzie przenieść na DRA do pola 04 w bloku V (finansowane z budżetu państwa). Weryfikacja pokaże wtedy zwykły błąd, ale chyba nie powinno to przeszkodzić w wysyłce.
  • Za miesiące od marca Ksp przekaże do płatnika korektę w RSA z kodem 329 więc chyba Płatnik sam przerzuci taką kwotę do pola 04/V.
  • W kartotece pracowników, dodano wydruk (w zestawieniach czasu pracy) wykorzystanego urlopu na opiekę nad dzieckiem.
  • W komunikacji z systemem Saldeo dodano możliwość importu faktur sprzedaży wystawionych przez klienta biura na portalu Saldeo. W pasku menu w opcji Saldeo dodano punkt *Import faktur*. Obecnie Portal Saldeo został, uzupełniony o opcję *Wyślij* dla faktur, które klient biura wystawił na portalu Saldeo. Dotychczas takie faktury biuro mogło zapisać do pliku epp (format subiekta) i zaimportować w programie Ksp. Od teraz będzie można wcisnąć przycisk wyślij, a w programie Ksp opcja *importuj faktury sprzedaży* pobierze je bezpośrednio z portalu do bufora ze sprzedażą. Tak więc nie trzeba się już posiłkować plikiem wymiany danych.
  • W opcji aktualizacja danych na podstawie roku 2015, dodano możliwość zaktualizowania tabeli samochodów. Instalując Ksp na 2016 rok, program powinien sprawdzić czy w ewidencji samochodów są samochody sprzedane lub wycofane z ewidencji. Takie samochody nie powinny być przeniesione na rok 2016. Jednak omyłkowo na 2016 zostały przeniesione również takie pojazdy, chociaż usunięto wszystkie przypisane do nich dokumenty. Aktualizacja sprawdza czy samochód został wycofany z ewidencji lub sprzedany przed rokiem 2016 (w bazie 2015) i jeśli tak było istotnie usuwa go z bazy na rok 2016.
  • Przy przeliczaniu deklaracji VAT, jeżeli kwota wynikająca z obliczanej deklaracji jest do zwrotu lub do przeniesienia, program pyta z której opcji skorzystać. Często odruchowo akceptujemy domyślny wybór (lub rezygnujemy z wyboru) i kwota nadwyżki trafia w pole do przeniesienia. Jeśli deklaracja została wysłana do MF z kwotą do zwrotu, to po zaakceptowaniu przeniesienia, na następnych deklaracjach pojawi się kwota przeniesiona z tej deklaracji co może powodować poważne błędy. W związku z tym wdrożyliśmy pewien mechanizm. Jeżeli przekazujemy deklarację do programu bcEdek (czyli zapisujemy ją do xml), program zapamięta w specjalnej tabeli kwoty zobowiązania lub nadwyżki (konkretnie wybór, zwrot lub przeniesienie). Jeżeli po utworzeniu pliku xml będziemy przeliczać taką deklarację (klawisz F3 lub F2), program poinformuje nas o kwotach które zostały przekazane do bcEdka.
  • W następnych wersja stworzymy mechanizm blokowania przeliczania deklaracji, które zastaną oznaczone jako ostateczne.

Wersja 16.01.007 (31.01.2016)

  • Dodano eksport i import pracowników zatrudnionych na umowę zlecenie. Program zaimportuje tylko tych pracowników, których nie ma w bazie. W podobnej opcji dla pracowników zatrudnionych na umowę o pracę, program wykonuje synchronizację danych importowanych z aktualnymi danymi w bazie. Opcja w umowach zlecenie pozwala zaimportować jedynie nowych pracowników (takich których nie ma jeszcze w bazie).
  • Zmieniono adres I Mazowieckiego Urzędu Skarbowego w Warszawie.
  • W kartotece pracownika podczas wpisywania danych do kolumny Filtr, program zapyta czy wpisaną wartość podstawić pod zaznaczone rekordy, czy wpisać jedynie bieżącemu pracownikowi.
  • W kartotece pracowników, w opcjach (F5) dodano możliwość dopisania zaznaczonym pracownikom nowych zestawów płacowych z zadaną kwotą uposażenia zasadniczego. Zestawy dopiszą się, o ile dany pracownik nie posiada już zestawu obowiązującego w podanym okresie lub okresie późniejszym. Dodatkowo umożliwiono dopisanie takich zestawów dla pracowników z płacą minimalną na ostatnim zestawie płacowym. W tym przypadku, jeżeli zaznaczony pracownik ma aktualnie minimalną stawkę miesięczną (z uwzględnieniem wymiaru etatu), oraz wynagradzany jest stawką miesięczną i dodatkowo nie posiada jeszcze zestawu płacowego na podany okres, program dopisze mu nowy zestaw płacowy z obowiązującą na podany okres płacą minimalną (z uwzględnieniem etatu).

Wersja 16.01.006 (27.01.2016)

  • Umożliwiono wydruk i przekazanie do bcEdka korekt deklaracji składanych za okresy rozliczeniowe począwszy od stycznia 2016 bez dołączania przyczyny korekty (ORD-ZU).

Wersja 16.01.005 (25.01.2016)

  • Poprawiono aktualizację danych płacowych na podstawie 2015 roku.

Wersja 16.01.004 (22.01.2016)

  • Zaktualizowano podstawę składki zdrowotnej na rok 2016
  • Poprawiono błąd związany z brakiem indeksu. Program kończył pracę z błędem po wejściu do opcji z eksportem danych do płatnika.
  • W kartotece pracowników dodano do opcji wydruku Karta wynagrodzeń krajowych dodatkowe dwa wydruki. Pierwszy to podsumowanie dla każdego pracownika kosztu ponoszonego przez pracodawcę za ostatnie 10lat w rozbiciu na poszczególne lata, i drugie dla wybranego roku to samo zestawienie w ujęciu miesięcznym.

Wersja 16.01.003 (20.01.2016)

  • MF opublikował nowe schematy do deklaracji VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M, VAT-12. Znów mamy podobną sytuację jak dla deklaracji PIT-11. Deklaracje drukowane na papierze powinny być składane w formie druków obowiązujących od 1 stycznia 2016 (nowe wersje) natomiast przekazywane do MF w formie elektronicznej w formie obowiązującej w roku 2015. Nowe wersje schematów zaczną obowiązywać od 1 luty 2016. Tak więc w programie badana jest data systemowa komputera i jeżeli będzie mniejsza niż 1.II.2016 to do bcEdka zostanie utworzony xml zgodny ze schematem obowiązującym w roku 2015. Po tej dacie Ksp będzie tworzyło deklaracje xml w formacie z roku 2016.

Wersja 16.01.002 (8.01.2016)

  • Zaktualizowano Pit-8C, PIT-8CZ, PIT-40

Wersja 16.01.001 (4.01.2016)

  • Pierwsza wersja programu na rok 2016
  • Ponieważ do dziś nie opublikowano nowych schematów deklaracji, nie ma możliwości ich wysłania do MF. Można tylko drukować.
  • Zmodyfikowano obliczanie korekt z art.24d. Obecnie program kontroluje jedynie dodatnie korekty i to tylko te, które dotyczą zeszłego roku. Ponieważ nie zmieniono rozporządzenia o księdze, nadal należy wykazywać remanent początkowy i końcowy uwzględniający zmniejszenia z art.24d.