Ostatnie zmiany

(c) Logotech AA

Wersja 17.01.073 (08.04.2018)

  • Dla zeznania PIT-39 dodano możliwość rozliczenia sprzedaży kilku nieruchomości

Wersja 17.01.072 (17.03.2018)

  • Poprawa zestawienia "Podsumowanie deklaracji kwartalnej"

Wersja 17.01.071 (23.02.2018)

  • Poprawa małżeńskiego PIT-36 gdy jeden z małżonków miał zagraniczne przychody opodatkowane ryczałtem. Program przypisywał podatek również drugiemu małżonkowi (pola 218..223)

Wersja 17.01.070 (16.02.2018)

  • Poprawa sortowania w opcji IFT-1R
  • W kartotece pracowników zatrudnionych na umowę zlecenie przy wydruku zestawienia zleceniobiorców umieszczanych w deklaracja IFT, dodano pytanie czy wydruk ma być szczegółowy (jak dotychczas) czy też na wydruku umieścić tylko nazwiska.

Wersja 17.01.069 (1.02.2018)

  • Poprawiono tworzenie zestawień w tabelach podatkowych. Ś
  • Poprawiono przeliczanie dochodu zwolnionego dla zatrudnionych za granicą ( przeliczenie płacy w wersji 068 usuwało tę kwotę)

Wersja 17.01.068 (24.01.2018)

  • Poprawiono wydruk PIT-36. Program nie umieszczał kwot wpłaconego w trakcie roku podatku dla powracających z zagranicy (Blok O.)
  • W danych podatnika dla zeznań rocznych dodano wybór kraju zamieszkania klawiszem INSERT. Jeśli kraj jest inny niż polska kod kraju powinien być wpisany w nawiasach kwadratowych a po nim nazwa kraju. Np. dla Niemiec, [DE] Niemcy.

Wersja 17.01.067 (18.01.2018)

  • Przy imporcie faktur dodano zmieniony format danych generowany przez oprogramowanie diagnostyki samochodowej
  • Na formatce z parametrami wydruku PIT-11 dodano pytanie o możliwość wydrukowania druku bez ostatniej strony (objaśnienia)

Wersja 17.01.066 (10.01.2018)

  • Poprawiono wydruk zlikwidowanych środków, gdy liczba zlikwidowanych elementów przekraczała 10.
  • W opcji wynagrodzenia zagraniczne powyżej 183dni dodano zaświadczenie o pobranych składkach na ubezpieczenia.

Wersja 17.01.065 (04.01.2018)

  • Poprawiono tworzenie załącznika PIT/B dla małżonka we wspólnym zeznaniu PIT-36

Wersja 17.01.064 (29.12.2017)

  • Dodano wczytanie faktur z ewidencji Jpk_vat w wersji 3 (formalnie obowiązuje od roku 2018)
  • Dodano wczytanie faktur ze stacji diagnostycznej (producent zmienił format pliku)
  • Poprawiono obliczanie korekt deklaracji kwartalnych (błąd z wersji 17.01.063)
  • Poprawiono eksport PIT-36L do bcEdka.

Wersja 17.01.063 (21.12.2017)

  • MF opublikował nowe schematy deklaracji PIT-28, PIT-38, PIT-39, PIT-36, PIT-37, PIT-36L i załączników. W związku z tym zaktualizowaliśmy odpowiednio zeznania roczne. Jak napisano na stronach MF, deklaracje można wysyłać za 2 tygodnie, czyli 3-go stycznia 2018r.
  • Odblokowano opcję instalacji na Nowy Rok. Obecnie jeśli chcemy przerwać instalację na Nowy Rok można to zrobić po krótkim wciśnięciu klawisza ESC. Program zapyta wówczas, czy chcemy zakończyć instalację i skasować wszystkie założone pliki, czy też chcemy przerwać instalację w celu jej późniejszej kontynuacji. W przypadku wybrania drugiej opcji, ponowna instalacja na Nowy rok rozpocznie się od firmy na której poprzednia instalacja się zakończyła.
  • Uwaga: Aby obliczyć płace za grudzień 2017 wypłacane w styczniu 2018 nie trzeba instalować programu na rok 2018. Obliczenia wykonujemy w programie na rok 2017.
  • Jeśli będziemy drukować przelewy do Zus jeszcze w roku 2017, program zapyta o rodzaj przelewu (jeden nowy przelew czy 3 stare). Zrezygnowaliśmy z podawania w tytule wpłaty kwot na poszczególne fundusze. Zostawiliśmy jedynie za jaki miesiąc jest wpłata (Zus i tak przypisze wpłatę do miesiąca który będzie wynikał z jego zapisów na kontach)

Wersja 17.01.062 (14.12.2017)

  • Zaktualizowano zeznania roczne: PIT-36, 36L, 37, 38, 39, PIT/B, PIT/ZG, PIT/BR, PIT-28 i PIT-28/A do obowiązujących w roku 2018. Schematy xml opublikowane zostały przez MF w wersji próbnej. Gdy staną się oficjalnymi, zaczną obowiązywać po upływie tygodnia, Tak więc nie należy ich jeszcze wysyłać na oficjalną bramkę MF. Jeżeli ktoś zamierza wysłać aktualnie obowiązujące zeznania, proszę nie instalować tej wersji Ksp bowiem nowe zeznania (jeszcze nie obowiązujące) zastąpią zeznania dostępne w Ksp wersja 17.01.061.
  • W nowych zeznaniach pojawił się nowy, dotychczas nie występujący załącznik PIT/TP. PIT/TP złożą podatnicy, którzy są zobowiązani do sporządzania dokumentacji podatkowej pomiędzy podmiotami powiązanym, jak i w przypadku dokonywania płatności należności na rzecz podmiotu z tzw. raju podatkowego. Załącznik dotyczy podmiotów u których roczne przychody lub koszty przekroczą próg 2mln EUR, a transakcje o których tu mowa przekraczają kwotę 50tys EUR. Ponieważ załącznik PIT/TP jest dość zawiły chętnie zrezygnowalibyśmy z dołączania go do Ksp. Jeżeli jednak ktoś z Państwa obsługuje takie podmioty lub będzie składał zeznania z załącznikiem PIT/TP, niezwłocznie włączymy go do programu. Prosimy o informację. Przytoczone tu progi 2mln EUR i 50tys EUR są jedynie orientacyjne, bowiem istnieje jeszcze szereg dodatkowych warunków koniecznych aby być zobowiązanym do składania PIT/TP.
  • Przy imporcie faktur z WFMag (Wapro), faktury bez kontrahenta będą importowane jako sprzedaż detaliczna.
  • Poprawiono dopisywanie dla zaznaczonych pracowników zestawów płacowych z płaca minimalną.

Wersja 17.01.061 (30.11.2017)

  • Usunięto opcję tworzenia deklaracji PIT-40 i PIT-40Z.
  • Poprawiono błąd związany z rozliczaniem transakcji WDT i WNT w uproszczonej procedurze trójstronnej WTT. Drugi w kolejności transakcji podatnik powinien wykazać nabycie jedynie w polu 23 deklaracji. Program dodatkowo umieszczał kwotę nabycia i podatek w polach związanych z nabyciami w sekcji D deklaracji. Dodatkowo WDT w ramach transakcji trójstronnej powinno być umieszczone wyłącznie w polu 11 deklaracji zamiast w polu 21. (zgodnie z interpretacją Dyrektora Izby Skarbowej w Warszawie z dnia 7 września 2011 r. nr IPPP3/443-753/11-4/KC.)
  • Dodano opcję tworzenia paczki przelewów płacowych dla banku Bzwbk. Wprawdzie wszystkie banki dysponują formatem elixir0, ale niektóre z nich udostępniają ten format tylko wybranym klientom.
  • Dostępna jest już nowa wersja programu bcEdek (wersja 9) na rok 2018. Aktualizacja jest płatna więc trzeba ją zainstalować z pomocą programu aktualizacyjnego. Brak licencji na rok 2018 będzie skutkował uruchomieniem się programu w wersji demonstracyjnej. W programie miedzy innymi wysyłanie pliku jpk_vat sposobem "wyślij za wielu". Aktualne cenniki znajdują się na naszej stronie.
  • Do końca stycznia 2018 udostępniamy dla wszystkich opcję wymiany danych pomiędzy Ksp i Saldeo. Ponieważ Saldeo można aktualnie kupić w trybie warunkowym, tzn podpisać umowę z miesięcznym okresem testowym bez opłat, umożliwiamy tym samym możliwość nieodpłatnego testowania modułu. Cennik Saldeo komunikacja dostępny jest na naszej stronie.

Wersja 17.01.060 (27.11.2017)

  • Przy sprawdzaniu numerów nip w pliku JPK dla zakupów i sprzedaży z odwrotnym obciążeniem nie wzięliśmy pod uwagę że podatnik może być zarejestrowanym podatnikiem VAT zwolnionym. Ponieważ sprawdzaliśmy na stronie MF tylko obecność frazy zarejestrowany podatnik, podatnik zwolniony kwalifikowany był przez program jako podatnik vat czynny. Poprawiliśmy ten błąd.
  • Jeśli przelew do Zus będzie generowany w roku 2018, to program wydrukuje jeden przelew na zwykłym druku przelewów na indywidualny numer składkowy płatnika (NRS).
  • Przy wprowadzaniu indywidualnych numerów składkowych dla Płatników składek, na formatce firmy i właściciela można nacisnąć klawisz INSERT w polu z numerem rachunku a program wygeneruje go automatycznie. Oczywiście trzeba sprawdzić czy numer rachunku jest poprawny. Program na podstawie numeru nip tak dobiera liczbę kontrolną rachunku (2 pierwsze cyfry rachunku) aby cały rachunek pod względem formalnym był poprawny. Niestety takich poprawnych rachunków może być kilka więc trzeba się upewnić czy ten wygenerowany przez Ksp jest tym właściwym. Z całą pewnością przyśpieszy to proces wprowadzania numerów.

Wersja 17.01.059 (16.11.2017)

  • Ostatnia aktualizacja systemu Windows (1709) w wersji 32bit wprowadziła zmiany w swoich bibliotekach do komunikacji internetowej, na które z kolei biblioteki naszego kompilatora nie były przygotowane. Skutkowało to brakiem możliwości pobrania nowej wersji programu z wnętrza Ksp, sprawdzenia numeru NIP w systemie REGON i skomunikowania się z Saldeo. Niniejsza wersja programu usuwa te niedogodności przez instalację nowych wersji bibliotek kompilatora Alaska Software oraz Xb2Net.

Wersja 17.01.058 (07.11.2017)

  • Poprawiono sporządzanie korekty deklaracji VAT jeśli wśród dokumentów występował dokument korekty środków z art.91 lub rocznej korekty pozostałych zakupów. (Dokument wprowadzony w opcji Inne dokumenty)
  • Poprawiono zestawienie dokumentów w opcji "Statystyki prowadzonych firm". Numer firmy obcięty był do 3 cyfr.
  • Jak wiadomo od lipca 2018 każdy przedsiębiorca będzie musiał mieć możliwość przesłania do MF plików JPK na żądanie US. Będzie więc musiał sam zadbać, żeby pliki te były poprawne i nie uszkodzone przez okres przedawnienia (więc praktycznie 6-lat). Uchybienie przepisom skutkuje karą porządkową 2800zł i karą z kodeksu wykroczeń do 720 stawek (14,4 mln). Tak więc gdzieś trzeba to przechowywać. Nie liczyłbym że program podatnika wygeneruje poprawne pliki za okres 6-ciu lat wstecz. Zakładam że struktury JPK zmienią się jeszcze 100 razy, a programy magazynowe i księgowe o ile będą potrafiły wygenerować pliki na bieżąco, to 6 lat wstecz już niekoniecznie. Trzeba by więc gdzieś gromadzić te pliki na bieżąco i na bieżąco sprawdzać czy mają poprawną strukturę, tak żeby nie przechowywać czegoś, co nie spełnia formalnych warunków dla JPK. W programie bcEdek można będzie od Nowego Roku wczytać dowolny plik JPK, a bcEdek przechowa go w bazie do czasu wysyłki. Można więc okresowo (co miesiąc, kwartał rok) importować do bcEdka wszystkie pliki na żądanie. W momencie gdy urząd zażąda takiego pliku wtedy wyślemy plik lub pliki do MF bo będą do tego celu przygotowane w bazie bcEdka. Pliki otrzymają specjalny znacznik nie pozwalający ich wysłać wraz z innymi deklaracjami). Aktualnie nie wiemy, czy wysyłając plik JPK za okres dotyczący 5 lat wstecz musimy go wysłać zgodnie ze strukturą obowiązującą w tamtym czasie (jak deklaracje i JPK_VAT), czy też wg bieżącej struktury (schematu). Prawdopodobnie pierwsza opcja będzie obowiązująca, ale nie jest wykluczone że MF dopuści również drugą możliwość. Dobra wiadomość jest taka (odpowiedź MF na pytanie Gofina), że prowadzący Księgę Przychodów i Rozchodów nie będą zobowiązani do przechowywania plików JPK  magazyn.
  • Inną możliwość daje nam Program Saldeo. Za niewielką cenę biuro rachunkowe może komunikować się ze swoim klientem przez specjalnie zorganizowany portal. Ksp jest w pełni zintegrowane z Portalem. Automatycznie wysyłamy deklaracje, dowolne wydruki, zobowiązania publiczno prawne i wiele innych elementów (Zob. opis). Klient biura rachunkowego może przechowywać w bezpieczny sposób swoje pliki JPK w bazie Saldeo. Dodatkowo otrzymuje możliwość wystawiania faktur, które można automatem pobierać do KSP. Portal eliminuje konieczność posługiwania się pocztą e-mail w kontaktach z klientem podczas przesyłania dokumentów. Wzrasta więc nasze bezpieczeństwo ( GIODO ).

Wersja 17.01.057 (25.10.2017)

  • Poprawiono błąd przy generowaniu pliku jpk_vat. Plik xml nie zawierał po stronie sprzedaży zakupów objętych odwrotnym obciążeniem. Deklaracja i ewidencje były OK.

Wersja 17.01.056 (23.10.2017)

  • Po analizie nowych druków zeznań rocznych, doszliśmy do wniosku, że można już testować istniejące zeznania w Ksp. Nowe druki uległy zmianie w niewielkim stopniu, więc wprowadzone do programu dane nie zostaną już usunięte przez program instalacyjny.
  • Do formatki na której wprowadzamy WDT, eksport dodano pole "Czy pokazać dokument w VAT-UE?". Jeśli wprowadzimy tam literę "N" sprzedaż nie zostanie uwzględniona w deklaracji podsumowującej VAT-UE.
  • Numer Rachunku Składkowego Zus (NRS) przypisany do płatnika składek można sprawdzić na stronie www.eskladka.pl. Portal jest ogólnodostępny, więc nie trzeba czekać aż klient przekaże stosowną informację do biura. NRS można ustalić samodzielnie.
  • W kontekście płacenia składek Zus pojawia się problem, którego na dzień dzisiejszy nie potrafimy rozwiązać, więc liczymy na jakiś pomysł. Ponieważ Zus będzie samodzielnie rozdzielał wpłacone kwoty na poszczególne fundusze zaspokajając w pierwszej kolejności najstarsze zobowiązania (w tym w pierwszej kolejności odliczając koszty upomnień i odsetki) uwzględniając przy tym ratalne plany spłat, chcąc poprawnie rozliczyć podatki musielibyśmy mieć dokładną wiedzę jak Zus prowadzi swoje rozrachunki. Teoretycznie moglibyśmy postępować identycznie jak opisano to w Rozporządzeniu Rady Ministrów i samodzielnie rozdzielać odpowiednie wpłaty, nigdy jednak nie będziemy mieli pewności czy Zus zrobił to identycznie (szczególnie biorąc pod uwagę koszty upomnień, plany spłat ratalnych i zaokrąglenia). Na portalu PUE, Zus pokazuje salda za ostatnie 12 miesięcy, więc praktycznie korzystanie z portalu w celu ustalenia, na które fundusze zaksięgowano wpłaty jest niewykonalne, bowiem musielibyśmy każdorazowo drukować i porównywać salda z poprzednich miesięcy aby ustalić co zostało zapłacone (i to tylko z okresy 12-tu miesięcy). Występowanie do Zus z wnioskiem RD-3 też mija się z celem, bo Zus ma czas na odpowiedź 30dni co jest okresem stanowczo zbyt długim. Zarówno infolinia Zus jak i Krajowa Informacja Podatkowa nie posiadają żadnej wiedzy na ten temat. Jeśli mają Państwo jakiś pomysł lub "tajną" informację jak problem będzie rozwiązany w Ministerstwach proszę o przesłanie maila.

Wersja 17.01.055 (20.10.2017)

  • W opcji F. Pracownicy konfiguracja/4. Parametry księgowania dodano nową opcję pozwalającą wybrać metodę obliczania wynagrodzenia urlopowego dla pracowników wynagradzanych stawką godzinową lub dniówkową. Dotychczas godzinowa stawka urlopowa była suma dwóch stawek: pierwsza to godzinowa stawka zaszeregowania obowiązująca w miesiącu przebywania na urlopie, i druga to trzymiesięczna średnia ze zmiennych składników wynagrodzenia bez uwzględniania płacy zasadniczej wypłacanych w tych miesiącach. Metoda ta jest domyślną metodą obliczania wynagrodzenia za urlop i w większości sytuacji daje identyczne wyniki jak metoda numer 2. Druga metoda polega na obliczeniu godzinowej stawki urlopowej wyłącznie jako średniej z wypłaconych wynagrodzeń za trzy miesiące poprzedzające urlop. W wynagrodzeniach tych uwzględnia się również płacę zasadniczą. Różnica w godzinowej stawce urlopowej liczonej tymi dwiema metodami pojawia się, gdy pracownik ma godziny nadliczbowe. Metoda 2 daje w tej sytuacji niższą stawkę urlopową co jest na rękę niektórym pracodawcom i jest akceptowane przez PIP. We wspomnianym nowym punkcie konfiguracyjnym można wybrać metodę obliczeń i dodatkowo określić począwszy od którego miesiąca ma być stosowana. Podanie miesiąca zabezpieczy nas przed zmianą wynagrodzenia przy powtórnym obliczaniu płac za wcześniejsze okresy.
  • Poprawiono błąd związany z odliczaniem podatku VAT przez "zwykłego" nabywcę, od faktur zakupowych opodatkowanych odwrotnym obciążeniem i otrzymanych od podatnika rozliczającego się metodą kasową (faktura "X"). Faktura taka powielała się w kolejnych deklaracjach. Na marginesie wyjaśniła się sprawa prawa do odliczenia podatku naliczonego od faktur objętych odwrotnym obciążeniem u podatników rozliczających się metodą kasową i u podatników nabywających towary lub usługi objęte odwrotnym odciążeniem od podatników rozliczających się metodą kasową. Otrzymaliśmy bardzo dużo maili z informacją, że urzędy skarbowe stoją na stanowisku, iż odliczenia podatku naliczonego można dokonać dopiero po zapłacie faktury.
  • MF Opublikowało 3 projekty rozporządzeń, w których zmienia wzory wszystkich deklaracji podatkowych w zakresie podatku dochodowego.

Wersja 17.01.054 (17.10.2017)

  • Poprawiono przeglądanie firm podczas ich wyboru do kontekstu (klawisz TAB). Program miał problem gdy firma miała numer większy od 1000.
  • Przy dopisaniu nowej firmy program zapyta czy dopisać ją w pierwsze wolne miejsce, czy też dopisać ją na koniec tabeli z wyborem firm.
  • W punkcie 8.Instalacja/1.firma oraz w punkcie 8.Instalacja/2.Wspólnicy dodano Indywidualny numer płatnika składek. Dla firmy zakładka nr 2, dla właściciela zakładka nr 3. W obydwu punktach dodano możliwość wydruku druku RD-3 z pomocą którego można się zwrócić do Zus o przesłanie informacji o stanie konta. Od 1 stycznia 2018 roku każdy płatnik będzie miał przypisany w ZUS tylko jeden rachunek (NRS) zamiast obecnych trzech (ubezpieczenie zdrowotne, ubezpieczenie społeczne, Fundusz Pracy i Gwarantowanych Świadczeń Pracowniczych). Będzie to jednocześnie identyfikator płatnika. Na ten rachunek płatnicy będą dokonywać wpłat wszystkich składek, jednym zwykłym przelewem, podając jedynie kwotę składek, nadawcę, odbiorcę płatności a także numer rachunku. Nie będzie już wskazywany fundusz i typ wpłaty oraz okres rozliczeniowy. Wraz z wprowadzeniem indywidualnych NRS zmienią się również zasady rozliczania wpłat. W pierwszej kolejności wpłata pokryje zaległości i naliczone od nich odsetki za zwłokę powstałe na koncie płatnika. Co to oznacza dla płatników? Wielu z nich może trwać w błędnym przekonaniu, że płacą na bieżąco składki i nie mają zaległości, a jednocześnie może istnieć np. niewielka, kilkugroszowa zaległość. Będzie to zarówno problem dla przedsiębiorców starających się o zaświadczenie o niezaleganiu we wpłatach składek (np. dla banku, leasing, przetargu, itp.), jak i tych, którzy podlegają ubezpieczeniu chorobowemu i chcą pobierać zasiłki z ZUS dla wypłaty których niezbędny jest brak jakichkolwiek zaległości. W związku z tym, do końca 2017 roku, sugerujemy sprawdzenie stanu swojego konta, składając wniosek RD-3 o stanie rachunku, lub sprawdzić saldo konta na Platformie Usług Elektronicznych ZUS.
  • Od 1 października 2017 Zakład Ubezpieczeń Społecznych będzie wysyłał informacje o numerach rachunków składkowych do wszystkich płatników składek, którzy mają aktywne konta w ZUS oraz, płatników, którzy już zakończyli działalność i wyrejestrowali konta w ZUS, lecz pozostało na nich zadłużenie. Ponieważ wniosek RD-3 musi być podpisany przez płatnika składek, biuro rachunkowe nie może załatwić do końca tej sprawy bez udziału swoich klientów. Może jednak przesłać klientom wypełniony już wniosek RD-3.
  • MF opublikowało nową strukturę JPK_VAT wersja 3, będzie obowiązywać od 2018 roku. Niestety mimo zapowiedzi o licznych ułatwieniach i uproszczeniach pliku, praktycznie nic się nie zmieniło (można nie podawać własnego adresu prowadzenia działalności). Jedyną zauważalną zmianą jest konieczność numerowania kolejnych korekt. Dotychczas wystarczyło zaznaczyć że przesyłany plik jest korektą, MF nadpisywało ostatnio przesłaną korektę, obecnie będzie przechowywać wszystkie.

Wersja 17.01.053 (28.09.2017)

  • W środkach trwałych, w konfiguracji, i dalej w ewidencji pomocy de-minimis, można wydrukować zestawienie udzielonej pomocy związanej z amortyzacją przyśpieszoną de minimis (art.22k ust.7)
  • Poprawiono przeliczenie limitu dla odpisów środków trwałych metodą de-minimis. Powinno być 215tys . a było 216tys .zł.
  • Przy przekazywaniu faktur wystawionych przez biuro rachunkowe program zapyta czy przekazać je do księgi biura czy tylko do ewidencji sprzedaży VAT.
  • Na zestawieniach przed nazwą firmy będzie się drukował jej numer w programie.
  • Zmiana dotycząca FGŚP wykonana została w programie jedynie dla osób współpracujących (w bazie istnieją odpowiednie pola w których decydujemy, czy osoba współpracująca świadczy pracę odpłatnie czy nieodpłatnie). Dla zatrudnionych członków rodzin, które nie są osobami współpracującymi (np. Syn zamieszkujący oddzielnie) nie mamy w bazie odpowiednich informacji aby zdecydować czy we wrześniu naliczyć mu 26/30 składki na FGŚP czy tez nie. Rozbudowa bazy obowiązująca przez 1 miesiąc i związany z tym nakład pracy wydał nam się niecelowy, szczególnie że chodzi tu o kwoty liczone w groszach.

Wersja 17.01.052 (25.09.2017)

  • Zmieniono adres urzędu skarbowego w Będzinie
  • W opcji wprowadzania domyślnych danych do faktur wystawianych przez biuro rachunkowe dodano w operacjach wykonywanych na zaznaczonych firmach (F5) możliwość domyślnego ustawienia stanu zapłaty dokumentu w momencie gdy wystawione faktury są przekazywane do ewidencji biura i klientów biura. Dotychczas gdy termin płatności był ustawiony na 0, program przekazywał faktury jako zapłacone, a gdy termin był dłuższy niż 0dni jako niezapłacone.
  • W związku ze zmianą ilości prowadzonych firm w poprzedniej wersji, poprawiono przekazywanie danych firmy do bcEdka (zbiór z danymi nie tworzył się).
  • Uwzględniono zmianę przepisów od 5.IX.2017 związaną z naliczaniem składek na FGŚP dla osób współpracujących i jednocześnie zatrudnionych na podstawie umowy o pracę. Dotychczas osoby takie nie opłacały składek na FGŚP, obecnie opłacają. Dla miesiąca września 2017 program oblicza składki w obniżonej wysokości proporcjonalnie do okresu obowiązywania nowych przepisów a więc podstawa będzie zmniejszona do 26/30 minimalnej podstawy.
  • Poprawiono błąd związany z odnalezionym po 3 miesiącach dokumentem WNT. Program inaczej interpretował daty niż miało to miejsce w opisie do zmian.

Wersja 17.01.051 (18.09.2017)

  • Chcielibyśmy poznać Państwa zdanie w kontrowersyjnej sprawie prawa do odliczenia podatku naliczonego u podatnika rozliczającego podatek VAT metodą kasową i nabywającego towary lub usługi objęte odwrotnym obciążeniem. Aktualnie w programie Ksp podatek naliczony rozliczany jest zgodnie a art.86 ust.10e, czyli w miesiącu dokonania zapłaty. Nie udało nam się znaleźć żadnej interpretacji w tej sprawie, a krótki sondaż wśród zaprzyjaźnionych doradców pokazał, że zdania są podzielone. Jedni uważają, że podatek naliczony powinno się rozliczać zgodnie z art.86 ust.10b a więc w miesiącu w którym powstaje obowiązek podatkowy w podatku należnym (pod warunkiem ujęcia go w deklaracji), a drudzy, że można go rozliczyć zarówno w miesiącu zapłaty jak i w miesiącu rozliczenia podatku należnego, bowiem w ustawie w ust.10b nie ma zastrzeżenia do ust.10e. Jedyny artykuł, który udało nam się znaleźć z 2014 roku porusza tę sprawę (zobacz tutaj) Autor jest zdania, że ust.10e nie ma zastosowania w odwrotnym obciążeniu, bowiem podatek naliczony nie wynika z faktury.
  • Ponieważ dostaliśmy sygnały, że niektóre biura rachunkowe zbliżają się do 1000 prowadzonych firm (jedno z biur już tę liczbę przekroczyło), zwiększyliśmy tę ilość do 10000. Numer firmy jest w programie szczególna zmienną, bowiem wg niego odbywają się filtrowania, wyszukiwania, ustawienia relacji itp. Zmienna ta jest również kluczem obcym w wielu tabelach. Dlatego rozszerzenie tego pola nie jest proste i zajmuje trochę czasu. Z tego powodu instalacja programu potrwa dłużej niż zwykle.
  • Wielu użytkowników pyta nas, czy wysyłka plików JPK_VAT z programu bcEdek będzie się odbywała podobnie jak wysyłka deklaracji. (importuj od wielu, wyślij za wielu, pobierz za wielu). Zgodnie z informacją otrzymaną od Bogdana Chudzikiewicza, prace nad tym sposobem obsługi plików JPK_VAT są na ukończeniu i w listopadzie powinna być dostępna wersja z taką funkcjonalnością.
  • Poprawiono zestawienie podatku vat Do zapłaty/przeniesienia/Zwrotu. Zestawienie nie uwzględniało korekt deklaracji.
  • W opcji Zapłaty dokumentów zakupu-art.24d i w opcji z zapłatą dokumentów sprzedaży dodano zestawienie stanu rozrachunków na podany dzień.

Wersja 17.01.050 (12.09.2017)

  • W opcji importu faktur w sekcji import plików w formacie xml, dodano import faktur z programu Faktura-NT, firmy SOKARIS Oprogramowanie.
  • Poprawa wydruku podsumowania kwartału w VAT

Wersja 17.01.049 (29.08.2017)

  • Odblokowaliśmy Zeznania roczne. Nowe elementy, to zwiększenie ilości okresów sprawowania opieki nad dzieckiem z czterech na 9 i zmiana dotycząca rozliczania ulgi B+R (art. 26e i 26ea). W związku ze zmianą ustawy, od 1-go stycznia 2017 zwiększono limity odliczeń oraz umożliwiono zwrot gotówkowy niewykorzystanej ulgi dla nowo rozpoczynających działalność. W programie dodano punkt w którym będziemy wprowadzać kwotę nierozliczonej ulgi z lat ubiegłych oraz pytanie, czy podatnik ma prawo ubiegać się o zwrot bezpośredni niewykorzystanej ulgi. Jeżeli odpowiemy twierdząco (art.26e), to program przekaże do pola 22 deklaracji PIT/BR odpowiednio wyliczona kwotę zwrotu. Dodatkowo zmieniono sposób obliczania podatku (dokładniej, rozliczania ulgi), ale ten element nie jest widoczny dla użytkownika, więc w zasadzie można co najwyżej sprawdzić czy program dobrze wylicza podatek.
  • Zeznania będą dostępne dla wszystkich użytkowników, bez względu na posiadaną licencję do końca listopada. Po tym okresie dostępność zeznań zostanie ograniczona do użytkowników z aktualną licencją, a wszystkie wprowadzone zeznania zostaną usunięte. Tak więc mamy czas do końca listopada na przetestowanie zeznań i wyłapanie ewentualnych błędów. Aktualne zeznania mogą jeszcze ulec zmianie, szczególnie zeznania 37,38 i 39, bowiem MF jeszcze nie opublikowało ich nowych wersji.
  • Od pierwszego stycznia wszyscy podatnicy VAT są zobowiązani do przekazywania plików JPK_VAT. W związku z tym znaczenia nabiera możliwość importu faktur z programów fakturująco-magazynowych. Obecnie jest jeszcze sporo czasu aby uzgodnić z klientami formaty przekazywanych danych. Poniżej wypiszemy aktualnie obsługiwane formaty przez Ksp:
    • Firma Comarch, programy z serii CDN (Optima, firma++). Plik *.txt zwykle (vat_r.txt)
    • Firma Insert, programy z serii Subiekt. Plik *.epp
    • Firma Sage, Program symfonia handel. Plik tekstowy o dowolnym, rozszerzeniu.
    • Firma Kamsoft. Program do obsługi Aptek. Plik *.dbf
    • Firma Symplex. Program Small business. Plik *.txt
    • Firma Mega-Tech. Program Small business. Plik *.csv
    • Firma Elisoft. Program fakturujący. Plik *.csv
    • Firma Sigma. Program Sklep-2000, Hurt-2000. Plik *.xml
    • Firma Asseco. Program WF-Fakir. Plik *.xml
    • Firma Wapro. WF-MAG. Plik *.xml
    • Firma Fakturownia.pl. Program on-line. Plik *.xml
    • Firma Enova. Program Handel. Plik *.dbf
    • Inne programy o ograniczonej popularności.
    • Firma Logotech. Nasze własne formaty wymiany danych
  • Dodatkowo importujemy dane z plików JPK_FA oraz JPK_VAT. Z uwagi na strukturę tych plików nie zawsze będzie można w pełni zaufać importowanym danym. Plik JPK_FA powinien się dobrze importować pod warunkiem, że nie zawiera dokumentów międzynarodowych i faktur vat-marża. Natomiast plik JPK_VAT z uwagi na fakt iż zawiera dokumenty zgodne z deklaracją VAT, nie będzie się nadawał jeśli podatnik rozlicza się metodą kasową. Dla dokumentów zakupu nie będzie przydatny jeśli importowane zakupy związane są ze sprzedażą opodatkowaną i zwolnioną.
  • Jeżeli programu fakturującego nie ma na liście, to nie znaczy że nie ma możliwości zaimportowania z niego danych. Najpierw trzeba ustalić czy dany program w ogóle eksportuje dokumenty. Bardzo często programy eksportują dane do programów księgowych w jednym z powyższych formatów. Np. do księgowości symfonii, lub CDN. Trzeba tylko sprawdzić czy robią to dobrze. Jeśli nie proszę przesłać plik, a my ustalimy gdzie jest błąd.
  • Jeżeli program fakturujący jest popularny na rynku i posiada wyłącznie swój własny format eksportu, możemy dodać do Ksp odpowiedni import nieodpłatnie, jeśli otrzymamy przykładowy plik z danymi, informację o nazwie programu i producencie, oraz opis formatu pliku wymiany. Najłatwiej uzyskać opis formatu danych od producenta jeśli zwróci się do niego użytkownik. Praktyka pokazuje, że kontakt z producentem jest utrudniony jeśli nie jest się użytkownikiem ich programu.
  • Jeżeli program fakturujący nie należy do popularnych na rynku (np. jest autorski), i nie posiada eksportu faktur, to autor programu powinien taki eksport wykonać posiłkując się istniejącymi formatami danych (np. naszym). Z obcych formatów, najbardziej ogólnym jest format subiekta (pliki *.epp dla biura rachunkowego) i nasz (*.xml). Te formaty pozwalają zaimportować każdy rodzaj dokumentu. Jeżeli użytkownik posiada wyłącznie nieskomplikowaną sprzedaż, można skorzystać z naszego formatu *csv lub innego dostępnego na liście formatu. Najlepiej gdyby autor programu skontaktował się z nami.
  • W pozostałych przypadkach możemy wykonać import danych odpłatnie. Należy się z nami w tej sprawie skontaktować.

Wersja 17.01.048 (23.08.2017)

  • Odblokowaliśmy funkcję przekazywania storn z ewidencji vat do ewidencji ryczałtowca.
  • Zmieniliśmy strukturę wydruku środków trwałych z ich elementami. Zestawienie uwzględniało tylko 50 elementów. Obecnie ich liczba nie jest ograniczona.
  • Dodaliśmy do kartoteki kursów walut, kursy na dzień 1.X za lata 2006 do 2013. Kursy za te lata są potrzebne aby ustalić 3-letni limit 200tys. EUR dla pomocy de-minimis. Jeśli ktoś powtórnie przeliczał środki trwałe za lata, dla których brakowało tych kursów (środek zakupiony przed rokiem 2014), to wobec braku kursu program nie obliczał limitu i odpis de-minimis był równy ZERO.
  • Poprawiono przypisanie kontrahenta przy przekazaniu dokumentu do rozrachunków

Wersja 17.01.046 (18.08.2017)

  • Zmieniliśmy sposób kontrolowania przekroczenia limitów związanych z amortyzacją de-minimis. Ostatnio, jedno z biur rachunkowych dotarło do Rozporządzenia Rady Ministrów w sprawie szczegółowego sposobu obliczania wartości pomocy publicznej udzielanej w różnych formach (Dz.U. 194 poz. 1983 z roku 2004). W rozporządzeniu szczegółowo opisano sposób obliczania pomocy związanej z jednorazową amortyzacją środków trwałych metodą "de-minimis" (art. 22k ust.7-13). Z analizy zamieszczonych tam wzorów wynika że:
    • Przyjmując skrajnie niekorzystne warunki dla podatnika (najniższy poziom zabezpieczenia długów i skrajnie złą sytuacje finansową (marża 1600b.p.p) pomoc publiczna nigdy nie przekroczy 9% wartości środka trwałego.
    • Ponieważ limit sumy odpisów amortyzacyjnych dokonanych metodą de-minimis w roku podatkowym nie może przekroczyć 50tys EUR, wiec jeśli podatnik nie korzysta z innej pomocy nigdy nie przekroczy 3 letniego limitu pomocy w wysokości 200tys.EUR. Nawet jeśli założyć że w każdym z 3lat został wykorzystany limit 50tys EUR, to 3 letni limit na inną pomoc de-minimis pozostaje w wysokości nie mniejszej jak 185tys EUR. Jeżeli więc podatnik w okresie 3 lat otrzymał pomoc de-minimis w zbliżonej kwocie, powinien kontrolować odpowiednie limity. Z interpretacji Izby skarbowej w Bydgoszczy wynika, że podatnik powinien to robić samodzielnie (ITPB1/4511-909/15/PSZ). Oczywiście można się zwrócić do US z odpowiednim wnioskiem o ustalenie pomocy (druczek dostępny jest w Ksp), ale z uwagi na termin odpowiedzi lepiej jest to zrobić samemu i nie wstrzymywać odpisu do czasu otrzymania informacji.
    • Z analizy wzorów wynika, że pomiędzy wartością środka trwałego a udzieloną pomocą istnieje zależność liniowa. Wystarczy więc obliczyć pomoc od wartości początkowej środka. Jeśli odpis jednorazowy będzie mniejszy niż wartość początkowa, kwotę pomocy można łatwo wyliczyć z proporcji.
  • W związku z dodaniem do Ksp kalkulatora pomocy de-minimis, dokonaliśmy w programie następujących zmian w module Środki trwałe:
    • W opcji Konfiguracja/Parametry księgowania dodaliśmy na trzeciej zakładce parametr określający status podatnika. Konkretnie, pytanie czy podatnik jest małym podatnikiem (obrót < 1200tys. Eur). Jedynie mali podatnicy mogą korzystać z amortyzacji de-minimis.
    • Podczas edycji elementu środka trwałego (zakładka 1) zostaniemy przed zapisaniem zmian zapytani czy chcemy obliczyć pomoc de-minis dla danego elementu. Odpowiedź twierdząca uruchomi odpowiedni kalkulator.
    • Podczas edycji elementu na 2 zakładce dodano pole "maksymalna pomoc de-minimis". W pole to należy wpisać kwotę pomocy de-minimis przypadającą na wartość początkową elementu środka (nie na wartość odpisu minimis). Jeśli w tym polu naciśniemy klawisz INSERT, uruchomimy kalkulator pomocy.
  • Formatka kalkulatora pomocy wymaga zaznaczenia (wyboru) dwóch parametrów.
    • Poziomu zabezpieczenia długów
    • Kondycji finansowej przedsiębiorstwa
  • Generalnie aby policzyć wartość pomocy należy znać następujące parametry:
    • Stawka podatku dochodowego (jest to najwyższa możliwa stawka podatku dla beneficjenta pomocy. Przyjęliśmy: dla podatnika rozliczającego się liniowo 19%, na zasadach ogólnych 32%, dla osób prawnych 19%, dla ryczałtu najwyższą stawkę zaznaczoną w parametrach ryczałtu.
    • Stawka amortyzacji wynikającą z KŚT.
    • Bazowa stopa referencyjna. Stopa ta publikowana jest w komunikatach KE i będzie na bieżąco aktualizowana w Ksp
    • Marża. Stopa referencyjna jest sumą bazowej stopy referencyjnej i tzw. Marży. Marżę podaje się w bazowych punktach procentowych (bpp) a jej wysokość uzależniona jest od oceny przedsiębiorstwa pod kątem ryzyka spłaty zaciągniętych długów. Jest to jedyny parametr, którego nie możemy policzyć automatycznie. Wyjątek stanowi tu sytuacja gdy podatnik dopiero rozpoczyna działalność, wtedy marża przyjmowana jest w wysokości 400bpp. Marżę przyjmuje się z odpowiedniej tabeli (jest zaimplementowana w Ksp). Należy podać poziom zabezpieczenia (wysoki, standardowy, Niski) i kondycję finansową (bardzo wysoka, dobra, zadowalająca, niska, i zła). Te dwa parametry definiują wartość marży. Zwykle poziom zabezpieczenia przyjmuje się standardowy, i oznacza że przedsiębiorstwo posiada przeciętne zasoby finansowo majątkowe stanowiące zabezpieczenie dla zaciąganych kredytów. Natomiast kondycja finansowa związana jest z terminowością spłaty zobowiązań publiczno prawnych, wobec kontrahentów, banków i wielu innych czynników szczegółowo opisanych na stronach UOKiK. Należy ją ocenić samodzielnie. Nadmieńmy, że zwracając się do US z wnioskiem o wyliczenie pomocy, też trzeba podać ten parametr. A generalnie nawet jeśli przyjmiemy najniższe możliwe parametry to i tak pomoc nie przekroczy 6%. (9% o których pisaliśmy wyżej dotyczy całkowicie wyjątkowego beneficjenta, nie mieszczącego się w kategoriach tabeli marż)
  • W opcji ewidencji pomocy de-minimis należy usunąć rekordy związane z amortyzacją. Pozostawić jedynie inną pomoc (dotacje, programy unijne, ulgi podatkowe, prolongaty spłaty podatków itp.). Pomoc związaną z amortyzacją należy wpisać (lub wyliczyć) w odpowiednim polu elementu środka. Program instalacyjny podczas instalacji wyliczy pomoc de minimis dla środka, zakładając standardowy poziom zabezpieczeń i niską kondycję finansową przedsiębiorstwa.
  • W związku ze stanowiskiem US, umożliwiliśmy dokonanie amortyzacji de-minimis od dodania elementu środka amortyzowanego tą metodą w roku podatkowym, w którym został oddany w użytkowanie. Dotychczas zwiększenie wartości początkowej środka było amortyzowane wybraną metodą (liniowa, degresywna) począwszy od stycznia następnego roku. Ta zmiana zacznie obowiązywać dopiero od roku 2018, nie chcieliśmy zmieniać wartości dotychczasowych odpisów. Aktualnie do końca roku można to zrobić zmieniając kwotę odpisu poprzez jego korektę. (albo w opcji dokumenty, albo w opcji naliczania odpisów po naciśnięciu klawisza ENTER na wybranym środku).
  • Dodaliśmy nową metodę amortyzacji opisaną w art.22k ust.14. Nazywamy ją w programie "szybka amortyzacją". W związku z tym w edycji środka dodaliśmy odpowiednie pole z pytaniem "Czy środek amortyzowany jest zgodnie z art.22k ust.14". Pole to zostało dodane zarówno dla amortyzacji podatkowej jak i bilansowej. Program będzie pilnował rocznego limitu 100tys dla środków i ich zwiększeń w roku podatkowym. Jeżeli w roku podatkowym środek nie zostanie w pełni zamortyzowany (np. jego wartość przekroczy roczny limit), to począwszy od następnego roku będzie się amortyzował jedną z wybranych metod (liniowa, degresywna).
  • Aby skorzystać z szybkiej amortyzacji środek trwały powinien należeć do grupy KŚT 3-6 lub 8, oraz posiadać wartość początkową nie mniejszą niż 10tys. Z amortyzacji szybkiej można również skorzystać jeśli wprawdzie środek jest tańszy niż 10tys, ale suma środków zakupionych w danym roku przekracza 10tys a każdy z nich ma wartość większą niż 3,5tys. Jak z tego wynika ten rodzaj amortyzacji znacząco różni się od dotychczas znanych.
  • Jeżeli kupujemy środek o wartości przekraczającej 10tys, to nie ma problemu, zaznaczamy mu amortyzację liniową i dodatkowo, że chcemy skorzystać z amortyzacji szybkiej i środek będzie się amortyzował zgodnie z art.22k ust.14. Wszystkie inne środki zakupione w danym roku o wartości większej niż 3.5tys możemy również amortyzować tą metodą.
  • Jeżeli jednak zakupiony środek ma wartość mniejszą niż 10tys i dodatkowo suma wartości wszystkich środków zakupionych w danym roku jest mniejsza niż 10tys, to z metody szybkiej amortyzacji nie można skorzystać. Środki będą się amortyzować metodą liniową lub degresywną. Sytuacja ulegnie zmianie, gdy wartość kolejnego zakupionego środka spowoduje że suma ich wartości przekroczy 10tys. Wówczas po pierwsze każdy następny zakupiony środek można amortyzować od początku metodą szybką, i po drugie wszystkie (lub wybrane) środki składające się na sumę wartości przekraczającą 10tyś można amortyzować nową metodą od miesiąca gdy suma wartości przekroczy 10tys.
  • Program podczas naliczania odpisów sprawdza czy w danym roku wystąpiła już amortyzacja szybka. Jeśli nie wystąpiła, dokonuje sprawdzenia sumy wartości początkowych wszystkich środków zakupionych w danym roku o wartości przekraczającej 3,5tys i należących do KŚT z grupy 3-6 i 8, amortyzowanych metodą liniową bądź degresywną i nie korzystających z amortyzacji de-minimis. Jeśli suma przekroczy 10tys, program wyświetli odpowiedni komunikat o możliwości skorzystania z nowej metody.
  • Jeżeli w danym roku wystąpiła już amortyzacja szybka, program nie dokonuje sprawdzenia bowiem zrobił to już albo użytkownik albo program we wcześniejszych miesiącach.
  • Aby rozpocząć amortyzację szybką od wybranego miesiąca dla środka, który dotychczas amortyzowany był metodą standardową (L lub D), należy w opcji C.Środki trwałe/1. Kartoteka/3.Dokumenty dla danego środka wybrać klawiszem INSERT dokument zmiany metody amortyzacji z liniowej na Szybką. Program w miesiącu zdefiniowanym w dokumencie dokona dla tego środka odpisu w wysokości niezamortyzowanej części środka z zachowaniem odpowiednich limitów.
  • Dotychczas jeśli zaznaczyliśmy w parametrach VAT, że rozliczamy podatek metodą kasową, było to równoznaczne z kwartalnym składaniem deklaracji. Obecnie od pierwszego stycznia 2017, rozpoczynający działalność nie mają prawa składać kwartalnych deklaracji przez pierwsze 12 miesięcy prowadzenia dziłalności. Program instalacyjny przepisze odpowiednie daty z pól dotyczących metody kasowej do pól dotyczących okresu składania deklaracji kwartalnych. Dla rozpoczynających działalność trzeba będzie to zmienić "ręcznie".

Wersja 17.01.045 (05.08.2017)

  • Poprawiono błąd w obliczeniach urlopu w przypadku gdy w miesiącu wykorzystania urlopu nastąpiła zmiana etatu lub stawki zaszeregowania dla pracowników wynagradzanych wg stałej stawki miesięcznej. Po przejrzeniu kilkunastu artykułów związanych z tym tematem należy zauważyć, że nie ma jednego zalecanego sposobu liczenia wynagrodzenia urlopowego (nie określa go też ani KP ani rozporządzenie urlopowe). W każdym jednak przypadku mamy odwołanie do KP w myśl którego pracownik przebywając na urlopie powinien otrzymać takie wynagrodzenie jakie zarobiłby gdyby z urlopu nie korzystał. Najprościej byłoby nie zmniejszać w trakcie urlopu stałych składników wynagrodzenia a wynagrodzenie za urlop ograniczyć jedynie do składników zmiennych (Wolters Kluwer  Kadry 14.IV.2015). I chociaż znalazłem kilka publikacji z takim sposobem liczenia, to nie przystaje ono do treści rozporządzenia urlopowego, w którym mówi się, że "Składniki stałe, określone w stawce miesięcznej w stałej wysokości uwzględnia się w wynagrodzeniu urlopowym w kwocie należnej pracownikowi w miesiącu wykorzystywania urlopu." Jakby do tego nie podchodzić, jeśli w wynagrodzeniu urlopowym jest część stawki miesięcznej to o tę część należy pomniejszyć stawkę miesięczną (wynagrodzenie zasadnicze) aby w sumie pracownik otrzymał stałe składniki w pełnej wysokości. Dotychczas odrębnie liczyliśmy godzinową stawkę urlopową dla okresu przed zmianą etatu (lub stawki miesięcznej) i odrębnie po zmianie (mieliśmy tu błąd w programie). Obecnie traktujemy przepis literalnie: do podstawy przyjmiemy stałe składniki w wysokości należnej za cały miesiąc. Kwota tych składników będzie sumą części należnej przed zmianą i po zmianie. Każda z części będzie proporcjonalna do ilości godzin obowiązywania danej stawki w stosunku do nominalnego czasu pracy obowiązującego w miesiącu dla danego wymiaru czasy pracy. Urlopową stawkę godzinową ustalimy dzieląc tak obliczoną kwotę podstawy przez nominalną (zgodną z harmonogramem czasu pracy) ilość godzin w całym miesiącu. Zauważmy dwie ważne rzeczy - po pierwsze ustaliliśmy godzinową stawkę urlopową niezależnie od tego w jakich dniach pracownik korzysta z urlopu, oraz po drugie, w miesiącu w którym pracownik nabył prawo do urlopu ma jedną podstawę a nie kilka. Jego wynagrodzenie będzie równe iloczynowi obliczonej stawki godzinowej i ilości godzin przebywania na urlopie. O tak wyliczoną kwotę zostanie pomniejszona płaca zasadnicza, a więc pracownik otrzyma dokładnie takie wynagrodzenie jakby nie skorzystał z urlopu. Przykład: Pracownik do dnia 9 lipca pracuje na pełny etat ze stawką 2100zł a od 10go lipca na 1 etatu ze stawką 1050zł. W Lipcu wykorzystał z 3dni urlopu (16 godzin ). Pracownik nie posiada zmiennych składników wynagrodzenia.
  • Wynagrodzenie zasadnicze za okres do 9 lipca obliczymy tak: 2100*40/168=500 a za okres od 10go lipca 1050*64/84=800. Tak więc w tym miesiącu należne stałe składniki wynoszą 500+800=1300zł. Stawkę godzinową obliczymy jako 1300/(40+64)=12,50 a wynagrodzenie za urlop będzie równe 12,50*16=200. Na liście płac wykażemy płacę zasadniczą = 1300-200=1100 oraz wynagrodzenie za urlop 200zł, razem 1300.
  • W stosunku do poprzedniej wersji wykonaliśmy jeszcze jedną zmianę. Płacę zasadniczą obliczamy obecnie tak jak przedstawiono to w powyższym przykładzie, a wiec proporcjonalnie do przepracowanych godzin, poprzednio obliczaliśmy proporcjonalnie do przepracowanych dni. Ma to znaczenie jeśli pracownik przed lub po zmianie etatu pracuje tylko w niektóre dni tygodnia. Np. dla naszego przykładu jeśli pracownik po zmianie etatu pracowałby co drugi dzień po 8godzin, to obliczając płacę zasadniczą wg dni roboczych otrzymalibyśmy: przed zmianą 2100*5/21=500 i po zmianie 1050*8/11=763,64 co po zsumowaniu daje kwotę 1263.64 (czas nominalny: 10 dni po 8godzin i jeden 4godz z tego po zmianie etatu 8 dni)
  • Poprawiono błąd w obliczeniach wynagrodzeń zagranicznych (czasem występowało dzielenie przez zero i program kończył pracę)

Wersja 17.01.044 (03.08.2017)

  • W absencji, dla innej niepłatnej nieobecności usprawiedliwionej ( Inu) dodano jej nowy rodzaj PRV  wyjście prywatne. Dla tej nieobecności program nie będzie jej dodawał do druku RSA bez względu na długość absencji. Nadmieńmy, że odpracowanie takiej nieobecności w innym terminie nie powoduje powstania nadgodzin.
  • W opcji w obliczeń płac dodano nowy punkt menu (D/A.Ubezpieczenie w innych zakładach). W punkcie tym powinna znaleźć się lista pracowników przebywających na urlopach wychowawczych i jednocześnie podlegających ubezpieczeniu społecznemu z innego tytułu. Np. z powodu podjęcia pracy w innym zakładzie pracy na podstawie umowy o pracę lub zlecenie, lub innych umów rodzących obowiązek ubezpieczeniowy. W takich przypadkach pracownik z automatu przestaje podlegać ubezpieczeniom z tytułu przebywania na urlopie wychowawczym i tym samym Zus przestaje opłacać za niego składki. Pamiętać należy że składki na ubezpieczenie społeczne wykazywane na druku RCA z kodem 1211 są proporcjonalne do okresu ubezpieczenia, więc jeśli pracownik jest ubezpieczony w innym zakładzie przez część miesiąca, to jego składki będą proporcjonalnie mniejsze. Składki na ubezpieczenie zdrowotne są niepodzielne i należne w pełnej wysokości nawet jeśli pracownik był ubezpieczony tylko 1 dzień. Podstawą tych składek jest dodatek pielęgnacyjny (520zł). Jeśli przez cały miesiąc pracownik nie był ubezpieczony z tytułu przebywania na urlopie wychowawczym, to program nie będzie tworzył druku RCA z kodem 1211.

Wersja 17.01.043 (30.07.2017)

  • Poprawa błędu w obliczaniu podatku z tytułu omowy zlecenie jeśli w tym samym okresie zleceniobiorca miał wypłatę opodatkowaną ryczałtem
  • Odblokowano możliwość wprowadzania wydatków samochodowych dla "Niewatowców"

Wersja 17.01.042 (20.07.2017)

  • Poprawa błędu dla dokumentów WNT i innych transakcji międzynarodowych objętych odwrotnym obciążeniem w sytuacji tzw. znalezionego dokumentu po upływie 3 miesięcy od daty nabycia. Jeżeli dokument wprowadzany był do programu od strony księgi przychodów to program nie korygował podatku naliczonego.
  • Gdy dla wspólnika zaznaczono w instalacji, że należy pobierać podatek w wysokości 18% pomimo przekroczenia progu podatkowego, program nie reagował na ten parametr i obliczał podatek standardowo wg skali. Zostało to poprawione. Przyjęto również dla tego przypadku, że ulga przysługuje w pełnej wysokości niezależnie od wysokości dochodu ( 556.02 )

Wersja 17.01.041 (18.07.2017)

  • Niektóre programy sprzedażowe eksportujące faktury w formacie epp (subiekt) stosują format odbiegający strukturą od dokumentacji subiekta. Np. kodują polskie znaki w Unicode, albo zamiast znacznika końca linii ( 0x0D + 0x0A) stosują tylko znak przejścia do nowej linii (0x0A). Ostatnio otrzymaliśmy pliki ,które nie wczytywały się do Ksp i stwierdziliśmy kolejne odstępstwo od dokumentacji. Na szczęście można je było niewielkim nakładem pracy uwzględnić przy imporcie. Niniejsza wersja zawiera odpowiednią poprawkę.
  • W umowach zlecenie dodano punkt [6.dotowane stypendia UE]. W punkcie tym będziemy rejestrować wypłaty stypendiów realizowane w ramach projektów finansowanych ze środków UE. Będziemy wykazywać tam wypłaty jedynie tych stypendystów, którzy nie mają innego tytułu do ubezpieczeń. Stypendia są wolne od podatku dochodowego a składki Zus w całości pokrywa płatnik składek. Nie odprowadza się składek na ubezpieczenie chorobowe, zdrowotne i FGŚP. Kod tytułu ubezpieczenia dla stypendystów to 0920.
  • Do wydruków ewidencji VAT dodano wydruk wniosków o refundację i otrzymanych z NFZ refundowanych kwot.

Wersja 17.01.040 (27.06.2017)

  • Mniej więcej od czasu gdy pojawiła się oficjalna wersja systemu Windows 10 występują problemy z seryjnym wysyłaniem maili z programu Ksp. Problem występuje zarówno w Windows 10 jak i w Windows 7. Przy wysyłaniu maili posiłkujemy się biblioteką Windows socmapi.dll, która pozwala przekazywać wiadomości do skrzynki nadawczej domyślnego klienta poczty w systemie. O ile przekazanie pojedynczego maila z opcją otwórz maila do akceptacji jak na razie przebiega bezproblemowo, o tyle przekazanie maila bez otwierania klienta poczty jest blokowane w systemie, pomimo zaznaczenia w opcjach klienta poczty, że zgadzamy się aby inne programy wysyłały pocztę w naszym imieniu. Aby częściowo zaradzić temu problemowi zrezygnowaliśmy z wysyłania maili w tle (I tak się nie wysyłały). Oznacza to że jeśli zaznaczymy np. wiele faktur do wysłania, to dla każdego maila zostanie otwarte okno z programem pocztowym i będziemy go musieli zaakceptować (wcisnąć przycisk wyślij). Aby proces przebiegał szybciej należy przed wysłaniem maili z programu Ksp otworzyć program pocztowy. Zaoszczędzimy czas potrzebny do każdorazowego otwarcia programu pocztowego przed przekazaniem maila.
  • Innym wyjściem z sytuacji jest skorzystanie z systemu Saldeo. Program Ksp jest w pełni zintegrowany z tym systemem i pozwala na szybką i bezpieczną wymianę informacji z klientem biura. W dużym uproszczeniu komunikacja wygląda następująca. Biuro rachunkowe zakłada swoim wybranym klientom konta na portalu Saldeo. Odbywa się to w kilka sekund po wybraniu odpowiedniej opcji w Ksp. Biuro ma dostęp do kont swoich wszystkich klientów, natomiast Klient widzi jedynie swoje dane. Za naciśnięciem klawisza można na konto klienta wysłać fakturę, dowolną deklarację, dowolne zestawienie (np. listę płac, info podatkowe itp.), informacje o zobowiązaniach wobec budżetu, przelewy podatkowe i do Zus, i wiele innych informacji. Klienci biura którzy nie potrzebują skomplikowanego oprogramowania do wystawiania faktur, będą mogli to robić na portalu Saldeo. A wystawione faktury trafią przy synchronizacji z portalem do Ksp. Ponieważ komunikacja z portalem odbywa się z pomocą szyfrowanego protokołu, jest bezpieczna. Klient biura oprócz otrzymywania informacji, może również za pośrednictwem portalu przesyłać informacje do biura. Np. może przesyłać pliki z fakturami, które dotychczas wysyłał mailem lub przynosił do biura na wymiennym nośniku. Generalnie może przesłać do Biura dowolną informację i co bardzo ważne, w bezpieczny sposób. Do Saldeo można również dokupić moduł SaldeoSmart pozwalający na import skanowanych faktur (lub np. wysłanych w postaci zdjęcia mailem). SaldeoSmart to osobny temat, szczegółowe informacje i prezentację systemu można otrzymać po umówieniu spotkania.
  • Przy ostatniej aktualizacji część klientów miała problem po instalacji programu, bowiem program antywirusowy Avast usunął im niektóre instalowane biblioteki. Programy Avast i McAfee są na naszej czarnej liście niechcianych programów. Nie tylko znacznie spowalniają komputer i blokują dostęp do plików, to jeszcze ich błędna heurystyka kwalifikuje niektóre pliki jako wirusy. Tak było w tym przypadku. Darmowe wersje programu AVAST nie pozwalają zdefiniować reguł z wykluczeniami (dokładniej - zdefiniować pozwalają, ale ich w trakcie pracy nie stosują) w których można wyłączyć ze skanowania wskazane foldery. Przypominamy, że program Ksp i jego biblioteki są podpisane cyfrowo kodem autoryzacyjnym Microsoft, co można sprawdzić klikając w plik ksp.exe prawym klawiszem myszy i wybierając opcję właściwości. Zakładka Podpisy zawiera informację o podpisaniu programu kodem autoryzującym. Podpis cyfrowy dodatkowo gwarantuje, że zawartość pliku ksp.exe lub jego bibliotek ksp_*.dll nie ulegnie zmianie. Zalecanym przez nas programem antywirusowym jest jeden z produktów firmy ESET (nod32, Eset endpoint antywirus, Eset security itp.) Ten czeski program ma bardzo dobre notowania wśród niezależnych ekspertów. Sami stosujemy go od kilkunastu lat i nigdy nie mieliśmy żadnego problemu. Dodatkowy atutem jest niewielki obciążenie procesora i wszechstronność)

Wersja 17.01.039 (24.06.2017)

  • Poprawiono błąd przy korekcie deklaracji VAT z powodu nie ujęcia sprzedaży WDT. Dokument korygujący pojawiał się w każdej następnej korekcie.
  • Na życzenie użytkowników dodaliśmy w parametrach VAT, na drugiej formatce parametr określający jakie numery mają się pojawiać przy wydruku ewidencji. Domyślną wartością jest nanoszenie numerów z księgi przychodów, a gdy brak jest powiązania z księgą dokumentu w VAT to liczba porządkowa z ewidencji Jpk. Do wyboru oprócz wartości domyślnej jest nanoszenie numerów tylko z rejestru JPK, lub tylko z księgi.

Wersja 17.01.038 (20.06.2017)

  • Jeżeli na formatce ewidencji sprzedaży krajowej VAT pole Uwagi będzie zawierać frazę "tax free", i dokument będzie miał sprzedaż opodatkowaną stawką 0%, to sprzedaż wg tej stawki zostanie dodatkowo wykazana na deklaracji w polu 14 ( w tym sprzedaż zgodnie z art.129). Procedura rejestracji sprzedaży towaru podróżnemu powinna więc przebiegać mniej więcej tak. Podróżny kupuje towar i sprzedawca przekazuje mu dokument który powinien okazać w agencji celnej jednocześnie sprzedaż wprowadza do kasy fiskalnej z odpowiednią stawką krajową. Jeżeli w okresie 3 miesięcy sprzedawca otrzyma dokument potwierdzający zwrot podatku podróżnemu, lub dokument potwierdzający wywóz towaru, sprzedawca rejestruje ten fakt wprowadzając zwykły dokument sprzedaży (tylko w VAT) wpisując w pole uwagi frazę "tax free", oraz wykazując sprzedaż krajową z właściwą stawką VAT na minus i sprzedaż ze stawką 0% na plus. Sprzedaż ze stawką 0% program dodatkowo umieści w polu 14 deklaracji.

Wersja 17.01.037 (07.06.2017)

  • Poprawiono błąd związany z usuwanie składników (Numeracja składników po usunięciu kliku nie była ciągła)

Wersja 17.01.035 (06.06.2017)

  • U podatników rozliczających się metodą kasową, dokument korygujący na minus dotyczący wydatków samochodowych, był powielany w kolejnych miesiącach.
  • Umożliwiono usunięcie dowolnego składnika definiowanego (definiowanej dopłaty) pod warunkiem, że w bieżącym roku składnik ten nie był wypłacany. Dotychczas można było usunąć tylko ostatni zdefiniowany składnik.
  • Poprawiono błąd w obliczaniu podatku od zlecenia dla pracownika zatrudnionego również na umowę o pracę w przypadku gdy zlecenie zostało wypłacone później niż wypłata ze stosunku pracy (podwójne uwzględnienie ulgi)
  • W świadectwie pracy dodano punkt o okresach pracy tymczasowej. Wkrótce do Ksp dodamy tabelę z listą przedsiębiorstw i okresów w których pracownicy wykonywali pracę tymczasową. Na razie trzeba przed wydrukiem wypełnić sobie ten punkt ręcznie.

Wersja 17.01.034 (25.05.2017)

  • Poprawiono odwrotne obciążenie w zakupach (poprzednia wersja pomijała taki dokument)
  • Poprawiono ładowanie czcionki Curier normalny

Wersja 17.01.033 (24.05.2017)

  • Poprawiono uwzględnianie korekty dokumentu zakupu z odwrotnym obciążeniem w przypadku gdy korekta polegała na zmianie stawki 23% na stawkę OO (lub odwrotnie). Z takiego dokumentu wynika że sumaryczna kwota netto=0 i sumaryczna kwota podatku naliczonego VAT=0. Dokument taki był przez program pomijany w obliczeniach.
  • Ostatnia zmiana programu płatnika spowodowała, że Zus wyeliminował komputery z systemem Windows niższym niż 7. Tak więc komputery XP i vista nie mogą już wysyłać dokumentów do Zus. Spowodowane to jest wprowadzeniem do programu płatnik nowego protokołu komunikacyjnego, którego starsze komputery nie potrafią obsłużyć.
  • Podobną zmianę zaplanowało MF, z tą różnicą, że poinformowali nieco wcześniej użytkowników na swoich stronach, że od 1 lipca wysyłanie deklaracji nie będzie możliwe na komputerach Vista i XP. Jeśli więc ktoś ma zainstalowanego płatnika lub bcEdka na starszych komputerach to powinien przenieść oprogramowanie do nowszych edycji Windows.

Wersja 17.01.032 (12.05.2017)

  • Poprawiono korektę miesięcznej deklaracji VAT-7 w której dopisano dokument korygujący WNT.
  • Zmieniono parametry łączenia się z serwisem MF sprawdzania statusu podatnika oraz zabezpieczono się przed sytuacją, gdy strona ta nie pozwala się otworzyć.
  • W opcji z listą wszystkich faktur wystawionych przez biuro rachunkowe dodano możliwość zapisania zaznaczonych faktur do pliku csv o strukturze zgodnej z wymaganiami Symfonii.
  • Zmieniono zasadę nie odliczania ulgi w podatku dla zwolnionych pracowników (46,33zł). Dotychczas ulga nie była odliczana gdy wypłata dla pracownika została dokonana po miesiącu w którym został zwolniony. Obecnie (wyrok NSA i klika interpretacji) ulga nie będzie odliczana jeśli wypłata w Ksp następuje za miesiąc późniejszy niż miesiąc zwolnienia. Nowa zasada będzie obowiązywać od wypłat za miesiąc maj 2017.
  • Zmieniono format danych dla eksportu deklaracji WnD (dofinasowanie dla niepełnosprawnych). Po instalacji należy sprawdzić i ewentualnie poprawić nowy kod szczególnej formy prawnej pracodawcy. Nowa lista kodów znajduje się tutaj
  • Podczas importu dokumentów zaimportowanych z systemów sprzedaży do Ksp, program sortuje je wg numeru dokumentu. Nie trzeba więc wykonywać już operacji wyrównywania numeru.

Wersja 17.01.030 (08.05.2017)

  • Poprawiono korektę kwartalnej deklaracji VAT-7K. Program wpisywał na deklaracji dla operacji importu usług spoza unii w miejsce podatku VAT kwotę netto
  • Jeżeli pracownik chorował wyłącznie w dni wolne od pracy program zmniejszał mu płace zasadniczą ustaloną w stałej stawce miesięcznej o 1/30 za każdy dzień choroby zgodnie z par.11 rozporządzenia. Zdaniem MPiPS w wydanej interpretacji w rozporządzeniu mowa jest o "przepracowanej części miesiąca", więc w przypadku przepracowania całego obowiązującego pracownika czasu pracy zgodnie z jego harmonogramem czasu pracy, nie występuje tu przypadek przepracowania części miesiąca i wynagrodzenie nie powinno być zmniejszane, bo par.11 rozporządzenia w takim przypadku nie ma zastosowania.
  • Podstawy obliczania niektórych elementów wynagrodzenia w przypadku zmiany płacy zasadniczej ustalonej w stawce miesięcznej w środku miesiąca.
    • Po pierwsze należy zadać sobie pytanie jaka jest wysokość stawki miesięcznej w takim miesiącu jeśli stawka ta ulega zmianie. Naszym zdaniem stawka ta powinna składać się z dwóch części proporcjonalnych odpowiednio do okresów w którym obowiązywała. Proporcję ustalamy według dni roboczych zgodnych z harmonogramem czasu pracy. Przykładowo jeżeli w miesiącu jest 20dni roboczych i przez 10dni pracownik miał stawkę 2000 a w następnym okresie 4000, to jego płaca zasadnicza w tym miesiącu (stawka miesięczna) wynosi 3000zł (2000/2 + 4000/2). Gdyby nie otrzymywał innych składników wynagrodzenia i nie miał absencji otrzymałby za przepracowany pełny miesiąc wyłącznie swoja stawkę miesięczną czyli 3000zł.
    • Podstawa do obliczeń urlopu. Podstawę do obliczenia urlopu (zakładamy że pracownik nie posiada innych składników wynagrodzenia, tylko płacę zasadniczą) dla pracowników wynagradzanych stawką miesięczną jest ta stawka należna w miesiącu wykorzystania urlopu zgodnie z umową o pracę. Podstawa naliczenia urlopu za dany miesiąc jest jedna. Nie można ustalać odrębnych podstaw obliczając urlop wykorzystywany w tym samym miesiącu w różnych okresach. Nie można również przyjąć innej podstawy dla różnych części tego samego urlopu. Przykładowo jeżeli pracownik ma urlop od 10 do 25 a zmiana stawki nastąpiła w połowie miesiąca, to podstawa wymiaru urlopu wynosi 3000zł a nie dla części 2000 a dla drugiej części 4000. Podstawą jest stawka miesięczna, a ta wynosi 3000zł. Ponieważ ustawodawca nakazuje nam wyodrębniać całe wynagrodzenie urlopowe, więc wynagrodzenie to zmniejsza płacę zasadniczą. W sumie pracownik otrzyma 3000zł jak gdyby pracował cały miesiąc.
    • Podstawa do obliczeń zmniejszeń płacy zasadniczej zgodnie z par.11 i 12. Tu również mowa jest o stawce miesięcznej jako podstawie do obliczania zmniejszeń. A stawka miesięczna wynosi 3000zł niezależnie od tego za jakie dni absencji dokonujemy zmniejszenia.
  • W miejscu gdzie obliczamy deklarację VAT w opcji z wydrukami ewidencji dodano opcję sprawdzenia czy podatnicy występujący w ewidencji JPK są podatnikami VAT czynnymi. MF nie udostępniło (tak jak REGON lub VIES) odpowiedniego interfejsu API pozwalającego w prosty sposób zadać pytanie serwisowi o status podatnika z poziomu aplikacji księgowej. Zamiast tego można skorzystać z interfejsu graficznego (GUI) na stronie internetowej portalu podatnika. Tam trzeba wpisać numer nip sprawdzanego podmiotu i po wciśnięciu przycisku "Sprawdź" otrzymać informację o jego statusie. Jest to proces bardzo czasochłonny. Ponieważ część klientów biur rachunkowych wysyłających co miesiąc pliki JPK_VAT otrzymało już zwrotną informację od US, że w przesłanych plikach występują podatnicy którzy nie są podatnikami vat czynnymi, postanowiliśmy spróbować nieco ułatwić zadanie użytkownikom i wprowadziliśmy do programu symulowane sprawdzanie numerów nip na stronie portalu podatnika. Jak to działa:
    • Po wybraniu odpowiedniej opcji w programie, Ksp ustala listę numerów nip dla danego miesiąca, tych podatników od których dokonaliśmy nabycia i tych, którym sprzedaliśmy usługę lub towar objęte procedurą odwrotnego obciążenia.
    • Po sporządzeniu listy, program łączy się ze stroną portalu podatkowego na której dokonuje się sprawdzanie podmiotów. Otwarcie tej strony odbywa się w sposób niewidoczny dla użytkownika, bowiem otwierane okno przeglądarki zostaje ukryte.
    • Następnie dla każdego numeru nip z wcześniej przygotowanej listy program kopiuje numer NIP do schowka i wkleja go na stronie sprawdzania statusu, wcześniej czyniąc pole edycyjne z numerem NIP bieżącym polem edycyjnym (ustawia Focus).
    • W następnym kroku symulowane jest kliknięcie myszą w przycisk "Sprawdź" i odczytanie tekstu pojawiającego się na stronie o statusie podatnika.
    • Ksp wykonuje więc wszystkie te czynności, które musiałby wykonać użytkownik chcąc sprawdzić podatnika. W praktyce może dojść do nietypowych sytuacji, strona MF może chwilowo nie być dostępna, czas oczekiwania na wynik, może być dłuższy niż założyliśmy, w momencie gdy program klika w przyciski lub wkleja numer NIP okno przeglądarki może nie być oknem bieżącym a gdy klikamy w przycisk "sprawdź" lub "wyczyść" możemy kliknąć całkiem coś innego. Jednym słowem narzędzie to jest bardzo niedoskonałe, a program może robić wrażenie, że znajduje się w stanie zawieszenia. Może też dojść do sytuacji że portal zablokuje na jakiś czas nasz numer IP, traktując nas jako wyłudzacza informacji. W trakcie sprawdzania lepiej nie wykonywać innych operacji na komputerze, bowiem gdzieś tam w tle dokonuje się wklejanie nipów i wciskanie przycisków.
    • Proces sprawdzania numerów zostaje automatycznie przerwany, gdy oczekiwanie na wynik przekroczy z góry założony czas oraz zawsze po naciśnięciu "krzyżyka" zamykającego okno KSP. Uwaga: w trakcie sprawdzania numerów na ekranie zobaczymy okno informujące nas o sprawdzanym numerze. Okno to ma swój własny krzyżyk zamykający. Naciśnięcie go nie spowoduje przerwania sprawdzania. Aby przerwać należy kliknąć w zamkniecie głównego okna Ksp.
  • Po sprawdzeniu wszystkich numerów lub po przerwaniu sprawdzania zobaczymy na ekranie zestawienie wszystkich sprawdzanych podatników i status ich numeru NIP.
    • OK - oznacza że podmiot jest zarejestrowany jako vat czynny
    • Niezarejestrowany - oznacza że podmiot nie jest odnotowany w ewidencji podatników
    • ??? oznacza że dany numer NIP nie sostał sprawdzony
  • Ponowne uruchomienie sprawdzania rozpocznie sprawdzanie od pominiętych numerów nip (status ???)

Wersja 17.01.029 (04.05.2017)

  • Poprawa błędu systemowego w opcji zapłat faktur i w rozrachunkach
  • Poprawiono import wystawionych w Saldeo faktur vat-marża. Po imporcie dokument miał zerową kwotę, a program nie pozwalał wpisać kwoty zakupów.
  • Poprawiono korektę kwartalnej deklaracji VAT-7K. Program nie wpisywał kwoty ujemnego dokumentu korygującego eksport
  • Zmieniono długość pola przechowującego w tabelach nazwę skróconą kontrahenta na 33 znaki (dotychczas 23znaki). Wydruki pozostają bez zmiany  jeżeli nazwa skrócona będzie dłuższa niż 23 znaki zostanie na wydruku obcięta.
  • Zmieniono wysokość części podstawy do urlopu wynikającej z płacy zasadniczej określonej w stawce miesięcznej jeżeli w miesiącu korzystania z urlopu nastąpiła zmiana stawki zaszeregowania. Dotychczas program uwzględniał stawkę po zmianie, obecnie będzie to stawka uśredniona. Zmiana nie ma wpływu na wysokość wynagrodzenia brutto, bowiem o tyle o ile zmieni się wynagrodzenie urlopowe o tyle zmieni się płaca zasadnicza.

Wersja 17.01.027 (18.04.2017)

  • Poprawiono tworzenie kwartalnej deklaracji korygującej VAT-7K. Deklaracja nie była sumą 3 miesięcy.
  • Do wydruków ewidencji vat, dla rozliczających się kwartalnie, dodano wydruk podsumowania kwartału jako sumy ewidencji z trzech miesięcy kwartału.
  • Przy imporcie faktur z programu JZK uwzględniono alternatywny format pliku z adresem kontrahenta zamiast daty wystawienia faktury

Wersja 17.01.026 (11.04.2017)

  • Poprawiono uwzględnianie w deklaracji kwartalnej faktur korygujących z kwotami na minus dla podatników rozliczających się metodą kasową. Trzeba przepiczyć JPK za luty i marzec

Wersja 17.01.025 (10.04.2017)

  • Poprawiono wydruk podsumowania folio
  • Ponieważ czas odpowiedzi z zeswisu VIES bywa czasem bardzo długi, ograniczono go do 4 sekund.
  • Poprawiono błąd występujący podczas sprawdzania, czy firma obecna jest w bazie CEIDG lub Vies.
  • Dodano import danych z programów fakturujących z pliku csv. Zdefiniowaliśmy najprostszy z możliwych format importowanych danych o fakturach sprzedaży. Opis formatu znajduje się tutaj a prosty przykład z trzema fakturami tutaj

Wersja 17.01.022 (01.04.2017)

  • Dodano w programie sprawdzanie czy podatnik zarejestrowany jest w bazie VIES i Ceidg. Podczas wprowadzania dokumentu do ewidencji VAT (w sprzedaży WDT i w zakupach WNT) naciśnięcie klawiszy Ctrl+Insert w dowolnym polu (numer NIP powinien być wypełniony) spowoduje, że program wyśle zapytanie do serwisu Vies i sprawdzi czy podatnik na bieżącą chwilę jest tam zarejestrowany jako płatnik podatku od wartości dodanej. W przypadku wprowadzania pozostałych dokumentów gdy edytujemy lub dopisujemy kontrahenta, do bazy kontrahentów, naciśniecie klawiszy Ctrl+Insert w dowolnym polu edycyjnym spowoduje, że program sprawdzi za pośrednictwem serwisu Regon w serwisie Ceidg, czy podatnik jest tam zarejestrowany i przepisze dane kontrahenta do odpowiednich pól kartoteki. Jeśli kontrahent nie będzie zarejestrowany, lub wyrejestrował albo zawiesił działalność, otrzymamy odpowiedni komunikat. W identyczny sposób możemy sprawdzić kontrahenta w opcji [Kartoteka kontrahentów], Klawisze Ctrl+Insert będą działać podczas edycji kartoteki. Informacja o możliwości sprawdzenia kontrahenta będzie każdorazowa wyświetlana na czerwonej belce w dolnej części ekranu.
  • Sprawdzenia numeru nip możemy również dokonać wybierając opcje z menu znajdującego się pod paskiem tytułu. Należy wybrać [Narzędzia operatora] a następnie [Sprawdzenie nr NIP].
  • Dodano import faktur z programu Małe Zoo (plik csv).

Wersja 17.01.021 (24.03.2017)

  • Przy imporcie Faktur, po ich zaimportowaniu do tabeli można klawiszem F11 wykonać operację wyrównywania numerów faktur do prawej strony. Program odszuka dokumenty sprzedaży i ustali największą długość numeru faktury, następnie ponownie dla tych samych dokumentów wykona justowanie numeru do prawej strony mając na uwadze długość najdłuższego numeru.
  • Poprawiono tworzenie korekty JPK dla transakcji z odwrotnym obciążeniem w obrocie międzynarodowym (WNT, N=P, Import usług). Program nie wpisywał daty faktury do pliku xml. Trzeba ponownie przeliczyć korektę JPK.
  • Przyspieszono import faktur z pliku jpk_vat.xml i poprawiono powielanie kontrahentów przy imporcie.
  • Do wydruków w ewidencji VAT dodano wydruk rozliczenia sprzedaży wg marży łącznej (art.120 ust.5)
  • Dodano do wydruku podsumowania folio możliwość zapisu do csv
  • W kartotece pracowników zatrudnionych na umowę zlecenie dodano wydruk Wniosku ZUS-US-PWS-01 o potwierdzenie podleganiu bądź nie podleganiu ubezpieczeniom. Dane związane z kodem ubezpieczenia, i inne które zobaczymy na formatce przed wydrukiem nie sa pobierane z kartoteki, należy je odpowiednio wpisać. Wydruk wykonywany jest dla bieżącego pracownika.

Wersja 17.01.020 (15.03.2017)

  • Usunięto błąd występujący przy wymianie danych z Saldeo
  • Przy imporcie Faktur z programów sprzedaży program zapyta czy dodawać kontrahentów do kartoteki w Ksp. Jeśli zrezygnujemy z dodawania , kontrahenci pojawią się tylko na dokumentach i nie będzie ich w kartotece. Przy okazji, bardzo szybko można dodać kontrahenta do kartoteki gdy występuje wyłącznie na dokumencie. Wystarczy wcisnąć klawisze Ctrl+Insert, w polu z kontrahentem podczas edycji dokumentu.

Wersja 17.01.019 (14.03.2017)

  • Drobne poprawki. Podsumowanie sprzedaży na formatce VAT i import faktur z JPK_FA.xml

Wersja 17.01.018 (03.03.2017)

  • Poprawa błędu. Program przenosił wnioski o refundacje apteczne i zapłaty tych refundacji z miesiąca na miesiąc. Np. otrzymane w styczniu ujmował po raz drugi w lutym
  • Przy korekcie JPK związanej z eksportem usług do Unii lub poza unię, dokument korygujący nie uwzględniał się w JPK.

Wersja 17.01.017 (02.03.2017)

  • Poprawiono błąd u podatnika rozliczającego się metodą kasową.
    • Program sumował storna fiskalne z miesiąca na miesiąc. Tzn w lutym storno było sumą stycznia i lutego itd. Ten sam problem dotyczy faktur z ujemnymi kwotami.
    • Program zamienił kwotę podatku naliczonego z kwotą netto i w związku z tym pojawiała się kwota VAT-KOSZT. Sama Ewidencja JPK wysłana do MF była OK. Wysyłamy tylko kwotę podatku odliczonego a ta była poprawna. Zalecamy powtórne przeliczenie stycznia dla metody kasowej.

Wersja 17.01.016 (27.02.2017)

  • Zmieniono import umów z Lombard.net
  • W imporcie faktur z pliku JPK_VAT uwzględniono eksport usług.
  • Przy przeliczaniu JPK dodano przypomnienie o konieczności złożenia VAT-27 i VAT-UE.
  • Przy ponownym przeliczeniu Deklaracji, gdy poprzednio zdecydowano że część nadwyżki naliczonego nad należnym będzie do zwrotu, a część do przeniesienia, i przy obliczeniach kwota nadwyżki uległa zmianie, program aktualizował kwotę do zwrotu bez zmieniania kwoty do przeniesienia. Obecnie pozostawia kwotę do przeniesienia bez zmiany (o ile to możliwe), a modyfikuje kwotę do zwrotu tak, aby cała nadwyżka naliczonego została rozliczona.
  • Obecnie liczba porządkowa w ewidencji VAT będzie miała następującą strukturę K/numer jeśli dokument będzie miał powiązanie z księgą przychodów i wtedy numer będzie liczbą porządkową z księgi, lub V/numer gdy powiązania z księgą nie będzie. W tym przypadku numer będzie kolejnym numerem porządkowym numerowanym w ramach miesiąca od numeru 1 odrębnie dla zakupów i sprzedaży.
  • Numerowanie dokumentów wykonywane jest następująco: Program sprawdza czy dokument w JPK ma powiązanie z księgą, jeśli tak wpisuje do ewidencji JPK K/numer z księgi, jeśli nie ma powiązania zwiększa swój wewnętrzny licznik pozycji o jeden i dopisuje do ewidencji V/licznik Numerowanie odbywa się w trzech sytuacjach:
    • Gdy tworzymy (odtwarzamy) ewidencję wraz z deklaracją (klawisz F3)
    • Gdy wykonujemy sumowanie miesięcznych JPK do deklaracji (klawisz S)
    • Po wciśnięciu klawisza N
  • Podczas importu dokumentów z systemów sprzedaży program pod koniec obliczeń zapyta czy dołączyć dokumenty do Księgi i do ewidencji VAT, czy tylko do ewidencji VAT.
  • Dodano zestawienie pomyłek i zwrotów fiskalnych
  • Przy zakupie paliwa przez MP-kasowca uwzględniono zapłaty dokumentów. Dotychczas program zakładał, że paliwo jest zawsze zapłacone.
  • Usunięto niepotrzebny komunikat o konieczności sporządzenia VAT-UE dla importu usług spoza krajów unii.

Wersja 17.01.014 (23.02.2017)

  • Jeszcze kilka poprawek. Jeżeli nip unijny (np. Austrii ) zawierał w numerze literkę, program usuwał ją przy tworzeniu JPK.
  • Jeżeli korekta z art.89a została dokonana w przed grudniem 2016 to program nie wykonywał dodatnich korekt jeśli zapłaty wprowadzono w styczniu przed dniem złożenia deklaracji grudniowej.
  • Poprawiono wydruk struktury zakupów.

Wersja 17.01.013 (22.02.2017)

  • Dodano import faktur ze struktury JPK_FA zdefiniowanej przez MF. Po bliższym spojrzeniu na ten plik okazał się on nie tak przydatny jakby mogło się wydawać. Trudno jest wyodrębnić dokumenty z eksportem, WDT innymi dokumentami w obrocie międzynarodowym jak również w krajowym. Zwykłe faktury sprzedaży powinny się dobrze importować.
  • Dokonano licznych drobnych poprawek. Np. zamiast numeru nip z dziewiątkami przekazujemy obecnie do JPK napis Brak (jeśli kontrahent nie posiada nr NIP). Okazało się że struktura dopuszcza dowolny ciąg znaków, ważne tylko aby pole nie było puste.

Wersja 17.01.012 (20.02.2017)

  • Do innych dokumentów dodano dokument korekty z art.91 odrębnie dla środków i pozostałych zakupów oraz dokument korekty z art.89b. Dokumenty dodaliśmy głównie dla przypadku, gdy biuro przyjmuje nowego klienta i trzeba doprowadzić deklarację do takiej postaci jak była złożona. Wprowadzone tu wartości na dokumentach zostaną dodane do odpowiednich pól deklaracji.
  • Dodano aktualne oświadczenie PIT-2 wersja 5.
  • Dodano import faktur z programu do obsługi Kancelarii notarialnych RejNET. (zestawienie faktur w xml)
  • Dodano import faktur z programu Fakturownia firmy Fakturownia.pl (zestawienie faktur w xml)
  • Dodano import faktur z programu firma 2000 firmy Asco. (plik importu w formacie csv)
  • Z uwagi na fakt, że ilość programów z których importujemy dane znacznie wzrosła, musieliśmy zmienić menu z którego wybieramy importowany plik.
  • Poprawiono błąd związany z uwzględnianiem dodatniej korekty z art.89a (złe długi). Otóż w zeszłym roku korektę wykonywaliśmy jeśli do końca miesiąca na który przypadał 150 dzień od terminu płatności faktura nie została zapłacona. Obecnie wykonujemy ją jeśli 150ty dzień wypada po dacie złożenia deklaracji za dany okres. Np. termin zapłaty faktury przypada na dzień 14.VII.2016, 150dzień od terminu zapłaty przypada na dzień 11.XII.2016. W programie zeszłorocznym dokonalibyśmy korekty jeśli faktura nie zostałaby zapłacona do końca grudnia 2016, w obecnym programie jeśli nie została zapłacona do 25 stycznia. Jeśli więc wpisaliśmy zapłatę przed datą wysłania deklaracji, to obecnie program nie utworzy VAT-ZD. Tym sposobem pomimo wyksięgowania podatku należnego w grudniu nie zostanie on doksięgowany w styczniu, bowiem wobec nowych reguł korekta ujemna nie powinna wystąpić. W związku z tym dla faktur, którym 150 dzień od terminu zapłaty mija w miesiącu grudniu 2016 będziemy stosować stare reguły, dla wszystkich pozostałych nowe.
  • Dodatkowo dla rozliczających się kwartalnie przyjęliśmy zasadę, że korekty ujemne z art. 89a będą się naliczać wyłącznie w trzecim miesiącu kwartału, a więc również w 3-cim miesiącu kwartału zostaną uwzględnione w JPK. Natomiast dodatnie korekty zostaną uwzględnione w miesiącu w którym dokonała się zapłata i w tym też miesiącu zostaną wykazane w JPK.
  • Dodano zestawienie dokumentów celem udokumentowania nieodliczonego podatku Vat-Koszt.
  • Poprawiono błąd związany z uwzględnieniem "odnalezionego" dokumentu WNT, dotyczącego okresu z ubiegłego lub wcześniejszych lat. Program traktował go wg nowych zasad, a więc odliczał ponownie podatek naliczony w bieżącej deklaracji (JPK).

Wersja 17.01.011 (14.02.2017)

  • Poprawiono błąd. Program nie uwzględniał w strukturach JPK faktur zakupowych z zeszłego roku otrzymanych od podatników rozliczających się metodą kasową (dokument[X]) i zapłaconych w bieżącym roku. Problem dotyczy podatnika który nie rozlicza się metodą kasową. W poprzedniej wersji tylko częściowo poprawiliśmy ten błąd. Efekt tego błędu to ujemny VAT-Koszt.
  • Jeśli importujemy dokumenty z programów fakturujących i jesteśmy firmą na ryczałcie, program przed dołączeniem dokumentów do księgi zapyta o stawkę ryczałtu wg której dokumenty mają być dołączone.

Wersja 17.01.010 (12.02.2017)

  • Poprawiono błąd. Program nie uwzględniał w strukturach JPK faktur zakupowych z zeszłego roku otrzymanych od podatników rozliczających się metodą kasową (dokument[X]) i zapłaconych w bieżącym roku. Problem dotyczy podatnika który nie rozlicza się metodą kasową.
  • Poprawiono błąd związany z zakupem auta osobowego. Program pokazywał w strukturach JPK połowę podatku VAT i całą kwotę netto.
  • Program nie tworzył storna fiskalnego marży indywidualnej gdy kwota sprzedaży była niższa od kwoty zakupu.
  • Dodano kontrolę dokumentów. Obecnie mamy dwie kontrole: struktury JPK i dokumentów na podstawie których jest tworzona. Kontrola dokumentów wygląda identycznie jak ta w zeszłym roku.
  • Dodano import faktur z programu WF-Mag firmy Asseco. Program Wf-Mag tworzy pliki wymiany w wielu formatach, niestety ich struktura nie jest nam znana. Jedyny znany nam format to przypadek gdy wystawione faktury zapisane są w oddzielnych plikach xml, a wszystkie pliki razem spakowane do jednego pliku ZIP. Ten właśnie przypadek zaimplementowaliśmy do programu. W Ksp należy wskazać plik ZIP.
  • Dodano import danych z programu Fakturzysta firmy Studio Jzk. Import zrobiliśmy na podstawie nadesłanej jednej próbki, więc jak sądzimy nie będzie pasował we wszystkich przypadkach.
  • Generalna uwaga: Importy danych z programów fakturujących wykonujemy bezpłatnie w ramach opłaconej aktualizacji o ile dany program wykorzystywany jest na rynku przez wielu użytkowników, a użytkownik Ksp dostarczy nam próbki danych w plikach wyeksportowanych przez te programy i postara się o dokumentację (lub kontakt telefoniczny, mail) z której będzie wynikać struktura importowanego pliku. Z naszych doświadczeń wynika, że użytkownikowi programu fakturującego znacznie łatwiej zdobyć taką dokumentację niż nam. Jeśli jednak, to my mielibyśmy wszystko zrobić od początku do końca, to taka usługa będzie płatna. Importy z programów autorskich zawsze wykonujemy odpłatnie.

Wersja 17.01.009 (08.02.2017)

  • Jeżeli zablokujemy ewidencje VAT. To program nie będzie pozwalał przeliczyć (F3) deklaracji. Przeliczenie polega na usunięciu wszystkich zapisów ze struktur JPK (z danego miesiąca) i dopisanie ich ponownie na podstawie dokumentów, a w następnym kroku na zsumowaniu struktur do deklaracji. Zamiast takich obliczeń program wykona jedynie sumowanie. Sumowanie można wymusić wciskając klawisz S.
  • Jeżeli z jakiegoś powodu chcemy mieć w ewidencji JPK inne kwoty niż wyliczył program, to można ewidencję JPK poddać edycji. Należy w tym celu wybrać z menu (F5) ewidencję sprzedaży lub zakupów i w pojawiającej się tabeli wprowadzić własne zapisy. Zapisy dotyczące nr dokumentu i kontrahenta zostaną również zmienione w dokumentach źródłowych, natomiast kwoty już nie. Aby zmienione kwoty zostały uwzględnione w deklaracji należy po dokonaniu zmian wykonać sumowanie ewidencji do deklaracji. [S]. Jeżeli Struktury JPK nie będą zablokowane a my zamiast klawisza [S] wciśniemy klawisz [F3], to wszystkie zmiany zostaną unieważnione. Program stworzy struktury JPK od nowa na podstawie dokumentów źródłowych.
  • Na pierwszej formatce z deklaracją dodano możliwość zdecydowania czy chcemy odliczyć ulgę z kasy fiskalnej czy nie.
  • Przy wydruku ewidencji zamiast liczby porządkowej drukowana będzie liczba porządkowa z księgi przychodów. Dla potrzeb tworzenia pliku JPK liczba ta jest bez znaczenia i zawsze jest numerem kolejnym zapisu w pliku.
  • W kontroli podwójnych dokumentów odrębnie będzie kontrolowana sprzedaż i odrębnie zakupy (było razem)
  • Dodano wydruk Podatek do zapłaty / do zwrotu.
  • W kontroli przy zamykaniu miesiąca zmieniono sprawdzanie obrotu 15tys. EUR na 15tys. PLN.
  • Poprawiono wydruk pola z urzędem skarbowym na VAT-27
  • W sytuacji gdy współczynnik z art.90 za ubiegły rok jest równy zero, program nie pokazywał zakupów związanych ze sprzedażą opodatkowaną i zwolnioną w ewidencji bowiem odliczana kwota podatku była równa ZERO. Ponieważ nie jest błędem przesyłać zerowe pozycje do MF postanowiliśmy tak właśnie zrobić, pokażemy takie pozycje zarówno w wydruku ewidencji jak również w strukturach JPK.
  • Poprawiono błędy w ewidencji VAT
    • W leasingu pojazdów powielanie dokumentów w kolejnych miesiącach kwartału
    • W imporcie usług z Unii (oraz N==P) dla innych wydatków brak podatku VAT w ewidencji
    • W metodzie kasowej brak zakupów z ubiegłych lat zapłaconych w bieżącym roku.

Wersja 17.01.008 (05.02.2017)

  • Poprawiono sumowanie miesięcznych JPK_VAT do deklaracji kwartalnej
  • Poprawiono wyliczanie deklaracji gdy zakupy były oznaczone, że trzeba je uwzględniać w strukturze zakupów, a podatnik rozlicza utargi tą strukturą.
  • Dodano nowe deklaracje VAT-27, VAT-UE, VAT-9M, VAT-8
  • Zmieniono kolor formatek dla deklaracji, obecnie mają szare tło w odróżnieniu od formatek z ewidencją JPK w kolorze jasno niebieskim
  • Z uwagi na wprowadzone od tego roku opodatkowanie w odwrotnym obciążeniu usług budowlanych, które teraz należy wykazywać w odrębnej części deklaracji VAT-27, musieliśmy rozróżnić sprzedaż i zakupy w odwrotnym obciążeniu zarówno ze względu na przedmiot opodatkowania jak i na stawkę podatku. Od teraz z odwrotnym obciążeniem związane są następujące stawki:
    • OO  sprzedaż i zakup towarów opodatkowanych wg stawki 23%. Utrzymaliśmy te stawkę dla zachowania zgodności ze starymi dokumentami
    • O3  sprzedaż i zakup towarów opodatkowanych wg stawki 23%
    • O8  Sprzedaż i zakup towarów opodatkowanych wg stawki 8%
    • U3  Sprzedaż i zakup usług opodatkowanych stawką 23%
    • U8  Sprzedaż i zakup usług opodatkowanych stawką 8%
  • W opcji Ewidencje Vat, dodano sprawdzenie czy w ewidencji nie występują powielone dokumenty. Kluczem jest nr nip+numer dokumentu. W kolejnych wersjach będziemy rozszerzać zakres sprawdzanych elementów. Prosimy o sugestie.
  • Dokonano bardzo dużo drobnych poprawek, których nie sposób tu wyliczyć.
  • W opcji Import Faktur z systemów sprzedaży dodano Import dokumentów z pliku JPK_VAT(2). Z tej opcji należy korzystać w ostateczności, gdy nie mamy innych możliwości importu a dokumentów jest bardzo dużo. Dla dokumentów sprzedaży program uwzględnia sprzedaż krajową wg stawek, WDT, Export, Krajowe odwrotne obciążenie, WNT. Tak więc nie wszystkie dokumenty możemy zaimportować. Jeżeli importującym dane jest Podatnik rozliczający się metodą kasową, to dokumenty importowane nie będą odpowiadać wystawionym fakturom a tylko takiej ich części która przypada na dokonaną zapłatę. O zapłatach nie mamy żadnych informacji, więc nie będzie wiadomo ile jeszcze pozostało do zapłaty. Sprzedaż VAT-Marża, Vat-marża komis, przyjęcie zaliczki, w pliku JPK nie różni się niczym od zwykłej faktury, więc jako faktura zostanie dołączona do ewidencji.
  • Ponieważ w pliku JPK_VAT adres kontrahenta zapisany jest jako jeden ciąg znaków, trudno podzielić go na nazwę miejscowości, ulicę, kod pocztowy. Staramy się to zrobić, ale pewnie nie zawsze będzie to dobrze zrobione. Nie ma tu żadnych reguł więc nie wiemy czy najpierw jest kod pocztowy ulica czy miejscowość.
  • W części JPK związanej z zakupami mamy jeszcze większy problem. W JPK występuje tylko kwota netto i kwota vat więc nie wiadomo wg jakich stawek została wpisana. Należy sprawdzić czy w parametrach VAT mamy poprawnie ustalone najczęściej występujące stawki podatku w zakupach. Importując plik JPK w pierwszej kolejności będziemy się starać podzielić kwotę netto wg stawek w kolejności ich wypisania w parametrach instalacyjnych. Jeśli podział się nie dokona spróbujemy rozwiązać układ równań i wyznaczyć z niego stawki najlepiej pasujące. W sumie nie ma to dla potrzeb złożenia deklaracji większego znaczenia. Tyle, że może tu wystąpić niezgodność z oryginalnym dokumentem. Dodatkowo należy mieć na uwadze, że zakup od podatnika rozliczającego się metoda kasową, zakup paliwa do samochodów z częściowym odliczeniem, oraz zakupy związane ze sprzedażą zwolnioną i opodatkowaną, nie będą zgodne z oryginalną fakturą. Nie należy oznaczać zaimportowanych dokumentów jako związanych ze sprzedażą opodatkowaną i zwolnioną, bowiem program przy obliczeniach jeszcze raz zmniejszyłby podatek naliczony.
  • Problemy opisane wyżej nie wystąpiłyby, gdyby importowanym plikiem był JPK_FA. Z uwagi na to, że niewiele użytkowników ma taki eksport zaimplementowany, na razie nie będziemy dodawać odpowiedniego importu. Chyba, że ktoś z naszych użytkowników będzie tego chciał i podeśle nam próbkę danych.

Wersja 17.01.007 (31.01.2017)

  • W opcji z nową deklaracją VAT dodano 11 zestawień dokumentujących obliczenia i przekazanie kwot do Ksp:
    • Storno fiskalne (faktura+paragon)
    • Storno fiskalne marży i komisu
    • Storno fiskalne zaliczkowe
    • Storno Vat marży i komisu
    • Storno Vat utargów
    • Storno Vat WDT, Eksport
    • Anty storno Vat WDT, Eksport
    • Podatek należny od RiR  kosztem
    • Struktura zakupów
    • Pomocnicze zestawienie Obrót  metoda kasowa
    • Pomocnicze zestawienie Faktury + zapłaty
  • dokonano drobnych poprawek w obliczeniach deklaracji

Wersja 17.01.005 (27.01.2017)

  • Uwzględniono zmianę przepisów związanych z rozliczaniem dokumentów zakupu w odwrotnym obciążeniu, gdy dokument księgowany jest po terminie w którym zakup został dokonany (znaleziony dokument). Jeżeli księgujemy dokument przed upływem 3 miesięcy od daty wynikającej z faktury to taki dokument będzie korygował deklarację zarówno w podatku należnym jak i naliczonym. Jeżeli jednak księgujemy go później, to w deklaracji korygującej okres wynikający z daty faktury uwzględniana będzie jedynie korekta podatku należnego. Podatek naliczony zostanie uwzględniony w bieżącej deklaracji. Przykład: 27 maja znaleziono fakturę ze stycznia. Jak wynika z dat, 27 maja jest później niż 30 kwietnia, więc w deklaracji korygującej styczeń uwzględnimy tylko podatek należny. Podatek naliczony zostanie uwzględniony w deklaracji za maj. Gdyby dokument zaksięgowano 25 maja to podatek naliczony zostałby uwzględniony w kwietniu (data księgowania dokumentu musi być mniejsza od terminu do złożenia deklaracji)
  • Powyższa procedura obejmuje dokumenty krajowego odwrotnego obciążenia, importu usług, towarów i innych operacji dla których podatnikiem jest nabywca w tym WNT. Należy pamiętać że dla znalezionego dokumentu WNT należy wpisać datę otrzymania faktury zgodną z okresem w którym należy ująć podatek należny. O tym, czy dany dokument zostanie uznany za znaleziony decyduje pole Data dokumentu (obowiązku podatkowego). Data ta powinna być zgodna z datą złożenia deklaracji korygującej.
  • Poprawiono Tworzenie deklaracji i JPK, program nie uwzględniał wydatków samochodowych.
  • Dodano możliwość importu faktur z programu Favato firmy DreamCommerce S.A. z Krakowa. Pliki mają rozszerzenie csv.
  • W umowach zlecenie naciśnięcie klawisza INSERT na polu z ilością przepracowanych godzin powoduje przekazanie do pola Brutto kwoty wynikającej z przemnożenia wprowadzonej ilości godzin i minimalnej stawki godzinowej (obecnie 13zł)

Wersja 17.01.004 (24.01.2017)

  • Poprawiono podstawy Składek na ubezpieczenie społeczne właścicieli. Było 2551.20, powinno być 2557.80

Wersja 17.01.003 (23.01.2017)

  • Zaktualizowano świadectwo pracy.
  • Do umowy zlecenie dodano zapis mówiący o obowiązku dostarczenia Zleceniodawcy informacji o ilości przepracowanych godzin.
  • Do rachunku do umowy zlecenie dodano informację o ilości przepracowanych godzin. Ilość ta drukowana jest na podstawie dodatkowego pola dodanego do formatki z rachunkiem (numer zmiennej [70]). Program instalacyjny zastąpi istniejące wzorce umów zlecenie nowymi wzorcami. Jeżeli chcemy zachować swoje stare wzorce, należy przed instalacją skopiować istniejące wzorce do roboczego folderu, aby po instalacji móc je przywrócić. Wzorce są zapisane w plikach umz_umd.rtf i umz_umz.rtf. Pliki znajdują się w katalogu STR w miejscu z bazą danych. Są to tzw wzorce Logotech. Wzorce firmowe znajdują się w katalogu z daną firmą w podkatalogu ZEST.
  • W ewidencji VAT dodano nowy punkt o nazwie 5.Inne dokumenty. Wprowadzamy w nim trzy rodzaje dokumentów: remanent z art.14 ust.5, zapłacony podatek od WNT środków transportu i podatek od WNT paliw silnikowych.
  • Całkowicie przebudowano moduł obliczeń deklaracji VAT, dlatego dodaliśmy nowy punkt menu 4. Generowanie plików JPK_VAT. Dotychczas program przechowywał jedynie dokumenty z bieżącego roku. Gdy zachodziła potrzeba skorygowania deklaracji, odpowiednia ewidencja składała się z trzech części
    • Podsumowania poprzedniej ewidencji
    • Listy dokumentów korygowanych
    • Podsumowania ewidencji po korekcie
  • Te elementy w zupełności dokumentowały zapisy w korygowanej deklaracji. Na ewidencję składała się ewidencja do uprzednio złożonej deklaracji i różnice w bieżącej deklaracji. Obecnie ewidencję należy raportować do MF w postaci plików JPK_VAT, i pliki te powinny zawsze zawierać całość ewidencji. Ta nowa zasada wymusza na nas przechowywanie w bazie danych wszystkich plików JPK.
  • Dodatkowym, trudnym do zaimplementowania w istniejących tabelach elementem jest wymóg raportowania plików JPK za każdy miesiąc niezależnie od tego czy składamy deklarację miesięcznie czy kwartalnie. Pliki powinny się sumować do kwot na deklaracji. Należało się więc przygotować na sytuacje w których trzeba będzie korygować ewidencje JPK bez konieczności korygowania samej deklaracji.
  • Tak więc podsumowując. Dotychczasowy punkt menu związany z obliczaniem i drukowaniem deklaracji został w programie zachowany jedynie dla potrzeb korygowania deklaracji za okresy przed rokiem 2017. Sposób postępowania nie uległ tu zmianie. Aktualne deklaracje tworzymy w punkcie 4.Generowanie plików JPK_VAT.
  • Tak jak poprzednie deklaracje, struktury JPK pokazane są w formie drzewa z poszczególnymi miesięcznymi okresami, oraz z formatkami podzielonymi na 2 grupy. Odpowiednią grupę wybieramy klawiszami E (ewidencja) lub D (deklaracja). Formatki z danej grupy zawierają sumaryczne informacje o ewidencji lub Deklaracji. Pierwsza formatka z deklaracją pozwala zdecydować podczas edycji (klawisz ENTER) co zrobić z nadwyżką podatku naliczonego nad należnym.
  • Obliczenia, czyli tworzenie struktur JPK wykonujemy klawiszem F3. Po jego naciśnięciu tworzone są struktury, które będzie można przesłać do MF z pomocą programu bcEdek. Struktury te tworzone są na podstawie wprowadzonych dokumentów, natomiast deklaracje i wydruki ewidencji generowane są na podstawie struktur JPK. Będziemy je przechowywać w bazie danych przez okres 10-ciu lat. (wymagają tego korekty z art.91).
  • Tak jak poprzednio klawiszem F5 będzie można z odpowiedniego menu wybrać wydruk deklaracji i ewidencji. Można również podejrzeć zawartość struktur JPK_VAT, i zapisać je do pliku xml.
  • Deklaracja będzie dostępna jedynie dla miesiąca w którym jest składana. A więc podatnicy rozliczający się kwartalnie będą ją mogli wydrukować jedynie dla ostatnich miesięcy kwartału.
  • Zaktualizowano nową strukturę JPK_KPIR w której przekazujemy wydruk księgi do MF (na potrzeby kontroli z US)

Wersja 17.01.001 (03.01.2017)

  • Pierwsza wersja programu na rok 2017. Generowanie pliku JPK_VAT, zmiany związane za stawką godzinową w umowach zlecenie dostępne będą w okresie 2 tygodni