O programie

(c) Logotech AA

O programie

Z pomocą programu KSP można prowadzić księgowość podatnikom rozliczającym się na zasadach ogólnych lub płacącym podatek dochodowy w formie ryczałtu. Sama księgowa część programu stanowi jego niewielki fragment. Większą jego część stanowią różnego rodzaju ewidencje, na podstawie których jesteśmy w stanie prawidłowo rozliczyć deklaracje podatkowe i rozliczenie to udokumentować. Z pomocą programu możemy prowadzić księgowość 999 firmom.

Do najważniejszych modułów w programie należą:

  • księga przychodów i rozchodów;
  • ewidencja podatnika opodatkowanego ryczałtem ewidencjonowanym;
  • środki trwałe - naliczanie amortyzacji
  • środki trwałe w budowie.
  • ewidencja wyposażenia;
  • ewidencje VAT w obrocie krajowym;
  • ewidencje VAT w obrocie międzynarodowym;
  • ewidencje małego podatnika rozliczającego podatek VAT metodą kasową;
  • ewidencje VAT marża indywidualna;
  • ewidencje VAT marża komis;
  • ewidencje VAT marża łączna;
  • ewidencje urządzeń fiskalnych;
  • ewidencje zaliczek i ich rozliczanie;
  • ewidencje prezentów małej wartości;
  • ewidencje darowizn, reprezentacji i reklamy;
  • ewidencje podatku naliczonego i odliczonego dla potrzeb rozliczenia korekt z art.90 i 91 ustawy o VAT;
  • ewidencje samochodów w firmie dla potrzeb rozliczenia leasingu i podatku od paliwa;
  • ewidencje przebiegu pojazdu dla prywatnego samochodu osobowego wykorzystywanego na potrzeby prowadzonej działalności;
  • moduł rozliczania podatku ekologicznego od środków transportowych wraz z wydrukiem odpowiedniej deklaracji
  • moduł rozliczania i naliczania wynagrodzenia dla pracowników zatrudnionych na podstawie umowy o pracę;
  • moduł umów zlecenie i innych umów pokrewnych, o których mowa w art.13;
  • Moduł rozliczania refundacji i dofinansowania z PFRON wraz z eksportem deklaracji WnD, INF-D-P
  • moduł fakturowania dla biura rachunkowego;
  • moduł rozrachunków, w tym raporty kasowe, raporty bankowe, pieniądze w drodze, przelewy itp.;
  • tabele podatkowe pozwalające zaewidencjonować płacone podatki, wydanie deklaracji, korespondencję seryjną z klientami itp.;
  • moduł naliczania odsetek;
  • moduł symulacji kontroli skarbowej;
  • moduł statystyk: ile dokumentów w jakiej firmie, analiza 80/20, i inne
  • moduł kontroli pracy operatorów programu (czas pracy, pracowitość, wydajność)
  • moduł kontrolny pozwalający wykryć sporo błędów powstałych podczas księgowania;
  • moduł informacji podatkowej dla klienta (co i kiedy ma zapłacić - jakie składa deklaracje, jaki ma dochód i obroty);
  • moduł przekazywania danych do programu Płatnik, informacji elektronicznej do NFZ, przelewów elektronicznych dla Banku Śląskiego i Banku Handlowego i innych;
  • moduł komunikacji wewnątrz biura rachunkowego pozwalający komunikować się użytkownikom i odnotowywać ważne (z punktu widzenia biura) zadania do wykonania;
  • moduł rozliczania różnic kursowych dla klientów wykonujących transakcje międzynarodowe za pośrednictwem rachunków walutowych lub złotowych;
  • moduł rozrachunków walutowych;
  • moduł pobierania i aktualizacji za pośrednictwem Internetu kursów średnich walut obcych wg NBP;
  • moduł pocztowej książki nadawczej pozwalający prowadzić ewidencję korespondencji, drukować samą książkę nadawczą, nadrukowywać koperty lub nalepki;
  • moduł z przekrojową informacją dla wszystkich prowadzonych firm: komu należy wydrukować deklarację PIT-11. złożyć ZUA lub ZWUA, kto ma VAT-UE, a kto w danym miesiącu i ile płaci zaliczki na podatek dochodowy oraz wiele innych danych usprawniających pracę w biurze;
  • moduł służący do publikacji danych klientów na własnych stronach internetowych;
  • moduł importu danych o sprzedaży i zakupach z kilku najbardziej znanych systemów sprzedaży;
  • moduł przenoszenia danych dla firmy, przez zewnętrzny nośnik informacji (pamięć flash, dyskietka) pomiędzy różnymi komputerami;
  • moduł wydruków do pliku "pdf" i możliwość wysyłania bezpośrednio z programu wydruków zestawień i deklaracji pocztą e-mail;
  • moduł "dokumentów za klienta" w którym możemy sporządzić notę korygującą, wystawić fakturę wewnętrzną, dowód wewnętrzny czy też sporządzić spis z natury
  • kilkaset zestawień;
  • wydruk deklaracji VAT-7, VAT-7K, VAT-UE, VAT-UE/A, VAT-UE/B, VAT-UE/C PIT-4R, PIT-8AR, PIT-2, PIT-12, PIT-11, PIT-8C, PIT-40, PIT-36, PIT-36L, PIT-37, PIT-38, PIT-39, PIT-28, PIT-28A, PIT-28B, PIT-B, PIT-M, PIT-D, PIT-ZG, PIT-O, ORD-ZU
  • moduł tworzenia deklaracji w formie elektronicznej.
  • moduł zeznań rocznych
  • moduł rozliczania zwrotu podatku VAT na wniosku VZM-1
  • moduł alarmów w którym można sobie lub innym pracownikom zdefiniować zadania do wykonania - może służyć jako zwykły przypominacz
  • moduł statystyk, z którego możemy się dowiedzieć jak wydajni są nasi pracownicy, kiedy pracują, ile dokumentów wprowadzają

Całość zagadnienia została omówiona w czterech instrukcjach:

  • KSP - Instalacja;
  • KSP - Standard;
  • KSP - Płace;
  • KSP - Środki trwałe.
  • Zeznania roczne

Najnowszą wersję programu można zawsze pobrać z naszego serwera plików: www.logotech.com.pl. Znajdziemy tam też informację o zmianach poczynionych w programie w poszczególnych jego wersjach. Procesowi aktualizacji programu poświęcimy odrębny rozdział instrukcji. Jeśli otrzymamy od Państwa adres e-mail, to będziecie na bieżąco informowani o aktualnie prowadzonych pracach, nowościach i błędach w oprogramowaniu. Wystarczy wysłać mail na jeden z adresów:

  • biuro@logotech.com.pl
  • lta@logotech.com.pl
  • ksp@logotech.com.pl


Licencja

Licencja

Wykaz bibliotek wykorzystanych w programie KSP, których autorem nie jest Logotech AA

  • LoadFromUrl, do pobierania plików z internetu (autor Phil Ide)
  • Socmapi.dll, poczta e-mail (Alaska software)
  • Źródła do kompresji Zip (autor Phil Ide)
  • pcre.dll, (autor Philip Hazel)
  • VpeS3261.dll, tworzenie plików pdf, generator raportow (autor IdealSoftware)
  • Fce32.dll, (komunikacja z serwerami ftp) (autor MarshallSoft)
  • Ot4xb.dll, (Wrapper do API - Pablo Botella Navarro)
  • Zlib1.dll, (Biblioteka Zip - Jean-loup Gailly, Mark Adler)
  • xb2net.dll, (biblioteka do komunikacji internetowej TCP/IP - Xb2.NET inc.)

Umowa

Poniższa umowa stanowi prawnie wiążącą umowę pomiędzy osobą fizyczną lub prawną ("Użytkownikiem") a firmą Logotech AA ("Producentem"). Przedmiotem umowy jest Program określony w Certyfikacie Legalności Oprogramowania CLO, który obejmuje oprogramowanie komputerowe i związane z nim nośniki, materiały drukowane, dokumentację w formie elektronicznej i papierowej. Poprzez kopiowanie, instalowanie lub inne użycie Programu, Użytkownik wyraża zgodę na przestrzeganie postanowień niniejszej umowy. Jeżeli Użytkownik nie zgadza się przestrzegać postanowień niniejszej umowy, to nie ma prawa do instalowania ani używania Programu.

  1. Właścicielem praw autorskich i majątkowych do Programu jest firma Logotech-AA (Producent oprogramowania).
  2. Legalnym Użytkownikiem Programu jest osoba posiadająca dowód zakupu i CLO, oraz użytkująca go zgodnie z postanowieniami niniejszej umowy.
  3. Program po zainstalowaniu staje się w pełni funkcjonalnie gotowy do użycia po wczytaniu do niego w odpowiedniej opcji pliku z licencją. Przed wczytaniem pliku z licencją lub przed pobraniem licencji z Internetu należy wprowadzić do programu w opcji "Rejestracja programu", następujące dane (zgodnie z certyfikatem):
    • Nazwę skróconą Użytkownika (pole B/8)
    • Numer NIP Użytkownika (pole B/11)
    • Kod aktywacyjny (pole F/22)
  4. Wszędzie gdzie wynikiem działania programu jest wydruk papierowy, lub elektroniczny, w którym występują informacje z pkt.3, program będzie pobierał i umieszczał te informacje w postaci identycznej jak na CLO.
  5. Producent udziela Użytkownikowi prawa do korzystania z Programu zgodnie z informacjami zawartymi w CLO a w szczególności:
    • na określonej liczbie komputerów (zob.E/15)
    • jedynie z tych opcji, które są wymienione w certyfikacie jako aktywne (zob. E)
  6. Jeżeli do programu wprowadzane są dane w postaci daty, roku, roku i miesiąca lub tylko miesiąca, program będzie blokował możliwość zapisania danych, jeżeli są późniejsze niż data ważności certyfikatu wymieniona w punkcie D/13 CLO.
  7. Użytkownik może przedłużyć datę ważności CLO na dowolny okres za opłatą zgodną z cennikiem producenta opublikowanym na stronach Internetowych. Jeżeli Użytkownik korzysta z programu przez okres krótszy niż 1 rok, obowiązują go ceny z tabeli Zakup nowego programu, po tym okresie (jednego roku) Użytkownik może przedłużyć datę ważności CLO zgodnie z tabelą "Aktualizacja programu".
  8. Użytkownikowi zezwala się na dalszą odsprzedaż programu pod warunkiem:
    • Poinformowania Producenta o zamiarze odsprzedaży programu
    • Przekazania kopii CLO nowemu użytkownikowi
  9. Nowy użytkownik w celu otrzymania nowego Certyfikatu Legalności powinien przekazać Producentowi lub lego partnerowi handlowemu kopię starego certyfikatu oraz kopię Faktury dokumentującej zakup Programu
  10. Legalny Użytkownik dowolnej wersji Programu staje się również legalnym Użytkownikiem wszystkich poprzednich wersji Programu.
  11. Użytkownikowi programu zabrania się:
    • modyfikowania, tłumaczenia bądź jakiejkolwiek innej formy ingerencji w treść Programu
    • usuwania bądź zmiany znaków handlowych i informacji o Programie podanych w programie bądź w dołączonych materiałach.
  12. Użytkownik powinien chronić 9-cio znakowy kod aktywacyjny programu (F/22) przed poznaniem go przez osoby niepowołane.
  13. Program jest intensywnie testowany w zakresie prawidłowości działania i współdziałania z występującym w Polsce oprogramowaniem, jak również pod względem zgodności z obowiązującymi przepisami o rachunkowości, i przepisami podatkowymi. Tym niemniej Producent nie gwarantuje całkowitej bezbłędności Programu oraz poprawnego współdziałania z innym oprogramowaniem. Producent nie ponosi odpowiedzialności za szkody wynikłe z użytkowania Programu lub braku możliwości jego użytkowania, niezależnie od tego, w jaki sposób te szkody powstały i czego dotyczą


Aktualizacja KSP

Instalacja nowych wersji KSP

Podczas instalacji nowszych wersji programu, mamy dwa rodzaje instalacji. Instalację na pierwszym komputerze i na następnych.

Pierwszy komputer - program instalacyjny

Jako pierwszy komputer należy wybrać "najmocniejszy", zdarza się, że instalacja trwa kilkadziesiąt minut. Należy uruchomić program instalacyjny i z menu wybrać opcję "Aktualizacja programu". Na następnej formatce należy wskazać miejsce gdzie zainstalowana jest aktualna wersja programu (program instalacyjny pobierze ścieżkę do programu z rejestrów Windows i zaproponuje ją do instalacji). Po wciśnięciu przycisku "Zainstaluj program", instalator podniesie wersję programu i jeśli będzie taka potrzeba podniesie wersję bazy danych. Po zakończeniu instalacji skopiuje do specjalnego folderu z bazą danych uproszczoną wersję instalatora. Tym sposobem każdy inny komputer po uruchomieniu będzie mógł skorzystać z instalatora bez potrzeby przechodzenia całej ścieżki instalacji.

Pierwszy komputer - program Ksp (1)

Aktualizację programu można również wykonać z wnętrza programu Ksp (czas instalacji jest wtedy nieco dłuższy niż przy poprzednim sposobie). Należy w tym celu wybrać z menu punkt

7. Obsługa kopii danych
   9. Pobierz nową wersję KSP
Jeśli mamy aktywne połączenie z Internetem, program sprawdzi czy dostępna jest nowsza wersja i po naszej akceptacji pobierze ją z Internetu i zainstaluje.

Pierwszy komputer - program Ksp (2)

Można spowodować, aby program Ksp sam sprawdzał podczas uruchamiania, czy na serwerze Logotech jest nowsza wersja programu. W tym celu należy przejść do opcji

8. Instalacja
   A. Parametry stanowiska
, a tam do drugiej formatki. Wprowadzamy na niej informację, co ile dni program KSP ma sprawdzać, czy na serwerze internetowym pojawiła się nowsza wersja programu KSP. Na ekranie tym wprowadzamy również informację, z którego komputera możliwe jest pobranie nowszej wersji. Po naciśnięciu klawisza ENTER program udostępni nam do edycji pole z liczbą dni, a po ponownym naciśnięciu klawisza ENTER zapamięta wprowadzona liczbę, oraz nazwę komputera, z którego będzie można pobierać nowsze wersje. Będzie to komputer, na którym właśnie pracujemy.

Uwaga: Czynność tę może wykonać jedynie Administrator. Sprawdzanie odbywać się będzie jedynie na tym komputerze, na którym wprowadzono liczbę dni, a więc wyłącznie na jednym komputerze w sieci. Powinniśmy do tego celu wybrać komputer najszybszy.

Następne komputery

Instalacja nowszych wersji na kolejnych komputerach jest bardzo prosta i przebiega automatycznie. Po uruchomieniu programu Ksp na komputerze z poprzednią wersją programu, podczas łączenia się z bazą danych, Ksp zostanie poinformowane, że nowsza wersja została już zainstalowana i zaproponuje jej instalację. Jeśli wyrazimy zgodę, z bazy danych zostanie uruchomiony Instalator, który podniesie wersję programu do wersji bieżącej.


Instalacja na Nowy rok

Instalacja programu KSP na Nowy rok

Program i bazę danych na następny rok podatkowy instalujemy wybierając z menu punkt:

   8. INSTALACJA
     F. INSTALACJA NA NOWY ROK

Zanim zainstalujemy KSP na następny rok należy upewnić się, że posiadamy zainstalowaną najnowszą wersję programu obowiązującą w bieżącym roku. Jeżeli wersja jest niższa niż wersja udostępniona w Internecie, należy ją pobrać i zainstalować na wszystkich stanowiskach w sieci. W pierwszej kolejności należy podać ścieżki do dwóch katalogów:

  • Katalog do którego zostanie przeniesiony program, oraz
  • Katalog, do którego zostanie przeniesiona baza danych

Po zaakceptowaniu katalogów klawiszem END, Ksp zainstaluje w wybranych miejscach: program i bazę danych ze wszystkimi firmami z bieżącego roku. Zbędne firmy zawsze można usunąć już w programie na następny rok.

  • Od tego momentu można już wprowadzać dokumenty na następny rok, zakładać listy płac i wykonywać inne operacje, pamiętając jednocześnie, że program nadaj jest zgodny z przepisami roku bieżącego.
  • Kilka elementów zostanie zablokowanych w nowo zainstalowanym programie do czasu jego aktualizacji. W szczególności aktualizacja danych na podstawie ubiegłego roku nie będzie dostępna w pełnym zakresie.
  • Aby zainstalować program KSP na rok 2017 na pozostałych komputerach w sieci, należy na każdym z nich wybrać opcję "Instalacja na Nowy rok", nastepnie wskazać katalog w którym zostanie zainstalowany program, oraz katalog w którym została zainstalowana baza danych. Jesli katalogi będa poprawne program zainstaluje KSP na rok 2017 we wskazanym katalogu i podłączy wskazaną bazę danych na rok 2017.


Lista wspólnych elementów programu

Wspólne elementy w programie

Poniżej znajduje się lista funkcji, które dostępne są po naciśnięciu właściwych klawiszy. Funkcje te dostępne są z każdego miejsca w programie. wyjątek stanowi "Zmiana bazy danych" i "Lista operatorów", które dostępne są jedynie nagłównym menu programu

Kalkulator numeryczny zwykły | (CTRL+K)
Kalkulator numeryczny opisowy | (CTRL+K)
Notatnik użytkownika | (CTRL+N)
Kalkulator odsetkowy | (CTRL+O)
Kalkulator wynagrodzeń | (CTRL+W)
Domyślna drukarka | (ALT+Q)
Domyślny sposób drukowania |
Zmiana bazy danych | (ALT+I)
Lista aktywnych operatorów | (ALT+I)
Ostatnio wykonany wydruk | (ALT+I)
Raport z ważnych czynności | (ALT+R)
Komunikator | (ALT+F10)
Dodaj alarm | (CTRL+A)
Schowek windows | (CTRL+C, CTRL+V)


CTRL+K Kalkulator

Kalkulator numeryczny zwykły

+ : dodawanie
- : odejmowanie
* : mnożenie
/ : Dzielenie
P : Obliczenie procentu. Przykłady:
  • Oblicz 5% z liczby 30: należy wpisac w kolejności: 5*30P.
  • Do liczby 10 dodaj 5% z liczby 10: 10+5P.
  • Od liczby 10 odejmij 5%: 10-5P
  • 6 stanowi jaki procent liczby 12: 6/12P
N : Oblicz kwotę netto. Np netto z kwoty 1230 wg stawki VAT 23%: 1230 N 23 ENTER
V : Oblicz Vat od Brutto. Np Vat z kwoty 1230 wg stawki VAT 23%: 1230 V 23 ENTER
ALT+"-" : Zmiana znaku liczby na przeciwny w głównym oknie kalkulatora
F2 : Oblicz kwotę netto wg stawki 22%
F3 : Oblicz kwotę netto wg stawki 23%
F5 : Oblicz kwotę netto wg stawki 5%
F7 : Oblicz kwotę netto wg stawki 7%
F8 : Oblicz kwotę netto wg stawki 8%
A : Przekaż liczbę z głównego okna kalkulatora do pamięci A.
B : Przekaż liczbę z głównego okna kalkulatora do pamięci B.
CTRL+A : Przekaż liczbę z pamięci A do głównego okna kalkulatora
CTRL+B : Przekaż liczbę z pamięci B do głównego okna kalkulatora
C : Wyczyść główne okno kalkulatora
CTRL+DEL : Wyczyść wszystkie okna kalkulatora
DEL : skasuj ostatni znak
CTRL+Z : Undo. Przywrócenie poprzedniej zawartości okna głównego.
ALT+Z : Re Undo.
D : Zmień dokładność obliczeń
TAB : Zwiększ dokładność
SHIFT+TAB : Zmniejsz dokładność
BS : Klawisz BACKSPACE usuwa błędnie wybrany operator
SPACJA : Gdy przed wywołaniem kalkulatora program znajdował się w trybie edycji. Klawiszem spacji możemy przekazać kwotę z głównego okna kalkulatora do edytowanego pola.
F10 : Zmień typ kalkulatora na opisowy
G : zmiana trybu wprowadzania anych z numerycznego na godzinowy i odwrotnie

Kalkulator numeryczny opisowy

W kalkulatorze możemy wpisywać regularne wyrażenia arytmetyczne. Możemy stosować nawiasy i wykorzystywać wcześniej obliczone wartości, przekazane do jednej z trzech pamięci (F1,F2,F3). Wynik w głównym oknie zobaczymy po naciśnięciu klawisza ENTER. Wpisywane w oknie wyrażenie może zawierać następujące operatory:

+ | : | Dodawanie (np. 2+3)
- | : | Odejmowanie (np. 2-3)
/ | : | Dzielenie (np. 2/3)
* | : | Mnożenie (np. 2*2)

Klawisze funkcyjne

F1,F2,F3 | : | Wyliczenie wartości wyrażenia i przekazanie wyniku do pamięci F1 lub F2 lub F3.
ENTER | : | Wyliczenie wartości wyrażenie i pokazanie go w oknie głównym.
TAB | : | Zwiększenie dokładności obliczeń.
CTRL+TAB | : | Zmniejszenie dokładności obliczeń
F10 | : | Przełączenie na kalkulator prosty
CTRL+Z | : | Undo. Pokazanie ostatnio zapamiętanego wyrażenia
ALT+Z | : | Re Undo.
CTRL+ENTER | : | Jeżeli przed wywołaniem kalkulatora znajdowaliśmy się w trybie edycji, to naciśnięcie tego klawisza obliczy wartość wyrażenia i przekaże go do edytowanego pola

Funkcje

Skala(x;Rok) : Oblicza podatek wg skali na rok "Rok" dla kwoty "x". Jeżeli pominiemy parametr "Rok", lub podamy go poza zakresem {2007..2011}, obliczenia wykonają się dla roku bieżącego. Np. Pod(5000;2007)==377,46; Pod(5000)==343,98
Brutto(netto,koszty) : Oblicza kwotę wynagrodzenia Brutto na podstawie kwoty "netto" (do wypłaty), koszty moga przyjać wartość:
  • 0-bez kosztów
  • 1-koszty podstawowe
  • 1-koszty podwyższone
wartość domyslna (gdy nie podamy tego parametru), to koszty podstawowe
Koszt(netto,koszty) : Oblicza całkowity koszt pracodawcy na podstawie kwoty "netto" (do wypłaty), koszty moga przyjać wartość:
  • 0-bez kosztów
  • 1-koszty podstawowe
  • 1-koszty podwyższone
wartość domyslna (gdy nie podamy tego parametru), to koszty podstawowe
Netto(brutto,koszty) : Oblicza kwotę wynagrodzenia "do wypłaty" na podstawie zadanej kwoty brutto, koszty moga przyjać wartość:
  • 0-bez kosztów
  • 1-koszty podstawowe
  • 1-koszty podwyższone
wartość domyslna (gdy nie podamy tego parametru), to koszty podstawowe

   Funkcji związanych z obliczaniem wynagrodzenia nie wolno zagnieżdżać. Nie należy też podając
   parametry używać nawiasów. Np. wyrażenie Brutto( 4250/(1+2)), nie zostanie obliczone.


CTRL+N Notatnik

Notatnik użytkownika

Program KSP wyposażony jest w wewnętrzny notatnik, który pozwala na dokonywanie zapisów notatek użytkownika, wprowadzanych w dowolnym momencie korzystania z programu. Wywołanie notatnika następuje poprzez użycie klawiszy CTRL+N

W każdej firmie, każdy użytkownik ma do wyboru dwa notatniki. Pierwszy to notatnik użytkownika, Możemy w nim prowadzić notatki, które będą widoczne wyłącznie dla niego. Nikt inny nie będzie miał do nich dostępu. Drugi, to notatnik wspólny. Zanotowane tam uwagi będą mogli obejrzeć wszyscy użytkownicy programu. Notatnik wygląda podobnie jak typowy edytor Windows, więc nie będziemy opisywać jego działania.


CTRL+O Odsetki

Kalkulator odsetkowy

Warunkiem poprawności obliczeń dokonywanych przez ten kalkulator, jest bieżące uzupełnianie wartości wysokości odsetek tak ustawowych, jak i od zobowiązań podatkowych, ogłaszanych przez właściwe organy. (zob.). Program oblicza odsetki na podstawie jednej z trzech tabel:

  • Tabela odsetek ustawowych
  • Tabela odsetek podatkowych
  • Tabela obniżonych (75%) odsetek podatkowych

Klawisze funkcyjne

END | : | Opuszczenie trybu edycji formatki i zapamiętanie danych
ESC | : | Opuszczenie formatki bez zapamiętania danych
F5 | : | Wydruk raportu ze sposobu obliczania odsetek
F10 | : | Wykonanie obliczeń

Szczególna funkcjonalność tego kalkulatora występuje w przypadku rozliczania zapłat wprowadzanych do tabel podatkowych. Jeśli w tabelach podatkowych jesteśmy ustawieni na miesiącu, w którym wykazano zobowiązanie podatkowe i wprowadzamy dokonaną zapłatę, wówczas pojawia się ekran do wprowadzania zapłat. Jeżeli wprowadzamy częściową przeterminowaną zapłatę to należy

  • wprowadzić wpłacaną (przeterminowaną) kwotę
  • Wcisnąć klawisz F1 celem wywołania kalkulatora odsetkowego
  • Przeliczyć odsetki (F10) i opuścić kalkulator klawiszem ESC
  • Program obliczy ile z wpłacanej kwoty stanową odsetki i wpisze je w odpowiednie pole

Jeżeli chcemy uregulować całość zaległości. W polu zapłata, kwota zapłaty musi wynosić ZERO (gdyby kwota była różna od zera kalkulator odsetkowy zachowa się tak jak wyżej, a więc naliczy odsetki od wprowadzonej kwoty), naciskamy F1 i po wywołaniu kalkulatora wciskamy F10 aby policzyć odsetki. Po wyjściu z kalkulatora w odpowiednich polach znajdziemy kwotę wpłaty i kwotę odsetek.


Kalkulator wynagrodzen

Kalkulator wynagrodzeń (Ctrl+W)

Kwota na podstawie której obliczane są pozostałe elementy oznaczona jest na formatce kolorem białym. Tak więc możemy np. na podstawie kwoty Netto (Do wypłaty) obliczyć pozostałe elementy. Obliczenia są wykonywane Gdy:

  • Wciśniemy przycisk ENTER
  • Naciśniemy klawisz ENTER
  • Zmienimy rodzaj kosztów
  • Zaznaczymy lub odznaczymy parametry (ulga, stawki ubezpieczeń)
  • Wciśniemy przycisk DOMYŚLNIE (w tym rpzypadku prze obliczeniami program przywróci domyślne wartości parametrów)

W dolnej części formatki widać przyciski:

  • Umowa o pracę
  • Umowa zlecenie
  • Umowa o dzieło
  • Prawa autorskie
są to umowne 4 grupy danych które program zapamięta przy wykonywaniu obliczeń. Można więc pod każdym z przycisków ustawić sobie charakterystyczne dla siebie parametry. Przycisk Domyślnie przywraca domyślne dla programu parametry i wykonuje dla nich obliczenia


ALT+Q Drukarka

Drukarka

Każde sieciowe stanowisko pracy z programem (zob.LTA_NAME) ma swój własny zestaw dostępnych drukarek, na których możliwy jest wydruk. Lista tych drukarek będzie zawsze dostępna, w dowolnym miejscu programu po naciśnięciu klawiszy ALT+Q. Drukarkę wybieramy klawiszem ENTER (drukarka zostanie zaznaczona), i aż do następnej zmiany wszystkie wydruki będą na nią kierowane. Przed każdym wydrukiem (zwykle F5) program pokaże nam menu z pomocą, którego możemy ustawić opcje bieżącego wydruku. Będziemy mieli do wyboru trzy możliwości:

  • Wyślij wydruk na drukarkę
  • Zapisz wydruk do pliku "pdf"
  • Wyślij wydruk pocztą e-mail

Obowiązują tu następujące reguły:

  • Jeżeli żadna z opcji nie jest zaznaczona, program wykona po naciśnięciu klawisza ENTER, tę akcję, na której ustawiona jest czerwona belka.
  • Jeżeli chociaż jedna opcja jest zaznaczona, program wykona po naciśnięciu klawisza ENTER wszystkie zaznaczone opcje.
  • Opcje zaznaczamy klawiszem SPACJI. Jeśli chcemy wszystko zaznaczyć to wciskamy klawisz "+", lub jeżeli chcemy wszystko odznaczyć to klawiszem "-".

Jeżeli chcielibyśmy, aby powyższe menu pokazywało się z zaznaczonymi opcjami wg naszych preferencji, powinniśmy wprowadzić do programu domyślne ustawienia drukowania

Domyślny sposób drukowania

Do wyboru mamy następujące ustawienia:

  1. Czy ma być zaznaczony wydruk na drukarkę?
  2. Czy ma być zaznaczony wydruk do pliku pdf?
  3. Czy ma być zaznaczona opcja wysyłania wydruków mailem?
  4. Czy menu wyboru strumienia wydruku ma się ustawić tak zaznaczone jak rpzy ostatnio wykonanym wydruku?
  5. Czy ignorowac ustawienia domyślne? Wówczas ustawienia są zapamiętywane dla każdej drukarki oddzielnie, po każdym wykonanym wydruku

Pierwsze trzy opcje pozwalają ustawić zaznaczenie jako domyślne przy każdej próbie dokonania wydruku dla dwolnej drukarki. Jeżeli w opcji 4 ustawimy parametr na Tak, to podczas wyboru sposobu drukowania każda zmiana zaznaczenia zostanie zapisana w pierwszych trzech opcjach ustawiając je tym samym jako domyślne dla każdej drukrki. Można też ustawić w wierszu nr 5 parametr drukowania na Tak, wtedy dla każdej drukarki będą ignorowane ustawienia domyślne, a każde kolejne wywołanie drukowania będzie miało zaznaczone opcje tak jak to zrobiliśmy przy poprzedniej próbie wydruku. Będą to więc domyślne ustawienia drukowania dla każdej konkretnej drukarki.

Instalacja drukarek

W programie są zaimplementowane dwie metody drukowania. Pierwsza dotyczy wydruków wykonywanych na drukarkach igłowych w trybie tekstowym i druga wykorzystująca mechanizmy drukowania pod Windows. Na drukarkach igłowych można oczywiście również drukować wykorzystując sterowniki Windows, wtedy jednak wydruk będzie wykonywany w trybie graficznym i będzie trwał bardzo długo. Konfiguracja drukarek igłowych jest bardziej skomplikowana, więc od niej zaczniemy.

Instalacja drukarki igłowej

Drukarkę dopisujemy klawiszem INSERT i kasujemy klawiszem DEL. Poniżej opiszemy wszystkie atrybuty drukarki, które należy poprawnie wybrać klawiszem F1. Wybrane atrybuty powinny odpowiadać parametrom drukarki opisanym w jej danych technicznych.

  • Nazwa drukarki: Nazwa ta powinna być tak skonstruowana, aby wybierając drukarkę klawiszem ALT+Q, wiedzieć o którą fizycznie drukarkę chodzi. Najlepiej połączyć nazwę drukarki z komputerem, do którego jest podpięta.
  • Grupa wzorców: Po naciśnięciu klawisza F1 pokaże się lista grup wzorców deklaracji. Należy wybrać właściwą grupę. Zagadnienie wzorców opiszemy w odrębnym punkcie, tutaj nadmienimy, że deklaracje podatkowe są drukowane na drukarkach igłowych w formie nadruku na oryginałach. Problem z drukowaniem deklaracji w ten sposób polega na konieczności "trafienia" z danymi w określone pola deklaracji. W programie istnieje mechanizm pozwalający wykonać to dopasowanie. Jednak jak się okazuje drukarka, drukarce nie jest równa. Wzorce dopasowane do jednej nie pasują do innej. Zwykle dopasowane wzorce pasują do pewnej grupy drukarek. Np. jeżeli dopasujemy wzorzec na drukarce OKI, to prawdopodobnie będzie on również dobry na innych drukarkach OKI. Ale wcale nie musi pasować do drukarek HP. Dlatego w programie można stworzyć wiele grup wzorców, z których każda będzie pasowała do określonej grupy drukarek. Po zainstalowaniu programu mamy jedną grupę wzorców i tę grupę należy tu wybrać. Później, gdy stworzymy inne grupy będzie można je przyporządkować do zainstalowanych drukarek.
  • Port drukarki: Należy wybrać klawiszem F1 jeden z trzech portów (LPT1, LPT2, LPT3). Porty LPT są też nazywane złączami Centronics. Wybierając port drukarki możemy mieć do czynienia z trzema sytuacjami. Pierwsza, gdy drukarka jest podłączona złączem Centronics do komputera, którego drukarki właśnie konfigurujemy. Należy wtedy sprawdzić, do którego jest podłączona i ten port wybrać klawiszem F1. Drukarka nie musi być zainstalowana w systemie Windows. Jeżeli mamy w komputerze jedno złącze LPT, to prawdopodobnie będzie to złącze LPT1, jeśli więcej niż jedno, to aby sprawdzić, do którego jest podpięta drukarka najlepiej jest korzystając z wiersza poleceń wpisać komendę Dir > LPT1 i nacisnąć ENTER. Na drukarce powinna wydrukować się zawartość katalogu. Jeśli nic się nie wydrukuje należy spróbować z innym portem. Druga sytuacja wystąpi, jeżeli będziemy chcieli skierować wydruk do drukarki podpiętej do innego komputera (nazwijmy go KOMPUTER-B). Wówczas drukarka ta powinna być zainstalowana w systemie Windows KOMPUTERA-B i udostępniona. Niech nazwa sieciowa tej drukarki brzmi DRUKB. Korzystając z wiersza poleceń możemy sprawdzić czy KOMPUTER-B udostępnia nam drukarkę DRUKB. Wystarczy napisać polecenie NET VIEW \\KOMPUTER-B, na ekranie powinna pokazać się lista zasobów udostępnionych przez komputer-b w tym naszej drukarki. Jeśli tak jest to należy wydać kolejne polecenie NET USE LPT2: \\KOMPUTER-B\DRUKB. Polecenie to wykona tak zwane mapowanie drukarki do portu LPT2 (można użyć innego portu). Jeśli wszystko przebiegnie poprawnie powinniśmy w programie wybrać zmapowany port. I wreszcie trzecia sytuacja gdy drukarka igłowa podłączona jest do komputera, który właśnie konfigurujemy, ale nie do portu LPT, tylko do portu USB. Wówczas należy zainstalować tę drukarkę w systemie Windows i udostępnić innym użytkownikom sieci, a następnie wykonać wyżej opisane mapowanie. (Gdy wpiszemy komendę NET USE na ekranie powinna nam się pokazać lista udostępnionych zasobów - w tym drukarki podpiętej do złącza USB)
  • Format papieru: W tym punkcie klawiszem F1 wybieramy szerokość papieru w drukarce. Do wyboru mamy dwie wartości: papier wąski 10 (A4) i szeroki 15 (A3). Wszystkie wydruki w programie skonstruowane są na drukarkę wąską, jednak część z nich możemy również wydrukować na drukarce szerokiej (zależnie od ustawionego tu parametru) np. folio.
  • Kody sterujące: musimy znaleźć w dokumentacji drukarki jak nazywa się język oprogramowania, które pozwala zdalnie zmieniać ustawienia drukarki. Program drukując do portu wykonuje różnego rodzaju wytłuszczenia, zmienia wielkość liter odległości pomiędzy kolejnymi wierszami itp. Drukarki igłowe, które pracują w trybie emulacji drukarek EPSON posiadają zwykle język ESC/P. W zasadzie każda drukarka igłowa posiada ten język. Trzeba go czasami tylko uaktywnić z odpowiedniego panelu drukarki.
  • Polskie znaki: Powinniśmy wydrukować stronę ustawień drukarki i z niej dowiedzieć się w jakim standardzie drukarka koduje polskie znaki. Jeśli aktualne ustawienie nie pozwalają wydrukować polskich znaków należy to zmienić, korzystając albo z panelu drukarki, albo z dostarczonego wraz z drukarką oprogramowania.
  • Drukowanie ramek: Możemy tu zdecydować, aby program dla wydruków zawierających "semigrafikę", czyli ramki, zamiast ramek drukował znaki "-", wydruki będą nieco szybsze, ale stracą na wyglądzie.
  • Tryb duplex: Jeśli drukarka posiada ten tryb możemy zdecydować aby program ustawiał przed każdym wydrukiem ten tryb, wyłączał go, lub wykonywał wydruk wg ustawień sterownika drukarki. Jeżeli chcemy, aby część wydruków była wykonana w trybie DUPEX a część nie, to należy zainstalować w Ksp dwie drukarki, każdą dla innego trybu.
  • Pozostałe ustawienia nie mają żadnego znaczenia dla drukarek igłowych, bowiem wszystkie deklaracja i urzędowe druki wykonywane są w formie nadruku.

Instalacja drukarki windows

Wszystkie wydruki można wykonać w programie Ksp korzystając z zainstalowanych drukarek w systemie Windows. Mogą to być własne drukarki komputera lub drukarki sieciowe. Aby dopisać taką drukarkę do programu Ksp nalezy wypełnić poniższe pola wg następujących zasad:

  • Nazwa drukarki: Obowiązują tu identyczne uwagi jak dla drukarek igłowych, a więc. Nazwa ta powinna być tak skonstruowana, aby wybierając drukarkę klawiszem ALT+Q, wiedzieć o którą fizycznie drukarkę chodzi. Najlepiej połączyć nazwę drukarki z komputerem, do którego jest podpięta.
  • Grupa wzorców: Pole bez znaczenia.
  • Port drukarki: Mamy dwie możliwości. Albo wybierzemy klawiszem F1 "Domyślną drukarkę Windows" i wtedy wydruki będą kierowane na tę drukarkę, która w systemie Windows ustawiona jest jako drukarka domyślna. Albo wybierzemy "Inna drukarkę". Wtedy pokaże nam się lista zainstalowanych drukarek (identyczna jak w panelu sterowania) i z niej należy wybrać tę właściwą.
  • Format papieru: Jak w drukarce igłowej
  • Kody sterujące: Bez znaczenia.
  • Polskie znaki: Bez znaczenia
  • Wydruk deklaracji: Możemy wybrać czy deklaracje drukowane są w postaci nadruku na oryginalnych drukach, czy tez drukowane są w całości. Jeżeli wybierzemy "wydruk w całości", będziemy mogli zapisać deklarację do pliku pdf a także wysłać ją mailem.
  • Wydruk przelewów: Przelewy tak jak deklaracje mogą być drukowane w formie nadruku lub w całości. Nadruk występuje w dwóch wersjach TYP-1 to oryginał z czterema kopiami i TYP-2 to dwa druki przelewu na jednej kartce A4
  • Drukowanie ramek: Bez znaczenia
  • Tryb Duplex: Jak dla drukarek igłowych
  • Tło dla deklaracji: aby zaoszczędzić toner lub atrament drukarki, możemy tu spowodować aby deklaracje drukowane w całości, pozbawione były kolorowego (lub szarego) tła.

Grupa wzorców urzędowych

Jeżeli zamierzamy drukować deklaracje podatkowe w postaci nadruku na oryginalnych drukach z urzędu skarbowego, powinniśmy dopasować wzorzec takiej deklaracji. Zanim wykonamy dopasowanie powinniśmy klawiszami ALT+Q wybrać drukarkę, do której wzorce będą dopasowywane. Następnie wybieramy grupę wzorców (domyślnie mamy jedną grupę o nazwie "wzorce Logotech"). Jeżeli okaże się, że dopasowane tu do drukarki wzorce nie pasują do innej drukarki, powinniśmy klawiszem INSERT dopisać kolejną grupę wzorców i grupę te przyporządkować do wybranych drukarek. Klawiszem F5 można skopiować wzorce z jednej grupy do innej. Opiszemy teraz na czym polega dopasowanie wzorca do drukarki i jak wzorzec jest skonstruowany. Przyjrzyjmy się pierwszej stronie deklaracji VAT-7. Deklaracja ta, jak każda inna deklaracja podatkowa zawiera pola które powinny zostać wypełnione przez program. Każde pole ma swój numer. Odpowiedni wzorzec deklaracji ma postać jak niżej (tutaj fragment pierwszej strony deklaracji VAT-7)

[1 ] [4 ] [5 ] [6 ] [105] [106] [107] [108] [9 ] [10 ] [11 ] [12 ] [13 ] [14 ] [15 ] [16 ]

Jeśli porównamy ten wzorzec z deklaracją to zauważymy, że we wzorcu występują w klamerkach odpowiednio ponumerowane pola. Program podczas drukowania wstawi w miejsce tych klamerek odpowiednie wartości. Ważne, aby te wartości trafiły w odpowiednie miejsce na deklaracji. Najlepiej wykonać, naciskając klawisz F5, wydruk kontrolny.

Uwaga: Wydruk kontrolny nie wysuwa po zakończeniu drukowania kartki nowej strony papieru. Wysunąć ją możemy naciskając klawisz CTRL+P, lub odpowiedni przycisk na drukarce. Jest to celowe działanie pozwalające wykryć, że wzorzec jest zbyt długi i nie mieści się na jednej stronie. Wtedy właśnie nastąpi samoczynny wysuw nowej strony.

Wydruk ten zawiera ponumerowane linie. Przykładając wydrukowany wzorzec do deklaracji lub drukując wzorzec na oryginale sprawdzamy czy dane pole trafiło w odpowiednie pole deklaracji. A jeśli nie trafiło, to w której linii powinno być we wzorcu. Poruszając się po wzorcu klawiszami kursora w prawym dolnym rogu wyświetlany jest numer linii w której znajduje się kursor i numer kolumny. Dopasowanie polega na przesunięciu pola lub grupy pól w lewo lub prawo. Albo obniżenie grupy pól przez dodanie linii powyżej danego pola lub przesunięcie grupy pół w górę przez usunięcie linii powyżej. Do dyspozycji mamy szereg klawiszy funkcyjnych pomagających dopasować wzorzec. Wszystkie są opisane w opcji help dostępnej po naciśnięciu klawisza F1. Dodatkowo możemy używać we wzorcu następujących znaków sterujących:

* | : | Gwiazdka w polu.Jeżeli wartość pola jest równa zero nic nie drukuj
+ | : | Plus w polu. Jeżeli wartość jest dodatnia poprzedź ją znakiem plus
-> | : | Wydrukuj tekst justując go do prawej klamry.
<- | : | Wydrukuj tekst justując go do lewej klamry.
<-> | : | Wydrukuj tekst centrując go pomiędzy klamrami.
:dok | : | Dwukropek i dokładność.Wydrukuj wartość pola z dokładnością "dok" miejsc po przecinku.

Wzorce zestawień

W programie każde zestawienie ma swój wzorzec na podstawie, którego jest wykonywane. Część tych wzorców udostępniona jest do edycji przez użytkownika. Istnieją też zestawienia samodzielnie projektowane przez użytkownika. Wzorce wydruków składają się zwykle z trzech części

GLOWKA KONIEC WNETRZE KONIEC ZAKONCZENIE KONIEC

Gdy program tworzy zestawienie, najpierw dokonuje analizy wzorca wydruku. Typowe zestawienie związane jest zawsze z jakąś tabelą (np. pracowników), program przetwarza kolejne rekordy i analizuje wzorzec. To, co jest zawarte w bloku GLOWKA umieszczane jest zawsze na początku każdej drukowanej strony. Blok, WNETRZE wypełniany jest danymi i powielany z każdym przetwarzanym rekordem. Natomiast blok ZAKONCZENIE umieszczany jest na końcu każdej strony. W każdym bloku możemy dopisywać własny tekst lub zmieniać tekst istniejący. W tekście wzorca możemy używać kodów sterujących. Dane umieszczane na wzorcu i pobierane z tabel bazy danych zastępują pola oznaczone klamrą otwierającą i zamykającą np. [12 ]. Użytkownik musi się zorientować z kontekstu wzorca co zawiera pole [12 ]. Nie sposób opisać wszystkich pól we wszystkich wzorcach  samych wzorców jest kilkaset.

Kody sterujące wydrukiem i drukarką

Poniżej znajduje się lista kodów, których możemy używać przy definiowaniu zestawień:

<Z80> | : | Od momentu wystąpienia tego znaku drukuj czcionką o takiej szerokości, że w jednej linii kartki A4 zmieści się 80 znaków
<Z132> | : | Jw. ale dla 132 znaków w linii. W sumie możemy używać następujących kodów tego typu <Z96>,<Z100>,<Z110>,<Z120>,<Z150>,<Z160>
<1/6> | : | Od momentu wystąpienia tego znaku drukuj linie z odstępem 1/6 cala. (około 56 linii na stronie A4)
<1/8> | : | Od momentu wystąpienia tego znaku drukuj linie z odstępem 1/8 cala (około 72 linie na stronie A4). Można używać również 1/7, 1/9/
<2xG> | : | Od momentu wystąpienia tego znaku drukuj pogrubione litery
<1xG> | : | Wyłącz pogrubienie
<2xH> | : | Drukuj litery podwójnej wysokości
<1xH> | : | Drukuj litery pojedynczej wysokości
<S+> | : | Włącz indeks górny (superscript)
<S-> | : | Wyłącz indeks górny
<_ON> | : | Włącz podkreślenie
<_OFF> | : | Wyłącz podkreślenie
<Poz> | : | Ustaw kartkę poziomo (ten kod musi być pierwszym kodem na stronie wzorca)
<Pion> | : | Ustaw kartkę pionowo
<Nstr> | : | Wysuń nową stronę
<Mx> | : | Drukuj od tego momentu z marginesem "x" znaków. Np. <M20> drukuj z marginesem 20 znaków
<M0> | : | Drukuj bez marginesu
<IT+> | : | Włącz czcionkę pochyloną
<IT-> | : | Wyłącz czcionkę pochyloną
<SO+> | : | Włącz przekreślenie
<SO-> | : | Wyłącz przekreślenie
<SB+> | : | Włącz indeks dolny
<SB-> | : | Wyłącz indeks dolny

Kody sterujące wydrukiem można wpisać do wzorca lub do przeglądarki gotowych wydruków, lub wybrać z menu po naciśnięciu klawiszy ALT+F4


ALT+I Lista użytkowników, baza danych

Zmiana bazy danych, lista użytkowników

Nie zalecamy pracy z wieloma bazami danych, tym nie mniej jest to możliwe. Aby zmienić bieżącą bazę na inna, należy na głównym menu ekrany wcisnąć klawisz ALT+I, i wybrać z menu odpowiednią opcję. Program po ponownym uruchomieniu poprosi o wskazanie bazy, z która ma pracować.

Lista aktywnych operatorów

Po wciśnięciu przycisku operatorzy, zobaczymy listę wszystkich operatorów aktualnie zalogowanych do programu KSP. Można ich zaznaczyć, a po wciśnięciu klawisza ENTER, program roześle im informację z prośba, aby opuścili program KSP, z informacją, że administrator chce zainstalować nową wersję programu. Przy instalacji nowych wersji, na pierwszym komputerze, jest wymagane, aby nikt inny nie pracował w programie KSP


ALT_F1 Ostatni wydruk

ALT+F1 Ostatnio wykonany wydruk

W programie wszystkie wydruki (z wyjątkiem deklaracji podatkowych), drukowane są najpierw do specjalnie przeznaczonego do tego celu okna ekranu i dopiero potem zestawienie, które mamy przed oczami, możemy przesłać na wybraną drukarkę. Program pamięta ostatnio wykonane zestawienie, i zawsze można je przywołać po wciśnięciu klawiszy ALT+F1. Przeglądając wydruk mamy do dyspozycji następujące dodatkowe opcje (zob.)


ALT+R Raport

ALT+R Raport z ważnych czynności.

W związku z często występującą potrzebą dokonania analizy przebiegu wprowadzania bądź księgowania dokumentów w programie, wprowadzono możliwość uzyskania wydruku o ważnych czynnościach dokonanych w programie wraz z informacją, kto i na jakim komputerze oraz kiedy czynności tych dokonał. Aby funkcja ta działała poprawnie należy pamiętać o wprowadzeniu wszystkich użytkowników korzystających z programu (zob.Operatorzy). Raport uzyskuje się po wybraniu klawiszy ALT+R, wyłącznie, gdy znajdujemy się w głównym menu programu. Raport kasujemy wciskając klawisze CTRL+DEL.


ALT+F10 Komunikator

ALT+F10 Komunikator

W górnej części ekranu zobaczymy wszystkie nowe wiadomości, których jeszcze nie przeczytaliśmy. Znaczenie poszczególnych kolumn jest następujące:

  • Wysłana: W kolumnie wyświetlana jest informacja o dacie i godzinie nadania wiadomości oraz strzałka informująca nas, czy wiadomość jest przychodząca (←), czy wychodząca (→).
  • Od kogo/Do kogo: Kolumna informuje nas do kogo wysłaliśmy wiadomość lub od kogo ją otrzymaliśmy.
  • Odp: W tej kolumnie przechowywana jest informacja, czy nadawca wiadomości żąda od nas odpowiedzi.

Dolna część ekranu pokazuje nam pozostałe elementy wiadomości. Podczas przeglądania wiadomości dostępne są następujące klawisze funkcyjne:

ENTER | : | Pozwala oznaczyć wiadomość jako przeczytaną. Jedynie wiadomości oznaczone jako przeczytane można usunąć
INSERT | : | Tym klawiszem redagujemy nową wiadomość. Po naciśnięciu INSERTA otworzy się nam okno z użytkownikami. Należy klawiszami spacji (+-*) zaznaczyć tych użytkowników do których zamierzamy wysłać wiadomość i następnie zatwierdzić wybór klawiszem ENTER. Zostanie nam wówczas udostępniona edycja nowej wiadomości. Edytując wiadomość możemy zażądać od odbiorcy odpowiedzi wprowadzając date i godzinę, do której powinno to nastąpić. Jeżeli adresat wiadomości nie odpowie nam w zdefiniowanym terminie, zostaniemy o tym poinformowani.
O | : | Jeżeli otrzymamy wiadomość, która zawiera żądanie odpowiedzi w określonym terminie powinniśmy wysłać odpowiedź przez naciśnięcie klawisza "O". Jeżeli zrobimy to z pomocą klawisza INSERT, nadawca i tak otrzyma po upływie zdefiniowanego przez niego terminu odpowiednią informację o braku odpowiedzi.
DEL | : | Kasowanie wiadomości. Skasować można jedynie wiadomość otrzymaną i dodatkowo oznaczoną jako przeczytana.
W | : | Jeżeli prowadząc korespondencję żądaliśmy odpowiedzi, skutkiem czego wywiązała się pomiędzy użytkownikami dyskusja, można prześledzić jej wszystkie elementy.
F5 | : | Otwierając komunikator widzimy jedynie najnowsze otrzymane wiadomości. Jeżeli chcemy obejrzeć wszystkie wiadomości, lub tylko wysłane, należy po naciśnięciu klawisza F5 zaznaczyć te elementy, które chcemy zobaczyć. Program wyświetli koniunkcję wszystkich warunków.


Alarmy

Edycja alarmu

Zdarzenie
Wprowadzamy datę wystąpienia zdarzenia. Jeżeli zdarzenie będzie wykonywane cyklicznie, program podczas przetwarzania alarmów ustali najbliższy termin alarmu
godzina
Godzina wystąpienia zdarzenia. Klawisz INSERT podpowiada bieżącą godzinę + 15min
O ile godzin wcześniej rozpocząć przypominanie
Należy wprowadzić w formacie godziny:minuty, o ile godzin wcześniej, program ma rozpocząć przypominanie o zbliżającym się zdarzeniu
Typ
Typ alarmu wybieramy zawsze klawiszem INSERT. Rozróżniamy 7 typów alarmów:
  • 0-jednorazowy: to alarm, który zostanie uruchomiony tylko 1 raz (ewentualnie zostanie przypomniany po określonej liczbie minut). Alarm ten po ostatecznym "odsłuchaniu" zostanie usunięty z bazy alarmów.
  • 1-powtarzany co "x" lat: Jest to alarm powtarzany w ten sam dzień roku co określoną liczbę lat zdefiniowaną w następnym polu.
  • 2-powtarzany co "x" miesięcy: Jest to alarm powtarzany w ten sam dzień miesiąca, co określoną liczbę miesięcy zdefiniowaną w następnym polu.
  • 3-powtarzany co "x" tygodni: Jest to alarm powtarzany w ten sam dzień tygodnia, co określoną liczbę tygodni zdefiniowaną w następnym polu.
  • 4-powtarzany co "x" dni: Jest to alarm powtarzany co określoną liczbę dni zdefiniowaną w następnym polu począwszy od dnia wystąpienia pierwszego zdarzenia.
  • 5-powtarzany w każdy "x-ty dzień tygodnia w miesiącu": Alarm będzie powtarzany raz w miesiącu w zdefiniowany dzień wybranego tygodnia. Mamy tu kilka przypadków. Załóżmy dla uproszczenia, że zdarzenie ma wystąpić w piątek (data zdarzenia przypada na piątek):
    x = −3 : przypomnij w każdy przed przedostatni piątek miesiąca
    x = −2 : przypomnij w każdy przedostatni piątek miesiąca
    x = −1 : przypomnij w każdy ostatni piątek miesiąca
    x = 1 : przypomnij w każdy pierwszy piątek miesiąca
    x = 2 : przypomnij w każdy pierwszy drugi miesiąca
    x = 3 : przypomnij w każdy trzeci piątek miesiąca
  • 6-powtarzany w każdy "x-ty dzień tygodnia w roku": Alarm będzie powtarzany raz w roku w zdefiniowany dzień wybranego tygodnia. Mamy tu kilka przypadków. Załóżmy dla uproszczenia, że zdarzenie ma wystąpić w piątek (data zdarzenia przypada na piątek). Jeżeli liczba "x" będzie dodatnia, alarm będzie powtarzany w każdy pierwszy, drugi,.. trzydziesty piątek roku. Jeśli "x" będzie ujemne, wystąpienie danego dnia tygodnia, będzie zliczane od końca. np. dla x = −1 alarm wystąpi w każdy ostatni piątek roku.
"x"
liczba określa liczbę cykli po których alarm ma być powtórzony
Data wystąpienia pierwszego zdarzenia
Program podczas uruchamiania alarmu oblicza ilość lat, miesięcy, tygodni itd jaka upłynęła od podanej w tym polu daty. Jeżeli np. zdarzenie ma nam przypomnieć o dniu urodzin, wprowadzenie w tym polu daty urodzin spowoduje, że będziemy wiedzieć ile lat kończy właśnie solenizant.
Jesli alarm wypadnie w niedzielę
Jeżeli dizeń alarmu wypadnie w dzień wolny od pracy (sobota, niedziela, święto), można w tym wierszu ustalić, aby alarm aktywował się albo w pierwszy poprzedzający alarm dzień roboczy, albo w pierwszy dzień roboczy następujący po dacie alarmu. możliwe są trzy przypadki:
-1 : Aktywuj alarm w dzień roboczy poprzedzający datę alarmu
0 : Aktywuj alarm dokładnie w wyznaczonych dzień, bez względu na to, czy to jest dzień roboczy, czy nie.
1 : Aktywuj alarm w pierwszy dzień roboczy po dniu alarmu
Po usłyszeniu alarmu powtórz go
W to pole możemy wpisać liczbę minut, którą program zaproponuje do powtórzenia alarmu. Jeżeli liczba będzie równa zero, program pokaże alarm tylko jeden raz, i nie zaproponuje nam przypomnienia.
Uwaga: Jeżeli alarm dopisywany jest klawiszami CTRL+A, program przy jego zapamiętaniu zaproponuje nam trzy możliwości:
  • dopisanie alarmu tylko sobie
  • dopisanie alarmu sobie oraz wybranym użytkownikom
  • dopisanie alarmu tylko wybranym użytkownikom


Pomoc dla programu KSP

Edycja i przeglądanie dancyh

Do prezentacji i edycji danych w programie KSP wykorzystywanych jest kilka (przedstawionych niżej) obiektów. Każdy z nich ma wbudowaną pewną funcjonalność wykorzystywaną podczas prezentacji dancyh. Wystarczy więc zapoznać się jeden raz z ich funkcjonalnością, a obiekty te we wszystkich miejscach programu będa działać podobnie.

  • Tabele z danymi
  • Drzewa danych
  • Formatki i zakładki
  • Edycja stawek VAT
  • Kalendarze


Tabele z danymi

Tabele z danymi

Dane, które wprowadzamy do programu przechowywane są w tabelach. Tabele składają się z wierszy (czasem nazywać je będziemy rekordami), a te z kolei są podzielone na kolumny (często nazywać je będziemy polami). Jak z tego widać tabela, to najbardziej naturalny sposób prezentacji danych. W tabeli widzimy jedynie tyle wierszy i kolumn ile mieści się na ekranie, sama tabela z danymi może zawierać ich znacznie więcej. Po tabeli poruszamy się klawiszami kursora przemieszczając wyróżnioną tu belkę. Jeżeli tabela zawiera więcej kolumn niż widzimy to na ekranie, przemieszczenie belki w prawo "poza ekran", udostępni nam następną część tabeli. Generalnie do dyspozycji mamy następujące klawisze:

Poruszanie się po tabeli

Kursor | : | Klawiszami kursora przemieszczamy się o jeden wiersz w dół lub w górę i o jedną kolumnę w lewo lub w prawo.
HOME | : | Skocz do pierwszej kolumny.
END | : | Skocz do ostatniej kolumny.
PgUp | : | Pokaż poprzednią porcję wierszy.
PgDn | : | Pokaż następną porcję wierszy.
CTRL+PgUp | : | Skocz do pierwszego wiersza.
CTRL+PgDn | : | Skocz do ostatniego wiersza.
SPACJA | : | Zaznaczanie (zob.)
F3 | : | szukaj wg kolumny (zob.)
F4 | : | Kontynuuj szukanie
A..z | : | Szukaj wg ustalonego pola (zob.)
0..9 | : | Szukaj wg ustalonego pola liczbowego(zob.)
F2 | : | filtrowanie(zob.)
F6 | : | sumowanie kolumny(zob.)
F7 | : | Sortowanie(zob.)
CTRL+F7 | : | Usuń sortowanie
INSERT | : | Najczęściej dopisanie nowego wiersza (dokumnetu) do tabeli
DEL | : | Najczęściej usunięcie bieżącego, lub zaznaczonych wierszy z tabeli
ENTER | : | Najczęściej przejście w tryb pełnoekranowej edycji wiersza tabeli

SPACJA Zaznaczanie wierszy

Każda tabela posiada pierwszą kolumnę nazwaną "→". Kolumna ta służy do zaznaczania poszczególnych wierszy właśnie takim znaczkiem. Na wierszach zaznaczonych możemy w programie wykonywać szereg operacji, np.: można wydrukować jedynie zaznaczone wiersze. Do zaznaczania wykorzystujemy następujące klawisze:

SPACJA | : | Zaznacz pojedynczy (bieżący) wiersz tabeli lub odznacz go, gdy wiersz jest już zaznaczony.
+ | : | Zaznacz wszystkie wiersze
- | : | Odznacz wszystkie wiersze
* | : | Odwróć zaznaczanie

skocz na górę

F3 Wyszukiwanie

Często zależy nam na odszukaniu jakiegoś wiersza, można to oczywiście zrobić przemieszczając belkę wiersz po wierszu od początku to końca tabeli. Jeżeli jednak tabela będzie zawierać tysiące wierszy, taki proces będzie bardzo długotrwały. Aby ułatwić zadanie, tabele, które przeznaczone są do przechowywania większej ilości danych wyposażone zostały w mechanizm wyszukiwania. Aby odszukać zadany wiersz, należy ustawić belkę w wybranej kolumnie i podać warunki, jakie musi spełniać szukany wiersz względem wybranej kolumny. Czyli warunki, jakie musi spełniać wybrane pole szukanego wiersza. Po ustawieniu belki w wybranej kolumnie dowolnego wiersza, wciskamy klawisz F3. Poproszeni zostaniemy wówczas o podanie "maski wyszukiwania". Obowiązują tu następujące zasady:

  • Znak gwiazdki oznacza dowolny tekst w miejscu jej wystąpienia
  • Znak zapytania oznacza dowolny znak w miejscu jego wystąpienia
  • Wykrzyknik rozpoczynający maskę wyszukiwania oznacza przeczenie, a więc znajdź wszystkie, które nie są zgodne z podana maską
  • Jeżeli pole względem, którego szukamy rekordu ma małą szerokość, a dokładnie mniejsza niż 5 znaków, program sam dodaje gwiazdki na początek i koniec szukanej frazy.

Przykład 1

Zadanie | : | Odszukać wiersz, którego pole "kontrahent" rozpoczyna się od słów "Zakład remo".
Maska | : | Zakład remo*
Uwagi | : | Podczas wyszukiwania komputer nie będzie rozróżniał małych i dużych liter. Zauważmy, że na końcu frazy został umieszczony znak gwiazdki (mnożenia). Znak ten oznacza, że należy ignorować wszystkie znaki od momentu wystąpienia gwiazdki
Wyniki pozytywne | : | Zakład Remontowo Budowlany zakład remontowy zakład remo. budowl.
Wyniki negatywne | : | Zakład budowlany.

Przykład 2

Zadanie | : | Odszukać dokument, który w dowolnym miejscu pola "Kontrahent" ma następujący ciąg znaków "mont".
Maska | : | Zakład *mont*
Uwagi | : | Podczas wyszukiwania komputer będzie sprawdzał, czy w którymkolwiek miejscu pola występuje ciąg znaków podany w masce. Pierwszy i ostatni znak gwiazdki (*) jest usuwany z maski podczas porównywania pola z maską.
Wyniki pozytywne | : | Zakład remontowy montaż urządzeń "montochem".
Wyniki negatywne | : | Monitoring.

Przykład 3

Zadanie | : | Odszukać dokument z kontrahentem "sulikowicz" lub "suligowicz".
Maska | : | *Suli?owicz*
Uwagi | : | Znak zapytania zastępuje dowolny znak na danej pozycji. W naszym przykłądzie obydwa nazwiska różnią się jedną literą w tym samym miejscu
Wyniki pozytywne | : | Zakład suligowiczewskiego Stanisław Sulimowicz.
Wyniki negatywne | : | Sulgowicz

Przykład 4

Zadanie | : | Odszukać dokument z kontrahentem, w którego nazwie nie występuje litera "a".
Maska | : | !*a*
Uwagi | : | Gdybyśmy szukali kontrahenta, który w swojej nazwie posiada literkę "a", podalibyśmy maskę wyszukiwania w postaci "*a*". Ponieważ szukamy zaprzeczenia tego warunku, umieszczamy na początku maski wykrzyknik.
Wyniki pozytywne | : | Shell Krynicki Zbigniew.
Wyniki negatywne | : | Kowalski Edward Zakład malarski.

Podsumowując: w masce wyszukiwania możemy używać specjalnych znaków * ! ?. Oczywiście ma to sens, gdy dana kolumna względem, której wykonujemy wyszukiwanie, jest typu znakowego. Gdy pole względem, którego mamy zamiar szukać dokumentu, jest typu numerycznego lub typu data, wówczas po naciśnięciu klawisza F3 zamiast pytania o podanie maski wyszukiwania, zobaczymy po wprowadzeniu liczby lub daty, menu, z którego będziemy musieli wybrać warunek:

  • Większe lub równe
  • Mniejsze lub równe
  • Równe

Uwaga: : Jeżeli odszukany przez program wiersz nie spełnia naszych oczekiwań i chcielibyśmy zobaczyć następny wiersz spełniający identyczny warunek wyszukiwania, wówczas powinniśmy wcisnąć klawisz F4.

skocz na górę

A..z Wyszukiwanie wg ustalonego pola

W wielu przypadkach przeglądając tabelę, wiemy jaki będzie najczęściej stosowany warunek wyszukiwania. Np. przeglądając pracowników, najczęściej będziemy szukać konkretnego nazwiska, a przeglądając firmy - konkretnej firmy. W takich przypadkach nie trzeba ustawiać belki na wyszukiwanym polu i naciskać F3, wystarczy rozpocząć pisanie. Po naciśnięciu pierwszego znaku otworzy się specjalne okienko do wprowadzenia całej wyszukiwanej frazy. Klawiszem ENTER rozpoczniemy wyszukiwanie. Program odszuka pierwszy rekord, w którym wystąpi wprowadzona fraza. Np. gdy szukając firmy wpiszemy ogot> program znajdzie rekord z nazwą Logotech. Jeżeli chcemy zobaczyć następną firmę spełniającą warunek wyszukiwania naciskamy klawisz F4.

A..z Wyszukiwanie wg ustalonego pola liczbowego

Często przeglądana tabela zawiera kilka istotnych pól, jeśli jedno z nich przechowuje tekst składający się głównie z cyfr wyszukiwanie rozpocznie się wg tego właśnie pola, o ile rozpoczniemy pisać frazę zaczynającą się od cyfr. W belce w dolnej części ekranu zawsze jest napisane wg czego wykonuje się wyszukiwanie.

F2 Filtrowanie

Z filtrowania korzystamy wówczas, gdy chcemy ograniczyć liczbę wierszy w tabeli do tych, które spełniają określony warunek. W tym celu posługujemy się identycznymi narzędziami jak podczas wyszukiwania. Po naciśnięciu klawisza F2 w wybranej kolumnie podajemy warunek filtrowania i program pokaże nam tylko te wiersze, które go spełniają. Przefiltrowaną tabelę możemy dalej filtrować zadając kolejne warunki w dowolnych kolumnach. Usunięcie filtru następuje po ponownym wciśnięciu klawisza F2 i wybraniu z menu polecenia "usuń filtr".

F6 Sumowanie kolumny

Jeżeli wyświetlana tabela posiada kolumnę numeryczną, możemy zsumować wszystkie lub tylko zaznaczone wiersze dla bieżącej kolumny, po naciśnięciu klawisza F6. Wyliczoną sumę program przekaże do kalkulatora i pokaże go nam na ekranie. Jeżeli żaden z wierszy nie jest zaznaczony, program nie będzie pytał, czy sumować tylko zaznaczone rekordy, i wykona sumowanie dla wszystkich rekordów z tabeli.

F7 sortowanie

Często do wyszukiwania w tabeli konkretnego rekordu, przydatne jest posortowanie tabeli według danej kolumny. Aby to zrobić, należy ustawić belkę w interesującej nas kolumnie i wcisnąć klawisz F7. Aby przywrócić poprzedni porządek w tabeli należy wcisnąć klawisz CTRL+F7.

skocz na górę


Drzewo danych

Przeglądanie danych - drzewo

Prezentacja danych w postaci drzewa jest niezwykle użyteczna w sytuacjach, gdy dane mają strukturę hierarchiczną, np.: środek trwały i jego elementy lub pracownik, jego umowy i wypłaty do tych umów. Załózmy dalej że nasze drzewo przedstawia pracowników do których przypisane są umowy. Jeżeli przy nazwisku widnieje znak "+", oznacza to, że dany pracownik ma rekordy podrzędne i po naciśnięciu klawisza spacji na danym nazwisku będzie można rozwinąć odpowiednie drzewo. Jeżeli rekord nie posiada podrzędnych zapisów, "+"" nie jest wyświetlany. Drzewo rozwijamy klawiszem SPACJA, a drzewo rozwinięte zwijamy również klawiszem SPACJA. Jeżeli chcemy rozwinąć wszystkie gałęzie wciskamy klawisz "+", gdy chcemy zwinąć wszystkie gałęzie wciskamy klawisz "-". Gdy chcemy odszukać rekord w drzewie wystarczy rozpocząć pisanie, otworzy się wtedy do tego celu specjalne okienko i po wpisaniu wyszukiwanej frazy i naciśnięciu ENTER, program odnajdzie pierwszy rekord, w którym ta fraza występuje. Następny rekord spełniający identyczny warunek zobaczymy wciskając klawisz F4. Jeżeli formatki z prawej strony ekranu nie podlegają edycji to do zwijania i rozwijania drzewa można używać alternatywnie klawisza ENTER, jeżeli jednak podlegają edycji, klawisz ENTER wprowadzi nas w tryb edycji formatki.


Edycja formatki

Edycja, formatki i zakładki

Przeglądanie danych wyświetlanych w formie tabeli jest niezwykle użyteczne, gdy chcemy odnaleźć konkretny wiersz lub wydrukować zestawienie dla wierszy, które nas aktualnie szczególnie interesują. Jej niewątpliwą zaletą jest prosty dostęp do wszystkich wierszy tabeli. Niestety, z uwagi na ograniczenia wynikające z wielkości ekranu, nie da się zwykle pokazać w ten sposób wszystkich pól, z których składa się wiersz. Nazwa kolumny w nagłówku tabeli też nie pozostawia zbyt wiele miejsca, dlatego też często widnieją tam tajemnicze skróty wymagające objaśnienia w odrębnych miejscach ekranu. Jak z tego wynika, ta postać prezentacji danych zupełnie nie nadaje się do ich wprowadzania. Do tego celu służą nam w programie formatki, nazywane czasem ekranami. Formatka znajduje się w trybie edycji, jeżeli w jednym z jej pól zobaczymy "migający" kursor. Pola wyróżnione kolorem czerwonym podlegają edycji. Aby przejść do pola następnego trzeba nacisnąć ENTER lub klawisz kursora "w dół", a do pola poprzedniego klawisz kursora "w górę". Jeżeli na formatce edycji podlega wiele pól, i chcemy zapamiętać wprowadzone dane, zawsze wciskamy klawisz END. Jeżeli na formatce widnieje tylko jedno pole, zapamiętanie następuje po wciśnięciu klawisza ENTER. Te czynności są zawsze opisane w dolnej (ostatniej) części ekranu. Poniżej opiszemy skróty klawiaturowe ułatwiające wpisywanie tekstu:

PgUp, PgDn | : | skok do pierwszego i ostatniego pola
INSERT | : | w polach gdzie nie ma przypisanej dodatkowej funkcjonalności dla tego klawisza zmienia tryb wpisywania na dopisz/nadpisz
HOME | : | początek pola
CTRL+END | : | koniec pola. Klawisz END zarezerwowany jest do zapamiętania danych
TAB,↓ | : | następne pole
SHIFT+TAB,↑ | : | poprzednie pole
CTRL+C | : | Kopiowanie zawartości pola do schowka (na ramce pojawia się znaczek (c)- coś jest w schowku
CTRL+V | : | kopiowanie ze schowka
ALT+K | : | w polach numerycznych zabranie kwoty z pola do kalkulatora
CTRL+Z | : | UNDO dla pola
CTRL+→ | : | następny wyraz
CTRL+← | : | poprzedni wyraz
CTRL+BACKSPACE | : | kasowanie poprzedniego wyrazu
CTRL+DEL | : | kasowanie całego pola

Powyżej opisaliśmy jak w programie wykorzystywane są formatki do wprowadzania danych, gdy formatka znajduje się w trybie edycji. Gdy formatka znajduje się w trybie przeglądania, jej pola nigdy nie są prezentowane w kolorze czerwonym, i nigdzie nie zobaczymy migającego kursora. Często ilość pól jest tak duża, że nie da się ich przejrzyście przedstawić na jednej formatce. Jeżeli formatek jest kilka, wówczas w jej rogu wyświetlany będzie kolejny numer formatki dzielony przez ich ogólną liczbę. Dostęp do kolejny formatek (będziemy je też nazywać zakładkami) uzyskamy z pomoca klawiszy

PgDn, → | : | następna zakładka
PgUp, ← | : | poprzednia zakładka
1..9 | : | formatka o wybranym numerze

Uwaga: Jeżeli formatka posiada tryb edycji, do jego wywołania zawsze wykorzystujemy klawisz ENTER.


Stawki VAT - Edycja

Edycja stawek VAT w dokumentach

Wszędzie gdzie mamy do czynienia z wprwadzaniem stawek VAT z dokumentu będzie obowiązywał jednolity system niezaleznie od tego czy wprowadzamy dokument w kwotach netto, brutto, lub całkiem inny np. dokument struktury.

  • Domyślne wiersze: Każdy nowy dokument ma wprowadzonych tyle wierszy ze stawkami VAT ile zostało określone w parametrach instalacyjnych modułu VAT (zob.)
  • Stawek VAT: zwanych też PTU nie wybieramy klawiszem INSERT. Należy je wprowadzić "z ręki"
  • Netto i VAT według stawek: każdorazowe wprowadzenie wartości netto i przejście do części PTU automatycznie wylicza podatek, jeśli jego wartość była równa ZERO. W przeciwnym razie w polu PTU należy wybrać klawisz INSERT, który wyliczy podatek od wprowadzonej kwoty netto. Jeśli cała sprzedaż opodatkowana jest jedną stawką, ustawienie się na polu NETTO z daną stawką i wybranie klawisza INSERT pozwoli na całkowite wyliczenie dokumentu w ewidencji VAT. Podobnie, jeśli wprowadzimy już większość wartości netto, a pozostanie jedna, wybranie klawisza INSERT "uzgodni" ostatnie netto z sumą całego dokumentu.
  • Dopisanie nowego wiersza ze stawkami: Aby dopisać kolejny rekord ze stawkami należy ustawić się na ostatniej kolumnie ze stawką VAT w ostatnim rekordzie i nacisnąć klawisz kursora w dół.


Kalendarze

Kalendarze

→ ← ↑ ↓ | : | Wybieranie bieżącego dnia w kalendarzu
SPACJA, ENTER | : | Zaznacz lub odznacz bieżący dzień. (np. jako wolny, lub np. jako dzień pracy poza granicami kraju)
+ | : | Zaznacz wszystkie dni kalendarza
- | : | Odzaznacz wszystkie dni kalendarza
CTRL+ → ← ↑ ↓ | : | Przesuń kalendarz w wybranym kierunku
END | : | Opuść kalendarz i zapamiętaj wprowadzone zmiany
ESC | : | Opuść kalendarz bez zapamiętywania wprowadzonych zmian


Błędy i nowosci

Informacja o usuniętych błędach i nowej funkcjonalności

  • Lista usuniętych błędów
  • Lista błędów oczekujących na poprawę
  • Lista zmian 2015
  • Lista zmian 2014
  • Lista zmian 2013
  • Lista zmian 2012
  • W planach


Usunięte błędy

Lista usuniętych błędów

16.01.004 (2016-01-22)
1 Poprawiono błąd związany z brakiem indeksu. Program kończył pracę z błędem po wejściu do opcji z eksportem danych do płatnika.


Błędy oczekujące

Błędy oczekujące na poprawę


Zmiany 2015

Opis zmian w programie z roku 2012

Wersja 12.02.053 (08.04.2013)

  • Jeśli jedynym odliczeniem na PIT-O była ulga z art.27g, program nie umieszczał na deklaracji PIT-36 ilości załączników PIT-O (pole 311 było puste)
  • Program wysyłał mailem, zeznania roczne na adres bieżącej firmy zamiast bieżacego podatnika

Wersja 12.02.051 (16.03.2013)

  • Jeśli jedynym odliczeniem na PIT-O były wpłaty na IKZE, program nie udostępniał załącznika PIT-O do wydruku

Wersja 12.02.050 (08.03.2013)

  • Poprawiono wprowadzanie kwoty kosztów do innych przychodów na PIT-11 w zeznaniach rocznych. Program zaokrąglał je do pełnego złotego.

Wersja 12.02.049 (27.02.2013)

  • Poprawa przekazywania PIT-40, PIT-4R do bcEdka, gdy platnikiem byla osoba fizyczna
  • Zaktualizowano liste organizacji pozytku publicznego (stan 18 luty 2013)
  • W info podatkowym dodano informacje o rocznym dochochodzie (dokument do zeznania rocznego)

Wersja 12.02.047 (18.02.2013)

  • Poprawiono błąd występujący przy przekazaniu PIT-8AR do bcEdka. Program przekazywał podsumowanie danych bez groszy.
  • Poprawiono błąd występujący przy przekazaniu PIT-D do bcEdka. Program nie przekazywał kwot z poz. 30 i 32.
  • W zeznaniach rocznych przy imporcie danych z KSP, sprawdzana jest zgodność danych adresowych, nazwiska, i urzędu skarbowego z danymi w liście podatników. Jeśli występują różnice, program proponuje zastąpienie danych w liście podatników na odpowiednie dane z KSP.
  • Poprawa przekazywania PIT-11, PIT-8C do bcEdka, gdy platnikiem byla osoba fizyczna

Wersja 12.02.041 (30.01.2013)

  • Poprawiono błąd w PIT-28, Program na zalaczniku PIT-D nie umieszczal danych o uldze odsetkowej

Wersja 12.02.038 (22.01.2013)

  • Poprawiono błąd, który czasem uniemożliwiał wczytanie nowej licencji do programu.
  • Przy przekazywaniu PIt-11 z umowy zlecenie do bcEdka usunięto blok zaznaczania wysokosci kosztów ze stosunku pracy
  • Poprawiono opis na PIT-36L zamiast ART.45 UST. 3C był napisa ART.3C
  • Poprawiono podpowiadaną domyślnie składkę na wypadkowe po 1 kwietnia 2012 powinna wynościć 1.93 a było 1.69 (w zeznaniach)

Wersja 12.02.037 (18.01.2013)

  • Poprawa w zaokrąglaniu pola 71 na PIT-40 (podstawa opodatkowania)
  • Poprawa wydruku przelewu do zeznań rocznych, program umieszczał w polu typ okres napis 12R2012 podczas gdy powinien wypisać tylko 12R

Wersja 12.02.031 (09.12.2012)

  • Zaktualizowano tabelę odsetek podatkowych
  • Odblokowano opcję "Instalacja na Nowy Rok". Należy pamietać o wykonaniu aktualizacji programu. Po zainstalowaniu na Nowy rok program działa w oparciu o przepisy roku 2012.
  • Poprawiono przekazywanie PIT-11 z umów zlecenia do bcEdka
  • MF opublikował nowe schematy elektroniczne deklaracji PIT-36, PIT-36L, PIT-37, PIT-38, PIT-39. Schematy te zostały uwzględnione w programie.
  • Zmieniono nieco wydruk rocznej infromacji RMUA

Wersja 12.02.030 (23.11.2012)

  • Dodano edycję wzorca PIT-11 dla drukarek igłowych
  • Dodano 80 organizacji pożytku publicznego
  • Poprawiono błąd związany z przekazywaniem deklaracji PIT-11 i PIT-40 do bcEdka dla zaznaczonych pracowników
  • Niektóre funkcje programu zostały przeniesione do paska menu na głównej formatce. np. statystyki, instalacja nowej wersji i zmiana bazy danych
  • Zaktualizowano minimalną podstawę składki na ubezpieczenie społeczne osób przebywających na urlopie wychowawczym
  • Zaktualizowano ograniczenie dobrowolnej skłądki na ubezpieczenie chorobowe
  • We wnioskach VZM-1 dodano wykaz materiałów obowiązujący od 2011 roku. Zmiana wykazu po naciśnięciu klawisza F10
  • Nowe deklaracje PIT-26, PIT-36L, PIT-37, PIT-38, PIT-39. Deklaraje wykonaliśmy na podstawie projektu, który znajduje sie w podpisie MF. Na razie zostały zmienione jedynie formularze, ich wersja elektroniczna jest bez zmian. Zablokowano dostęp do zeznań użytkownikom bez ważnej licencji z opcją zaznań na rok 2012.
  • Z uwagi na sporo uwag od użytkowników dotyczących ich zdaniem zbyt małego rozmiaru formatki kalkulatora (rozmiar oczywiście można było zmieniać, ale nie poprzez rozciągnięcie formatki tylko klawiszami kursora + CTRL), zmieniono formatki kalkulatorów na "rozciągliwe". Przy okazji w kalkulatorze standardowym dodano tryb dodawania godzin (klawisz G). Szczegółów można się dowiedzieć w helpie po naciśnięciu klawiszy ALT+H. Dodano też wyliczanie kwoty netto i vat od brutto. Oprócz działających dotychczas klawiszy F2,F3 itd. Dodano operatory N i V. Wyliczenie vatu 23% od 1000 zł brutto wykona się po naciśnięciu 1000 V 23 Enter. Wyliczenie kwoty netto od 100 zł brutto wg stawki 23% wykona się po naciśnięciu 1000 N 23 Enter.
  • Ponieważ niewiele osób korzysta z kalkulatora opisowego znacznie uproszczono jego funkcjonalność, obecnie można w nim wykonywać jedynie operacje arytmetyczne. Jedyna dostępna funkcja to skala(kwota;rok), Funkcja ta oblicza podatek wg skali z roku "rok" od dochodu "kwota" np. skala(10000;1992) obliczy podatek od kwoty 10000zł wg skali z roku 1992. W programie dostępne są skale od 1992 roku. Jeśli rok zostanie pominięty podatek zostanie obliczony wg bieżącej skali np. skala(1000)
  • Zmieniono zasady obsługi schowka. Obecnie można kopiować dane z KSP, które będą dostępne dla innych aplikacji (również dla KSP). Ze schowkiem generalnie można wykonywać dwie operacje. Kopiowanie do schowka (Ctrl+C) oraz wklejanie ze schowka (Ctrl+V). Opcje wklejania i kopiowania dostępne są również po naciśnięciu prawego klawisza myszy. Omówimy w kolejności poszczególne opcje menu podręcznego a następnie omówimy działanie skrótów klawiaturowych. W podręcznym menu mamy do dyspozycji następujące opcje:
    • Kopiuj tekst z ekranu do schowka. Wybranie tej opcji skopiuje do schowka cały tekst dostępny na formatce w takim układzie jak występuje na formatce. Jak wiemy klawisze Ctrl+P kopiują tekst z formatki do edytora wydruków, w tym przypadku ten sam tekst kopiowany jest do schowka. Tekst ten będzie dostępny dla innych aplikacji np. dla edytora tekstów lub notatnika. Aby zachować formatowanie formatki należy wybrać w edytorze czcionkę o stałej szerokości np. Courier New Roman.
    • Kopiuj Wszystkie pola do schowka. Jeżeli formatka znajduje się w trybie edycji opcja pozwala skopiować wszystkie pola edycyjne do schowka. Pola te będą dostępne jedynie dla aplikacji z firmy Logotech. Zawartość schowka dla innych aplikacji nie ulegnie zmianie
    • Kopiuj pole do schowka. Program kopiuje wskazane myszą (lub bieżące) pole do schowka dwa razy, raz jako tekst dostępny później dla innych aplikacji (oraz dla KSP) i drugi raz jako pole widoczne w schowku wyłącznie w programie KSP.
    • Kopiuj wiersze do schowka. Jeżeli bieżąca formatka zawiera tabelę (wiersze i kolumny), to po wybraniu tej opcji zostaniemy poproszeni o zaznaczenie kolumn, które mają się znaleźć w schowku, program skopiuje zaznaczone (lub wszystkie) wiersze tabeli do schowka w formacie, który będzie zrozumiały dla aplikacji Excel. Wklejenie zawartości schowka do excela przeniesie do niego zaznaczone wiersze i wybrane wcześniej kolumny.
    • Wklej pole ze schowka. Opcja wkleja zapisane w schowku pole (opcja c.) do pola na którym wciśnięto prawy klawisz myszy.
    • Wklej pole z formatki. Jeżeli bieżąca formatka jest identyczna z formatką zapamiętaną w opcji b), program wklei wskazane pole z zapamiętanej formatki do pola wskazanego prawym klawiszem myszy.
    • Wklej wszystkie pola z formatki. Jeżeli w schowku znajdują się zapamiętane wszystkie pola formatki (opcja b) i bieżąca formatka jest taka sama jak zapamiętana, to zostaną skopiowane wszystkie pola zapamiętanej formatki do formatki bieżącej.
    • Wklej tekst ze schowka. Opcja kopiuje tekst zawarty w schowku. Do bieżącego, wskazanego prawym klawiszem myszy pola. Tekst może pochodzić z innych aplikacji.
    • Wyczyść schowek. Opcja usuwa całą zawartość schowka.
  • Większość aplikacji podczas operacji kopiowania usuwa dotychczasową zawartość schowka i zastępuje ją nową. Ponieważ KSP może skopiować do schowka dane różnego typu (wszystkie pola, wybrane pole, tekst), podczas kopiowania usuwane są dane jedynie tego samego typu co dane kopiowane. Jeżeli wiec skopiowaliśmy do schowka wszystkie pola formatki, i obecnie kopiujemy do schowka wybrane pole, to w schowku nadal pozostaną skopiowane wszystkie pola.
  • Powyższe operacje można wykonać z pomocą skrótów klawiaturowych, mamy do dyspozycji 4 klawisze Ctrl+C, Ctrl+Shift+C, Ctrl+V, Ctrl+Shift+V. Ponieważ klawisze są tylko 4 a możliwych do wykonania operacji jest 9, to którą akcję podejmie program po naciśnięciu klawisza będzie zależeć od innych okoliczności.
    • Ctrl+Shift+C: po naciśnięciu tych klawiszy program podejmie jedną z dwóch akcji: Do schowka zostanie skopiowany tekst z bieżącej formatki, jeżeli nie ma na niej aktywnych pól edycyjnych, (zob. a) lub skopiowane zostaną wszystkie pola edycyjne  jeśli są (zob. b)
    • Ctrl+Shift+V: klawisze wywołują akcję opisaną w punkcie g). Wszystkie pola z zapamiętanej formatki zostaną wklejone do formatki bieżącej jeśli formatka zapamiętana jest identyczna z bieżącą.
    • Ctrl+C: klawisze mogą wykonać operacje opisane w punktach a) c) d). I tak:
      • Jeżeli na bieżącej formatce brak jest aktywnych pól i formatka nie jest tabelą, wykonana zostanie akcja a), a więc skopiowanie tekstu do schowka
      • Jeżeli na bieżącej formatce brak jest aktywnych pól edycyjnych i bieżąca formatka jest tabelą, program wykona akcję d), a więc skopiuje wiersze tabeli do schowka w formacie Excela.
      • Jeżeli bieżąca formatka zawiera pola edycyjne, program dla bieżacego pola wykona akcję c), a wiec skopiuje pole i tekst z pola do schowka, tekst będzie dostępny dla innych aplikacji
    • Ctrl+V: Te klawisze mogą wykonać akcje opisane w punktach e,f,h). Zawsze wklejane jest do bieżącego pola dostępna w schowku zawartość w następującej kolejności:
      • Zapamiętane wcześniej pole bieżącej formatki.
      • Odpowiednie pole z zapamiętanej formatki, gdy zapamiętano wszystkie pola.
      • Zapamiętane pole z innej formatki opcją Ctrl+C
      • Tekst ze schowka zapamiętany w innej aplikacji.
      Tak więc, jeśli w schowku znajdują się zapamiętane wszystkie pola jakiejś formatki, nie będzie możliwe wklejenie tekstu z innej aplikacji, bowiem pierwszeństwo ma zapamiętana formatka.

Wersja 12.02.029 (09.11.2012)

  • W normach podatkowych dodano jeszcze jedną stawkę ryczałtu 10%. Należy pamiętać, że powinniśmy zaznaczyć tylko tyle stawek ile rzeczywiście występuje w danej firmie. z jednej strony przyśpiesza to wprowadzanie danych, a z drugiej formatki są tak skonstruowane, że pozwalają pokazać jednocześnie 5 stawek ryczałtu. Gdy zaznaczymy wszystkie 6 stawek wygląd formatek będzie mało przejrzysty.
  • Zaktualizowano tabelę odsetek podatkowych

Wersja 12.02.028 (06.11.2012)

  • Poprawiono błąd związany z obliczaniem podstawy zasiłku. Błąd występował w sytuacji, gdy pierwszy miesiąc okresu zasiłkowego (12-ty miesiąc wstecz) pokrywał się z miesiącem zatrudnienia, oraz pracownik przepracował więcej niż połowę tego miesiąca, ale nie cały. Program uwzględniał ten miesiac w obliczeniach podstawy zasiłku.
  • Poprawiono błąd w obliczeniu podatku zryczałtowanego (ryczałt ewidencjonowany) w przypadku gdy jedynym przychodem danego miesiaca był przychód ujemny
  • W danych płacowych pracownika, na pierwszej stronie można teraz zaznaczyć, że pracownik jest pracownikiem tymczasowym (ustawa z 9 lipca 2003 "o zatrudnianiu pracowników tymczasowych"). Pracownik taki różni się w programie od "zwykłego pracownika" sposobem obliczania wynagrodzenia za urlop i ekwiwalentu za urlop. Obydwa składniki są obliczane w identyczny sposób. Program ustala sumę składników wliczanych do podstawy urlopu z okresu poprzedzającego miesiąc urlopu od początku okresu zatrudnienia. Sumuje również liczbę dni roboczych czasu nominalnego i dodatkowych dni roboczych przepracowanych w tym okresie. Następnie dzieli tak obliczoną sumę składników przez sumę ilości dni otrzymując średnią stawkę dzienną. Wynagrodzenie za urlop jest iloczynem tej stawki i ilości dni urlopu. Ponieważ w programie nie wprowadzamy ilości dni ekwiwalentu, lecz ilość godzin, należy dla takiego pracownika niezależnie od wymiaru etatu wpisywać jako ilość godzin ekwiwalentu iloczyn ilości dni ekwiwalentu i liczby 8. Np. jeśli pracownik ma mieć 2 dni ekwiwalentu to należy wpisać 16 godzin.
  • Jeżeli brak jest miesięcy z których możnaby ustalić stawkę dzienną urlopu, stawka ta ustalana jest na podstawie danych bieżącego miesiaca (miesiąca urlopu). Taka sytuacja nie powinna wystąpić, bowiem pracownik nabywa prawo do pierwszych 2 dni urlopu dopiero po przepracowaniu pełnego meisiaca.
  • Absencję uzupełniono o raport z obliczeń urlopu dla pracownika tymczasowego.

Wersja 12.02.026 (30.10.2012)

  • Poprawiono błąd związany z przekazywaniem korekt deklaracji VAT-7 dotyczących roku 2011, do programu bcEdek. Program tworzył plik xml wg nowej struktury tego pliku. Okazało się jednak, że MF zmieniło zasadę i deklaracje korygujące składane obecnie za rok 2011 mają mieć starą strukturą. (Trudno ustalić, kiedy nastąpiła ta zmiana, jeszcze 2 tygodnie temu wszystko działało). MF zmieniło schemat najnowszej deklaracji dodając ograniczenie, że może dotyczyć wyłącznie roku 2012 i następnych)
  • Zmieniono opcję wprowadzania remanentu, przez dodanie dodatkowej kolumny "uwzględnij w zaliczce". Przez naciśnięcie w tej kolumnie klawisza ENETR możemy wybrać odpowiedź twierdzącą lub przecząca. Wybranie odpowiedzi przeczącej spowoduje, że program nie będzie uwzględniał tak oznaczonego remanentu w obliczeniach miesięcznej (lub kwartalnej) zaliczki na podatek. Tym niemniej remanent ten zostanie zawsze uwzględniony podczas importu danych do zeznań rocznych i podczas wydruku folio.
  • Niektórzy użytkownicy wprowadzają do ewidencji zakupów VAT, zakupy ze stawką 0% i zwolnione. Jeżeli w konfiguracji VAT będa mieli zaznaczoną drugą metodę umieszczania kwot NETTO na deklaracji, to zakupy te zarówno w ewidencji jak i na deklaracji nie będą zawierać kwot netto wg stawek 0% i zw.
  • Dla wypłat umieszczanych na dekalracji PIT-8C dodano eksport przelewów w formacie Eliksir-0
  • W sprzedaży, w opcji wprowadzania faktur zaliczokowych i rozliczania zaliczek dodano stosowne zestawienie zaliczek nierozliczonych i wszystkich zaliczek
  • W zakupach dodano opcję ewidencji i rozliczania zaliczek. Opcja działa podobnie do zaliczek w sprzedaży. Przy rozliczeniu zaliczki, gdy dokument przekazywany jest do księgi, program umieszcza go w kolumnie ZAKUPY. Gdyby nie były to zakupy, ale pozostałe wydatki, należy w opcji zakupy krajowe zmienić typ dokumentu z "Z" na "I".

Wersja 12.02.025 (22.10.2012)

  • W edytorze wydruków można wysunąć pojedynczą linię na drukarce igłowej po naciśnięciu klawiszy CTRL+L
  • Poprawiono obliczanie rocznego podatku (PIT-28) w info podatkowym właściciela
  • Do czcionek dodano niemieckie znaki diakrytyczne
  • Do listy miejscowości w gminach dodano TYNIOWICE (Podkarpackie)
  • Przy aktualizacji historii wynagrodzeń na podstawie roku 2011 aktualizują się jedynie ci pracownicy, którzy znajdują się w kartotece pracowników i byli w niej podczas instalacji na nowy rok. Dzieje się tak dlatego, że pracownicy w roku 2011 i w roku 2012 powinni posiadać ten sam unikalny numer Id. Obecnie, gdy nie wszyscy pracownicy zostaną zaktualizowani możliwe jest dokonanie następnej aktualizacji. Pracownicy będą identyfikowani nie przez unikalny numer ID ale przez numer PESEL. Do dośc ryzykowna operacja, ale czasem jedyna możliwa, gdy w bieżącym lub ubiegłym roku wczytywano dane archiwalne po zainstalowaniu programu na nowy rok. Program po wykonaniu zwykłej aktualizacji zada użytkownikowi stosowne pytanie o aktualizację wg PESEL.
  • W opcji WDT eksport dodano powiązanie sprzedaży z magazynem samochodów (klawisz M)
  • Poprawiono przekazywanie danych do płatnika. W celu uniknięcia płacenia wysokiego ZUS, czasem pracodawca zatrudnia pracownika na dwie umowy miesięcznie. Pierwsza jest w całości "ozusowana", natomiast dla drugiej opłacane są wyłącznie składki zdrowotne. Do tej pory KSP przekazywało do płatnika tak zatrudnionego zleceniobiorcę na dwóch oddzielnych deklaracjach pierwszej RCA i drugiej RZA. Zleceniobiorca powinien być przekazany na jednej deklaracji RCA z łączną kwotą wypłat.
  • Dla użytkowników, którzy mają wykupioną opcję statystyk dodaliśmy kilka nowych analiz. Aby jednak móc z nich w pełni skorzystać należy uzupełnić kilka danych.
    • W module "Instalacja/użytkownicy/Wszyscy użytkownicy" można obecnie klawiszem INSERT naciśnietym w polu "imię i nazwisko operatora" przyporządkować operatora do pracownika zatrudnionego w biurze rachunkowym. Tym sposobem, będziemy mogli łatwiej ustalić średnie miesięczne koszty związane z zatrudnieniem operatora.
    • W module "TABELE PODATKOWE" dodano nowy punkt "Parametry analiz". Na punkt ten składają się trzy opcje
      • Przyjmowane dokumenty i terminy określone w umowie. W tym punkcie możemy przypisać każdej firmie numer dnia, w którym firma zobowiązana jest dostarczyć dokumenty do biura. Dodatkowo dla każdej firmy możemy wprowadzić datę przyjęcia porcji dokumentów ich ilość i ewentualnie uwagi. Dane tu wprowadzone będą prezentowane na wykresach, z których będzie się można dowiedzieć jak klient dostarcza dokumenty do biura i jak dokumenty te są wprowadzane. W opcji działa grupowe podstawianie pod zaznaczone rekordy (F2). Do tej opcji mają dostęp wszyscy operatorzy.
      • Koszty pracy. W opcji zobaczymy listę wszystkich operatorów. Jeżeli zaznaczymy operatorów i wciśniemy klawisz F8, program wyliczy dla nich średnie miesięczne koszty pracy z ostatnich 6 miesięcy i umieści w kolumnie "koszty pracy". Operatorzy, którzy nie będą powiązani z kartoteką pracowników biura po wykonaniu tej operacji pozostaną zaznaczeni. W opcji działa podstawianie wartości pod zaznaczone rekordy (F2). Do kolumny drugiej możemy wpisać dodatkowe koszty związane z pracą operatora np. koszty ogólnozakładowe lub prowizje z poza listy płac. Do opcji ma dostęp jedynie SuperAdministrator.
      • Przychody biura. W tej opcji (dostęp do niej ma jedynie SuperAdministrator) możemy wprowadzić średnie miesięczne przychody biura związane z prowadzeniem ksiąg danego klienta. Mamy tu też możliwości automatycznego wyliczenia tych przychodów. Klawisz F8 odszuka w księdze klienta faktury kosztowe wystawione przez biuro i ustali średnią, miesięczną wartość przychodów. Natomiast klawisz F9 przychody te ustali na podstawie wystawionych przez biuro faktur w module fakturującym. W opcji działa podstawianie wartości pod zaznaczone rekordy (F2).
  • Mamy więc, w programie wiele pożytecznych informacji. Wiemy jakie przychody generuje klient biura, ile kosztuje pracownik, ile czasu poświęca firmie, ile dokumentów do niej wprowadza. Mamy więc komplet informacji aby ocenić pracę operatora, jej rytmiczność, współpracę z klientem i opłacalność umowy z klientem. Oceny możemy dokonać na podstawie sporządzanych wykresów. W programie dodano ich kilka. Dotychczas mieliśmy do dyspozycji jedynie analizę pracy operatora: kiedy wprowadza dokumenty, kiedy pracuje, kto jest najpracowitszy, a kto najmniej wydajny itp. Obecnie analizy powiększyliśmy o kontekst pracy z poszczególnym klientem biura. Do dyspozycji mamy następujące analizy:
    • W opcji Użytkownicy/Statystyki dodaliśmy wykres "Operator i jego firmy". Po wybraniu z listy operatora możemy zobaczyć listę firm, w których wprowadza dokumenty z informacją o ilości wprowadzanych w danej firmie dokumentów i udziale procentowym dych dokumentów w zbiorze wszystkich dokumentów wprowadzonych przez operatora. Analiza przeprowadzana jest za wybrany okres i może pokazywać tak jak opisaliśmy wyżej wprowadzone dokumenty lub czas pracy operatora w firmie.
    • Pozostałe analizy znajdują się w opcji statystyki w info-podatkowym. Pierwsza z nich to "Dokumenty i czas pracy w firmie". Wykres pokazuje łączną pracę wszystkich operatorów wprowadzających dane do bieżącej firmy. Wykres może pokazać w zależności od wybranej opcji:
      • Ilość wprowadzanych dokumentów
      • Czas pracy operatorów
      • Ilość wprowadzonych dokumentów na godzinę pracy, czyli inaczej trudność wprowadzanych dokumentów, lub wydajność operatorów w danej firmie.
      Dane możemy zobaczyć za okres jednego miesiąca lub wszystkich miesięcy, wtedy dane za poszczególne miesiące zostaną na siebie nałożone. Dodatkowo możemy zobaczyć dane w ujęciu rocznym w podziale na poszczególne miesiące.
    • Ranking firm - Dokumenty i czas pracy. Opcja pokaże nam uporządkowaną listę firm za wybrany miesiąc lub za cały rok. Na pierwszych miejscach znajda się firmy, z największą ilością dokumentów - z największą ilością poświęconego im czasu oraz z najmniejszą wydajnością - czyli te w których najwolniej wprowadza się dokumenty.
    • Terminowość wpływu dokumentów. Wykres pokaże nam za wybrany miesiąc lub sumę wszystkich miesięcy: daty i ilości dostarczonych do biura dokumentów (niebieskie słupki), Termin ich dostarczenia wynikający z umowy (czerwona linia) oraz ilości dokumentów wprowadzonych do danej firmy. Możemy, więc ocenić jak operatorzy pracują z danymi klienta, czy klient jest terminowy, czy praca operatorów jest rozłożona w czasie czy też skupiona na kilku dniach miesiąca.
    • Przychody i koszty biura. Analiza pozwala ocenić jak zmienia się dochodowość klienta w trakcie roku. Z jednej strony wiemy jakie przychody generuje klient, z drugiej strony wiemy ile kosztuje nas każdy z operatorów. Można więc obliczyć, jaka część kosztów operatora przypada na prowadzoną firmę i określić dochód oraz koszt wprowadzenia jednego dokumentu. Analiza może być prowadzona na podstawie czasu, jaki operator poświęca firmie lub ilości wprowadzonych dokumentów. Te dwa elementy powtarzają się przy wszystkich następnych analizach. Chodzi o to aby ustalić jaka część wynagrodzenia operatora przypada na analizowaną firmę. Można to zrobić ustalając proporcję ilości dokumentów jakie operator wprowadził do firmy do ilości wszystkich wprowadzonych przez niego dokumentów w zadanym okresie, lub ustalając proporcję czasu pracy z daną firmą do łącznego czasu pracy we wszystkich prowadzonych przez niego firmach w zadanym okresie.
    • Ranking dochodowości. Z poprzednią analiza wykonywaną dla bieżącej firmy koresponduje ranking dochodowości. Wykres pokazuje najbardziej lub najmniej dochodowe firmy. Lub firmy w, których wprowadzenie jednego dokumentu jest najdroższe lub najtańsze. Na czerwono oznaczone są te słupki które pokazują wysokość straty. Ranking można wykonać za wybrany okres.
    • Firma i operatorzy. Analiza pokazuje bieżącą firmę a w niej operatorów, którzy wprowadzają dokumenty. Pokazany jest procent wprowadzonych dokumentów przez operatora do tej właśnie firmy spośród wszystkich firm, do których operator wprowadza dane. Pokazani są jedynie ci operatorzy, którzy miesięcznie wprowadzają co najmniej 10 dokumentów.

Wersja 12.02.024 (08.10.2012)

  • Poprawiono wydruk bieżących płatności w ryczałcie. Program podawał kwotę rocznego podatku zamiast miesięcznej zaliczki. dodatkowo wydruk nie mieścił się na kartce A4.
  • Poprawiono kartę wynagrodzeń. Program drukował podstawę do ZUS z umowy zlecenie dodając kwotę brutto od nieozusowanych umów.
  • zaktualizowano kwoty płacy minimalnej na 2013 rok i granicznej kwoty odpisu amortyzacyjnego de-minimis
  • Zmieniono czcionki tak, aby pliki pdf były mniejsze. Obecnie czcionki nie są już instalowane w systemowym katalogu windows, tylko tymczasowo ładowane do pamięci przy uruchamianiu programu KSP. Jest oczywiste, że czcionki które są aktualnie w użyciu nie dają się usunąć, w związku z tym, aby zabezpieczyć sobie możliwość zmiany tych czcionek w przyszłości, program instalacyjny będzie wymagał od użytkownika aby zamknął przed instalacją wszystkie uruchomione programy KSP (np. te z ubiegłych lat). Jeśli programy nie zostaną zamknięte, program instalacyjny upomni się o ich zamknięcie.
  • Poprawiono przekazywanie do płatnika podstawy do ubezpieczeń dla osób przebywających na urlopie wychowawczym. Raport z obliczeń był poprawny, a do płatnika wędrowała minimalna podstawa.
  • Dotychczas w edytorze wydruków nie było mozliwości usunięcia znacznika końca strony, jeśli strona ta była ostatnią stroną wydruku. Obecnie po naciśnięciu klawisza DEL lub CTRL+DEL na ostatniej linii (ze znacznikiem końca strony - żółte kropki), program zmieni kolor tej linii z żółtej na czrwoną. Przywrócenie koloru zółtego po naciśnięciu klawiszy CTRL+INSERT na tej linii. Kolor czerwony oznacza, że jeśli skierujemy wydruk na drukarkę igłową, program nie będzie wysuwał strony po napotkaniu czerwonej linii.
  • Jeśli będziemy drukować faktury na drukarce igłowej, to bez względu jakie parametry drukarki zostną ustawione program wykona następujące operacje:
    • zawsze ustawi parametr ilośc kopii=1
    • niezależnie od wyboru stron do wydruku, na drukarkę zostaną skierowane wyłącznie strony nieparzyste
    • z wydruku zostanie usunięty napis Oryginał
  • Przywrócono możliwość wydrukowania folio ryczałtowca z podsumowaniem narastająco
  • Jeżeli pracownik ma wypłacaną wypłatę (lub inne jej elementy) w miesiącu w którym już nie jest pracownikiem to przy obliczeniach podatku nie jest uwzględniana ulga, a do programu płatnika będzie przechodził z kodem 3000
  • Przy projektowaniu własnych list płac dodano składnik FP i FGŚP

Wersja 12.02.023 (01.10.2012)

  • Dodano dodatkowe dwie stopy procentowe w ryczałcie ewidencjonowanym. Nalezy w punkcie "Instalacja/Normy podatkowe/Stawki ryczałtu", zaznaczyć (Spacją, Enterem lub myszą) te stawki, które wystepują w danej firmie.
  • W edytorze zestawień, dodano możliwość dopisywania linii (ENTER) i ich usuwania (CTRL+DEL). Mozna też dopisać znak podziału strony (CTRL+INSERT)
  • Ponieważ dotychczas klawisz ENTER wprowadzał edytor w tryb sumowania liczb, obecnie ten tryb wywołamy po naciśnięciu jednego z klawiszy: ALT+, ALT-, CTRL+, CTRL-. Klawisz ENTER dopisuje lub łamie linię. Nalezy mieć na uwadze, że usunięcie znaku podziału strony lub dopisanie zbyt wielu linii, może spowodować iż taka zmodyfikowana strona nie zmieści się na zadrukowywanym arkuszu
  • Na przelewach na podatek dochodowy zamiast formularza PIT będzie widniał opis PIT-5. Pozostałe formularze bez zmian PPL, PPE.
  • Dodano możliwość wydruku przelewu w postaci nadruku na drukarce laserowej (A4-dwa odcinki). Przypomnijmy, że do sterowania położeniem napisów na wzorcu służą dwa kody sterujące <Mxx> i {xx}. We wzorcach przelewów zastosowano dwa kody <M62> przesuwa wszystkie następne linie o 62mm w prawo a kod {96} przesuwa następną linię o 96mm w dół
  • W dofinasowaniach PFRON, zmieniono kwotę płacy minimalnej, która od września 2012 brana jest z roku poprzedniego (1386zł)

Wersja 12.02.021 (12.09.2012)

  • Nowa dekalracja VAT-7 i VAT-7K w wersji elektronicznej a wraz z nią nowe załączniki ORD-ZU, VAT-ZZ i VAT-ZT
  • W opcji "Eksport do płatnika - PIT-4" dodano 2 nowe zestawienia: pierwsze to zestawienie naliczonych składek ZUS za wybrane okresy rozliczeniowe. Zestawienia tego, żąda zwykle ZUS podczas kontroli. Oraz drugie zestawienie, a w zasadzie to "pierwsza przymiarka", do rocznego raportu RMUA.

Wersja 12.02.020 (07.09.2012)

  • Poprawa wydruków: KP/KW (brak wpłacającego na drugim egzemplarzu), ZUS-Z3 (brak składników wypłacanych kwartalnie), Folio właściciela (brak kwot w kol. 13,14 - były tylko wydatki, razem)
  • Zmieniono zasady obliczania zaliczek na podatek dochodowy za miesiąc grudzień. (Płatne do 20-go stcznia). Jeżeli uzytkownik wprowdzi remanent na dzień 31 grudnia, zaliczka będzie uwzględniała ten remanent. Naszym zdaniem podatnik w celu ustalenia zaliczki za grudzień powinien uwzględnić remanent na 31 grudnia.
  • W kartotece "Środki trwałe w budowie", dodano możliwość połączenia inwestycji (klawisz F12). Najpierw należy ustalić do której inwestycji należy dołączyć inwestycje zaznaczone. Inwestycja ta musi być rekordem bieżącym. Następnie trzeba zaznaczyć inwestycje, które zostaną dołączone. Mając bieżącą inwestycję i inwestycje zaznaczone, należy wcisnąć klawisz F12. Wszystkie faktury z zaznaczonych inwestycji zostaną przypisane do inwestycji bieżącej.
  • W obliczeniach listy płac usunięto błąd polegający na tym, że po dopisaniu nowego pracownika do listy klawiszem INSERT, program usuwał dane o wypłacie pierwszemu pracownikowi na liście (kwota do wypłaty w gotówce była ujemna).
  • Zmieniono funkcję opracowującą pliki z kedu nadesłane przez ZUS. Obecnie zanim przystąpimy do ich analizy w programie KSP, należy założyć na dysku twardym komputera roboczy katalog i wypakować do niego otrzymane pliki xml. Program KSP utworzy podkatalog xml, w katalogu roboczym a w nim komplety korygujące. Najlepiej jest wykonywać analizę otrzymanych plików łącznie, a nie pojedynczo (oznacza to, że najlepiej wypakować wszystkie pliki a nie tylko wybrane). Wynika to z faktu, że ubezpieczeni w deklaracjach rozliczeniowych ZUS najczęściej mają błędy w danych identyfikacyjnych. Jeżeli poprawimy te błędy dla części ubezpieczonych, trzeba będzie to jeszcze raz zrobić przy analizie kolejnej porcji danych z ZUS. Najlepiej wiec zrobić to raz dla wszystkich dokumentów. Celem tego modułu jest utworzenie na podstawie danych nadesłanych z ZUS jednego kompletnego kompletu rozliczeniowego na każdy okres rozliczeniowy. Prawidłowo sporządzony Komplet powinien zawierać:
    • Jedną deklarację DRA
    • Jeden komplet rozliczeniowy RCA zawierający dane o składkach dla właściwych ubezpieczonych
    • Jeden komplet rozliczeniowy RZA zawierający dane o składkach na ub. Zdrowotne dla właściwych ubezpieczonych
    • Jeden komplet RSA z danymi o absencjach i świadczeniach w zadanym okresie
    Tymczasem dane z ZUS (często pochodzące z wczytania papierowych dokumentów) zawierają często dla rozliczanego okresu:
    • Wiele deklaracji DRA (kolejne korekty), lub nie zawierają tych deklaracji wcale
    • Wiele kompletów RCA,RZA RSA zawierających dane tylko niektórych ubezpieczonych. Np. może wystąpić sytuacja, że za zadany okres mamy 10 kompletów RCA (kolejne korekty), a każdy z nich zawiera niepełne dane o składkach.
    • Dane ubezpieczonych są wadliwe.
    • Dane dostarczane są w dwóch formatach kedu-2 i kedu-3, często za ten sam okres. Płatnik nie potrafi połączyć ze sobą tych danych.
  • Takie dokumenty wczytane do płatnika z pomocą funkcji importu danych, lub zasilania inicjalnego będą dla nas zupełnie nieprzydatne. Na ich podstawie płatnik nie stworzy poprawnej deklaracji korygującej. Będzie brakować pracowników.
  • Co robi program KSP. Po wczytaniu kompletów otrzymanych z ZUS, program w pierwszej kolejności zamienia wszystkie dokumenty zapisane w starym formacie kedu-2 na nowy format kedu-3. Następnie tworzy roboczą tabelę, w której zapisuje wszystkie deklaracje wybierając dla danego okresu ostatnią znaną korektę. Tak zbudowany komplet rozliczeniowy za zadany okres otrzymuje numer ostatniej korekty, chociaż zawarte w nim dane mogą pochodzić z różnych korekt. Np. komplet zawiera RCA za styczeń 1999 kowalskiego z 7-mej korekty i Nowaka z pierwszej deklaracji (Nowaka na 7-mej korekcie po prostu nie było)
  • Po stworzeniu tabeli z dokumentami, KSP wyodrębnia z niej do odrębnej tabeli wszystkich ubezpieczonych. I to z nimi będziemy mieli najwięcej pracy.
  • Do poprawy danych identyfikacyjnych ubezpieczonych służą nam 4 funkcje dostępne pod klawiszami F1..F4. Jeżeli dane będą już poprawne możemy klawiszem F10 utworzyć właściwe komplety. Co zawierają te 4 funkcje? Zawierają dane o ubezpieczonych odpowiednio pogrupowane. W pierwszej kolejności powinniśmy uzgodnić imiona i nazwiska ubezpieczonych. Często ten sam ubezpieczony pojawia się wielokrotnie pod różnym imieniem i nazwiskiem najczęściej z powodu tzw. literówek. Najczęściej imiona i nazwiska zawierające polskie znaki wprowadzone zostały do systemu bez nich. Operację uzgadniania pisowni imion i nazwisk najlepiej wykonać w funkcji F4, która pokazuje nam w tabeli wszystkich ubezpieczonych występujących w plikach otrzymanych z ZUS. Do dyspozycji mamy dwa ułatwienia: klawisz F11 który automatycznie zamieni imiona pisane bez polskich znaków na imiona ze znakami np. PAWEL na PAWEŁ. KSP zawiera bazę kilkunastu najpopularniejszych imion. Dla imion nie występujących w bazie, KSP stosuje metodę stosowaną w zamianie nazwisk. Klawisz F12 zamienia nazwiska bez polskich znaków na nazwiska ze znakami polskimi. Nie wykonuje tego jednak automatycznie, ale proponuje zamianę i oczekuje akceptacji użytkownika dla każdego nazwiska. Chociaż na formatce z akceptacją występuje również imię i identyfikator, to zamianie będzie podlegać wyłącznie NAZWISKO, pozostałe dane nie zostaną zmienione. KSP tworzy najpierw tabelę z nazwiskami zawierającymi polskie znaki. Wybiera do niej te nazwiska, które mają najwięcej polskich znaków. Np. jeżeli w tabeli widnieje nazwisko JOŻWIAK i JÓŻWIAK, do tabeli dodane zostanie jedynie nazwisko JÓŹWIAK (oczywiście nazwiska nie mogą się różnić w pisowni bez polskich znaków). Mając tabelę z nazwiskami, KSP sprawdza, dla każdego z nich, czy istnieje ubezpieczony z nazwiskiem identycznym jak w tabeli - z dokładnością pisowni bez polskich znaków - ale z mniejsza ilością polskich znaków. Jeżeli istnieje, KSP proponuje jego nazwisko do wymiany.
  • Pamiętajmy aby po wykonaniu zmian w tabeli ubezpieczonych, zaktualizować ich dane w dokumentach rozliczeniowych (klawisz F10).
  • Jeżeli uzgodnimy już pisownię nazwisk i imion, możemy przejść do innych opcji, aby skorygować identyfikatory. W opcji F1 zobaczymy ubezpieczonych z identyfikatorem różnym od numeru PESEL i z wadliwy numerem PESEL. Dane te należy bezwzględnie poprawić, bowiem płatnik pominie takich ubezpieczonych przy imporcie danych.
    • NIP należy bezwzględnie zamienić na poprawny PESEL, a w ostateczności można zamienić identyfikator na paszport, pozostawiając jako numer - numer NIP. Program obetnie go do 9-ciu cyfr. Po wczytaniu do płatnika, będzie można potem zmienić dane identyfikacyjne ubezpieczonego. Paszport jako numer identyfikacyjny ma tę zaletę, że w programie płatnik nie podlega żadnej kontroli.
    • Wadliwy PESEL. Koniecznie należy go zmienić na poprawny, lub na paszport.
    • Identyfikatory paszport, lub dowód osobisty są pokazane w tabeli i jeżeli są poprawne mogą tam pozostać.
  • Przy edycji kartotek możemy kopiować dane z bieżącej kolumny do schowka (CTRL+C) i wklejać je do tej samej kolumny (CTRL+V) bez konieczności przechodzenia w tryb edycji pola.
  • Opcja F2 pokaże nam ubezpieczonych o tym samym nazwisku i imieniu, ale z różnymi identyfikatorami. Taka sytuacja może być jak najbardziej prawidłowa, wymaga jednak szczegółowej analizy. Jeżeli w kartotece wystąpią ubezpieczeni o tym samym nazwisku i imieniu, ale z różnymi identyfikatorami, to komplety danych wczytywane do programu płatnik nie mogą być wczytywane wszystkie jednoczeście. Płatnik pominie takich ubezpieczonych i ich deklaracje. Takie komplety MUSZĄ być wczytane pojedynczo. Mówiąc ogólniej, wczytywana porcja kompletów rozliczeniowych nie może zawierać ubezpieczonych o tym samym nazwisku i imieniu ale o różnych identyfikatorach (taką właściwość ma program płatnik).
  • Opcja trzecia pokaże, nam ubezpieczonych o tym samym identyfikatorze ale o różnych nazwiskach i imionach. Ta sytuacja również może być poprawna (np. kobieta zmienia nazwisko), lepiej jednak aby ta tabela była pusta. Zalecamy aby uzgodnić albo nazwiska albo identyfikatory. W przypadku kobiet zmieniających nazwisko najlepiej jest wpisać nazwisko ostatnio używane.
  • W tabeli ubezpieczonych możemy wykonywać typowe operacje: drukowanie, szukanie, sortowanie, filtrowanie, edycję

Wersja 12.02.019 (15.08.2012)

  • Poprawa zestawienia operacji na wirtualnym rachunku w PLN
  • Dla przelewu do VAT-7K zamiast jednocyfrowego numeru okresu będzie się drukował numer dwucyfrowy (np. zamiast 12K3 będzie 12K03)

Wersja 12.02.018 (11.08.2012)

  • Przy wyliczaniu kwot netto przypadających proporcjonalnie na podatek odliczony, zapomnieliśmy uwzględnić dokumentów zakupu paliwa, na których oprócz zakupu paliwa są jeszcze inne zakupy podlegające odliczeniu
  • Zmieniono domyślne rozszerzenie pliku przelewów typu elixir-0 na *.pli (dotychczas było *.csv)
  • Na przelewach będzie drukowana pełna nazwa firmy (dotychczas była nazwa skrócona)
  • Przy wprowadzaniu danych do składników definiowanych opcja "Przepisz dane z ubiegłego miesiąca" program będzie przepisywać dane razem z pracownikami. Dotychczas przepisywała tylko wartości - lista pracowników musiała być założona
  • Poprawiono działanie klawisza ENTER przy edycji. Naciśnięcie tego klawisza w ostatnim polu edycyjnym zamykało formatkę podczas gdy powinno powodować przejście kursora do pierwszego pola.
  • Poprawiono wydruk podsumowania miesiąca w Info Podatkowym. Do przychodów i kosztów właściciela dodano przychody i koszty wg uzgodnień

Wersja 12.02.017 (03.08.2012)

  • W umowach zlecenie dodano odrębny wydruk przelewu do PIT-8AR
  • Poprawiono w płacach wydruk stanu zatrudnienia dla zaznaczonych. Program zawsze drukował zestawienie dla wszystkich pracowników
  • Poprawiono wydruk zestawienia czasu pracy pracowników
  • W wydruku Inwestycji w toku, dodano nazwę firmy i adres

Wersja 12.02.016 (02.08.2012)

  • Poprawa bledu związanego z przesyłaniem faktur do klientów biura rachunkowego pocztą email

Wersja 12.02.015 (01.08.2012)

  • Poprawa wydruku karty zasiłkowej. Program czasem kończył działanie z błędem.
  • Jedno z biur rachunkowych wskazało nam na interpretację indywidualna Izby Skarbowej z Bydgoszczy, (zob. treść) z której wynika, że kwoty netto od nabyć powinny być umieszczane na deklaracji VAT-7 proporcjonalnie do kwoty podatku podlegającego odliczeniu. W związku z tym w opcji parametry konfiguracyjne VAT dodaliśmy 9-tą kartę z danymi. Wprowadzamy tam dla bieżącej firmy metodę stosowaną przy wydruku deklaracji VAT-7. W opcji tej można spowodować aby wybrana metoda została przypisana wszystkim firmom (klawisz F10)
  • Dodano stosowne zestawienie dokumentujące wyliczenie proporcjonalnego "Netta"
  • W obliczeniach deklaracji VAT zmieniono 8-mą stronę. Pokazany na niej będzie nieodliczony VAT od zakupu samochodów osobowych i od rat leasingowych. Podatek ten będzie tam sumowany jedynie wtedy, gdy Kwota netto z faktury i kwota netto w ewidencji zakupu VAT będą identyczne. Jeżeli użytkownik poprawia kwoty netto w ewidencji zakupów na proporcjonalnie przypadające na podatek odliczony to taka kwota netto traktowana będzie w programie jak Netto dla każdy inny zakupu. (Może zostać zmniejszone jedynie z uwagi na proporcję z art.90)
  • Gdy będziemy chcieli zapisać zmiany we wzorcu zestawienia, program zapyta nas obecnie, czy chcemy zapisać wzorzec lokalnie (tak jak dotychczas), czy też udostępnić zmiany innym użytkownikom. Jeśli wybierzemy drugą opcję, wzorzec zostanie dopisany do bazy danych i każdy użytkownik, który będzie wykonywał to zestawienie, wykona go wg nowego wzorca. Technicznie - przed wykonaniem zestawienia, program KSP skopuje udostępniony w bazie wzorzec, do lokalnego folderu użytkownika z wzorcami zestawień.
  • Poprawiono błąd w wydruku przelewów do zestawienia w leście płac z umowy zlecenie. Program czasem pomijał niktórych pracowników
  • Poprawiono błąd w wydruku ZUS-Z3, czasem program ończył działanie z błędem

Wersja 12.02.014 (28.07.2012)

  • Poprawa przekazywania korekty deklaracji VAT-UE do programu Edek
  • Poprawa aktualizacji danych (Ewidencja VAT) na podstawie roku 2011. Jesli ktoś wykonał taką aktualizacje i nie ma możliwości wejścia do opcji z obliczeniami deklaracji VAt-7, powinien wykonać rekonstrukcję danych.
  • Poprawa obliczeń deklaracji VAT-7 korekta, w przypadku wystąpienia pozycji Import towarów z art.33a. Program umował na deklaracji jedynie korygowane dokumenty, nie uwzględniając wartości z oryginalnej deklaracji.

Wersja 12.02.013 (25.07.2012)

  • Począwszy od tej wersji, aby odinstalować program lub bazę danych nie trzeba korzystać z programu instalacyjnego, wystarczy uruchomić instalator w panelu sterowania "Dodaj usuń programy"
  • Przy instalacji nowszych wersji z wnętrza programu KSP popełniliśmy błąd polegający na nie odtwarzaniu indeksu tabeli "Komu deklaracja VAT-UE". Ponieważ tabela ta jest odtwrzalna niniejsza instalacja usuwa zawarte w niej dane.

Wersja 12.02.012 (23.07.2012)

  • Poprawa błędu przy tworzeniu pliku deklaracji xml w przypadku gdy w nazwie firmy umieszczanej w menu wyboru firm wystepowała litera "Ą" lub "Ł"
  • Przy edycji wzorców na pasku tytułu dodano nazwę pliku ze wzorcem
  • Usunięto problem z tworzeniem archiwum firmy i bazy na niektórych komputerach

Wersja 12.02.011 (19.07.2012)

  • Poprawa błędu przy przekazywaniu danych do Płatnika

Wersja 12.02.010 (16.07.2012)

  • Poprawiono wydruk zestawienia storna fiskalnego (brakowało nazwy firmy i adresu)
  • Przy wydruku zaświadczenia o zarobkach program drukował w stopce średnią przy wybranej sumie i sumę przy wybranej średniej
  • Poprawiono tworzenie załączników VAT-UE/C
  • Poprawiono tworzenie plików pdf
  • Poprawiono nadruk przelewu pdoatkowego (nie drukował się okres i typ okresu)

Wersja 12.02.009 (12.07.2012)

  • Nowa wersja schematu xml deklaracji PIT-8AR
  • Okazało się, że jednak wypłaty dywidend (nr 8), są nadal zaokrąglane do pełnego złotego. Przywrócono poprzednią funkcjonalność. Wypłaty te, trzeba jeszcze raz przeliczyć
  • Dodano do Umów zryczałtowanych odsetki od pożyczek (nr.6) - te wypłaty już są zaokrągalne do grosza w górę.
  • Poprawiono schemat xml deklaracji VAT-7 wysyłanej przez Biuro rachunkowe. Program umieszczał w pliku xml, nr nip wraz z kreskami.
  • Przy wydruku deklaracji bez podglądu, bezpośrednio z menu wyboru drukowania, na formatce z wyborem drukarki odblokowano możliwość druku odrębnie stron parzystych i nieparzystych
  • Dla wydruku zestawień zmniejszono lewy margines do 6mm, We właściwościach drukarek należy ustawić możliwie najmniejszy margines lewy i górny. (zwykle po 5mm). W wydruku strony testowej drukarki (w opcji definicje drukarek), dodano na wydruku w lewym górnym rogu, nadruk dwóch przecinających się prostopadłych linii. Punkt przecięcia się tych linii powinien leżeć w odległości 1cm od lewej i 1cm, od górnej krawędzi kartki. Jeżeli punkt ten leży w innym miejscu, to znak że sterownik drukarki jest niewłaściwie dobrany. Z położenia linii można odczytać również minimalne marginesy (odległość od brzegu kartki początków linii)
  • Przywrócono możliwośc wydrukowania ekranu (CTRL+P)

Wersja 12.02.008 (11.07.2012)

  • Poprawiono w tabeli opłat ekologicznych pozycję 8. samochody do 3.5t zakupione przed 1997r. LPL i ON były zamienione miejscami
  • Przy wydruku Faktur i Faktur korygujących, będą się od razu drukowały 2 egzemplarze faktury z opisem Oryginał i Kopia

Wersja 12.02.007 (10.07.2012)

  • Poprawa błędów technicznych
  • W parametrach drukowania dodano możliwość ustawienia długości stron dla poszczególnych rozmiarów papieru. Zrobiliśmy to z myślą o tych użytkownikach, którzy posiadają wyłącznie drukarki igłowe starego typu, dla których nie można ustawić małego górnego marginesu. Pamiętajmy, że te parametry są wspólne dla wszystkich druakrek, jeżeli zmniejszymy długość papieru, będzie on niewykorzystany w druakrkach np. laserowych.

Wersja 12.02.006 (9.07.2012)

  • Wstępnie dopasowano nadruk przelewów do druków dostępnych w sprzedaży (1+3)
  • Poprawiono przekazywanie kwoty z kalkulatora do edycji
  • Do pełnej listy płac dopisano brakujące wynagrodzenie za urlop
  • Poprawiono kilka technicznych błędów

Wersja 12.02.005 (7.07.2012)

  • Zmieniono bibliotekę wspomagająca wydruki. Zmian jest na tyle dużo, że zostały ujęte w odrębnej instrukcji (zob. Zob)
  • Tworzenie deklaracji i plików pdf nie jest możliwe w systemach rodziny Win 9x
  • Zaktualizowano stawki opłaty ekologicznej
  • Poprawiono obliczanie czasu przepracowanego dla zatrudnionych za granicą (>183dni).
  • Nowa deklaracja ZAP-3 (zamiast NIP)
  • W opcjach "Lista płac" dla umowy zlecenia dodano odrębne zestawienie wypłaconych zasiłków
  • Zmieniono sposób drukowania Folio. Obecnie można go wydrukować za miesiąc, albo np. za cały rok. Folio może być drukowane w jednym kawałku (papier A4-poziomo,A3-pionowo lub poziomo i składanka 15" na drukarce igłowej), lub w dwóch częściach (format A4-pionowo). Dla wydruku w dwóch częściach można dodać stronę tytułową, jeśli zdecydujemy się na wydruk w trybie duplex.
  • Jeśli z deklaracji wynika kwota do zapłaty, program dołączy do wydruku druk przelewu
  • Nowe formatki. Szczegóły w instrukcji o drukowaniu
  • W opcji "deklaracja VAT", na pierwszej stronie, można wprowadzić kwotę sprzedaży wg stawki 0%, która wynika ze zwróconego podróżnym podatku (tax free - art.129 pole 24)
  • Obecnie każdą deklarację, można wydrukować w trybie korekty, oraz do każdej można złożyć wyjaśnienie ORD-ZU (prawie każdej, niektóre nie przewidują takiego załącznika np. VAT-UE)
  • Druk ZUS-Z3 został przerobiony na format rtf. Można go zapamiętać dla wybranej absencji.
  • Odblokowano moduł zeznań rocznych. Można wykonywać symulacje, pamiętając jednocześnie, że gdy pod koniec roku pojawią się nowe druki, program instalacyjny usunie wszystkie zeznania.
  • Nowe deklaracje VZM-1
  • Wszystkie przelewy, które są przygotowywane w formacie csv, wykonane są w standardzie eliksir-0. Ustaliliśmy, że większość (o ile nie wszystkie) banków posiada taki właśnie standard wymiany informacji.
  • Wprowadzono dwie wersje wezwania do zapłaty "Groźną" i "łagodną"
  • zmieniono wydruk standardowej listy płac. obecnie możemy wydrukować listę zawierającą jednego pracownika na stronie z informacją RMUA i zaświadczeniem o zawartym ubezpieczeniu zdrowotnym lub. samą listę płac mieszczącą jednego lub dwóch pracowników (zależnie od ilości składników), oraz dodatkowo odrębną listę RMUA
  • Do rachunku w umowach zlecenie dodano potwierdzenie otrzymania wypłaty
  • W kartotece kontrahentów dodano opcję dodawania kontrahentów z innej firmy.
  • W punkcie "8.Instalacja" i dalej w "A.Parametry stanowiska", na pierwszej stronie należy poinformować program o sposobie edycji plików rtf. Dotychczas przy edycji plików rtf stosowaliśmy metodę polegającą na tym, że wymuszaliśmy na systemie Windows uruchomienie domyślnej aplikacji do edycji tego rodzaju plików. Przy tym sposobie postępowania nie jest możliwe bezpośrednie kontrolowanie momentu gdy edytująca aplikacja zakończy działanie. Do sprawdzania jej stanu sprawdzaliśmy, czy edytowany plik jest otwarty do edycji. Niestety, jeżeli domyślną aplikacją był program WordPad.exe, to ten sposób zawodzi, bowiem WordPad otwiera plik do edycji, wczytuje jego zawartość do pamięci i zamyka plik. Zamkniecie pliku było sygnałem dla KSP, że edycja została zakończona, a ponieważ plik nie zawierał żadnych zmian, KSP nie umieszczało go w bazie danych. Obecnie stosujemy dwie metody. Pierwsza polega w dalszym ciągu na wykorzystaniu do edycji domyślnego programu Windows, i jeżeli nie jest to program WordPad edytowane pole z nazwą programu należy pozostawić puste. Np. do edycji stosujemy program WinWord, OpenOfficeWriter, lub inne. Jeżeli nie mamy innego od WordPad programu do edycji tego typu plików, lub chcemy korzystać z programu WordPad, należy podać w edytowanym polu Pełną ścieżkę dostępu do tego programu. Po instalacji jest ona już wpisana. Tak więc należy ją usuną gdy chcemy skorzystać z innego programu, lub poprawić jeśli WordPad zainstalowany jest w innym miejscu niż proponowane (np. na innym dysku).

Wersja 12.01.023 (06.04.2012)

  • Poprawiono obliczanie Funduszu Pracy dla zatrudnionych za granicą (>183dni). Trzeba jeszcze raz przeliczyć listę płac.

Wersja 12.01.022 (05.04.2012)

  • W obliczeniach umów zleceń, uwzględniono zmianę przepisów dotyczącą zaokrągleń podstawy podatku i podatku do jednego grosza w górę od wypłat dywidend objętych ryczałtem.
  • Poprawiono obsługę błędów i możliwość przekazania do KSP jako parametru nazwy komputera z którego uruchamiany jest program.

Wersja 12.01.021 (03.04.2012)

  • Postawiono błąd występujący przy wykonywaniu niektórych wydruków
  • Dodano nową czcionkę "Ms Mincho"

Wersja 12.01.020 (02.04.2012)

  • Niniejsza wersja to kolejny etap w przygotowaniu programu do nowego modułu wydruków.
  • Zastąpiono dotychczasowe decyzyjne okna dialogowe nowymi. Nowe okna zachowują się identycznie jak dotychczas, a więc naciśnięcie klawisza ESC jest równoważne z odpowiedzią "Nie" lub "Rezygnuję". Naciśniecie pierwszej litery z przycisku wyboru aktywuje go (Np. jeśli na formatce są przyciski "Wydruk" i "Zapis do pdf" naciśniecie litery Z jest równoważne wybraniu przycisku "Zapis do pdf"). Po przyciskach poruszamy się klawiszami kursora (lewy, prawy - góra dół).
  • Zastąpiono dotychczasowy pasek postępu innym, który pokazuje się w miejscu belki z opisem dostępnych klawiszy.
  • Na prośbę użytkowników w punkcie "Instalacja" przywrócono możliwość wyboru czcionki pokazywanej na ekranie (F. WYBÓR CZCIONKI). Mamy do dyspozycji 4 czcionki. Dotychczasowa "Lucida Console" i trzy dodatkowe "DejaVu Sans Mono", "Courier New", "Courier Bold". Ostatnia czcionka to pogrubiony courier.

Wersja 12.01.019 (27.03.2012)

  • Z punktu instalacja usunięto punkt "Parametry ekranu". Obecnie, w związku z przygotowaniem programu do implementacji nowego modułu wydruków, rozmiar okna będziemy zmieniać pociągając myszą za ramki. Oczywiście nadal główne okno będzie miało 80x25 znaków oraz korzystanie z programu nie ulegnie zasadniczym zmianom. Zauważmy tylko, że ponieważ zachowujemy stałą liczbę wierszy i kolumn, rozmiar okna będzie się zmieniać skokowo. Zwiększenie czcionki o 1 piksel powoduje zwiększenie szerokości ekranu o 80 pikseli. W wielu miejscach ekrany i formatki będą nieco niedopasowane do okna. Będziemy to sukcesywnie poprawiać.
  • Poprawiono błąd związany z obliczaniem korekt VAT-UE w związku z uzyskaniem potwierdzenia wywozu dla WDT po terminie uprawniającym do skorzystania z preferencyjnej stawki 0%. Jeżeli potwierdzenie uzyskano w kolejnym po następnym miesiącu w którym odbyła się WDT. Program nie ujmował tego dokumentu w korekcie VAT-UE.
  • W opcji "Zapłać składki ZUS" zwiększono ilość wspólników do 10-ciu

Wersja 12.01.017 (20.03.2012)

  • Dzięki uprzejmości Biura Rachunkowego z Rudy Śląskiej, otrzymaliśmy dostęp do materiałów stawiających w nowym świetle zasady rozliczania zagranicznych wynagrodzeń. Po pierwsze inaczej należy rozumieć dzień pobytu za granicą, gdy obliczamy minimalną podstawę składek na ubezpieczenia społeczne a inaczej gdy liczymy dietę za czas pobytu za granicą (art.21. ust.1 pkt 20 Updf). Gdy ustalamy minimalną podstawę składek na ubezpieczenie społeczne z czasu przebywania w stosunku pracy za granicą wyłączamy wszelkie nieobecności w pracy z wyjątkiem urlopu wypoczynkowego, na żądanie, urlopu na opiekę nad dzieckiem, Innych płatnych nieobecności i urlopu wychowawczego. Natomiast gdy obliczamy Dochód zwolniony, z czasu pobytu za granicą wyłączamy wszystkie nieobecności.
  • Ponieważ dotychczasowa zasada wprowadzania okresu "od-do" przebywania za granicą mogłaby doprowadzić do mnożenia zbyt wielu kartotek, wprowadziliśmy podobną zasadę jak dla zatrudnionych do 183 dni. Należy w polu ilość dni pobytu nacisnąć klawisz INSERT, i na kalendarzu zaznaczyć dni pobytu. To, czy zaliczyć dany dzień jako dzień pobytu za granicą nie jest całkiem oczywiste, szczególnie gdy pracodawca nie prowadzi odpowiedniej ewidencji. Ze sposobu w jaki ZUS prowadzi kontrolę wynika np, że trzeba udowodnić iż pracownik przebywający na urlopie nie wyjechał do kraju.
  • Do opisu kartoteki wypłat zagranicznych dodaliśmy informację o sposobie opodatkowania przychodów zagranicznych w związku z umową o unikaniu podwójnego opodatkowania. Obecnie trzeba zdecydować czy przychody z danego kraju opodatkowane są na zasadach wyłączenia z progresją (wartość domyślna), czy też na zasadach proporcjonalnego odliczenia podatku. Ta zmienna ma bezpośredni wpływ na sposób wypelnienia druku PIT-11.
  • Dla zatrudnionych za granicą do 183 dni dodaliśmy dodatkowe sprawdzenie, czy przychód zwolniony nie przekracza części przychodów przypadających proporcjonalnie na okres pracy za granicą. Jak wiadomo przychody zagraniczne są zwolnione z opodatkowania w części równiej 30% diety na każdy dzień pobytu. Musimy więc porównać czy dieta nie przekracza przychodu zagranicznego. Jesli tak, musimy ją ograniczyć do tego przychodu (robi to program)
  • Zalecamy (jeśli jest to możliwe) powtórnie przeliczyć wynagrodzenia dla osób zatrudnionych za granicą.
  • Dodaliśmy dodatkowe zestawienia, a te które już były zmieniliśmy, aby uwzględniały nowe zasady. W szczególności dodaliśmy zestawienie czasu pracy i podsumowanie listy płac, w kartotekach zagranicznych. Natomiast w kartotece pracowników dodaliśmy informację uzupełniającą do PIT-11 dla pracowników zatrudnionych w krajach z którymi umowa o unikaniu podwójnego opodatkowania przewiduje rozliczenie podatku metodą "proporcjonalnego odliczenia podatku". Informację można drukować dla wszystkich pracowników, program i tak ograniczy się do zatrudnionych we właściwym dla informacji kraju.
  • W kartotece pracowników zmieniliśmy zaświadczenie o zarobkach. Obecnie program przed wydrukiem, pyta czy umieścić w stopce tabelki sumę wynagrodzeń, średnią wynagrodzeń, czy też wcale nie drukować stopki.
  • W kartotece pracowników zatrudnionych dodano w opcjach (F5) zaświadczenie o zarobkach, które trzeba przekazać do oddziału ZUS dla zatrudnionych emerytów lub rencistów. Jeśli zaznaczymy pracowników, program wybierze rencistów ze zbioru zaznaczonych, jeśli nie zaznaczymy, program wybierze ich spośród wszystkich pracowników.

Wersja 12.01.016 (08.03.2012)

  • W opcji "Absencja" dodano raport z obliczeń podstawy składki na ubezpieczenie społeczne dla osób przebywających na urlopie wychowawczym. Przy okazji poprawiono błąd w obliczaniu tej podstawy.

Wersja 12.01.015 (05.03.2012)

  • W opcji "Kartoteka pracowników" dodano zestawienie "Karta wynagrodzeń zagranicznych". Zestawienie to powinno być pomocne podczas kontroli deklaracji PIT-11, dla pracowników zatrudnionych poza granicami kraju
  • Zmieniono domyślną składkę ubezpieczenia wypadkowego z 1.67 na 1.93 (od kwietnia) i zaktualizowano kwotę przeciętnego wynagrodzenia z której wynika maksymalna podstawa składki na dobrowolne ubezpieczenie chorobowe i maksymalna podstawa składek na ubezpieczenie społeczne dla osób przebywających na urlopie wychowawczym.
  • Zmieniono sposób wypełniania świadectwa pracy. Jeżeli za okres z którego drukowane jest świadectwo pracownikowi zmieniano wymiar etatu, program będzie drukował odpowiednie okresy w których obowiązywał dany etat
  • Jeżeli podatnik nie składał deklaracji VAT-UE, a w bieżącym roku odkrył dokumenty, które powinny się znaleźć w deklaracji VAT-UE za ubiegłe lata, to program nie pozwalał wydrukować deklaracji, bowiem nie pozwalał jej przeliczyć. Obecnie odblokowano taką możliwość. Załóżmy że podatnik odkrył w dniu 11.03.2012 WDT za miesiąc 09-2010. Za miesiąc 09-2010 nie złożył deklaracji VAT-UE, więc nie może jej skorygować, powinien złożyć pierwszą deklarację. Aby to zrobić należy wprowadzić do ewidencji dokument z data dzisiejszą np. 11.03.2012 i w polu uwzględnij w deklaracji za miesiąc wpisać 2010-09. Następnie powinien dla deklaracji VAT-UE wprowadzić datę jej złożenia na 2012.03.11 (musi być mniejsza lub równa dacie dokumentu) i wykonać obliczenia (F3)
  • Zmodyfikowano wprowadzanie kwot nadpłaty składki ZUS-51 i niedopłaty składki na ubezpieczenie zdrowotne w związku z przekazaniem przez ZUS informacji o przekroczeniu podstawy na ubiegłe okresy. Dotychczas program pozwalał pobrać z historii wynagrodzeń odpowiednie kwoty, które służyły mu do wyliczenia odpowiednich kwot korygujących. Niestety można było pobrać i zapamiętać tylko dane z jednego okresu. Jeżeli trzeba było korygować dane z wielu okresów, użytkownik musiał sobie gdzieś na boku zapamiętać obliczenia za poszczególne okresy i ich sumę wprowadzić w odpowiednie pola formatki. Obecnie, gdy na ekran wywołamy formatkę na której wyliczamy kwoty korekt, możemy:
    INSERT : jak dotychczas, wpisanie korygowanego okresu i naciśnięcie klawisz INSERT, spowoduje pobranie z historii wynagrodzeń odpowiednich kwot.
    ALT+ : Naciśnięcie klawiszy ALT oraz klawisza "+" na klawiaturze numerycznej spowoduje wyliczenie odpowiednich kwot korekty i dodanie ich do kwot na głównej formatce. Tym sposobem możemy wyliczać korekty za poszczególne okresy i dodawać je do formatki z łączną kwotą korekty.
    F5 : Klawisz F5 pokaże nam raport z obliczenia bieżącej korekty
    END : Klawisz END spowoduje opuszczenie formatki z obliczeniem korekty i zapamiętanie jej aktualnego stanu
    Przy okazji poprawiono błąd. Program nie uwzględniał faktu, że składka na ubezpieczenie chorobowe, nie podlega ograniczeniom. Obecnie na formatce wprowadzania danych podajemy łączny procent składek na ubezpieczenie emerytalne i rentowe (bez chorobowego), zwykle 11.26%
  • Poprawiono błąd przy tworzeniu deklaracji VAT-7 dla podatników - osób fizycznych. Program nie przesyłał do bcEdka numeru PESEL właściciela. Ten fakt nie przeszkadzał wysyłać deklaracje elektronicznie, jednak, przy wydruku z programu bcEdek, brak było na wydruku tej informacji.
  • W punkcie sprawy do załatwienia rozdzielono punkt "Komu deklaracja VAT" na dwa punkty: Komu deklaracja VAT-7 i komu deklaracja VAT-UE.
  • W punkcie jw. dodano do informacji o PIT-11 na koniec roku informację o konieczności wysłania PIT-8C
  • w punkcie jw. dodano opcję w której zobaczymy listę wszystkich tych firm które są zobowiązane do złożenia deklaracji PIT-4R i PIT-8AR
  • w związku ze zmianami w opcjach "Komu PIT", odpowiednio zmieniono przejmowanie danych do pocztowej książki nadawczej

Wersja 12.01.014 (22.02.2012)

  • Zestawienie urlopu wykorzystanego i należnego uzupełniono o informację o urlopie na dziecko.
  • W opcji Aktualizacja danych na podstawie ubiegłego roku dodano opcję "Aktualizuj magazyn samochodów". Program dopisze brakujące rekordy z ubiegłorocznego magazynu, o ile samochody nie zostały sprzedane w ubiegłym roku. dodatkowo program usunie z bieżącego roku te samochody, które zostały sprzedane w roku ubiegłym.
  • W opcji "Pracownicy konfiguracja" dodano nową opcję "Opracuj pliki z ZUS". Otóż, może się zdarzyć, że ZUS przyśle nam informację o konieczności skorygowania starych deklaracji. Jeżeli nie mamy tych deklaracji w programie Płatnik (klient wysyłał do ZUS deklaracje papierowe, lub po prostu w programie brak jest deklaracji za wskazany przez ZUS okres), możemy wystąpić do ZUS o udostępnienie nam tych danych. ZUS zwykle przygotowuje te dane na płycie CD w spakowanej postaci zip. Co zawierają pliki zip? W plikach zip może być wiele dokumentów xml zawsze podzielonych na grupy. W pierwszej są deklaracje zgodne ze strukturą plików KEDU-2 i w drugiej zgodne ze strukturą plików KEDU-3. Pliki xml odwołują się w swoim nagłówku do strukturalnego opisu zawartości. Cały plik xml musi być zgodny z tą strukturą. Tak więc nie jest możliwe zapisanie w jednym pliku xml danych zdefiniowanych w różnych schematach xsd.

    Zwykle sprawa jest prosta. Należy wypakować pliki xml z plików zip i wczytać je do programu Płatnik albo jako "Import danych", albo jako "zasilenie inicjalne". Jeśli w wyniku tych działań będziemy mogli stworzyć w Płatniku deklaracje korygujące to sprawa jest załatwiona.

    Uwaga: Jeżeli przy imporcie danych, Płatnik poinformuje nas, że pominął ubezpieczonych, bo brakowało im identyfikatora PESEL, to takie dane należy wczytać korzystając z opcji "Zasilenie inicjalne". Kiedyś identyfikatorem ubezpieczonego mógł być numer NIP, obecnie musi to być numer PESEL.

    Czasem jednak pliki xml udostępnione przez ZUS, zawierają niepełne komplety danych. Np. mamy deklaracje RCA bez deklaracji DRA. Szczególna niedogodność wystąpi wówczas, gdy bloki wielokrotne są przypisane do wielu tych samych deklaracji. Przykładowo: deklaracja RCA ma blok wielokrotny w którym wykazywane są składki za poszczególnych ubezpieczonych. Za dany okres powinna wystąpić jedna deklaracja RCA zawierająca wszystkich pracowników. Niestety, często w plikach z ZUS mamy wiele deklaracji RCA za ten sam okres i z tym samym numerem zawierające tylko część pracowników. Np. mamy RCA 01-1999-11 z pięcioma pracownikami i deklarację RCA 01-1999-11 z dwudziestoma pracownikami. Powinna być jedna deklaracja z 25 pracownikami. Takie powielone deklaracje mają tę wadę, że nie da się na ich podstawie sporządzić deklaracji korygującej bowiem Płatnik jako wzór tej deklaracji przyjmie pierwszą z brzegu i w wyniku tego nasza korekta nie będzie zawierać wszystkich pracowników. Często też pliki z ZUS nie dają się wczytać.
  • Co robi program KSP? Program KSP stworzy we wskazanym katalogu tyle plików xml ile jest deklaracji DRA. Każdy plik będzie zawierał oprócz deklaracji DRA przypisane do niej deklaracje RCA, RSA RZA. Ponieważ ZUS przysyła czasem za ten sam okres deklaracje w formacie KEDU-2 i KEDU-3 program zapisze te deklaracje w odrębnych plikach. Jeżeli w plikach z ZUS będzie brakować deklaracji DRA program utworzy ją. Pliki z dodaną deklaracją DRA będą zakończone dopiskiem "_lta". Nazwa plików skonstruowana jest następująco:

 Dra_okres_numer (typ_kedu)_lta.xml
    • okres: numer okresu za który składana jest deklaracja np. 1999-01
    • numer: numer kolejnej deklaracji 01-pierwsza deklaracja, 02 pierwsza korekta, 03-druga korekta
    • Typ_kedu: przyjmuje wartość 2 lub 3 w zależności od wersji struktury pliku.
    • _lta: dodatek do nazwy pliku wskazujący, że deklaracja DRA została dodana przez KSP. W plika przesłanych z ZUS występowały wyłącznie deklaracje RCA, RSA lub RZA za ten okres.
  • Przykład: Dra_1999-11_03 (2).xml Plik zawiera deklaracje za okres 1999-01, jest to druga korekta (3-ci plik), oraz dane są zgodne ze strukturą KEDU-2
Uwaga: W katalogu który zawiera pliki z ZUS (zip) nie może być innych plików. Wszystkie pliki zip zawarte w tym katalogu zostaną przetworzone przez program. Katalog do którego program wypakuje pliki xml powinien być różny od katalogu z plikami zip. Pliki ZIP powinny dotyczyć jednej firmy!
Uwaga: Proponujemy, przed wczytaniem danych do właściwej bazy programu Płatnik, wykonać test na próbnej, pustej bazie typu Access (*.mdb). Można też całość korekt wykonac na bazie próbnej i wyeksportować dane korygujące do plików xml, a następnie wczytać je do właściwej bazy danych.

Wersja 12.01.013 (16.02.2012)

  • W opcji:
    8. INSTALACJA
   4. BILANS OTWARCIA
      3. Przenumeruj numer systemowy
    dodano opcje nr 3. Opcja ta przenumeruje wszystkie dokumenty w bieżącej firmie lub we wszystkich firmach w ten sposób, że numer systemowy będzie identyczny z liczbą porządkowa nadawaną podczas księgowania. Jeżeli żaden dokument nie został jeszcze zaksięgowany, numery systemowe rozpoczną się od 1.
  • W punkcie:
    A. EWIDENCJA VAT
   5. Parametry konfiguracyjne
    dodaliśmy 8 stronę danych, na której możemy zdecydować, którą metodę wybrać przy uwzględnianiu transakcji opodatkowanych na zasadach VAT-marża w proporcji z Art.90. Domyślna wartość to "1", czyli metoda bezpieczna, zgodna z decyzjami Naczelników Urzędów Skarbowych i Dyrektorów Izb skarbowych. Jest to oczywiście metoda niekorzystna dla podatnika, zgodnie z nią w proporcji będzie uwzględniana podstawa opodatkowania, czyli marża netto. Metoda nr "2" zgodna z wyrokiem NSA będzie uwzględniać w proporcji obrót, a więc kwotę należną od kupującego pomniejszoną o podatek VAT (od marży)
  • Różnice kursowe. Powstał pewien problem związany z przedpłatami do faktur. Otóż, KSP przy instalacji na Nowy rok oblicza saldo na walutowych rachunkach bankowych na dzień 1 styczeń i przepisuje do rozrachunków wszystkie nierozliczone faktury. Jeżeli w ubiegłym roku dokonywane były (lub przyjmowane) przedpłaty do faktur, to przedpłaty te nie są ujęte w operacjach na rachunku, bowiem dotyczą ubiegłych lat. Jeżeli w bieżącym roku otrzymujemy lub wystawiamy fakturę, do takiej przedpłaty, to powstaje różnica kursowa, ale program nie może jej obliczyć bowiem nie posiada informacji o ubiegłorocznych przedpłatach. Aby rozwiązać ten problem wprowadziliśmy nowy punkt:
    7. OBSŁUGA KOPII DANYCH
   7. Aktualizuj dane na podstawie roku 2011
      B. Różnice kursowe aktualizuj zaliczki
    W tym punkcie możemy pobrać z ubiegłego roku te zaliczki, które zostały przypisane do konkretnego kontrahenta, mają przypisany kurs waluty, nie są powiązane z żadnym rozrachunkiem i dotyczą roku wcześniejszego niż bieżący (2012). Pobrane zaliczki będą przechowywane w specjalnej tabeli, będą widoczne przy wykonywaniu operacji powiązania rozrachunku z zaliczką (F9). Poznamy je po dacie (rok < 2012)
  • W związku z powyższym zmieniliśmy jedno zestawienie - "Różnice kursowe do zapłaty rozrachunku". Obecnie składa się z dwóch części pierwsza ujmuje zapłaty z bieżącego roku i druga z lat ubiegłych.

Wersja 12.01.012 (16.02.2012)

  • W związku ze stanowiskiem Dyrektora Izby Skarbowej w Katowicach (IBPP2/443-1014/08/UH) i Naczelnika I Mazowieckiego US w Warszawie (1471/NUR1/443-334/05/AP), zmieniamy w programie definicję obrotu w transakcjach opodatkowanych na zasadach VAT-marża. Od teraz obrotem będzie marża netto, a nie kwota należna od nabywcy pomniejszona o podatek należny.

Wersja 12.01.011 (15.02.2012)

  • Poprawiono obliczanie proporcji z atr.90 w przypadku marży indywidualnej i komisu. Program zaniżał ją uwzględniając w proporcji marżę, zamiast kwoty należnej netto.

Wersja 12.01.010 (14.02.2012)

  • W opcji obsługa kopii danych w aktualizacji danych na podstawie roku 2011 dodano możliwość zaktualizowania zaliczek
  • Poprawiono błąd który czasem występował przy imporcie faktur z systemów sprzedaży. (Gdy importowane dokumenty nie zawierały daty dokumentu)

Wersja 12.01.009 (10.02.2012)

  • Poprawiono błąd, który występował podczas edycji uzasadnienia korekty deklaracji. Błąd powstawał po kliknięciu myszą poza obszar tekstu
  • Poprawiono błąd w naliczaniu składki ZUS-51 dla stypendiów (kod ub. 092). Program naliczał składkę odrębnie dla pracodawcy i odrębnie dla pracownika, a następnie dodawał te składki jako opłacone przez pracodawcę. Taki sposób postępowania powodował błędy zaokrągleń. Obecnie składkę pracodawcy program oblicza odrębnie jako 19.52% i 8% podstawy. Oczywiście nadal obliczana jest część składki przypadająca na pracownika w celu określenia podstawy składki zdrowotnej.
  • Błąd występujący w nowo dopisanych firmach. Program niezależnie od wprowadzonego parametru, traktował firmę jako firmę z otwartego rynku pracy (a nie z ZPHR).
  • Poprawiono błąd, który występował przy zapisywaniu załączników VZM-1 do pliku pdf
  • W opcji "Obsługa kopii danych"/"Aktualizuj dane na podstawie 2011 roku" dodano punkt w którym możemy przepisać numery NIP pracownikom z kartoteki umów o pracę i umów zlecenie za rok 2010. Nipy przepiszą się do specjalnego pola (nie do pola z nipem). Jeżeli edytując kartotekę naciśniemy w polu NIP klawisz INSERT program podpowie nam numer NIP zapamiętany w tym specjalnym polu. Dodatkowo, jeżeli wpiszemy pracownikowi numer NIP zostanie on zapamiętany w tym specjalnym polu. Skasowanie pracownikowi numeru NIP nie skasuje go ze specjalnego pola.
  • Jeżeli zakład pracy wypłaca zasiłki, to kwota brutto wypłaconego zasiłku macierzyńskiego będzie teraz uwzględniana przy kontroli przekroczenia rocznego ograniczenia składki ZUS.

Wersja 12.01.008 (6.02.2012)

  • Poprawiono eksport danych do programu płatnik. Jeżeli w nazwie firmy występował cudzysłów, program błędnie parsował go na kod &guot; (zamiast litery q wpisywaliśmy literę g)
  • W opcji "Lista płac" dodano zestawienie należnego i wykorzystanego urlopu.
  • Poprawiono import faktur korygujących z programu Faktura_Win.

Wersja 12.01.007 (27.01.2012)

  • ZUS opublikował na swojej stronie wyjaśnienia, w jaki sposób ustalać podstawę składek na ubezpieczenie społeczne, dla osób przebywających na urlopie wychowawczym. Wprawdzie wyjaśnienia nie mają żadnego umocowania w przepisach, tym niemniej zaimplementowaliśmy je w programie. Zgodnie z wyjaśnieniami przy ustalaniu przeciętnego wynagrodzenia należy stosować identyczne zasady jak przy ustalaniu podstawy zasiłku chorobowego. Tak więc program, za 12 miesięcy poprzedzających przejście na urlop wychowawczy ustali dla każdego z miesięcy kwotę wynagrodzenia które wejdzie w skład średniej. Jeżeli w danym miesiącu pracownik nie przepracował pełnego miesiąca, to wynagrodzenie z tego miesiąca zostanie pominięte, o ile przepracował mniej niż połowę obowiązującego go czasu pracy oraz zostanie uzupełnione w przeciwnym razie. Jeżeli we wszystkie miesiące z których ustalana jest podstawa, pracownik przepracował mniej niż połowę obowiązującego go czasu pracy, wszystkie miesiące zostaną uzupełnione. Jeżeli brak będzie choćby jednego miesiąca z którego można ustalić podstawę, podstawa będzie ustalona w wysokości określonej w umowie o pracę. Oczywiście podstawa nie może być niższa niż płaca minimalna. Nie wiemy czy należy zaadoptować art.43 "Ustawy o świadczeniach...", obecnie nie stosujemy go.

Wersja 12.01.006 (26.01.2012)

  • Ponieważ przygotowane kilka miesięcy temu rozporządzenie MF w sprawie zmiany stawek za 1km przebiegu pojazdu jednak nie weszło w życie. Program instalacyjny przywraca poprzednie wartości stawek
  • Kilka zmian wyglądu formatek

Wersja 12.01.005 (20.01.2012)

  • Program instalacyjny naprawia strukturę tabeli PIT-8C w przypadku znalezienia błędów.
  • Nowe deklaracje PIT-8C i PIT-8AR wg schematów które będą obowiązywać po dniu 1 luty 2012
  • W opcji pracownicy zatrudnieni na umowę zlecenie dodano opcję "Filtruj PIT-11". Program pokaże jedynie tych pracowników którym należy złożyć deklarację pit-11.
  • Jeżeli w umowach zlecenie dopiszemy umowę o kodzie "16" (inne przychody) oraz tytuł ubezpieczenia rozpoczynający się od cyfr "092", to każda wypłata do tej umowy z kodem "092...", niezależnie od wprowadzonych atrybutów umowy będzie policzona następująco:
    • Koszty zostaną przyjęte w wysokości 0 zł
    • Składki na ubezpieczenia społeczne pokryje w całości pracodawca (również te w części przypadającej na pracownika)
    • podatek zostanie przyjęty w wysokości 0zł
    • ubezpieczenie zdrowotne również w wysokości 0zł, ale podstawa tego ubezpieczenia zostanie ustalona w normalnej wysokości (brutto - składki pracownika)
    • Wypłaty zostaną umieszczone na deklaracji PIT-8C z opisem "Stypendium". Tak więc te wypłaty nie będą wykazywane na PIT-11
  • Opisane wyżej wypłaty dotyczą bezrobotnych otrzymujących stypendia w ramach odbywanych szkoleń, stażów i innych kursów przygotowania zawodowego, które wykonywane są przez inny podmiot niż urząd pracy.
  • W opcji Lista plac z umowy o pracę dodano w opcjach (F5) możliwość przesłania danych o wypłacie do systemu pełnej księgowości KSP_WIN/FK

Wersja 12.01.003 (12.01.2012)

  • Nowy schemat deklaracji VAT-UE i VAT-UEK
  • Program instalacyjny naprawia numerowanie wpisów w kasie

Wersja 12.01.002 (09.01.2012)

  • Odblokowano aktualizację danych na podstawie roku 2011
  • Poprawiono aktualizację skrótu na pulpicie. Program tworzył skrót o nazwie KSP 2011 i uruchamiał z niego program na rok 2012
  • Poprawiono przejmowanie faktur VAT z ubiegłego roku


Zmiany 2015

Opis zmian w programie z roku 2013

Wersja 13.01.083 (11.04.2014)

  • Poprawiono wydruk deklaracji PIT-O (strona 3) w sytuacji w której małżeństwo nie posiada wspólnych dzieci, ale każdy z małżonków ma dzieci z poprzedniego małżeństwa i rozliczają się na wspólnym zeznaniu. Program traktował te dzieci na wydruku tak jakby były to ich wspólne dzieci.

Wersja 13.01.082 (8.04.2014)

  • Zaktualizowano tabelę odsetek podatkowych
  • Poprawiono wydruk rozliczenia przychodu zwolnionego z tytułu pracy za granicą (zeznanie PIT-36)

Wersja 13.01.080 (18.03.2014)

  • Poprawiono wydruk załącznika PIT-ZG do deklaracji PIT-38

Wersja 13.01.079 (14.02.2014)

  • Poprawiono literówkę na deklaracji PIT-O
  • Poprawiono wydruk PIT-O dla małżonków rozliczających się wspólnie i mających odrębne darowizny. Program przypisywał na wydruku PIT-O darowizny wyłącznie podatnikowi. (Pierwsza strona deklaracji była OK)
  • Do Info podatkowego dla firmy dodano wydruk "Roczne obliczenie dochodu". Wydruk pojawi się do wybory jeśli bieżącym miesiacem będzie grodzień. Wydruk zawsze uwzględnia remanent końcowy.
  • Do ewidencji korekt z art.24d w sprzedaży i w zakupach dodano wydruk dokumentów które mają zapłaty dokonane w zadanym okresie. Wydruk będzie pomocny przy kontrolach z US.

Wersja 13.01.078 (06.02.2014)

  • Poprawiono raport z obliczenia ulgi (art.27g). Program pokazywał oznaczenia wg PIT z 2011 roku.

Wersja 13.01.077 (28.01.2014)

  • Poprawa tworzenia xml (do bcEdka) dla załącznika PIT-B zeznania PIT-36L. Program nie wpisywał numeru NIP dla drugiej spółki
  • Poprawa zaokrągalnia sekcji nr 6 deklaracji PIT-8AR przy przekazywaniu jej do bcEdka. Program zaokrąglał kwoty odsetek do pełnego złotego

Wersja 13.01.075 (22.01.2014)

  • Poprawa nadruku PIT-28A w przypadku gdy występowały przychody z działalności wykonywanej osobiście i z najmu
  • Poprawa obliczania deklaracji korygującej VAT gdy występowały korekty z art.89b

Wersja 13.01.074 (21.01.2014)

  • Poprawiono obliczenia w PIT-B. Program umieszczał tam nieprawidłowe koszty przypadające na wspólnika
  • Poprawiono wydruk korekt z art. 89b w przypadku gdy dokument miał termin płatności znacznie mniejszy od daty ujęcia dokumentu w deklaracji VAT. Obliczenia były prowadzone prawidłowo, natomiast sam dokument nie był ujmowany na wydruku. Sytuacja wystąpiła, gdy wpisujemy dokument do bieżącej deklaracji, wystawiony przez sprzedawcę kilka miesięcy temu)
  • Zmieniono wygląd formatek do wprowadzania przychodów i kosztów z działalności w zeznaniach rocznych. Dotychczas były tam tylko 2 pola (przychód i koszty). Obecnie dodano jeszcze pola: remanent początkowy i remanent końcowy. Otóż podczas przejmowania do zeznań danych z KSP, gdy występują przychody z innych firm, program nie ma wiedzy, czy w kosztach tych przychodów ujęte są remanenty, czy tez nie. Obecność tych pól pozwoli użytkownikowi zastanowić się nad poprawnością kwot. Przychody z innych firm będą zawsze miały przejęte kwoty z zerowym remanentem (chociaż koszty mogą już ten remanent uwzględniać). Należy zwrócić na ten fakt uwagę, i nie postępować całkiem automatycznie.
  • W przychodach z innych firm gdy przejmujemy do nich te przychody z innej prowadzonej w KSP firmy (F10), program miał problem z prawidłowym przejęciem kosztów za grudzień, gdy w trakcie roku wystąpił dodatkowy remanent.
  • W zeznaniach poprawiono przejęcie danych właściciela który miał przychody dzielone pomiędzy wspólników na innych zasadach niż udział procentowy. Program niepotrzebnie dopisywał kwotę remanentu z głównej firmy
  • Zaktualizowano kwotę podstawy składek na ubezpieczenie zdrowotne na 2014 rok

Wersja 13.01.071 (15.01.2014)

  • Poprawa wzorca nadruku deklaracji PIT-28A
  • Poprawa przejmowania danych o zaliczkach do zeznań gdy zaznaczono, aby nie uwzględniać remanentu w zaliczce grudniowej.

Wersja 13.01.070 (11.01.2014)

  • Odblokowanie nadruku PIT-11 w umowach zlecenie
  • Poprawa pobierania danych remanentowych do zeznań. Program nie pobierał różnicy remanentowej gdy w remanencie zaznaczona była opcja aby go nie uwzględniać.
  • Poprawiono przekazywanie faktury wewnętrznej WNT do KSP (w KSP była zawyżona kwota). Błąd występował przy większej ilości pozycji faktury.
  • Dostosowano nadruk następujących deklaracji: PIT-40, PIT-36, PIT-36L, PIT-37, PIT-38, PIT-39, PIT-O, PIT-B, PIT-M, resztę dopasujemy, gdy druki pokażą się w urzędach.

Wersja 13.01.069 (07.01.2014)

  • Ponieważ ZUS nadal przyjmuje dane z płatnika w wersji 8.01.001A, przywrócono w programie KSP możliwość przekazania danych w starym formacie kedu

Wersja 13.01.068 (05.01.2014)

  • Poprawa błędu w wydruku deklaracji PIT-37. Program nie pokazywał kwot z umowy zlecenia.
  • Dodano nadruk deklaracji PIT-28, PIT-28/A, PIT-28/B, PIT-4R, PIT-8AR
  • Usunięto możliwość przekazania deklaracji do programu płatnik w wersji 8.01.001A. Od 1 stycznia 2014 obowiązuje wyłącznie program płatnika w wersji 9.01.001.

Wersja 13.01.067 (20.12.2013)

  • Nowy wzór deklaracji ZAP-3.
  • W ewidencji obrotu dla deklaracji korygowanej z powodu umieszczenia w niej złych długów, umieszczono odpowiednie dokumenty
  • Poprawiono PIT-11. Nie drukował się dochód z umowy zlecenie dla pracownika zatrudnionego na umowę o pracę i umowę zlecenie.
  • Dostosowano nadruk PIT-11 do nowych druków

Wersja 13.01.065 (12.12.2013)

  • Poprawiono wydruk deklaracji PIT-4R
  • Poprawiono przekazywanie składek do płatnika 9.01 w przypadku gdy pracownik miał przynajmniej 2 umowy zlecenie, przy czym część z nich objęta była ubezpieczeniem społecznym i zdrowotnym, a część tylko zdrowotnym.
  • Poprawiono przekazywanie do płatnika osób współpracujących, oraz właścicieli nie objętych ubezpieczeniem chorobowym
  • Poprawiono import klientów z faktur przygotowanych w pliku epp (subiekt). Jeżeli w importowanym pliku kontrahent nie ma poprawnego numeru Id, Ksp nada go samemu. Poprawny numer Id kontrahenta powinien zawierać przynajmniej 2 cyfry.

Wersja 13.01.064 (9.12.2013)

  • Na wydruku zestawienia zaliczek zwiększono liczbę nierozliczonych zaliczek umieszczanych w zestawieniu do 13-tu. Jeśli zaliczek jest więcej umieszczana jest informacja o pominięciu części rekordów.
  • Jeżeli pracownik wynagradzany jest stałą stawką miesięczną, wyrównanie do płacy minimalnej nie będzie uwzględnianie w podstawie zasiłku (zawarte jest już w płacy zasadniczej)
  • Zrezygnowaliśmy z ograniczania składki zdrowotnej do 7.75% w przypadku gdy musimy ją potrącić w bieżącej wypłacie a potrącenie to wynika z zawyżenia podstawy w ubiegłych okresach np. poprzez nie ograniczanie rocznej podstawy. Dotychczas program licząc podstawę składki zdrowotnej dodawał do niej podstawę od wypłacanej zaległej składki ubezpieczenia społecznego aby poprawnie ustalić wysokość możliwej składki odliczanej od podatku. Ponieważ obecnie nie zdarza się, aby rozliczenie składek dotyczyło okresów gdy stopa składki zdrowotnej była niższa niż 9%, usunęliśmy to ograniczenie. Tak więc gdy wpiszemy, że pracownikowi należy potrącić od podatku dodatkowo pewną kwotę składki, program potrąci ją w każdym przypadku (jeśli oczywiście kwota podatku będzie wystarczająca).
  • W ewidencji zakupów VAT dodano dwie dodatkowe opcje (F5). Pierwsza zaznacza dokumenty w których występuje stawka VAT NP, i druga która pozwala wymienić w zaznaczonych dokumentach stawkę NP. na stawkę OO (Odwrotne obciążenie)

Wersja 13.01.063 (3.12.2013)

  • Odblokowano opcję instalacja programu na rok 2014 (punkt menu - instalacja)
  • Tak jak w ubiegłych latach, program zakłada nową bazę danych na rok 2014 i przenosi do niej wszystkie firmy. Po instalacji jedyną operacją jaką można wykonać w programie na rok 2014, to pobranie i instalacja wersji 14.01.001. Należy pamiętać aby systematycznie aktualizować wersję programu do najnowszej. Obecna wersja 14.01.001 nie zawiera wszystkich zmian spowodowanych wejściem w życie nowych przepisów podatkowych, tym nie mniej można w niej wprowadzać i analizować dokumenty. W programie na rok 2014 nieco inaczej wygląda aktualizowanie dokumentów na podstawie ubiegłego roku. Opisaliśmy to w dokumencie zmian dla programu 2014.
  • W absencji program instalacyjny wymieni wszystkie kody oznaczane przez nas dotychczas jako 399 na 319. Należy je ewentualnie skorygować jeśli właściwym kodem będzie 325 lub 327. Program instalacyjny odszuka firmy w których wystąpił kod 399 i pokaże je w raporcie z instalacji.
  • Poprawa błędu. Do płatnika w wersji 8.01 przekazywany był RCA od umowy zlecenie z zerową podstawą skąłdek na wypadkowe/chorobowe, gdy ubezpieczony nie był objęty ubezpeiczeniem chorobowym.

Wersja 13.01.061 (1.12.2013)

  • Poprawiono błąd występujący przy imporcie dokumentów sprzedaży u podatnika, który nie jest płatnikiem VAT. Program dopisywał dokumenty w kwotach netto zamiast brutto.
  • Przy imporcie faktur w formacie epp (Subiekt) zaimportowany zostanie opis zdarzenia gospodarczego jeśli wypełnione będzie pole "podtytuł" (podczas eksportu danych z subiekta)
  • Dodaliśmy do zeznań rocznych wszystkie wersje elektroniczne zeznań. niestety tak jak podejrzewaliśmy w schematach xml znalazły się dane, których nie mieliśmy w bazie danych, więc musimy usunąć wszystkie zeznania. Od teraz można już testować zeznania, bez obawy że instalacja je usunie w przyszłości. Z elektroniczną wysyłką trzeba poczekać na nowego BcEdka.
  • Wydawnictwo Gofin (Ubezpieczenia i Prawo Pracy NR 22, 10.11.2013) zapytało ZUS o sposób obliczania minimalnej podstawy ZUS dla osób przebywających na urlopach wychowawczych. W dniu 24.X.2013 otrzymało odpowiedź z której wynika, że inaczej postępujemy z osobami zatrudnionymi w pełnym wymiarze czasu pracy, a inaczej z osobami w niepełnym wymiarze. Otóż w każdym przypadku podstawa do ubezpieczeń nie może być niższa niż płaca minimalna zmniejszona proporcjonalnie do etatu, przy czym jeśli tak zmniejszona płaca minimalna dla pracownika z niepełnym wymiarem czasu pracy jest niższa niż 75% płacy minimalnej, to jako podstawę należy przyjąć 75% płacy minimalnej.
  • Eksport dokumentów ubezpieczeniowych został przystosowany do nowej wersji programu Płatnik 9.01.001. Obecnie przed wyeksportowaniem dokumentów, użytkownik zostanie zapytany, do której wersji programu płatnik mają być wysłane dokumenty. Można więc nadal korzystać z wersji 8.01.001A (do końca roku). Nowa wersja płatnika nie zawiera istotnych zmian w interfejsie użytkownika, tak więc nie powinna sprawiać szczególnych trudności w obsłudze.

Wersja 13.01.060 (22.11.2013)

  • Jeden z użytkowników zgłosił nam, że wykorzystuje w zakupach stawkę podatku VAT=NP jako nie podlegającą opodatkowaniu. W tym przypadku, ten jeden użytkownik wystarczy abyśmy musieli zmienić nasze założenie, że stawka NP w zakupach będzie traktowana jako Nabywca=Podatnik. W związku z tym wprowadzamy nową stawkę podatku VAT=OO (odwrotne obciążenie). Tak więc od tego momentu ten sposób opodatkowania wystąpi jeśli wpiszemy w zakupach stawkę OO. Dla zachowania symetrii w sprzedaży również zmieniamy stawkę NP na OO. Program instalacyjny sam wymieni odpowiednie stawki w sprzedaży, natomiast w zakupach trzeba to zrobić samemu.
  • Dodano nową elektroniczną wersję deklaracji PIT-4R (wersja 1-1E)
  • W imporcie faktur z systemów sprzedaży dodano stawkę OO (odwrotne obciążenie)
  • W opcji gdzie rejestruje się umowy zlecenie dodano dwa wydruki kontrolne, dostępne gdy bieżącym rekordem jest rekord z nazwiskiem pracownika. Po naciśnięciu klawisza F5 będziemy mieli do dyspozycji 3 zestawienia: pierwsze (jak dotychczas) jest zestawieniem wszystkich umów przypisanych do pracownika wraz z zestawieniem wypłat, oraz dwa następne zestawienia za podany okres. Można w nich dodatkowo określić jakie umowy mają być ujmowane w zestawieniu, np. tylko zlecenia i prawa autorskie.

Wersja 13.01.059 (20.11.2013)

  • Poprawiliśmy błąd który powodował, że po wejściu do informacji podatkowej bieżącym miesiącem był grudzień
  • W kwestii odwrotnego obciążenia VAT zrobiliśmy następującą zmianę. Otóż, gdy taki towar jest sprzedawany, jak wiadomo należy go wpisać do krajowej sprzedaży ze stawką NP. Gdy go kupujemy, należało go wpisać w opcji WNT import usług w kolumnę nabywca=podatnik. Pewien kłopot sprawiał tu fakt, że często na jednej fakturze widniały zwykłe towary i towary opodatkowane metodą odwrotnego obciążenia. W tej sytuacji należało dany dokument wprowadzać na 2 razy. Ponieważ obecnie wszystkie towary z załącznika (podatnik=nabywca) opodatkowane są wg stawki 23%, zrobiliśmy następującą zmianę. Towar taki jak każdy inny należy wpisać do krajowych zakupów ze stawką NP. Program obliczając deklarację i drukując ewidencję nabyć, sam obliczy 23% podatek i umieści go we właściwych polach deklaracji i ewidencji. Jeżeli ktoś z użytkowników wykorzystywał stawkę NP w inny sposób i ta zmiana w programie spowoduje u niego wadliwe wyliczenie deklaracji, proszę o informację, wprowadzimy wówczas do programu odpowiedni parametr.

Wersja 13.01.058 (19.11.2013)

  • Rozwiązano problem z dopisywaniem korekty z art.24d gdy zamierzaliśmy dokonać zmiany wspólnika na inny dzień niż koniec miesiąca. Otóż jak wiadomo, przed zmianą wspólnika należy dopisać remanent na ostatni dzień "starego" składu spółki, dopisać na ten dzień korektę z art.24d, i zaksięgować dokumenty. Jeśli ktoś po wykonaniu tych czynności zajrzał do Infa-podatkowego, program od nowa obliczył korekty z art. 24d i zastąpił je w odpowiednim dokumencie. Problem w tym, ze obliczona w info korekta dotyczy całego miesiąca a nie korekty do dnia zmiany właścicieli. Obecnie program obliczając korektę sprawdzi najpierw, czy w bieżącym miesiącu istnieje dokument korekty wpisany na inny dzień niż ostatni dzień miesiąca. Jeżeli istnieje, to korekta zostanie policzona tylko do tego dnia. Tak wiec można już przed dokonaniem zmiany wspólników zaglądać do informacji podatkowej.
  • Zbliża się koniec roku i czas remanentów. Jak wiadomo, obecnie należy ustalić wartość towarów niezapłaconych objętych spisem z natury, a w zasadzie wartość tych towarów w stosunku do których dokonano korekty zmniejszającej. Przypominamy, że program w opcji remanent oferuje szereg ułatwień, prosimy zapoznać się z odpowiednim rozdziałem instrukcji dostępnej na naszej stronie:(zob. opis).
  • W niniejszej wersji odblokowano moduł zeznań rocznych, w których uwzględniono najnowsze przepisy i wzory deklaracji. Niestety wersje elektroniczne nie zostały jeszcze opublikowane, więc zostały w programie zablokowane. Użytkownicy, którzy mają aktywną licencję z opcją zeznań rocznych na rok 2013 mogą już korzystać z modułu. Ponieważ wersje elektroniczne nie zostały jeszcze opublikowane, więc może się zdarzyć, że kolejny program instalacyjny usunie wszystkie wprowadzone zeznania (to zależy od jakości zmian w schematach). Nadruk deklaracji dodamy do programu, gdy w urzędach skarbowych pojawią się odpowiednie wzory.
  • Formalnie zmian w stosunku do zeszłego roku nie jest dużo. Najważniejsze to:
    • W opcji podatnicy i ich dzieci, przy każdym dziecku dodano informację o numerze dziecka dla drugiego rodzica. Można w tym polu pozostawić opcję "0", co będzie oznaczać, że dla drugiego rodzica jest to to samo kolejne dziecko jak dla podatnika.
    • Jeżeli przykładowo, dla podatnika dane dziecko jest np. 4-tym dzieckiem, a dla drugiego rodzica 2-gim, to podatnikowi może przysługiwać ulga 2224,08 a drugiemu rodzicowi 1112,04. Ulga jest wspólna i rodzice mogą się nią podzielić dowolnie z pewnym ograniczeniem. Każdy z podatników ma swój maksymalny limit odliczeń.
    • Przypominamy, aby nie zapomnieć o wprowadzeniu dzieci każdemu rodzicowi, nawet jeśli są to dzieci wspólne.
    • Szczególną uwagę należy zachować, gdy podatnik ma tylko jedno dziecko, wówczas prawo do odliczenia zależy od wspólnych dochodów małżonków. Ponieważ dochody te (z wyjątkiem zryczałtowanych) mogą pochodzić praktycznie ze wszystkich źródeł, należy skorzystać z ulgi wypełniając ostatnie zeznanie za dany rok. Wtedy wszystkie dochody będą już znane. Pewnym ułatwieniem będzie naciśnięcie klawisza F1 na danym zeznaniu. Program pokaże wszystkie dochody podatnika i małżonka z odpowiednim podsumowaniem.
    • MF wprowadził do załącznika PIT-O nowe wytyczne. Wynika z nich, że pomimo tego, że małżonkowie rozliczają się odrębnie i każdy z nich składa własne zeznanie dołączając do niego własny załącznik PIT-O, to muszą podać na tym załączniku dane identyfikacyjne małżonka (prawie jak PIT-D). Jak z tego wynika, aby poprawnie wydrukować PIT-O, należy zeznanie małżonka umieścić w programie obok zeznania podatnika. Inaczej program nie będzie miał danych o małżonku. Odpada więc możliwość całkowicie odrębnego liczenia zeznań małżonków, gdy składają odrębne zeznania i nie korzystają z odliczeń mieszkaniowych.
    • W stosunku do ulgi internetowej założyliśmy, że drugi kwadrat obecny na załączniku PIT-O pozbawiony jest sensu. Więc nie odpytujemy użytkownika, czy korzystał z ulgi do roku 2011 włącznie. Zaznaczenie tego kwadratu skutkuje brakiem możliwości skorzystania z ulgi, a wiec wypełnienia odpowiedniego pola z kwotą.
  • Przypominamy, że o ile na formatce nie jest to wyraźnie zaznaczone, wszystkie kwoty odliczeń wpisujemy w wysokości faktycznie poniesionej. Program sam ograniczy je do obowiązującej wysokości (internet, lekarstwa, darowizny, zakup nowych technologii itp.).

Wersja 13.01.056 (29.10.2013)

  • Poprawiono wydruk deklaracji VAT-UEK przy większej ilości pozycji
  • Wg otrzymanych informacji z ZUS, podstawa składek na ubezpieczenia społeczne dla osób przebywających na urlopach wychowawczych od 1 IX nie może być niższa od kwoty stanowiącej 75% płacy minimalnej, bez względu na wymiar etatu (będzie to więc zawsze 1200zł). Wg ZUS wszystkie poradniki z okresu do 1.IX. 2013 zostaną wkrótce zastąpione nowymi, więc nie należy sugerować się zawartymi w nich przykładami.
  • Mamy wiele pytań odnoście sposobu księgowania zdarzeń, które są opodatkowane na zasadach "odwrotnego opodatkowania". W programie ten sposób opodatkowania od początku istnienia ustawy o VAT, nazywany jest "N=P", czyli nabywca = podatnik. Krajowa sprzedaż towarów, które opodatkowane zostaną u nabywcy realizowana jest w programie jak każda inna sprzedaż, z jednym wyjątkiem. Stawka podatku musi być równa "NP". Jeżeli kupujemy towar, który musimy opodatkować, to wprowadzamy go do programu w punkcie "2/2/4. WNT, Import usług - ewidencja". Tam wpisujemy kwotę zakupu w pole N=P. Gdy przejdziemy na formatkę edycji VAT należy w niej dopisać kwotę podatku VAT, oraz zaznaczyć obowiązkowo pole "Pokazać na deklaracji VAT-UE" literą "N". Ta czynność (jako krajowa) nie powinna się pojawić na informacji podsumowującej.

Wersja 13.01.055 (20.10.2013)

  • Zmieniono sposób zaokrąglania kwot na druku ZUS Rp-7. Kwoty zaokrąglano do pełnego złotego a powinny być podane z dokładnością do grosza.
  • We wszystkich zestawieniach zawierających zwroty fiskalne zmieniono ich nazwę na "fiskalne zwroty, błędy, pomyłki"
  • Nowe wersje elektronicznych deklaracji PIT-4R, PIT-8AR, PIT-11, PIT-8C. Wersje te zaczną obowiązywać od dnia 25.X.2013. Program wybierze je do eksportu jeśli data systemowa w komputerze będzie większa lub równa 25.X.2013. Nowe wersje deklaracji będzie obsługiwał bcEdek w wersji 13.10.25.
  • Przy obliczaniu dofinansowania (INF-DP) program dotychczas obliczał zwiększone dofinansowanie (40%) dla pracowników niepełnosprawnych ze szczególnymi schorzeniami. Obecnie program będzie to robił jedynie dla osób z orzeczonymi schorzeniami: P-choroba psychiczna, U-upośledzenie umysłowe, C-całościowe zaburzenia rozwojowe, E- epilepsja, O-niewidomi. Za niewidomych będziemy uważać niepełnosprawnych ze schorzeniami wzroku (O) z umiarkowanym lub znacznym stopniem niepełnosprawności.
  • Jeżeli w jakieś firmie obliczane są dofinansowania, to należy w niej uzupełnić dane o szczególnych schorzeniach pracowników niepełnosprawnych (wybrać konkretne choroby).

Wersja 13.01.054 (9.10.2013)

  • Poprawiono wydruk deklaracji PIT-4R
  • Poprawa operacji zmiany wymiaru okna (błąd: wersja 053)

Wersja 13.01.052 (28.09.2013)

  • Do świadectwa pracy dodano informację o wykorzystanych urlopach macierzyńskich i rodzicielskich.
  • Poprawiono obliczenia wskaźnika zatrudnienia osób niepełnosprawnych, o którym mowa w art.28 ust.1 pkt 1 lit.b) (ZPCHR). Aby obliczenia wskaźnika były poprawne, musieliśmy wprowadzić do programu dodatkowe informacje dotyczące rodzaju szczególnego schorzenia osoby niepełnosprawnej. I tak, w kartotece pracownika, należy obecnie wybrać rodzaj schorzenia klawiszem F1. Po naciśnięciu klawisza F1, rozwinie się lista schorzeń, na której klawiszem spacji należy zaznaczyć, na te które choruje niepełnosprawny. Przyjęliśmy zasadę, że schorzenie oznaczone małą literą uznajemy za potwierdzone zaświadczeniem, a schorzenie oznaczone dużą literą - orzeczeniem. Np. jeśli pracownik ma schorzenia oznaczone jako U+o, oznacza to że cierpi na upośledzenie umysłowe potwierdzone orzeczeniem i ma schorzenie narządu wzroku potwierdzone zaświadczeniem.
  • Identyczne zmiany zostały dokonane w tabeli zmian stopni niepełnosprawności i szczególnych schorzeń (punkt D/8/4). Tam również należy wybrać i zaznaczyć rodzaje schorzeń na które cierpi pracownik.
  • Jak na razie rodzaj schorzenia ma znaczenie wyłącznie przy obliczaniu wskaźnika z art.28 ust.1 pkt 1 lit.b). Przy obliczaniu innych wskaźników, postępujemy identycznie jak dotychczas. Jeżeli pracownik ma jakiekolwiek szczególne schorzenie potwierdzone orzeczeniem uznajemy, że pracownik jest niepełnosprawny ze szczególnymi schorzeniami. Jeśli chociaż jedno schorzenie potwierdzone jest orzeczeniem, traktujemy pracownika jako niepełnosprawnego ze szczególnymi schorzeniami potwierdzonymi orzeczeniem.
  • Program instalacyjny przy instalacji wpisze każdemu pracownikowi, który miał zaznaczone szczególne schorzenia potwierdzone orzeczeniem chorobę układu pokarmowego oznaczaną jako "T". Jeśli pracownik miał szczególne schorzenia potwierdzone zaświadczeniem program wpisze mu chorobę układu pokarmowego oznaczaną jako "t". Jeśli obliczamy wskaźnik, o którym mowa wyżej, należy poprawić w danej firmie schorzenia na właściwe.

Wersja 13.01.051 (18.09.2013)

  • Nowe deklaracje PIT-2, PIT-12, PIT-4R, PIT-8AR, PIT-11. (elektroniczne wersje deklaracji nie uległy zmianie)
  • Poprawiono błąd w obliczeniach korekty amortyzacji przy isniejącym harmonogramie spłat. (Błąd objawiał się nie uwzględnianiem w obliczeniach środka który był ostatnim środkiem na liście środków niezapłaconych)

Wersja 13.01.050 (12.09.2013)

  • Dodano nowy punkt "7.Wpłaty na PFRON" (D/8/7). W punkcie tym możemy wprowadzić kwoty przekazane na PFRON lub fundusz rehabilitacji zawodowej. Kwoty te będą pomniejszać przelew na PIT-4 i zostaną wykazane w deklaracji PIT-4R.
  • Poprawiono błąd występujący podczas zamykania okna podglądu deklaracji (program kończył działanie bez podania błędu), w 64 bitowych systemach Win7, Win8 i Vista.
  • W opcji "kartoteka pracowników" dodano w opcjach (F5) wydruk dla bieżącego pracownika zaświadczenia ZUS Rp-7, wraz z ewentualnym załącznikiem, jeśli na druku brakuje miejsca o nieobecnościach. Graniczna podstawa składek na ubezpieczenie uwzględniana jest w tabeli z punktu 3 w następujący sposób. Dla każdego roku program sumuje do kolumny 2 wszystkie składniki należne za ten rok z wyjątkiem premii, nadgodzin itp. Będą tam więc te składniki, które wliczane są w podstawę i są określone w umowie o pracę w stałej wysokości. Do kolumny 3 sumowane są tylko składniki należne za okresy miesięczne. Jeżeli po wykonaniu takiego sumowania okaże się że suma z kolumny 2 i kolumny 3 jest większa od granicznej podstawy dla danego roku, program umieszcza nadwyżkę ponad graniczną podstawę w kolumnie 4 z opisem ub.wyp. (ubezpieczenie wypadkowe), wartości w kolumnach 3 i 2 są zmniejszane o obliczoną nadwyżkę w kolejności: najpierw kolumna 3, potem kolumna 2. Po wykonaniu tych czynności do kolumny 3 dodawane są premie roczne i kwartalne należne za ten rok niezależnie od tego kiedy były wypłacone. Do kolumny 6 sumowane są wypłacone przez zakład wynagrodzenia chorobowe i zasiłki.

Wersja 13.01.049 (01.09.2013)

  • Wchodząc do opcji "4.Wskaźniki wybranego pracownika" (D/8/6/4), program pokazuje wszystkich pracowników, którzy byli kiedykolwiek zatrudnieni. Obecnie z pomocą klawisz F2 można ich przefiltrować. Program pokaże tylko tych, którzy pozostawali w stosunku pracy w roku, którego dotyczy wpisany miesiąc). Klawisz CTRL+F2 usuwa filtr.
  • Wprowadzono nową zasadę obliczania podstawy składek na ubezpieczenie społeczne dla osób przebywających na urlopach wychowawczych. Od 1 września 2013 podstawą tą jest kwota przeciętnego miesięcznego wynagrodzenia wypłaconego za okres 12 miesięcy kalendarzowych poprzedzających urlop wychowawczy. Podstawa ta nie może być wyższa niż kwota 60% prognozowanego przeciętnego wynagrodzenia miesięcznego przyjętego do ustalenia kwoty ograniczenia rocznej podstawy wymiaru składek na ubezpieczenia emerytalne i rentowe oraz nie może być niższa niż 75% kwoty minimalnego wynagrodzenia. Obecnie kwoty te wynoszą odpowiednio 2227,80 i 1200zł.
  • Zmieniono sposób obliczania podstawy składek ZUS dla osób przebywających za granicą (moduł do 183dni). Dotychczas program obliczał podstawę następująco. Ustalał minimalną podstawę ZUS za czas przebywania poza granicami i porównywał ją z podstawą wynikającą z otrzymanych wynagrodzeń. Do obliczeń brana była większa z podstaw. Obecnie z minimalną podstawą porównywana jest jedynie ta część łącznej podstawy wynikająca z wynagrodzenia brutto, która proporcjonalnie przypada na czas pracy poza granicami. Tak więc jeśli pracownik przebywa za granicą tylko klika dni, jego podstawa do ZUS będzie większa.
  • Aby zachować dotychczasowe obliczenia, dodano punkt "3.Metoda obliczeń" (D/A/3) w którym można określić począwszy od obliczeń, za który miesiąc należy stosować nową metodę. Jeśli chcemy stosować cały czas metodę obecną, należy wpisać w odpowiednie pole wystarczająco odległą datę np. styczeń 3000rok. Jeżeli chcemy aby program stosował nową metodę za okres od stycznia 2013, datę można pozostawić pustą.
  • Zmianę wyjaśnimy na przykładzie. Dane do przykładu:
    • minimalna podstawa ZUS dla świadczących pracę za granicą: 3713,-
    • rozważany miesiąc: czerwiec
    • Wynagrodzenie pracownika brutto: 1800zł
    • ilość dni świadczenia pracy za granicą: 10
    • minimalna podstawa ZUS: 3713*10/30=1237,67
    • wysokość diety za 1 dzień: 40EUR
    • kurs euro: 5zł
    • Dieta za czas przyybywania za granicą: 10*5*40=2000zł (kwota nie wliczana w podstawę)
    • W metodzie 1 podstawę obliczamy przez odjęcie kwoty nieodliczanej (2000) od łącznej podstawy. Ponieważ wynik jest ujemny (1800 - 2000 = -200) jako podstawę przyjmujemy kwotę minimalną czyli 1237,67.
    • W metodzie 2 (nowej). Najpierw obliczamy jaka część z podstawy 1800 przypada na Polskę a jaka na zagranicę. Na polskę przypada kwota 1800*20/30=1200 i na zagranicę 1800*10/30=600. Kwotę zwolnioną odejmujemy jedynie od zagranicznej część podstawy a więc: 600 - 2000=-1400. Ponieważ podstawa wychodzi mniejsza od minimalnej przyjmujemy kwotę minimalną, Jako łączną podstawę przyjmieniy teraz sumę podstawy część przypadającej na Polskę i na zagranicę, czyli 1200 + 1237,67=2437,67
  • Nowa (elektroniczna) wersja deklaracji ZAP-3 (E1-1)

Wersja 13.01.048 (28.08.2013)

  • Poprawiono wydruk deklaracji VAT-UE/C. W miejsce kodu kraju drukowała się kwota.
  • Wprowadzono nowy rodzaj absencji  Urlop rodzicielski. Wprawdzie dla potrzeb obliczania zasiłków urlop ten niczym nie różni się od zasiłku macierzyńskiego, jednak należy go uwzględnić w obliczeniach stanu zatrudnienia w związku z nowelizacją ustawy o rehabilitacji zawodowej. Otóż w myśl art. 21 ust.5 pkt 1a, do stanu zatrudnienia nie wlicza się osób pełnosprawnych przebywających na urlopach rodzicielskich.
  • W programie nowy rodzaj absencji rozwiązano w ten sposób, że po wybraniu absencji jako "Zasiłek macierzyński", należy w polu "Kod wg ZUS" wybrać jego dodatkowy rodzaj. Mamy do dyspozycji: zasiłek macierzyński podstawowy i dodatkowy (kod 311) oraz Urlop rodzicielski (kod 399). Kod 399 został przez nas wprowadzony dla zachowania zgodności obliczeń z podstawowym zasiłkiem macierzyńskim, jest to więc wewnętrzny kod w programie. Przed każdym wydrukiem, oraz eksportem do programu Płatnik, kod ten zamieniany jest na 311.
  • Program domyślnie podpowiada procent wypłacanego zasiłku: dla zasiłku podstawowego i dodatkowego 100% i dla urlopu rodzicielskiego 60%. Praktyka pokaże, czy jest to dobre rozwiązanie. Jeśli większość użytkowników będzie chciała mieć 2x80%, zmienimy to w programie.
  • W programie dodano opcję obliczania różnych wskaźników zdefiniowanych w ustawie o rehabilitacji. We wszystkich opcjach uwzględniane są jedynie te osoby, które spełniają warunki określone w art.21 ust.1 i 5 ustawy. Różne wskaźniki różnie definiują osoby, które należy w nich uwzględniać, jednak wszystkie podlegają wspomnianemu wyżej ograniczeniu. Ponieważ niektóre wskaźniki uwzględniają osoby niepełnosprawne z orzeczonymi szczególnymi schorzeniami a do innych wystarczy zaświadczenie lekarskie, musieliśmy zmodyfikować wprowadzanie danych o niepełnosprawności pracownika.
  • W kartotece pracownika, przenieśliśmy wszystkie dane o niepełnosprawności na zakładkę nr 3 (dotychczas dane były podzielone pomiędzy zakładki 3 i 5). Na zakładce nr 5 zostawiliśmy dane o terminie badań lekarskich, BHP itp.
  • Obecnie wprowadzając informację o szczególnych schorzeniach pracownika należy podać również sposób w jaki pracownik nabył uprawnienie. Dotychczas wprowadzaliśmy jedynie informację ma lub nie ma szczególnych schorzeń, obecnie należy wpisać (N) jeśli pracownik nie posiada szczególnych schorzeń, (O) jeśli schorzenia zostały nabyte w drodze orzeczenia, lub (Z) jeśli potwierdzone są jedynie zaświadczeniem lekarskim.
  • Podobnie postąpiliśmy w opcji "4.Okresy niepełnosprawności" (D/8/4), gdzie wprowadzamy informację o zmianach niepełnosprawności w trakcie zatrudnienia.
  • Dodaliśmy nową opcję "6.Wskaźniki PFRON" (D/8/6), można tam wydrukować szereg zestawień, które podzieliliśmy na 4 główne części:
    • Podstawowy wskaźnik zatrudnienia osób niepełnosprawnych. Wskaźnik ten liczony zgodnie z art.21 ust. 1 i 5 decyduje o tym czy pracodawca będzie opłacał daninę na PFRON, czy nie.
    • Wskaźniki z art.22 pozwalają pracodawcy obniżyć daninę na PFRON, jeśli nabywa usługi od sprzedawcy, który wykazuje się odpowiednimi wskaźnikami.
    • Wskaźniki kontrolne dla Zakładów Pracy Chronionej
    • Dodaliśmy wydruk, na którym można dla każdego pracownika przeanalizować w wybranym miesiącu jego stan zatrudnienia.

Wersja 13.01.046 (12.08.2013)

  • Poprawiono łączenie firm w przypadku wykonywania wielokrotnego łączenia, gdy łączone dokumenty zawierały kontrahenta bez numeru NIP.
  • Dodano nową funkcjonalność związaną z obliczaniem korekt z art.24d od zakupów towarów handlowych i pozostałych wydatków w systemie ratalnym. Zagadnienie omówimy na przykładzie. Załóżmy, że zakupiliśmy towar 2.I.2013 i w tym samym dniu zaliczyliśmy go do kosztów uzyskania przychodów (1000zł - dla uproszczenia zakładamy stawkę VAT 0%). Sprzedawca rozłożył nam zapłatę na 2 raty: pierwszą w wysokości 600zł płatną do 15.I.2012 i drugą w wysokości 400zł płatną do 15.XI.2013. Płatności dokonaliśmy w dwóch terminach. Pierwszą w wysokości 700zł uregulowaliśmy 15.III.2013 (napłata 100zł), drugą w wysokości 300zł 15.XI.2013.
  • Dotychczas, gdy program nie uwzględniał planów ratalnych, należało postąpić następująco: Wpisać dokument z terminem zapłaty ostatniej raty (15.XI.2013). W tym przypadku dzień krytyczny przypada na miesiąc IV.2013 (90 dni od daty zaliczenia w koszty). Program wyksięguje z kosztów w miesiącu kwietniu kwotę 300zł i doksięguje kwotę 300zł w listopadzie.
  • Jak to powinno być zrealizowane? Z dokumentem związane są 2dni krytyczne (tzn takie, w których dokonujemy ujemnej korekty przy braku zapłaty), pierwszy przypada na luty (30 dni od terminu płatności pierwszej raty) i drugi na kwiecień (90dni od daty zaliczenia w koszty). Z pierwszym dniem związana jest kwota wymagalności pierwszej raty (600zł) a z drugim drugiej raty (400zł). Ponieważ w lutym nie zapłacono żadnej raty, należy wykonać ujemną korektę, ale w wysokości tylko 600zł. W marcu zapłacono 700zł, z czego 600 należy zaliczyć na poczet pierwszej raty a 100 na poczet drugiej. Ponieważ wyksięgowano 600zł, więc należy wprowadzić dodatnią korektę w marcu. W Kwietniu musimy skorygować drugą ratę, ale tyko o 300zł, bowiem 100zł zostało już zapłacone. I wreszcie w listopadzie 300zł zapłaty powinno spowodować dodatnią korektę 300zł
  • Niezależnie od tego, na ile rat sprzedawca rozłoży nam płatność, będziemy mieli do czynienia z maksymalnie dwoma dniami krytycznymi (pierwszy 30dni od terminu zapłaty pierwszej raty i drugi 90dni od daty zaliczenia w koszty). Na każdy z nich należy ustalić wymaganą płatność oraz ustalić ile zostało zapłacone. Jeśli zapłaty wymaganych kwot nie są pełne, pojawią się dwie ujemne korekty. Zapłaty po pierwszym dniu krytycznym, ale przed drugim, będą generować dodatnie korekty do wysokości zobowiązania z pierwszego dnia krytycznego. Nadpłaty zostaną zaliczone na poczet wymaganej kwoty w drugim dniu krytycznym. I na koniec, wszystkie zapłaty po drugim dniu krytycznym wygenerują dodatnie korekty.
  • Dotychczas harmonogram spłat ratalnych uwzględniany był wyłącznie w ewidencji VAT. Może, więc dojść do sytuacji, że użytkownik ma już wprowadzone harmonogramy. Obecnie program weźmie je pod uwagę również przy obliczaniu korekt w podatku dochodowym i tym samym otrzymamy inne wartości korekt. W związku z tym aby zachować dotychczasowe wartości korekt, w punkcie instalacja/parametry księgowania dodano zakładkę nr 6 w której możemy określić miesiąc począwszy od którego program będzie brał pod uwagę harmonogramy przy obliczaniu korekt. Jeżeli miesiąc pierwszej korekty wypadnie przed wprowadzoną datą, program pominie harmonogram.
  • Program instalacyjny ustawi powyższą datę na pierwszy niezamknięty miesiąc.
  • Poprawiono wczytywanie zapłat z programów fakturujących w przypadku, gdy w jednym miesiącu występowało wiele zapłat do tej samej faktury.
  • Uwzględniono harmonogram spłat w obliczaniu korekty amortyzacji z art.24d, oraz poprawiono korekty odpisów, gdy środek amortyzowany był metodą liniową lub degresywną. Zagadnienie korygowania odpisów jest dość zawiłe, dlatego też zaktualizowaliśmy wykaz zmian w programie na rok 2013. Wykaz ten dostępny jest na naszym serwerze: (zob. opis)
  • Na prośbę jednego z biur rachunkowych, które wybrało metodę umieszczania korekt podatku naliczonego VAT w polu deklaracji w którym umieszczamy nabycia środków trwałych i pozostałe, dodaliśmy również kwotę netto korekty. Wprawdzie ustawa nakazuje nam korygować wyłącznie kwotę podatku naliczonego (bez kwoty netto), ale skoro i tak kwota korekty ma być umieszczona w polu które uważamy za błędne, więc dodają kwotę netto nie pogorszymy już sytuacji.

Wersja 13.01.045 (25.07.2013)

  • Poprawa obliczenia deklaracji korygujących VAT (MP-kasowiec od 2-go kwartału) w przypadku, gdy oryginalna deklaracja zawierała zwiększenia podatku należnego z tytułu zapłaty złych długów z okresu gdy podatnik nie był jeszcze MP-kasowcem.
  • Poprawiono import zapłat z programu Hurt (podczas importu dokumentów)

Wersja 13.01.044 (24.06.2013)

  • Dodano wersję elektroniczną zgłoszenia ZAP-3. Obowiązuje od 1 lipiec 2013
  • Nowe wersje deklaracji VAT-UE obowiązujące od 1 lipiec 2013, VAT-UE, VAT-UEK, VAT-UE/A VAT-UE/B, VAT-UE/C, również wersje elektroniczne.
  • Nowa deklaracja VAT-8. Gdy w danych firmy zaznaczono, że podatnik nie jest podatnikiem VAT, wówczas przy wydruku deklaracji zostaniemy zapytani o wybór VAT-8 lub VAT-9M. Deklaracja VAT-8 i VAT-9M mają swoje odpowiedniki elektroniczne. Deklaracje można wydrukować za okres począwszy od 1 kwietnia 2013.

Wersja 13.01.043 (17.06.2013)

  • W wydruku info podatkowego dla spółek dodano w górnej tabelce informację o dochodzie firmy w miesiącu i narastająco
  • W menu wydruku folio dodano wydruku wszystkich kontrahentów, którzy pojawiają się w dokumentach wprowadzonych do księgi lub dokumentach w ewidencji VAT. Wydruk zawiera nazwę skróconą kontrahenta, nip, nazwę pełną i adres. Wydruk może być załącznikiem do wszystkich wydruków wykonanych w danym roku podatkowym.
  • W instalacji w parametrach księgowania dodano formatkę nr 5, na której możemy zdecydować o drukowanej na folio nazwie kontrahenta. Jeżeli pozostawimy sposób drukowania "0", program tak jak dotychczas wydrukuje jeden dokument w jednej linii folio, a jako nazwę kontrahenta wydrukuje jego nazwę skróconą. Jeśli wybierzemy metodę "1", zamiast nazwy skróconej wydrukuje się pełna nazwa kontrahenta, a pojedynczy dokument będzie drukowany w dwóch liniach. Przy tym sposobie wydruku kontrahent powinien pochodzić z kartoteki kontrahentów.
  • Program instalacyjny podczas instalacji odnajdzie wszystkie zaliczki, których data wskazuje na ubiegłe lata i zmieni numer zamówienia dopisując do niego rok. Zaliczki częściowo lub w całości rozliczone nie będą modyfikowane. Powinno to naprawić pewien problem. Otóż z każdym nowym rokiem zaliczki otrzymują kolejne numery zamówień rozpoczynające się od 1. Jeżeli z ubiegłego roku zostały przeniesione nierozliczone zaliczki, to bieżące numery zamówień mogą pokrywać się z numerami z ubiegłych lat. To komplikuje sprawę podczas rozliczania takich zaliczek, bowiem zaliczki o tym samym numerze zamówienia są przy rozliczaniu łączone.

Wersja 13.01.042 (10.06.2013)

  • Poprawiono wydruk bieżących płatności w spółkach ryczałtowych
  • Zaktualizowano tabelę odsetek
  • Poprawiono wydruk księgi w pewnych bardzo szczególnych przypadkach

Wersja 13.01.041 (08.06.2013)

  • Poprawiono liczenie korekt z art.24d dla firm, w których dokonano zmiany właścicieli w środku miesiąca. Program wykonując zmianę właścicieli z zadanym dniu, oblicza dochody nie biorąc pod uwagę żadnego dokumentu wprowadzonego po dacie zmiany. Tak więc nie widzi również zapłat dokonanych po tej dacie. W takim przypadku, jeśli data korekty przypada na miesiąc zmiany właścicieli, ale przed tą datą, a dokument jest zapłacony w miesiącu korekty, ale po dacie zmiany właścicieli, program obliczając dochody oblicza korektę niezapłaconego kosztu i takie koszty przekazuje do dochodów z innych firm. Gdyby nie było zmiany właścicieli, korekta nie wystąpiłaby, bowiem dokument został zapłacony w miesiącu, w którym powinno się to zrobić, aby korekty uniknąć. Ponieważ jednak w dniu zmiany właścicieli dokument nie był zapłacony, program musiał policzyć korektę. Po zmianie właścicieli, program musi skorygować na plus dokument, ponieważ dokonano zapłaty, a wcześniej skorygował go na minus. Program tak właśnie robi, przy czym błąd polega na tym, że zamiast jako korektę wpisać kwotę netto dokumentu wpisywał kwotę zapłaty, a więc brutto.
  • Poprawiono również błąd występujący podczas obliczania korekty, gdy u podatnika koszty danego miesiąca były ujemne (np. jedynym dokumentem była faktura dokumentująca zwrot towaru), program tworzył abstrakcyjne dokumenty korekty z art.24d. Nie miało to wpływu na dochód podatnika.

Wersja 13.01.040 (05.06.2013)

  • Poprawiono wydruk ewidencji obrotu dla podatnika, który stał asię MP-kasowcem od 2-go kwartału 2013

Wersja 13.01.039 (04.06.2013)

  • Poprawiono wydruk ewidencji obrotu u MP-kasowca.
  • W opcji wprowadzania danych do kalendarza nietypowego i godzinowego dodano sortowanie kalendarzy F7.
  • W normach zaktualizowano, podstawę składek na ubezpieczenie społeczne dla osób przebywających na urlopach wychowawczych, przeciętne wynagrodzenia, cenę 1 m2 powierzchni użytkowej (do VZM-1), oraz do krajów unii dodano Chorwację.
  • Rozwiązano problem z korektami w podatku naliczonym (art.89b), dla przypadków zakupów ratalnych. O ile w podatku dochodowym korekty z art.24d w przypadku zakupów ratalnych z wieloma terminami płatności, rozwiązują się niejako przy okazji (wystarczy wprowadzić jako termin zapłaty, termin płatności pierwszej raty), bowiem korekta następuje z upływem 90dni od daty zaliczenia w koszty (lub 30 od terminu płatności przy krótkich terminach), a kolejne raty zaliczane są w koszty dopiero po ich zapłacie, o tyle w podatku VAT, zakup na raty, może mieć tyle korekt ujemnych ile terminów płatności kolejnych rat. W związku z tym dodano nową funkcjonalność w ewidencji korekt z art.24d od zakupów. Naciskając teraz klawisz INSERT na dokumencie zakupu w ewidencji korekt, zostaniemy zapytani, czy chcemy dopisać nowy dokument do ewidencji, czy też dopisać do bieżącego dokumentu harmonogram spłat ratalnych (można też nacisnąć klawisz ENTER na dokumencie). Dopisanie harmonogramu będzie uwzględniane przez program wyłącznie podczas obliczania korekty z art.89b w module VAT. W modłach z podatkiem dochodowym, harmonogram ten będzie dla programu niewidoczny.
  • Harmonogram spłat jest tabelą, w której poszczególne wiersze opisują pojedynczą ratę (nr raty, termin płatności raty, kwotę raty i ewentualne uwagi). Wiersze dopisujemy jak zwykle klawiszem INSERT, kasujemy klawiszem DEL i edytujemy klawiszem ENTER. Suma rat musi być równa całemu zobowiązaniu wynikającemu z dokumentu w ewidencji korekt.
  • Jeżeli wypełnimy już całą tabelę, zapamiętujemy ją klawiszem END. Podobnie jak przy dopisywaniu zapłat za fakturę.
  • Program podczas obliczeń deklaracji VAT, przypisze kolejne zapłaty głównego dokumentu, do poszczególnych rat w kolejności ich terminów płatności. Tak wiec nie trzeba rozbijać wpłaty na kawałki odpowiadające poszczególnym ratom, wystarczy zarejestrować rzeczywistą zapłatę dokumentu, resztę powinien załatwić program

Wersja 13.01.037 (26.05.2013)

  • W opcji "zapłaty dokumentów zakupu - korekta 24d" po naciśnięciu klawisza TAB można zmienić dane wyświetlane w kolumnie "Data". Zamiast daty wystawienia dokumentu będzie wyświetlana liczba porządkowa z KSP. Ponowne naciśnięcie tego klawisza spowoduje wyświetlenie daty. Ta funkcjonalność działa tylko, gdy inni użytkownicy nie wprowadzają dokumentów do księgi. Jeżeli dokument został dopisany w ewidencji korekt i nie jest powiązany z dokumentami w księdze, zamiast liczby porządkowej wyświetlane będzie puste pole.
  • Zakończyliśmy funkcjonalność związaną ze sporządzaniem spisu z natury. Szczegółowo problem omówiony jest w zaktualizowanej instrukcji ze zmianami w KSP na rok 2013 (zob. opis). Poniżej zamieszczamy skróconą informację.
  • W opcji "Instalacja/Parametry księgowania", na czwartej stronie danych dodaliśmy parametr określający sposób szacowania korekty remanentowej. Generalnie, w czym jest problem? Otóż klient biura rachunkowego sporządzając remanent musi obecnie patrząc na towar znajdujący się w magazynie sprawdzić czy faktura, którą udokumentowano zakup tego towaru spowodowała powstanie korekty z art.24d zmniejszającej koszty uzyskania przychodu. Powinien dodatkowo zanotować pozycję tej faktury w księdze, pozycję dokumentu, którym dokonano zmniejszenia kosztów i w końcu pozycję ze spisu z natury. Gdy już to ustali i sprawdzi, że towary pochodzą z takiej właśnie faktury, powinien w następnej kolejności ustalić wartość tych towarów, które pozostają niezapłacone. Po pierwsze, pozycje, o których mowa wyżej (z wyjątkiem pozycji ze spisu) są mu nieznane, nieznana też jest kwota korekty z art.24d - tę wiedzę ma tylko biuro rachunkowe. Po drugie, jeżeli faktura będzie tylko częściowo zapłacona, podatnik nie będzie wiedział, w jakiej części towar, na który patrzy jest niezapłacony. Przykładowo: Na fakturze mamy zakup słoików na kwotę 1000zł, w magazynie podatnik stwierdził, że tych słoików jest tylko za 600zł a faktura jest w połowie zapłacona. Ile jest więc w magazynie słoików niezapłaconych? Wiemy, że podatnik sprzedał słoików za 400zł. Jeśli sprzedał te niezapłacone (500), to w magazynie będzie niezapłaconych tylko za 100zł. Jeśli natomiast wyprzedał te zapłacone, to w magazynie będzie słoików niezapłaconych za 400zł. Może też zauważyć, że słoiki, na które patrzy pozostają niezapłacone w takiej proporcji, w jakiej niezapłacona jest faktura, a więc że niezapłaconych słoików jest połowa - czyli 300. Dla podatnika najkorzystniej jest przyjąć jak największą korektę, czyli założyć, że w pierwszej kolejności sprzedaje zapłacone słoiki, ale oczywiście to, co jest korzystne dla podatnika, nie jest korzystne dla urzędu. Dlatego też, wielokrotnie zwracaliśmy się z prośbą o interpretacje §29 ust.4c rozporządzenia o księdze. Naszym zdaniem z ustępu tego może wynikać, że dla faktur częściowo zapłaconych nie można dokonywać zmniejszenia magazynu. Użytkownicy, którzy przyjmują taką interpretację powinni w parametrach księgowania wpisać sposób oszacowania korekty "0". Ten sposób znacznie upraszcza sprawę. Oczywiście konsekwencją tego rozwiązania, jest podstawowa wada. Dwukrotne wyjęcie z kosztów poniesionego wydatku, a więc wada, którą miała rozwiązać nowelizacja rozporządzenia. Dla przykładu ze słoikami, wyglądałoby to tak: Zaksięgowano w kosztach 1000zł. W trakcie roku skorygowano koszty o 500zł. Z różnicy remanentowej wynika dodatkowa korekta -100zł (500-600). A wiec podatnik sprzedał słoików za 400zł i w związku z tą sprzedażą poniósł koszty -100zł, absurd. Więcej szczegółów w instrukcji, w rozdziale "Remanent". (zob. opis)
  • W opcji "remanent", po naciśnięciu klawisza F5 na bieżącym rekordzie, zobaczymy tabelę załącznika do spisu remanentowego. Można tam nanieść wartości spisu i dowiedzieć się jaka jest kwota korekty wynikająca z jej oszacowania. Można wydrukować dokument dla podatnika, na którym naniesie wartość spisu, dokument pozwalający oszacować korektę i wreszcie gotowy załącznik z korektami spisu z natury.

Wersja 13.01.036 (22.05.2013)

  • Dodano wydruk i przekaz elektroniczny deklaracji VAT-9M. Aby program mógł wydrukować tę deklarację podatnik nie może być "vatowcem". Dokumenty importu usług oraz N=P nalezy wprowadzić do ewidencji VAT
  • Poprawka VAT-ZD w deklaracjach korygujących

Wersja 13.01.035 (21.05.2013)

  • Poprawiliśmy wydruk obliczenia dochodu w info-podatkowe
  • Na życzenie użytkowników dodaliśmy w dowodzie wewnętrznym oprócz numeru nadawanego automatycznie, własny numer dowodu użytkownika. Jeżeli ten numer nie będzie pusty, to zostanie umieszczony na wydruku, jesli zostawimy go pusty na wydruku pojawi się numr nadawany automatycznie.
  • Poprawiono obliczanie deklaracji VAT i złych długów które wygenerowały dokumenty z ubiegłego roku. Program nie widział ich w dekalracji a tylko na załączniku VAT-ZD.
  • Na życzenie użytkowników usunęliśmy blokadę wydruku zerowych dowodów korekt z art.24d

Wersja 13.01.034 (21.05.2013)

  • Poprawa błędu w obliczaniu dochodu firmy. Program dwa razy odliczał koszty uboczne zakupu.
  • Obecnie, aby uwzględnić dokument z ewidencji korekt, w deklaracji VAT-ZD, należy wprowadzić w tej ewidencji "datę decyzji o korekcie podatku należnego". Otóż większość użytkowników jest zdania, że jeżeli przegapimy 150 dzień od daty upływu terminu płatności faktury, to daną fakturę będzie można umieścić na deklaracji VAT-ZD, ale tyko poprzez korektę deklaracji, w której upływa termin 150 dni. Wprawdzie w tej sprawie nowelizacja ustawy niczego nie zmieniła, ale widać zmieniło się zdanie użytkowników. Tak wiec program musi obecnie podjąć decyzję, czy umieścić daną fakturę w pierwszej deklaracji VAT-ZD czy też w jej korekcie. O tym będzie decydować "data decyzji", o której pisaliśmy powyżej. Jeżeli data decyzji będzie mniejsza lub równa dacie złożenia podstawowej deklaracji Vat, wówczas, program umieści dokument w załączniku VAT-ZD do tej deklaracji. Jeżeli natomiast data decyzji, będzie większa od daty złożenia deklaracji, program odszuka taką deklarację korygującą, że data jej złożenia będzie większa do daty decyzji i jednocześnie data decyzji będzie większa od poprzedniej korekty deklaracji. Chociaż te warunki wydają się być dość skomplikowane, wystarczy przyjąć zasadę,: klient informuje nas, że chce odliczyć złe długi, a my wpisujemy bieżącą datę.
  • Jeżeli załącznik VAT-ZD będzie dołączany do korekty deklaracji, przyjęliśmy zasadę, że obliczając kwotę korekty będziemy uwzględniać wszystkie zapłaty dokonane do dnia złożenia korekty.
  • W tabeli z dokumentami korekt sprzedaży, w kolumnie "Stan" umieszczane są dwa znaki: pierwszy oznacza stan zapłaty dokumentu:
    • 0: Dokument bez zapłat
    • <: Dokument częściowo zapłacony
    • =: Dokument zapłacony
    • >: Zapłacono więcej niż wymaga tego nalezność
    Drugi zanak jeśli występuje oznacza:
    • D: Dokument oznaczony do rozliczenia w załączniku VAT-ZD w głównej deklaracji
    • K: Dokument oznaczony do rozliczenia w załączniku VAT-ZD w deklaracji korygującej
    • R: Dokument zaznaczony do rozliczenia, ale deklaracja w której nalezy go rozliczyć nie została jeszcze wprowadzona do programu

Wersja 13.01.033 (16.05.2013)

  • Poprawa wydruku deklaracji korygującej VAT. Program nie przepisywał złych długów.
  • Poprawa. Odblokowano wydruk korekt z art.89a/b ewidencji obrotu u MP-kasowca.
  • Dodano nowe stawki odsetek podatkowych
  • Na życzenie użytkowników nadruk deklaracji VAT za rok 2013 będzie się odbywał na drukach w wersji z roku 2012. Jeśli otrzymamy informację o dostępności nowych druków przywrócimy wersję (14) deklaracji VAT-7. Wydruki wykonywane w całości i przekazywane do bcEdek, będą oczywiście wykonane w najnowszych wersjach. Przypominamy: wersja deklaracji nr 12 (z roku 2012) może być wykorzystana do końca roku 2013 pod warunkiem że u podatnika nie występuje problem złych długów (art.89a/b). Wersja (13) deklaracji obowiązuje jedynie w okresie od stycznia do marca 2013. Od kwietnia 2013 obowiązującą wersją deklaracji jest wersja (14).
  • W związku z wejściem w życie w dniu 11.05.2013 nowego rozporządzenia MF w sprawie prowadzenia księgi przychodów i rozchodów dokonaliśmy w programie niezbędnych zmian. Ponieważ zmian jest sporo odsyłamy użytkowników do naszej strony internetowej gdzie umieściliśmy szczegółowy opis programu w części poświęconej korektom z art.24d (zob. opis) Ponieżj skrótowe omówienie zmian:
    • W opcji remanent należy obecnie wprowadzić dla każdej pozycji spisu z natury korektę zmniejszającą stany magazynowe, a więc wartość tych towarów znajdujących się w spisie, które na dzień sporządzenia spisu pozostają niezapłacone, a dokument zakupu tych towarów spowodował powstanie korekty zmniejszającej koszty uzyskania przychodu.
    • Klawisz F10 w opcji remanent, pozwalający oszacować tę korektę nie jest jeszcze oprogramowany.
    • Z problemem korekty spisu z natury koresponduje zestawienie, które można znaleźć w opcji "Informacja Podatkowa" pod pozycją B. (Zmniejszenie spisu z natury). Biuro może przekazać to zestawienie podatnikowi, a ten uzupełni je o kwotę i pozycje ze spisu tych towarów, które pochodzą z faktur znajdujących się na zestawieniu. Planujemy, stworzyć w programie ewidencję informacji zwrotnej otrzymanej od podatnika, aby następne zestawienie (przy okazji sporządzania następnego remanentu) nie powielało informacji z pierwszego, oraz aby precyzyjniej oszacować wartość korekty.
    • W opcji gdzie klawiszem INSERT dopisujemy korekty do księgi, zostanie obecnie na każdy miesiąc dopisanych maksymalnie aż 6 dokumentów korekt. Ich liczba podwoiła się, bowiem rozporządzenie nakazuje nam obecnie odrębnie ewidencjonować korekty dodatnie i ujemne.
    • Przy dopisywaniu korekt możemy zdecydować obecnie, czy program ma dopisać wszystkie 6 korekt, czy tylko te, których wartość jest różna od zera. Możemy też zdecydować o dacie, pod którą korekty mają być ujęte w księdze. Mamy do wyboru dwie możliwości, albo ostatni dzień miesiąca, albo inna konkretna data.
    • Konkretną datę należy stosować wyłącznie w przypadku, gdy zamierzamy dokonać zmiany właścicieli, wprowadzana data powinna być datą tej zmiany. Program obliczy korekty, które wystąpią wyłącznie w dacie mniejszej lub równej od wprowadzonej daty. Po zmianie właścicieli korekty będą obliczane wyłącznie od tej daty.
    • W informacji podatkowej dodaliśmy zamiast 3, aż 6 możliwych wydruków dokumentujących obliczanie korekt. Dostępne są jedynie te wydruki, dla których korekty wykazują wartości niezerowe.
    • Zmianie uległy wydruki dokumentujące obliczanie dochodu, oraz formatki pokazujące podsumowania księgi. MF wprowadzając w rozporządzeniu o księdze sprytny zapis o obowiązku zmniejszania spisu z natury o niezapłacone towary spowodowało, że wszystkie sposoby liczenia dochodu obowiązujące w poprzednich latach zachowały swoją ważność. Tak więc nadal możemy posługiwać się pojęciem różnicy remanentowej, przy czym spis na koniec i początek okresu musi uwzględniać odpowiednie zmniejszenia.

Wersja 13.01.032 (24.04.2013)

  • Dodano możliwość grupowego zapłacenia zaznaczonych dokumentów w ewidencji salda korekt (F5). Należy zaznaczyć te dokumenty, które mają zostać zapłacone i wybrać odpowiednią opcję (F5). Program dopisze do zaznaczonych dokumentów brakujące zapłaty z datą, którą wprowadzimy na odpowiedniej formatce i z wprowadzonym opisem.
  • Dla małego podatnika rozliczającego się metodą kasową, program nie dołączał do deklaracji załącznika VAT-ZD.
  • Przy pobieraniu zapłat z rozrachunków do ewidencji salda korekt, program nie kontrolował, czy zapłata nie nastąpiła wcześniej, niż otrzymana/wystawiona faktura. Jeżeli podatnikiem był kasowiec, takie zapłaty nie były brane pod uwagę, jeśli wystąpiły w poprzednim okresie rozliczeniowym. Program instalacyjny naprawia takie dokumenty.

Wersja 13.01.030 (19.04.2013)

  • Druki przelewów standardowych, do ZUS i do US pozbawiono lewej części (potwierdzenia dla wpłacającego)
  • Dla małego podatnika rozliczającego podatek VAT metodą kasową nie ma możliwości dopisania dokumentu do ewidencji Salda korekt, bowiem podatnika tego nie dotyczą korekty z art.89b. Jeżeli jednak podatnik taki w ubiegłym roku był "zwykłym podatnikiem VAT", to dla dokumentów pochodzących z zeszłego roku program powinien umożliwić wprowadzenie dokumentów korygujących podatek naliczony w bieżącym roku. W związku z tym, odblokowano możliwość dopisania dokumentów do ewidencji salda korekt. Pamiętać należy, aby przy dopisywaniu dokumentu z zeszłego roku nie wypełniać daty zaliczenia do kosztów uzyskania, ani daty wprowadzenia dokumentu (data ta dotyczy tylko korekt). Wypełnić natomiast należy pole z numerem deklaracji VAT w której odliczono podatek.

Wersja 13.01.029 (16.04.2013)

  • Poprawiono wydruk przelewu do VAT
  • W ewidencji VAT (A.) , w parametrach instalacyjnych (5.) na 9 zakładce dodano możliwość zdecydowania w którym polu deklaracji VAT mają być umieszczane korekty z art.89b. Naszym zdaniem powinny być umieszczane w dotychczasowych polach (tam gdzie korekty roczne), co odpowiada opcji "1". Jednak niektórzy sądzą że korygowany podatek VAT powinien być umieszczony w polach z podatkiem naliczonym od nabyć. Rachunkowo jest to bez znaczenia, tym niemniej można obecnie wybrać miejsce, które nam bardziej pasuje.

Wersja 13.01.028 (15.04.2013)

  • Zaktualizowano tabelę opłat ekologicznych
  • Wydruki ewidencji obrotu dla MP-kasowca będą teraz posortowane wg daty wystawienia faktury
  • Poprawiono błąd, który występował w firmach spełniających łącznie następujące warunki: w firmie wykonano więcej niż 1 raz zmianę właścicieli, właściciele mieli przychody lub koszty wg uzgodnień. W firmach tych dochód był liczony niepoprawnie. Program instalacyjny odnajdzie takie firmy i naprawi błędy, informacja o wadliwych firmach w raporcie.
  • Poprawiono wydruk załączników VAT-UE/A/B/C. Nie drukowała się nazwa płatnika.
  • Od 1 kwietnia obowiązują nowe deklaracje VAT, w związku z tym wprowadziliśmy dla deklaracji dotyczących okresu of kwietnia lub 2-go kwartału nowe wzorce (również xml) VAT-7 i VAT-7K. Od 2-go kwartału dodaliśmy nową deklarację VAT-7D + ewentualny załącznik NAD-ZP. Kwoty zaliczek wpłacanych za okresy miesięczne należy wprowadzić do deklaracji VAT-7D naciskając klawisz Z lub wybierając ostatnią opcję z menu (F5). Należy wprowadzić kwotę wpłaconych zaliczek i ewentualną kwotę nadpłaconych zaliczek z poprzedniej deklaracji którą zdecydowaliśmy się rozliczyć w deklaracji bieżącej. Jeśli wystąpi nadpłata, można ją przenieść do następnej deklaracji (załącznik NAD-ZP) lub żądać jej zwrotu - w tym ostatnim przypadku trzeba wpisać na formatce kwotę zwrotu. W oznaczonych polach działa klawisz INSERT.
  • Dodano począwszy od rozliczenia za kwiecień 2013 deklarację VAT-12. Deklaracja zostanie wydrukowana jeżeli w miesiącu wystąpi chociaż jedna sprzedaż ze stawką 4%.

Wersja 13.01.027 (09.04.2013)

  • Poprawa importu faktur z systemów sprzedaży
  • Poprawa naliczania składek na FGŚP dla uczniów

Wersja 13.01.026 (08.04.2013)

  • Aktualizacja bibliotek kompilatora. Alaska Software poprawiła niektóre błędy systemowe
  • Zaktualizowano kwoty diet za podróże zagraniczne od 1.03.2013
  • Przy imporcie faktur z systemów sprzedaży, program KSP sam nadaje unikalne numery Id importowanym dokumentom, jeżeli dany system sprzedaży nie eksportuje takiej informacji. Nr Id tworzony jest na podstawie daty, numeru dokumentu, kwoty i danych kontrahenta. Przy imporcie program KSP pomija dokumenty, które już są w systemie (wg Id). Może się jednak okazać, że Id nadany przez KSP jest identyczny z Id innych dokumentów zaimportowanych wcześniej, lub zawartych w tym samym pliku importowym (np. ten sam kontrahent, data, kwota i brak numeru dokumentu - wszystkie takie dokumenty będą miały nadany ten sam numer Id). Obecnie, jeżeli KSP wykryje takie dokumenty użytkownik zostanie o tym fakcie poinformowany, a dokumenty obecne już w KSP (wg Id) zostaną zaznaczone. Jeżeli przy imporcie dokumentów (F10) użytkownik pozostawi te dokumenty zaznaczone, zostaną one dodane do bazy KSP. Jeżeli użytkownik odznaczy dokumenty, to zostaną one pominięte przy imporcie.
  • GUS złagodził dostęp do aplikacji Z-12. Obecnie wystarczy znajomość numeru REGON wytypowanego do badań podmiotu. Tak więc zaktualizowaliśmy eksport danych do formularza Z-12

Wersja 13.01.025 (22.03.2013)

  • Poprawa błędu, który pojawiał się po wejściu do Info podatkowego w przypadku gdy u podatnika występowały korekty 24d od amortyzacji.

Wersja 13.01.024 (21.03.2013)

  • Kolejna zmiana w sposobie tworzenia dokumentów salda korekt. Wielu użytkowników protestowało, że zerowe dokumenty korekt dopisywały się do księgi. Obecnie użytkownik sam decyduje, które dokumenty salda korekt mają się znaleźć w księdze. Jeśli zapomni je dopisać będzie miał problem. Ale po kolei. Wchodząc do opcji księgowanie lub do opcji Info podatkowe, żadne dokumenty nie zostaną automatycznie dopisane do księgi, chociaż wszystkie kwoty widoczne w info (tak jak dotychczas) będą uwzględniać saldo korekt. Kwoty korekt, które już są dopisane do księgi zostaną zaktualizowane. Aby dokumenty salda korekt znalazły się w księdze trzeba je specjalnie pobrać. W opcji wprowadzanie dokumentów dodaliśmy opcję "Korekty z Art.24d" (zaraz przed opcją "księgowanie"), zobaczymy w niej tabelę z aktualnie dopisanymi korektami z całego roku. Niezaksięgowane korekty, których nie chcemy mieć w księdze możemy usunąć klawiszem DEL. Aby dopisać ( lub zaktualizować) dokumenty z korektami trzeba je pobrać klawiszem INSERT. Po jego naciśnięciu i wybraniu miesiąca, program dopisze dokumenty salda lub zaktualizuje je, jeśli kwoty z korektami uległy zmianie. Na razie, nowa opcja jest dość uboga w funkcjonalność, rozwiniemy ją, gdy zostanie opublikowane rozporządzenie o prowadzeniu PKPiR - wtedy będziemy wiedzieć na czym stoimy.
  • Jeżeli użytkownik poprawiał niezapłacone dokumenty zakupowe w ten sposób, że zmieniał ich typ z "Zakupy" na "Inne wydatki" lub odwrotnie, to program nie zmieniał typu odpowiedniego dokumentu w ewidencji salda korekt. Np. Po wprowadzeniu niezapłaconego dokumentu zakupu towarów handlowych, do ewidencji salda korekt dopisał się automatycznie odpowiedni dokument korygujący zakupy. Po zmianie typu dokumentu na "inny wydatek" dokument korekty nadal koryguje zakup towarów zamiast korygować inne wydatki. Program instalacyjny odnajdzie takie dokumenty i odpowiednio je zmieni. Nie będzie to miało wpływu na wynik finansowy firmy. W ogólnym raporcie z instalacji będzie można zobaczyć listę firm, w których wystąpiły wadliwe dokumenty, a w raporcie firmowym ich listę.

Wersja 13.01.023 (19.03.2013)

  • W księgowaniu dokumentów wprowadzono zasadę, aby dokumenty z korektami były umieszczane jako ostatnie w danym miesiącu.
  • Poprawiono zaokrąglanie w wydruku zestawienia salda korekt od amortyzacji
  • Poprawiono wyszukiwanie i filtrowanie wg kolumny VAT w opcji "Wszystkie dokumenty"
  • W kartotece kontrahentów zamiast pola uwagi wprowadzono pole "Opis zdarzenia gospodarczego". Wprowadzając dokument zakupu, lub sprzedaży po wybraniu kontrahenta z wprowadzonym opisem zdarzenia - opis ten przepisze się do dokumentu a kursor ustawi się na polu z kwotą. Jeżeli kontrahent nie będzie miał wypełnionego pola "opis zdarzenia", program zachowa się tak jak dotychczas ustawiając się po wybraniu kontrahenta na polu z opisem.
  • Zmieniono zasadę dopisywania korekt z art.24d do księgi. Użytkowników denerwowało, że dokumenty z saldem pojawiają się (gdy saldo aktualnie występuje) i znikają (gdy saldo staje się równe 0). Dodatkowo istniało niebezpieczeństwo, że gdy na skutek zmian dokonanych w zapłatach pojawi się saldo korekt, którego wcześniej nie było, i saldo to dotyczyć będzie zamkniętego miesiąca, trzeba będzie odksięgować dokumenty, aby dokument salda zmieścił się w danym miesiącu - to powodowało zmianę numeracji. Jest jeszcze jeden aspekt, saldo może być równe 0, ale mogą się na nie składać ujemne korekty i dodatnie wpłaty. W tym przypadku też powinien powstać odpowiedni dowód księgowy. Dlatego też obecnie będziemy tworzyć na koniec każdego miesiąca trzy dowody wewnętrzne bez względu na to czy mają wartość równą zero czy też nie. Kwoty w tych dowodach będą każdorazowo obliczane przy wejściu do Infa podatkowego i do opcji księgowanie. Przy wejściu do Infa podatkowego, jeśli program zmieni dokument zaksięgowanego salda korekt, zostaniemy o tym poinformowani.

Wersja 13.01.022 (14.03.2013)

  • Część użytkowników wprowadzała dokumenty do ewidencji salda korekt dla potrzeb korygowania podatku naliczonego VAT (art. 89b) wpisując jednocześnie datę zaliczenia do kosztów uzyskania. Jesli data ta jest wypełniona program koryguje również zakupy w podatku dochodowym. Program instalacyjny odnajdzie takie dokumenty i odpowiednio je skoryguje. Może to spowodować że zaliczki należne za styczeń (ewentualnie luty) zostaną zmienone.
  • Taka sama sytuacja występowała podczas wprowadzania niezapłaconych dokumentów tylko do ewidencji zakupów VAT. Program do wersji 13.01.006 (28 styczeń), wpisywał do salda korekt datę zaliczenia w koszty, błąd poprawiono w wersji 006, tym nie mniej użytkownicy mogli się nie zorientować że mają takie wadliwe dokumenty.
  • W pasku menu, do opcji "Narzędzia administratora" dodano dwa raporty z instalacji programu. Pierwszy to raport ogólny, zasadniczo pokazuje informację o błędnym przebiegu instalacji oraz pokazuje listę firm w których program instalacyjny dokonał istotnych zmian w bazie danych. Druga opcja do "raport firmowy", pokazuje w kontekscie danej firmy, co zostało w niej zmienione podczas instalacji.

Wersja 13.01.021 (11.03.2013)

  • Poprawiono błąd występujacy w niektórych firmach podczas wchodzenia do opcji księgowanie

Wersja 13.01.020 (7.03.2013)

  • Zaktualizowano tabelę odsetek i przeciętne wynagrodzenie za 4 kwartał
  • Poprawiono umieszczanie kwoty netto zakupów na deklaracji VAT-7 od paliwa do samochodów osobowych w przypadku, gdy wybrano metodę proporcjonalnego odliczenia podatku. Kwota netto od takich zakupów była uwzględniana w proporcji, chociaż sam dokument nie był dodawany do ewidencji VAT.
  • Poprawiono działanie klawisza INSERT w umowie zlecenie. Nie podpowiadał kolejnego numeru umowy.
  • Dokumenty zakupu od MP-kasowca ("X") drukowały się w ewidencji nabyć od początku roku. Wydruk nie był ograniczony do okresu, za który jest składana deklaracja. Sama deklaracja jest OK. Dotyczy dokumentów uznanych za zapłacone w chwili wprowadzenia do ewidencji (stan zapłaty=1)
  • Program nie pytał o przekazanie sprzedaży do rozrachunków, gdy podatnik nie był płatnikiem podatku VAT
  • Do syntetycznego zestawienia danych w rozrachunkach dodano NIP kontrahenta.
  • Poprawiono wybieranie urzędu skarbowego dla pracownika
  • Do paska menu w opcjach administratora dodano pozycję "Historia zmian". Po jej wybraniu program pobierze z internetu opis zmian do aktualnej wersji i pokaże użytkownikowi. Będzie się można w ten sposób zorientować bez wchodzenia na naszą stronę, jakie zmiany zawiera najnowsza wersja
  • Ponieważ Krajowa Rada Doradców Podatkowych nie wniosła żadnych zmian do rozporządzenia o prowadzeniu księgi przychodów i rozchodów, więc pewnie wejdzie w życie bez większych zmian. W związku z tym odpowiednio zmieniliśmy program KSP.
  • Podczas instalacji nowej wersji program instalacyjny wykona następujące czynności:
    • W każdej firmie wpisze na stałe metodę ustalania podatkowego kosztu własnego na "2" (Pierwsze zapłacone Pierwsze sprzedane). Nowe rozporządzenie zakłada taką metodę w trakcie roku 2013. W następnych latach metoda opisana w rozporządzeniu prowadzi do absurdalnych wyników, więc pewnie będzie jeszcze zmieniona. Na razie jednak działa poprawnie, włącznie z miesiącami, w których sporządza się remanent.
    • W każdej firmie, która posiada niezapłacone dokumenty zakupowe, zostaną otwarte wszystkie miesiące, oraz dokumenty z miesięcy luty i późniejszych zostaną odksięgowane. Nowe rozporządzenie nakazuje podatnikowi wpisywanie korekt do księgi, a więc również nadawanie im numeru porządkowego. Gdyby styczeń był zamknięty, lub gdyby istniały już zaksięgowane dokumenty z lutego, styczniowe korekty nie mogłyby zostać dopisane do księgi, dlatego musieliśmy otworzyć miesiące i odksięgować dokumenty lutowe, aby korekty zmieściły się jeszcze w styczniu.
  • Uzupełniliśmy zbiorcze zestawienia korekt dla zakupów towarów handlowych i pozostałych wydatków o numer dowodu księgowego i zestawienie dowodów zapłat (data, kwota, numer dowodu).
  • Każdorazowe wejście do opcji, "księgowanie" lub do opcji "Info podatkowe", powoduje obliczenie salda korekt i dopisanie odpowiednich dokumentów do księgi. Tak więc użytkownik nie musi się martwić, że wchodząc do Info, poda klientowi wadliwy dochód.
  • Wprowadziliśmy w księdze maksymalnie 3 zapisy:
    • Korekty zakupów towarów handlowych
    • Korekty amortyzacji
    • Korekty pozostałych wydatków
  • Każda z korekt jest udokumentowana stosownym zestawieniem. Jeżeli korekta ma być zapisana częściowo po stronie przychodów, będzie w jednym wierszu zawierać 2 kwoty, np. w zakupach i w pozostałych przychodach.
  • Korekty są dodawane, usuwane lub zmieniane, każdorazowo po ich obliczeniu. Jednak nie wszystkie korekty są modyfikowane, jedynie te, które nie są zaksięgowane. Jeżeli miesiąc jest zamknięty, lub w danym miesiącu istnieje przynajmniej jedna zaksięgowana korekta, jej wartość (i wszystkich pozostałych z tego miesiąca) nie zostanie zmieniona. Do obliczeń przyjęta zostanie taka wartość jak na folio. Jest jeden wyjątek. W opcji księgowanie po naciśnięciu klawisza ENTER można zmienić wartość korekty. Wówczas ta nowa wartość zostanie wydrukowana w folio i wzięta do obliczeń dochodu.
  • Wprowadzono jeszcze wiele zmian w programie, związanych z faktem, że w księdze pojawiają się dokumenty, których dotychczas nigdy nie było.
  • Dokumenty z korektami można zobaczyć wyłącznie w opcji księgowanie i w opcji wszystkie dokumenty. Dokumenty zawierają wartość korekty danego typu, sam podział na częściowe umieszczenie korekty po stronie przychodów odbywa się bezpośrednio przed wydrukiem folio lub innego zestawienia.

Wersja 13.01.019 (27.02.2013)

  • Zgodnie z wynikami ankiety, informację o stanie zapłaty dokumentu przeniesiono bezpośrednio pod wprowadzaną kwotę.
  • W opcji edycji środków trwałych dodano operację klonowania całego środka wraz z jego elementami (klawisz CTRL+ENTER). Jeśli data OT klonowanego środka lub elementu dotyczy zamkniętego okresu, daty te zmieniane są na daty okresu bieżącego.
  • Poprawiono pokazywanie w info podatkowym kwoty miesięcznego dochodu firmy za miesiące od luty do grudzień.
  • W umowie zlecenie dodano pole "data podpisania umowy". Data ta będzie się drukowała na umowie i rachunku wraz z umowa, w miejscu napisu, "Umowa zawarta w dniu...". Trzeba sobie zmienić napis "umowa zawarta..." na napis "Podpisana..", jeśli oczywiście ma to znaczenie w konkretnym przypadku.
  • Poprawiono edycję daty dokumentu, kursor ustawiał się na roku, a powinien na dniu.
  • W info podatkowym w wydruku z obliczeniem dochodu dodano informację o bilansowym, miesięcznym dochodzie firmy.

Wersja 13.01.018 (25.02.2013)

  • Zmieniono klawisze w opcji "Wszystkie dokumenty". Klawisz Z oznacza obecnie zapłaty, a klawisz CTRL+Z zamianę zakupu na sprzedaż lub odwrotnie.
  • Na dekalracji VAT-7 nie drukowała się ilość załączników VAT-ZD. (deklaracja w formacie xml była porpawna)
  • Poprawiono import zapłat faktur z ubiegłego roku (z rozrachunków) dla MP-kasowca

Wersja 13.01.017 (21.02.2013)

  • W opcji "Obsługa kopii danych/Import faktur", dodano import danych z programów fakturujących Symfonia (firmy Sage). Aby możliwe było wczytanie danych do KSP, eksport danych w symfonii należy wykonać wykorzystując opcję "Eksport format 3.0 - Do FK-a MP i do centrali firmy".
  • Przy okazji poprawiono import faktur w starym formacie *.lta

Wersja 13.01.016 (19.02.2013)

  • W info podatkowym dodano wydruk niezapłaconych zobowiązań, który może otrzymać klient biura. Dokument ten powinien zostać uzupełniony przez klienta o informację dotyczącą zapłat dokumentów z zestawienia i zwrócony do biura przy okazji następnej wizyty. Na jego podstawie może odbywać się księgowanie zapłat.
  • W folio zamiast drukować stan dokumentu w kolumnie uwagi, drukujemy go w kolumnie nr 15. dotychczas niewykorzystanej
  • Przywróciliśmy kolumnę typ dokumentu, kosztem szerokości kolumny "kontrahent"
  • Poprawiono analityczne zestawienie zaznaczonych rozrachunków (Kasa-Bank-rozrachunki)
  • W Info podatkowym na życzenie użytkowników zrobiliśmy na klawiszu albo "0" albo "D" dodatkową małą formatkę z informacją o dochodzie firmy (z uwzględnieniem przychodów i kosztów wg uzgodnień). Podobno pytanie o dochód jest najczęściej zadawanym pytaniem prze klienta biura. Ponieważ dość trudno na szybko go odnaleźć w gąszczu informacji, dlatego ta dodatkowa formatka. Klawisze 0 lub D działają na dowolnym ekranie infa podatkowego.

Wersja 13.01.015 (17.02.2013)

  • Poprawiono klonowanie dokumentu w ewidencji VAT
  • Wydruki przeterminowanych należności i zobowiązań, zostaną posortowane wg daty wystawienia faktury
  • Na życzenie użytkowników wprowadziliśmy zmianę przy dopisywaniu dokumentu zakupu paliwa. Obecnie bez względu na domyślny stan zapłaty dokumentu zakupu, zakup paliwa będzie zawsze podpowiadał się jako "zapłacony w całości" (1)
  • Podczas wydruku folio w kolumnie uwagi będzie się drukował stan zapłaty dokumentu. Dodaliśmy tu stan "3", oznaczo on, że dokument jest zapłacony, ale nie dlatego, że był zapłacony w momencie ksiegowania (1), tylko że wprowadzone zapłaty wyczerpały zobowiązanie.
  • W opcji wprowadzania dokumentów oraz w opcji wszystkie dokumenty zamiast kolumny "R" oznaczającej rodzaj dokumentu będziemy pokazywać "S" jako stan zapłaty dokumentu. Będzie to rzeczywisty stan a nie stan wpisany podczas wprowadzania, a więc taki sam jak na wydruku folio.
  • Przy wejściu do ewidencji salda korekt program zakłada filtr na niezapłacone dokumenty. Aby zobaczyć wszystkie dokumenty, trzeba usunąć filtr (F2). Uwaga, operacje na tabeli z filtrem (wydruk i pobranie zapłąt z rozrachunków) uwzględniają filtr. Jeżeli chcemy wydrukować wszystko, trzeba filtr usunąć.
  • Uwaga o filtrowaniu tabeli wg kolumny stan. Po ustawieniu kursora w kolumnie stan zapłaty (opcja ewidencja salda korekt) i wciśnięciu klawisza F2 należy filtrowany znak ująć w gwiazdki. Np. jeżeli chcemy aby pokazały się wyłącznie faktury bez zapłat, warunke filtra powinien wyglądać następująco: *0*.
  • Wprowadzając nowego kontrahenta, nazwa ulicy będzie rozpoczynać się zawsze z dużej litery, wielkośc pozostałych znaków zależy od użytkownika.
  • U użytkowników pojawiły się już remanenty, a więc trzeba było jeszcze raz przemyśleć zagadnienie, jak obliczać dochód podatnika w miesiącach następujących po miesiącu z remanentem. Dotychczas (od roku 2013) obliczaliśmy dochód po prostu nie uwzględniając różnicy remanentowej, jest to jednak błędne podejście. Obecnie dochód w tych miesiącach obliczany jest następująco:
    • Ustalany jest podatkowy koszt własny sprzedaży na dzień sporządzenia remanentu zgodnie z wybraną metodą.
    • Do tego kosztu dodawana jest suma zakupów towarów handlowych obliczona dla miesięcy od ostatniego remanentu.
    • Następnie dodawane jest saldo korekt od zakupów towarów handlowych w części, która nie jest zaliczana do przychodów.
    • W ten sposób otrzymamy część kosztów uzyskania przychodów związanych z zakupami towarów handlowych.
    • Następnie dodawane są koszty uboczne, wynagrodzenia i pozostałe wydatki zsumowane narastająco od początku roku
    • Następnie dodawane jest saldo korekt obliczone od początku roku, ale z pominięciem zakupów. W części, która nie została zaliczona do przychodów
    • Tak obliczona suma jest kosztem uzyskania przychodu obliczonym od początku roku do bieżącego miesiąca włącznie.
    • Jeśli chodzi o przychody, program ustali łączną wartość przychodów obliczoną od początku roku, doda do niej saldo korekt (tylko od wydatków) zwiększające przychody i obliczone narastająco od początku roku
    • Następnie doda saldo korekt od zakupów zwiększające przychody, ale tylko z okresu od ostatniego remanentu
    • Różnica między przychodem i kosztami będzie dochodem narastająco.

Wersja 13.01.014 (13.02.2013)

  • Do deklaracji zapisanej w formacie xml dodano atrybut PESEL, jeśli płatnikiem jest osoba fizyczna.
  • W info podatkowym przy wydruku przeterminowanych zpbowiązań i należności nie drukował się kontrahent, jeśli nie został wybrany z kartoteki. Poprawiono.
  • W info dla ryczałtowca dodano informację o przeterminowanych zobowiązaniach i należnościach.
  • Poprawiono kontrolę podwójnych dokumentów sprzedaży w zamknięciu miesiąca. Program nie sprawdzał dokumentów, które nie zostały przekazane do VAT.

Wersja 13.01.013 (12.02.2013)

  • Poprawiono obliczenia PFRON dla otwartego rynku pracy. Mieliśmy błąd w procentach.
  • Formatka do wprowadzania leasingu miała kolumnę "vat od paliwa" zamiast "vat od raty"
  • Poprawiono obliczanie salda korekt od amortyzacji środków trwałych, przy terminach płatności dłuższych niż 60 dni. Przyjmowaliśmy, że dzień krytyczny jest dniem terminu płatności, podczas gdy powinien to być 90-ty dzień od ostatniego dnia miesiąca, w którym dokonano odpisu (na ten dzień księgujemy odpis w księdze).

Wersja 13.01.012 (11.02.2013)

  • Poprawa formatki wprowadzania faktur w ewidencji pojazdów.
  • Poprawa w obliczenia info podatkowego. Pojawiał się błąd, gdy w bieżącym roku w zakupach towarów handlowych wystąpiło więcej ujemnych korekt zakupów niż było towarów w remanencie początkowym. Np. remanent początkowy 0, a zwrotów towarów na kwotę -20000,00.
  • Poprawiono błąd przy obliczaniu podatku naliczonego do odliczenia, gdy struktura za 2012 wynosiła 99% a w roku 2013 podatku nieodliczonego było mniej niż 500zł. Program powinien przyjąć proporcję 100% (jeśli tak było ustawione w konfiguracji), a przyjmował 99%.

Wersja 13.01.011 (09.02.2013)

  • Poprawka. W zakupach, klawisz INSERT w ewidencji VAT naciśnięty w polu kwota netto do podziału, nie przepisywał kwoty z księgi.
  • Przy wprowadzaniu paliwa pola edycyjne po wybraniu samochodu były nienaturalnie przestawione.
  • Poprawiono wydruk ewidencji nabyć dla deklaracji korygującej
  • Na wydruku ze stratami w osobistych danych podatkowych nie zaktualizowano opisów dla kolejnych lat i nagłówka wydruku.
  • Zmieniono import danych z subiekta-centrala. Obecnie importujemy dane zakładając, że poprawna jest kwota brutto pozycji (poprzednio założyliśmy netto)
  • Do formatki przy wprowadzaniu faktur w ewidencji przebiegu samochodu osobowego, dodano informacje o stanie zapłaty i terminie płatności. Usunięcie faktury usunie ją również z ewidencji vat i z ewidencji salda korekt
  • Poprawiono wydruk ewidencji podatku należnego od nabyć
  • Dodano import dokumentów z programu RAX. Importowane są jedynie dokumenty do księgi. Aby przygotować plik z importem trzeba zapisać księgę w systemie Rax do pliku Excel, a następnie wyeksportować z programu Excel arkusz z księgą do pliku txt w formacie - tekst rozdzielony znakami tabulacji.
  • W 2013 r. miało zniknąć zróżnicowanie wysokości dofinansowania z uwagi na rodzaj podmiotu zatrudniającego. Pracodawcy z otwartego rynku mieli otrzymywać te same wysokości dofinansowań co ZPCH. Utrzymanie zróżnicowania w 2013 r. przewiduje jednak projekt ustawy o zmianie niektórych ustaw w związku z realizacją ustawy budżetowej (z 12 października 2012 r.). Tak wiec utrzymaliśmy dotychczasowy sposób obliczania dofinansowania. Zmiana ma nastąpić od 1-go czerwca 2013.
  • W umowach zlecenie i umowie o pracę, dodano sprawdzanie, czy suma wynagrodzeń o charakterze praw autorskich nie przekracza w roku podatkowym połowy pierwszego progu podatkowego. Jeśli przekracza, to w umowie o pracę takie składniki zaliczane są do zwykłych wynagrodzeń, a w umowie zlecenie koszty od tych wynagrodzeń są pomijane. (Oczywiście wszystko od nadwyżki ponad połowę pierwszego progu).

Wersja 13.01.010 (07.02.2013)

  • Poprawiono ewidencję nabyć u podatników rozliczających się metodą kasową. Dokumenty oznaczone jako zapłacone w całosci drukwane były z samymi zerami
  • Poprawiono przeliczanie deklaracji VAT dla MP-kasowca w II kwartale 2013
  • W info podatkowe uzupelniono wydruk obliczania dochodu o brakujęce kwoty RAZEM.
  • Rozwiązano problem w rozrachunkach. Rozrachunki dla klientów biura rachunkowego. Trudne do wyjaśnienia, ale ci którzy mieli ten problem, będą widzieć o co chodzi.
  • W opcji inporu danych z sytemu sprzedaży dodano możliwość zaimportowania danych w nowym formacie "xml". Opis struktury pliku wymiany danych znajduje się na naszej stronie internetowej.
  • Zaktualizowano tabelę odsetek podatkowych

Wersja 13.01.009 (04.02.2013)

  • W "Info podatkowym" firmy dodano miesięczne podsumowanie księgi wg wprowadzonych grup. Zestawienie będzie ujmowało sumy tylko tych dokumentów dla których wprowadzono grupę.
  • Poprawiono błąd na formatce z zakupami dla ryczałtowca. nie dało się edytować kwoty zakupów
  • Poprawiono błąd związany z aktualizacją danych VAT na podstawie roku 2012. Trzeba jeszcze raz przeliczyć deklarację za styczeń. (Dotyczy korekt rocznych z art.91)

Wersja 13.01.008 (02.02.2013)

  • W opcji import dokumentów z sytemów sprzedaży dodano możliwość zaimportowania danych z programu subiekt w formacie "Do centrali". Nie jest to zalecany format. Formatem zalecanym jest "Do biura rachunkowego". Format "Do centrali" ma nastepujące mankamenty:
    • zawiera fakturę wraz z jej pozycjami sprzedaży bez stopki, KSP musi samo wyliczyć stopkę faktury co może powodować różnice w wyliczeniu kwot podatku
    • Nie wiemy, czy stawki podaku VAT w pozycjach faktury są stawkami z jakimi towar został zakupiony, czy sprzedany. Przyjęliśmy że są to stawki w sprzedaży (innych zresztą nie ma)
    • Nie mamy wiedzy, czy podatek VAT obliczany jest od netto czy też od brutto. Obliczamy go od netto.
  • Poprawiono wprowadzanie sprzedaży u ryczaltowca (pierwsza stawka po ENTER, zerowała się)
  • W opcji ewidencji salda korekt dodano opcję (F5) importu zapłat z zamkniętych raportów kasowych. Dane można importować wielokrotnie. Ale uwaga! Nie powinno sie pobierać zapłat z rozrachunków i dodatkowo wprowadzać danych ręcznie, z oczywistych powodów. Program przy imporcie sprawdza czy dany rekord z rozrachunków był już pobrany, jeśli nie, dopisuje do salda korekt nowy, jeśli był już pobrany sprawdza czy rekordy są identyczne jeśli nie, zmienia rekord w ewidencji salda korekt. Rekordy wprowadzone do salda korekt "ręcznie", są dla tej opcji niewidoczne. Tak wiec można w ten sposób powielić zapłaty dokumentu. Należy też pamiętać, że jeśli otworzymy raport kasowy i usuniemy dokument to nie zostanie on automatycznie usunięty z ewidencji salda korekt, Trzeba to świadomie zrobić w ewidencji salda.

Wersja 13.01.007 (31.01.2013)

  • Wydaje sie, że wszystkie wydruki zostały już odpowiednio zmodyfikowane. Można więc uznać że niniejsza wersja jest pierwszą wersją z wszystkimi potrzebnymi funkcjami.
  • w informacji podatkowej firmy można wydrukować obecnie oprócz zestawień dokumentujących sposób obliczenia podatku i zestawień dokumentujących obliczenie salda korekt, również zestawienia dla klienta o niezapłaconych fakturach odrębnie dla sprzedaży i odrębnie dla zakupów.
  • Ewidencje salda korekt uzupełniono o standardową funkcjonalność (szukanie, filtrowanie, sortowanie) i dodano odpowiednie zestawienie faktur z zapłatami.
  • W sprzedaży dodano dokument typu "X". Podobnie jak miało to miejsce w zakupach, podatek vat będzie rozliczany dopiero z chwilą zapłąty takiego dokumentu. Tak wiec dla podatników, ktorzy nie są MP-kasowcami, dokument typu "X" rozliczany jest w VAT, tak jak dokumenty dla MP-kasowca. W sprzedaży dokument "X" stosujemy do sprzedaży internetowej.
  • W płacach na formatce dotyczącej zatrudnionych za granicą do 183 dni dodano 4 pola. Pola te należy wypełnić tylko wtedy, gdy pracownik przebywa cały czas za granicą, tam wykonuje pracę i opłaca składki na ubezpieczenie zdrowotne i społeczne, ale opodatkowany jest w kraju. Na razie nie ma możliwości łączenia ubezpieczeń krajowych (ZUS) i zagranicznych.
  • Jeśli pracownik będzie ubezpieczony za granicą a opodatkowany w kraju, należy dodatkowo wypełnić pola wprowadzając składkę na ubezpieczenie społeczne odliczaną z przychodu pracownika i składkę na ubezpieczenie zdrowotne. Dodatkowo należy wprowadzić podstawę wymiaru skłądki zdrowotnej, aby program mógł ustalić graniczne odliczenie od podatku (7.75%)

Wersja 13.01.006 (28.01.2013)

  • Ukończono w całości moduł VAT. Dodano zestawienia korekty podatku należnego i naliczonego oraz ewidencje małego podatnika rozliczajacego się metodą kasową
  • Nowe deklaracje VAT-7, VAT-7K, VAT-ZD wraz z ich odpowiednikami w wersji elektronicznej
  • Dla zwykłego podatnika otrzymującego fakturę zakupu od MP-kasowca wprowadzono specjalny typ dokumentu "X", wpisanie go spowoduje że nie będzie uczestniczył w korektach z art.89b, tylko będzie rozliczany przy każdej zapłacie.
  • Poprawiono info podatkowe właściciela, zamaist przychodów narastająco, program pokazywał przychody w miesiącu.
  • Faktury wystawiane przez biuro rachunkowe nie mają pola pozwalającego wprowadzić stan zapłaty dokumentu. Jeżeli termin zapłaty zostanie wprowadzony jako 0 dni, program przyjmie, że faktura jest w całości zapłacona, jeżeli ilość dni terminu płatności będzie większa od zera program uzna taką fakturę za niezapłaconą i doda ją do ewidencji salda korekt.
  • Zmieniono folio i kilka wydruków w info podatkowym firmy. Reszta w opracowaniu

Wersja 13.01.004 (21.01.2013)

  • Wersja KSP z pełnym wprowadzaniem danych i obliczeniami, ale bez żadnych dodatkowych wydruków. Ponieważ zamian jest bardzo dużo umieściliśmy je w odrębnum pliku (zob. opis)


Zmiany 2015

Opis zmian w programie z roku 2014

Wersja 14.01.076 (30.06.2015)

  • Poprawka związana z niepotrzebnie dołączanym załącznikiem PIT-UZ, gdy w zeznaniu małżeńskim PIT-36 oboje małżonkowie prowadzili działalność i nie opłacali składek na ubezpieczenie zdrowotne i społeczne (np. zlikwidowali działalność i osiągnęli przychód z wyprzedaży majątku)

Wersja 14.01.075 (20.05.2015)

  • Ostatnia wersja programu na rok 2014. Zawiera typowe zmiany jakie robimy w ostaniej wersji: odblokowanie zeznań dla wszystkich użytkowników, nie kontrolowanie okresu ważności licencji i usunięcie innych ograniczeń.

Wersja 14.01.074 (09.04.2015)

  • Poprawka w dołączaniu załącznika PIT/UZ. Program był zbyt restrykcyjny i przeważnie pomijał ten załącznik

Wersja 14.01.073 (08.04.2015)

  • Przystając na sugestie użytkowników wprowadziliśmy zmianę, zgodnie z którą załącznik PIT/UZ nie będzie dołączany do zeznania jeśli nie wynikają z niego żadne dodatkowe ulgi.

Wersja 14.01.072 (02.04.2015)

  • Przy wprowadzaniu danych adresowych podatnika w zeznaniach rocznych, gdy wybieramy nr KRS OPP, można obecnie pobrać dane o OPP z ubiegłorocznych zeznań (po naciśnięciu INSERT)
  • W PIT-O przy braku możliwości odliczenia ulgi na dzieci (na drugiej stronie 0zł), program wpisywał liczbę dzieci = 0 (w xml było OK).
  • Pod dyskusję poddaję problem załącznika PIT/UZ. Oto przykładowa sytuacja:
    • Podatnik nie zapłacił w roku podatkowym składek na ubezpieczenie społeczne i zdrowotne.
    • Podatnikowi przysługuje ulga prorodzinna na dwójkę dzieci ale nie może z niej w pełni skorzystać, ponieważ podatek jest zbyt mały.
    • Czy w zaistniałej sytuacji należy składać PIT/UZ, skoro i tak nie będzie z niego wynikać możliwość odliczenia ulgi.
    • W nagłówku załącznika napisano, że składa się go w sytuacji, gdy ulga przysługująca jest większa od odliczanej. Czyli teoretycznie należy go złożyć, tylko czy jest to poprawne. Jeden z US zakwestionował dołączanie załącznika w podobnej sytuacji

Wersja 14.01.071 (07.03.2015)

  • Poprawiliśmy deklarację PIT-O. Program czasem umieszczał na niej dziecko, na które już nie przysługuje ulga. Same obliczenia były poprawne.
  • W związku z opublikowaniem nowej wersji aplikacji Gus_z12, odpowiednio dostosowaliśmy przygotowanie pliku w formacie csv dla tej aplikacji. Nie należy oczekiwać, że po zaimportowaniu danych wszystkie zależności będą poprawne. Gus wie lepiej jak wypłacacie Państwo wynagrodzenia. Np. Jeżeli pracownik na płacy minimalnej ma wypłacane 80% wynagrodzenia chorobowego, to wg Gus otrzymuje w sumie za mało. Trzeba to komentować w samej aplikacji Gus.

Wersja 14.01.070 (24.02.2015)

  • Poprawiono wydruk małżeński PIT-36 w przypadku gdy małżonek miał ulgę z art.27g jako jedyne odliczenie. Program prawidłowo obliczał ulgę, ale nie załączał załącznika PIT-O
  • Jeżeli w danych podatnika wpiszemy osobę reprezentującą to będzie się drukować w zeznaniu.

Wersja 14.01.069 (16.02.2015)

  • Zmieniliśmy sposób odliczania ulgi prorodzinnej. Obecnie po zmianie ustawy w sposób jednoznaczny napisano, że odrębnie dla każdego miesiąca należy ustalić liczbę dzieci na które przysługuje odliczenie. Tak wiec jeżeli mamy np. troje dzieci i najstarsze w trakcie roku kończy 18lat, np. w maju 2014, to do miesiąca maja najmłodsze dziecko będzie trzecim w kolejności (ulga 166,67PLN), natomiast od czerwca stanie się drugim dzieckiem i będzie na niego przysługiwała ulga 92.67PLN. Ta sytuacja może wystąpić również w przypadku gdy w trakcie roku zmianie ulega prawo do opieki nad dzieckiem. Z innym przypadkiem mamy do czynienia gdy małżeństwo posiada jedno wspólne dziecko a dodatkowo np. mąż ma jeszcze trójkę z poprzedniego małżeństwa do których zachował prawo do opieki. To wspólne dziecko może być pierwszym dzieckiem dla żony i czwartym dla męża, tak więc mogą im przysługiwać różne limity, a także ogólne prawo do ulgi. Jeżeli ich wspólny dochód przekracza 112tys zł, to żona traci prawo do ulgi, natomiast mąż nadal zachowuje do niej prawo. Aby ułatwić obliczenie przysługującej ulgi w małżeństwie, dodano w programie klawisz F11. Naciśniecie go na formatce na której wpisujemy ulgę na poszczególne dzieci spowoduje, że do pola z ulgą, przepisze się odpowiednia pozostała część ulgi niewykorzystanej przez małżonka z uwzględnieniem limitu podatnika. Oczywiście operacja będzie dotyczyła wyłącznie wspólnych dzieci.
  • W umowach zlecenie, w kartotece pracowników dodano wydruk zaświadczenia o zarobkach i absencjach chorobowych dla emerytów, celem przesłania ich do ZUS.

Wersja 14.01.067 (10.02.2015)

  • Poprawka wydruku zaświadczenia o wynagrodzeniu.

Wersja 14.01.066 (07.02.2015)

  • Ponieważ część klientów uważa, że przychody związane z wypłatą zasiłków od których nie pobrano zaliczki na podatek należy umieszczać w deklaracji PIT-8C a nie w deklaracji PIT-11, dodaliśmy w programie odpowiedni parametr. Można go znaleźć w opcji [F.Pracownicy konfiguracja]/[8. PIT-11 PIT-8C razem]. Parametr ten jest wspólny dla wszystkich firm i określa w jakiej deklaracji należy umieścić wypłacone zasiłki bez potrąconej zaliczki.
  • Dodatkowo dodaliśmy opcję PIT-8C PIT-8CZ, z której można wydrukować lub przekazać elektronicznie do bcEdka deklaracje PIT-8C. Podobnie jak w opcji PIT-11, również tutaj przychody pracowników wprowadzonych do programu wielokrotnie, zostaną zsumowane i umieszczone w łącnych kwotach na deklaracji PIT-8C lub PIT-8CZ.

Wersja 14.01.065 (05.02.2015)

  • Poprawiono wydruk PIT-37. Program czasem nie umieszczał liczby załączników PIT/UZ w zeznaniu. Robił to dopiero przy powtórnym wydruku.

Wersja 14.01.064 (02.02.2015)

  • Część użytkowników wprowadzała odrębnie tego samego pracownika do kartoteki umów zlecenie oraz do kartoteki umów o pracę. Jeżeli pracownicy byli dopisani do kartotek jako "nowi" to dla programu byli to różni pracownicy. W związku z tym wystąpił problem ze scalaniem ich kartotek płacowych w celu sporządzenia PIT-11. Aby ułatwić to zadanie wykonano w programie 2 zmiany. Pierwsza polega na tym, że drukując PIT-11 dla pracownika z kartoteki umów o pracę, program odszuka również pracowników z identycznym numerem PESEL lub NIP w kartotece umów zlecenie i połączy ich wynagrodzenia. Druga zmiana polega na dodaniu odrębnej opcji [F.PRACOWNICY KONFIGURACJA]/[8.PIT-11 Praca+zlecenia razem]. W tej opcji program umieści wszystkich pracowników zatrudnionych na umowę o pracę i umowę zlecenie. Jeżeli pracownik będzie wprowadzony do programu kilka razy, to program połączy ich kartoteki płacowe. Informacja o ilości połączonych kartotek będzie dostępna w wydruku kontrolnym. Jeżeli w kolumnie [err] wystąpi napis "err", to będzie oznaczać, że kartoteka pracownika jest błędna lub niekompletna. Po naciśnięciu klawisza ENTER będzie się można dowiedzieć z jakim błędem mamy do czynienia. Jeżeli przekażemy deklarację PIT-11 do programu bcEDEK, w kolumnie data i czas program umieści aktualną informację. Kolumny przychód akt. i przychód pop. Oznaczają odpowiednio, łączny przychód pracownika z PIT-11, który aktualnie zostanie przekazany do programu bcEDEK, druga kolumna pokazuje ten sam przychód ale z okresu, gdy deklaracja była przekazywana do programu bcEDEK poprzednim razem. To samo dotyczy kolumny ZUS. Możemy się więc dowiedzieć co zmieniło się od ostatniej wysyłki. Kolumna typ przyjmuje 3 wartości. "P"  oznacza że pracownik występuje w kartotece umów o pracę, "Z" że występuje w kartotece umów zlecenie, a "P+Z", że jest w obydwu. Tabela pracowników nie pokaże pracowników którzy:
    • Nie posiadają numeru PESEL oraz numeru NIP
    • Nie mają żadnych przychodów w roku 2014

Wersja 14.01.063 (29.01.2015)

  • Zaktualizowano dane o podstawie do ubezpieczeń zdrowotnych
  • Poprawiono obliczanie wskaźnika do Pfron. Program wykluczał osoby pełnosprawne przebywające na urlopie ojcowskim (kod 327)
  • Zaktualizowano tabelę opłat ekologicznych
  • Poprawiono wydruk PIT-37 - obcinało końcówkę strony

Wersja 14.01.061 (19.01.2015)

  • Wycofano wszystkie zmiany wykonane w wersji poprzedniej (14.01.060)

Wersja 14.01.060 (19.01.2015)

  • Jak się okazało, gdy "zwykły" podatnik otrzymuje fakturę od podatnika rozliczającego podatek VAT metodą kasową, może odliczyć ten podatek wyłącznie, gdy dokona zapłaty faktury w całości. Program Ksp pozwalał zwykłym podatnikom odliczać podatek w części proporcjonalnie przypadającej na zapłatę. Tak więc gdy podatnik posiadał częściowo zapłacone dokumenty otrzymane od MP-kasowca, ma obecnie zawyżony podatek naliczony. W roku 2015 ten moduł działa już poprawnie, co powoduje, że program odliczy cały podatek dopiero gdy zapłata będzie całościowa. A ponieważ częściowa zapłata została już odliczona w roku 2014 więc obecnie podatek ten zostanie odliczony podwójnie. Prześledźmy to na przykładzie pojedynczego dokumentu. W lutym 2014 otrzymaliśmy fakturę od kasowca na kwotę 1000zł (netto) i 230zł vat. Połowa tej faktury została zapłacona w marcu. Program nie powinien odliczać 115zł podatku w miesiącu marcu z uwagi na to, że faktura nie jest zapłacona w całości, ale odliczenia takiego dokonał. W styczniu 2015 zapłacono drugą połowę faktury. Ponieważ w 2015 Ksp działa już poprawnie, więc dokona odliczenia podatku w wysokości 230zł. Jak to poprawić? Możliwości jest sporo, wybraliśmy najbardziej naturalną. Otóż na pasku menu w opcjach administratora dodaliśmy punkt [Kontrola dokumentów "X"]. Opcję tę można wykonać w dwóch trybach: albo kontrolnym - program tylko sprawdza, czy istnieją firmy w których ten problem występuje- albo w trybie dopisania dokumentów. Jeżeli wybierzemy tryb dopisywania dokumentów, program wykona następujące czynności.
    • Sprawdzi w każdej firmie, czy występują w niej dokumenty zakupu z 2014 otrzymane od podatnika rozliczającego się metodą kasową (dokumenty X).
    • Następnie dla każdego takiego dokumentu ustali czy w roku 2014 został on częściowo zapłacony. Dokumenty zapłacone w całości w roku 2014 (choćby w ratach), oraz dokumenty nie zapłacone zostaną przez program sprawdzający pominięte.
    • Dla dokumentów częściowo zapłaconych program dopisze do ewidencji zakupów VAT dokument korygujący właściwą deklarację - wg daty zapłaty.
  • W firmach, w których dopisano dokumenty korygujące należy:
    • W roku 2015 w opcji [8.Aktualizuj dane na podstawie ubiegłego roku] należy wykonać punkt [1.Aktualizuj ewidencję i księgi]. Po wykonaniu tego punktu, program dopisze do ewidencji 2015 brakujące dokumenty korekt utworzone przez program w roku 2014.
    • Następnie należy założyć odpowiednie deklaracje korygujące i złożyć korekty.
  • Lista firm w których dokonano zmian znajduje się na pasku menu w [Narzędziach administratora] w punkcie [Raport ogólny z instalacji]. W raporcie tym dla każdej zmienionej firmy znajdziemy listę dopisanych dokumentów korygujących. Dokumenty te będą miały datę dokonania korekty równą bieżącej dacie systemowej (data deklaracji korygującej nie może być mniejsza). Z raportu dowiemy się również, które deklaracje należy skorygować.
  • Jeżeli dokumenty będą korygować deklarację która nie została jeszcze złożona, należy zmienić datę korekty np. na ostatni dzień miesiąca za który składamy deklarację (data otrzymania dokumentu)
  • Jeżeli nie wykonano jeszcze instalacji na Nowy Rok, to po jej wykonaniu nie trzeba wykonywać opcji aktualizacji danych, bowiem dopisane dokumenty korygujące przepiszą się podczas instalacji.

Wersja 14.01.059 (14.01.2015)

  • Poprawiono obliczanie limitu dla ulgi prorodzinnej, Program ustalał limit na podstawie wysokości składek ZUS z głównej deklaracji PIT. Ponieważ składki te mogły być tylko częściowo odliczone, tym samym limity mogły być mniejsze niż powinny.
  • Na formatkach z przychodami z działalności gospodarczej (zeznania roczne) dodano pola z remanentem początkowym i końcowym. Przy pobieraniu danych z Księgi, program pobierał remanent, ale nie pokazywał go na formatkach. W związku z tym użytkownik podejrzewając że w kosztach brakuje różnicy remanentowej, mógł ją sobie wprowadzić, co prowadziło do jej uwzględnienia dwukrotnie.
  • Poprawiono strukturę xml dla PIT-11, w przypadku, przesyłania jej z opcji umowa o pracę, gdy jedynym przychodem pracownika była umowa zlecenie.

Wersja 14.01.058 (12.01.2015)

  • Wysyłanie deklaracji zbiorczych na nową bramkę (UBD ) MF, działa już poprawnie. Należy pobrać najnowszą wersję programu bcEdek
  • Przy rozliczaniu ulgi prorodzinnej na załączniku PIT/UZ zapomnieliśmy o sytuacji, gdy podatnik rozliczył zapłacone składki na ubezpieczenie społeczne bezpośrednio w kosztach uzyskania. W związku z tym w obecnej wersji dodaliśmy w opcji DANE DO PIT/UZ dodatkowe pole do wprowadzenie kwoty tych składek. Jak wiadomo kwota zapłaconych składek na ubezpieczenie społeczne i zdrowotne stanowi limit do którego wolno podatnikowi wykorzystać ulgę prorodzinną. W przypadku gdy składki te rozliczone zostały w kosztach uzyskania przychodu w programie Ksp brakowało informacji o wysokości tych składek.

Wersja 14.01.057 (08.01.2015)

  • Poprawiono wydruk deklaracji PIT-36L. (program pomijal kwotę do zwrotu)
  • Zaktualizowano schemat deklaracji PIT-11Z
  • Dodano możliwość wyboru miesiąca stycznia 2015 w opcji Składniki wynagrodzenia/Zlecenia w inncyh zakładach pracy.
  • Poprawiono obliczenie załącznika PIT-O, gdy jedynym odliczeniem były wpłąty na konto IKZE

Wersja 14.01.056 (31.12.2014)

  • Zaktualizowano tabelę odsetek ustawowych
  • Zaktualizowano schemat deklaracji PIT-40Z

Wersja 14.01.055 (22.12.2014)

  • MF poprawił schemat załącznika PIT-O, w związku z tym usunęliśmy z Ksp "obejście" tego problemu
  • MF nareszcie opublikował schemat deklaracji PIT-36 więc dołączyliśmy odpowiedni xml do Ksp. W publikacji zaznaczono, że można go stosować po upływie 2 tygodni, więc od dnia 5 styczeń 2015. Jak z tego wynika deklaracji nie będzie można składać w okresie 1-4 styczeń. Czy MF przesunie termin składania zeznań do 4.V.2015?
  • Po zaksięgowaniu dokumentu lub odksięgowaniu, a także po naniesieniu uwag na dokument w księdze (klawisz "U"), można po potwierdzeniu przesłać informację o uwagach lub numerze księgowym na portal Saldeo. Przesłane informacje będą widoczne na portalu w podglądzie dokumentu.

Wersja 14.01.054 (18.12.2014)

  • Opcję "Podział kosztów" podzielono na dwie części: Koszty w ujęciu miesięcznym i rocznym. Koszty w ujęciu miesięcznym to dotychczasowa funkcjonalność, po wybraniu miesiąca program przeprowadza jego analizę. Natomiast analiza kosztów w ujęciu rocznym przeprowadzana jest na podstawie wszystkich danych wprowadzonych w poszczególnych miesiącach. Tak więc zanim wykonamy tę analizę należy mieć obliczone listy płac za wszystkie miesiące i wprowadzone dane do analizy kosztów również za wszystkie miesiące roku. Jeżeli nie będzie kompletu danych za dany rok, program przeprowadzi analizę na podstawie wyłącznie istniejących danych.
  • Poprawiono podsumowanie wydruku rejestru reklamacji
  • Zaktualizowano listę Organizacji Pożytku Publicznego.
  • Dodano nowe schematy xml PIT-11(21), PIT-11Z(21), PIT-4R(5), PIT-8AR(4), ZAP-3(3), PIT-40(20), PIT-40Z(20), PIT-8C(7), PIT-8CZ(7), PIT-37(20), PIT-38(10), PIT-39(6), PIT-36L(10), PIT-28(18). Najnowsza wersja programu bcEdek (2015.00.17) ma również zaimplementowane te wzorce, można więc wczytywać deklaracje. Uwaga: Z wysyłką należy poczekać do 1.I.2015. Brakuje jeszcze schematu dla deklaracji PIT-36, więc nie należy próbować go przesłać do bcEdka. Dodatkowo schemat załącznika PIT-O zawiera poważny błąd, uniemożliwiający jego validację. Minister ograniczył sumę wszystkich odliczeń z tytułu ulgi na dzieci do 2700zł (zamiast ograniczenia dla pojedynczego dziecka). Ksp eksportując dane wysyła sumę możliwych odliczeń równą 0zł. Chociaż suma ta nie zgadza się z fizyczną sumą dokumentu, załącznik jest poprawnie weryfikowany.
  • Dla deklaracji zbiorczych (PIT-11Z, PIT-40Z, PIT-8CZ) w programie bc Edek dodano przed podglądem możliwość wydrukowania listy podatników wysłanych w zbiorczej deklaracji. Informujemy, że deklaracje można wysyłać obecnie również w zwykłym trybie (pojedynczo). Deklaracje zbiorowe, zasadniczo przeznaczone są dla dużych płatników (schematy mają ograniczenie do 20tys. podatników). Zaletą zbiorczych deklaracji jest jeden podpis i jedno potwierdzenie UPO  wadą, że nie widać co się wysłało.
  • W przeglądaniu środków trwałych dodano zestawienie elementów dla zaznaczonych lub wszystkich środków trwałych.
  • Odblokowano opcję Instalacji na Nowy Rok.

Wersja 14.01.053 (11.12.2014)

  • Lista nowych schematów xml PIT-8C, PIT-4R, PIT-8AR, PIT-11.
  • Odblokowano moduł zeznań rocznych tylko dla użytkowników z wykupioną licencją. Mamy tylko dwie podstawowe zmiany w przepisach mające wpływ na działanie programu. Pierwsza związana jest ze sprzedażą nieruchomości, nabytej w latach 2007-2008. Podatek ze zbycia nieruchomości uległ już przedawnieniu, dlatego też nie wykazujemy przychodów w zeznaniach PIT-36, 38, 36L. Dochód ze zbycia nieruchomości lub praw majątkowych nabytych po roku 2008 należy wykazywać w zeznaniu PIT-39.
  • Druga zmiana związana jest z rozliczeniem ulgi na dzieci. Obecnie jeżeli nie wystarcza podatku, aby w pełni odliczyć przysługującą ulgę, można ubiegać się o zwrot niewykorzystanej kwoty składając załącznik PIT/UZ. Kwota ulgi została ograniczona do wysokości zapłaconych składek na ubezpieczenie społeczne i zdrowotne (podlegające odliczeniu). Gdy składamy zeznanie PIT-36 lub PIT-37 (tylko w tych zeznaniach można rozliczyć ulgę prorodzinną) limit odliczenia ulgi należy pomniejszyć o odliczone składki w zeznaniach PIT-36L i PIT-28. Wynikają z tego 2 fakty:
    • W pierwszej kolejności należy podatnikowi wypełnić zeznanie PIT-36L lub PIT-28 i dopiero w następnej PIT-36 lub PIT-37. Kwota odliczonych składek w PIT-28 lub PIT-36L musi być znana.
    • Kwotę odliczonych składek wprowadzamy w opcji "Odliczenia PIT-O" w punkcie "Dane do PIT/UZ". Klawisz INSERT odnajdzie zaznania PIT-28 lub PIT-36L i przepisze kwotę odliczonych składek.
  • Obliczenia zeznań PIT-37 lub PIT-36 można wykonać jako pierwsze jedynie w sytuacji, gdy odliczamy w nich pełne kwoty składek na ubezpieczenie społeczne i zdrowotne. Gdyby okazało się że część składek nie została odliczona w zeznaniu nie możemy jej przenieść do zeznania PIT-28 lub PIT-36L, ponieważ odliczone w nich składki pomniejszają limity w PIT/UZ a przecież PIT/UZ został już złożony. Jeżeli nie chcemy składać załącznika PIT/UZ pomimo, że mamy do niego prawo, na odpowiedniej formatce trzeba wprowadzić wystarczająco dużą kwotę odliczonych składek w zeznaniu PIT-28. Kwoty wprowadzane na tej formatce nie są pokazywane na żadnej deklaracji i służą jedynie ustaleniu limitu odliczeń.
  • Nie są jeszcze znane schematy xml do zeznań rocznych, więc nie powinniśmy ich przekazywać do bcEdka (program może zakończyć działanie z błędem). Trochę inna sytuacja jest w przypadku PIT-11, PIT-8C. Schematy xml tych deklaracji zostały opublikowane 8.XII.2014, a wiec powinno się je stosować od dnia 23.XII.2014, jednak MF umieścił te schematy w tabeli w kolumnie obowiązuje od roku 2015, więc chyba trzeba poczekać do 1.I.2015. Podobna zasada jest dla deklaracji PIT-4R i PIT-8AR. Trzeba sprawdzić doświadczalnie, czy MF przyjmie nowe schematy po 22.XII a przed 1.I.2015.
  • W komunikacji z systemem Saldeo można już przesyłać na portal informacje o rozliczeniach księgowych, czyli można przesłać wystawione przez biuro faktury dla klienta.
  • Gdy wykonujemy operację "Załóż/aktualizuj firmę w Saldeo", Ksp przekaże do Saldeo oprócz danych firmy, kontrahentów i pojazdów samochodowych, również opisy zdarzeń gospodarczych.

Wersja 14.01.052 (28.11.2014)

  • Jeżeli paragon fiskalny został wydrukowany przez pomyłkę, lub klient zwraca towar lub reklamuje usługę, taki dokument wprowadzamy do Ksp jako dokument typu Z (paragon fiskalny w kwotach netto) lub B (paragon fiskalny w kwotach brutto) a kwota na tym dokumencie jest ujemna. O ile paragony wystawione przez pomyłkę nie wymagają ujęcia w specjalnie skonstruowanych ewidencjach, o tyle zwrot towaru lub uznana reklamacja już nie. Rozporządzenie o kasach fiskalnych w par.3 ust.4 ustala wzór takiej ewidencji. Aby dało się ją sporządzić w programie Ksp musimy mieć więcej informacji o dokumencie niż mamy obecnie. Tak więc zatwierdzając obecnie dokument w ewidencji VAT ( typu Z lub B z ujemną kwotą), zostaniemy zapytani czy chcemy dopisać dokument do rejestru reklamacji. Twierdząca odpowiedź na to pytanie udostępni nam formatkę z brakującymi informacjami.
  • Jeżeli chcemy usunąć dokument reklamacji, należy przy jego edycji usunąć nazwę reklamowanego towaru lub usługi. Po zaakceptowaniu dokumentu zostaniemy zapytani o potwierdzenie operacji usunięcia dokumentu.
  • W opcjach z wydrukami ewidencji VAT dodaliśmy wydruk "Reklamacje i zwroty fiskalne".

Wersja 14.01.051 (23.11.2014)

  • W opcji gdzie rejestrujemy program, dodano opcję która poinformuje biuro rachunkowe, o kwocie którą powininno doliczyć każdemu swojemu klientowi do comiesięcznej faktury za usługi księgowe, aby miało w 100% sfinansowany zakup rocznej aktualizacji programu Ksp.
  • Na pasku menu w "Opcjach Administratora", dodano punkt "Zdalna pomoc". Po wybraniu tego punktu Ksp pobierze ze strony Logotech program TeamViewer (tylko gdy wcześniej nie był pobierany), który po uruchomieniu udostępni firmie Logotech komputer użytkownika w celu udzielenia zdalnej pomocy. Przy pierwszym skorzystaniu z tego rodzaju pomocy, należy przekazać serwisowi z Logotech kod identyfikacyjny, który pokaże się na formatce "TeamViewer" (telefonicznie). Pomoc jest całkowicie bezpieczna. Firma Logotech nie może połączyć się z komputerem użytkownika bez jego wiedzy, a w zasadzie nie ma możliwości wogóle połączyć się z innym komputerem. Połączenie może zostać zainicjowane jedynie od strony użytkownika. Użytkownik zamyka dostęp do swojego komputera zamykając formatkę TeamViewer. Jeżeli użytkownik ma już zainstalowany program Teamviewer (np. w celu korzystania z komputera z domu lub innego miejsca na świecie), to powinien przed uruchomieniem programu Teamviewer z poziomu programu Ksp, zamknąć własną instancję programu Teamviewer w zasobniku systemowym (prawy dolny róg pulpitu). Program Teamviewer w wersji Logotech nie uruchomi się jeżeli w pamieci komputera będzie obecna inna jego wersja. Program TeamViewer w wersji Logotech, został przez nas zakupiony od producenta tego programu i dostosowany do świadczenia usług zdalnego dostępu.
  • W kalkulatorze opisowym dodano 3 funkcje Netto(kwota,typ_k), Brutto(Kwota,typ_k) i Koszt(kwota, typ_k). Funkcje te oznaczają
    • Brutto(x,typ_k): oblicz kwotę wynagrodzenia brutto na podstawie kwoty "x" (do wypłaty)
    • Netto(x,typ_k): oblicz kwotę do wypłaty, na podstawie kwoty wynagrodzenia brutto "x"
    • Koszt(x,typ_k): Oblicz całkowite koszty pracodawcy na podstawie kwoty wypłaconego wynagrodzenia "x"
    We wszystkich nowych funkcjach parametr typ_k oznacza rodzaj kosztów uzyskania. Parametr ten jest opcjonalny, co oznacza, że można go nie podawać. Wówczas program przyjmie do obliczeń koszty podstawowe. Jeśli zdecydujemy się go podać, to można mu przypisać jedynie 3 wartości
    • 0 - bez kosztów
    • 1 - koszty podstawowe 111,25 (wartość domyślna)
    • 2 - koszty podwyższone 139,06
    Przykładowo poprawne jest uzycie funkcji "brutto(2000)". Program obliczy kwotę brutto wynagrodzenia, taką, aby kwota do wypłaty od tej kwoty wyniosła 2000zł. W nowych funcjach nie należy jako paramerów używać innych funkcji oraz wyrażeń w nawiasach. Przykładowo wyrażenie Netto( (F1-200)*5) będzie uznane za błąd.
  • W programie dodano nowy element "Kalkulator wynagrodzeń". Kalkulator dostępny jest na pasku menu w Opcjach operatora, oraz w każdym miejscu programu po naciśnięciu klawiszy CTRL+W. W górnej części kalkulatora widzimy trzy większe okienka w których można wprowadzić kwotę na podstawie której program obliczy pozostałe elementy wynagrodzenia. Okno z aktywną kwotą ma kolor biały. Jeżeli okno ma kolor szary to odpowiednia wartość w nim przechowywana jest obliczana przez program. Np. Jeżeli wpiszemy do okna z kwotą brutto jakąś liczbę, to program na jej podstawie ustali kwotę do wypłaty (netto) oraz całkowity koszt pracodawcy i pozostałe elementy. Podobnie jeśli wpiszemy, kwotę netto (do wypłaty), program na jej podstawie ustali pozostałe elementy. Kalkulator zawiera w dolnej części formatki 4 główne przyciski nazwane tu umownie:
    • Umowa o pracę
    • Umowa zlecenie
    • Umowa o dzieło
    • Prawa autorskie
  • Dla każdego z przycisków można sobie ustawić własne parametry. Parametry domyślne dla programu dla danej grupy można przywrócić po wciśnięciu przycisku (domyślne). Program wykonuje obliczenia w następujących okolicznościach:
    • Po naciśnięciu klawisza ENTER (w dowolnym miejscu)
    • Po naciśnięciu przycisku ENTER
    • Po zmianie któregoś z parametrów (rodzaj kosztów, parametry Zus, ulga)
    • Po wciśnięciu przycisku (domyślne). Wtedy program dla bieżącej grupy przywraca wartości domyślne i wykonuje obliczenia.

   Nazwa bieżącej grupy danych wyświetlana jest na pasku tytułu formatki kalkulatora.

Wersja 14.01.050 (12.11.2014)

  • Poprawiono import faktur z programów do wystawiania faktur
  • Opracowano opcję przesyłania faktur wystawionych przez biuro rachunkowe na portal Saldeo do opcji "Rozliczenie z księgowością". Szczegóły opiszemy gdy Saldeo udostępni tę wymianę danych w swoim serwisie (pod koniec listopada)
  • W opcji Info podatkowe rozdzielono wysyłanie do Saldeo informacji podatkwej (podsumowanie księgi + podatki) od informacji o należnych składkach ZUS. Obecnie mamy dwie opcje.
  • Poprawiono wysyłanie podatku od wynagrodzeń do serwisu Saldeo.

Wersja 14.01.048 (31.10.2014)

  • Nowa wersja deklaracji PIT-40 (20)
  • Przy wydruku karty wynagrodzeń można obecnie wybrać kartę taką jak dotychczas (zgodną z rozporządzeniem), albo kartę z większą liczbą informacji ułożoną wg miesięcy wypłaty lub wg miesięcy zatrudnienia.
  • Jeżeli pracownik zatrudniony jest w swoim "głównym" zakładzie pracy na umowę o pracę i ma podstawę do ubezpieczeń społecznych przynajmniej na poziomie minimalnym, to w innym zakładzie, jeśli zatrudniony jest na umowę zlecenie, wobec zbiegu ubezpieczeń nie opłaca składek na ubezpieczenia społeczne i zdrowotne. Otóż często tę lukę w przepisach wykorzystywano w ten sposób że pracownik rzeczywiście był zatrudniony w innym zakładzie pracy na umowę zlecenie, ale pracę świadczył na rzecz swojego zakładu macierzystego. Zus systematycznie odnajduje takie sytuacje i zaleca "oskładkować" te zlecenia w macierzystym zakładzie (w zakładzie na rzecz którego pracownik świadczy pracę na podstawie umowy o pracę). Należy więc podczas obliczania bieżącego wynagrodzenia powiększyć podstawę składek na ubezpieczenia zdrowotne i społeczne o wypłacone wynagrodzenia z tytułu umowy zlecenia w innym zakładzie. W związku z tym dodano w opcji gdzie wprowadza się składniki wynagrodzenie nowy punkt Zlecenia w innym zakładzie pracy. W punkcie tym należy wpisać podstawę składek na ubezpieczenie społeczne i zdrowotne oraz odprowadzoną przez inny zakład pracy zaliczkę na podatek. Program przy obliczaniu płac wykona następujące obliczenia:
    • Do podstawy składek na ubezpieczenie społeczne doda kwotę z kolumny "Dodaj do ZUS-51", i od tak powiększonej podstawy obliczy składki na ubezpieczenie społeczne
    • Do podstawy składek na ubezpieczenie zdrowotne doda kwotę z kolumny "Dodaj do ZUS-52" i od powiększonej podstawy obliczy dwie kwoty: kwotę składek na ubezpieczenie zdrowotne i limit odliczenia od podatku (7.75%). Sama składka zostanie w pierwszej kolejności ograniczona do wysokości zaliczki na podatek (z tytułu umowy o pracę) powiększonej o kwotę z kolumny "Zaliczka podatku".
  • Klawisz INSERT przy edycji poszczególnych pól w tabelce wykonuje następujące operacje:
    • W kolumnie Dodaj do ZUS-51 przepisuje kwotę z kolumny Brutto.
    • W kolumnie Dodaj do ZUS-52, Oblicza składkę na ubezpieczenie społeczne z podstawy z kolumny "Dodaj do ZUS-51" i odejmuje ją od kwoty z kolumny Brutto.
    • W kolumnie Zaliczka podatku Oblicza zaliczkę podatku przy założeniu że podstawa nie uwzględnia składek na ubezpieczenie społeczne i uwzględnia kwotę 20% kosztów
Uwaga: Miesiąc który wybieramy klawiszami ALT+M jest miesiącem w którym wypłacone zostały wynagrodzenia, a nie miesiącem za który wynagrodzenia są należne.

Wersja 14.01.047 (23.10.2014)

  • Naprawiono błąd występujący przy obliczaniu podatku naliczonego u MP-kasowca dla krajowych zakupów opodatkowanych odwrotnym obciążeniem.
  • Poprawiono błąd polegający na braku tabeli rozliczenia ekologicznego od samochodów w nowo założonych firmach (błąd powstał w wersji 046)
  • Udostępniono moduł zeznań rocznych. Przy obliczaniu zeznań obowiązuję identyczne zasady jak w roku 2013. Zmiany zostaną uwzględnione w programie po podpisaniu przez MF odpowiednich rozporządzeń. Tak więc deklaracje można sporządzać jedynie "na próbę". Po opublikowaniu obowiązujących przepisów, wszystkie utworzone deklaracje zostaną przez następny program instalacyjny usunięte.
  • Zaktualizowano listę organizacji Pożytku Publicznego.
  • Zaktualizowano cenę 1m2 dla celów obliczania VZM
  • Zaktualizowano kwotę minimalnego wynagrodzenia na rok 2015
  • Dołączono nowe schematy PIT-11Z, PIT-40Z, i PIT-8CZ do zbiorczego wysyłania danych na portal ministerstwa. Zapis do pliku xml dla tych deklaracji można wykonać jedynie dla zaznaczonych pracowników. Dla wszystkich zbiorczych deklaracji nie przewidziano składania ich w formie korekty. Należy więc przypuszczać, że opłacać się będzie jednorazowe przesłanie informacji na portal o wszystkich pracownikach, i ich późniejsze pojedyncze korygowanie. Zbiorcze deklaracje przesyłają się bardzo szybko i wymagają tylko jednego podpisu. Potwierdzenie jest odbierane dla wszystkich deklaracji jednocześnie. Program bcEdek (wersja na rok 2015) potrafi je wszystkie wydrukować z odpowiednim nadrukiem.

Wersja 14.01.046 (17.10.2014)

  • Ponieważ po raz pierwszy od 5 lat dostawca kompilatora udostępnił nam jego nową wersję ( Alaska 2.0.156), niniejszym udostępniamy werję Ksp zbudowaną tym narzędziem.
  • Zmieniliśmy tabelę odsetek podatkowych
  • Poprawiliśmy błąd występujący przy imporcie faktur eksportowych z Subiekta (*.epp) wyrażonych w walucie obcej.
  • W opcji pracownicy dodaliśmy deklarację PIT-11Z. Jest to elektroniczna wersja deklaracji PIT-11 któa pozwala w jednym pliku przesłać wielu pracowników. Obecnie MF jeszcze nie udostępniło nowego portalu z pomocą którego możnaby wysłać tę deklarację. Proszę śledzić zmiany w programie bcEdek.

Wersja 14.01.045 (06.10.2014)

  • Poprawiono pobieramie kursów walut obcych
  • Dodano nową funkcjonalność związaną ze zmianami dokonanymi w serwisie Saldeo i SaldeoSmart. Od tego momentu obydwa serwisy mogą funkcjonować jednocześnie, a więc użytkownik może korzystać jak dotychczas ze skanowania faktur i przesyłania ich do Ksp, jak również z tej części portalu, która służy wymianie informacji pomiędzy biurem i klientem biura rachunkowego. Klient biura rachunkowego ma możliwość wystawiania faktur w aplikacji Saldeo, które to biuro zaimportuje do Ksp oraz może przesyłać dowolne dokumenty do biura poprzez funkcjonalność portalu. Z drugiej strony Biuro udostępnia klientowi dowolny wydruk wykonany w programie (zestawienie, deklarację, przelew itp.) oraz zbiorcze zestawienie bieżących płatności wobec Urzędu Skarbowego i ZUS. Klient biura ma dodatkowo możliwość zobaczenia wyników finansowych swojej firmy w postaci graficznych wykresów. Tak więc dokonane zmiany kończą drugi etap integracji programu Ksp z Saldeo. W etapie trzecim zintegrowany zostanie moduł płacowo - kadrowy i moduł wymiany informacji o dokonanych zapłatach (art.24d PDOF i art. 89a/b ustawy o VAT). Całość zagadnienia opisaliśmy szczegółowo w instrukcji Ksp-Saldeo na naszej stronie.
  • Użytkownicy, którzy korzystają z aplikacji SaldeoSmart i skanują faktury, które automatycznie są pobierane do programu Ksp mogą teraz przysłać do serwisu SaldeoSmart rejestr samochodów. Ta możliwość znacznie zwiększy wydajność heurystyki SaldeoSmart odczytującej numer rejestracyjny z faktur "samochodowych" i zmniejszy ilość błędów związanych z dopisywaniem faktur do odpowiednich ewidencji w Ksp. Samochody przesyłane są do Saldeo w opcji "prześlij/aktualizuj dane o firmie" (opcja dostępna w górnym pasku menu) oraz przy każdorazowej edycji samochodu (dopisanie poprawa). Zalecamy jednorazowo przesłać informację do Saldeo korzystając z pierwszej opcji, nowe auta i ich zmiany zostaną przeniesione do serwisu automatycznie, bez specjalnych akcji użytkownika.
  • W opcji "Info podatkowe - F5" dodano opcję "przekaż wynik finansowy do Saldeo". Wybranie jej da nam możliwość przesłania na portal bieżącej informacji o przychodach, kosztach i dochodach firmy, o bieżącym stanie rozliczenia VAT i należnych składkach ZUS. Tę czynność możemy wykonywać wielokrotnie, a na portalu klient biura zobaczy ostatni wynik finansowy swojej firmy za zadany miesiąc. Mamy tu możliwość przesłania danych za jeden (bieżący) miesiąc lub za wszystkie miesiące poprzednie, włącznie z bieżącym. Opcja ta zaoszczędzi nam czas, gdy rozpoczynamy dopiero pracę z Saldeo i chcemy aby na portalu prezentowane były dane z całego roku.
  • Każdy wydruk który oglądamy na ekranie (wydruk typu zestawienie) w edytorze wydruków możemy przesłać do Saldeo. Na pasku menu edytora mamy opcję "Prześlij do Saldeo". Gdzie zobaczymy te wydruki? To zależy od ich rodzaju. Np. wydruki wykonywane w Info podatkowym zostaną podłączone na portalu pod opcję "Podsumowanie księgi". Inne wydruki zostały podpięte pod inne elementy księgowe. Np. Ewidencje VAT podłączane są pod deklarację VAT, przelewy do ZUS pod rozliczenie ZUS, Zestawienia pracownicze pod deklarację PIT-4 (tymczasowo - zostanie to zmienione wraz z integracją modułu kadrowo - płacowego).
  • Każdy wydruk typu deklaracja można przesłać na portal Saldeo po wybraniu opcji "wydruk deklaracji". W menu z dostępnymi opcjami (drukuj, podgląd, wyślij mailem, zapisz do pdf, zapisz do xml) dodano opcję prześlij do Saldeo. Jeżeli dana deklaracja rodzi konieczność zapłaty podatku kwota tego podatku będzie prezentowana na portalu.
  • Obok nowych opcji związanych z przesyłaniem danych do Saldeo pojawią się w ich bezpośrednim sąsiedztwie, nowe opcje związane z integracją z Ksp z portalem eKsp. Tak więc spotkamy je na głównym pasku menu Ksp, przy wysyłaniu deklaracji i zestawień. Niebawem udostępnimy użytkownikom możliwość integracji Ksp z portalem eKsp. Na portalu prezentowane będą podobne dane jak na portalu Saldeo, a główną funkcjonalnością tego portalu będzie wymiana informacji od klienta biura do Biura. Szczegółowe informacje o portalu eKsp udostępnimy gdy zakończymy pierwszy etap integracji. Już teraz można je uzyskać u źródła www.eksp.pl lub dzwoniąc do producenta (3Soft - 32 204 27 86)

Wersja 14.01.042 (01.09.2014)

  • Poprawiono błąd związany z tworzeniem pliku z eksportem do płatnika zgłoszenia pracownika zatrudnionego na umowę zlecenie (ZUA)
  • Poprawa wydruku faktur wystawianych przez biuro.

Wersja 14.01.040 (18.08.2014)

  • Do Informacji o bieżących płatnościach dodano symbol formularza podatkowego.
  • Poprawiono przekazywania korekty podatku z art.90b przy zamianie typu pojazdu B na A2, gdy samochód oznaczono, że jest związany wyłącznie ze sprzedażą opodatkowaną.
  • W instalacji w danych wspólnika na ostatniej formatce, w przypadku gdy właściciel nie rozlicza się metodą liniową, oraz nie wpłaca zaliczek metodą uproszczoną (1/12), dodano możliwość wprowadzenia informacji o ograniczeniu poboru zaliczek. Jeżeli naczelnik US wyda odpowiednią decyzję można wprowadzić numer miesiąca począwszy od którego zaliczki będą obliczane wg skali 18% pomimo przekroczenia pierwszego progu podatkowego

Wersja 14.01.039 (18.07.2014)

  • Poprawiono import faktur w walucie obcej z Subiekta, oraz import usług z Unii (*.epp). Dla faktur w walucie obcej, przy imporcie dodawany jest dokument w rozrachunkach walutowych. Dokument ten dodawany jest również w imporcie z Saldeo.
  • Dodano dla uproszczonej listy płac możliwość zapisania jej do excel (*.csv)
  • Poprawiono przy imporcie i eksporcie danych z systemu Saldeo konwersję polskiej litery "ą" z UTF-8 na ANSI i odwrotnie, uwzględniono też konwersję numeru faktury
  • Przy wyborze pojazdu w rejestracji faktur leasingowych dodano do listy wyboru pojazdu oprócz numeru rejestracyjnego, numer umowy leasingu
  • dodano import faktur z programu Patronat do obsługi stacji diagnostyki pojazdów z Instytutu Transportu Samochodowego. Z programu należy wyeksportować za zadany okres faktury i paragony (jeśli chcemy aby program stornował miesięczne raporty fiskalne). Faktury i paragony zostaną zapisane w odrębnych plikach. Przy imporcie należy wskazać najpierw plik z fakturami a potem gdy zapyta o nie program Ksp również plik z paragonami. Obydwa pliki powinny być zapisane w tym samym folderze.
  • Rozwiązaliśmy w Ksp i w Saldeo, problem podpinania firmy Ksp do istniejącego konta w Saldeo. Dotychczas firmy synchronizowały się jedynie w sytuacji gdy firma na portalu Saldeo została założona z poziomu programu Ksp. Obecnie program przed założeniem firmy sprawdza czy jest obecna na portalu i jeśli tak, to odnotowuje w bazie Ksp parametry połączenia. Aby tak się stało muszą być spełnione 2 warunki. Firma w Saldeo i w Ksp musi mieć identyczny nr NIP, oraz nazwę skróconą. Przepisując nazwę skróconą z Saldeo do Ksp zwróćmy szczególną uwagę na wielkość liter. Firmy które mają tę samą nazwę skróconą ale różnią się wielkością liter zostaną potraktowane jako różne. Chodzi oczywiście o nazwę skróconą wprowadzaną na formatce konfiguracji połącznia z Saldeo.
  • Dodatkowo rozwiązaliśmy inny problem. Gdy firma zmienia biuro rachunkowe zwykle otrzymuje od niego archiwum z danymi, aby nowe biuro mogło je wczytać do swojego programu. Zarchiwizowane dane zawierają oczywiście parametry połączenia z portalem Saldeo dla konta utworzonego dla poprzedniego biura. Aby nowe biuro mogło przesłać dane z Ksp do swojego konta na Saldeo należy usunąć istniejące połączenie. W Ksp istnieje do tego specjalna operacja. Może ją wykonać jedynie użytkownik z uprawnieniami SuperAdministratora. Jak to zrobić? Należy wcisnąć jednocześnie 3 klawisze (CTRL+ALT+SHIFT) i trzymając je wybrać z menu głównego okna programu opcję System Saldeo/Konfiguracja. Program zauważy naciśnięte klawisze i zapyta o potwierdzenie usunięcia powiązania.
  • Przy przeglądaniu bufora z dokumentami po imporcie z Saldeo, dodano klawisz TAB. Naciśniecie go powoduje że w tabeli zamiast dat wyświetlana jest kwota brutto i waluta

Wersja 14.01.037 (05.06.2014)

  • Poprawiono błąd związany ze znikaniem kalendarzy godzinowy i niestandardowych. Gdy usunięto kalendarz godzinowy, program usuwał wszystkie kalendarze niestandardowe i odwrotnie.
  • Przy przekazywaniu danych do płatnika, program będzie łączył wszystkie deklaracje RCA dla tego samego pracownika z tym samym kodem ubezpieczenia (dotyczy głównie kodu 1240)

Wersja 14.01.036 (29.05.2014)

  • Dodaliśmy w opcji "Obsługa kopii danych" opcję usuwania uszkodzonych rekordów. Program odszuka uszkodzone rekordy w tabeli księgi przychodów i ewidencji VAT i usunie je. Następnie spróbuje odtworzyć brakujące rekordy w księdze na podstawie zachowanych rekordów w ewidencji VAT. Z opcji należy korzystać niezwykle ostrożnie, jedynie w sytuacji gdy widzimy, że dokumenty w księdze lub ewidencji VAT są uszkodzone co może objawiać się obecnością "krzaczków" zamiast poprawnych danych w poszczególnych polach. Po odtworzeniu danych (gdy program poinformuje że dokonał zmian) zawsze należy otworzyć wszystkie miesiące, odksięgować dane i sprawdzić czy wszystko jest OK. Informacja o rekordach usuniętych i dopisanych będzie dostępna w raporcie firmowym (ALT+R na głównym menu programu). Dane zawsze mogą ulec uszkodzeniu np. podczas zaniku zalilania lub awarii lokalnej sieci komputerowej.
  • W opcji "Archiwizacja danych/Wyślij dane do Logotech" dokonaliśmy pewnej zmiany. Otóż obecnie program przed wysłaniem danych zapyta użytkownika czy chce aby KSP zamazało wszystkie dane osobowe. Jeżeli użytkownik potwierdzi, program usunie wszelkie wrażliwe dane z tabel: firmy, właścicieli, pracowników i zleceniobiorców. Ponieważ tak przesłane dane nie pozwolą nam zidentyfikować osoby, użytkownik powinien przed wysłaniem danych zaznaczyć pracownika którego problem dotyczy. Jeśli problem będzie dotyczył właściciela należy w mailu podać którego (np. drugi na liście).

Wersja 14.01.035 (26.05.2014)

  • Nowa wersja deklaracji VAT-26
  • Poprawa usuniętych dokumentów Reprezentacji i Reklamy

Wersja 14.01.032 (16.05.2014)

  • W ewidencji przebiegu pojazdów uzupełniono zestawienia o adres zamieszkania właściciela samochodu osobowego.
  • Część użytkowników przyjęła zasadę nie zaliczania do kosztów uzyskania podatku VAT od wydatków związanych z eksploatacją samochodu. Musimy jednak zwrócić uwagę na jeden fakt. Jak wiadomo od samochodów osobowych podatek VAT od zakupionych paliw silnikowy nie podlega odliczeniu aż do 1.VII.2015. Zakaz odliczania podatku związany jest jednak nie z powodu mieszanego wykorzystania pojazdu, ale wynika z przepisu szczególnego (art.12 noweli). W związku z tym pomimo zaznaczenia w programie, że nieodliczony podatek nie jest kosztem, do dnia 1.VII.2015 podatek od paliwa dla samochodów osobowych typu "B", będzie powiększał kwotę netto w księdze a więc będzie zaliczony do kosztów uzyskania, inaczej byłoby to niezgodne z ustawą o Podatku dochodowym od osób fizycznych. Użytkownicy którzy nie podzielają tego poglądu powinni wprowadzać zakupy paliwa do dnia 1.VII.2015 z zerową kwotą podatku. A jeżeli na fakturze występują również inne wydatki, kwota podatku na fakturze powinna być ograniczona do pozostałych wydatków.
  • Wprawdzie program z nowym modułem samochodowym opublikowaliśmy już w lutym, część użytkowników zainstalowała go, albo dopiero teraz albo po instalacji nie wykonała wszystkich zalecanych czynności. Czynności te dotyczyły wprowadzania poprawnych informacji o samochodach. Niektórych informacji nie było w poprzednich wersjach programu i koniecznie trzeba je było wpisać zanim zacznie się ewidencjonować dokumenty. Doprowadziło to do szeregu błędów. Program instalacyjny w obecnej wersji stara się te błędy naprawić, jednak nie wszystkie są do poprawienia w automatyczny sposób. Dotyczy to głównie leasingu. Dokumenty z którymi sobie program nie poradzi, zostaną w ewidencji rat leasingu zaznaczone i należy je poddać edycji (wystarczy nacisnąć ENTER i zapamiętać klawiszem END). Dokumenty mogą dotyczyć zamkniętych miesięcy, dlatego należy najpierw wykonać opcję "Pokaż dokumenty z całego roku" (F5). Oczywiście Ci z Państwa którzy jeszcze tego nie zrobili, powinni uzupełnić wszystkie dane w rejestrze pojazdów. Np. Konieczne jest dla samochodów nabytych w formie leasingu, określenie czy leasing jest krajowy czy unijny, oraz przyporządkowanie kontrahenta, który udziela nam leasingu do samochodu. Każda wprowadzana rata będzie miała wypełnione pole kontrahent danymi wprowadzonymi w rejestrze samochodów, i nie ma możliwości podczas wprowadzania rat wybrania kontrahenta. Program instalacyjny po instalacji utworzy specjalny raport z instalacji w którym zaznaczy firmy z dokumentami do poprawy. W każdej z tych firm należy spojrzeć do ewidencji rat leasingu. Na naszej stronie www dostępna jest instrukcja obsługi programu dotycząca zmian "samochodowych" (zob. instrukcja).

Wersja 14.01.031 (13.05.2014)

  • Poprawiono wprowadzanie danych o wydatkach , paliwie i leasingu dla podatników którzy nie są płatnikami podatku VAT
  • Poprawiono wydruk ewidencji przebiegu pojazdu
  • Odblokowano możliwość zapisania samochodu w rejestrze pojazdów bez wybranego kontrahenta.

Wersja 14.01.029 (11.05.2014)

  • W związku ze zmianą struktury pliku xml dla SODiR, zmieniono ją również w programie Ksp (Wnd wersja 5 i INF-D-P wersja 7)
  • Gdy przejmujemy zapłaty do opcji Korekty z art.24d z rozrachunków, uzupełniliśmy dodatkowo przejmowanie rozrachunków płaconych w formie kompensaty.
  • Okazało się, że niektórzy z doradców uznali na zbyt ryzykowne zaliczanie do kosztów uzyskania nieodliczonego podatku VAT dla samochodów typu B (mieszane) i w danych pojazdu wpisali że nieodliczony podatek Vat nie jest kosztem uzyskania. Jednakże jak wiadomo do dnia 1.VII.2015 podatek vat od paliwa dla samochodów osobowych nie dlatego nie podlega odliczeniu, że samochód jest używany do celów mieszanych, tylko dlatego, że wynika to bezpośrednio z przepisu przejściowego, w związku z tym nieodliczony podatek od paliwa powinien być zaliczony w koszty pomimo zaznaczenia w danych pojazdu, że tego nie chcemy (do 1.VII.2015). Program Ksp nie uwzględniał tego przypadku i gdy zaznaczono że podatek Vat nie jest kosztem, nie uznawał za koszt również podatku od paliwa.
  • Podobna sytuacja występuje w ewidencji przebiegu pojazdu, przy czym tam samochody nie miały odpowiedniego atrybutu zgodnie z którym nieodliczony podatek mógł być lub nie być kosztem uzyskania. Uzupełniliśmy formatkę z danymi samochodu o odpowiednie pole. Dodatkowo dodaliśmy na formatce możliwość przyporządkowania samochodu do wybranego właściciela.

Wersja 14.01.028 (08.05.2014)

  • Poprawiono wydruk ewidencji nabyć. czasem program kończył działanie z błędem.
  • Przy obliczaniu korekt związanych ze sprzedażą samochodów osobowych od których nie odliczono pełnej kwoty podatku vat ( 60% ) zapomnieliśmy o samochodach które związane były wyłącznie ze sprzedażą opodatkowaną i które zostały sprzedane przed 1.IV.2014. Samochody te są sprzedawane ze stawką ZW i w związku z tym należało obliczyć korektę z art.91 ust. 7, 7a, 7b, 7c. W tej wersji zrobiliśmy to obliczenie, jeżeli użytkownik do celu tej korekty wykorzystał opcję "zdarzenia z art.91" i dokonał korekty wybierając opcję "4. Zmiana kwalifikacji art.7", to teraz może mieć podwójną korektę. Należy więc usunąć odpowiedni rekord z opcji "Zdarzenia z art.91".

Wersja 14.01.026 (28.04.2014)

  • Dodano nową funkcjonalność do programu Ksp związaną z importem dokumentów z systemu Saldeo. Zasada działania nowego modułu została szczegółowo opisana w instrukcji obsługi dostępnej na naszej stronie. W dużym uproszczeniu komunikacja wygląda następująco: użytkownik skanuje plik papierowych faktur, które automatycznie zapisywane są w bazie danych dostępnej na portalu Saldeo. Na portalu Saldeo użytkownik zaznacza dokumenty które chce wyeksportować do Ksp. W programie Ksp wybiera opcję importu i dokumenty zostają zaksięgowane w programie. Nowa opcja, chociaż już aktywna dostępna będzie od 1.V.2014
  • Zaktualizowano zasady obliczania dofinansowań dla osób niepełnosprawnych od kwietnia 2014 (SODiR)

Wersja 14.01.024 (15.04.2014)

  • Poprawiono aktualizację rozrachunków na podstawie ubiegłego roku w różnicach kursowych
  • Poprawiono aktualizację deklaracji VAT za grudzień 2013 w opcji aktualizuj ewidencje
  • Poprawiono wydruk rachunku do umowy zleceniem jeżeli koszty wyrażone były kwotą i kwota ta była większa od przychodu

Wersja 14.01.023 (10.04.2014)

  • Poprawiono wydruk i obliczanie kwoty podatku odliczonego wg zasad do 31.III.2014
  • Przy wprowdzaniu wydatków "samochodowych" obecnie nie edytuje się formatki z podatkiem VAT, ponieważ wszystkie elementy zawiera formatka z wydatkami. Wszystkie z wyjątkiem Daty powstania obowiązku w VAT. Datę tę dodaliśmy do podstawowej formatki (paliwo i leasing)

Wersja 14.01.022 (8.04.2014)

  • Zaktualizowano tabelę odsetek podatkowych
  • Poprawiono błąd przy zakładaniu kalendarza dodatkowych godzin wolnych od pracy
  • Poprawiono przekazywanie deklaracji VAT-26 do bcEdka. Deklaracja nie wczytywała się jeśli nie było w programie wypełnione pole "telefon osoby reprezentującej podatnika" (opcja instalacja/Firma/edycja danych). Pole to chociaż nie jest obowiązkowe nie mogło być puste. Obecnie program nie tworzy tego znacznika xml jeśli telefon nie jest wpisany w KSP.
  • Przy wprowadzaniu wydatków od paliwa i innych wydatków związanych z samochodem, pojawia się automatyczny opis zdarzenia zależny od tego czy wystąpił zakup paliwa. Jeśli wystąpiło tylko paliwo opis przyjmuje postać "nr rejestracyjny - paliwo", przy braku paliwa "nr rejestracyjny - wydatki", jeśli występują obydwa to opis ma treść "nr rejestracyjny  paliwo + wydatki"
  • Przy wydruku ewidencji obrotu dla podatnika rozliczającego się metodą kasową dodano liczbę porządkową (była tylko liczba z Księgi)

Wersja 14.01.021 (26.03.2014)

  • MF zmienił wzór deklaracji VAT-26, usunięto z niego dane o kolorze samochodu, w związku z tym zmieniliśmy wydruk deklaracji.
  • Dodano elektroniczną wersję deklaracji VAT-26 (nowa wersja bcEdka też zawiera ten wzorzec)
  • Zaimplementowano obliczenia korekty z art.90b w programie i odpowiednio zmodyfikowano obliczenia korekty z art.91.
  • Raport z obliczenia korekty (odpowiedni dokument) można wydrukować w opcji rejestr pojazdów, ustawiając kursor na właściwym dokumencie.
  • Obecnie nie blokujemy edycji dokumentów w rejestrze samochodów z uwagi na prawdopodobnie częste poprawianie danych. Wobec tego należy sobie zdawać sprawę z konsekwencji poprawiania. Dokumenty mogą być powiązane z księgą przychodów, korektami z art.24d, korektami z art. 89b, ewidencją nabyć krajowych i zagranicznych, z ewidencją sprzedaży (krajowej lub zagranicznej), z ewidencją środków trwałych oraz z ewidencją zdarzeń z art.91.

Wersja 14.01.020 (20.03.2014)

  • przywrócono edycję opisu zdarzenia przy rejestrowania wydatków samochodowych (paliwo)
  • Poprawiono szereg drobniejszych błędów, mających wpływ na obliczenia deklaracji VAT-7. Np. przekazywano do ewidenci nabyć dokument bez kwoty VAT (gdy cały podatek nie podlegał odliczeniu)

Wersja 14.01.018 (18.03.2014)

  • Poprawiono błąd występujący rpzy wprowadzaniu faktur inwestycyjnych
  • Zaimplementowano nowe przepisy w VAT, związane z prawem do odliczenia podatku od zakupów związanych z nabyciem i eksploatacją samochodów. Ponieważ zagadnienie to jest dość obszerne, odsyłamy użytkownika do instrukcji obcługi dostępnej na naszych stronach.

Wersja 14.01.016 (22.02.2014)

  • Zmieniono wygląd wydruku załącznika VAT-ZZ
  • Zwiększono maksymalną ilość miejsc ponoszenia ksoztów do 90-ciu
  • W przypadku gdy podatnik zmienia sposób rozliczania podatku vat na metodę kasową np. z początkiem roku i wystawił faktury dokumentujące wykonanie usługi w roku 2013, dla których obowiązek podatkowy powstał w roku 2014, to program rozliczał te faktury metodą kasową, podczas gdy powinien rozliczyć je metodą tradycyjną, bowiem w tym przypadku decydujący nie jest moment powstania obowiązku podatkowego, ale okres w którym świadczono usługę. Program rozpozna taki dokument, jeżeli będzie miał wpisany okres w którym należy uwzglednić fakturę w deklaracji jako następny lub jeszcze bardziej odległy niż wynikajacy z daty wystawienia faktury.

Wersja 14.01.015 (19.02.2014)

  • Przygotowano tabele w bazie danych do komunikacji z systemem saldeo. Pełna interacja systemów powinna być gotowa za 2 m-ce
  • Zwiększono w bazie wielkość pól numerycznych tak aby dało się wpisać milionowe wypłaty z umowy zlecenia
  • Poprawiono kilka błędów: VAT-UEK, PFRON-zmiana miesiaca, i parę innych.

Wersja 14.01.014 (12.02.2014)

  • Z wydruku ewidencji obrotu dla podatnika rozliczającego się metodą kasową, usunięto pole - ilość dni po terminie.
  • Przy aktualizacji dokumentu na podstawie ubiegłego roku, dodano aktualizację pola "związany ze sprzedażą opodatkowaną i zwolnioną" w dokumentach zakupu w ewidencji korekt z art.24d
  • Ponieważ w urzędach pojawiły się nowe deklaracji VAT-7 zmieniono wzorzec nadruku deklaracji dopasowując go do nowej wersji.
  • W ubiegłym roku w programie KSP wprowadziliśmy harmonogram spłat ratalnych. Najpierw harmonogram uwzględniał wyłącznie korekty w podatku VAT, potem uzupełniliśmy funkcjonalność również o podatek dochodowy (art.24d). Użytkownicy, którzy zainstalowali wersję programu znacznie później niż została opublikowana, mogli mieć sytuację, że korekty z art.24d zostały już rozliczone bez harmonogramów, a korekty w VAT mogły się jeszcze rozliczyć z harmonogramem (w VAT jest dużo czasu - 150 dni). Jeżeli użytkownik wprowadził harmonogram dla potrzeb VAT, po tym jak korekty z art.24d rozliczyły się już w podatku dochodowym bez harmonogramu, mogło dojść do sytuacji, że obliczane korekty różniły się od korekt wyliczonych wcześniej. Dlatego też wprowadziliśmy parametr określający, miesiąc począwszy od którego harmonogram spłat ratalnych miał być uwzględniany w podatku dochodowym. Obecnie nie ma już tego parametru i wszystkie korekty w podatku dochodowym liczą się z uwzględnieniem harmonogramu. Poprawiliśmy ten błąd. Chociaż nie edytujemy już tego parametru w bieżącym roku, bierzemy go pod uwagę na podstawie roku ubiegłego. Również aktualizacja ksiąg na podstawie roku ubiegłego, aktualizuje ten ukryty parametr.
  • Poprawiono błąd przy obliczaniu podatku należnego od WNT samochodów osobowych (podatek należny wykazywany był w wysokości 60%).
  • Zmieniono nieco wygląd wydruku ewidencji sprzedaży dla podatnika rozliczającego podatek należny metodą kasową
  • Do ewidencji jw. dodano drugie zestawienie na którym dla faktur z zapłatami drukujemy zestawienie wszystkich wpłat dokonane w okresie rozliczeniowym
  • W opcji Korekty z art.24d zarówno w sprzedaży jak i w zakupach dodano zestawienie faktur dla których w zadanym okresie zarejestrowano wpłaty. Zestawienie będzie pomocne przy kontrolach z US.

Wersja 14.01.013 (10.02.2014)

  • Przy aktualizacji płac dodano aktualizację pracowniczych pożyczek
  • Naprawiono zdublowane kalendarze (jeszcze z roku 2011).
  • Poprawiono aktualizację różnic kursowych w przypadku, gdy w roku 2013 raporty bankowe nie były zamknięte.
  • Poprawiono aktualizację Strat. Stratę odliczoną w 2013 program pokazywał w stracie poniesionej. (Pamiętajmy, że w sumie i tak tę stratę trzeba porównać ze złożonym zeznaniem)
  • Poprawiono obliczenia korekty z art.24d dla środków trwałych niezapłaconych w całości w roku 2013
  • Poprawiono edycję parametrów księgowania w opcji - Instalacja
  • Poprawiono wydruk ewidencji obrotu dla małego podatnika rozliczającego się metodą kasową

Wersja 14.01.012 (6.02.2014)

  • Podobną zmianę jak w poprzedniej wersji odnośnie importu zakupów z systemu Small busines zrobiliśmy dla importu sprzedaży
  • MPiPS zamroził dla potrzeb obliczeń dofinansowań z PFRON płacę minimalną na poziomie 1500zł, a nie jak zapisano to w ustawie 1600zł (2013). Tak więc dokonaliśmy odpowiednich zmian w programie

Wersja 14.01.011 (4.02.2014)

  • Zmieniono nieznacznie import faktur zakupowych z systemy Samll busines (do VATu dokument wędruje z datą otrzymania faktury)
  • W środkach trwałych odblokowano możliwośc dopisania dokumentu dofinansowania z datą wcześniejszą niż data zaprowadzenia ewidencji.
  • W opcji w której definiujemy składniki wynagrodzenia dodano kolumnę w której możemy określić, czy dany składnik wynagrodzenia jest należny wyłącznie za czas pracy poza granicami kraju. To oznaczenia ma znaczenie jedynie wtedy gdy łącznie spełnione są następujące warunki:
    • Pracownik pracuje za granicą zgodnie z zasadami "praca do 183dni".
    • Pracownik ma założona kartotekę pracy za granicą w opcji "praca do 183dni" i kalendarza wynika, że faktycznie przebywał poza granicami kraju.
    • W parametrach wybrano metodę proporcjonalnego określenia przychodu za czas przebywania poza granicami
  • Jeżeli powyższe warunki nie są spełnione, dany składnik wynagrodzenia traktowany jest na dotychczasowych zasadach. Tak więc dalszy opis dotyczy wyłącznie sytuacji gdy te warunki są spełnione.
  • Płaca zasadnicza niezależnie od tego jaką stawką jest określona (miesięczna, godzinowa) zawsze dzielona jest na część przypadającą na pracę zagraniczna i krajową proporcjonalnie do kalendarzowych dni przebywania w kraju bądź poza jego granicami. Pozostałe składniki wynagrodzenia, jeżeli zaznaczono że dotyczą pracy za granicą zostaną zsumowane do składników zagranicznych, jeżeli nie zaznaczono, zostaną przypisane do wynagrodzeń krajowych (np. premia, ekwiwalent, wynagrodzenie chorobowe itp.).
  • Przy sprawdzaniu minimalnej podstawy do ZUS będzie brane pod uwagę jedynie wynagrodzenie zagraniczne (plus płaca zasadnicza w odpowiedniej proporcji)

Wersja 14.01.010 (29.01.2014)

  • Poprawiono aktualizację rozrachunków na podstawie roku 2013. Program kończył działanie z błędem
  • Poprawiono wydruk ewidencji nabyć. Program nie umieszczał na wydruku faktur korygujących.

Wersja 14.01.009 (28.01.2014)

  • Poprawiono przekazywanie danych do druku RZA. Składki umieszczano w rubryce, "finansuje płatnik"
  • Poprawiono u małego podatnika rozliczającego się metodą kasową odliczanie podatku VAT od zakupów uznanych za zapłacone w momencie wpisania ich do ewidencji (stan zapłaty=1)
  • W danych płacowych zmieniono pierwszą formatkę z danymi. Dodano na niej informację o dacie rozpoczęcia i zakończenia pracy w czasie przebywania na urlopie macierzyńskim lub wychowawczym (bez kodu 311). Jeżeli obydwie daty zostawimy puste, program będzie zachowywał się tak jak dotychczas. Jeżeli jednak daty te zostaną wypełnione (przynajmniej jedna z nich), to program we wskazanym okresie, będzie podczas obliczenia płacy pracownika pomijał okresy absencji z urlopem wychowawczym i macierzyńskim. Tym niemniej na deklaracji ZUS okresy tej nieobecności zostaną wykazane. Obliczony też zostanie ewentualny zasiłek. Pusta data od oznacza "od zawsze" pusta data do oznacza "do nadal". Jak działa program? Otóż obliczając listę płac program (ja dotychczas) ustala zestaw płacowy z którym będzie pracował w danym miesiącu. Sprawdza czy na tym zestawie pracownik ma wypełnione wspomniane daty. Jeżeli tak, to program obliczając listę płac pomija absencje z zasiłkiem macierzyńskim i wychowawczym. Tym samym oblicza wynagrodzenie tak jakby pracownik nie przebywał na tych zwolnieniach. Gdy dochodzi do obliczenia zasiłku, oblicza go. Dlaczego zdecydowaliśmy się na umieszczenie tych dwóch dat zamiast jednego pytania o dodatkową pracę na zasiłku?. Przecież każdy zestaw obowiązuje już od jakiejś daty do daty następnego zestawu? Otóż te dwie daty ułatwią nam przepisanie danych do nowego programu płacowego i nie będą niepotrzebnie rozmnażać zestawów, które są kłopotliwe w informatycznej obsłudze. Oczywiście mogą pojawić się w programie momenty, których nie przewidzieliśmy, i będziemy na nie reagować na bieżąco. Pracownik bowiem w miesiącu, który ma 30 dni może mieć absencji aż 60dni, a tego nie braliśmy pod uwagę pisząc moduł płacowy.

Wersja 14.01.007 (21.01.2014)

  • Zaktualizowano podstawy składek na ubezpieczenie zdrowotne obowiązujące w roku 2014

Wersja 14.01.005 (15.01.2014)

  • Poprawiono błąd w obliczaniu współczynnika ekwiwalentu na rok 2014
  • Poprawiono przekazywanie RCA z kodem 1211. Program pokazywał w płatniku podstawę do ubezpieczeń wypadkowych > 0
  • Poprawiono aktualizację zapłat z art.24d na podstawie roku 2013

Wersja 14.01.004 (11.01.2014)

  • Zmieniono wzorce wydruku faktury i jej korekty

Wersja 14.01.003 (07.01.2014)

  • Zmieniono aktualizację płac na podstawie roku 2013. Obecnie program pobiera wszystkie umowy, które trwają w roku 2014 lub mają wypłaty dokonane w roku 2014. Umowa pobrana do roku 2014 pobierana jest ze wszystkimi wypłatami z roku 2013

Wersja 14.01.002 (05.01.2014)

  • W związku ze zmianą ustawy o VAT, zmieniono sposób rozliczania Wewnątrzwspólnotowego nabycia towarów (WNT). Jak wiadomo z WNT wiąże się zarówno obowiązek w podatku należnym jak i prawo do jego obniżenia o podatek naliczony.
  • Podatek należny. Obecnie obowiązek podatkowy powstaje w miesiącu otrzymania faktury od kontrahenta unijnego. Jeżeli jednak faktura nie zostanie otrzymana do 15-go dnia miesiąca następującego po miesiącu dostawy, obowiązek podatkowy powstaje w następnym miesiącu po miesiącu dostawy. Np. dostawa dokonała się w styczniu 2014, a fakturę otrzymaliśmy dopiero w marcu. W tym przypadku obowiązek podatkowy powstanie w miesiącu lutym 2014. W związku z powyższym do formatki na której wprowadzamy dokument WNT dodaliśmy pole "Data otrzymania faktury". Pozostawienie tego pola pustego będzie oznaczać, że nie otrzymano faktury. Omówimy znaczenie pozostałych pól:
    • Data dokumentu (obowiązku podatkowego): jest to data w której dokonała się dostawa towaru (powstało WNT). Jeżeli data ta jest większa niż miesiąc dostawy, będzie to oznaczać że dany dokument jest dokumentem korygującym deklarację, i zostanie uwzględniony jedynie w korygowanej deklaracji (data powinna zawierać się między data składania korekty a datą złożenia poprzedniej korekty)
    • Uwzględnić w deklaracji za miesiąc: to pole oznacza miesiąc dokonania dostawy i jednocześnie miesiąc w którym dostawa zostanie ujęta w informacji podsumowującej VAT-UE
    Tak więc jeżeli nie wypełnimy daty otrzymania faktury, lub data ta będzie większa od daty dostawy o więcej niż miesiąc, program automatycznie naliczy podatek należny w następnym miesiącu po miesiącu dostawy
  • Podatek naliczony. Podatek naliczony zostanie zawsze uwzględniony w obliczeniach w miesiącu w którym rozliczono podatek należny. Jednakże brak faktury od unijnego kontrahenta będzie skutkował wyksięgowaniem podatku naliczonego po upływie 3 miesięcy od miesiąca w którym powstał obowiązek w podatku należnym (wtedy odliczono podatek naliczony). Jeżeli otrzymamy fakturę po upływie tych 3 miesięcy, program ponownie odliczy podatek naliczony w miesiącu otrzymania faktury. Jak widzimy proces rozliczania podatku naliczonego jest dość złożony, szczególnie, gdy składamy deklaracje w terminach kwartalnych, mogą w danym okresie pojawić się jednocześnie dokumenty zmniejszające podatek naliczony i zwiększające ten podatek.
  • Przykład: dostawa dokonała się w styczniu 2014 a fakturę otrzymaliśmy w miesiącu czerwcu 2014. Deklarację składamy kwartalnie.
    Ponieważ w lutym nie posiadamy faktury, w lutym powstanie obowiązek podatkowy i w miesiącu tym wykażemy podatek należny i naliczony.
    W maju również nie posiadamy faktury więc podatek naliczony w pierwszym kwartale zostanie wyksięgowany w maju. Ponieważ jednak w czerwcu otrzymamy fakturę, w czerwcu podatek ten zostanie ponownie dodany do podatku naliczonego. Tak więc w drugim kwartale, chociaż te dwie operacje są rachunkowo neutralne, w ewidencji nabyć powstaną dwa dodatkowe zapisy. Biorąc pod uwagę zapisy ustawy, moglibyśmy pominąć te dwa zapisy, bowiem nie mają one wpływu na wyliczenie deklaracji, pozostawiamy je jednak dla celów kontrolnych.
  • W transakcjach trójstronnych, ponieważ nie występuje podatek należny (drugi w kolejności podatnik), kwoty netto nabycia uwzględniane są w deklaracji w miesiącu, w którym dokonało się WNT.
  • Informacja podsumowująca VAT-UE skąłdan jest na identycznych zasadach jak w roku 2013.

Wersja 14.01.001 (02.12.2013)

  • W stosunku do roku 2013 zmieniono funkcjonalność związaną z aktualizacją danych na podstawie ubiegłego roku. Obecnie ten punkt menu został podzielony jedynie na 7 części. Pierwsze 6 opcji dokonuje aktualizacji danych, niczego nie usuwając z bieżącego roku (może tylko z wyjątkiem sprzedanych pojazdów w magazynie samochodów). Program porównuje dane w ewidencji vat, saldach korekt, i innych powiązanych ewidencjach roku 2013 z analogicznymi dokumentami w roku 2014, jeżeli dokumenty będą się różnić, dane w roku 2014 zostaną zaktualizowane, jeśli dokumentów nie będzie w roku 2014 a będą w 2013 i powinny się znaleźć w roku 2014, zostaną dopisane
  • Opcja nr 7 - "Przepisz wszystkie dane z roku ubiegłego", spowoduje usunięcie wszystkich dokumentów (księgi, vat, płace środki itp.) z roku 2014 i przepisanie z roku 2013 dokumentów z wybranej firmy. Tym sposobem jeśli w roku 2014 usuniemy firmę i z jakiegoś powodu będziemy ją chcieli mieć ponownie w roku 2014, można w KSP dopisać nową firmę i zaimportować do niej dane z roku 2013. Efekt będzie taki jakbyśmy jej w roku 2014 nie usuwali.


Zmiany 2015

Opis zmian w programie z roku 2015

Wersja 15.01.082 (21.04.2016)

  • Poprawa błędu w PIT-36, Podatek zryczałtowany od przychodów z art.30a ust.1 do 5 (zagranicznych) z pozycji 212 nie sumował się do pola 222

Wersja 15.01.081 (14.04.2016)

  • Poprawa błędu w uwzględnianiu PIT-8C w zeznaniu PIT-36. Zaliczka podatku od stypendiów wykazanych na PIT-8C nie była sumowana do kwoty zapłaconych zaliczek. Pokazana była wyłcznie w zaliczkach należnych.
  • W zeznaniach dodano nowe zestawienie (F5) operatorów i wykonanych przez nich zeznań rocznych.

Wersja 15.01.080 (17.03.2016)

  • Poprawa błędu w PIT-36. Jeli małżonkowie rozliczaj się wspólnie i korzystaj z dodatkowego zwrotu z tytułu ulgi na dzieci, oraz dodatkowo jeli podatnik rozliczał składki zus bezporednio w koszty i w zwizku z tym składki te były wprowadzone do zeznań w opcji 3.Dane do PIT-O/4. Dane do PIT/UZ (ulga na dzieci), to program błędnie doliczał wprowadzon kwotę do limitu, również małżonkowi.

Wersja 15.01.079 (11.03.2016)

  • Poprawa błędu w korekcie PIT-36. Program zaznaczał pole 37A
  • Poprawa PIT-11. W pewnych szczególnych sytuacjach w których zleceniobiorca otrzymywał wynagrodzenia zagraniczne, nie były one wykazywane w PIT-11 i na karcie wynagrodzeń. Sytuacja mogła mieć miejsce gdy zleceniobiorca miał umowę objęt ryczałtem.

Wersja 15.01.078 (04.03.2016)

  • Uaktualniono wykaz OPP
  • Poprawiono deklarację PIT-2K (nie przekazywała się do bcEdka)

Wersja 15.01.077 (01.03.2016)

  • Poprawiono błd w deklaracji PIT-36 gdy występowały przychody małoletnich dzieci przysługujce tylko jednemu z małżonków (błd przy tworzeniu xml)
  • Zamieniono tworzenie sprawozdania do GUS Z-06 z formatu xml na format zwykłego wydruku. Wersja demonstracyjna portalu Gus nie pozwala na testowanie większoci sprawozdań oraz nie udało nam się odszukać schematu do xml, wiec trudno domyleć się dlaczego walidacja pliku nie przebiega poprawnie. Ponieważ danych nie jest dużo, sprawozdanie prezentujemy w formie wydruku. Nie jest całkiem kompletne, ale większoć wrażliwych danych jest obecna na wydruku.

Wersja 15.01.076 (24.02.2016)

  • Poprawiono błd w deklaracji PIT-37. Pole 135 zaokrglalimy do pełnego zł.
  • Do menu w którym sporzdzamy PIT-11 PIT-40 i inne deklaracje roczne, dodalimy punkt z deklaracj IFT-1R. Program po wejciu do tej opcji pokaże nam tabelę z pracownikami zatrudnionymi na umowę zlecenie, którzy s nierezydentami (osobami zagranicznymi). Dla każdego takiego pracownika przewidzielimy maksymalnie 3 tytuły wypłat. Program podczas zakładania kartoteki IFT sięgnie do wypłat i postara się ustalić zarówno tytuł przychodu jak i kwotę, w podziale na przychód zwolniony i opodatkowany. Jeżeli wypłata nie jest opodatkowana (kwota podatku =0) to program przyjmie że ten przychód jest zwolniony. Procent podatku zostanie przepisany z odpowiedniej formatki z umow cywilnoprawn. Powyższe dopasowanie obarczone jest dużym błędem ponieważ tytuły wypłat na IFT nie odpowiadaj cile tytułom na PIT-11, PIT-8C, a popiech w jakim dodawalimy tę opcję uniemożliwia nam uzupełnienie danych lub dodanie całkiem osobnego punktu z wypłatami osób zagranicznych. Należy więc dokładnie sprawdzić dane.
  • Na formatce z danymi o wypłatach IFT klawiszem INSERT możemy wybrać tytuł przychodu i obliczyć podatek wg zadanego procentu. Jeżeli usuniemy pracownika z tabeli to po powtórnym wejciu do tej opcji program ponownie go dopisze z danymi, które ustali na podstawie dokonanych wypłat.

Wersja 15.01.075 (18.02.2016)

  • Urzędy skarbowe życz sobie aby pola w których wypisujemy dodatkowy zwrot ulgi na dzieci na deklaracjach PIT-37 i PIT-36 były jednak wypełniane pomimo braku przysługujcej kwoty dodatkowego zwrotu.

Wersja 15.01.074 (15.02.2016)

  • Poprawiono błd ortograficzny na deklaracji PIT-40.
  • W polach w których wypisujemy dodatkowy zwrot ulgi na dzieci na deklaracjach PIT-37 i PIT-36 przycinalimy kwotę różnicy (np. pole 132 PIT-37) między ulg przysługujc a możliw do wykorzystania, do kwoty ulgi możliwej do wykorzystania. Nie miało to wpływu na wysokoć zobowizania, ale ponieważ druk deklaracji nie mówi nic o przycinaniu tej kwoty, zmodyfikowalimy odpowiednio obliczenia.
  • Poprawiono przesyłanie opisu straty do bcEdek (PIT-36)

Wersja 15.01.073 (12.02.2016)

  • Poprawiono przekazywanie do bcEdek dla PIT-36 informacji o celu szczegółowym przekazanej wpłaty na OPP. (program nie przekazywał tej informacji)

Wersja 15.01.072 (11.02.2016)

  • Druk RMUA rozszerzylimy o absencję z grudnia ubiegłego roku.
  • Poprawiono małżeński PIT-37 dla przypadku, gdy przychody z praw autorskich miał małżonek (program nie umieszczał ich w odpowiednich rubrykach)

Wersja 15.01.071 (08.02.2016)

  • Poprawa błędu. Program przekazywał do wszystkich deklaracji Regon składajcy się z 9-ciu cyfr pomimo wprowadzenia numeru 14-to cyfrowego
  • Naprawiono problem polegajcy na przejmowaniu danych z ksp o przychodach firmy do zeznan rocznych i umieszczaniu ich w przychodach spółki, pomimo zaznaczenia w Ksp że firma jest osob fizyczn (Błd występował tylko w niektórych, trudnych do prostego wyjanienia przypadkach)

Wersja 15.01.070 (01.02.2016)

  • Poprawa błędu przy instalacji na Nowy rok. Program w niektórych przypadkach zapętlał się.

Wersja 15.01.069 (31.01.2016)

  • Zbyt pochopnie umożliwilimy przesłanie PIT-11 z numerem pesel z 11-toma dziewitkami. Obecnie nie ma takiej zasady. W zeszłym roku z uwago na brak możliwoci oznaczenia na deklaracji rezydent/nierezydent, MF przyjęło zasadę aby przy braku polskiego identyfikatora wpisywać nr NIP składajcy się z 10-ciu dziewitek. Obecnie zasada ta nie obowizuje, nie ma też innej zasady pozwalajcej w takim przypadku wpisać 11 dziewitek w numer pesel. Obecnie jeżeli pracownik jest rezydentem, to musi posiadać numer PESEL. Oczywicie mog się zdarzyć sytuacje, że takiego numeru nie posiadamy, w tym przypadku (zgodnie z informacj udzielon przez infolinię) deklarację należy wydrukować i złożyć w urzędzie w formie papierowej, pomimo obowizku składania jej w formie elektronicznej.
  • Dotychczas w programie nie pokazywano pracowników którzy nie mieli identyfikatora. Obecnie pokazujemy ich, z tym że w kolumnie "err" będzie wywietlał się stosowny napis. Takich pracowników nie należy wysyłać na portal MF. Należy ich pojedynczo wydrukować.

Wersja 15.01.068 (29.01.2016)

  • Umożliwiono wysłanie PIT-11 dla pracownika z peselem 99999999999.
  • Dodano eksport i import pracowników zatrudnionych na umowę zlecenie. Program zaimportuje tylko tych pracowników, których nie ma w bazie. W podobnej opcji dla pracowników zatrudnionych na umowę o pracę, program wykonuje synchronizację danych importowanych z aktualnymi danymi w bazie. Opcja w umowach zlecenie pozwala zaimportować jedynie nowych pracowników (takich których nie ma jeszcze w bazie).
  • Zmieniono adres I Mazowieckiego Urzędu Skarbowego w Warszawie.
  • W kartotece pracownika podczas wpisywania danych do kolumny Filtr, program zapyta czy wpisaną wartość podstawić pod zaznaczone rekordy, czy wpisać jedynie bieżącemu pracownikowi.
  • Poprawiono Import danych z Ksp do PIT-28 dla firm, które są osobami fizycznymi. Czasem (b. rzadko) program przejmował dane z Ksp i dopisywał je do PIT-28/B zamiast to PIT-28/A.
  • Przy przesyłaniu korekt zeznań rocznych do xml, program pyta czy zeznanie może być wysłane bez załącznika ORD-ZU. Od tego roku istnieje taka możliwość.
  • Poprawiono zapisanie PIT-28 do xml. Program na deklaracji zaznaczał zawsze dołączany załącznik PIT-O.
  • Do deklaracji PIT-4R dodano opodatkowane (ponad 3800) wypłaty z tytułu stypendium sportowego. Równocześnie rozszerzono o stypendia zakres informacyjny w odpowiednich zestawieniach.

Wersja 15.01.065 (22.01.2016)

  • Zaktualizowano podstawę składki zdrowotnej na 2016 rok.
  • Odblokowano wejście do opcji z zeznaniami rocznymi dla Programu Ksp do prowadzenia jednej firmy.
  • W kartotece pracowników dodano do opcji wydruku wynagrodzeń krajowych dodatkowe dwa wydruki. Pierwszy to podsumowanie dla każdego pracownika kosztu ponoszonego przez pracodawcę za ostatnie 10lat w rozbiciu na poszczególne lata, i drugie dla wybranego roku to samo zestawienie w ujęciu miesięcznym.
  • Jeżeli program przy wejściu do opcji drukowania PIT-11,PIT-40 znajdzie niezatwierdzone wypłaty z roku 2015 to zapyta, czy uwzględniać je podczas tworzenia deklaracji.

Wersja 15.01.064 (20.01.2016)

  • Poprawiono drukowanie nazwiska na PIT-11. Jeżeli pracownik ma kilka kartotek osobowych, to na druku będzie drukowane nazwisko ostatnio wprowadzone.
  • Poprawiono wydruk rozszerzonej karty wynagrodzeń

Wersja 15.01.063 (18.01.2016)

  • Poprawiono xml do deklaracji PIT-40
  • Uaktualniono wzorce do nadruku zeznań rocznych
  • MF zakomunikowało, że wszystkie deklaracje zbiorcze (PIT-11Z, PIT-40Z, PIT-8CZ), będ odbierane na bramce UBD (jak w latach ubiegłych). Obecnie trwaj prace, nad przywróceniem funkcjonalnoci tej bramki. Poinformujemy Państwa niezwłocznie jak MF odblokuje możliwoć przesyłania deklaracji zbiorczych.

Wersja 15.01.062 (15.01.2016)

  • Poprawiono tworzenie deklaracji xml PIT-11Z w przypadku gdy płatnikiem była osoba fizyczna
  • W przypadku gdy komputer w trybie administratora nie widzi zmapowanych dysków (udziałów serwera) proszę uruchomić program Lta_Ocx_Register znajdujcy się na naszej stronie a następnie ponownie uruchomić komputer.

Wersja 15.01.061 (14.01.2016)

  • Opublikowano deklarację PIT-40Z.
  • Poprawiono zaznaczanie pola zwizanego z przesyłaniem szczegółowych danych o darczyńcy na PIT-36 (na rzecz OPP)
  • Poprawiono zaznaczanie rodzaju kosztów z umowy o pracę na PIT-11 (gdy brak było przychodów z umowy o pracę)

Wersja 15.01.060 (12.01.2016)

  • MF opublikował nowe schematy deklaracji PIT-11 (swersja 23) i PIT-11Z (wersja 23)
  • Zaktualizowalimy nadruk deklaracji PIT-11 (23)

Wersja 15.01.058 (08.01.2016)

  • MF opublikował nowe schematy zeznań rocznych: PIT-36L (11) i PIT-40(22). Brakuje jeszcze PIT-40Z, PIT-11 (23) i PIT-11Z
  • Poprawiono przekazanie PIT-4R i PIT-8AR do bcEdek w przypadku gdy płatnikiem była osoba fizyczna (występował błd walidacji)

Wersja 15.01.057 (07.01.2016)

  • MF opublikował nowe schematy zeznań rocznych: PIT-28, PIT-36, PIT-37, PIT-38 i PIT-39. Oznaczono je jako aktualne więc chyba można je już stosować. Brakuje jeszcze PIT-40, PIT-40Z i PIT-36L.
  • Opublikowano nowe schematy PIT-8C i PIT-8CZ, można je stosować poczwszy od dnia 20-go stycznia 2016. Brakuje jeszcze PIT-11 i PIT-11Z.

Wersja 15.01.056 (05.01.2016)

  • Ponieważ nadal brak jest schematów do zeznań rocznych, zablokowalimy możliwoć ich utworzenia.
  • Poprawilimy PIT-37. Przychody małżonka wypełniane były przychodami podatnika
  • Porpawiono błd powstajcy rpzy instalacji na Nowy rok

Wersja 15.01.055 (21.12.2015)

  • Odblokowano instalację na Nowy Rok.
  • Ponieważ do dzi nie opublikowano nowych schematów deklaracji, nie ma możliwoci wysłania zeznań rocznych na portal MF.
  • Deklaracje PIT-11 drukuj się w nowej obowizujcej formie (wersja 23) natomiast schemat tej deklaracji nadal pozostaje stary i nie wiemy, czy będzie przyjmowany przez portal MF. Nowego schematu nadal brakuje. to samo dotyczy deklaracji PIT-8C.

Wersja 15.01.054 (21.12.2015)

  • Wprowadzono nowe deklaracje do zeznań rocznych PIT-28, PIT-28A, PIT-28B, PIT-36, PIT-36L, PIT-37, PIT-38, PIT-39, PIT-B, PIT-D, PIT-ZG, PIT-M, PIT-O. Niestety do chwili obecnej schematy xml nie zostały jeszcze opublikowane przez MF. W zwizku z tym nie jest możliwe wysłanie deklaracji na portal ministerstwa. Dodatkowo, ponieważ pojawienie się schematów może spowodować zmiany w budowie modułu zeznań, należy go obecnie traktować jako wersję robocz. Gdy pojawi się odpowiednie schematy wszystkie sporzdzone deklaracje zostan z programu usunięte. Zachęcamy do przetestowania modułu.
  • W porównaniu do zeznań z zeszłego roku, wielkich zmian nie ma. Oprócz zmian w przypisach najważniejsze to:
    • W zeznaniu pit-36 został dodany wiersz w którym wpisujemy przychody ze zbycia rzeczy. Dotychczas wpisywalimy je do innych przychodów.
    • Załcznik PIT/M w którym wykazujemy przychody małoletnich dzieci, składa się obecnie z dwóch częci. W częci pierwszej wpisujemy jedynie przychody przysługujce wyłcznie podatnikowi, a w częci drugiej przychody przysługujce w równych częciach podatnikowi i małżonkowi. Ksp od samego pocztku istnienia tego załcznika pozwalało wpisać odrębne załczniki podatnikowi i małżonkowi. MF dopiero teraz dostrzegło ten problem. W zwizku z tymi zmianami należy obecnie pamiętać, że każdy z podatników może obecnie mieć tylko 1 załcznik PIT-M. Jeżeli z załcznika wynikaj wspólne pożytki małżonków, to należy je wpisać zarówno podatnikowi jak i małżonkowi.
    • Usunięto załcznik PIT/UZ, w którym rozliczalimy zwrot niewykorzystanej ulgi na dzieci. Zamiast tego załcznika wprowadzono do deklaracji PIT-36 i PIT-37 odpowiedni pola pozwalajce rozliczyć tę ulgę. Z jednej strony  uproszczenie (brak załcznika), ale z drugiej obliczenia znacznie się skomplikowały. Dotychczas obliczało się główn deklarację podatnika i małżonka i jeli z obliczeń wynikało że ulgi na dzieci nie zostały w pełni wykorzystane, obliczalimy załczniki PIT/UZ. Obecnie obliczajc podatnika należy równolegle wykonać obliczenia małżonka (nawet jeli rozliczaj się osobno). Należy bowiem w odpowiednie rubryki zeznania wpisać niewykorzystan ulgę małżonka, a tego nie można zrobić nie wykonujc odpowiednich obliczeń zeznania małżonka. Aby więc obliczyć zeznanie podatnika, należy bezwzględnie powizać go z małżonkiem, a następnie wprowadzić wszystkie dane podatnika i małżonka. Dopiero wtedy można wydrukować zeznanie (wykonać obliczenia).

Wersja 15.01.053 (01.12.2015)

  • W rodkach trwałych w konfiguracji dodano dwa słowniki: jeden z miejscem użytkowania rodka i drugi z numerami kont kosztowych (tzw.pitki). Jednoczenie w kartotece rodka dodano pole z nazw konta kosztowego. Zarówno konto jak i miejsce użytkowania rodka można teraz wybrać na formatce z edycj rodka klawiszem INSERT. Wydruk ewidencji rodków oraz odpowiednie tabele z podsumowaniem odpisów można teraz wykonać również w podziale na konta kosztowe.
  • Dodano nowe deklaracje PIT-4R, PIT-8AR, PIT-8C (opracowane zgodnie z projektem MF). Schematy xml pozostaj nadal w poprzedniej wersji.
  • W opcji Instalacja/Rejestracja programu dodano możliwoć wysłania mailem zamówienia na przedłużenie licencji programu.
  • Poprawiono błd zwizany z przenoszeniem danych do programu Płatnik dla wypłacanych stypendiów objętych wyłcznie ubezpieczeniem zdrowotnym. Należy w opcji w której wprowadzamy stypendia sprawdzić pole, które wskazuje na objęcie tym ubezpieczeniem. (Chociaż na ekranie zaznaczalimy zdrowotne, w bazie zapisywała się informacja o funduszu pracy)

Wersja 15.01.052 (19.10.2015)

  • Poprawiono wydruk folio. Nie drukowała się liczba porzdkowa oraz drukował się niepełny opis zdarzenia gospodarczego.
  • Na wiadectwie pracy będ się drukować wszystkie okresy pracy w szczególnych warunkach (dotychczas tylko 5 pozycji)
  • Zmieniono sposób wypełniania opisu zdarzenia w ewidencji wydatków i paliwa. Jeżeli wpisujemy nowy dokument i wpiszemy własny tekst do opisu zdarzenia, to program uzupełni go z przodu numerem rejestracyjnym. Np. gdy wpiszemy "Płyn spryskiwacza" program po wybraniu samochodu wpisze SK 0001: Płyn spryskiwacza. Ważny jest tu dwukropek. Jeżeli poprawiamy opis i program w opisie zdarzenia napotka dwukropek, usunie wszystko z opisu aż do znaku dwukropka i dopisze przed dwukropkiem numer samochodu. Jeżeli w opisie nie będzie znaku dwukropka, wówczas jako opis po wybraniu samochodu wpisze numer rejestracyjny + dwukropek plus tekst wpisany przez użytkownika. Jeżeli użytkownik nie wpisze żadnego tekstu a więc opis zdarzenia będzie pusty  program postpi tak jak dotychczas i sam wpisze tekst: numer rejestracyjny + dwukropek + wydatki (lub paliwo lub wydatki + paliwo)
  • Przy wprowadzaniu kwoty któr podatnik zwraca do urzędu skarbowego z uwagi na niedopełnienie wszystkich warunków wymaganych przy odliczaniu ulgi z tytułu zakupu kasy fiskalnej, program dodatkowo poinformuje użytkownika że wprowadzana data nie jest dat skorzystania z ulgi, ale dat zwrotu ulgi do urzędu.

Wersja 15.01.050 (16.10.2015)

  • Jeszcze raz przeanalizowalimy zasady obliczania wynagrodzeń zagranicznych (do 183dni). Kluczowym pojęciem majcym bezporedni wpływ na wyniki obliczeń jest "liczba dni pobytu za granic". Ustawodawca nie wprowadził jednolitej definicji i używa tego pojęcia odmiennie w trzech miejscach:
    • Przy obliczaniu minimalnej podstawy składek na ubezpieczenie społeczne za liczbę dni pobytu za granic uważa się faktyczn liczbę dni pobytu wyrażon w dniach kalendarzowych pomniejszon o dni w których pracownik nie pozostawał w stosunku pracy, przebywał na urlopie bezpłatnym, lub pobierał zasiłki lub wynagrodzenie chorobowe.
    • Przy obliczaniu kwoty wyłczanej z podstawy składek na ubezpieczenie społeczne która jest iloczynem diety i liczby dni pobytu za granic, za liczbę dni uważa się liczbę dni opisan w punkcie a) dodatkowo pomniejszon o czas przebywania na urlopie.
    • Przy obliczaniu przychodu zwolnionego, który jest iloczynem iloci dni pobytu za granic i 30% diety za każdy dzień pobytu. Liczba dni pobytu jest w zasadzie równa liczbie dni opisanej w punkcie a) i dodatkowo zmniejszonej o nieobecnoci NN i inne nieobecnoci za które pracownikowi nie przysługuje wynagrodzenie.
  • Aby ujednolicić te zasady przyjęlimy dla potrzeb obliczeń, że czas pobytu za granic przy obliczaniu kwoty wyłczonej z podstawy ZUS (pkt b) jest równy rzeczywistemu czasowi przepracowanemu. W pozostałych przypadkach przyjęlimy, że czas pobytu jest równy czasowi przepracowanemu powiększonemu o czas przebywania na urlopach.
  • Definicja czasu pobytu za granic ma również istotne znaczenie w przypadku gdy musimy ustalić ile z wypłaconego wynagrodzenia brutto przypada na pobyt za granic. W każdym przypadku użytkownik ma wpływ czy podział dokona się wg dni kalendarzowych, czy wg dni roboczych. Dodatkowo, jeli użytkownik zdefiniuje chociaż jeden składnik definiujc że należny jest on za pracę za granic, oraz wprowadzi (lub wyliczy) dla niego kwotę to program uzna, że składniki które nie s oznaczone jako należne za czas pracy za granic, będ należne za czas pracy w Polsce, (z wyjtkiem płacy zasadniczej i wyrównania). Tak więc w ogólnym przypadku będziemy mogli podzielić wynagrodzenie na 3 częci
    • Należne wyłcznie za czas pracy za granic. (oznaczymy W_ZGR)
    • Należne wyłcznie za czas pracy w Polsce. (Oznaczymy W_POL)
    • Należne zarówno za czas pracy w Polsce jak i poza granicami. Tę częć wynagrodzenia musimy podzielić na częć zagraniczn i polsk proporcjonalnie do czasu pobytu za granic i w Polsce. (Oznaczymy W_WSP)
  • Podział całego wynagrodzenia brutto na wymienione wyżej 3 częci zależy zarówno od parametrów wprowadzonych do programu, jak i tego co aktualnie jest obliczane. Rozważmy więc 2 przypadki.
  • Przypadek-1, gdy użytkownik nie wypłaca żadnego składnika oznaczonego, jako należy wyłcznie za czas pracy za granic. W tym przypadku z pewnymi wyjtkami całe naliczone wynagrodzenie będzie należeć do W_WSP. A więc do częci która będzie dzielona na częć zagraniczn i polsk. Wyjtki o których mowa wyżej to.
    • Przy obliczaniu przychodu zwolnionego wypłacone zasiłki i wynagrodzenie chorobowe uznamy za należne wyłcznie za czas pracy w Polsce.
    • Przy obliczaniu kwoty wyłczonej z podstawy ZUS zarówno wypłacone zasiłki i wynagrodzenie chorobowe jak i kwoty urlopu i ekwiwalentu za urlop zaliczymy do W_POL. A więc do wynagrodzenia należnego wyłcznie za czas pobytu w Polsce.
  • W przypadek-2 gdy użytkownik wypłaca chociaż jeden składnik oznaczony jako należny za czas pracy za granic.
    • Do częci W_ZGR zaliczymy sumę składników oznaczonych jako "zagranica".
    • Do częci wspólnej oznaczonej jako W_WSP zaliczymy płacę zasadnicz i wyrównanie do płacy minimalnej oraz gdy obliczamy kwotę wyłczon z podstawy ZUS również urlopy i ekwiwalent za urlop.
    • Pozostałe elementy wynagrodzenia zaliczymy do grupy W_POL, a więc jako należne wyłcznie za czas pracy w Polsce.

Wersja 15.01.049 (09.10.2015)

  • Rozszerzylimy zakres prezentowanych znaków diakrytycznych z innych krajów. Obecnie możliwe s do wprowadzenia następujce znaki: ü, Ü, ä, Ä, ë, Ë, ö, Ö, ß, č, Č, ř, Ř, í, Í, ý, Ý, ľ, , ú, Ú, ě, Ě, ą, , á, Á, ů, Ů, , . Aby ułatwić ich wprowadzanie wszędzie gdy edytujemy pole tekstowe możemy nacisnć klawisze ctrl+Z, co spowoduje pojawienie się menu ze znakami, z którego można wybrać interesujc nas literę. Menu będzie zawierać wyłcznie małe litery. Jeli będziemy chcieli wprowadzić duż literę, trzeba nacisnć klawisze ctrl+shift+Z. Oczywicie jak dotychczas znaki można wpisywać po wcinięciu klawisza ALT i wstukaniu z klawiatury numerycznej kodu ASCII wpisywanego znaku.
  • Dodano Wydruk nowej deklaracji PIT-40 (22). Deklaracja obowizuje od 14-go listopada. Wydruk deklaracji przenielimy do opcji w której drukujemy PIT-11 i PIT-8C.

Wersja 15.01.048 (29.10.2015)

  • Wprowadzono do programu możliwoć wydrukowania pełnomocnictwa dla ZUS na druku Zus-Pel. Od pierwszego stycznia lekarze w większoci przypadków nie będ wypisywać papierowych zwolnień, będ je natomiast wprowadzać elektronicznie na drukach eZLA bezporednio do systemu elektronicznego. Zwolnienia te będ widoczne zarówno w profilu ubezpieczonego jak i płatnika składek, o ile będzie miał swój profil w portalu PUE. Obowizek założenia profilu na PUE spoczywa na płatnikach składek zatrudniajcych co najmniej 5-ciu pracowników. Powinni to zrobić do końca roku 2015. Biura rachunkowe aby mieć dostęp do tych danych powinny do końca roku złożyć do Zus odpowiednie pełnomocnictwa. Pełnomocnictwo powinno dotyczyć każdego płatnika, a więc właciciela firmy jeli samodzielnie prowadzi działalnoć gospodarcz, a jeli działalnoć prowadzona jest w formie spółki, to zarówno dla spółki jak i wszystkich jej wspólników. W programie wydruk pełnomocnictw wykonujemy po nacinięciu litery P w opcji z edycj danych firmy oraz z edycj danych wspólników.
  • Ponieważ na pełnomocnictwie pojawiły się informacje, których dotychczas nie było w systemie Ksp, należy je uzupełnić. W szczególnoci s to dane:
    • O formie prawnej prowadzonego przedsiębiorstwa (wybieramy klawiszem F2 na pierwszej zakładce). Wprawdzie dla potrzeb Zus mielimy już tę informację (pytanie czy firma jest osob fizyczn), i była ona wystarczajca aby wypełnić ZUS-PEL, to jednak wprowadzilimy w tym punkcie kilka rozróżnień, na osoby fizyczne spółki cywilne, spółki z o.o. itp.
    • Oddział/Inspektorat Zus do którego kierowane jest pełnomocnictwo; możemy go wybrać klawiszem F2 na zakładce nr 2. Przy wybieraniu oddziału nacinięcie klawisza F5 spowoduje wywietlenie się adresu bieżcej jednostki
    • Podobnie w danych właciciela na zakładce nr 2 należy wybrać oddział Zus.
    • Dodatkowo na tej zakładce należy wprowadzić Stanowisko lub funkcję sprawowan w firmie.
  • Po nacinięciu litery P, zanim program wydrukuje pełnomocnictwo należy wybrać (lub wpisać) dane pełnomocnika. Pełnomocnika wybieramy albo sporód włacicieli biura rachunkowego (klawisz F1), albo jego pracowników (klawisz F2)

Wersja 15.01.047 (22.10.2015)

  • Poprawiono wzorzec deklaracji PIT-11 (zamienione były pola kod pocztowy i poczta)
  • W opcji wprowadzania danych do wynagrodzeń zagranicznych dodano w punkcie metoda obliczeń drug formatkę, na której można wybrać metodę dzielenia wynagrodzenia na częć przepracowan w kraju i poza jego granicami. Dotychczas częć wynagrodzenia przypadajca na okres pracy zagranicznej ustalana była w proporcji do kalendarzowej liczby dni przebywania poza granicami. Obecnie można to zmienić przyjmujc proporcję do liczby dni roboczych. Wybrana metoda będzie obowizywać we wszystkich prowadzonych firmach. Przy okazji zmian w wynagrodzenia zagranicznych przypomnijmy, że dla opcji pracy zagranicznej do 183 dni przyjmujemy następujce założenia.
    • Urlopy, ekwiwalenty za urlop i wynagrodzenie chorobowe zawsze przyjmowane jest jako wynagrodzenie osignięte w Polsce
    • Jeżeli dla pracownika nie wprowadzono składników (definiowanych) należnych za okres pracy zagranicznej, to całe wynagrodzenie (z wyjtkiem pkt.1) dzielone jest na częć krajow i zagraniczn (wszystkie składniki z wyjtkiem tych z pkt.1).
    • Jeżeli składniki takie zostały wprowadzone, to wynagrodzenie z pracy w Polsce będzie sum składników z pkt.1 oraz proporcjonalnej częci płacy zasadniczej. Wynagrodzenie zagraniczne będzie sum proporcjonalnej częci płacy zasadniczej i składników oznaczonych jako należne wyłcznie za czas pracy poza granicami.
  • W punkcie w którym obliczamy wynagrodzenia i drukujemy listę płac, dodano klawisz Funkcyjny ALT+R z pomoc którego otrzymujemy wydruk raportu z obliczenia podstawy ZUS i dochodu dla pracownika majcego kartotekę pracy za granic "do 183 dni".

Wersja 15.01.046 (19.10.2015)

  • W ewidencji zakupów wydatków samochodowych (paliwa i innych) dodano możliwoć przekazania dokumentu do ewidencji nabyć zagranicznych VAT. Jeżeli wprowadzajc dokument wybierzemy kontrahenta unijnego to program zapyta, do której ewidencji dopisać dokument po stronie VAT. Do wyboru będziemy mieli zakup krajowy, Import usług i Nabywca=Podatnik.
  • Poprawiono przejmowanie danych z ksp do kalkulatora urlopowego.
  • Sparametryzowano obliczenia wynagrodzeń zagranicznych do 183 dni. Obecnie można wybrać sposób przeliczania diety na złote. Mamy 2 metody. Metoda pierwsza jak dotychczas przelicza dietę dla każdego dnia pobytu, a więc kurs brany jest odrębnie dla każdego dnia poprzedzajcego dzień pobytu. Zalet tej metody jest możliwoć obliczenia płac z wyprzedzeniem. Nie trzeba czekać na godzinę 12 dnia poprzedzajcego dzień wypłaty. Metoda druga, któr teraz zaimplementowalimy polega na przeliczeniu diety na złote wg kursu poprzedzajcego dzień wypłaty.
  • Wybran metodę można zdefiniować jako metodę domyln przy zakładaniu kartotek zagranicznych w punkcie "A. Wynagrodzenia zagraniczne/4.Metoda obliczeń".
  • Poprawiono wydruk faktur na drukarkach igłowych
  • W opcji tworzenia deklaracji PIT-11 dodano now funkcjonalnoć uzupełniania danych do PIT-11. Jeżeli z jaki powodów nasze listy płac stworzone w Ksp nie zawieraj kompletu danych niezbędnych do stworzenia deklaracji PIT-11 (np. prowadzimy księgowoć danej firmie przez końcówkę roku), to możemy uzupełnić dane o wypłatach pracownika po nacinięciu klawisza INSERT. Gdy będziemy ustawieni kursorem na wybranym pracowniku i naciniemy klawisz INSERT udostępniona nam zostanie formatka z pustymi pozycjami PIT-11. Po ich wypełnieniu, wprowadzone kwoty dodadz się do kwot wynikajcych z list płac i w ten sposób PIT-11 zostanie powiększony o wprowadzone kwoty. Program doda wprowadzone kwoty w takiej wysokoci w jakiej zostały wprowadzone, bez zaokrgleń i bez jakiejkolwiek innej kontroli. Pracownik który będzie miał kartotekę uzupełniajc do Pit-11 w kolumnie typ otrzyma oznaczenie +D (dodano dane).

Wersja 15.01.045 (12.10.2015)

  • Ujednolicono sposób ujmowania podatku VAT w ewidencji samochodów i w ewidencji przebiegu pojazdu. Chodzi o zaokrglanie 50% podatku. W tej pierwszej zaokrglany był podatek podlegajcy odliczeniu a w drugiej podatek nie podlegajcy odliczeniu. Prowadziło to czasem do jednogroszowych różnic.
  • Zmodyfikowano sposób ujmowania wyrównania do płacy minimalnej w miesięcznej podstawie zasiłku. Dotychczas wyrównanie to było ujmowane obligatoryjnie. Jednakże jedno z biur rachunkowych zwróciło nam uwagę, że takie podejcie może prowadzić do zawyżania wypłacanego zasiłku w przypadku, gdy pracownik wynagradzany jest stał stawk miesięczn. W czym jest problem? Otóż jeli pracownik w danym miesicu choruje i wród dni choroby s dni ustawowo wolne od pracy lub soboty, to zgodnie z rozporzdzeniem o wynagradzaniu za czas niewykonywania pracy (par.11) jego stawka miesięczna ulega zmniejszeniu o 1/30 za każdy dzień choroby. Jeli pracownik nie posiada innych składników wynagrodzenia a jego uposażenie miesięczne jest na poziomie płacy minimalnej, to jak wynika z obliczeń ustalona tym sposobem płaca zasadnicza jest niższa niż ustawowe minimum. Należy się więc mu w tym przypadku wyrównanie. Wyrównanie to wliczalimy do podstawy zasiłku jako "składnik wypłacony w faktycznej wysokoci". Jednakże przy stałej stawce miesięcznej do podstawy zasiłku wliczamy nie stawkę wypłacon, ale tę z umowy o pracę. Stawka ta zawiera już albo całe albo częć wyrównania, więc nie powinno się go wykazywać w pełnej wysokoci. Dla pracowników wynagradzanych stawk godzinow problem nie występuje, bowiem ich uposażenie zasadnicze obliczane jest w identyczny sposób jak płaca minimalna.

Wersja 15.01.044 (08.10.2015)

  • Przy imporcie faktur w formacie epp, jeżeli zaznaczono że dokument jest płacony "za pobraniem", program oznaczy go jako niezapłacony i przekaże do opcji zapłaty z art.24d. Podobnie przy imporcie faktur z SaldeoSmart  w tym przypadku zapłata powinna być oznaczona jako "CASH_ON_DELIVERY"
  • Poprawiono pokazywanie firm w opcji komu Zua, Zwua. Program pokazywał w kolumnie BHP napis Tak, gdy w firmie występowały osoby z badaniem lekarskim i odwrotnie.
  • Dodano wprowadzenie opisu zdarzenia przy wpisywaniu przychodów WDT.
  • Rozbudowano częć programu zwizan z wprowadzaniem przychodów ze stypendiów sportowych (Art.21). Przy wpisywaniu stypendium program będzie dodatkowo odpytywał o naliczanie składek na ubezpieczenie społeczne i zdrowotne. Jeli przychody będ ozusowane, program przekaże odpowiednie składki do programu płatnika z kodem 071000. Składki te zostan również pokazane na raporcie z przekazania składek do płatnika oraz na przelewach ZUS. W innych miejscach programu, składki nie będ brane pod uwagę. Np. nie zostan przekazane do Ksp ani do tabel podatkowych.
  • W opcji gdzie wprowadzamy stypendia, dodano wydruk informacji o odliczonych składkach na ubezpieczenie społeczne oraz o możliwej do odliczenia składce na ubezpieczenie zdrowotne w zeznaniu rocznym. Składki te s obliczone jedynie od opodatkowanej częci przychodu. Dodanie tego wydruku wynika z faktu, że na deklaracji PIT-8C na której umieszczamy wypłaty stypendialne (art.21) nie ma możliwoci dopisania potrconych składek.
  • W wystawianiu faktur przywrócono możliwoć zdefiniowania własnego dodatku do numeru faktury. Jeli dodatek będzie pusty program złamie nr faktury przez bieżcy rok np. dla numeracji rocznej będzie to 1234/2015 a dla numeracji miesięcznej np. 123/12/2015. Dodatek do numeru faktury wpisujemy w danych firmy, która jest biurem rachunkowym.
  • Faktury przekazane z modułu fakturujcego do rozrachunków w biurze rachunkowym będ miały w nazwie kontrahenta wpisan nazwę firmy z menu wyboru firm a nie nazwę skrócon.
  • Zmieniono wzorzec faktury. Nie będzie się drukować napis Oryginał/kopia. Zamiast tego dodano dopisek "metoda kasowa", jeli biuro jest MP-kasowcem. Dodatkowo przy wydruku faktur będzie się drukować tylko jedna kopia dokumentów. Iloć kopii dokumentów można zawsze zaznaczyć bezporednio przed wydrukiem na odpowiedniej formatce z wyborem drukarki, stron, duplexu itp.

Wersja 15.01.043 (30.09.2015)

  • Zmodyfikowano wzorzec podsumowania ewidencji nabyć. Dodano pozycję zwizan z dodatnimi korektami z art.89b.
  • Zwiększono dolny margines na deklaracji VAT-7. Pamiętajmy, że za prawidłowe wydruki odpowiedzialny jest zainstalowany w systemie sterownik drukarki.
  • W opcji wystawiania faktur dodano możliwoć miesięcznej numeracji faktur. Informację o sposobie numerowania oraz o numerach ostatnio wystawionych faktur wprowadzamy w firmie która jest biurem rachunkowym w opcji instalacja/edycja danych firmy na zakładce 4 i 5.
  • Zrezygnowano z zapamiętywania "dziur" w numeracji faktur, wyjtek stanowi operacja usuwania faktur. Podczas usuwania ostatniej faktury program zmniejszy o jeden, numer ostatnio wystawionej faktury.
  • W opcji "Dane do faktury" dodano możliwoć podstawienia pod zaznaczone firmy domylnego terminu i sposobu zapłaty (klawisz F5).

Wersja 15.01.042 (15.09.2015)

  • W niniejszej wersji dokonalimy pewnych zmian w module wystawiania faktur przez biuro rachunkowe. Poniżej opiszemy najważniejsze.
  • W punkcie 1.Przygotowanie Faktur i w punkcie 4.Dane do faktury, w licie firm dodalimy jej numer pod którym firmy obecna jest w Ksp. To ułatwi identyfikację.
  • W puncie 4. Dane do faktury po nacinięciu klawisza F5 można wydrukować listę zaznaczonych firm. Natomiast po nacinięciu klawisza ENTER do wprowadzanych danych dodalimy informację i sposobie zapłaty przypisanym do firmy i i długoci terminu płatnoci. Podczas automatycznego generowania faktur program pobierze dane włanie z tego miejsca. Dodatkowo dodalimy pole z uwagami. Jeżeli pole to nie będzie puste, program umieci znajdujcy się tam opis w stopce faktury.
  • Gdy wysyłamy faktury mailem, program doda na końcu informację, że faktura została wygenerowana automatycznie.

Wersja 15.01.041 (7.09.2015)

  • MF opublikowało nowe elektroniczne wersje deklaracji VAT-7, VAT-27 i VAT-27K. W zwizku z tym dodalimy odpowiednie wzorce do programu. Nowe wersje obowizuj wstecz od dnia 1.VII.2015.
  • Zaktualizowano wzorzec druku Z-3. Dodatkowo wypełniamy na nim pozycje w punkcie 10 dotyczce zasiłku macierzyńskiego, przy czym sprawa nie jest tutaj prosta. W programie nie mamy informacji i przerwach w pobieraniu zasiłku, ilociach dzieci, likwidacji przedsiębiorstwa itp. Z tego powodu jeżeli przy wydruku Z-3 kursor (belka) ustawiony jest na zasiłku macierzyńskim, to będziemy wypełniać punkt nr 10 za okres poprzedzajcy bieżcy zasiłek o 18 miesięcy. Tak więc trzeba będzie sprawdzić odpowiednie okresy i niepotrzebne usunć. Datę złożenia wniosku wypełniamy dat pocztkow zasiłku.
  • W opcji "Wszystkie dokumenty" dodano wydruk dokumentów których kwota została podzielona pomiędzy wspólników inaczej niż wynikało by to z udziałów procentowych.

Wersja 15.01.039 (1.09.2015)

  • Nowe wersje bibliotek kompilatora Alaska-xbase++ zostały przystosowane do systemu Windows 10. Nasze dowiadczenia z now wersj systemu Windows 10, s raczej pozytywne. Interfejs użytkownika bardzo przypomina ten z windows 7, a wiec ten kto posiada Windows 8 i nie jest z niego zadowolony, może miało instalować nowsz wersję. Czasem pojawiaj się niezgodnoci sterowników drukarek i karty grafiki, w tych przypadkach należy zainstalować sterowniki ze strony producenta. Pamiętajmy, że po instalacji nowego systemu wymagana będzie jego aktualizacja, a wiec sprawdzajmy w "Windows Update" czy wszystko już zostało zainstalowane, dopiero wtedy można instalować sterowniki producenta jeli co nie będzie działać. Pamiętajmy również aby wyłczyć kontrolę konta użytkownika a w programie antywirusowym oraz w Windows defender wyłczyć ze skanowania katalog z programem oraz z baz danych. Aby uruchomić starsze wersje Ksp (za lata 2009 i wczeniejsze) należy we właciwociach skrótu zaznaczyć pole wyboru  "Użyj starszej wersji konsoli". No i oczywicie należy zmienić zawartoć plików "autoexec.nt" oraz "config.nt" w katalogu "c:\Windows\system32" na takie same jak mielimy w poprzedniej wersji systemu Windows.
  • Poprawiono korektę deklaracji VAT-7 (odwrotne obciżenie w zakupach umieszczalimy niepotrzebnie w dwóch pozycjach 31 i 34)
  • W opcji import dokumentów dodano możliwoć zaimportowania faktur z systemów fakturujcych firmy EliSoft. Dokumenty należy wyeksportować w formacie csv.
  • W ryczałcie ewidencjonowanym odblokowano wprowadzanie marży łcznej.
  • W punkcie Sprawy do załatwienia dodano punkt Deklaracja VAT-27. Można w nim utworzyć listę firm którym wprowadzono krajowe dokumenty sprzedaży opodatkowane u nabywcy.
  • Poprawiono sumowanie deklaracji VAT-7 (w niektórych  bardzo rzadkich) przypadkach na skutek błędu zaokrglenia kwota do przeniesienia lub zwrotu, mogła być o złotówkę wyższa.
  • Zmieniono wydruk Zestawienia danych w informacji podatkowej właciciela dla przypadku gdy ewidencja prowadzona jest dla najmu.
  • Nowy druk Z-3 okazał się bardziej pracochłonny niż sdzilimy, dlatego jego aktualizację przesuwamy do kolejnej wersji.

Wersja 15.01.037 (17.08.2015)

  • Poprawa błędu. Deklaracja VAT-7 adresowana była do urzędu do którego składane s deklaracje PIT zamiast VAT. (wersja elektroniczna)
  • Poprawiono import dokumentów sprzedaży z sytemu fakturujcego firmy Sigma

Wersja 15.01.036 (13.08.2015)

  • Poprawiono naliczanie składki na FEP. Program sumował do podstawy składek wynagrodzenia wypłacone w następnych miesicach.
  • Poprawiono tworzenie deklaracji VAT-7. Program umieszczał dodatnie korekty z art.89b (po zapłacie faktury a uprzednio skorygowane na minus) razem z korektami ujemnymi.
  • Przy zapisie deklaracji do xml dodano nazwę firmy w nazwie zapisywanego pliku.
  • Przy definiowaniu własnych zestawień dla opcji Lista Płac dodano zmienne ze składkami opłacanymi przez pracodawcę.
  • W imporcie faktur z programów firmy Sigma S.C. uwzględniono stawkę odwrotnego obciżenia (OO)
  • We wzorcu wydruków ewidencji rodków trwałych dodano częć pozwalajc zapisać wydruk do excel (format csv)

Wersja 15.01.035 (26.07.2015)

  • Poprawiono tworzenie deklaracji VAT-27. Podczas instalacji program usunie dotychczasowe deklaracje VAT-27, trzeba je będzie założyć jeszcze raz. Będzie to miało miejsce gdy instalację wykonamy przed 15 sierpnia (dla kwartalnych 15 paĽdziernik). Po tym terminie program instalacyjny przepisze dane ze starych deklaracji do nowych. Oczywicie zalecamy wczeniejsz instalację, zajmie nam znacznie mniej czasu, a dopisanie nowej deklaracji w systemie praktycznie nic nie trwa.
  • W opcji rejestr sprzedaży VAT (krajowy) dodano import dokumentów odwrotnego obciżenia z systemy księgowego ICT (pomocne przy tworzeniu VAT-27 którego wspomniany system nie posiada). Wykonujemy po nacinięciu F5.

Wersja 15.01.034 (21.07.2015)

  • Poprawiono wydruk podatku nieodliczonego zwizanego z eksploatacj samochodów. (Dotyczy samochodów osobowych w ewidencji przebiegu pojazdów). Uwaga: W ewidencji umieszczane s jedynie te dokumenty, które występuj w ewidencji zakupów, jeżeli więc podatek naliczony nie podlega odliczeniu w całoci i z tego powodu nie występuje w ewidencji zakupów, to nie będzie również występował w ewidencji podatku nieodliczonego.
  • Poprawiono wydruk listy płac z tytułu umowy zlecenie dla zaznaczonych pracowników.

Wersja 15.01.033 (17.07.2015)

  • Nowe wersje elektroniczne deklaracji VAT-27, VAT-27K. W wersji papierowej istniej tylko jedna deklaracja VAT-27 zarówno dla podatników rozliczajcych się miesięcznie jak i kwartalnie. W wersji elektronicznej MF stworzyło 2 różne schematy tej deklaracji VAT-27 (za miesic) i VAT-27K (za kwartał).
  • Nowe wersje elektroniczne deklaracji VAT-8, VAT-9M (obowizuj od 23 lipca).
  • Minister zmienił elektroniczn wersję deklaracji VAT-7. W zwizku z tym zacznie obowizywać dopiero od 30-go lipca. W programie rozwizano to w ten sposób, że jeżeli data systemowa w komputerze będzie mniejsza od 30 lipiec, program wygeneruje wersję 14-t deklaracji za lipiec. Potej dacie generowana będzie wersja 15-ta.
  • Do dzi nie opublikowano nowej wersji VAT-12. W zwizku z tym program będzie generował dotychczasow wersję tej deklaracji. (Wg projektu nowa wersja ma obowizywać od 1 lipca)
  • Do kartoteki umów o pracę i zlecenia dodano obsługę klawiszy ALT+K (kto i kiedy poprawiał lub wprowadził dane)
  • Przy obowizkowej zmianie hasła (wg ustawień użytkownika), dodano pytanie o poprzednie hasło.

Wersja 15.01.032 (29.06.2015)

  • MF opublikował w dzienniku ustaw wzór deklaracji VAT-27, VAT-7, VAT-7K, VAT-8, VAT-7D, VAT-9M. W stosunku do wersji deklaracji z projektu nie wprowadzono istotnych zmian. Należy pamiętać, że transakcje podlegajce odwrotnemu obciżeniu w obrocie krajowym wprowadzamy do programu Ksp w opcjach sprzedaży i zakupu krajowego. Pozycje faktur, które dotycz odwrotnego obciżenia wpisujemy ze stawk "OO".
  • Elektroniczna wersja deklaracji nie została jeszcze opublikowana.
  • Poprawiono kilka błędów technicznych

Wersja 15.01.031 (03.06.2015)

  • W opcji Instalacja/Użytkownicy dodano opcję definiujc zasady nadawania haseł przez użytkowników. Obecnie można wymusić na programie aby użytkownik zmieniał hasło co pewn liczbę dni, oraz narzucić mu strukturę tego hasła. Aby np. rozróżniane były małe i duże litery, aby w hale występowały obowizkowo znaki specjalne lub jego długoć była nie mniejsza niż 8 znaków.
  • Do zestawienia umów zlecenie dodano możliwoć wybrania umowy zgodnej z art.29  wypłaty dla osób zagranicznych (ryczałt)
  • Dodano możliwoć wystawiania faktur przez biuro rachunkowe, które nie jest płatnikiem podatku VAT.
  • Na naszym serwerze ftp umiecilimy dokument KSP Ochrona danych , który zawiera opis struktury zbioru danych osobowych. Dokument ten może być pomocny w tworzeniu wymaganego przez GIODO dokumentu "Polityka Bezpieczeństwa"

Wersja 15.01.030 (26.05.2015)

  • Poprawiono błd zwizany z odwrotnym obciżeniem. Jeżeli ustawiono parametr polecajcy programowi umieszczanie kwoty netto od zakupów na deklaracji VAT w wysokoci proporcjonalnej do podatku odliczanego, to program pomijał w tym przypadku transakcje z krajow stawk OO, zarówno w polach zwizanych z nabyciem jak i z obrotem. Błd powstał w listopadzie 2013r w momencie gdy wprowadzilimy do programu stawkę OO.

Wersja 15.01.029 (24.05.2015)

  • Nowe wersje deklaracji VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M,VAT-12 oraz nowa deklaracja VAT-27 jako podsumowanie sprzedaży krajowej objętej odwrotnym obciżeniem. Wraz z deklaracj dodalimy odpowiedni ewidencję.
  • Deklarację VAT-27 drukujemy w odrębnym punkcie menu. Obowizuje od lipca 2015. Funkcjonalnoć nowej opcji jest identyczna ja dla deklaracji VAT-7 i VAT-UE.
  • Nieznacznie zmieniono ewidencje nabyć, tak aby dało się z niej uzyskać kwoty wpisywane do nowych rubryk deklaracji VAT-7 (15).
  • Nowe deklaracje nie maj jeszcze swoich odpowiedników w wersji elektronicznej. Czekamy na publikacje MF.
  • Zmienilimy sposób wyboru deklaracji VAT dla usług taksówek osobowych rozliczanych w formie ryczałtu. Dotychczas Ksp udostępniało wydruk deklaracji VAT-12 gdy wykryło sprzedaż opodatkowana stawk 4%. Obecnie z uwagi na zmianę deklaracji i możliwoć umieszczenia na niej transakcji w odwrotnym obciżeniu musielimy dodać w parametrach firmy dodatkow informację o sposobie opodatkowania. Program instalacyjny powinien samodzielnie wykryć i wpisać w danych firmy informację o ryczałtowym opodatkowaniu. Zalecamy jednak sprawdzić we wszystkich firmach taksówkowych czy istotnie informacja ta jest wpisana.
  • Poprawiono wydruk rachunku do umowy zlecenie gdy występuj na nim nieopodatkowane dodatki.

Wersja 15.01.028 (06.05.2015)

  • Poprawiono błd zwizany z wydrukiem rachunku do umowy zlecenie u użytkowników, którym w miesicu wystawienia rachunku upływa termin ważnoci certyfikatu. Program blokował wydruk.
  • Poprawiono wydruk listy płac z umowy zlecenie. Potrcenia drukowane były bez groszy.
  • W opcji "Pracownicy Konfiguracja", w parametrach księgowania dodano możliwoć ustawienia aby dodatek do premii drukował się na licie płac w odrębnej pozycji z własn nazw. Dodatek ten może zostać wprowadzony bezporednio na licie płac, lub oblicza go program podczas wyliczania płacy "od tyłu", w tym przypadku program ustala wartoć tego składnika w takiej wysokoci aby kwota do wypłaty była równa zadanej wczeniej kwocie. Dodatek do premii ma identyczne właciwoci ja premia miesięczna i podczas wydruku listy płac, drukowany jest domylnie w pozycji z premi (dodany do premii miesięcznej). Na życzenie użytkowników umożliwilimy pokazanie go w odrębnej pozycji z własnym opisem.
  • Poprawiono obliczenia wypłaty z tyt. przekazania praw autorskich na kwotę mniejsz od 200zł, gdy kwota ta była wprowadzona do umowy. Program błędnie traktował j jako opodatkowan podatkiem zryczałtowanym.
  • Dla pracowników którzy zostali zwolnieni w miesicu wczeniejszym niż miesic za który składana jest deklaracja ZUS, program będzie ich umieszczał na deklaracjach RZA i RSA) z kodem 3000 (dotychczas robił to tylko dla deklaracji RCA.

Wersja 15.01.026 (27.04.2015)

  • Poprawiono ewidencję nabyć zwizan z zakupem paliwa i leasingu (samochody), od którego odlicza się jedynie częć podatku VAT. Ewidencja wadliwie pokazywała (lub nie pokazywała) dokumenty które miały różne daty wprowadzenia dokumentu do księgi i do ewidencji VAT (różne miesice). Obliczenia samej deklaracji były poprawne.

Wersja 15.01.025 (22.04.2015)

  • Poprawa nagłówka w zestawieniu błędów fiskalnych i technicznego błędu przy wydruku zestawienia płatników do Zus.

Wersja 15.01.024 (20.04.2015)

  • Powoli zbliża się termin publikacji programu płatnik wer.10. Ponieważ już teraz biura rachunkowe mog włczać interaktywny sposób wymiany informacji z ZUS (już w wersji 9), dodalimy do Ksp odpowiednie zestawienie płatników. Do Zus trzeba przekazać listę płatników, którzy powinni być obsługiwani w ten włanie sposób. Zestawienie dostępne jest w punkcie 9.Sprawy do załatwienia/A.Przekaż dane do Edka.
  • W opcji w której drukujemy ewidencje obrotu VAT, dodalimy ewidencję pomyłek fiskalnych. Dokument znajdzie się w tej ewidencji jeżeli
    • Będzie oznaczony jako Z lub B
    • Będzie miał ujemn kwotę
    • Nie będzie to paragon podpięty pod fakturę
  • Rodzaj pomyłki (np. błędna kwota, stawka, nazwa usługi itp.) należy wpisać w pole Uwagi.

Wersja 15.01.023 (14.04.2015)

  • W obliczeniach rachunku do umowy zlecenie dodano możliwoć wprowadzenia dwóch niepodatkowanych dodatków, wliczanych do kosztów uzyskania przychodu

Wersja 15.01.022 (10.04.2015)

  • Poprawiono wydruk rachunku do umowy zlecenie z opcji lista płac

Wersja 15.01.021 (09.04.2015)

  • Zmieniono Rachunek do umowy zlecenie. Zamiana polega na usunięciu potrceń. Potrcenie występuje na potwierdzeniu odbioru kwoty i na licie płac. Trudno wymagać od zleceniobiorcy aby sam uwzględniał w rachunku np. potrcenie komornicze.
  • Poprzednio pod linkiem do wersji 14.01.073 ukrył nam się link do wersji z roku 2015 dlatego przytaczamy go jeszcze raz

Wersja 15.01.020 (01.04.2015)

  • Poprawiono kilka błędów technicznych powstałych w poprzednicj wersji.
  • Poprawiono przekazywanie składek ZUS-53 do Ksp

Wersja 15.01.018 (31.03.2015)

  • W opcji z umowami zlecenie dodalimy możliwoć rozliczenia zlecenia wykonywanego poza granicami kraju. Podczas dopisani wypłaty do umowy, użytkownik zostanie zapytany, czy dopisać wypłatę krajow, czy też zagraniczn. Formatka do wprowadzania wypłat zagranicznych będzie się różnić od odpowiedniej formatki z wypłatami krajowymi. Dodatkowe pola to:
    • Iloć dni pobytu za granic: należy tu wpisać łczn iloć dni przebywania za granic. Ta wielkoć posłuży do obliczenia minimalnej podstawy składki na ubezpieczenie społeczne oraz do okrelenia kwoty wyłczonej z podstawy do ubezpieczeń społecznych. Minimalna podstawa obliczana jest jako iloczyn płacy przeciętnej i iloci dni przebywania za granic podzielonej przez iloć kalendarzowych dni w miesicu. Z kolei kwota wyłczona z podstawy to iloczyn iloci dni przebywania za granic i diety za jeden dzień pobytu.
    • Iloć dni wiadczenia pracy: z pomoc tej wielkoci obliczymy przychód zwolniony z opodatkowania. Iloć dni wiadczenia pracy może być mniejsza od iloci dni przebywania za granic jeli zleceniobiorca np. choruje. Przychód zwolniony jest iloczynem iloci dni i 30% diety za jeden dzień pobytu za granic.
    • Kod kraju: Kod kraju podajemy w celu ustalenia waluty dla diety (program podpowiada j automatycznie
    • Waluta diety: Jeżeli wpiszemy PLN, to program automatycznie przyjmie kurs równy jednoci. W przeciwnym razie kurs odpowiedniej waluty zostanie pobrany z tabeli kursów walut na dzień dokonania wypłaty
    • Wypłata za miesic: Dana potrzebna do okrelenia iloci dni kalendarzowych w miesicu w którym wiadczono pracę. Odpowiedni miesic wybieramy klawiszem INSERT.
    • Dodatki: Dodalimy możliwoć dopisania dwóch składników, które musz być nieopodatkowane i nie mog być wliczane do podstawy ubezpieczeń
  • Kwota do wypłaty obliczana jest po nacinięciu klawisza INSERT w polu Brutto, natomiast ten sam klawisz nacinięty w polu DO wypłaty, obliczy odpowiedni kwotę Brutto.
  • Oczywicie zmodyfikowano dziesitki wydruków, uwzględniajc w nich dane o wypłatach zagranicznych zleceń. Jeli o czym zapomnielimy proszę pisać.
  • Uwaga: Ponieważ wyliczenie wynagrodzenia jest nieco bardziej złożone od odpowiednich obliczeń krajowych, użytkownik może zobaczyć sposób obliczania płacy po nacinięciu klawiszy ALT+R

Wersja 15.01.016 (24.03.2015)

  • Po praz pierwszy od istnienia przepisu (art.22 ust.6bb) zdarzyło się u jednego z naszych klientów, że wypłacone zasiłki były wyższe od składek finansowanych przez pracodawcę z tytułu umowy o pracę ale niższe od łcznych składek z tytułu umowy o pracę i umowy zlecenie. Ksp do tej pory zawsze pokazywał pełne składki z tytułu umowy zlecenie zakładajc że do rozliczenia zasiłków wystarcz składki ze stosunku pracy. Pozwalało to nam na odpowiednim dowodzie wewnętrznym wyodrębnić te 2 rodzaje składek. Ten przypadek (zawyżenie kosztów) zmusił nas do powtórnego napisania procedury obliczajcej wysokoć kosztów z tytułu opłaconych składek dla metody memoriałowej. Dla większoci użytkowników nic nie powinno się zmienić. Wyjtek stanowi opisany na pocztku przypadek.
  • Przypomnijmy. Aby wysłać deklaracje CIT, należy pobrać aktywny druk ze strony ministerstwa i zapisać go na lokalnym dysku. Plik trzeba otworzyć programem Adobe Reader, wypełnić i zapisać dane do pliku xml. Plik xml można wczytać do programu bcEdek. Całoć została opisana szczegółowo na stronie autora programu bcEdek

Wersja 15.01.014 (16.03.2015)

  • Zmieniono tymczasowo sposób przekazywania informacji podatkowej do portalu eKsp. Obecnie przekazujc tę informację przekazuj się również wszystkie płatnoci urzędowe (podatki i Zus)
  • W obliczeniach wynagrodzeń dodalimy możliwoć uwzględnienia minimalnej stawki godzinowej za czas pracy kierowcy poza granicami kraju.
  • W normach podatkowych dodano opcję: "stawki godzinowe za granic". Należy tam wprowadzać dane odnonie minimalnej stawki i kursu waluty. Rekordy dopisujemy, jeżeli w danym kraju ulegnie zmianie albo stawka godzinowa, albo kurs waluty. Obecnie jedynym krajem w którym obowizuje taka stawka to Niemcy, być może wkrótce do tych krajów dołczy Francja. Niemiecki kurs waluty publikowany jest tutaj
  • W opcji "D. Płace - umowa o pracę/A. Wynagrodzenia zagraniczne" dodano punkt "3. Transport w Europie". W tym punkcie należy wprowadzać czas pracy kierowcy w wybranym miesicu i wybranym kraju.
  • Należy zwrócić uwagę, że wprowadzany tu czas pracy dotyczy wyłcznie czasu nominalnego, a wiec nie wpisujemy tu czasu pracy za granic w godzinach nadliczbowych. Dopisanie pracowników może nastpić na 3 sposoby:
    • Przez nacinięcie klawisza INSERT i wybraniu pracownika z kartoteki pracowników (jeżeli krajów będzie więcej niż jeden, trzeba będzie jeszcze wybrać kraj)
    • Przez nacinięcie klawiszy CTRL+Z i wybraniu że chcemy dodać pracowników z ewidencji ubiegłego miesica. Program dopisze wówczas wszystkich tych pracowników, którzy mieli swoje kartoteki pracy poza granicami kraju w ubiegłym miesicu.
    • Przez nacinięcie klawiszy CTRL+Z i wybraniu że chcemy dodać pracowników z kartoteki pracowników. Program dopisze wówczas wszystkich pracowników z kartoteki pracowników zatrudnionych. Jeżeli krajów będzie więcej niż jeden, trzeba będzie jeszcze wybrać kraj.
  • Wprowadzany czas pracy za granic musi się miecić w ramach czasu przepracowanego wynikajcego z czasu nominalnego i absencji. Tę kwestię możemy skontrolować po nacinięciu klawisza F5. Pracownicy z wadliwymi danymi zostan oznakowanie wykrzyknikiem, a krótki opis błędu zobaczymy po nacinięciu klawisza ENTER. Po klawiszem F5 dostępne będzie również zestawienie pracowników i kwoty płacy minimalnej. Zestawienie to będzie zawierać jedynie pracowników bez błędów.

Wersja 15.01.013 (11.03.2015)

  • Przy imporcie faktur z programów fakturujcych uwzględniono firmy prowadzce księgowoć w formie ryczałtu ewidencjonowanego.
  • W absencji poprawiono ,przy dopisaniu pracownika, wypełnienie pola "kto płaci zasiłek"
  • Uruchomiono synchronizację danych z portalem eKsp. Ponieważ obecnie dane można przesyłać do dwóch portali (eKsp i Saldeo), Należy zdecydować odrębnie dla każdej firmy z którym serwisem Ksp ma synchronizować dane. W menu "Narzędzia Administratora" dodano punkt "Wybierz portal (Saldeo/eKsp)". Dla bieżcej firmy po wybraniu tej opcji zaznaczamy właciwy serwis. Po wybraniu serwisu aktywne stanie się jedno z menu: albo "System Saldeo", albo "System eKsp".
  • W punkcie "System eKsp" mamy 4 pozycje
    • Konfiguracja: Należy tu wprowadzić dane otrzymane od firmy 3Soft. Dane te definiuj dostęp do konta biura rachunkowego w serwisie eKsp.
    • Załóż/aktualizuj firmę w eKsp: tę opcję należy wykonać jako pierwsz. Dane bieżcej firmy i dane włacicieli, zostan przekazane do serwisu. Od tego momentu można już wymieniać z serwisem informacje.
    • Synchronizuj kontrahentów: Tę opcję możemy wykonywać cyklicznie. Opcja synchronizuje kartotekę kontrahentów w Ksp z odpowiedni kartotek w serwisie, oraz synchronizowane s faktury i ich zapłaty dostępne w Ksp w opcji "Zapłaty dokumentów  art.24d"
    • Synchronizuj płatnoci: Tę opcję też można wykonywać cyklicznie. Jest ona wykonywana również przy synchronizacji kontrahentów. Program pobiera z serwisu wprowadzone tam zapłaty do dokumentów i dopisuje odpowiednie rekordy z zapłatami w opcji "Zapłaty dokumentów  art.24d". Po dopisaniu zapłat wysyła na portal bieżc listę niezapłaconych dokumentów.
  • W opcji "informacja podatkowa po nacinięciu klawisza F5 dostępne s 2 opcje:
    • Przekaż wynik finansowy do eKsp. Program przekaże do serwisu dla wybranego miesica podsumowanie księgi, informację o dochodach firmy i włacicieli, podatku VAT, oraz zsynchronizuje zapłaty podatków z tabelami w opcji "Tabele podatkowe"
    • Przekaż ZUS do eKsp. Program przekaże zobowizania wobec ZUS dla wybranego miesica i zsynchronizuje zapłaty składek ZUS z "Tabelami podatkowymi", Dla firmy i dla włacicieli.
  • Synchronizacja z tabelami podatkowymi polega na dopisaniu do tabel w Ksp zapłat wybranych podatków i składek dokonanych w serwisie. A następnie przekazanie do serwisu niezapłaconych zobowizań (podatki, zus)
  • Po wykonaniu dowolnego zestawienia, gdy na ekranie mamy otwarty edytor wydruków, możemy wybrać z menu opcję "przekaż do eKsp". Program wyle wydruk do serwisu i dołczy go do załczników w podsumowaniu wybranego miesica.
  • Obecnie jedynie wydruki tworzone w opcji "informacja podatkowa" mog być przekazane do serwisu. Jeżeli chcemy przekazać wydruk a nie przekazalimy wczeniej wyniku finansowego, zostaniemy poinformowani że najpierw należy przekazać wynik finansowy. Zwizane jest to z brakiem odpowiedniego rekordu podsumowania miesica, pod który można by podpić wydruk.

Wersja 15.01.012 (06.03.2015)

  • W poprzedniej wersji wprowadzajc dodatkowe pole w absencji umożliwiajce indywidualn decyzję o tym, kto wypłaca zasiłek, zapomnielimy uwzględnić ten fakt podczas przekazywania danych do płatnika
  • Poprawiono import danych z programu Apteka (KamSoft). Program czasem błędnie przepisywał termin płatnoci.

Wersja 15.01.011 (04.03.2015)

  • Nowa, zbiorcza deklaracja PIT-11Z za rok 2015 (nowy schemat już obowizuje, oparty jest o wzorzec w wersji 22)
  • Podobnie jak w roku 2014 przenielimy wydruki deklaracji PIT-11, PIT-11Z, PIT-8C i PIT-8CZ do odrębnego punktu menu. W punkcie tym program sumuje kartoteki wypłat dla pracowników z identycznym numerem PESEL lub NIP. Można więc obecnie mieć w kartotece wielokrotnie zatrudnionego pracownika. Program będzie sumował dla PIT-11 jego wynagrodzenia. Dodatkowo w kartotece pojawi się również pracownicy przeniesieni do kartoteki pracowników zwolnionych dla których wykonano wypłatę w bieżcym roku.
  • Nowe wzorce deklaracji PIT-11, zawieraj obecnie dodatkowe informacje jeżeli podatnik nie jest rezydentem podatkowym. Na formatkach w kartotece pracownika i zleceniodawcy dodano nowe pole "Czy pracownik jest rezydentem?" jeżeli wpiszemy tam wartoć "N-Nie" to po nacinięciu klawisza INSERT (Lub F4 gdy formatka nie jest w trybie edycji) będziemy mogli wpisać pozostałe dane identyfikacyjne, (rodzaj zagranicznego identyfikatora, identyfikator i kod kraju w którym nadano identyfikator. Kod kraju musi być identyczny z kodem dla miejsca zamieszkania). Podatnik nierezydent musi mieć nadany numer NIP lub PESEL.
  • W kartotece absencji dodano nowe pole pozwalajce okrelić, kto wypłaca edytowany włanie zasiłek. W praktyce, często się zdarza, że firma w nowym roku przestaje płacić zasiłki (w listopadzie roku ubiegłego zatrudniała mniej niż 20 osób), albo odwrotnie, z uwagi na wzrost zatrudnienia włanie rozpoczyna ich płacenie. Dla zasiłków kontynuowanych na przełomie roku wypłacajcym jest ten który rozpoczł ich wypłacanie. Możemy więc obecnie jak zwykle ustawić kto wypłaca zasiłki w parametrach składników ZUS i według tych reguł będ naliczane wszystkie zasiłki z wyjtkiem tych dla których zostanie to inaczej zdefiniowane dla konkretnej absencji.
  • Dodatkowe pole podczas edycji absencji przyjmuje 3 wartoci:
    • (-) oznacza według ustawień podanych w parametrach składników ZUS
    • (Z) oznacza że dany zasiłek wypłaca ZUS bez względu na ustawienie parametrów
    • (P) oznacza że dany zasiłek wypłaca zakład pracy bez względu na ustawienie parametrów
  • Przy definiowaniu algorytmów opodatkowanych składników wynagrodzenia dodano dwie nowe funkcje: S_abs(nr,okres) i S_wyn(nr,okres). Szczegółowy opis podany jest w kontekstowym helpie dostępnym przy edycji algorytmów (klawisze ALT+H). Funkcja S_abs() sumuje dane o czasie pracy za wybrany okres (np. iloć godzin nominalnego czasu pracy, lub iloć dni przepracowanych), a funkcja S_wyn() sumuje za zadany okres konkretny element wynagrodzenia, np. BRUTTO na licie płac lub ekwiwalent za urlop itp. Obydwie funkcje maj identyczne parametry: pierwszy okrela numer elementu czasu pracy lub element wynagrodzenia które w zadanym okresie zostan zsumowane. Drugi parametr oznacza okres za który funkcje maj sumować zadany element. Ten drugi parametr może oznaczać okres wyrażony w miesicach lub kwartałach. Jeżeli chcemy okres wyrazić w miesicach należy podać liczbę miesięcy z których program ma sumować element względem bieżcego miesica (ile miesięcy do tyłu ma się cofnć). Przykładowo jeżeli obliczamy listę płac za miesic luty 2015 i jako okres podamy 3, to program zsumuje okrelony element z miesięcy styczeń 2014, grudzień 2014 i listopad 2014.
  • Jeżeli chcemy aby okres podany był w kwartałach, podobnie jak dla miesięcy należy podać liczbę kwartałów o które program musi się cofnć aby ustalić ten z dla którego odbędzie się sumowanie. Tutaj zawsze będ sumowane elementy tylko z jednego kwartału. Parametr podajemy poprzedzajc go literk K. Jeżeli np. chcemy aby program sumował element zawsze z poprzedniego kwartału względem bieżcego miesica, należy podać K1. Dla przykładu, jeli obliczamy listę za luty 2015 i jako parametr podamy K1, to program zsumuje element z okresy IV kwartał 2014.

Wersja 15.01.010 (24.02.2015)

  • Dodano opcję wydruku zawiadczenia do wynagrodzeniu dla emerytów zatrudnionych na umowę zlecenie
  • Dodano możliwoć importu danych z sytemu Sklep-2000 i Hurt-2000 firmy Sigma
  • Dodano now wersje schematu deklaracji PIT-11 (22). W oparciu o t wersję MF opublikowało nowe schematy deklaracji zbiorczej PIT-11Z (22). Dodamy j do Ksp w kolejnej wersji. Ta wersja mocno rozbudowała kwestię identyfikacji podatnika, rozszerzajc j na nierezydentów, co wymaga poważniejszych zmian w Ksp. Obecnie deklaracja PIT-11 drukowana jest wyłcznie dla rezydentów. Program na sztywno zaznacza odpowiedni kratkę.

Wersja 15.01.009 (10.02.2015)

  • W przypadku gdy w roku 2014 brakuje rekordu ze stycznia 2015, Ksp przy aktualizacji tabel dopisuje go.
  • Poprawiono pobieranie informacji o zmianie etatu z Ksp przy obliczeniach wymiaru należnego urlopu
  • Wprowadzono nowe wersje deklaracji Wnd (6) i INF-D-P (8)  deklaracje obowizuj od stycznia 2015.

Wersja 15.01.008 (05.02.2015)

  • Poprawiono aktualizację ksig i ewidencji na podstawie roku 2014. W pewnych sytuacjach program informował o błędach aktualizacji.

Wersja 15.01.007 (28.01.2015)

  • Powiększono zakres kwot na deklaracji VAT do biliona zł
  • Poprawiono aktualizację ksig i ewidencji na podstawie roku 2014. Program nie dopisywał deklaracji VAT-7 założonych w roku 2014 po instalacji na rok 2015.

Wersja 15.01.006 (25.01.2015)

  • Zaktualizowano dane o podstawie do ubezpieczeń zdrowotnych
  • Poprawiono obliczanie wskaĽnika do Pfron. Program wykluczał osoby pełnosprawne przebywajce na urlopie ojcowskim (kod 327)
  • Poprawiono aktualizację umów zleceń. Program powinien zaktualizować umowy dla których istniej wypłaty w roku 2015, pomimo wyganięcia umowy w roku 2014.
  • Zaktualizowano tabelę opłat ekologicznych na rok 2015
  • Nowe deklaracje PIT-11 (22) i PIT-8AR(5), również ich wersje elektroniczne

Wersja 15.01.005 (19.01.2015)

  • Wycofano wszystkie zmiany z poprzedniej wersji dotyczce odliczania podatku VAT z faktur otrzymanych od MP-kasowca

Wersja 15.01.004 (19.01.2015)

  • Poprawiono odliczanie podatku vat z faktur otrzymanych od podatnika rozliczajcego się metod kasow, w przypdaku częciowej zapłaty. Podatek powinien być odliczony dopiero gdy faktura zostanie zapłcona w całoci a nie w częci.

Wersja 15.01.003 (05.01.2015)

  • Zaktualizowano tabelę odsetek ustawowych
  • Poprawiono przejmowanie danych z ubiegłego roku


Zmiany 2016

Opis zmian w programie z roku 2016

Wersja 16.01.040 (03.01.2017)

  • Poprawiono wyliczenie kwoty ulgi na dzieci w PIT-36, oraz zapisywanie załącznika PIT-O oraz deklaracji PIT-28 do pliku xml. Niektóre pola pomimo braku wartości powinny być zapisane do xml. Ich brak powodował błąd walidacji przy wczytaniu danych do bcEdka.
  • Udostępniono opcję instalacji na Nowy Rok. Instalacja przebiega następująco:
    • Należy wybrać "najlepszy" komputer w firmie.
    • Należy sprawdzić czy na dysku serwera jest wystarczająca ilość wolnego miejsca. Dane pod koniec przyszłego roku będą zajmować co najmniej tyle miejsca ile dane tegoroczne. Warto pamiętać również aby 10% pojemności dysku zawsze było wolne.
    • Uruchomić Ksp na rok 2016 w trybie Administratora. (Trzeba na ikonie Ksp wcisnąć prawy klawisz myszy i wybrać opcję "Uruchom jako Administrator"
    • Następnie należy przejść do opcji 8.Instalacja/D. Instalacja na Nowy Rok.
    • Po wybraniu tej opcji należy wpisać katalog w którym zostanie zainstalowany program na rok 2017 i baza danych. Program podpowiada odpowiednie katalogi zamieniając w dotychczasowych nazwach rok 16 na 17. Jeśli nie mamy specjalnych preferencji co do miejsca instalacji, wystarczy zaakceptować zaproponowane katalogi klawiszem END.
    • Program zainstaluje wszystkie firmy i stworzy odpowiednią ikonkę na pulpicie.
    • Utworzony w ten sposób program na rok 2017 nie jest jeszcze gotowy do pracy. Należy go uruchomić i zainstalować aktualizację 17.01.001. Aktualizację można też zainstalować korzystając z programu instalacyjnego.
    • Pamiętajmy, że Ksp na rok 2016 jest uruchomione w trybie Administratora. Należy opuścić program i uruchomić go w normalnym trybie.
    • Tym sposobem będziemy mieli zainstalowany program na jednym komputerze i nowa bazę danych na serwerze.
    • Na pozostałych komputerach wykonujemy identyczne czynności. Wybieramy opcję Instalacja na Nowy Rok, Wskazujemy katalog gdzie chcemy zainstalować program oraz katalog z zainstalowana już bazą danych i po akceptacji katalogów, program zainstaluje program na dysku lokalnym bez przetwarzania bazy danych. Następnie trzeba uruchomić program na 2017 i wykonać aktualizację.
  • Program na rok 2017 pozwala normalnie pracować (wprowadzać dokumenty, liczyć wynagrodzenia itp.), ale nie jest jeszcze w pełni dostosowany do nowych przepisów. W szczególności nie tworzy jeszcze pliku JPK_VAT. Tę możliwość udostępnimy za 2 tygodnie. Ponieważ niektórzy podatnicy rozliczają podatek VAT kwartalnie, a pliki JPK_VAT muszą raportować co miesiąc i w dodatku pliki te muszą się uzgadniać do składanych deklaracji, musieliśmy całkowicie przebudować moduł obliczeń deklaracji. Obecnie podstawą sporządzenia deklaracji nie będą bezpośrednio wprowadzone dokumenty, ale wygenerowany plik JPK_VAT. (oczywiście plik będzie generowany na podstawie dokumentów) Plik JPK_VAT musi przechowywać dokumenty nie tylko z bieżącego roku ale również za lata poprzednie, ponieważ ewentualna korekta JPK_VAT polega na przeslaniu do MF całej ewidencji vat a nie tylko różnic. Rozbieżność pomiędzy kwartalną deklaracją i miesięczną ewidencją jest szczególnie widoczna w transakcjach eksportu WNT i WDT. Gdzie niejako automatycznie powstaje obowiązek podatkowy przy braku odpowiednich potwierdzeń lub dokumentu faktury. A w późniejszych okresach gdy posiadamy już dokumenty odpowiednie ich uwzględnienie w deklaracjach i ewidencji JPK. Gdy podatnik rozlicza się kwartalnie, nie ma dla niego znaczenia w którym miesiącu kwartału powstaje dane zdarzenie. Dla ewidencji JPK_VAT, którą należy składać miesięcznie, nie jest to już obojętne. Może więc wystąpić sytuacja, że trzeba będzie korygować JPK za poszczególne miesiące kwartału bez korygowania deklaracji. Ten proces a także inne sytuacje których tu nie będziemy omawiać, wymusił na nas odwrócenie całego procesu obliczeń. Dotychczas po obliczeniu deklaracji można było utworzyć odpowiedni plik JPK. Obecnie, to JPK będzie podstawą do wszelkich wyliczeń i korekt.
  • Dodaliśmy nową stawkę 8% podatku VAT stosowana w odwrotnym obciążeniu. Obecnie przy wprowadzaniu dokumentów możemy korzystać z następujących stawek związanych z odwrotnym obciążeniem
    • OO  jak dotychczas stawka odwrotnego obciążenia z podatkiem wg 23%
    • O8  nowa stawka odwrotnego obciążenia z podatkiem 8%
    • O3  Dla "równowagi" dodaliśmy tez stawkę O3 która jest identyczna jak OO i oznacza podatek 23%.
  • We wszystkich dokumentach rozszerzyliśmy pole z numerem dokumentu do 40-stu znaków. Związane to jest z koniecznością przekazywania w JPK pełnego numeru dokumentu.
  • W płacach zaktualizowaliśmy, Podstawy składek z działalności, kwotę Rocznego ograniczenia składek i inne normy podatkowe. Zmieniliśmy sposób obliczania zaliczek na podatek od pracowników i właścicieli. Wprawdzie mamy tu do czynienia z wieloma przypadkami, ale zasada okazuje się być jedna. Po przekroczeniu dochodu 85528 ulga nie jest potrącana, a u pracowników jeśli tylko stawka podatku wyniesie 32% (bez znaczenia z jakiego powodu, dochód, oświadczenia), to ulga nie będzie potrącana. Oczywiście roczne obliczenie podatku jest nieco bardziej skomplikowane i zostało już zaimplementowane w programie.

Wersja 16.01.037 (13.12.2016)

  • Odblokowano zeznania roczne za rok 2016, to pierwsza wersja zeznań, wiec liczymy na testowanie i ewentualne uwagi. Podstawowe różnice dla użytkownika programu są następujące:
  • do przychodów PIT-28 zostały dodane przychody związane ze sprzedażą własnych przetworzonych produktów roślinnych i zwierzęcych opodatkowanych stawką 2%. Dodano odpowiedni punkt w menu.
  • Nowy załącznik do zeznań PIT-36 i PIT-36L o nazwie PIT/BR. Załącznik związany jest z możliwością odliczenia kosztów kwalifikowanych przeznaczonych na badania naukowe i rozwojowe zgodnie z art. 26e. Załącznik zawiera listę placówek naukowych. Zwróćmy uwagę, że opis placówek należy umieszczać w załączniku jedynie jeśli wykonywane na ich rzecz prace mają charakter naukowych badań podstawowych. W programie można wpisywać tam dowolne placówki, program umieści na PIT-BR jedynie te właściwe.
  • Załącznik PIT-O rozszerzono o możliwość umieszczenia na nim 5 darowizn i 6 dzieci).
  • Deklaracje PIT-11. PIT-11Z, PIT-4R, PIT-8AR, PIT-40, PIT-40Z, PIT-8C, PIT-8CZ od miesiąca kwietnia 2016 nie uległy zmianie.

Wersja 16.01.036 (05.12.2016)

  • Jeżeli wybierzemy z menu opcję tworzenia druków PIT-11 mając przy tym naciśnięty klawisz Ctrl, to program pokaże nam wszystkich pracowników którzy nie mieli wypłat w danym roku. Klawiszem Insert będzie można dodać im wartości pól z druku Pit-11. Przy następnym wejściu do opcji z PIT-11, pracownik któremu dopisano sumę kwotę w którymś z pól PIT-11 zostanie pokazany tak jakby miał założoną kartotekę wypłat na dany rok.
  • W Kartotece pracowników dodano w menu (F5) dodatkowe zestawienie w grupie zestawień "Zestawienia czasu pracy". Zestawienie nazywa się "Średnioroczny stan zatrudnienia". Można na nim zobaczyć stan zatrudnienia w firmie za lata 2016 i 2015.
  • Rozwiązano pewien problem występujący w biurze rachunkowym wystawiającym swoje faktury z programu Ksp. Otóż po usunięciu firmy, wystawione dla tej firmy faktury pozostawały przez program niezmienione. Ponieważ nagłówki faktur oznaczone były numerem firmy dla których zostały wystawione, powstawał pewien problem gdy w miejsce usuniętej firmy zakładaliśmy nową. Nowa firma miała taki sam numer jak usunięta i w rozrachunkach biura stare dokumenty rozliczeniowe były przypisane nowej firmie. Obecnie przy usuwaniu firmy, wszystkie faktury wystawione tej firmie zostają zamienione na faktury wystawione klientowi z kartoteki kontrahentów. Tym sposobem stare rozrachunki nie będą przypisywane nowym firmom.
  • Przy instalacji program odszuka wszystkie usunięte firmy, a następnie firmie oznaczonej jako biuro rachunkowe zmieni statusy rozrachunków usuniętym firmom z faktur wystawionych dla klientów biura na faktury wystawione kontrahentom.
  • Poprawiono przekazywanie definiowanych dopłat z płac do księgi przychodów.
  • Zespołowi ds. JPK zadaliśmy pytanie, czy Organy kontrolne będą miały prawo żądać od mikroprzedsiębiorców dokumentów księgowych w formie plików JPK za okresy wcześniejsze niż 1.VII.2018. Otrzymaliśmy następującą odpowiedź. Uprzejmie informujemy, że z odpowiedzi na Interpelację poselską nr 2660 w sprawie zakresu danych wynikających z ksiąg podatkowych, którego będą mogły żądać organy podatkowe (Jednolity Plik Kontrolny) Zobacz interpelację wynika, że obowiązek przekazywania na żądanie organów podatkowych raportów w formacie Jednolitego Pliku Kontrolnego dotyczy ksiąg podatkowych i dowodów księgowych odnoszących się do okresów począwszy od dnia wejścia w życie przepisów wprowadzających taki obowiązek, tj. dla mikro, małych i średnich przedsiębiorstw od dnia 1 lipca 2018 r. Nie będzie takiego obowiązku w odniesieniu do okresów sprzed dnia wejścia w życie wymienionych przepisów Ordynacji podatkowej (z art. 29 ust. 1 ustawy zmieniającej ustawę O. p. wynika, że mały i średni przedsiębiorca do dnia 30 czerwca 2018 r. MOŻE przesyłać księgi w określonej strukturze. "Może" nie oznacza "ma obowiązek".) , ponieważ obowiązek taki nie wynika z tych przepisów.
  • Zeznania roczne planujemy udostępnić w połowie grudnia. Instalacja na Nowy rok z początkiem roku 2017.

Wersja 16.01.034 (08.11.2016)

  • Zaktualizowano obliczanie podstawy do Zus również dla umów zlecenie i pracowników opodatkowanych za granicą (opcja  powyżej 183 dni).

Wersja 16.01.033 (08.11.2016)

  • W dniu 4.11.2016 Zus opublikował nowy poradnik informujący jak należy rozumieć nowe przepisy związane z obliczaniem podstawy składek na ubezpieczenie społeczne i zdrowotne dla osób wykonujących pracę za granica. Z poradnika wynika następująca kolejność wykonywania obliczeń:
    • w pierwszym kroku należy ustalić podstawę Zus wynikająca z wypłaconych składników wynagrodzenia, bez znaczenia jest tu czy składniki należne są za okres pracy za granicą czy w Polsce. Nie ma więc znaczenia ile dni pracownik przebywał poza granicami kraju.
    • Tak ustaloną podstawę porównujemy z płacą przeciętną (4055,-) Jeżeli podstawa jest niższa od płacy przeciętnej, do obliczeń przyjmujemy wyliczoną podstawę, tak jakby całe wynagrodzenie było należne za czas pracy w Polsce.
    • Jeżeli podstawa ustalona w pierwszym kroku jest większa od płacy przeciętnej, należy ją pomniejszyć o kwotę wyłączoną z podstawy Zus, czyli o dietę za każdy dzień pobytu, i tak obliczona nową podstawę porównać z płacą przeciętną. Jeżeli nowa podstawa będzie niższa od płacy przeciętnej do obliczeń należy przyjąć płacę przeciętną.
  • Jak wynika z powyższego algorytmu, to co różni opisaną przez Zus metodę z metodą stosowaną dotychczas, jest brak uzależnienia minimalnej podstawy Zus od czasu przebywania za granicą. Podstawa ta zawsze jest równa płacy przeciętnej, nawet jeśli pracujemy za granicą tylko 1 dzień. Link do poradnika
  • Zmieniono sposób obliczania stanu zatrudnienia zgodnie z wytycznymi rozporządzenia UE. Obecnie liczba osób wyłączonych ze stanu jest prawie identyczna ze stanem obliczonym na podstawie wytycznych Gus. (Gazeta Prawna z 6.10.2016)

Wersja 16.01.032 (25.10.2016)

  • Poprawa błędu związanego z przekazywaniem deklaracji VAT-7D wraz z załącznikiem VAT-ZD do bcEdka

Wersja 16.01.031 (06.10.2016)

  • Poprawa błędu w obliczeniach podstawy ZUS dla zatrudnionych za granicą powyżej 18dni z płacą mniejszą minimalna podstawa do ZUS.
  • Dodano filtrowanie w opcji "Sprawy do załatwienia/Komu VAT-UE"
  • Przy zgłaszaniu pracownika zagranicznego do ZUS na druku ZUA/ZZA zamiast obywatelstwa przekazywana była nazwa kraju. (np. zamiast NIEMIECKIE było NIEMCY)

Wersja 16.01.029 (20.09.2016)

  • Poprawiliśmy błąd w wydruku deklaracji. Jeszcze jeden błąd w pokazaywaniu VAT naliczonego.

Wersja 16.01.028 (19.09.2016)

  • Poprawiliśmy błąd w wydruku deklaracji. Do sumy w polu 51 sumował się podatek należny. W wersji elektronicznej było OK

Wersja 16.01.027 (18.09.2016)

  • Nowe deklaracje VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M. Nowe deklaracje wprowadzają dwa nowe pola. Pierwsze związane jest z zapłaconym podatkiem VAT od importu (WNT) paliw silnikowych. Założyliśmy, że podatnicy prowadzący Kpir nie rejestrują takich operacji, i w związku z tym nie dodaliśmy do bazy odpowiedniego dokumentu. Wpisujemy na deklaracji zawsze kwotę 0zł. Jeśli nasze założenie nie było zasadne proszę o informację a dodamy do bazy odpowiedni dokument. W drugim polu umieszczana jest dodatnia korekta z art.89b. Dotychczas kwoty podatku do odliczenia wynikające z zapłaty faktury zakupowej w przypadku gdy kwota podatku została już wyksięgowana (150dni) a potem zapłacona, były umieszczane razem z bieżącymi zakupami (pola 42..45). Zmiana ta bardzo zaburza dotychczasową pracę programu, ponieważ MF nie zmienił struktury odpowiedniego pliku z JPK_VAT, a wymusza na użytkowniku zachowanie zgodności JPK z deklaracją. Tak więc chociaż dodatnie korekty z art.89b ust.4 są ujmowane w deklaracji w odrębnym polu nr 50, i odrębnie są wykazywane w papierowej ewidencji, to w pliku JPK nadal dodają się do zwykłych zakupów, ponieważ plik ten nie zawiera odpowiedniego pola.
  • Zmieniliśmy nazwę plików JPK usuwając z nich nawiasy. (takie są wymogi interfejsu komunikacyjnego)
  • Zmieniliśmy sposób obliczania podstawy zus dla pracowników zatrudnionych poza granicami. Począwszy od wypłat dokonanych w miesiącu październik 2016 (np. za wrzesień) program zanim obliczy podstawę ZUS od tej części wynagrodzenia, która przypada na okres pracy za granicą sprawdzi czy podstawa ta jest mniejsza czy większa od minimalnej podstawy wyliczonej na podstawie wynagrodzenia przeciętnego o którym mowa w art.19 ust.1 ustawy. Jeżeli podstawa wynikająca ze składników wynagrodzenia jest większa niż minimalna podstawa ZUS to program postąpi tak jak dotychczas, pomniejszy ją o dietę za każdy dzień pobytu za granicą i porówna z minimalną podstawą ZUS. Do dalszych obliczeń weźmie większą kwotę. W przeciwnym razie przyjmie jako podstawę, podstawę wynikającą z naliczonych składników wynagrodzenia bez pomniejszania jej o kwotę wyłączoną z podstawy zus (diety). Ten algorytm będzie obowiązywał również pracowników zatrudnionych na umowę zlecenie.

Wersja 16.01.026 (24.08.2016)

  • Poprawiono obliczanie podstawy do Zus w przypadku gdy pracownik w jednym miesiącu pracował jako rezydent i jako nierezydent (do 183 dni i ponad 183 dni).
  • Nowa deklaracja dla wniosku VZM  wersja (6)
  • MF udostępniło wczoraj na portalu z informacjami o JPK (Zobacz) w punkcie "aplikacja kliencka" aplikację służącą wysyłaniu do MF pliki kontrolnego JPK. Nowością jest możliwość wygenerowania pliku JPK (xml) na podstawie plików w formacie csv (excel). Tak więc jeśli ktoś prowadzi ewidencję w arkuszu kalkulacyjnym zgodnie z oczekiwanym przez MF układem kolumn  może zapisać arkusz kalkulacyjny w formacie csv a następnie wczytać go do aplikacji MF. Wysyłkę można zrealizować w kilku krokach:
    • Najpierw należy wskazać wygenerowany przez program księgowy plik JPK (xml). Aplikacja kliencka przeprowadzi kontrolę pliku (validację) i jeśli wszystko będzie OK zapisze skompresowany plik dodając do jego nazwy slowo "zip.aes" w tym samym katalogu w którym znajdował się nasz plik JPK (xml). Oraz utworzy jeszcze jeden plik dodając do nazwy naszego słowa "upload.xml"
    • W następnym kroku należy uruchomić program do podpisywania plików podpisem elektronicznym. Taki program otrzymujemy wraz z komponentami technicznymi do podpisu elektronicznego. Dla certyfikatów wydanych przez Certum będzie to program "proCertum SmartSign.exe". Należy wskazać plik z dodatkiem upload.xml i podpisac naszym podpisem elektronicznym. Po podpisaniu zostanie utworzony nowy plik z rozszerzeniem .xades
    • Ponownie należy wejść do aplikacji MF (Klient JPK) i wskazać plik ".xades". Ten plik zostanie wysłany do MF.
  • Nowa wersja programu bcEdek umożliwia również wysyłkę plików JPK. W programie mamy nowy punkt w głównym menu programu o nazwie JPK. Po jego wybraniu wskazujemy plik JPK (xml) na dysku a następnie podpisujemy i wysyłamy jak każdą deklarację. Opcja z wysyłaniem JPK jest do końca roku 2016 bezpłatna. Od roku 2017 opcja będzie udostępniała wszystkie pliki kontrolne i będzie płatna. Pierwszy zakup opcji wysyłania JPK dla biura rachunkowego to kwota 300zł netto. (w kolejnych latach upgrade jak zwykle 25% tej ceny).

Wersja 16.01.025 (09.08.2016)

  • Poprawiono wydruk dodatnich korekt z art.89a. Program nie pokazywał korekt w zestawieniu jeśli za poprzedni okres była założona deklaracja korygująca.
  • Zaktualizowano struktury kontrolne, przekazywane w postaci plików JPK.
  • Zgodnie z wyjaśnieniami MF plik JPK_FA, zawierający faktury Vat nie powinien zawierać faktur zakupowych (tylko faktury sprzedaży).
  • Próbowaliśmy wyjaśnić u specjalistów ds. JPK problem comiesięcznego przesyłania ewidencji w przypadku gdy podatnik składa deklaracje kwartalnie. Obecnie w Ksp tworzymy plik za okres całego kwartału wg bieżącego stanu ewidencji. Eksperci wyjaśnili nam, że ewidencję należy przesyłać za konkretny miesiąc konstruując ją w ten sposób aby suma ewidencji za trzy miesiące była równa deklaracji kwartalnej. Ponieważ mali podatnicy będą mieli obowiązek składania comiesięcznych JPK dopiero od 1-go stycznia 2017, postanowiliśmy nie zmieniać modułu w Ksp. Poczekamy na koniec roku, Jeszcze wiele się może wydarzyć, w tym zapowiadana likwidacja kwartalnych deklaracji.
  • Odblokowano opcję zeznań rocznych i wniosków VZM

Wersja 16.01.024 (07.06.2016)

  • W opcji importu dokumentów z systemów sprzedaży dodaliśmy import danych z programu WF-Fakir firmy Asseco (Wapro), oraz import umów dokumentujących zakup towarów w lombardzie z programu Lombard.net firmy d@tum.

Wersja 16.01.023 (21.05.2016)

  • W opcji Z umowami zlecenie dodaliśmy wzorzec umowy o przeniesieniu praw autorskich.
  • W opcji importu dokumentów z systemów sprzedaży dodaliśmy import danych z programu TenVirk (zarządzanie szkoleniami)
  • Na poprzedniego maila otrzymaliśmy bardzo dużo odpowiedzi, w których użytkownicy potwierdzili, że nadal stosują metodę podziału utargu strukturą zakupów. Tak więc metoda ta pozostanie w Ksp.
  • Odnośnie plików JPK: zakończyliśmy już pracę (będziemy poprawiać ewentualne błędy). Do tematu wrócimy pod koniec roku.
  • Jeszcze jedna sprawa. Wiele instytucji zgłasza do MF błąd związany z raportowaniem ewidencji VAT w postaci pliku JPK. Błąd polega na tym, że ewidencje mają się uzgadniać z deklaracją i jednocześnie mają być przekazywane do 25 dnia następnego miesiąca. Dla podatników rozliczających VAT kwartalnie jest to niemożliwe. W Ksp założyliśmy, że jeśli przepis nie ulegnie zmianie, użytkownicy będą po każdym miesiącu przeliczać kwartalną deklarację VAT i wysyłać ewidencję do MF.

Wersja 16.01.022 (17.05.2016)

  • W opcji obsługa kopii danych udostępniliśmy podgląd pliku JPK przechowujący faktury VAT. Można go zobaczyć w postaci drzewa, które rozwijamy jak zwykle klawiszami spacji,+ lub -. Po rozwinięciu pod każdym nagłówkiem faktury zobaczymy jej pozycji. Działa wyszukiwanie, trzeba wpisać szukaną frazę. Ponieważ w oknie jest mało miejsca aby pokazać wszystkie informacje, tak jak w pozostałych podglądach plików JPK, udostępniliśmy klawisz TAB, który otwiera i zamyka okno podglądu nagłówka faktury.
  • Wielokrotnie pisaliśmy do MF o doprecyzowanie informacji, które powinny zawierać pliki JPK. Niestety żadnej odpowiedzi. Ostatnio automat kazał zapoznać się nam z najnowszymi wyjaśnieniami zawartymi w Faq. Ten nowy zbiór pytań i odpowiedzi zawiera niekojącą informację, że jednak plik z fakturami będzie również musiał zawierać faktury zakupowe. Niestety schemat zawiera poważny błąd logiczny, który uniemożliwia powiązanie pozycji faktury zakupowej z jej nagłówkiem. Jak dotąd błąd nie został usunięty. Tak więc na razie kończymy prace z Jpk, do czasu aż ukażą się jakieś bardziej konkretne informacje. Inni producenci oprogramowania wstrzymali się z wprowadzaniem zmian do 1-go lipca. Być może mają rację. My udostępniamy nową funkcjonalność już teraz, aby można się było z nią wcześniej zapoznać i ewentualnie wychwycić błędy.
  • Odnośnie struktury ewidencji sprzedaży i zakupów VAT, w ostatnio opublikowanym pliku z odpowiedziami, MF ustosunkował się do problemu sumowania się Jpk do kwot z deklaracji. Jak wynika z wyjaśnień, MF zauważył problem różnych metod stosowanych przez użytkowników przy obliczaniu podatku naliczonego podlegającego odliczeniu. Inne kwoty będą występować przy ustalaniu tej kwoty dla każdej faktury a inne gdy rozliczenie podatku nastąpi na deklaracji. MF zaproponował dodanie do pliku JPK wiersza z różnicami pomiędzy ewidencją a deklaracją. Tak więc deklaracja zawsze będzie się uzgadniać z ewidencją. Problem jest taki czy te różnice nie będą zbyt duże. Zasadniczo nie powinny się różnić o więcej niż 8zł, (ta kwota wynika z zaokrągleń). Jeśli będą się różnić o więcej, to oznacza że przy tworzeniu xml popełniliśmy jakiś błąd, albo przed utworzeniem xml deklaracja nie została przeliczona. W podglądzie pliku jpk dla ewidencji vat różnice zostały pokazane w ostatnim wierszu.
  • Na koniec pytanie. Proszę napisać czy ktokolwiek z państwa rozlicza podatek należny strukturą zakupów. Wydaje nam się, że w dobie powszechności stosowania kas fiskalnych nie ma powodu utrzymywania w Ksp tego modułu. Jeśli nie otrzymamy żadnej potwierdzającej odpowiedzi usuniemy z programu tę fukcjonalność.

Wersja 16.01.021 (13.05.2016)

  • Poprawiliśmy przekazywanie do ZUS zerowych deklaracji RCA, RZA dla zleceniobiorców bez wypłaty.
  • W opcji import faktur z systemów fakturowania dodaliśmy import z programu Small Busines firmy MEGA-TECH  pliki csv (w programie był już zrobiony import z programu Small Busines ale firmy Symplex (pliki txt).
  • W menu wystawiania faktur przez biuro rachunkowe, w opcji Wszystkie faktury, dodaliśmy punkt tworzenia pliku JPK (F5). Plik zawiera wystawione faktury za zadany okres.
  • W opcji Obsługa kopii danych, dodaliśmy opcję podglądu dowolnego pliku JPK. Na razie można zobaczyć w postaci tabeli księgę przychodów, ewidencję ryczałtowca, ewidencję sprzedaży VAT, ewidencję zakupów VAT oraz deklarację VAT wygenerowaną na podstawie ewidencji. Brakuje jeszcze podglądu pliku z wystawionymi fakturami (w kolejnej wersji).

Wersja 16.01.019 (09.05.2016)

  • W przypadku gdy użytkownik wybierze wydruk folio bez sumowania od początku roku, program zastąpi na folio napis Razem od początku roku na napis Razem. Dodatkowo zostało dodane na ostatniej stronie podsumowanie roczne.
  • Dodaliśmy wydruk folio z większą czcionką, wydruk ten nie jest zgodny z rozporządzeniem i można go wydrukować tylko za wybrany miesiąc.
  • Jeśli usuwamy dokument z księgi, a w tabeli znajdują się zaznaczone dokumenty, to program pyta czy usunąć dokument bieżący, czy też zaznaczone. Domyślny wybór zmieniliśmy z Zaznaczone na Bieżący
  • Poprawiliśmy import faktur wystawiany przed podatnika zwolnionego z vat z systemu Saldeo.
  • Otrzymaliśmy wiele uwag od użytkowników związanych z ostatnią zmianą związaną z umieszczeniem na deklaracjach ZUS kodu 3000 od wypłat z tytułu umowy zlecenie które nastąpiły po upływie okresu na który umowa została zawarta. Zgodnie z wyjaśnieniami zus, jeśli przed wypłatą została zawarta kolejna umowa, a zleceniobiorca nie został po zakończeniu poprzedniej umowy wyrejestrowany, to nie ma potrzeby wyrejestrowywania zleceniobiorcy i powinien być umieszczany na deklaracjach z kodem 0411. W związku z tym, ponieważ program nie ma wiedzy czy pracownik jest lub nie jest zarejestrowany w Zus nie będziemy automatycznie zmieniać mu kodu ubezpieczenia na 3000. Decydować o tym będzie użytkownik wpisując odpowiedni kod dla danej wypłaty. Jeśli wpisze 3000 to taka wypłata zostanie umieszczona na RCA, RZA właśnie z tym kodem.Otrzymaliśmy wiele uwag od użytkowników związanych z ostatnią zmianą związaną z umieszczeniem na deklaracjach ZUS kodu 3000 od wypłat z tytułu umowy zlecenie które nastąpiły po upływie okresu na który umowa została zawarta. Zgodnie z wyjaśnieniami zus, jeśli przed wypłatą została zawarta kolejna umowa, a zleceniobiorca nie został po zakończeniu poprzedniej umowy wyrejestrowany, to nie ma potrzeby wyrejestrowywania zleceniobiorcy i powinien być umieszczany na deklaracjach z kodem 0411. W związku z tym, ponieważ program nie ma wiedzy czy pracownik jest lub nie jest zarejestrowany w Zus nie będziemy automatycznie zmieniać mu kodu ubezpieczenia na 3000. Decydować o tym będzie użytkownik wpisując odpowiedni kod dla danej wypłaty. Jeśli wpisze 3000 to taka wypłata zostanie umieszczona na RCA, RZA właśnie z tym kodem.
  • Kilka tygodni zajęło nam udostępnienie eksportu ewidencji VAT do Jednolitego pliku kontrolnego. Opcję tworzenia xml znajdziemy w punkcie w którym drukujemy ewidencję. Plik tworzony jest zawsze za okres, który obejmuje deklaracja. Pod koniec kwietnia pojawiła się poprawka w ustawie Ordynacja Podatkowa. W myśl tej poprawki od 1 lipca duże podmioty będę zobowiązane do prowadzenia ewidencji VAT w sposób elektroniczny i obowiązkowego jej raportowania za każdy miesiąc do 25-go następnego miesiąca. Obowiązek ten dla pozostałych podatników powstanie 1 stycznia 2018.
  • Aby zamknąć temat JPK pozostało nam tylko wykonać eksport faktur wystawianych przez biuro.
  • Saldeo również ma zaplanowany eksport faktur sprzedaży do pliku JPK, oraz dodatkowo wyciągów bankowych. Wyciągi bankowe będą wkrótce udostępnione wszystkim użytkownikom, wówczas opiszemy tę funkcjonalność szczegółowo.
  • Proponujemy nacisnąć na KRDP, aby ta lobbowała na rzecz obowiązku tworzenia JPK bezpośrednio przez banki, jako jeden z formatów generowania wyciągu.
  • Ponieważ w zasadzie temat pliku JPK nie został nigdzie opisany przez MF, poniżej kilka słów o nim. MF w dniu 21 grudnia 2015 udostępniło schematy plików kontrolnych na swojej stronie. Do dnia 26 stycznia 2016 można było zgłaszać uwagi do tego pliku. Po okresie tych miesięcznych konsultacji MF opublikowało (w dniu 9 marzec 2016) faq  czyli zbiór pytań użytkowników i odpowiedzi ministerstwa. W tym samym dniu MF opublikowało ostateczne schematy plików kontrolnych. Tak więc jedynym źródłem informacji o JPK są schematy plików kontrolnych i zestaw pytań i odpowiedzi. Należy jednak zwrócić uwagę, że zbiór tych pytań odnosi się do propozycji schematów a nie ich ostatecznej wersji. Tak więc np. w pytaniach znajdziemy zapytania o plik z fakturami VAT, a wśród nich o sposoby umieszczania w nim faktur zakupowych i kosztowych. Mogłoby to sugerować, że takie dane musimy raportować do MF, podczas gdy ostateczny schemat tego pliku zawiera już wyłącznie dane o sprzedaży (faktury wystawione przez podatnika). Trochę trąci to skandalem, że całość informacji o pliku JPK podatnik musi czerpać ze schematu xsd, co bądź co bądź wymaga pewnej wiedzy informatycznej.
  • Czym jest xml? Xml to plik tekstowy, a wiec taki, którego zawartość można zobaczyć otwierając go edytorem takich plików np. notatnikiem. Oczywiście istnieją specjalistyczne edytory takich plików (np. darmowy xml explorer), tym nie mniej aby przekonać się co jest w takim pliku wystarczy otworzyć go w zwykłym notatniku. Użytkownicy stykają się z plikami xml dość często, Wszystkie deklaracje podatkowe i zus można zapisać w tym formacie. Każdy plik xml składa się (w uproszczeniu) z dwóch części. Pierwsza opisuje co zawiera plik, kogo dotyczy i gdzie znajduje się definicja tego pliku. Druga część zawiera zasadniczą treść. Plik ma konstrukcję drzewa a więc spotkamy tam gałęzie, które zawierają kolejne gałęzie itd. Na końcu tej drzewiastej struktury znajdziemy zbiór znaczników ujętych w ostre nawiasy <>. Znaczniki dzielimy na otwierające i zamykające. Pomiędzy nimi występują właściwe dane. Np. Jeśli znacznik który zawiera nazwisko nazywa się nazwisko to w pliku może wystąpić np. taki zapis <Nazwisko>Kowalski</Nazwisko>. Mamy tu znacznik otwierający <Nazwisko>, znacznik zamykający </Nazwisko> i pomiędzy nimi właściwą daną "Kowalski". Plik xml zawierający imiona i nazwiska pracowników mógłby mieć następującą postać:

    <Pracownik> <Nazwisko>Kowalski</Nazwisko> <Imie>Jan</Imie> </Pracownik> <Pracownik> <Nazwisko>Nowak</Nazwisko> <Imie>Janusz</Imie> </Pracownik> <Pracownik> <Nazwisko>Mickiewicz</Nazwisko> <Imie>Adam</Imie> </Pracownik>

  • Czym jest xsd (schemat)? Pliki tego typu mają również strukturę xml, ale nie zawierają typowych danych, tylko definicję pliku xml który użytkownik na jego podstawie będzie tworzył. W tym pliku znajduje się lista wszystkich dopuszczalnych znaczników, które mogą lub powinny wystąpić w pliku xml. A odnośnie każdego ze znaczników:
    • jakiego jest typu. Czy to jest tekst, liczba, data itp.
    • czy jest obowiązkowy (wymagalny) czy opcjonalny. Czy musi wystąpić w pliku xml, czy też gdy nie znamy jego wartości można go pominąć.
    • czy może wystąpić tylko raz, czy też może takich znaczników być wiele.
    • Jaki jest zakres danych np. jeśli to jest liczba, to ile ma miejsc po przecinku, jaka jest jej największa i najmniejsza dopuszczalna wartość itp.
    • każdy znacznik może zawierać też komentarz w którym opisane jest słowami znaczenie znacznika (<annotation><documentation>)
    • Plik zawiera też definicję złożonych typów. To zagadnienie jest już bardziej złożone i nie będziemy go omawiać.
  • Jeśli chodzi o schematy JPK, użytkownik powinien zacząć czytać ten plik począwszy od znacznika <JPK>. Należy zwrócić uwagę na nazwy poszczególnych znaczników i komentarze do nich.
  • MF napisało na swoich stronach że udostępni adres internetowy, gdzie będzie można podpisać i wysłać taki plik. Do dziś miejsce takie nie jest znane i do końca nie wiadomo jak będzie wyglądał ten proces komunikacji. Prawdopodobnie udostępniona zostanie bramka i zasady komunikacji (podobnie jak dla deklaracji), a więc JPK będzie można wysłać posiłkując się programem bcEdek. Jednak jak na razie nic nie wiadomo.
  • Poniżej umówimy zawartość plików JPK, które będą tworzone przez program Ksp. Każdy plik JPK zawiera <nagłówek> a w nim następujące dane
    • Co zawiera xml (księgę, ewidencje, wyciągi itp.)
    • gdzie znajduje się definicja tego pliku (schemat xsd)
    • kiedy i o której godzinie została stworzony
    • Za jaki okres zawiera dane <DataOd>, <Datado>
    • Jakiego podmiotu dotyczy (nazwa, adres, nip, regon)
    • Struktura pozostałych danych zależy od rodzaju pliku:
  • Księga przychodów
    • Na początku pliku występuje informacja o remanencie początkowym końcowym, rocznym dochodzie wynikającym z ksiąg i o remanencie sporządzonym w trakcie roku podatkowego. W dalszej kolejności występują znaczniki opisujące zawartość kolejnych wierszy księgi. Każdy wiersz to zawartość 16-tu kolumn księgi w takim układzie w jakim występują w poprzednim rozporządzeniu (kolumny K_1 do K_16)
  • Ewidencja przychodów zryczałtowanych
    • W pliku występują kolejne wiersze ewidencji, a każdy z nich zawiera przychód wg poszczególnych stawek ryczałtu w takim układzie w jakim ewidencja została zdefiniowana w rozporządzeniu (kolumny K_1 do K12)
  • Ewidencja Vat
    • Ewidencja jest bardziej skomplikowana. Jako plik przesyłany w razie kontroli zawiera dane za okres deklaracji, jako plik raportowany co miesiąc do US na razie nie wiadomo jaki zakres danych powinien ujmować. W pytaniach użytkowników wyjaśniono, że plik powinien się sumować do odpowiedniej deklaracji Vat. Ten wymóg stanie się jasny, gdy omówimy zawartość pliku.
    • W pliku zawarte są wszystkie dokumenty umieszczane w ewidencji VAT (zakupów lub sprzedaż). Mogą to być Faktury VAT, Raporty, faktury, wewnętrzne, dowody wewnętrzne. Każdy taki dokument zawiera (datę wystawienia, datę sprzedaży lub zakupu, nazwę sprzedawcy lub nabywcy, adres nr nip oraz kwotę netto i podatek Vat. Kwoty te w zależności od tego jakiego typu jest to sprzedaż lub zakup umieszczane są w jednej z 48 kolumn. Numery kolumn odpowiadają numerom poszczególnych pól na deklaracji. Czyli np. jeśli w pliku zamierzamy umieści fakturę VAT dokumentującą sprzedaż krajową wg stawki 23% (1000zł netto), to odpowiedni wiersz w pliku xml będzie zawierał
      • Numer kolejny ewidencji
      • Datę wystawienia faktury
      • Datę sprzedaży
      • Numer faktury
      • Nazwę kontrahenta, jego adres i nip
      • Oraz w znaczniku <K_19>1000.00</K_19> i <K_20>230.00</K_20>, co odpowiada polom na deklaracji VAT-7 19 i 20.
    • Wymóg sumowania się ewidencji do deklaracji VAT będzie trudny do wykonania, z uwagi na zaokrąglanie kwot na deklaracji, oraz z uwagi na art.91 ustawy. Otóż w programie Ksp obliczenie kwoty podatku naliczonego podlegającego odliczeniu następuje na deklaracji (łączną kwotę podatku naliczonego mnożymy przez współczynnik z art.90). Jeśli deklaracja miałaby się sumować do deklaracji, to każdy dokument zakupu powinien być skorygowany o ten współczynnik, co może powodować (przez zaokrąglenia), że będzie to niewykonalne. W każdym bądź razie nasza ewidencja uwzględnia korekty z art.91 dla każdego dokumentu. Różni się więc od odpowiedniej ewidencji papierowej. Być może więc w przyszłości zmienimy sposób tworzenia deklaracji i podatek podlegający odliczeniu będziemy pobierać z odpowiedniej ewidencji, którą przystosujemy do pliku JPK.
  • Faktury VAT
    • Plik zawiera wszystkie faktury wystawione przez podatnika wraz z ich pozycjami. Plik składa się z dwóch części. W pierwszej wyszczególnione są nagłówki i stopki wszystkich faktur, a więc numer faktury, data wystawienia i sprzedaży, dane nabywcy, typ faktury (zaliczkowa, marża itp.) oraz stopka, czyli wartość faktury w podziale na poszczególne stawki VAT (stawka, netto, vat). Danych w tej części jest więcej, ale te wydają się być najważniejsze. W drugiej części należy umieścić wszystkie pozycje wszystkich raportowanych faktur. A więc numer faktury (poprzez ten numer pozycja będzie powiązana z nagłówkiem), liczba porządkowa, opis pozycji, jednostka miary, ilość, cena jednostkowa netto (lub brutto  zależnie od typu faktury), kwotę rabatu, Wartość netto (brutto) pozycji, stawkę podatku.

Wersja 16.01.018 (15.04.2016)

  • Przy imporcie faktur w formacie Comarch CDN uwzględniono zakup usług.
  • Przy wydruku zaświadczenia do ZUS dla emerytów wprowadzono pewne zmiany. Ponieważ zaświadczenie to wykorzystywane jest dla różnych celów wprowadzono możliwość wydrukowania go również dla pracowników niebędących emerytami. Podano w nim kwotę osiągniętego przychodu stanowiącą podstawę wymiaru składek na ubezpieczenie społeczne oraz dodatkowo kwoty przychodu wypłaconych przez zakład pracy zasiłków i wynagrodzenia chorobowego.
  • W związku ze zmianą rozporządzenia o prowadzeniu księgi przychodów i rozchodów zmieniliśmy wzorce wydruków folio. Zmiany podyktowane są możliwością zaewidencjonowania w księdze zakupów związanych z realizacją badań rozwojowych w firmie, z tytułu których podatnikowi przysługuje ulga o której mowa w art.26e. (Minister dodał do zeznań rocznych odpowiedni załącznik PIT/BR).
  • Na formatkach wprowadzania zakupów krajowych, wynagrodzeń i WNT dodaliśmy dodatkowe pytanie, "Czy dany wydatek związany jest z ulgą z art.26e". Wprowadzenie twierdzącej odpowiedzi udostępni nam dodatkową formatkę na której można wpisać kwotę kosztu kwalifikowanego, jego kategorię oraz krótki opis. Dostęp do tej formatki można też zrealizować wciskając klawisz "U" (jak ulga) podczas podglądu dokumentu. Zestawienie kosztów kwalifikowanych za wybrany miesiąc lub za cały rok dostępne jest w info podatkowym w opcji "Informacje i obliczenie dochodu"
  • Mamy w programie kilka wzorców folio, ale jedynie wydruk na dwóch stronach A4 może być drukowany tą samą jak dotychczas czcionką. W pozostałych przypadkach czcionka prawdopodobnie ulegnie zmniejszeniu. Nowe rozporządzenie przewiduje sytuacje (ten punkt nie uległ zmianie) w której wydruk z programu nie jest zgodny ze wzorem księgi. W tym przypadku należy drukować na koniec roku na odrębnej stronie księgi podsumowanie wszystkich miesięcy. Te podsumowania też dostosowaliśmy do nowego wzoru księgi. Jeżeli więc użytkownikowi nie odpowiada obecny układ wzorca może go zmienić na własny, i dodatkowo drukować roczne podsumowanie. Generalnie uważamy zmiany wprowadzone rozporządzeniem za idiotyczne. Jeśli ustawodawca chce mieć ewidencję kosztów z art.26e to powinien określić wzór dodatkowej pomocniczej ewidencji jak to ma miejsce w przypadku karty wynagrodzeń, czy ewidencji środków trwałych. Wpisywanie w jednej kolumnie kwoty kosztów bez dzielenia jej na te kwalifikowane dla których przysługuje odliczenie 10%, 20% i 30% wydaje się nie mieć najmniejszego sensu. Co to za "ułatwienie" skoro dla potrzeb wypełnienia załącznika PIT/BR trzeba będzie prowadzić taką ewidencję jeszcze raz w podziale na odpowiednie kategorie.
  • Wprowadziliśmy w programie zapis księgi w postaci Jednolitego Pliku Kontrolnego (xml). Ten plik jak na razie nie jest zgodny z nowym wzorem księgi. MF nie dokonało odpowiedniego dostosowania schematu. Tym nie mniej w kontaktach z US można chyba posiłkować się tym plikiem. Tworzenie JPK dostępne jest w opcji wydruku folio. JPK można otworzyć w programie excel, gdybyśmy chcieli zobaczyć jego zawartość.
  • Również dla ryczałtowca (ryczałt od przychodów ewidencjonowanych) dodaliśmy w opcji drukowania folio zapis do jednolitego pliku kontrolnego.
  • Mała ankieta. Czy ktoś z Państwa korzysta lub będzie korzystał z ulgi art.26e?
  • W umowach zlecenie dodaliśmy RCA i RZA z kodem 3000 jeśli wypłata następuje po dniu obowiązywania umowy.

Wersja 16.01.017 (05.04.2016)

  • Poprawa uwzględniania wypłaconego wyrównania świadczenia rodzicielskiego (329) przy przekazywaniu do tabel podatkowych (program nie pomniejszał zobowiązania)
  • Poprawa wyliczania wyrównania świadczenia rodzicielskiego jeśli w danym miesiącu występowały przynajmniej 2 tytuły wypłaty zasiłku macierzyńskiego i dla obydwu (przynajmniej) należało wyliczyć wyrównanie (329). Program obliczał to wyrównanie odrębnie dla każdego tytułu, co powodowało na skutek zaokrągleń różnicę miedzy wypłacanym zasiłkiem + wyrównanie a minimalnym świadczeniem rodzicielskim (1000zł). Obecnie program łączy wszystkie zasiłki macierzyńskie dla potrzeb ustalenia wyrównania.

Wersja 16.01.016 (02.04.2016)

  • W zaświadczeniu o przychodach emeryta dla ZUS uwzględniono wypłacone zasiłki.
  • Kartę zasiłkową można teraz wydrukować za wybrany rok.

Wersja 16.01.015 (16.03.2016)

  • Dodaliśmy zapamiętywanie danych o zatrudnieniu przy obliczeniach stopy składki na ub. wypadkowe.
  • Zaktualizowano zaświadczenie ZUS Z-3. Nad wersją pdf tego zaświadczenia jeszcze pracujemy.
  • W umowach zlecenie dodano możliwość pobrania zleceniobiorcy z innej firmy.

Wersja 16.01.014 (08.03.2016)

  • W opcji w której przekazujemy dane do programu płatnika, dodano w menu punkt (F5) dotyczący obliczania wysokości składki na ubezpieczenie wypadkowe. Punkt ten został podzielony na 3 części: obliczenia liczby zatrudnionych (do IWA), Obliczenia składki dla tych, którzy nie składali przez ostatnie 3 lata (2013, 2014, 2015) deklaracji ZUS-IWA (w tym przypadku kategoria ryzyka i sama składka ustalana jest na podstawie PKD), oraz dla tych którzy takie deklaracje składali. W tym przypadku należy wprowadzić dane ze złożonych deklaracji IWA a program ustali odpowiednią stawkę na podstawie algorytmu udostępnionego przez ZUS.
  • Poprawiono wydruk ZAP-3 (telefon wpisywany był w pole nr lokalu)
  • Otrzymujemy wiele pytań związanych z dołączaniem druku wyjaśnień ORD-ZU do deklaracji korygujących. Otóż wprawdzie Ordynacja Podatkowa zniosła obowiązek dołączania wyjaśnień, to jednak MF nie zmieniło schematów deklaracji dotyczących okresów wcześniejszych niż rok 2016. Nie ma możliwości złożenia deklaracji za te okresy bez wyjaśnień (walidacja deklaracji pokazuje błąd). Dotyczy to w szczególności deklaracji VAT, które korygowane są najczęściej.

Wersja 16.01.013 (03.03.2016)

  • W umowie o pracę zmieniono okresy wypowiedzenia dla umowy zawartej na czas określony na identyczne z umową zawartą na czas nieokreślony.
  • Dodano opcję wydruku IFT-1 i IFT-1R podobnie jak zrobiliśmy to dla programu na rok 2015. Dodaliśmy możliwość wydruku IFT-1 za zadany okres. Szczegółowa informacja znajduje się w helpie (ALT+H). W opcji z umowami zlecenie, jeżeli chcemy aby dany pracownik znalazł się w kartotece IFT musimy oznaczyć go jako nierezydenta, wprowadzić odpowiednie dane identyfikacyjne oraz umowę oznaczyć jako opodatkowaną ryczałtem, a na umowie wybrać rodzaj przychodu umieszczanego w druku IFT. Jeżeli przychód nie będzie opodatkowany, program przyjmie że jest to przychód zwolniony.
  • Dla zaznaczonych pracowników można pobrać dane o wypłatach za wybrany okres (klawisz F10), pozwoli to złożyć deklarację IFT-1. Należy jednak pamiętać, aby przy tworzeniu deklaracji IFT-1R pobrać ponownie dane za cały rok.
  • Przy wejściu do opcji z kartoteką IFT program przegląda kartotekę zleceniobiorców i wykonuje następujące czynności
    • Sprawdza czy pracownik jest nierezydentem (tylko nierezydenci zostaną uwzględnienie w IFT)
    • jeżeli pracownik ma już założoną kartotekę IFT, program sprawdza czy dane identyfikacyjne i adresowe są poprawne i ewentualnie wpisuje w kartotekę pierwszy napotkany błąd
    • Jeżeli pracownik nie ma kartoteki, kartoteka jest zakładana a dane o wypłatach pobierane są z modułu umów zlecenie i dotyczą wypłat z całego roku.

Wersja 16.01.012 (22.02.2016)

  • W zaświadczeniu Z-3 w punkcie 6 zamiast okresów choroby za które wypłacono wynagrodzenie z art.92 w bieżącym roku kalendarzowym, będziemy drukować te okresy z ostatnich 12-tu miesięcy. (na życzenie dwóch oddziałów Zus).
  • Podczas ostatniej aktualizacji nie dodaliśmy wzorca wydruku deklaracji VAT-7D.
  • 23-go lub 24-go lutego udostępnimy wersję programu na rok 2015 z deklaracją IFT-1

Wersja 16.01.011 (12.02.2016)

  • W opcji Aktualizacja danych na podstawie roku 2015 dodano nowy punkt *Aktualizuj urlopy*. Opcję można wykonać albo trybie aktualizacji (dane są zmieniane), albo tylko w trybie sprawdzania. W obu przypadkach program po wykryciu niezgodności pokazuje odpowiedni raport. Co program robi? Ksp sięga do danych z roku 2015 i ustala tam na podstawie ostatniego zestawu płacowego ilość godzin urlopu należnego w roku 2015 i urlopu zaległego z roku 2014 (oznaczmy ich sumę jako N15). Następnie ustala na podstawie absencji z roku 2015 ilość godzin wykorzystanego urlopu (G15). Urlop do przeniesienia na rok 2016 powinien być równy N15-G15. Jeśli jest inaczej pracownik pokazywany jest w raporcie, a jego dane o urlopie zaległym są ewentualnie aktualizowane.
  • Dodano również opcje aktualizacji zapłat do art.24d. Jeżeli dokument podczas instalacji na nowy rok był niezapłacony, lub był zapłacony ale zapłata została dokonana z datą odnoszącą się do roku 2016, to taki dokument i jego zapłaty zostały przeniesione do bazy na rok 2016. Dokumenty zapłacone nie zostały przeniesione. Mogło się zdarzyć, że dokument po instalacji na rok 2016 został zapłacony w Ksp na rok 2015. W taki przypadku aktualizacja tego dokumentu nie dokonywała się, bowiem jako zapłaconego program go pomijał. W dodanej opcji program sprawdza czy w roku 2015 dodano zapłaty i jeśli sprawdzi że tak, to zapłaty te są dopisywane do roku 2016.

Wersja 16.01.010 (10.02.2016)

  • Poprawiono tworzenie xml dla deklaracji VAT-7 z załącznikiem VAT/ZD.
  • Poprawiono import zeskanowanych dokumentów z portalu Saldeo. Ksp w niektórych przypadkach klasyfikowało wydatek jako samochodowy pomimo zadekretowania go w portalu jako inny wydatek.

Wersja 16.01.009 (08.02.2016)

  • Odnośnie wyrównania zasiłku macierzyńskiego do wysokości świadczenia rodzicielskiego (329) zmieniliśmy zasadę obliczania kwoty zasiłku macierzyńskiego netto. Pomimo zastosowania w poradniku Zus, we wszystkich przedstawionych tam przykładach, zasady nie pomniejszania podatku o kwotę ulgi, postanowiliśmy jednak zmniejszyć kwotę podatku (18%) o kwotę przysługującej ulgi (46.33zł). W sytuacji, gdy pracownik pobiera zasiłek przez cały miesiąc, kwota wyrównania powodowała, że kwota do wypłaty była większa od 1000zł (o kwotę ulgi), co nie wyglądało dobrze i rzucało się natychmiast w oczy.

Wersja 16.01.008 (06.02.2016)

  • Wprowadzono wyrównanie do zasiłku macierzyńskiego (kody 311,319,325) do wysokości świadczenia rodzicielskiego (1000zł). Wyrównanie nie jest opodatkowane i odnosi się do wypłaconego zasiłku po potrąceniu zaliczki na podatek. Zaliczkę tę zgodnie z przykładami podanymi w instrukcji Zus oblicza się w wysokości 18% bez uwzględniania ulgi, i zaokrągla się ją do pełnego złotego. Jeżeli zasiłek macierzyński trwa niepełny miesiąc, to kwotę świadczenia rodzicielskiego obniża się proporcjonalnie do dni zasiłku. Zus Stosuje następującą procedurę: Kwotę świadczenia rodzicielskiego należy podzielić przez ilość dni kalendarzowych w miesiącu i zaokrąglić do jednego grosza wg ogólnych zasad. Następnie otrzymany wynik należy pomnożyć przez ilość dni zasiłku macierzyńskiego a otrzymaną wartość zaokrąglić do 10gr w górę.
  • Jeżeli podczas obliczeń program ustali, że kwota netto obliczonego (lub wprowadzonego) zasiłku macierzyńskiego o kodach 311, 319 i 325 jest mniejsza od 1000zł, to dopisze w absencji wyrównanie tego zasiłku z kodem 329. Zrobi to tylko jeżeli użytkownik nie dopisał ręcznie wyrównania zasiłku. Jeżeli wyrównanie jest już dopisane, ale zaznaczono na nim że będzie wypłacane na tej samej liście płac co zasiłek, to program ponownie obliczy i ewentualnie zmieni wartość tego wyrównania.
  • Jeśli w absencjach będzie dopisana korekta zasiłku macierzyńskiego z kodem 329 ale zostanie tam zaznaczone że ta korekta jest wypłacana na liście innej niż bieżąca (np urlop macierzyński styczeń, ale wyrównanie wypłacić na liście za luty), to program uwzględni ją w obliczanej liście płac bez obliczania.
  • Do płatnika w deklaracjach za styczeń i luty będą dla pracownika z korektą przesyłane 2 druki RSA (obydwa z kodami macierzyńskiego (311, 319 lub 325) jeden druk z zasiłkiem macierzyńskim, i drugi druk z samą korektą).
  • Zgodnie z wyjaśnieniami Zus po przeliczeniu DRA, kwotę korekt trzeba będzie przenieść na DRA do pola 04 w bloku V (finansowane z budżetu państwa). Weryfikacja pokaże wtedy zwykły błąd, ale chyba nie powinno to przeszkodzić w wysyłce.
  • Za miesiące od marca Ksp przekaże do płatnika korektę w RSA z kodem 329 więc chyba Płatnik sam przerzuci taką kwotę do pola 04/V.
  • W kartotece pracowników, dodano wydruk (w zestawieniach czasu pracy) wykorzystanego urlopu na opiekę nad dzieckiem.
  • W komunikacji z systemem Saldeo dodano możliwość importu faktur sprzedaży wystawionych przez klienta biura na portalu Saldeo. W pasku menu w opcji Saldeo dodano punkt *Import faktur*. Obecnie Portal Saldeo został, uzupełniony o opcję *Wyślij* dla faktur, które klient biura wystawił na portalu Saldeo. Dotychczas takie faktury biuro mogło zapisać do pliku epp (format subiekta) i zaimportować w programie Ksp. Od teraz będzie można wcisnąć przycisk wyślij, a w programie Ksp opcja *importuj faktury sprzedaży* pobierze je bezpośrednio z portalu do bufora ze sprzedażą. Tak więc nie trzeba się już posiłkować plikiem wymiany danych.
  • W opcji aktualizacja danych na podstawie roku 2015, dodano możliwość zaktualizowania tabeli samochodów. Instalując Ksp na 2016 rok, program powinien sprawdzić czy w ewidencji samochodów są samochody sprzedane lub wycofane z ewidencji. Takie samochody nie powinny być przeniesione na rok 2016. Jednak omyłkowo na 2016 zostały przeniesione również takie pojazdy, chociaż usunięto wszystkie przypisane do nich dokumenty. Aktualizacja sprawdza czy samochód został wycofany z ewidencji lub sprzedany przed rokiem 2016 (w bazie 2015) i jeśli tak było istotnie usuwa go z bazy na rok 2016.
  • Przy przeliczaniu deklaracji VAT, jeżeli kwota wynikająca z obliczanej deklaracji jest do zwrotu lub do przeniesienia, program pyta z której opcji skorzystać. Często odruchowo akceptujemy domyślny wybór (lub rezygnujemy z wyboru) i kwota nadwyżki trafia w pole do przeniesienia. Jeśli deklaracja została wysłana do MF z kwotą do zwrotu, to po zaakceptowaniu przeniesienia, na następnych deklaracjach pojawi się kwota przeniesiona z tej deklaracji co może powodować poważne błędy. W związku z tym wdrożyliśmy pewien mechanizm. Jeżeli przekazujemy deklarację do programu bcEdek (czyli zapisujemy ją do xml), program zapamięta w specjalnej tabeli kwoty zobowiązania lub nadwyżki (konkretnie wybór, zwrot lub przeniesienie). Jeżeli po utworzeniu pliku xml będziemy przeliczać taką deklarację (klawisz F3 lub F2), program poinformuje nas o kwotach które zostały przekazane do bcEdka.
  • W następnych wersja stworzymy mechanizm blokowania przeliczania deklaracji, które zastaną oznaczone jako ostateczne.

Wersja 16.01.007 (31.01.2016)

  • Dodano eksport i import pracowników zatrudnionych na umowę zlecenie. Program zaimportuje tylko tych pracowników, których nie ma w bazie. W podobnej opcji dla pracowników zatrudnionych na umowę o pracę, program wykonuje synchronizację danych importowanych z aktualnymi danymi w bazie. Opcja w umowach zlecenie pozwala zaimportować jedynie nowych pracowników (takich których nie ma jeszcze w bazie).
  • Zmieniono adres I Mazowieckiego Urzędu Skarbowego w Warszawie.
  • W kartotece pracownika podczas wpisywania danych do kolumny Filtr, program zapyta czy wpisaną wartość podstawić pod zaznaczone rekordy, czy wpisać jedynie bieżącemu pracownikowi.
  • W kartotece pracowników, w opcjach (F5) dodano możliwość dopisania zaznaczonym pracownikom nowych zestawów płacowych z zadaną kwotą uposażenia zasadniczego. Zestawy dopiszą się, o ile dany pracownik nie posiada już zestawu obowiązującego w podanym okresie lub okresie późniejszym. Dodatkowo umożliwiono dopisanie takich zestawów dla pracowników z płacą minimalną na ostatnim zestawie płacowym. W tym przypadku, jeżeli zaznaczony pracownik ma aktualnie minimalną stawkę miesięczną (z uwzględnieniem wymiaru etatu), oraz wynagradzany jest stawką miesięczną i dodatkowo nie posiada jeszcze zestawu płacowego na podany okres, program dopisze mu nowy zestaw płacowy z obowiązującą na podany okres płacą minimalną (z uwzględnieniem etatu).

Wersja 16.01.006 (27.01.2016)

  • Umożliwiono wydruk i przekazanie do bcEdka korekt deklaracji składanych za okresy rozliczeniowe począwszy od stycznia 2016 bez dołączania przyczyny korekty (ORD-ZU).

Wersja 16.01.005 (25.01.2016)

  • Poprawiono aktualizację danych płacowych na podstawie 2015 roku.

Wersja 16.01.004 (22.01.2016)

  • Zaktualizowano podstawę składki zdrowotnej na rok 2016
  • Poprawiono błąd związany z brakiem indeksu. Program kończył pracę z błędem po wejściu do opcji z eksportem danych do płatnika.
  • W kartotece pracowników dodano do opcji wydruku Karta wynagrodzeń krajowych dodatkowe dwa wydruki. Pierwszy to podsumowanie dla każdego pracownika kosztu ponoszonego przez pracodawcę za ostatnie 10lat w rozbiciu na poszczególne lata, i drugie dla wybranego roku to samo zestawienie w ujęciu miesięcznym.

Wersja 16.01.003 (20.01.2016)

  • MF opublikował nowe schematy do deklaracji VAT-7, VAT-7K, VAT-7D, VAT-8, VAT-9M, VAT-12. Znów mamy podobną sytuację jak dla deklaracji PIT-11. Deklaracje drukowane na papierze powinny być składane w formie druków obowiązujących od 1 stycznia 2016 (nowe wersje) natomiast przekazywane do MF w formie elektronicznej w formie obowiązującej w roku 2015. Nowe wersje schematów zaczną obowiązywać od 1 luty 2016. Tak więc w programie badana jest data systemowa komputera i jeżeli będzie mniejsza niż 1.II.2016 to do bcEdka zostanie utworzony xml zgodny ze schematem obowiązującym w roku 2015. Po tej dacie Ksp będzie tworzyło deklaracje xml w formacie z roku 2016.

Wersja 16.01.002 (8.01.2016)

  • Zaktualizowano Pit-8C, PIT-8CZ, PIT-40

Wersja 16.01.001 (4.01.2016)

  • Pierwsza wersja programu na rok 2016
  • Ponieważ do dziś nie opublikowano nowych schematów deklaracji, nie ma możliwości ich wysłania do MF. Można tylko drukować.
  • Zmodyfikowano obliczanie korekt z art.24d. Obecnie program kontroluje jedynie dodatnie korekty i to tylko te, które dotyczą zeszłego roku. Ponieważ nie zmieniono rozporządzenia o księdze, nadal należy wykazywać remanent początkowy i końcowy uwzględniający zmniejszenia z art.24d.


Zmiany 2017

Opis zmian w programie z roku 2017

Wersja 17.01.063 (21.12.2017)

  • MF opublikował nowe schematy deklaracji PIT-28, PIT-38, PIT-39, PIT-36, PIT-37, PIT-36L i załczników. W zwizku z tym zaktualizowalimy odpowiednio zeznania roczne. Jak napisano na stronach MF, deklaracje można wysyłać za 2 tygodnie, czyli 3-go stycznia 2018r.
  • Odblokowano opcję instalacji na Nowy Rok. Obecnie jeli chcemy przerwać instalację na Nowy Rok można to zrobić po krótkim wcinięciu klawisza ESC. Program zapyta wówczas, czy chcemy zakończyć instalację i skasować wszystkie założone pliki, czy też chcemy przerwać instalację w celu jej póĽniejszej kontynuacji. W przypadku wybrania drugiej opcji, ponowna instalacja na Nowy rok rozpocznie się od firmy na której poprzednia instalacja się zakończyła.
  • Uwaga: Aby obliczyć płace za grudzień 2017 wypłacane w styczniu 2018 nie trzeba instalować programu na rok 2018. Obliczenia wykonujemy w programie na rok 2017.
  • Jeli będziemy drukować przelewy do Zus jeszcze w roku 2017, program zapyta o rodzaj przelewu (jeden nowy przelew czy 3 stare). Zrezygnowalimy z podawania w tytule wpłaty kwot na poszczególne fundusze. Zostawilimy jedynie za jaki miesic jest wpłata (Zus i tak przypisze wpłatę do miesica który będzie wynikał z jego zapisów na kontach)

Wersja 17.01.062 (14.12.2017)

  • Zaktualizowano zeznania roczne: PIT-36, 36L, 37, 38, 39, PIT/B, PIT/ZG, PIT/BR, PIT-28 i PIT-28/A do obowizujcych w roku 2018. Schematy xml opublikowane zostały przez MF w wersji próbnej. Gdy stan się oficjalnymi, zaczn obowizywać po upływie tygodnia, Tak więc nie należy ich jeszcze wysyłać na oficjaln bramkę MF. Jeżeli kto zamierza wysłać aktualnie obowizujce zeznania, proszę nie instalować tej wersji Ksp bowiem nowe zeznania (jeszcze nie obowizujce) zastpi zeznania dostępne w Ksp wersja 17.01.061.
  • W nowych zeznaniach pojawił się nowy, dotychczas nie występujcy załcznik PIT/TP. PIT/TP złoż podatnicy, którzy s zobowizani do sporzdzania dokumentacji podatkowej pomiędzy podmiotami powizanym, jak i w przypadku dokonywania płatnoci należnoci na rzecz podmiotu z tzw. raju podatkowego. Załcznik dotyczy podmiotów u których roczne przychody lub koszty przekrocz próg 2mln EUR, a transakcje o których tu mowa przekraczaj kwotę 50tys EUR. Ponieważ załcznik PIT/TP jest doć zawiły chętnie zrezygnowalibymy z dołczania go do Ksp. Jeżeli jednak kto z Państwa obsługuje takie podmioty lub będzie składał zeznania z załcznikiem PIT/TP, niezwłocznie włczymy go do programu. Prosimy o informację. Przytoczone tu progi 2mln EUR i 50tys EUR s jedynie orientacyjne, bowiem istnieje jeszcze szereg dodatkowych warunków koniecznych aby być zobowizanym do składania PIT/TP.
  • Przy imporcie faktur z WFMag (Wapro), faktury bez kontrahenta będ importowane jako sprzedaż detaliczna.
  • Poprawiono dopisywanie dla zaznaczonych pracowników zestawów płacowych z płaca minimaln.

Wersja 17.01.061 (30.11.2017)

  • Usunięto opcję tworzenia deklaracji PIT-40 i PIT-40Z.
  • Poprawiono błd zwizany z rozliczaniem transakcji WDT i WNT w uproszczonej procedurze trójstronnej WTT. Drugi w kolejnoci transakcji podatnik powinien wykazać nabycie jedynie w polu 23 deklaracji. Program dodatkowo umieszczał kwotę nabycia i podatek w polach zwizanych z nabyciami w sekcji D deklaracji. Dodatkowo WDT w ramach transakcji trójstronnej powinno być umieszczone wyłcznie w polu 11 deklaracji zamiast w polu 21. (zgodnie z interpretacj Dyrektora Izby Skarbowej w Warszawie z dnia 7 wrzenia 2011 r. nr IPPP3/443-753/11-4/KC.)
  • Dodano opcję tworzenia paczki przelewów płacowych dla banku Bzwbk. Wprawdzie wszystkie banki dysponuj formatem elixir0, ale niektóre z nich udostępniaj ten format tylko wybranym klientom.
  • Dostępna jest już nowa wersja programu bcEdek (wersja 9) na rok 2018. Aktualizacja jest płatna więc trzeba j zainstalować z pomoc programu aktualizacyjnego. Brak licencji na rok 2018 będzie skutkował uruchomieniem się programu w wersji demonstracyjnej. W programie miedzy innymi wysyłanie pliku jpk_vat sposobem "wylij za wielu". Aktualne cenniki znajduj się na naszej stronie.
  • Do końca stycznia 2018 udostępniamy dla wszystkich opcję wymiany danych pomiędzy Ksp i Saldeo. Ponieważ Saldeo można aktualnie kupić w trybie warunkowym, tzn podpisać umowę z miesięcznym okresem testowym bez opłat, umożliwiamy tym samym możliwoć nieodpłatnego testowania modułu. Cennik Saldeo komunikacja dostępny jest na naszej stronie.

Wersja 17.01.060 (27.11.2017)

  • Przy sprawdzaniu numerów nip w pliku JPK dla zakupów i sprzedaży z odwrotnym obciżeniem nie wzięlimy pod uwagę że podatnik może być zarejestrowanym podatnikiem VAT zwolnionym. Ponieważ sprawdzalimy na stronie MF tylko obecnoć frazy zarejestrowany podatnik, podatnik zwolniony kwalifikowany był przez program jako podatnik vat czynny. Poprawilimy ten błd.
  • Jeli przelew do Zus będzie generowany w roku 2018, to program wydrukuje jeden przelew na zwykłym druku przelewów na indywidualny numer składkowy płatnika (NRS).
  • Przy wprowadzaniu indywidualnych numerów składkowych dla Płatników składek, na formatce firmy i właciciela można nacisnć klawisz INSERT w polu z numerem rachunku a program wygeneruje go automatycznie. Oczywicie trzeba sprawdzić czy numer rachunku jest poprawny. Program na podstawie numeru nip tak dobiera liczbę kontroln rachunku (2 pierwsze cyfry rachunku) aby cały rachunek pod względem formalnym był poprawny. Niestety takich poprawnych rachunków może być kilka więc trzeba się upewnić czy ten wygenerowany przez Ksp jest tym właciwym. Z cał pewnoci przypieszy to proces wprowadzania numerów.

Wersja 17.01.059 (16.11.2017)

  • Ostatnia aktualizacja systemu Windows (1709) w wersji 32bit wprowadziła zmiany w swoich bibliotekach do komunikacji internetowej, na które z kolei biblioteki naszego kompilatora nie były przygotowane. Skutkowało to brakiem możliwoci pobrania nowej wersji programu z wnętrza Ksp, sprawdzenia numeru NIP w systemie REGON i skomunikowania się z Saldeo. Niniejsza wersja programu usuwa te niedogodnoci przez instalację nowych wersji bibliotek kompilatora Alaska Software oraz Xb2Net.

Wersja 17.01.058 (07.11.2017)

  • Poprawiono sporządzanie korekty deklaracji VAT jeśli wśród dokumentów występował dokument korekty środków z art.91 lub rocznej korekty pozostałych zakupów. (Dokument wprowadzony w opcji Inne dokumenty)
  • Poprawiono zestawienie dokumentów w opcji "Statystyki prowadzonych firm". Numer firmy obcięty był do 3 cyfr.
  • Jak wiadomo od lipca 2018 każdy przedsiębiorca będzie musiał mieć możliwość przesłania do MF plików JPK na żądanie US. Będzie więc musiał sam zadbać, żeby pliki te były poprawne i nie uszkodzone przez okres przedawnienia (więc praktycznie 6-lat). Uchybienie przepisom skutkuje karą porządkową 2800zł i karą z kodeksu wykroczeń do 720 stawek (14,4 mln). Tak więc gdzieś trzeba to przechowywać. Nie liczyłbym że program podatnika wygeneruje poprawne pliki za okres 6-ciu lat wstecz. Zakładam że struktury JPK zmienią się jeszcze 100 razy, a programy magazynowe i księgowe o ile będą potrafiły wygenerować pliki na bieżąco, to 6 lat wstecz już niekoniecznie. Trzeba by więc gdzieś gromadzić te pliki na bieżąco i na bieżąco sprawdzać czy mają poprawną strukturę, tak żeby nie przechowywać czegoś, co nie spełnia formalnych warunków dla JPK. W programie bcEdek można będzie od Nowego Roku wczytać dowolny plik JPK, a bcEdek przechowa go w bazie do czasu wysyłki. Można więc okresowo (co miesiąc, kwartał rok) importować do bcEdka wszystkie pliki na żądanie. W momencie gdy urząd zażąda takiego pliku wtedy wyślemy plik lub pliki do MF bo będą do tego celu przygotowane w bazie bcEdka. Pliki otrzymają specjalny znacznik nie pozwalający ich wysłać wraz z innymi deklaracjami). Aktualnie nie wiemy, czy wysyłając plik JPK za okres dotyczący 5 lat wstecz musimy go wysłać zgodnie ze strukturą obowiązującą w tamtym czasie (jak deklaracje i JPK_VAT), czy też wg bieżącej struktury (schematu). Prawdopodobnie pierwsza opcja będzie obowiązująca, ale nie jest wykluczone że MF dopuści również drugą możliwość. Dobra wiadomość jest taka (odpowiedź MF na pytanie Gofina), że prowadzący Księgę Przychodów i Rozchodów nie będą zobowiązani do przechowywania plików JPK  magazyn.
  • Inną możliwość daje nam Program Saldeo. Za niewielką cenę biuro rachunkowe może komunikować się ze swoim klientem przez specjalnie zorganizowany portal. Ksp jest w pełni zintegrowane z Portalem. Automatycznie wysyłamy deklaracje, dowolne wydruki, zobowiązania publiczno prawne i wiele innych elementów (Zob. opis). Klient biura rachunkowego może przechowywać w bezpieczny sposób swoje pliki JPK w bazie Saldeo. Dodatkowo otrzymuje możliwość wystawiania faktur, które można automatem pobierać do KSP. Portal eliminuje konieczność posługiwania się pocztą e-mail w kontaktach z klientem podczas przesyłania dokumentów. Wzrasta więc nasze bezpieczeństwo ( GIODO ).

Wersja 17.01.057 (25.10.2017)

  • Poprawiono błąd przy generowaniu pliku jpk_vat. Plik xml nie zawierał po stronie sprzedaży zakupów objętych odwrotnym obciążeniem. Deklaracja i ewidencje były OK.

Wersja 17.01.056 (23.10.2017)

  • Po analizie nowych druków zeznań rocznych, doszliśmy do wniosku, że można już testować istniejące zeznania w Ksp. Nowe druki uległy zmianie w niewielkim stopniu, więc wprowadzone do programu dane nie zostaną już usunięte przez program instalacyjny.
  • Do formatki na której wprowadzamy WDT, eksport dodano pole "Czy pokazać dokument w VAT-UE?". Jeśli wprowadzimy tam literę "N" sprzedaż nie zostanie uwzględniona w deklaracji podsumowującej VAT-UE.
  • Numer Rachunku Składkowego Zus (NRS) przypisany do płatnika składek można sprawdzić na stronie www.eskladka.pl. Portal jest ogólnodostępny, więc nie trzeba czekać aż klient przekaże stosowną informację do biura. NRS można ustalić samodzielnie.
  • W kontekście płacenia składek Zus pojawia się problem, którego na dzień dzisiejszy nie potrafimy rozwiązać, więc liczymy na jakiś pomysł. Ponieważ Zus będzie samodzielnie rozdzielał wpłacone kwoty na poszczególne fundusze zaspokajając w pierwszej kolejności najstarsze zobowiązania (w tym w pierwszej kolejności odliczając koszty upomnień i odsetki) uwzględniając przy tym ratalne plany spłat, chcąc poprawnie rozliczyć podatki musielibyśmy mieć dokładną wiedzę jak Zus prowadzi swoje rozrachunki. Teoretycznie moglibyśmy postępować identycznie jak opisano to w Rozporządzeniu Rady Ministrów i samodzielnie rozdzielać odpowiednie wpłaty, nigdy jednak nie będziemy mieli pewności czy Zus zrobił to identycznie (szczególnie biorąc pod uwagę koszty upomnień, plany spłat ratalnych i zaokrąglenia). Na portalu PUE, Zus pokazuje salda za ostatnie 12 miesięcy, więc praktycznie korzystanie z portalu w celu ustalenia, na które fundusze zaksięgowano wpłaty jest niewykonalne, bowiem musielibyśmy każdorazowo drukować i porównywać salda z poprzednich miesięcy aby ustalić co zostało zapłacone (i to tylko z okresy 12-tu miesięcy). Występowanie do Zus z wnioskiem RD-3 też mija się z celem, bo Zus ma czas na odpowiedź 30dni co jest okresem stanowczo zbyt długim. Zarówno infolinia Zus jak i Krajowa Informacja Podatkowa nie posiadają żadnej wiedzy na ten temat. Jeśli mają Państwo jakiś pomysł lub "tajną" informację jak problem będzie rozwiązany w Ministerstwach proszę o przesłanie maila.

Wersja 17.01.055 (20.10.2017)

  • W opcji F. Pracownicy konfiguracja/4. Parametry księgowania dodano nową opcję pozwalającą wybrać metodę obliczania wynagrodzenia urlopowego dla pracowników wynagradzanych stawką godzinową lub dniówkową. Dotychczas godzinowa stawka urlopowa była suma dwóch stawek: pierwsza to godzinowa stawka zaszeregowania obowiązująca w miesiącu przebywania na urlopie, i druga to trzymiesięczna średnia ze zmiennych składników wynagrodzenia bez uwzględniania płacy zasadniczej wypłacanych w tych miesiącach. Metoda ta jest domyślną metodą obliczania wynagrodzenia za urlop i w większości sytuacji daje identyczne wyniki jak metoda numer 2. Druga metoda polega na obliczeniu godzinowej stawki urlopowej wyłącznie jako średniej z wypłaconych wynagrodzeń za trzy miesiące poprzedzające urlop. W wynagrodzeniach tych uwzględnia się również płacę zasadniczą. Różnica w godzinowej stawce urlopowej liczonej tymi dwiema metodami pojawia się, gdy pracownik ma godziny nadliczbowe. Metoda 2 daje w tej sytuacji niższą stawkę urlopową co jest na rękę niektórym pracodawcom i jest akceptowane przez PIP. We wspomnianym nowym punkcie konfiguracyjnym można wybrać metodę obliczeń i dodatkowo określić począwszy od którego miesiąca ma być stosowana. Podanie miesiąca zabezpieczy nas przed zmianą wynagrodzenia przy powtórnym obliczaniu płac za wcześniejsze okresy.
  • Poprawiono błąd związany z odliczaniem podatku VAT przez "zwykłego" nabywcę, od faktur zakupowych opodatkowanych odwrotnym obciążeniem i otrzymanych od podatnika rozliczającego się metodą kasową (faktura "X"). Faktura taka powielała się w kolejnych deklaracjach. Na marginesie wyjaśniła się sprawa prawa do odliczenia podatku naliczonego od faktur objętych odwrotnym obciążeniem u podatników rozliczających się metodą kasową i u podatników nabywających towary lub usługi objęte odwrotnym odciążeniem od podatników rozliczających się metodą kasową. Otrzymaliśmy bardzo dużo maili z informacją, że urzędy skarbowe stoją na stanowisku, iż odliczenia podatku naliczonego można dokonać dopiero po zapłacie faktury.
  • MF Opublikowało 3 projekty rozporządzeń, w których zmienia wzory wszystkich deklaracji podatkowych w zakresie podatku dochodowego.

Wersja 17.01.054 (17.10.2017)

  • Poprawiono przeglądanie firm podczas ich wyboru do kontekstu (klawisz TAB). Program miał problem gdy firma miała numer większy od 1000.
  • Przy dopisaniu nowej firmy program zapyta czy dopisać ją w pierwsze wolne miejsce, czy też dopisać ją na koniec tabeli z wyborem firm.
  • W punkcie 8.Instalacja/1.firma oraz w punkcie 8.Instalacja/2.Wspólnicy dodano Indywidualny numer płatnika składek. Dla firmy zakładka nr 2, dla właściciela zakładka nr 3. W obydwu punktach dodano możliwość wydruku druku RD-3 z pomocą którego można się zwrócić do Zus o przesłanie informacji o stanie konta. Od 1 stycznia 2018 roku każdy płatnik będzie miał przypisany w ZUS tylko jeden rachunek (NRS) zamiast obecnych trzech (ubezpieczenie zdrowotne, ubezpieczenie społeczne, Fundusz Pracy i Gwarantowanych Świadczeń Pracowniczych). Będzie to jednocześnie identyfikator płatnika. Na ten rachunek płatnicy będą dokonywać wpłat wszystkich składek, jednym zwykłym przelewem, podając jedynie kwotę składek, nadawcę, odbiorcę płatności a także numer rachunku. Nie będzie już wskazywany fundusz i typ wpłaty oraz okres rozliczeniowy. Wraz z wprowadzeniem indywidualnych NRS zmienią się również zasady rozliczania wpłat. W pierwszej kolejności wpłata pokryje zaległości i naliczone od nich odsetki za zwłokę powstałe na koncie płatnika. Co to oznacza dla płatników? Wielu z nich może trwać w błędnym przekonaniu, że płacą na bieżąco składki i nie mają zaległości, a jednocześnie może istnieć np. niewielka, kilkugroszowa zaległość. Będzie to zarówno problem dla przedsiębiorców starających się o zaświadczenie o niezaleganiu we wpłatach składek (np. dla banku, leasing, przetargu, itp.), jak i tych, którzy podlegają ubezpieczeniu chorobowemu i chcą pobierać zasiłki z ZUS dla wypłaty których niezbędny jest brak jakichkolwiek zaległości. W związku z tym, do końca 2017 roku, sugerujemy sprawdzenie stanu swojego konta, składając wniosek RD-3 o stanie rachunku, lub sprawdzić saldo konta na Platformie Usług Elektronicznych ZUS.
  • Od 1 października 2017 Zakład Ubezpieczeń Społecznych będzie wysyłał informacje o numerach rachunków składkowych do wszystkich płatników składek, którzy mają aktywne konta w ZUS oraz, płatników, którzy już zakończyli działalność i wyrejestrowali konta w ZUS, lecz pozostało na nich zadłużenie. Ponieważ wniosek RD-3 musi być podpisany przez płatnika składek, biuro rachunkowe nie może załatwić do końca tej sprawy bez udziału swoich klientów. Może jednak przesłać klientom wypełniony już wniosek RD-3.
  • MF opublikowało nową strukturę JPK_VAT wersja 3, będzie obowiązywać od 2018 roku. Niestety mimo zapowiedzi o licznych ułatwieniach i uproszczeniach pliku, praktycznie nic się nie zmieniło (można nie podawać własnego adresu prowadzenia działalności). Jedyną zauważalną zmianą jest konieczność numerowania kolejnych korekt. Dotychczas wystarczyło zaznaczyć że przesyłany plik jest korektą, MF nadpisywało ostatnio przesłaną korektę, obecnie będzie przechowywać wszystkie.

Wersja 17.01.053 (28.09.2017)

  • W środkach trwałych, w konfiguracji, i dalej w ewidencji pomocy de-minimis, można wydrukować zestawienie udzielonej pomocy związanej z amortyzacją przyśpieszoną de minimis (art.22k ust.7)
  • Poprawiono przeliczenie limitu dla odpisów środków trwałych metodą de-minimis. Powinno być 215tys . a było 216tys .zł.
  • Przy przekazywaniu faktur wystawionych przez biuro rachunkowe program zapyta czy przekazać je do księgi biura czy tylko do ewidencji sprzedaży VAT.
  • Na zestawieniach przed nazwą firmy będzie się drukował jej numer w programie.
  • Zmiana dotycząca FGŚP wykonana została w programie jedynie dla osób współpracujących (w bazie istnieją odpowiednie pola w których decydujemy, czy osoba współpracująca świadczy pracę odpłatnie czy nieodpłatnie). Dla zatrudnionych członków rodzin, które nie są osobami współpracującymi (np. Syn zamieszkujący oddzielnie) nie mamy w bazie odpowiednich informacji aby zdecydować czy we wrześniu naliczyć mu 26/30 składki na FGŚP czy tez nie. Rozbudowa bazy obowiązująca przez 1 miesiąc i związany z tym nakład pracy wydał nam się niecelowy, szczególnie że chodzi tu o kwoty liczone w groszach.

Wersja 17.01.052 (25.09.2017)

  • Zmieniono adres urzędu skarbowego w Będzinie
  • W opcji wprowadzania domyślnych danych do faktur wystawianych przez biuro rachunkowe dodano w operacjach wykonywanych na zaznaczonych firmach (F5) możliwość domyślnego ustawienia stanu zapłaty dokumentu w momencie gdy wystawione faktury są przekazywane do ewidencji biura i klientów biura. Dotychczas gdy termin płatności był ustawiony na 0, program przekazywał faktury jako zapłacone, a gdy termin był dłuższy niż 0dni jako niezapłacone.
  • W związku ze zmianą ilości prowadzonych firm w poprzedniej wersji, poprawiono przekazywanie danych firmy do bcEdka (zbiór z danymi nie tworzył się).
  • Uwzględniono zmianę przepisów od 5.IX.2017 związaną z naliczaniem składek na FGŚP dla osób współpracujących i jednocześnie zatrudnionych na podstawie umowy o pracę. Dotychczas osoby takie nie opłacały składek na FGŚP, obecnie opłacają. Dla miesiąca września 2017 program oblicza składki w obniżonej wysokości proporcjonalnie do okresu obowiązywania nowych przepisów a więc podstawa będzie zmniejszona do 26/30 minimalnej podstawy.
  • Poprawiono błąd związany z odnalezionym po 3 miesiącach dokumentem WNT. Program inaczej interpretował daty niż miało to miejsce w opisie do zmian.

Wersja 17.01.051 (18.09.2017)

  • Chcielibyśmy poznać Państwa zdanie w kontrowersyjnej sprawie prawa do odliczenia podatku naliczonego u podatnika rozliczającego podatek VAT metodą kasową i nabywającego towary lub usługi objęte odwrotnym obciążeniem. Aktualnie w programie Ksp podatek naliczony rozliczany jest zgodnie a art.86 ust.10e, czyli w miesiącu dokonania zapłaty. Nie udało nam się znaleźć żadnej interpretacji w tej sprawie, a krótki sondaż wśród zaprzyjaźnionych doradców pokazał, że zdania są podzielone. Jedni uważają, że podatek naliczony powinno się rozliczać zgodnie z art.86 ust.10b a więc w miesiącu w którym powstaje obowiązek podatkowy w podatku należnym (pod warunkiem ujęcia go w deklaracji), a drudzy, że można go rozliczyć zarówno w miesiącu zapłaty jak i w miesiącu rozliczenia podatku należnego, bowiem w ustawie w ust.10b nie ma zastrzeżenia do ust.10e. Jedyny artykuł, który udało nam się znaleźć z 2014 roku porusza tę sprawę (zobacz tutaj) Autor jest zdania, że ust.10e nie ma zastosowania w odwrotnym obciążeniu, bowiem podatek naliczony nie wynika z faktury.
  • Ponieważ dostaliśmy sygnały, że niektóre biura rachunkowe zbliżają się do 1000 prowadzonych firm (jedno z biur już tę liczbę przekroczyło), zwiększyliśmy tę ilość do 10000. Numer firmy jest w programie szczególna zmienną, bowiem wg niego odbywają się filtrowania, wyszukiwania, ustawienia relacji itp. Zmienna ta jest również kluczem obcym w wielu tabelach. Dlatego rozszerzenie tego pola nie jest proste i zajmuje trochę czasu. Z tego powodu instalacja programu potrwa dłużej niż zwykle.
  • Wielu użytkowników pyta nas, czy wysyłka plików JPK_VAT z programu bcEdek będzie się odbywała podobnie jak wysyłka deklaracji. (importuj od wielu, wyślij za wielu, pobierz za wielu). Zgodnie z informacją otrzymaną od Bogdana Chudzikiewicza, prace nad tym sposobem obsługi plików JPK_VAT są na ukończeniu i w listopadzie powinna być dostępna wersja z taką funkcjonalnością.
  • Poprawiono zestawienie podatku vat Do zapłaty/przeniesienia/Zwrotu. Zestawienie nie uwzględniało korekt deklaracji.
  • W opcji Zapłaty dokumentów zakupu-art.24d i w opcji z zapłatą dokumentów sprzedaży dodano zestawienie stanu rozrachunków na podany dzień.

Wersja 17.01.050 (12.09.2017)

  • W opcji importu faktur w sekcji import plików w formacie xml, dodano import faktur z programu Faktura-NT, firmy SOKARIS Oprogramowanie.
  • Poprawa wydruku podsumowania kwartału w VAT

Wersja 17.01.049 (29.08.2017)

  • Odblokowaliśmy Zeznania roczne. Nowe elementy, to zwiększenie ilości okresów sprawowania opieki nad dzieckiem z czterech na 9 i zmiana dotycząca rozliczania ulgi B+R (art. 26e i 26ea). W związku ze zmianą ustawy, od 1-go stycznia 2017 zwiększono limity odliczeń oraz umożliwiono zwrot gotówkowy niewykorzystanej ulgi dla nowo rozpoczynających działalność. W programie dodano punkt w którym będziemy wprowadzać kwotę nierozliczonej ulgi z lat ubiegłych oraz pytanie, czy podatnik ma prawo ubiegać się o zwrot bezpośredni niewykorzystanej ulgi. Jeżeli odpowiemy twierdząco (art.26e), to program przekaże do pola 22 deklaracji PIT/BR odpowiednio wyliczona kwotę zwrotu. Dodatkowo zmieniono sposób obliczania podatku (dokładniej, rozliczania ulgi), ale ten element nie jest widoczny dla użytkownika, więc w zasadzie można co najwyżej sprawdzić czy program dobrze wylicza podatek.
  • Zeznania będą dostępne dla wszystkich użytkowników, bez względu na posiadaną licencję do końca listopada. Po tym okresie dostępność zeznań zostanie ograniczona do użytkowników z aktualną licencją, a wszystkie wprowadzone zeznania zostaną usunięte. Tak więc mamy czas do końca listopada na przetestowanie zeznań i wyłapanie ewentualnych błędów. Aktualne zeznania mogą jeszcze ulec zmianie, szczególnie zeznania 37,38 i 39, bowiem MF jeszcze nie opublikowało ich nowych wersji.
  • Od pierwszego stycznia wszyscy podatnicy VAT są zobowiązani do przekazywania plików JPK_VAT. W związku z tym znaczenia nabiera możliwość importu faktur z programów fakturująco-magazynowych. Obecnie jest jeszcze sporo czasu aby uzgodnić z klientami formaty przekazywanych danych. Poniżej wypiszemy aktualnie obsługiwane formaty przez Ksp:
    • Firma Comarch, programy z serii CDN (Optima, firma++). Plik *.txt zwykle (vat_r.txt)
    • Firma Insert, programy z serii Subiekt. Plik *.epp
    • Firma Sage, Program symfonia handel. Plik tekstowy o dowolnym, rozszerzeniu.
    • Firma Kamsoft. Program do obsługi Aptek. Plik *.dbf
    • Firma Symplex. Program Small business. Plik *.txt
    • Firma Mega-Tech. Program Small business. Plik *.csv
    • Firma Elisoft. Program fakturujący. Plik *.csv
    • Firma Sigma. Program Sklep-2000, Hurt-2000. Plik *.xml
    • Firma Asseco. Program WF-Fakir. Plik *.xml
    • Firma Wapro. WF-MAG. Plik *.xml
    • Firma Fakturownia.pl. Program on-line. Plik *.xml
    • Firma Enova. Program Handel. Plik *.dbf
    • Inne programy o ograniczonej popularności.
    • Firma Logotech. Nasze własne formaty wymiany danych
  • Dodatkowo importujemy dane z plików JPK_FA oraz JPK_VAT. Z uwagi na strukturę tych plików nie zawsze będzie można w pełni zaufać importowanym danym. Plik JPK_FA powinien się dobrze importować pod warunkiem, że nie zawiera dokumentów międzynarodowych i faktur vat-marża. Natomiast plik JPK_VAT z uwagi na fakt iż zawiera dokumenty zgodne z deklaracją VAT, nie będzie się nadawał jeśli podatnik rozlicza się metodą kasową. Dla dokumentów zakupu nie będzie przydatny jeśli importowane zakupy związane są ze sprzedażą opodatkowaną i zwolnioną.
  • Jeżeli programu fakturującego nie ma na liście, to nie znaczy że nie ma możliwości zaimportowania z niego danych. Najpierw trzeba ustalić czy dany program w ogóle eksportuje dokumenty. Bardzo często programy eksportują dane do programów księgowych w jednym z powyższych formatów. Np. do księgowości symfonii, lub CDN. Trzeba tylko sprawdzić czy robią to dobrze. Jeśli nie proszę przesłać plik, a my ustalimy gdzie jest błąd.
  • Jeżeli program fakturujący jest popularny na rynku i posiada wyłącznie swój własny format eksportu, możemy dodać do Ksp odpowiedni import nieodpłatnie, jeśli otrzymamy przykładowy plik z danymi, informację o nazwie programu i producencie, oraz opis formatu pliku wymiany. Najłatwiej uzyskać opis formatu danych od producenta jeśli zwróci się do niego użytkownik. Praktyka pokazuje, że kontakt z producentem jest utrudniony jeśli nie jest się użytkownikiem ich programu.
  • Jeżeli program fakturujący nie należy do popularnych na rynku (np. jest autorski), i nie posiada eksportu faktur, to autor programu powinien taki eksport wykonać posiłkując się istniejącymi formatami danych (np. naszym). Z obcych formatów, najbardziej ogólnym jest format subiekta (pliki *.epp dla biura rachunkowego) i nasz (*.xml). Te formaty pozwalają zaimportować każdy rodzaj dokumentu. Jeżeli użytkownik posiada wyłącznie nieskomplikowaną sprzedaż, można skorzystać z naszego formatu *csv lub innego dostępnego na liście formatu. Najlepiej gdyby autor programu skontaktował się z nami.
  • W pozostałych przypadkach możemy wykonać import danych odpłatnie. Należy się z nami w tej sprawie skontaktować.

Wersja 17.01.048 (23.08.2017)

  • Odblokowaliśmy funkcję przekazywania storn z ewidencji vat do ewidencji ryczałtowca.
  • Zmieniliśmy strukturę wydruku środków trwałych z ich elementami. Zestawienie uwzględniało tylko 50 elementów. Obecnie ich liczba nie jest ograniczona.
  • Dodaliśmy do kartoteki kursów walut, kursy na dzień 1.X za lata 2006 do 2013. Kursy za te lata są potrzebne aby ustalić 3-letni limit 200tys. EUR dla pomocy de-minimis. Jeśli ktoś powtórnie przeliczał środki trwałe za lata, dla których brakowało tych kursów (środek zakupiony przed rokiem 2014), to wobec braku kursu program nie obliczał limitu i odpis de-minimis był równy ZERO.
  • Poprawiono przypisanie kontrahenta przy przekazaniu dokumentu do rozrachunków

Wersja 17.01.046 (18.08.2017)

  • Zmieniliśmy sposób kontrolowania przekroczenia limitów związanych z amortyzacją de-minimis. Ostatnio, jedno z biur rachunkowych dotarło do Rozporządzenia Rady Ministrów w sprawie szczegółowego sposobu obliczania wartości pomocy publicznej udzielanej w różnych formach (Dz.U. 194 poz. 1983 z roku 2004). W rozporządzeniu szczegółowo opisano sposób obliczania pomocy związanej z jednorazową amortyzacją środków trwałych metodą "de-minimis" (art. 22k ust.7-13). Z analizy zamieszczonych tam wzorów wynika że:
    • Przyjmując skrajnie niekorzystne warunki dla podatnika (najniższy poziom zabezpieczenia długów i skrajnie złą sytuacje finansową (marża 1600b.p.p) pomoc publiczna nigdy nie przekroczy 9% wartości środka trwałego.
    • Ponieważ limit sumy odpisów amortyzacyjnych dokonanych metodą de-minimis w roku podatkowym nie może przekroczyć 50tys EUR, wiec jeśli podatnik nie korzysta z innej pomocy nigdy nie przekroczy 3 letniego limitu pomocy w wysokości 200tys.EUR. Nawet jeśli założyć że w każdym z 3lat został wykorzystany limit 50tys EUR, to 3 letni limit na inną pomoc de-minimis pozostaje w wysokości nie mniejszej jak 185tys EUR. Jeżeli więc podatnik w okresie 3 lat otrzymał pomoc de-minimis w zbliżonej kwocie, powinien kontrolować odpowiednie limity. Z interpretacji Izby skarbowej w Bydgoszczy wynika, że podatnik powinien to robić samodzielnie (ITPB1/4511-909/15/PSZ). Oczywiście można się zwrócić do US z odpowiednim wnioskiem o ustalenie pomocy (druczek dostępny jest w Ksp), ale z uwagi na termin odpowiedzi lepiej jest to zrobić samemu i nie wstrzymywać odpisu do czasu otrzymania informacji.
    • Z analizy wzorów wynika, że pomiędzy wartością środka trwałego a udzieloną pomocą istnieje zależność liniowa. Wystarczy więc obliczyć pomoc od wartości początkowej środka. Jeśli odpis jednorazowy będzie mniejszy niż wartość początkowa, kwotę pomocy można łatwo wyliczyć z proporcji.
  • W związku z dodaniem do Ksp kalkulatora pomocy de-minimis, dokonaliśmy w programie następujących zmian w module Środki trwałe:
    • W opcji Konfiguracja/Parametry księgowania dodaliśmy na trzeciej zakładce parametr określający status podatnika. Konkretnie, pytanie czy podatnik jest małym podatnikiem (obrót < 1200tys. Eur). Jedynie mali podatnicy mogą korzystać z amortyzacji de-minimis.
    • Podczas edycji elementu środka trwałego (zakładka 1) zostaniemy przed zapisaniem zmian zapytani czy chcemy obliczyć pomoc de-minis dla danego elementu. Odpowiedź twierdząca uruchomi odpowiedni kalkulator.
    • Podczas edycji elementu na 2 zakładce dodano pole "maksymalna pomoc de-minimis". W pole to należy wpisać kwotę pomocy de-minimis przypadającą na wartość początkową elementu środka (nie na wartość odpisu minimis). Jeśli w tym polu naciśniemy klawisz INSERT, uruchomimy kalkulator pomocy.
  • Formatka kalkulatora pomocy wymaga zaznaczenia (wyboru) dwóch parametrów.
    • Poziomu zabezpieczenia długów
    • Kondycji finansowej przedsiębiorstwa
  • Generalnie aby policzyć wartość pomocy należy znać następujące parametry:
    • Stawka podatku dochodowego (jest to najwyższa możliwa stawka podatku dla beneficjenta pomocy. Przyjęliśmy: dla podatnika rozliczającego się liniowo 19%, na zasadach ogólnych 32%, dla osób prawnych 19%, dla ryczałtu najwyższą stawkę zaznaczoną w parametrach ryczałtu.
    • Stawka amortyzacji wynikającą z KŚT.
    • Bazowa stopa referencyjna. Stopa ta publikowana jest w komunikatach KE i będzie na bieżąco aktualizowana w Ksp
    • Marża. Stopa referencyjna jest sumą bazowej stopy referencyjnej i tzw. Marży. Marżę podaje się w bazowych punktach procentowych (bpp) a jej wysokość uzależniona jest od oceny przedsiębiorstwa pod kątem ryzyka spłaty zaciągniętych długów. Jest to jedyny parametr, którego nie możemy policzyć automatycznie. Wyjątek stanowi tu sytuacja gdy podatnik dopiero rozpoczyna działalność, wtedy marża przyjmowana jest w wysokości 400bpp. Marżę przyjmuje się z odpowiedniej tabeli (jest zaimplementowana w Ksp). Należy podać poziom zabezpieczenia (wysoki, standardowy, Niski) i kondycję finansową (bardzo wysoka, dobra, zadowalająca, niska, i zła). Te dwa parametry definiują wartość marży. Zwykle poziom zabezpieczenia przyjmuje się standardowy, i oznacza że przedsiębiorstwo posiada przeciętne zasoby finansowo majątkowe stanowiące zabezpieczenie dla zaciąganych kredytów. Natomiast kondycja finansowa związana jest z terminowością spłaty zobowiązań publiczno prawnych, wobec kontrahentów, banków i wielu innych czynników szczegółowo opisanych na stronach UOKiK. Należy ją ocenić samodzielnie. Nadmieńmy, że zwracając się do US z wnioskiem o wyliczenie pomocy, też trzeba podać ten parametr. A generalnie nawet jeśli przyjmiemy najniższe możliwe parametry to i tak pomoc nie przekroczy 6%. (9% o których pisaliśmy wyżej dotyczy całkowicie wyjątkowego beneficjenta, nie mieszczącego się w kategoriach tabeli marż)
  • W opcji ewidencji pomocy de-minimis należy usunąć rekordy związane z amortyzacją. Pozostawić jedynie inną pomoc (dotacje, programy unijne, ulgi podatkowe, prolongaty spłaty podatków itp.). Pomoc związaną z amortyzacją należy wpisać (lub wyliczyć) w odpowiednim polu elementu środka. Program instalacyjny podczas instalacji wyliczy pomoc de minimis dla środka, zakładając standardowy poziom zabezpieczeń i niską kondycję finansową przedsiębiorstwa.
  • W związku ze stanowiskiem US, umożliwiliśmy dokonanie amortyzacji de-minimis od dodania elementu środka amortyzowanego tą metodą w roku podatkowym, w którym został oddany w użytkowanie. Dotychczas zwiększenie wartości początkowej środka było amortyzowane wybraną metodą (liniowa, degresywna) począwszy od stycznia następnego roku. Ta zmiana zacznie obowiązywać dopiero od roku 2018, nie chcieliśmy zmieniać wartości dotychczasowych odpisów. Aktualnie do końca roku można to zrobić zmieniając kwotę odpisu poprzez jego korektę. (albo w opcji dokumenty, albo w opcji naliczania odpisów po naciśnięciu klawisza ENTER na wybranym środku).
  • Dodaliśmy nową metodę amortyzacji opisaną w art.22k ust.14. Nazywamy ją w programie "szybka amortyzacją". W związku z tym w edycji środka dodaliśmy odpowiednie pole z pytaniem "Czy środek amortyzowany jest zgodnie z art.22k ust.14". Pole to zostało dodane zarówno dla amortyzacji podatkowej jak i bilansowej. Program będzie pilnował rocznego limitu 100tys dla środków i ich zwiększeń w roku podatkowym. Jeżeli w roku podatkowym środek nie zostanie w pełni zamortyzowany (np. jego wartość przekroczy roczny limit), to począwszy od następnego roku będzie się amortyzował jedną z wybranych metod (liniowa, degresywna).
  • Aby skorzystać z szybkiej amortyzacji środek trwały powinien należeć do grupy KŚT 3-6 lub 8, oraz posiadać wartość początkową nie mniejszą niż 10tys. Z amortyzacji szybkiej można również skorzystać jeśli wprawdzie środek jest tańszy niż 10tys, ale suma środków zakupionych w danym roku przekracza 10tys a każdy z nich ma wartość większą niż 3,5tys. Jak z tego wynika ten rodzaj amortyzacji znacząco różni się od dotychczas znanych.
  • Jeżeli kupujemy środek o wartości przekraczającej 10tys, to nie ma problemu, zaznaczamy mu amortyzację liniową i dodatkowo, że chcemy skorzystać z amortyzacji szybkiej i środek będzie się amortyzował zgodnie z art.22k ust.14. Wszystkie inne środki zakupione w danym roku o wartości większej niż 3.5tys możemy również amortyzować tą metodą.
  • Jeżeli jednak zakupiony środek ma wartość mniejszą niż 10tys i dodatkowo suma wartości wszystkich środków zakupionych w danym roku jest mniejsza niż 10tys, to z metody szybkiej amortyzacji nie można skorzystać. Środki będą się amortyzować metodą liniową lub degresywną. Sytuacja ulegnie zmianie, gdy wartość kolejnego zakupionego środka spowoduje że suma ich wartości przekroczy 10tys. Wówczas po pierwsze każdy następny zakupiony środek można amortyzować od początku metodą szybką, i po drugie wszystkie (lub wybrane) środki składające się na sumę wartości przekraczającą 10tyś można amortyzować nową metodą od miesiąca gdy suma wartości przekroczy 10tys.
  • Program podczas naliczania odpisów sprawdza czy w danym roku wystąpiła już amortyzacja szybka. Jeśli nie wystąpiła, dokonuje sprawdzenia sumy wartości początkowych wszystkich środków zakupionych w danym roku o wartości przekraczającej 3,5tys i należących do KŚT z grupy 3-6 i 8, amortyzowanych metodą liniową bądź degresywną i nie korzystających z amortyzacji de-minimis. Jeśli suma przekroczy 10tys, program wyświetli odpowiedni komunikat o możliwości skorzystania z nowej metody.
  • Jeżeli w danym roku wystąpiła już amortyzacja szybka, program nie dokonuje sprawdzenia bowiem zrobił to już albo użytkownik albo program we wcześniejszych miesiącach.
  • Aby rozpocząć amortyzację szybką od wybranego miesiąca dla środka, który dotychczas amortyzowany był metodą standardową (L lub D), należy w opcji C.Środki trwałe/1. Kartoteka/3.Dokumenty dla danego środka wybrać klawiszem INSERT dokument zmiany metody amortyzacji z liniowej na Szybką. Program w miesiącu zdefiniowanym w dokumencie dokona dla tego środka odpisu w wysokości niezamortyzowanej części środka z zachowaniem odpowiednich limitów.
  • Dotychczas jeśli zaznaczyliśmy w parametrach VAT, że rozliczamy podatek metodą kasową, było to równoznaczne z kwartalnym składaniem deklaracji. Obecnie od pierwszego stycznia 2017, rozpoczynający działalność nie mają prawa składać kwartalnych deklaracji przez pierwsze 12 miesięcy prowadzenia dziłalności. Program instalacyjny przepisze odpowiednie daty z pól dotyczących metody kasowej do pól dotyczących okresu składania deklaracji kwartalnych. Dla rozpoczynających działalność trzeba będzie to zmienić "ręcznie".

Wersja 17.01.045 (05.08.2017)

  • Poprawiono błąd w obliczeniach urlopu w przypadku gdy w miesiącu wykorzystania urlopu nastąpiła zmiana etatu lub stawki zaszeregowania dla pracowników wynagradzanych wg stałej stawki miesięcznej. Po przejrzeniu kilkunastu artykułów związanych z tym tematem należy zauważyć, że nie ma jednego zalecanego sposobu liczenia wynagrodzenia urlopowego (nie określa go też ani KP ani rozporządzenie urlopowe). W każdym jednak przypadku mamy odwołanie do KP w myśl którego pracownik przebywając na urlopie powinien otrzymać takie wynagrodzenie jakie zarobiłby gdyby z urlopu nie korzystał. Najprościej byłoby nie zmniejszać w trakcie urlopu stałych składników wynagrodzenia a wynagrodzenie za urlop ograniczyć jedynie do składników zmiennych (Wolters Kluwer  Kadry 14.IV.2015). I chociaż znalazłem kilka publikacji z takim sposobem liczenia, to nie przystaje ono do treści rozporządzenia urlopowego, w którym mówi się, że "Składniki stałe, określone w stawce miesięcznej w stałej wysokości uwzględnia się w wynagrodzeniu urlopowym w kwocie należnej pracownikowi w miesiącu wykorzystywania urlopu." Jakby do tego nie podchodzić, jeśli w wynagrodzeniu urlopowym jest część stawki miesięcznej to o tę część należy pomniejszyć stawkę miesięczną (wynagrodzenie zasadnicze) aby w sumie pracownik otrzymał stałe składniki w pełnej wysokości. Dotychczas odrębnie liczyliśmy godzinową stawkę urlopową dla okresu przed zmianą etatu (lub stawki miesięcznej) i odrębnie po zmianie (mieliśmy tu błąd w programie). Obecnie traktujemy przepis literalnie: do podstawy przyjmiemy stałe składniki w wysokości należnej za cały miesiąc. Kwota tych składników będzie sumą części należnej przed zmianą i po zmianie. Każda z części będzie proporcjonalna do ilości godzin obowiązywania danej stawki w stosunku do nominalnego czasu pracy obowiązującego w miesiącu dla danego wymiaru czasy pracy. Urlopową stawkę godzinową ustalimy dzieląc tak obliczoną kwotę podstawy przez nominalną (zgodną z harmonogramem czasu pracy) ilość godzin w całym miesiącu. Zauważmy dwie ważne rzeczy - po pierwsze ustaliliśmy godzinową stawkę urlopową niezależnie od tego w jakich dniach pracownik korzysta z urlopu, oraz po drugie, w miesiącu w którym pracownik nabył prawo do urlopu ma jedną podstawę a nie kilka. Jego wynagrodzenie będzie równe iloczynowi obliczonej stawki godzinowej i ilości godzin przebywania na urlopie. O tak wyliczoną kwotę zostanie pomniejszona płaca zasadnicza, a więc pracownik otrzyma dokładnie takie wynagrodzenie jakby nie skorzystał z urlopu. Przykład: Pracownik do dnia 9 lipca pracuje na pełny etat ze stawką 2100zł a od 10go lipca na 1 etatu ze stawką 1050zł. W Lipcu wykorzystał z 3dni urlopu (16 godzin ). Pracownik nie posiada zmiennych składników wynagrodzenia.
  • Wynagrodzenie zasadnicze za okres do 9 lipca obliczymy tak: 2100*40/168=500 a za okres od 10go lipca 1050*64/84=800. Tak więc w tym miesiącu należne stałe składniki wynoszą 500+800=1300zł. Stawkę godzinową obliczymy jako 1300/(40+64)=12,50 a wynagrodzenie za urlop będzie równe 12,50*16=200. Na liście płac wykażemy płacę zasadniczą = 1300-200=1100 oraz wynagrodzenie za urlop 200zł, razem 1300.
  • W stosunku do poprzedniej wersji wykonaliśmy jeszcze jedną zmianę. Płacę zasadniczą obliczamy obecnie tak jak przedstawiono to w powyższym przykładzie, a wiec proporcjonalnie do przepracowanych godzin, poprzednio obliczaliśmy proporcjonalnie do przepracowanych dni. Ma to znaczenie jeśli pracownik przed lub po zmianie etatu pracuje tylko w niektóre dni tygodnia. Np. dla naszego przykładu jeśli pracownik po zmianie etatu pracowałby co drugi dzień po 8godzin, to obliczając płacę zasadniczą wg dni roboczych otrzymalibyśmy: przed zmianą 2100*5/21=500 i po zmianie 1050*8/11=763,64 co po zsumowaniu daje kwotę 1263.64 (czas nominalny: 10 dni po 8godzin i jeden 4godz z tego po zmianie etatu 8 dni)
  • Poprawiono błąd w obliczeniach wynagrodzeń zagranicznych (czasem występowało dzielenie przez zero i program kończył pracę)

Wersja 17.01.044 (03.08.2017)

  • W absencji, dla innej niepłatnej nieobecności usprawiedliwionej ( Inu) dodano jej nowy rodzaj PRV  wyjście prywatne. Dla tej nieobecności program nie będzie jej dodawał do druku RSA bez względu na długość absencji. Nadmieńmy, że odpracowanie takiej nieobecności w innym terminie nie powoduje powstania nadgodzin.
  • W opcji w obliczeń płac dodano nowy punkt menu (D/A.Ubezpieczenie w innych zakładach). W punkcie tym powinna znaleźć się lista pracowników przebywających na urlopach wychowawczych i jednocześnie podlegających ubezpieczeniu społecznemu z innego tytułu. Np. z powodu podjęcia pracy w innym zakładzie pracy na podstawie umowy o pracę lub zlecenie, lub innych umów rodzących obowiązek ubezpieczeniowy. W takich przypadkach pracownik z automatu przestaje podlegać ubezpieczeniom z tytułu przebywania na urlopie wychowawczym i tym samym Zus przestaje opłacać za niego składki. Pamiętać należy że składki na ubezpieczenie społeczne wykazywane na druku RCA z kodem 1211 są proporcjonalne do okresu ubezpieczenia, więc jeśli pracownik jest ubezpieczony w innym zakładzie przez część miesiąca, to jego składki będą proporcjonalnie mniejsze. Składki na ubezpieczenie zdrowotne są niepodzielne i należne w pełnej wysokości nawet jeśli pracownik był ubezpieczony tylko 1 dzień. Podstawą tych składek jest dodatek pielęgnacyjny (520zł). Jeśli przez cały miesiąc pracownik nie był ubezpieczony z tytułu przebywania na urlopie wychowawczym, to program nie będzie tworzył druku RCA z kodem 1211.

Wersja 17.01.043 (30.07.2017)

  • Poprawa błędu w obliczaniu podatku z tytułu omowy zlecenie jeśli w tym samym okresie zleceniobiorca miał wypłatę opodatkowaną ryczałtem
  • Odblokowano możliwość wprowadzania wydatków samochodowych dla "Niewatowców"

Wersja 17.01.042 (20.07.2017)

  • Poprawa błędu dla dokumentów WNT i innych transakcji międzynarodowych objętych odwrotnym obciążeniem w sytuacji tzw. znalezionego dokumentu po upływie 3 miesięcy od daty nabycia. Jeżeli dokument wprowadzany był do programu od strony księgi przychodów to program nie korygował podatku naliczonego.
  • Gdy dla wspólnika zaznaczono w instalacji, że należy pobierać podatek w wysokości 18% pomimo przekroczenia progu podatkowego, program nie reagował na ten parametr i obliczał podatek standardowo wg skali. Zostało to poprawione. Przyjęto również dla tego przypadku, że ulga przysługuje w pełnej wysokości niezależnie od wysokości dochodu ( 556.02 )

Wersja 17.01.041 (18.07.2017)

  • Niektóre programy sprzedażowe eksportujące faktury w formacie epp (subiekt) stosują format odbiegający strukturą od dokumentacji subiekta. Np. kodują polskie znaki w Unicode, albo zamiast znacznika końca linii ( 0x0D + 0x0A) stosują tylko znak przejścia do nowej linii (0x0A). Ostatnio otrzymaliśmy pliki ,które nie wczytywały się do Ksp i stwierdziliśmy kolejne odstępstwo od dokumentacji. Na szczęście można je było niewielkim nakładem pracy uwzględnić przy imporcie. Niniejsza wersja zawiera odpowiednią poprawkę.
  • W umowach zlecenie dodano punkt [6.dotowane stypendia UE]. W punkcie tym będziemy rejestrować wypłaty stypendiów realizowane w ramach projektów finansowanych ze środków UE. Będziemy wykazywać tam wypłaty jedynie tych stypendystów, którzy nie mają innego tytułu do ubezpieczeń. Stypendia są wolne od podatku dochodowego a składki Zus w całości pokrywa płatnik składek. Nie odprowadza się składek na ubezpieczenie chorobowe, zdrowotne i FGŚP. Kod tytułu ubezpieczenia dla stypendystów to 0920.
  • Do wydruków ewidencji VAT dodano wydruk wniosków o refundację i otrzymanych z NFZ refundowanych kwot.

Wersja 17.01.040 (27.06.2017)

  • Mniej więcej od czasu gdy pojawiła się oficjalna wersja systemu Windows 10 występują problemy z seryjnym wysyłaniem maili z programu Ksp. Problem występuje zarówno w Windows 10 jak i w Windows 7. Przy wysyłaniu maili posiłkujemy się biblioteką Windows socmapi.dll, która pozwala przekazywać wiadomości do skrzynki nadawczej domyślnego klienta poczty w systemie. O ile przekazanie pojedynczego maila z opcją otwórz maila do akceptacji jak na razie przebiega bezproblemowo, o tyle przekazanie maila bez otwierania klienta poczty jest blokowane w systemie, pomimo zaznaczenia w opcjach klienta poczty, że zgadzamy się aby inne programy wysyłały pocztę w naszym imieniu. Aby częściowo zaradzić temu problemowi zrezygnowaliśmy z wysyłania maili w tle (I tak się nie wysyłały). Oznacza to że jeśli zaznaczymy np. wiele faktur do wysłania, to dla każdego maila zostanie otwarte okno z programem pocztowym i będziemy go musieli zaakceptować (wcisnąć przycisk wyślij). Aby proces przebiegał szybciej należy przed wysłaniem maili z programu Ksp otworzyć program pocztowy. Zaoszczędzimy czas potrzebny do każdorazowego otwarcia programu pocztowego przed przekazaniem maila.
  • Innym wyjściem z sytuacji jest skorzystanie z systemu Saldeo. Program Ksp jest w pełni zintegrowany z tym systemem i pozwala na szybką i bezpieczną wymianę informacji z klientem biura. W dużym uproszczeniu komunikacja wygląda następująca. Biuro rachunkowe zakłada swoim wybranym klientom konta na portalu Saldeo. Odbywa się to w kilka sekund po wybraniu odpowiedniej opcji w Ksp. Biuro ma dostęp do kont swoich wszystkich klientów, natomiast Klient widzi jedynie swoje dane. Za naciśnięciem klawisza można na konto klienta wysłać fakturę, dowolną deklarację, dowolne zestawienie (np. listę płac, info podatkowe itp.), informacje o zobowiązaniach wobec budżetu, przelewy podatkowe i do Zus, i wiele innych informacji. Klienci biura którzy nie potrzebują skomplikowanego oprogramowania do wystawiania faktur, będą mogli to robić na portalu Saldeo. A wystawione faktury trafią przy synchronizacji z portalem do Ksp. Ponieważ komunikacja z portalem odbywa się z pomocą szyfrowanego protokołu, jest bezpieczna. Klient biura oprócz otrzymywania informacji, może również za pośrednictwem portalu przesyłać informacje do biura. Np. może przesyłać pliki z fakturami, które dotychczas wysyłał mailem lub przynosił do biura na wymiennym nośniku. Generalnie może przesłać do Biura dowolną informację i co bardzo ważne, w bezpieczny sposób. Do Saldeo można również dokupić moduł SaldeoSmart pozwalający na import skanowanych faktur (lub np. wysłanych w postaci zdjęcia mailem). SaldeoSmart to osobny temat, szczegółowe informacje i prezentację systemu można otrzymać po umówieniu spotkania.
  • Przy ostatniej aktualizacji część klientów miała problem po instalacji programu, bowiem program antywirusowy Avast usunął im niektóre instalowane biblioteki. Programy Avast i McAfee są na naszej czarnej liście niechcianych programów. Nie tylko znacznie spowalniają komputer i blokują dostęp do plików, to jeszcze ich błędna heurystyka kwalifikuje niektóre pliki jako wirusy. Tak było w tym przypadku. Darmowe wersje programu AVAST nie pozwalają zdefiniować reguł z wykluczeniami (dokładniej - zdefiniować pozwalają, ale ich w trakcie pracy nie stosują) w których można wyłączyć ze skanowania wskazane foldery. Przypominamy, że program Ksp i jego biblioteki są podpisane cyfrowo kodem autoryzacyjnym Microsoft, co można sprawdzić klikając w plik ksp.exe prawym klawiszem myszy i wybierając opcję właściwości. Zakładka Podpisy zawiera informację o podpisaniu programu kodem autoryzującym. Podpis cyfrowy dodatkowo gwarantuje, że zawartość pliku ksp.exe lub jego bibliotek ksp_*.dll nie ulegnie zmianie. Zalecanym przez nas programem antywirusowym jest jeden z produktów firmy ESET (nod32, Eset endpoint antywirus, Eset security itp.) Ten czeski program ma bardzo dobre notowania wśród niezależnych ekspertów. Sami stosujemy go od kilkunastu lat i nigdy nie mieliśmy żadnego problemu. Dodatkowy atutem jest niewielki obciążenie procesora i wszechstronność)

Wersja 17.01.039 (24.06.2017)

  • Poprawiono błąd przy korekcie deklaracji VAT z powodu nie ujęcia sprzedaży WDT. Dokument korygujący pojawiał się w każdej następnej korekcie.
  • Na życzenie użytkowników dodaliśmy w parametrach VAT, na drugiej formatce parametr określający jakie numery mają się pojawiać przy wydruku ewidencji. Domyślną wartością jest nanoszenie numerów z księgi przychodów, a gdy brak jest powiązania z księgą dokumentu w VAT to liczba porządkowa z ewidencji Jpk. Do wyboru oprócz wartości domyślnej jest nanoszenie numerów tylko z rejestru JPK, lub tylko z księgi.

Wersja 17.01.038 (20.06.2017)

  • Jeżeli na formatce ewidencji sprzedaży krajowej VAT pole Uwagi będzie zawierać frazę "tax free", i dokument będzie miał sprzedaż opodatkowaną stawką 0%, to sprzedaż wg tej stawki zostanie dodatkowo wykazana na deklaracji w polu 14 ( w tym sprzedaż zgodnie z art.129). Procedura rejestracji sprzedaży towaru podróżnemu powinna więc przebiegać mniej więcej tak. Podróżny kupuje towar i sprzedawca przekazuje mu dokument który powinien okazać w agencji celnej jednocześnie sprzedaż wprowadza do kasy fiskalnej z odpowiednią stawką krajową. Jeżeli w okresie 3 miesięcy sprzedawca otrzyma dokument potwierdzający zwrot podatku podróżnemu, lub dokument potwierdzający wywóz towaru, sprzedawca rejestruje ten fakt wprowadzając zwykły dokument sprzedaży (tylko w VAT) wpisując w pole uwagi frazę "tax free", oraz wykazując sprzedaż krajową z właściwą stawką VAT na minus i sprzedaż ze stawką 0% na plus. Sprzedaż ze stawką 0% program dodatkowo umieści w polu 14 deklaracji.

Wersja 17.01.037 (07.06.2017)

  • Poprawiono błąd związany z usuwanie składników (Numeracja składników po usunięciu kliku nie była ciągła)

Wersja 17.01.035 (06.06.2017)

  • U podatników rozliczających się metodą kasową, dokument korygujący na minus dotyczący wydatków samochodowych, był powielany w kolejnych miesiącach.
  • Umożliwiono usunięcie dowolnego składnika definiowanego (definiowanej dopłaty) pod warunkiem, że w bieżącym roku składnik ten nie był wypłacany. Dotychczas można było usunąć tylko ostatni zdefiniowany składnik.
  • Poprawiono błąd w obliczaniu podatku od zlecenia dla pracownika zatrudnionego również na umowę o pracę w przypadku gdy zlecenie zostało wypłacone później niż wypłata ze stosunku pracy (podwójne uwzględnienie ulgi)
  • W świadectwie pracy dodano punkt o okresach pracy tymczasowej. Wkrótce do Ksp dodamy tabelę z listą przedsiębiorstw i okresów w których pracownicy wykonywali pracę tymczasową. Na razie trzeba przed wydrukiem wypełnić sobie ten punkt ręcznie.

Wersja 17.01.034 (25.05.2017)

  • Poprawiono odwrotne obciążenie w zakupach (poprzednia wersja pomijała taki dokument)
  • Poprawiono ładowanie czcionki Curier normalny

Wersja 17.01.033 (24.05.2017)

  • Poprawiono uwzględnianie korekty dokumentu zakupu z odwrotnym obciążeniem w przypadku gdy korekta polegała na zmianie stawki 23% na stawkę OO (lub odwrotnie). Z takiego dokumentu wynika że sumaryczna kwota netto=0 i sumaryczna kwota podatku naliczonego VAT=0. Dokument taki był przez program pomijany w obliczeniach.
  • Ostatnia zmiana programu płatnika spowodowała, że Zus wyeliminował komputery z systemem Windows niższym niż 7. Tak więc komputery XP i vista nie mogą już wysyłać dokumentów do Zus. Spowodowane to jest wprowadzeniem do programu płatnik nowego protokołu komunikacyjnego, którego starsze komputery nie potrafią obsłużyć.
  • Podobną zmianę zaplanowało MF, z tą różnicą, że poinformowali nieco wcześniej użytkowników na swoich stronach, że od 1 lipca wysyłanie deklaracji nie będzie możliwe na komputerach Vista i XP. Jeśli więc ktoś ma zainstalowanego płatnika lub bcEdka na starszych komputerach to powinien przenieść oprogramowanie do nowszych edycji Windows.

Wersja 17.01.032 (12.05.2017)

  • Poprawiono korektę miesięcznej deklaracji VAT-7 w której dopisano dokument korygujący WNT.
  • Zmieniono parametry łączenia się z serwisem MF sprawdzania statusu podatnika oraz zabezpieczono się przed sytuacją, gdy strona ta nie pozwala się otworzyć.
  • W opcji z listą wszystkich faktur wystawionych przez biuro rachunkowe dodano możliwość zapisania zaznaczonych faktur do pliku csv o strukturze zgodnej z wymaganiami Symfonii.
  • Zmieniono zasadę nie odliczania ulgi w podatku dla zwolnionych pracowników (46,33zł). Dotychczas ulga nie była odliczana gdy wypłata dla pracownika została dokonana po miesiącu w którym został zwolniony. Obecnie (wyrok NSA i klika interpretacji) ulga nie będzie odliczana jeśli wypłata w Ksp następuje za miesiąc późniejszy niż miesiąc zwolnienia. Nowa zasada będzie obowiązywać od wypłat za miesiąc maj 2017.
  • Zmieniono format danych dla eksportu deklaracji WnD (dofinasowanie dla niepełnosprawnych). Po instalacji należy sprawdzić i ewentualnie poprawić nowy kod szczególnej formy prawnej pracodawcy. Nowa lista kodów znajduje się tutaj
  • Podczas importu dokumentów zaimportowanych z systemów sprzedaży do Ksp, program sortuje je wg numeru dokumentu. Nie trzeba więc wykonywać już operacji wyrównywania numeru.

Wersja 17.01.030 (08.05.2017)

  • Poprawiono korektę kwartalnej deklaracji VAT-7K. Program wpisywał na deklaracji dla operacji importu usług spoza unii w miejsce podatku VAT kwotę netto
  • Jeżeli pracownik chorował wyłącznie w dni wolne od pracy program zmniejszał mu płace zasadniczą ustaloną w stałej stawce miesięcznej o 1/30 za każdy dzień choroby zgodnie z par.11 rozporządzenia. Zdaniem MPiPS w wydanej interpretacji w rozporządzeniu mowa jest o "przepracowanej części miesiąca", więc w przypadku przepracowania całego obowiązującego pracownika czasu pracy zgodnie z jego harmonogramem czasu pracy, nie występuje tu przypadek przepracowania części miesiąca i wynagrodzenie nie powinno być zmniejszane, bo par.11 rozporządzenia w takim przypadku nie ma zastosowania.
  • Podstawy obliczania niektórych elementów wynagrodzenia w przypadku zmiany płacy zasadniczej ustalonej w stawce miesięcznej w środku miesiąca.
    • Po pierwsze należy zadać sobie pytanie jaka jest wysokość stawki miesięcznej w takim miesiącu jeśli stawka ta ulega zmianie. Naszym zdaniem stawka ta powinna składać się z dwóch części proporcjonalnych odpowiednio do okresów w którym obowiązywała. Proporcję ustalamy według dni roboczych zgodnych z harmonogramem czasu pracy. Przykładowo jeżeli w miesiącu jest 20dni roboczych i przez 10dni pracownik miał stawkę 2000 a w następnym okresie 4000, to jego płaca zasadnicza w tym miesiącu (stawka miesięczna) wynosi 3000zł (2000/2 + 4000/2). Gdyby nie otrzymywał innych składników wynagrodzenia i nie miał absencji otrzymałby za przepracowany pełny miesiąc wyłącznie swoja stawkę miesięczną czyli 3000zł.
    • Podstawa do obliczeń urlopu. Podstawę do obliczenia urlopu (zakładamy że pracownik nie posiada innych składników wynagrodzenia, tylko płacę zasadniczą) dla pracowników wynagradzanych stawką miesięczną jest ta stawka należna w miesiącu wykorzystania urlopu zgodnie z umową o pracę. Podstawa naliczenia urlopu za dany miesiąc jest jedna. Nie można ustalać odrębnych podstaw obliczając urlop wykorzystywany w tym samym miesiącu w różnych okresach. Nie można również przyjąć innej podstawy dla różnych części tego samego urlopu. Przykładowo jeżeli pracownik ma urlop od 10 do 25 a zmiana stawki nastąpiła w połowie miesiąca, to podstawa wymiaru urlopu wynosi 3000zł a nie dla części 2000 a dla drugiej części 4000. Podstawą jest stawka miesięczna, a ta wynosi 3000zł. Ponieważ ustawodawca nakazuje nam wyodrębniać całe wynagrodzenie urlopowe, więc wynagrodzenie to zmniejsza płacę zasadniczą. W sumie pracownik otrzyma 3000zł jak gdyby pracował cały miesiąc.
    • Podstawa do obliczeń zmniejszeń płacy zasadniczej zgodnie z par.11 i 12. Tu również mowa jest o stawce miesięcznej jako podstawie do obliczania zmniejszeń. A stawka miesięczna wynosi 3000zł niezależnie od tego za jakie dni absencji dokonujemy zmniejszenia.
  • W miejscu gdzie obliczamy deklarację VAT w opcji z wydrukami ewidencji dodano opcję sprawdzenia czy podatnicy występujący w ewidencji JPK są podatnikami VAT czynnymi. MF nie udostępniło (tak jak REGON lub VIES) odpowiedniego interfejsu API pozwalającego w prosty sposób zadać pytanie serwisowi o status podatnika z poziomu aplikacji księgowej. Zamiast tego można skorzystać z interfejsu graficznego (GUI) na stronie internetowej portalu podatnika. Tam trzeba wpisać numer nip sprawdzanego podmiotu i po wciśnięciu przycisku "Sprawdź" otrzymać informację o jego statusie. Jest to proces bardzo czasochłonny. Ponieważ część klientów biur rachunkowych wysyłających co miesiąc pliki JPK_VAT otrzymało już zwrotną informację od US, że w przesłanych plikach występują podatnicy którzy nie są podatnikami vat czynnymi, postanowiliśmy spróbować nieco ułatwić zadanie użytkownikom i wprowadziliśmy do programu symulowane sprawdzanie numerów nip na stronie portalu podatnika. Jak to działa:
    • Po wybraniu odpowiedniej opcji w programie, Ksp ustala listę numerów nip dla danego miesiąca, tych podatników od których dokonaliśmy nabycia i tych, którym sprzedaliśmy usługę lub towar objęte procedurą odwrotnego obciążenia.
    • Po sporządzeniu listy, program łączy się ze stroną portalu podatkowego na której dokonuje się sprawdzanie podmiotów. Otwarcie tej strony odbywa się w sposób niewidoczny dla użytkownika, bowiem otwierane okno przeglądarki zostaje ukryte.
    • Następnie dla każdego numeru nip z wcześniej przygotowanej listy program kopiuje numer NIP do schowka i wkleja go na stronie sprawdzania statusu, wcześniej czyniąc pole edycyjne z numerem NIP bieżącym polem edycyjnym (ustawia Focus).
    • W następnym kroku symulowane jest kliknięcie myszą w przycisk "Sprawdź" i odczytanie tekstu pojawiającego się na stronie o statusie podatnika.
    • Ksp wykonuje więc wszystkie te czynności, które musiałby wykonać użytkownik chcąc sprawdzić podatnika. W praktyce może dojść do nietypowych sytuacji, strona MF może chwilowo nie być dostępna, czas oczekiwania na wynik, może być dłuższy niż założyliśmy, w momencie gdy program klika w przyciski lub wkleja numer NIP okno przeglądarki może nie być oknem bieżącym a gdy klikamy w przycisk "sprawdź" lub "wyczyść" możemy kliknąć całkiem coś innego. Jednym słowem narzędzie to jest bardzo niedoskonałe, a program może robić wrażenie, że znajduje się w stanie zawieszenia. Może też dojść do sytuacji że portal zablokuje na jakiś czas nasz numer IP, traktując nas jako wyłudzacza informacji. W trakcie sprawdzania lepiej nie wykonywać innych operacji na komputerze, bowiem gdzieś tam w tle dokonuje się wklejanie nipów i wciskanie przycisków.
    • Proces sprawdzania numerów zostaje automatycznie przerwany, gdy oczekiwanie na wynik przekroczy z góry założony czas oraz zawsze po naciśnięciu "krzyżyka" zamykającego okno KSP. Uwaga: w trakcie sprawdzania numerów na ekranie zobaczymy okno informujące nas o sprawdzanym numerze. Okno to ma swój własny krzyżyk zamykający. Naciśnięcie go nie spowoduje przerwania sprawdzania. Aby przerwać należy kliknąć w zamkniecie głównego okna Ksp.
  • Po sprawdzeniu wszystkich numerów lub po przerwaniu sprawdzania zobaczymy na ekranie zestawienie wszystkich sprawdzanych podatników i status ich numeru NIP.
    • OK - oznacza że podmiot jest zarejestrowany jako vat czynny
    • Niezarejestrowany - oznacza że podmiot nie jest odnotowany w ewidencji podatników
    • ??? oznacza że dany numer NIP nie sostał sprawdzony
  • Ponowne uruchomienie sprawdzania rozpocznie sprawdzanie od pominiętych numerów nip (status ???)

Wersja 17.01.029 (04.05.2017)

  • Poprawa błędu systemowego w opcji zapłat faktur i w rozrachunkach
  • Poprawiono import wystawionych w Saldeo faktur vat-marża. Po imporcie dokument miał zerową kwotę, a program nie pozwalał wpisać kwoty zakupów.
  • Poprawiono korektę kwartalnej deklaracji VAT-7K. Program nie wpisywał kwoty ujemnego dokumentu korygującego eksport
  • Zmieniono długość pola przechowującego w tabelach nazwę skróconą kontrahenta na 33 znaki (dotychczas 23znaki). Wydruki pozostają bez zmiany  jeżeli nazwa skrócona będzie dłuższa niż 23 znaki zostanie na wydruku obcięta.
  • Zmieniono wysokość części podstawy do urlopu wynikającej z płacy zasadniczej określonej w stawce miesięcznej jeżeli w miesiącu korzystania z urlopu nastąpiła zmiana stawki zaszeregowania. Dotychczas program uwzględniał stawkę po zmianie, obecnie będzie to stawka uśredniona. Zmiana nie ma wpływu na wysokość wynagrodzenia brutto, bowiem o tyle o ile zmieni się wynagrodzenie urlopowe o tyle zmieni się płaca zasadnicza.

Wersja 17.01.027 (18.04.2017)

  • Poprawiono tworzenie kwartalnej deklaracji korygującej VAT-7K. Deklaracja nie była sumą 3 miesięcy.
  • Do wydruków ewidencji vat, dla rozliczających się kwartalnie, dodano wydruk podsumowania kwartału jako sumy ewidencji z trzech miesięcy kwartału.
  • Przy imporcie faktur z programu JZK uwzględniono alternatywny format pliku z adresem kontrahenta zamiast daty wystawienia faktury

Wersja 17.01.026 (11.04.2017)

  • Poprawiono uwzględnianie w deklaracji kwartalnej faktur korygujących z kwotami na minus dla podatników rozliczających się metodą kasową. Trzeba przepiczyć JPK za luty i marzec

Wersja 17.01.025 (10.04.2017)

  • Poprawiono wydruk podsumowania folio
  • Ponieważ czas odpowiedzi z zeswisu VIES bywa czasem bardzo długi, ograniczono go do 4 sekund.
  • Poprawiono błąd występujący podczas sprawdzania, czy firma obecna jest w bazie CEIDG lub Vies.
  • Dodano import danych z programów fakturujących z pliku csv. Zdefiniowaliśmy najprostszy z możliwych format importowanych danych o fakturach sprzedaży. Opis formatu znajduje się tutaj a prosty przykład z trzema fakturami tutaj

Wersja 17.01.022 (01.04.2017)

  • Dodano w programie sprawdzanie czy podatnik zarejestrowany jest w bazie VIES i Ceidg. Podczas wprowadzania dokumentu do ewidencji VAT (w sprzedaży WDT i w zakupach WNT) naciśnięcie klawiszy Ctrl+Insert w dowolnym polu (numer NIP powinien być wypełniony) spowoduje, że program wyśle zapytanie do serwisu Vies i sprawdzi czy podatnik na bieżącą chwilę jest tam zarejestrowany jako płatnik podatku od wartości dodanej. W przypadku wprowadzania pozostałych dokumentów gdy edytujemy lub dopisujemy kontrahenta, do bazy kontrahentów, naciśniecie klawiszy Ctrl+Insert w dowolnym polu edycyjnym spowoduje, że program sprawdzi za pośrednictwem serwisu Regon w serwisie Ceidg, czy podatnik jest tam zarejestrowany i przepisze dane kontrahenta do odpowiednich pól kartoteki. Jeśli kontrahent nie będzie zarejestrowany, lub wyrejestrował albo zawiesił działalność, otrzymamy odpowiedni komunikat. W identyczny sposób możemy sprawdzić kontrahenta w opcji [Kartoteka kontrahentów], Klawisze Ctrl+Insert będą działać podczas edycji kartoteki. Informacja o możliwości sprawdzenia kontrahenta będzie każdorazowa wyświetlana na czerwonej belce w dolnej części ekranu.
  • Sprawdzenia numeru nip możemy również dokonać wybierając opcje z menu znajdującego się pod paskiem tytułu. Należy wybrać [Narzędzia operatora] a następnie [Sprawdzenie nr NIP].
  • Dodano import faktur z programu Małe Zoo (plik csv).

Wersja 17.01.021 (24.03.2017)

  • Przy imporcie Faktur, po ich zaimportowaniu do tabeli można klawiszem F11 wykonać operację wyrównywania numerów faktur do prawej strony. Program odszuka dokumenty sprzedaży i ustali największą długość numeru faktury, następnie ponownie dla tych samych dokumentów wykona justowanie numeru do prawej strony mając na uwadze długość najdłuższego numeru.
  • Poprawiono tworzenie korekty JPK dla transakcji z odwrotnym obciążeniem w obrocie międzynarodowym (WNT, N=P, Import usług). Program nie wpisywał daty faktury do pliku xml. Trzeba ponownie przeliczyć korektę JPK.
  • Przyspieszono import faktur z pliku jpk_vat.xml i poprawiono powielanie kontrahentów przy imporcie.
  • Do wydruków w ewidencji VAT dodano wydruk rozliczenia sprzedaży wg marży łącznej (art.120 ust.5)
  • Dodano do wydruku podsumowania folio możliwość zapisu do csv
  • W kartotece pracowników zatrudnionych na umowę zlecenie dodano wydruk Wniosku ZUS-US-PWS-01 o potwierdzenie podleganiu bądź nie podleganiu ubezpieczeniom. Dane związane z kodem ubezpieczenia, i inne które zobaczymy na formatce przed wydrukiem nie sa pobierane z kartoteki, należy je odpowiednio wpisać. Wydruk wykonywany jest dla bieżącego pracownika.

Wersja 17.01.020 (15.03.2017)

  • Usunięto błąd występujący przy wymianie danych z Saldeo
  • Przy imporcie Faktur z programów sprzedaży program zapyta czy dodawać kontrahentów do kartoteki w Ksp. Jeśli zrezygnujemy z dodawania , kontrahenci pojawią się tylko na dokumentach i nie będzie ich w kartotece. Przy okazji, bardzo szybko można dodać kontrahenta do kartoteki gdy występuje wyłącznie na dokumencie. Wystarczy wcisnąć klawisze Ctrl+Insert, w polu z kontrahentem podczas edycji dokumentu.

Wersja 17.01.019 (14.03.2017)

  • Drobne poprawki. Podsumowanie sprzedaży na formatce VAT i import faktur z JPK_FA.xml

Wersja 17.01.018 (03.03.2017)

  • Poprawa błędu. Program przenosił wnioski o refundacje apteczne i zapłaty tych refundacji z miesiąca na miesiąc. Np. otrzymane w styczniu ujmował po raz drugi w lutym
  • Przy korekcie JPK związanej z eksportem usług do Unii lub poza unię, dokument korygujący nie uwzględniał się w JPK.

Wersja 17.01.017 (02.03.2017)

  • Poprawiono błąd u podatnika rozliczającego się metodą kasową.
    • Program sumował storna fiskalne z miesiąca na miesiąc. Tzn w lutym storno było sumą stycznia i lutego itd. Ten sam problem dotyczy faktur z ujemnymi kwotami.
    • Program zamienił kwotę podatku naliczonego z kwotą netto i w związku z tym pojawiała się kwota VAT-KOSZT. Sama Ewidencja JPK wysłana do MF była OK. Wysyłamy tylko kwotę podatku odliczonego a ta była poprawna. Zalecamy powtórne przeliczenie stycznia dla metody kasowej.

Wersja 17.01.016 (27.02.2017)

  • Zmieniono import umów z Lombard.net
  • W imporcie faktur z pliku JPK_VAT uwzględniono eksport usług.
  • Przy przeliczaniu JPK dodano przypomnienie o konieczności złożenia VAT-27 i VAT-UE.
  • Przy ponownym przeliczeniu Deklaracji, gdy poprzednio zdecydowano że część nadwyżki naliczonego nad należnym będzie do zwrotu, a część do przeniesienia, i przy obliczeniach kwota nadwyżki uległa zmianie, program aktualizował kwotę do zwrotu bez zmieniania kwoty do przeniesienia. Obecnie pozostawia kwotę do przeniesienia bez zmiany (o ile to możliwe), a modyfikuje kwotę do zwrotu tak, aby cała nadwyżka naliczonego została rozliczona.
  • Obecnie liczba porządkowa w ewidencji VAT będzie miała następującą strukturę K/numer jeśli dokument będzie miał powiązanie z księgą przychodów i wtedy numer będzie liczbą porządkową z księgi, lub V/numer gdy powiązania z księgą nie będzie. W tym przypadku numer będzie kolejnym numerem porządkowym numerowanym w ramach miesiąca od numeru 1 odrębnie dla zakupów i sprzedaży.
  • Numerowanie dokumentów wykonywane jest następująco: Program sprawdza czy dokument w JPK ma powiązanie z księgą, jeśli tak wpisuje do ewidencji JPK K/numer z księgi, jeśli nie ma powiązania zwiększa swój wewnętrzny licznik pozycji o jeden i dopisuje do ewidencji V/licznik Numerowanie odbywa się w trzech sytuacjach:
    • Gdy tworzymy (odtwarzamy) ewidencję wraz z deklaracją (klawisz F3)
    • Gdy wykonujemy sumowanie miesięcznych JPK do deklaracji (klawisz S)
    • Po wciśnięciu klawisza N
  • Podczas importu dokumentów z systemów sprzedaży program pod koniec obliczeń zapyta czy dołączyć dokumenty do Księgi i do ewidencji VAT, czy tylko do ewidencji VAT.
  • Dodano zestawienie pomyłek i zwrotów fiskalnych
  • Przy zakupie paliwa przez MP-kasowca uwzględniono zapłaty dokumentów. Dotychczas program zakładał, że paliwo jest zawsze zapłacone.
  • Usunięto niepotrzebny komunikat o konieczności sporządzenia VAT-UE dla importu usług spoza krajów unii.

Wersja 17.01.014 (23.02.2017)

  • Jeszcze kilka poprawek. Jeżeli nip unijny (np. Austrii ) zawierał w numerze literkę, program usuwał ją przy tworzeniu JPK.
  • Jeżeli korekta z art.89a została dokonana w przed grudniem 2016 to program nie wykonywał dodatnich korekt jeśli zapłaty wprowadzono w styczniu przed dniem złożenia deklaracji grudniowej.
  • Poprawiono wydruk struktury zakupów.

Wersja 17.01.013 (22.02.2017)

  • Dodano import faktur ze struktury JPK_FA zdefiniowanej przez MF. Po bliższym spojrzeniu na ten plik okazał się on nie tak przydatny jakby mogło się wydawać. Trudno jest wyodrębnić dokumenty z eksportem, WDT innymi dokumentami w obrocie międzynarodowym jak również w krajowym. Zwykłe faktury sprzedaży powinny się dobrze importować.
  • Dokonano licznych drobnych poprawek. Np. zamiast numeru nip z dziewiątkami przekazujemy obecnie do JPK napis Brak (jeśli kontrahent nie posiada nr NIP). Okazało się że struktura dopuszcza dowolny ciąg znaków, ważne tylko aby pole nie było puste.

Wersja 17.01.012 (20.02.2017)

  • Do innych dokumentów dodano dokument korekty z art.91 odrębnie dla środków i pozostałych zakupów oraz dokument korekty z art.89b. Dokumenty dodaliśmy głównie dla przypadku, gdy biuro przyjmuje nowego klienta i trzeba doprowadzić deklarację do takiej postaci jak była złożona. Wprowadzone tu wartości na dokumentach zostaną dodane do odpowiednich pól deklaracji.
  • Dodano aktualne oświadczenie PIT-2 wersja 5.
  • Dodano import faktur z programu do obsługi Kancelarii notarialnych RejNET. (zestawienie faktur w xml)
  • Dodano import faktur z programu Fakturownia firmy Fakturownia.pl (zestawienie faktur w xml)
  • Dodano import faktur z programu firma 2000 firmy Asco. (plik importu w formacie csv)
  • Z uwagi na fakt, że ilość programów z których importujemy dane znacznie wzrosła, musieliśmy zmienić menu z którego wybieramy importowany plik.
  • Poprawiono błąd związany z uwzględnianiem dodatniej korekty z art.89a (złe długi). Otóż w zeszłym roku korektę wykonywaliśmy jeśli do końca miesiąca na który przypadał 150 dzień od terminu płatności faktura nie została zapłacona. Obecnie wykonujemy ją jeśli 150ty dzień wypada po dacie złożenia deklaracji za dany okres. Np. termin zapłaty faktury przypada na dzień 14.VII.2016, 150dzień od terminu zapłaty przypada na dzień 11.XII.2016. W programie zeszłorocznym dokonalibyśmy korekty jeśli faktura nie zostałaby zapłacona do końca grudnia 2016, w obecnym programie jeśli nie została zapłacona do 25 stycznia. Jeśli więc wpisaliśmy zapłatę przed datą wysłania deklaracji, to obecnie program nie utworzy VAT-ZD. Tym sposobem pomimo wyksięgowania podatku należnego w grudniu nie zostanie on doksięgowany w styczniu, bowiem wobec nowych reguł korekta ujemna nie powinna wystąpić. W związku z tym dla faktur, którym 150 dzień od terminu zapłaty mija w miesiącu grudniu 2016 będziemy stosować stare reguły, dla wszystkich pozostałych nowe.
  • Dodatkowo dla rozliczających się kwartalnie przyjęliśmy zasadę, że korekty ujemne z art. 89a będą się naliczać wyłącznie w trzecim miesiącu kwartału, a więc również w 3-cim miesiącu kwartału zostaną uwzględnione w JPK. Natomiast dodatnie korekty zostaną uwzględnione w miesiącu w którym dokonała się zapłata i w tym też miesiącu zostaną wykazane w JPK.
  • Dodano zestawienie dokumentów celem udokumentowania nieodliczonego podatku Vat-Koszt.
  • Poprawiono błąd związany z uwzględnieniem "odnalezionego" dokumentu WNT, dotyczącego okresu z ubiegłego lub wcześniejszych lat. Program traktował go wg nowych zasad, a więc odliczał ponownie podatek naliczony w bieżącej deklaracji (JPK).

Wersja 17.01.011 (14.02.2017)

  • Poprawiono błąd. Program nie uwzględniał w strukturach JPK faktur zakupowych z zeszłego roku otrzymanych od podatników rozliczających się metodą kasową (dokument[X]) i zapłaconych w bieżącym roku. Problem dotyczy podatnika który nie rozlicza się metodą kasową. W poprzedniej wersji tylko częściowo poprawiliśmy ten błąd. Efekt tego błędu to ujemny VAT-Koszt.
  • Jeśli importujemy dokumenty z programów fakturujących i jesteśmy firmą na ryczałcie, program przed dołączeniem dokumentów do księgi zapyta o stawkę ryczałtu wg której dokumenty mają być dołączone.

Wersja 17.01.010 (12.02.2017)

  • Poprawiono błąd. Program nie uwzględniał w strukturach JPK faktur zakupowych z zeszłego roku otrzymanych od podatników rozliczających się metodą kasową (dokument[X]) i zapłaconych w bieżącym roku. Problem dotyczy podatnika który nie rozlicza się metodą kasową.
  • Poprawiono błąd związany z zakupem auta osobowego. Program pokazywał w strukturach JPK połowę podatku VAT i całą kwotę netto.
  • Program nie tworzył storna fiskalnego marży indywidualnej gdy kwota sprzedaży była niższa od kwoty zakupu.
  • Dodano kontrolę dokumentów. Obecnie mamy dwie kontrole: struktury JPK i dokumentów na podstawie których jest tworzona. Kontrola dokumentów wygląda identycznie jak ta w zeszłym roku.
  • Dodano import faktur z programu WF-Mag firmy Asseco. Program Wf-Mag tworzy pliki wymiany w wielu formatach, niestety ich struktura nie jest nam znana. Jedyny znany nam format to przypadek gdy wystawione faktury zapisane są w oddzielnych plikach xml, a wszystkie pliki razem spakowane do jednego pliku ZIP. Ten właśnie przypadek zaimplementowaliśmy do programu. W Ksp należy wskazać plik ZIP.
  • Dodano import danych z programu Fakturzysta firmy Studio Jzk. Import zrobiliśmy na podstawie nadesłanej jednej próbki, więc jak sądzimy nie będzie pasował we wszystkich przypadkach.
  • Generalna uwaga: Importy danych z programów fakturujących wykonujemy bezpłatnie w ramach opłaconej aktualizacji o ile dany program wykorzystywany jest na rynku przez wielu użytkowników, a użytkownik Ksp dostarczy nam próbki danych w plikach wyeksportowanych przez te programy i postara się o dokumentację (lub kontakt telefoniczny, mail) z której będzie wynikać struktura importowanego pliku. Z naszych doświadczeń wynika, że użytkownikowi programu fakturującego znacznie łatwiej zdobyć taką dokumentację niż nam. Jeśli jednak, to my mielibyśmy wszystko zrobić od początku do końca, to taka usługa będzie płatna. Importy z programów autorskich zawsze wykonujemy odpłatnie.

Wersja 17.01.009 (08.02.2017)

  • Jeżeli zablokujemy ewidencje VAT. To program nie będzie pozwalał przeliczyć (F3) deklaracji. Przeliczenie polega na usunięciu wszystkich zapisów ze struktur JPK (z danego miesiąca) i dopisanie ich ponownie na podstawie dokumentów, a w następnym kroku na zsumowaniu struktur do deklaracji. Zamiast takich obliczeń program wykona jedynie sumowanie. Sumowanie można wymusić wciskając klawisz S.
  • Jeżeli z jakiegoś powodu chcemy mieć w ewidencji JPK inne kwoty niż wyliczył program, to można ewidencję JPK poddać edycji. Należy w tym celu wybrać z menu (F5) ewidencję sprzedaży lub zakupów i w pojawiającej się tabeli wprowadzić własne zapisy. Zapisy dotyczące nr dokumentu i kontrahenta zostaną również zmienione w dokumentach źródłowych, natomiast kwoty już nie. Aby zmienione kwoty zostały uwzględnione w deklaracji należy po dokonaniu zmian wykonać sumowanie ewidencji do deklaracji. [S]. Jeżeli Struktury JPK nie będą zablokowane a my zamiast klawisza [S] wciśniemy klawisz [F3], to wszystkie zmiany zostaną unieważnione. Program stworzy struktury JPK od nowa na podstawie dokumentów źródłowych.
  • Na pierwszej formatce z deklaracją dodano możliwość zdecydowania czy chcemy odliczyć ulgę z kasy fiskalnej czy nie.
  • Przy wydruku ewidencji zamiast liczby porządkowej drukowana będzie liczba porządkowa z księgi przychodów. Dla potrzeb tworzenia pliku JPK liczba ta jest bez znaczenia i zawsze jest numerem kolejnym zapisu w pliku.
  • W kontroli podwójnych dokumentów odrębnie będzie kontrolowana sprzedaż i odrębnie zakupy (było razem)
  • Dodano wydruk Podatek do zapłaty / do zwrotu.
  • W kontroli przy zamykaniu miesiąca zmieniono sprawdzanie obrotu 15tys. EUR na 15tys. PLN.
  • Poprawiono wydruk pola z urzędem skarbowym na VAT-27
  • W sytuacji gdy współczynnik z art.90 za ubiegły rok jest równy zero, program nie pokazywał zakupów związanych ze sprzedażą opodatkowaną i zwolnioną w ewidencji bowiem odliczana kwota podatku była równa ZERO. Ponieważ nie jest błędem przesyłać zerowe pozycje do MF postanowiliśmy tak właśnie zrobić, pokażemy takie pozycje zarówno w wydruku ewidencji jak również w strukturach JPK.
  • Poprawiono błędy w ewidencji VAT
    • W leasingu pojazdów powielanie dokumentów w kolejnych miesiącach kwartału
    • W imporcie usług z Unii (oraz N==P) dla innych wydatków brak podatku VAT w ewidencji
    • W metodzie kasowej brak zakupów z ubiegłych lat zapłaconych w bieżącym roku.

Wersja 17.01.008 (05.02.2017)

  • Poprawiono sumowanie miesięcznych JPK_VAT do deklaracji kwartalnej
  • Poprawiono wyliczanie deklaracji gdy zakupy były oznaczone, że trzeba je uwzględniać w strukturze zakupów, a podatnik rozlicza utargi tą strukturą.
  • Dodano nowe deklaracje VAT-27, VAT-UE, VAT-9M, VAT-8
  • Zmieniono kolor formatek dla deklaracji, obecnie mają szare tło w odróżnieniu od formatek z ewidencją JPK w kolorze jasno niebieskim
  • Z uwagi na wprowadzone od tego roku opodatkowanie w odwrotnym obciążeniu usług budowlanych, które teraz należy wykazywać w odrębnej części deklaracji VAT-27, musieliśmy rozróżnić sprzedaż i zakupy w odwrotnym obciążeniu zarówno ze względu na przedmiot opodatkowania jak i na stawkę podatku. Od teraz z odwrotnym obciążeniem związane są następujące stawki:
    • OO  sprzedaż i zakup towarów opodatkowanych wg stawki 23%. Utrzymaliśmy te stawkę dla zachowania zgodności ze starymi dokumentami
    • O3  sprzedaż i zakup towarów opodatkowanych wg stawki 23%
    • O8  Sprzedaż i zakup towarów opodatkowanych wg stawki 8%
    • U3  Sprzedaż i zakup usług opodatkowanych stawką 23%
    • U8  Sprzedaż i zakup usług opodatkowanych stawką 8%
  • W opcji Ewidencje Vat, dodano sprawdzenie czy w ewidencji nie występują powielone dokumenty. Kluczem jest nr nip+numer dokumentu. W kolejnych wersjach będziemy rozszerzać zakres sprawdzanych elementów. Prosimy o sugestie.
  • Dokonano bardzo dużo drobnych poprawek, których nie sposób tu wyliczyć.
  • W opcji Import Faktur z systemów sprzedaży dodano Import dokumentów z pliku JPK_VAT(2). Z tej opcji należy korzystać w ostateczności, gdy nie mamy innych możliwości importu a dokumentów jest bardzo dużo. Dla dokumentów sprzedaży program uwzględnia sprzedaż krajową wg stawek, WDT, Export, Krajowe odwrotne obciążenie, WNT. Tak więc nie wszystkie dokumenty możemy zaimportować. Jeżeli importującym dane jest Podatnik rozliczający się metodą kasową, to dokumenty importowane nie będą odpowiadać wystawionym fakturom a tylko takiej ich części która przypada na dokonaną zapłatę. O zapłatach nie mamy żadnych informacji, więc nie będzie wiadomo ile jeszcze pozostało do zapłaty. Sprzedaż VAT-Marża, Vat-marża komis, przyjęcie zaliczki, w pliku JPK nie różni się niczym od zwykłej faktury, więc jako faktura zostanie dołączona do ewidencji.
  • Ponieważ w pliku JPK_VAT adres kontrahenta zapisany jest jako jeden ciąg znaków, trudno podzielić go na nazwę miejscowości, ulicę, kod pocztowy. Staramy się to zrobić, ale pewnie nie zawsze będzie to dobrze zrobione. Nie ma tu żadnych reguł więc nie wiemy czy najpierw jest kod pocztowy ulica czy miejscowość.
  • W części JPK związanej z zakupami mamy jeszcze większy problem. W JPK występuje tylko kwota netto i kwota vat więc nie wiadomo wg jakich stawek została wpisana. Należy sprawdzić czy w parametrach VAT mamy poprawnie ustalone najczęściej występujące stawki podatku w zakupach. Importując plik JPK w pierwszej kolejności będziemy się starać podzielić kwotę netto wg stawek w kolejności ich wypisania w parametrach instalacyjnych. Jeśli podział się nie dokona spróbujemy rozwiązać układ równań i wyznaczyć z niego stawki najlepiej pasujące. W sumie nie ma to dla potrzeb złożenia deklaracji większego znaczenia. Tyle, że może tu wystąpić niezgodność z oryginalnym dokumentem. Dodatkowo należy mieć na uwadze, że zakup od podatnika rozliczającego się metoda kasową, zakup paliwa do samochodów z częściowym odliczeniem, oraz zakupy związane ze sprzedażą zwolnioną i opodatkowaną, nie będą zgodne z oryginalną fakturą. Nie należy oznaczać zaimportowanych dokumentów jako związanych ze sprzedażą opodatkowaną i zwolnioną, bowiem program przy obliczeniach jeszcze raz zmniejszyłby podatek naliczony.
  • Problemy opisane wyżej nie wystąpiłyby, gdyby importowanym plikiem był JPK_FA. Z uwagi na to, że niewiele użytkowników ma taki eksport zaimplementowany, na razie nie będziemy dodawać odpowiedniego importu. Chyba, że ktoś z naszych użytkowników będzie tego chciał i podeśle nam próbkę danych.

Wersja 17.01.007 (31.01.2017)

  • W opcji z nową deklaracją VAT dodano 11 zestawień dokumentujących obliczenia i przekazanie kwot do Ksp:
    • Storno fiskalne (faktura+paragon)
    • Storno fiskalne marży i komisu
    • Storno fiskalne zaliczkowe
    • Storno Vat marży i komisu
    • Storno Vat utargów
    • Storno Vat WDT, Eksport
    • Anty storno Vat WDT, Eksport
    • Podatek należny od RiR  kosztem
    • Struktura zakupów
    • Pomocnicze zestawienie Obrót  metoda kasowa
    • Pomocnicze zestawienie Faktury + zapłaty
  • dokonano drobnych poprawek w obliczeniach deklaracji

Wersja 17.01.005 (27.01.2017)

  • Uwzględniono zmianę przepisów związanych z rozliczaniem dokumentów zakupu w odwrotnym obciążeniu, gdy dokument księgowany jest po terminie w którym zakup został dokonany (znaleziony dokument). Jeżeli księgujemy dokument przed upływem 3 miesięcy od daty wynikającej z faktury to taki dokument będzie korygował deklarację zarówno w podatku należnym jak i naliczonym. Jeżeli jednak księgujemy go później, to w deklaracji korygującej okres wynikający z daty faktury uwzględniana będzie jedynie korekta podatku należnego. Podatek naliczony zostanie uwzględniony w bieżącej deklaracji. Przykład: 27 maja znaleziono fakturę ze stycznia. Jak wynika z dat, 27 maja jest później niż 30 kwietnia, więc w deklaracji korygującej styczeń uwzględnimy tylko podatek należny. Podatek naliczony zostanie uwzględniony w deklaracji za maj. Gdyby dokument zaksięgowano 25 maja to podatek naliczony zostałby uwzględniony w kwietniu (data księgowania dokumentu musi być mniejsza od terminu do złożenia deklaracji)
  • Powyższa procedura obejmuje dokumenty krajowego odwrotnego obciążenia, importu usług, towarów i innych operacji dla których podatnikiem jest nabywca w tym WNT. Należy pamiętać że dla znalezionego dokumentu WNT należy wpisać datę otrzymania faktury zgodną z okresem w którym należy ująć podatek należny. O tym, czy dany dokument zostanie uznany za znaleziony decyduje pole Data dokumentu (obowiązku podatkowego). Data ta powinna być zgodna z datą złożenia deklaracji korygującej.
  • Poprawiono Tworzenie deklaracji i JPK, program nie uwzględniał wydatków samochodowych.
  • Dodano możliwość importu faktur z programu Favato firmy DreamCommerce S.A. z Krakowa. Pliki mają rozszerzenie csv.
  • W umowach zlecenie naciśnięcie klawisza INSERT na polu z ilością przepracowanych godzin powoduje przekazanie do pola Brutto kwoty wynikającej z przemnożenia wprowadzonej ilości godzin i minimalnej stawki godzinowej (obecnie 13zł)

Wersja 17.01.004 (24.01.2017)

  • Poprawiono podstawy Składek na ubezpieczenie społeczne właścicieli. Było 2551.20, powinno być 2557.80

Wersja 17.01.003 (23.01.2017)

  • Zaktualizowano świadectwo pracy.
  • Do umowy zlecenie dodano zapis mówiący o obowiązku dostarczenia Zleceniodawcy informacji o ilości przepracowanych godzin.
  • Do rachunku do umowy zlecenie dodano informację o ilości przepracowanych godzin. Ilość ta drukowana jest na podstawie dodatkowego pola dodanego do formatki z rachunkiem (numer zmiennej [70]). Program instalacyjny zastąpi istniejące wzorce umów zlecenie nowymi wzorcami. Jeżeli chcemy zachować swoje stare wzorce, należy przed instalacją skopiować istniejące wzorce do roboczego folderu, aby po instalacji móc je przywrócić. Wzorce są zapisane w plikach umz_umd.rtf i umz_umz.rtf. Pliki znajdują się w katalogu STR w miejscu z bazą danych. Są to tzw wzorce Logotech. Wzorce firmowe znajdują się w katalogu z daną firmą w podkatalogu ZEST.
  • W ewidencji VAT dodano nowy punkt o nazwie 5.Inne dokumenty. Wprowadzamy w nim trzy rodzaje dokumentów: remanent z art.14 ust.5, zapłacony podatek od WNT środków transportu i podatek od WNT paliw silnikowych.
  • Całkowicie przebudowano moduł obliczeń deklaracji VAT, dlatego dodaliśmy nowy punkt menu 4. Generowanie plików JPK_VAT. Dotychczas program przechowywał jedynie dokumenty z bieżącego roku. Gdy zachodziła potrzeba skorygowania deklaracji, odpowiednia ewidencja składała się z trzech części
    • Podsumowania poprzedniej ewidencji
    • Listy dokumentów korygowanych
    • Podsumowania ewidencji po korekcie
  • Te elementy w zupełności dokumentowały zapisy w korygowanej deklaracji. Na ewidencję składała się ewidencja do uprzednio złożonej deklaracji i różnice w bieżącej deklaracji. Obecnie ewidencję należy raportować do MF w postaci plików JPK_VAT, i pliki te powinny zawsze zawierać całość ewidencji. Ta nowa zasada wymusza na nas przechowywanie w bazie danych wszystkich plików JPK.
  • Dodatkowym, trudnym do zaimplementowania w istniejących tabelach elementem jest wymóg raportowania plików JPK za każdy miesiąc niezależnie od tego czy składamy deklarację miesięcznie czy kwartalnie. Pliki powinny się sumować do kwot na deklaracji. Należało się więc przygotować na sytuacje w których trzeba będzie korygować ewidencje JPK bez konieczności korygowania samej deklaracji.
  • Tak więc podsumowując. Dotychczasowy punkt menu związany z obliczaniem i drukowaniem deklaracji został w programie zachowany jedynie dla potrzeb korygowania deklaracji za okresy przed rokiem 2017. Sposób postępowania nie uległ tu zmianie. Aktualne deklaracje tworzymy w punkcie 4.Generowanie plików JPK_VAT.
  • Tak jak poprzednie deklaracje, struktury JPK pokazane są w formie drzewa z poszczególnymi miesięcznymi okresami, oraz z formatkami podzielonymi na 2 grupy. Odpowiednią grupę wybieramy klawiszami E (ewidencja) lub D (deklaracja). Formatki z danej grupy zawierają sumaryczne informacje o ewidencji lub Deklaracji. Pierwsza formatka z deklaracją pozwala zdecydować podczas edycji (klawisz ENTER) co zrobić z nadwyżką podatku naliczonego nad należnym.
  • Obliczenia, czyli tworzenie struktur JPK wykonujemy klawiszem F3. Po jego naciśnięciu tworzone są struktury, które będzie można przesłać do MF z pomocą programu bcEdek. Struktury te tworzone są na podstawie wprowadzonych dokumentów, natomiast deklaracje i wydruki ewidencji generowane są na podstawie struktur JPK. Będziemy je przechowywać w bazie danych przez okres 10-ciu lat. (wymagają tego korekty z art.91).
  • Tak jak poprzednio klawiszem F5 będzie można z odpowiedniego menu wybrać wydruk deklaracji i ewidencji. Można również podejrzeć zawartość struktur JPK_VAT, i zapisać je do pliku xml.
  • Deklaracja będzie dostępna jedynie dla miesiąca w którym jest składana. A więc podatnicy rozliczający się kwartalnie będą ją mogli wydrukować jedynie dla ostatnich miesięcy kwartału.
  • Zaktualizowano nową strukturę JPK_KPIR w której przekazujemy wydruk księgi do MF (na potrzeby kontroli z US)

Wersja 17.01.001 (03.01.2017)

  • Pierwsza wersja programu na rok 2017. Generowanie pliku JPK_VAT, zmiany związane za stawką godzinową w umowach zlecenie dostępne będą w okresie 2 tygodni


w planach

Zaplanowane nowe elementy programu

1 : Przygotowujemy się do poważnej przebudowy modułu płacowego


Pomoc dla programu KSP

Komunikacja z Saldeo

Krakowska firma BrainSHARE IT opracowała system szybkiego rozpoznawania i interpretacji tekstu zawartego w elektronicznych dokumentach przechowywanych w formatach graficznych. Sama technika rozpoznawania tekstu znana jest już od wielu lat (OCR), jednak masowe przetwarzanie dokumentów i ich późniejsze zorganizowanie w bazie danych, to na naszym rynku nowość. Firma skupiła się (jak na razie), na fakturach, podstawowych dokumentach księgowych. Ponieważ treść tych dokumentów zawiera jakościowo identyczną informację, firma pokusiła się na odszukanie w dokumentach tych danych, które księgowy wprowadza do swoich systemów informatycznych. Oczywiście nie wszystkie informacje potrzebne do zaksięgowania dokumentu są zawarte w dokumencie, część z nich wynika z ogólnej interpretacji całego dokumentu (np. czy mamy do czynienia z zakupem towarów handlowych, paliwa do samochodu czy też z innym wydatkiem zaliczanym do kosztów uzyskania). Ta dodatkowa klasyfikacja wymaga znajomości prawa podatkowego oraz zasad prowadzenia księgowości. Zwykle te szczególne kategorie dokumentu użytkownik łączy z dokumentem poprzez wybranie odpowiedniej opcji z menu i wpisanie do niego dodatkowych informacji w swoim systemie informatycznym. Gdyby, jednak, proces kategoryzowania mógł być śledzony przez inny system informatyczny, mógłby się on uczyć od użytkownika i w końcu spróbować samemu dopasować odpowiednią kategorię do dokumentu. Tak właśnie się dzieje w prezentowanym tu systemie o ogólnej nazwie SALDEO. Użytkownik wkłada do skanera plik faktur, wciska przycisk skanuj, a ten z szybkością kilkudziesięciu dokumentów na minutę, przekazuje je na portal Saldeo do bazy danych. Od tego momentu użytkownik przez okres 6 lat będzie miał dostęp do dokumentów, będzie mógł je oglądać, drukować, wysyłać mailem. 6 lat, to akurat tyle ile trzeba przechowywać dokumenty dla celów podatkowych. Oprócz graficznej postaci dokumentu, użytkownik będzie miał również dostęp do jego tekstowej treści. Będzie mógł wpisać dodatkowe informacje i przyporządkować dokument do określonej kategorii. Ten proces będzie śledzony przez system Saldeo. Po pewnym czasie użytkownik przekona się, że dodatkowe treści, po zeskanowaniu dokumentu są już wypełnione. Saldeo nauczyło się naśladować operacje księgowego. Co dalej? Dalej wystarczy w programie KSP wybrać z menu opcję importuj dokumenty, a te zostaną pobrane z bazy systemu Saldeo i wpisane do ewidencji.

  • Konfiguracja połączenia z Saldeo
  • Przesłanie danych o firmie na Saldeo
  • Import dokumentów
  • Edycja bufora z dokumentami


Pomoc dla programu KSP

Konfiguracja połączenia

Należy podac następujące dane. Dane przesłane na portal Saldeo umożliwą komunikację z portalem.

  • Login imię i nazwisko, to dane identyfikacyjne osoby która w imieniu zakładanej firmy, będzie miała dostęp do dokumentów na portalu Saldeo.
  • Email, będzie adresem poczty email, na który Portal Saldeo będzie wysyłał informacje i dokonanych zmianach. Jeżeli nie chcemy, aby informacje te były przesyłane klientowi, najlepiej wpisać tu własny adres biura. Samo przesyłanie informacji można wyłączyć bezpośrednio na Portalu.
  • Skrót, jest maksymalnie 8 znakowym identyfikatorem firmy w systemie Saldeo. Skrót ten musi być unikalny, co kontrolowane jest przez program Ksp. Zarówno pełna nazwa firmy jak i jej nazwa skrócona, mogłyby zająć niepotrzebnie dużo miejsca w tabelach przeglądowych, w których chodzi wyłącznie o przyporządkowanie danego wiersza tabeli do konkretnej firmy. Zwięzły i krótki identyfikator pozwala "wygospodarować" miejsce na bardziej istotne informacje.
  • Maksymalny czas: W tym miejscu należy wpisać czas w sekundach który Ksp poświęci oczekując na dane z systemu Saldeo. Czas zależy od wielu czynników: od ilości importowanych dokumentów, szybkości łącza internetowego i wreszcie od wydajności samego komputera. Należy go dobrać doświadczalnie.
Po zapamiętaniu danych klawiszem End, będziemy już mogli komunikować się z portalem Saldeo. Pierwszą czynnością powinno być przesłanie danych firmy na Portal. Po przekazaniu danych firmy na portal Saldeo, w odpowiedzi otrzymamy potwierdzenie założenia firmy oraz hasło użytkownika (przedstawiciela firmy) którym może się zalogować do Portalu, jeżeli mu je udostępnimy. Login który wybraliśmy w opcji konfiguracja może ulec zmianie, dlatego należy po przesłaniu firmy jeszcze raz wejść do opcji konfiguracja i sprawdzić czy nie został zmieniony. Tam też dowiemy się jakie jest hasło


Pomoc dla programu KSP

Przesłanie danych firmy na Saldeo

Jeżeli mamy zapisane dane o konfiguracji firmy (zob. 3.1), możemy ją przesłać na Portal wybierając drugi punkt z menu.
Ksp przekaże na Portal dane firmy i wszystkich jej kontrahentów. Jeżeli operacja powiedzie się, w odpowiedzi otrzymamy potwierdzenie założenia firmy oraz hasło użytkownika (przedstawiciela firmy) którym może się zalogować do Portalu, jeżeli mu je udostępnimy. Login który wybraliśmy w opcji konfiguracja może ulec zmianie, dlatego należy po przesłaniu firmy jeszcze raz wejść do opcji konfiguracja i sprawdzić czy nie został zmieniony. Tam też dowiemy się jakie jest hasło


Pomoc dla programu KSP

Import dokumentów z Saldeo

Gdy założymy firmę na portalu Saldeo możemy już importować dokumenty. Oczywiście dokumenty muszą zostać wpierw zeskanowane (i automatycznie przesłane na portal). Dokumenty oznaczone na portalu jako gotowe do pobrania zostaną zaimportowane przez program Ksp po wybraniu trzeciego punktu z menu

Dokumenty zaimportowane trafiają do specjalnego bufora podzielonego na dwie kategorie: odrębnie sprzedaż i zakupy. Zanim dołączymy dokumenty do ewidencji w Ksp możemy sprawdzić czy zawierają komplet informacji, czy należą do właściwej grupy itp. Dokumenty poprawne zaznaczamy i przekazujemy do ewidencji


Pomoc dla programu KSP

Bufor z dokumentami

Nad tabelką z dokumentami znajduje się podsumowanie bieżącego dokumentu. W tabeli natomiast wartości które możemy zmienić. Z wyjątkiem opisu zdarzenia i numeru dokumentu, wszystkie wartości w kolumnach wpisuje się przez wybranie ich z menu po naciśnięciu klawisza ENTER, lub po naciśnięciu klawisza F8, jeżeli chcemy podstawić wybraną wartość pod zaznaczone wiersze. Część kolumn tabeli występuje poza formatką, aby się do nich dostać trzeba przesuwać kursor w prawą stronę (poza widoczne okno).

Tabela bufora z zakupami i ze sprzedażą ma bardzo podobną postać, dlatego też omawiając wartości w kolumnach opisujemy je łącznie, niezależnie od tego czy wystąpią w zakupach czy w sprzedaży. Np. kolumna księgi występuje zarówno w sprzedaży jak i w zakupach, i wiadomo że jej wartość S wystąpi wyłącznie w sprzedaży.

K : Numer kolumny w księdze przychodów w której zostanie umieszczony dany dokument. Kolumna ta nie jest edytowalna, bowiem wynika z wartości występujących w pozostałych kolumnach tabeli.
Nr dokumentu : Numer dokumentu odczytany przez system Saldeo bezpośrednio z dokumentu. Numer ten można edytować
Kontrahent : Nazwa skrócona kontrahenta z kartoteki kontrahentów w systemie Saldeo. Do ewidencji przekazywana jest nazwa występująca w programie KSP. Kontrahenta nie możemy zmieniać. Jeśli jest inny, lub nie występuje w dokumencie należy go wybrać z kartoteki na portalu Saldeo.
Data Ksp : Data pod która dokument zostanie zaksięgowany w księdze przychodów. Data ta jest automatycznie przypisywana do dokumentów wg kryteriów zdefiniowanych na portalu Saldeo. Może nią być data wystawienia dokumentu, termin zapłaty, data otrzymania dokumentu.
Data Vat : Data pod którą dokument zostanie ujęty w ewidencjach VAT. Od tej daty bezpośrednio zależy w której deklaracji VAT dany dokument zostanie ujęty.
Typ : Ta kolumna przechowuje typ dokumentu. Może przyjmować następujące wartości:
FVAT | : | Faktura Vat
FMAR | : | Faktura Vat marża
FKOM | : | Faktura Vat komis
FZAL | : | Faktura zaliczkowa
RACH | : | dokument od "niewatowca"
SDET | : | Paragon - sprzedaż detaliczna (utarg)
Oper : Rodzaj transakcji (operacji) potwierdzonej dokumentem. Przyjmuje następujące wartości:
STOW | : | Sprzedaż towarów
SUSL | : | Sprzedaż usług
SINW | : | Sprzedaż majątku trwałego (środków trwałych). Ponieważ sprzedaż środków wymaga podania szeregu dodatkowych informacji, po dołączeniu dokumentu do księgi należy w ewidencji sprzedaży VAT, dodatkowo uzupełnić brakujące dane.
SPOZ | : | Pozostałe przychody
ZTOW | : | Zakup towarów handlowych
ZUBO | : | Koszty uboczne zakupu
ZUSL | : | Zakup usług
ZTRW | : | Zakup środka trwałego. Podobnie jak przy sprzedaży środka, należy uzupełnić dane zarówno w ewidencji zakupów VAT jak i w ewidencji środków trwałych.
ZWYP | : | Zakup wyposażenia
ZPAL | : | Zakup paliwa
ZRAT | : | Opłacenie raty leasingu pojazdu samochodowego
ZISM | : | Inny wydatek samochodowy. Będzie zaksięgowany w punkcie Rejestr pojazdów (lub ewidencja przebiegu)
ZINN | : | Pozostałe wydatki księgowane w kolumnie I księgi.
Kraj : Oznaczenie rodzaju transakcji ze względu na jej zasięg terytorialny. Kolumna przyjmuje wartości:
KRAJ | : | Transakcja krajowa
UNIA | : | Transakcja unijna (WDT,WNT, Import usług itp.)
EKSP | : | Transakcja poza terytorium unii (eksport/import)
Nr rej : Numer rejestracyjny samochodu. Jeżeli wydatek dotyczy pojazdu znajdującego się w ewidencji przebiegu pojazdu, lub w Rejestrze pojazdów. Obecnie System Saldeo nie odczytuje z faktur numerów samochodów, będzie to zrealizowane w następnej wersji. Tak wiec obecnie należy ręcznie przyporządkować samochód do dokumentu odbywa się to tak jak dla większości kolumn tabeli, przez wybranie pojazdu z menu dla pojedynczego dokumentu lub wybranie go i podstawienie pod zaznaczone rekordy (F8)
Stan : Tak jak w całym Ksp jest to stan zapłaty dokumentu. Obecnie dostępne są jedynie 2 opcje:
  • 1 Zapłacony w całości
  • 0 Niezapłacony. Dokument taki trafi do ewidencji salda korekt z art.24d lub 89a/b
O-N : Dla zakupów wpisujemy tu powiązanie ze sprzedażą. Kolumna przyjmuje następujące wartości wybierane z menu:
T-N | : | Zakup związany wyłącznie ze sprzedażą opodatkowaną
T-T | : | Związany ze sprzedażą opodatkowaną i zwolnioną
N-T | : | Związany wyłącznie ze sprzedażą zwolnioną
Opis : Opis zdarzenia gospodarczego

Dodanie dokumentów do ewidencji

Zanim dodamy dokumenty do Ksp, należy uzupełnić w nich brakujące dane, lub poprawić istniejące. Program po wciśnięciu klawisza F5 ma opcję formalnej kontroli wszystkich dokumentów, kontrolując je stara się ustalić przede wszystkim czy są kompletne. Dokumentów z wadami nie będzie się dało dołączyć do ewidencji. Dokumenty wadliwe zostają po kontroli zaznaczone, można więc dowiedzieć się które dokumenty mają jakieś wady, a wciskając na każdym z nich klawisz F10, dowiedzieć się jaka to wada. Przykładowo, jeżeli dany dokument zostanie zakwalifikowany jako wydatek samochodowy, tabela musi posiadać wybrany numer rejestracyjny samochodu którego wydatek dotyczy. Część dokumentów pomimo kompletu informacji trzeba będzie uzupełnić już w samej ewidencji. Dotyczy to głównie dokumentów zawierających zakup lub sprzedaż środków trwałych. Przy zakupie należy uzupełnić dane zarówno w ewidencji zakupów VAT jak i w ewidencji środków trwałych. Np. należy im wybrać KRŚT, stawkę amortyzacji i inne elementy, a w ewidencji VAT informacje związane z korektami z art.91. Obecnie dokumenty, które zostały zaimportowane z portalu Saldeo, mogą zawierać informację o zapłatach jedynie w trzech stanach. Albo niezapłacony albo zapłacony w całości albo stan zapłaty jest niekreślony. Dla stanów nieokreślonych program wpisze domyślny stan zapłaty pobrany z parametrów konfiguracyjnych dla danej firmy. Podobnie postąpi z przypisaniem powiązania zakupów do sprzedaży (parametr ON). Aby dołączyć dokumenty z bufora do ewidencji w Ksp należy w opcjach (F5) wybrać odpowiednią pozycję. Można importować dokumenty zaznaczone lub wszystkie dostępne w buforze.


Jak to zrobić?

Jak to zrobić

W pliku pomocy będziemy stale dodawać odpowiedzi na najczęściej pojawiające się pytania. Pytania będą podzielone na kilka kategorii. Zarówno liczba kategorii jak i same rozwiązania będziemy sukcesywnie dodawać. Obecnie, ponieważ dopiero zaczynamy, wszystkie rozwiązania zawarte będą w jednej grupie.

  • 75% płacy zasadniczej opodatkowane jak honorarium. Jak?
  • Jak zwolnić i ponownie zatrudnić pracownika w tym samym miesiącu?
  • Jak zmienić wymiar etatu w połowie miesiąca?
  • Jak wysłać mailem świadectwo pracy lub umowę?
  • Jak wprowadzić godziny nocne?
  • Jak obliczyć dodatek stażowy
  • Jak wprowadzić ryczałt za samochód
  • Dlaczego mam pustą deklarację VAT-27


Menu wyboru firmy

Operacje z firmą

Podczas wybierania dostępne są następujące funkcje:

  • Wybranie firmy do kontekstu
  • Dopisanie nowej firmy
  • Usunięcie firmy
  • Praca bez kontekstu
  • Poprawa w zamkniętym miesiącu

Wybranie firmy do kontekstu

Wybierając firmę do kontekstu pojawi nam się na ekranie lista wszystkich firm prowadzonych w programie, aby odszukać właściwą firmę wystarczy zacząć pisać jej numer lub fragment nazwy. Po wciśnięciu klawisza ENTER program odszuka firmę spełniającą warunek wyszukiwania.

Dopisanie nowej firmy

Jeżeli w numeracji firm nie występują "luki" nowa firma otrzyma numer kolejny i dopisze się na końcu tabeli. Jeżeli jednak w numeracji występują "luki" (np. usunięto firmę), to nowa firma otrzyma numer należący do zbioru usuniętych firm. Nowo dopisana firma będzie miała nazwę w menu "firma xxx -> użytkownik": xxx jest numerem firmy, a użytkownik jest imieniem i nazwiskiem użytkownika, który firmę dopisał. Jeżeli więc szukamy w menu świeżo dopisanej firmy powinniśmy wpisać w okienko wyszukiwania wyraz firma, albo swoje imię. Jeżeli w KSP nie ma wprowadzonych użytkowników - domyślnym użytkownikiem jest "Admin" i taką frazę należy wpisać szukając nowej firmy.

Usunięcie firmy

Aby usunąć firmę należy nacisnąć na menu wyboru firm klawisz DEL. Usunięcie firmy nieodwracalnie usuwa wszystkie dane firmy i należących do niej właścicieli. W menu wyboru firmy powstaje wówczas luka w numeracji.

Praca bez kontekstu

Praca w kontekście danej firmy oznacza, że wszystkie wprowadzone dokumenty będą dotyczyć tej właśnie firmy. W programie istnieje wiele miejsc w których możliwa jest w danym momencie praca tylko jednego operatora jak również istnieją w programie operacje dla których wymagane jest aby nikt nie pracował z żadną firmą. Najczęściej użytkownik informowany jest przez Administratora odpowiednim komunikatem, aby opuścił program, przeszedł do głównego menu lub wybrał pracę bez kontekstu.

Poprawa dokumentów w zamkniętym miesiącu

Jednym z uprawnień, które możemy odebrać użytkownikowi jest poprawa dokumentów w zamkniętych miesiącach. Jeżeli użytkownik ma przypisany taki zakaz nie wykona żadnej operacji, której data dotyczyłaby okresu wcześniejszego niż bieżący. Jeżeli nie mamy odebranego takiego uprawnienia to program pozwoli wprowadzać dokumenty z datą wcześniejszą od bieżącej, ale będzie każdorazowo informował użytkownika, że wykonuje niebezpieczną operację. Może to być uciążliwe w sytuacji, gdy wprowadzamy do programu nowa firmę, dla której trzeba wprowadzić wiele danych z ubiegłych lat, np.: środki trwałe, pracowników, stare deklaracje vatowskie itp. Aby uniknąć ciągłego ostrzegania nas, że poprawiamy coś w zamkniętych okresach wybieramy tę opcję. Program nie będzie z nami wówczas "dyskutował". Opcja ta jest aktywna dopóki nie wybierzemy do kontekstu innej firmy.

skocz na górę


Za klienta - menu

Dokumenty wprowadzane w imieniu klienta biura

Często wiele dokumentów, które powinien sporządzić klient biura rachunkowego, musi wykonać w jego imieniu biuro. Niniejszy moduł ułatwia ich tworzenie. Rozpatrzymy:

  • Faktury wewnętrzne
  • Noty korygujące
  • Dowody wewnętrzne
  • Spis z natury
  • Numerowanie dokumentów - parametry


Faktury wewnętrzne

Faktury wewnętrzne

Kolumny:

  • Data FW: W kolumnie tej przechowywana jest data sporządzenia faktury wewnętrznej
  • Nr oryginału: to numer faktury w walucie obcej dokumentującej zakup towarów lub usług
  • Nr FW: to numer faktury wewnętrznej
  • Kwota: jest wartością netto oryginalnej faktury w walucie obcej
  • KSP: kolumna ta pokazuje, czy odpowiednia kwota faktury zakupu po przeliczeniu na PLN została przekazana do księgi przychodów. Kolumna ta przyjmuje następujące możliwe wartości:
    • "--": brak odpowiedniego zapisu w księdze
    • "→": odpowiedni dokument został przekazany do księgi i posiada zgodne kwoty
    • "↔": odpowiedni dokument jest przekazany do księgi, ale posiada niezgodne kwoty z wprowadzoną tu fakturą
  • VAT: kolumna ta przyjmuje identyczne wartości jak kolumna KSP, ale dotyczy ewidencji nabyć VAT
  • ROZ: jw. Z ta różnicą, że kolumna odpowiada za pokazanie statusu przekazania odpowiedniego dokumentu do opcji "rozrachunki walutowe"

Każda faktura składa się z nagłówka faktury i z przypisanych do niego pozycji. W programie wprowadzamy oryginalne, otrzymane od unijnego dostawcy faktury wyrażone w walucie obcej. Znając kurs waluty program sam tworzy fakturę wewnętrzną i odpowiednie dokumenty związane z dodatkowym zaksięgowaniem faktury w księdze przychodów i w rozrachunkach walutowych. Aby wprowadzić fakturę należy najpierw utworzyć jej nagłówek, a potem dla danego nagłówka dopisać poszczególne pozycje faktury. Zacznijmy od nagłówka. W tym trybie dostępne są następujące klawisze funkcyjne:

INSERT : Dopisz nowy nagłówek faktury bez pozycji.
TAB : Edytuj istniejący już nagłówek
ENTER : Ten klawisz naciśnięty w kolumnach innych niż KSP, VAT, ROZ, przeniesie nas w tryb edycji pozycji faktury. Natomiast naciśnięty w kolumnach:
  • KSP: pozwoli nam dopisać te elementy, które są niezbędne, aby dało się zaksięgować dokument w księdze przychodów
  • VAT: jw. ale dla ewidencji nabyć VAT
  • ROZ: jw. ale dla rozrachunków walutowych
CTRL+ENTER : Ta kombinacja klawiszy pozwala nam "klonować" bieżącą fakturę wraz z istniejącymi pozycjami.
F3 : Po naciśnięciu tego klawisza możemy oglądać elementy faktury zaksięgowane w poszczególnych modułach (KSP, VAT, Rozrachunki).
F5 : Klawisz udostępnia nam możliwości wydruku zaznaczonych dokumentów oraz ich przekazanie do poszczególnych modułów. Wyjaśnienia wymaga sposób tworzenia faktury. Poniżej zamieścimy założenia którymi kierowaliśmy się tworząc fakturę wewnętrzną:
  • Wartość netto każdej pozycji faktury nie jest iloczynem ceny jednostkowej i ilości, program odrębnie przelicza wg kursu cenę jednostkową i odrębnie wartość netto pozycji. Przyjęcie zasady, że wartość netto pozycji wynika z przemnożenia ceny jednostkowej i ilości mogłoby prowadzić do znacznego zafałszowania danych na fakturze szczególnie, jeśli kurs waluty byłby dużo niższy od jedności (np. korona słowacka lub węgierski forint);
  • W każdej pozycji faktury wykazana jest wartość podatku VAT i wartość brutto pozycji, pozwala nam to skorzystać z §4 pkt 3 rozporządzenia, a więc pokazać łączną kwotę podatku VAT jako sumę podatku wyliczoną w poszczególnych pozycjach.
DEL : Usunięcie bieżącej faktury bez usuwania powiązanych z nią dokumentów w innych modułach


Faktury wewnętrzne - nagłówek

Nagłówek faktury wewnętrznej

  • Kontrahent: Kontrahent musi być wybrany z kartoteki kontrahentów przez naciśnięcie klawisza INSERT.
  • Data wystawienia faktury przez kontrahenta zagranicznego, data sprzedaży i numer faktury, są obowiązkowymi elementami, które powinny wystąpić na fakturze wewnętrznej
  • Nr faktury wewnętrznej. Numer składa się z części numerycznej i rozszerzenia. Numer faktury możemy wprowadzić "ręcznie", lub przez naciśnięcie klawisza INSERT. Program podpowie numer o jeden większy od numeru ostatnio przyporządkowanego. Jeżeli wprowadzony numer będzie większy od pamiętanego przez program zapisze go jako podstawę inkrementacji dla następnych faktur.
  • Data sporządzenia faktury wewnętrznej może być podpowiedziana przez naciśnięcie klawisza INSERT. Będzie to data ostatnio zaksięgowanego dokumentu w KSP.
  • Kurs Waluty będzie podpowiadany po naciśnięciu klawisza INSERT wg daty wystawienia oryginalnej faktury.


Noty korygujące

Noty korygujące

Nowe noty dopisujemy naciskając klawisz INSERT. Po naciśnięciu tego klawisza zobaczymy tabelę ze wszystkimi fakturami zaewidencjonowanymi w ewidencji zakupów VAT. Należy klawiszem SPACJA zaznaczyć te faktury do których chcemy stworzyć noty korygujące i klawiszem ENTER pobrać odpowiednie rekordy do tabeli not. Jeżeli chcemy zobaczyć wyłącznie zaznaczone faktury naciskamy klawisz CTRL+ENTER, wówczas program nakłada filtr pokazując tylko te rekordy które zaznaczyliśmy. Nowe noty korygujące nie zawierają: treści, daty wystawienia faktury, daty sprzedaży i oczywiście treści samej noty. Elementy te należy dopisać poprzez dokonanie albo edycji noty albo przez podstawienie do zaznaczonych rekordów odpowiednich wartości po naciśnięciu klawisza F2. Dostępne są następujące opcje:

  • ENTER: edycja poszczególnych pól w kolumnach tabeli.
  • F2: Podstawienie pod zaznaczone rekordy wartości wprowadzonej dla bieżącej kolumny. Jeżeli naciśniemy klawisz F2 w kolumnie z numerem noty, to program ponumeruje wszystkie zaznaczone noty nadając im kolejne numery począwszy od wprowadzonego.
  • TAB: Tym klawiszem dokonujemy edycji treści noty. Po wpisaniu treści przed i po korekcie program zapyta nas czy treści te przypisać wszystkim zaznaczonym rekordom.

Uwaga: Należy zachować szczególną ostrożność przy przypisywaniu wartości dla zaznaczonych rekordów. Możemy sobie zniszczyć zawartość not, które już uznaliśmy za ostateczne. Zalecamy przed zaznaczeniem interesujących nas rekordów wszystkie odznaczyć (klawisz "-"). Będziemy mieli wówczas pewność, że żaden rekord nie jest zaznaczony.


Noty korygujące - edycja

Edycja noty korygującej

W polu nr noty działa klawisz INSERT, który pozwala automatycznie wygenerować numer. Jeżeli w kartotece istnieją zaznaczone rekordy program po zapamiętaniu noty zapyta, "czy podstawić treść noty pod wszystkie zaznaczone rekordy"


Noty korygujące - wybór dokumentów

Wybór dokumentów do korekty

Należy zaznaczyć rekordy dla których ma być utworzona nota korygująca i przekazać je do edycji klawiszem END

SPACJA + - * | : | Zaznaczanie rekordów
CTRL+ENTER | : | Pokaż tylko zaznaczone rekordy
END | : | Zakończ wybieranie i przekaż dokumenty do not korygujących


Dokumenty za klienta - zasady numeracji

Parametry numerowanie dokumentów za klienta

Na formatce należy wprowadzić dla poszczególnych typów dokumentów pierwszy numer jaki ma nadać danemu dokumentowi program, podczas wykonywania automatycznej numeracji lub po naciśnięciu klawisza INSERT w polu z numerem dokumentu. Numer dokumentu może składać się z właściwego numeru i dodatkowego opisu "123/2011". Ten dodatkowy opis możemy tu wpisać, a program będzie go podpowiadał przy generowaniu numeru. Jeżeli przy edycji dokumentu wpiszemy numer większy od widocznego na tej formatce, program zaktualizuje ją.


Faktura wewnętrzna - pozycje

Wprowadzanie pozycji do faktury wewnętrznej

Pozycję dopisujemy przez wybranie jej z kartoteki towarów i usług. Naciskając klawisz INSERT zobaczymy całą kartotekę, naciskając klawisz T zobaczymy część kartoteki ograniczoną wyłącznie do towarów, klawisz U - tylko do usług, a klawisz N - tylko do tych elementów, dla których nabywca jest podatnikiem. Te trzy kategorie są bardzo ważne z punktu widzenia prowadzonych ewidencji. Odpowiednie wartości zagregowane w ramach tych kategorii będą występować na wszystkich dokumentach.

INSERT | : | Wywołanie kartoteki towarów i dopisanie pozycji. Po zaakceptowaniu pozycji w kartotece towarów do faktury wewnętrznej zostanie dopisany rekord. W kartotece towarów "widać" wszystkie pozycje
T | : | Wywołanie kartoteki towarów i dopisanie pozycji. W kartotece towarów widać jedynie pozycje z kategorii "T" (Wewnątrzwspólnotowe nabycie towarów WNT)
U | : | Wywołanie kartoteki towarów i dopisanie pozycji. W kartotece towarów widać jedynie pozycje z kategorii "U" (Import usług)
N | : | Wywołanie kartoteki towarów i dopisanie pozycji. W kartotece towarów widać jedynie pozycje z kategorii "N" (transakcje dla których podatnikiem jest nabywca)
I | : | Wywołanie kartoteki towarów i dopisanie pozycji. W kartotece towarów widać jedynie pozycje z kategorii "I" (Import towarów zgodnie z art.33a ustawy)
ENTER | : | Klawisz ten naciśnięty w kolumnie z pozycją faktury pozwoli nam wybrać inną pozycję z kartoteki towarów. Naciśnięty natomiast w kolumnie ilość lub cena, pozwoli nam wpisać ilość i cenę do danej pozycji

Wybieranie pozycji z kartoteki

Przy wybieraniu pozycji z kartoteki, mamy możliwość:

  • INSERT: Dopisać nową pozycję
  • CTRL+ENTER: Edytować bieżącą pozycję
  • A..z: Wyszukiwać wg skrótu nazwy pozycji. Należy rozpocząć pisanie początkowego fragmentu nazwy dla skrótu towaru a program po naciśnięciu klawisza ENTER odszuka pierwszą pozycję, której skrót rozpoczyna się od wprowadzonej frazy. Cała kartoteka uporządkowana jest wg skrótu nazwy towaru.
  • F3: Po naciśnięciu tego klawisza należy wprowadzić fragment nazwy towaru a program odszuka pierwszą pozycję której nazwa zawiera wprowadzoną frazę. Klawisz F4 będzie szukał następnej pozycji pasującej do frazy.


Faktura wewnętrzna - towary

Edycja kartoteki towarów i usług

  • W pierwszych dwóch wierszach należy wprowadzić pełną nazwę towaru lub usługi. Nazwa ta będzie umieszczana na fakturze wewnętrznej
  • Nazwa skrócona służy do szybkiego wyszukiwania towaru. Cała kartoteka posortowana jest wg tej nazwy.
  • Rodzaj transakcji: Pozycje z faktury wewnętrznej są agregowane wg wprowadzonego tu rodzaju transakcji. Kwoty tak zagregowane trafiają do odpowiednich rejestrów VAT. Wprowadzamy:
    • T: dla WNT (wewnątrzwspólnotowe nabycie towarów)
    • N: dla tych transakcji dla których podatnikiem jest nabywca
    • U: dla importu usług
    • I: dla importu towarów o których mowa w art.33a ustawy
  • PKWIU: Jeśli stawka podatku VAT jest różna od podstawowej należy podać odpowiedni symbol klasyfikacji


Spis z natury

Spis z natury

Aby wprowadzić spis z natury należy najpierw klawiszem INSERT dopisać jego nagłówek. Następnie należy z pomocą klawisza TAB zmienić datę sporządzenia spisu oraz wprowadzić imię i nazwisko osoby odpowiedzialnej za sporządzenie spisu. Odpowiednia tabela ma następujące kolumny:

  • data: Data sporządzenia spisu z natury
  • Wartość spisu: Kwota wynikająca ze spisu z natury. Jest to suma wprowadzonych pozycji spisu.
  • KSP: Kolumna KSP pokazuje nam, czy dany spis ma swój odpowiedni zapis w kartotece remanentów. Jeżeli w tej kolumnie wyświetla się napis:
    • "→": oznacza to że na daną datę w kartotece remanentów istnieje zapis o identycznej wartości
    • "---": oznacza że spis z natury nie posiada swojego odpowiednika w kartotece remanentów
    • "?": oznacza, że dla danej daty w kartotece remanentów istniej odpowiedni wpis, ale kwoty nie są identyczne.
  • Imię i nazwisko: Osoba odpowiedzialna za sporządzenie spisu

Klawisze:

TAB | : | Edycja bieżącej kolumny
CTRL+ENTER | : | Klonuj bieżący spis
INSERT | : | Dopisz nowy spis z natury
ENTER | : | Edycja pozycji spisu. Jeżeli spis nie zawiera zadanej pozycji, program zapyta użytkownika, czy pobrać pozycje z kartoteki towarów, z której korzystamy przy tworzeniu faktur wewnętrznych.


Spis z natury - pozycje

Pozycje spisu

Pozycje spisu z natury dopisujemy klawiszem INSERT. Wszystkie cechy towaru możemy edytować w tabeli, naciskając w odpowiedniej kolumnie klawisz ENTER

Wciśnięcie klawisza F5 spowoduje wydruk całego spisu


PFRON.

Korekty z art. 24d

Dokumenty wprowadzamy (a właściwie to generujemy) po naciśnięciu klawisza INSERT. Proces dopisywania korekt jest wielodecyzyjny:

  • Najpierw należy wybrać miesiąc, na który chcemy dopisać dokumenty korekt
  • Następnie musimy zdecydować, czy program ma dopisać do księgi tylko te dokumenty korekt, które są różne od zera, czy też niejako na zapas dopisać wszystkie 6 korekt.
  • I na końcu musimy zdecydować, z jaką datą ująć korekty w księdze. Zwykle jest to ostatni dzień miesiąca, wyjątek stanowi miesiąc, w którym wykonujemy zmianę wspólników. Wówczas data korekt powinna być identyczna z datą tej zmiany. Bardziej szczegółowo omówimy to zagadnienie w następnych punktach instrukcji
Za każdym razem, gdy w programie potrzebna jest informacja o dochodzie, program oblicza wartość korekt i sprawdza czy wartości te zgadzają się z korektami wprowadzonymi do księgi. Jeżeli wartości są różne a dany miesiąc nie jest jeszcze zamknięty, program aktualizuje korekty w księdze bez wiedzy użytkownika. Jeżeli jednak miesiąc jest już zamknięty, użytkownik jest o różnicach informowany. Może się zdarzyć, że obliczając dochód program stwierdzi brak odpowiedniego zapisu o korekcie w księdze, wówczas użytkownik jest o tym fakcie informowany i powinien dopisać dokument korekty do księgi.


Korekta remanentu

Karoteka zmniejszń remanentowych

Lewa strona ekranu, to tabela dokumentów, po prawej, szczegóły. W pierwszej kolejności możemy wydrukować klientowi pomocnicze zestawienie, po naciśnięciu klawisza F5. (pierwsze zestawienie)

  • Zestawienie do określenia stanów
  • Zestawienie z oszacowaniem korekt
  • gotowy załącznik do spisu z natury
  • Przekaż kwotę korekty do spisu
Podatnik wykonując spis z natury, może odnotować na tym zestawieniu wartościowe stany magazynowe towarów pochodzących z dokumentów obecnych w zestawieniu. Może też, jeśli jest w stanie, od razu określić wartość towarów niezapłaconych, oraz nanieść odpowiednie pozycje ze spisu z natury. Biuro rachunkowe po otrzymaniu zwrotnego zestawienia, naniesie odpowiednie wartości do kartoteki zmniejszeń magazynowych. Jeżeli podatnik przekazał do biura kompletną informację, biuro może wydrukować odpowiedni dokument (punkt 3) i przekazać korektę stanów do rekordu z remanentem (punkt 4). Jeżeli jednak podatnik nie był w stanie określić korekty, Biuro może ją oszacować (po wpisaniu wartości towaru w magazynie oszacowana korekta wg wybranej metody jest wyświetlana na ekranie). Może też wydrukować dla podatnika drugie zestawienie zawierające kwoty minimalnego, maksymalnego i średniego oszacowania wartości korekty. Wartości te pomogą podatnikowi ustalić właściwą kwotę.

Uwaga: Zauważmy, że gdy będziemy wykonywać następny spis z natury, podatnik będzie miał dużo łatwiejsze zadanie, bowiem program uwzględni tylko te dokumenty dla których poprzednie stany i korekta były różne od zera.


Księgowanie dokumentów - tabela

Księgowanie dokumentów w KSP

Każdy dokument wprowadzony do księgi przychodów i rozchodów powinien posiadać swoją liczbę porządkową, pod którą został ujęty w księdze i liczba ta powinna być naniesiona na dokument źródłowy. Liczba ta narasta od numeru 1 dla pierwszego zapisu w księdze, do numeru odpowiadającemu ostatniemu zapisowi w danym roku podatkowym. Wprowadzając dokumenty do programu nie myślimy, ani o ich chronologii, ani o liczbie porządkowej, pod którą zostaną ujęte na wydruku księgi. Wiemy bowiem, że program sam poukłada je w odpowiedniej kolejności według daty, pod którą zostały wprowadzone. Dokumenty te nie posiadają liczby porządkowej, a w zasadzie posiadają, tyle że jest ona równa ZERO (lub 1 gdy dokumenty są zaimportowane z innych systemów).

Omawiany punkt, poświęcony jest nadawaniu numerów porządkowych dokumentom. Operację tę nazywać będziemy księgowaniem. Poszczególne kolumny tabeli mają następujące znaczenie:

  • U: jeżeli podczas wprowadzania dokumentu nanieśliśmy na niego uwagi z pomocą klawisza U, to w kolumnie tej zobaczymy znak "+". W niniejszej tabeli również można nanosić lub wymazywać uwagi naciskając na dokumencie klawisz U.
  • ⇐: kolumna służąca zaznaczaniu dokumentów do zaksięgowania.
  • R: rodzaj kolumny w księdze przychodów, do której należy dany dokument.
  • LP: liczba porządkowa nadawana przez program. Kolumna ta może zawierać numer systemowy, zależy to od ustawień parametrów księgowania
  • D: Rodzaj dokumentu
  • Mc-dn: miesiąc i dzień pobrany z daty "zaksięguj pod datą".
  • VAT: Informacja o powiązaniu księgi z ewidencjami VAT. Powiązanie występuje jeżeli w kolumnie widnieje napis "Tak".

Pozostałe kolumny tabeli nie wymagają omówienia. Poza kolumnami, które widzimy na ekranie jest jeszcze "opis zdarzenia gospodarczego" (aby do niego dotrzeć, należy nacisnąć klawisz kursora w prawo na ostatniej widocznej kolumnie).

Mamy dwie metody księgowania dokumentów (nadawania numerów). Księgowanie pojedynczo, gdy żaden z dokumentów nie jest zaznaczony i księgowanie całej grupy zaznaczonych dokumentów. Obydwie metody wyzwalane są w programie po naciśnięciu klawisza TAB. Aby zaksięgować pojedynczy dokument należy ustawić na nim kursor (belkę) i wcisnąć klawisz TAB. Dokumenty w tabeli są specyficznie poukładane. Początek tabeli zapełniają dokumenty niezaksięgowane, ułożone według daty księgowania, po nich następują dokumenty już zaksięgowane, posortowane według liczby porządkowej. W tabeli nie widać dokumentów, które należą do zamkniętych miesięcy. Księgowaniem rządzą następujące reguły:

  • Nie da się zaksięgować powtórnie tego samego dokumentu.
  • Jeżeli w tabeli znajdują się niezaksięgowane dokumenty, które wprowadziliśmy pod datą wcześniejszą od daty dokumentu, który zamierzamy księgować to nie zostanie on zaksięgowany.
  • Program pamięta nr "Lp." ostatnio księgowanego dokumentu. W związku z tym dokument aktualnie księgowany otrzymuje numer o jeden większy od ostatniej "Lp.".
  • Generalna zasada jaka obowiązuje podczas księgowania polega na tym, że jeżeli zaksięgowane dokumenty posortowalibyśmy w kolejności wzrastających "Lp.", to daty księgowania również wzrastałyby wraz ze wzrostem "Lp.". Próba księgowania dokumentu, która prowadziłaby do zaburzenia opisanej wyżej kolejności będzie zawsze niewykonalna.

Uwaga: jeżeli bieżącym miesiącem jest miesiąc "m" (miesiąc m-1 jest zamknięty), to w miesiącu m+1 możemy księgować jedynie pojedynczo.

Poza nadawaniem numeru "Lp.", opcja "Księgowanie" pełni też inną rolę w programie. Stanowi ona ostateczną kontrolę wprowadzonych dokumentów. Będąc w tej opcji nanosimy nadane przez program liczby porządkowe "Lp."" na dokumenty źródłowe. Poniżej omówimy znaczenie poszczególnych klawiszy funkcyjnych:

SPACJA,+,- | : | zaznaczanie, odznaczanie dokumentów.
TAB | : | księgowanie dokumentów.
CTRL+TAB, SHIFT+TAB | : | odksięgowanie dokumentów. Jeżeli zaksięgowaliśmy dokumenty i chcemy pomiędzy istniejące numery wprowadzić dodatkowy dokument, to oczywiście program nie pozwoli nam wykonać takiej operacji. Dlatego możemy odksięgować dokumenty. Należy ustawić belkę na dokumencie, począwszy od którego wszystkie dokumenty z numerami wyższymi od bieżącego otrzymają numer ZERO i staną się znów niezaksięgowane. Jak wiadomo pomiędzy niezaksięgowane dokumenty możemy "włożyć", dowolną liczbę dokumentów.
ENTER | : | Przejdź do trybu pełnoekranowego księgowania
W | : | podziel kwoty dokumentu według innych zasad, niż udziały procentowe właścicieli. (zob. opis).
U | : | Wprowadź uwagę do dokumentu (zob. opis)

Uwaga: W punkcie "8.Instalacja/Parametry księgowania" omówiono jak wpływać na porządek dokumentów wprowadzonych do programu z tą sama datą. Np. aby zakupy danego dnia zawsze poprzedzały sprzedaż. (zob. opis)


Pełnoekranowe księgowanie dokumentów

Księgowanie pełnoekranowe

W tym modelu pracy widzimy maksymalna liczbę informacji o danym dokumencie, można więc zauważyć czy dokument zawiera jakieś błędy. Księgowanie dokumentu odbywa się po naciśnięciu klawisza TAB. Dostęp do następnego dokumentu uzyskujemy po naciśnięciu kursora w dół a do poprzedniego kursora w górę. Dodatkowo możemy edytować niektóre pola dokumentu. Do dyspozycji mamy następujące klawisze:

ENTER | : | Edycja niektórych pól dokumentu
TAB | : | Księgowanie dokumentu (nadawanie numeru)
↓ | : | Następny dokument
↑ | : | Poprzedni dokument
U | : | Wprowadź uwagi o dokumencie (zob. opis)


Remanent

Remanent

Po wybraniu tej opcji zobaczymy na ekranie tabelę, do której należy wprowadzić kwoty wynikające ze spisów z natury. Każdy podatnik, nawet ten, którego jedynym przychodem są usługi niematerialne, powinien w programie wykazać spis z natury w kwocie ZERO. Do czasu, gdy do tabeli wprowadzona jest jedna wartość spisu (zawsze na dzień 1 styczeń), program podczas obliczania podatku dochodowego nie będzie brał go pod uwagę. Dopiero pojawienie się drugiego i kolejnych wpisów spowoduje powstanie różnicy remanentowej uwzględnianej w obliczeniach.

Uwaga: Pierwszym wpisem do tabeli remanentów powinien być spis na dzień 1 stycznia z danego roku nawet, jeśli podatnik rozpoczął dopiero działalność.
Uwaga: W kolumnie "Uwzględnij w zaliczce" możemy wybrać odpowiedź twierdzącą lub przeczącą. Wybranie odpowiedzi przeczącej, spowoduje że program nie będzie uwzględniał remanentu przy liczeniu miesięcznej (lub kwartalnej) zaliczki na podatek. Tym niemniej neizależnie od decyzji operatora remanent zostanie zawsze uwzględniony przy imporcie danych do zeznania rocznego oraz podczas wydruku folio.

Obecnie każdy spis z natury powinien zawierać dodatkową informację o korekcie spisu z natury. W kolumnie "Korekta art.24d" należy wpisać wartość towarów występujących w spisie z natury, które na dzień zakończenia remanentu pozostają niezapłacone i jednocześnie dokument zakupu tych towarów wygenerował w księdze korektę zmniejszającą koszty.

Określenie tej kwoty może być dla podatnika bardzo trudne, dlatego też w opcji "Informacja podatkowa" dodaliśmy stosowne zestawienie, które pomoże mu dokonać analizy, które towary należy umieścić w korekcie.

Po dopisaniu rekordu z remanentem z włąsciwą datą, możemy nacisnąć klawisz F5, a program pokaże nam nam się kartotekę zmniejszeń remanentowych. Rekordy, które tam zobaczymy zależą od trzech czynników:

  • Wybranej metody oszacowania korekty (Punkt 1.1 konfiguracja).
  • Ewidencji zapłat dotyczących zakupów towarów handlowych.
  • Ewidencji zmniejszeń remanentowych dla poprzedniego remanentu.
Generalnie, zobaczymy dokumenty zakupu towarów handlowych, które w okresie od 1 stycznia do dnia sporządzenia remanentu (uwaga na poprawną datę) spowodowały powstanie ujemnej korekty, oraz wartość towarów na poprzednim spisie była różna od zera oraz korekta spisu dla danego dokumentu, też była różna od zera. (jeśli wybrano metodę szacowania równą zero, program pominie dokumenty częściowo zapłacone).


Różnice kursowe - opis

Różnice kursowe

Omówimy te elementy programu, które związane są z obliczaniem różnic kursowych, o których mowa w art.24c UPDF. W zależności od tego, czy posiadamy w banku rachunek w walutach obcych (lub kasę walutową), czy też jedynie rachunek złotowy, przy dokonywaniu transakcji w obrocie międzynarodowym mogą wystąpić u nas, odpowiednio, cztery lub dwie przyczyny powstania różnic kursowych (dla uproszczenia założymy, że moment, w którym zobowiązani jesteśmy do zaewidencjonowania przychodu lub kosztu jest równy dacie wystawienia faktury):

  1. Gdy dokonujemy sprzedaży i wystawiamy fakturę w walucie obcej, powinniśmy ustalić jej wartość w PLN. Dokonujemy tego posiłkując się kursem waluty ogłaszanym przez NBP z dnia roboczego bezpośrednio poprzedzającego dzień wystawienia faktury.
    • Kwotę faktury w PLN ewidencjonujemy jako nasz przychód (oznaczmy go jako FP)
    • Po pewnym czasie kontrahent płaci za fakturę, przelewając środki na nasz rachunek złotowy lub walutowy (oznaczmy kwotę zapłaty jako ZP)
    • Jeżeli posiadamy rachunek w walucie obcej, zapłata wpływa bezpośrednio na nasz rachunek a my jesteśmy zobowiązani ustalić jaka jest to kwota w PLN. Dokonujemy tego przeliczając otrzymane środki wg kursu ogłaszanego przez NBP na pierwszy dzień roboczy poprzedzający dzień otrzymania zapłaty. Jeżeli nie posiadamy rachunku walutowego tylko złotowy, wpływające środki są od razu przeliczane na PLN wg kursu obowiązującego w naszym banku. W każdym przypadku może powstać różnica między kwotą ujętą w ewidencji (FP) a kwotą otrzymaną na rachunek (ZP). Różnica ta jest nazywana różnicą kursową i jeżeli ZP-FP > 0, to różnicę tę należy zaksięgować jako przychód a gdy ZP-FP < 0, różnicę księgujemy jako koszt.
  2. Gdy dokonujemy zakupów i otrzymaliśmy fakturę w walucie obcej musimy przeliczyć ją na PLN wg kursu poprzedzającego dzień wystawienia faktury kwotę tę ujmujemy w księgach jako koszt (ewentualnie zakup itp.) i oznaczymy ją jako FZ.
    • Po pewnym czasie dokonujemy zapłaty faktury dając odpowiednie zlecenie do banku. Jeżeli mamy rachunek walutowy bank przelewa środki w walucie obcej i obciąża nasz rachunek. My natomiast przeliczamy zapłaconą kwotę na PLN wg kursu NBP z dnia poprzedzającego zapłatę. Kwotę zapłaty oznaczymy przez ZZ.
    • Jeżeli posiadamy rachunek złotowy, bank dokonuje zapłaty w walucie i obciąża nasz rachunek w PLN, przeliczając walutę na PLN wg własnego kursu.
    • Pomiędzy zaksięgowaną kwotą zakupu FZ a kwotą rzeczywiście dokonanej zapłaty ZZ może powstać różnica. Jeżeli FZ-ZZ >0, różnicę księgujemy jako przychód a jeżeli FZ-ZZ <0 jako koszt.
  3. Trzeci typ różnicy kursowej wystąpi wyłącznie, gdy posiadamy rachunek w walucie obcej i rozchodowujemy środki (np. dokonujemy zakupu). Aby wyjaśnić ten przypadek załóżmy, że na naszym rachunku posiadamy 100EUR, które zostało przeliczone na PLN w dniu ich otrzymania wg kursu 4zł za 1EUR. Jak z tego wynika zaksięgowaliśmy przychód w wysokości 400zł. Obecnie kupujemy coś za 100EUR a bieżący kurs wynosi 3,5 za 1EUR, czyli 350zł. Oznacza to, że wartość nabywcza owych 100EUR wyrażona w PLN uległa zmniejszeniu o 50zł. Jest to, więc ujemna różnica kursowa, która powinna być ujęta w kosztach. Dokonując rozchodu waluty nie mieliśmy problemu z wyborem przychodu, który ma zostać pomniejszony o rozchodowywaną kwotę. W normalnych warunkach zawsze będziemy musieli ustalić, który przychód wziąć pod uwagę. W programie możemy dla danego rachunku określić obowiązującą w tym względzie zasadę:
    • FIFO, gdy przy kolejnych rozchodach będą brane pod uwagę te przychody, które pojawiły się na rachunku jako pierwsze lub
    • LIFO, gdy jako pierwszy zostanie rozchodowany nasz ostatni przychód.
  4. Ostatni typ różnicy kursowej związany jest ze spłatą kredytu w walucie obcej. Jeżeli wartość kredytu wyrażona w PLN w dniu jego otrzymania jest wyższa od wartości kredytu w dniu jego spłaty, oznacza to że nasz kredyt staniał, a więc osiągnęliśmy przychód i ten przychód powinien być zaksięgowany jako dodatnia różnica kursowa. Istnieją rachunki, na których bank udziela nam kredytu w formie ustalonego limitu debetowego. Tu również powstają różnice kursowe, przy czym spłata kredytu następuje przy każdym przychodzie na rachunek, który pomniejsza debet. W programie, niezależnie od przyjętej metody wyceny środków walutowych (Fifo, Lifo) spłacany będzie zawsze jako pierwszy najstarszy debet (a więc zgodnie z metodą Fifo).


Rachunek walutowy

Rachunek walutowy

Kolumny tabeli mają następujące znaczenie:

  • Data: Data, pod którą bank zaksięgował przychód lub rozchód. Jeżeli naciśniemy klawisz TAB, w kolumnie tej zostanie wyświetlony nr raportu bankowego i numer pozycji w raporcie.
  • Przychód: Kwota przychodu na rachunek wyrażona w walucie rachunku
  • Rozchód: Kwota rozchodu wyrażona w walucie rachunku
  • Kurs: Kurs, wg którego bank dokonał przeliczenia przychodu (gdy na rachunek wpłynęła kwota w walucie obcej) lub rozchodu, gdy bank realizował zlecenie zapłaty w walucie obcej, lub kurs wg NBP z dnia poprzedzającego dzień operacji bankowej.
  • Dokument bankowy: Oznaczenie transakcji, np. nr wyciągu bankowego i odpowiedniej pozycji
  • Dokument źródłowy: Nr dokumentu źródłowego, np. nr faktury, lub nr umowy kredytowej.
  • Z: Znak "*" w tym polu oznacza, że zapis został zatwierdzony, a raport bankowy, do którego należy, zamknięty. Dokumentu takiego nie można edytować, ani usuwać.

Klawisze funkcyjne:

TAB | : | Zmienia widok pierwszej kolumny z daty operacji bankowej na nr raportu i odwrotnie.
ENTER | : | Edycja dokumentu. Edycja jest możliwa tylko dla dokumentów nie zatwierdzonych. Jeżeli naciśniemy ten klawisz w kolumnie z numerem dokumentu, będzie można poddać edycji to pole niezależnie od zatwierdzenia dokumentu
INSERT | : | Dopisuje dokument wg określonego rodzaju po wybraniu z odpowiedniego menu
DEL | : | Usuwa niezatwierdzony zapis
+ | : | Dopisuje prosty dokument przychodu na rachunek, bez powiązania z rozrachunkami i bez powiązania z kontrahentem
- | : | Dopisuje prosty dokument rozchodu, bez powiązania z rozrachunkami i bez powiązania z kontrahentem
F10 | : | Zatwierdzenie dokumentów i zamknięcie raportu bankowego. Należy ustawić kursor na wybranym dokumencie i nacisnąć klawisz F10. Program zatwierdzi wszystkie niezatwierdzone dokumenty, których data jest mniejsza lub równa dacie bieżącego dokumentu i przypisze zatwierdzone dokumenty do raportu bankowego oznaczonego kolejnym numerem. W trakcie tej operacji zostaną również pobrane kursy walut wg NBP i przypisane odpowiednim zapisom na rachunku, ale tylko tym, dla których nie określono kursu w sposób jawny. Dodatkowo zostaną naliczone cztery rodzaje różnic kursowych.
CTRL+F10 | : | Otwarcie zamkniętego raportu i wszystkich następnych o numerach wyższych od raportu, na którym ustawiony jest kursor
F5 | : | Wydruk zestawień.
F2 | : | Pokazanie dla bieżącego rozchodu, jak zgodnie z metodą fifo (lifo) program rozchodował poszczególne przychody. Dla przychodu pokazane są te rozchody, które go rozchodowują

Dopisując nowy rekord, zarówno przychody jak i rozchody można pobrać z rozrachunków (odpowiedni dokument pojawia się w rozrachunkach podczas wprowadzania danych do WDT, WNT, w punkcie menu: ROZRACHUNKI) lub można też dopisując wpływ lub rozchód na rachunku równocześnie dopisać rekord do rozrachunków. Formatka do wprowadzenia przychodu do należności i zobowiązań wygląda identycznie. Zanim jednak zostanie nam udostępniona, będziemy musieli wybrać z listy należność, do której rejestrujemy wpływ na rachunek. Program pokaże tabelkę z wszystkimi nierozliczonymi należnościami w dowolnej walucie. Z tabelki tej klawiszem ENTER należy wybrać tą właściwą.


Rachunek walutowy - wpłaty/wypłaty

Edycja wpłaty/wypłaty

Wszystkie formatki do wprowadzania i edycji wpłat i wypłat wyglądają podobnie. Poniżej przedstawimy opis najbardziej obszernej formatki do wprowadzania dokumentu zapłaty z jednoczesnym dopisaniem rozrachunku:

  • Nr faktury: numer otrzymanej lub wystawionej faktury
  • Data faktury: Data otrzymania lub data wystawienia faktury. Wg tej daty kwota z faktury zostanie przeliczona na PLN (dokładniej wg daty o jeden dzień wcześniejszej)
  • Kwota faktury: należy wprowadzić kwotę faktury w walucie obcej
  • Kurs waluty: Kurs waluty w górnej części formatki będzie kursem wg którego faktura zostanie przeliczona na PLn. Klawisz INSERT pobierze kurs z tabeli kursów walut NBP.
  • Data wpływu na rachunek: Data, pod którą bank zaksięgował przychód w PLN
  • Nr dowodu bankowego: Nr wyciągu bankowego lub inny zapis pozwalający odnaleźć udokumentowanie transakcji bankowej.
  • Kwota wpływy: Kwota przychodu w walucie obcej
  • Czy kurs waluty pobrać z tabel?: Jeżeli nie znamy "zastosowanego" kursu waluty w dniu wpływu środków na rachunek, możemy po naciśnięciu klawisza INSERT pobrać kurs waluty z NBP, albo pozostawić kurs nie wypełniony. Program podczas zatwierdzania dokumentu pobierze odpowiedni kurs z tabeli kursów NBP i przypisze go do formatki. Jeżeli jednak znamy kurs zastosowany przez bank (np. zlecamy bankowi zakup środków), musimy wpisać w miejsce literki T literkę N oraz odpowiedni kurs waluty.
  • Kurs: Kurs waluty wg którego zostanie przeliczona kwota wpłaty. Klawisz INSERT pobiera kurs z tabeli kursów NBP. Reszta uwag jak dla pola wyżej


Wirtualny rachunek złotowy

Wirtualny rachunek złotowy

Rachunek ten nie jest "zwykłym" rachunkiem bankowym, lecz zestawieniem operacji walutowych na wszystkich rachunkach złotówkowych. Będzie nam służył wyłącznie do ustalenia różnic kursowych. Rachunek ten może wykazywać saldo ujemne. Danych o rachunku nie możemy edytować. Można go jedynie wybrać klawiszem ENTER, celem wprowadzenia poszczególnych operacji w walucie obcej. Kolumny tabeli mają następujące znaczenie:

  • Data: Data, pod którą bank zaksięgował przychód lub rozchód. Jeżeli naciśniemy klawisz TAB, w kolumnie tej zostanie wyświetlony nr raportu bankowego i numer pozycji w raporcie.
  • Przychód: Kwota przychodu na rachunek wyrażona w PLN
  • Rozchód: Kwota rozchodu wyrażona w PLN
  • Kurs: Kurs, wg którego bank dokonał przeliczenia przychodu (gdy na rachunek wpłynęła kwota w walucie obcej) lub rozchodu, gdy bank realizował zlecenie zapłaty w walucie obcej
  • $: Oznaczenie waluty
  • Dokument bankowy: Oznaczenie transakcji, np. nr wyciągu bankowego i odpowiedniej pozycji
  • dokument źródłowy: Nr dokumentu źródłowego, np. nr faktury. Znak "*" na końcu tego pola oznacza, że zapis został zatwierdzony, a raport bankowy do którego należy, zamknięty. Dokumentu takiego nie można edytować, ani usuwać.

Klawisze funkcyjne:

TAB | : | Zmienia widok pierwszej kolumny z daty operacji bankowej na nr raportu i odwrotnie.
ENTER | : | Edycja dokumentu. Edycja jest możliwa tylko dla dokumentów nie zatwierdzonych. Jeżeli naciśniemy ten klawisz w kolumnie z numerem dokumentu, będzie można poddać edycji to pole niezależnie od zatwierdzenia dokumentu
INSERT | : | Dopisuje dokument
DEL | : | Usuwa niezatwierdzony zapis
F10 | : | Zatwierdzenie dokumentów i zamknięcie raportu bankowego. Należy ustawić kursor na wybranym dokumencie i nacisnąć klawisz F10. Program zatwierdzi wszystkie niezatwierdzone dokumenty, których data jest mniejsza lub równa dacie bieżącego dokumentu i przypisze zatwierdzone dokumenty do raportu bankowego oznaczonego kolejnym numerem.
CTRL+F10 | : | Otwarcie zamkniętego raportu i wszystkich następnych o numerach wyższych od raportu, na którym ustawiony jest kursor
F5 | : | Wydruk zestawień. Wydruk zestawienia różnic kursowych za wybrany okres składa się z poszczególnych wierszy dla każdej faktury, a każdy wiersz z dwóch linii. Pierwsza oznaczona jako "F-ra" reprezentuje dane wynikające z wystawienia faktury, a więc jej wartość, numer oraz kwotę przychodu na rachunek bankowy przeliczoną wg kursu z dnia wystawienia faktury (a dokładniej, z dnia poprzedniego do wprowadzonej daty wystawienia faktury). Linia druga dotyczy bezpośrednio operacji bankowej, a więc wpływu zapłaty za fakturę.

Dopisując nowy rekord, zarówno przychody jak i rozchody można pobrać z rozrachunków (odpowiedni dokument pojawia się w rozrachunkach podczas wprowadzania danych do WDT, WNT, w punkcie menu: ROZRACHUNKI) lub można też dopisując wpływ lub rozchód na rachunku równocześnie dopisać rekord do rozrachunków. Formatka do wprowadzenia przychodu do należności i zobowiązań wygląda identycznie. Zanim jednak zostanie nam udostępniona, będziemy musieli wybrać z listy należność, do której rejestrujemy wpływ na rachunek. Program pokaże tabelkę z wszystkimi nierozliczonymi należnościami w dowolnej walucie. Z tabelki tej klawiszem ENTER należy wybrać tą właściwą.


Rachunek złotowy - wpłaty/wypłaty

Edycja wpłaty/wypłaty

Ta formatka zawiera informacje o dokumencie zapłaty do istniejącego rozrachunku.

  • Data wpływu na rachunek: Data, pod którą bank zaksięgował przychód w PLN
  • Nr dowodu bankowego: Nr wyciągu bankowego lub inny zapis pozwalający odnaleźć udokumentowanie transakcji bankowej.
  • Przychód w walucie: Kwota przychodu w walucie obcej
  • Przychód w PLN: Kwota przychodu na rachunek w PLN. Naciśnięcie w tym polu klawisza INSERT spowoduje przeliczenie kwoty w walucie na PLN wg kursu podanego obok.
  • Kurs waluty: Kurs, po którym bank dokonał przeliczenia waluty na PLN. Naciśnięcie w tym polu klawisza INSERT spowoduje obliczenie kursu na podstawie kwoty w walucie i w PLN, a następnie ponowne przeliczenie kwoty w PLN na podstawie ustalonego kursu. Dla programu ważne jest, aby te trzy liczby związane były następującym równaniem: PLN=WALUTA*kurs


Rachunek złotowy - wpłaty i rozrachunki

Edycja wpłaty/wypłaty z dopisaniem rozrachunku

  • Nr faktury: numer otrzymanej lub wystawionej faktury
  • Data faktury: Data otrzymania lub data wystawienia faktury. Wg tej daty kwota z faktury zostanie przeliczona na PLN (dokładniej wg daty o jeden dzień wcześniejszej)
  • Kwota faktury: należy wprowadzić kwotę faktury w walucie obcej i w polu obok symbol waluty
  • Kurs: Kurs waluty w górnej części formatki będzie kursem wg którego faktura zostanie przeliczona na PLn. Klawisz INSERT pobierze kurs z tabeli kursów walut NBP.
  • Data wpływu na rachunek: Data, pod którą bank zaksięgował przychód w PLN
  • Nr dowodu bankowego: Nr wyciągu bankowego lub inny zapis pozwalający odnaleźć udokumentowanie transakcji bankowej.
  • Przychód w walucie: Kwota przychodu w walucie obcej
  • Przychód w PLN: Kwota przychodu na rachunek w PLN. Naciśnięcie w tym polu klawisza INSERT spowoduje przeliczenie kwoty w walucie na PLN wg kursu podanego obok.
  • Kurs waluty: Kurs, po którym bank dokonał przeliczenia waluty na PLN. Naciśnięcie w tym polu klawisza INSERT spowoduje obliczenie kursu na podstawie kwoty w walucie i w PLN, a następnie ponowne przeliczenie kwoty w PLN na podstawie ustalonego kursu. Dla programu ważne jest, aby te trzy liczby związane były następującym równaniem: PLN=WALUTA*kurs


Rachunki walutowe, kasy walutowe

Rachunki walutowe, kasy walutowe

ENTER | : | Wybranie rachunku do edycji dokumentów bankowych
CTRL+ENTER | : | Edycja danych o rachunku
DEL | : | Usunięcie rachunku. Można usunąć jedynie rachunek na którym nie zarejestrowano żadnej operacji. Zatem przed usunięciem rachunku należy usunąć wszystkie zapisy.
INSERT | : | Dopisanie nowego rachunku

Wszędzie będziemy posługiwać się pojęciem rachunku bankowego, chociaż może nim być również kasa walutowa. Operacje na obydwu kontach mają dla potrzeb rozliczenia różnic kursowych identyczną funkcjonalność. Dla każdego rachunku musimy określić:

  • Nazwę rachunku (kasy)
  • Metodę wg której rozliczane będą rozchody z rachunku (FIFO,LIFO)
  • Walutę dla rachunku. Wszystkie operacje na rachunku przeprowadzane są w wybranej (jednej) walucie.

W programie zawsze istnieją dwa konta:

  • Wirtualny rachunek złotowy: Rachunek ten nie jest "zwykłym" rachunkiem bankowym, lecz zestawieniem operacji walutowych na wszystkich rachunkach złotówkowych. Będzie nam służył wyłącznie do ustalenia różnic kursowych. Rachunek ten może wykazywać saldo ujemne. Danych o rachunku nie możemy edytować. Można go jedynie wybrać klawiszem ENTER, celem wprowadzenia poszczególnych operacji w walucie obcej.
  • Konto kompensat: Jest to techniczne konto, z pomocą którego będziemy rozliczać rozrachunki w drodze kompensaty. Zapisy na tym koncie będą występować zawsze parami (przychód / rozchód). Będą oznaczać zapłatę jednego rozrachunku z pomocą drugiego. Należy pamiętać, aby usuwać zapisy na tym koncie parami. Jeśli nie będziemy przestrzegać tej zasady, usuwając jedynie jeden zapis, tylko jedna faktura zostanie przywrócona do stanu wyjściowego, druga nadal będzie częściowo zapłacona


Rozrachunki walutowe

Rozrachunki walutowe

Rekordy w tabeli rozrachunków mogą pochodzić z opcji wprowadzania danych do księgi lub też mogą być wprowadzone bezpośrednio w rozrachunkach. Omówimy specyficzne dla tej tabeli klawisze funkcyjne. Opis standardowych klawiszy można znaleźć tu (zob. "tabele")

+ : Dopisanie nowej należności
- : Dopisanie nowego zobowiązania
a..Z : Wyszukaj rekord wg nazwy kontrahenta
0..9 : Wyszukaj rekord wg numeru dokumentu
ENTER : Edycja bieżącego rekordu
DEL : Skasowanie bieżącego rekordu
SPACJA : Zaznacz bieżący dokument. znacznik zaznaczania pojawi się w kolumnie $
F4 : Kontynuuj wyszukiwanie wg tego samego kryterium
F5 : Wydruki i zestawienia
F8 : Wybierz dokumenty do kompensaty. Aby rozliczyć dany rozrachunek z innym w drodze kompensaty, należy ustawić kursor na rozrachunku który chcemy rozliczyć i wcisnąć klawisz F8, program pokaże wówczas tabelę z innymi rozrachunkami dla tego samego kontrahenta. Należy zaznaczyć te, które chcemy rozliczyć klawiszem spacji i nacisnąć ENTER. Program zapyta o datę zawarcia umowy kompensaty i rozliczy wybrane rozrachunki. Rozliczenia poszczególnych rozrachunków zostaną dopisane do specjalnego konta kompensat. Uwaga: Usuwając zapisy z konta kompensat należy pamiętać, aby to robić "parami".
F9 : Powiąż rozrachunek z zaliczką. Jeżeli chcemy związać rozrachunek z pozycją raportu bankowego należy ustawić kursor na rozrachunku i wcisnąć klawisz F9. Program pokaże tabelę wypełnioną rekordami z raportów bankowych, spełniającymi następujące warunki:
  • Pozycje raportów nie maja przypisanego kontrahenta lub
  • Pozycje raportów mają przypisanego tego samego kontrahenta co rozrachunek;
  • Pozycje raportów są przychodami dla należności lub rozchodami dla zobowiązań
  • Kwoty na pozycji raportów są mniejsze lub równe kwocie rozrachunku
Należy zaznaczyć spacją te pozycje raportów które mają zostać powiązane z rozrachunkiem i nacisnąć ENTER.
Uwaga: Jeżeli przy przeglądaniu pozycji raportów naciśniemy klawisz TAB program ograniczy pokazywane rekordy wyłącznie do tych, które są związane z kontrahentem. Ponowne naciśnięcie klawisza TAB pokaże na powrót wszystkie rekordy
F10 : Pokazanie dla bieżącego rekordu wszystkich zapłat.


Edycja rozrachunku

Edycja rozrachunku

  • Nr faktury: Numer wystawionej lub otrzymanej faktury
  • Data faktury: Data wystawienia faktury lub data otrzymania faktury. Wg tej daty (a w zasadzie daty o jeden dzień wcześniejszej) program dokona przeliczenia kwoty na PLN
  • Kwota: Kwota na fakturze w walucie obcej. Obok kwoty należy wprowadzić symbol waluty. Symbol ten zostanie przypisany do kontrahenta.
  • Kurs waluty: Kurs można wprowadzić, lub po naciśnięciu klawisza INSERT pobrać z tabeli kursów walut NBP
  • BO zapłat w walucie obcej: Jeżeli wprowadzamy do programu stary rozrachunek, który jest już częściowo rozliczony możemy w to pole wprowadzić kwotę zarejestrowanych zapłat. Podczas wprowadzania zapłat do tego rozrachunku program będzie podpowiadał do zapłaty jedynie różnicę wynikająca z kwoty faktury pomniejszonej o BO i dokonane w programie zapłaty.
  • BO zapłat w PLN: W pole należy wpisać kwotę z pola wyżej, ale przeliczoną na PLN wg właściwego lub uśrednionego kursu na dzień zapłaty


dokumenty krajowe w walucie obcej

Dokumenty krajowe w walucie obcej

Należy wprowadzić:

  • Oznaczenie waluty
  • Datę uzyskania przychodu - np.: data wystawienia faktury (Data w KSP)
  • Datę ujęcia przychodu w ewidencji VAT (data w VAT)
  • Kwotę netto w walucie obcej oraz kwotę brutto (jeżeli podatek VAT wyrażony jest w PLN, należy go przeliczyć na walutę) Kwota brutto trafi do opcji "rozrachunki walutowe". Potrzebna jest do ustalenia kwoty należności celem obliczenia różnic kursowych
  • Kurs waluty dla potrzeb ewidencji w KSP i w VAT (jest to kurs z dnia poprzedniego w stosunku do podanej daty).

Kursy walut możemy wpisać ręcznie lub w odpowiednich polach nacisnąć klawisz INSERT, a program pobierze je z tabeli kursów NBP. Naciśnięcie klawisza END na tej formatce spowoduje:

  • zapamiętanie danych z formatki i wraz z pozostałymi danymi dokumentu dopisanie odpowiedniego rekordu do rozrachunków walutowych, a jeżeli rekord taki już istnieje - jego aktualizację.
  • Przeliczenie kwot wyrażonych w walucie na PLN (wg kursu KSP) i wpisanie ich do formatki dokumentu.
  • Przeliczenie kwot w walucie na PLN (wg kursu VAT) i pokazanie ich na formatce w ewidencji VAT.
  • Przypisanie waluty do kontrahenta.
  • Jeżeli kury walut nie zostały wypełnione, program pobierze je z tabeli kursów NBP.

Uwaga: : Usunięcie dokumentu z KSP lub z ewidencji VAT, nie usuwa odpowiedniego dokumentu z rozrachunków walutowych.

Uwaga: : Jeżeli powtórnie edytujemy dokument w książce i przechodzimy na stronę ewidencji VAT, to naciśnięcie klawisza INSERT na polach z kwotami przepisze je z rozrachunków po odpowiednim kursie waluty.


dokumenty w walucie obcej

Dokumenty w walucie obcej

Należy wprowadzić:

  • Oznaczenie waluty
  • Datę uzyskania przychodu - np.: data wystawienia faktury (Data w KSP)
  • Datę ujęcia przychodu w ewidencji VAT (data w VAT)
  • Kwotę netto w walucie obcej
  • Kurs waluty dla potrzeb ewidencji w KSP i w VAT (jest to kurs z dnia poprzedniego w stosunku do podanej daty).

Kursy walut możemy wpisać ręcznie lub w odpowiednich polach nacisnąć klawisz INSERT, a program pobierze je z tabeli kursów NBP. Naciśnięcie klawisza END na tej formatce spowoduje:

  • zapamiętanie danych z formatki i wraz z pozostałymi danymi dokumentu dopisanie odpowiedniego rekordu do rozrachunków walutowych, a jeżeli rekord taki już istnieje - jego aktualizację.
  • Przeliczenie kwot wyrażonych w walucie na PLN (wg kursu KSP) i wpisanie ich do formatki dokumentu.
  • Przeliczenie kwot w walucie na PLN (wg kursu VAT) i pokazanie ich na formatce w ewidencji VAT.
  • Przypisanie waluty do kontrahenta.
  • Jeżeli kury walut nie zostały wypełnione, program pobierze je z tabeli kursów NBP.

Uwaga: : Usunięcie dokumentu z KSP lub z ewidencji VAT, nie usuwa odpowiedniego dokumentu z rozrachunków walutowych.

Uwaga: : Jeżeli powtórnie edytujemy dokument w książce i przechodzimy na stronę ewidencji VAT, to naciśnięcie klawisza INSERT na polach z kwotami przepisze je z rozrachunków po odpowiednim kursie waluty.


Weź rozrachunek

Weź rozrachunek

Z listy nierozliczonych rozrachunków można pobrać klawiszem ENTER bieżący dokument, lub zaznaczyć klawiszem SPACJI kilka dokumentów, dla których chcemy zarejestrować wpłatę. Pobranie rozrachunku zarówno pojedynczego jak i zaznaczonej grupy następuje po wciśnięciu klawisza ENTER


Dokument sprzedaży - tabela

Wprowadzanie dokumentów sprzedaży

Tabela z dokumentami sprzedaży wygląda podobnie dla każdego rodzaju wprowadzanego dokumentu. Obowiązują tu standardowe funkcje wykonywane na tabeli (zob. "tabele"), a dodatkowo:

ENTER | : | Przejście do trybu edycji wiersza
INSERT | : | Dopisanie nowego dokumentu
CTRL+ENTER | : | Klonowanie dokumentu. Nowy dokument będzie zawierał takie same dane, jak bieżący dokument na którym ustawiona była belka
F5 | : | dodatkowe opcje, wydruki i wykresy
M | : | Przypisanie samochodu do dokumentu sprzedaży. Jeżeli prowadzimy w programie "Magazyn samochodów", to po zarejestrowaniu dokumentu sprzedaży można go powiązać z konkretnym samochodem. W ten sposób można "przypilnować" i sprawdzić czy, i jakie samochody pozostały jeszcze w ewidencji podatnika. Jeżeli dany dokument jest już powiązany z magazynem samochodów, to naciśnięcie litery "M" spowoduje pokazanie odpowiedniego dokumentu w magazynie. W tym momencie można też usunąć powiązanie wciskając klawisz DEL.
D | : | Naciśnięcie litery D spowoduje otwarcie formatki pozwalającej wprowadzić dowód wewnętrzny do bieżącego rekordu. (zob. opis)
U | : | W trakcie edycji jakiegokolwiek dokumentu, rejestrowanego w programie, mamy możliwość wywołania technicznego okna do zapisywania uwag użytkownika o dokumencie. Można tam zapisać uwagi o jego niekompletności, bądź o źródle pochodzenia, czy posiadaniu wyłącznie jego kopii. Wywołanie okna następuje poprzez wybranie litery "U" już po wprowadzeniu danych do systemu. Usunięcie tak wprowadzonej uwagi następuje poprzez wymazanie treści uwagi. Można to uczynić w miejscu gdzie dokument jest rejestrowany bądź podczas księgowania. (zob. opis)
K | : | Naciskając ten klawisz możemy dowiedzieć się Kto i kiedy wprowadził dokument do programu, oraz Kto i kiedy po raz ostatni go poprawił

W tabeli zobaczymy jedynie te dokumenty, które dotyczą niezamkniętego okresu. Jeżeli chcielibyśmy zobaczyć dokumenty należące do zamkniętych miesięcy, należy po naciśnięciu klawisza F5 wybrać odpowiednią opcję.


Apteka - wnioski o refundację

Wnioski o refundację w aptekach

Punkt ten powinien ułatwić kontrolę nad wystawionymi w aptekach wnioskami o refundację do NFZ i otrzymanymi zapłatami. Ponieważ klienci stosują różne metody księgowania, w opcji ""Parametry", możemy ustalić, które z tworzonych dokumentów przekazywać do księgi przychodów i do ewidencji VAT, a które tylko do ewidencji VAT.

Tabela z dokumentami sprzedaży wygląda podobnie dla każdego rodzaju wprowadzanego dokumentu. Obowiązują tu standardowe funkcje wykonywane na tabeli (zob. "tabele"), a dodatkowo:

ENTER | : | Przejście do trybu edycji wniosku
INSERT | : | Dopisanie nowego wniosku (zob.)
F10 | : | Wprowadzanie zapłat do bieżącego wniosku (zob.)
F5 | : | dodatkowe opcje i wydruki

Wniosek o refundację

Apteki są w całości sfiskalizowane i korzystają z oprogramowania, które pozwala im określić jaka część sprzedaży podlega refundacji z NFZ. Refundowana część sprzedaży będzie stanowiła przychód w podatku dochodowym dopiero, gdy NFZ przekaże na konto apteki wnioskowaną kwotę. Ponieważ zwykle do księgi przychodów oraz do ewidencji VAT wprowadzamy fiskalny raport okresowy, który zawiera refundowane kwoty, musimy je stamtąd wyksięgować. Wpisując wniosek o refundację, program dopisze do księgi, oraz do ewidencji VAT odpowiedni, korygujący (z kwotami na minus) paragon fiskalny. Tym sposobem sprzedaż w KSP i w VAT nie będzie zawierała refundowanych kwot. Natomiast sprzedaż w VAT będzie zawierała jedynie fakturę do NFZ, bowiem odpowiednia kwota z raportu okresowego zostanie odjęta. Zwróćmy jeszcze uwagę, że użytkownik może ustawić w parametrach, które kwoty i gdzie będę przekazywane podczas rejestracji wniosku. Wprowadzając wniosek wypełniamy następujące pola:

  • NFZ: Należy wybrać klawiszem INSERT oddział NFZ do którego kierujemy wniosek
  • Data wniosku: Pod tą datą zostanie zaewidencjonowany dokument korygujący sprzedaż fiskalną.
  • Zakres wniosku: Dwie daty obejmujące okres za który składamy wniosek.
  • Kwota Brutto: wnioskowana kwota refundacji
  • Kwota wg stawek: Wnioskowana kwota w rozbiciu na stawki podatku VAT. Zwykle kwoty te wprowadzamy na podstawie odpowiedniego zestawienia z programów aptecznych. (jak wprowadzać stawki? zob.)

Otrzymanie refundacji

Refundowane kwoty są przychodem w KSP i w VAT z chwilą ich otrzymania. Aby zaewidencjonować taką wpłatę w programie należy ustawić kursor na wniosku, którego wpłata dotyczy i wcisnąć klawisz F10. Na lewej formatce zobaczymy wszystkie dotychczas wprowadzone wpłaty do danego wniosku, ich edycja odbywa się po naciśnięciu klawisza ENTER. Nową wpłatę dopisujemy klawiszem INSERT. Klawisz INSERT naciśnięty w polu z wpłacaną kwotą podpowie nam pozostałą kwotę.


Apteki - parametry

Parametry konfiguracyjne - refundacje w aptekach

Ponieważ klienci stosują różne metody księgowania, możemy tu ustalić, które z tworzonych dokumentów przekazywać do księgi przychodów i do ewidencji VAT, a które tylko do ewidencji VAT. Większość klientów postępuje następująco. Z urządzenia fiskalnego drukowane są w miesiącu dwa fiskalne raporty okresowe: pierwszy za okres od 1-go do 15-go i drugi za okres od 16-go do końca miesiąca. Raporty te zawierają w rozbiciu na stawki VAT całą sprzedaż wraz z refundowanymi kwotami. Kwoty, które będą refundowane są przychodem dopiero, gdy NFZ przekaże odpowiednią kwotę na rachunek klienta. Tak więc, z raportów fiskalnych należy wyksięgować kwoty należnych refundacji. Kwoty te wynikają z odpowiednich zestawień generowanych przez systemy sprzedaży w aptekach. Na ich podstawie klient sporządza wniosek o refundację do odpowiedniego oddziału NFZ. W programie możemy wprowadzić taki wniosek a program automatycznie dopisze odpowiednie dokumenty korygujące sprzedaż fiskalną do KSP oraz do VAT (lub tylko do VAT). Każdy wniosek zawiera informację o okresie, którego dotyczy i przekazywany jest do ewidencji z datą końca okresu. W odpowiedniej tabeli na ekranie możemy zobaczyć wszystkie wnioski, przypisane im zapłaty i obecność relacji z odpowiednim dokumentem w KSP i VAT. Program będzie zawsze pytał użytkownika czy dopisać lub zmienić dokumenty w ewidencjach. Gdy klient otrzyma wnioskowaną kwotę od NFZ, stanie się ona przychodem w dniu wpływu środków na rachunek bankowy. W programie możemy ewidencjować te przychody przyporządkowując je do konkretnego wniosku. Po ustawieniu kursowa na wybranym wniosku wciskamy klawisz F10, a program pokaże nam wszystkie otrzymane wpłaty. Dopisanie kolejnej wpłaty jak zwykle po naciśnięciu klawisza INSERT. Wprowadzone wpłaty program automatycznie dopisze do ewidencji.


Sprzedaż krajowa

Sprzedaż krajowa

  • Data w KSP: data tu wprowadzona nie może być niższa od daty ostatnio zaksięgowanego dokumentu w programie (dokument zaksięgowany posiada nadany numer porządkowy), W polu tym działa klawisz INSERT, który podpowiada najniższą, możliwą do wprowadzenia datę. Wprowadzając dane do programu nie musimy się przejmować, że dokument, który właśnie wpisujemy ma datę wcześniejszą od dokumentu już wprowadzonego. Program sortuje dokumenty według daty. Wszystkie dokumenty, które tu wprowadzamy nie mają jeszcze swojej liczby porządkowej, pod którą zostaną umieszczone na wydruku księgi przychodów. Mamy tu jeszcze jedną zasadę: dokumenty wprowadzane na bieżąco umieszczane są na końcu tabeli bez względu na to, z jaką datą zostały wprowadzone. Pozwala nam to szybko odnaleźć i ewentualnie skorygować ostatnio wprowadzane dokumenty. Jeżeli jednak opuścimy opcję rejestracji dokumentów i wejdziemy w nią ponownie, dokumenty będą już poukładane chronologicznie.
  • Data w VAT: Ponieważ momenty powstania obowiązku podatkowego w podatku dochodowym i w VAT mogą być różne, w tym polu podajemy datę powstania obowiązku w VAT lub datę wprowadzenia dokumentu do systemu, jeżeli dokument koryguje wcześniej złożone deklaracje. Klawisz INSERT przepisuje datę z pola "Data w KSP"
  • Rodzaj dokumentu: Wartość tego pola decyduje o powiązaniu dokumentu z ewidencją VAT, oraz o wyborze formatki edycyjnej w ewidencji VAT, którą zobaczymy po zapamiętaniu dokumentu klawiszem END. Mamy następujące możliwości
    • "--": Nie przekazuj dokumentu do ewidencji VAT
    • "F": Faktura VAT dla podmiotów gospodarczych (zob. Opis)
    • "R": Faktura VAT dla osób nie prowadzących działalności gospodarczej (zob. Opis)
    • "K": Faktura korygująca (zob. Opis)
    • "G": Sprzedaż nieudokumentowana według znanych stawek podatku VAT. Jest to zbiorczy (dzienny, miesięczny lub tygodniowy) dokument sprzedaży nieudokumentowanej w podziale na stawki VAT. Wykazujemy w nim kwoty BRUTTO (zob. Opis)
    • "U": Utarg dzienny, dzielony później podczas obliczeń deklaracji VAT na sprzedaż według stawek VAT zgodnie ze strukturą zakupów. Wprowadzamy oczywiście kwotę BRUTTO. (zob. Opis)
    • "Z": Fiskalny raport (dobowy lub okresowy) lub paragon fiskalny (zob. Opis)
    • "B": jw., ale wyrażony w kwotach BRUTTO. Niektóre urządzenia fiskalne podają na raportach fiskalnych kwoty brutto według stawek i podatek VAT. Odpowiednia formatka po stronie ewidencji VAT ułatwi wprowadzanie takich dokumentów. Jeżeli pozostawimy w księdze kwotę 0zł, to program przy powrocie z ewidencji VAT, wpisze w pole KWOTA odpowiednio wyliczoną kwotę NETTO. (zob. Opis)
  • Kontrahent (adres, NIP): dane kontrahenta, którego dokument wprowadzamy (dla którego dokonano sprzedaży) mogą zostać wprowadzone bezpośrednio na ekranie, bądź pobrane przy użyciu klawisza INSERT (zob. opis)
  • Opis zdarzenia: podobnie jak w przypadku kontrahenta działa tu klawisz INSERT, który pozwala skorzystać z podpowiedzi (zob. Opis).
  • Kwota: Wprowadzamy kwotę przychodu w PLN. Jeżeli Kwota wyrażona jest w walucie obcej możemy nacisnąć w tym polu klawisz INSERT aby wprowadzić kwoty w walucie. Program automatycznie przeliczy kwotę na PLN (zob. Opis)
  • Uwagi: wprowadzenie informacji w tym miejscu powoduje jej zapisanie w księdze oraz pojawienie się na wydruku folio.
  • Termin płatności:domyślnie ustawiony jest zgodnie z datą dokumentu, pod którą ma nastąpić księgowanie. Podlega edycji, można wprowadzić inną datę, celem kontroli terminów płatności bądź przekazania właściwej informacji do rozrachunków.
  • Grupa dokumentów:Możemy tu wprowadzić dodatkową informację o dokumencie. Generalnie pole to służyć nam będzie później do sortowania, wyszukiwania i filtrowania wszystkich dokumentów w programie. Pole to posiada własny słownik wywoływany klawiszem INSERT. Dopisywanie i edycja jak dla słownika w opisie zdarzenia.


Marża indywidualna

Sprzedaż na zasadach marży indywidualnej, komis

Dla prawidłowego przedstawienia zasad wprowadzania danych w tym punkcie, które następnie implikują prowadzone w programie obliczenia, należy rozróżnić sprzedaż opodatkowaną na zasadzie marży indywidualnej od sprzedaży komisowej opodatkowanej na takich zasadach. W przypadku sprzedaży komisowej inaczej określana jest w podatku dochodowym podstawa opodatkowania i należy to na ekranie wprowadzania danych odpowiednio zaznaczyć, aby przypadkowo jej nie zwiększyć. Program nie wspiera:

  • Sprzedaży komisowej w imieniu komitenta (zob.)
  • Sprzedaży VAT-marża w eksporcie i WDT (zob.)

Uwaga: : Ze względu na specyfikę rozliczania sprzedaży opodatkowanej na zasadzie marży indywidualnej, każdą sprzedaż należy w tym punkcie ewidencjonować oddzielnie. Stosowanie tu zestawień sprzedaży może wprowadzić zafałszowanie i może nie pozwolić na przygotowanie prawidłowej dokumentacji operacji gospodarczej w ewidencji VAT.

  • Data w KSP: data tu wprowadzona nie może być niższa od daty ostatnio zaksięgowanego dokumentu w programie (dokument zaksięgowany posiada nadany numer porządkowy), W polu tym działa klawisz INSERT, który podpowiada najniższą, możliwą do wprowadzenia datę. Wprowadzając dane do programu nie musimy się przejmować, że dokument, który właśnie wpisujemy ma datę wcześniejszą od dokumentu już wprowadzonego. Program sortuje dokumenty według daty. Wszystkie dokumenty, które tu wprowadzamy nie mają jeszcze swojej liczby porządkowej, pod którą zostaną umieszczone na wydruku księgi przychodów. Mamy tu jeszcze jedną zasadę: dokumenty wprowadzane na bieżąco umieszczane są na końcu tabeli bez względu na to, z jaką datą zostały wprowadzone. Pozwala nam to szybko odnaleźć i ewentualnie skorygować ostatnio wprowadzane dokumenty. Jeżeli jednak opuścimy opcję rejestracji dokumentów i wejdziemy w nią ponownie, dokumenty będą już poukładane chronologicznie.
  • Kontrahent (adres, NIP): dane kontrahenta, którego dokument wprowadzamy (dla którego dokonano sprzedaży) mogą zostać wprowadzone bezpośrednio na ekranie, bądź pobrane przy użyciu klawisza INSERT (zob. opis)
  • Opis zdarzenia: podobnie jak w przypadku kontrahenta działa tu klawisz INSERT, który pozwala skorzystać z podpowiedzi (zob. Opis).
  • Należność według stawek VAT: (kolumna PTU). Należy wprowadzić całą (BRUTTO  gdyż na tym etapie nie znamy jeszcze wartości netto) wartość należności i przyporządkować ją do takiej stawki podatku VAT, według której zostanie opodatkowana marża z tej transakcji.
  • Kwota zakupów: należy wprowadzić wartość nabycia przedmiotu (usługi), którego sprzedaż ewidencjonujemy. Jest to wartość służąca do ustalenia wielkości marży podlegającej opodatkowaniu. Naciśnięcie w tym polu klawisza INSERT, pozwoli nam pobrać wartość samochodu z magazynu samochodów i ustanowić powiązanie tej sprzedaży z konkretną pozycją w magazynie. Magazyn ten został on specjalnie stworzony w programie, aby ułatwić księgowanie salonów samochodowych.
  • Paragon fiskalny: jeśli sprzedaż została zaewidencjonowana przy pomocy urządzenia fiskalnego, w tym miejscu należy program poinformować, z jaką stawką zostało to dokonane. Informacja ta jest niezbędna dla prawidłowego wyliczenia "storna fiskalnego marży indywidualnej". Jeżeli sprzedaż nie jest zaewidencjonowana w urządzeniu fiskalnym, tego pola nie wypełniamy.
  • Czy to jest komis?: jeśli wprowadzana do programu sprzedaż dokumentuje transakcję zawartą w wyniku umowy komisu, w polu tym należy zaznaczyć literę : "T", w przeciwnym wypadku : "N". Dla programu jest to informacja o wartości przychodu, którą należy wykazać w podatkowej księdze przychodów i rozchodów.
  • Udokumentowanie zakupów służących obliczeniu marży: w tym miejscu wprowadzamy dane, jakie pojawią się na wydruku dokumentującym ustalenie marży. Należy, więc wprowadzić informację o wszystkich dokumentach, które miały wpływ na ustalenie wartości wprowadzonej w polu "kwota zakupów", a więc wartości, o którą pomniejszona zostanie wartość przychodu, w celu ustalenia
  • Po wprowadzeniu wszelkich wymaganych na tym ekranie informacji program zapyta, czy dopisać dokument do rejestru sprzedaży VAT? Odpowiedź twierdząca "przeniesie" nas do ekranu ewidencji VAT, gdzie zobaczymy już wyłącznie obliczoną wartość marży, z uwzględnieniem właściwych stawek VAT. Dane te mogą podlegać edycji. Zatwierdzenie dokumentu odbywa się standardowo klawiszem: END.

Uwaga: : Dokumenty, które nie będą powiązane z ewidencją VAT zostaną przepisane do rozliczenia w roku następnym. Jeżeli zdarzy nam się zwrot należności, wprowadzamy go z wartością ujemną. Program rozpozna po stronie VAT taki dokument jako korektę. Zakupy muszą być wyrażone w każdym przypadku kwotami dodatnimi.

Uwaga: : Zakupy, które wprowadzamy niniejszej formatce, nie będą przeniesione do księgi. Dokumenty źródłowe, będące podstawą ich ewidencji, jak każde inne zakupy należy wprowadzić w zwykły sposób, do zakupów w księdze, w kwocie BRUTTO bez przekazywania ich do VAT (czyli jako typ dokumentu należy przyjąć "--"). Jeżeli sprzedaż jest sprzedażą komisową, zakupów do księgi nie wprowadza się w ogóle. Przychodem w księdze jest wtedy sama prowizja.

Uwaga: : Dokumenty zakupu wprowadzamy jak zwykłe zakupy do księgi - nie wolno nadawać im typu "M". Typ ten zarezerwowany jest dla marży łącznej.

Uwaga: : Dla sprzedaży komisowej do księgi przekazywana jest prowizja brutto, a nie cała należność. Dla sprzedaży komisowej nie wprowadzamy do księgi zakupów. Jedynie ich łączną wartość celem ustalenia marży na powyższym ekranie.

Sprzedaż komisowa w imieniu komitenta

Aby zaewidencjonować taką sprzedaż należy postąpić następująco:

  • Fakturę VAT-Komis dokumentującą dostawę komisową komitenta ewidencjonujemy wyłącznie w zakupach VAT
  • Fakturę dokumentującą sprzedaż wpisujemy do księgi wykazując tam wyłącznie kwotę netto od marży a po stronie ewidencji VAT wprowadzamy całą fakturę sprzedaży.
  • Jeżeli do faktury podpięty był paragon fiskalny należy go wystornować zarówno w księdze jak i w ewidencji VAT.

Sprzedaż VAT-marża w eksporcie i WDT

Wystawianie faktur VAT marża indywidualna dla sprzedaży eksportowej lub WDT nie ma naszym zdaniem sensu. Prościej jest wystawić zwykłą fakturę VAT, bowiem obowiązująca w tym przypadku stawka podatku wynosi 0%. Inaczej ma się rzecz ze sprzedażą komisową. Możliwe są następujące sytuacje:

  • Gdy sprzedaż udokumentowana została wyłącznie fakturą (bez paragonu fiskalnego), należy wprowadzić do księgi sprzedaż eksportową lub WDT wykazując jako przychód wyłącznie kwotę marży netto i także po stronie ewidencji VAT tylko kwotę marży.
  • Gdy wraz z fakturą wystawiamy paragon fiskalny, należy dodatkowo wystornować wartość tego paragonu zarówno w księdze jak i w ewidencji VAT.

Gdyby jednak zaszła potrzeba zaewidencjonowania faktury Vat marża indywidualna postąpimy następująco:

  • Gdy sprzedaż udokumentowana została wyłącznie fakturą (bez paragonu fiskalnego), należy wprowadzić do księgi sprzedaż eksportową lub WDT wykazując jako przychód wyłącznie kwotę należną pomniejszoną o podatek z marży, a po stronie ewidencji VAT tylko kwotę marży.
  • Gdy wraz z fakturą wystawiamy paragon fiskalny, należy dodatkowo wystornować wartość tego paragonu zarówno w księdze jak i w ewidencji VAT.


Pomoc dla programu KSP

Sprzedaż na zasadach marży łącznej

Wprowadzając dane o sprzedaży podatnika, który spełnia warunki do rozliczania sprzedaży na zasadach marży łącznej, wpisujemy do programu dokumenty w kwotach brutto w podziale na poszczególne stawki VAT. Dla potrzeb rozliczenia podatku dochodowego powinniśmy na koniec miesiąca znać kwotę sprzedaży netto, a dla potrzeb rozliczenia podatku VAT kwotę netto marży od dokonanej sprzedaży i wartość podatku liczoną od marży. Tymi informacjami dysponować będziemy, gdy dokonamy rozliczenia deklaracji VAT. Na podstawie wprowadzonej tu sprzedaży i wprowadzonych zakupów, program określi kwotę marży oraz obliczy odpowiedni podatek należny VAT. Podatek ten w postaci dokumentu "storna marży łącznej" zostanie dopisany do księgi.

Po zaakceptowaniu dokumentu nie ukazuje się już ekran wprowadzania danych w ewidencji VAT, gdyż wszelkie obliczenia zależą tu wyłącznie od wartości wprowadzonych do księgi oraz od wartości wprowadzonych zakupów, służących określeniu marży łącznej.

Uwaga: : Chociaż faktury VAT marża nie zawierają stawek podatku VAT, aby można było określić według jakich stawek podatku będzie obliczany podatek VAT od samej marży, musimy mieć tę wiedzę na etapie wprowadzania dokumentu. Najczęściej jest to jedna stawka podatku, ale nie jest to żelazna zasada. Podatnik powinien, więc dysponować dodatkową ewidencją, jeśli jego marża opodatkowana jest kilkoma stawkami VAT.

Do wyliczenia kwoty marży potrzebna jest oczywiście wartość zakupów. Dla wprowadzania dokumentów zakupu, służących ustaleniu łącznej marży, nie przewidziano w programie odrębnego punktu. Wprowadzamy je jak każde inne zakupy. Należy tylko pamiętać, że dokumenty te zawsze wprowadzamy w kwocie BRUTTO i nadajemy im specjalny typ oznaczany literą M.

Program podczas obliczeń deklaracji VAT wyliczy różnicę między łączną wartością sprzedaży wynikającą z dokumentów typu "M" i sumą zakupów oznaczonych literką "M" w okresie rozliczeniowym. Różnicę tę zmniejszy o nierozliczoną marżę z poprzedniego okresu, jeśli taka wystąpiła. Ponieważ różnica ta może pochodzić z poprzedniego roku i z uwagi na fakt, że KSP przechowuje dokumenty w księdze wyłącznie 1 rok, zachodzi potrzeba wprowadzenia "Bilansu Otwarcia" takiej ujemnej marży. Wykonujemy to w punkcie, w którym obliczamy deklarację, na ósmym ekranie danych. Program będzie kontrolował czy w ostatnich 12 miesiącach nie wystąpiła ujemna marża, gdyż sytuacja taka powoduje utratę prawa podatnika do obliczania podatku tą metodą. Przypomni też o konieczności wystąpienia do naczelnika US po dwóch latach o ponowne wydanie stosownego zezwolenia.


Sprzedaż WDT

sprzedaż WDT, eksport, Nabywca=Podatnik

Dla transakcji wewnątrzwspólnotowej dostawy towarów będziemy używać skrótu WDT. Ekran wprowadzania danych w górnej części nie różni się zasadniczo od innych, służących ewidencji przychodu. Należy jednak pamiętać, iż dla prawidłowego przygotowywania informacji podsumowujących, dla transakcji WDT, w tym miejscu nie należy kontrahenta wprowadzać "ręcznie", a jedynie poprzez pobranie z kartoteki kontrahentów (klawisz INSERT). Pamiętać należy także o obowiązku sprawdzenia czy pobierany kontrahent posiada NIP UE. Dolna część ekranu wprowadzania danych podzielona została na wiersze: sprzedaż towarów i usług oraz pozostałe przychody, i kolumny:

  • WDT
  • EKSPORT
  • EKSPORT USŁUG

Uwaga: : w programie w kolumnie EKSPORT USŁUG wprowadzamy także transakcje dostawy towarów poza granicami kraju, dla których podatnikiem jest nabywca

  • Zaksięguj pod datą: data tu wprowadzona nie może być niższa od daty ostatnio zaksięgowanego dokumentu w programie (dokument zaksięgowany posiada nadany numer porządkowy), W polu tym działa klawisz INSERT, który podpowiada najniższą, możliwą do wprowadzenia datę. Wprowadzając dane do programu nie musimy się przejmować, że dokument, który właśnie wpisujemy ma datę wcześniejszą od dokumentu już wprowadzonego. Program sortuje dokumenty według daty. Wszystkie dokumenty, które tu wprowadzamy nie mają jeszcze swojej liczby porządkowej, pod którą zostaną umieszczone na wydruku księgi przychodów. Mamy tu jeszcze jedną zasadę: dokumenty wprowadzane na bieżąco umieszczane są na końcu tabeli bez względu na to, z jaką datą zostały wprowadzone. Pozwala nam to szybko odnaleźć i ewentualnie skorygować ostatnio wprowadzane dokumenty. Jeżeli jednak opuścimy opcję rejestracji dokumentów i wejdziemy w nią ponownie, dokumenty będą już poukładane chronologicznie.
  • Kontrahent (adres, NIP): dane kontrahenta, którego dokument wprowadzamy (dla którego dokonano sprzedaży) mogą zostać wprowadzone bezpośrednio na ekranie, bądź pobrane przy użyciu klawisza INSERT (zob. opis)
  • Opis zdarzenia: podobnie jak w przypadku kontrahenta działa tu klawisz INSERT, który pozwala skorzystać z podpowiedzi (zob. Opis).
  • Kwota: Wprowadzamy kwotę przychodu w PLN. Jeżeli Kwota wyrażona jest w walucie obcej możemy nacisnąć w tym polu klawisz INSERT aby wprowadzić kwoty w walucie. Program automatycznie przeliczy kwotę na PLN (zob. Opis)
  • Uwagi: wprowadzenie informacji w tym miejscu powoduje jej zapisanie w księdze oraz pojawienie się na wydruku folio.
  • Termin płatności:domyślnie ustawiony jest zgodnie z datą dokumentu, pod którą ma nastąpić księgowanie. Podlega edycji, można wprowadzić inną datę, celem kontroli terminów płatności bądź przekazania właściwej informacji do rozrachunków.
  • Grupa dokumentów:Możemy tu wprowadzić dodatkową informację o dokumencie. Generalnie pole to służyć nam będzie później do sortowania, wyszukiwania i filtrowania wszystkich dokumentów w programie. Pole to posiada własny słownik wywoływany klawiszem INSERT. Dopisywanie i edycja jak dla słownika w opisie zdarzenia.


Zaliczki

Zaliczki

Ta część programu służy rejestrowaniu otrzymanych zaliczek z tytułu dokonanych dostaw towarów lub usług. Dokumenty tu wprowadzone, do czasu dokonania rozliczenia zaliczek, nie są widoczne w podatkowej księdze przychodów i rozchodów. Opcja omówiona jest na przykładzie sprzedaży, działa jednak identycznie w zakupach.

Wprowadzane w tym punkcie przychody, z tytułu otrzymanych części należności, w szczególności: zaliczek, przedpłat, zadatków czy rat, stanowiących w podatku dochodowym pobrane wpłaty na poczet przyszłych dostaw bądź usług, rodzące obowiązek podatkowy wyłącznie w podatku VAT, powinny zostać ujęte w ewidencji sprzedaży VAT, a w księdze dopiero po otrzymaniu faktury ostatecznej lub przyjęciu zaliczki wyczerpującej zamówienie lub z chwilą wydania towaru lub wykonania usługi - nawet częściowo.

Dla prawidłowego ujęcia tego zdarzenia gospodarczego - inaczej w księdze, a inaczej w ewidencji VAT, konieczne będzie dokonanie operacji nazywanej w programie: rozliczeniem zaliczek. Zaliczki rozliczone trafiają do księgi i nie są widoczne w tabeli z zaliczkami.

W tabeli tej omówienia wymaga kolumna "zamówienie". Widnieje tam numer zamówienia w związku, z którym przyjęliśmy zaliczkę. Numer ten nadawany jest przez program automatycznie, zawsze wzrasta - nie tylko w obrębie roku podatkowego. Będzie nam służył pomocą do identyfikacji wielu zaliczek przyjętych w związku z danym zamówieniem. Oprócz zwykłego sortowania "według kolumny" - dobrze znanego w całym programie (F7) mamy tu do dyspozycji klawisz F8. Pozwala on posortować tabelę według kontrahenta (o ile pochodzi z kartoteki), a w ramach danego kontrahenta według numeru zamówienia i w ramach danego numeru zamówienia według daty przyjęcia zaliczki. Taki porządek ułatwi nam odszukanie i rozliczenie konkretnego zamówienia.

Zaliczki można wprowadzać na dwa sposoby: pierwszy wiąże się z przyjęciem pierwszej zaliczki do danego zamówienia (wtedy właśnie program nadaje zamówieniu unikalny numer) i wprowadzamy ją klawiszem INSERT. Drugi sposób umożliwia wprowadzenie kolejnej zaliczki do danego zamówienia. Wystarczy odszukać dowolną zaliczkę do zamówienia, ustawić na niej kursor i wcisnąć klawisze CTRL+ENTER. Program przepisze do nowego dokumentu przyjęcia zaliczki strukturę poprzedniego zamówienia, jego numer i pozostałe elementy. Wystarczy wprowadzić kwotę zaliczki i rozliczyć ją w ewidencji VAT.

Podsumujmy:

ENTER | : | Przejście do trybu edycji wiersza
INSERT | : | Dopisanie Pierwszej zaliczki
CTRL+ENTER | : | dopisanie kolejnej zaliczki do zamówienia z bieżącego rekordu. Gdy zapamiętujemy zaliczkę klawiszem END program zapyta nas czy chcemy rozliczyć całe zamówienie. Jeśli potwierdzimy Program uzna całe zamówienie za zapłacone i przekaże odpowiedni rekord do punktu sprzedaż krajowa.
F7 | : | Sortowanie wg kolumny
F8 | : | Sortowanie według kontrahenta (o ile pochodzi z kartoteki), a w ramach danego kontrahenta według numeru zamówienia i w ramach danego numeru zamówienia według daty przyjęcia zaliczki
F10 | : | Rozliczenie zaliczki.

Rozliczenie zaliczki

W polach edycyjnych możemy wprowadzić kwotę zaliczki, którą należy rozliczyć w księdze i datę, pod jaką program przekaże rozliczoną kwotę do przychodów. Mogą tu zaistnieć następujące przypadki: dwa proste i jeden bardziej skomplikowany. Z prostym mamy do czynienia, gdy rozliczamy całość zamówienia lub gdy rozliczamy pewne konkretne zaliczki w całości. Czyli mówiąc precyzyjniej, gdy kwota rozliczana jest równa sumie wszystkich zaliczek do danego zamówienia lub gdy istnieje pewna liczba zaliczek których suma jest równa wprowadzonej kwocie. Wtedy program przekaże do księgi przychodów kwoty netto rozliczanych zaliczek, a rozliczone zaliczki znikną z tabeli zaliczek nierozliczonych. Nie oznacza to, że program je wykasuje. Będą jedynie niewidoczne i rozliczając kolejną zaliczkę zawsze będziemy wiedzieć, jaka jest wartość rozliczonych już zaliczek. Gdyby okazało się, że rozliczenie zaliczek wykonaliśmy pochopnie, zawsze można wrócić do sytuacji wyjściowej usuwając odpowiedni dokument rozliczenia zaliczek z przychodów w księdze przychodów. Zaliczki rozliczane są przez program w kolejności od pierwszej do wyczerpania kwoty podlegającej rozliczeniu.

Uwaga: : Usunięcie dokumentu rozliczenia zaliczki w ewidencji przychodów w KSP spowoduje, że związane z tym dokumentem zaliczki ponownie pojawią się jako nierozliczone w ewidencji zaliczek.

Z sytuacją bardziej skomplikowaną mamy do czynienia, gdy Kwota rozliczanej zaliczki nie pasuje do żadnej sumy wprowadzonych zaliczek. Oznacza to, że nie istnieje taka suma cząstkowych zaliczek, która byłaby równa rozliczanej kwocie. Wtedy program wykonuje następujące obliczenia: najpierw szuka zaliczki, którą trzeba będzie podzielić na część rozliczoną i nierozliczoną, dzieli ją w taki sposób jakbyśmy do programu wprowadzili 2 zaliczki i dalej postępuje już tak jak poprzednio, czyli oblicza kwotę netto rozliczanych zaliczek i przekazuje ją do księgi przychodów i rozchodów.

Trochę bardziej skomplikowana jest sytuacja, w której zaliczki ewidencjonowane są na podstawie dokumentów z kas fiskalnych. Nie wystarczy, bowiem dla prawidłowego rozliczenia takiej sprzedaży wprowadzić wartości fiskalnego raportu okresowego. W sumie sprzedaży wynikającej z raportu są, bowiem zaliczki, których nie powinno być w księdze przychodów. Dla prawidłowego rozliczenia przyjętych zaliczek niezbędne jest ewidencjonowanie każdego paragonu dokumentującego przyjęcie zaliczki. Należy wówczas na stronie z ewidencją VAT przypisać dokumentowi typ "Z". Taki paragon fiskalny będziemy dalej nazywać "Zaliczkowym". Sumę takich paragonów program przekaże do KSP jako storno zaliczkowe.

Edycja pierwszej zaliczki

  • Kontrahent (adres, NIP): dane kontrahenta, którego dokument wprowadzamy mogą zostać wprowadzone bezpośrednio na ekranie, bądź pobrane przy użyciu klawisza INSERT (zob. opis)
  • Opis zdarzenia: podobnie jak w przypadku kontrahenta działa tu klawisz INSERT, który pozwala skorzystać z podpowiedzi (zob. Opis).
  • Kwota zaliczki: Wprowadzamy kwotę w podziale na sprzedaż towarów i usług oraz pozostałe przychody
  • PTU: Stawka podatku VAT zgodna z wystawiona fakturą zaliczkową
  • Zaliczka wg stawek: Kwotę przyjętej zaliczki należy podzielić na stawki VAT zgodnie z wystawioną fakturą. Aby dopisać kolejną linię ze stawkami VAT należy nacisnąć klawisz kursor_w_dół na ostatniej kwocie

Uwaga: : Aby prawidłowo wprowadzić zaliczkę potwierdzoną paragonem fiskalnym, należy na stronie z ewidencją VAT przypisać dokumentowi typ "Z". Taki paragon fiskalny będziemy dalej nazywać "Zaliczkowym". Sumę takich paragonów program przekaże do KSP jako storno zaliczkowe.

Uwaga: Otrzymanie faktury zaliczkowej i późniejsze jej rozliczenie spowoduje dopisanie w księdze przychodów stosownego dokumentu w kolumnie "Zakupy". Gdybyśmy chcieli dopsiać dokument do kolumny inne wydatki nalezy zmienić typ dokumentu w samej księdze z "Z" na "I"


Zakup paliwa i leasing

Zakup paliwa i raty leasingu

Ponieważ formatka do wprowadzania dokumentów z zakupem paliwa i z opłatą raty leasingowej zawiera podobne dane, omówimy je łącznie:

  • Rodzaj dokumentu: Wprowadzona tu litera determinuje zachowanie się programu po stronie ewidencji VAT.Należy tu wprowadzić jedną z następujących możliwości:
    • "-": nie przekazuj dokumentu do ewidencji VAT (albo dokument nie spełnia wymogów przewidzianych dla faktury VAT albo firma nie jest płatnikiem podatku VAT);
    • "F": faktura VAT, przekaż do ewidencji VAT;
    • "K": faktura korygująca VAT, przekaż do ewidencji VAT;
  • Zaksięguj pod datą: data tu wprowadzona nie może być niższa od daty ostatnio zaksięgowanego dokumentu w programie (dokument zaksięgowany posiada nadany numer porządkowy), W polu tym działa klawisz INSERT, który podpowiada najniższą, możliwą do wprowadzenia datę. Wprowadzając dane do programu nie musimy się przejmować, że dokument, który właśnie wpisujemy ma datę wcześniejszą od dokumentu już wprowadzonego. Program sortuje dokumenty według daty. Wszystkie dokumenty, które tu wprowadzamy nie mają jeszcze swojej liczby porządkowej, pod którą zostaną umieszczone na wydruku księgi przychodów. Mamy tu jeszcze jedną zasadę: dokumenty wprowadzane na bieżąco umieszczane są na końcu tabeli bez względu na to, z jaką datą zostały wprowadzone. Pozwala nam to szybko odnaleźć i ewentualnie skorygować ostatnio wprowadzane dokumenty. Jeżeli jednak opuścimy opcję rejestracji dokumentów i wejdziemy w nią ponownie, dokumenty będą już poukładane chronologicznie.
  • Kontrahent (adres, NIP): dane kontrahenta, którego dokument wprowadzamy (dla którego dokonano sprzedaży) mogą zostać wprowadzone bezpośrednio na ekranie, bądź pobrane przy użyciu klawisza INSERT (zob. opis)
  • Opis zdarzenia: podobnie jak w przypadku kontrahenta działa tu klawisz INSERT, który pozwala skorzystać z podpowiedzi (zob. Opis).
  • Netto faktury: Kwota netto całej faktury zawierająca zarówno zakup paliwa jak i inne zakupy
  • VAT faktury: Cały podatek wykazany na fakturze. Klawisz INSERT wyliczy go na podstawie pola netto.
  • VAT od paliwa: Kwota podatku VAT przypadająca na zakup paliwa. Jeżeli podatek VAT od zakupionego paliwa nie podlega odliczeniu (np. samochód osobowy), program przekazując dokument do ewidencji VAT przekaże jedynie kwotę podlegającą odliczeniu.
  • VAT od raty: Jeżeli wprowadzamy dokument raty leasingowej, należy tu wpisać podatek VAT przypadający wyłącznie na tę ratę. Na podstawie danych wprowadzonych w rejestrze samochodu program sam określi ile podatku naliczonego z raty leasingowej wolno odliczyć. Uwaga: Jeżeli po wprowadzeniu faktur leasingowych do programu będziemy zmieniać BO rozliczonego podatku dla danego samochodu, to należy obowiązkowo poddać edycji każdą fakturą leasingową, aby program mógł prawidłowo skontrolować sumę odliczonego podatku.
  • Dla samochodu: Należy wybrać klawiszem INSERT właściwy pojazd. Lista będzie obejmować jedynie te pojazdy wprowadzone do "rejestru pojazdów", które mają wpisaną "datę skreślenia z ewidencji" większą od daty dokumentu
  • Paliwo w litrach: Jeżeli chcemy aby program obliczał deklaracje podatku ekologicznego, powinniśmy wprowadzić w to pole ilość zakupionego paliwa.


Magazyn samochodów

Magazyn samochodów

Te opcję wprowadziliśmy na prośbę licznych biur rachunkowych, które mają problemy z księgowaniem salonów samochodowych. Po naciśnięciu klawisza INSERT można tu wprowadzić samochody z opisem (marka, nr rej, nr VIN itp.). Do magazynu samochodów można również dodać pozycję z poziomu wprowadzania dokumentu zakupu (krajowy lub WNT). Po wprowadzeniu zakupu należy w tym celu wcisnąć klawisz "M". Program zapyta czy dopisać pozycję do magazynu. Usunięcie dokumentu księgowego powiązanego z magazynem, powoduje również usunięcie odpowiedniej pozycji z magazynu. Podczas ewidencjonowania sprzedaży i naciśnięciu klawisza "M" będziemy mieli możliwość przyporządkowania tej sprzedaży wybranej pozycji z magazynu. Jeżeli dana sprzedaż jest już powiązana z magazynem, to po naciśnięciu klawisza "M" zobaczymy odpowiednią pozycję magazynową. Jeżeli w tym momencie wciśniemy klawisz DEL będziemy mieli możliwość usunięcia powiązania. Usunąć powiązanie sprzedaży z magazynem możemy również wykonać w samym magazynie, lub usuwając odpowiedni dokument sprzedaży. Gdy dokonujemy sprzedaży na zasadach marzy indywidualnej, możemy powiązać tę sprzedaż z magazynem już na etapie wprowadzania dokumentu sprzedaży. Należy w tym celu wcisnąć klawisz INSERT w polu "zakup" i wybrać z listy odpowiedni samochód. Program przypisze do dokumentu odpowiednią kwotę zakupu służącą obliczeniu marży. Powiązania sprzedaży z magazynem możemy również dokonać identycznie jak w przypadku zwykłej sprzedaży wciskając na danym dokumencie klawisz "M". W samej opcji "magazynu samochodów" możemy wydrukować zestawienie stanów magazynowych za wybrany okres.


Rejestr pojazdów

Rejestr pojazdów

Wprowadzamy tu dane związane z nabyciem samochodu lub innego pojazdu. Dane wymagane w tym module służyć mają prawidłowemu rozliczaniu kosztów związanych z eksploatacją pojazdów, a także prawidłowemu rozliczaniu podatku od towarów i usług, związanego z ich nabyciem bądź leasingiem. Dopisania nowego samochodu dokonujemy jak zawsze klawiszem INSERT. Program poprosi nas o dokonanie wyboru kategorii, w której zostanie umieszczony pojazd:

  • Nowy: samochód nabyty w bieżącym roku.
  • Stary: samochód nabyty "wcześniej".
  • Leasing: samochód użytkowany na podstawie umowy leasingu.

Jeżeli użytkownik posiada także moduł ŚRODKI TRWAŁE, to wprowadzając nowy pojazd w tym miejscu, program powiąże odpowiednie dokumenty w trzech modułach: środkach trwałych, księdze przychodów i ewidencji VAT. Związek ten daje nam możliwość pełnego ustalenia wartości początkowej środka trwałego (samochodu), szczególnie w przypadku, gdy występuje sprzedaż zwolniona, ale także wtedy, kiedy samochód nabyty jest z częściowym odliczeniem podatku VAT.

Zakładka nr 1

Wygląd pierwszej zakładki zależy od kategorii wprowadzanego pojazdu. Omówimy jedynie te pola, które mogą nie być oczywiste:

  • Skreślono z ewidencji: we wszystkich miejscach programu, w których wprowadzamy wydatki związane z samochodami, trzeba z odpowiedniej listy wybrać właściwy pojazd. Pojazdy na liście pochodzą z niniejszej ewidencji. Jeżeli nie chcemy, aby dany pojazd pojawiał się na liście, należy wprowadzić mu w niniejszym polu odpowiednią datę. Program nie pokaże na liście tych pojazdów, których data skreślenia z ewidencji jest mniejsza od daty wprowadzanego dokumentu. W polu tym możemy, np.: wprowadzić datę wygaśnięcia umowy leasingu.
  • Procent podatku VAT: dla samochodów, które podlegają ograniczeniom w odliczaniu podatku naliczonego powinniśmy określić, jaki procent podatku naliczonego podlega odliczeniu. Dla wartości 60%, program dodatkowo sprawdzi czy suma odliczonego podatku nie przekracza 6tys. PLN. Dla innych wartości procentu program odliczy wprowadzony procent podatku i nie dokona dodatkowych sprawdzeń. Np.: gdy wprowadzimy wartość 100%, program odliczy cały podatek naliczony.
  • BO odliczonego podatku VAT: To pole dotyczy wyłącznie pojazdów znajdujących się w leasingu. jeżeli wprowadzamy samochód dla którego podatek naliczony w racie leasingowej podlega odliczeniu tylko w części, możemy w tym polu wprowadzić sumę odliczonego już podatku, tak aby dla kolejnych dokumentów program mógł przypilnować, czy suma odliczonego podatku nie przekracza 6000 zł.

Zakładka nr 2

Zakładka służy nam do wprowadzania danych potrzebnych przy rozliczaniu podatku ekologicznego. Należy klawiszem F1 wybrać odpowiednią grupę pojazdów oraz wprowadzić rodzaj zużywanego paliwa.


Zakup pojazdu

Dokument zakupu pojazdu

Wprowadzone dane zostaną zapisane w odpowiednich polach Ewidencji nabyć (krajowych lub międzynarodowych). Omówimy je w kolejności:

  • Nr faktury: Oryginalny numer dokumentu zakupu pojazdu.
  • Wewnętrznej: W przypadku zakupu pojazdu w ramach WNT wprowadzamy tu numer faktury wewnętrznej, na której dokonano przeliczenia kwot wyrażonych w walucie na PLN
  • Data: jest to data nabycia pojazdu (otrzymania dokumentu). Pod ta datą zostanie zaewidencjonowany odpowiedni dokument w ewidencji nabyć VAT.
  • Uwzględnij w deklaracji za miesiąc: pole to oznacza, że dany dokument ma zostać uwzględniony w obliczeniach deklaracji VAT za ten właśnie miesiąc, bez względu jaka jest data dokumentu. W polu tym działa klawisz INSERT, który podpowiada datę deklaracji na podstawie daty dokumentu.
  • Czy to jest zakup ON: W tym polu decydujemy (T-Tak, N-Nie), czy eksploatacja pojazdu związana jest ze sprzedażą opodatkowaną i zwolnioną (ON=T), czy tylko z opodatkowaną (ON=N). Jeżeli eksploatacja związana byłaby tylko ze sprzedażą zwolnioną, a zakup byłby krajowy dokumentu nie należy przekazywać do ewidencji VAT. Jeżeli zakup jest unijny, dokument należy dopisać do ewidencji VAT (musi się znaleźć w informacji VAT-UE), a następnie należy przejść do opcji "Ewidencja VAT/Zakupy/WNT" i tam na właściwej formatce zaznaczyć, że zakup związany jest wyłącznie ze sprzedażą zwolnioną.


Wprowadzanie dokumentów - menu

Wprowadzanie dokumentów do Księgi

Konstrukcja całego programu opiera się na założeniu, aby jeden dokument wprowadzać jak najmniejszą ilość razy. Stąd powiązanie między rejestrami podatkowej księgi przychodów i rozchodów i ewidencji VAT. Każdy dokument wprowadzany od strony księgi, dotyczący tak sprzedaży, jak i zakupu czy pozostałych wydatków, może zostać powiązany z ewidencją VAT. Księga pełni tu jednak rolę nadrzędną w stosunku do ewidencji VAT. Jeśli użytkownik chce wprowadzić dokument wyłącznie do ewidencji VAT, może to uczynić w punkcie menu: A.EWIDENCJA VAT. Dokument taki nie zostanie powiązany z księgą przychodów i rozchodów. Są sytuacje, w których właśnie tak musimy postąpić, np.: jeśli ewidencjonujemy środek trwały. Powinno się to odbywać bądź poprzez moduł środków trwałych (jeśli taki posiadamy), powiązany z ewidencją VAT, bądź bezpośrednio poprzez ewidencję VAT. Omówimy następujące punkty:

  • Wprowadzanie przychodów
  • Wprowadzanie zakupów
  • Wprowadzanie wynagrodzeń
  • Wprowadzanie korekt z art.24d
  • Księgowanie dokumentów w KSP
  • Zatwierdzanie dokumentów w VAT
  • Wszystkie dokumenty - przeglądanie
  • Remanent
  • Różnice kursowe
  • Dokumenty za klienta


Wszystkie dokumenty

Wszystkie dokumenty - przeglądanie

Podczas wprowadzania dokumentów źródłowych mogliśmy je oglądać w podziale na poszczególne grupy (marża, samochody itd.). W niniejszym punkcie menu mamy możliwość przeglądania i wykonywania pewnych operacji na wszystkich dokumentach wprowadzonych do KSP, od początku roku. Możemy je wyszukiwać, filtrować, sortować, drukować (zob. "tabele"). Operacje specyficzne dla tej opcji omówimy niżej:

SPACJA + - * : zaznaczanie, odznaczanie dokumentów.
R : Naciśnięcie tego klawisza spowoduje przekazanie bieżącego dokumentu do rozrachunków.
Z : ten klawisz powoduje zamianę dokumentu przychodowego na kosztowy i odwrotnie. Używamy go, w przypadku, gdy dokument został już zaksięgowany a numer dokumentu przeniesiony na dokument źródłowy. Otóż zdarza się, że omyłkowo faktura przychodowa zostanie wprowadzona jako faktura zakupowa. Czasami też zapomnimy wprowadzić do programu fakturę przychodową. W sytuacji gdy wszystkie dokumenty są ponumerowane, formalnie należałoby odksięgować dokumenty, wprowadzić pominięta fakturę i zaksięgować ponownie. Oczywiście dokumenty otrzymają nową liczbę porządkową, co wiąże się z poprawianiem odpowiedniego numeru na wielu dokumentach. Czasem wygodniej jest "poświęcić" dokument kosztowy niewielkiej wartości i w jego miejsce wprowadzić pominiętą fakturę. Aby wykonać tę operację należy ustawić się na "poświęcanym" dokumencie kosztowym i wcisnąć klawisz Z. Dokument zostanie zamieniony na dokument przychodowy bez zmiany liczby porządkowej. Oczywiście usuwany jest odpowiedni dokument z ewidencji VAT. Należy więc poddać edycji zmieniony dokument i wprowadzić do niego prawdziwe informacje.
F5 : po naciśnięciu tego klawisza będziemy mogli wybrać z odpowiedniego menu dodatkowe funkcje w programie. Na uwagę zasługują dwie funkcje:
  • Utrwalenie sortowania. Dokumenty które zobaczymy po wejściu do opcji "wszystkie dokumenty" będą poukładane w takiej kolejności, w jakiej zostały wprowadzone do programu. Możemy to zmienić wykonując klawiszem F7 odpowiednie sortowanie tabeli według wybranej kolumny. Jeżeli wyjdziemy z opcji i wejdziemy tam ponowienie dokumenty stracą porządek uzyskany klawiszem F7. Aby na trwałe poukładać dokumenty należy wybrać z menu opcję utrwalenie sortowania. Należy sobie jednak zdawać sprawę z faktu, że bezpowrotnie stracimy informację o "naturalnej" kolejności wprowadzonych dokumentów.
  • Eksport dokumentów. Zaznaczone dokumenty w tej opcji możemy zapisać w wybranym katalogu. Dokumenty te można potem wczytać do programu w opcji "import dokumentów". W ten sposób możemy przenosić dokumenty pomiędzy firmami, albo po wprowadzeniu dokumentów np.: w domu, wczytać je do programu w pracy.
  • Pokaż obroty z kontrahentami. Program pokaże zestawienie w podziale na kontrahentów, dla których zostaną wypisane wszystkie dokumenty wprowadzone do KSP. Można z jego pomocą kontrolować dopuszczalną wartość obrotu gotówkowego.


wynagrodzenia w księdze

Wprowadzanie wynagrodzeń

Do rejestracji wynagrodzeń przewidziana jest w księdze przychodów kolumna nr 12. Wszystkie dokumenty wprowadzone w tym punkcie będą umieszczone w tej właśnie kolumnie księgi. Dokumenty możemy wpisywać "ręcznie", po naciśnięciu klawisza INSERT, lub możemy je przekazać do księgi z innych modułów.

  • Wynagrodzenia z tytułu umowy o pracę, przekazujemy do księgi w punkcie "D. Płace - umowa o pracę/6. Eksport do Płatnika - PIT-4" (zob. opis)
  • Wynagrodzenia z tytułu umowy zlecenie, przekazujemy w punkcie "Płace - umowa zlecenie/4. Lista płac" (zob. opis)


Zakupy - tabela

Zakupy krajowe i zagraniczne

Tabela z dokumentami zakupów wygląda podobnie dla każdego rodzaju wprowadzanego dokumentu. Obowiązują tu standardowe funkcje wykonywane na tabeli (zob. "tabele"), a dodatkowo:

ENTER | : | Przejście do trybu edycji wiersza
INSERT | : | Dopisanie nowego dokumentu
CTRL+ENTER | : | Klonowanie dokumentu. Nowy dokument będzie zawierał takie same dane, jak bieżący dokument na którym ustawiona była belka
F5 | : | dodatkowe opcje, wydruki i wykresy
M | : | Przypisanie samochodu do dokumentu zakupu (jedynie dla transakcji Z). Jeżeli prowadzimy w programie "Magazyn samochodów", to po zarejestrowaniu dokumentu zakupu można go powiązać z konkretnym samochodem. W ten sposób można "przypilnować" i sprawdzić czy, i jakie samochody pozostały jeszcze w ewidencji podatnika. Jeżeli dany dokument jest już powiązany z magazynem samochodów, to naciśnięcie litery "M" spowoduje pokazanie odpowiedniego dokumentu w magazynie. W tym momencie można też usunąć powiązanie wciskając klawisz DEL. Jeżeli dany zakup nie jest powiązany z magazynem samochodów, program dopisze w magazynie odpowiedni rekord.
D | : | Naciśnięcie litery D spowoduje otwarcie formatki pozwalającej wprowadzić dowód wewnętrzny do bieżącego rekordu. (zob. opis)
U | : | W trakcie edycji jakiegokolwiek dokumentu, rejestrowanego w programie, mamy możliwość wywołania technicznego okna do zapisywania uwag użytkownika o dokumencie. Można tam zapisać uwagi o jego niekompletności, bądź o źródle pochodzenia, czy posiadaniu wyłącznie jego kopii. Wywołanie okna następuje poprzez wybranie litery "U" już po wprowadzeniu danych do systemu. Usunięcie tak wprowadzonej uwagi następuje poprzez wymazanie treści uwagi. Można to uczynić w miejscu gdzie dokument jest rejestrowany bądź podczas księgowania. (zob. opis)
K | : | Naciskając ten klawisz możemy dowiedzieć się Kto i kiedy wprowadził dokument do programu, oraz Kto i kiedy po raz ostatni go poprawił


WNT i inne Zakupy

WNT i inne zakupy

Dokumenty WNT (i inne) można wprowadzać do programu na dwa sposoby. Wszystko zależy od tego, czy mamy już fakturę wewnętrzną, czy też musimy ją stworzyć. Jeżeli mamy już fakturę, wybieramy niniejszą opcję. Jeżeli nie, to możemy skorzystać z punktu "dokumenty za klienta/Faktury wewnętrzne".

Oprócz WNT i importu usług wprowadzamy tu jeszcze wszystkie inne transakcje, dla których podatnikiem jest nabywca (np. zakup złomu od podatnika VAT). Opodatkowanie tych transakcji jest dość specyficzne, gdyż zgodnie z regulacją art.86 ust.2 punkt 4, podatek należny z tytułu tych transakcji jest jednocześnie podatkiem naliczonym. Wprowadzenie do księgi faktury wewnętrznej, implikuje jej pojawienie się w ewidencji VAT w dostawach i nabyciach jednocześnie. Ponieważ na deklaracji VAT-7 wymagane jest podanie łącznej wartości netto i łącznej wartości VAT z tytułu omawianych transakcji, dane o poszczególnych stawkach podatku VAT nie będą w programie podlegać ewidencji.

  • W pierwszym polu musimy zadeklarować, z jakiego rodzaju wydatkiem mamy do czynienia. Służą temu następujące litery:
    • I - pozostałe wydatki ( kolumna 14 księgi)
    • Z - zakup towarów handlowych i materiałów pomocniczych (kolumna 10 księgi)
    • U - koszty uboczne (kolumna 11 księgi).
  • Zaksięguj pod datą: data tu wprowadzona nie może być niższa od daty ostatnio zaksięgowanego dokumentu w programie (dokument zaksięgowany posiada nadany numer porządkowy), W polu tym działa klawisz INSERT, który podpowiada najniższą, możliwą do wprowadzenia datę. Wprowadzając dane do programu nie musimy się przejmować, że dokument, który właśnie wpisujemy ma datę wcześniejszą od dokumentu już wprowadzonego. Program sortuje dokumenty według daty. Wszystkie dokumenty, które tu wprowadzamy nie mają jeszcze swojej liczby porządkowej, pod którą zostaną umieszczone na wydruku księgi przychodów. Mamy tu jeszcze jedną zasadę: dokumenty wprowadzane na bieżąco umieszczane są na końcu tabeli bez względu na to, z jaką datą zostały wprowadzone. Pozwala nam to szybko odnaleźć i ewentualnie skorygować ostatnio wprowadzane dokumenty. Jeżeli jednak opuścimy opcję rejestracji dokumentów i wejdziemy w nią ponownie, dokumenty będą już poukładane chronologicznie.
  • Kontrahent (adres, NIP): dane kontrahenta, którego dokument wprowadzamy (dla którego dokonano sprzedaży) mogą zostać wprowadzone bezpośrednio na ekranie, bądź pobrane przy użyciu klawisza INSERT (zob. opis)
  • Opis zdarzenia: podobnie jak w przypadku kontrahenta działa tu klawisz INSERT, który pozwala skorzystać z podpowiedzi (zob. Opis).
  • WNT: Wprowadzamy kwotę wydatku w PLN. Jeżeli Kwota wyrażona jest w walucie obcej możemy nacisnąć w tym polu klawisz INSERT aby wprowadzić kwoty w walucie. Program automatycznie przeliczy kwotę na PLN (zob. Opis)
  • Import usług: jw.
  • Nabywca=Podatnik: Kwota transakcji dla której podatnikiem jest nabywca (np. zakup złomu od podatnika VAT)


Zakupy krajowe

Zakupy krajowe i inne wydatki

  • W pierwszym polu musimy zadeklarować, z jakiego rodzaju wydatkiem mamy do czynienia. Służą temu następujące litery:
    • I - pozostałe wydatki ( kolumna 14 księgi)
    • Z - zakup towarów handlowych i materiałów pomocniczych (kolumna 10 księgi) i ewentualnie koszty uboczne
    • U - koszty uboczne (kolumna 11 księgi).
    W prawej górnej części ekranu, na czerwonym tle zawsze widoczna jest wybrana przez nas opcja wprowadzania danych. Jeśli w tym polu zadeklarujemy określony rodzaj wydatku, wówczas w takiej kolumnie znajdzie się on w trakcie wydruku księgi i tak też zostanie ujęty w obliczeniach.
  • Rodzaj dokumentu: Wprowadzona tu litera determinuje zachowanie się programu po stronie ewidencji VAT.Należy tu wprowadzić jedną z następujących możliwości:
    • "-": nie przekazuj dokumentu do ewidencji VAT (albo dokument nie spełnia wymogów przewidzianych dla faktury VAT albo firma nie jest płatnikiem podatku VAT);
    • "F": faktura VAT, przekaż do ewidencji VAT;
    • "K": faktura korygująca VAT, przekaż do ewidencji VAT;
    • "D": dokument struktury zakupów, przekaż do struktury zakupów;
    • "M": dokument do obliczeń VAT z zastosowaniem marży łącznej.
  • Zaksięguj pod datą: data tu wprowadzona nie może być niższa od daty ostatnio zaksięgowanego dokumentu w programie (dokument zaksięgowany posiada nadany numer porządkowy), W polu tym działa klawisz INSERT, który podpowiada najniższą, możliwą do wprowadzenia datę. Wprowadzając dane do programu nie musimy się przejmować, że dokument, który właśnie wpisujemy ma datę wcześniejszą od dokumentu już wprowadzonego. Program sortuje dokumenty według daty. Wszystkie dokumenty, które tu wprowadzamy nie mają jeszcze swojej liczby porządkowej, pod którą zostaną umieszczone na wydruku księgi przychodów. Mamy tu jeszcze jedną zasadę: dokumenty wprowadzane na bieżąco umieszczane są na końcu tabeli bez względu na to, z jaką datą zostały wprowadzone. Pozwala nam to szybko odnaleźć i ewentualnie skorygować ostatnio wprowadzane dokumenty. Jeżeli jednak opuścimy opcję rejestracji dokumentów i wejdziemy w nią ponownie, dokumenty będą już poukładane chronologicznie.
  • Data w VAT: Ponieważ momenty powstania obowiązku podatkowego w podatku dochodowym i w VAT mogą być różne, w tym polu podajemy datę powstania obowiązku w VAT lub datę wprowadzenia dokumentu do systemu, jeżeli dokument koryguje wcześniej złożone deklaracje. Klawisz INSERT przepisuje datę z pola "Zaksięguj pod datą"
  • Kontrahent (adres, NIP): dane kontrahenta, którego dokument wprowadzamy (dla którego dokonano sprzedaży) mogą zostać wprowadzone bezpośrednio na ekranie, bądź pobrane przy użyciu klawisza INSERT (zob. opis)
  • Opis zdarzenia: podobnie jak w przypadku kontrahenta działa tu klawisz INSERT, który pozwala skorzystać z podpowiedzi (zob. Opis).
  • Kwota: Wprowadzamy kwotę wydatku w PLN. Jeżeli Kwota wyrażona jest w walucie obcej możemy nacisnąć w tym polu klawisz INSERT aby wprowadzić kwoty w walucie. Program automatycznie przeliczy kwotę na PLN (zob. Opis)
  • Uwagi: wprowadzenie informacji w tym miejscu powoduje jej zapisanie w księdze oraz pojawienie się na wydruku folio.
  • Termin płatności:domyślnie ustawiony jest zgodnie z datą dokumentu, pod którą ma nastąpić księgowanie. Podlega edycji, można wprowadzić inną datę, celem kontroli terminów płatności bądź przekazania właściwej informacji do rozrachunków.
  • Grupa dokumentów:Możemy tu wprowadzić dodatkową informację o dokumencie. Generalnie pole to służyć nam będzie później do sortowania, wyszukiwania i filtrowania wszystkich dokumentów w programie. Pole to posiada własny słownik wywoływany klawiszem INSERT. Dopisywanie i edycja jak dla słownika w opisie zdarzenia.
  • Czy to jest wydatek typu RR?: W ten sposób oznaczamy wydatki na reprezentację i reklamę. Program, po zapamiętaniu dokumentu w ewidencji VAT zapyta: "czy dopisać odpowiedni dokument do ewidencji darowizn i prezentów VAT"? W trakcie obliczeń deklaracji VAT-7 program dopisze do księgi należny podatek VAT wykazany w dokumentach z tego punktu menu, jako podatek od towarów i usług stanowiący koszt uzyskania przychodu.

Jeżeli podatnik rozlicza podatek metodą kasową, to po zaakceptowaniu dokumentu pojawi się okno do wprowadzenia informacji o dokonanej zapłacie dokumentu (jeżeli w parametrach instalacyjnych VAT zaznaczono, że program ma postępować właśnie w ten sposób).


Zatwierdzanie dokumentów VAT

Zatwierdzanie dokumentów w VAT

W opcji księgowania mogliśmy zobaczyć wszystkie dokumenty, które zostały wprowadzone do księgi przychodów oraz powiązane z nimi dokumenty z ewidencji VAT. Księgujący mógł więc dokładnie skontrolować czy dokumenty te zostały prawidłowo wprowadzone. W opcji tej brak było jednak tych dokumentów, które wprowadzono wyłącznie do ewidencji VAT. Dokumenty takie można oczywiście przeglądać w samych ewidencjach VAT, jest to jednak o tyle kłopotliwe, że widać tam wszystkie dokumenty, również te które zostały już skontrolowane w opcji "księgowania". Niniejsza opcja pozwala nam przejrzeć i zatwierdzić dokumenty wprowadzone wyłącznie w ewidencji VAT. Naciśnięcie klawisza ENTER na dowolnym rekordzie w Tabeli udostępni nam tryb pełnoekranowy na którym możemy dla każdego dokumentu zobaczyć komplet informacji. Następny lub poprzedni dokument oglądamy po naciśnięciu klawiszy kursowa. Klawisz TAB będzie nam służył do zatwierdzania dokumentów. Dokumenty zatwierdzone nie pokażą się już w tabeli, chyba że wykonamy specjalną akcję wciskając klawisz F6. Odpowiednie ekrany są podobne do tych, które widzieliśmy w opcji księgowania. do dyspozycji mamy następujące klawisze funkcyjne:

SPACJA,+,- | : | zaznaczanie, odznaczanie dokumentów.
TAB | : | Zatwierdzenie dokumentów.
CTRL+TAB | : | Usunięcie zatwierdzenia
ENTER | : | Przejdź do trybu pełnoekranowego zatwierdzania
F6 | : | Pokaż wszystkie dokumenty (również zatwierdzone)


PFRON.

Zapłaty/korekty sprzedaży

W tabeli będa widoczne jedynie niezapłacone dokumenty sprzedaży. Jeżeli chcemy zobaczyć wszystkie dokumenty nalezy usunąc filtr (klawisz F2). Omówienia wymaga kolumna stan. W kolumnie tej umieszczane są dwa znaki: pierwszy oznacza stan zapłąty dokumentu:

  • 0: Dokument bez zapłat
  • <: Dokument częściowo zapłacony
  • =: Dokument zapłacony
  • >: Zapłacono więcej niż wymaga tego nalezność
Drugi zanak jeśli występuje oznacza:
  • D: Dokument oznaczony do rozliczenia w załączniku VAT-ZD w głównej deklaracji
  • K: Dokument oznaczony do rozliczenia w załączniku VAT-ZD w deklaracji korygującej
  • R: Dokument zaznaczony do rozliczenia, ale deklaracja w której nalezy go rozliczyć nie została jeszcze wprowadzona do programu


PFRON.

Edycja Dokumentu

Omówienia wymaga pole z datą podjęcia decyzji o korekcie. Jeżeli po upływie 150 dni od terminu płatności, dokument nadal pozostaje niezapłacony, podatnik może umieścić taki dakument w załączniku VAT-ZD, co będzie skutkowało zmniejszeniem podatku należnego w wysokości proporcjonalnej do niezapłaconej części faktury. Jeżeli podatnik nie umieści niezapłąconej faktury we właściwej deklaracji będzie mógł to zrobić w późniejszym terminie, ale tylko poprzez korektę deklaracji. Skąd program będzie wiedział, czy dokument ma być umieszczony w głównej deklaracji, czy w jej korekcie?. Otóż program wykona następujace operacje:

  • Znajdzie deklarację za okres który przypada na 150 dzień po terminie płatności
  • następnie dla tego okresu odnajdzie deklarację której data złożenia będzie >= od daty podjęcia decyzji o korekcie, ale jednocześnie data podjęcia decycji będzie > od daty złożenia poprzedniej korekty za ten okres, a jeśli poprzednia korekta nie występuje to od daty złożenia głównej deklaracji


Kasa - Bank

Kasa - Bank - rozrachunki

Pracę z modułem KASA rozpoczynamy od ustawienia w opcji "8.INSTALACJA/1.FIRMA/1.EDYCJA DANYCH", parametru "rozrachunki?"" na "T" (Tak - prowadzę rozrachunki). Z rozrachunków można korzystać prowadząc własną firmę. Dla innych firm prowadzonych w biurze rachunkowym, jest to mało prawdopodobne. Dlatego też założymy, że rozrachunki prowadzone są dla własnej firmy. Zanim rozpoczniemy pracę z modułem powinniśmy wprowadzić tabelę kont. Kontami będziemy nazywać zbiór danych związanych z rejestrowaniem wpłat i wypłat, gotówkowych i niegotówkowych. Kontami może być np.. kasa w firmie, rachunek bankowy, kasa pomocnicza, karta kredytowa, rezerwy. To, do czego będziemy używać danego konta zależy od inwencji użytkownika. Konta mogą być gotówkowe lub bezgotówkowe. Jest to dość ważne rozróżnienie, bowiem w zależności od typu konta wykonujemy na nim różne operacje. Konto dopisujemy klawiszem INSERT a edytujemy klawiszem CTRL+ENTER. Zanim zaczniemy rejestrację dokumentów na danym koncie powinniśmy wprowadzić numer pierwszego raportu, który wykonamy na koncie oraz numery dowodów KP i KW (dla kont gotówkowych). Podczas edycji konta, możemy klawiszem F1 nadać użytkownikom prawa dostępu do danego konta, a w zasadzie odebrać je. Po naciśnięciu klawisza F1 pokaże się lista wszystkich użytkowników, na której należy zaznaczyć tych, którzy nie będą mieli dostępu do konta.


Kompensata

Kasa - Bank. Kompensata

Jeżeli w tabeli rozrachunków bieżącym rekordem było zobowiązanie, to w tabeli zobaczymy wszystkie należności odnoszące się do wybranego kontrahenta. A jeżeli była to należność, zobaczymy wszystkie zobowiązania. Rekordy są ograniczone jedynie do tych, dla których niezapłacona kwota jest mniejsza lub równa kwocie rozliczanego rozrachunku.

Należy zaznaczyć klawiszem SPACJA te rekordy które chcemy rozliczyć w drodze kompensaty. Uwaga: Nie będzie się dało zaznaczyć rekordu, którego kwota pozostała do zapłaty jest większa od pozostałej kwoty rozrachunku z uwzględnieniem zaznaczonych rekordów.


Kasa - Bank. łączenie zapłat

Dołączenie zapłat

Klawiszem INSERT możemy wybrać z dowolnego konta te zapisy, które:

  • nie są powiązane z żadnym kontrahentem.
  • nie są powiązane z żadnym rozrachunkiem i są przypisane do tego samego kontrahenta co bieżący dokument
  • Kwota na dokumencie zapłaty jest mniejsza lub równa kwocie pozostałej do zapłaty

Kolumna stan, przyjmuje następujące znaczenie

Anulow | : | Wpłata został anulowana
W drodze | : | wpłata nie jest wpłatą rzeczywistą. Pochodzi z pieniędzy w drodze.
Kompens | : | Rozrachunek rozliczony w drodze kompensaty.
Zapł. | : | Rzeczywista zapłata dokumentu


Kasa - Bank. Konta i dokumenty

Konta - dokumenty

DEL | : | Anuluj zapis na koncie. Zapis anulowany nie będzie widoczny w tabeli, ale będzie widoczny w zestawieniach (jako zapis anulowany). Anulowanie zapisu koryguje sumę zapłat dla danego dokumentu rozrachunkowego np. jeśli anulujemy zapłatę faktury to faktura ta na powrót będzie niezapłacona. Jeżeli natomiast anulowany dokument jest powiązany z przychodem lub rozchodem na innym koncie, zapisy na innym koncie nie są usuwane. Trzeba to zrobić odrębnie (jeśli istniej po temu potrzeba)
SPACJA | : | Zaznaczanie dokumentów (również klawisze +,-,*)
a..Z | : | Szukaj dokumentu wg kontrahenta
0..9 | : | Szukaj dokumentu numeru
ALT+P | : | Drukuj dokument KP lub KW (dla kont gotówkowych) i dokument przelewu dla kont bezgotówkowych
ALT+R | : | Jeżeli bieżący rekord jest wypłatą zaliczki, to klawisz ALT+R pokaże nam rozliczenie tej zaliczki.
ENTER | : | Pokaż (Edytuj) dokument. Możemy zobaczyć formatkę z dokumentem i powiązane informacje z rozrachunków. Jeżeli dany zapis jest oznaczony jako Pieniądze w drodze, klawiszem ENTER możemy zamienić ten zapis na rzeczywisty Przychód lub rozchód na koncie.
F2 | : | Filtruj wg kolumny
F3 | : | Szukaj wg kolumny
F4 | : | Kontynuuj szukanie. Znajdź następny rekord zgodny z wcześniej ustalonymi warunkami.
F5 | : | Zestawienia i inne wydruki
F6 | : | Pokaż sumę zaznaczonych lub wszystkich dokumentów w podziale na poszczególne kategorie
F7 | : | Sortuj wg kolumny
CTRL+F7 | : | Pokaż dokumenty w układzie przed wykonaniem sortowania F7
INSERT | : | Dopisz dokument


Kasa - Bank. Edycja dokumentu

Edycja dokumentu

Edytując dokument możemy poprawić na nim kilka pól, a gdy dokument jest w kategorii pieniędzy w drodze, możemy przekształcić go w rzeczywisty przychód/ rozchód. Pieniądze w drodze to taka operacja, która zmniejsza (lub zwiększa) nam saldo dostępnych środków i nie jest potwierdzona oficjalnym dokumentem. Np. wykonanie przelewu zmniejsza nam ilość dostępnych środków na koncie, ale właściwy dokument otrzymamy dopiero wraz z wyciągiem


Kasa - Bank. Przychód/rozchód

INSERT - dopisanie dokumentu

Wszystkie dokumenty dopisywane i edytowane na kontach dopisujemy po naciśnięciu klawisza INSERT. W zależności, od typu konta (gotówkowe / bezgotówkowe) będzie my mieli możliwość dopisania różne typy dokumentów. Omówimy je w kolejności

Przychód/rozchód prosty

opcja przeznaczona jest głównie do wprowadzenia wewnętrznej operacji na koncie, np. wprowadzenia Bilansu otwarcia konta, stwierdzonej superaty lub manka, odsetek na rachunku bankowym itp. Opcja charakteryzuje się brakiem kontrahenta.

Przychód/rozchód rozrachunkowy

Opcję wykorzystujemy w sytuacji, gdy rejestrujemy zapłatę istniejącego rozrachunku lub, gdy chcemy dopisać zapłatę z jednoczesnym dopisaniem rozrachunku. Jeżeli rejestrujemy zapłatę do istniejącego rozrachunku to odpowiednie dokumenty rozrachunkowe pojawią się do wybrania po naciśnięciu klawisza INSERT w polu "nr dokumentu". To, co zobaczymy zależy od wcześniej wybranych pól "grupa kontrahentów" i "kontrahent". Jeżeli pola te pozostawimy puste pokażą nam się wszystkie niezapłacone rozrachunki wszystkich kontrahentów. Jeżeli określimy "grupę", rozrachunki zostaną zawężone do danej grupy, a jeśli dodatkowo określimy konkretnego kontrahenta, to do tego kontrahenta. (zob. opis) Na kontach bezgotówkowych, przy zapisywaniu dokumentu, zostaniemy dodatkowo zapytani, czy ten przychód jest rzeczywisty, czy w drodze. Pieniądze w drodze to takie przychody lub rozchody, które jeszcze nie zostały fizycznie zarejestrowane na koncie. Np. gdy płacimy rozrachunek przelewem możemy zarejestrować taką wypłatę jako zapłatę "w drodze", a gdy wyciąg potwierdzi nam rozchód z konta, możemy przekształcić pieniądze w drodze w rzeczywisty rozchód. Inny przykład: Właściciel przynosi do KASY firmy gotówkę informując, że wypłacił je kartą z bankomatu z konta PKO BP. Rejestrujemy taką wpłatę jako wpłatę z innego konta dodatkowo informując program, aby na koncie PKO BP dopisał się rozchód w drodze. Gdy otrzymamy wyciąg bankowy przekształcimy ten rozchód w rozchód rzeczywisty. Wprowadzamy:

  • Typ kontrahenta: Możemy wybrać klawiszem INSERT grupę kontrahentów w celu założenia filtru na kartotekę dokumentów rozrachunkowych. Typ kontrahenta musimy wybrać jeżeli chcemy do rozrachunków dopisać nowy dokument.
  • Kontrahent: Możemy wybrać klawiszem INSERT konkretnego kontrahenta z określonej wcześniej grupy kontrahentów w celu założenia filtru na kartotekę dokumentów rozrachunkowych. Kontrahenta musimy wybrać jeżeli chcemy do rozrachunków dopisać nowy dokument.
  • Wpłacana kwota: Klawiszem INSERT możemy wybrać pozostała do zapłaty kwotę dokumentu rozrachunkowego. Jeżeli zamierzamy dopisać nowy dokument do rozrachunków, w tym polu możemy wpisać zapłatę dokumentu (całą lub częściową)
  • Data wpłaty: Klawisz INSERT podpowie nam bieżącą datę wpłaty powyższej kwoty
  • Data dokumentu: To pole i wszystkie następne należy wypełnić tylko wówczas, jeżeli chcemy wraz z zapłatą dopisać do rozrachunków odpowiedni dokument zobowiązania (lub należności). Jest to data otrzymania lub wystawienia dokumentu.
  • Należność (lub zobowiązanie): Kwota należności (zobowiązania) wynikająca z wystawionej (otrzymanej) faktury.

Wpłata/wypłata na inne konto

Ta operacja prawie zawsze wiąże się z dopisaniem na drugim koncie operacji "w drodze". Przykładowo. Pracownik Wpłaca do kasy firmy 100zł informując, że wypłacił je z bankomatu karta z konta PKO. Możemy zarejestrować tę wpłatę jako rozchód pieniędzy w drodze z konta PKO. (na koncie PKO dopisany zostanie rozchód pieniędzy w drodze). Później, gdy otrzymamy wyciąg bankowy, możemy przekształcić ten rozchód na rozchód rzeczywisty. Inny przykład. Pracownik Wypłacił z konta PKO kwotę 100zł, ale nie wpłacił jej do kasy firmy. W tej sytuacji możemy rejestrując wyciąg z konta dopisać przychód w drodze na koncie KASA.

Zaliczka na zakupy

Opcję wybieramy na koncie gotówkowym, gdy ktoś wypłaca z kasy zaliczkę celem dokonania zakupów (może to być też pożyczka, lub jakakolwiek inna operacja, z której należy się rozliczyć). Rozliczenie zaliczek wykonujemy w punkcie "3. Kasa-Bank-Rozrachunki/6. Rozliczenie zaliczek"


Kasa - Bank. Kontrahenci

Kontrahenci

W całym module rozrachunków kontrahenci są podzieleni na 5 grup (typów):

  • Kontrahenci z kartoteki kontrahentów
  • Właściciele
  • Pracownicy
  • Klienci biura rachunkowego
  • Urzędy skarbowe
  • ZUS

Istnieje jeszcze jedna grupa "Bez kontrahenta". Grupa ta powinna być używana w tylko sytuacji, gdy kontrahent jest nieznany. Wszędzie tam gdzie będziemy wybierać kontrahenta będziemy musieli najpierw wskazać grupę, z której pochodzi.

Wybieranie dokumentów dla kontrahenta

Podczas wybierania dokumentu dla danego kontrahenta, mamy możliwość nałożenia filtru na tabelę wszystkich dokumentów rozrachunkowych. Wybór dokumentów nastąpi po naciśnięciu klawisza INSERT w polu "nr dokumentu". To co zobaczymy w tabeli dokumentów rozrachunkowych zależy od tego co wybraliśmy w polach:

  1. Typ kontrahenta. Klawiszem INSERT można wybrać konkretną grupę kontrahentów
  2. Kontrahent. Klawiszem INSERT można wybrać konkretnego kontrahenta w ramach wybranej wcześniej grupy

Jeżeli naciskamy klawisz INSERT w polu "nr dokumentu", to w tabeli dokumentów rozrachunkowych zobaczymy:

  • Jeżeli pola a. i b. pozostawimy puste, zobaczymy w tabeli rozrachunkowej wszystkie dokumenty
  • Jeżeli wybierzmy typ kontrahenta (pole a.), a pole kontrahent zostawimy puste, tabela dokumentów rozrachunkowych zostanie ograniczona do tych dokumentów, które należą do wybranego typu kontrahenta. Np. jeżeli jak typ kontrahenta wybierzemy "Pracownicy", w tabeli dokumentów rozrachunkowych zobaczymy wyłącznie dokumenty odnoszące się, do pracowników
  • Leżeli wybierzemy pola a. i b., tabela dokumentów rozrachunkowych ograniczy się do konkretnego kontrahenta.
  • Pole b. można wybrać klawiszem INSERT tylko wtedy gdy wybrano pole a.


Kasa - Bank. Konta

KONTA

Kontami będziemy nazywać zbiór danych związanych z rejestrowaniem wpłat i wypłat, gotówkowych i niegotówkowych. Kontami może być np. kasa w firmie, rachunek bankowy, kasa pomocnicza, karta kredytowa, rezerwy. To, do czego będziemy używać danego konta zależy od inwencji użytkownika. Konta mogą być gotówkowe lub bezgotówkowe. Jest to dość ważne rozróżnienie, bowiem w zależności od typu konta wykonujemy na nim różne operacje. Konto dopisujemy klawiszem INSERT a edytujemy klawiszem CTRL+ENTER. Zanim zaczniemy rejestrację dokumentów na danym koncie powinniśmy wprowadzić numer pierwszego raportu, który wykonamy na koncie oraz numery dowodów KP i KW (dla kont gotówkowych).

INSERT | : | Dopisanie nowego konta
ENTER | : | Wybranie konta w celu zarejestrowania dokumentów
CTRL+ENTER | : | Edycja parametrów konta
DEL | : | Usunięcie konta. Konto może być usunięte jedynie wtedy, gdy nie ma na nim żadnych zapisów
F8 | : | Aktualizacja salda konta. Saldo konta powinno sie aktualizować po każdej operacji. Ponieważ z danym kontem może jednocześnie pracować wielu użytkowników, klawisz ten pozwala odświeżyć saldo.


Pomoc dla programu KSP

Edycja parametrów konta

Podczas edycji konta, możemy klawiszem F1 nadać użytkownikom prawa dostępu do danego konta, a w zasadzie odebrać je. Po naciśnięciu klawisza F1 pokaże się lista wszystkich użytkowników, na której należy zaznaczyć tych, którzy nie będą mieli dostępu do konta.

Dla kont bezgotówkowych, które są rachunkami bankowymi warto wprowadzić numer rachunku. Będziemy mieli wówczas możliwosć wydrukowania przelewu.

Uwaga: Najważniejszym parametrem jest tu rodzaj konta (gotówkowe lub bezgotówkowe). Konta te różnią się rodzajem operacji, które mozna na nich rejestrować. Np. Konta bezgotówkowe posiadają zapisy "Pieniądze w drodze" natomiast na kontach gotówkowych możemy rejestrować pobrane przez pracowników zaliczki.


Kasa - Bank. Rozrachunki

Rozrachunki

Rozrachunki zostały podzielone na 5 części:

  • Rozrachunki nierozliczone, to te które czekają na zapłatę. Możemy w dowolnym momencie przenosić rozrachunki z grupy rozliczonych do nierozliczonych i odwrotnie
  • Rozrachunki rozliczone  które nie wymagają zapłaty. Dokumenty można przenosić pomiędzy kartotekami rozrachunków rozliczonych i nierozliczonych. Dokonuje się to pojedynczo, przez naciśnięcie klawisza DEL lub grupowo dla zaznaczonych dokumentów po wybraniu odpowiedniej opcji (F5). Podczas płacenia rozrachunków na kontach dostępne będą jedynie dokumenty z kartoteki rozrachunków nierozliczonych
  • Rozrachunki Kontrahenta. W tej opcji po wybraniu konkretnego kontrahenta można zobaczyć wszystkie jego dokumenty, te rozliczone i nierozliczone.
  • Wpłaty i wypłaty kontrahenta. Ta opcja pokaże nam wszystkie operacje na kontach związane z wybranym kontrahentem.
  • Rozliczenia zaliczek. Możemy dokonać rozliczenia uprzednio pobranych zaliczek, zarejestrować zakupy i ewentualnie zwrócić nierozliczoną część do kasy.


Kasa - Bank. Rozrachunki nierozliczone

Rozrachunki nierozliczone

Tabela zawiera rozrachunki nierozliczone, lub tylko częściowo rozliczone. Dokumenty w tej tabeli mogą się znaleźć z następujących powodów:

  1. Gdy w danych firmy, zaznaczono, że prowadzone są dla niej rozrachunki, przy zapisywaniu dokumentu do księgi będziemy pytani, "Czy dopisać dokument do rozrachunków?". Odpowiedź twierdząca spowoduje dopisanie dokumentu do niniejszej tabeli
  2. W opcji "wszystkie dokumenty" naciśniecie klawisza R dopisze bieżący dokument do niniejszej tabeli
  3. Klawisz INSERT dopisuje nowy dokument rozrachunkowy
  4. W tabeli z kontami, można dopisać rozrachunek, lub rozrachunek z częściową zapłatą
  5. Naciśnięcie klawisza DEL w tabeli rozrachunków rozliczonych przeniesie go do niniejszej tabeli.

  • Kolumna Z: w kolumnie wyświetlany jest jeden z czterech znaków:
    • 0: Dokument jest niezapłacony
    • =: Dokument jest zapłacony i suma wpłat jest równa wymaganej kwocie
    • <: Dokument jest częściowo zapłacony
    • >: Suma zapłat dla dokumentu przekracza wymaganą kwotę (zapłacono więcej niż potrzeba)
  • Kolumna T: Kolumna przeznaczona jest do filtrowana i tabeli. Możemy do niej wpisać dowolny jednoznakowy atrybut. Wpisanie atrybutu następuje po naciśnięciu klawisza ENTER w kolumnie "T", lub po naciśnięciu klawisza F10. Naciśnięcie tego ostatniego spowoduje podstawienie atrybutu pod wszystkie zaznaczone dokumenty

Klawisze:

TAB : Po naciśnięciu klawisza TAB, otworzy się specjalne okienko z pełnym opisem dokumentu. Zawartość okna odpowiada bieżącemu dokumentowi i zmienia się po przejściu do następnego. Okno można przesunąć w dowolne miejsce ekranu. Naciśnięcie tego klawisza w sytuacji gdy okno z dokumentem jest już wyświetlone - ukrywa okno.
INSERT : Dopisanie dokumentu przychodowego lub rozchodowego (należność/zobowiązanie)
DEL : Usunięcie dokumentu lub przeniesienie go do tabeli rozrachunków rozliczonych. Program poprosi nas o wybranie właściwej opcji
ENTER : Edycja dokumentu. Klawisz naciśnięty w kolumnie "T" pozwala wprowadzić jednoznakowy atrybut dokumentu
a..Z : Szukaj dokumentu wg nazwy kontrahenta
0..9 : Szukaj dokumentu wg jego numeru
F2 : Załóż filtr wg bieżącej kolumny
F3 : Szukaj dokumentu wg maski dla bieżącej kolumny
F4 : Kontynuuj szukanie wg ostatnio nałożonego warunku
F5 : dodatkowe opcje:
  • Usuń zaznaczone: Usuniecie zaznaczonych dokumentów lub przeniesienie ich do kartoteki dokumentów rozliczonych
  • Nota odsetkowa: Wydruk noty odsetkowej dla bieżącego lub zaznaczonych rekordów. Odsetki mogą być naliczone dla bieżącej lub zadanej daty. Program może obliczyć odsetki tylko od zapłaconych kwot ale również od całego rozrachunku (należy zaznaczyć odpowiednie opcje)
F6 : suma zaznaczonych lub wszystkich rekordów
F7 : Sortuj wg bieżącej kolumny
CTRL+F7 : Przywróć początkowy porządek dokumentów (usuń sortowanie F7)
SPACJA : Zaznacz (odznacz) dokument. Działają również klawisze + - *
ALT+W, F8 : Pokaż wszystkie zapłaty dokumentu. Podczas przeglądania wpłat do dokumentu można dodatkowo klawiszem INSERT powiązać wpłaty, które istnieją na kontach i nie są powiązane z żadnym dokumentem, można też klawiszem DEL usunąć powiązanie.
F10 : Naciśnięty w kolumnie "T" pozwala podstawić pod zaznaczone rekordy wprowadzony atrybut


Kasa - Bank. Rozrachunki rozliczone

Rozrachunki rozliczone

Tabela zawiera rozrachunki nierozliczone, lub tylko częściowo rozliczone. Dokumenty w tej tabeli mogą się znaleźć tylko wtedy, gdy zostaną przekazane klawiszem DEL z opcji rozrachunków nierozliczonych

  • Kolumna Z: w kolumnie wyświetlany jest jeden z czterech znaków:
    • 0: Dokument jest niezapłacony
    • =: Dokument jest zapłacony i suma wpłat jest równa wymaganej kwocie
    • <: Dokument jest częściowo zapłacony
    • >: Suma zapłat dla dokumentu przekracza wymaganą kwotę (zapłacono więcej niż potrzeba)
  • Kolumna T: Kolumna przeznaczona jest do filtrowana tabeli. Możemy do niej wpisać dowolny jednoznakowy atrybut. Wpisanie atrybutu następuje po naciśnięciu klawisza ENTER w kolumnie "T", lub po naciśnięciu klawisza F10. Naciśnięcie tego ostatniego spowoduje podstawienie atrybutu pod wszystkie zaznaczone dokumenty

Klawisze:

TAB : Po naciśnięciu klawisza TAB, otworzy się specjalne okienko z pełnym opisem dokumentu. Zawartość okna odpowiada bieżącemu dokumentowi i zmienia się po przejściu do następnego. Okno można przesunąć w dowolne miejsce ekranu. Naciśnięcie tego klawisza w sytuacji gdy okno z dokumentem jest już wyświetlone - ukrywa okno.
INSERT : Dopisanie dokumentu przychodowego lub rozchodowego (należność/zobowiązanie)
DEL : Usunięcie dokumentu lub przeniesienie go do tabeli rozrachunków nierozliczonych. Program poprosi nas o wybranie właściwej opcji
ENTER : Edycja dokumentu. Klawisz naciśnięty w kolumnie "T" pozwala wprowadzić jednoznakowy atrybut dokumentu
a..Z : Szukaj dokumentu wg nazwy kontrahenta
0..9 : Szukaj dokumentu wg jego numeru
F2 : Załóż filtr wg bieżącej kolumny
F3 : Szukaj dokumentu wg maski dla bieżącej kolumny
F4 : Kontynuuj szukanie wg ostatnio nałożonego warunku
F5 : dodatkowe opcje:
  • Usuń zaznaczone: Usuniecie zaznaczonych dokumentów lub przeniesienie ich do kartoteki dokumentów nierozliczonych
  • Nota odsetkowa: Wydruk noty odsetkowej dla bieżącego lub zaznaczonych rekordów. Odsetki mogą być naliczone dla bieżącej lub zadanej daty. Program może obliczyć odsetki tylko od zapłaconych kwot ale również od całego rozrachunku (należy zaznaczyć odpowiednie opcje)
F6 : suma zaznaczonych lub wszystkich rekordów
F7 : Sortuj wg bieżącej kolumny
CTRL+F7 : Przywróć początkowy porządek dokumentów (usuń sortowanie F7)
SPACJA : Zaznacz (odznacz) dokument. Działają również klawisze + - *
ALT+W, F8 : Pokaż wszystkie zapłaty dokumentu. Podczas przeglądania wpłat do dokumentu można dodatkowo klawiszem INSERT powiązać wpłaty, które istnieją na kontach i nie są powiązane z żadnym dokumentem, można też klawiszem DEL usunąć powiązanie.
F10 : Naciśnięty w kolumnie "T" pozwala podstawić pod zaznaczone rekordy wprowadzony atrybut


Kasa - Bank. rozrachunki kontrahenta

Rozrachunki kontrahenta

Tabela zawiera rozrachunki rozliczone i nierozliczone dla wcześniej wybranego kontrahenta

  • Kolumna Z: w kolumnie wyświetlany jest jeden z czterech znaków:
    • 0: Dokument jest niezapłacony
    • =: Dokument jest zapłacony i suma wpłat jest równa wymaganej kwocie
    • <: Dokument jest częściowo zapłacony
    • >: Suma zapłat dla dokumentu przekracza wymaganą kwotę (zapłacono więcej niż potrzeba)
  • Kolumna T: Kolumna przeznaczona jest do filtrowania tabeli. Możemy do niej wpisać dowolny jednoznakowy atrybut. Wpisanie atrybutu następuje po naciśnięciu klawisza ENTER w kolumnie "T", lub po naciśnięciu klawisza F10. Naciśnięcie tego ostatniego spowoduje podstawienie atrybutu pod wszystkie zaznaczone dokumenty

Klawisze:

TAB : Po naciśnięciu klawisza TAB, otworzy się specjalne okienko z pełnym opisem dokumentu. Zawartość okna odpowiada bieżącemu dokumentowi i zmienia się po przejściu do następnego. Okno można przesunąć w dowolne miejsce ekranu. Naciśnięcie tego klawisza w sytuacji gdy okno z dokumentem jest już wyświetlone - ukrywa okno.
INSERT : Dopisanie dokumentu przychodowego lub rozchodowego (należność/zobowiązanie)
DEL : Usunięcie dokumentu.
ENTER : Edycja dokumentu. Klawisz naciśnięty w kolumnie "T" pozwala wprowadzić jednoznakowy atrybut dokumentu
a..Z : Szukaj dokumentu wg nazwy kontrahenta
0..9 : Szukaj dokumentu wg jego numeru
F2 : Załóż filtr wg bieżącej kolumny
F3 : Szukaj dokumentu wg maski dla bieżącej kolumny
F4 : Kontynuuj szukanie wg ostatnio nałożonego warunku
F5 : dodatkowe opcje:
  • Usuń zaznaczone: Usuniecie zaznaczonych dokumentów
  • Nota odsetkowa: Wydruk noty odsetkowej dla bieżącego lub zaznaczonych rekordów. Odsetki mogą być naliczone dla bieżącej lub zadanej daty. Program może obliczyć odsetki tylko od zapłaconych kwot ale również od całego rozrachunku (należy zaznaczyć odpowiednie opcje)
F6 : suma zaznaczonych lub wszystkich rekordów
F7 : Sortuj wg bieżącej kolumny
CTRL+F7 : Przywróć początkowy porządek dokumentów (usuń sortowanie F7)
SPACJA : Zaznacz (odznacz) dokument. Działają również klawisze + - *
ALT+W, F8 : Pokaż wszystkie zapłaty dokumentu. Podczas przeglądania wpłat do dokumentu można dodatkowo klawiszem INSERT powiązać wpłaty, które istnieją na kontach i nie są powiązane z żadnym dokumentem, można też klawiszem DEL usunąć powiązanie.
ALT+K, F9 : Rozliczenie dokumentu w drodze kompensaty. Należy ustawić belkę na dokumencie który chcemy rozliczyć i wcisnąć Klawisz ALT+K. Program pokaże wszystkie dokumenty rozrachunkowe tego samego kontrahenta ale z przeciwnym kontem. Tzn. że jeżeli ustawieni jesteśmy na Zobowiązaniu, pokazane zostaną należności i odwrotnie. Zobaczymy jedynie te rozrachunki, których niezapłacona część jest mniejsza lub równa kwocie niezapłaconej z bieżącego rekordu.
F10 : Naciśnięty w kolumnie "T" pozwala podstawić pod zaznaczone rekordy wprowadzony atrybut


Kasa - Bank. Wpłaty/wypłaty kontrahenta

Wpłaty/wypłaty kontrahenta

W tabeli widzimy wszystkie operacje na kontach związane z wybranym kontrahentem. Możemy tu wykonywać wszystkie standardowe operacje na tabeli (zob. "tabele"). Kolumna "Stan" przyjmuje następujące wartości:

Zapłata | : | Kwota rzeczywistej wpłaty na konto
Kompens | : | Dokument zapłacony w drodze kompensaty
Rozl.zal | : | Rozliczenie pobranej zaliczki
Droga | : | Zapłata w drodze
anulow. | : | Zapis anulowany


Kasa - Bank. Rozliczenie zaliczek

Rozliczenie zaliczek

Tabela zawiera wszystkie zaliczki. Klawisz ENTER pozwoli nam rozliczyć zaliczkę. Po jego naciśnięciu zobaczymy tabelę z zakupami zapłaconymi pobraną zaliczką. Zakupy dopisujemy klawiszem INSERT. W opcji dostępne są stosowne wydruki. KLAWISZ END rozliczy nam całą zaliczkę, i tak, jeśli zakupy nie przekroczyły kwoty zaliczki, to różnica między pobraną zaliczką a wydatkowaną kwotą zostanie przez program zwrócona do kasy. Jeżeli natomiast zakupy przekroczyły kwotę zaliczki, różnica zostanie wypłacona z KASY. Również w kasie, gdy naciśniemy klawisz ALT+R na zaliczce, zobaczymy jej rozliczenie.


Kasa - Bank. Ewidencja zakupów zapłaconych zaliczką

Ewidencja zakupów zapłaconych zaliczką

Klawiszem INSERT należy dopisać wszystkie zakupy zapłacone kwotą pobranej zaliczki. Jeżeli zaliczka nie zostanie rozliczona, tzn po wpisaniu wszystkich zakupów pozostanie jeszcze nierozliczona kwota, klawiszem END można spowodować aby program dopisał na koncie gotówkowym (tym samym z którego pobrana była zaliczka) kwotę nierozliczoną jako wpłatę na konto. Jeżeli natomiast zakupy przewyższyły kwotę zaliczki, program po naciśnięciu klawisza END dopisze nadmiarową kwotę jako wypłatę z konta gotówkowego. Kolumna "Rodzaj" przyjmuje wartości:

wypłata | : | Kwota wypłaconej zaliczki, lub kwota wypłaty związana z rozliczeniem zaliczki
Zwrot | : | Kwota zwrotu związana z rozliczeniem zaliczki. Pobierającemu zaliczkę pozostała nierozliczona kwota (wpłaca ją do kasy)
Rozl. | : | Kwota zakupów rozliczona zaliczką
Anulow. | : | Zapis anulowany


Info podatkowe. 19% czy warto?

19% czy warto?

Wprowadzając w prawej górnej części tabeli dane odnośnie przewidywanych dochodów podatnika i jego małżonka, możemy na podstawie wyników w dolnej części tabeli ocenić, która forma opodatkowania będzie najbardziej korzystna. Mamy następujące wyniki:

  • Suma dwóch zeznań: program podaje kwotę i procent podatku w przypadku gdy oboje małżonkowie składają odrębne zeznania podatkowe PIT-36 lub 37.
  • Jedno wspólne zeznanie: małżonkowie składają wspólne zeznanie podatkowe PIT-36.
  • Gdy podatnik wybierze 19%: czyli podatnik składa zeznanie roczne PIT-36L a małżonek PIT-36 lub 37.

W każdym z przypadków program podaje kwotę podatku, jako sumę podatku podatnika i małżonka i procent jako stosunek kwoty łącznego podatku do łącznego dochodu. Naciśnięcie klawisza INSERT w polu z dochodem z działalności podatnika, przepisze dochód narastająco z KSP z miesiąca grudnia.


Info podatkowe dla firmy

Informacja podatkowa dla firmy

Info podatkowe to punkt programu, w którym otrzymamy zbiorczą informację o kondycji firmy, zobowiązaniach wobec urzędu skarbowego i ZUS. Tutaj wydrukujemy folio dla firmy. Informacja podatkowa dla firmy składa się z czterech ekranów zbiorczych danych. W każdym przypadku po prawej stronie ekranu będziemy mieli listę 12 miesięcy, po której poruszamy się klawiszami kursora. Będąc ustawionym na wybranym miesiącu, program pokaże adekwatne dla niego dane.

Po naciśnięciu klawisza F5 będziemy mieli do dyspozycji dodatkowe opcje (zob. opis)

Zakładka nr 1. Informacja ogólna

To zbiorcze podsumowanie zapisów w księdze przychodów. Ekran pokazuje zbiorczo wszystkie zapisy z księgi, natomiast ekran czwarty, w takim samym układzie, zapisy dotyczące wyłącznie tych dokumentów , z których kwoty zostały rozdzielone pomiędzy właścicieli inaczej niż według zadeklarowanych procentowych udziałów.

Zakładka nr 2. Szacowanie remanentu

Na formatce możemy oszacować remanent końcowy na podstawie jednej z trzech wartości:

  • Kwoty Marży
  • Marży procentowej wyrażającej stosunek kwoty marży do zakupów
  • Marży procentowej wyrażającej stosunek kwoty marży do kwoty sprzedaży

Każdorazowe naciśnięcie klawisza INSERT w jednym z trzech powyższych pól oszacuje kwotę remanentu końcowego i wyliczy wartości w pozostałych dwóch polach. Jeżeli chcielibyśmy przywrócić oryginalne wartości (zakupy, remanent sprzedaż) z księgi, należy nacisnąć klawisz F3

Zakładka nr 3. Bieżące płatności

Ekran przedstawia zobowiązania, jakie wynikają z miesiąca, na którym ustawiona jest belka. Nie są to więc płatności, jakie musimy wykonać w danym miesiącu. Taką informację, otrzymamy wybierając zestawienie zaległych płatności (F5 zob. opis)

Zakładka nr 4. Podsumowanie księgi wg uzgodnień

Na ekranie pokazane są zbiorczo wszystkie zapisy z księgi dotyczące wyłącznie tych dokumentów , z których kwoty zostały rozdzielone pomiędzy właścicieli inaczej niż według zadeklarowanych procentowych udziałów. (zob. opis)

F5 Wydruki i zestawienia

Omówimy niektóre opcje:

  • Wydruk folio: Możemy go wykonać na dwa sposoby: z rocznym podsumowaniem i bez niego. W pierwszym przypadku podsumowanie całego folio kończy się dodatkowo zapisami podsumowującymi cały rok podatkowy. W drugim przypadku podsumowanie to nie występuje. Jeżeli będziemy drukować folio bez podsumowania, należy na koniec roku wydrukować odrębnie roczne podsumowanie folio.
  • Wydruk kontrolny folio: wydruk ten nie jest zgodny ze wzorem księgi. Dobrany jest tak aby całe folio zmieściło się na poziomej kartce formatu A4. Część użytkowników z jego pomocą kontroluje prawidłowość zapisów w księdze.
  • Roczne podsumowanie folio: Można go wykonać na dwa sposoby: Pierwsza opcja to miesięczne zestawienie wszystkich kolumn księgi i ich podsumowanie. Drugie, to zestawienie wszystkich miesięcy, a dla każdego z nich sumy miesiąca i sumy narastająco do bieżącego miesiąca włącznie.
  • Bieżące płatności: Wydruk pokazuje płatności, które powinien wykonać podatnik w związku z zakończeniem miesiąca. Zanim zobaczymy zestawienie możemy klawiszem SPACJA zaznaczyć te elementy, które mają być umieszczone na zestawieniu
  • Eksport danych: W tej opcji możemy zaznaczyć te elementy, które program ma zapisać w wybranym miejscu na dysku. Zwykle korzystamy z niego gdy biuro rachunkowe chce przekazać dane klienta (informację o dochodach zobowiązaniach, płatnościach) na swoją stronę internetową. Struktura plików została omówiona w instrukcji "KSP_instalacja".
  • Sprawozdania GUS: W tej opcji możemy wydrukować zestawienia pomocne przy tworzeniu sprawozdań do GUS. Niektóre sprawozdania można zapisać do pliku "xml", który następnie może być wczytany do odpowiedniej aplikacji GUS.

skocz na górę


Info podatkowe. Własciciele

Informacja podatkowa dla właścicieli

Informacja podatkowa właściciela ma postać drzewa. Po lewej stronie ekranu, po rozwinięciu drzewa pod każdym z nazwisk wspólników wyświetlają się poszczególne miesiące roku, a po prawej stronie ekranu dla każdego z miesięcy odpowiednie dane podatkowe. Ilość ekranów z prawej strony zależy od wybranego sposobu opodatkowania. Na kolejnych ekranach przedstawiono w uporządkowanej kolejności dane i wyniki obliczeń służących określeniu zobowiązania podatkowego. Jedynie zakładka nr 3 podlega edycji po naciśnięciu klawisza ENTER.

Wprowadzenie zaliczki (Zakładka nr 3)

Jak wiadomo, wysokość należnej zaliczki na podatek za bieżący miesiąc, zależy bezpośrednio od sumy należnych zaliczek za poprzednie miesiące, wykazanych w deklaracjach PIT-5. Przyjmując klienta do biura w trakcie roku podatkowego, może okazać się, opłacał on zaliczki w nieprawidłowej wysokości. Po naciśnięciu klawisza ENTER będzie można zamiast proponowanej przez program należnej zaliczki wprowadzić własną, taką jaką klient wpłacił do US. Jeżeli wprowadzimy własną należną zaliczkę, to właśnie tę zaliczkę program będzie uwzględniał w kolejnych deklaracjach.

Uwaga: Skutki wprowadzenia własnej zaliczki, zobaczymy dopiero po wyjściu z opcji "info podatkowe" i wejściu tam powtórnie. Program oblicza podatki za wszystkie miesiące, zanim wyświetli info firmy i właściciela.


Statystyki

Statystyki

W programie możemy wykonać następujace analizy. Część z nich dostępna jest wyłacznie po wykupieniu stosownej opcji.

  • Statystyka firmy za okres
  • Statystyka firmy miesięcznie
  • Statystyka wszystkich firm
  • Analiza fiskalna firmy
  • Analiza MP i ksiąg handlowych
  • Analiza 80/20 dla biur rachunkowych
  • Dokumenty i czas pracy w firmie
  • Ranking firm (dokumenty - czas)
  • Terminowość wpływu dokumentów
  • Przychody i koszty w roku
  • Ranking dochodowości
  • Firma i operatorzy
  • Praca operatorów

W programie gromadzone są informacje o operatorach wprowadzających dane do programu, wiemy ile czsu spędzają nad daną firmą, ile dokumentów wprowadzili i poprawili, wiemy jakie są ich koszty zatrudnienia i wreszcie wiemy jakie przychody dla biura generują poszczególni klienci. Dane te pozwalają nam ocenieć pracę operatorów i opłącalność prowadzenia ksiąg dane firmy. Służą temu stosowne analizy pokazane w formie tabelarycznej bądź wykresu.

Statystyka firmy za okres

Program pokazuje tablę z ilością danych wprowadzonych do poszczególnych modułów programu.

Statystyka firmy miesięcznie

Program pokazuje tabelę z której wynika ile dokuemntów zostało wprowadzonych do bieżącej firmy w psozczególnych miesiacach

statystyka wszystkich firm

Za wybrany okres program pokaże tabelę z wszystkimi firmami, a dal każdej z nich ilości dokumentów w poszczególnych modułach programu

skocz na górę

Analiza fiskalna firmy

Dla bieżącej firmy program pokaże nam sumy przychodów narastająco od początku roku w podziale na poszczególne miesiace oraz sumy pomniejszone o dokumenty wprowadzone do programu jako "F" - faktury i dalej pomniejszone o dokumentu oznaczone jako "R" - rachunki. Jeżeli użytkownik będzie konsekwentnie stosował zasadę, że faktury wystawione dla osób fizycznych, będzie oznaczał jako "R", to niniejsze zestawienie pozwoli mu oszacować w którym momencie firma osiągnie przychody zmuszające je do fiskalizacji.

skocz na górę

Analiza MP i ksiąg hndlowych

Na formatce po naciśnięciu klawisza ENTER możemy wprowadzić lub pobrać klawiszem INSERT odpowiedni kur EUR na 1 października i 30 września. Kursy te są podstawą określenia odpowiednich limitów. Rzeczywiste wartości wynikające z dokumentów program wyliczy po naciśnieciu klawisza F10.

skocz na górę

Analiza 80/20

W każdej przeciętnej firmie występują tzw klienci strategiczni, jeżeli przynoszą oni firmie nie więcej niż 80% dochodów i stanaowią i jest ich nie mniej niż 20%, to znaczy że wszystko jest w porządku. Odejćie klienta nei spowoduje zaburzeń pracy biura, jeśli jest inaczej, sytuacja jest niebezpieczna.

skocz na górę

Dokumenty i czas pracy w firmie

W tej opcji zobaczymy wykres pokazujący łączną pracę wszystkich operatorów wprowadzających dane do bieżącej firmy. Wykres może pokazać w zależności od wybranej opcji:

  • Ilość wprowadzanych dokumentów
  • Czas pracy operatorów
  • Ilość wprowadzonych dokumentów na godzinę pracy, czyli inaczej trudność wprowadzanych dokumentów, lub wydajność operatorów w danej firmie.
Dane możemy zobaczyć za okres jednego miesiąca lub wszystkich miesięcy, wtedy dane za poszczególne miesiące zostaną na siebie nałożone. Dodatkowo możemy zobaczyć dane w ujęciu rocznym w podziale na poszczególne miesiące.

skocz na górę

Ranking firm (dokumenty i czas pracy)

Opcja pokaże nam uporządkowaną listę firm za wybrany miesiąc lub za cały rok. Na pierwszych miejscach znajda się firmy, z największą ilością dokumentów, z największą ilością poświęconego im czasu oraz z najmniejszą wydajnością - czyli te w których najwolniej wprowadza się dokumenty.

skocz na górę

Terminowość wpływu dokumentów

Wykres pokaże nam za wybrany miesiąc lub sumę wszystkich miesięcy:

  • daty i ilości dostarczonych do biura dokumentów (niebieskie słupki)
  • Termin ich dostarczenia wynikający z umowy (czerwona linia) oraz
  • ilości dokumentów wprowadzonych do danej firmy.
Możemy, więc ocenić jak operatorzy pracują z danymi klienta, czy klient jest terminowy, czy praca operatorów jest rozłożona w czasie czy też skupiona na kilku dniach miesiąca.

skocz na górę

Przychody i koszty biura

Analiza pozwala ocenić jak zmienia się dochodowość klienta w trakcie roku. Z jednej strony wiemy jakie przychody generuje klient, z drugiej strony wiemy ile kosztuje nas każdy z operatorów. Można więc obliczyć, jaka część kosztów operatora przypada na prowadzoną firmę i określić dochód oraz koszt wprowadzenia jednego dokumentu. Analiza może być prowadzona na podstawie czasu, jaki operator poświęca firmie lub ilości wprowadzonych dokumentów. Te dwa elementy powtarzają się przy wszystkich następnych analizach. Chodzi o to aby ustalić jaka część wynagrodzenia operatora przypada na analizowaną firmę. Można to zrobić ustalając proporcję ilości dokumentów jakie operator wprowadził do firmy do ilości wszystkich wprowadzonych przez niego dokumentów w zadanym okresie, lub ustalając proporcję czasu pracy z daną firmą do łącznego czasu pracy we wszystkich prowadzonych przez niego firmach w zadanym okresie.

skocz na górę

Ranking dochodowości

Z poprzednią analiza wykonywaną dla bieżącej firmy koresponduje ranking dochodowości. Wykres pokazuje najbardziej lub najmniej dochodowe firmy, lub firmy w, których wprowadzenie jednego dokumentu jest najdroższe lub najtańsze. Na czerwono oznaczone są te słupki które pokazują wysokość straty. Ranking można wykonać za wybrany okres.

skocz na górę

Firma i operatorzy

Analiza pokazuje bieżącą firmę a w niej operatorów, którzy wprowadzają dokumenty. Pokazany jest procent wprowadzonych dokumentów przez operatora do tej właśnie firmy spośród wszystkich firm, do których operator wprowadza dane. Pokazani są jedynie ci operatorzy, którzy miesięcznie wprowadzają co najmniej 10 dokumentów.

skocz na górę


Info podatkowe. Oszacowania i wskaźniki

Oszacowania i wskaźniki

Górna część tabeli składa się z wierszy - jeden na każdy miesiąc, oraz z kolumn:

Remanent : Wartość spisu z natury na koniec danego miesiąca
Zakupy : Wartość zakupów towarów handlowych wykonana w danym miesiącu
Obrót : Wartość sprzedaży (bez pozostałych przychodów)
Koszty : Wartość pozostałych wydatków i wynagrodzeń w bieżącym miesiącu
Marża (M% ) : Marża procentowa. Jest to stosunek Marży kwotowej (zysku brutto) do wartości sprzedanych towarów w cenach zakupu (kosztu własnego sprzedaży). Oznaczmy:
  • R0=remanent początkowy
  • R1=remanent na koniec miesiąca
  • Z=Suma zakupów od początku roku do końca bieżącego miesiąca
  • KW=Koszt własny sprzedaży. Wartość sprzedanych towarów wg cen zakupu. KW=R0+Z-R1
  • S=Suma sprzedaży od początku roku do bieżącego miesiąca włącznie
  • MK=Marżą kwotowa (Zysk brutto). MK=S-KW
  • M%=Marża do zakupów M%=MK/KW
Zysk netto (ZN ) : To stosunek marży kwotowej pomniejszonej o kwotę kosztów do Obrotu. Przy zachowaniu oznaczeń z poprzedniego punktu: ZN=(MK-K)/S
Wskaźnik kosztów (WK ) : To stosunek kosztów do Obrotu. Przy zachowaniu oznaczeń z poprzednich punktów: WK=K/S
Uwaga: Dane kwotowe w poszczególnych miesiącach są danymi za okres poszczególnego miesiąca, natomiast współczynniki obliczane są za okresy narastająco, od stycznia do bieżącego miesiąca włącznie.

Dane w dolnej części tabeli to wyniki obliczeń. Do dyspozycji mamy następujące klawisze

K : Remanent, zakupy, obrót i koszty, to dane, które program przejmie z księgi, i które zostaną zapamiętane. Wartości w poszczególnych kolumnach możemy dowolnie zmieniać, mimo to program będzie również pamiętał oryginalne wartości z KSP. Naciśnij klawisz K, aby zobaczyć dane i współczynniki w danej firmie. Wyniki które zobaczymy na ekranie obliczane są narastająco.
F6 : jeżeli chcesz zobaczyć wyniki za dowolny okres np.: za okres marzec - maj, zaznacz spacją miesiące marzec, kwiecień, maj i naciśnij klawisz F6. W części tabeli pojawią się wyniki dotyczące wybranego okresu. Jeżeli chcesz otrzymać bardziej szczegółowe informacje o wybranym okresie naciśnij klawisz F5, a otrzymasz raport z obliczeń za wybrany okres. Zauważ, ze zaznaczony przez ciebie okres może zawsze obejmować miesiące od stycznia do wybranego miesiąca, możesz więc zawsze otrzymać raport z obliczeń współczynników, które widzisz w tabeli. Zauważ również, że wybrany okres może dotyczyć jednego miesiąca.
Z : zaznacz kolumnę, której wartości będą oszacowywane na podstawie nowych współczynników.
ENTER : klawisz ten wprowadza nas w tryb edycji. Po wprowadzeniu danych komputer automatycznie wykonuje różne obliczenia, których typ zależy od tego, w której kolumnie nacisnęliśmy klawisz ENTER. Jeżeli naciśniemy ENTER w kolumnach z lewej strony tabeli (kwoty) to:
  • W momencie naciśnięcia ENTER w dolnej części tabeli w wierszu "Org" pojawią się oryginalne dane z KSP obliczone narastająco od miesiąca stycznia do miesiąca, na którym naciskamy ENTER - włącznie.
  • Po wprowadzeniu kwot i zapamiętaniu ich klawiszem END, komputer wykona obliczenia dla nowych danych i umieści je w w wierszu oznaczonym jako "NOWE", oraz wykaże różnicę pomiędzy danymi oryginalnymi i nowymi w wierszu oznaczonym jako "Różn".
Podsumowując: klawisz ENTER w lewej części tabeli to symulacja, a więc odpowiedź na pytanie: Co się stanie gdy? Naciśnięcie klawisza ENTER w prawej części tabeli (na współczynnikach) jest szacowaniem, a więc odpowiedzią na pytanie: jak powinno być? aby dany współczynnik miał zadaną wartość. Po naciśnięciu klawisza ENTER program:
  • Zapiszczy i nie dopuści nas do edycji, jeżeli nie zaznaczymy klawiszem Z kolumny, którą będziemy oszacowywać. Możliwe jest zaznaczenie kolumn: obrót lub remanent lub zakupy oraz w każdym z wymienionych przypadków: koszty. Tak więc, zanim zaczniemy oszacowywać daną wartość, musimy najpierw klawiszem Z poinformować program co podlega oszacowaniu.
  • Program wypisze w wierszu "Org" tabeli obliczone narastająco wszystkie wielkości które widzimy w tabeli. A więc odmiennie niż miało to miejsce wyżej gdy w wierszu tym wypisywane były wartości oryginalne z KSP, tutaj za wartości oryginalne przyjmowane są te, które widzimy w tabeli.
  • Po wprowadzeniu danych współczynników i zaakceptowaniu ich klawiszem END program wypisze w wierszu "NOWE:", obliczone wartości remanentu lub obrotu itd.
  • Dodatkowo - sposób szacowania zależy od tego, w której kolumnie ze współczynnikami naciśniemy klawisz ENTER. I tak:
    • jeżeli naciśniemy ENTER w kolumnie marża - oszacowanie zostanie wykonane (o ile jest to możliwe) na podstawie trzech współczynników;
    • gdy wybraną kolumną będzie zysk netto - oszacowanie odbędzie się bez uwzględniania marży (marża zostanie wyliczona).


Przychody z innych firm

Przychody z innych działalności i z najmu

Przy pomocy programu KSP możemy ewidencjonować nie tylko dane z firmy, którą prowadzimy, ale możemy je uzupełnić także o dane o przychodach, kosztach i dochodach z innych firm, osiąganych z tytułu prowadzonej działalności gospodarczej oraz z najmu. Pozwala nam to na łączne wykazanie wszystkich danych na deklaracji podatkowej. Na ekranie po lewej stronie znajdziemy listę wspólników danej firmy, a po prawej ekran z informacją o wspólniku, którego dane właśnie wprowadzamy. Gdy belka ustawiona jest na nazwisku zobaczymy informację o wysokości łącznego dochodu/straty z określonego źródła przychodów, ze wszystkich "firm" i "najmów" oraz o ich ilości. Dane tu wprowadzane mogą także zostać przez program dopisane automatycznie, jeśli zostanie wykonana w trakcie roku operacja zmiany wspólników. Przychody dopisujemy klawiszem INSERT.

Do dyspozycji mamy 3 ekrany danych. Na pierwszym należy zdefiniować:

  • nazwę firmy, która pojawiać się będzie na deklaracji PIT 5 (bądź 5L);
  • adres firmy;
  • skrót nazwy, widoczny po lewej stronie ekranu;
  • procentowy udział w kosztach i przychodach firmy;
  • REGON;
  • NIP

Dane te, oprócz deklaracji, pojawiać się będą na wydrukach o dochodach wspólnika, ze szczegółowym ich opisem, stąd istotna jest kompletność wprowadzanych tu danych. Zatwierdzenie wprowadzonych danych odbywa się klawiszem END.

Drugi ekran pozwala na "ręczne" wprowadzenie informacji o przychodach i kosztach osiągniętych w poszczególnych miesiącach danego roku podatkowego. Nie powinniśmy zapomnieć o uwzględnieniu w kwocie kosztów różnicy remanentowej, jeżeli u podatnika wystąpił obowiązek jego sporządzenia.
Uwaga: Dane wprowadzamy zawsze w ujęciu miesięcznym.

Klawisz F10 : Jeżeli firma, której dane właśnie wprowadzamy jest jedną z firm, której księgowość prowadzimy w programie KSP, możemy nie wpisywać ręcznie przychodów i kosztów, ale pobrać je klawiszem F10. Aby to zrobić należy ustawić belkę w wierszu z miesiącem, którego dane chcemy pobrać i wybrać F10. Z listy firm wybieramy odpowiednią firmę a następnie z następnej listy właściciela. Program zapamięta sobie na przyszłość zarówno identyfikator firmy jak i właściciela i następnym razem podpowie nam odpowiednią pozycję na liście. Jeżeli NIP wybieranego właściciela nie będzie zgodny z numerem NIP właściciela z lewej strony ekranu, otrzymamy odpowiednie ostrzeżenie. Także i w tym miejscu programu wprowadzono możliwość zróżnicowania przychodów i kosztów według: UDZIAŁÓW I UZGODNIEŃ.


Osobiste dane podatkowe

Osobiste dane podatkowe

Poszczególne ekrany, jakie pojawiają się w tym miejscu zależą zasadniczo od wybranej przez podatnika formy opodatkowania. Inne są dla podatników rozliczających się na deklaracji PIT 5, inne dla tych, którzy składają PIT 5-L, a inne dla podatników podatku zryczałtowanego. Gdy belka po prawej stronie ustawiona jest na nazwisku właściciela na czterech zakładkach możemy wprowadzać dane odnoście poniesionych strat, z działalności gospodarczej lub z najmu. Gdy belka ustawiona jest na nazwisku będziemy mogli wprowadzać odliczenia od podatku i dochodu.

Zakładka 1 i 3. Straty z lat ubiegłych

Będąc ustawionym na nazwisku wspólnika, po prawej stronie mamy do dyspozycji ekran do rozliczania strat z lat ubiegłych z działalności gospodarczej oraz z najmu. Wprowadzamy tu stratę z działalności gospodarczej lub dokonane odliczenie za rok poprzedni. Dane te powinniśmy przepisać z zeznania podatkowego za ubiegły rok. I tu pojawia się pewien problem. Otóż zeznanie podatkowe za poprzedni rok zwykle składane jest dopiero w kwietniu, i dopiero wtedy znana jest ostateczna wartość rozliczenia strat z ubiegłych lat. Tymczasem zaliczki na podatek należy już wpłacać począwszy od rozliczenia za miesiąc styczeń. Dlatego też w programie występują na tej formatce dwa wiersze dotyczące wartości strat przybliżonych i ostatecznych. W miesiącach, np. styczniu i lutym, gdy nie są jeszcze znane ostateczne wartości rozliczonych strat, możemy wprowadzić ich ostrożną wartość przybliżoną i nakazać programowi brać tę wartość do obliczeń podatku. Gdy wartości ostateczne będą już znane należy je wprowadzić i nakazać programowi uwzględniać je w obliczeniach od zadanego miesiąca (ostatni wiersz ekranu). Może też wystąpić taka sytuacja, że klient chce rozliczyć straty dopiero począwszy od miesiąca np. lipca, wówczas należy wprowadzić w ostatnim wierszu informację, że straty uwzględniamy począwszy od miesiąca nr 7.

W wierszach oznaczonych: "Straty z lat ubiegłych do odliczenia w bieżącym roku" wprowadzamy kwotę straty z ubiegłych lat, którą należy odliczać w bieżących deklaracjach podatkowych (to właśnie wartości z tych pól program weźmie do obliczeń). Jeżeli naciśniemy w tych polach klawisz INSERT, program sam podpowie nam kwotę maksymalnej straty, możliwej do odliczenia w bieżącym roku podatkowym. Oczywiście, aby mógł to zrobić potrzebne mu są dane o stratach i odliczeniach nie tyko z roku ubiegłego, ale również z lat poprzednich. Dane te wprowadzamy na zakładce nr 2 i 4. Należy je po prostu przepisać z odpowiednich zeznań podatkowych.

skocz na górę

Zakładka 2 i 3. Straty z lat ubiegłych

Na tej formatce należy przepisać z zeznań podatkowych poniesione lub odliczone straty w poszczególnych latach. Oczywiście za dany rok może wystąpić tylko jedna kwota, albo strata poniesiona albo odliczona, nie można jednocześnie ponieść i odliczyć straty.
Uwaga: Sposób obliczenia możliwej do odliczenia straty z lat ubiegłych prezentowany jest przez program po naciśnięciu klawisza F5

Wprowadzenie należnych składek ZUS

Ustawiając się na wybranym miesiącu mamy możliwość wprowadzenia podstawy składek na ubezpieczenia społeczne i ubezpieczenia zdrowotne, a także wyliczenie ich wartości. Dla poprawnego funkcjonowania tej części programu niezbędne jest bieżące uzupełnianie wartości podstaw składek w "NORMACH PODATKOWYCH / NAJNIŻSZE WYNAGRODZENIE". Stamtąd właśnie program czerpie informację o minimalnej płacy i minimalnych podstawach składek. Wciskając klawisz INSERT w polach oznaczonych "~", program pobierze odpowiednie wartości podstaw i obliczy odpowiednie składki. Oczywiście zawsze podstawy możemy wprowadzić "ręcznie" we właściwych polach, wówczas program przeprowadzi obliczenia składek z danych wprowadzonych. Obliczenie składek następuje przy zapamiętaniu danych klawiszem END

Uwaga: dla przypomnienia, w punkcie "INSTALACJA/WSPÓLNIK" można określić:
  • które składki opłaca wspólnik;
  • czy podstawa składek ma być na poziomie minimalnym;
  • z ilu działalności ma być obliczana składka na ubezpieczenie zdrowotne dla wspólnika;
  • czy wspólnik korzysta z "preferencyjnego" ZUS-u;
  • czy wspólnik posiada osoby współpracujące.

W tym też miejscu program wyliczy składki dla osoby współpracującej, jeśli któryś ze wspólników "posiada" taką osobę. Bardzo ważne jest też zachowanie poprawnej kolejności wykonywanych działań. Pamiętać należy, iż w tym miejscu programu wprowadzane są wartości składek należnych za dany miesiąc, a nie zapłaconych w miesiącu. Zapłaty wprowadza się wyłącznie w punkcie: "TABELE PODATKOWE". Omawiany punkt programu służy wyłącznie określeniu wartości zobowiązania. Poprawna kolejność działań w przypadku właściciela posiadającego osobę współpracującą jest następująca:

  1. wprowadzić dane o "występowaniu" osoby współpracującej w danych instalacyjnych wspólnika (jeśli zrobimy to raz, a stan faktyczny nie ulegnie żadnym zmianom, jest to czynność jednorazowa, której nie musimy powtarzać)
  2. wprowadzić dane osoby współpracującej w danych pracowników zatrudnionych, z zaznaczeniem, że jest to osoba współpracująca oraz oznaczeniem, które składki na ubezpieczenia mają być odprowadzane;
  3. wykonać listę płac za miesiąc, z którego składki mają być wykazane w osobistych danych podatkowych, można wykonać obliczenia tylko dla osoby współpracującej, pozostałych pracowników zostawiając sobie "na później",
  4. używając klawisza INSERT uzupełnić podstawy składek ZUS w osobistych danych podatkowych wspólników, w tym wspólnika "posiadającego" osobę współpracującą (podstawy można wprowadzić ręcznie).
  5. po zatwierdzeniu obliczeń klawiszem END właściwe składki za wspólnika oraz za osobę współpracującą zostaną przez program wyliczone i przeniesione do zobowiązań w "TABELACH PODATKOWYCH".

Uwaga: Przypominamy, iż aby omawiane wartości stały się kosztem uzyskania przychodu bądź odliczeniem w deklaracji PIT muszą w TABELACH PODATKOWYCH zostać wprowadzone ich zapłaty.
Uwaga: Omówiona kolejność działań jest niezbędna przy założeniu, że podstawowa wersja programu ma także wersję do obliczeń płac. W przeciwnym wypadku należy ręcznie wprowadzić w osobistych danych podatkowych podwojone podstawy składek dla wspólnika (właściciela) posiadającego osobę współpracującą. Program wykaże wówczas składki w podwójnej wysokości, za wspólnika i za osobę współpracującą. Oczywiście te podwojone podstawy można wprowadzić w danych instalacyjnych właściciela, wtedy klawisz INSERT podpowie je na powyższym ekranie.

skocz na górę

Zakładka 2 i 3. Odliczenia od podatku i dochodu

Na tym ekranie możemy wpisać niektóre odliczenia od podatku i od dochodu (w zależności od sposobu opodatkowania nie wszystkie dane będą podlegać edycji). Podczas obliczeń podatku za dany miesiąc program program będzie sumował wprowadzone odliczenia narastająco.

Zakładka 4. Remanent likwidacyjny

Na tej formatce możemy wprowadzić kwotę zryczałtowanego podatku z remanentu likwidacyjnego. Jeżeli jednak chcielibyśmy również wydrukować deklarację PIT-5/X (info podatkowe właściciela), musimy skorzystać z odpowiedniego kalkulatora. Wywołujemy go naciskając klawisz INSERT w polu z podatkiem zryczałtowanym. Zobaczymy wówczas formatkę z odpowiednimi danymi. Po wprowadzeniu danych w pierwszych trzech liniach i naciśnięciu klawisza END. Program obliczy wartość podatku i przeniesie go do odpowiedniego pola na formatce osobistych danych podatkowych.

skocz na górę


Zamknięcie miesiąca

Zamknięcie miesiąca

Zanim zamkniemy miesiąc możemy wykonać kontrolę poprawności wprowadzonych dokumentów. Możliwość weryfikacji poprawności wprowadzonych dokumentów oraz ich wzajemnych zależności jest bardzo ważną funkcjonalnością programu. Oczywiście nie mamy możliwości wykonania kontroli merytorycznej dokumentów, niemniej można dokonać wstępnej ich oceny pod względem kompletności a także wstępnej kontroli samej księgi w zakresie przekazania dokumentów z innych modułów, porównania wartości między księgą a ewidencjami VAT, przypadkowego powtórzenia tych samych dokumentów, przekroczenia w jednym dokumencie wartości transakcji powyżej 15 000 EURO, powielonych kontrahentów, osobistych danych podatkowych a także wykonania wydruku raportu o dokumentach opatrzonych uwagami użytkownika (klawisz U użyty podczas wprowadzania dokumentów). Ustawiając belkę programu na wybranym miesiącu należy nacisnąć klawisz F5 i w menu, które zobaczymy zaznaczyć klawiszem spacji te elementy, które program powinien skontrolować.

Uwaga: Dokonując kontroli możemy także zadecydować o okresie, za jaki kontrola ma być wykonana. Oczywiście nie należy traktować wyników tej kontroli jako bezwzględnej wyroczni, że coś jest źle wprowadzone. Program wskazuje jedynie na pewne niezerowe prawdopodobieństwo, że wymienione przez niego dokumenty mogą, ale wcale nie musza być wadliwe.

Zamykanie - otwieranie miesięcy.

Zamknięcie miesiąca pełni w programie dwie funkcje:

  • uniemożliwia (przy braku uprawnień) poprawianie i dopisywanie dokumentów za okresy zamknięte, oraz
  • tworzy podczas zamykania deklaracje podatkowe PIT dla właścicieli.

Ekran z lewej strony pokazuje listę poszczególnych miesięcy, a pod każdym z nich datę ostatniego zamknięcia. Jeśli miesiąc był zamykany i otwierany kilkukrotnie, wówczas pod nazwą danego miesiąca znajduje się lista, z informacją o kolejnych datach jego zamknięć. Zamknięcia miesiąca dokonuje się poprzez wybranie klawisza Z, natomiast otwarcia poprzez wybranie klawisza O.

Uwaga: Jeśli ustawieni jesteśmy na danym miesiącu i wybierzemy klawisz O, wówczas program otworzy wszystkie miesiące, do tego miesiąca włącznie. Zamykać miesiące należy pojedynczo.
Uwaga: Jeśli w miesiącu zamykanym program wykryje dokumenty, które nie są zaksięgowane, zamknięcie tego miesiąca będzie niemożliwe.
Uwaga: Jeśli w miesiącu zamykanym program wykryje dokumenty, które posiadają wpisane uwagi użytkownika i uwagi te zawierają gdziekolwiek znak wykrzyknika, zamknięcie miesiąca będzie również niemożliwe.

Z prawej strony ekranu znajdują się trzy ekrany:

  • z informacją podsumowującą dane z księgi;
  • z informacją podsumowującą dane z ewidencji VAT;
  • z informacją o sumach płatności za dany miesiąc.

Na pierwszym z nich znajduje się dodatkowo informacja o użytkowniku, który dokonał zamknięcia i otwarcia miesiąca, oraz dacie, kiedy to zrobił. Wszystkie ekrany zawierają istotne dla zamykanego miesiąca dane w układzie dwóch kolumn. Z lewej strony mamy wartości, które wynikają bezpośrednio z bieżących wartości dokumentów na chwilę, w której właśnie przeglądamy dane, natomiast kolumna po prawej przedstawia te same wartości, ale na chwilę, w której zamykany był miesiąc. Wielkości, które wykazują różnice pokazywane są kolorem czerwonym.


Kontrahenci - edycja

Kartoteka kontrahentów

W kartotece kontrahentów możemy wykonywać wszystkie operacja jak w każdej tabeli (zob. opis) a dodatkowo możemy to wykonywać okresowe porządki. W kartotece mogą występować kontrahenci nieaktywni już od wielu lat jak również mogą pojawić się kontrahenci z powielonym numerem NIP. Istnieje kilka powodów dla których w kartotece kontrahentów mogą pojawić się kontrahenci o identycznym numerze NIP:

  • dokumenty do programu wprowadzają różne osoby i dla swojej wygody inaczej nazywają klientów, wprowadzając ich do kartoteki pomimo identycznych nr NIP;
  • dokumenty importowane są przez KSP z innych programów, najczęściej obsługujących sprzedaż i zakupy magazynowe;
  • różne oddziały tej samej firmy mają różne nazwy i adresy, ale te same nr NIP.

Okresowe porządki

KSP pomaga odszukać takich klientów i ewentualnie ich usunąć. Wszystko wykonujemy po wciśnięciu klawisza F5. Na uwagę zasługuje punkt nr 2 z menu "Oznakuj rekordy do usunięcia". Z tej opcji można skorzystać pod koniec roku. Program odszuka i zaznaczy w specjalny sposób tych kontrahentów, którzy nie są związani z żadnymi dokumentami. Kontrahentów tych można usunąć po wybraniu trzeciej opcji z menu. Oczywiście, jeżeli nie chcemy usuwać wszystkich zaznaczonych kontrahentów, można usunąć znacznik klawiszem SPACJI.

Wydruk kopert

Zaznaczonym kontrahentom można wydrukować koperty lub nalepki na koperty. Obydwa wydruki powinny być najpierw dopasowane do drukarki, a wzorzec z nalepkami dopasowany do zakupionych naklejek. Istnieje wiele typów naklejek. We wzorcu, w pierwszych jego liniach, należy zdefiniować ilość nalepek na stronie A4. W naszym wzorcu ich liczba wynosi 24 i pogrupowana jest w ośmiu rzędach po trzy nalepki. Liczba nalepek na wzorcu może być dowolna, ważne aby wpisać tę liczbę do wzorca oraz odpowiednio ponumerować pola. Każdy adres to trzy pola

  • nazwa adresata
  • ulica i numer domu
  • kod pocztowy i miejscowość

Kolejne nalepki na wzorcu muszą otrzymać kolejne numery pól. Przykładowo pola pierwszej nalepki należy zdefiniować jako [1 ],[2 ],[3 ] drugiej nalepki [4 ],[5 ],[6 ] i ogólnie n-tej nalepki [(n-1)*3+1 ], [(n-1)*3+2 ], [(n-1)*3+3 ]

Zaznaczanie do Pocztowej Książki Nadawczej

W programie możemy zaznaczyć tych kontrahentów, których będziemy mieli zamiar dopisać jako adresatów w Pocztowej Książce Nadawczej (PKN). Najlepiej najpierw odznaczyć wszystkich klientów a dopiero potem rozpocząć zaznaczanie. Kontrahenci dopiszą sie do PKN w takiej kolejności w jakiej byli zaznaczeni


Kontrahenci - wybieranie

Wybór kontrahenta

Zwykle, dla każdego wprowadzanego dokumentu, kontrahenta można wybrać z istniejącej kartoteki lub wpisać jego dane bezpośrednio na dokumencie. Wyjątek stanowią tu dokumenty dla transakcji wewnątrzwspólnotowych, w tym przypadku kontrahent musi pochodzić z kartoteki, inaczej nie byłoby możliwości wydrukowania kwartalnej informacji podsumowującej VAT-UE. Aby wybrać kontrahenta należy nacisnąć klawisz INSERT w jednym z trzech pól:

  • Nazwa kontrahenta
  • Adres kontrahenta
  • Nr NIP kontrahenta

Kontrahenta wybieramy z listy klawiszem ENTER. Jeżeli przed wciśnięciem klawisza INSERT, wprowadzimy fragment nazwy kontrahenta, lista wyboru klientów odnajdzie pierwszego którego nazwa skrócona zawiera wpisaną frazę. Jeżeli wpiszemy nr NIP program odszuka klienta z pasującym nipem do podanej frazy (kreski nie mają znaczenia). Nr nip ma pierwszeństwo nad nazwą. Więc gdy ten numer zostanie wprowadzony program nie będzie uwzględniał wpisanej nazwy.

Uwaga: : Jeżeli na formatce z dokumentem wypełnimy pola z nazwą, adresem i numerem NIP kontrahenta (w adresie miejscowość od ulicy powinna być oddzielona znakiem przecinka), a następnie wciśniemy klawisz CTRL+ENTER, program dopisze kontrahenta do kartoteki.

Dodatkowe opcje przy wybieraniu kontrahenta

CTRL+ENTER | : | Edycja danych kontrahenta
INSERT | : | Dopisanie nowego kontrahenta
F6 | : | Dopisanie uwag do kartoteki kontrahenta
a..Z | : | Wyszukiwanie po nazwie skróconej
F3 | : | Wyszukiwanie zaawansowane
→ | : | Pokazanie kontrahentów posortowanych wg miejscowości


Obsługa kopii danych. Aktualizacja

Aktualizacja danych na podstawie ubiegłego roku

Zwykle z początkiem każdego roku dochodzi do sytuacji, w której należy już rejestrować dokumenty z bieżącego roku, podczas gdy stary rok nie został jeszcze zakończony. Nie znamy dla ubiegłego roku remanentu końcowego, ewentualnej straty, a program na nowy rok zainstalowano, gdy nie został jeszcze wykonany odpis amortyzacyjny za grudzień, naliczone wynagrodzenia itp. Aby danych z ubiegłego roku nie przenosić na nowy rok "ręcznie", możemy je, po zakończeniu prac z daną firmą w starym roku pobrać.

Większość opcji można wykonywać w programie wielokrotnie. Nowe rekordy są dopisywane a stare aktualizowane. Dla wymienionych niżej opcji aktualizacja oznacza usunięcie wszystkich danych z bieżącego roku i zastąpienie ich danych z roku ubiegłego:

  • Środki trwałe
  • Płace
  • Remanent
  • Różnice kursowe

Uwaga: Aby było możliwe zaktualizowanie danych na podstawie ubiegłego roku nie wolno dokonywać przed aktualizacją, zmiany wspólników ani w starym, ani w nowym roku. Nie wolno również po zainstalowaniu programu na nowy rok, wczytywać danych z archiwum ani w starym, ani w nowym roku

Historia wynagrodzeń

Jeżeli dokonywaliśmy zmian w płacach w roku ubiegłym polegających na ponownym wyliczeniu płacy (zmianie wartości składników, itp.), możemy zaktualizować tabelę z historią wypłat. Można to robić wielokrotnie.

Ewidencje VAT.

Podczas aktualizacji ewidencji VAT, program odmiennie, niż miało to miejsce w poprzednich opcjach, nie usuwa istniejących danych (zdarzenia, struktura, dokumenty), ale aktualizuje je dopisując te, które wprowadzono w starym roku, a które dotyczą nowego roku. Jedynie deklaracje VAT obliczone w nowym roku zostaną usunięte. Aktualizacji ewidencji VAT można dokonywać wielokrotnie, bez szkody dla istniejącej ewidencji.

Remanent i strata.

Wybierając ten punkt program przepisze remanent końcowy z ubiegłego roku jako remanent początkowy w bieżącym oraz dla każdego z właścicieli określi stratę za ubiegły rok dopisując ją do "osobistych danych podatkowych".

Aktualizuj tabele podatkowe.

Tę opcję możemy wybierać wielokrotnie, program dopisze zapłaty na bieżący rok wprowadzone w roku ubiegłym już po zainstalowaniu programu na nowy rok.

Aktualizuj różnice kursowe

Wybierając ten punkt, program na podstawie danych z ubiegłego roku obliczy BO raportów bankowych i zaktualizuje rozrachunki walutowe. Przeniesione zostaną wyłącznie nierozliczone rozrachunki. Bieżące zapisy w raportach bankowych zostaną usunięte. BO raportów bankowych zostanie obliczone wyłącznie na podstawie zapisów dotyczących ubiegłego roku.


Obsługa kopii danych. Odtworzenie bazy

Odtworzenie bazy danych

Gdy mamy plik z archiwizacją całej bazy danych (zob. opis), możemy wykonać na nim cztery operacje:

  1. Wypakować całą bazę: Możemy wypakować całe archiwum do wskazanego miejsca. Katalog, do którego będziemy wypakowywać dane albo musi nie istnieć, albo (gdy już jest) musi być pusty.
  2. wybrane firmy: Możemy wypakować tylko wybrane firmy do nowego katalogu wskazanego katalogu
  3. Bieżąca firma: Możemy wczytać z archiwum firmę w kontekście, której właśnie pracujemy. Ta opcja ma pewne ograniczenia. Mianowicie, jeśli po wykonaniu archiwum całej bazy, w bieżącej firmie dokonywano zmiany wspólników, lub usuwano wspólnika, lub firmę wczytano z archiwum pojedynczej firmy, to wczytanie danych nie dokona się. Wczytywana firma zastąpi wszystkie dane w firmie bieżącej z wyjątkiem danych z tabel podatkowych.
  4. Zeznania i wnioski VZM: Możemy wczytać dane dotyczące tylko zeznań rocznych i wniosków VZM. Wczytywane dane zastąpią dane aktualnie dostępne w programie.

Uwaga: Archiwum całej bazy danych chronione jest hasłem. w przypadku gdyby użytkownik zapomniał go może wprowadzić "kod aktywacyjny" udostępniony w certyfikacie legalności oprogramowania.
Uwaga: Po wypakowaniu całej bazy lub jej części do wybranego katalogu program zapyta "Czy zmienić nową bazę na bazę bieżącą". Twierdząca odpowiedź na to pytanie spowoduje że KSP zostanie zamknięte. Po ponownym uruchomieniu programu Program podłączy się do nowej bazy.


Obsługa kopii danych. Wczytanie danych

Wczytanie danych archiwalnych firmy

Dane zostaną wczytane do programu po wskazaniu odpowiedniego pliku. Poniżej kilka uwag:

  • Dane muszą pochodzić z bieżącego roku
  • Dane nie mogą być zarchiwizowane w wersji KSP większej niż bieżąca.
  • Dane zarchiwizowane starszymi wersjami programu KSP zostaną wczytane i odpowiednio przetworzone
  • Przed wczytaniem danych program kopiuje wszystkie bieżące dokumenty do katalogu "temp\arch" w katalogu z zainstalowanym programem KSP
  • Przed wczytaniem danych program usuwa wszystkie dane bieżącej firmy, a w przypadku gdyby wczytanie nie powiodło się, oryginalne dane są odtwarzane z katalogu "temp\arch"
  • Zawartość katalogu "tem\arch" nie jest usuwana po poprawnym wczytaniu danych


Obsługa kopii danych. Menu

Obsługa kopii danych

W menu dostępne są następujące opcje

Archiwizacja danych | : | (zob. opis)
Łączenie firm | : | (zob. opis)
Import dokumentów | : | (zob. opis)
Rekonstrukcja danych | : | (zob. opis)
Indeksowanie plików | : | (zob. opis)
Import faktur (sprzedaż/zakup) | : | (zob. opis)
Aktualizacja danych | : | (zob. opis)
Przez czystą pomyłkę | : | (zob. opis)
Pobierz nową wersję KSP | : | (zob. opis)
Wczytanie archiwum firmy | : | (zob. opis)
Odtworzenie bazy z archiwum | : | (zob. opis)


Obsługa kopii danych. Archiwizacja

Archiwizacja danych

Archiwizacja danych pełni w programie dwie funkcje. Z jednej strony jak każda tego rodzaju opcja służy do stworzenia kopii bezpieczeństwa danych, na wypadek gdyby dysk twardy komputera uległ zniszczeniu. Z drugiej strony opcja ta wykorzystywana jest do przenoszenia danych pomiędzy komputerami. Dostępne są trzy rodzaje archiwizacji:

  • Archiwizacja bieżącej firmy: Dane bieżącej firmy zostają spakowane do pliku w formacie zip i zapisane we wskazanym miejscu na dysku. Często korzystamy z tej formy zabezpieczenia się, gdy chcemy wykonać w programie jakąś nietypową operację, i nie wiemy czy jej efekt będzie taki jak się spodziewaliśmy. Zarchiwizowane dane można wczytać na powrót do programu.
  • Archiwizacja całej bazy danych: Wykonujemy ją, dla bezpieczeństwa. Zarchiwizowana baza chroniona jest hasłem. Gdy zajdzie taka konieczność, możemy z archiwum bazy odtworzyć dane bieżącej firmy, lub wypakować całą bazę lub jej część do wskazanego katalogu. Przy archiwizacji całej bazy możemy spowodować, aby program po jej wykonaniu wyłączył komputer.
  • Prześlij archiwum do Logotech: Korzystamy z tej możliwości w sytuacji, gdy nasz problem nie da się rozwiązać w rozmowie z naszymi konsultantami. Możemy wówczas wysłać archiwum problematycznej firmy pocztą e-mail do Logotech, z krótkim opisem problemu.


Obsługa kopii danych. Import dokumentów

Import dokumentów

W opcji "Wszystkie dokumenty" możemy wykonać eksport zaznaczonych dokumentów (zob. opis). W niniejszym punkcie wykonujemy ich import. Te dwie opcje są ze sobą sprzężone. Możemy więc przenosić dokumenty z jednej firmy do innej.


Obsługa kopii danych. Import faktu

Import faktur z systemów fakturowania

Całość zagadnienia związanego z importem dokumentów z systemów sprzedaży omówiono w instrukcji obsługi "Instalacja". Tutaj podamy jedynie podstawowe informacje, pomijając techniczne aspekty wymiany danych. Jeżeli użytkownik korzysta z systemów fakturujących i magazynowych, w których gromadzi dokumenty sprzedaży i zakupu, to ma możliwość ich eksportu i późniejszego wczytania do programu KSP. W programie możliwy jest import dokumentów z następujących programów:

  • Z programu faktura i Hurt (dos) w wersji od 4.3 autorstwa naszej firmy.
  • Z programu faktura firmy 3soft - Logotech w każdej wersji.
  • Z programu Firma++, firmy CDN, jeżeli wyeksportowano z niego dane do pliku "vat_r.txt".
  • Z programu Subiekt, jeżeli wyeksportowano z niego dane w formacie opisanym przez tę firmę jako EDI++.
  • Z programu do obsługi stacji kontroli pojazdów UIT.
  • Z programu aptecznego firmy Kamsoft (wersja Win). Importowane są następujące dokumenty:
    • Faktury zakupu i korekty zakupu
    • Faktury sprzedaży (założenie, że do każdej faktury istnieje paragon fiskalny)
    • Korekty sprzedaży (faktury korygujące)
    • Dobowe raporty fiskalne
    Program apteczny przygotowuje dane w pliku FArrmmdd.dbf gdzie:
    • rr: rok
    • mm: miesiąc
    • dd: dzień przygotowania pliku
    Program obsługi apteki firmy KAMSOFT przygotowuje dane w opcji zestawienia → FK. Dane mogą być przygotowane na kilka sposobów. Najlepszy z nich to wybranie opcji "Przekazanie raportu do FK". W tym przypadku tworzony jest zbiór Faxxxxxx.dbf zawierający najpełniejsze informacje. Drugi sposób, to wybranie opcji "przekazanie raportu do BPSC (zakupy)". Opcja ta tworzy zbiór DoKsp.dbf. Zbiór ten zawiera jedynie faktury zakupu i korekty zakupu. A w przypadku korekty, brak jest numeru korygowanej faktury. Pozostałe opcje eksportu dokumentów przygotowują dane, które nie nadają się do zaimportowania w programie KSP. Program apteczny tworzy swoje zbiory w katalogu określonym w "parametrach modułów"
  • Z programu aptecznego firmy Compsoft.
  • Z programu Small Bussines firmy Symplex
  • Z każdego innego programu, jeżeli przygotuje dane w jednej z trzech postaci, szczegółowo opisanej w przywołanej instrukcji obsługi.

Uwaga: Jeżeli któryś z programów sprzedaży nie jest wymieniony na powyższej liście, wcale nie oznacza to, że nie można zaimportować z niego danych. Być może posiada opcję eksportu dokumentów w jednym z powyższych formatów.

skocz na górę

Jak zakodowano polskie znaki

Zanim program dołączy dokumenty do ewidencji VAT oraz księgi przychodów, próbuje rozpoznać sposób kodowania polskich liter, jeżeli w importowanym pliku wymiany nie zawarto takiej informacji. Polega to na zliczeniu wystąpień, charakterystycznych dla danej strony kodowej znaków, i podaniu ich liczby w odpowiedniej tabelce. Jeżeli niezerowa liczba zliczonych znaków występuje wyłącznie dla jednego standardu, właśnie ten powinniśmy wybrać w dolnej części tabeli. Jeżeli liczba ta występuje dla kilku standardów i nie występuje wyraźna przewaga jednego standardu nad pozostałymi, to znak, że w systemie sprzedaży sposoby kodowania zostały wymieszane. Powinniśmy w takiej sytuacji skontaktować się z użytkownikiem programu sprzedaży i jego zapytać o standard kodowania danych. Podobnie w sytuacji, gdy w tabeli dla każdego z systemów kodowania wystąpi zerowa liczba zliczeń.

skocz na górę

Które dokumenty dołączyć

Możemy tu zdecydować, które dokumenty mają być dołączone do KSP, a które nie. Następnie przetworzone dokumenty prezentowane są w specjalnej tabeli

skocz na górę

Tabela zaimportowanych dokumentów

Poszczególne kolumny oznaczają
Grup : rodzaj dokumentu. Występują tu następujące oznaczenia:
  • FAK: Faktura VAT
  • FAM: Faktura VAT marża
  • FAR: Faktura dokumentująca przekazania towarów na cele reprezentacji i reklamy
  • FAZ: Pierwsza faktura zaliczkowa
  • SDN: Nieudokumentowana fakturą VAT sprzedaż detaliczna
  • EX: Sprzedaż eksportowa
  • WDT: Sprzedaż w ramach WDT
  • ZAKF: Zakup towarów udokumentowany fakturą VAT
  • ZAKR: Zakup bez faktury VAT
  • WNT: Zakup w ramach WNT
Fis : literka "T" w tej kolumnie oznacza sprzedaż zarejestrowaną w urządzeniu fiskalnym.
Data KSP : data, pod którą dany dokument zostanie ujęty w księdze przychodów.
Data VAT : data w ewidencji obrotu lub nabyć VAT.
VAT-7 : rok i miesiąc wskazujący na okres rozliczeniowy, w którym dany dokument zostanie uwzględniony w deklaracji VAT-7.
ON : jeżeli dokument dotyczy zakupu, to kolumna wskazuje na jego związek ze sprzedażą opodatkowaną i zwolnioną.
Kwota1 : jest to sumaryczna kwota dokumentu. Szczegóły w przywołanej na początku instrukcji obsługi. Pozostałe kwoty mają różne znaczenia, zależne od typu dokumentu.

W tabeli możemy wykonać następujące operacje
F9 | : | Dla zaznaczonych dokumentów można podstawić wprowadzoną wartość. Np. możemy przypisać zaznaczonym dokumentom opis zdarzenia gospodarczego.
F8 | : | Jeżeli w tabeli będzie brakowało wartości w polu "Data VAT" możemy przepisać ją z pola "Data KSP". Dokumenty z pustym polem "data VAT" nie zostaną zaimportowane do ewidencji VAT
F10 | : | Dołączenie dokumentów nastąpi po wciśnięciu klawisza F10. Zapytani wówczas zostaniemy o okres, z jakiego dokumenty mają zostać dołączone do KSP. Dokumenty nie należące do tego okresu zostaną pominięte.

Uwaga: Jeżeli wśród dokumentów wystąpi sprzedaż detaliczna, program przed ich dołączeniem zapyta nas, czy ma dokonać ich agregacji na poziomie dni lub miesięcy. Jeżeli odpowiemy twierdząco, program zsumuje kwoty wszystkich paragonów w obrębie każdego z dni (miesięcy) i jednym dokumentem zapisze do księgi.
Uwaga: W tabeli zobaczymy wszystkie dokumenty zarówno, bez względu na to co zaznaczyliśmy na formatce "Które dokumenty dołączyć?" Tym nie mniej chociaż widzimy je wszystkie, zaimportowane zostaną wyłącznie te które zaznaczyliśmy

skocz na górę


Obsługa kopii danych. Łączenie firm

Łączenie firm

Opcja może być użyteczna, jeśli dana firma ma wiele oddziałów i dla każdego z nich prowadzimy odrębną księgę przychodów i ewidencje środków i wyposażenia, ale wspólna ewidencję VAT. Wówczas możemy założyć sobie nową wspólną firmę, w której będą łączone dokumenty z poszczególnych oddziałów. W opcji "Łączenie firm" znajdziemy tabelę, dla której klawiszem INSERT wybierzemy firmy, z których dokumenty będą łączone. Wybrane firmy należy zaznaczyć (SPACJA, +, -, *) i nacisnąć klawisz F10. Dokumenty zostaną pobrane. Operację tę można wykonywać wielokrotnie. Dokumenty raz pobrane nie zostaną ponownie dopisane do bazy. Jeżeli ulegną zmianie (poprawimy dokument w oddziale lub w zbiorczej firmie), to dokument w bazie zbiorczej firmy zostanie zaktualizowany. Dokumenty po imporcie zachowują związek pomiędzy ewidencją w księdze i w VAT. Pobierane są następujące dokumenty:

  • Lista pojazdów i dokumenty ich zakupu
  • Dokumenty zakupu paliwa
  • Dokumenty spłat rat leasingu
  • Dokumenty sprzedaży: marża indywidualna, łączna, komis
  • Pozostałe dokumenty sprzedaży krajowej i międzynarodowej
  • Dokumenty zakupu krajowego i WNT
  • Zdarzenia z art.91 ustawy o VAT (sprzedaż środka itp.)


Obsługa kopii danych. Pobierz KSP

Pobierz nową wersję KSP

Program KSP sprawdzi, czy w internecie znajduje się jego nowsza wersja. Jeśli tak zaproponuje jej pobranie a następnie instalację.


Obsługa kopii danych. Naprawa danych

Naprawa danych

Istnieją sytuacje awaryjne (np. nagły brak zasilanie), które mogą powodować utratę spójności bazy danych. Na wszelki wypadek w programie mamy dwie opcje, które mogą naprawić problem:

  • Indeksowanie plików: odtwarza indeksy (specjalne pliki kontrolujące porządek w tabelach i ich wzajemne relacje)
  • Rekonstrukcja danych: oprócz indeksowania odtwarza pewne elementy bazy, które mogłyby powodować wadliwe funkcjonowanie relacji pomiędzy tabelami. Ta funkcja wymaga wyłącznego dostępu do bazy danej firmy, a więc w czasie jej wykonywania nikt nie powinien z firmą pracować.


Obsługa kopii danych. Przez pomyłkę

Przez pomyłkę

Jeżeli przez pomyłkę wprowadziliśmy do programu zbyt dużą liczbę właścicieli lub dokonaliśmy ich zmiany, możemy to w niniejszym punkcie cofnąć, wybierając właściwy punkt menu.

Usunięcie właściciela.

Usuwając właściciela, program usunie kartotekę właściciela i wszystkie dokumenty, z którymi dany właściciel był w jakikolwiek sposób związany (deklaracje podatkowe, osobiste dane podatkowe, przychody z innych firm, dokumenty według uzgodnień w części przypadającej na usuwanego właściciela). Jest to operacja nieodwracalna.

Anulowanie zmiany właścicieli.

Anulowanie zmiany właścicieli usuwa z programu datę zmiany właścicieli i przychody z innych firm dopisane przez program podczas wykonywania zmiany. Po anulowaniu zmiany właścicieli należy przywrócić poprzednie udziały w przychodach i kosztach wspólnikom oraz dopisać brakujące remanenty. Jeżeli zmiana właściciela spowodowała usunięcie wspólnika, należy go na powrót dopisać.


PFRON.

Uproszczona metoda obliczania kosztu własnego sprzedaży


Instalacja. BO

Bilans otwarcia

Konieczność wprowadzenia w programie punktu: BILANS OTWARCIA wynika z sytuacji, iż często rozpoczyna się ewidencjonowanie dokumentów danej firmy w trakcie roku podatkowego. Aby prawidłowo sporządzić deklaracje podatkowe oraz uzyskać poprawne wyniki finansowe niezbędne jest wprowadzenie danych za okres, kiedy inny podmiot prowadził księgi firmy. Można tego dokonać na trzy sposoby:

  • Po pierwsze można wprowadzić wszystkie dokumenty źródłowe bezpośrednio do programu, zaksięgować i obliczyć podatek. Jest to sposób nie wymagający omówienia i jeśli posiadamy rzetelną informację z "poprzedniego" źródła niepotrzebnie czasochłonny. Ma jednak taką zaletę, iż pozwala na równoczesne przeprowadzenie obliczeń w podatku dochodowym i w VAT, oraz pozwala porównać wyniki obliczeń (deklaracji) z wynikami uzyskanymi w innym biurze.
  • Drugi sposób polega na wprowadzeniu zbiorczych, miesięcznych dokumentów do księgi i do VAT-u w podziale na charakterystyczne cechy dokumentów. Jest to sposób najbardziej wygodny.
  • I wreszcie sposób trzeci, polegający na wypełnieniu tabeli dostępnej w punkcie "Zbiorcze dokumenty firmy". Sposób ten dotyczy wyłącznie danych w zakresie podatku dochodowego. W zakresie podatku VAT dane trzeba wprowadzić niezależnie.


Minimalne stawki godz. za granicą

Minimalne stawki godzinowe kierowcy za granicą

Dla pracy kierowcy - jak na razie tylko w Nieczech - powinna być określona minimalna stawka godzinowego wynagrodzenia. Aby określić polską minimalna stawkę godzinową za tę pracę należy uwzględnić kurs publikowany na niemieckich stronach internetowych w okresach kwartalnych. Zobacz.

Co kwartał należy dopisać odpowiedni rekord (klawisz INSERT) wprowadzając począwszy od którego miesiaca i roku obowiązuje wprowadzony kurs. Jeżeli minimalna stawka godzinowa zostanie wprowadzona również przez inne kraje (obecnie przygotowuje się do tego Francja) nalezy wprowadzić również odpowiednie dane dla tego kraju.

Uwaga: Pierwszy rekord powinien mieć pustą datę, która oznacza "stawki obowiązują od zawsze do dnia wymienionego w rekordzie poniższym"


Instalacja. Alarmy

Zdefiniowane przypomnienia

Tabela zawiera przypomnienia (alarmy) wprowadzone przez zalogowanego użytkownika, lub przypomnienia, które zdefiniował inny użytkownik i dopisał do tabeli użytkownika bieżącego. Na tabeli możemy wykonywać typowe operacje, oraz:
INSERT : Dopisanie nowego alarmu
DEL : usunięcie bieżącego alarmu
a..Z : Wyszukanie alarmu wg frazy występującej w jego opisie
ENTER : Przeglądanie i edycja
F5 : Dodatkowe opcje:
  • Dopisz urodziny pracownika: Program pozwoli wybrać pracownika z kartoteki pracowników bieżącej firmy i dopisze jego urodziny do tabeli alarmów.
  • Dopisz urodziny zleceniobiorcy: Jw. ale dla zleceniobiorców z bieżącej firmy
  • Dopisz urodziny właścicieli: Program dopisze do tabeli alarmów daty urodzin wszystkich właścicieli
  • Dopisz urodziny podatnika: Program pozwoli wybrać podatnika z modułu zaznań rocznych i dopisze jego urodziny do tabeli alarmów.
  • Zapisz alarmy do pliku: Wszystkie własne alarmy z tabeli, możemy zapisać do pliku. Następna opcja pozwoli nam je wczytać. Można więc przenosić alarmy pomiędzy komputerami, lub sporządzić ich awaryjną kopię.
  • Przekaż zaznaczone alarmy innym: Możemy zaznaczyć alarmy, które mogą być przydatne innym osobom i po wybraniu tej opcji dopisać je do tabeli alarmów innych (wybranych) użytkowników.

Uwaga: W całym programie, naciśniecie klawiszy CTRL+A da nam możliwość dopisania nowego alarmu, zarówno sobie, jak i wybranym użytkownikom


Instalacja. Dane firmy

Edycja danych firmy

Dane o firmie przechowywane są na 4 zakładkach, przy czym zakładka nr 4 wygląda inaczej dla firmy oznaczonej jako biuro rachunkowe, a inaczej dla pozostałych firm.

Uwaga: Naciskając klawisz F5 mamy możliwość wypełnienia i wydrukowania deklaracji NIP

Zakładka 1. Dane podstawowe

  • Nazwa firmy: drukowana jest na wszystkich dokumentach oraz w deklaracjach podatkowych. Powinna być zgodna z dokumentacją rejestracyjną firmy.
  • Nazwa skrócona: powinna być identyczna z nazwą skróconą zgłoszoną w ZUS na druku ZUS ZFA lub ZUS ZPA. KSP przekazuje tę nazwę jako nazwę skróconą do programu Płatnik. Jeżeli będzie błędnie podana, "Płatnik" nie wykona importu danych.
  • Nazwa w menu: tą nazwa będziemy się posługiwać wybierając firmę spośród innych do zestawienia lub do kontekstu. Nazwa ta pojawi się na kilku wydrukach. Np.: na zestawieniu wszystkich pracowników zwolnionych w wybranym miesiącu.
  • UE: jeżeli dana firma jest zarejestrowanym płatnikiem VAT dla potrzeb WDT/WNT powinniśmy tu wprowadzić kod kraju, w którym dana firma jest zarejestrowana jako płatnik podatku (np.: PL).
  • Kod Gminy (F1): ta informacja potrzebna jest programowi przy przekazywaniu dokumentów do US i innych urzędów w formie elektronicznej. Kod gminy możemy wybrać klawiszem F1, a wraz z nim miasto, województwo i inne dane. Można to zrobić gdy ekran nie znajduje się w trybie edycji (kursor nie miga).
  • Źródło przychodów, ewidencja: w wierszu tym należy poinformować program, w jakiej ewidencji ma umieścić wprowadzane do programu dokumenty. Literka:
    • D: oznacza, że dokumenty pochodzą z pozarolniczej działalności gospodarczej i w związku z tym na deklaracji PIT-5, PIT-5L przychody i koszty zostaną umieszczone we właściwych polach.
    • R: oznacza, że firma opodatkowana jest w formie ryczałtu ewidencjonowanego.
    • N: oznacza że wprowadzane dokumenty dotyczą najmu. W związku z tym program wypełniając deklarację PIT-5 umieści przychody i koszty wynikające z dokumentów we właściwych polach, dotyczących najmu. Chociaż już od pewnego czasu nie ma potrzeby składania deklaracji PIT-5 i PIT-5L, w instrukcji przyjmiemy, że deklaracje nadal występują. W programie zamiast odpowiednich druków PIT-5, PIT-5L. PIT-4, PIT-8 drukowane są zestawienia dokumentujące sposób, w jaki program ustalił wysokość zaliczki na podatek.
  • Rozrachunki: jeżeli w wierszu tym wprowadzimy informację, że dla tej firmy będziemy prowadzić rozrachunki z kontrahentami, to program podczas wprowadzania dokumentów będzie nas każdorazowo pytał, "Czy przekazać dokument do rozrachunków?".
  • Biuro Rachunkowe: wprowadzenie informacji, że firma którą właśnie instalujemy jest biurem rachunkowym, będzie dla programu informacją, że jeżeli będziemy pracować w kontekście tej firmy, będziemy mieli możliwość wystawiania faktur dla innych firm zarejestrowanych w programie.
  • Osoba fizyczna: w tym wierszu informujemy program o formie prawnej instalowanej firmy. Z punktu widzenia składanych deklaracji ważna jest informacja, czy dana firma jest osobą fizyczną. Jeśli w tym miejscu zaznaczymy, iż firma jest "osobą fizyczną", a w instalacji wspólników dopiszemy więcej niż jednego wspólnika, program poprosi tam o wybranie tego spośród nich, którego dane mają być umieszczane na deklaracjach.

skocz na górę

Zakładka 2. Urzędy

  • Urząd skarbowy: Należy wybrać klawiszem INSERT urzędy skarbowe do których będą wysyłane deklaracje podatkowe. Ponieważ właściwości urzędów zmieniają się co jakiś czas mamy na formatce ich 3 kategorie. Nie należy wpisywać nazwy urzędu, należy go wybrać, wraz z wybranym urzędem zapamiętywane są inne informacje jak rachunki bankowe lub cyfrowy kod urzędu.
  • Kod NFZ: Właściwy dla siedziby firmy kod oddziału NFZ należy wybrać klawiszem F1 gdy formatka nie znajduje się w trybie edycji
  • Numer rachunku: Nazwę banku i numer rachunku wprowadzamy jeżeli mamy zamiar wysyłać przelewy lub drukować deklaracje NIP. 26-ciu znakowy numer rachunku podzielony jest na 3 części.
    • Lk: dwucyfrowa liczba kontrolna
    • Numer banku: 8 cyfrowy numer banku
    • Nr konta: 16 cyfrowy numer konta
  • Osoba reprezentująca podatnika: Dane tej osoby będą umieszczane we właściwym polu deklaracji podatkowej i na drukach NIP

skocz na górę

Zakładka 3. Dane różne

  • Adres e-mail: Jeżeli dla klienta wprowadzimy tu jego adres e-mail, będziemy mieli możliwość przesyłania mu za pośrednictwem poczty elektronicznej wykonanych wydruków i innych dokumentów.
  • Czy pokazywać firmę w fakturowaniu: Twierdząca odpowiedź na to pytanie spowoduje, że dana firma będzie widoczna w module fakturowania. Często zdarza się, że biuro prowadząc księgowość danego klienta prowadzi mu wiele działalności, a faktury za usługę wystawia tylko dla jednej z nich. Jeżeli w tym punkcie zdecydujemy, że dana firma ma być niewidoczna w module fakturowania, będziemy mieli bardziej czytelny obraz danych przy sporządzaniu i księgowaniu faktur.
  • Czy pokazywać firmę w tabelach podatkowych: Z podobnych powodów możemy nie chcieć, aby dana firma była widoczna w tabelach podatkowych. Pozostałe opcje dotyczą obecności danej firmy, lub właścicieli z danej firmy w puncie "sprawy do załatwienia".

skocz na górę

Zakładka 4. Dane do faktury klienta

Na tej formatce wprowadzamy informacje potrzebne przy wystawianiu faktur. Można tu podać parametry, które pozwolą automatycznie wyliczyć należność za usługę. Identyczną formatkę można znaleźć w punkcie "G.Wystawianie faktur/4.Dane do faktury". Aby wprowadzić dane o fakturze na niniejszej formatce, trzeba pracować w kontekście tej firmy. Natomiast w fakturowaniu będziemy mieli dostępne formatki dla wszystkich firm.

  • Nazwa Firmy: Wprowadzona tu nazwa firmy zostanie umieszczona na fakturze dla klienta.
  • Nazwa towaru/usługi: W programie zarezerwowano 3 pozycje faktury. Będą automatycznie umieszczane na fakturze jeżeli ich opis nie będzie pusty. Aby za każdym razem nie trzeba było wprowadzać do każdej firmy przeważnie tych samych danych mamy tu do dyspozycji słownik pozycji na fakturze, który dostępny jest po naciśnięciu klawisza INSERT. W opisie pozycji możemy skorzystać z 4 zmiennych. Jeżeli w opisie pozycji umieścimy zmienną, to program podczas wystawiania faktury zamieni ją na odpowiednią wartość.
    • mc0: miesiąc wynikający z daty sprzedaży;
    • mc1: miesiąc o jeden wcześniejszy niż ten wynikający z daty sprzedaży;
    • rok0: rok wynikający z daty sprzedaży;
    • rok1: rok dla miesiąca mc1.
  • Kalkulacja ceny: Obok pozycji można podać jej cenę jednostkową. Może to być po prostu cena netto lub prosty algorytm który może posiłkować się danymi:
    • KSP: to liczba dokumentów w księdze przychodów w miesiącu wynikającym z daty sprzedaży
    • VAT: to liczba dokumentów w ewidencji VAT.
    • ST: to liczba środków trwałych dla których dokonano odpisu w miesiącu sprzedaży.
    • PRAC: to liczba pracowników dla których wykonano listę płac lub wprowadzono wypłatę do umowy zlecenie.
    jeśli przykładowo wpiszemy "350+30*prc", będzie to oznaczać, że na cenę pozycji składa się kwota 350 zł oraz kwota 30 zł za każdego pracownika. Program pobiera zmienne KSP,VAT,ST podczas zamykania miesiąca a zmienną PRAC podczas wydruku listy płac.

skocz na górę

Zakładka 4. Dane do faktury - biuro rachunkowe

Wprowadzamy tu następujące informacje:

  • Nazwa firmy: Pełną nazwę biura rachunkowego, do jej wpisania mamy do dyspozycji dwie linie po 65 znaków. Nazwa ta umieszczana będzie na fakturze w polu: sprzedawca.
  • W punkcie 1: wprowadzamy nr ostatnio wystawionej faktury i korekty. Oznacza to, że numer faktury wystawiony przez program będzie o jeden wyższy niż tu wpisany.
  • W punkcie 2: decydujemy, czy na fakturze ma być umieszczona data sprzedaży, czy też jedynie miesiąc. Gdy zdecydujemy się na miesiąc, zamiast np.: daty sprzedaży 02.04.2005 program umieści napis Kwiecień 2005.
  • W punkcie 3: Faktury wystawione przez program mogą być zaksięgowane w sprzedaży w książce przychodów biura oraz w zakupach w książce przychodów klienta. Jeżeli nie chcemy aby faktury księgowały się w książce klienta powinniśmy poinformować o tym program.
  • W punkcie 4: informujemy program o tym, z jakim opisem zdarzenia mają się księgować faktury w książce klienta i własnej.

skocz na górę


Instalacja. Usuń dokumenty

Usunięcie dokumentów

Należy zaznaczyć te grupy dokumentów, które zamierzamy usunąć i nacisnąć klawisz ENTER. Program usunie dokumenty z bazy danych bez możliwości cofnięcia tej operacji.


Instalacja. Deklaracje NIP

Deklaracje NIP

Nową deklarację dopisujemy klawiszem INSERT. Edycji deklaracji dokonujemy po wciśnięciu klawisza ENTER. Aby zmienić datę lub rodzaj deklaracji (powód jej złożenia) należy wcisnąć tabulator w wybranej kolumnie.

Wszystkie deklaracje NIP mają strukturę drzewa, które z kolei odpowiada układowi oryginalnej deklaracji. Poszczególne gałęzie zwijamy lub rozwijamy z pomocą klawiszy: SPACJA, +, -. Poszczególne pola edytujemy po naciśnięciu klawisza ENTER. Prawa kolumna może pokazywać dane przed korektą lub po korekcie. Naciśnięcia klawisza TAB przełącza te dwa widoki. Jeżeli deklarację składamy jako deklarację zgłoszeniową, to istotne znaczenia mają dane "bieżące" - to one będą umieszczane na deklaracji. Natomiast, jeżeli deklaracja jest aktualizująca znaczenie mają obydwa typy danych. Na deklaracji należy, bowiem umieścić zawsze pewne grupy danych oraz inne dane tylko w przypadku, gdy uległy zmianie. Program porównuje dane poprzednie i bieżące, aby stwierdzić czy występuje między nimi różnica. Poniżej opiszemy wszystkie dostępne klawisze funkcyjne:
+ | : | Rozwija wszystkie gałęzie drzewa
- | : | Zwija wszystkie gałęzie w drzewie
SPACJA | : | Zwija lub rozwija bieżącą gałąź
TAB | : | Przełącza z widoku danych aktualnych do widoku danych przed korektą
ENTER | : | Edycja pola. Dla niektórych pól edycji dokonujemy przez wybranie określonej pozycji z menu
F3 | : | Klawisz naciśnięty w grupie danych adresowych pozwala wybrać miejscowość z bazy gmin
INSERT | : | Naciśnięcie klawisza, gdy bieżącym wierszem tabeli jest pozycja w gałęzi, przepisuje dane z odpowiedniego pola "przed korektą". Gdy klawisz ten naciśniemy w wierszu z nagłówkiem gałęzi, będziemy mogli przepisać dane "prze korektą" do całego bloku danych.
F5 | : | Pozwala wydrukować deklarację NIP na ekran (w formie uproszczonej) lub na drukarkę (w formie wymaganej). Dodatkowo możemy przepisać dane aktualne do bazy informacji o właścicielu, pracowniku, firmie lub zleceniobiorcy (zaleznie od opcji w której sporządzamy deklarację NIP)

Załącznik NIP-B

Przy edycje tego załącznika mamy do dyspozycji dodatkowe 2 możliwości
INSERT | : | pozwala wybrać dane rachunku z listy rachunków dostępnych w składanych wcześniej załącznikach NIP-B i deklaracjach NIP-2, w których rachunki te zostały zgłoszone.
DEL | : | usuwa dane z bieżącego rachunku

Załącznik NIP-5

Dane, które zobaczymy na ekranie oraz sposób zachowania się programu po naciśnięciu klawisza INSERT, będą zależeć od informacji o typie podmiotu i wnioskodawcy. Jeżeli podmiot lub wnioskodawca będzie osobą fizyczną program po naciśnięciu klawisza INSERT pozwoli nam wybrać któregoś z właścicieli, jeżeli natomiast podmiot lub wnioskodawca nie jest osobą fizyczną, program przepisze do pól wartości z danych firmy prowadzonej w KSP.

skocz na górę


Instalacja. Kursy walut

Kursy walut obcych

W tym punkcie wprowadzamy średnie kursy walut obcych ogłaszane przez NBP. Tabela kursów zawiera w poszczególnych kolumnach kursy wszystkich walut dostępne na stronie internetowej NBP (www.nbp.pl). Oczywiście poszczególnego użytkownika interesują jedynie kursy wybranych walut. Po naciśnięciu klawisza F1, użytkownik może wybrać (przez zaznaczenie spacją) te waluty, które mają być wyświetlane w poszczególnych kolumnach tabeli. Waluty w kolumnach tabeli można edytować po naciśnięciu klawisza ENTER. Waluty na następny dzień dopisujemy klawiszem INSERT. Jeżeli w następnym dniu kursy walut są identyczne jak w dniu poprzednim, nie musimy ich ponownie wprowadzać, wystarczy nacisnąć klawisz F8, a program przepisze je z wiersza powyżej. Generalnie kursów walut w ogóle nie musimy wprowadzać. W programie mamy możliwość pobierania ich z Internetu bezpośrednio ze strony NBP, wystarczy nacisnąć klawisz F10.

Uwaga: Pobranie tabeli kursów walut ze strony NBP następuje po naciśnięciu klawisza F10.


Instalacja. Najniższe wynagrodzenie

Najniższe wynagrodzenie

Informację wprowadzone w tym punkcie służą w programie do określenia kilku ważnych wielkości:

  • Wynagrodzenia minimalnego
  • Granicznej podstawy składek na ubezpieczenie chorobowe
  • Podstawy dla obliczeń daniny dla Państwowego Funduszu Osób Niepełnosprawnych
  • Minimalnych składek na ubezpieczenia społeczne i zdrowotne

Poszczególne kolumny tabeli oznaczają:
Pł.Min | : | Płaca minimalna obowiązująca przy wypłatach za dany miesiąc. "Za miesiąc" zostało wyróżnione, aby zwrócić uwagę na fakt, że niezależnie od tego kiedy wypłacamy wynagrodzenie, płaca minimalna dotyczy miesiąca, za który jest ono naliczane. Dla właścicieli którzy rozpoczynają działalność, płaca minimalna stanowi podstawę naliczenia składek na ubezpieczenie społeczne (dokładniej 30% tej wartości)
Zas.min | : | Minimalna podstawa zasiłku chorobowego. Jest to płaca minimalna zmniejszona o 18.71% (o składki na ubezpieczenie społeczne opłacane przez samego pracownika). Kolumna została wprowadzona dlatego, iż w ubiegłych latach, kwota wyliczana różniła się od kwoty podawanej przez ZUS o jeden grosz.
Pł.przec. | : | Przeciętne wynagrodzenie w kwartale. Należy tu wprowadzić (tak jak w programie Płatnik) wynagrodzenie przeciętne, które program będzie brał pod uwagę licząc składkę na dobrowolne ubezpieczenie chorobowe w danym miesiącu.
Min.społ. | : | Minimalna podstawa składek na ubezpieczenie społeczne właścicieli
Min.zdr. | : | Minimalna podstawa składek na ubezpieczenie zdrowotne dla właścicieli.
P.wych. | : | Podstawa składki na ubezpieczenia dla osób przebywających na urlopie wychowawczym i nie pobierających zasiłku wychowawczego.


Instalacja. Koszty uzyskania

Pracownicze koszty uzyskania

W tym punkcie wprowadzamy informację o uldze i kosztach zwykłych i podwyższonych przysługujących pracownikom w danym roku, i kilka inny wskaźników. W przypadku gdy pracodawca wypłaca wynagrodzenia za dany miesiąc w miesiącu następnym, należy pamiętać o dopisaniu odpowiedniego rekordu, przed wyliczeniem płacy za miesiąc grudzień wypłacanej w styczniu. Rekord powinien dotyczyć następnego roku.


Instalacja. Stawki ryczałtu

Stawki ryczałtu

Jeżeli dana firma opodatkowana jest w formie ryczałtu, należy w tym punkcie określić stawki ryczałtu, jakimi posługuje się w sprzedaży. Należy więc zaznaczyć klawizem ENTER, SPACJI lub myszą stawki, które występują u danego podatnika.

Uwaga: Jeżeli do programu wprowadzono już dokumenty, stawek ryczałtu nie należy zmieniać, albo zmieniając je należy mieć świadomość jak program wykorzysta je w programie. Otóż każdy dokument ma zapamiętaną kwotę i przynależny jej numer kolejny stawki. Jeżeli np. usuniemy pierwszą stawkę, stawka ta zniknie ze wszystkich wprowadzonych dotychczas dokumentów


Instalacja. Stawki ZUS

stawki ubezpieczeniowe

Jeżeli stawki ulegną zmianie w trakcie roku należy dopisać odpowiedni rekord klawiszem INSERT. Z wprowadzonej daty, ważny jest jedynie rok i miesiąc. Wprowadzony nowy rekord będzie obowiązywał dla wynagrodzeń wypłaconych w miesiącu większym lub równym od wprowadzonego. Jeżeli właściciel rozlicza się z ZUS na odrębnej deklaracji DRA, program przyjmie dla niego stawkę na ubezpieczenie wypadkowe 1,67%. Jeżeli jednak rozlicza się z pracownikami stawka na ubezpieczenie zostanie pobrana z niniejszej tabeli.

Uwaga: Pierwszy rekord powinien mieć pustą datę, która oznacza "stawki obowiązują od zawsze do dnia wymienionego w rekordzie poniższym"


Instalacja. Instalacja na Nowy Rok

Instalacja programu na Nowy rok

Zanim zainstalujemy KSP na następny rok należy upewnić się, że posiadamy zainstalowaną najnowszą wersję programu obowiązującą w bieżącym roku. Jeżeli wersja jest niższa niż wersja udostępniona w Internecie, należy ją pobrać i zainstalować na wszystkich stanowiskach w sieci. W pierwszej kolejności należy podać ścieżki do dwóch katalogów:

  • Katalog do którego zostanie przeniesiony program, oraz
  • Katalog, do którego zostanie przeniesiona baza danych

Po zaakceptowaniu katalogów klawiszem END, Ksp zainstaluje w wybranych miejscach: program i bazę danych ze wszystkimi firmami z bieżącego roku. Zbędne firmy zawsze można usunąć już w programie na następny rok.

  • Od tego momentu można już wprowadzać dokumenty na następny rok, zakładać listy płac i wykonywać inne operacje, pamiętając jednocześnie, że program nadaj jest zgodny z przepisami roku bieżącego.
  • Kilka elementów zostanie zablokowanych w nowo zainstalowanym programie do czasu jego aktualizacji. W szczególności aktualizacja danych na podstawie ubiegłego roku nie będzie dostępna w pełnym zakresie.
  • Co zrobić z pozostałymi komputerami w sieci? Po uruchomieniu programu KSP na bieżący rok na innym komputerze, program zauważy, że została już zainstalowana baza na rok następny i zaproponuje zainstalowanie lokalnego programu na nowy rok. Jeśli się zgodzimy instalacja dokona się i odpowiedni skrót zostanie utworzony na pulpicie.


Instalacja. Parametry księgowania

Parametry księgowania

Generalnie wykonując operację księgowania, program układa dokumenty wg daty, niezależnie od tego, w jakiej kolejności zostały wprowadzone do programu. Pewna niejednoznaczność powstaje jedynie w sytuacji, w której pod ta samą datą wprowadzono różne dokumenty. Przypisując odpowiednie wagi poszczególnym typom dokumentów użytkownik może wpływać na ich kolejność w księgowaniu. Dokumenty z niższą wagą będą ustawiane w tabeli księgowania jako pierwsze. Dokumenty, które posiadają tę samą wagę, będą ustawiane w tabeli w takiej kolejności, w jakiej były wprowadzane do programu.

Numer systemowy

Podczas księgowania program nadaje każdemu dokumentowi dwa numery:

  • pierwszy, to liczba porządkowa w księdze, czyli numer kolejnego zapisu. Numeracja ta charakteryzuje się ciągłością, co jest równocześnie jej wadą i zaletą. Wadą dlatego, że jeżeli po zaksięgowaniu, dokumenty zostaną odksięgowane i ponownie zaksięgowane, to mogą otrzymać inne numery Lp. Jeżeli numery te były już naniesione na dokumenty źródłowe, należy je nanieść na nowo.
  • drugi, nazywany numerem systemowym, raz przyporządkowany dokumentowi nigdy nie zostanie zmieniony, nawet podczas operacji odksięgowywania. Ten ciąg numeracyjny ma także swoje wady i zalety. Zaleta jest oczywista, jeżeli na dokument naniesiemy numer systemowy, to już nigdy nie ulegnie zmianie, nie ma więc potrzeby ponownego numerowania dokumentów. Wadą tego ciągu numeracyjnego jest możliwe powstawanie "dziur" w numeracji. Jeżeli np: odksięgujemy dokument a następnie go usuniemy, to pierwotnie przypisany do dokumentu numer systemowy nie zostanie już nigdy przypisany do innego dokumentu.

Korekty z art.24d

Wprowadzane do programu dokumenty zakupu i sprzedaży moga mieć przypisany domyślny stan zapąłty dokumentu. rozróżniamy 3 stany

  • 0 dokument niezapłacony: Dokument z takim stanem zapłaty zostanie dopisany do ewidencji salda korekt bez żadnej płatności. Uzytkownik nie będzie pytany o zapałty dokumentu.
  • 1 dokument zapłacony w całości: Dokument z takim stanem zostanie uznany za zapłacony i nie będzie brał udziału w obliczeniach korekt
  • 2 dokument zapłacony częściowo: Dokument zostanie dopisany do ewidencji salda korekt, a użytkownik zostanei zapytany o kwotę i datę zapłaty dokumentu

Oszacowanie korekty spisu z natury

Klient biura rachunkowego sporządzając remanent musi obecnie patrząc na towar znajdujący się w magazynie sprawdzić czy faktura, którą udokumentowano zakup tego towaru spowodowała powstanie korekty z art.24d zmniejszającej koszty uzyskania przychodu. Powinien dodatkowo zanotować pozycję tej faktury w księdze, pozycję dokumentu, którym dokonano zmniejszenia kosztów i w końcu pozycję ze spisu z natury. Gdy już to ustali i sprawdzi, że towary pochodzą z takiej właśnie faktury, powinien w następnej kolejności ustalić wartość tych towarów, które pozostają niezapłacone. Po pierwsze, pozycje, o których mowa wyżej (z wyjątkiem pozycji ze spisu) są mu nieznane, nieznana też jest kwota korekty z art.24d - tę wiedzę ma tylko biuro rachunkowe. Po drugie, jeżeli faktura będzie tylko częściowo zapłacona, podatnik nie będzie wiedział, w jakiej części towar, na który patrzy jest niezapłacony. Przykładowo: Na fakturze mamy zakup słoików na kwotę 1000zł, w magazynie podatnik stwierdził, że tych słoików jest tylko za 600zł a faktura jest w połowie zapłacona. Ile jest więc w magazynie słoików niezapłaconych? Wiemy, że podatnik sprzedał słoików za 400zł. Jeśli sprzedał te niezapłacone (500), to w magazynie będzie niezapłaconych tylko za 100zł. Jeśli natomiast wyprzedał te zapłacone, to w magazynie będzie słoików niezapłaconych za 400zł. Może też zauważyć, że słoiki, na które patrzy pozostają niezapłacone w takiej proporcji, w jakiej niezapłacona jest faktura, a więc że niezapłaconych słoików jest połowa - czyli 300. Dla podatnika najkorzystniej jest przyjąć jak największą korektę, czyli założyć, że w pierwszej kolejności sprzedaje zapłacone słoiki, ale oczywiście to, co jest korzystne dla podatnika, nie jest korzystne dla urzędu. Dlatego też, wielokrotnie zwracaliśmy się z prośbą o interpretacje §29 ust.4c rozporządzenia o księdze. Naszym zdaniem z ustępu tego może wynikać, że dla faktur częściowo zapłaconych nie można dokonywać zmniejszenia magazynu. Użytkownicy, którzy przyjmują taką interpretację powinni w parametrach księgowania wpisać sposób oszacowania korekty "0". Ten sposób znacznie upraszcza sprawę. Oczywiście konsekwencją tego rozwiązania, jest podstawowa wada. Dwukrotne wyjęcie z kosztów poniesionego wydatku, a więc wada, którą miała rozwiązać nowelizacja rozporządzenia. Dla przykładu ze słoikami, wyglądałoby to tak: Zaksięgowano w kosztach 1000zł. W trakcie roku skorygowano koszty o 500zł. Z różnicy remanentowej wynika dodatkowa korekta -100zł (500-600). A wiec podatnik sprzedał słoików za 400zł i w związku z tą sprzedażą poniósł koszty -100zł, absurd. Więcej szczegółów w instrukcji, w rozdziale "Remanent". (zob. opis)


Instalacja. Rejestracja programu

Rejestracja programu

Wprowadź dane z Certyfikatu Legalności Oprogramowania (CLO):

  • Nazwa skrócona: powinna być identyczna z nazwą podaną w zgłoszeniu płatnika składek ZUS (ZUS ZFA lub ZPA).
  • Adres: Wprowadzamy siedzibę firmy. Adres ten będzie drukowany na wszystkich dokumentach
  • Numer NIP: Należy podać z kreskami oddzielającymi
  • Kod aktywacyjny: należy przepisać z CLO

Po wprowadzeniu niezbędnych do rejestracji danych należy je zapamiętać klawiszem END. W następnym kroku należy zdecydować o sposobie wczytania pliku z licencją. Jeśli mamy aktywne połączenie z Internetem, możemy wybrać opcję "Pobierz z Internetu", w przeciwnym racie należy wybrać opcję "Wczytaj z pliku" i w kolejnym kroku wskazać plik zapisany na dysku. Program porówna dane zapisane w pliku licencyjnym z danymi wprowadzonymi przez użytkownika i jeśli będą zgodne dokona rejestracji programu.


Alarmy

Zdefiniowane alarmy

W dowolnym momencie pracy z programem, możemy wcisnąć klawisze CTRL+A i uzyskać możliwość dopisania sobie lub zaznaczonym użytkownikom zdarzenia, które program będzie nam przypominał zgodnie z ustalonym algorytmem. (Zobacz opis)

W opcji

8 INSTALACJA
  3. UŻYTKOWNICY
     4. Baza alarmów

mamy dostępną tabelę wszystkich zdefiniowanych alarmów posortowaną w kolejności w jakiej będa wykonywane przez program. Szczegółowy opis tabeli znajdziemy tutaj


Instalacja. Parametry stanowiska

Parametry stanowiska komputerowego

W tym punkcie możemy ustawić dwie rzeczy:

  • Ścieżki na których przechowywane będą poszczególne grupy dokumentów
  • Można ustawić częstotliwość z jaką program będzie sprawdzał, czy na serwerze Logotech istniej nowsza wersja programu.

Zakładka nr 1. Ścieżki

Te tej zakładce możemy wprowadzić ścieżki do najczęściej używanych katalogów. (klawisz INSERT pozwoli nam wybrać ścieżkę z pomocą specjalnej formatki). W zasadzie nie musimy ustawiać tych ścieżek, bowiem zostaną one zapamiętane podczas typowych operacji. Np. jeżeli eksportujemy dane do programu płatnik, ścieżka którą wybierzemy do eksportu zostanie zapamiętana. Na tej formatce zawsze możemy sprawdzić jaka jest jej wartość

Zakładka nr 2. Aktualizacja programu - parametry

Wprowadzamy tu informację, co ile dni program KSP ma sprawdzać, czy na serwerze internetowym pojawiła się nowsza wersja programu KSP. Na ekranie tym wprowadzamy również informację, z którego komputera możliwe jest pobranie nowszej wersji. Po naciśnięciu klawisza ENTER program udostępni nam do edycji pole z liczbą dni, a po ponownym naciśnięciu klawisza ENTER zapamięta wprowadzona liczbę, oraz nazwę komputera, z którego będzie można pobierać nowsze wersje. Będzie to komputer, na którym właśnie pracujemy

Uwaga: Czynność tę może wykonać jedynie Administrator. Sprawdzanie odbywać się będzie jedynie na tym komputerze, na którym wprowadzono liczbę dni, a więc wyłącznie na jednym komputerze w sieci. Powinniśmy do tego celu wybrać komputer najszybszy.
Uwaga: Klawiszem F10 możemy sprawdzić, czy dostępna jest nowsza wersja w internecie


Instalacja. Tabele odsetek

Tabele odsetek

Każda aktualizacja programu do nowszej wersji aktualizuje również tabelę odsetek i tabelę kursów walut. Nie ma więc w zasadzie potrzeby dokonywania ręcznej aktualizacji. Gdyby jednak zaszła taka potrzeba, przy edycji obowiązują standardowe zasady (zob. opis)


Instalacja. Urzędy skarbowe

Urzędy skarbowe

Tabeli z urzędami skarbowymi nie powinno się edytować, Logotech dostarcza zawsze najświeższą ich listę. Gdyby więc okazało się, że dane któregoś urzędu zmieniły się, najlepiej poinformować o tym logotech: (ksp@logotech.com.pl)


Instalacja. Edycja danych użytkownika

Edycja własnych danych

Jak można było zauważyć podczas pierwszego uruchomienia programu, musieliśmy się do niego zalogować, czyli podać nazwę użytkownika (LOGIN) i hasło. Wtedy użytkownik nazywał się ADMIN i nie posiadał hasła. Jeżeli jesteśmy jedynym użytkownikiem programu, można pozostawić taki stan rzeczy, jeżeli jednak pracujemy w sieci komputerowej i z programem pracuje wiele osób, lepiej jest wprowadzić listę osób uprawnionych do korzystania z programu i nadać im odpowiednie uprawnienia do korzystania z poszczególnych opcji. Zawsze będziemy mogli się dowiedzieć: kto wprowadził dany dokument do programu, kto go poprawił, kto zamknął lub otworzył miesiąc itp. Będziemy też mogli korzystać z komunikatora (zob. opis).

Uwaga: Każdy użytkownik powinien po uruchomieniu programu wejść do opcji "Edycja własnych danych" i wprowadzić sobie tylko znane hasło. Nikt, nawet Super administrator, nie ma możliwości podglądu lub zmiany tego hasła. Może je jedynie usunąć. To na wypadek gdyby użytkownik zapomniał hasła. Jeżeli super administrator zapomni swojego hasła lub nazwy użytkownika, też nie ma tragedii. Zawsze można wejść do programu logując się jako ADMIN i podając hasło, które jest kodem aktywacyjnym do programu (CLO).


Instalacja. Statystyki pracowników

Analiza pracy pracowników biura

Dla każdego użytkownika zalogowanego w KSP, program rejestruje cztery rzeczy:

  • Czas przebywania w programie
  • Ilość wprowadzonych lub poprawionych dokumentów (pracowitość).
  • Efektywny czas pracy. Czas ten wyliczany jest przez program zgodnie z pewnymi regułami, których nie będziemy tu zdradzać. Znając je można by łatwo program oszukać. Zaznaczmy jedynie, że nie wystarczy klikać myszą po ekranie lub wciskać klawisze, aby program uznał, że pracujemy.
  • Wydajność, czyli prędkość z jaką wprowadzane są dokumenty (ilość dokumentów na godzinę)

Wszystkie wykresy dostępne w opcji "statystyki" można wykonać dla wszystkich, zaznaczonych lub tylko dla wybranego pracownika. Jeżeli żaden pracownik nie będzie zaznaczony program wykona analizę dla wszystkich.

Niektóre wykresy będą zawierać słupki częściowo wypełnione (najczęściej, gdy analizę wykonujemy dla pojedynczego pracownika). Wypełniona część prostokąta będzie oznaczać:

  • Dla analizy czasu pracy, efektywny czas pracy. Np. pracownik przebywał w programie od godziny 10-tej do 18-tej i jego efektywny czas pracy wynosi 1 godz. 54 min.
  • Dla analizy pracowitości, nowo wprowadzone dokumenty
  • Dla analizy wydajności, prędkość wprowadzania nowych dokumentów.

Uwaga: Do zestawienia firm w których pracuje wybrany operator będą brane wyłącznie te firmy w których operator wprowadził lub poprawił przynajmniej 10 dokumentów miesiecznie.


Instalacja. Wszyscy użytkownicy

Wszyscy użytkownicy

DEL : Usuń użytkownika
INSERT : Dopisz nowego użytkownika. Jeżeli naciśniemy ten klawisz podczas edycji pola "Nazwisko i imię", program pozwoli nam przypisać danemu operatorowi pracownika biura rachunkowego. Takie powiązanie pozwala przypisać operatorowi koszty pracy, a tym samym określić koszty związane z prowadzeniem klienta którego dokumenty wprowadza dany operator
F8 : W firmach, do których użytkownicy mają dostęp, możemy zakazać dostępu do opcji w programie dla zaznaczonych użytkowników. Lista opcji pokaże nam się po wciśnięciu klawisza F8. Zaznaczeni (lub bieżący) użytkownicy będą mieli odebrane prawo do korzystania z zaznaczonych opcji w programie. Jednocześnie opcje które nie są zaznaczone staną się dostępne. Jest to więc opcja w której jednocześnie zakazujemy dostępu do wybranych opcji i jednocześnie udzielamy prawa do opcji niezaznaczonych. Jeżeli chcielibyśmy np. zezwolić wszystkim użytkownikom na korzystanie ze wszystkich opcji należałoby zaznaczyć wszystkich użytkowników i odznaczyć wszystkie opcje. Nadanie uprawnień następuje po naciśnięciu klawisza END
F9 : Jeżeli chcemy, aby dany użytkownik lub ich grupa (wtedy klawiszem spacji należy zaznaczyć wybranych użytkowników) nie miała dostępu do wybranych firm, należy wcisnąć klawisz F9. Pokaże nam się lista wszystkich zainstalowanych firm. Na liście tej klawiszem SPACJI zaznaczamy firmy, które mają być niedostępne dla użytkownika. Klawiszem END informujemy program, aby zapamiętał wprowadzone ograniczenia.
Uwaga: W tej opcji ograniczenia dostępu do firm są jednocześnie nadawane i odbierane. Zaznaczeni użytkownicy lub użytkownik bieżący nie będzie miał dostępu do zaznaczonych firm, ale jednocześnie uzyska dostęp do firm niezaznaczonych.
ENTER : Edycja danych. Należy wprowadzić:
  • Nazwisko i imie: Dane te będą pojawiać się na rożnych zestawieniach.
  • Identyfikator: Czyli tzw Login użytkownika. Operator nie będzie miał możliwości zmiany identyfikatora, może zmienić jedynie Imię i nazwisko oraz hasło
  • Typ użytkownika: Rozróżniamy 3 typy użytkowników:
    • S: Super administrator. To osoba, która bez względu na wprowadzane później ograniczenia ma dostęp do wszystkich prowadzonych firm i wszystkich opcji w programie. Ten poziom uprawnień pozwala wprowadzać do programu i modyfikować uprawnienia innym użytkownikom. Nikt poza super administratorem nie może zmienić jego własnych danych. Dodatkowo Super Administrator jako jedyny może pobierać i instalować nowsze wersje programu KSP.
    • A: Administrator. Administrator. Może wprowadzać użytkowników i modyfikować ich uprawnienia z wyjątkiem Super administratorów.
    • O: Operator. Nie ma uprawnień do nadawania uprawnień innym użytkownikom.

Uwaga: Jeżeli chcemy sprawdzić do jakich firm dany użytkownik ma dostęp lub z jakich opcji może korzystać, należy usunąć znacznik zaznaczania użytkowników, ustawić się na wybranym nazwisku i wcisnąć F9 lub F8.

Opcja ta jest wygodna do nadawania uprawnień w przypadku, gdy mamy wprowadzone wszystkie firmy i dopisujemy użytkowników. Wtedy dodając użytkownika, od razu definiujemy jego uprawnienia. Sytuacja jest odmienna, gdy użytkowników mamy już dawno wprowadzonych a teraz dodajemy kolejną firmę. W tym przypadku, gdy mamy dużo użytkowników byłoby pracochłonne każdemu dodawać uprawnienia do firmy. Łatwiej to zrobić w punkcie 3 menu "zabronione opcje i firmy".


Instalacja. Zakazane firmy i opcje

Zakazane firmy i opcje

Po lewej stronie ekranu zobaczymy listę wszystkich zainstalowanych firm a po prawej listę wszystkich użytkowników. W tej opcji możemy wykonać cztery operacje.
F9 | : | Zakazać dostępu do zaznaczonych firm zaznaczonym użytkownikom.
CTRL+F9 | : | Usunąć zakaz dostępu do zaznaczonych firm zaznaczonym użytkownikom.
F8 | : | Zakazać dostępu do opcji w programie w zaznaczonych firmach dla zaznaczonych użytkowników. Lista opcji pokaże nam się po wciśnięciu klawisza F9.
CTRL+F8 | : | Usunąć zakazy wprowadzone w klawiszem F8.

Uwaga: W opcji "Wszyscy użytkownicy", uprawnienia dostępu do firm i opcji były jednocześnie nadawane i odbierane. Nie można było dodać kolejnego ograniczenia poprzez zaznaczenie wyłącznie jego. Trzeba było zaznaczyć wszystkie poprzednie ograniczenia plus to jedno, które chcemy dodać. W tej opcji można zaznaczyć np.: tylko jedno ograniczenie i zostanie ono dodane do pozostałych, a więc odrębnie ograniczamy dostęp (F8 ,F9) i na niego zezwalamy (CTRL+F8, CTRL+F9)
Uwaga: Klawiszem TAB, zmieniamy aktywne okno. W aktywnym oknie możemy zaznaczać poszczególne rekordy. Jeżeli aktywnym oknem są firmy, to naciśnięcie na wybranej firmie klawisza ENTER pokaże w sąsiednim oknie jako zaznaczonych tych użytkowników, którzy nie mają dostępu do bieżącej firmy. Natomiast jeśli aktywnym oknem będzie lista użytkowników, to naciśnięcie klawisza ENTER pokaże w oknie z firmami, zaznaczone firmy, do których bieżący użytkownik nie ma dostępu.


Instalacja. Zmiana włascicieli

Zmiana właścicieli

Z niniejszej opcji korzystamy w czterech sytuacjach:

  • Ze spółki odchodzi wspólnik.
  • Do spółki dołącza nowy wspólnik.
  • W spółce następuje zmiana udziałów.
  • W spółce następuje wymiana właścicieli

Najbardziej złożoną operacją jest wymiana właścicieli (4), mamy z nią do czynienia gdy spółka jest dwuosobowa i trzeba w niej zmienić jednego ze wspólników na innego (nowego). Operacji tej nie można wykonać standardowo przez usunięcie wspólnika i dopisanie nowego, bowiem usunięcie wspólnika spowodowałoby, że spółka przestałaby istnieć. Zwykle operację tę dokonuje się w ten sposób, że najpierw nowy wspólnik wstępuje do firmy (jest ich wtedy trzech), a następnie (najczęściej następnego dnia) stary wspólnik ustępuje ze spółki. W ogólnym przypadku jest to więc operacja przeprowadzana w dwóch etapach. Jeżeli jednak w okresie w którym było trzech wspólników nie wprowadzono żadnego dokumentu, operację można uprościć. A więc:

  • Dopisać nowego wspólnika do programu z udziałem 0%
  • Wykonać zmianę wspólników usuwając wspólnika odchodzącego z firmy
  • Ustawić na nowo udziały procentowe
  • Usunąć rekord w "Przychodach z innych firm" dla nowo wstępującego wspólnika

Omówmy w kolejności czynności jakie program wykonuje podczas zmiany wspólników:

  • Dla każdego zaznaczonego wspólnika program sumuje dokumenty z księgi przychodów, których data jest większa od daty poprzedniej zmiany wspólników i mniejsza lub równa dacie obecnej zmiany wspólników. Dokumenty są sumowane w podziale na przychody, i koszty przypadające na właścicieli według ich udziałów i według uzgodnień.
  • Różnica remanentowa pomiędzy dniem 1 stycznia bieżącego roku, a dniem, na który wykonywana jest zmiana właścicieli uwzględniana jest w kosztach uzyskania według udziałów dla każdego z właścicieli.
  • Każdemu zaznaczonemu właścicielowi dopisywane są przychody z innych firm (działalność gospodarcza), które uwzględniają obliczone wyżej przychody i koszty od poprzedniej do obecnej zmiany.
  • Usuwane są wszystkie zapisy odnośnie spisów z natury i jako pierwszy zapis w roku na dzień 1 stycznia dopisywany jest remanent z dnia dokonania zmiany wspólników.
  • Wspólnicy niezaznaczeni, są bezpowrotnie usuwani z bazy danych.

Uwaga: Jak z powyższego wynika, niezwykle ważna przy zmianie wspólników jest data dokonania tej zmiany. Dokumenty w księdze przychodów, których data jest mniejsza lub równa dacie zmiany, powinny być zaksięgowane. Również ważne jest, aby na dzień dokonania zmiany wprowadzony był spis z natury, nawet jeśli jego wartość wynosi 0 zł. Bez tych elementów program nie dokona zmiany wspólników.
Uwaga: Drugą ważną rzeczą jest zaznaczenie tych ze wspólników, którzy po zmianie pozostają w spółce. Z trzech pierwszych sytuacji przytoczonych wyżej jedynie w przypadku a) część wspólników nie będzie zaznaczona, w pozostałych zawsze wszyscy.
Uwaga: Zanim wykonamy zmianę właścicieli, należy wydrukować wszystkie niezbędne elementy. Dobrze jest też wykonać archiwizację danych, aby można było bezproblemowo przywrócić poprzedni stan firmy, gdybyśmy o czymś zapomnieli. Niektóre biura zakładają nową firmę (firma po zmianie) i wczytują do niej dane firmy w której ma się dokonać zmiana. W tym przypadku mamy zawsze stan przed i po zmianie właścicieli.


Instalacja. Dane wspólnika

Edycja danych właścicieli

Po utworzeniu nowej firmy program automatycznie zakłada jednego właściciela firmy. Dla poprawnej pracy programu powinniśmy wprowadzić dane właściciela, a jeśli firma jest wieloosobowa, także dopisać pozostałych właścicieli wraz z ich danymi. Wykonujemy to w menu wyboru właściciela

Uwaga: Jeżeli przez pomyłkę wprowadzimy zbyt dużą liczbę właścicieli, to można ich usunąć w opcji "OBSŁUGA KOPII DANYCH/PRZEZ CZYSTĄ POMYŁKĘ/USUNIĘCIE WSPÓLNIKA".
Uwaga: Naciskając klawisz F5 mamy możliwość wypełnienia i wydrukowania deklaracji NIP

Zakładka 1. Dane podstawowe

Podobnie jak w danych firmy, kod gminy, województwo, gminę i powiat można wybrać naciskając klawisz F1, gdy formatka nie znajduje się w trybie edycji. Program, nie sprawdza, czy suma udziałów wszystkich właścicieli wynosi 100%. Urząd Skarbowy wybieramy klawiszem INSERT (w trybie edycji).

Zakładka 2. Opodatkowanie

Właściciel, którego dane wprowadzamy, może mieć wiele firm. Wszystkie lub tylko niektóre z nich mogą być prowadzone przez biuro w programie KSP. Jeżeli zaznaczymy, że bieżąca firma jest główną firmą właściciela, będzie to oznaczać dla programu, że z tej firmy mają być składane deklaracje podatkowe PIT-5 lub PIT-5L oraz, że informacja o zobowiązaniach podatkowych ma trafiać do tabel podatkowych. Jeżeli zaznaczymy, że nie jest to główna firma, to dane o właścicielu tej firmy nie pojawią się w tabelach podatkowych.

Wprowadzamy tu również informację o sposobie przekazywania danych właściciela do programu płatnika. Mamy dwie możliwości do wyboru: zakładać lub nie zakładać właścicielowi imienny raport RCA. JEżeli właściciel rozlicza swoje składki razem z pracownikami powinniśmy zaznaczyć właściwą opcję na "1". Wówczas RCA właściciela zostanie dołączone do DRA składanego dla całej firmy. Jeżeli opcję zaznaczymy jako "0", program nie będzie przekazywał deklaracji RCA właściciela do programu płatnika. Powinniśmy wybrać ten sposób w sytuacji, Gdy właściciel składa odrębne DRA za siebie i ewentualnie za osoby współpracujące.

Jeżeli właściciel posiada osoby współpracujące, trzeba odpowiednio wypełnić właściwe pole. Jeżeli program nie ma aktywnego modułu "Płace", podstawy składek ZUS za siebie i za osobę współpracującą trzeba będzie wprowadzić na zakładce nr 4.

skocz na górę

Zakładka 3. Opodatkowanie i ZUS

W części nr 1 ekranu powinniśmy zaznaczyć, czy właściciel wybrał uproszczoną formę wpłacania zaliczek na podatek dochodowy (tzw.: 1/12). Jeżeli tak, należy w wierszu niżej wprowadzić wielkość tej zaliczki (wyliczoną na podstawie dochodu z działalności z roku ubiegłego), ale bez pomniejszania jej o składkę na ubezpieczenie zdrowotne. Program podczas obliczania podatku zabierze z tabel podatkowych wprowadzone tam zapłaty składek na ubezpieczenie zdrowotne dokonane w obliczanym miesiącu i odpowiednio zmniejszy wprowadzoną tu kwotę zaliczki, podając informację o podatku do zapłaty w informacji podatkowej właścicieli.

Uwaga: Jeżeli podatnik oprócz przychodów z działalności osiąga przychody z najmu, to gdy wybrał uproszczoną formę wpłacania zaliczek, program przy obliczaniu podatku wypełni odpowiednio druk PIT-5 przekazując do niego wyłącznie przychody i koszty z najmu. Oczywiście przelew na podatek będzie zawierał łączną kwotę zaliczek: z najmu i tę zadeklarowaną dla działalności gospodarczej.

W części nr 2 ekranu informujemy program, które ze składek na ubezpieczenia opłaca właściciel. Na podstawie wprowadzonych tu danych program będzie obliczał odpowiednie składki należne za zadany okres w opcji "osobiste dane podatkowe".

W części nr 3 musimy poinformować program, w jaki sposób ma być zmniejszany dochód właściciela z tytułu zapłaconej składki na ubezpieczenie społeczne. Mamy do wyboru dwie możliwości:

  • albo program wykaże zapłaconą składkę na deklaracji PIT-5, PIT-5L (odliczy składkę przy wyliczaniu zaliczki a później w zeznaniu rocznym)
  • albo przekaże ją dowodem wewnętrznym jako inny wydatek do księgi przychodów. Dokona się to podczas przekazywania wynagrodzeń do księgi. Odpowiedni dowód wewnętrzny będzie zawsze zawierał składki właściciela wymienione w odrębnej pozycji, chociaż może się on rozliczać razem z pracownikami.

skocz na górę

Zakładka 4. Ubezpieczenia

Na ekranie określamy, w jaki sposób program ma wspomagać wyliczanie składek ZUS dla właścicieli. Składki ZUS obliczane są przez program w punkcie "osobiste dane podatkowe". W miejscu tym, można dla każdego z miesięcy wprowadzić odpowiednie podstawy składek, a program wyliczy na ich podstawie odpowiednie składki. Wystarczy jednak podstawy te wprowadzić na niniejszym ekranie i wówczas program podpowie nam je przy obliczeniach. Mamy do dyspozycji dwa sposoby. Jeżeli właściciel opłaca składki na ubezpieczenie zdrowotne lub społeczne w minimalnej wysokości (określonej w normach podatkowych), wystarczy w pierwszej części ekranu wprowadzić odpowiednią informację. W osobistych danych podatkowych, program sięgnie do norm podatkowych i przypisze właścicielowi odpowiednie podstawy. Należy jeszcze wprowadzić w części nr 2 informację o ilości prowadzonych przez właściciela działalności. Program odpowiednią minimalną podstawę składki na ubezpieczenie zdrowotne przemnoży przez tę ilość. Jeżeli podstawa składek właściciela nie jest ustalana na minimalnym poziomie należy w części 3 wprowadzić odpowiednie podstawy, a w części 1 odpowiedzieć "NIE". (Gdy nie mamy modułu płace a właściciel ma osoby współpracujące to, chociaż opłaca składki na minimalnym poziomie trzeba odpowiedzieć Nie)

Uwaga: Jeżeli właściciel rozpoczyna działalność gospodarczą po raz pierwszy, przysługuje mu przez okres 24 miesięcy prawo do obniżonej składki na ubezpieczenia społeczne. Podstawa składek w takim przypadku wynosi 30% płacy minimalnej. Aby program mógł w ten właśnie sposób wyliczać podstawę, należy w części 1 ekranu zaznaczyć, że składki opłacane są na poziomie minimalnym oraz wprowadzić datę, do której obowiązuje ta preferencyjna metoda. W dacie ważny jest jedynie miesiąc i rok. Za ten właśnie miesiąc program naliczy ostatnią preferencyjną składkę. W miesiącach następnych będzie brał do obliczeń podstawę minimalną określoną w normach podatkowych

skocz na górę

Zakładka 5. Zaliczki - częstotliwość

Na tym ekranie wprowadzamy informację o częstotliwości opłacania zaliczki na podatek. Możemy to robić co miesiąc (litera M), lub co kwartał (litera K)

skocz na górę


Sprawy do załatwienia. 1/12

1/12 czy PIT-5

W punkcie tym możemy utworzyć i wydrukować tabelę, do której program zabierze informację o dochodzie osiągniętym przez właścicieli w roku bieżącym i poprzednim. Tabela będzie zawierała również kolumny z wyliczonym podatkiem od dochodów z tych lat wg skali podatkowej roku następnego lub liniowo (19%). Tabela ta może być użyteczna przy podejmowaniu decyzji o wyborze formy wpłacania zaliczek, oraz metody liczenia podatku. Całość wyjaśni się po wydrukowaniu stosownego zestawienia (F5)


Sprawy do załatwienia. Eksport do KSP_Win

Eksport danych do KSP_Win

Oprócz omawianego w niniejszej instrukcji programu KSP, w ofercie naszej firmy znajduje się również kompleksowy system do obsługi kancelarii doradcy podatkowego, nazwany tu umownie KSP_WIN. Oprócz modułów, w które wyposażony jest omawiany KSP, system posiada dodatkowo moduł ksiąg handlowych i szereg modułów służących zarządzaniu biurem (CRM, terminarz, dokument). Użytkownicy, którzy zakupili moduły zarządcze do KSP_WIN, i którzy pracę księgową wykonują w programie KSP, mogą okresowo przesyłać informację podatkową klientów, (obroty, dochody, podatki, płatności) do systemu KSP_WIN. Pełną informację o systemie KSP_WIN znajdziemy pod adresem www.ksp.com.pl.


Sprawy do załatwienia. Info dla GIIF

Informacja do GIIF

Biura rachunkowe zobowiązane są do założenia kartoteki swoich klientów dla potrzeb kontroli z GIIF. w niniejszym punkcie możemy zaznaczyć wybranych klientów i wydrukować im (F10) stosowną dokumentację. Prze wydrukiem należy uzupełnić brakujące dane


Sprawy do załatwienia. Komu PIT

Komu deklaracja PIT

Klawiszami ALT+M możemy wybrać miesiąc dla którego tworzone są dane. W tabeli zobaczymy wszystkie firmy i ich właścicieli. Tabela będzie zawierać w poszczególnych kolumnach:
PIT−4 | : | Kolumna ta będzie pusta jeżeli firma nie ma obowiązku składania deklaracji PIT-4 (nie nalicza wynagrodzeń - deklaracji PIT−4 nie składa się już od pewnego czasu), lub będzie w niej kwota podatku dochodowego do zapłaty, jeżeli ma taki obowiązek.
PIT−5 | : | Jeżeli kolumna ta nie będzie pusta, to znak że dany podatnik wybrał zasady ogólne opodatkowania. Kwota w tej kolumnie oznacza zobowiązanie podatkowe za wybrany miesiąc (lub kwartał). Dodatkowe informacje o podatniku będzie można zobaczyć drukując stosowne zestawienie. Np. o wyborze formy wpłacania zaliczek (1/12).
PIT5−L | : | Do tej kolumny odnoszą się wszystkie uwagi poczynione w punkcie wyżej. Oczywiście będą one się tu odnosić do liniowej formy opodatkowania
PIT−28 | : | W kolumnie wystąpi kwota zryczałtowanego podatku dochodowego, jeżeli podatnik wybrał taką właśnie formę opodatkowania.
Miesiąc | : | Kolumna zawiera informację, czy w momencie pobierania danych do tabeli, miesiąc był otwarty lub zamknięty.

Podatnicy są pogrupowani wg prowadzonych działalności. Klawisz SPACJI lub ENTER rozwija i zwija drzewo, w którym pod każdą działalnością widnieją właściciele. Klawisz "+" rozwija wszystkie gałęzie, a klawisz "−" zwija wszystkie gałęzie. Klawiszem DEL można usunąć właściciela lub firmę z tabeli. Jeżeli nie chcemy aby dana firma pojawiała się w tabeli, należy ten fakt zaznaczyć w punkcie instalacja (zob. opis). Na drzewie właścicieli pojawią się tylko ci, którzy w punkcie instalacja mają zaznaczone, że to ich główna firma w której rozliczają podatek.

Po naciśnięciu klawisza F5 będziemy mieli do dyspozycji szereg opcji:

  1. Utwórz nową tabelę: Można założyć od nowa tabelę na wybrany miesiąc
  2. Aktualizuj niepobrane: Można pobrać dane jedynie tych rekordów, których nie udało się pobrać przy poprzednim tworzeniu tabeli z uwagi na fakt, iż w czasie pobierania ktoś pracował z daną firmą.
  3. Aktualizuj wszystkich z tabeli: Można zaktualizować dane firm i właścicieli widocznych w bieżącej tabeli.
  4. Drukuj całą tabelę: Można wydrukować całą tabelę tak jak ją widzimy na ekranie, lub ograniczyć ją do tych podatników, którzy składają którąś z deklaracji lub płacą zaliczkę podatku. (wydruk tabeli zawiera klika dodatkowych informacji)
  5. Drukuj tabelę dla PIT-4: Można wydrukować zestawienie firm składających w danym miesiącu deklarację PIT-4.
  6. Pozostałe...: Można wydrukować zestawienie podatników opodatkowanych wyłącznie liniowo, lub na zasadach ogólnych, lub tych którzy wybrali uproszczoną formę wpłacania zaliczek (1/12)


Sprawy do załatwienia. Komu PIT-4R PIT-8AR

Komu PIT-4R i PIT-8AR na koniec roku

W opcji tej podobnie jak w innych punktach modułu "CRM" (zob. np. Komu VAT) można utworzyć tabelę wszystkich firm które zobowiązane są złożyć na koniec roku deklarację PIT-4R lub PIT-8AR.


Sprawy do załatwienia. Komu PIT-11

Komu PIT-11 na koniec roku

W opcji tej można utworzyć tabelę wszystkich pracowników zatrudnionych na umowę o pracę lub umowę zlecenie, którym w bieżącym roku zostało wypłacone wynagrodzenie. Dane z tej tabeli, jak również z wszystkich pozostałych można pobrać do Pocztowej Książki Nadawczej, będziemy ją nazywać w skrócie PKN. Ponieważ deklaracji PIT-11 jest na koniec roku bardzo dużo, nie sposób ich przygotować i wysłać pocztą za jednym zamachem, dlatego też w tej opcji tabela z danymi została zaopatrzona w dodatkowe kolumny i funkcjonalność. W kolumnie "gdzie wysłać deklarację?" po naciśnięciu klawisza ENTER określamy czy deklarację należy wysłać do Urzędu Skarbowego, domu, lub tu i tu. Naciśnięcie klawisza ENTER w wierszu z nazwą firmy przypisze kierunek wysyłania deklaracji wszystkim pracownikom firmy. Natomiast naciśnięcie go w wierszu z nazwiskiem i imieniem pracownika, tylko temu pracownikowi. Naciskając klawisz ENTER w ostatniej kolumnie, spowodujemy zaznaczenie danego podatnika (lub ich grupy jeśli wierszem jest firma), co będzie oznaczało, że zostanie pobrany do PKN. (jedynie zaznaczeni pracownicy zostaną pobrani do PKN). Podatnika pobranego do PKN nie da się przekazać do książki ponownie. Oczywiście może się zdarzyć, że trzeba go ponownie przekazać, np.: gdy będziemy składać korektę deklaracji. Wówczas możemy nacisnąć w ostatniej kolumnie klawisz DEL, co spowoduje usunięcie relacji łączącej tabelę PIT-11 z PKN i daną pozycję będzie już można zaznaczyć do wysłania. W opcji tej dostępne są zestawienia wszystkich podatników w podziale na firmy lub Urzędy Skarbowe.

Uwaga: Aby zaznaczyć do przekazania dany rekord w ostatniej kolumnie, należy wpierw określić adresata w kolumnie "Gdzie wysłać PIT". Brak wybranego adresata w tej kolumnie uniemożliwia zaznaczenie go w ostatniej kolumnie.


Sprawy do załatwienia. Komu VAT-7

Komu deklaracja VAT-7

Wybierając ten punkt z menu będziemy mieli możliwość dokonania zbiorczej analizy wszystkich firm pod kątem zobowiązań VAT w wybranym miesiącu. Dowiemy się:

  • który podatnik składa za wybrany miesiąc deklarację VAT-7, a który VAT-7K;
  • kto ma podatek do zapłaty, do zwrotu lub do przeniesienia;
  • Komu nie przygotowano deklaracji chociaż ma dokumenty

Uwaga: W punkcie "Instalacja" opisaliśmy (zob. opis) jak spowodować, aby dana firma nie pojawiała się w tabeli w tym punkcie.

Opis kolumn w tabeli:

  • OK: Jeżeli kolumna ta jest pusta, oznacza to, że dane podatnika zostały prawidłowo pobrane. W kolumnie tej może wystąpić znak wykrzyknika !, co oznacza, że w chwili pobierania danych tej firmy inny użytkownik wykonywał w niej jakieś operacje w ewidencjach VAT, i dane nie zostały pobrane (lub zaktualizowane). Wybierając z menu punkt nr 2 będzie można później zaktualizować dane niepobranych firm.
  • (Nr) Nazwa firmy: kolumna zawiera numer i nazwę firmy
  • Przenieść: Kwota wykazana na deklaracji jako "do przeniesienia"
  • Zapłać: Kwota wykazana na deklaracji jako "do zapłaty"
  • Zwrócić: Kwota wykazana w deklaracji jako "do zwrotu"
  • Dekl.: Kolumna informuje nas czy w danej firmie został (dopisany) rekord z deklaracją VAT-7
  • Dokument: Kolumna informuje nas o obecności dokumentów w ewidencjach.
  • Okres: W tej kolumnie zawarta jest informacja za jaki okres składana jest deklaracja (miesięcznie czy kwartalnie). Informacja pochodzi z danych konfiguracyjnych w VAT.

Na tabeli można wykonywać standardowe operacje (zob. opis) a dodatkowo:
ALT+M : Wybór miesiąca za który mają być pokazywane dane w tabeli
DEL : Usunięcie rekordu z firmą
F5 : Dodatkowe opcje i zestawienia
  • Utwórz nową tabelę: Opcja zakłada nową tabelę na dany miesiąc. Jeżeli podczas zakładania tabeli dana firma nie będzie dostępna ponieważ inny użytkownik będzie właśnie wprowadzał dane, odpowiedni rekord zostanie oznaczony w kolumnie OK znakiem "-". Dane o takie firmie będzie można zaktualizować później korzystając z następnego punktu
  • Aktualizuj tabelę: Jeżeli podczas tworzenia tabeli dana firma nie była dostępna, wybierając ten punkt możemy zaktualizować dane
  • Aktualizuj wszystkich: Z opcji możemy skorzystać, gdy tabela jest już dawno założona, a my chcemy tylko zaktualizować dane istniejących w niej firm (np. dane o wysokości zobowiązań)
  • Drukuj tabelę: Zestawienie pokaże wszystkie firmy, dla których należy złożyć jakieś deklaracje za dany miesiąc, można je więc wykonać zanim zaczniemy sporządzać wydruki deklaracji. Na zastawieniu tym będzie można zaznaczyć komu już wydrukowano deklarację, kogo już poinformowano o zobowiązaniu itp.
  • Drukuj w podziale na US: Zestawienie zawiera tabelę w podziale na urzędy skarbowe i powinno być pomocne podczas wysyłania deklaracji pocztą.
F6 : Odświeżenie danych w tabeli. Klawisz pozwala na zaktualizowanie danych w przypadku gdy inny użytkownik w tym samym czasie wykonuje w tabeli jej edycję.


Sprawy do załatwienia. Komu VAT-UE

Komu deklaracja VAT-UE

Wybierając ten punkt z menu będziemy mieli możliwość dokonania zbiorczej analizy wszystkich firm pod kątem obowiązku złożenia informacji podsumowującej VAT-UE w wybranym miesiącu. Dowiemy się:

  • który podatnik składa za wybrany miesiąc deklarację VAT-UE miesięczną, a który kwartalną;
  • Komu nie przygotowano deklaracji chociaż ma dokumenty

Uwaga: W punkcie "Instalacja" opisaliśmy (zob. opis) jak spowodować, aby dana firma nie pojawiała się w tabeli w tym punkcie.

Opis kolumn w tabeli:

  • OK: Jeżeli kolumna ta jest pusta, oznacza to, że dane podatnika zostały prawidłowo pobrane. W kolumnie tej może wystąpić znak wykrzyknika !, co oznacza, że w chwili pobierania danych tej firmy inny użytkownik wykonywał w niej jakieś operacje w ewidencjach VAT, i dane nie zostały pobrane (lub zaktualizowane). Wybierając z menu punkt nr 2 będzie można później zaktualizować dane niepobranych firm.
  • (Nr) Nazwa firmy: kolumna zawiera numer i nazwę firmy
  • Deklaracja: Kolumna informuje nas czy w danej firmie został (dopisany) rekord z deklaracją VAT-UE
  • Dokumenty: Kolumna informuje nas o obecności dokumentów w ewidencjach.
  • Okres: W tej kolumnie zawarta jest informacja za jaki okres składana jest deklaracja (miesięcznie czy kwartalnie). Informacja pochodzi z danych konfiguracyjnych w VAT.
  • Załączniki: W tej kolumnie zawarta jest informacja czy w ewidencjach występują dokumenty rpzypisane do odpowiednich załączników (A-WDT, B-WNT, C-eksport usług)

Na tabeli można wykonywać standardowe operacje (zob. opis) a dodatkowo:
ALT+M : Wybór miesiąca za który mają być pokazywane dane w tabeli
DEL : Usunięcie rekordu z firmą
F5 : Dodatkowe opcje i zestawienia
  • Utwórz nową tabelę: Opcja zakłada nową tabelę na dany miesiąc. Jeżeli podczas zakładania tabeli dana firma nie będzie dostępna ponieważ inny użytkownik będzie właśnie wprowadzał dane, odpowiedni rekord zostanie oznaczony w kolumnie OK znakiem "-". Dane o takie firmie będzie można zaktualizować później korzystając z następnego punktu
  • Aktualizuj tabelę: Jeżeli podczas tworzenia tabeli dana firma nie była dostępna, wybierając ten punkt możemy zaktualizować dane
  • Aktualizuj wszystkich: Z opcji możemy skorzystać, gdy tabela jest już dawno założona, a my chcemy tylko zaktualizować dane istniejących w niej firm (np. dane o wysokości zobowiązań)
  • Drukuj tabelę: Zestawienie pokaże wszystkie firmy, dla których należy złożyć jakieś deklaracje za dany miesiąc, można je więc wykonać zanim zaczniemy sporządzać wydruki deklaracji. Na zastawieniu tym będzie można zaznaczyć komu już wydrukowano deklarację, kogo już poinformowano o zobowiązaniu itp.
  • Drukuj w podziale na US: Zestawienie zawiera tabelę w podziale na urzędy skarbowe i powinno być pomocne podczas wysyłania deklaracji pocztą.
F6 : Odświeżenie danych w tabeli. Klawisz pozwala na zaktualizowanie danych w przypadku gdy inny użytkownik w tym samym czasie wykonuje w tabeli jej edycję.


Sprawy do załatwienia. Komu ZUA

Komu ZUA, ZWUA

W opcji tej podobnie jak w innych punktach modułu "CRM" (zob. np. Komu VAT), możemy utworzyć tabelę firm w których pracownicy:

  • zostali zatrudnieni i należy ich zgłosić do ZUS (kolumna ZUA)
  • zostali zwolnieni i należy ich wyrejestrować z ZUS (kolumna ZWUA)
  • którym upływa termin badań lekarskich (kolumna L) lub szkolenia BHP (kolumna BHP)


PIT-8A

Przychody o których mowa w Art.45 ust. 3c

Dawniej przychdy te wykazywane były na druku PIT-8A, obecnie podatnik nie otrzymuje takiej deklaracji, a jedynie płatnik składa zbiorczą deklarację PIT-8AR. Art, 45 ust. 3c odwołuje się do artykułu 30a ust. 1 pkt 2,4,5. W punktach tych mowa jest o przychodach

  • pkt 2 - Odsetki i dyskonta od papierów wartościowych
  • pkt 4 - Dywidendy i inne przychody z tytułu udziału w zyskach osób prawnych
  • pkt 5 - Dochody z tytułu udziału w funduszach kapitałowych


Zeznania. pit-8c

PIT-8C Stypendia i inne przychody

Część D. Art.20 ust. 1
Za przychody z innych źródeł, o których mowa w art. 10 ust. 1 pkt 9, uważa się w szczególności: kwoty wypłacone po śmierci członka otwartego funduszu emerytalnego wskazanej przez niego osobie lub członkowi jego najbliższej rodziny, w rozumieniu przepisów o organizacji i funkcjonowaniu funduszy emerytalnych, zasiłki pieniężne z ubezpieczenia społecznego, alimenty, stypendia, dotacje (subwencje) inne niż wymienione w art. 14, dopłaty, nagrody i inne nieodpłatne świadczenia nienależące do przychodów określonych w art. 12-14 i 17 oraz przychody nieznajdujące pokrycia w ujawnionych źródłach
Część E. Art.21 ust.1 pkt 40b
Wolne od podatku dochodowego są: stypendia dla uczniów i studentów, których wysokość i zasady udzielania zostały określone w uchwale organu stanowiącego jednostki samorządu terytorialnego, oraz stypendia dla uczniów i studentów przyznane przez organizacje, o których mowa w art. 3 ust. 2 i 3 ustawy o działalności pożytku publicznego, na podstawie regulaminów zatwierdzonych przez organy statutowe udostępnianych do publicznej wiadomości za pomocą Internetu, środków masowego przekazu lub wykładanych (wywieszanych) dla zainteresowanych w pomieszczeniach ogólnie dostępnych - do wysokości nieprzekraczającej w roku podatkowym kwoty 3800 zł
Część F. Art. 30b ust. 2
  • Od dochodów uzyskanych z odpłatnego zbycia papierów wartościowych lub pochodnych instrumentów finansowych, i z realizacji praw z nich wynikających oraz z odpłatnego zbycia udziałów w spółkach mających osobowość prawną oraz z tytułu objęcia udziałów (akcji) w spółkach mających osobowość prawną albo wkładów w spółdzielniach w zamian za wkład niepieniężny w postaci innej niż przedsiębiorstwo lub jego zorganizowana część, podatek dochodowy wynosi 19% uzyskanego dochodu.
  • Dochodem, o którym mowa w ust. 1, jest:
    • 1) różnica między sumą przychodów uzyskanych z tytułu odpłatnego zbycia papierów wartościowych a kosztami uzyskania przychodów, określonymi na podstawie art. 22 ust. 1f lub ust. 1g, lub art. 23 ust. 1 pkt 38, z zastrzeżeniem art. 24 ust. 13 i 14,
    • 2) różnica między sumą przychodów uzyskanych z realizacji praw wynikających z papierów wartościowych, o których mowa w art. 3 pkt 1 lit. b ustawy z dnia 29 lipca 2005 r. o obrocie instrumentami finansowymi, a kosztami uzyskania przychodów, określonymi na podstawie art. 23 ust. 1 pkt 38a,
    • 3) różnica między sumą przychodów uzyskanych z tytułu odpłatnego zbycia pochodnych instrumentów finansowych oraz z realizacji praw z nich wynikających a kosztami uzyskania przychodów, określonymi na podstawie art. 23 ust. 1 pkt 38a,
    • 4) różnica między sumą przychodów uzyskanych z tytułu odpłatnego zbycia udziałów w spółkach mających osobowość prawną a kosztami uzyskania przychodów, określonymi na podstawie art. 22 ust. 1f lub art. 23 ust. 1 pkt 38,
    • 5) różnica pomiędzy wartością nominalną objętych udziałów (akcji) w spółkach mających osobowość prawną albo wkładów w spółdzielniach w zamian za wkład niepieniężny w innej postaci niż przedsiębiorstwo lub jego zorganizowana część a kosztami uzyskania przychodów określonymi na podstawie art. 22 ust. 1e,
    • 6) różnica między przychodem uzyskanym z odpłatnego zbycia udziałów (akcji) spółki kapitałowej powstałej w wyniku przekształcenia przedsiębiorcy będącego osobą fizyczną w jednoosobową spółkę kapitałową a kosztami uzyskania przychodów, określonymi na podstawie art. 22 ust. 1ł osiągnięta w roku podatkowym.
Część G. pole 59 deklaracji
Przychody z odpłatnego zbycia papierów wartościowych i realizacji praw z nich wynikających, tylko co do których podatnik nie jest w stanie określić czy podlegają opodatkowaniu, czy nie podlegają opodatkowaniu na podstawie art.19 ustawy z dnia 12 listopada 2003 r. o zmianie ustawy o podatku dochodowym od osóbfizycznych oraz niektórych innych ustaw (Dz.U. Nr 202, poz.1956, z późn. zm.); przychodów niepodlegających opodatkowaniu podatnik nie wykazuje w zeznaniu podatkowym.


Zeznania. Przychody PIT-28a

Przychody z działalności prowadzonej na własne nazwisko

Jeżeli przychody uzyskane zostały poza granicami kraju należy na niniejszej formatce wprowadzić je w PLN i zaznaczyć ten fakt po prawej stronie ekranu. Jeżeli przychody uzyskano w kraju w którym podatek zapłacony za granicą można odliczyć w zeznaniu PIT-28, to należy wprowadzić kwotę podatku zapłaconego za granicą.


Zeznania. Przychody z najmu

Przychody z najmu

Jeżeli przychody uzyskane zostały poza granicami kraju należy na niniejszej formatce wprowadzić je w PLN i zaznaczyć ten fakt w dolnej części ekranu. Jeżeli przychody uzyskano w kraju w którym podatek zapłacony za granicą można odliczyć w zeznaniu PIT-28, to należy wprowadzić kwotę podatku zapłaconego za granicą.


Zeznania. Menu danych

Zeznanie roczne - dane i wydruki

Menu podzielone jest na trzy części.

  • W pierwszej: (pozycje 1-8) możemy wprowadzać dane do zeznania. Przy czym w zależności od wypełnienia pozycji "Dane ogólne i skreślenia" pozostałe punkty menu mogą zawierać różne elementy. Elementy te będą się też różnić w zależności od wybranego zeznania
  • W drugiej: możemy podejrzeć wydruk poszczególnych druków PIT, oraz jeśli zeznanie zawierało przychody zagraniczne, również raport z obliczenia deklaracji. Możemy wydrukować zeznania lub przesłać je do programu bcEdek, który z kolei przekaże je na portal MF. Można tez wydrukować przelew do zeznania
  • W trzeciej: Możemy wykonać import danych z programu KSP, lub z zeznań za ubiegły rok. Przy imporcie danych z programu KSP, dane będą się zapisywać na pierwszych pozycjach. Oznacza to, że jeżeli np.: przejmiemy dane pracownika to zostaną one zapisane na pierwszym rekordzie z PIT-11. Dobrze jest najpierw przejąć dane z KSP a dopiero potem dopisywać pozostałe. Gdy będziemy przejmować dane z zeznań za ubiegły rok, program przepisze informacje o odliczonych ulgach i stratach.


Zeznania. Import danych

Import danych z ubiegłego roku

Podczas instalacji programu na Nowy Rok, nie są przenoszone żadne dane związane z zeznaniami rocznymi i z wnioskami VZM. W momencie gdy uznamy, że w powyższych modułach nie będziemy już pracować w starym roku, możemy pobrać wszystkie dane korzystając z niniejszego punktu. Od tego momentu powinniśmy pracować wyłącznie z danymi bieżącego roku.


Zeznania. Tabela zeznań

Tabela zeznań rocznych

Każdy wiersz niniejszej tabeli zawiera jedno lub dwa zeznania (jeśli małżonkowie rozliczają się osobno). Lewa część tabeli dotyczy podatnika, a prawa małżonka. Poszczególne kolumny tabeli oznaczają:
Razem : W kolumnie wyświetlany jest sposób opodatkowania wykazany w zeznaniu. Możemy go wybrać po naciśnięciu w tej kolumnie klawisza ENTER
PIT : Rodzaj składanego zaznania przez podatnika i jego małżonka. Możemy go wybrać po naciśnięciu w tej kolumnie klawisza ENTER.
Podatnik : Imię i nazwisko podatnika. Naciśnięcie w tej kolumnie klawisza ENTER pozwoli nam na wydruk i edycję zeznania podatkowego podatnika. (zob. opis menu)
Małżonek : Imię i nazwisko małżonka. Naciśnięcie w tej kolumnie klawisza ENTER pozwoli nam na wydruk i edycję zeznania podatkowego małżonka. (zob. opis menu)
Status : Wyświetla stan zaawansowania prac nad zeznaniem. Stan ten możemy wybrać naciskając klawisz ENTER. Do dyspozycji mamy 3 wartości
  • W opracowaniu
  • Prawie gotowy
  • Przekazany klientowi
Uwagi : Naciskając klawisz ENTER w tej kolumnie możemy przypisać do zeznania własne uwagi. Uwagi te będą się drukować na zestawieniu zeznań

Klawisze funkcyjne

ENTER | : | Działanie tego klawisza zależy od kolumny w której zostanie naciśnięty. Omówiliśmy to powyżej
INSERT | : | Pozwala dopisać nowe zeznanie lub wybrać z listy podatników albo podatnika albo małżonka. Zależy to czy belka ustawiona jest po lewej czy po prawej stronie tabeli. Gdy wybierzemy podatnika (lub małżonka), wszystkie jego dane zostaną przepisane do zeznania.
CTRL+ENTER | : | Dopisanie nowego zeznania przez sklonowanie bieżącego zeznania (tego na którym ustawiona jest belka). Tak utworzone zeznanie będzie zawierało wszystkie dane z zeznania klonowanego. Opcję będziemy wykorzystywać przy tworzeniu korekty zeznania (o ile chcemy zachować jego poprzedni stan).
DEL | : | Naciskając ten klawisz możemy usunąć całe zeznanie (wraz z wszystkimi danymi) lub usunąć podatnika albo małżonka (zależy czy belka ustawiona jest po lewej czy po prawej stronie tabeli). Usuwając podatnika (lub małżonka) nie usuwamy jego danych wprowadzonych do zeznania. Opcję tę przewidziano dla następującej sytuacji: Gdy wybieramy podatnika który ma skojarzonego małżonka, małżonek automatycznie zapisze się w odpowiedniej kolumnie tabeli. Jeżeli jednak małżonek nie będzie składał żadnego zeznania powinniśmy go usunąć.
F5 | : | Klawisz ten pozwala nam: przypisać uprawnienia do zeznania, wydrukować listę zeznań oraz wydrukować zestawienie kwot przekazanych do OPP w podziale na poszczególne organizacje. Możemy tym sposobem kontrolować kwotę darowizny

Uwaga: Zanim przystąpimy do edycji wszystkich danych należy w pierwszej kolejności wprowadzić i zapamiętać dane ogólne podatnika i małżonka. Zapamiętanie danych ogólnych zakłada podatnikowi lub małżonkowi wszystkie niezbędne tabele do przechowywania danych. Tak więc jest to czynność niezbędna przy edycji zeznania i trzeba ją bezwzględnie wykonać jako pierwszą.
Uwaga: Na wszystkich wydrukach Podatnikiem jest ten, którego dane edytujemy. Jeżeli przykładowo drukujemy zeznanie małżeńskie z pozycji małżonka, to jego dane zostaną umieszczone w polach deklaracji, jako dane podatnika.
Uwaga: Deklarację PIT-D i PIT-2K należy przypisać tylko jednemu małżonkowi temu, który dołączy je do swojego zeznania.


Zeznania. Menu

Zeznania roczne i wnioski VZM

W niniejszym module możemy sporządzić zeznania roczne oraz wnioski VZM-1. Dane podatników, których prowadzimy w programie KSP, mogą być pobrane automatycznie. Moduł podzielony jest na następujące części

  1. Lista podatników i dzieci
  2. Kojarzenie małżeństw
  3. Wnioski VZM-1
  4. Zeznania roczne
  5. Ustawienia
  6. Import danych z ubiegłego roku


Zeznania. Dane ogólne

Dane ogólne i skreślenia

Korekta | : | Jeżeli zaznaczymy, że składane zeznanie jest korektą i mamy zamiar wysłać zeznanie elektronicznie powinniśmy wprowadzić do programu uzasadnienie korekty "ORD-ZU". Wykonujemy to po naciśnięciu klawisza F2
PIT-D | : | Informacje o składanym załączniku PIT-D (PIT-2K) należy zaznaczyć dla tego podatnika (małżonka) który dołączy je do swojego zeznania. Jeżeli małżonkowie składają wspólne zeznanie Informację o PIT-D należy zaznaczyć tylko jednemu.
PIT-38 | : | Jeżeli podatnik oprócz zeznania 36,37,28 uzyskał przychody, które obligują go do złożenia deklaracji PIT-38, może zaznaczyć na tym ekranie ten fakt, Wówczas będzie mógł wprowadzić te dodatkowe przychody, a deklarację PIT-38 wydrukuje razem z deklaracją główną. Można również założyć w programie odrębną deklarację PIT-38. Należy to zrobić gdy przychody będą bardziej rozbudowane.
Nr KRS OPP | : | Numer KRS organizacji pożytku publicznego można zapamiętać w programie jako numer domyślny. Wówczas każdy nowy podatnik będzie go miał wprowadzonego. Zapisanie numeru KRS jako domyślnego numeru nastąpi po naciśnięciu klawisza F10. Klawiszem INSERT naciśniętym w polu "Nr krs" można wybrać właściwą OPP.

Klawisze

F2 | : | Wprowadzenie informacji o przyczynie korekty
F10 | : | Zapamiętanie wybranego numeru KRS OPP jako numeru domyślnego
INSERT | : | Klawisz ten naciśnięty w polu "Nr KRS OPP" pozwoli wybrać organizację z listy


Zeznania. Parametry

Parametry modułu PIT-VZM

  1. Cena 1m2 powierzchni użytkowej
  2. Organizacje Pożytku Publicznego
  3. Imiona dzieci na PIT-O
  4. Domyślne uprawnienia do zeznań
  5. Edycja wzorców deklaracji


Zeznania. Parametry

Cena 1m2 powierzchni użytkowej

Do wyliczenia kwoty zwrotu podatku VAT niezbędna jest cena 1 metra kwadratowego powierzchni użytkowej budynku mieszkalnego oddanego do użytkowania. Przed sporządzeniem wniosku należy sprawdzić czy tabela zawiera aktualne dane. Można to zrobić tu (Zobacz link)


Zeznania. Parametry

Wykaz Organizacji Pożytku Publicznego

Z końcem każdego roku program KSP aktualizuje wykaz. Tym nie mniej jeśli jakiejś organizacji będzie brakowało można ją tu dopisać. W tabeli możemy wykonać następujące operacje:
INSERT | : | Dopisanie nowej OPP
ENTER | : | Edycja danych OPP
a..Z | : | Wyszukanie organizacji po nazwie
0..9 | : | Wyszukanie organizacji po numerze KRS
F4 | : | Kontynuacja wyszukiwania wg ostatnio podanego klucza

Uwaga: Podczas edycji zeznania w opcji "Dane ogólne - skreślenia" można klawiszem F10 zapamiętać wybraną OPP. Stanie się ona wtedy domyślną dla następnych nowych zeznań


Zeznania. Parametry

Sposób wypełnienia załącznika PIT-O

Zgodnie z opisem na deklaracji PIT-O imiona i nazwiska dzieci umieszcza się na deklaracji tylko wtedy, gdy dziecko nie ma nadanego numeru PESEL. Z doświadczenia wiemy, że część użytkowników chce, aby te imiona mimo wszystko się drukowały nawet wtedy, gdy numer PESEL jest znany, bo to zmniejsza niebezpieczeństwo popełnienia błędu. Dlatego użytkownik może zdecydować w tej opcji o sposobie drukowania deklaracji.


Zeznania. Parametry

Domyślne uprawnienia

Każde nowo utworzone zeznanie roczne będzie miało przypisane domyślne uprawnienia. Można je oczywiście zmienić dla każdego konkretnego zeznania, jednak, aby nie przysparzać sobie niepotrzebnej pracy warto przemyśleć poziom uprawnień domyślnych.

Zaznaczmy, że użytkownik posiadający uprawnienia SuperAdministratora, będzie miał dostęp do zeznań bez względu na poziom uprawnień przypisanych do zeznania. Będzie mógł również zmienić uprawnienia do każdego konkretnego zeznania. Pozostali użytkownicy, którzy będą mieli dostęp do zeznania, będą mogli wykonać z nim wszystkie operacje z wyjątkiem nadania uprawnień do zeznania. Tę czynność może wykonać jedynie Superadministrator oraz ten użytkownik, który zeznanie stworzył.

Uwaga: Aby zobaczyć listę operatorów którym nadamy (opcja nr 2) lub odbierzemy (opcja nr 3) uprawnienia do zeznań należy wcisnąć klawisz F1


Zeznania. Parametry

Edycja wzorców deklaracji

Niektórzy użytkownicy drukują zeznania roczne na oryginalnych deklaracjach. deklaracje te należy dopasować do drukarek. Robimy to w identyczny sposób jak dla pozostałych deklaracji w programie KSP (zob. opis)


Zeznania. Podatnicy

Podatnicy i ich dzieci

Ten punkt w programie jest wspólny zarówno dla modułu "wnioski VZM" jak i dla "Zeznań rocznych". Pracę z programem należy rozpocząć od tego właśnie punktu. Po drzewie poruszamy się w standardowy sposób (zob. opis). Poniżej umówimy dodatkowa funkcjonalność:
INSERT : Dopisanie nowego podatnika lub jego dziecka. Jeżeli belka ustawiona jest na podatniku mamy możliwość wyboru: albo dopisać nowego podatnika, albo dopisać nowe dziecko dla podatnika bieżącego. Jeżeli belka ustawiona jest na dziecku możemy dopisać kolejny rekord dziecka (uwaga: Jeżeli małżonek został już skojarzony z podatnikiem to przy dopisywaniu dziecka będziemy mieli możliwość dopisania jego dzieci). Podatnika możemy dopisać na pięć sposobów:
  • Dopisać podatnika z "ręki".
  • Pobrać z KSP wspólnika wskazanej firmy.
  • Pobrać z KSP pracownika ze wskazanej firmy.
  • Pobrać z KSP zleceniobiorcę ze wskazanej firmy.
  • Pobrać dane podatnika z programu PIT za rok ubiegły
Jeżeli mamy wybór: pobrać podatnika z KSP lub z programu PIT, proponujemy pobrać go z programu PIT. Wtedy bowiem wraz z podatnikiem pobrane zostaną jego dzieci i ewentualnie małżonek, jeśli został tam skojarzony. Zalecana kolejność wprowadzania danych jest następująca:
  • Wprowadzić lub pobrać podatnika.
  • Dopisać dzieci.
  • Wprowadzić lub pobrać małżonka.
  • Skojarzyć podatnika i małżonka w małżeństwo.
  • Pobrać dzieci od podatnika.
ENTER : Edycja danych podatnika lub dziecka. (bieżącego rekordu)
F5 : Dane wybranego podatnika można zapisać jako dane domyślne. Wówczas każdy nowo wprowadzony podatnik będzie miał tak wypełnione dane jak je zapamiętaliśmy klawiszem F5. Warto więc wpisać podstawowe dane adresowe, urząd skarbowy, osobę reprezentującą itp. Pewne dane z oczywistych powodów nie zostaną zapamiętane: np. numer domu, czy adres e-mail.

Uwaga: Jak wiadomo każde dziecko ma dwóch rodziców z tym, że niekoniecznie rodzicami dziecka są obecni małżonkowie. Dlatego dzieci powinny być wprowadzone odrębnie dla każdego podatnika. I niekoniecznie ich lista u małżonków będzie się pokrywać.


Zeznania. Dane podatnika

Dane Podatnika

Zakładka 1

Omówimy te pola w których działa klawisz INSERT

  • Nazwisko: Klawisz INSERT przepisuje nazwisko z danych małżonka o ile zostali skojarzeni
  • Data urodzenia: Jeżeli wprowadzono numer PESEL, data podpowiadana jest na jego podstawie
  • Dokument tożsamości: Rodzaj dokumentu można wybrać z listy
  • US: urząd skarbowy obowiązkowo musi być wybrany z listy urzędów inaczej nie prześlemy deklaracji drogą elektroniczną

Zakładka 2

Dane adresowe można po naciśnięciu klawisza INSERT pobrać z danych małżonka, lub wybrać z listy gmin.

Dane dziecka

Naciśnięcie klawisza INSERT w polu "Ulga przysługuje do dnia" lub pozostawienie pola pustego, spowoduje, że program wpisze w to pole datę ostatniego dnia miesiąca, w którym dziecko kończy 25 lat. Jeżeli z jakiś przyczyn ulga przysługuje w krótszym okresie (np. dziecko zawało związek małżeński) należy tam wpisać datę ostatniego dnia miesiąca, w którym ulga będzie przysługiwać. Podobnie, jeżeli ulga przysługuje po 25 roku życia też trzeba ją zmienić.

W tabeli okresów sprawowania opieki należy wprowadzić daty okresów, w których podatnik i drugi rodzic sprawuje opiekę. Należy tu mieć na uwadze, że jeżeli nie chcemy, aby program przeliczał ulgę na każdy dzień opieki tylko na każdy miesiąc opieki, okres "od" powinien rozpoczynać się pierwszego dnia miesiąca a okres "do" kończyć ostatniego dnia miesiąca. Pozostawienie pustej daty "od" oznacza, że opieka trwa od daty urodzenia dziecka a pusta data "do" oznacza, że opieka trwa nadal. Jak wiadomo każde dziecko ma dwóch rodziców z tym, że niekoniecznie rodzicami dziecka są obecni małżonkowie. Dlatego dzieci powinny być wprowadzone odrębnie dla każdego podatnika. I niekoniecznie ich lista u małżonków będzie się pokrywać.

Uwaga: W typowej sytuacji pola w których wprowadzamy daty sprawowania opieki powinny pozostać niewypełnione. Sytuacje w których rodzic (opiekun) nabywa lub traci prawo do opieki są raczej wyjątkowe


Zeznania. Przychody

Przychody

Część danych należy do grupy tzw danych wielokrotnych. Dane te nie są ograniczone co do ich liczby. I tak można obecnie wprowadzić do programu dowolną liczbę:

  • Działalności prowadzonych indywidualnie.
  • Działalności prowadzonych w formie spółki.
  • Przychodów z najmu.
  • Przychodów z PIT-11.
  • Przychodów z PIT-8C.
  • Przychodów zagranicznych (PIT - ZG).
  • Darowizn.
  • Odliczeń na dzieci.

Uwaga: Po wprowadzeniu pierwszej pozycji danych wielokrotnych, następne dane będą udostępniane ze specjalnego menu. Ostatnia pozycja w menu pozwoli nam dopisać nową grupę danych lub skasować ostatnią pozycję na liście.
Uwaga: Przejmując dane do zeznania z programu KSP, dane będą się zapisywać na pierwszych pozycjach. Oznacza to, że jeżeli np.: przejmiemy dane pracownika to zostaną one zapisane na pierwszym rekordzie z PIT-11. Dobrze jest najpierw przejąć dane z KSP a dopiero potem dopisywać pozostałe.


Zeznania. Przychody spolki

Przychód z działalności prowadzonej w formie spółki

Omówienia wymagają dane pokazane w dolnej części ekranu (*) (nie dotyczy formatki dla PIT-28). Są sytuacje, że w prowadzonej spółce, wspólnicy dzielą pomiędzy siebie część przychodów i kosztów wg innych zasad niż zapisany w umowie udział procentowy. Np.: Wspólnicy wnieśli do spółki nieruchomość, którą spółka w ramach prowadzonej działalności wynajmuje. Udziały we współwłasności w nieruchomości są inne niż udziały wspólników w spółce. Tak więc, przychody i koszty, a także amortyzację należy podzielić inaczej niż wskazywałby na to udział procentowy zapisany w umowie spółki. W takiej sytuacji należy obowiązkowo wypełnić dolną część formatki. Część górna powinna zawierać jedynie te przychody i koszty, które są dzielone pomiędzy wspólników zapisanym w umowie udziałem procentowym. Część dolna powinna zawierać dodatkowe przychody i koszty przypadające na podatnika i wynikające z innego podziału niż udział w spółce. Dodatkowo należy określić całkowite przychody i koszty spółki, bowiem dane te są wymagane do sporządzenia deklaracji PIT-B. Program na podstawie tych danych określi przychody i koszty przypadające na wspólnika wg poniższego wzoru:

   PW = P%*udział+PP
   KW = (K%+(RP+Z%-RK))*udział + KP

PW | : | Całkowity przychód wspólnika
P% | : | Przychód spółki dzielony pomiędzy właścicieli udziałem procentowym
PP | : | Dodatkopy przychód wspólnika wynikający z uzgodnień a nie z udziału procentowego
Udział | : | Udział procentowy wspólnika w przychodach i kosztach spółki
KW | : | Całkowite koszty przypadające na wspólnika
K% | : | Koszty spółki dzielone pomiędzy właścicieli udziałem procentowym
RP | : | Remanent początkowy
RK | : | Remanent końcowy
Z% | : | Zakupy towarów i koszty uboczne spółki

Uwaga: Dolnej części ekranu nie wypełniamy, jeżeli w firmie wszystkie przychody i koszty dzielone są na wspólników udziałem procentowym


VZM-1. Faktury

Wprowadzanie faktur

Opis kolumn:

Data : Data nabycia towaru
Nr faktury : Numer faktury
Nazwa firmy : Nazwa firmy sprzedawcy towaru
VAT : Podatek VAT naliczony na fakturze ale tylko z tych pozycji, które znajdują się w wykazie
Cel : Jeden z trzech celów na który zakupiliśmy towary:
  • A: budowa budynku
  • B: Nadbudowa, rozbudowa
  • C: Remont i modernizacja
Ulg : Tak lub Nie, w zależności od tego czy w związku z rejestrowaną fakturą korzystaliśmy już z ulgi budowlanej składając zeznanie podatkowe za ubiegłe lata
Zez : Tak lub Nie, w zależności od tego czy przeprowadzany remont lub budowa wymaga zezwolenia właściwych organów

Klawisze funkcyjne:

INSERT : Dopisanie nowej faktury
CTRL+ENTER : Klonowanie faktury. Po naciśnięciu tych klawiszy zostanie utworzona nowa faktura wstępnie wypełniona danymi faktury na której ustawiona była belka podczas naciskania klawiszy.
DEL : Usunięcie dokumentu
ENTER : Edycja faktury
F5 : wydruk załączników do wniosku VZM-1/A/B/C oraz zestawień dokumentów w podziale na kategorie zgodnie z którymi sporządzony jest raport z obliczenia kwoty zwrotu
0..9 lub a..Z : Pokazanie tabeli PKWiU. Obowiązują tu następujące zasady:
  • Wciśnięcie cyfry "0" pokaże nam tabelę PKWiU z ustawioną belką na pierwszej pozycji.
  • Wpisanie fragmentu PKWiU pokaże nam tabelę z ustawioną belką na pozycji pasującej do wpisanego fragmentu PKWiU.
  • Wpisanie fragmentu nazwy towaru pokaże nam tabelę z belką ustawioną na tej pozycji, w której opisie znajduje się wpisana fraza. Dalsze szukanie po klawiszu "F4" lub po ponownym wpisaniu nowej frazy.


VZM-1. Faktury - edycja

Edycja faktury

  • Data: Data wystawienia faktury
  • Kwota BRUTTO: Kwota suma kwot brutto tych pozycji faktury od których przysługuje nam ulga
  • Kwota VAT: Kwota podatku VAT wg stawki 22% lub 23% naliczona od tych pozycji od których przysługuje nam ulga. Naciśnięcie w tym polu klawisza INSERT spowoduje wyliczenie podatku wg stawki wprowadzonej obok
  • Dostawca: Nazwa sprzedawcy, musimy go wybrać z listy po naciśnięciu klawisza INSERT Kartoteka dostawców jest wspólna dla całego modułu VZM
  • Pozycje faktury: Wpisujemy pozycję dla których przysługuje nam ulga. np. 1,7,10-15


VZM-1. Faktury - przeglądanie

Przeglądanie faktur

ENTER | : | Edycja faktury
↓ | : | Następny dokument
↑ | : | Poprzedni dokument


VZM-1. Lista wniosków

Lista wniosków

W tabeli widzimy listę wniosków składanych przez podatnika w ramach przysługującej mu 5 letniej ulgi. Dostępne są następujące operacje
INSERT | : | Dopisanie nowego wniosku
ENTER | : | Edycja danych do wniosku
DEL | : | Skasowanie wniosku i związanych z nim wszystkich faktur
F6 | : | Obliczenie kwoty "do zwrotu". Kwota ta obliczana jest również przed każdym wydrukiem wniosku.
F5 | : | Wydruk wniosku lub raportu z obliczenia "kwoty do zwrotu"
F10 | : | Wywołanie modułu wprowadzania faktur do wniosku


VZM-1. Grupy wniosków

Grupy wniosków VZM

Wnioski o zwrot podatku VAT składane są przez podatnika w pięcioletnich okresach, w których to podatnikowi przysługuje ulga wynikająca z ceny 1m2 powierzchni budynku mieszkalnego ogłaszanego dla tych celów przez GUS. Po upływie pięciu lat podatnik nabywa prawo do nowej pięcioletniej ulgi. Dlatego też pracę z wnioskami podatnika rozpoczynamy od stworzenia "Rekordu okresu". Rekord ten zawiera jego numer kolejny, datę: od kiedy obowiązuje (jest to data złożenia pierwszego wniosku o zwrot podatku w danym okresie) oraz nazwiska i imiona podatnika (ewentualnie małżonka, jeśli wnioski są wspólne). Gdy założymy już "Rekord okresu" możemy w ramach niego rejestrować poszczególne wnioski. W tym celu należy ustawić belkę na kolumnie "pokaż" i nacisnąć ENTER.

Data okresu | : | Data złożenia pierwszego wniosku w 5-cio letnim okresie obowiązywania limitu. Ulga związana z nabyciem towarów budowlanych polegająca na częściowym zwrocie podatku VAT przysługuje na okres 5-ciu lat. Ustawodawca określił limit maksymalnego zwrotu z tytułu tej ulgi zależny od ceny 1m2 powierzchni użytkowej. Okres obowiązywania ulgi liczony jest od dnia złożenia pierwszego wniosku VZM. Po upływie 5 lat od tej daty podatnik nabywa nową ulgę której limit ponownie określony jest na następne 5 lat.
Nr okresu | : | W ramach danego okresu składamy kolejne wnioski rozliczając 5-cio letnią ulgę. Po upływie okresu 5 lat, zaczyna obowiązywać nowy okres na następne 5 lat liczony od daty złożenia pierwszego wniosku.
Podatnik | : | Dane podatnika i małżonka wprowadzamy po naciśnięciu klawisza ENTER. Jeżeli chcemy usunąć małżonka (podatnik sam składa wniosek) wystarczy wcisnąć klawisz DEL w kolumnie "małżonek"
Pokaż | : | Klawisz ENTER naciśnięty w tej kolumnie pozwala nam przejść do tabeli z wnioskami VZM-1 które składamy dla danej grupy wniosków


VZM-1. PKWiU

Wykaz towarów

0..9 | : | Wpisanie kodu PKWiU rozpocznie wyszukiwanie towaru od tego kodu
a..Z | : | Wpisanie dowolnej frazy rozpocznie wyszukiwanie towaru który w swoim opisie zawiera wprowadzoną frazę
F4 | : | Kontynuuje wyszukiwanie zgodnie z ostatnio wprowadzonym kluczem


VZM-1. Dane do wniosku

Edycja danych do wniosku VZM

Zakładka 1. Dane ogólne

Należy wypełnić wszystkie pola zgodnie z opisem na ekranie. Gdy naciśniemy klawisz INSERT w polu cena 1m2, program podpowie nam odpowiednią kwotę z "tabeli cen" (zobacz "ustawienia"). Program wybierze kwotę pasującą do daty złożenia wniosku.

Zakładka 2. Wykorzystane limity

Limit w ramach którego dokonujemy odliczeń trwa 5 lat. W tym okresie możemy składać dowolną liczbę wniosków. Aby można było skontrolować czy limit jest już wykorzystany należy wprowadzić sumy wykorzystanego już limitu w podziale na 4 kategorie oraz łączną sumę otrzymanego zwrotu. Jeżeli w programie zarejestrowane są wszystkie wnioski z danej 5 letniej grupy wniosków możemy w edytowanych polach nacisnąć klawisz INSERT, a program zsumuje odpowiednie kwoty z uprzednio wprowadzonych wniosków. Jeżeli jednak wpisujemy kolejny wniosek np drugi i nie mamy zarejestrowanego pierwszego wniosku, kwoty musimy wprowadzić "ręcznie"

Zakładka 3. Zakres remontu

Wpisujemy zakres przeprowadzonego remontu. Lepiej jest korzystać z małej czcionki, wówczas wprowadzany opis ładniej wygląda na wydruku wniosku.

Zakładka 4. Dodatkowe informacje

Zgodnie z wymaganiami wniosku wprowadzamy informację o ilości zkładanych dokumentów i dodatkowe informacje o załączanych dokumentach (np. dokument stwierdzający rozdzielność majątkową)


Zeznania. wybor kraju

Wybór kraju

Gdy wybieramy kraj (np. do wprowadzenia deklaracji PIT-ZG) mozemy przed naciśnieciem klawisza INSERT wpsiać w pole dwuliterowy kod kraju. Jeśli kod będzie poprawny, program wpisze właściwy kraj w edytowane pole i przejdzie do edycji pola następnego. Jeżeli kod będzie niepoprawny zobaczymy listę wszystkich krajów z której będziemy musieli wybrać ten właściwy.

W edytowane pole można również wpisać fragment pełnej nazwy kraju, a po naciśnięciu klawisza INSERT program pokaże nam listę wszystkich krajów z belką ustawioną na pierszym kraju, którego nazwa zawiera wprowadzoną frazę.

Jeżeli program pokaże nam listę krajów, możemy wyszukać właściwy wpisując dowolną frazę i naciskając klawisz ENTER. Wyszukanie następnego kraju pasującego do wpisanej frazy - po naciśnieciu klawisza F4.


Zeznania. PIT-ZG

Przychody zagraniczne PIT-ZG

Państwo
Państwo musimy wybrać klawiszem INSERT. Mamy tu do dyspozycji szereg ułatwień (zob. opis)
Żródło przychodu
Należy je wybrać klawiszem INSERT
Waluty
Należy podać dwa rodzaje walut. Pierwsza, to waluta w której osiągnięto przychody. Druga to waluta w której określono diety za 1 dzień pobytu za granicą. O ile waluty dla diety zdefiniowane są w programie dla wszystkich krajów świata, o tyle waluty danego kraju już nie. Program przechowuje jedynie te kody walut, które są notowane przez NBP
Rodzaj przychodu
W zalezności od kraju w którym osiągnięto przychody, oraz o rodzaju umowy "O unikaniu podwójnego opodatkowania" zawartej z tym krajem możemy stosować dwie metody rozliczania przychodów zagranicznych. Ponizej cytat z broszury:

Sposób opodatkowania dochodów z tytułu działalności wykonywanej za granicą lub ze źródeł przychodów położonych za granicą wynika z postanowień umowy o unikaniu podwójnego opodatkowania, którą Rzeczpospolita Polska zawarła z tym państwem, a w przypadku braku takiej umowy - z postanowień art. 27 ust. 9 i 9a ustawy. Dlatego też przed wypełnieniem części D wskazane jest upewnienie się co do postanowień właściwej umowy. Do dochodów uzyskanych za granicą mają zastosowanie dwie metody obliczenia podatku, tzw.:
1) Art. 27 ust.8 Metoda wyłączenia z progresją (która oznacza, że w Polsce zwalnia się z opodatkowania dochód osiągnięty w drugim państwie, jednak dla ustalenia podatku należnego od dochodu podlegającego opodatkowaniu w Polsce, stosuje się stopę podatku obliczoną dla całego dochodu, tj. łącznie z dochodem osiągniętym w drugim państwie,
2) Art.27 ust.9 i 9a Metoda odliczenia podatku zapłaconego za granicą, która oznacza, że w Polsce podatek zapłacony za granicą podlega odliczeniu od podatku obliczonego od łącznych dochodów uzyskanych w roku podatkowym.

Przychody, koszty ubezpieczenie
Odpowiednie kwoty można wprowadzić do formatki w przeliczeniu na PLN, lub skorzystać ze specjalnej tabeli po naciśnięciu klawisza INSERT.


Zeznania. Przychody zagraniczne

Ewidencja przychodów zagranicznych

Gdy źródłem przychodów jest stosunek pracy, kalkulator ma dwie tabele, pomiędzy którymi przechodzimy naciskając klawisz TAB. Pierwsza tabela służy ustaleniu kosztów uzyskania i przychodu zwolnionego (diet). Druga tabela przychodów, podatku i składek na ubezpieczenie społeczne i zdrowotne. Klawisz F10 oblicza stosowne kwoty i przenosi do poprzedniej formatki a klawisz F5 drukuje zestawienie i raport. Gdy źródłem przychodu nie jest stosunek pracy, w kalkulatorze będziemy mieli pojedynczą tabelę. Zwróćmy jeszcze uwagę, że w przypadku, gdy wprowadzimy przychód zwolniony, koszty uzyskania są przez program automatycznie ograniczane do części przypadającej proporcjonalnie na przychód opodatkowany. Ten tryb nie dotyczy stosunku pracy. Poszczególne rekordy w lewej i prawej tabeli dopisujemy klawiszm INSERT.

Uwaga: Nie zapomnijmy zapamiętać kwot klawiszem END, inaczej pomimo wprowadzenia danych w kalkulatorze nie zostaną one wzięte pod uwagę w obliczeniach.


Zeznania. PIT-ZG

Przychody ujęte w deklaracji PIT-ZG

Państwo
Państwo musimy wybrać klawiszem INSERT. Mamy tu do dyspozycji szereg ułatwień (zob. opis)
Waluta
Trzy literowy kod waluty w której osiągnięto przychód. Kod waluty musi być notowany przez NBP. Jeżeli nie ejst nalezy wpisać PLN i samemu dokonac przeliczenia.
Kurs
Jeżeli waluta notowana jest przez NBP nasiśnięcie klawisza INSERT spowoduje pobranie właściwego kursu waluty z tabeli kursów walut.
Dochód i podatek
Klawisz INSERT naciśnięty w jednym z czterech ostanich pól, przeliczy kwoty wyrażone w waluvie obcej na PLN.


Zeznania. Małżeństwa

Kojarzenie małżeństw

Skojarzenie podatników w małżeństwo odbywa się po naciśnięciu klawisza ENTER w kolumnie z podatnikiem lub małżonkiem i wybraniu z listy właściwego partnera. "Rozwiedzenie" małżonków przeprowadzamy klawiszem DEL.


Sprawy do załatwienia. PKN

Pocztowa Książka Nadawcza (PKN)

Pocztowa książka nadawcza (w skrócie PKN) będzie służyć do ewidencjonowania całej korespondencji wychodzącej z biura. Budowa odpowiedniej tabeli w programie odzwierciedla typowy proces przygotowywania i wysyłania listów. PKN ma budowę 3 poziomową i prezentowana jest w formie drzewa. Główne gałęzie drzewa, to poszczególne paczki z listami u nas nazywane "książkami". A więc każda PKN zawiera pewien zbiór listów z którymi udajemy się na pocztę, z kolei każdy list zawiera pewien zbiór dokumentów. Na najwyższej gałęzi są paczki z kopertami, niżej poszczególne koperty i jako ostatnia podgałąź dokumenty wewnątrz kopert.

Dopisanie pozycji klawisz INSERT

Działanie tego klawisza zależy od bieżącego położenia belki, i tak

  • Pusta tabela: można dopisać pierwszą książkę (paczkę listów z którymi udamy się na pocztę)
  • Belka na rekordzie z książką: Gdy bieżącym rekordem jest książka możemy wybrać co chcemy dopisać. Do wyboru mamy nową książkę lub list, który zostanie dodany do bieżącej książki, przy czym wybierając opcję "list" będziemy mieli możliwość skorzystania z szeregu udogodnień. Menu które zobaczymy pozwoli nam pobrać dane z różnych miejsc programu:
    1. Dopisz odbiorcę i edytuj list: Ta opcja pozwala dopisać do książki pojedynczy list (wszystkie dane trzeba wprowadzić lub wybrać na formatce edycyjnej)
    2. Pobierz tabelę PIT-5, PIT-5L: Po wybraniu tej opcji będziemy musieli wybrać miesiąc za który należy pobrać dane, a program założy tyle listów ile będzie urzędów skarbowych do których mamy wysłać deklaracje, Każdy list do US będzie zawierał dokumenty - czyli deklaracje podatkowe poszczególnych podatników
    3. Pobierz tabelę PIT-4, VAT-7, PIT-11: Podobnie jak w poprzednim punkcie po wybraniu miesiąca dopisane zostaną listy do urzędów skarbowych zawierające poszczególne deklaracje
    4. Pobierz tabelę PIT-11 za cały rok: W tej opcji dopisane zostaną jedynie te listy, które zostały zaznaczone w tabeli "PIT-11 na koniec roku"
    5. Pobierz zaznaczonych kontrahentów: Jeżeli w kartotece kontrahentów znajdują się rekordy zaznaczone klawiszem spacji, to możemy pobrać ich do książki. Każdemu zostanie dopisany list i to w takiej kolejności w jakiej kontrahenci byli zaznaczani.
  • Belka na rekordzie z listem: Gdy belka ustawiona jest na liście możemy dopisać albo nowy list, albo dodać do bieżącego listu nowy dokument
  • Belka ustawiona jest na dokumencie: W tej sytuacji możemy jedynie dodać kolejny dokument do listu

Edycja pozycji klawisz ENTER

Podobnie jak dla klawisza INSERT, klawisz ENTER pozwala edytować różne elementy w zależności od typu rekordu na którym ustawiona jest belka. Dodatkowo jeszcze, jego działanie zależy od kolumny w której położona jest belka. I tak:

  • Kolumna "kopert": Naciskając ENTER w tej kolumnie możemy przyporządkować rodzaj koperty, przy czym jeżeli ENTER naciśniemy w wierszu z listem, będziemy mogli wybrać kopertę dla tego jednego listu, a jeżeli naciśniemy klawisz ENTER w wierszu z książką, możemy przypisać wybraną kopertę do wszystkich listów w książce.
  • Kolumna "nr listu": Jeżeli jesteśmy ustawieni w wierszu z listem można mu wprowadzić lub zmienić numer "RK", natomiast jeżeli bieżącym wierszem jest książka możemy automatycznie ponumerować wszystkie listy poczynając od numeru, który wpisaliśmy przy zakładaniu książki.
  • Pozostałe kolumny: W pozostałych kolumnach możemy edytować poszczególne rekordy, a więc:
    • w wierszu z książką - formatkę książki (pierwszy numer nadawczy, uwagi o książce)
    • w wierszu z listem - adresata i uwagi o liście
    • w wierszu z dokumentem - opis dokumentu
  • Kolumna Opłata: Ostatnia kolumna tabeli może zawierać albo nr listu albo jego,opłatę. Klawisz TAB zmienia tryb wyświetlania informacji w ostatniej kolumnie. Tak więc jeśli Ostatnia kolumna wyświetla Opłatę, to naciśnięcie klawisza ENTER pozwoli nam ją edytować, a jeżeli bieżącym wierszem jest książka, to możemy przypisać opłatę do wszystkich listów. (Standardową opłatę wpisujemy na formatce edycyjnej książki)

Podsumowanie

Tak więc podsumowując:

  • Na najwyższej gałęzi jest PKN, pod nią poszczególne listy, a pod listami spis zawartości koperty. Każdy list powinien posiać odpowiedni numer nadawczy. Numer ten możemy podać przy zakładaniu PKN, wszystkie listy zostaną w programie ponumerowane dla danej PKN poczynając od tego numeru. Numerację automatyczną wykonujemy po naciśnięciu klawisza ENTER w kolumnie "nr listu" w wierszu z PKN. Klawisz ENTER w wierszu z poszczególnym listem pozwala przypisać numer listu ręcznie. Naciśnięcie klawisza ENTER w innych kolumnach niż "nr listu" pozwala edytować poszczególne wiersze tabeli.
  • Oprócz ręcznego dopisywania listów i ich pozycji mamy w programie mechanizm pobierania danych z poszczególnych tabel modułu CRM. Obowiązuje tu następująca zasada: jeżeli ustawieni jesteśmy na wierszu z PKN, program pobierze z tabel, podatników ze wszystkich Urzędów Skarbowych. Jeżeli natomiast jesteśmy ustawieni na danym Urzędzie Skarbowym, pobierane dane będą dotyczyć wyłącznie tego Urzędu.
  • PKN oraz pozycje listów możemy drukować po naciśnięciu klawisza F5.
  • W kolumnie "nr listu" będzie wyświetlana liczba listów jeśli wierszem tabeli będzie PKN.
  • Trzecią kolumną tabeli jest rodzaj koperty, w którą zapakowany jest list. W programie przygotowane są trzy wzorce kopert nazwane umownie:
    • mała
    • średnia
    • duża
  • Wzorce tych kopert można edytować w punkcie edycji wszystkich wzorców druków urzędowych. Wzorce te zostały przez nas wstępnie dopasowane do drukarki laserowej Xerox Docuprint P8e. Ponieważ różne drukarki różnie reagują na mniejszy od A4 format papieru, należy metodą prób i błędów dopasować sobie wzorce do wykorzystywanych w firmie kopert i drukarek. Zwróćmy uwagę na kod sterujący występujący w naszych wzorcach <Pion> i <Poz>. Kody te odwracają kartkę pionowo lub poziomo.
  • Dodatkową metoda nadrukowywania adresów na koperty jest nadruk samoprzylepnych naklejek adresowych. We wzorcu, w pierwszych jego liniach, należy zdefiniować ilość nalepek na stronie A4. W naszym wzorcu ich liczba wynosi 24 i pogrupowana jest w ośmiu rzędach po trzy nalepki. Liczba nalepek na wzorcu może być dowolna, ważne aby wpisać tę liczbę do wzorca oraz odpowiednio ponumerować pola. Każdy adres to trzy pola
    • nazwa adresata
    • ulica i numer domu
    • kod pocztowy i miejscowość
  • Kolejne nalepki na wzorcu muszą otrzymać kolejne numery pól. Przykładowo pola pierwszej nalepki należy zdefiniować jako [1 ],[2 ],[3 ] drugiej nalepki [4 ],[5 ],[6 ] i ogólnie n-tej nalepki [(n-1)*3+1 ], [(n-1)*3+2 ], [(n-1)*3+3 ]
  • Chcąc korzystać z wydruku PKN, powinniśmy otrzymać zgodę Naczelnika Urzędu Pocztowego, za pośrednictwem którego będziemy wysyłać nasze listy. Oświadczenie o wyrażonej zgodzie powinno być umieszczone na wzorze PKN. Wykonujemy to wybierając po naciśnięciu klawisza F5 odpowiedni punkt menu.
  • Pocztową Książkę Nadawczą (PKN) uzupełniono o możliwość pobrania danych z kartoteki kontrahentów tej firmy w kontekście której pracujemy. Pobrani zostaną jedynie zaznaczeni kontrahenci. Należy więc najpierw w opcji "Kartoteka kontrahentów" zaznaczyć tych których będziemy pobierać do PKN.


Sprawy do załatwienia. PKN - edycja

Edycja PKN

Należy wpisać:

  • Numer nadawczy pierwszej koperty w książce. Wszystkie koperty mogą zostać automatycznie ponumerowane, gdy naciśniemy klawisz ENTER w kolumnie "nr listu"
  • Uwagi do książki, np. Deklaracje podatkowe VAT-7 za miesiąc lipiec 2011
  • Opłatę pocztową. Wprowadzona tu opłata może zostać automatycznie przypisana do wszystkich listów, jeśli naciśniemy klawisz ENTER w kolumnie "Opłata"

Edycja Listu

Gdy edytujemy formatkę z listem, i jest to nowy list, naciśniecie klawisza F2 pozwoli nam wybrać dane klienta biura a klawisza F3 urząd skarbowy

Edycja dokumentu w liście

Gdy edytujemy formatkę z dokumentem, i jest to nowy dokument, naciśniecie klawisza F2 pozwoli nam wybrać dane klienta biura


Sprawy do załatwienia. Przekaż dane do edka

Eksport informacji o firmie do programu bcEdek

Program bcEdek przeznaczony jest do elektronicznego wysyłania deklaracji na portal MF. Program współpracuje z programem KSP w ten sposób, że KSP przygotowuje deklaracje w formie elektronicznej (xml), a bcEdek może je wczytać i wysłać. W programie bcEdek należy założyć kartoteki dla wszystkich prowadzonych podatników, można to zrobić na dwa sposoby: wysłać do Edka deklarację. W tym przypadku założona zostanie odpowiednia kartoteka, która będzie wypełniona danymi występującymi na deklaracji. Pozostałe dane trzeba będzie wypełnić ręcznie. Dane te potrzebne są gdy będziemy drukować odpowiedni druk upoważnienia (UPL) W drugim przypadku, możemy w niniejszej opcji zaznaczyć te firmy których dane chcemy przesyłać do bcEdka i po wciśnięciu klawisza F10 zapisać je w wybranym katalogu. Program bcEdek ma możliwość pobrania tych danych w opcji "Nowy podatnik/Narzędzia/Pobierz z KPR". Przy wskazywaniu pliku z danymi trzeba na formatce wyboru pliku zaznaczyć "pliki ini". domyślnie podpowiada tam się maska "dane firmy FirmaTXT.ini"


VAT. Struktura sprzedaży

Struktura sprzedaży (art.90)

W większości przypadków program posiada wszystkie informacje, aby samodzielnie wyliczyć proporcję z art. 90. Daje też możliwość wprowadzenia danych na podstawie, których proporcja jest obliczana lub pozwala samodzielnie wprowadzić jej wartość, według własnych wyliczeń. Dlatego mamy możliwość wyboru, kto ustala proporcję: program czy też użytkownik.

Po rozwinięciu, klawiszem SPACJI, drzewa z obrotami za poszczególne miesiące, możemy wprowadzić obroty wg poszczególnych kategorii. Dane te można zawsze pobrać z dokumentów źródłowych naciskając klawisz P. Jeżeli ustawieni jesteśmy na miesiącu, to program pobierze dane dla tego miesiąca, jeżeli ustawimy się po lewej stronie na roku, program pobierze dane dla wszystkich miesięcy.

Dane pobierane są:

  • Dla bieżącego roku - z dokumentów.
  • Dla lat ubiegłych z deklaracji podatkowych VAT 7.

Jeżeli ustalimy proporcję dla danego roku, to proporcja ta będzie brana przez program do obliczeń w roku następnym. Naciskając klawisz F5 możemy zobaczyć kilka zastawień dokumentujących obliczenia struktury z art.90 oraz historię podatku naliczonego i odliczonego (zestawienie będzie pomocne jeśli szukamy błędu w obliczeniach korekty z art.91)


VAT. Drzewo deklaracji

Deklaracja VAT-7

Klawisze funkcyjne

INSERT | : | Dopisanie deklaracji lub jej korekty (zob. opis korekt)
F2 | : | Zsumowanie kwot na deklaracji. Operacja ta jest automatycznie wykonywana po każdej edycji deklaracji i podczas pełnych obliczeń
F3 | : | Pełne obliczenia deklaracji (zob. opis)
K | : | Kontrola danych (zob. opis)
DEL | : | Usuń ostatnią deklarację, lub ostatnią korektę deklaracji. Akcja zależy od miejsca ustawienia belki.
SPACJA | : | Zwiń lub rozwiń drzewo deklaracji. Działa tu też klawisz + - *
F6 | : | Przekaż dane do KSP. Po naciśnięciu klawisza zobaczymy formatkę nr 3 na której można zaznaczyć te elementy, które będą przekazane do księgi przychodów.
F5 | : | Wydruki i zestawienia. Wydruki będą dotyczyć bieżącej deklaracji (tej na której ustawiona jest belka) (zob. omówienie wydruków). Uwaga: Jeżeli bieżąca deklaracja jest korektą wśród opcji znajdziemy punkt "uzasadnienie korekty (ORD-ZU)".
ENTER | : | Edycja formatki

Formatka 1. Z przeniesienia

Spis z natury
wartość podatku należnego, wynikającego ze sporządzonego, zgodnie z art.14, spisu z natury na dzień zaprzestania działalności gospodarczej;
Podatek zapłacony od WN środków transportu
wartość zapłaconego podatku należnego z tytułu wewnątrzwspólnotowego nabycia środka transportu, od którego nabycia obowiązek podatkowy powstał przed dniem złożenia deklaracji VAT 7, a podatek ten został już zapłacony.
Spis z natury, art. 113
wartość podatku naliczonego, wynikająca ze sporządzonego na dzień przekroczenia wartości obrotu, o którym mowa w art.113, spisu z natury, podlegająca odliczeniu za zgodą naczelnika urzędu skarbowego.
Nadwyżka podatku z poprzedniej deklaracji
podczas obliczeń program pobiera kwotę nadwyżki z odpowiedniego pola poprzedniej deklaracji. Jeżeli jest to pierwsza deklaracja, którą obliczamy, kwotę tę można wprowadzić "ręcznie". Jeżeli po wprowadzeniu tej kwoty ponownie przeliczymy deklarację (klawisz F3), program znów przepisze kwotę do tego pola, z pola "do przeniesienia na następny okres", z poprzedniej deklaracji. Jeżeli wprowadzamy do programu dane nowej firmy, musimy cofnąć się do poprzedniej deklaracji i wpisać tam kwotę "nadwyżka z poprzedniej deklaracji".
Kwota objęta zaniechaniem
wartość podatku należnego objęta decyzją o zaniechaniu poboru podatku.
Chcę rozliczyć ulgę z kasy fiskalnej
w tym polu możemy, pomimo przysługującego nam prawa, zrezygnować z rozliczenia ulgi z tytułu zakupu kasy fiskalnej i nie rozliczać jej w obliczanej deklaracji.

skocz na górę

Formatka 2. Do zapłaty lub do zwrotu

Razem do przeniesienia lub do zwrotu
w polu tym mamy wyliczoną przez program ogólną nadwyżkę podatku naliczonego nad należnym. Jeżeli taka nadwyżka występuje w danym okresie program po zakończeniu obliczeń (F3), zapyta nas, czy nadwyżkę tę ma umieścić w którymś z pól "do zwrotu", czy też przenieść na następny okres. Decyzja podjęta w tym momencie nie jest ostateczna. Można ją zawsze zmienić edytując niniejszy ekran. Klawisz INSERT naciśnięty w polach z kwotami do zwrotu lub do przeniesienia wpisze kwotę nadwyżki w bieżące pole.
Składam wniosek
Składam wniosek o zwrot podatku lub wniosek o przyśpieszenie zwrotu. Zaznaczenie tego faktu na formatce spowoduje zaznaczenie odpowiednich kwadratów na deklaracji. Dodatkowo, będziemy musieli po zapamiętaniu danych (klawisz END) wprowadzić odpowiednie treści do składanych wniosków. F1 dla zwrotu i F2 dla przyspieszenia zwrotu. Klawisze F1 i F2 działają tylko, gdy formatka nie znajduje się w trybie edycji.
Wykonywał czynności
W tej części możemy zaznaczyć pola które będą zaznaczone na deklaracji.

skocz na górę

Formatka 3. Przekaż dane do KSP

Bez względu na to, którą formatkę przeglądamy, naciśnięcie klawisza F6, przeniesie nas do formatki nr 3. Klawiszem F6 przenosimy do księgi przychodów te kwoty, które mają zaznaczoną literę "T" w kolumnie "KSP". Podatnicy, którzy rozliczają podatek VAT kwartalnie, mimo takiej metody, powinni na koniec każdego miesiąca przeliczyć deklarację VAT i przekazać do księgi niektóre z kwot. Należą do nich:

  • storno fiskalne marży indywidualnej;
  • storno VAT marży indywidualnej;
  • storno fiskalne zaliczkowe;
  • storno fiskalne (faktura+paragon);
  • storno VAT z rachunków groszowych;
  • storno VAT z limitowanej reklamy.
  • storno VAT z utargu. Storno to można przenieść jedną kwotą na koniec kwartału lub miesięcznie. Miesięczne wyliczenie storna odbywa się na podstawie struktury zakupów z okresy od pierwszego miesiąca kwartału do bieżącego miesiąca. Tak wyliczane storno zmniejszane jest o storno obliczone w ubiegłym miesiącu

Wynika to z faktu, iż kwoty te są znane i możliwe do dokładnego obliczenia (z wyjątkiem storna z utargu), na koniec każdego z miesięcy, nie ma więc potrzeby czekania na koniec kwartału aby skorygować odpowiednie zapisy w księdze. W samej kwartalnej deklaracji VAT kwoty te są prostą ich sumą z poszczególnych miesięcy kwartału.

Storno fiskalne marży indywidualnej (storno VAT).
Storno fiskalne marży indywidualnej i storno VAT od tej sprzedaży omówimy łącznie, ponieważ są ze sobą bezpośrednio powiązane. Poniżej opiszemy operacje, które program wykona obliczając deklarację w odniesieniu do poszczególnych dokumentów. W rzeczywistości, operacje te wykonywane są na sumie dokumentów określonego typu. Opisanie jednak rzeczywistego procesu obliczeniowego niepotrzebnie skomplikowałoby zagadnienie nie wnosząc nic nowego do istoty problemu. Podczas obliczeń deklaracji program wykona w odniesieniu do pojedynczego dokumentu następujące operacje:
  • dla sprzedaży "marża indywidualna" ustali podatek VAT od zaewidencjonowanych paragonów fiskalnych w urządzeniu fiskalnym (transakcje potwierdzone jedynie paragonem - nie fakturą). Podatek ten doda do księgi, ponieważ raporty fiskalne wprowadzane są w kwocie netto, a obrotem była cała kwota należna;
  • dla sprzedaży "marża indywidualna" ustali kwotę NETTO od faktur wprowadzonych w księdze, które mają znacznik fiskalności. Kwotę tę program dopisze z minusem do księgi (kwota netto od tej sprzedaży zawarta jest już w raporcie okresowym);
  • dla sprzedaży komisowej ustali kwotę netto z paragonów fiskalnych i doda z minusem do księgi (w księdze znajduje się prowizja od sprzedaży komisowej, a więc należność wykazaną w raporcie fiskalnym należy wyksięgować). Kwotę tę wraz z kwotami opisanymi wyżej nazwiemy "Storno fiskalne-marży". Jest to więc kwota, o którą zmniejszamy raport okresowy.
  • w ewidencji VAT program odejmie od raportu okresowego kwotę netto oraz podatek VAT z wszystkich wprowadzonych paragonów fiskalnych związanych z marżą (w ewidencji VAT mamy odrębnie wykazaną samą marżę i związany z nią podatek należny);
  • po tych operacjach w księdze będziemy mieli raport okresowy nie zawierający dokumentów fiskalnych związanych z marżą i pojedyncze dokumenty vat-marża (brutto), i podobnie w ewidencji VAT, będziemy mieli jedynie opodatkowaną prowizję;
  • następnie program zsumuje podatek VAT wynikający z rozliczenia marży (prowizji) i jako ujemną kwotę dopisze ją do księgi z nazwą storno-vat-marża doprowadzając w ten sposób kwoty brutto związane z marżą do kwot netto;
Szczegółowy przykład omawiający to storno możemy znaleźć w instrukcji obsługi "KSP_standard"
Storno VAT marży łącznej.
Podczas obliczeń deklaracji, program ustala kwotę marży łącznej jako różnicę między sprzedażą oznaczoną jako "M" i zakupami "M". Różnicę tę program zwiększa ewentualnie o nierozliczoną marżę z ubiegłego okresu. Mając kwotę marży miesięcznej (kwartalnej) program dzieli ją na stawki VAT w takiej proporcji, w jakiej wprowadzona została do programu cała sprzedaż, a następnie ustala podatek VAT według poszczególnych stawek. Ten podatek to właśnie strono VAT, które pomniejszy sprzedaż w księdze. Nadmieńmy jeszcze, ze program nie dokonuje wyliczenia storna fiskalnego. Storno to użytkownik powinien sam wprowadzić do księgi i ewidencji VAT.
Storno fiskalne zaliczkowe.
Aby wyjaśnić czym jest storno fiskalne zaliczkowe, załóżmy, że jedyną czynnością w miesiącu było przyjęcie zaliczki i w związku z tą czynnością wystawienie paragonu fiskalnego. Zgodnie z zasadami dokumentowania zaliczek (zob. punkt 5.1 instrukcji), na koniec miesiąca będziemy dysponowali następującymi dokumentami wprowadzonymi do KSP:
  • fiskalnym raportem okresowym wprowadzonym do KSP (zawiera on zaliczkę której nie powinno tam być) i do VAT;
  • dowodem przyjęcia zaliczki (dokument fiskalny "Z") wprowadzonym do ewidencji VAT.
Program licząc deklarację znajdzie w VAT wszystkie dokumenty oznaczone jako zaliczka i dopisze z minusem storno zaliczek do KSP , w tym przypadku nasz dokument "Z", co spowoduje że w KSP wszystko zredukuje się do ZERA.
W VAT do obliczeń deklaracji program nie będzie brał pod uwagę "osieroconych paragonów od zaliczek" (czyli takich, które nie są powiązane z żadną fakturą) - będzie je traktował jak powietrze.
W sytuacji, kiedy kontrahent od wpłaconej już zaliczki poprosi o fakturę, mamy dwie możliwości :
  • albo nic nie robimy i nadal jest OK
  • albo w samym VAT dodajemy fakturę i storno paragonu (czyli w sumie ZERO ).
W sytuacji, kiedy zamieniamy zaliczkę na ostateczną zapłatę, powinien się pojawić przychód w KSP i nigdzie indziej. I tak właśnie się stanie.
W sytuacji, gdy kontrahent bierze fakturę na zaliczkę, a jest ona u nas ewidencjonowana przy użyciu kasy fiskalnej, to:
  • w KSP mamy raport dobowy;
  • w VAT mamy raport dobowy, fakturę i paragon na minus .
Czyli w VAT nie ma osieroconych "Z-tek", a dotychczasowa procedura niczego by nie wyjęła z KSP. Należy wiec dodać do storna zaliczkowego jeszcze wartość faktur zaliczkowych z paragonami. Jak z tego wynika na storno zaliczkowe składa się:
  • suma "osieroconych paragonów" dokumentujących zaliczki
  • suma paragonów podpiętych do faktur dokumentujących przyjęcie zaliczki.
Jak zobaczymy dalej, nie tylko faktura zaliczkowa z paragonem fiskalnym rodzi konieczność wystornowania paragonów z księgi, ale każda inna faktura. Można więc wprowadzić następującą definicję storna fiskalnego i storna zaliczkowego:

Storno fiskalne : suma paragonów podpiętych do faktur.
storno zaliczkowe : suma "osieroconych paragonów" dokumentujących zaliczki

Tak więc wytyczne dla użytkownika są takie:
  • Raporty fiskalne wprowadzamy w całości do KSP i do VAT .
  • Dowody przyjęcia zaliczki, sporządzone przez klienta, które nie zostały udokumentowane fakturami, wprowadzamy w zaliczkach i przekazujemy do VAT jako paragony "Z".
  • Faktury dokumentujące przyjęcie zaliczki wprowadzamy do zaliczek i przekazujemy do VAT.
  • Jeżeli faktura ma podpięty paragon możemy:
    • jeżeli faktura dotyczy paragonu z innego dnia - nic nie robić
    • jeżeli faktura ma paragon z tego samego dnia wprowadzamy ją w zaliczkach, przekazujemy do VAT i stornujemy .

Wytyczne dla obliczeń deklaracji są takie:
  • Osierocone paragony fiskalne od zaliczek maja być niewidoczne dla wszystkich obliczeń z wyjątkiem storna zaliczkowego;
  • Policzyć storno fiskalne i storno zaliczkowe i dodać do KSP.
Storno fiskalne (faktura+paragon)
W poprzednim punkcie wspomnieliśmy już o stornie fiskalnym. Jeżeli faktura ma podpięty paragon, i jeżeli faktury takie będziemy ewidencjonować w księdze przychodów, to na koniec miesiąca będziemy mieli po wprowadzeniu raportu okresowego następująca sytuację w księdze przychodów:
  • wszystkie faktury
  • raport okresowy
Ponieważ raport okresowy zawiera w sobie kwoty z wystawionych faktur, sprzedaż w KSP będzie podwojona. Należałoby pomniejszyć raport okresowy o wartość paragonów podpiętych do faktur. Tylko skąd je wziąć. Otóż, wartość tych paragonów mamy w ewidencji VAT. Każda faktura, którą tam wprowadzamy jest uzupełniana o storno paragonu fiskalnego. Gdyby więc nie wprowadzać do ewidencji VAT raportu okresowego, wykazana tam sprzedaż byłaby równa ZERO.

Uwaga: Stornem fiskalnym nazwiemy wartość netto wszystkich paragonów fiskalnych podpiętych do faktur VAT.

Jak łatwo zauważyć wartość tego storna znana jest dla każdego z miesięcy. Dlatego też, podatnicy rozliczający VAT metodą kwartalną, powinni dokonać comiesięcznego przeliczenia deklaracji VAT i przekazania storna fiskalnego do księgi przychodów.
Storno VAT z rachunków groszowych.
Jeśli podatnik ewidencjonuje obrót w wartościach brutto z podziałem na stawki VAT, wprowadzając takie dokumenty do programu jako "rachunki groszowe" ("G"), to program obliczy podatek VAT przypadający na ten obrót i jako strono VAT rachunków groszowych pomniejszy przychody w księdze, za dany miesiąc. Podatek VAT zostanie obliczony od sumy rachunków groszowych w danym miesiącu, a nie od każdego z rachunków oddzielnie.
Storno VAT utargów.
Jeśli podmiot świadczy usługi w zakresie handlu, opodatkowane różnymi stawkami, bądź jednocześnie opodatkowane i zwolnione, może zastosować szczególny przypadek określania wysokości podatku należnego (art.84 ustawy). Kwota dziennego bądź miesięcznego obrotu, po wpisaniu do podatkowej księgi z literą "U", jeśli oczywiście uprzednio zaznaczono w parametrach instalacyjnych, iż wystąpi utarg rozliczany strukturą zakupów, zostanie podczas obliczeń deklaracji podzielona zgodnie z proporcją wynikającą ze struktury zakupów, na wartości odpowiadające sprzedaży według odpowiednich stawek podatku VAT. Następnie z tak podzielonych kwot zostanie wyliczony podatek VAT należny. Podatek ten jest naszym stornem i powinien zmniejszyć zaewidencjonowane przychody w księdze.

Powstaje pewien problem, gdy w okresie rozliczeniowym zakupy nie wystąpiły, albo wprowadzone korekty zakupów powodują, że suma zakupów według którejś ze stawek VAT jest ujemna. W tym przypadku program podczas obliczania deklaracji informuje użytkownika, że policzenie struktury zakupów jest niemożliwe. Urzędy skarbowe mają na taką sytuację różne pomysły. Oto najczęściej stosowane:
  • Nie uwzględniać w strukturze zakupów korekt.
  • Przyjąć strukturę zakupów z poprzedniego okresu rozliczeniowego.
  • Przyjąć strukturę zakupów z okresu od najwcześniejszej korekty do końca bieżącego okresu.
Żaden z tych pomysłów nie znajduje potwierdzenia w ustawie o VAT. Wydaje się więc, że każdy jest dobry. W ostateczności zawsze można przyjąć, że cały obrót opodatkowany jest stawką 23%.
Storno VAT - niepotwierdzone WDT, eksport.
Jak już wspominaliśmy, aby do przychodów z eksportu i WDT zastosować preferencyjną stawkę 0% należy spełnić określone warunki. O ich spełnieniu informujemy program wprowadzając odpowiednia datę potwierdzenia wywozu towaru. Podczas obliczania deklaracji program porównuje datę złożenia deklaracji i datę potwierdzenia wywozu/dostawy. Jeżeli podczas obliczeń program napotka dokument bez wypełnionej daty potwierdzenia lub z wypełnioną datą, ale po terminie złożenia deklaracji, program przeliczy dokument według wprowadzonych tam stawek krajowych i wyliczony podatek VAT odejmie w księdze jako storno. Jest to nieco uproszczone przedstawienie problemu w rzeczywistości, to czy transakcja zostanie opodatkowana stawkami krajowymi czy też po prostu pominięta zależy od kilku czynników dokładnie opisanych w ustawie o VAT.
Anty-storno dla WDT.
Z chwilą otrzymania potwierdzenia dostawy nabywamy prawo do zastosowania preferencyjnej stawki 0%. Jeżeli, wobec braku potwierdzenia, w przeszłości, byliśmy zmuszeni zastosować stawki krajowe i w związku z tym wprowadziliśmy do księgi storno VAT, to teraz należy to storno ponownie wyksięgować. W rzeczywistości zaś, chodzi o ujęcie w księdze przychodu związanego z otrzymanym potwierdzeniem. Tyle, że takie potwierdzenie daje możliwość uwzględnienia sprzedaży z zastosowaniem preferencyjnej stawki w deklaracji VAT z okresu, kiedy dokonała się dostawa.

Uwaga: Wystąpienie w danym okresie anty-storna WDT, jest jednocześnie sygnałem, że należy dokonać korekty deklaracji, w której WDT zostało wykazane jako sprzedaż krajowa. Może się zdarzyć, że otrzymanie spóźnionego potwierdzenia będzie skutkowało koniecznością skorygowania dwóch deklaracji, tej w której opodatkowano sprzedaż stawkami krajowymi i tej w której dokonała się dostawa.

Anty-storno eksportu.
Pojęcie anty storna eksportu jest identyczne jak opisanego wyżej. Inne są natomiast implikacje otrzymania spóźnionego potwierdzenia wywozu dla samej deklaracji VAT. Otóż nie trzeba korygować deklaracji, w której eksport wykazano jako sprzedaż krajową. Odpowiednich korekt dokonuje się w bieżącej deklaracji.
Podatek należny od RiR jako koszt.
Podatek należny z tytułu nieodpłatnego przekazania towarów na potrzeby własne, pracownika, bądź inne nieodpłatne rozporządzenie towarem jest podatkiem, który stanowi koszt uzyskania przychodu. Program sumuje podatek od wszystkich dokumentów ujętych w punkcie "Darowizny RiR".
Podatek naliczony VAT-KOSZT.
Jeżeli u podatnika występuje sprzedaż zwolniona, to część dokumentów z całą pewnością będzie związana zarówno ze sprzedażą opodatkowaną jak i zwolnioną. Dokumenty takie mają wprowadzoną w ewidencji w pole "ON" literkę "T". Podatek naliczony i wykazany w tych dokumentach, jest na koniec okresu rozliczeniowego sumowany i mnożony przez proporcję, o której mowa w art.90. Iloczyn jest podatkiem podlegającym odliczeniu w danym okresie. Natomiast część nieodliczona stanowi koszt uzyskania i przekazywana jest do księgi przychodów. Przy czym, zgodnie z ustawą, program stosuje pewne wyjątki, gdy proporcja sprzedaży wynosi 1,2 lub 99%
Roczna korekta podatku naliczonego art.91.
Aby zrozumieć jak dokonuje się rocznych korekt omówionych w art.91, nie wystarczy znać zasadę, którą określono w tym artykule, trzeba jeszcze zrozumieć jak zasada ta realizowana jest w samym programie. Tylko wtedy będziemy mieli pewność, że program poprawnie wykonuje obliczenia i będziemy w stanie je skontrolować.
Składając deklaracje podatkowe w ciągu roku, w stosunku do zakupów związanych ze sprzedażą opodatkowaną i zwolnioną, wykazujemy podatek naliczony zmniejszony zgodnie z proporcją tymczasową dla tego roku. Po zakończeniu roku, w pierwszej deklaracji VAT-7 za rok następny, dokonujemy korekty "wstępnie" odliczonego podatku. Korekta polega na ustaleniu właściwej proporcji dla minionego roku, obliczeniu podatku zgodnie z tą proporcją i wykazaniu różnicy w odpowiednim polu deklaracji.

Taki tok postępowania stosujemy dla innych zakupów i zakupów środków trwałych do 15tys. zł. Zakupów związanych z nabyciem środków trwałych w budowie nie korygujemy do chwili, gdy środek trwały w budowie oddamy do użytkowania. Pozostałe środki trwałe będziemy korygować przez okres następnych 5 lub 10 lat, przy czym w każdym roku wykażemy jedynie 1/5 bądź 1/10 korekty.

Jeżeli z korekty będzie wynikać że w ciągu roku odliczyliśmy zbyt dużo podatku należy zmniejszyć podatek naliczony i jednocześnie powiększyć kwotę kosztów, bowiem nieodliczony podatek jest kosztem uzyskania. I odwrotnie, jeżeli korekta będzie zwiększać podatek naliczony trzeba jednocześnie zmniejszyć kwotę kosztów. Zagadnienie korekt rocznych zostało szczegółowo omówione w instrukcji obsługi "KSP_standard"

skocz na górę

Formatka 4. Podsumowanie sprzedaży

Sprzedaż krajowa z faktur
pole to uwzględnia dokumenty oznaczone jako F, R i K, a więc sprzedaż krajową na rzecz osób prowadzących działalność i nie prowadzących działalności, udokumentowaną fakturami VAT i fakturami korygującymi.
Raporty fiskalne + storna fiskalne
jest to suma wszystkich raportów fiskalnych (dokumentów sprzedaży oznaczonych jako "Z") z wykazanymi dodatnimi kwotami oraz paragonów fiskalnych podpiętych do faktur. A więc tych dokumentów "Z", które wyrażone są ujemnymi kwotami i powiązane są z dokumentami typu faktura VAT.
Zwroty fiskalne
to dokumenty typu "Z", które zawierają ujemne kwoty oraz nie są powiązane z żadnymi fakturami VAT.
Zaliczki
sprzedaż potwierdzona fakturami VAT dokumentująca przyjęcie zaliczki.
Marża indywidualna
sprzedaż komisowa i sprzedaż VAT marża indywidualna. Odpowiednie pola pokazują opodatkowaną marżę.
Marża łączna
sprzedaż według zasad marży łącznej. W polach znajduje się kwota marży netto i suma podatku VAT.
Rachunki groszowe
pole pokazuje sprzedaż nieudokumentowaną, ale o znanej strukturze (tzn.: o znanym podziale na stawki VAT).
Utargi
sprzedaż nieudokumentowana rozliczana z pomocą struktury zakupów.
Niepotwierdzone WDT
wewnątrzwspólnotowa dostawa towarów, która z uwagi na brak wymaganych dokumentów została uznana za sprzedaż krajową. (Pusta data potwierdzenia lub data późniejsza od daty złożenia deklaracji).
Niepotwierdzony eksport
identycznie jak wyżej.
WDT za okres bieżący
wewnątrzwspólnotowa dostawa towarów dokonana w okresie rozliczeniowym i potwierdzona przed datą złożenia deklaracji.
WDT za okresy poprzednie
wewnątrzwspólnotowa dostawa towarów, która we wcześniejszych deklaracjach, z uwagi na brak dokumentów potwierdzenia, została opodatkowana przez program stawkami krajowymi, w bieżącym okresie zostaje opodatkowana stawką 0%, w wyniku otrzymania dokumentów potwierdzających dokonanie transakcji.
Eksport za okresy poprzednie
tak jak dla WDT
Sprzedaż NP
suma sprzedaży, dla której podatnikiem jest nabywca.
WDT i Eksport pominięty
Jest to wartość eksportu i WDT, dokonana w bieżącym okresie rozliczeniowym, dla których brak jest dokumentów pozwalających zastosować stawkę 0%.
Prezenty RiR
suma dokumentów wprowadzonych lub przekazanych do ewidencji VAT "Darowizny i reprezentacja". (zob. punkt 5.5 i 6.4 instrukcji).

skocz na górę

Formatka 5. Podsumowanie zakupów

Formatka jest kontrolnym podsumowaniem zakupów:

W części I
wykazane są zakupy związane ze sprzedażą opodatkowaną i zwolnioną, dokonane w okresie rozliczeniowym:
  • Środki trwałe - korekty jednorazowe: mamy w tym wierszu wykazane zakupy środków trwałych o wartości początkowej, która nie przekracza 15 000, których zakup związany jest ze sprzedażą opodatkowaną i zwolnioną.
  • Środki trwałe - korekty 5-cio letnie: zakupy środków trwałych z bieżącego okresu związane ze sprzedażą opodatkowaną i zwolnioną, które w myśl art. 91 będą korygowane przez okres kolejnych pięciu lat.
  • Środki trwałe - korekty 10-cio letnie: jw., ale z korektami trwającymi przez okres dziesięciu lat.
  • Środki trwałe - inwestycje w toku: wykazujemy tu wartość zakupionych w bieżącym okresie środków trwałych w budowie. Środki takie będą korygowane dopiero w roku następującym po roku, w którym zostaną oddane do użytkowania.
  • Pozostałe zakupy: zakupy dokonane w bieżącym okresie rozliczeniowym, związane ze sprzedażą opodatkowaną i zwolnioną, które nie są zaliczane do grupy środków trwałych.
  • Do odliczenia od środków trwałych (Art.90): podatek VAT podlegający odliczeniu od zakupionych w bieżącym okresie rozliczeniowym środków trwałych. A więc jest to cały podatek naliczony pomnożony przez współczynnik ostatecznej proporcji z ubiegłego roku.
  • Pozostałe zakupy (art.90): jw., ale dla pozostałych zakupów.
W części II
wykazane są zakupy dokonane w okresie rozliczeniowym, które związane są wyłącznie ze sprzedażą opodatkowaną.
W części III
znajduje się podsumowanie podatku podlegającego odliczeniu wykazanego w części I i II.

skocz na górę

Formatka 6. Korekty roczne

Wszystkie pola na formatce podlegają edycji. A więc, po obliczeniu deklaracji klawiszem F3, możemy wprowadzić do niej swoje informacje. Jeżeli w programie są wprowadzone wszystkie wymagane dokumenty, formatkę tę program wypełnia samodzielnie i dokumentuje obliczenia dla wszystkich pól stosownym zestawieniem. Aby program mógł wyliczyć wartości prezentowanych tu pól, potrzebuje następujących informacji:

  • prawidłowej proporcji sprzedaży z art.90;
  • zarejestrowanych wszystkich zdarzeń, mających wpływ na korekty;
  • wypełnionej historii podatku naliczonego .
Nadmieńmy jeszcze, że formatka ta wypełniana jest wyłącznie dla tych podatników, u których występuje, lub w okresie ostatnich 5-ciu bądź 10-ciu lat występowała sprzedaż zwolniona. Znaczenie poszczególnych kwot jest następujące:

Roczna korekta od pozostałych zakupów
pole to wypełniane jest wyłącznie w deklaracji za pierwszy okres rozliczeniowy w danym roku, a program wylicza je podczas obliczania ostatniej deklaracji w danym roku (inaczej mówiąc: obliczając ostatnią deklarację w roku, program przygotowuje sobie dane do obliczeń następnej deklaracji). Jak wiadomo w trakcie roku program odlicza jedynie część podatku naliczonego. Jeżeli proporcja wynosi 1,2 lub 99%, program przy obliczeniach stosuje zasady podane przez użytkownika w punkcie "Konfiguracja ewidencji VAT/Ekran 7"
Roczna korekta od środków trwałych korygowanych przez 5 lat
pole to, podobnie jak i pole następne, zawiera korektę dokonywaną z tych samych powodów, co korekta od pozostałych zakupów. Korekta ta jest jednak rozłożona w czasie przez okres 5-ciu i 10-ciu lat. Zagadnienie zostało szczegółowo omówione w instrukcji.
Korekta od sprzedaży środka trwałego
jeżeli w trakcie roku sprzedamy środek trwały, który podlega długotrwałym korektom, musimy wykazać sumę wszystkich przyszłych korekt w bieżącej deklaracji, zakładając, że w okresach tych proporcja z art.90 jest stała i zależy (w uproszczeniu) od stawki podatku VAT z jaką sprzedamy dany środek.
Korekta od likwidacji środka trwałego
podobnie jak wyżej postępujemy w przypadku likwidacji środka trwałego. Tu jednak zakładamy, że proporcja na przyszłe okresy zawsze wynosi 0%.
Oddanie inwestycji do użytkowania
oddając w trakcie roku środek trwały w budowie do użytkowania, musimy w opcji "zdarzenia" wprowadzić sumę podatku naliczonego i odliczonego dla tego środka, aby program mógł rozpocząć proces naliczania corocznych korekt. Suma podatku naliczonego i odliczonego od wszystkich środków oddanych w okresie rozliczeniowym do użytkowania, jest wykazywana w tych właśnie polach.

skocz na górę

Formatka 7. Deklaracja VAT-7. Sprzedaż

Formatka przedstawia pierwszą stronę deklaracji VAT-7. Kwoty z tej formatki są umieszczane bezpośrednio na deklaracji

skocz na górę

Formatka 8. Podatek nieodliczony

Na formatce możemy wprowadzić nadwyżkę zakupów nad sprzedażą z ostatniego okresu rozliczeniowego za ubiegły rok. nadwyżka ta zmniejszy marżę łączna w bieżącym okresie.

Dodatkowo na tej formatce mamy informacje o nieodliczonym podatku od zakupu paliwa i rat leasingowych związanych z samochodem osobowym. Kilka lat temu kwotę tę trzeba było wykazywać na deklaracji VAT-7

skocz na górę


VAT. Urządzenia fiskalne

Urządzenia fiskalne

Do tabeli należy dopisać wszystkie urządzenia fiskalne, które korzystają z ulgi w podatku VAT (na dzień dzisiejszy 90% wartości urządzenia nie więcej jak 700zł). Urządzeń, dla których ulga została już wyczerpana można nie wprowadzać chyba, że utraciliśmy do niej prawo i ulgę należy zwrócić. Rekordy dopisujemy jak zwykle klawiszem INSERT. Poszczególne kolumny tabeli mają następujące znaczenie:
Rok-Mc | : | Wprowadzamy tu rok i miesiąc począwszy, od którego program ma rozliczać w deklaracji VAT-7 ulgę z tytułu nabycia kasy (najczęściej jest to miesiąc fiskalizacji kasy).
Nazwa urządzenia | : | Ponieważ ulga dotyczy każdego z urządzeń oddzielnie, w tej kolumnie wprowadzamy nazwę urządzenia, tak aby można było później przyporządkować dokonany odpis do danego urządzenia.
Zwrot ulgi | : | Tę kolumnę wypełniamy tylko wtedy, gdy korzystamy, lub korzystaliśmy z ulgi i utraciliśmy do niej prawo. Wpisujemy tu datę utraty prawa do ulgi. Program w deklaracji za okres, w którym zawiera się ta data dokona zwrotu odliczonej wcześniej ulgi.
Ulga | : | Przysługująca ulga z tytułu zakupu kasy fiskalnej (nie jest to cena, za którą kupiliśmy kasę). Wprowadzona tu ulga pomniejszy w kolejnych deklaracjach podatek należny, lub zostanie zwrócona w ustawowych częściach przez urząd skarbowy.
Odliczono, pozostało | : | te kolumny wypełnia program wyliczając deklarację VAT-7. Kolumny te są sumą tabelki, którą można zobaczyć po naciśnięciu klawisza TAB i oznaczają kwoty odliczonej ulgi i kwoty pozostałej jeszcze do odliczenia.

Historia odliczania ulgi

Tabela ta jest wypełniana na bieżąco przez program podczas obliczeń deklaracji, a jej poszczególne kolumny oznaczają:
Rok-mc | : | rok i miesiąc, za który składana jest deklaracja VAT-7.
Odpis.obl | : | Odpis wyliczony przez program. Jeżeli z jakiegoś powodu pokazany tu odpis nam nie odpowiada, możemy wprowadzić własny odpis za dany miesiąc. Program podczas powtórnych obliczeń deklaracji VAT przyjmie do obliczeń odpis wpisany w kolumnie Odpis Wł. A nie ten, który sam obliczy.
Odpis.wł. | : | Kwota odpisu którą program powinien przyjąć do obliczeń. Kwotę tę wpisujemy wyłącznie wtedy, gdy chcemy uzgodnić deklaracje VAT-7 z okresu gdy księgowość prowadzona była innym programem i program ten odliczył inna kwotę niż program KSP.
Sposób | : | kolumna podaje, w jaki sposób program dokonuje odliczenia ulgi: pomniejszając podatek należny, czy dając ulgę do zwrotu.

Jak wiadomo, jeżeli w danym miesiącu występuje nadwyżka podatku naliczonego nad należnym, przysługująca ulga z każdej kasy jest zwracana przez urząd skarbowy. Jeżeli sytuacja jest odwrotna, tzn.: występuje nadwyżka podatku należnego nad naliczonym, ulga z kasy pomniejsza tę nadwyżkę, ale tylko do wysokości tej nadwyżki. W sytuacji, gdy ulga przewyższa nadwyżkę, program rozlicza ją od najstarszej kasy do najmłodszej. Jeżeli wprowadzamy historię odpisów dla poszczególnych kas, możemy nacisnąć klawisz F5, program zsumuje wówczas ulgi za poszczególne miesiące i obliczy ile jeszcze pozostało do odpisu (tabela z kasami).


VAT. Rejestr marży

Rejestr danych do marży indywidualnej i komisu

Z wyjątkiem dwóch przypadków transakcje opodatkowane na zasadach marży indywidualnej powinny być wprowadzane od strony księgi. W tym punkcie można je poprawiać (edytować).

Pierwszy przypadek wystąpi, kiedy w księdze wprowadzono już przychód z tytułu uzyskania marży, np.: w grudniu danego roku - gdyż wówczas powstał już obowiązek podatkowy w zakresie podatku dochodowego, natomiast w podatku VAT powstanie on dopiero z chwilą ustalenia marży, np.: w styczniu następnego roku. Wówczas zajdzie konieczność wprowadzenia takiego dokumentu, wraz z dokumentami stanowiącymi podstawę ustalenia marży, wyłącznie w ewidencji VAT, czyli w niniejszym punkcie. Po dokonaniu obliczeń dla danego okresu rozliczeniowego (miesiąca bądź kwartału) program obliczy łączny podatek VAT od marży i w postaci storna dopisze go do księgi.

Drugi przypadek kiedy powinniśmy wprowadzać sprzedaż "marża-indywidualna" od strony ewidencji VAT wystąpi w sytuacji, gdy sprzedaż udokumentowana została wyłącznie paragonem fiskalnym. Należy wprowadzić kwoty w kolumnie należność i w kolumnie "paragon fiskalny"


VAT. Sprzedaż krajowa

Rejestr sprzedaży VAT

Oprócz typowych operacji na tabeli (zob. opis) możemy wykonać tu następujące operacje:
CTRL+ENTER | : | Dopisanie dokumentu storna paragonu fiskalnego do bieżącej faktury. Jeżeli faktura została zaewidencjonowana w urządzeniu fiskalnym oraz będziemy prowadzać do ewidencji fiskalne raporty okresowe, to należy wyksięgować paragon fiskalny podpięty do faktury. Inaczej sprzedaż zostałaby ujęta dwa razy: raz z fakturą a raz z raportem okresowym.
ENTER | : | Przejście do trybu edycji dokumentu
INSERT | : | Dopisz dokument
K | : | Kto i kiedy dopisał lub poprawił dokument

Opis kolumn tabeli

R | : | Rodzaj dokumentu (F-faktura, R-faktura dla osób fizycznych, K-korekta, U-Utarg, Z-Raport okresowy lub paragon fiskalny w cenach netto, B-Raport okresowy lub paragon fiskalny w cenach brutto, G-rachunek groszowy)
D | : | Czy dokument sprzedaży ma być uwzględniony w obliczaniu proporcji z art.90 (T-Tak, N-Nie)
LP-KS | : | Numer zaksięgowanego dokumentu w księdze przychodów (liczba porządkowa)
ROK-MC | : | Numer deklaracji VAT (rok i miesiąc) w której ma zostać ujęty dokument
Data | : | Data dokumentu


VAT. Historia podatku naliczonego

Historia podatku naliczonego.

W punkcie tym należy wprowadzić całą historię podatku naliczonego i odliczonego, w podziale na poszczególne kategorie, za ostatnie 10 lat. Zgodnie z zasadą odliczania podatku naliczonego, związanego ze sprzedażą zwolnioną i opodatkowaną, podatek ten odliczony w danym roku jest następnie korygowany w roku kolejnym lub w okresie następnych 5-ciu lub nawet 10-ciu lat. Aby program mógł prawidłowo określić podatek naliczony podlegający odliczeniu musi mieć informację o historii odliczania podatku naliczonego z okresu nawet 10-ciu lat. Oczywiście, jeżeli w danej firmie występuje wyłącznie sprzedaż opodatkowana, punkt ten można pominąć.

W punkcie tym dostępne są też wydruki (F5)dla wprowadzonych danych, w podziale na poszczególne okresy korekty, oraz raport podsumowujący korektę za dany rok podatkowy. Omówimy to szczegółowo, omawiając obliczenia deklaracji. Podsumujmy:

  • Tabela historii przechowuje dane o podatku naliczonym i odliczonym w ciągu roku dla ostatnich 10-ciu lat.
  • Dane w tabeli dla roku bieżącego pochodzą wprost z ewidencji nabyć, oraz z deklaracji podatkowych.
  • Tabela historii oprócz danych widocznych dla użytkownika przechowuje szereg innych danych niezbędnych do ustalenia wartości korekty. Są to częściowe wyniki obliczeń, które ułatwiają programowi wykonanie zestawień, uwzględniające wszystkie zaewidencjonowane w programie zdarzenia. Obliczenia te wykonywane są przed każdym wydrukiem oraz po naciśnięciu klawisza F3.
  • Proporcje właściwe i tymczasowe w tabeli historii pochodzą wyłącznie z tabeli struktury.
  • Dla bieżącego roku, program wypełnia ją danymi z ewidencji nabyć: albo podczas próby edycji tabeli, albo każdorazowo przy wykonywaniu obliczeń za grudzień danego roku. Podatek naliczony pobierany jest bezpośrednio z dokumentów, natomiast podatek odliczony w ciągu roku pobierany jest bezpośrednio z deklaracji (ale przed dokonaniem zaokrąglenia do złotego). Oczywiście sama deklaracja nie zawiera podziału podatku naliczonego na kategorie. Program jednak zna te wartości, możemy je zobaczyć na kolejnych ekranach deklaracji.
  • Wartość korekty za poprzedni rok program ustala każdorazowo podczas obliczeń pierwszej deklaracji podatkowej w danym roku.
  • Wszystkie wydruki dostępne w niniejszej opcji, dostępne są również w identycznej postaci w opcji, w której wykonujemy obliczenia deklaracji.


VAT. Zdarzenia

Ewidencja zdarzeń według art.90, 91.

W tabelach historii przechowywane są informacje o podatku naliczonym i odliczonym, który należy korygować w kolejnych latach podatkowych (zob. opis). Może się jednak zdarzyć, że część z wykazanego tam podatku należy skorygować jednorazowo w deklaracji za okres, w którym wystąpiło uzasadniające tę operację zdarzenie.

Uwaga: W dalszej części, pod pojęciem środek trwały jednorazowy, będziemy rozumieć takie środki trwałe, dla których podatek naliczony podlega jednorazowej korekcie wykazywanej w pierwszej deklaracji podatkowej następnego roku, tak jak pozostałe zakupy. Obecnie są to środki, których wartość początkowa nie przekracza 15 000 zł.

Omówimy poszczególne zdarzenia i ich wpływ na korektę z art.91.

Sprzedaż jednorazowego środka trwałego.
Do roku 2011 zdarzenie to nie ma żadnego wpływu na korekty. Jeżeli dany środek był zakupiony w roku, w którym dokonamy jego sprzedaży, program ustali dla niego korektę tak jakby nadal funkcjonował w firmie. Korektę tę umieści w deklaracji VAT-7 za pierwszy okres rozliczeniowy następnego roku. Począwszy od roku 2011 sprzedaż środka jednorazowego bedzie skutkować obliczeniem i wykazaniem rocznej korekty w deklaracji za okres w którym sprzedano środek
Sprzedaż środka trwałego korygowanego przez okres 5-ciu lub 10-ciu lat.
Jeżeli sprzedaż środka nastąpiła w bieżącym roku, nie wprowadzamy tego zdarzenia w tabeli zdarzeń (program nie pozwala dopisać dokumentu na bieżący rok), tylko wprowadzamy go do odpowiedniej ewidencji obrotu (krajowego lub międzynarodowego). Po naciśnięciu klawisza P program pobierze odpowiedni dokument z ewidencji obrotu do ewidencji zdarzeń. Jeżeli natomiast wprowadzamy dokument z lat ubiegłych będziemy musieli określić, jaką proporcję zastosować do ustalenia korekty w miesiącu sprzedaży za przyszłe okresy. To zdarzenie pociąga za sobą wykonanie dwóch czynności:
  • zmniejszenie kwoty podatku naliczonego i odliczonego w tabeli historii za rok w którym dany środek został oddany do użytkowania;
  • dokonanie korekty w deklaracji za miesiąc, w którym doszło do sprzedaży. Korekta dokonywana jest za cały okres, w którym środek ten byłby "normalnie" korygowany.
Sprzedaż środka trwałego w budowie.
Zdarzenie to spowoduje wykazanie korekty na deklaracji VAT-7 w miesiącu sprzedaży środka. Nie występuje tu korekta tabeli historii, bowiem środek ten nie był jeszcze korygowany i dopóki nie zostanie oddany do użytkowania, nie ciążą na nim żadne korekty. Wprowadzając odpowiedni dokument musimy dodatkowo wprowadzić kwoty podatku naliczonego za poszczególne lata, w których środek był budowany. Uwaga ta dotyczy również sytuacji, w której sprzedajemy środek z poprzedniego punktu, tj. środek oddany do użytkowania, jeżeli rok, w którym go oddano nie był tym samym rokiem, w którym dokonano jego zakupu. Podobnie jak opisano to w poprzednim punkcie, dla bieżącego roku nie wprowadzamy dokumentu w ewidencji zdarzeń, ale w odpowiedniej ewidencji obrotu. W ewidencji zdarzeń klawiszem P pobieramy dokumenty i poddajemy je edycji uzupełniając niezbędne dane.
Likwidacja środka trwałego.
Zdarzenie to niesie za sobą identyczne konsekwencje w stosunku do korekt, jak sprzedaż środka. Likwidowany środek przestaje bowiem "służyć jakiejkolwiek" sprzedaży. W związku z powyższym, nie ma już podstaw do odliczania podatku naliczonego przy jego nabyciu. Jedyna różnica przy dokonywaniu korekty polega na proporcji, którą zastosujemy do ustalenia wartości korekty na cały przyszły okres. W naszym przypadku program zawsze przyjmie wskaźnik 0%.
Oddanie do użytkowania środka trwałego w budowie.
Aby wprowadzić odpowiedni dokument do ewidencji zdarzeń, musimy ustalić kwotę podatku naliczonego dla danej inwestycji i odliczonego za cały okres, w którym dany środek był budowany. W roku, w którym oddamy środek do użytkowania, program powiększy w tabeli historii odpowiednie kwoty podatku naliczonego i odliczonego. Jeżeli posiadamy moduł ewidencji środków trwałych, dokument ten zostanie dodany automatycznie przy przekazywaniu środka trwałego do użytkowania.
Zmiana kwalifikacji środka.
Zdarzenie to spowodowane jest sytuacją, gdy dany środek służył dotychczas wyłącznie sprzedaży opodatkowanej lub wyłącznie sprzedaży zwolnionej, a od danego momentu ulegnie to zmianie.

Podczas obliczeń deklaracji w każdym z miesięcy, program sprawdza, czy występuje w ewidencji zdarzeń dokument sprzedaży, bądź likwidacji środka trwałego i jeśli występuje, oblicza odpowiednią wartość korekty. Należy pamiętać, że sprzedając środek trwały musimy pobrać do ewidencji zdarzeń odpowiedni dokument ( klawisz P).

Uwaga: Wszelkie korekty wykonywane przez program w związku z art.91 ustawy wykonywane są na podstawie tabeli historii podatku naliczonego i ewidencji zdarzeń.


VAT. Dokument uniwersalny

Podatek należny - dokument uniwersalny - Kraj

Uniwersalny dokument w podatku należnym wynikającym z transakcji krajowych odzwierciedla układ kwot na deklaracji VAT-7. Poszczególne pola dokumentu oznaczają:

Pola edycyjne

Data dokumentu | : | Data wystawienia faktury lub innego dokumentu. Jest to data obowiązkowa
Data sprzedaży | : | Data dokonania sprzedaży. Jeżeli data ta jest identyczna z datą wystawienia faktury, to można pozostawić to pole puste
Data korekty | : | Data dokonania korekty deklaracji VAT lub pliku JPK-VAT. Jeżeli ta data będzie pusta, program uwzględni dokument w pierwszej deklaracji VAT, Jeżeli natomiast pole to wypełnimy to dokument zostanie uznany za dokument korygujący deklarację i zostanie uwzględniony w deklaracji korygującej jeżeli data będzie mniejsza lub równa od daty deklaracji korygującej i jednocześnie większa od daty poprzedniej deklaracji (pierwszej lub korekty)
Ując w deklaracji | : | Wpisujemy rok i miesiąc okresu za który składamy deklarację. W tej deklaracji zostanie uwzględniony dokument. Klawisz Insert podpowiada kwotę na podstawie daty dokumentu
Nip | : | Numer NIP kontrahenta. Jeżeli kontrahent nie posiada numeru NIP należy wpisać słowo "Brak". Klawisz Insert pozwala wybrać kontrahenta z kartoteki, a klawisz Ctrl+Insert z ewidencji Ceidg. Klawisze Insert i Ctrl+Insert działają również w polach z nazwą kontrahenta i adresem. Pola adresu i nazy są obowiązkowe, jeżli nie są znane nalezy wpisać słowo Brak
wiersz nr 3 | : | W wierszu wpisujemy kwotę transakcji krajowych opodatkjowanych stawką 0% ale bez kwoty transakcji o których mowa w art.129 czyli bez tzw. tax-free. Kwoty wynikające z tax-free wpisujemy w pole wiersza 3a
Wiersz mr 3a | : | W tym polu wpisujemy kwoty związane ze zwrtotem podatku podróżnym (tax-free). Inaczej niż ma to miejsce na deklaracji VAT. Kwot tych nie powielamy w wierszy nr 3.
Wiersz nr 13 | : | W wierszu tym wprowadzamy dane związane ze sprzedażą opodatkowaną w odwrotnym obciążeniu. Inaczej niż ma to miejsze na deklaracji odrębnie wpisujemy sprzedaż towarów i odrębnie sprzedaż usług. Wynika to z faktu że te 2 transakcjie umowane są odrębnie na deklaracji VAT-UE. Nalezy również zaznaczyć czy dokument ma być ujęty na deklaracji VAT-UE czy też nie.
Kwoty na dokumencie | : | Wpisujemy kwoty z oryginalnej faktury VAT. Np jeżeli rozliczamy się metodą kasową i zapłacono nam połowę nalezności, to w pola od 1..15 wpisujemy połowe kwot wynikających z faktury. natomiast w niniejszym polu Pełne kwoty. Klawisz Insert podpowie na kwoty wynikające z sumowania kwot. Pola te wynikają ze struktury danych opisujących plik Jpk ale nie biora udziału w żadnych obliczeniach.
Kwoty podatku | : | Klawisz Insert w polach z podatkiem obliczy odpowiednie kwoty


VAT. Dokument uniwersalny

Podatek należny - dokument uniwersalny - zagranica

Uniwersalny dokument w podatku należnym wynikającym z transakcji zagranicznych odzwierciedla układ kwot na deklaracji VAT-7. Poszczególne pola dokumentu oznaczają:

Pola edycyjne

Data dokumentu | : | Data wystawienia faktury lub innego dokumentu. Jest to data obowiązkowa
Data sprzedaży | : | Data dokonania sprzedaży. Jeżeli data ta jest identyczna z datą wystawienia faktury, to można pozostawić to pole puste
Data korekty | : | Data dokonania korekty deklaracji VAT lub pliku JPK-VAT. Jeżeli ta data będzie pusta, program uwzględni dokument w pierwszej deklaracji VAT, Jeżeli natomiast pole to wypełnimy to dokument zostanie uznany za dokument korygujący deklarację i zostanie uwzględniony w deklaracji korygującej jeżeli data będzie mniejsza lub równa od daty deklaracji korygującej i jednocześnie większa od daty poprzedniej deklaracji (pierwszej lub korekty)
Ując w deklaracji | : | Wpisujemy rok i miesiąc okresu za który składamy deklarację. W tej deklaracji zostanie uwzględniony dokument. Klawisz Insert podpowiada kwotę na podstawie daty dokumentu
Nip | : | Numer NIP kontrahenta. Jeżeli kontrahent nie posiada numeru NIP należy wpisać słowo "Brak". Klawisz Insert pozwala wybrać kontrahenta z kartoteki, a klawisz Ctrl+Insert z ewidencji Ceidg. Klawisze Insert i Ctrl+Insert działają również w polach z nazwą kontrahenta i adresem. Pola adresu i nazy są obowiązkowe, jeżli nie są znane nalezy wpisać słowo Brak. Należy również w polu obok wpisac kod kraju Unii.
wiersz nr 2 | : | W wierszu wpisujemy kwotę dostaw towarów i usług poza terytorium kraju ale bez transakcji o których mowa w art.100 ust. 1 pkt 4 czyli bez eksportu usług do krajów Unii (te kwotę wpiszemy w pole 2a)
Wiersz mr 2a | : | W tym polu wpisujemy kwoty związane z eksportem usług do krajów Unii. Inaczej niż ma to miejsce na deklaracji VAT. Kwot tych nie powielamy w wierszy nr 2.
Pozostałe wiersze | : | W pozostałe wiersze wpisujemy kwoty netto i podatek nalezny zgodnie z układem deklaacji VAT. Jeżeli chcemy aby dokument został uwzględniony w deklaracji VAT-UE powinnismy potwierdzić to literką T w odpowiednim polu.
Kwoty na dokumencie | : | Wpisujemy kwotę z oryginalnej faktury VAT. Klawisz Insert podpowie na kwotę wynikającą z sumowania kwot. Pola te wynikają ze struktury danych opisujących plik Jpk ale nie biora udziału w żadnych obliczeniach.
Kwoty podatku | : | Klawisz Insert w polach z podatkiem obliczy odpowiednie kwoty


VAT. Dokument uniwersalny

Podatek naliczony - dokument uniwersalny

Uniwersalny dokument w podatku naliczonym odzwierciedla układ kwot na deklaracji VAT-7. Poszczególne pola dokumentu oznaczają:

Pola edycyjne

Data faktury | : | Data wystawienia faktury lub innego dokumentu. Jest to data obowiązkowa
Data wpływu | : | Data otrzymania dokumentu. Jeżeli data ta jest identyczna z datą wystawienia faktury, to można pozostawić to pole puste
Data korekty | : | Data dokonania korekty deklaracji VAT lub pliku JPK-VAT. Jeżeli ta data będzie pusta, program uwzględni dokument w pierwszej deklaracji VAT, Jeżeli natomiast pole to wypełnimy to dokument zostanie uznany za dokument korygujący deklarację i zostanie uwzględniony w deklaracji korygującej jeżeli data będzie mniejsza lub równa od daty deklaracji korygującej i jednocześnie większa od daty poprzedniej deklaracji (pierwszej lub korekty)
Ując w deklaracji | : | Wpisujemy rok i miesiąc okresu za który składamy deklarację. W tej deklaracji zostanie uwzględniony dokument. Klawisz Insert podpowiada kwotę na podstawie daty dokumentu
Nip | : | Numer NIP kontrahenta. Jeżeli kontrahent nie posiada numeru NIP należy wpisać słowo "Brak". Klawisz Insert pozwala wybrać kontrahenta z kartoteki, a klawisz Ctrl+Insert z ewidencji Ceidg. Klawisze Insert i Ctrl+Insert działają również w polach z nazwą kontrahenta i adresem. Pola adresu i nazy są obowiązkowe, jeżli nie są znane nalezy wpisać słowo Brak. Należy również w polu obok wpisac kod kraju Unii.
Kwoty na dokumenci | : | dokument podzielony jest na kwoty podatku naliczonego związanego wyłącznie ze sprzedażą opodatkowaną i dodatkowo na kwoty związane ze ze sprzedażą mieszaną. Ten układ nie wynika z deklaracji lecz z wymagań odnośnie ewidencji stawanych przez ustawę. Kwoty nie podlegają żadnym obliczeniom. zostaną umieszczone na deklaracji w takiej wysokości w jakiej zostaną wprowadzone. W szczególności kwoty nie będa brały udziału w korektach z art.90 i 91.
Kwoty na dokumencie | : | Wpisujemy kwoty z oryginalnej faktury VAT. Klawisz Insert podpowie na kwoty wynikające z sumowania kwot. Pola te wynikają ze struktury danych opisujących plik Jpk ale nie biora udziału w żadnych obliczeniach.
Kwoty podatku | : | Klawisz Insert w polach z podatkiem obliczy odpowiednie kwoty


VAT. Zakupy krajowe

Zakupy krajowe

Oprócz typowych operacji na tabeli (zob. opis) możemy wykonać tu następujące operacje:
CTRL+ENTER : Klonowanie bieżącego dokumentu
ENTER : Przejście do trybu edycji dokumentu
INSERT : Dopisz dokument
K : Kto i kiedy dopisał lub poprawił dokument
F5 : Wydruki i dodatkowe opcje. Na uwagę zasługują:
  • Rejestr ogólny MP-kasowca: Wydruk ewidencji nabyć ujmujący te dokumenty, które w okresie rozliczeniowym zostały w całości zapłacone
  • Niezapłacony VAT zaksięgować w koszty: Podatek naliczony, który nie podlega odliczeniu jest kosztem uzyskania przychodu. U podatnika rozliczającego się metoda kasową, taka sytuacja będzie miała miejsce jeśli nie dokona zapłaty za dany dokument. W tym punkcie program drukuje odpowiednie zestawienie będące podstawą do zaksięgowania naliczonego podatku VAT w koszty, w księdze przychodów.
  • Zapłacony VAT wyksięgować z kosztów: Jeżeli po pewnym czasie dokumenty uznane za niezapłacone i zaksięgowane w kosztach zostaną zapłacone, to podatek naliczony będzie podlegał odliczeniu, należy więc go wyksięgować z kosztów. Odpowiednie zestawienie znajduje się w niniejszym punkcie menu.
  • Zamień "O" na "ON" i odwrotnie: Jeżeli w naszej sprzedaży nigdy nie występowała sprzedaż zwolniona, to z oczywistych powodów wprowadziliśmy do parametrów instalacyjnych w ewidencji VAT informację, aby każdy dokument zakupowy miał w polu ON wpisaną, domyślnie literę "N". W ten sposób właśnie ewidencjonujemy dokumenty zakupowe. Może się jednak zdarzyć, iż rozszerzając naszą działalność, sprzedaż zwolniona jednak wystąpi. Wówczas będziemy mieli możliwość dokonania zamiany wszystkich (ściślej  zaznaczonych) dokumentów zakupowych z typu "O" (związane ze sprzedażą wyłącznie opodatkowaną) na ON (związane ze sprzedażą opodatkowaną i zwolnioną). Zamianie będą podlegać jedynie zakupy środków trwałych, oraz te dokumenty, które po stronie księgi przychodów zostały uznane za "inne wydatki". Oczywiście nie ma żadnego obowiązku dokonywania takiej zamiany, wszystko zależy od naszej interpretacji stosownych artykułów ustawy o VAT. Zamiany dokumentów dokonujemy w opcji nr 3 i 4 niniejszego menu.

Opis kolumn tabeli

R | : | Rodzaj dokumentu. (F-faktura, K-korekta, D-dokument struktury zakupów)
D | : | Czy dokument bierze udział w obliczaniu struktury zakupów (T-Tak bierze, N-Nie)
LP-KS | : | Liczba porządkowa (księgowania) powiązanego dokumentu w księdze przychodów
ROK-MC | : | Numer deklaracji VAT (rok i miesiąc) w której ma zostać ujęty dokument


VAT. Rejestr WDT

Rejestr WDT

Oprócz typowych operacji na tabeli (zob. opis) możemy wykonać tu następujące operacje:
CTRL+ENTER | : | Klonowanie bieżącego dokumentu
ENTER | : | Przejście do trybu edycji dokumentu
INSERT | : | Dopisz dokument
K | : | Kto i kiedy dopisał lub poprawił dokument

Opis kolumn tabeli

LP-KS | : | Numer zaksięgowanego dokumentu w księdze przychodów (liczba porządkowa)
ROK-MC | : | Numer deklaracji VAT (rok i miesiąc) w której ma zostać ujęty dokument
Data dok | : | Data dokumentu
Potwierdz. | : | Data otrzymania potwierdzenia dokumentującego transakcję WDT


VAT. Rejestr WNT

Rejestr WNT

Oprócz typowych operacji na tabeli (zob. opis) możemy wykonać to następujące operacje:
CTRL+ENTER | : | Klonowanie bieżącego dokumentu
ENTER | : | Przejście do trybu edycji dokumentu
INSERT | : | Dopisz dokument
K | : | Kto i kiedy dopisał lub poprawił dokument
F5 | : | Wydruk zaznaczonych dokumentów

Opis kolumn tabeli

LP-KS : Numer zaksięgowanego dokumentu w księdze przychodów (liczba porządkowa)
ROK-MC : Numer deklaracji VAT (rok i miesiąc) w której ma zostać ujęty dokument
Data dok : Data dokumentu
ON : W kolumnie wyświetlana jest informacja, czy zakup związany jest ze sprzedażą opodatkowaną i zwolnioną (ON="T"), czy też jest związany wyłącznie ze sprzedażą opodatkowaną lub zwolnioną (ON="N")
ST : Czy to jest zakup środka trwałego? T=Tak, N=Nie
3 : Kolumna przyjmuje 3 wartości
  • T: to jest transakcja trójstronna i podatnik jest drugim w kolejności podatnikiem
  • N: to nie jest transakcja trójstronna
  • I: Transakcja dokumentuje import towarów o którym mowa w art.33a ustawy
UE : Kod kraju nabywcy, dla transakcji wewnątrzwspólnotowych


VAT

Przeglądanie dokumentów

Klawisze

ENTER | : | Tryb edycji dokumentu. (zob. opis pól na formatce)
INSERT | : | Dopisz nowy dokument
K | : | Pokaż kto i kiedy dopisał lub poprawił dokument
↑ lub PgUp | : | Poprzedni dokument
↓ lub PgDn | : | Następny dokument


VAT. Rodzaj dokumentu

(F,R) Faktury VAT

Jeżeli oznaczyliśmy rodzaj dokumentu jako "F" lub "R" - czyli faktura VAT dla osób prowadzących działalność i nie prowadzących, (nie ma żadnych przeszkód, aby dla dokumentu "R" wybrać sobie inne znaczenie. Generalnie obydwa dokumenty reprezentują dokument VAT o cechach faktury VAT i w ewidencji obrotu zostaną ujęte jako sprzedaż udokumentowana - tym niemniej, jeśli przyjmiemy za zasadę, że faktury dla osób fizycznych będziemy oznaczać symbolem "R", to będziemy mieli później możliwość sprawdzenia wielkości sprzedaży na rzecz osób fizycznych. Ważne, gdy chcemy się dowiedzieć czy podatnik musi mieć zainstalowane urządzenie fiskalne).

(K) Korekta faktury VAT

Faktura korygująca VAT traktowana jest przez program jak zwykła faktura

(G) Zbiorcza sprzedaż nieudokumentowana

Jeżeli podatnik nie prowadzi sprzedaży udokumentowanej fakturami oraz nie posiada urządzenia fiskalnego, ale jest w stanie w uproszczonej ewidencji sprzedaży wykazać swój utarg w podziale na stawki VAT, to taki dokument można wprowadzić do programu oznaczając go literą "G". Identyczna sytuacja będzie miała miejsce, gdy wystawiamy faktury VAT i kwoty tam wykazywane są niższe od kwot ustalonych w ustawie o VAT. W takim przypadku nie mamy obowiązku wykazywać na dokumentach sprzedaży kwot podatku należnego. Dlatego taki dokument oznaczyliśmy literą "G" jako rachunek groszowy.

Na formatce wprowadzamy jedynie kwoty brutto dokumentu w rozbiciu na stawki VAT. Program za dany okres rozliczeniowy zsumuje takie dokumenty i od ich sumy obliczy podatek VAT. Podatek ten przekaże w postaci storna z rachunków groszowych (z minusem) do księgi przychodów. Bowiem w księdze mamy wprowadzoną kwotę brutto tego dokumentu, a powinna być netto.

(U) Utargi

Litera "U" wybrana w miejscu określającym rodzaj dokumentu informuje program o występowaniu sprzedaży nieudokumentowanej, podlegającej rozliczeniu strukturą zakupów. Wartości tak wprowadzonego dokumentu są przekazywane łączną kwotą do ewidencji VAT. Dla programu jest to też informacja, iż powinien dokonać podziału takiej kwoty na wartości netto i podatek należny VAT, zgodnie ze strukturą zakupów oraz zgodnie z metodą zadeklarowaną w parametrach instalacyjnych VAT (zob. opis). W związku z powyższym ekran w części VAT nie zawiera żadnych stawek, a jedynie łączną wartość wprowadzonego utargu, w jednej kwocie, która w trakcie obliczeń deklaracji VAT ulegnie rozbiciu na poszczególne stawki, a wartość podatku należnego zostanie następnie wystornowana z księgi, gdyż utarg został tam zaewidencjonowany w kwocie brutto.

(Z,B) Raport dobowy, Paragon fiskalny, zwrot fiskalny

Ewidencja paragonów fiskalnych (raportów dobowych lub okresowych) odbywa się bardzo podobnie jak ewidencja faktur. Różnica polega na mniejszej ilości wymaganych danych. Dokumenty te są oznaczone jako "Z" lub "B".

  • Z: dla paragonu lub raportu wyrażonego w wartościach netto,
  • B: dla paragonu lub raportu wyrażonego w wartościach brutto

Konsekwencją takiego wyboru jest pojawienie się w części VAT innego ekranu wprowadzania danych. Dla "Z" wprowadzamy wartości netto paragonu, a dla "B" wartości brutto. Rozróżnienie paragonów "B" i "Z" wynika różnych wydruków emitowanych przez urządzenia fiskalne.

Zwroty fiskalne są ewidencjonowane identycznie jak paragony lub raporty z tą różnicą, że muszą mieć kwoty ujemne.

Faktury z podpiętym paragonem fiskalnym

Jeśli rejestrujemy fakturę, która ma dopięty paragon fiskalny, a w konfiguracji parametrów VAT dokonaliśmy odpowiedniego zaznaczenia, iż ewidencjonujemy raporty fiskalne, program zada nam dodatkowe pytanie: "czy wystornować sprzedaż fiskalną?". Twierdząca odpowiedź na powyższe pytanie spowoduje, iż pojawi się ekran, w którym wprowadzamy dane z paragonu, który podczepiony jest pod fakturę. Wprowadzając numer paragonu uzyskujemy w dalszej części ekranu możliwość odpowiedniego przyporządkowania kwot z faktury (paragonu), które podlegać będą stornowaniu. Formatka storna VAT jest identyczna jak formatka dla faktury, dodatkowo pojawia się tam pole z numerem paragonu, a wartość paragonu z kwotami na "minus" przepisywana jest z samej faktury. Jeżeli zapomnimy dopisać storna VAT, można to zawsze zrobić:

  • powtórnie edytując dokument;
  • edytując dokument w opcji księgowanie;
  • wciskając klawisze CTRL+ENTER w tabeli ewidencji sprzedaży VAT.


VAT. Informacja o ŚT

Informacja o zakupionym środku trwałym

Podatek naliczony, od zakupionych środków trwałych podlega rocznej korekcie realizowanej w okresie roku, 5-ciu lat, lub 10-ciu lat. Jeżeli nasz zakup związany jest z budową środka, to podatek naliczony korygowany jest tak jak od zwykłych zakupów, po zakończeniu roku. Dopiero gdy środek trwały zostanie oddany do użytkowania, podatek ten trzeba będzie korygować w okresach 5-cio lub 10-cio letnich. Tym nie mniej już na etapie wprowadzania dokumentu musimy wiedzieć jak będą realizowane korekty w przyszłości.


VAT. Deklaracja korygująca

Deklaracje korygujące

Aby dopisać pierwszą deklarację korygującą należy ustawić kursor na właściwej deklaracji i po naciśnięciu klawisza INSERT wybrać "KOREKTA". Następne korekty dopisujemy albo ustawiając kursor na właściwej deklaracji, albo na dowolnej jej korekcie. Deklaracja, która posiada korekty ma po lewej stronie kursora znak "+". Dokumentom wprowadzanym do programu KSP brakuje ważnej daty, daty wprowadzenia dokumentu do ewidencji. Z tego względu data księgowania lub data dokumentu lub data powstania obowiązku podatkowego nabiera teraz podwójnego znaczenia (w przyszłości zostanie dodana). Dla dokumentów bieżących data ta powinna się zawierać w granicach okresu rozliczeniowego (ewentualnie może być od niego mniejsza). Program uwzględnia w danej deklaracji tylko te dokumenty, które dotyczą danego okresu rozliczeniowego (odpowiednia data  uwzględnij w deklaracji za okres) i ich data nie jest większa od danego okresu. Np.: dla podatnika rozliczającego się kwartalnie, jeżeli dokument będzie miał zapis uwzględnić w deklaracji za okres 2004-07, to data tego dokumentu musi być mniejsza od 1-09-2004, inaczej dokument ten nie zostanie uwzględniony w deklaracji. Jeżeli deklarację za III kwartał złożymy 25-10-2004, to dokumenty, które będą miały datę większą od daty złożenia deklaracji a dotyczące okresu III-go kwartału zostaną uznane przez program jako dokumenty korygujące deklarację.

Uwaga: Dokumenty posiadające datę mniejszą od daty złożenia deklaracji za dany okres, ale większą od daty ostatniego dnia okresu rozliczeniowego nie zostaną nigdzie uwzględnione w obliczeniach(martwy okres).
Uwaga: Dokumenty posiadające datę większą od daty złożenia deklaracji za dany okres zostaną uwzględnione w obliczeniach deklaracji korygującej.

Poniżej opiszemy jak program oblicza deklarację korygującą. Dla wygody wprowadźmy oznaczenia:

Okres_k | : | Korygowany okres rozliczeniowy np.: III kwartał 2004.
Okres_p | : | Poprzedni okres rozliczeniowy. Np.: II kwartał 2004.
Data_k | : | Data złożenia deklaracji korekty za okres_k.
Data_p | : | Data złożenia poprzedniej deklaracji korygującej dotyczącej okresu_k lub data złożenia właściwej deklaracji za ten okres, gdy brak jest korekt.

  • W pierwszym kroku program przepisuje do deklaracji korygującej wszystkie dane z poprzedniej deklaracji (może to być poprzednia korekta lub właściwa deklaracja).
  • W następnym kroku ustala kwotę "z przeniesienia" z poprzedniej deklaracji. Może to być główna deklaracja za poprzedni okres rozliczeniowy lub jej korekta - o ile data złożenia tej korekty jest mniejsza od daty z deklaracji, którą właśnie obliczamy.
  • Następnie program wyszukuje wszystkie dokumenty, które posiadają "datę" mniejszą od daty złożenia korekty i jednocześnie większą od daty złożenia właściwej deklaracji lub ostatniej jej korekty (data_p< data ≤ data_k). Sumy tych dokumentów zostają zapamiętane razem z obliczaną deklaracją korygującą.
  • Następny krok to ustalenie anty-storna WDT. Program wyszukuje dokumenty WDT dotyczące okresu rozliczeniowego (okres_k), ale których data potwierdzenia zawiera się między datami: {data_p;data_k}. Dla tych dokumentów zostaje dopisany dokument (z minusami) wyksięgowujący sprzedaż krajową (zaksięgowany poprzednio na skutek braku potwierdzenia) oraz dokument WDT.
  • Następnie ustalana jest kwota podatku naliczonego do odliczenia, wynikająca z dokumentów zakupu "ON", które korygują deklarację. Jeżeli korekta wykonywana jest w tym samym roku podatkowym co korygowana deklaracja, program przyjmie proporcję z art.90 w wysokości obowiązującej w poprzednim roku. Jeżeli natomiast korygujemy okres w poprzednim roku, do ustalenia kwoty podatku naliczonego do odliczenia, zastosujemy proporcję z art.90 właściwą dla tego roku (a nie z roku poprzedniego zob.: art.86 ust.14).
  • Ostatni krok, to dodanie obliczonych kwot z dokumentów korygujących do deklaracji.
  • Kolejne strony deklaracji na ekranie komputera będą pokazywać kwoty, które zostaną przeniesione na deklarację oraz kwoty, które wynikają bezpośrednio z dokumentów korygujących deklarację. Jeżeli nie będzie takich dokumentów (np.: korekta polega na zmianie "z przeniesienia" na "do zapłaty") to kwoty te będą równe zero. Wydruki ewidencji przypisane do deklaracji korygujących będą pokazywać jedynie te dokumenty, które korygują deklarację, a nie wszystkie dokumenty.

Uwagi:

  • Program nie uwzględnia dokumentów, które korygują strukturę zakupów i sam utarg.
  • Dla podatnika "MP-kasowca" program zakłada, że wszystkie dokumenty korygujące są zapłacone.
  • Dla ryczałtowców, program zakłada, że wprowadzane dokumenty dotyczą pierwszej stawki ryczałtu.
  • Dla dokumentów korygujących program nie bada powiązania dokumentów VAT z księgą przychodów.
  • W razie zmiany proporcji z art.90, należy najpierw przeliczyć główną deklarację a dopiero potem przeliczyć korektę.
  • Dla dokumentów korygujących zakup środków trwałych "ON" 5-cio i 10-cio letnich, korygujących deklarację za poprzednie lata, program nie będzie ich uwzględniał podczas obliczania korekt z art.91 w latach następnych.
  • Przed przekazaniem storn do KSP (klawisz F6) należy się dobrze zastanowić czy kwoty te powinny tam trafić. Kwoty, których program nie powinien przenosić do księgi powinny mieć obok wpisaną literkę "N".


VAT. Konfiguracja

Parametry konfiguracyjne modułu VAT

Zachowanie się modułu VAT zależy od podstawowych parametrów konfiguracyjnych. Wprowadzamy je na siedmiu zakładkach

  • Zakładka 1. Metoda podziału utargu
  • Zakładka 2. Dokumenty korygujące sprzedaż fiskalną
  • Zakładka 3. Domyślne stawki podatku
  • Zakładka 4. Stawki struktury zakupów
  • Zakładka 5. Typy i terminy składania deklaracji
  • Zakładka 6. Domyślne wartości parametru ON
  • Zakładka 7. Korekta z art.91. Metoda dla 1%, 2%, 99%
  • Zakładka 8. Kwota Netto w ewidencji VAT-maża
  • Zakładka 9. Kwoty Netto od nabyć na deklaracji VAT-7

Zakładka 1. Metoda podziału utargu

Jeżeli w firmie występuje sprzedaż nieudokumentowana, i podatnik rozlicza podatek VAT od tej sprzedaży metodą struktury zakupów, to należy zadeklarować sposób, w jaki program będzie traktował zakupy nieudokumentowane fakturą VAT (wprowadzamy je do programu z literą D). Mamy do wyboru 3 możliwości:

0 | : | w ten sposób informujemy program, iż firma nie rozlicza podatku należnego strukturą zakupów (albo nie występuje sprzedaż nieudokumentowana, albo cała sprzedaż jest udokumentowana przy użyciu urządzenia fiskalnego, albo firma nie spełnia ustawowych przesłanek do stosowania takiej metody rozliczeń).
1 | : | Program przyjmie, że dokumenty zakupu udokumentowane innymi dokumentami niż faktury VAT, będą przez program traktowane jako dokumenty brutto. Oznacza to, iż dokonując obliczeń procentowego udziału zakupów opodatkowanych różnymi stawkami w sumie zakupów ogółem, program przyjmie do obliczeń, wprowadzony dokument struktury, w takiej postaci w jakiej został wprowadzony do programu
-1 | : | Program powinien przyjąć, że dokumenty inne niż faktury VAT zawierają kwoty netto i należy je uzupełnić o podatek VAT, aby spełnić wymóg ustawowy, że do struktury wliczane są zakupy w kwotach brutto.

Zakładka 2. Dokumenty korygujące sprzedaż fiskalną

Na tej zakładce decydujemy o tym, jak ma się zachować program przy wprowadzaniu faktur VAT do których dołączone są paragony fiskalne. (sprzedaż udokumetowana fakturami i jednocześnie zaewidencjonowana w urządzeniu fiskalnym).

Firma ewidencjonująca sprzedaż przy zastosowaniu urządzeń fiskalnych, może ewidencjonować faktury VAT wystawione obok paragonów fiskalnych na trzy sposoby:

-- | : | Firma nie ewidencjonuje sprzedaży udokumentowanej fakturami bądź rachunkami przy użyciu urządzenia fiskalnego. Wówczas nie występuje problem konieczności wyksięgowywania podwójnie zaewidencjonowanej sprzedaży. W takim przypadku w polu podlegającemu edycji należy wprowadzić kreskę : "-" . Podobna sytuacja wystąpi także w przypadku, gdy cała sprzedaż jest ewidencjonowana z użyciem urządzenia fiskalnego i żadna pojedyncza faktura nie jest wprowadzana do programu, a rozliczenia dokonuje się wyłącznie na podstawie okresowych raportów fiskalnych.
F | : | Jeśli w polu przeznaczonym dla wprowadzenia informacji dla programu wpiszemy literę "F"  wówczas w trakcie wprowadzania dokumentów (faktur typu F lub R) program podczas przekazywania dokumentów z księgi do ewidencji sprzedaży VAT, każdorazowo będzie pytał nas "Czy wystornować sprzedaż fiskalną?".
R | : | Można także w omawianym polu wprowadzić literę "R". Konsekwencją takiej informacji będzie fakt, iż program pytanie "Czy wystornować sprzedaż fiskalną?" zada wyłącznie przy okazji wprowadzania dokumentu oznaczonego na formatce jako "R" (jest to faktura VAT wystawiona dla osoby nie prowadzącej działalności gospodarczej). Jest to również informacja dla programu, że faktury VAT wystawione podmiotom gospodarczym nie są ewidencjonowane w urządzeniu fiskalnym

Zakładka 3. Domyślne stawki podatku

Należy wprowadzić stawki dla sprzedaży i dla zakupów, które najczęściej występują u podatnika. Wypisanie stawek spowoduje, że nowe dokumenty będą miały założonych tyle rekordów ze stawkami ile zostanie tu wpisanych stawek. Jeśli wpiszemy np. 23,8 to nowy dokument będzie miał założone 2 rekordy ze stawkami 23% i 8%. Można też nie wpisywać żadnych stawek, wtedy rekord będzie można dopisać wciskając na ostatnim polu strzałkę w dół.
Stawki wpisujemy oddzielając je znakiem przecinka

Zakładka 4. Stawki struktury zakupów

Jeżeli podatnik rozlicza podatek należny posiłkując się strukturą zakupów, to należy przypisać domyślne stawki podatku dla struktury. Innymi słowy jeżeli kupujemy towar w stawce "x" to określmy domyślną stawkę "y" wg której towar ten będziemy sprzedawać.

Zakładka 5. Typy i terminy składania deklaracji

W ustawie o podatku od towarów i usług przewidziano dwa wyjątki od miesięcznego dokonywania rozliczeń z tytułu tego podatku. Można spełniając przesłanki ustawowe stać się tzw. "małym podatnikiem", rozliczającym swoje przychody i zakupy metodą kasową i składającym deklaracje VAT kwartalnie (Podatnika rozliczającego się metodą kasową, będziemy nazywać "MP-kasowiec"). Można także wybrać kwartalny sposób rozliczania podatku VAT jeżeli jest się małym podatnikiem (wskazuje na to określona w ustawie kwota obrotów).

W pierwszych czterech polach edycyjnych podajemy daty (rok-miesiąc), począwszy od których rozpoczynamy określony rodzaj ewidencji lub z niego rezygnujemy. Natomiast twierdząca odpowiedź w ostatnim polu edycyjnym może przyśpieszyć, lub opóźnić proces rejestracji dokumentów u podatnika rozliczającego się metodą kasową. Wszystko zależy od ilości zapłaconych dokumentów, jeżeli przeważają, warto odpowiedzieć tak, jeżeli natomiast zapłacone faktury stanowią mniejszość warto odpowiedzieć nie. Generalnie, odpowiedź twierdząca spowoduje, że po zaakceptowaniu wprowadzanego dokumentu w punkcie "rejestracja dokumentów" zostanie nam pokazana specjalna formatka do zaewidencjonowania zapłaty do danego dokumentu. Jeżeli więc większość dokumentów ma stan "niezapłacony" w chwili jego wprowadzania do programu, dodatkowa formatka opóźnia proces wprowadzania danych. Zapłaty można zawsze wprowadzić w odrębnym specjalnie do tego celu stworzonym punkcie programu.

Uwaga: : Nie należy łączyć daty rozliczania się metodą kasową i daty począwszy od której deklaracje VAT składać będziemy kwartalnie. Są to dwie całkowicie odrębne kwestie. Zaznaczenie, że rozliczamy się metodą kasową automatycznie oznacza - deklaracje kwartalne, i nie wolno tego faktu odrębnie zaznaczać

Zakładka 6. Domyślne wartości parametru ON

ON oznacza w całym programie "zakupy związane ze sprzedażą opodatkowaną i nieopodatkowaną"

Na tej zakładce możemy ustalić domyślną wartość tego parametru w zależności od kategorii wprowadzanych zakupów

Zakładka 7. Korekta z art.91. Metoda dla 1%, 2%, 99%

Należy tu wprowadzić zasady, którymi program będzie się posiłkował przy obliczaniu korekty rocznej z Art.91, w przypadku, gdy proporcja sprzedaży za ubiegły rok wynosi 1%,2% lub 99%. Wprowadzamy w kolejności:

  • Miesiąc roku 2011 począwszy, od którego będzie obowiązywała wybrana metoda. Dla miesięcy wcześniejszych od podanego, program będzie obliczał deklarację wg starej metody, czyli dla proporcji 1% i 2% przyjmie do obliczeń proporcję 0% a dla proporcji 99% przyjmie 100%.
  • Sposób obliczeń dla proporcji 99%. Mamy dwie możliwości do wyboru. "0" będzie oznaczało, że program przyjmie do obliczeń zawsze proporcję rzeczywistą 99%, natomiast "1" będzie oznaczało, że program wykona najpierw obliczenia wg proporcji 99% i sprawdzi czy podatek nieodliczony przekracza narastająco 500zł, jeśli przekracza, obliczenia wg proporcji 99% są umieszczane na deklaracji, jeśli nie przekracza, obliczenia wykonywane są jeszcze raz, ale tym razem dla proporcji 100%. Domyślna wartość parametru wynosi "1".
  • Sposób obliczeń dla proporcji 1% i 2%. Możemy wskazać programowi jedną z dwóch metod: albo obliczać podatek do odliczenia wg rzeczywistej proporcji 1% lub 2% (metoda=1), albo obliczenia wykonywać wg proporcji 0% (metoda=0). Wartość domyślna tego parametru wynosi 1.

Zakładka 8. Kwoty Netto w ewidencji obrotu od sprzedaży VAT-marża

Na tej zakładce powinniśmy zdecydować, którą metodę wybrać przy uwzględnianiu transakcji opodatkowanych na zasadach VAT-marża w proporcji z Art.90. Domyślna wartość to "1", czyli metoda bezpieczna, zgodna z decyzjami Naczelników Urzędów Skarbowych i Dyrektorów Izb skarbowych. Jest to oczywiście metoda niekorzystna dla podatnika, zgodnie z nią w proporcji będzie uwzględniana podstawa opodatkowania, czyli marża netto. Metoda nr "2" zgodna z wyrokiem NSA będzie uwzględniać w proporcji obrót, a więc kwotę należną od kupującego pomniejszoną o podatek VAT (od marży)

Zakładka 9. Kwoty Netto od nabyć na deklaracji VAT-7

Zgodnie z interpretacją indywidualneą Izby Skarbowej z Bydgoszczy, (zob. treść) kwoty netto od nabyć powinny być umieszczane na deklaracji VAT-7 proporcjonalnie do kwoty podatku podlegającego odliczeniu. W związku z tym na niniejszej formatce wprowadzamy dla bieżącej firmy metodę stosowaną przy wydruku deklaracji VAT-7. W opcji tej można spowodować aby wybrana metoda została przypisana wszystkim firmom (klawisz F10)

skocz na górę


VAT. Reprezentacja

Reprezentacja i reklama - darowizny

Uwaga: Należy pamiętać, że dla potrzeb obliczeń struktury z art. 90 ustawy dane wprowadzane w tym miejscu nie są brane pod uwagę, gdyż nie stanowią obrotu (dlatego też punkt ten został oddzielnie wyodrębniony w programie). Jeśli więc użytkownik ma odrębny pogląd na kwestię ich dołączenia do obliczeń struktury, musi je wprowadzać do ewidencji VAT jak zwykłe dokumenty.

Istnieje także możliwość połączenia danych z ewidencji VAT (RiR) z księgą, a raczej wprowadzenie od strony księgi danych do opodatkowania podatkiem VAT w niniejszym punkcie. Wprowadzając bowiem w księdze wydatek typu reprezentacja i reklama (w ekranie wprowadzanych danych, w części gdzie jest pytanie: "czy jest to wydatek typu RiR", odpowiadamy T-Tak). Program zapyta: czy dopisać odpowiedni dokument do ewidencji darowizn i prezentów VAT?

Uwaga: W trakcie obliczeń deklaracji VAT-7 program dopisze do księgi należny podatek VAT wykazany w dokumentach z tego punktu menu, jako podatek od towarów i usług stanowiący koszt uzyskania przychodu.


VAT. Historia naliczonego

Środki trwałe zakupione w okresie 1.VI.2005 - 31.XII.2005

Zgodnie z przepisami, począwszy od roku 2006 do roku 2011 korekt, o których mowa w art.90,91 nie dokonuje się, jeżeli różnica pomiędzy proporcją bieżącego roku a proporcją zastosowaną w roku, w którym dokonano nabycia, jest mniejsza lub równa dwa punkty procentowe. Zasada ta ma zastosowanie do wszystkich nabyć począwszy od roku 2005 z jednym małym wyjątkiem (przepis wprowadzający nowelizację ustawy o VAT - Art.6 ust.2). Otóż środki trwałe korygowane w okresie 5-ciu i 10-ciu lat i nabyte w okresie od 1.VI.2005 do 31.XII.2005 nie korzystają z tego udogodnienia. Dlatego też w sytuacji, gdy w firmie występuje sprzedaż mieszana (zwolniona i opodatkowana) należy wprowadzić informację o wysokości podatku naliczonego i odliczonego w roku 2005 od środków zakupionych w okresie od 1.06.2005 do 31.12.2005. Na tej podstawie program będzie w kolejnych latach dokonywał korekty wykazanego tu podatku odliczonego nawet, gdy proporcje obrotu opodatkowanego do obrotu ogółem w kolejnych latach będą się różnić od proporcji zastosowanej w roku 2005 o mniej niż 3 punkty procentowe.


VAT. Obliczenia

F3 - Obliczenia

Aby wykonać obliczenie danej deklaracji należy ustawić belkę po lewej stronie ekranu na wybranym miesiącu i wcisnąć klawisz F3. Wówczas program dokona analizy wprowadzonych do ewidencji VAT dokumentów i po ich przetworzeniu umieści podstawowe wynikowe dane na 8 formatkach. Dane z formatek są bezpośrednio umieszczane w odpowiednich polach deklaracji. Ponieważ część danych nie wynika z dokumentów źródłowych, należy po wykonaniu obliczeń wprowadzić je do odpowiednich pól. Generalnie, przetwarzanie dokumentów źródłowych kieruje się następującymi zasadami.

  • Uwzględniane są w deklaracji te dokumenty, które w polu "uwzględnij w deklaracji za miesiąc" mają wprowadzony rok i miesiąc należący do okresu, za który obliczana jest deklaracja.
  • Aby dokument był uwzględniony w danej deklaracji, jego data musi być mniejsza lub równa ostatniemu dniu okresu, za który składamy deklarację.
  • Dokumenty, których data jest większa od daty ostatniego dnia okresu i jednocześnie mniejsza lub równa od daty złożenia deklaracji nigdy i nigdzie nie zostaną uwzględnione (tzw. martwy okres).
  • Dokumenty wprowadzone z datą większą od daty złożenia deklaracji, będą należeć do deklaracji korygującej.
  • Podczas obliczeń ostatniej deklaracji w roku, program dodatkowo oblicza ostateczną proporcję z art.90 dla bieżącego roku oraz przygotowuje informację o rocznych korektach, które zostaną ujęte w następnej deklaracji (pierwszej deklaracji w roku).


VAT. Wydruki

Zestawienia i wydruki

W części poświęconej obliczeniom deklaracji VAT znajduje się cały moduł służący przygotowaniu i wydrukom poszczególnych ewidencji i raportów z obliczeń. W miejscu, w którym obliczamy deklarację, będąc ustawionym na belce z daną deklaracją, wciskamy klawisz F5 i z menu będziemy mogli wybrać zestawienia, które są pełną dokumentacją niezbędną do sporządzenia deklaracji VAT.


Pomoc dla programu KSP

Kontrola danych

Po wciśnięciu klawisza K program przeprowadzi kontrolę poprawności i kompletności dokumentów od strony podatku VAT. Jeśli żaden z dokumentów nie wzbudził podejrzeń, informacja o tym wyświetli się na ekranie. Natomiast, jeśli program dostrzeże jakieś nieprawidłowości bądź według zadanych mu parametrów, jakiś dokument powinien zostać sprawdzony, na ekranie pojawi się raport z kontroli.
Wśród parametrów badanych przez program znajdują się między innymi:

  • poprawność obliczeń podatku VAT;
  • kompletność dokumentów w ewidencjach VAT;
  • kompletność przekazania danych z ekranu 3 deklaracji do księgi;
  • kontrola podwójnych dokumentów w okresie;
  • kontrola kwot storn w księdze i w ewidencji VAT;
  • kontrola zgodności oznaczenia dokumentu ON z ustawieniami w parametrach instalacyjnych;
  • konieczność wprowadzenia deklaracji korygujących.

Niezależnie od kontroli w części VAT, w programie znajduje się moduł kontroli, który bada powiązania między księgą i ewidencjami VAT. Szersze omówienie znajduje się w części instrukcji poświęconej zamknięciu miesiąca.


VAT. Małe prezenty

Prezenty małej wartości

Kolejne rekordy z wręczonymi prezentami dopisujemy do tabeli wręczonych prezentów klawiszem INSERT. A gdy rekord jest już dopisany, klawiszem ENTER edytujemy poszczególne kolumny. Naciśnięcie klawisza ENTER w kolumnie obdarowanych udostępni nam ich całą listę, z której klawiszem ENTER: albo wybierzemy obdarowanego, albo znów klawiszem INSERT dopiszemy nowego. Po naciśnięciu klawisza F5 będziemy mogli wydrukować raport z rozliczenia małych prezentów oraz przekazać je do punktu darowizny i reklama.


VAT-UE

Informacja podsumowująca VAT-UE

Dla każdej deklaracji mamy tu dwie formatki. Pierwsza zawiera informacje, które pomogą nam zdecydować czy mamy prawo do kwartalnego składania deklaracji czy też musimy to robić każdego miesiąca. Określamy tu też sposób składania deklaracji (papierowo lub elektronicznie). Ze sposobu składania deklaracji wynika jej ustawowy termin. Druga formatka pokazuje nam kwoty na deklaracji przed i po korekcie. Jak zwykle obliczenia wykonujemy klawiszem F3, a wydruki F5.


VAT. Sprzedaż krajowa

Sprzedaż krajowa VAT

Wygląd formatki zależy od wprowadzonego parametru "typ dokumentu". Możliwe są następujące wartości:

  • "F": Faktura VAT dla podmiotów gospodarczych (zob. Opis)
  • "R": Faktura VAT dla osób nie prowadzących działalności gospodarczej (zob. Opis)
  • "K": Faktura korygująca (zob. Opis)
  • "G": Sprzedaż nieudokumentowana według znanych stawek podatku VAT. Jest to zbiorczy (dzienny, miesięczny lub tygodniowy) dokument sprzedaży nieudokumentowanej w podziale na stawki VAT. Wykazujemy w nim kwoty BRUTTO (zob. Opis)
  • "U": Utarg dzienny, dzielony później podczas obliczeń deklaracji VAT na sprzedaż według stawek VAT zgodnie ze strukturą zakupów. Wprowadzamy oczywiście kwotę BRUTTO. (zob. Opis)
  • "Z": Fiskalny raport (dobowy lub okresowy) lub paragon fiskalny (zob. Opis)
  • "B": jw., ale wyrażony w kwotach BRUTTO. Niektóre urządzenia fiskalne podają na raportach fiskalnych kwoty brutto według stawek i podatek VAT. Odpowiednia formatka po stronie ewidencji VAT ułatwi wprowadzanie takich dokumentów. Jeżeli pozostawimy w księdze kwotę 0zł, to program przy powrocie z ewidencji VAT, wpisze w pole KWOTA odpowiednio wyliczoną kwotę NETTO. (zob. Opis)

Pozostałe pola:

  • Uwzględnić w strukturze art.90: Należy wpisać literę "T" jeżeli wprowadzana sprzedaż ma być uwzględniona podczas obliczania proporcji z art.90. Jeżeli u podatnika występuje sprzedaż zwolniona i opodatkowana, to może on odliczyć jedynie tyle z podatku naliczonego ile proporcjonalnie przypada na niego sprzedaży opodatkowanej. Jednak nie każda sprzedaż wliczana jest do tej proporcji, np. sprzedaż środka trwałego NIE jest wliczana.
  • Data dokumentu: pole to jest szczególnie ważne dla ustalenia zobowiązania podatkowego w VAT. Ponieważ w programie brak jest istotnej daty - wprowadzenia dokumentu do ewidencji - należy je zawsze łączyć z następnym polem "uwzględnij w deklaracji za miesiąc". Jeżeli miesiąc wynikający z tej daty jest taki sam jak miesiąc deklaracji, w której dokument ma zostać ujęty, datę należy rozumieć jako datę powstania obowiązku podatkowego, jeżeli natomiast miesiąc deklaracji jest większy, datę należy rozumieć jako datę dokonania sprzedaży. Jeśli natomiast, data ta jest większa od daty deklaracji, należy ją rozumieć jako datę wprowadzenia dokumentu do ewidencji, a sam dokument jako dokument korygujący daną deklarację. Data ta dodatkowo koreluje z datą złożenia deklaracji VAT za dany miesiąc. Omówimy to na przykładzie. Załóżmy, że 12.10.2005 znaleźliśmy fakturę VAT za miesiąc wrzesień, czyli nasza data ma wartość 12.10.2005, a pole daty deklaracji 2005-09. Załóżmy dodatkowo, że deklarację składamy w dniu 25.10.2005. Program nie pozwoli wprowadzić takiego dokumentu, bowiem z jednej strony dokument z października powinien korygować deklarację wrześniową, ale z drugiej strony deklaracja ta nie została jeszcze złożona, wiec na dobrą sprawę nie ma czego korygować. Należy więc, w takiej sytuacji zmienić datę na ostatni dzień września lub na prawdziwą datę dokumentu. W polu data działa klawisz INSERT podpowiadający datę ostatnio wprowadzanego dokumentu do ewidencji VAT.
  • Uwzględnij w deklaracji za miesiąc: pole to oznacza, że dany dokument ma zostać uwzględniony w obliczeniach deklaracji VAT za ten właśnie miesiąc, bez względu jaka jest data dokumentu. W polu tym działa klawisz INSERT, który podpowiada datę deklaracji na podstawie daty dokumentu.
  • Przedmiot: W polu należy wpisać przedmiot opodatkowania. Działa tu klawisz INSERT i reguły identyczne jak przy wprowadzaniu "opisu zdarzenia gospodarczego w księdze" (zob. Opis).
  • Kontrahent (adres, NIP): dane kontrahenta, którego dokument wprowadzamy (dla którego dokonano sprzedaży) mogą zostać wprowadzone bezpośrednio na ekranie, bądź pobrane przy użyciu klawisza INSERT (zob. opis)
  • Kwota: jest to kwota netto dokumentu, przepisywana z księgi przychodów. Kwotę tę należy podzielić na stawki podatku VAT. Klawisz INSERT w tym polu przepisuje kwotę z księgi.
  • Netto i VAT według stawek: każdorazowe wprowadzenie wartości netto i przejście do części PTU automatycznie wylicza podatek, jeśli jego wartość była równa ZERO. W przeciwnym razie w polu PTU należy wybrać klawisz INSERT, który wyliczy podatek od wprowadzonej kwoty netto. Jeśli cała sprzedaż opodatkowana jest jedną stawką, ustawienie się na polu NETTO z daną stawką i wybranie klawisza INSERT pozwoli na całkowite wyliczenie dokumentu w ewidencji VAT. Podobnie, jeśli wprowadzimy już większość wartości netto, a pozostanie jedna, wybranie klawisza INSERT "uzgodni" ostatnie netto z sumą całego dokumentu. Zatwierdzenie całego dokumentu ponownie odbywa się przy użyciu klawisza: END. (zob. edycja stawek)

Sprzedaż środka trwałego

W polu "uwzględnić w strukturze art.90" należy wpisać literę "N -Nie". To znak dla programu, że być może rejestrowana sprzedaż wynika ze sprzedaży środka trwałego. Pytanie to dotyczy, bowiem bardziej ogólnej sytuacji, w której musimy zaewidencjonować dokument rodzący u nas obowiązek podatkowy, ale który nie będzie uwzględniany w obrocie branym pod uwagę przy obliczaniu współczynnika (proporcji), o której mowa w art.90 ustawy.

Na formatce wprowadzamy:

  • Czy to jest sprzedaż środka trwałego? Jeżeli rejestrowana przez nas operacja nie jest sprzedażą środka trwałego musimy odpowiedzieć przecząco. Jeżeli jest to sprzedaż środka, należy bezwzględnie wypełnić pozostałe pola.
  • Numer deklaracji: musimy wpisać identyfikator (rok-mc) deklaracji w której został ujęty zakup środka trwałego. Jak wiadomo jeżeli środek sprzedawany jest przed upływem końca okresu w którym powinien być korygowany, należy jednorazowo dokonać takiej korekty za cały pozostały okres, liczony do dnia sprzedaży.
  • Pełna kwota podatku naliczonego: Wpisujemy kwotę podatku naliczonego wykazanego w fakturze dokumentującej zakup środka. Wyjątek stanowi to sprzedaż samochodu osobowego. Jak wiadomo, przy zakupie samochodu wolno nam było odliczyć jedynie 60% podatku ale nie więcej niż 6tys. W związku z tym wpisujemy to kwotę podatku możliwą do odliczenia, czyli 60% lub 6tys.
  • Ilość lat korekty: Podatek naliczony przy zakupie środków trwałych może być korygowany w okresie 5-ciu lub 10-ciu lat, a jeżeli wartość środka jest mniejsza niż 15tys PLN, możemy go skorygować jednorazowo jak zwykłe zakupy. W pulu należy wpisać:
    • 0 - gdy środek korygowany jest, lub byłby jednorazowo
    • 5 - gdy środek korygowany jest lub byłby w okresie 5-ciu lat
    • 10 - gdy środek korygowany jest lub byłby w okresie 10-ciu lat
  • Rodzaj środka trwałego: należy wybrać
    • 1 - gdy jest to środek korygowany jednorazowo na koniec roku ( cena mniejsza 15tys zł)
    • 2 - gdy środek korygowany jest lub byłby w okresie 5-ciu lub 10-ciu lat
    • 3 - gdy sprzedawany środek jest środkiem trwałym w budowie.

Uwaga: : Wprowadzając sprzedaż środka trwałego należy także pamiętać o rejestracji odpowiedniego dokumentu w punkcie "Korekty Art.91 - zdarzenia". Tam bowiem pojawia się wśród zdarzeń wpływających na wartość korekty rocznej zdarzenie pod tytułem: sprzedaż środka trwałego. Zdarzenia można dopisywać klawiszem INSERT, lub pobrać je z ewidencji VAT klawiszem P.


VAT. Zakupy

Nabycia w VAT

  • Rodzaj dokumentu: Mamy do wyboru trzy możliwości:
    • F: Dokument VAT na podstawie którego rozliczamy podatek naliczony
    • K: Dokument korygujący VAT. Uwaga: jeżeli korekta dokumentu polega na zmianie stawki VAT, najlepiej jest wprowadzić pozycję ze starą stawką i kwotami na minus, oraz pozycję z nową stawką.
    • D: Dokument struktury zakupów. Dokument ten nie zostanie ujęty w deklaracji VAT. Będzie służył jedynie do ustalenia struktury zakupów na podstawie której program określa podatek należny od sprzedaży nieudokumentowanej (utargi). Np. Jeżeli kupujemy towar od klienta, który nie jest podatnikiem VAT.
  • Czy to jest zakup środka trwałego?: Jeżeli zakup dotyczy środka trwałego należy tu wpisać literę T. Po zapamiętaniu dokumentu klawiszem END pojawi się dodatkowa formatka, na której należy określić cechy środka związane z roczną korektą z art.91
  • Uwzględnić w strukturze zakupów?: Należy odpowiedzieć twierdząco, jeżeli ten zakup będzie brany pod uwagę podczas obliczania struktury zakupów. Struktura zakupów służy do określenia podatku należnego od przychodów nieudokumentowanych (utargi)
  • Data dokumentu: Zwykle jest to data otrzymania dokumentu. Data ta koresponduje z polem "uwzględnij w deklaracji za miesiąc". Jeżeli data należy do miesiąca z tego pola, to dokument zostanie ujęty w zwykłej deklaracji za wskazany miesiąc. Jeżeli jednak data ta jest większa od okresu deklaracji, dokument ten będzie korygował deklarację za wskazany okres.
  • Uwzględnij w deklaracji za miesiąc: pole to oznacza, że dany dokument ma zostać uwzględniony w obliczeniach deklaracji VAT za ten właśnie miesiąc, bez względu jaka jest data dokumentu. W polu tym działa klawisz INSERT, który podpowiada datę deklaracji na podstawie daty dokumentu.
  • Opis: W polu należy wpisać opis zakupu. Działa tu klawisz INSERT i reguły identyczne jak przy wprowadzaniu "opisu zdarzenia gospodarczego w księdze" (zob. Opis).
  • Kontrahent (adres, NIP): dane kontrahenta, którego dokument wprowadzamy (dla którego dokonano sprzedaży) mogą zostać wprowadzone bezpośrednio na ekranie, bądź pobrane przy użyciu klawisza INSERT (zob. opis)
  • Zakup ON: Jeżeli dany zakup związany jest ze sprzedażą opodatkowaną i zwolnioną, należy wpisać T, jeżeli wyłącznie z opodatkowaną należy wpisać N. Jeżeli dany zakup związany jest wyłącznie ze sprzedażą zwolnioną, to nie należy go wprowadzać do programu
  • Kwota: jest to kwota netto dokumentu, przepisywana z księgi przychodów. Kwotę tę należy podzielić na stawki podatku VAT. Klawisz INSERT w tym polu przepisuje kwotę z księgi.
  • Netto i VAT według stawek: każdorazowe wprowadzenie wartości netto i przejście do części PTU automatycznie wylicza podatek, jeśli jego wartość była równa ZERO. W przeciwnym razie w polu PTU należy wybrać klawisz INSERT, który wyliczy podatek od wprowadzonej kwoty netto. Jeśli cała sprzedaż opodatkowana jest jedną stawką, ustawienie się na polu NETTO z daną stawką i wybranie klawisza INSERT pozwoli na całkowite wyliczenie dokumentu w ewidencji VAT. Podobnie, jeśli wprowadzimy już większość wartości netto, a pozostanie jedna, wybranie klawisza INSERT "uzgodni" ostatnie netto z sumą całego dokumentu. Zatwierdzenie całego dokumentu ponownie odbywa się przy użyciu klawisza: END. (zob. edycja stawek)
  • Stawka struktury: Jeżeli zadeklarujemy, że dokument należy uwzględnić w strukturze zakupów, część formatki ze stawkami VAT zostanie uzupełniona o pole ze stawką VAT struktury. Oznacza to, że według tej stawki, ten dokument zostanie włączony do ogólnej struktury zakupów


VAT. Edycja WDT

WDT, eksport, NP

Wprowadzamy dokumenty dla następujących transakcji:

  • WDT, wewnątrzwspólnotowa dostawa towarów ( również w ramach transakcji trójstronnych)
  • Eksport towarów poza terytorium Unii
  • Eksport usług poza terytorium Unii
  • Eksport usług na teren Unii
  • Transakcje krajowe i zagraniczne niepodlegające ustawie o VAT, ale w związku z którymi podatnikowi przysługuje prawo do odliczenia podatku naliczonego. (te transakcje wliczane są do proporcji o której mowa w art.90)

  • Uwzględnić w strukturze art.90: Należy wpisać literę "T" jeżeli wprowadzana sprzedaż ma być uwzględniona podczas obliczania proporcji z art.90. Jeżeli u podatnika występuje sprzedaż zwolniona i opodatkowana, to może on odliczyć jedynie tyle z podatku naliczonego ile proporcjonalnie przypada na niego sprzedaży opodatkowanej. Jednak nie każda sprzedaż wliczana jest do tej proporcji, np. sprzedaż środka trwałego NIE jest wliczana.
  • Data dokumentu: pole to jest szczególnie ważne dla ustalenia zobowiązania podatkowego w VAT. Ponieważ w programie brak jest istotnej daty - wprowadzenia dokumentu do ewidencji - należy je zawsze łączyć z następnym polem "uwzględnij w deklaracji za miesiąc". Jeżeli miesiąc wynikający z tej daty jest taki sam jak miesiąc deklaracji, w której dokument ma zostać ujęty, datę należy rozumieć jako datę powstania obowiązku podatkowego, jeżeli natomiast miesiąc deklaracji jest większy, datę należy rozumieć jako datę dokonania sprzedaży. Jeśli natomiast, data ta jest większa od daty deklaracji, należy ją rozumieć jako datę wprowadzenia dokumentu do ewidencji, a sam dokument jako dokument korygujący daną deklarację. Data ta dodatkowo koreluje z datą złożenia deklaracji VAT za dany miesiąc. W polu data działa klawisz INSERT podpowiadający datę ostatnio wprowadzanego dokumentu do ewidencji VAT.
  • Uwzględnij w deklaracji za miesiąc: pole to oznacza, że dany dokument ma zostać uwzględniony w obliczeniach deklaracji VAT za ten właśnie miesiąc, bez względu jaka jest data dokumentu. W polu tym działa klawisz INSERT, który podpowiada datę deklaracji na podstawie daty dokumentu.
  • Czy to jest transakcja WTT?: Czyli Wewnątrzwspólnotowa transakcja trójstronna. Jeśli podatnik dokonujący WDT jest DRUGIM w kolejności podatnikiem w transakcji trójstronnej, musi ten fakt zaznaczyć na ekranie. Implikuje to zmianę sposobu ewidencjonowania wartości jego dostawy. Powinien on zgodnie z art. 138 do ewidencji podać dane trzeciego w kolejności podatnika, a także określić wysokość wynagrodzenia, jakie mu przysługuje z tytułu dokonywania tej dostawy, w ramach WTT. A więc musimy wprowadzić marżę. Mamy bowiem obowiązek wykazania jej w stosownej ewidencji VAT prowadzonej dla potrzeb WDT/WTT. Pamiętać należy także, że wprowadzane w tym punkcie dane dotyczące transakcji WDT znajdą jeszcze swoje odbicie w Informacji Podsumowującej VAT-UE.
  • NIP: dla transakcji wewnątrz wspólnotowych kontrahent musi posiadać Unijny nr NIP. (Kod kraju musi być wprowadzony). Ważne jest również, aby kontrahent został wybrany z kartoteki kontrahentów, a nie wpisany na formatce dokumentu.
  • Potwierdzono: dla czynności WDT oraz eksportu towarów musimy zdefiniować datę otrzymania potwierdzenia. Brak tej daty zostanie przez program odczytany jako fakt, iż do dnia złożenia deklaracji VAT 7 nie otrzymano potwierdzenia wywozu towarów z terytorium kraju. Skutkuje to bądź przeliczeniem wartości brutto transakcji na wartość netto według zadeklarowanych stawek krajowych, bądź nie wykonywaniem w deklaracji VAT żadnych czynności, a dopiero przy braku takiego potwierdzenia do dnia złożenia następnej deklaracji VAT-7, dokonania stosownego przeliczenia.
  • Czy towar cli nabywca?: Obecnie pole to nie ma większego znaczenia, bowiem zarówno eksport bezpośredni jak i pośredni podlegają takim samym zasadom przy rozliczaniu deklaracji VAT-7.
  • Stawki sprzedaży, widoczne na ekranie wprowadzania danych w części VAT informują program, jakimi stawkami opodatkowana byłaby transakcja w przypadku jej dokonania na terytorium kraju.
  • Eksport usług, NP: Należy wprowadzić wartość eksportu usług, lub wartość tych czynności, które nie podlegają ustawie o VAT, ale w związku z wykonaniem których podatnikowi przysługuje prawo do obniżenia podatku należnego o podatek naliczony (obrót wliczany do proporcji z art.90). Jeżeli w pole wprowadzamy wartość eksportu usług na teren Unii, musimy wypełnić pole "opis usługi". Jedynie wtedy wprowadzony dokument trafi na deklarację VAT-UE i w odpowiednie pole deklaracji VAT-7.
  • Opis usługi: Jeżeli usługa prowadzona jest w ramach WDT, a więc powinna pojawić się na deklaracji podsumowującej, to pole to powinno być wypełnione. Generalnie, aby usługa wykonana w ramach WDT pojawiła się na deklaracji VAT-UE muszą być spełnione łącznie następujące warunki:
    • Kontrahent musi posiadać NIP-UE (musi wystąpić kod kraju przy numerze NIP.
    • Musi być wypełnione pole "Opis usługi"
    • Kwota należna powinna być wpisana w wierszu "Eksport usług".

Uwaga: Program nie posiada specjalnego punktu, w którym możnaby rejestrować zaliczki w związku z WDT, dlatego w sytuacji, kiedy uznane zostanie, iż przyjęta z tytułu WDT zaliczka rodzi obowiązek podatkowy w podatku VAT, a w podatku dochodowym nie, należy dokument taki wprowadzić wyłącznie od strony ewidencji VAT, a po dokonaniu wydania towaru, dopisać do księgi, (do VAT dopisując jedynie różnicę), ewentualnie stornując poprzedni zapis, wprowadzić w całości nowy. Zakładając możliwość zastosowania także do zaliczki stawki 0%, trzeba wprowadzić taki dokument w ewidencji VAT z datą potwierdzenia wywozu, gdyż w przeciwnym razie, przy dokonywaniu obliczeń deklaracji program poprosi o wprowadzenie stawek krajowych. Zawsze jednak dokument zaliczki WDT należy wprowadzić jako WDT, gdyż to decyduje o umiejscowieniu tego przychodu w deklaracji VAT.


VAT. Edycja WNT

WNT, import usług, N=P

  • Data dokumentu: Zwykle jest to data otrzymania dokumentu. Data ta koresponduje z polem "uwzględnij w deklaracji za miesiąc". Jeżeli data należy do miesiąca z tego pola, to dokument zostanie ujęty w zwykłej deklaracji za wskazany miesiąc. Jeżeli jednak data ta jest większa od okresu deklaracji, dokument ten będzie korygował deklarację za wskazany okres.
  • Uwzględnij w deklaracji za miesiąc: pole to oznacza, że dany dokument ma zostać uwzględniony w obliczeniach deklaracji VAT za ten właśnie miesiąc, bez względu jaka jest data dokumentu. W polu tym działa klawisz INSERT, który podpowiada datę deklaracji na podstawie daty dokumentu.
  • Transakcja WTT (import): Pole przyjmuje trzy wartości:
    • T: Oznacza - to jest wewnątrzwspólnotowa transakcja trójstronna, w której jesteśmy drugim w kolejności podatnikiem. Opodatkowanie WNT w ramach WTT, u DRUGIEGO w podatnika - UZNAJE SIĘ ZA OPODATKOWANE u trzeciego podatnika, w związku z czym podatek należny VAT od tego nabycia nie jest wykazywany w deklaracji VAT-7 (wykazywana jest jedynie kwota netto).
    • N: Oznacza - to nie jest wewnątrzwspólnotowa transakcja trójstronna, w której jesteśmy drugim w kolejności podatnikiem
    • I: Oznacza, iż transakcja jest importem towarów, o którym mowa w art.33a ustawy. Należy ją wykazać w polu "Imp.usł./tow."
  • Zakup ON: Jeżeli dany zakup związany jest ze sprzedażą opodatkowaną i zwolnioną, należy wpisać T, jeżeli wyłącznie z opodatkowaną należy wpisać N. Jeżeli dany zakup związany jest wyłącznie ze sprzedażą zwolnioną, to powinniśmy zaznaczyć ten fakt na specjalnym polu formatki. Dokument trafi wówczas wyłącznie do deklaracji VAT-UE i nie pojawi się na deklaracji VAT-7 w polach związanych z rozliczeniem podatku naliczonego
  • Czy to jest zakup środka trwałego?: Jeżeli zakup dotyczy środka trwałego należy tu wpisać literę T. Po zapamiętaniu dokumentu klawiszem END pojawi się dodatkowa formatka, na której należy określić cechy środka związane z roczną korektą z art.91
  • NIP: dla transakcji wewnątrz wspólnotowych kontrahent musi posiadać Unijny nr NIP. (Kod kraju musi być wprowadzony). Ważne jest również, aby kontrahent został wybrany z kartoteki kontrahentów (klawisz INSERT), a nie wpisany na formatce dokumentu.
  • Nr faktury dostawcy: Oryginalny numer faktury wystawionej przez dostawcę towaru/usługi
  • Nr faktury wewnętrznej: Numer faktury wewnętrznej wystawiony przez podatnika
  • Zakup związany wyłącznie ze sprz. zwolnioną: Jeżeli dany zakup związany jest wyłącznie ze sprzedażą zwolnioną, to musimy w tym polu wpisać literę "T". Dokument trafi wówczas wyłącznie do deklaracji VAT-UE i nie pojawi się na deklaracji VAT-7 w polach związanych z rozliczeniem podatku naliczonego
  • Czy pokazać na VAT-UE: Jeżeli wprowadzany dokument nie powinien być ujęty w deklaracji VAT-UE (np. krajowy zakup złomu od podatnika VAT), należy ten fakt zaznaczyć w tym polu, wpisując literę "N"
  • Podatek VAT: W wierszu z podatkiem VAT należy wprowadzić łączną kwotą podatek naliczony zgodnie z fakturą wewnętrzną. Klawisz INSERT podpowiada kwotę podatku wg stawki 23%

Uwaga: Jeśli z nabyciem w ramach WNT wiąże się konieczność ustalenia struktury zakupów celem dokonania podziału utargu. Ze względu na techniczne komplikacje oraz założenie, iż będzie to sytuacja raczej wyjątkowa, dokument taki należy wprowadzić raz jeszcze w punkcie "zakupy krajowe" jako "D", jako służący wyłącznie do dokonania podziału utargu strukturą zakupów.

Uwaga: Ze względów technicznych, jeśli na fakturze wewnętrznej znajdują się "zwykłe" zakupy i zakupy środka trwałego, zakup środka trwałego należy wprowadzić osobnym zapisem.


VAT. Zapłaty dla MP-Kasowca

Mały podatnik − metoda kasowa

Mały podatnik, rozliczający się metodą kasową, ma znacznie więcej pracy związanej z rozliczeniem zobowiązań wobec urzędu skarbowego, zarówno w podatku VAT jak i w podatku dochodowym. Podatnik ten poza normalną ewidencją dokumentów powinien ewidencjonować dla każdej faktury dokumentującej sprzedaż i zakupy dodatkowo jej zapłaty. Obowiązek podatkowy w podatku VAT powstaje u niego z chwilą przyjęcia zapłaty, lub po upływie 90 dni jeśli zapłata ta nie wystąpiła. Podatek naliczony, natomiast wolno mu odliczyć dopiero po zapłacie całości zobowiązania związanego z przyjęta fakturą. W programie zakładamy, że wymienione niżej dokumenty są domyślnie zapłacone, nie trzeba dla nich wprowadzać dodatkowo zapłat:

  • Faktury dokumentujące zakup środków trwałych.
  • Faktury sprzedaży zaewidencjonowane w urządzeniu fiskalnym.
  • Raporty fiskalne i zwroty fiskalne.
  • Rachunki groszowe.
  • Utargi.
  • Faktury dokumentujące przyjęcie zaliczki.

Rozliczenie podatku należnego i naliczonego zależne jest od wprowadzenia zapłat do dokumentów. Zapłaty można wprowadzać podczas wprowadzania dokumentu (zob. opis konfiguracji VAT), w niniejszym punkcie.

Wprowadzanie zapłat, zarówno dla sprzedaży jak i zakupów, wygląda identycznie. Na tabelę nałożony jest filtr pokazujący wyłącznie niezapłacone dokumenty (oczywiście filtr można usunąć - klawisz F2). Zapłaty można wprowadzić na dwa sposoby. W każdym z nich należy ustawić belkę na dokumencie, którego zapłatę chcemy wprowadzić. Pierwszy sposób to naciśnięcie klawisza INSERT. Klawisz ten udostępni nam formatkę zapłaty, podpowiadając pozostałą do zapłaty kwotę. Drugi sposób to naciśnięcie klawisza ENTER. Zobaczymy wówczas tabelę z wszystkimi wpłatami do dokumentu. Będzie można każdą z wpłat poprawić, usunąć, lub dopisać nową.

Ewidencję obrotu drukuje się w miejscu, w którym obliczana jest deklaracja VAT, a więc tam gdzie robią to wszyscy podatnicy. Ewidencja ta podzielona jest na dwie części i zawiera dokumenty:

  • domyślnie zapłacone, lub
  • wykazywane w ewidencji w zależności od naniesionych zapłat

Ewidencję nabyć natomiast, należy drukować zarówno w miejscu obliczania deklaracji (będzie zawierać jedynie środki trwałe) oraz w ewidencji zakupów krajowych po naciśnięciu klawisza F5 (zob. opis klawisza F5 w ewidencji zakupów krajowych)


Ewidencja przebiegu. Stawki ekologiczne

Stawki opłat ekologicznych

Tabela zawiera stawki opłaty ekologicznej podzielone na poszczególne kategorie. Można je samemu zmienić lub pobrać najnowszą wersję KSP która powinna je zawierać. Jeśli stawki w tabeli nie są aktualne prosimy nas o tym powiadomić (ksp@logotech.com.pl)


Ewidencja przebiegu. Podatek ekologiczny

Podatek ekologiczny

W tabeli dla każdego z pojazdów prezentowane jest zużycie paliwa w poszczególnych kategoriach. Aby dowiedzieć się ile paliwa zużyło każde z aut należy wcisnąć klawisz F8. Program obliczy wówczas odpowiednie ilości za pierwsze lub drugie półrocze. Ponieważ wprowadzanie informacji o ilości zakupionego paliwa wydłuża czas wprowadzania dokumentu, możemy z tego zrezygnować, jeśli podejrzewamy, że kwota podatku ekologicznego nie przekroczy 400PLN i w związku z tym nie ma potrzeby składania odpowiedniej deklaracji. W każdej chwili program może oszacować wartość zużytego paliwa posiłkując się jego cenami. Po naciśnięciu klawisza F10 program przejrzy wszystkie faktury z zakupem paliwa i na tej podstawie oszacuje ilość zakupionego paliwa.

Klawisz F5 pozwala wydrukować "deklarację ekologiczną" i wszystkie niezbędne ewidencje.


Ewidencja przebiegu. Zakup paliwa

Zakup paliwa

W punkcie tym wprowadza się faktury dokumentujące nabywane przez podatnika paliwa silnikowe, olej napędowy oraz gaz, wykorzystywane do napędu samochodów, a także inne wydatki związane z samochodem, jeśli znajdują się na fakturze razem z paliwem. Powód takiego rozgraniczenia wynika z rocznego rozliczenia kwoty kosztów poniesionych, w związku z eksploatacją prywatnego samochodu. Koszty poniesione możemy uznać za koszty uzyskania przychodu jedynie w części, w której nie przekracza kwoty wynikającej z prowadzonej ewidencji przebiegu pojazdu. W świetle art.88 ust.1 pkt 2) podatek VAT wykazany w fakturach, które dokumentują zakupy inne niż paliwa silnikowe, można odliczyć od podatku należnego jedynie w takiej części, w jakiej poniesione wydatki uznano za koszty uzyskania przychodu. Ponieważ odpowiednie udziały znane są dopiero po zakończeniu roku podatkowego, zatem odpowiednią część podatku VAT będziemy mogli odliczyć w rozliczeniu za miesiąc grudzień lub 4 kwartał roku.

Oprócz typowych operacji na tabeli (zob. opis) możemy wykonać tu następujące operacje:
INSERT | : | Dopisanie nowego dokumentu. Po wyciśnięciu tego klawisza musimy wybrać z listy samochodów osobowych właściwy pojazd. Jak z tego wynika zanim przystąpimy do wprowadzania dokumentów powinniśmy założyć wszystkim samochodom rozliczanym w ewidencji przebiegu pojazdu odpowiednie kartoteki.
ENTER | : | Edycja dokumentu
DEL | : | Usunięcie dokumentu
F5 | : | Wydruk zestawienia faktur za wybrany miesiąc


Ewidencja przebiegu. Edycja faktury

Edycja faktury

Na formatce należy w szczególności wprowadzić

Kontrahenta
Kontrahenta należy wybrać klawiszem INSERT
VAT
Podatek VAT zarówno od paliwa jak i pozostałych zakupów związanych z samochodem można obliczyć wciskając klawisz INSERT. Program założy stawkę 23%
Ilość paliwa
Jeżeli składamy deklarację w podatku ekologicznym do urzędu gminy, możemy wpisać ilość litrów zakupionego paliwa. Jeżeli nie składamy takiej informacji pole to nie ma znaczenia. chyba że chcemy wiedzieć jakie jest zużycie paliwa dla danego samochodu


Ewidencja przebiegu. Ceny paliw

Ceny paliw

Istotne, z punktu widzenia samej ewidencji są trzy pierwsze kolumny, w których podajemy stawki przebiegu za jeden kilometr jazdy w podziale na samochody o pojemności silnika mniejszej niż 900ccm i większej. Oczywiście istotna jest data, począwszy od której dane stawki obowiązują. Pozostałe informacje, (ceny paliwa) mogą posłużyć programowi do wyliczenia średniego zużycia paliwa dla danego samochodu oraz do określenia w przybliżony sposób kwoty podatku ekologicznego.

Uwaga: Tabela cen paliwa jest wspólna dla całego programu. Oznacza to, że zmieniając te dane w jakiejś firmie zmieniamy je również we wszystkich pozostałych.


Ewidencja przebiegu.

Ewidencja przebiegu

Nowy rekord w tabeli dopisujemy klawiszem INSERT. Po jego naciśnięciu musimy wybrać z listy pojazdów, która nam się pokaże, ten, którego trasę będziemy rejestrować. Po pojawieniu się w tabeli nowego rekordu, naciskając ENTER w polu "Trasa przejazdu", wprowadzamy trasę i cel wyjazdu. (pierwsza linia to trasa, druga to cel). Naciśnięcie klawisza INSERT podczas edycji trasy pojazdu udostępni nam listę tras, z której klawiszem CTRL+ENTER można wybrać gotową trasę i cel przejazdu. Listę gotowych tras oczywiście można edytować dopisując nowe rekordy.

W programie mamy możliwość skorzystania z pewnego ułatwienia. Otóż, po naciśnięciu klawisza F10, pokaże nam się lista dokumentów wprowadzonych do księgi przychodów. Można zaznaczyć interesujące nas dokumenty i wtedy do naszej ewidencji po naciśnięciu klawisza END, przepiszą się rekordy z wypełnioną trasą (adres kontrahenta z dokumentu) i celem wyjazdu (opis zdarzenia gospodarczego). Do takich dokumentów trzeba tyko przyporządkować pojazd i wprowadzić liczbę przejechanych kilometrów.

Wydruk ewidencji przebiegu uzyskujemy po naciśnięciu klawisza F5. Oprócz typowych operacji na tabeli (zob. opis) możemy wykonać tu następujące operacje:
F10 | : | Przepisz trasę i cel wyjazdów z zaznaczonych dekumentów w księdze przychodów
F8 | : | Podstaw pod zaznaczone rekordy wprowadzoną wartość. Należy ustawić belkę w wybranej kolumnie i nacisnąć klawisz F8. Po wpisaniu wartości zostanie ona podstawiona pod wszystkie zaznaczone rekordy


Ewidencja przebiegu. Rejestr pojazdów

Rejestr samochodów osobowych

Do rejestru samochodów wprowadzamy wszystkie pojazdy, rozliczane w ewidencji przebiegu. Poszczególne pojazdy dopisujemy klawiszem INSERT, a dane w poszczególne pola wprowadzamy po naciśnięciu klawisza ENTER.

  • Nazwa samochodu: należy wprowadzić nazwę samochodu. Nazwa ta pojawi się na wszystkich wydrukach związanych z danym pojazdem.
  • Pojemność: w tym polu należy wprowadzić pojemność skokową silnika ( w centymetrach sześciennych). Na podstawie tej informacji program dobierze odpowiednią stawkę ze jeden km przebiegu pojazdu.
  • Numer rejestracji: Wprowadzamy nr rejestracyjny pojazdu. Numer rejestracyjny i nazwa pojazdu służyć nam będzie do jego identyfikacji w programie.
  • Paliwo: Wprowadzając rodzaj paliwa informujemy program o odpowiednich stawkach podatku ekologicznego.
  • Stan licznika: Wprowadzając stan licznika na początek roku będziemy mieli możliwość sprawdzenia na podstawie wprowadzanych dokumentów paliwowych ile paliwa zużył dany pojazd. i ile przejechał kilometrów
  • Klasa ekologiczna: Wybieramy klawiszem F1 właściwy rodzaj pojazdu. Potrzebne do wyliczenia opłaty ekologicznej.

Dla zaznaczonych lub wszystkich pojazdów, można wydrukować dowód wewnętrzny (F5), będący podstawą zaksięgowania poniesionych wydatków do księgi przychodów. Tabelę możemy również zobaczyć po naciśnięciu klawisza E na danym pojeździe, ale aby tabela pokazała prawidłowe wartości należy wcześniej wykonać obliczenia (klawisz F8)


ST. Edycja srodka

Edycja środków trwałych

W tym punkcie wprowadzamy wszystkie informacje związane z nowo wprowadzanym środkiem trwałym. Poszczególne dane zostały podzielone na sześć ekranów. Cztery dotyczące całego środka i dwa odnoszące się do jego elementów. Nowy środek trwały wprowadzamy do programu naciskając klawisz INSERT. Każdy środek trwały składa się przynajmniej z jednego elementu. To powoduje konieczność uzupełnienia danych tak w tabeli środka jak i elementu. Po wciśnięciu klawisza INSERT gdy belka z lewej strony ekranu ustawiona jest na środku trwałym będziemy mieli możliwość wprowadzenia do programu nowego środka trwałego, natomiast gdy belka z lewej strony będzie ustawiona na elemencie, będziemy mogli dopisać do środka kolejny element. Zarówno środek jak i nowy element może pochodzić z ewidencji środków trwałych w budowie, dlatego też program zadaje stosowne pytanie o rodzaj dopisywanego środka.

Jeżeli wybierzemy opcję "NOWY środek trwały", do ewidencji zostanie dopisany środek i jeden element o nazwie takiej samej jak wprowadzany środek. Przy edycji elementu zostaniemy zapytani o ewentualne dopisanie odpowiedniego dokumentu w ewidencji nabyć VAT.

Pobranie środka z ewidencji środków trwałych w budowie ma następujące konsekwencje:

  • Zostaniemy zapytani przez program, czy dopisać dokument do ewidencji zdarzeń w ewidencji VAT (pytanie to pojawi się podczas zapamiętywania zmian przy edycji dopisanego elementu). Jak wiadomo (art.91 ustawy o VAT), z chwilą przekazania środka trwałego w budowie do użytkowania należy rozpocząć coroczne korekty podatku naliczonego VAT, trwające 5 lub 10 lat, o ile oczywiście dany środek związany jest ze sprzedażą opodatkowaną i zwolnioną.
  • W ewidencji środków trwałych w budowie nie będzie już możliwości dopisania i poprawienia żadnego dokumentu dotyczącego środka w budowie, który został przekazany do użytkowania. Czynności te można będzie wykonać dopiero po usunięciu środka.
  • Nie ma możliwości edycji kwoty zakupu netto i wartości naliczonego podatku VAT, bowiem wynikają one bezpośrednio z prowadzonej ewidencji środków trwałych w budowie.

F10 | : | Sprawdzenie poprawności i kompletności danych w kartotece środków. Jeżeli któryś z rekordów wykazuje braki lub błędy program wstrzymuje dalszą kontrolę i ustawia belkę na wadliwym środku
F5 | : | Wydruk dokumentu OT

Omówimy teraz poszczególne zakładki:

  • Zakładka 1. Podstawowe informacje o środku
  • Zakładka 2. Stawki amortyzacji
  • Zakładka 3. Bilans otwarcia
  • Zakładka 4. Amortyzacja bilansowa
  • Zakładka 5. Podstawowe informacje o elementach
  • Zakładka 6. Informacja o Likwidacji elementu

skocz na górę

Zakładka 1. Podstawowe informacje o środku

Gdy formatka nie znajduje się w trybie edycji, klawiszem F1 można wybrać i przyporządkować środkowi trwałemu grupę składników majątku trwałego. Ponieważ wiele zestawień uwzględnia podział majątku na grupy KŚT wprowadzenie tej informacji jest obowiązkowe. Wybierając grupę składników, program automatycznie przypisze dla środka podstawową stawkę odpisu amortyzacyjnego, zgodną z ustawami o podatku dochodowym od osób prawnych lub fizycznych. W programie wprowadzono najczęściej spotykane klasyfikacje środków trwałych, niemniej lista ta nie jest zamknięta i można ją samodzielnie rozbudowywać. W każdej grupie rodzajowej istnieje możliwość dopisania kolejnej pozycji przy użyciu klawisza INSERT. Omówmy niektóre pola formatki:

Określenie ŚT
Wiersz zawiera określenie środka trwałego umieszczanego na wszystkich wydrukach
Nazwa skrócona
Nazwą skróconą środka trwałego program posługuje się we wszystkich tych miejscach, w których środki można wybierać lub przeglądać. Nazwa ta jest więc niezbędna dla prawidłowego rozróżnienia środków i należy ją wypełnić.
Numer inwentarzowy
Numer inwentarzowy można automatycznie wygenerować przez naciśnięcie klawisza INSERT. Numer ten składa się z dwóch części. Pierwsza  numeryczna i druga jako ciąg znaków.
to jest obcy ŚT
Informacja o tym czy ŚT jest własnym czy obcym środkiem trwałym wykorzystywana jest przez program wyłącznie dla potrzeb wydruku ewidencji środków. Jeżeli w konfiguracji zaznaczymy, że wydruki mają być tworzone oddzielnie dla środków własnych i obcych - informacja wprowadzona w tej linii będzie służyła jako kryterium podziału.
Metoda amortyzacji
Mamy do wyboru cztery podstawowe typy amortyzacji:
L : Amortyzacja liniowa, opisana w art.22h UPDF lub art.16h UPDP (charakteryzuje się stałym odpisem amortyzacyjnym w całym okresie amortyzacji, liczonym od podstawy odpisu ustalonej w momencie oddania ŚT do użytkowania (oczywiście wszystko przy założeniu, że środek ten nie doznaje w trakcie użytkowania żadnych zwiększeń lub zmniejszeń swojej podstawy). Amortyzacja ta może być dokonywana stawką podstawową lub stawką powiększoną współczynnikiem.
D : Amortyzacja degresywna opisana w art.22k UPDF ( art. 16k UPDP) charakteryzuje się tym, że do ustalenia miesięcznej kwoty odpisu stosowane są dwie stawki amortyzacyjne i dwie różne podstawy odpisu. Stawkę podwyższoną i podstawę odpisu ustaloną w wysokości wartości NETTO ŚT na początek każdego roku, stosuje się do momentu, gdy suma tak ustalonych odpisów za rok kalendarzowy będzie mniejsza od sumy odpisów za ten rok obliczonych metodą liniową i stawką podstawową. Począwszy od tego roku stosuje się metodę liniową przy zastosowaniu podstawowej stawki amortyzacji.
J : Amortyzacja jednorazowa opisana została w art.22d UPDF (16d UPDP). Środki trwałe, których wartość początkowa w miesiącu oddania ich do użytkowania nie przekracza kwoty 3500 pln, można amortyzować jednorazowym odpisem, równym wartości początkowej środka.
B : Bez amortyzacji, jeśli zgodnie z przepisami (w większości przypadków dotyczy gruntów), bądź z wolą użytkownika, nie będą dokonywane odpisy amortyzacyjne.
Metoda dla fabrycznie nowych (30%)
W tym wierszu mamy możliwość określenia, czy środek będzie amortyzowany z zastosowaniem tzw.: premii amortyzacyjnej (obecnie ten typ amortyzacji już nie występuje). Dla fabrycznie nowych środków trwałych zaliczonych do określonych ustawą grup KŚT można skorzystać z metody, która pozwala w miesiącu oddania środka do użytkowania dokonać odpisu w wysokości 30% jego wartości początkowej. Jeżeli jednak, odpisy stanowiące 30% wartości początkowej byłyby niższe od odpisów amortyzacyjnych liczonych metodą degresywną przy zastosowania współczynnika 2, to wówczas można dokonywać odpisu przy zastosowaniu stawki z wykazu stawek amortyzacyjnych podwyższonej o współczynnik równy 3. W tym przypadku roczną kwotę amortyzacji ustala się w proporcji do liczby pełnych miesięcy pozostających do końca roku. Program sam ustala kwotę jednorazowego odpisu wybierając większą kwotę odpisu.
Sposób amortyzacji w następnych latach może być wykonywany albo wg metody liniowej, albo degresywnej, przy czym zgodnie z interpretacją MF w następnych latach podatkowych podstawa odpisu nie jest pomniejszana o jednorazowy dokonany odpis.
Metoda de minimis
W tym miejscu wprowadzamy informację, czy środek trwały będzie amortyzowany metodą opisaną w art.22k ust.7 (w programie nazywaną de minimis). Metoda ta dzieli okres amortyzacji na dwa etapy. Pierwszy trwa do końca roku w którym wprowadzono środek do ewidencji i drugi rozpoczyna się od roku następnego. W pierwszym etapie amortyzacja środka polega na jednorazowym odpisie w koszty nie przekraczającym kwoty 50tys.EUR (kwota ta dotyczy łącznie wszystkich środków trwałych amortyzowanych tą metodą w danym roku). Dodatkowo, kwota odpisu jednorazowego traktowana jest jako pomoc de minimis, a jak wiadomo wartość tej pomocy w okresie 3 lat, nie może przekroczyć kwoty 100tys.EUR (lub 200tys.EUR). Może więc zajść sytuacja, w której odpis jednorazowy będzie mniejszy od wartości początkowej środka. Wtedy pozostałą jego część należy amortyzować w następnych latach (etap drugi) metodą liniową lub degresywną. Musimy więc, wybierając tę metodę, określić w odpowiednim polu metodę amortyzacji środka w drugim etapie. Drugi etap amortyzacji wystąpi również w sytuacji gdy w pierwszym roku lub latach następnych, ŚT będzie ulepszany.

skocz na górę

Zakładka 2. Stawki amortyzacji

Na tym ekranie informujemy program o podstawowej stawce amortyzacyjnej (jest ona automatycznie wprowadzana do programu podczas wybierania grupy KŚT, ale można ją tu zmienić) oraz o współczynniku zwiększającym stawkę.

Stawka amortyzacji zgodnie z wykazem (st1)
Podstawowa stawka amortyzacji. Powinna być zgodna z wykazem KŚT
Podatkowa stawka amortyzacji (st2)
Jeżeli wybraliśmy liniową metodę amortyzacji, środek będzie się amortyzował zgodnie ze stawką st2. Dla metody degresywnej w pierwszym okresie amortyzacji środek będzie amortyzowany stawką st2, a gdy nastąpi zmiana metody na liniową - stawką st1. Stawka st2 nie podlega edycji, wynika bowiem ze stawki podstawowej (st1) i wprowadzanego współczynnika.
Zakup środka związany jest ze sprzedażą
W wierszach wprowadzamy informację o związku środka trwałego ze sprzedażą w firmie (opodatkowaną, bądź zwolnioną) informacja ta ma istotne znaczenie przy ustalaniu wartości początkowej środka. Podatek naliczony VAT, który nie podlega odliczeniu od podatku należnego, powiększa wartość początkową środka.
Ograniczenie odpisów w koszty
pole dotyczący wyłącznie zakupu środków trwałych - samochodów osobowych - co do których należy zastosować ograniczenie odpisu amortyzacyjnego zaliczanego do kosztów uzyskania przychodów. Obecny zapis ustaw podatkowych nakazuje dokonać takiego ograniczenia przy nabyciu samochodu osobowego o wartości nabycia wyższej od 20 000 EUR.
Uwaga: Jeżeli użytkownik wraz z modułem środki trwałe użytkuje moduł księgi przychodów i VAT, samochody osobowe należy wprowadzać od strony księgi (Ewidencja pojazdów). Z chwilą prawidłowego zaewidencjonowania nabycia samochodu w księdze nastąpi powiązanie go z ewidencją środków trwałych, do której samochód zostanie dopisany. Należy zawsze poddać edycji dane takiego środka trwałego, celem wprowadzenia wartości ograniczenia podstawy dla dokonywanych podatkowych odpisów amortyzacyjnych.

skocz na górę

Zakładka 3. Bilans otwarcia

Jedną z najważniejszych jest to data OT, czyli data oddania środka do użytkowania. Program rozpocznie naliczać odpisy począwszy od miesiąca następującego po miesiącu wskazanym w tej dacie. Data ta jest w bezpośredniej relacji z datą wprowadzoną na pierwszym ekranie konfiguracji modułu, czyli z datą rozpoczęcia naliczania odpisów programem KSP. Jeżeli data OT będzie mniejsza od podanej tam daty, należy wprowadzić dla takiego środka informację o sumie dokonanych odpisów amortyzacyjnych począwszy od daty przyjęcia środka w użytkowanie, aż do końca poprzedniego roku wskazanego w konfiguracji. Jeżeli część z odpisów wskazanych w wierszu z sumą odpisów amortyzacyjnych, nie stanowiła koszu uzyskania, należy tę informację wprowadzić następne pola. Dodatkowo, jeżeli środek trwały korzystał z metody amortyzacji "z premią" amortyzacyjną, wysokość tej premii należy wykazać odpowiednim polu. Ma to istotne znaczenie dla przebiegu obliczeń. Podobnie dla amortyzacji de minimis, należy tu wprowadzić kwotę dokonanego odpisu jednorazowego.

skocz na górę

Zakładka 4. Amortyzacja bilansowa

formatka dotyczy informacji niezbędnych do prowadzenia bilansowej ewidencji środków trwałych i przedstawiona jest w kolorze zielonym, jak większość ekranów zawierających informacje odnoszące się do bilansowej amortyzacji środków. Wprowadzamy tu informacje takie same jak na zakładce nr 1 i 2, ale odnoszące się do amortyzacji bilansowej.

skocz na górę

Zakładka 1. Podstawowe informacje o elementach

Każdy środek trwały składa się przynajmniej z jednego elementu. Jak łatwo też zauważyć podstawowe dane opisujące ŚT nie zawierały informacji o cenie ŚT, dacie zakupu i innych danych mających bezpośredni wpływ na prowadzenie kartoteki odpisów. Wynika to z faktu, iż ŚT w programie może składać cię z wielu części składowych, z których każda może być zakupiona w innym okresie i może mieć inną wartość. Części składowe mogą być dodawane i odejmowane od ŚT - będziemy je dalej nazywać elementami ŚT. Elementy ST można edytować naciskając klawisz ENTER lub dopisać naciskając INSERT.

Dane, które wprowadzamy na niniejszej formatce w zasadzie nie wymagają dodatkowego omówienia. W polach oznaczonych "♥" - działa klawisz INSERT, z pomocą którego możemy, przepisać datę zakupu do daty OT, wybrać kontrahenta, wyliczyć kwotę podatku, lub wartość początkową. W polach oznaczonych jako dok1, dok2 i dok3 możemy wprowadzić dodatkowe informacje związane z ustaleniem wartości początkowej środka, np.: koszty transportu. Naciśnięcie klawisza INSERT w polu podatkowa wartość początkowa spowoduje wyliczenie tej wartości jako sumy: wartości netto, kwot z dokumentów dok1 dok2 i dok3 oraz jeżeli zakup środka związany jest ze sprzedażą opodatkowaną i zwolnioną, dodanie odpowiedniej części podatku VAT wynikającej z proporcji określonej w art.90 ustawy o VAT i wprowadzonej do programu w części dotyczącej ewidencji VAT.

Klawisz INSERT naciśnięty w polu bilansowa wartość początkowa spowoduje przepisanie do tego pola odpowiedniej podatkowej wartości początkowej.

skocz na górę

Zakładka 2. Informacja o Likwidacji elementu

Formatka nie podlega edycji. Zawiera informację o dacie i przyczynie likwidacji elementu, oraz o związanym z likwidacją nieplanowym odpisie podatkowym i bilansowym (niezamortyzowana część elementu)


ST. Wyposażenie

Kartoteka wyposażenia

W zasadzie żadna z danych wprowadzanych w ewidencji wyposażenia nie wymaga dodatkowych wyjaśnień. Należy zwrócić jedynie uwagę na fakt, że jeżeli zdecydujemy się powiązać ewidencję wyposażenia z KSP i VAT, to dokument wprowadzony w tej opcji zostanie przeniesiony do ewidencji zakupów VAT oraz do ewidencji w księdze przychodów. W wydruku ewidencji przewidziana jest kolumna "Liczba porządkowa z ewidencji KSP". Przed wykonaniem wydruku program przepisuje ją z ewidencji KSP do ewidencji wyposażenia. Ponieważ dokumenty w KSP dotyczą tylko jednego roku podatkowego, a ewidencja wyposażenia obejmuje wiele lat, zatem wprowadzając wyposażenie starsze niż bieżący rok należy mu przypisać liczbę porządkową "ręcznie". Robimy to naciskając klawisz ENTER w kolumnie "Lp KSP". Możemy też po naciśnięciu klawisza F5 przepisać liczbę porządkową z KSP dla wszystkich dokumentów wyposażenia.


ST. Edycja faktury inwestycyjnej

Edycja faktury

Podczas edycji pól: Wartość VAT, kontrahent i wartość początkowa działa klawisz INSERT który wylicza podatek i pozwala wybrać kontrahenta z kartoteki.

Każda faktura musi należeć do jakiejś inwestycji (program podpowiada ostatnią wybraną), należy ją wybrać klawiszem F1. Po zapamiętaniu faktury program zapyta "czy przekazać ją do ewidencji VAT?", i jeśli odpowiemy twierdząco udostępni nam odpowiednią formatkę.


ST. Edycja wyposażenia

Edycja wyposażenia

  • Podatek VAT możemy obliczyć naciskając klawisz INSERT
  • Kontrahenta również wybieramy klawiszem INSERT

Przy zapamiętaniu danych klawiszem END zostaniemy zapytani o możliwość przekazania danych do ewidencji VAT oraz do zakupów w księdze przychodów


ST. Faktury do inwestycji

Tabela faktur

Tabela zawiera wszystkie faktury wszystkich inwestycji. Po naciśnięciu klawisza F5 można wykonać ich wydruk za wybrany okres. W tabeli można wykonywać wszystkie typowe operacje (zob. opis) a w szczególności:
ENTER | : | Edycja faktury
INSERT | : | dopisanie nowej faktury
CTRL+ENTER | : | Klonowanie bieżącej faktury


ST. Lista inwestycji

Lista inwestycji

Każdy ze środków trwałych w budowie (będziemy je dalej nazywać inwestycjami) powinien najpierw zostać zaewidencjonowany na liście inwestycji. Należy tam wprowadzić jej nazwę oraz zależność względem poszczególnych rodzajów sprzedaży. Daty OT przekazania inwestycji do kartoteki środków trwałych nie wypełniamy. Program wpisze ją automatycznie, gdy w kartotece środków pobierzemy z listy inwestycji środek lub jego element. O inwestycji wprowadzamy niewiele informacji, tak jak to przedstawiono na poniższym rysunku.

W każdym momencie można się dowiedzieć, jaka jest wartość inwestycji, naciskając klawisz F10. Można też wydrukować odpowiednie zestawienie dokumentów związanych z inwestycją (klawisz F5).


ST. Ewidencja de minimis

Ewidencja pomocy de minimis

Metoda amortyzacji opisana w art.22k ust.7 (zwana dalej metodą de minimis) pozwala odpisać jednorazowo w koszty całą wartość początkową ŚT z zastrzeżeniem, że suma odpisów amortyzacyjnych dokonanych tą metodą nie może przekroczyć 50 tys. EUR w roku podatkowym. Ponieważ odpis ten zaliczany jest do pomocy de minimis, należy więc przed dokonaniem odpisu sprawdzić:

  • czy odpis nie powoduje przekroczenia rocznego limitu 50 tys. EUR;
  • czy odpis nie powoduje przekroczenia 3 letniego limitu pomocy (100 lub 200 tys. EUR).

Aby móc sprawdzić bieżącą wartość 3 letniego limitu musimy posiadać wiedzę o udzielonej pomocy de minimis z okresu ostatnich 3 lat.

Nowy rekord dopisujemy klawiszem INSERT. Kwotę otrzymanej pomocy wprowadzamy w PLN i EUR. Istotna dla obliczeń jest kwota pomocy w EUR.

Uwaga: Amortyzacja środka trwałego metodą de minimis równoznaczna jest z korzystaniem z pomocy de minimis. wielkość tej pomocy ustala Urząd skarbowy. W tym celu należy się zwrócić z odpowiednim wnioskiem. (Wniosek można wydrukować w kartotece środków trwałych - Przeglądanie środków)


ST. Przeglądanie

Przeglądanie środków trwałych

Tabela pozwala na przeglądanie danych wprowadzonych w punkcie "środki trwałe - edycja" ale przede wszystkim pozwala na dokonywanie wszelkich wydruków związanych z przyjęciem składnika majątkowego do ewidencji bądź zmianą jego danych. Na tabeli ze środkami, które tam zobaczymy, możemy jak w całym programie KSP wykonywać operacje filtrowania, sortowania i zaznaczania (zob. opis). W tym punkcie dostępne są następujące wydruki po naciśnięciu klawisza F5:

  • Zestawienie środków zlikwidowanych: Po podaniu okresu za jaki ma być wykonane zestawienie, program pokaże listę Wszystkich środków (lub elementów środka) zlikwidowanych w wybranym okresie.
  • Karta środka trwałego: Wydruk zawiera wszystkie informacje, które zwykle umieszczamy na karcie środka trwałego. Przed wydrukiem możemy klawiszem SPACJA zaznaczyć te elementy, które powinien zawierać wydruk
  • Tabela amortyzacji rocznej wg grup: Tabela zawiera podsumowanie amortyzacji za wybrany okres w podziale na grupy klasyfikacji KŚT
  • Tabela amortyzacji rocznej wg metody: Tabela zawiera podsumowanie amortyzacji za wybrany okres w podziale metodę amortyzacji
  • Ewidencja środków trwałych: Jest to wydruk wymagany przez ustawę. Zawiera wszystkie środki w wybranym okresie
  • Wydruk zaznaczonych środków: Wydruk pomocniczy, zawiera zestawienie zaznaczonych środków i ewentualnie ich elementów
  • Filtruj środki de minimis: Po wybraniu tej opcji zobaczymy jedynie środki amortyzowane metodą de minimis. Punkt ten bezpośrednio związany jest z następnym punktem
  • Drukuj wniosek o zaśw. de minimis: Jeżeli środek korzysta z amortyzacji de minimis, to jak wiadomo jest to równoznaczne ze skorzystania z pomocy de minimis. Wielkość tej pomocy ustala urząd skarbowy szacując kwotę podatku, którą podatnik "zaoszczędził" przy korzystaniu z tej metody. Kwota zaoszczędzonego podatku (a więc otrzymanej pomocy) powinna być zaewidencjonowana w punkcie "Konfiguracja/Ewidencja pomocy de minimis". Urząd skarbowy w wydanym zaświadczeniu określa zarówno wielkość pomocy jak i datę jej udzielenia.

We wszystkich wydrukach posługiwać się będziemy następującymi skrótami:

Amort
Amortyzacja środka, a więc w zależności od kontekstu: rata odpisu amortyzacyjnego lub suma odpisów amortyzacyjnych.
A_sku
Część odpisu amortyzacyjnego stanowiąca koszt uzyskania przychodu.
A_nku
Część odpisu amortyzacyjnego, którego nie zaliczamy do kosztów uzyskania przychodu.
Netto
Wartość netto środka trwałego, czyli jego wartość początkowa pomniejszona o dokonane odpisy amortyzacyjne.
WP
Wartość początkowa środka trwałego.
Zwiększenia
W zależności od kontekstu, są to kwoty zwiększające w danym okresie albo wartości początkowe środków albo odpisy amortyzacyjne. Wartości początkowe ulegają zwiększeniu gdy do środków dodajemy nowe elementy lub gdy dany środek ulega przeszacowaniu współczynnikiem większym od 1. Odpisy amortyzacyjne ulegają zwiększeniu podczas okresowego naliczania amortyzacji, podczas przeszacowania i gdy środek lub jego element ulega likwidacji, np.: podczas sprzedaży.
Zmniejszenia
W zależności od kontekstu mogą to być zmniejszenia wartości początkowej środka, np. przy likwidacji elementu, lub zmniejszenia odpisów amortyzacyjnych.
Odpisy planowe
Są odpisami amortyzacyjnymi prowadzonymi zgodnie z planem amortyzacji wg ustalonej stawki i metody
Odpisy nieplanowe
Na niektórych wydrukach nazywane też pozaplanowymi, są odpisami które nie są planowe, a więc nie wynikają z planu amortyzacji, lecz ze szczególnych okoliczności, np. likwidując środek trwały musimy dokonać jednorazowego odpisu jego niezamortyzowanej części.


ST. Dokumenty

Środki trwałe - dokumenty

Ten punkt menu służy do wprowadzania wszelkich nietypowych zdarzeń związanych z wprowadzonymi do ewidencji środkami trwałymi. Zakładając iż zdarzeniem typowym jest nabycie środka i jego przyjęcie do używania oraz wprowadzenie do ewidencji, a także dokonanie planowych odpisów amortyzacyjnych, ukazujących stopniowe zmniejszanie wartości ekonomicznej składnika majątku, wszelkie inne zdarzenia, dotykające bezpośrednio masy majątku bądź częstotliwości dokonywanych odpisów, zostały przewidziane w tym punkcie menu.

W stosunku do każdego ze środków trwałych możemy dokonać pewnych zmian czy modyfikacji w trakcie eksploatacji. Każdy wprowadzony tu dokument opatrzony jest datą i zostanie uwzględniony podczas obliczania odpisów amortyzacyjnych za miesiąc wskazany w tej dacie. Wprowadzone tu dokumenty można wydrukować, należy jednak pamiętać, że część danych umieszczanych na dokumencie wyliczana jest dopiero podczas obliczania odpisów, dlatego też zanim je wydrukujemy obliczmy najpierw amortyzację.

Omówimy następujące dokumenty:
k | Korekta odpisu amortyzacyjnego
% | Zmiana stawki amortyzacyjnej
∼ | Przeszacowanie środka
♦ | Wstrzymanie odpisu
» | Wznowienie odpisu
L | Likwidacja całego środka
l | Likwidacja elementu
÷ | Podział elementu na części
$ | Dofinansowanie
w | Zmiana współczynnika
m | Zmiana metody J → L
⊥ | Ograniczenie odpisu de-minimis
− | Zmniejszenie WP elementu

Korekta odpisu amortyzacyjnego

Dokumentem tym wprowadzamy nie kwotę korekty odpisu, ale wartość odpisu jaką program powinien wykazać naliczając amortyzację za miesiąc wskazany na dokumencie. Dokument ten można również wprowadzić bezpośrednio w kartotece odpisów amortyzacyjnych naciskając ENTER na wybranym środku trwałym.

Uwaga: Należy pamiętać, że wprowadzenie dokumentu korekty unieważnia odpisy za miesiąc którego korekta dotyczy. Należy ZAWSZE ponownie naliczyć odpisy amortyzacyjne za okres którego dotyczy dany dokument. Uwaga ta dotyczy wszystkich dokumentów z wyjątkiem dokumentu podziału elementu na części.

skocz na górę

Zmiana stawki amortyzacyjnej

Począwszy od miesiąca wskazanego w dacie dokumentu program rozpocznie naliczać odpisy amortyzacyjne wg nowych stawek. Należy pamiętać, że nie są to stawki podane w kartotece środka trwałego jako stawki "zgodnie z wykazem", lecz stawki przemnożone przez współczynnik.

skocz na górę

Ta operacja dotyczy wyłącznie ewidencji bilansowej. Dla ewidencji podatkowej, chociaż przeszacowanie jest możliwe, to jego zasady muszą być określone stosownym rozporządzeniem. Wprowadzamy jedynie datę przeszacowania i współczynnik przez który zostanie przemnożona wartość początkowa środka i wszystkie odpisy naliczone na dzień przeszacowania

Przeszacowanie środka

skocz na górę

Wstrzymanie odpisu

Ten dokument zawiera jedną daną, jest nią data, począwszy do której program nie będzie naliczać odpisów amortyzacyjnych. Naliczanie odpisów zostanie wznowione dopiero po wprowadzeniu stosownego dokumentu.

skocz na górę

Wznowienie odpisu

Jeżeli odpisy dla środka zostały wstrzymane, to można je wznowić dopiero po wprowadzeniu niniejszego dokumentu.

skocz na górę

Likwidacja elementu

Jest to obliczeniowo najtrudniejsza operacja w programie. Element środka trwałego może zostać zlikwidowany z powodu jego sprzedaży lub np.: zniszczenia. Likwidacja elementu została nazwana w ustawach podatkowych "odłączeniem części składowej" i wiąże się z nią wyznaczenie odpisów amortyzacyjnych przypadających na odłączany element. Wprowadzając dokument likwidacji musimy określić, czy niezamortyzowana część likwidowanego elementu stanowi koszt uzyskania przychodu, czy nie oraz podać przyczynę likwidacji. Dodatkowo należy pamiętać, iż likwidacja elementu lub całego środka ma również wpływ na prowadzoną ewidencję VAT. Środki trwałe, których zakup związany był ze sprzedażą opodatkowaną i zwolnioną podlegają szczególnym regulacjom. Kupując taki środek trwały odliczeniu podlega jedynie część podatku VAT wynikająca z proporcji, o której mowa w art.90 ustawy o VAT, ustalonej za rok poprzedni względem daty zakupu. Odliczony tam podatek VAT podlega rocznym korektom w okresie pięciu lub dziesięciu lat w pierwszej deklaracji podatkowej za każdy kolejny rok. Zbywając środek trwały przed upływem okresu, w którym podatek naliczony jest korygowany, należy ustalić kwotę korekty na cały przyszły okres korekt i kwotę tej korekty wykazać w deklaracji podatkowej za miesiąc w którym likwidujemy element lub środek. W programie KSP należy więc w ewidencji VAT dopisać odpowiednie zdarzenie, resztę wykona już sam program. Dodajmy jeszcze, że nie można zlikwidować w programie elementu, jeżeli środek trwały składa się tylko z jednego elementu. Nie można również zlikwidować ostatniego aktywnego elementu. Te operacje wykonujemy likwidując cały środek.

Likwidowany elementy wybieramy z menu

skocz na górę

Likwidacja całego środka

W odniesieniu do całego środka trwałego ważność zachowują wszystkie uwagi poczynione przy likwidacji elementu. Jedyna różnica polega na tym, że podczas likwidacji elementu należało wskazać likwidowany element, a podczas likwidacji środka nie.

skocz na górę

Podział elementu na części

Często mamy sytuację, że dokonując zakupu środka trwałego nie chcemy wprowadzać wszystkich elementów z których się składa, bowiem nie ma to żadnego znaczenia dla wykonywania planowych odpisów amortyzacyjnych. Problem pojawia się dopiero wówczas, gdy musimy zlikwidować część środka trwałego, np. zakupiliśmy zespół komputerowy składający się z komputera, drukarki, monitora i wprowadziliśmy go do ewidencji jako jeden element "zespół komputerowy". Po pewnym czasie wymieniamy drukarkę na nowszy model, starą sprzedajemy. Nie możemy zlikwidować starej drukarki, ponieważ nasz środek trwały nie posiada takiego elementu. Dokument podziału, który tu opisujemy pozwala wydzielić z istniejącego elementu środka trwałego inny element. Operację tę można wykonać w dowolnej chwili i nie ma ona żadnego wpływu na prowadzone odpisy amortyzacyjne. Nowy wydzielony element traktowany jest przez program tak jakby od zawsze funkcjonował w ewidencji. Jedyny ślad, to niniejszy dokument. Usuwając dokument na powrót skleimy dwa elementy w jeden.

Uwaga: Element z którego wydzielimy nowy element (element dzielony) należy wybrać klawiszem INSERT. Dla elementu wydzielonego należy podać jego nazwę i wartość początkową.

skocz na górę

Dofinansowanie

Wprowadzając kwotę dofinansowania należy dodatkowo wprowadzić datę począwszy od której program powinien ją uwzględniać w obliczeniach odpisu amortyzacyjnego. Wprawdzie dokument nazywa się "dofinansowanie", należy go jednak rozumieć nieco szerzej. Dokument ten będzie definiował wszystkie zdarzenia które powodują, że część odpisu amortyzacyjnego nie będzie stanowiła kosztu uzyskania. Będzie to część przypadająca proporcjonalnie na kwotę dofinansowania, czyli:

                  Kwota dofinansowania
  OdpisNku=odpis∗ ---------------------
                          WP
  OdpisSku=Odpis−OdpisNku

WP | : | Wartość początkowa
Odpis | : | Cały odpis amortyzacyjny
OdpisNku | : | Część odpisu nie stanowiąca kosztu uzyskania
OdpisSku | : | Część odpisu stanowiąca koszt uzyskania

skocz na górę

Zmiana współczynnika

Tym dokumentem możemy od wskazanego miesiąca wprowadzić nowy współczynnik amortyzacji. Należy zaznaczyć czy dokument ma dotyczyć amortyzacji podatkowej czy bilansowej (lub obu łącznie).

skocz na górę

Zmiana metody amortyzacji

Zasadniczo metodę amortyzacji ŚT definiujemy tylko raz podczas wprowadzenia środka do ewidencji i nie powinniśmy jej już zmieniać. Istnieje jednak pewien wyjątek dotyczący środków amortyzowanych jednorazowo. Może się bowiem zdarzyć, że dla środka przyjęto metodę jednorazowego odpisu i następnie po pewnym czasie dokonano jego rozbudowy co spowodowało, że podstawa odpisu amortyzacyjnego przekroczyła kwotę zezwalającą wykonywać odpisy metoda jednorazową. Niniejszy dokument pozwala od zadanego miesiąca zmienić metodę amortyzacji jednorazowej na liniową.

skocz na górę

Ograniczenie odpisu w metodzie de-minimis

Program dokonując odpisów amortyzacyjnych metodą de-minimis stara się wykonać jednorazowy odpis w maksymalnej wysokości. Nie zawsze jest to korzystne dla podatnika. Może się bowiem zdarzyć, że uwzględnienie maksymalnego odpisu spowoduje u podatnika powstanie straty, którą następnie trzeba będzie rozliczać w okresie kolejnych 3 lat, i w końcu może dojść do sytuacji, że część odpisu nigdy nie zostanie zaliczona w koszty. Dlatego możemy niniejszym dokumentem poinformować program aby jednorazowy odpis nie był większy od wprowadzonej dokumentem kwoty. ŚT z niepełnym odpisem de-minimis będzie się amortyzował w kolejnych latach wybraną wcześniej metodą.

skocz na górę

Zmniejszenie WP elementu

Począwszy od miesiąca wskazanego w dacie dokumentu program będzie przyjmował jako podstawę odpisu amortyzacyjnego dotychczasową wartość środka pomniejszoną o kwotę wskazaną w dokumencie. Klawiszem INSERT należy wybrać ten element środka, którego wartość początkowa ulegnie zmniejszeniu. Kwotę zmniejszenia wartości początkowej wprowadzamy odrębnie dla amortyzacji podatkowej i bilansowej.

skocz na górę


ST. Srodki w budowie - menu

Środki trwałe w budowie

Pod pojęciem środków trwałych w budowie będziemy rozumieć proces gromadzenia dokumentów związanych z budową danego środka trwałego, aż do momentu, gdy stanie się on zdatny do użytkowania i będziemy go mogli przekazać do kartoteki środków trwałych (dokładniej pobrać). W programie, mamy do dyspozycji dwie opcje

  • Lista inwestycji
  • Ewidencja faktur


ST. Klasyfikacja

Klasyfikacja Środków Trwałych

Tabela którą widzimy zawiera podstawowe typy klasyfikacji środków i przypisane im stawki amortyzacji. Nie jest to pełna klasyfikacja, dlatego też po naciśnięciu klawisza INSERT możemy dopisać własny rekord z odpowiednią stawką.

Klawisze funkcyjne

INSERT | : | Dopisz rekord do klasyfikacji środków trwałych
ENTER | : | W parametrach konfiguracyjnych pozwala na edycję, natomiast w trybie wybierania pozycji wybiera bieżący KŚT i stawkę odpisu
DEL | : | Usuwa rekord
0..9 | : | Wyszukaj wg numeru KŚT
a..Z | : | Szukaj po nazwie. Wyszukiwanie ograniczone jest do widocznych pozycji, najlepiej jest więc przed jego rozpoczęciem rozwinąć wszystkie gałęzie drzewa (klawisz +)


ST. Obliczenia

Naliczanie odpisów amortyzacyjnych

Oprócz typowych operacji na tabeli (zob. opis) możemy to wykonać następujące operacje:
TAB : Zmiana pokazywanej ewidencji z podatkowej na bilansową i odwrotnie.
F10 : Po naciśnięciu klawisza możemy zmienić rodzaj wyświetlanych środków trwałych. Dostępne są opcje:
  • Pokaż ŚT z którymi coś się działo
  • Pokaż ŚT umorzone
  • Pokaż ŚT nieumorzone
  • Pokaż wszystkie
ENTER : Po naciśnięciu tego klawisza możemy zobaczyć szczegóły amortyzacji poszczególnych środków w ujęciu bilansowym lub podatkowym. Dwa ekrany danych, które je prezentują zmieniamy klawiszami kursora (lewy, prawy). Naciskając kolejny raz klawisz ENTER, możemy wprowadzić korektę odpisu amortyzacyjnego. Należy pamiętać, aby po wprowadzeniu korekty, ponownie wykonać obliczenia (F8).
0..9 : Wyszukanie środka trwałego wg numeru inwentarzowego.
a..Z : Wyszukanie środka trwałego wg nazwy.
ALT+M : Zmiana wyświetlanego miesiąca. Po naciśnięciu klawisza M rozwinie się menu, z którego będzie można wybrać bieżący miesiąc. Z pierwszym dostępnym miesiącem nie ma problemu, jest to styczeń roku wprowadzonego w konfiguracji programu, jako roku, począwszy od którego będziemy naliczać odpisy programem KSP. Nie ma możliwości wybrania miesiąca wcześniejszego. Problem jest natomiast z miesiącem ostatnim, który na dobrą sprawę nie istnieje. Tabelka z kolejnymi miesiącami pozwala nam wybrać jeden z 18-tu miesięcy, przy czym kursor wyboru ustawia się na miesiącu bieżącym i jest poprzedzony dziewięcioma miesiącami, po których dostępnych jest jeszcze kolejnych 8 miesięcy. Chcąc wybrać miesiąc niewidoczny na ekranie, należy to robić kolejnymi krokami zmieniając o maksymalną liczbę miesięcy miesiąc bieżący. Zawsze bowiem dla miesiąca bieżącego dostępnych jest kila miesięcy poprzedzający i następujących.
F5 : Przekazanie odpisów amortyzacyjnych do KSP za zadeklarowany w konfiguracji okres oraz pozostałe wydruki. Aby przekazać dane o odpisach do KSP wszystkie miesiące, które dotyczą okresu z którego przekazywane są odpisy, muszą być zamknięte.
F8 : Naliczanie odpisów amortyzacyjnych. Odpisy można naliczyć za dowolny niezamknięty okres. Program przed naliczeniem odpisów sprawdza, czy wszystkie miesiące poprzedzające miesiąc, za który naliczmy odpis, mają prawidłowo dokonane naliczenie odpisu. Jeżeli nie, znajduje pierwszy "niedobry" miesiąc i nalicza odpisy począwszy od niego. Nie ma więc potrzeby obliczania odpisów miesiąc po miesiącu. Wystarczy wybrać dowolnie odległy miesiąc i naliczyć odpisy. Program wykona je za wszystkie miesiące, w których bądź nie wykonano odpisu, bądź odpis został unieważniony.

Większość wydruków dostępnych po naciśnięciu klawisza F5 zostanie wykonana z uwzględnieniem bieżącego stanu tabeli, który zmieniamy klawiszami F10 i TAB. A więc na wydrukach mogą być pokazane ewidencje podatkowe lub bilansowe, a wydruki mogą ujmować cały majątek trwały lub jego część, np.: tylko te środki, z którymi w danym okresie wykonano jakąś operację (coś się z nimi działo).

Uwaga: Nie ma możliwości obliczenia odpisów amortyzacyjnych za miesiąc, który został zamknięty.
Uwaga: Naliczenie odpisów za dany miesiąc usuwa wszystkie kartoteki odpisów za miesiące następujące po miesiącu bieżącym.


ST. Parametry

Parametry konfiguracyjne

Zakładki:

  1. Rok zaprowadzenia ewidencji
  2. Powiązania
  3. Sposób drukowania
  4. Limit pomocy de minimis

Rok zaprowadzenia ewidencji

Rok który wprowadzimy na tym ekranie jest najważniejszą daną wprowadzoną do programu. Dotyczy on bowiem zachowania się całego modułu i wszystkich wprowadzonych środków trwałych. Dla ustalenia uwagi załóżmy że jest to rok 2005, chociaż można tu wpisać dowolną datę. Rok ten oznacza, iż począwszy od 1 stycznia roku 2005 rozpoczniemy za pomocą programu KSP naliczać odpisy amortyzacyjne. Oznacza to, że środki trwałe przyjęte do używania z datą wcześniejszą posiadają już naliczony odpis amortyzacyjny, od dnia przyjęcia ich w użytkowanie do dnia 31 grudnia 2004. Sumę tych odpisów nazywamy bilansem otwarcia odpisów i wprowadzamy dla każdego środka w opcji "edycja danych środka". Jeżeli więc wprowadzimy dla ŚT bilans otwarcia (BO) i następnie zmienimy datę na powyższej formatce, to z oczywistych powodów wprowadzone BO staje się nieaktualne. Nieaktualne też stają się wszystkie odpisy amortyzacyjne i cała ewidencja. Należy tu zachować szczególną ostrożność.

Dlaczego więc nie wprowadzić do programu wystarczająco odległego roku, w którym pojawił się pierwszy środek trwały w firmie? Wówczas żaden ze środków nie musiałby mieć bilansu otwarcia. Nie można na to pytanie odpowiedzieć jednoznacznie. Najpierw załóżmy, że dotychczas prowadziliśmy ewidencję "ręcznie" lub z pomocą innego programu. Dla zachowania ciągłości prowadzonej ewidencji, odpisy za ubiegłe lata powinny być identyczne z naliczonymi przez program KSP. Jeżeli tak jest istotnie (co jest mało prawdopodobne) to można ustawić odpowiednio odległą datę. Jeżeli występują różnice, ale jest ich niewiele, to można wprowadzić dokument korygujący odpisy, uzgadniając je w ten sposób z dotychczasową ewidencją. Wydaje się, że dużo wygodniej będzie pozostawić dotychczasową ewidencję w spokoju i rozpocząć naliczanie odpisów od roku 2005, wprowadzając całą historię odpisów jako BO środka. Jeżeli dotychczas prowadziliśmy ewidencję programem KSP w jego poprzednich wydaniach, to mogą wystąpić różnice w odpisach i wartościach początkowych środków, w przypadkach, gdy były one częściowo likwidowane. Poprzednia ustawa o podatku dochodowym od osób fizycznych (prawnych), nie definiowała jak należy postąpić gdy od środka trwale odłączamy jego część składową. Program KSP postępował więc tak, jak wszyscy księgowi robili to od zawsze - zmniejszał wartość brutto majątku (liczoną jako sumę wartości początkowych wszystkich składników majątku) o wartość początkową odłączanej części. Obecnie czynność ta znalazła swoje szczegółowe uregulowanie w ustawie, zgodnie z którą wartość brutto majątku ulega zmniejszeniu o wartość netto odłączanego składnika. Przy czym przez wartość netto rozumie się wartość początkową składnika pomniejszoną o przypadające na niego odpisy amortyzacyjne. Jak z tego wynika, ustawienie na formatce odległej daty może spowodować, że odpisy od likwidowanych elementów zostaną inaczej naliczone niż dotychczas. Dodatkowo, środki trwałe nabyte przed 1 maja 2004 roku, a więc pod rządami starej ustawy o VAT, miały w zupełnie inny sposób ustalaną wartość początkową ( wystarczy przypomnieć sobie hasła: 6 miesięcy, brak sprzedaży, rozpoczęcie działalności itp). Jeżeli chcielibyśmy się cofnąć jeszcze dalej, to możemy dotrzeć do okresu gdy środki amortyzowane były bezpośrednio po obowiązkowym przeszacowaniu z roku 1995. A ten okres należy do "najczarniejszych" w historii amortyzacji ŚT. Lepiej zostawić ten okres w spokoju.

skocz na górę

Zakładka 2. Powiązania

Na formatce należy określić powiązania - jeśli takie występują - z ewidencją nabyć VAT. Jeżeli na pierwsze pytanie odpowiemy TAK, czyli ustalimy związek z rejestrem zakupów VAT, to podczas wprowadzania nowo zakupionych elementów środka trwałego, wyposażenia i ewidencjonowania dokumentów dla środków trwałych w budowie zostaniemy zapytani: "Czy odpowiedni dokument przekazać do ewidencji VAT?" Pozwoli nam to wprowadzać dokumenty tylko jeden raz. Oczywiście program zada nam to pytanie tylko wtedy, gdy zakup będzie dotyczył roku, który aktualnie obowiązuje w rejestrze zakupu, a więc i w całej księdze. Ponadto, jeśli takie powiązania występują, to tutaj właśnie należy określić domyślne wartości odpowiedzi na pytanie: "Czy nabywane przez użytkownika środki trwałe służyć będą sprzedaży opodatkowanej, zwolnionej czy obydwu rodzajom?". Ma to bowiem istotne znaczenie dla prawidłowego rozliczenia podatku VAT od nabywanych składników majątku zaliczanych do środków trwałych i ustaleniu ich wartości początkowej.
Drugim określanym w tym miejscu powiązaniem jest powiązanie ewidencji wyposażenia i ewidencji środków trwałych z podatkową księgą przychodów i rozchodów. Twierdząca odpowiedź na pytanie o powiązanie z księgą spowoduje, że będziemy mieli możliwość przekazania do księgi przychodów i rozchodów wprowadzanych danych o wyposażeniu (oczywiście jeżeli dane zakupy będą dotyczyć bieżącego roku w KSP) oraz o odpisach amortyzacyjnych. Na ekranie tym można też wprowadzić numer inwentarzowy ostatniego dotychczas wprowadzonego do ewidencji środka trwałego. Służy to możliwości automatycznego generowania kolejnych numerów inwentarzowych środków trwałych, wprowadzanych do ewidencji w punkcie, "kartoteka środków trwałych  ewidencja".

skocz na górę

Zakładka 3. Sposób drukowania

formatka pozwala użytkownikowi na określenie sposobu w jaki chce, aby ewidencja była przedstawiana na wydrukach. Można tutaj określić sposób odnoszenia odpisów amortyzacyjnych w koszty działalności , deklarując czy ma się to odbywać miesięcznie, kwartalnie czy rocznie, a co za tym idzie, czy odpowiednie wydruki mają być dokonywane w ujęciu miesięcznym , kwartalnym czy rocznym.

Tutaj też powinno się zdeklarować, czy wystarczające będą wydruki dokumentów i ewidencji w ujęciu podatkowym, czy też istnieje potrzeba dokonywania wydruków równoległych a czasami nawet porównawczych.
Bez względu na wartość tu zdeklarowaną program według wprowadzonych danych zawsze dokonuje wszelkich obliczeń dla każdego z tych sposobów, w każdej więc chwili zmiana tego parametru pozwoli na rozszerzenie bądź zawężenie zakresu otrzymywanych przy użyciu programu wydruków.
Wyboru dokonuje się poprzez wprowadzenie :

  • 1 - wydruki zawierają informacje wyłącznie o amortyzacji podatkowej;
  • 2 - wydruki zawierają informacje o amortyzacji podatkowej i bilansowej.

Także w tym punkcie należy zdeklarować, czy przygotowywane w programie wydruki mają uwzględniać w treści i podsumowaniu podział na grupy rodzajowe KŚT, czy też nie ma takiej potrzeby. W ostatniej linii informujemy program, czy wydruk ewidencji ŚT ma być podzielony odrębnie na środki trwałe własne i obce.

skocz na górę

Zakładka 4. Limity pomocy de minimis

Począwszy od roku 2007 ustawodawca wprowadził nową metodę amortyzacji, (art.22k, ust.7) nazywaną tu "amortyzacją de minimis". Polega ona na możliwości zaliczenia w koszty, w roku w którym ŚT oddany jest do użytkowania, jednorazowego odpisu w kwocie nie przekraczającej przysługującego w danym roku limitu 50tys.EUR. Ponieważ skorzystanie z tej metody amortyzacji równoważne jest ze skorzystaniem z pomocy de minimis, limit o którym mowa wyżej może być mniejszy niż 50tys.EUR, zależy to od faktu, czy dana osoba (firma) nie korzystała już w okresie ostatnich trzech lat z tego rodzaju pomocy. Na niniejszej formatce należy wprowadzić kwoty przysługującego limitu (przeliczamy go na PLN wg średniego kursu NBP z pierwszego dnia roboczego października roku poprzedzającego dany rok podatkowy). Są to kwoty rocznych limitów odpisów dla amortyzacji de minimis.

Naciśnięcie klawisza F10 spowoduje wyliczenie ile z przysługującego limitu zostało już wykorzystane. Obliczenia te są również wykonywane automatycznie podczas naliczania odpisów. Program sprawdza tam bowiem dopuszczalną wielkość jednorazowego odpisu. Na ekranie tym powinniśmy również wprowadzić limit pomocy de minimis obowiązujący danego podatnika w okresie każdych 3 lat. Limit ten może wynosić 200 lub 100 tys. EUR (zależnie od rodzaju prowadzonej działalności).

Uwaga: Amortyzacja środka trwałego metodą de minimis równoznaczna jest z korzystaniem z pomocy de minimis. wielkość tej pomocy ustala Urząd skarbowy. W tym celu należy się zwrócić z odpowiednim wnioskiem. (Wniosek można wydrukować w kartotece środków trwałych - Przeglądanie środków)

skocz na górę


ST. Przeglądanie amortyzacji

Przeglądanie amortyzacji

O ile w punkcie naliczanie odpisów pokazany był stan składników majątku dla danego okresu (można było w prosty sposób zobaczyć w wybranym miesiącu odpisy dla wszystkich środków), o tyle w punkcie przeglądanie amortyzacji pokazana jest historia amortyzacji każdego środka z osobna. Po lewej stronie ekranu widnieje tabela z wykazem wszystkich środków trwałych.

Ustawienie kursora na konkretnym środku trwałym oraz naciśnięcie klawisza ENTER bądź SPACJI spowoduje rozwinięcie całej historii dokonanych już odpisów amortyzacyjnych. Natomiast ustawienie kursora na konkretnym okresie z historii amortyzacji pokaże - po prawej stronie ekranu - szczegóły dokonanych odpisów bądź zmian w wartości początkowej środka.

Także w tym punkcie, po naciśnięciu klawisza F5 dostępne są wydruki historii dokonywanych odpisów amortyzacyjnych danego środka.

Obok każdego ze środków wyświetlana jest informacja o sposobie amortyzacji. Znak plus oznacza, że jest to amortyzacja z premią amortyzacyjną (podatkową). Natomiast obok miesiąca amortyzacji wyświetlana jest obowiązująca stawka amortyzacyjna, wg której dokonano odpisu oraz informacja o występujących w danym okresie nietypowych zdarzeniach. Stosujemy tu następujące skrótowe oznaczenia:
K | Korekta odpisu amortyzacyjnego
% | Zmiana stawki amortyzacyjnej
∼ | Przeszacowanie środka
♦ | Wstrzymanie odpisu
» | Wznowienie odpisu
L | Likwidacja środka lub elementu
÷ | Podział elementu na części
$ | Dofinansowanie
w | Zmiana współczynnika
m | Zmiana metody J → L
⊥ | Ograniczenie odpisu de-minimis
↑ | Zwiększenie wartości początkowej
↓ | Zmniejszenie wartości początkowej


ST. Wzorce zestawień

Wzorce zestawień

Tabela zawiera wzorce dla większości zestawień dostępnych w module. Po wybraniu klawiszem ENTER interesującego nas zestawienia można wprowadzić do niego własne zmiany


ST. Zamykanie miesiąca

Zamykanie miesiąca

Poszczególne wiersze tabeli dotyczą odpisów amortyzacyjnych wykonanych za poszczególne miesiące, wykazane w kolumnie "rok  mc". Pozostałe kolumny oznaczają:
F8 | : | Kolumna ta zawiera informację o dokonanych odpisach amortyzacyjnych za dany miesiąc. Jeżeli istnieje wiersz z danym miesiącem, oznacza to że odpis został wykonany, jeżeli w kolumnie F8 widnieje napis "OK" oznacza to, że wykonany odpis jest "ważny", jeżeli natomiast jest tu napis "−" oznacza to, że wykonany odpis jest nieaktualny i trzeba go wykonać jeszcze raz. Dlaczego jest nieważny? Np. dlatego, że wprowadzono lub usunięto dokument, który zmienia wielkość dokonanego odpisu, lub zmieniono lub poprawiono wartości w edycji środka trwałego.
Zmc | : | Kolumna ta zawiera informację o zatwierdzeniu (zamknięciu) danego miesiąca z odpisami. Jeżeli miesiąc jest zamknięty kolumna ta zawiera napis "Tak", w przeciwnym razie napis "Nie". Aby zamknąć dany miesiąc wystarczy ustawić belkę na wybranym miesiącu i nacisnąć ENTER. Aby otworzyć miesiąc wystarczy na zamkniętym miesiącu nacisnąć klawisz DEL. Zamykając dany miesiąc uniemożliwiamy operatorowi wykonanie jakiejkolwiek operacji, która miałaby wpływ na wykonane i zatwierdzone odpisy amortyzacyjne.
WP | : | Kolumna zawiera wartość początkową całego majątku trwałego przed dokonaniem odpisu za wskazany miesiąc. Jest to więc BO wartości początkowej na początek miesiąca.
WP+ | : | Jest to wartość wszystkich zwiększeń wartości początkowych środków trwałych w danym miesiącu, a wiec suma wartości początkowych nowo zakupionych środków trwałych i ich elementów. A dla ewidencji bilansowej dodatkowo kwota zwiększenia majątku związana z przeszacowaniem.
WP- | : | Jest to kwota wszystkich zmniejszeń majątku trwałego związanych z likwidacją środków trwałych lub ich elementów. Dla ewidencji bilansowej kolumna ta uwzględnia również zmniejszenie się wartości środków trwałych w związku z ich przeszacowaniem współczynnikiem mniejszym od jedności.
Rata | : | Jest sumą planowych odpisów amortyzacyjnych.
Rata_nku | : | Jest częścią planowych odpisów, której nie uznano za koszt uzyskania przychodu.
Nieplanowy | : | Jest sumą nieplanowych odpisów związanych z likwidacją elementów lub całych środków.
Netto | : | Jest wartością netto całego majątku trwałego na koniec miesiąca, po uwzględnieniu wszystkich zwiększeń, zmniejszeń i odpisów planowych i nieplanowych.

Klawisze funkcyjne

ENTER | : | Zamknij bieżący miesiąc i wszystkie poprzednie
DEL | : | Otwórz miesiąc i wszystkie następne
TAB | : | Tabela pokazuje zużycie całego majątku trwałego w ujęciu podatkowym lub bilansowym. Zmiany rodzaju wyświetlanej ewidencji dokonujemy naciskając klawisz TAB
F5 | : | Wydruk całej lub części ewidencji
F10 | : | Przekazanie odpisów amortyzacyjnych do sytemu KSP_Win


Lista płac. Zatwierdzanie wypłat

Zatwierdzanie wypłat

Lista płac dla każdego pracownika może być zatwierdzona podczas wykonywania pełnych obliczeń. W niniejszej tabeli zobaczymy wszystkich pracowników z dokonaną wypłatą za dany miesiąc oraz kwotę wypłaty i datę jej dokonania (kwoty te będą pochodzić z aktualnej listy płac). Oprócz tego zobaczymy tę samą datę i kwotę, która obowiązywała podczas ostatniego zatwierdzania wypłaty. Jeżeli daty lub kwoty będą różne program zaznaczy odpowiednich pracowników. Wypłatę zatwierdzamy klawiszem F10 a zatwierdzenie anulujemy klawiszem CTRL+F10. Nie jest możliwe zatwierdzenie zatwierdzonej wypłaty. Należy ją najpierw anulować.


Kartoteka zagraniczna

Kartoteka wypłat zagranicznych

Zwykle naliczanie wynagrodzeń dla pracowników zatrudnionych za granicą w zagranicznych oddziałach polskich firm przebiega w dwu etapach. Najpierw oddział zagraniczny przesyła do kraju informację o naliczonych elementach płacy Brutto w walucie obcej i ewentualnie o wysokości podatku zapłaconego za granicą. Firma macierzysta oblicza na tej podstawie całość wynagrodzenia pracownika oraz składki na ubezpieczenie zdrowotne i społeczne. Składki na ubezpieczenia w części finansowanej przez pracownika i przypadające proporcjonalnie na przychody zagraniczne są przeliczane na walutę obowiązującą w danym kraju i informacja o łącznej wysokości tych składek jest przesyłana do oddziału zagranicznego, a ten potrąca je z wypłaty pracownika. Oczywiście wynagrodzenia mogą być wypłacane w PLN, należy tylko pamiętać, aby wprowadzony kurs waluty był równy 1. Po kartotece wypłat zagranicznych poruszamy się podobnie jak w kartotece krajowej, a więc
INSERT | : | pozwala wybrać pracownika zatrudnionego
CTRL+Z | : | pozwala dopisać brakujących pracowników (dopisani zastaną jedynie ci, którzy w kartotece płacowej mają zaznaczoną właściwą informację). Albo założyć kartotekę wszystkim pracownikom na podstawie kartoteki z ubiegłego miesiąca. Tak założona kartoteka będzie miała również wprowadzone wszystkie wynagrodzenia tak jak w poprzednim miesiącu.
ALT+M | : | pozwala wybrać miesiąc, za który wykonywane są wypłaty. Można wprowadzać dane za ubiegłe lata, pozwoli to na prawidłowe wyliczenie urlopów i zasiłków, a także na sporządzenie PIT-11. UWAGA! Gdy drukujemy PIT-11 za ubiegłe lata, program nie będzie umieszczał tam informacji o wypłaconych wynagrodzeniach z tytułu umowy zlecenia.
ALT+W | : | zmień datę wypłaty zaznaczonym pracownikom
F5 | : | wydruki
DEL | : | skasuj kartotekę
ENTER | : | naciśnięty na dacie wypłaty, zmienia tę datę. A naciśnięty w pozostałych kolumnach tabeli udostępnia nam do edycji kartotekę wypłat.

Uwagi

  • Jeden pracownik może pracować w danym miesiącu w kilku miejscach danego kraju lub w kilku krajach. Należy zatroszczyć się o prawidłowe wprowadzenie informacji o okresie przebywania pracownika w danym miejscu pracy. Okresy te nie powinny się nakładać.
  • Dane o wypłacie pracownika są podzielone na trzy formatki. Część danych należy wprowadzić obowiązkowo, część tylko wtedy gdy chcemy uzupełnić historię wynagrodzeń, a część pokazywana jest jedynie w celach informacyjnych.
  • Program rozlicza wynagrodzenia niezależnie od tego, czy zostały wypłacone terminowo, czy też nie, metoda kasową. Oznacza to, że wynagrodzenia stanowią koszt uzyskania w miesiącu, w którym zostały wypłacone.
  • Program oblicza składki na ubezpieczenie społeczne od podstawy, która jest sumą wszystkich podstaw przyjętych do obliczeń we wszystkich krajach. Od łącznej podstawy ustala składki i następnie rozdziela je pomiędzy miejsca pracy proporcjonalnie do okresu, z którego była ustalana minimalna podstawa ZUS. Robi to w taki sposób, aby suma w ten sposób obliczonych składek była równa składce ustalonej od łącznej podstawy.

Formatka 1

Okres przybywania za granicą w danym miesiącu
To jedna z najważniejszych informacji, jest podstawą wyliczenia przychodu i dochodu zwolnionego a także minimalnej podstawy składek na ubezpieczenie społeczne. Okres zatrudnienia za granicą zaznaczamy SPACJĄ po naciśnięciu klawisza INSERT.
Kurs
Wprowadzamy kurs waluty na dzień postawienia do dyspozycji wypłaty pracownikowi lub, gdy nie jest możliwe ustalenie takiego kursu, kurs wg NBP na dzień poprzedzający dzień wypłaty. Jeżeli waluta jest ewidencjonowana w tabeli kursów NBP, wystarczy nacisnąć INSERT, a program pobierze odpowiedni kurs. Pozostawienie kursu 0, spowoduje że program pobierze kurs z tabeli NBP po zakończeniu edycji, o ile waluta jest notowana w NBP.
Brutto, wszystkie składniki
wprowadzamy tu w walucie obcej sumę tych składników wynagrodzenia, które gdyby zostały wypłacone w kraju, zostałyby opodatkowane. Wprowadzona tu kwota jest podstawową informacją do wyliczenia dochodu zwolnionego, który należy wykazać na PIT-11. Program podczas obliczeń porównuje tę kwotę z płacą minimalną.
Składniki wliczane do podstawy ZUS
należy wprowadzić sumę tych składników, które powinny być wliczone do podstawy składek na ubezpieczenie społeczne.
Nieopodatkowane dopłaty
wprowadzamy sumę tych składników, które program przekaże do ksiąg bezpośrednio w koszty.
Składki naliczone w kraju
Są to składki na ubezpieczenia społeczne i zdrowotne naliczone od wynagrodzeń wypłaconych za granicą i finansowane przez pracownika. Zasadniczo tych dwóch pól nie wypełniamy, wyliczy je program podczas obliczania wypłaty krajowej. Tym nie mniej można wprowadzić tu właściwe kwoty za ubiegłe okresy, jeśli chcemy, aby te kwoty zostały umieszczone na deklaracji PIT-11
Ubezpieczenie społeczne i zdrowotne opłacone za granicą
W niektórych krajach istnieje dodatkowy obowiązek ubezpieczenia się. Ubezpieczenia tu wprowadzone zostaną umieszczone na PIT-11 w przeznaczonych do tego celu rubrykach
Podatek zapłacony za granicą i inne potrącenia
Kwoty tu wprowadzone nie biorą udziału w żadnych obliczeniach.

Formatka 2

Dane wprowadzone na drugiej formatce są wykorzystywane przez program do wyliczenia zasiłków, urlopu, i ekwiwalentu za urlop. Należy je wprowadzić w walucie obcej. Dane odnośnie zasiłków wprowadzamy tak jak są umieszczane na druku Z-3.

Formatka 3

Trzeci ekran z danymi pełni funkcję informacyjną. Jednak można na nim wprowadzić dane za ubiegły rok celem umieszczenie ich na PIT-11. w bieżącym roku dane te są wyliczane przez program.

Sposób wykonywania obliczeń

Po wprowadzeniu danych, można w krajowej liście płac wykonać obliczenia (CTRL+F10) i wówczas zostaną obliczone następujące elementy:

  • Zostanie ustalona minimalna podstawa składek na ubezpieczenie społeczne (podstawa ta zależy od okresu przebywania za granicą oraz od absencji pracownika). Program sprawdza czy we wprowadzonym okresie pracownik chorował lub przebywał na urlopie bezpłatnym i odpowiednio koryguje minimalną podstawę ZUS. Podstawa ta ustalana jest oddzielnie dla każdego miejsca zatrudnienia
  • Następnie obliczana jest podstawa składek na ubezpieczenie społeczne, wynikająca z wypłaconego wynagrodzenia. Program od wprowadzonej przez użytkownika kwoty składników wliczanych do podstawy, odejmuje przychód zwolniony w wysokości iloczynu ilości dni przebywania w danym miejscu pracy i przysługującej diety na każdy dzień pobytu za granicą. Wyliczona różnica porównywana jest podstawą minimalną. Do dalszych obliczeń przyjmowana jest większa z kwot. Zauważmy, że obliczane tu kwoty nie zależą od daty wypłaconego wynagrodzenia (z wyjątkiem kursu waluty). Zależą wyłącznie od okresu wykonywania pracy, a pracownik jak już wspomnieliśmy w danym miesiącu może pracować w wielu krajach.
  • Następnie program ustala sumę wszystkich podstaw od wynagrodzeń wypłaconych w zadanym miesiącu, w tym wynagrodzeń krajowych. Łączną podstawę za danym miesiąc porównuje z sumą podstaw wyliczonych od początku roku i sprawdza, czy nie przekroczono rocznej granicznej podstawy składek. Jeśli łączna podstawa została przekroczona jest odpowiednio korygowana.
  • Od tak ustalonej podstawy obliczana jest składka na ubezpieczenie społeczne. Tę składkę należy odprowadzić do ZUS a część finansowaną przez pracownika wykazać na deklaracji PIT-11.
  • Następnie program ustala, jaka część składek będzie podlegała odliczeniu od dochodu krajowego a jaka od dochodu zagranicznego. Wykonuje to dzieląc proporcjonalnie składkę do podstawy krajowej i zagranicznej.
  • Następnie składkę przypadającą na dochody zagraniczne rozdziela pomiędzy poszczególne miejsca pracy proporcjonalnie do okresów, z których została ustalona minimalna podstawa ZUS.

Nieco inaczej obliczana jest składka na ubezpieczenie zdrowotne. Po pierwsze tu nie obowiązuje roczne ograniczenie składek. Po drugie, po obliczeniu łącznej składki ( 9% ) jest ona dzielona podobnie jak składka na ubezpieczenie społeczne, z tym że składka przypadająca na krajową podstawę jest odliczana w wysokości 7.75% od zaliczki na podatek, a cała krajowa składka ograniczana jest do wysokości tej zaliczki. Podział składki na krajową i zagraniczną, też odbywa się nieco inaczej. Ustalana jest najpierw polska podstawa i polska składka, a następnie składka zagraniczna przyjmowana jest jako różnica między całą składką i składką polską. Obydwie składki (społeczna i zdrowotna) przeliczane są na walutę obcą i przenoszone do kartoteki wypłat zagranicznych. Niejako przy okazji obliczany jest dochód zwolniony i składka zdrowotna do wykazania na PIT-11 (7.75 podstawy)


Absencja. Wprowadzanie

Wprowadzanie absencji

Po lewej stronie ekranu mamy tabelę z pracownikami i ich absencją. Wygląd prawej strony zależy od tego czy belka ustawiona jest na pracowniku, czy na absencji. Jeżeli ustawieni jesteśmy na pracowniku, to mamy dwa ekrany informacji, będące podsumowaniem absencji dla danego pracownika.

Klawisze funkcyjne

1 2 | : | Wybierz ekran o numerze 1 lub 2.
→ ← | : | Następny ekran, poprzedni ekran.
a..Z | : | Wyszukaj pracownika po fragmencie wpisanego imienia lub nazwiska.
INSERT | : | Dodaj pracownika lub dopisz dla pracownika absencję. Zależnie od tego gdzie ustawiona jest belka.
CTRL+INSERT | : | Dodaj pracownika gdy belka ustawiona jest na absencji.
ALT_R | : | Wydrukuj raport z obliczeń bieżącej absencji.
ALT+U | : | Kalkulator urlopowy (zob. opis)
F5 | : | Dodatkowe opcje i wydruki.
DEL | : | Skasuj pojedynczą absencję lub pracownika ze wszystkimi absencjami. Zależnie od tego, gdzie ustawiona jest belka.
TAB | : | Zaznacz pracownika do wydruku absencji dla zaznaczonych pracowników

Edycja absencji

Opiszemy znaczenie poszczególnych pól

Opis
Można wpisać dodatkowy opis do absencji. Będzie drukowany na zestawieniach czasu pracy
Rodzaj absencji wg KSP
W tym polu należy z pomocą klawisza INSERT wybrać z menu rodzaj absencji. Zarówno w instrukcji, jak i w całym programie będziemy posługiwać się skróconym oznaczeniami dla poszczególnych nieobecności:
Wch : Wynagrodzenie chorobowe
Zch : Zasiłek chorobowy
Zop : Zasiłek opiekuńczy
Zmc : Zasiłek macierzyński
Srh : Świadczenie rehabilitacyjne
Uwy : urlop wychowawczy
Ubz : urlop bezpłatny
Utr : Urlop wypoczynkowy (taryfowy)
Ipl : Inna płatna nieobecność
Uop : urlop - opieka nad dzieckiem
Unz : urlop na żądanie
Nnn : nieobecność nieusprawiedliwiona
Inu : nieobecność usprawiedliwiona
Pwz : przerwa w zatrudnieniu. Ten kod będziemy stosować jeśli pracownik został zwolniony i ponownie zatrudniony w tym samym miesiącu. Nowy zastaw płacowy należy założyć pracownikowi począwszy od następnego miesiąca i wpisać na nim poprawną datę zatrudnienia (tę z ubiegłego miesiąca). Datę zwolnienia na karcie danych płacowych za miesiąc w którym był ponownie zatrudniony, należy wpisać dopiero po obliczeniu listy płac, lub można też wpisać ją na ostatni dzień miesiąca.
Rodzaj absencji wg ZUS
W tej linii wybieramy z menu, po naciśnięciu klawisza INSERT, kod absencji, który zostanie przekazany do programu płatnika do deklaracji RSA. Dla niektórych absencji (np. urlop) możemy tu wybrać dodatkową klasyfikację nieobecności (ważne dla ubiegłorocznego urlopu).
Pierwszy dzień nieobecności
Wprowadzamy pierwszy dzień absencji. Cała nieobecność musi się zamknąć w obrębie jednego miesiąca. Jeżeli absencja występuje na przełomie dwóch miesięcy, należy ją podzielić na dwie części.
Ostatni dzień
Wprowadzamy końcową datę absencji. Datę tę może obliczyć sam program, jeżeli wprowadzimy ilość dni absencji (w dniach roboczych lub kalendarzowych) i w polu z ilością dni naciśniemy klawisz INSERT. Naciśnięcie klawisza INSERT w tym polu spowoduje obliczenie ilości dni roboczych, kalendarzowych i godzin w pozostałych polach.
Ilość dni i godzin
Ilość dni kalendarzowych i roboczych absencji wylicza sam program po naciśnięciu klawisza INSERT w polu z datą końcową. Można też wpisać zadaną liczbę dni i nacisnąć INSERT, wtedy program obliczy datę końcową absencji.
Jaki procent wypłacić
Wprowadzamy procent obliczonej kwoty absencji, którą należy wypłacić pracownikowi. Np.: dla nieobecności z powodu choroby przy leczeniu szpitalnym procent ten wynosi 70%.
Podstawa do obliczenia należności za absencję
W tym polu decydujemy, czy program ma obliczać wynagrodzenie za daną absencję, czy też rezygnujemy z tej możliwości i samodzielnie wprowadzamy odpowiednią kwotę. Dla zasiłków wprowadzamy podstawę zasiłku i kwotę zasiłku, a dla urlopu stawkę godzinową urlopu i kwotę wynagrodzenia za urlop.

Jeżeli będziemy dokonywać korekty wypłaconego zasiłku, to należy to zrobić po naciśnięciu klawisza F5 i wybraniu z dostępnych opcji "wyrównanie zasiłku". Na odpowiedniej formatce wprowadzamy kwotę wyrównania zasiłku oraz numer listy płac (rok i miesiąc, za który wykonywana jest lista płac), w której to wyrównanie ma być wypłacone. Program dopuszcza wprowadzenie tu kwoty ujemnej. Ujemna kwota zostanie uwzględniona w obliczeniach, jednak program nie przekaże jej do programu płatnika. Korektę odpowiedniej deklaracji należy wykonać samodzielnie.

Uwaga: Jeżeli dokonujemy wypłaty w innym miesiącu niż miesiąc, za który wykonywane są obliczenia, musimy wprowadzić do programu absencję, której kod wg ZUS rozpoczyna się od cyfry 1, z miesiąca w którym dokonywana jest wypłata. Chociaż absencja ta nie ma wpływu na wysokość wynagrodzenia, to jednak należy ją wykazać w deklaracjach ZUS RSA (np.: urlop wychowawczy, czy bezpłatny). Szczególną uwagę należy zwrócić w przypadku, gdy wynagrodzenie za grudzień wypłacane jest w styczniu następnego roku. Wówczas nie jest znany jeszcze kalendarz czasu nominalnego na przyszły rok i dlatego program wpisze w pola poświęcone dniom roboczym i godzinom liczby ZERO. Po zainstalowaniu programu na nowy rok absencje te należy poddać powtórnej edycji. Oczywiście po uzupełnieniu odpowiednich kalendarzy. Można również poczekać z wprowadzeniem takiej absencji do programu aż zainstalowana zostanie jego wersja na nowy rok. Dane do płatnika mogą zostać przekazane również z wypłaty, która dotyczy ubiegłego roku ale została wypłacona w bieżącym.


Praca za granicą do 183 dni

Praca za granicą w okresie do 183 dni

Do tabeli będziemy wprowadzać pracowników jeżeli będą spełnione łącznie 3 poniższe warunki:

  • Pracownik świadczy pracę za granicą w roku podatkowym, lub w okresie ostatnich 12-tu miesięcy nie dłużej niż 183 dni
  • Pracodawca zatrudniający pracownika nie ma siedziby ani miejsca zamieszkania za granicą.
  • Wynagrodzenia są ponoszone przez pracodawcę z polską siedzibą.

Jeżeli spełnione są te trzy warunki, wynagrodzenie pracownika może być opodatkowane w Polsce. Zakładamy, że wynagrodzenie pracownika wypłacane jest w PLN, tak jakby był zatrudniony w kraju. Różnice są następujące:

  • Podstawa składki na ubezpieczenie pomniejszana jest o kwotę będącą iloczynem ilości dni przebywania za granicą i kwoty diety za jeden dzień podróży zagranicznej.
  • Podstawa składki na ubezpieczenie społeczne nie może być niższa od podstawy minimalnej, która wynosi 1/30 kwoty rocznego ograniczenia podstawy składki ZUS. Podstawa ta jest korygowana proporcjonalnie do ilości dni przebywania za granicą.
  • Składka na ubezpieczenie zdrowotne musi zostać potrącona w całości (nawet przy braku zaliczki na podatek)
  • Za czas przebywania za granicą część przychodu pracownika jest zwolniona z podatku (30% diety na każdy dzień przebywania za granicą)
  • Program ustala na podstawie ilości dni przebywania za granicą kwotę wynagrodzenia, które przypada na ten okres (brutto*ilość dni za granicą/ilość dni kalendarzowych). Przychód zwolniony jest ograniczany do tak wyliczonej kwoty.
  • Wartości powiązane z dietą (pomniejszenie podstawy ZUS, przychód zwolniony) przeliczane są na PLN dla każdego dnia przebywania za granicą oddzielnie. Kurs waluty pobierany jest z tabeli kursów walut na dzień poprzedni.

Przychód zwolniony wykazywany jest w rubryce e) deklaracji PIT-11. Kartoteka zawiera dane o pobycie za granicą. Należy pracownikowi wybrać klawiszem INSERT kraj, w którym świadczy pracę i również klawiszem INSERT zaznaczyć w kalendarzu dni przebywania za granicą (potrzebne do ustalenia kursu waluty). W jednym miesiącu w danym kraju pracownik może mieć tylko jedną kartotekę. Program nie kontroluje czy okresy zatrudnienia za granicą nie pokrywają się z innymi okresami w innych państwach.

Uwaga: Jeżeli do sporządzenia PIT-11, będzie nam brakować wypłaty za miesiąc grudzień 2010 wypłaconej w styczniu 2011, przychód zwolniony można uzupełnić na stronie nr 4 w historii wynagrodzeń.

Klawisze funkcyjne

INSERT | : | Dopisanie pracownika. Przy dopisywaniu pracownika należy klawiszem INSERT wybrać kraj. W pole z nazwą kraju można przed naciśnięciem klawisza INSERT wpisać fragment nazwy kraju lub jego kod (np. DE), wówczas belka ustawi się na odpowiednim kraju na liście
DEL | : | Usunięcie pracownika z listy
ENTER | : | Edycja danych
ALT+M | : | Wybór miesiąca zatrudnienia
F5 | : | Zestawienie pracowników

Opis pól edycyjnych

Waluta
Jest to waluta, wg której program oblicza należną dietę za każdy dzień podróży zagranicznej. Program posiada listę wszystkich krajów i wartości diet które w nich obowiązują
Il dni
Ilość dni przebywania pracownika poza granicami kraju w wybranym miesiącu. W tym polu należy nacisnąć klawisz INSERT, a następnie zaznaczyć te dni w których pracownik przebywał za granicą.
Min. podst. ZUS
Minimalna podstawa składki ZUS. Jak wiadomo, jeśli pracownik świadczyłby pracę za granicą w okresie całego miesiąca, to podstawa jego składki ZUS nie mogłaby być mniejsza niż 1/30 kwoty rocznego ograniczenia podstawy składki ZUS. Jeżeli przebywa w krótszym okresie, minimalna podstawa jest odpowiednio korygowana przez program.

Pozostałe pola są szczegółowo opisane na formatce


Metoda liczenia podstawy ZUS

Metoda liczenia podstawy ZUS

Dla pracowników zatrudnionych poza granicami kraju do 183 możemy wybrać metodę, jaką program będzie się posługiwać przy obliczaniu podstawy składek na ubezpieczenie społeczne. Wybór metody zależy od wprowadzonej daty. Jeśli lista płac jest obliczana za miesiące mniejsze od wprowadzonej daty program wybierze metodę nr.1, w przeciwnym razie wybrana zostanie metoda nr 2.

  • Metoda odliczenia w całości. Metoda ta polega na tym, że program oblicza składki ZUS od łącznej podstawy wynagrodzeń, bez względu na to czy wynagrodzenia te osiągnięto poza granicami, czy te w Polsce. Łączna podstawa składek porównywana jest z minimalną podstawą obliczoną dla osoby świadczącej pracę za granicą.
  • Metoda odliczenia proporcjonalnego. Metoda ta polega na tym, że w pierwszej kolejności podstawa ZUS dzielona jest na część przypadającą na pracę w Polsce i na pracę za granicą. Z minimalną składką ZUS porównywana jest jedynie ta część podstawy, która przypada proporcjonalnie na pracę za granicą.

Przykład

Załózmy, że pracownik w czerwcu przebywał 10 dni w Niemczech i za swoją pracę zarobił łącznie 1800zł. Od podstawy zus powinno się odliczyć kwotę odpawiadającą iloczynowi ilości dni przebywania za granicą i diety za 1 dzień podróży służbowej , Załóżmy że dieta za jeden dzień wynosi 40EUR tj, 200zł

  Odliczenie od podstawy = 200 * 10 = 2000

                                    10 * 3713
  Obliczenie minimalnej podstawy = ----------- = 1237,67
                                       30

Stosując metodę nr 1, składkę ZUS policzymy następująco:

  Podstawa = 1800 - 2000 = -200
Ponieważ obliczona podstawa jest mniejsza od podstawy minimalnej, do obliczeń przyjmiemy kwotę 1237,67

Dla metody nr 2 musimy najpierw policzyć jaka część podstawy przypada na wynagrodzenie w Polsce, a jaka na zagraniczne.

                         1800 * 20
  Podstawa Polska      = --------- = 1200
                             30

                         1800 * 10
  Podstawa zagraniczna = --------- = 600
                            30

Ponieważ zagraniczna część podstawy jest niższa od podstawy minimalnej, należy ją przyjąć w wysokości 1237,67. A więc cała podstawa składki zus wynosi

   Podstawa zus = 1237,67 + 1200 = 2437,67


Lista płac. Formatki

Podgląd danych do listy płac

Na formatka można obejrzeć szczegóły dokonanej wypłaty dla pojedynczego pracownika oraz wykonać kilka ważnych operacji. Dostępne są następujące klawisze funkcyjne:
F10 | : | Obliczenia skrócone dla bieżącego pracownika
CTRL+F10 | : | Obliczenia pełne dla bieżącego pracownika
→, PgDn | : | Następna formatka
←, PgUp | : | Poprzednia formatka
1 2 3 4 5 | : | Pokaż formatkę o wybranym numerze
↑ | : | Poprzedni pracownik
↓ | : | Następny pracownik
ENTER | : | Edycja danych

  • Formatka 1/5. Podstawa ZUS z innych zakładów
  • Formatka 2/5. Premia i ekwiwalent za urlop
  • Formatka 3/5. Obliczenia "od tyłu"
  • Formatka 4/5. Podstawa zasiłku
  • Formatka 5/5. Zwrot nadpłaconych składek ZUS

(1/5) Wprowadzenie podstawy ZUS z innych zakładów pracy

Format przedstawia wyciąg z kartoteki płacowej pracownika. Edycji, po naciśnięciu klawisza ENTER podlegają dwa pola:

Czy zaniechać poboru podatku?
W niektórych sytuacjach pracodawca może zaniechać poboru zaliczki na podatek dochodowy. W pierwszym miesiącu w którym dojdzie do takiej sytuacji należy w pole na niniejszej formatce wpisać literę "T" i wykonać obliczenia skrócone (F10). Literkę tę wpisujemy po wykonaniu obliczeń pełnych. Gdybyśmy wpisali literę "T" przed wykonaniem pełnych obliczeń, to program na powrót zmieniłby ją na "N", bowiem informacja o zaniechaniu poboru podatku przepisywana jest przy pełnych obliczeniach z poprzedniego miesiąca. Tak więc w następnym miesiącu gdy będziemy obliczać listę płac, informacja ta zostanie już prawidłowo przeniesiona i nie zostanie zmieniona podczas pełnych obliczeń.
Podstawa ZUS z innych zakładów pracy
Pracownik może poinformować pracodawcę o podstawie składek na ubezpieczenie społeczne które pracownik miał naliczone w innych zakładach pracy. Program kontroluje przekroczenie rocznego ograniczenia tej podstawy. Często, to ZUS informuje pracodawcę podając mu wielkość maksymalnej podstawy jaką w danym miesiącu powinien naliczyć pracownikowi. Oznacza to,że powinniśmy wpisać kwotę podstawy ZUS z innych zakładów pracy w takiej wysokości aby do przekroczenia rocznej podstawy zabrakło podanej przez ZUS kwoty. Ułatwiliśmy życie użytkownikowi. Można nacisnąć klawisz INSERT i wpisać na specjalnej formatce kwotę podaną przez ZUS. Na jej podstawie program obliczy łączną kwotę podstawy ZUS w innych zakładach pracy.
Uwaga: Oczywiście najczęściej, ZUS informuje pracodawcę, że podstawa ZUS została już przekroczona. Nie musimy się martwić, formatka nr 5 przeznaczona jest do rozwiązywania tego problemu.

skocz na górę

(2/5) Premie i ekwiwalent za urlop

Po naciśnięciu klawisza ENTER, możemy wprowadzić następujące składniki wynagrodzenia

Premia miesięczna
Ten składnik wynagrodzenia, traktowany jest przez program zależnie od przypisanych mu atrybutów. Jeżeli przypiszemy, że premia określona jest w stałej wysokości w umowie o pracę, to program do jej wyliczenia (skorygowania o absencję) stosuje identyczne zasady jak dla płacy zasadniczej. Jeżeli jednak składnik ten nie jest określony w stałej wysokości w umowie, to jest on zmniejszany o każdy nieprzepracowany dzień z powodu choroby i o każdą nieprzepracowaną godzinę z tytułu innej nieobecności. Zmniejszenie to następuje wyłącznie wtedy. gdy zdefiniowano atrybut, aby składnik był proporcjonalnie zmniejszany za czas pobierania zasiłku, urlopu bezpłatnego i nieobecności nieusprawiedliwionej
Premia kwartalna
Program wymaga, aby oprócz kwoty premii dodatkowo określić, za który kwartał którego roku premia ta jest wypłacana. Składnik ten obliczany jest przez program identycznie jak premia z jedyną różnicą, że czas przepracowany i nominalny, które są potrzebne do odpowiedniego zmniejszenia składnika sumowane są za okres kwartału, za który premia ta jest wypłacana.
Ekwiwalent za urlop
Należy wprowadzić dwie informacje: Ilość godzin ekwiwalentu, oraz wybrać metodę wg której zostanie policzony współczynnik ekwiwalentu. Mamy do wyboru 3 możliwości:
  1. Wybierając metodę "A", należy wprowadzić współczynnik ekwiwalentu. Program przyjmie go do obliczeń
  2. Gdy wybierzemy literę "B", program policzy współczynnik ekwiwalentu zgodnie z obowiązującymi przepisami. Współczynnik ekwiwalentu (Wspekw) - to nic innego jak średnia miesięczna liczba dni roboczych dla danego roku skorygowana o wymiar etatu. Można zapytać: jaka liczba dni roboczych? Jest to liczba wszystkich dni w danym roku zmniejszona o wszystkie soboty i niedziele, oraz o dodatkowe dni ustawowo wolne od pracy. Współczynnik obliczamy wg wzoru:
            ilość dni roboczych
Wspekw=---------------------- ∗ etat
               12
  3. Współczynnik sprawiedliwy. Sposób obliczania ekwiwalentu za urlop podany przez ustawodawcę, nie jest jednak całkiem uniwersalny, bowiem gdyby nasz pracownik zatrudniony był na ½ etatu, i zobowiązany byłby świadczyć pracę co drugi dzień po 8 godzin, to jego ekwiwalent byłby dwukrotnie wyższy od analogicznego wynagrodzenia za urlop. Wynika to z faktu, że jego współczynnik ekwiwalentu jest o połowę mniejszy od współczynnika dla pracownika pełnoetatowego a pracownik w każdy dzień pracy, świadczy ją jak pracownik pełnoetatowy - po 8 godz. W naszym programie możemy podać własny współczynnik ("Metoda A" - w tym przypadku możemy go przyjąć bez korygowania o etat - nie jest to jednak zgodne z przepisem). W programie można też, do obliczeń przyjąć tzw. współczynnik sprawiedliwy. W punkcie B) zdefiniowano współczynnik jako średnią liczbę dni roboczych w roku kalendarzowym przypadającą na miesiąc. Liczba ta (a więc współczynnik) jest jednakowa dla wszystkich pracowników, a przecież wcale tak być nie musi. Każdy pracownik może mieć swój własny kalendarz i własny współczynnik ekwiwalentu. Obliczamy go w następujący sposób:
              roczny nominalny czas pracy w godzinach
Wspspr = -----------------------------------------
                         12*8

skocz na górę

(3/5) Obliczenia "od tyłu"

Po naciśnięciu klawisza ENTER, możemy wprowadzić następujące wartości

Płaca minimalna
Program oblicza płacę minimalną odpowiednio ją korygując o wymiar etatu i absencję. Jeżeli nie chcemy aby program wyliczał wyrównania do płacy minimalnej, możemy po wykonaniu pełnych obliczeń wpisać płacę minimalną równą ZERO i ponownie wykonać obliczenia skrócone. Program nie wyliczy płacy minimalnej tylko przyjmie taką jaką wprowadziliśmy
Dodatek do premii
Pole to ma szczególne znaczenie. Kwota z tego pola zawsze dodawana jest do premii miesięcznej i w łącznej kwocie umieszczana jest na liście płac. Zasadniczo jednak pole to służy nam do innych celów. Omówimy je bardziej szczegółowo omawiając pole "Do wypłaty"
Ekwiwalent za urlop
Chociaż program oblicza kwotę ekwiwalentu wg trzech różnych metod, możemy w tym polu wpisać własną kwotę, kwota ta zostanie umieszczona na liście płac. Należy tylko pamiętać aby po wprowadzeniu własnej kwoty ekwiwalentu wykonać obliczenia skrócone. Jeżeli wykonamy obliczenia pełne, program na powrót umieści w tym polu wyliczona przez siebie kwotę.
Korekta podatku z PIT-40
Do pola wprowadzamy korekty wynikające z rocznego rozliczenia podatku dochodowej przez pracodawcę na druku PIT-40. Jeżeli wprowadzimy kwotę dodatnią, będzie to oznaczać, że z rocznego rozliczenia podatku u pracownika wystąpiła niedopłata. kwota ta zostanie potrącona pracownikowi z wypłaty. Jeżeli wprowadzimy kwotę ujemną, będzie to oznaczać nadpłatę w rocznym rozliczeniu, i kwota tej nadpłaty zmniejszy bieżącą zaliczkę do urzędu skarbowego.
Ograniczenie art.32
Jeżeli z powodu wymienionego w przywołanym artykule obliczona przez program zaliczka podatku byłaby niewspółmiernie wysoka, można ją ograniczyć. W polu tym wprowadzamy kwotę o którą zaliczka należna zostanie pomniejszona. Oczywiście kwotę ograniczonej, nie pobranej zaliczki należy odprowadzić do urzędu w następnym miesiącu.
Zaliczka dodatkowa Art.32
Jeżeli w poprzednim miesiącu ograniczono pobór zaliczki, to kwotę tego ograniczenia należy odprowadzić do urzędu w następnym "sprzyjającym" miesiącu. Właśnie w tym polu ją wprowadzamy.
Fundusz socjalny zwolniony
W tym polu wprowadzamy nieopodatkowane wypłaty z funduszu socjalnego (np.: zapomogi), jest to jeden ze składników standardowych. Program będzie informował użytkownika o przekroczeniu w roku kwoty 380zł.
Kwota do wypłaty
Wprowadzamy wyłącznie dla obliczeń "od tyłu". Jeżeli mamy już ustaloną kwotę "do wypłaty" i chcemy tak skonstruować składniki aby kwota ta bezpośrednio z nich wynikała, możemy zadaną kwotę do wypłaty wprowadzić w niniejsze pole i wcisnąć klawisz INSERT. Wówczas program tak dobierze kwotę "dodatek do premii" aby na końcu uzyskać kwotę zadaną do wypłaty. Należy zdawać sobie sprawę, że nie wszystkie "kwoty do wypłaty" są dla danego pracownika poprawne. Wynika to z zaokrągleń wykonywanych przez program i z szeregu przepisów z których wynika, że kwota "do wypłaty" nie jest funkcją ciągłą argumentu "Brutto". W szczególności, jeśli zauważymy, że kwota dodatku do premii jest ujemna, powinniśmy przyjrzeć się bliżej obliczeniom.

skocz na górę

(4/5) Podstawa zasiłku

Formatkę możemy edytować tylko wtedy, gdy we właściwościach składników ZUS wprowadziliśmy informację, że zasiłki wypłacane są przez zakład pracy. Generalnie program sam oblicza wszystkie zasiłki. Gdybyśmy jednak chcieli wprowadzić inną niż wyliczona przez program kwotę zasiłku, mamy do dyspozycji 2 sposoby:

  • Pierwszy polega na zaznaczeniu w absencji, że dany zasiłek ma być wprowadzony a nie obliczony. A następnie wpisaniu do absencji kwoty podstawy zasiłku i kwoty samego zasiłku. Wprowadzoną kwotę program umieści na liście płac
  • Drugi sposób polega na zaznaczeniu na niniejszym ekranie, że podstawy zasiłków mają być wprowadzana a nie obliczane. Program nie będzie obliczał podstaw, tylko przyjmie do obliczeń wartości tu wprowadzone. Należy wprowadzić podstawę którą przyjmiemy do obliczeń gdy w poprzednich miesiącach również pobierano zasiłek (z uwzględnieniem art.43), oraz podstawę, gdy przerwa pomiędzy pobieranymi zasiłkami jest dłuższa niż 3 miesiące.

skocz na górę

(5/5) Zwrot nadpłaconych składek ZUS

Często, po wielu latach, ZUS przesyła nam informację, że dany pracownik w roku "x" przekroczył roczną podstawę składek ZUS. Oznacza to, że powinniśmy skorygować odpowiednie deklaracje ZUS, i to jest proste do wykonania, oraz uwzględnić w bieżącej wypłacie fakt, że w tamtym okresie potrąciliśmy pracownikowi zbyt wysoką składkę na ubezpieczenie społeczne i jednocześnie zaniżyliśmy składkę na ubezpieczenie zdrowotne. Te dwie informacje są zwykle przesyłane pracodawcy. Pracodawca powinien dodatkowo ustalić, jaką część składki zdrowotnej może potrącić z podatku. Obowiązują tu następujące reguły:

  • Zwracana składka na ubezpieczenie społeczne zostanie przez program opodatkowana, ale nie wejdzie w skład podstawy składek na ubezpieczenie społeczne.
  • Składka na ubezpieczenie zdrowotne zostanie w całości potrącona pracownikowi albo od podatku, albo od dochodu, zależy to od dwóch rzeczy. Składkę można potrącić od podatku tylko w takiej wysokości w jakiej można to było zrobić przy obliczaniu listy płac za miesiąc, w którym wystąpiła niedopłata, oraz w takiej wysokości w jakiej umożliwia to bieżąca zaliczka na podatek.
  • Część składki na ubezpieczenie zdrowotne, która nie zostanie potrącona z podatku, zostanie potrącona z dochodu pracownika

Na tej formatce musimy jeszcze zdecydować, czy podatek od nadpłaconej składki ZUS ma być zmniejszony o ulgę (użytkownicy mają w tym temacie różne zdania)

Jeżeli ZUS prześle nam informację jedynie o podstawie składek jaką powinniśmy przyjąć do obliczeń za miesiąc "x", możemy skorzystać ze specjalnego kalkulatora. Po naciśnięciu klawisza INSERT zobaczymy specjalną formatkę.

Formatka rozliczenia nadpłaconej składki ZUS

W pierwszym polu należy wprowadzić okres (nazwiemy go "x"), w którym została przekroczona podstawa ZUS. W polu poniżej należy wpisać kwotę podstawy składek, którą powinno się przyjąć do obliczeń we wskazanym przez ZUS okresie. W pozostałe pola należy wprowadzić dane z listy (lub list) płac wypłaconych w okresie "x". Jeżeli dane te są zawarte w historii wynagrodzeń, to możemy nacisnąć klawisz INSERT i program sam je wypełni. Dodatkowo możemy
ALT+ | : | Naciśnięcie klawisza ALT i kalwisza "+" na klawiaturze numerycznej spowoduje, że wyliczone kwoty zwrotu składki na ubezpieczenie społeczne i kwoty niedopłaty składki na ubezpieczenie zdrowotne zostaną dodane do kwot na głównej formatce. Pozwoli to obliczyć i zapamiętać kwoty z wielu okresów w których wystąpiła sytuacja z nadpałtami.
F5 | : | Możemy wydrukowac raport z obliczeń kwoty nadpąłty i niedopłaty
END | : | Klawiszem tym opuszczamy formatkę, a program zapamieta wprowadzony do niej okres i kwoty. Przy powtórnym wywołeniu formatki klawiszem INSERT, będzie wypełnina zapamiętanymi wartościami.

skocz na górę


Lista płac. F5 Opcje

F5 Dodatkowe opcje

Po wciśnięciu klawisza F5 pokażą się nam dodatkowe opcje w programie a mianowicie:

  • 1. Kasuj zaznaczone: Mamy tu możliwość skasowania list płac dla zaznaczonych pracowników.
  • 2. Lista standardowa pełna: W progamie mamy do dyspozycji dwie standardowe listy płac skrajnie różne co do ilości występujących w nich danych. Lista pełna zawiera dokładnie wszystkie informacje, które posłużyły wyliczeniu wypłaty i wszystkie składniki tej wypłaty. Tu jeden pracownik zmieści się na jednej stronie wydruku (czasami dwóch  to zależy od ilości składników). Przed wydrukiem program pyta ilu pracowników ma być drukowanych na jednej stronie. Jeżeli odpowiemy "1", to program dodatkowo pod każdą listą płac umieści informację o potrąconych składkach na ubezpieczenie zdrowotne. Tę część listy pracownik będzie mógł odciąć celem pokazania w NFZ.
  • 3. Lista standardowa skrócona: Lista standardowa skrócona zawiera niezbędne minimum.
  • 4. Pasek standardowy skrócony: Ponieważ lista pełna może być jednocześnie paskiem pracownika w programie dodano jedynie pasek skrócony. Czyli niezbędne minimum.
  • 5. Podsumowanie listy płac (pełne): Pełne podsumowanie listy płac zawiera zestawienie wszystkich elementów absencji i płacy dla zaznaczonych pracowników.
  • 6. Podsumowanie listy płac (skrót): Podsumowanie skrócone to rodzaj dowodu wewnętrznego, który będzie podstawą zapisu w KSP wypłaconych wynagrodzeń i składek ZUS finansowanych przez pracodawcę. Dodatkowo pokazane zostaną sumy tych składników wynagrodzenia, które wg atrybutów nie zostały ujęte w kwocie BRUTTO wynagrodzeń, tylko mają być zaksięgowane bezpośrednio w koszty.
  • 7. S o r t y: Sorty, to przydatne zestawienie, gdy wynagrodzenia wypłacane są pracownikom w gotówce.
  • 8. P r z e l e w y: Po wybraniu tego punktu możemy zobaczyć menu, z którego wybierzemy albo zestawienie przelewów, albo pliki z przelewami zapisanymi w formie elektronicznej.
  • 9. Stan zatrudnienia w osobach: To i następne zestawienie będzie pomocne przy wypełnianiu deklaracji PFRON DEK-I-0
  • A. Stan zatrudnienia w etatach: j.w
  • B. Lista zasiłkowa: Zestawienie wypłaconych przez zakłąd pracy zasiłków
  • C. Zestawienie pożyczek: Zestawienie pożyczek udzielonych przez zakłąd pracy pracownikom, wraz z listą spłat
  • D. Przekaż wypłaty do rozrachunków: Jeżeli przekażemy wypłaty do opcji "Rozrachunki", będziemy mogli pobrac odpowiednie zobowiązania przy ewidencji raportów kasowych i bankowych


Lista płac. Trudne warunki

Praca w szczególnych warunkach

W tabeli zobaczymy listę wszystkich zatrudnionych pracowników urodzonych po 31.XII.1948r. Pracownikom wykonującym pracę w warunkach szczególnych należy dopisać okresy, w których ta praca jest lub była wykonywana. Należy dodatkowo wybrać wcześniej wprowadzone stanowisko pracy. Datę końca okresu można pozostawić pustą, będzie to oznaczać, że pracownik nadal wykonuje pracę na przypisanym mu stanowisku.


Lista płac. Składniki definiowane

Wprowadzanie składników definiowanych

Składniki zdefiniowane przez użytkownika dzielą się na dwie kategorie:

  • składniki, których wartości należy wprowadzić do programu ;
  • składniki, których wartości program sam obliczy na podstawie zdefiniowanego algorytmu.

Dodatkowo składniki podzielone są na trzy grupy:

  • składniki pomocnicze;
  • definiowane dopłaty;
  • definiowane potrącenia.

Wszystkie grupy składników wprowadzamy w podobny sposób. Wprowadzanie danych powinniśmy rozpocząć od składników pomocniczych, ponieważ mogą one brać udział w obliczeniach pozostałych składników. Składniki te (pomocnicze) nie mogą być wyliczane przez program, ich wartości należy wprowadzić lub przepisać z poprzedniego miesiąca. Pozostałe grupy składników, mogą być zarówno obliczane, jak i wprowadzane. Oczywiście program pozwoli wprowadzić do programu tylko te wartości składników, które są wprowadzane. Ekran wprowadzania danych jest tabelą, w której dla każdego z miesięcy, za który ma być konstruowana lista płac, znajduje się lista wybranych (lub wszystkich) pracowników i poszczególnych składników. Ponieważ wszystkich składników danego typu może być 99, więc ich przeglądanie (w poziomie) poprzez przewijanie ekranu mogłoby być uciążliwe. Dlatego też po naciśnięciu klawisza F1 można zaznaczyć te składniki, które chcemy właśnie wprowadzać, drukować, sumować lub po prostu oglądać. Do dyspozycji mam następujące klawisze funkcyjne: F1
: Wybór składników (poprzez ich zaznaczenie: SPACJA, +, -, *) do ich przedstawienia w tabeli.
INSERT : Dodanie do tabeli pracownika.
F2 : Tym klawiszem wprowadzamy zaznaczonym pracownikom ustaloną kwotę składnika. Należy wpierw korzystając z klawiszy SPACJA,+,-,* zaznaczyć wybranych pracowników. Następnie ustawić kursor na wybranym składniku i wcisnąć F2. Program pozwoli wprowadzić kwotę, którą potem podstawi wszystkim zaznaczonym pracownikom.
F6 : Sumuje kwoty wybranego składnika dla zaznaczonych pracowników.
ALT+M : Wybranie miesiąca.
a..Z : Wpisanie fragmentu nazwiska lub imienia spowoduje wyszukanie właściwego pracownika.
F5 : Dodatkowe opcje w programie które wybieramy z poniższego menu
  • Przepisz wartości z ubiegłego m-ca: po wybraniu tej opcji program zaznaczonym pracownikom przepisze z ubiegłego miesiąca te składniki, które mają ustawiony atrybut "przepisz na następny miesiąc"
  • Pokaż składniki Obliczane: pokazuje spośród wybranych składników (F1) tylko te, które są wyliczane przez program na podstawie własnego algorytmu;
  • Pokaż składniki Wprowadzane: jak wyżej z tą różnicą , że pokazywane są jedynie składniki wprowadzane;
  • Pokaż wszystkie składniki: pokazuje spośród wybranych (F1) składników wszystkie (wprowadzane i obliczane)
  • Dopisz brakujących pracowników: wybranie tej opcji spowoduje dopisanie pracowników których nie ma na liście w tabeli;
  • Wydruk dla zaznaczonych: wydruk zestawienia dla zaznaczonych pracowników, wybranych składników (F1).

Uwaga: Wprowadzone tu wartości składników mogą zostać na samej liście płac dodatkowo zmniejszone o absencję pracownika, jeżeli dany składnik ma odpowiednio ustawiony właściwy atrybut.


Lista płac. Nadgodziny

Wprowadzanie godzin nadliczbowych

W programie mamy cztery rodzaje dodatkowo przepracowanych godzin:

  • nadgodziny płatne zwyczajowo 150% godzinowej stawki podstawowej (tzw. 50%);
  • nadgodziny płatne zwyczajowo 200% godzinowej stawki podstawowej (tzw. 100%);
  • dodatkowe godziny pracy, płatne tak jak zwykłe godziny;
  • dodatkowe godziny pracy wykonywane w dniach wolnych od pracy;

Po dopisaniu pracownika w kategorii odpowiedniego rodzaju nadgodzin klawiszami kursora przesuwamy się po kratkach z prawej strony ekranu wybierając dzień, w którym u pracownika pojawiły się nadgodziny. Po wybraniu dnia wciskamy ENTER i wprowadzamy ilość nadgodzin w danym dniu. Tabelka ma oznaczone dni wolne od pracy kolorem czerwonym. Dni te wynikają z kalendarza czasu nominalnego dla danego pracownika. Godziny wprowadzamy w formacie gg.mm (czyli godziny.minuty). Do dyspozycji mamy następujące klawisze:
F1 lub 1 | : | Wybór kategorii nadgodzin +50%.
F2 lub 2 | : | Wybór kategorii nadgodzin +100%.
F3 lub 3 | : | Wybór kategorii dodatkowych godzin normalnych.
INSERT | : | Dodanie pracownika do danej kategorii nadgodzin w danym miesiącu.
ALT+M | : | Wybranie miesiąca.
DEL | : | Usunięcie pracownika z danej kategorii nadgodzin
F5 | : | Wydruk zestawień.

Uwaga: Zauważmy, że pracownik nie musi występować we wszystkich kategoriach. Jeżeli dopiszemy go do nadgodzin +50%, to nie zostanie on dopisany automatycznie do pozostałych kategorii. Jeżeli zachodzi taka potrzeba musimy go dopisać w każdej kategorii oddzielnie.


Absencja. Przeglądanie

Przeglądanie absencji

mamy możliwość przeglądania, drukowania, filtrowania, sortowania i sumowania wszystkich absencji. Kolumny wyświetlane w tabelce zostaną również wydrukowane na drukarce. Zmiana wyświetlanych kolumn następuje po wciśnięciu klawisza F1 i zaznaczeniu (odznaczeniu) klawiszem SPACJA (lub "+", "-") kolumn, które mają być pokazane w tabeli.
Wch : Wynagrodzenie chorobowe
  • 331 - Finansuje pracodawca
  • 332 - Finansuje FGŚP
  • 333 - Finansuje pracodawca z ubezpieczenia wypadkowego
  • 333 - Finansuje FGŚP z ubezpieczenia wypadkowego
  • 155 - PRacownik nie zachowuje prawa do wynagrodzenia
Zch : Zasiłek chorobowy
  • 313 - z ubezpieczenia chorobowego
  • 314 - z ubezpieczenia wypadkowego
Srh : Świadczenie rehabilitacyjne
  • 321 - z ubezpieczenia chorobowego
  • 322 - z ubezpieczenia wypadkowego
Zop : Zasiłek opiekuńczy (312)
Zmc : Zasiłek macierzyński
  • 311 - Urlop macierzyński podstawowy i dodatkowy
  • 399 - Urlop rodzicielski
Uwy : urlop wychowawczy
  • 121 - przyznany na podstawie par 1 rozporządzenia
  • 121 - przyznany na podstawie par 2 rozporządzenia
Ubz : urlop bezpłatny
  • 111 - na wniosek pracownika
  • 112 - na czas oddelegowania do innej pracy
  • 1ZP - na wniosek zakłądu pracy
Utr : Urlop wypoczynkowy (taryfowy)
  • --- - zwykły urlop taryfowy z bieżącego roku
  • Dod - dodatkowy urlop wypoczynkowy
  • Zal - urlop zaległu z ubiegłego roku
  • Wcz - na czas odbycia turnusu rehabilitacyjnego
  • Inn - Inna przyczyna
Ipl : Inna płatna nieobecność
  • Bad - wykonanie badań lekarskich
  • Wcz - na czas odbycia turnusu rehabilitacyjnego
  • Inn - Inna mieobecność osoby niepełnosprawnej
  • --- - Pozostałe przypadki
Uop : urlop - opieka nad dzieckiem
Unz : urlop na żądanie
  • --- - zwykły urlop taryfowy z bieżącego roku
  • Dod - dodatkowy urlop wypoczynkowy
  • Zal - urlop zaległu z ubiegłego roku
  • Wcz - na czas odbycia turnusu rehabilitacyjnego
  • Inn - Inna przyczyna
Nnn : nieobecność nieusprawiedliwiona (152)
Inu : nieobecność usprawiedliwiona, niepłatna
  • 1WP - Służba wojskowa
  • 1HP - Ochotnicze hufce rpacy
  • 151 - pozostałe rpzypadki
Pwz : przerwa w zatrudnieniu. Ten kod będziemy stosować jeśli pracownik został zwolniony i ponownie zatrudniony w tym samym miesiącu. Nowy zastaw płacowy należy założyć pracownikowi począwszy od następnego miesiąca i wpisać na nim poprawną datę zatrudnienia (tę z ubiegłego miesiąca). Datę zwolnienia na karcie danych płacowych za miesiąc w którym był ponownie zatrudniony, należy wpisać dopiero po obliczeniu listy płac, lub można też wpisać ją na ostatni dzień miesiąca.


Kierowcy

Czas pracy kierowcy poza granicami kraju

Aby określić minimalne wynagrodzenie kierowcy, który objęty jest minimalną stawką godzinową za pracę poza granicami kraju nalezy wprowadzić za wybrany miesiac czas jego pracy (przypadający wyłącznie na czas nominalny) w wybranym kraju. Czas wprowadzamy w godzinach i mutach. np. 2godz i 40min wpisujemy jako 2.40. Zauważmy że wprowadzany tu czas pracy dotyczy wyłącznie czasu nominalnego, a więc nie uwzględniamy tu czasu pracy w godzinach nadliczbowych. Po wprowadzeniu czasu pracy program obliczając wynagrodzenie pracownika określi dla niego płacę minimalną kierując się następującymi zasadami:

  • Najpierw określi płacę minimalną korygując ją odpowiednio o etat
  • Następnie ustali polską minimalną stawkę godzinową dzieląc płące minimalną przez nominalny czas pracy w danym miesiacu
  • W następnym kroku skoryguje płacę minimalną o absencję ustalając tym samym płacę minimalną bez uwzględniania czasu pracy za granicą.
  • Od tak ustalonej płacy odejmie płacę minimalną za czas przepracowany za granicą czyli iloczyn czasu pracy za granicą i polskiej minimalnej stawki godzinowej. Po tych działaniach zostanie ustalona płaca minimalna przypadajaca na pracę w Polsce.
  • W kolejnym kroku ustalona zostanie płaca minimlana za czas pracy za granicą. Jej wartość to iloczyn zagranicznej minimalnej stawki godzinowej, czasu pracy za granicą i kursu waluty.
  • suma polskiej i zagranicznej płacy minimalnej będzie płacą minimalną na liście płac.

Dostępne Klawisze:

  • INSERT. Dopisuje pracownika
  • CTRL+Z. Dopisuje brakijących pracowników albo na podstawie kartoteki z ubiegłego miesiaca, albo na podstawie pełnej kartoteki pracowników
  • F8. Pozwala podstawieć liczbę godzin pracy pod zaznaczone rekordy
  • F5. Po naciśnieciu tego klawisza bedziemy mieli do dyspozycji 2 opcje. Albo raport z wyliczenia płacy minimalnej, Albo możliwość skontrolowania, czy wszystkie rekordy są poprawne. Kotrolowany jest głównie czas pracy, a wiec czy wprowadzony tu czas pracy nie przekaracza czasu nominalnego pomniejszonego o abcencję. Jeżeli program zauważy jakieś błędy Oznaczy pracownika wykrzyknikiem, a krótki opis błedu poznamy po naciśnięciu klawisza ENTER.


PFRON. Obliczenia

Obliczenia dofinansowania z PFRON

W tym punkcie omówimy jak założyć kartotekę refundacji, wykonać obliczenia, przesłać deklaracje do programu SODiR i jak udokumentować wszystkie wartości występujące na deklaracjach. Zacznijmy od generalnej uwagi: obliczenia dofinansowań będą możliwe tylko wtedy gdy zamknięte zostały obliczenia listy płac (zob. opis). Poszczególne kolumny mają następujące znaczenie:
N : Rodzaj niepełnosprawności:
  • L: Lekki
  • U: Umiarkowany
  • Z: Znaczny.
S : Czy pracownik ma szczególne schorzenia. T=Tak, N=Nie
Kod Ub. : Kod tytułu ubezpieczenia wg ZUS
Etat : Wymiar etatu.
De minimis : Kwota wykorzystanej pomocy de minimis przypadająca na pracownika
zmniejsz : Kwota zmniejszenia dofinansowania

Uwaga: Aby założyć kartotekę refundacji lub wykonać obliczenia kwot dofinansowania należy po wybraniu miesiąca nacisnąć klawisz F10.

Klawisze funkcyjne:
ALT+M | : | zmiana miesiąca
F10 | : | Wykonaj obliczenia lub załóż kartotekę jeżeli jest pusta.
F5 | : | Wydrukuj zestawienie, lub przekaż dane do aplikacji SODiR
ALT+R | : | Pokaż raport z obliczeń


PFRON. Dane pracodawcy

Dane pracodawcy

Należy wypełnić wszystkie pola. Dane w dolnej części ekranu wybieramy klawiszem INSERT


PFRON. Emeryci

Prawo do emerytury

Jeżeli pracownik niepełnosprawny nabędzie prawo do emerytury w miesiącu marcu 2011 lub w późniejszym okresie, albo prawo to zawiesi, to należy ten fakt odnotować w niniejszej tabeli. Obowiązuje tu następująca zasada: Program w pierwszej kolejności sprawdza kod tytułu ubezpieczenia pracownika, jeżeli z tego kodu wynika, że pracownik ma prawo do emerytury lub nie ma takiego prawa, to program przyjmuje tę wartość jako domyślną. Program ustala prawo do emerytury w każdym dniu okresu, za który składany jest wniosek o dofinansowanie PFRON. Jeżeli na dany dzień istnieje zapis w tabeli "okresów", program przyjmuje prawo do emerytury z tabeli, jeżeli nie istnieje przyjmuje wartość domyślną. Okresy wprowadzamy podając datę początkową i końcową, dla której pracownik ma ustalone prawo do emerytury. Poza tymi okresami do obliczeń przyjmowana jest wartość domyślna. Jeżeli początkową datę pozostawimy pustą, będzie to oznaczać, że pracownik ma ustalone prawo do emerytury od dnia zatrudnienia. Pusta data końcowa oznacza ustalone prawo do emerytury bez ograniczeń czasowych.


PFRON. Zamknięcie listy płac

Zamknięcie listy płac - parametry PFRON

W tabeli poszczególne kolumny mają następujące znaczenie:
Rok-mc : numer miesiąca w bieżącym roku, za który wykonaliśmy obliczenia listy płac i mamy zamiar wykonać obliczenia refundacji.
Zamknięta : Oznaczenie Tak/Nie, czy lista płac za dany miesiąc jest zamknięta. Listę płac zamykamy naciskając klawisz ENTER w kolumnie "Zamknięta". Listy nie będzie się dało zamknąć jeżeli po wykonaniu obliczeń listy płac dokonywaliśmy zmian, które mogłyby ją uczynić nieaktualną. Otwarcie listy płac następuje po naciśnięciu klawisza DEL. Informacja o aktualności listy płac pokazana jest w następnej kolumnie.
Obliczona : Informacja o aktualności obliczeń listy płac za bieżący miesiąc. Lista aktualna oznaczona jest napisem OK. Zamknąć możemy jedynie aktualną listę płac.
Czy liczyć : Tutaj decydujemy (naciskając klawisz ENTER) czy pewne globalne dane niezbędne do wykonania obliczeń za bieżący miesiąc mają być obliczane przez program czy też możemy wprowadzić je "ręcznie". Jeżeli użytkownik będzie korzystał z modułu refundacji począwszy od miesiąca innego niż styczeń, to oznacza że przesłał już deklaracje do PFRON i wykonał obliczenia innym sposobem niż w naszym programie. Dane przesyłane do PFRON obliczane są w sposób "narastająco", oznacza to, że aby prawidłowo wykonać obliczenia za bieżący miesiąc, obliczenia za miesiące poprzednie powinny być identyczne z tymi, które przesłaliśmy do PFRON. Jeżeli program przy obliczeniach będzie dawał inne wyniki niż te które obliczyliśmy sami, to mamy dwie możliwości, albo skorygujemy deklaracje i wtedy przyjmiemy za prawdziwe te dane, które wyliczył program, albo wprowadzimy dane ręcznie zgodnie z przesłanymi do PFRON deklaracjami. Jeżeli w niniejszej kolumnie zdecydujemy, że dane globalne wprowadzamy ręcznie to będziemy mieli możliwość po naciśnięciu klawisza ENTER dokonać edycji następnych kolumn.
Następne kolumny : Pozostałe kolumny definiują średni stan zatrudnienia wyliczony zgodnie z "ustawą o Rehabilitacji..." oraz zgodnie z wytycznymi UE zawartymi w stosownym rozporządzeniu (WE 800/2008).

Klawisze funkcyjne

ENTER | : | Naciśnięty w kolumnie Zamknięta, zamyka listę płac, a w kolumnach ze stanem zatrudnienia pozwala wprowadzić stan w danym miesiącu pod warunkiem, że kolumna "Czy liczyć" ma wpisaną wartość "Nie"
DEL | : | Otwarcie listy płac za bieżący miesiąc
F8 | : | Wykonanie obliczeń stanu zatrudnienia dla bieżącego miesiąca lub 12 poprzednich miesięcy. Program zaproponuje wybór odpowiedniej opcji.
F5 | : | Wydruk zestawienia stanu zatrudnienia


PFRON. Niepełnosprawnosć

Okresy niepełnosprawności

W danych osobowych pracownika wprowadzaliśmy informację o stopniu niepełnosprawności i ewentualnie wprowadzaliśmy numer miesiąca, od którego ten stopień obowiązuje, jeżeli prawo do niego nabył w trakcie roku. Dane te są wystarczające, jeżeli pracodawca będzie się ubiegać o dofinansowanie jedynie za pełne kalendarzowe miesiące pracy osoby niepełnosprawnej oraz w przypadku gdy osoba posiada stopień niepełnosprawności niezmienny przez cały okres zatrudnienia. Jeżeli osoba niepełnosprawna zmienia swój stopień niepełnosprawności należy ten fakt odnotować w niniejszej tabeli.

Po lewej stronie znajduje się lista wszystkich zatrudnionych pracowników. Po prawej natomiast lista niepełnosprawności wybranego klawiszem ENTER pracownika. Poszczególne rekordy w tabeli po prawej stronie dopisujemy klawiszem INSERT, a edycji poszczególnych pól dokonujemy klawiszem ENTER.

W każdym dniu miesiąca, program musi określić czy dany pracownik jest osobą niepełnosprawną i w jakim stopniu. Wpierw sprawdzana jest lista okresów niepełnosprawności z niniejszej tabeli. jeżeli pracownik jest na tej liście i lista ta obejmuje badany dzień, program z niej weźmie informację o niepełnosprawnosci pracownika. W przeciwnym razie program przyjmie taki stopień jaki wynika z danych wprowadzonych w kartotece pracownika. Przy czym jeśli określono tam okres "od do", program przyjmie stopień niepełnosprawności jedynie wtedy, gdy badany dzień przypada na ten okres, w przeciwnym razie, gdy badany dzień leży poza wprowadzonym okresem, program przyjmie że pracownik jest pełnosprawny.

Uwaga: Wprowadzając w tabeli okresy niepełnosprawności, należy zwrócić uwagę na ciągłość okresów. Program nie kontroluje sytuacji, w której poszczególne okresy nachodzą na siebie.


Lista płac. Podział kosztów

Podział kosztów

W danych konfiguracyjnych możemy wprowadzić nazwy miejsc, wg których program ma podzielić koszty związane z wypłatą wynagrodzenia. Tabela zawiera wszystkich pracowników, dla których założono listę płac na dany miesiąc, oraz kolumny ze skróconymi nazwami miejsc ponoszenia kosztów. W kolumny te możemy wprowadzać dowolne dane, najczęściej będzie to ilość dni jakie dany pracownik spędził w danym miejscu, lub ilość godzin. Kolumna "Dni (KSP)" pokazuje ilość dni lub godzin przepracowanych przez pracownika w danym miesiącu. Wartości te pochodzą bezpośrednio z list płac za dany miesiąc. Wartości z tej kolumny można przepisać do kolumny z miejscem kosztowym dla zaznaczonych pracowników po naciśnięciu klawisza F8. Generalnie dostępne są następujące klawisze funkcyjne:
TAB : naciśnięcie tabulatora przełącza tabelę do kolejnych widoków:
  • Widok na którym wprowadzamy dni lub godziny przepracowane w poszczególnych miejscach kosztotwórczych
  • Widok w którym wprowadzamy nadgodziny 50% przepracowane w poszczególnych miejscach kosztotwórczych
  • I wreszcie widok w którym wprowadzamy nadgodziny 100%
F1 : Klawisz pozwala wybrać (poprzez zaznaczenie) te kolumny, które chcemy właśnie edytować. Pokazanie w tabeli tylko zaznaczonych kolumn ułatwia wprowadzanie danych w przypadku gdy miejsc kosztowych jest zbyt dużo.
F9 : Klawisz do podstawiania wprowadzonej wartości w wybraną kolumnę dla zaznaczonych rekordów.
F8 : Klawisz, którym możemy przepisać wszystkie dane z poprzedniego miesiąca, lub z kolumny KSP do bieżącej kolumny. Działa tylko dla zaznaczonych rekordów.
F5 : Wydruk zestawień.


Lista płac. Ewidencja pożyczek

Ewidencja pożyczek

Po lewej stronie ekranu mamy listę wszystkich pracowników, którym udzielono pożyczki, a po prawej w zależności od tego gdzie ustawiona jest belka po lewej stronie zobaczymy albo podsumowanie wszystkich pożyczek pracownika (belka na pracowniku), albo dane konkretnej pożyczki (belka na pożyczce). Działanie klawiszy funkcyjnych uzależnione jest od położenia belki. I tak:

Belka na pracowniku

CTRL+INSERT | : | Dopisuje pracownika na listę pożyczkobiorców.
INSERT | : | Dopisuje pożyczkę bieżącemu pracownikowi.
ENTER | : | Rozwija drzewo pożyczek tak jak klawisz SPACJI.
DEL | : | Usuwa pracownika z listy.
F8 | : | Aktualizuje podsumowanie udzielonych pożyczek i ich spłat.
F5 | : | Drukuje zestawienie wszystkich pożyczek udzielonych pracownikowi.

Belka na pożyczce

ENTER | : | Edycja pożyczki.
INSERT | : | Dopisuje pożyczkę bieżącemu pracownikowi.
CTRL+INSERT | : | Dopisuje pracownika na listę pożyczkobiorców.
DEL | : | Usuwa pożyczkę z listy.
F4 | : | Pokazuje listę spłat pożyczki. Można tu wprowadzić spłaty rat, które nie są ujęte na listach płac. Program podczas obliczeń listy płac aktualizuje tę listę.
F5 | : | Drukuje rozliczenie danej pożyczki.

Edycja danych o pożyczce

Data przyznania pożyczki
Wprowadzamy datę przyznania pożyczki. Data ta pełni jedynie funkcję informacyjną.
Pożyczkę wypłacono na liście płac
Wprowadzamy numer listy płac (rok i miesiąc), za który dokonana zostanie dana wypłata. Na tej liście płac może zostać umieszczona przyznana pożyczka. Jeżeli nie wypełnimy tego pola pozostawiając je puste, program nie umieści przyznanej pożyczki na żadnej liście.
Kwota pożyczki
Kwota przyznanej pracownikowi pożyczki
Ratę spłaty potrącać..
Kwota raty, będzie potrącana na liście płac począwszy od wprowadzonego miesiąca, tj. od listy płac za ten miesiąc.
Miesięczna rata spłaty
Kwota, którą program będzie potrącał w każdym miesiącu z wypłaty, aż do pełnej spłaty pożyczki.


Lista płac. Obliczenia

Obliczenia listy płac

Wyjaśnienie znaczenia kolumn

Data wypł
Data dokonania wypłaty. Podczas dopisywania pracownika data ta przyjmuje wartość domyślną ustaloną klawiszem ALT+W. Można ją zmienić po naciśnięciu klawisza ENTER.
Uwaga: Nie należy mylić daty dokonania wypłaty z terminem wypłaty. Ten ostatni określa dzień, w którym najpóźniej można dokonać wypłaty bez naruszania ustawowych terminów.
W gotówce lub na konto
Kwotę wypłaty można pracownikowi wypłacić w gotówce, lub przekazać na jego osobisty rachunek bankowy. Jeżeli w kartotece danych osobowych zdefiniowano dla pracownika jego rachunek bankowy, program po obliczeniu listy płac umieści kwotę "do wypłaty" w kolumnie "na konto". Jeżeli rachunku nie zdefiniowano, kwota zostanie umieszczona w kolumnie "w gotówce". Naciśnięcie klawisza ENTER w jednej z dwóch omawianych kolumn pozwoli nam wyedytować odpowiednią kwotę. Program zawsze będzie kontrolował aby suma kwoty wypłaconej w gotówce i kwoty przekazanej na konto była równa wyliczonej, całkowitej kwocie "do wypłaty"
Termin
Pole oznacza regulaminowy termin dokonania wypłaty zapisany w zakładowym regulaminie wynagradzania. Wprowadzona data nie powinna być większa niż 10-ty następnego miesiąca, za który dokonywana jest wypłata. Domyślnie data ta przepisywana jest do listy płac z zestawu płacowego pracownika. Można ją zmienić naciskając klawisz ENTER. Sposób działania programu po edycji tej daty zależy od tego czy na liście płac znajdują się zaznaczeni pracownicy czy też nie. Jeżeli nie zaznaczono żadnego pracownika, program po prostu wpisze mu wprowadzony termin wypłaty, jeżeli jednak któryś z pracowników będzie zaznaczony, program zapyta, czy wprowadzoną datę podstawić pod wszystkich zaznaczonych pracowników. Dodatkowo zapyta, czy zaznaczonym pracownikom przepisać wprowadzoną datę do kartotek płacowych, aby przy następnych listach płac podpowiadał się nowy termin wypłaty.
Filtr-1,2,3,4
Pola te są wypełniane w kartotece pracownika i służą tu, do filtrowania listy płac.

Klawisze funkcyjne

W tabeli można wykonywać wszystkie typowe operacje (zob. opis) a dodatkowo:
ALT+W : Wprowadzenie domyślnej daty wypłaty wynagrodzeń. Wszyscy nowo dopisani pracownicy (zarówno ci dopisani grupowo CTRL+Z jak i pojedynczo INSERT) będą mieli wprowadzoną domyślną datę wypłaty.
INSERT : Dodanie do kartoteki wypłat pojedynczego pracownika. Na liście pracowników do wyboru, pojawią się wyłącznie pracownicy z kartoteki pracowników zatrudnionych. Jeżeli pracownik został zwolniony i przeniesiony do kartoteki pracowników zwolnionych, a teraz zamierzamy wypłacić mu jakieś wynagrodzenie, należy go na powrót przenieść do kartoteki zatrudnionych, dopisać klawiszem INSERT do listy płac a następnie z powrotem przenieść do kartoteki zwolnionych
CTRL+Z : Dopisanie brakujących pracowników do listy płac. Wciskając ten klawisz możemy dopisać do listy płac wszystkich pracowników, którzy znajdują się w kartotece pracowników zatrudnionych. Jeżeli dany pracownik jest już na liście, nie zostanie ponownie dopisany.
ALT+M : Zmiana miesiąca za który dokonywana jest wypłata
DEL : usunięcie pracownika z listy
F5 : Wydruki i dodatkowe opcje (zob. opis)
F9 : Wydruk osobiście zaprojektowanego zestawienia dla zaznaczonych pracowników. (zob. opis)
F10 : Obliczenia skrócone. Obliczenia skrócone można wykonać jedynie wtedy, gdy chociaż raz wykonało się obliczenia pełne (CTRL+F10). Obliczenia skrócone wykonują sumowanie wszystkich składników wynagrodzenia i ich agregację wg poszczególnych kategorii (np. opodatkowane, wliczane do podstawy ZUS itp), następnie wyliczenia składek na ubezpieczenie, podatku i kwoty do wypłaty. Zwykle obliczenia te wykonujemy po dopisaniu np. premii. Aby obliczenia skrócone mogły się dokonać muszą być wcześniej obliczone podstawowe elementy wynagrodzenia zależne od czasu pracy i absencji pracownika, obliczenia te nazywamy obliczeniami pełnymi.
CTRL+F10 : Obliczenia pełne. Obliczenia pobierają dane z absencji, wyliczają wszystkie składniki wynagrodzenia i na koniec wykonują obliczenia skrócone. Po wykonaniu obliczeń możemy zatwierdzić obliczenia (program zadaje odpowiednie pytanie). Jedynie zatwierdzone wypłaty biorą udział w dalszym przetwarzaniu (druk deklaracji, eksport do płatnika, naliczanie kosztów uzyskania przychodu itp). Jedynie gdy obliczenia wykonujemy "na próbę" możemy nie zatwierdzać wypłat, w innym przypadku trzeba je zawsze zatwierdzić.
Uwaga: obliczenia można wykonywać dla zaznaczonych lub wszystkich pracowników, a także gdy znajdujemy się w trybie przeglądania elementów płacy
ENTER : Działanie klawisza zależy od kolumny na której zostanie naciśnięty. I tak, gdy naciśniemy go w pierwszych trzech polach przejdziemy do tryby przeglądania i edycji danych płacowych, w pozostałych kolumnach możemy wprowadzać dane. Opisaliśmy do wyżej, podczas opisywania znaczenia kolumn tabeli.
F8 : Dodatkowa lista płac. Jeżeli po sporządzeniu listy płac zajdzie potrzeba wypłacenia jakiegoś dodatkowego składnika, należy postąpić następująco:
  1. zdefiniować sobie składnik wynagrodzenia "potrącenie definiowane" i nazwać go np.: "Pierwsza wypłata". Składnik ma być wprowadzany, a nie obliczany;
  2. zaznaczyć pracowników, dla których ma być wykonana dodatkowa wypłata;
  3. wcisnąć klawisz F8 i wybrać z menu składnik, o którym mowa w pkt a). Program przepisze do tego składnika całą kwotę "Do wypłaty". Jeżeli więc wciśniemy teraz CLTR+F10, to będziemy mieli kwotę do wypłaty równą ZERO;
  4. wprowadzić kwotę dodatkowego składnika;
  5. wykonać obliczenia. Kwota do wypłaty będzie zawierać jedynie kwotę przypadająca na wprowadzony dodatkowy składnik.


Lista płac. Przekaż dane do płatnika

Przekaż dane do płatnika, PIT-4R

Niektóre elementy programu związane są bezpośrednio z miesiącem, w którym dokonano wypłaty, a nie z miesiącem, za który tę wypłatę wykonano. Przykładem może być deklaracja PIT-4. niniejsza tabela pokazuje listę wszystkich pracowników którzy są zatrudnieni na umowę o pracę lub są zatrudnieni na umowę zlecenie. Tak więc w tabeli mogą znaleźć się osoby, którym już dawno nic nie wypłacono. Nie należy się tym jednak przejmować, operacje które będą wykonywane na tej kartotece dokonają sprawdzenia, czy mimo zaznaczenia danego pracownika, należy go ująć w zestawieniu czy też nie. Na tabeli możemy wykonywać wszystkie typowe operacje (zob. opis). Kolumny tabeli mają następujące znaczenie:

Umz | : | Czy pracownik jest lub był zatrudniony na umowę zlecenie
Ump | : | Czy pracownik jest lub był zatrudniony na umowę o pracę
Zwl | : | Kolumna informuje nas, czy dany pracownik znajduje się w kartotece pracowników zwolnionych.

po naciśnięciu klawisza F5 będziemy mieli do dyspozycji szereg opcji opiszemy niektóre z nich:

Zestawienie wypłat
Zestawienie to zawiera listę wszystkich pracowników, którym dokonano wypłaty w oznaczonym miesiącu, zarówno ze stosunku pracy jak i z umów zlecenie.
Zestawienie do PIT-4R
Zestawienie to jest listą wszystkich pracowników, których należy ująć w deklaracji PIT-4 za oznaczony miesiąc. Zestawienie to zawiera niezbędne informacje służące do złożenia deklaracji. Może też być pomocne podczas szukania błędów.
Uwaga: Chociaż deklaracji PIT-4 płatnik nie musi już składać do urzędu skarbowego (wpłaca jedynie pobrane zaliczki), to w programie nadal będziemy się posługiwać pojęciem deklaracji PIT-4. Wysokość kwoty przekazanych do US zaliczek powinna być w jakiś sposób udokumentowana.
Podsumowanie wypłat dla PIT-4
Zestawienie to koresponduje z zestawieniem, o którym była mowa wyżej. Można powiedzieć, że jest to deklaracja PIT-4 na ekranie monitora.
Drukuj PIT-4R
W tym miejscu możemy wydrukować roczną deklarację PIT-4R. Zwykle na koniec roku.
Przekaż dane do KSP
W tym punkcie możemy przekazać do księgi przychodów:
  • wynagrodzenia brutto wypłacone z tytułu umowy o pracę (bez zasiłków);
  • wartość składek na ubezpieczenie społeczne, fundusz pracy, fundusz gwarantowanych świadczeń pracowniczych i FEP opłacone przez pracodawcę;
  • sumę tych składników wynagrodzenia, które zgodnie z ustawionym atrybutem miały nie być ujmowane w kwocie brutto przekazywanych wynagrodzeń, tylko miały być przekazane w koszty odrębnym zapisem.
Należne składki ZUS przekazywane są w tym punkcie do odpowiednich tabel podatkowych, gdzie można wprowadzać ich zapłaty. Jak wiadomo tylko zapłacone składki ZUS stanowią koszt uzyskania przychodu. Tak więc do KSP trafią wypłacone wynagrodzenia brutto w danym miesiącu i zapłacone w tym miesiącu składki ZUS (najczęściej od wynagrodzeń wypłaconych w ubiegłym miesiącu). W kolejnym punkcie menu można wydrukować stosowny dowód wewnętrzny. (zob. szczegółowy opis)
Przekaż dane do programu płatnik
Podczas wykonywania tej operacji znacznik zaznaczenia pracownika nie jest przez program brany pod uwagę. Oznacza to, że bez względu na to czy dany pracownik jest zaznaczony czy nie, program przekaże jego dane do programu płatnik, jeżeli zajdą po temu odpowiednie warunki. Program tworzy 4 typy deklaracji:
  • RCA: Deklaracja ta ujmuje zdarzenia które zaszły w miesiącu, w którym dokonywane są wypłaty i ujmuje:
    • pracowników, którym wypłacono w zadanym miesiącu wynagrodzenie;
    • pracowników, którym wypłacono zasiłek;
    • pracowników, którzy nie otrzymali żadnej wypłaty, ale pozostają w stosunku pracy;
    • pracowników, którzy przebywają w danym miesiącu na urlopie wychowawczym;
    • pracowników, którzy przebywają na urlopie macierzyńskim i odpowiedni zasiłek został im wypłacony w danym miesiącu;
    • pracowników zatrudnionych na umowę zlecenie, którym wypłacono wynagrodzenie, zasiłek chorobowy, macierzyński, opiekuńczy lub przebywali na urlopie wychowawczym;
    • właścicieli, którzy w danych konfiguracyjnych mają zaznaczone, że należy im założyć deklarację RCA lub RZA;
    • osoby współpracujące z właścicielem z punktu g.
  • RZA: Deklaracja ta jest uzupełnieniem deklaracji RCA. Jeżeli dana osoba nie znalazła się w deklaracji RCA, ponieważ podlega wyłącznie ubezpieczeniu zdrowotnemu, to zostanie ujęta w niniejszej deklaracji
  • RSA: ta deklaracja zawiera pracowników zatrudnionych na umowę o pracę lub umowę zlecenie, którzy:
    • w miesiącu, za który składana jest deklaracja byli nieobecni w pracy i kod tej nieobecności wg klasyfikacji ZUS rozpoczyna się od cyfry 1 (np.: urlop wychowawczy);
    • w miesiącu, za który składana jest deklaracja wypłacono im zasiłek z powodu nieobecności, której kod wg klasyfikacji ZUS rozpoczyna się od cyfry 3 (np.: zasiłek chorobowy);
  • DRA: ta deklaracja zawiera jedynie kwotę składek na fundusz pracy i fundusz gwarantowanych świadczeń pracowniczych. Reszta pól jest pusta i jest wypełniana przez program płatnika na podstawie pozostałych deklaracji.
Dla pracowników przebywających cały miesiąc na urlopie wychowawczym nie pobierających żadnych świadczeń program założy 3 deklaracje:
  • RCA: z kodem ubezpieczenia 0110 zawierającą wszystkie zerowe składki;
  • RCA: z kodem 1211 zawierającą składki na ubezpieczenie społeczne i zdrowotne liczone od podstawy zadanej w normach podatkowych (na dzień pisania instrukcji 420zł);
  • RSA: z kodem ubezpieczenia 0110.
Pusta deklaracja RCA jest w tym przypadku nadmiarowa i można, ale nie trzeba jej usuwać.
Po przejęciu danych do programu płatnika :
  • najpierw wykonujemy weryfikację dokumentów RSA,RZA,RCA ;
  • następnie przechodzimy do deklaracji DRA i wykonujemy jej obliczenie;
  • zaznaczamy dokumenty i tworzymy z nich zestaw danych;
  • weryfikujemy zestaw;
  • wysyłamy dane do ZUS;
  • odbieramy potwierdzenie.
Program nie zakłada właścicielom deklaracji DRA, jeżeli opłacają oni składki wyłącznie za siebie lub za siebie i osoby współpracujące. Operację tę wykonujemy bezpośrednio w programie płatnik korzystając z kreatora deklaracji na podstawie deklaracji z ubiegłego miesiąca. Odbywa się to wystarczająco szybko w samym programie płatnik.
Przekazanie danych do NFZ
W tym punkcie możemy wydrukować zestawienie do NFZ o niepotrąconych składkach na ubezpieczenie zdrowotne. Z uwagi na zapis ustawowy, że kwota składek na ubezpieczenie zdrowotne nie może być wyższa od zaliczki na podatek dochodowy, mogą zdarzyć się sytuacje, w których program nie potrąci całej składki tylko jej część lub nie potrąci jej wcale. W takiej sytuacji powinniśmy złożyć za każdy miesiąc odpowiedni raport do NFZ. Jeżeli zatrudniamy nie więcej jak 10-ciu pracowników raport ten może mieć formę papierowego wydruku. W przeciwnym razie musimy go przekazać w formie elektronicznej. I tak dla przypomnienia, dla NFZ oznacza to, że powinniśmy wysłać listem poleconym dyskietkę na której zapiszemy plik zawierający dane o niepotrąconych składkach.
Eksport ZSWA do płatnika
Informację o pracy w trudnych warunkach można również przekazać do płatnika i wysłać ją internetem do ZUS. Jest jednak pewien problem z przesyłaniem tej deklaracji. Otóż program płatnika zaimportuje deklarację i prawidłowo wyśle do ZUS, w samym programie jednak, nie dołączy tej informacji do pracownika. W związku z tym jego kartoteka będzie niekompletna.


Umowa o pracę. Przekaż dane do tabel podatkowych

Przekaż dane do KSP i tabel podatkowych

W tym punkcie możemy przekazać do księgi przychodów:

  • wynagrodzenia brutto wypłacone z tytułu umowy o pracę (bez zasiłków). wynagrodzenie przekazane zostaną do księgi z datą miesiąca za które są należne, jeżeli zostały wypłacone terminowo, lub z datą dokonania wypłaty, jeżeli wypłacono je z naruszeniem terminu wypłaty. Termin wypłaty ustalamy albo na karcie danych płacowych pracownika albo w punkcie naliczania wypłaty (kolumna Termin). Można też ustawić w parametrach księgowania, aby niezależnie od terminowości wypłaty była ona przekazywana do księgi w dacie dokonania wypłaty (nie jest to zgodnie z UPDF)
  • Wartość składek na ubezpieczenie społeczne, fundusz pracy, fundusz gwarantowanych świadczeń pracowniczych i FEP w części finansowanej przez pracodawcę;
  • Sumę tych składników wynagrodzenia, które zgodnie z ustawionym atrybutem miały nie być ujmowane w kwocie brutto przekazywanych wynagrodzeń, tylko miały być przekazane w koszty odrębnym zapisem.

Należne składki ZUS przekazywane są w tym punkcie do odpowiednich tabel podatkowych, gdzie można wprowadzać ich zapłaty. Jak wiadomo tylko zapłacone składki ZUS stanowią koszt uzyskania przychodu. Tak więc do KSP trafią wypłacone wynagrodzenia brutto i zapłacone składki ZUS. Przy czym składki ZUS zostaną przekazane jako koszt miesiąca za który wypłacono wynagrodzenia jeżeli spełnione będą następujące warunki:

  • Wynagrodzenia wypłacono bez naruszenia terminu ich wypłaty
  • Składki na ubezpieczenie społeczne zostały opłacone do dnia 15-go następnego miesiąca za który należne były wynagrodzenia
Jeśli warunki nie zostaną spełnione, kwoty składek zostaną przekazane do KSP w dacie ich zapłacenia.

Poniżej przedstawimy szczegółowy tok postępowania przy przekazywaniu składek do KSP. Dla ustalenia uwagi załóżmy że chcemy rozliczyć koszty miesiąca luty:

  1. W pierwszej kolejności badane są wynagrodzenia wypłacone w lutym, ale należne za okresy wcześniejsze niż bieżący rok podatkowy. Składki ZUS od tych wynagrodzeń porównywane są z wpłatami do deklaracji ZUS. Kwoty wpłat do tej deklaracji w wysokości nieprzekraczającej naliczonych składek są w pierwszej kolejności przypisywane do składek pracownika a nadwyżka uznawana jest za koszt uzyskania w miesiącu lutym
  2. Teraz pora na umowy zlecenie. Badane są wypłaty do tych umów dokonane w lutym a następnie. Składki należne od tych wypłat porównywane są w wpłatami do deklaracji ZUS za luty, ale tylko tymi, których dokonano do 15-go marca. Wpłaty te w części przekraczającej składki finansowane przez pracownika są zaliczane do kosztów uzyskania.
  3. Umowy zlecenie wypłacone w styczniu, od których składki zostały zapłacone po 15-tym lutego przeanalizujemy na końcu
  4. Teraz zajmiemy się wynagrodzeniami należnymi za luty i wypłaconymi z zachowaniem regulaminowych terminów w lutym. Do tych wynagrodzeń zastosujemy procedurę identyczną jak w punkcie 2). A więc składki do lutowej deklaracji ZUS zapłacone do 15-go marca zaliczymy w koszty lutego (oczywiście tylko tyle z zapłat ile ich zostało po rozliczeniu wpłat z poprzednich punktów)
  5. W kolejnym kroku zbadamy wynagrodzenia należne za miesiąc luty wypłacone w regulaminowym terminie w miesiącu marcu. Ustalimy kwotę wpłaconych składek do deklaracji marcowej, ale dokonanych nie później niż do 15-go marca. Kwota ta w części przewyższającej składki finansowane przez pracownika będzie kosztem miesiąca lutego. Oczywiście tylko tyle ile z wpłaconych składek zostało po ich rozliczeniu w poprzednich punktach
  6. Ostatni element to sprawdzenie ile zapłaconych składek ZUS w miesiącu lutym nie zostało jeszcze rozliczonych. Wpłaty te w części przewyższającej składki finansowane przez pracownika będą kosztem lutego. Będą to składki od nieterminowo wypłaconych wynagrodzeń i od nieterminowo zapłaconych deklaracji ZUS.
  7. Uwaga: zasiłki wypłacone przez zakład pracy zmniejszają główną kwotę zobowiązania wobec ZUS.


Praca za granicą ponad 183 dni

Praca za granicą w okresie przekraczającym 183 dni

W tabeli należy wprowadzać dane jeżeli wynagrodzenie pracownika opodatkowane jest w kraju, w którym wykonuje pracę. Pracownik taki może mieć lub nie, zdefiniowaną płacę zasadniczą wyrażoną w stawce miesięcznej lub godzinowej. Jeżeli ma ustaloną płacę zasadniczą, płaca ta jest zmniejszana o każdą nominalną godzinę przepracowaną poza granicami kraju. Wynagrodzenia osiągane w kraju i za granicą rozliczane są oddzielnie, z wyjątkiem składek na ubezpieczenie zdrowotne i społeczne. Program założy, że pracownik jest w danym miesiącu zatrudniony za granicą tylko wtedy, gdy znajdzie dla niego założoną kartotekę wypłat zagranicznych na dany miesiąc.

w tabeli wypłat zagranicznych należy najpierw założyć kartotekę miejsc pracy poza granicami. Każde miejsce dopisujemy klawiszem INSERT. Program narzuca nam konieczność wybrania kraju, w którym wykonywana jest praca. Po wybraniu kraju można dane miejsce, dodatkowo opisać oraz należy obowiązkowo wprowadzić kod waluty, w której rozliczane są wynagrodzenia, oraz kod waluty, w której minister określił wysokość diety dla danego kraju. O ile kod ten dla wszystkich krajów świata jest znany programowi, to waluty obowiązujące w danych krajach już nie. Należy je wprowadzić. Program rozpoznaje jedynie te waluty, których kursy podawane są przez NBP. Dodatkowo należy poinformować program o sposobie rozliczania składki na ubezpieczenie zdrowotne. W krajach, z którymi Polska nie ma zawartej umowy o unikaniu podwójnego opodatkowania składka na ubezpieczenie zdrowotne nie powinna być naliczana (Art.83 ustawy o NFZ), tym nie mniej decyduje o tym użytkownik wprowadzając odpowiedni parametr. Gdy kartoteka miejsc pracy jest założona, klawiszem CTRL+ENTER można dokonać jej edycji. Klawiszem ENTER wybieramy dane miejsce pracy i przechodzimy do edycji List płac w danym miejscu.


Umowa zlecenie. Edycja kartoteki

Edycja kartoteki

Urząd skarbowy i oddział NFZ musimy wybrać z odpowiednich kartotek klawiszami F2 i F1, natomiast kod gminy GUS można wprowadzić "ręcznie" lub wybrać klawiszem F3 (wybranie klawiszem F3 spowoduje, że przepiszą się również: powiat, województwo, miasto i nazwa gminy). Klawisze funkcyjne "działają", gdy nie jest włączony tryb edycji (kursor edycji nie mruga). Jeżeli zaznaczymy na ekranie, że wynagrodzenie tego zleceniobiorcy nie jest kosztem uzyskania w firmie, to podczas przekazywania wynagrodzeń do księgi, wynagrodzenia tego zleceniobiorcy zostaną pominięte.

Dodatkowo podczas edycji, klawisz INSERT naciśnięty w polu z nazwiskiem rodowym, przepisze wartość z pola "nazwisko", a naciśnięty w polu data urodzenia, ustali ją na podstawie nr PESEL.


Umowa zlecenie. F5 - opcje

F5 Dodatkowe opcje

Po naciśnięciu klawisza F5 będziemy mogli wybrać dodatkowe opcje:

  • Przekaż dane do KSP (zob. opis)

Przekaż wypłaty do KSP

Wybierając ten punkt, program przekaże wszystkie zaznaczone wypłaty do opcji "wynagrodzenia" w księdze przychodów. Pun ten można wykonywać wielokrotnie. Program za każdym razem będzie aktualizował odpowiednie rekordy w księdze.


Umowa zlecenie. PIT-8c

PRzychody. PIT-8c

W deklaracji PIT-8C umieszczane są wypłaty od których płatnik nie pobrał podatku. Np. wypłata zasiłku z umowy zlecenie. A dodatkowo

  • Odpłatne zbycie papierów wartościowych
  • Realizacja praw wynikających z papierów wartościowych
  • Zbycie pochodnych instrumentów finansowych
  • Zbycie udziałów w spółkach z osobowością prawną
  • Objęcie udziałów w spółkach albo spółdzielniach w zamian za wkład niepieniężny
  • Stypendia zwolnione na podst Art. 21 ust. 1 pkt 40b

Po dopisaniu zleceniobiorcy klawiszem INSERT możemy po naciśnięciu klawisza ENTER wpisać kwotę i datę przychodu, oraz klawiszem F1 wybrać jeden z powyższych rodzajów przychodów

Uwaga: Po naciśnięciu klawisza F8 można pod zaznaczone rekordy podstawić kwotę lub rodzaj przychodu
Uwaga: Jeżeli wprowadzamy przychód związany z przyznaniem stypendium, które jest zwolnione z podatku na podstawie Art. 21 ust. 1 pkt 40b do kwoty 3800 w roku podatkowym, możemy w polu podatek, nacisnąć klawisz INSERT, a program obliczy należną zaliczkę, mając na uwadze kwotę ustawowo wolną. Pole podatek nie ma znaczenia i nie należy go wypełniać dla innych przychodów.


Umowa zlecenie. Menu

Umowy zlecenia i pokrewne

Moduł "umów zlecenia" obejmuje ewidencję osób wykonujących szereg czynności potocznie nazywanych umowami zlecenia, ewidencję tych umów i wypłat, a także ewidencję wypłaconych do tych umów zasiłków. Dla uproszczenia w dalszej części opisu działania modułu umowy - zlecenie, wszystkich świadczeniodawców nazywać będziemy zlecenioborcami. Omówimy:

  • Kartoteka zleceniobiorców
  • Kartoteka umów
  • Kartoteka zasiłków
  • Lista wypłat
  • Przychody PIT-8C
  • Zasady numeracji umów


Umowa zlecenie. Lista płac

Listy płac

W tej opcji możemy obejrzeć wszystkie wypłaty dokonane w wybranym miesiącu (miesiąc wybieramy klawiszami ALT+M) oraz po naciśnięciu klawisza F5 wydrukować szereg zestawień i przekazać wszystkie wypłaty z danego miesiąca do KSP.

Uwaga: Program przekazuje do księgi przychodów jedynie wypłaty brutto za dany miesiąc. Składki ZUS opłacone przez pracodawcę przekazywane są razem ze składkami od wypłat z tytułu umowy o pracę.

Uwaga: Aby sprawdzić, czy w wybranym miesiącu wystąpiły wypłaty objęte zryczałtowanym podatkiem dochodowym, należy w opcjach (klawisz F5) wybrać "filtruj wypłaty dla PIT-8a". Po nałożeniu filtra tabela pokaże nam jedynie zryczałtowane umowy. Można dla nich wydrukować przelew. Roczną deklarację PIT-8AR drukujemy z opcji "Kartoteka zleceniobiorców"


Umowa zlecenie. Numeracja

Zasady numerowania umów

W umowach zlecenie występuje możliwość automatycznej numeracji umów. W opcji "Numeracja - zasady" należy określić ostatnio nadany numer umowy oraz wzorzec numeracji. Do dyspozycji mamy trzy literki:

  • r - oznacza rok
  • m - miesiąc
  • n - automatycznie wygenerowany numer umowy

Jeśli więc określimy wzorzec jako "n/r" to przykładowy numer będzie miał postać: "123/2011" Aby program automatycznie wygenerował numer należy w polu "numer umowy wcisnąć klawisz INSERT. Rok i miesiąc pobierany jest z daty zawarcia umowy.


Umowa zlecenie. Umowy i wypłaty

Kartoteka umów i wypłat

Kartoteka prezentowana jest w postaci drzewa na którym możemy wykonywać wszystkie typowe operacje (zob. opis). Na głównej gałęzi drzewa jest zleceniobiorca, pod nim wszystkie zawarte umowy, a pod każdą umową wypłaty. Wygląd formatki po prawej stronie oraz działanie klawiszy funkcyjnych zależy od tego na której gałęzi ustawiona jest belka. Mamy trzy możliwości:

  • Belka ustawiona jest na nazwisku
  • Belka ustawiona jest umowie
  • Belka ustawiona jest na wypłacie
  • Uwagi o zleceniach zagranicznych

Belka na nazwisku

Po prawej stronie ekranu można zobaczyć podsumowanie wszystkich operacji jakie zostały wykonane z danym zleceniobiorcą. Klawisze funkcyjne wykonują następujące operacje
INSERT | : | dopisuje nową umowę
F5 | : | Drukuje zestawienie umów i wypłat dla bieżącego zleceniobiorcy
DEL | : | Usuwa umowy i wszystkie wypłaty zleceniobiorcy
ENTER | : | Zwija lub rozwija główną gałąź (podobnie jak SPACJA)

Belka na umowie

Gdy belka ustawiona jest na umowie, po prawej stronie możemy zobaczyć jedną z trzech formatek.
  • Formatka 1. Opodatkowanie
  • Formatka 2. Typ umowy cywilnoprawnej
  • Formatka 2. Typ umowy ryczałtowej
  • Formatka 3. Okres, kwota i ZUS
Klawisze funkcyjne wykonują następujące operacje:
INSERT | : | Dopisuje rekord wypłaty do bieżącej umowy
CTRL+ENTER | : | Klonuje bieżącą umowę
ENTER | : | Edycja danych na zakładce
DEL | : | Usuwa bieżącą umowę i wszystkie do niej wypłaty
F5 | : | Możemy wydrukować umowę (również zapamiętać, lub wysłać mailem zob. opis). Możemy wydrukować zestawienie wypłat do danej umowy, i na koniec możemy przekazać dokument ZUS-ZUA lub ZUS-ZZA do programu płatnik.
← → 1,2,3 | : | Zmiana formatki

Belka na wypłacie

Po prawej stronie widzimy wyliczenie wypłaty zleceniobiorcy zgodnie z parametrami umowy. Szczegółowy opis tej formatki możemy zobaczyć tu: (zob. opis). Dostępne klawisze funkcyjne:
INSERT | : | Dopisanie nowej wypłaty do umowy
DEL | : | Usunięcie bieżącej wypłaty
F5 | : | Wydruk rachunku lub wydruk uproszczonego rachunku wraz z umową

skocz na górę

Uwagi o zleceniach zagranicznych

Jeżeli zleceniobiorca wykonuje zlecenie poza granicami kraju i jednocześnie jego przychody są opodatkowane w polsce to oprócz typowych danych należy podać dodatkowo

  • Ilość dni pobytu za granicą: należy tu wpisać łączną ilość dni przebywania za granicą. Ta wielkość posłuży do obliczenia minimalnej podstawy składki na ubezpieczenie społeczne oraz do określenia kwoty wyłączonej z podstawy do ubezpieczeń społecznych. Minimalna podstawa obliczana jest jako iloczyn płacy przeciętnej i ilości dni przebywania za granicą podzielonej przez ilość kalendarzowych dni w miesiącu pracy. Z kolei kwota wyłączona z podstawy to iloczyn ilości dni przebywania za granicą i diety za jeden dzień pobytu.
  • Ilość dni świadczenia pracy: z pomocą tej wielkości obliczymy przychód zwolniony z opodatkowania. Ilość dni świadczenia pracy może być mniejsza od ilości dni przebywania za granicą jeśli zleceniobiorca np. choruje. Przychód zwolniony jest iloczynem ilości dni i 30% diety za jeden dzień świadczenia pracy za granicą.
  • Kod kraju: Kod kraju podajemy w celu ustalenia waluty dla diety
  • Waluta diety: Jeżeli wpiszemy PLN, to program autoamtycznie przyjmie kurs równy jedności.
  • Wypłata za miesiąc: Dana potrzebna do określenia ilości dni kalendarzowych w miesiącu w którym świadczono pracę.
Tak jak przy wypłatach krajowych można wykonywać obliczenia od brutto do netto i odwrotnie. Dodatkowo wprowadziliśmy 2 dodatki które są wypłacanymi nieopodatkowanymi składnikamu, nie wliczanymi w podstawę ZUS.

Uwaga: Ponieważ wyliczenie wynagrodzenia jest nieco bardziej złożone od odpowiednich obliczeń krajowych, użytkownik może zobaczyć sposób obliczania płacy po naciśnięciu klawiszy ALT+R

skocz na górę


Umowa zlecenie. umowa i wypłata

Formatki umów i wypłat

Formatka 1. Opodatkowanie - parametry

Na formatce należy określić parametry definiujące sposób wyliczenia podatku i jego typ. Wprowadzamy w kolejności:

Umowa
Wpisujemy numer umowy lub naciskamy klawisz INSERT, a program wygeneruje go automatycznie zgodnie z definicją z punktu "Numeracja - zasady"
Umowa opodatkowana ryczałtem
W tym polu decydujemy czy wypłaty do umowy mają być opodatkowane w formie ryczałtu (składamy wtedy PIT-8AR), czy też tak jak umowy zlecenia (składamy wtedy PIT-4R). W zależności od tego który opodatkowania wybierzemy na następnej zakładce zobaczymy jedną z dwóch list do wyboru typu umowy cywilnoprawnej
Podst. podatku zmiejsz o skł.na ub.społ
Jeżeli w tym polu wpiszemy literę "T", to będzie to znak dla programu, że podstawą obliczenia podatku będzie kwota brutto pomniejszona o koszty uzyskania i o składki na ubezpieczenie społeczne finansowane przez pracownika.
Procent podatku
W pole wprowadzamy procent podatku z pomocą którego zostanie obliczona zaliczka na podatek od podstawy opodatkowania
Koszty uzyskania
W tym polu decydujemy o sposobie wyliczenia kosztów uzyskania. Może to być wprowadzona kwota lub procent podstawy kosztów ryczałtowych
Czy zmniejszyć podstawa kosztów o ZUS
Jeżeli kwota zryczałtowanych kosztów ma być wyrażona procentem, to w tej linii decydujemy, czy procent ten ma być liczony od wypłacanej całej kwoty brutto, czy też kwotę tę należy pomniejszyć o składki na ubezpieczenie społeczne opłacone przez zleceniobiorcę.
Jeżeli koszty wyrażone są kwotą, to kwota ta dotyczy każdej wypłaty
Jeżeli koszty wyrazimy nie procentem, ale z góry ustaloną kwotą, to w tym polu możemy zdecydować, czy kwota ta będzie dotyczyła każdej wypłaty wypłaconej w związku z tą umową, czy też program ma przypilnować, aby suma kosztów na wszystkich wypłatach nie przekroczyła kwoty zapisanej na tej formatce

Typ umowy cywilnoprawnej lub ryczałtowej

Na formatce możemy wpisać lub wygenerować (INSERT) numer umowy oraz należy wpisać liczbowe oznaczenie typu umowy (tytułu). Dodatkowo obok numeru typu powinniśmy wpisać nazwę umowy. Nazwa ta będzie wydrukowana na umowie po słowie "UMOWA", tak więc np. jeśli umowa będzie typu "13" (o Dzieło) możemy w polu obok wpisać "o Dzieło" lub np "o Wykonanie analizy księgowej"

skocz na górę

Formatka 3. Okres, kwota i ZUS

Treść umowy
W trzech wierszach możemy wprowadzić treść umowy drukowaną później na samej umowie lub na rachunku wraz z umową
Zawarta na okres
Tu wprowadzamy datę, od kiedy umowa obowiązuje i datę do kiedy. Druga z dat może być pusta, natomiast pierwsza powinna być wypełniona. Daty te mogą decydować o tworzeniu deklaracji ZUA, ZZA, RCA lub RZA
Kod ubezpieczenia
Kod tytułu ubezpieczenia jest domyślnie przepisywany z kartoteki zleceniobiorcy. Kod ten wpisany do umowy będzie domyślnym kodem ubezpieczenia dla każdej nowej wypłaty. Od kody ubezpieczenia (ściślej jego 4 pierwszych cyfr) zależy sposób obliczeń wypłaty (zob. opis).
W umowie określono kwotę BRUTTO
Wprowadzenie kwoty brutto w tym miejscu spowoduje, że:
  • program wypisze ją na druku umowy,
  • przeprowadzi kontrolę, czy suma wypłat brutto do tej umowy nie przekracza wprowadzonej kwoty, jeżeli przekroczy użytkownik zostanie o tym poinformowany i będzie miał możliwość dopasowania tak kwoty wypłaty aby suma wypłat nie przekroczyła zadeklarowanej kwoty
  • i wreszcie jeśli wprowadzona kwota będzie mniejsza lub równa 200zł i większa od zera, program przyjmie, że wypłata opodatkowana jest ryczałtem niezależenie od tego, jaka będzie faktycznie kwota wypłaty brutto. Wypłata tego typu nie będzie miała kosztów uzyskania, a składki na ubezpieczenie zdrowotne zostaną potrącone zleceniobiorcy z wypłaty a nie z podatku. Dodatkowo podstawa opodatkowania nie zostanie zmniejszona o składki ZUS-51
Czy naliczać składki ZUS
W tej części formatki decydujemy które składki ZUS mają być naliczane przez program
Ubezpieczenie zdrowotne potrącić w całości z dochodu
Jeżeli odpowiemy twierdząco, program po ustaleniu wysokości składki zdrowotnej, potrąci ją w całości od dochodu netto (po opodatkowaniu) zleceniobiorcy, bez względu na inne okoliczności
Ubezpieczenie zdrowotne ograniczyć do wysokości podatku
Zwykle składka na ubezpieczenie zdrowotne powinna być ograniczona do wysokości zaliczki na podatek. nie jest to jednak żelazna reguła.

skocz na górę

Obliczenia

Kod ub
Kod tytułu ubezpieczenia jest bardzo ważną informacją wpływającą na sposób wykonywania obliczeń. Jeżeli kod ten rozpoczyna się od cyfr "0110", będzie to oznaczało, że zleceniobiorca jest jednocześnie zatrudniony u pracodawcy na podstawie umowy o pracę. Oznacza to dalej, że bez względu na wysokość wypłaty nie zostanie ona opodatkowana w formie ryczałtu. dodatkowo przy obliczaniu składek na ubezpieczenia program najpierw sprawdzi czy istnieją w kartotece wypłat z tytułu umowy o pracę wypłaty wykonane przed wypłatą zlecenia ale w tym samym miesiącu co niniejsza wypłata (zleceniobiorca musi być dopisany do kartoteki przez "pobranie", inaczej sprawdzenia nie dokona się). Jeżeli istnieją, podstawy składek od wszystkich wypłat wykonanych wcześniej niż niniejsza są sumowane i od tak obliczonej sumy naliczane są odpowiednie składki. W następnej kolejności składki te są zmniejszane o składki przynależne tym innym wypłatom. W przypadku tym, program nie będzie kontrolował limitu dla ubezpieczenia chorobowego, bowiem jest ono w tym przypadku obowiązkowe.
Jeżeli jednak kod tytułu ubezpieczenia jest różny od "0110", obliczenia przebiegną wyłącznie dla wprowadzonej wypłaty, a dodatkowo zostanie przeprowadzona kontrola składki na ubezpieczenie chorobowe.
Klawisz INSERT naciśnięty w tym polu przepisze kod tytułu ubezpieczenia z umowy.
Data wypłaty
w przypadku gdy kod tytułu ubezpieczenia rozpoczyna się od cyfr "0110" data ta decyduje, które wypłaty z tytułu umowy zlecenia i umowy o pracę brać pod uwagę przy wyliczaniu łącznej podstawy składek ZUS.
BRUTTO
Kwota Brutto wypłaty. Jeżeli zostanie przez nas wpisana a następnie naciśniemy w tym polu klawisz INSERT, program wyliczy wszystkie pozostałe kwoty.
Koszt zakł
Jest to kwota będąca całkowitym kosztem pracodawcy w związku z dokonaną wypłatą. Jeżeli wprowadzimy w to pole kwotę i naciśniemy w tym polu klawisz INSERT, program tak dobierze kwotę brutto aby wyliczony koszt pracodawcy był równy wprowadzonej kwocie.
Potrącenia
Są to kwoty które możemy wprowadzić wraz z krótkim opisem. Kwotę zostaną potrącone z kwoty głównej po odjęciu zaliczki na podatek i składek ZUS
Do wypłaty
Jeżeli wpiszemy w to pole własną kwotę i naciśniemy klawisz INSERT, program tak dobierze kwotę BRUTTO aby kwota do wypłaty była równa zadanej kwocie. Należy mieć na uwadze, że nie dla każdej kwoty do wypłaty istnieje odpowiednia kwota BRUTTO.

skocz na górę


Umowa zlecenie. Zasiłki

Zasiłki do umów zlecenie

Zasiłki wypłacamy zawsze w związku z jakąś zawartą umową. Tak więc, aby wypłacić (lub zarejestrować) zasiłek musimy wpierw wprowadzić zleceniobiorcy umowę.

Jeżeli kursor po lewej stronie ekranu ustawiony jest na zleceniobiorcy, możemy:

  • pobrać nowego zleceniobiorcę;
  • pobrać dla bieżącego zleceniobiorcy umowę.

Jeżeli kursor po lewej stronie ustawiony jest na umowie lub zasiłku możemy dopisać dla danej umowy kolejną wypłatę zasiłku. Dla każdego zasiłku należy klawiszem INSERT wybrać odpowiedni rodzaj zasiłku i jego kod przekazywany do programu płatnika oraz oznaczyć, kto dany zasiłek ma wypłacić. Jeżeli zasiłek wypłaca ZUS, program nie umieści go na deklaracji PIT-11. W polach oznaczonych (INS) działa klawisz INSERT. Jeżeli nie wprowadzimy kwoty potrąconego podatku, to program nie umieści danej wypłaty na deklaracji PIT-11, umieści ją natomiast na deklaracji PIT-8c.

Uwaga: Aby program umieszczał kwoty wypłaconych zasiłków na deklaracji PIT-8c, nie należy wprowadzać kwoty potrąconego podatku.


Umowa zlecenie. Kartoteka zleceniobiorców

Kartoteka zleceniobiorców

W tabeli możemy wykonywać wszystkie typowe operacje (zob. opis) a w szczególności:
ENTER : Podgląd a następnie edycja kartoteki zleceniobiorców
INSERT : Dopisanie nowego zleceniobiorcy. Dopisując zleceniobiorcę mamy dwie możliwości: albo dopisać całkiem nowego zleceniobiorcę albo pobrać jego dane z kartoteki pracowników zatrudnionych na umowę o pracę. Jeżeli zamierzamy pobrać dane pracownika który został umieszczony w kartotece pracowników zwolnionych, to trzeba go najpierw przenieść do kartoteki pracowników zatrudnionych, następnie "wybrać" i na powrót przenieść do zwolnionych. Jeżeli zleceniobiorca zostanie pobrany z kartoteki pracowników, pomiędzy nim a pracownikiem zostanie utworzone powiązanie. Program będzie wiedział, że ten zleceniobiorca zatrudniony jest (lub był) również na umowę o pracę. Dla takich zleceniobiorców wszystkie operacje związane z wydrukiem PIT-11, wpłatą zaliczki na podatek PIT-4, czy kartą wynagrodzeń, powinniśmy wykonywać w kartotece pracowników zatrudnionych na umowę o pracę. Program połączy te 2 źródła przychodów. Wszystkie operacje wykonane w samej kartotece zleceniobiorców zostaną ograniczone wyłącznie do umów zlecenie.
DEL : Usunięcie zleceniobiorcy i wszystkich związanych z nim umów i wypłat. Jeżeli zleceniobiorca jest również pracownikiem, usuwając go, program nie usuwane żadnych danych z kartoteki umów o pracę.
ALT+U : Z doświadczenia wiemy, że kartoteka zleceniobiorców może zawierać dane o zleceniobiorcach dla których już od wielu lat nie wypłacono żadnego wynagrodzenia. Użytkownicy przechowują ich dane "na wszelki wypadek". Aby ułatwić poruszanie się po wypłatach, możemy ukryć nieaktywnych zleceniobiorców. Wykonujemy to klawiszem ALT+U, lub ukrytych na powrót pokazać - też ALT+U. Zleceniobiorca "ukryty" ma w ostatniej kolumnie tabeli wpisaną literkę "u". Do ukrywania i odkrywania zleceniobiorców pomocne będą cztery opcje dostępne po naciśnięciu klawisza F5 (zob. opis).
F5 : Dodatkowe opcje i wydruki. (zob. opis)
a..Z : wyszukaj zleceniobiorcę po nazwisku


Umowa zlecenie. Kartoteka (F5 - opcje)

F5 Dodatkowe opcje

Omówimy niektóre opcje dostępne po naciśnięciu klawisza F5. Należą do nich w szczególności:

  • Karta wynagrodzeń
  • Filtruj tylko umowy zlecenie
  • Deklaracja PIT-11
  • Filtruj PIT-8c
  • Deklaracja NIP-3
  • Zestawienie do IFT
  • Pokaż/ukryj zleceniobiorców

Karta wynagrodzeń

Zgodnie z ustawowym zapisem, dla każdego zatrudnionego powinniśmy prowadzić kartę wynagrodzeń. Możemy ją wydrukować wybierając niniejszy punkt menu. JEżeli jednak zleceniobiorca jest równocześnie zatrudniony na umowę o pracę, kartę tę powinniśmy drukować w module kartoteki pracowników. Dostępny tam wydruk połączy wypłaty z tych różnych tytułów.

Filtruj zatrudnionych na umowę zlecenie

W module umów zleceń możemy rejestrować trzy rodzaje wypłat. Upraszczając zagadnienie możemy powiedzieć że, te trzy rodzaje wypłat związane związane są ze składanymi deklaracjami PIT-11, PIT-8ar i PIT-8c. Wybranie tego punktu menu spowoduje że w kartotece zobaczymy jedynie tych zleceniobiorców co do których zobowiązani jesteśmy składać deklarację PIT-11

skocz na górę

Deklaracja PIT-11

Deklaracja, którą tu wydrukujemy będzie zawierać wyłącznie wypłaty z tytułu zawartych umów zlecenie i pokrewnych. Jeżeli więc, zleceniobiorca zatrudniony jest również na umowę o pracę, tak jak dla karty wynagrodzeń, deklarację powinniśmy wydrukować z modułu kartoteki pracowników.

skocz na górę

Podobnie jak miało to miejsca dla deklaracji PIT-11, możemy tu nałożyć na kartotekę filtr, który pokaże nam jedynie tych zleceniobiorców, którzy otrzymali wypłaty związane, ogólnie rzecz biorąc, z instrumentami finansowymi (np. zbycie udziałów). W stosunku do tych wypłat mamy obowiązek złożyć deklarację PIT-8C

skocz na górę

Zestawienie do IFT

Zestawienie pokaże tych zleceniobiorców wraz z listą wypłat, od których pobrano podatek w formie ryczałtu ale które jednocześnie były osobami zagranicznymi

skocz na górę

Pokaż lub ukryj zleceniobiorców

Filtr nałożony na kartotekę będzie aktywny do momentu aż nie zmienimy go inna opcją. Do dyspozycji mamy cztery możliwości:

  • E. Pokaż tylko ukrytych: Program pokaże w kartotece wyłącznie tych zleceniobiorców którzy zostali wcześniej ukryci
  • F. Pokaż tylko aktywnych: Program pokaże w kartotece wyłącznie zleceniobiorców którzy nie zostali ukryci. Ukrycie zleceniobiorców ukryje również związane z nimi umowy zlecenie.
  • G. Pokaż wszystkich: Program pokaże wszystkich zleceniobiorców, zleceniobiorcy ukryci będą mieli w ostatniej kolumnie literę "u".
  • H. Ukryj bez wypłat: Opcja wyszuka tych zleceniobiorców, którzy nie mają żadnych wypłat w bieżącym roku i oznaczy ich jako "ukrytych""

skocz na górę


Pracownicy. Import

Import pracowników

W opcji "KARTOTEKA PRACOWNIKÓW" mamy możliwość wyeksportowania zaznaczonych pracowników. Można to zrobić zapisując ich do pliku lub wysyłając utworzony plik jako załącznik do maila. W opcji niniejszej mamy z kolei możliwość wczytania pracowników z przygotowanego pliku eksportu. Import odbywa się w kilku krokach:

  • Wciskamy klawisz F6. Zostaniemy poproszeni o wskazanie pliku z danymi.
  • Po prawidłowym podaniu ścieżki program rozpakuje dane i będzie starał się skojarzyć importowanych pracowników z pracownikami aktualnie dostępnymi w bazie danych. Rozróżniamy cztery stopnie dopasowania:
    • Idealne: gdy pracownik w aktualnej bazie pochodzi z bazy pracowników importowanych. Pojawił się po raz pierwszy w aktualnej bazie po wykonaniu opcji wczytania wyeksportowanych wcześniej danych.
    • Poprawne: gdy pracownik importowany i pracownik z bieżącej bazy mają identyczne numery NIP i PESEL
    • Niepewne: gdy pracownicy - importowany i bieżący - mają zgodny jeden z numerów NIP lub PESEL
    • Brak: gdy pracownik importowany nie należy do żadnej z powyższych grup
  • Następnie należy zaznaczyć (pojedynczo - SPACJA lub grupowo - +,*) tych pracowników których zamierzamy importować i nacisnąć klawisz F5.
  • Na formatce która nam się pokaże należy zdecydować co program ma zrobić z zaznaczonymi pracownikami którzy należą go grupy "niepewnego dopasowania". Program może albo nadpisać dane skojarzonych pracowników dostępnych aktualnie w bazie, albo dopisać ich jako całkiem nowych. Dodatkowo mamy możliwość zdecydowania czy mają być importowane dane związane ze sporządzaniem deklaracji PFRON.
  • Po zatwierdzeniu danych klawiszem END zostaniemy po raz ostatni poproszeni o potwierdzenie chęci dokonania importu. Potwierdzenie spowoduje, że import dokona się bez możliwości wycofania się.


Pracownicy. Miejsca kosztotwórcze

Tabela miejsc kosztotwórczych

Do tabeli należy klawiszem INSERT dopisać poszczególne miejsca kosztotwórcze, a następnie klawiszem ENTER wpisać ich pełne nazwy i nazwy skrócone. Jeżeli w zakładzie pracy pracownicy wykonują określony rodzaj pracy (lub świadczą ją w określonym miejscu) a pracodawca chciałby wiedzieć jaka część wypłaconych wynagrodzeń przypada na dane miejsce (rodzaj pracy), to powinien w niniejszym punkcie wpisać interesujące go miejsca. Np.

  • Pracownicy biurowi
  • Produkcja
  • Budowa dworca


Pracownicy. Wykaz trudnych stanowisk

Wykaz trudnych stanowisk

Trudnymi stanowiskami będziemy nazywać w programie te stanowiska pracy, na których praca wykonywana jest w warunkach szczególnych lub ma szczególny charakter. Jeżeli w danej firmie pracownicy wykonują pracę w warunkach szczególnych, lub o szczególnym charakterze, powinniśmy dodatkowo za takich pracowników odprowadzać składki na FEP. Należy więc w pierwszej kolejności sporządzić w danym zakładzie pracy listę takich stanowisk pracy, podając odpowiedni kod wg ZUS. Stanowiska dopisujemy klawiszem INSERT


Pracownicy. Kalendarz dodatkowy

Kalendarz dodatkowych dni wolnych od pracy

Kalendarz ten funkcjonuje w programie wyłącznie w powiązaniu z kalendarzem standardowym. Dla innych kalendarzy problem dodatkowych dni wolnych nie występuje. Jeżeli dni dodatkowo wolne, będą dniami wolnymi dla wszystkich pracowników w tym samym terminie, to wystarczy odpowiednio zmodyfikować kalendarz standardowy - nie ma wówczas potrzeby korzystania z kalendarza dni dodatkowo wolnych. Gdyby jednak dla części pracowników dodatkowe dni wolne zostały wyznaczone w różnych terminach, nie jest już możliwe zmodyfikowanie kalendarza standardowego, bo modyfikacja ta "dotknęłaby" wszystkich pracowników. W tym przypadku, dni te należy wprowadzić do kalendarza dni dodatkowo wolnych od pracy.

Okno kalendarza, w którym zaznaczamy dni wolne, będzie miało zaznaczone wszystkie dni wolne z kalendarza standardowego, powinno to ułatwić zaznaczanie dodatkowych dni wolnych. Po lewej stronie ekranu będą wymienieni wszyscy pracownicy z kartoteki zatrudnionych, którym przyporządkowano kalendarz standardowy.

Uwaga: Przy obliczaniu czasu przepracowanego i czasu nominalnego, program będzie łączył ze sobą dni wolne wprowadzone w kalendarzu standardowym, oraz dni wolne w kalendarzu dni dodatkowo wolnych.
Uwaga: Jeżeli zmieniamy którykolwiek z kalendarzy w okresie, za który wprowadzono już absencję lub przeliczono płace, należy powtórnie wyedytować absencję i przeliczyć płace.


Pracownicy. Kalendarz godzinowy

Kalendarze godzinowe

Jeżeli pracownik lub ich grupa mają nieregularny tryb pracy można dla nich skorzystać z kalendarza godzinowego. Liczba kalendarzy godzinowych nie jest ograniczona. W kalendarzu tym, w dniu, w którym pracownik obowiązany jest świadczyć pracę, należy wprowadzić odpowiednią liczbę godzin. Jeżeli w jakimś dniu wprowadzona liczba godzin wynosi "0", oznacza to, że ten dzień jest dniem wolnym. W odróżnieniu od pozostałych kalendarzy, kalendarz godzinowy nie jest powiązany z kalendarzem tygodniowym.


Pracownicy. Kalendarz niestandardowy

Kalendarze niestandardowe

Kalendarzy niestandardowych możemy wprowadzić dowolną ilość, w szczególności każdy pracownik może mieć własny. Po naciśnięciu klawisza TAB możemy zmienić nazwę kalendarza, a klawiszem INSERT dopisujemy następny. Możemy skorzystać z klawiszy CTRL+ENTER i wtedy dopisze nam się nowy kalendarz, ale wypełniony dniami wolnymi tak jak bieżący (klonowanie). Kalendarz niestandardowy funkcjonuje podobnie jak kalendarz standardowy. Różnią się tylko trzema elementami:

  • Kalendarzy niestandardowych może być nieskończenie wiele;
  • Do kalendarza należy wprowadzić również niedziele i święta ustawowe (program nie podpowiada tych dni);
  • Nowo założony kalendarz jest wypełniony identycznie jak kalendarz standardowy.

Uwaga: Kalendarz niestandardowy podobnie jak standardowy funkcjonuje w programie łącznie z kalendarzem tygodniowym.


Pracownicy. Kalendarz standardowy

Kalendarz standardowy

Kalendarz standardowy jest w danej firmie tylko jeden. Dni wolne wprowadzamy do niego po naciśnięciu klawisz ENTER na wybranym miesiącu. Kalendarz ten daje nam informację o dniach, w których pracownik ma (lub nie ma) obowiązek świadczenia pracy. Nie mówi nam jednak nic o ilości godzin, jakie powinien przepracować w poszczególnych dniach. Dlatego też kalendarz standardowy wykorzystywany jest przez program łącznie z kalendarzem tygodniowym. Kalendarz ten znajdziemy w programie w dwóch miejscach. Po pierwsze jest on dostępny na karcie danych płacowych pracownika (zob. opis). Na karcie tej możemy definiować tygodniowy rozkład pracy, który wraz z założeniem nowej karty może ulegać zmianie. Mamy tu wgląd we wszystkie kalendarze pojedynczego pracownika. Natomiast w opcji "Kalendarze tygodniowe" (zob. opis) mamy możliwość podglądu i edycji bieżących kalendarzy tygodniowych dla wszystkich pracowników. Są to kalendarze z ostatniej karty danych każdego z pracowników.

Po naciśnięciu klawisza ENTER na wybranym miesiącu pokaże nam się formatka kalendarza, na którym klawiszami ENTER lub SPACJI zaznaczymy dni wolne. Klawiszem END zapamiętamy zaznaczone w kalendarzu dane.


Pracownicy. Kalendarz tygodniowy

Kalendarze tygodniowe

Kalendarze tygodniowe funkcjonują w programie w połączeniu z kalendarzem standardowym lub niestandardowym. W niniejszej tabeli mamy możliwość podglądu i edycji bieżących kalendarzy tygodniowych dla wszystkich pracowników. Są to kalendarze z ostatniej karty danych każdego z pracowników. Edycja poszczególnych pól tabeli, po naciśnięciu klawisze ENTER

Każdemu pracownikowi, który ma przyporządkowany kalendarz standardowy lub niestandardowy, należy wprowadzić liczbę godzin, jaką powinien przepracować w każdym dniu tygodnia. Obowiązują tu następujące reguły:

  • Godziny wprowadzamy w formacie gg.mm (godzina.minuta). Tak więc po kropce wpisujemy minuty a nie setne części godziny;
  • Jeżeli z kalendarza standardowego wynika, że dany dzień jest dniem wolnym, to ilość godzin do przepracowania w tym dniu będzie przez program ignorowana. Program przyjmie, że jest to dzień wolny;
  • Jeżeli z kalendarza standardowego będzie wynikało, że dany dzień jest dniem roboczym, a w tabeli wprowadzimy informację, że w tym dniu pracownik ma pracować "0" godzin, to program założy, że dzień ten jest dniem wolnym;
  • Pracownicy zatrudnieni w niepełnym wymiarze czasu pracy powinni mieć wprowadzoną odpowiednią liczbę godzin. Np.: jeżeli pracownik zatrudniony jest na ½ etatu i pracuje równą liczbę godzin od poniedziałku do piątku, to powinien mieć w tabelce wszędzie wprowadzone 4 godziny;
  • Dla bieżącej kolumny możemy wszystkim zaznaczonym pracownikom przypisać wprowadzoną liczbę godzin (klawisz F8)


Pracownicy. Kalendarz ustawowy

Kalendarz dni ustawowo wolnych od pracy

Kalendarz ten jest wspólnym kalendarzem dla wszystkich firm. Jego rola ogranicza się do podpowiedzi dni wolnych w kalendarzu standardowym. To jego jedyna funkcja. W związku z tym wprowadzone w nim informację będą bezpośrednio rzutować na zachowanie się kalendarza standardowego, i tak:

  • Kalendarz standardowy w każdej firmie ma wstępnie wypełnione dni wolne od pracy, tak jak kalendarz niedziel i świąt ustawowych;
  • Nie jest możliwe, aby kalendarz standardowy nie posiadał zaznaczonych dni wolnych takich, jak kalendarz niedziel i świąt.

Po naciśnięciu klawisza ENTER na wybranym miesiącu pokaże nam się formatka kalendarza, na którym klawiszami ENTER lub SPACJI zaznaczymy dni ustawowo wolne. Klawiszem END zapamiętamy zaznaczone w kalendarzu dane.


Pracownicy. Formatki

Edycja danych - formatki

Dane pracownika prezentowane są na 6 formatkach

  • Formatka 1. Dane adresowe
  • Formatka 2. Ubezpieczenia
  • Formatka 3. Terminy
  • Formatka 4. Osoba współpracująca
  • Formatka 5. Niepełnosprawność
  • Formatka 6. Dane dla GUS

Formatka 1. Dane adresowe

Część danych, które widzimy na powyższym ekranie wprowadzamy poprzez wybranie ich po naciśnięciu klawisza funkcyjnego F1,F2 lub F3. Klawisze te są aktywne jedynie wtedy, gdy formatka znajduje się w trybie przeglądania (brak migającego kursora). Oczywiście chcąc przyporządkować pracownikowi jeden z kalendarzy niestandardowych, powinien on być już wcześniej założony. Oprócz typowo ewidencyjnych danych wprowadzamy tu informację o wysokości obliczanej przez program zaliczki na podatek dochodowy. Możemy wprowadzić literę O i tym samym poinformować program, że powinien sam pilnować momentu, w którym osiągnięty przez pracownika dochód narastająco od początku roku spowoduje, że należy naliczać pracownikowi podatek wg wyższej stawki lub wprowadzić literkę D, co będzie oznaczało, że bez względu na osiągnięty dochód podatek powinien być obliczany wg zadanej tu stawki.

W polach "Nazwisko rodowe" i data urodzenia działa klawisz INSERT. w pierwszym polu przepisuje nazwisko a w drugim wprowadza datę urodzenia na podstawie numeru PESEL

Formatka 2. Ubezpieczenia

Gdy formatka nie znajduje się w trybie edycji należy klawiszem F1 wybrać właściwy oddział NFZ. Pozostałe pola nie wymagają dodatkowego omówienia. Zaznaczamy obowiązkowe ubezpieczenia lub podajemy daty ubezpieczeń dobrowolny. Najważniejszą daną na tej formatce jest kod tytułu ubezpieczenia.

skocz na górę

Formatka 3. Terminy

Formatka zawiera trzy grupy danych:

  • Informację o stopniu niepełnosprawności pracownika i szczególnych schorzeniach. Stopień niepełnosprawnosci powinien wynikać z kodu ubezpieczenia pracownika
  • Terminach o których program powinien przypominać użytkownikowi (w programie istnieje kilka pomocnych zestawień w tym przekrojowych, ujmujących wszystkie prowadzone firmy)
  • Ilości dzieci i stosownej kwoty ulgi. Te informacje wykorzystywane są przez program podczas wydruku deklaracji PIT-40

skocz na górę

Formatka 4. Osoba współpracująca

Czy pracownik jest osobą współpracującą
Informujemy program, czy dana osoba którą wprowadzamy do kartoteki pracowników jest osobą współpracującą z właścicielem. Płatnikiem składek dla takiej osoby jest zawsze właściciel
Wybór właściciela
Jeżeli jest to osoba współpracująca powinniśmy w tym wierszu klawiszem F1 wybrać z listy właściciela, który będzie opłacał składki na ubezpieczenie społeczne i zdrowotne za tę osobę. Lista zawierać będzie tylko tych właścicieli, którzy mają w swoich danych zaznaczone, że posiadają osoby współpracujące.
Czy osoba pobiera wynagrodzenie?
Osoba współpracująca może być zatrudniona jak każdy inny pracownik, będzie się dla niej wówczas sporządzało listy płac, lub może nie być zatrudniona, a do kartoteki wprowadzamy ją jedynie dlatego, aby program odpowiednio naliczył jej składki ZUS i przekazał ją do programu płatnika.
Czy wynagrodzenie jest kosztem?
Jeżeli osoba współpracująca jest pracownikiem, to w wierszu tym decydujemy, czy program ma przekazać jej wynagrodzenie do księgi przychodów, czy też osobę taką ma pominąć podczas przekazywania.
Składki ZUS na poziomie minimalnym?
Jak wiadomo wysokość podstawy składek na ubezpieczenie społeczne i zdrowotne dla osób współpracujących nie zależy od wypłacanego wynagrodzenia ale jest deklarowana, przy czym zadeklarowane kwoty nie mogą być niższe od kwot określonych w przepisach. Możemy w tym wierszu spowodować aby program każdorazowo pobierał do obliczeń minimalne podstawy składek.

skocz na górę

Formatka 5. Niepełnosprawność

Należy wprowadzić stopień niepełnosprawności oraz ewentualnie okres w jakim obowiązuje. Informacje te wykorzystywane są w module PFRON. W każdym dniu miesiąca, program musi określić czy dany pracownik jest osobą niepełnosprawną i w jakim stopniu. Wpierw sprawdzana jest lista okresów niepełnosprawności jeżeli pracownik jest na tej liście i lista ta obejmuje badany dzień, program z niej weźmie informację o niepełnosprawnosci pracownika. W przeciwnym razie program przyjmie taki stopień jaki wynika z niniejszej formatki. Przy czym jeśli określono na niej okres "od do", program przyjmie stopień niepełnosprawności jedynie wtedy, gdy badany dzień przypada na ten okres, w przeciwnym razie, gdy badany dzień leży poza wprowadzonym okresem, program przyjmie że pracownik jest pełnosprawny.

skocz na górę

Formatka 6. Dane dla GUS

Na tej formatce określamy dane niezbędne do sprawozdawczości GUS. Dane te można również uzupełnić "grupowo" w punkcie "4. Uzupełnij dane do GUS".


Pracownicy. Dane do GUS

Uzupełnij dane dla GUS

Wiele informacji zawartych na poszczególnych formatkach danych płacowych nie jest nam potrzebna do wyliczenia wynagrodzenia, więc prawdopodobnie nie zostaną wypełnione. Może się jednak zdarzyć, że zostaniemy wylosowani przez GUS do składania okresowych informacji. Aby ułatwić ich wprowadzenie mamy właśnie ten punkt w menu. Można w nim dla zaznaczonej grupy pracowników podstawić parametr, który chcemy zaktualizować. Np. kod zawodu. Podstawienia dokonujemy klawiszem F2.


Pracownicy. Historia wynagrodzeń

Historia wypłaconych wynagrodzeń

Tabela historii wynagrodzeń zawiera wyciąg ze wszystkich list płac wykonanych w programie. Na jej podstawie sporządzane są wydruki deklaracji i przekazywane są dane do programu płatnik. Dodatkowo właśnie z tej kartoteki program pobiera dane do obliczeń, jeżeli pewne składniki wyliczane są na podstawie danych z ubiegłych miesięcy. Jest to więc bardzo ważna kartoteka. Dane w historii wynagrodzeń można przeglądać i edytować na 9-ciu formatkach danych.

Formatka 1
Dane wprowadzone na tym ekranie wykorzystywane są w programie do wydruku deklaracji PIT-11 i PIT-4R. Jeżeli pracownik zatrudniony jest poza granicami kraju, dochód zwolniony wykazywany na deklaracji PIT-11 wprowadzamy na formatce 4
Formatka 2
Dane wykorzystywane są w następujących sytuacjach:
  • Przy przekazywaniu danych do programu płatnika
  • Przy sporządzaniu deklaracji PIT-11
  • Przy obliczaniu kwot dofinansowania z PFRON
  • Przy wydruku zaświadczenia Z-3 (procent składki ZUS)
Formatka 3
Dane z formatki wykorzystywane są podczas:
  • Tworzenia deklaracji PIT-4R
  • Tworzenia deklaracji PIT-40
  • Kontrolowania przekroczenia rocznej podstawy składek na ubezpieczenie społeczne
Formatka 4
Przychód zwolniony umieszczany jest w odpowiednim polu deklaracji PIT-11
Formatka 5
Dane wprowadzane na tym ekranie służą bezpośrednio do wyliczania wynagrodzenia za urlop i ekwiwalentu za urlop. Jest to suma wypłaconych w miesiącu składników wg kategorii.
Formatka 6 i 7
Dane z ekranu 6 służą bezpośrednio do sporządzenia zaświadczenia ZUS Z-3. Dane z ekranu nr 7 wynikają z danych wprowadzonych na ekranie 6 i z absencji. Służą bezpośrednio do wyliczania zasiłków i wynagrodzenia chorobowego.
Formatka 8 i 9
Dane z tych ekranów zawierają zbiorczą informację o czasie nominalnym i absencji pracownika w danym miesiącu. Jeżeli do obliczeń któregoś z elementów płacy potrzebna jest historia absencji za poprzednie okresy, program pobiera tę informację właśnie z tego miejsca.


IFT

Deklaracja IFT

Przy wejściu do opcji z deklaracjami IFT program dla każdego pracownika zatrudnionego na umowę cywilnoprawną opodatkowaną w formie ryczałtu którą oznaczono, że wypłaty do niej nakleży uwzględnić w deklaracji IFT-1, wykonuje następujące operacje:

  • Sprawdza czy pracownik jest nierezydentem (tylko nierezydenci zostaną uwzględnienie w IFT)
  • jeżeli pracownik ma już założoną kartotekę IFT, program sprawdza czy dane identyfikacyjne i adresowe są poprawne i ewentualnie wpisuje w kartotekę pierwszy napotkany błąd
  • Jeżeli pracownik nie ma kartoteki, kartoteka jest zakładana a dane o wypłatach pobierane są z modułu umów zlecenie i dotyczą wypłat z całego roku.
Dla zaznaczonych pracowników można pobrać dane o wypłatach za wybrany okres (klawisz F10), pozwoli to złożyć deklarację IFT-1. Należy jednak pamiętać, aby przy tworzeniu deklaracji IFT-1R pobrać ponownie dane za cały rok.


Pracownicy. Kalendarze

Nominalny czas pracy

Zanim policzymy płacę pracownikowi musimy wiedzieć, w jakie dni miesiąca powinien świadczyć pracę oraz ile w każdym dniu będzie to godzin. Tę wiedzę uzyskujemy w programie poprzez powiązanie pracownika z kalendarzem nominalnego czasu pracy. Czas pracy pracownika zależy głównie od jego wymiaru, od zajmowanego stanowiska, aktualnie realizowanego zadania, i innych trudnych do przewidzenia sytuacji. Mogą tu wystąpić rozmaite scenariusze, od najprostszych, gdy wszyscy pracownicy mają identyczny czas pracy (np. wszyscy pracują 5 dni w tygodniu po 8 godzin), po bardzo złożone gdzie każdy pracownik pracuje wg innego schematu bez żadnej powtarzalnej regularności. W programie funkcjonuje sześć typów kalendarzy:

  • Kalendarz niedziel i świąt ustawowych;
  • Kalendarz standardowy;
  • Kalendarze niestandardowe;
  • Kalendarze godzinowe;
  • Kalendarz godzin pracy w poszczególne dni tygodnia. Kalendarz ten funkcjonuje w połączeniu z kalendarzami b) i c).
  • Kalendarz dodatkowych dni wolnych od pracy. Funkcjonuje wyłącznie w połączeniu z kalendarzem b).

Uwaga: Każdy pracownik musi mieć przyporządkowany jeden z trzech kalendarzy (b,c,d).


Pracownicy. Opcje

Kartoteka pracowników Opcje F5

W tabeli pracowników możemy po naciśnięciu klawisza F5 wykonać szereg zestawień oraz wydrukować kilka deklaracji, przeważnie dla zaznaczonych pracowników. Omówienie wymaga opcja F. eksport pracowników. Mamy tu możliwość wyeksportowania danych dla zaznaczonych pracowników. Dane te możemy zapisać do pliku a sam plik wysłać mailem jako załącznik. Plik z wyeksportowanymi pracownikami można wczytać do programu w opcji "7. Import pracowników" Razem z pracownikami eksportowane są ich wszystkie dane płacowe, absencje, kalendarze i cała historia wynagrodzeń.


Pracownicy. Kartoteka osobowa

Kartoteka osobowa pracowników

Na kartotekę pracowników składają się dwa punkty menu, w których możemy wykonywać podobne operacje, a sami pracownicy są prezentowani w identyczny sposób. Te dwie grupy to pracownicy zatrudnieni i pracownicy zwolnieni. Poszczególne kolumny tabeli oznaczają:

Data Zatr
Data zatrudnienia pracownika z ostatniego zestawu danych płacowych
Data Zwol
Data zwolnienia pracownika z ostatniego zestawu danych płacowych
Filtr
Cztery kolumny (Filtr-1..Filtr-4) zawierają dowolną informację związaną z pracownikiem. Wprowadzono aby użytkownik mógł posortować pracowników wg własnych kryteriów lub aby miał możliwość indywidualnego filtrowania kartoteki. O znaczeniu przechowywanych informacji w tych polach decyduje użytkownik

W tabeli mozemy wykonywać typowe operacje (zob. opis) a dodatkowo:

ENTER : Edycja danych bieżącego pracownika (zob. opis formatek). Klawisz ten naciśnięty w kolumnach oznaczonych jako FILTR, pozwoli wprowadzić w to pole własny tekst.
INSERT : Dopisanie pracownika. Po naciśnięciu tego klawisza zostaniemy zapytani o datę zatrudnienia. Po jej wprowadzeniu będziemy mogli wpisać nowego pracownika lub pobrac go z innych kartotek. Musimy wybrać sposób dopisania pracownika
  • Nowy pracownik - ręczne wprowadzenie danych
  • Pracownik zatrudniony w bieżącej firmie na umowę zlecenie
  • Pracownik zatrudniony w innej (prowadzonej przez biuro) firmie. Po wybraniu tej opcji zostaniemy poproszeni o wybór firmy oraz wybór kartoteki (pracowników lub zleceniobiorców)
Jeżeli zdecydujemy się pobrać pracownika z kartoteki umów zlecenie, jego dane przepiszą się do nowej kartoteki pracowniczej i ustalony zostanie związek pomiędzy pracownikami. Program będzie wiedział, że dany pracownik pobiera wynagrodzenia z dwóch tytułów.
Z : Przeniesienie pracownika z kartoteki zatrudnionych do kartoteki zwolnionych i odwrotnie. Podział na pracowników zatrudnionych i zwolnionych nie oznacza, że zwalniając pracownika powinniśmy go niezwłocznie przenieść z kartoteki pracowników zatrudnionych do kartoteki zwolnionych. Pracownik, który będzie przeniesiony do kartoteki pracowników zwolnionych nie będzie nigdzie widoczny w programie poza tym właśnie punktem. Operacja przenoszenia pracowników pomiędzy zatrudnionymi i zwolnionymi jest odwracalna i można ją wykonywać bez żadnych negatywnych konsekwencji.
CTRL+DEL : Trwałe usunięcie zaznaczonych pracowników wraz z ich wszystkimi danymi. Operację usuwania można przeprowadzić wyłącznie w kartotece pracowników zwolnionych
DEL : Trwałe usunięcie bieżącego pracownika. Operację usuwania można przeprowadzić wyłącznie w kartotece pracowników zwolnionych.
ALT+U : Wywołanie kalkulatora urlopowego dla bieżącego pracownika (zob. opis)
a..Z : Wyszukaj pracownika po nazwisku
F5 : Dodatkowe opcje i wydruki (zob. opis)
F6 : Wydruk własnych zestawień. W programie użutkownik może zaprojektować własne zestawienia wykonywane w kartotece danych osobowych, płacowych i w kartotece wypłat. (zob. opis)


Pracownicy. Dane płacowe

Dane płacowe

Z lewej strony ekranu mamy listę aktualnie zatrudnionych pracowników i przypisane im zestawy danych płacowych. Z prawej - sześć ekranów danych pomiędzy którymi przechodzimy naciskając klawisze strzałek (lewy, prawy) lub klawisz z numerem danego ekranu (zob. opis). W prawym górnym rogu widnieje data począwszy od której dany zastaw obowiązuje. Program obliczając wynagrodzenie za dany miesiąc w pierwszej kolejności odnajduje odpowiedni zestaw danych i pobiera z niego do obliczeń potrzebne wartości. Jeżeli zaznaczymy, że dany pracownik jest uczniem, program podczas obliczeń nie będzie obliczał wyrównania do płacy minimalnej. Po naciśnięciu klawisza F5, gdy ustawieni jesteśmy na konkretnym zestawie danych program będzie mógł wydrukować

  • świadectwo pracy;
  • umowę o pracę;
  • aneks do umowy o pracę.

Potrzebne do wykonania wydruku dane, pobierane są z zestawu, na którym ustawiona jest belka. Świadectwo pracy ujmuje zdarzenia, które wystąpiły zarówno w roku w którym ustaje stosunek pracy, jak i w całym okresie zatrudnienia. Okres, z którego pobierane są dane zależy od danych o zatrudnieniu i zwolnieniu na bieżącym zestawie.

Następujące dane:

  • Wymiar etatu.
  • Stawka zaszeregowania.
  • Kalendarz godzinowy.
Mające bezpośredni wpływ na wysokość obliczonego wynagrodzenia uwzględniane są w obliczeniach począwszy od dnia obowiązywania danego zestawu danych.

Uwaga: Zmiana sposobu wynagradzania (np. ze stawki miesięcznej na godzinową), bez względu na wprowadzoną datę zestawu danych, zawsze obowiązuje od pierwszego dnia miesiąca.

Świadectwo pracy i inne wydruki

Wydruk umowy o pracę, świadectwa pracy i aneksu do umowy o pracę tworzony jest na podstawie jednego z dwóch wzorców. Pierwszy (nazwany wzorcem Logotech) będzie wspólny dla wszystkich firm i drugi (zwany wzorcem firmowym) będzie dostępny wyłącznie w bieżącej firmie. Obydwa wzorce oparte są o format *rtf. Aby więc móc przeglądać i edytować te pliki należy w systemie Windows skojarzyć rozszerzenie rtf z wybranym edytorem tekstu. Może to być MsWord, Open Office lub zwykły WordPad. Wykonujemy to w panelu sterowania wybierając opcję "Opcje folderów" i dalej na zakładce "typy plików".

Aby wydruk został zapamiętany dla danego zestawu płacowego, należy podczas edycji druku coś zmienić (np. dopisać literę i skasować ją - jeśli druk jest w całości poprawny i nie wymagał poprawiania). Edytor przy wyjściu z edycji powinien zapytać czy zapamiętać zmiany w pliku. Jeżeli odpowiemy twierdząco KSP zapamięta zmieniony druk w specjalnie do tego celu przygotowanej tabeli druków. Gdy będziemy ponownie tworzyć wydruk dla tego samego zestawu danych płacowych, program pokaże nam ostatnio zapamiętany druk. Może się zdarzyć, że dla danego zestawu danych będziemy po raz kolejny chcieli utworzyć nowy wydruk na podstawie danych zawartych w zestawie. W zwykłym trybie nie będzie to możliwe, bowiem program pokaże nam zawsze poprzednio utworzony i zapamiętany dokument. Aby tego dokonać musimy podczas edycji starego dokumentu usunąć jego zawartość i zapamiętać (usunąć najlepiej przez zaznaczenie całego dokumentu CTRL+A i skasowanie zawartości DEL). Podczas ponownej próby wydruku program sprawdzi, że dokument jest pusty i utworzy jego zawartość ponownie. Na wydruku świadectwa pracy należy obowiązkowo dopisać odpowiednią właściwość Sądu. Jak sprawdzić czy wydruk zawiera zapamiętane dane, czy też jest stworzony od nowa?

Przed wydrukiem dokumentu, który ma wzorzec w formacie "rtf" program będzie podejmował następujące czynności:

  • Sprawdzi czy w bazie znajduje się zapamiętany wydruk. Jeśli tak udostępni nam go do edycji lub zaproponuje wysłanie go mailem
  • Jeżeli w bazie nie będzie zapamiętanego wydruku lub wydruk ten będzie pusty, program zapyta w oparciu, o który wzorzec ma tworzyć dokument.
  • Tak więc jeśli program zapyta o wybór wzorca, to znak, że pracownik nie ma zapamiętanego dokumentu, jeśli natomiast nie zapyta, będzie to oznaczać że podglądamy wcześniej stworzony dokument.

Do świadectwa pracy wpisywane są informacje o wykorzystanym urlopie. Ponieważ punkt ten rodzi ze strony użytkowników wiele pytań omówimy go bardziej szczegółowo (punkt 4/1 świadectwa). Otóż w punkcie tym należy pokazać ilość dni i godzin wykorzystanego przez pracownika urlopu w roku w którym ustaje stosunek pracy. Wykorzystanego w naturze bądź w formie ekwiwalentu pieniężnego. Jak z tego wynika poza jedną sytuacją należy tu pokazać urlop należy za bieżący rok. Bowiem pracownik na dzień zwolnienia powinien go wykorzystać (lub otrzymać ekwiwalent pieniężny). Program będzie zawsze pobierał dane o tym urlopie z danych płacowych z pola "urlop należny za bieżący rok". Tylko w sytuacji, gdy ilość urlopu wykorzystanego będzie większa od ilości urlopu przysługującego program pobierze dane o wykorzystanym urlopie z absencji. W związku z tym, przed wykonaniem wydruku świadectwa pracy należy obliczyć i wprowadzić na trzeciej formatce danych płacowych ilość godzin urlopu należnego.


Pracownicy. Dane płacowe - edycja

Dane płacowe - edycja

  • Formatka 1. Data zatrudnienia, etat
  • Formatka 2. Ulga, koszty FP
  • Formatka 3. Stawka i urlop należny
  • Formatka 4. Termin wypłaty
  • Formatka 5. Kalendarz godzinowy
  • Formatka 6. Rodzaj umowy o pracę

Formatka 1/6. Data zatrudnienia, etat

Zestaw danych obowiązuje od dnia
Pierwszy zestaw danych ma zawsze pustą datę, następne zestawy będą obowiązywać od wprowadzonego tu dnia. W danym miesiącu może wystąpić tylko jeden zestaw danych. Należy pamiętać, że jeżeli tworzymy nowy zestaw danych z powodu zmiany sposobu wynagradzania (np. ze stawki miesięcznej na godzinową), to bez względu na wprowadzoną datę zestawu danych, zmiana ta zawsze obowiązuje od pierwszego dnia miesiąca.
Data zatrudnienia
Data zatrudnienia pracownika. Czasem zdarza się, że pracownik zostaje zwolniony a następnie jeszcze w tym samym miesiącu ponownie zatrudniony. W tej sytuacji należy postąpić następująco:
  • W zestawie należy usunąć datę zwolnienia pracownika
  • W absencji należy dopisać absencję "Przerwa w zatrudnieniu" na okres w którym pracownik nie pozostawał w stosunku pracy
  • następnie należy dopisać nowy zestaw obowiązujący od pierwszego dnia następnego miesiąca, i w zestawie tym wprowadzić nową datę zatrudnienia
Data zwolnienia
Jest to data zwolnienia pracownika lub data do której zawarto umowę na czas określony.
Czy zatrudniony jest uczniem?
Jeżeli odpowiemy twierdząco, program nie będzie kontrolował, czy wynagrodzenie jest niższe od płacy minimalnej. Jeżeli zdarzy nam się, że uczeń zostanie zatrudniony w naszym zakładzie na umowę o pracę w tym samym miesiącu w którym przestał być uczniem, najlepiej jest założyć mu nową kartotekę (dopisać jako nowego pracownika).
Zatr.na okres:
W pole należy wpisać rodzaj umowy o pracę (np na okres próbny, lub na czas nieokreślony). Uwaga: Nie wystarczy wpisać w to pole słowny opis umowy o pracę, należy jeszcze na formatce nr 6, wybrać odpowiedni kod umowy. Dla umowy zawartej na czas określony należy również wypełnić pole "data zwolnienia".
Czy zakładać listę wypłat zagranicznych?
W kartotece wypłat zagranicznych możemy po naciśnięciu klawiszy CTRL+Z dopisać do kartoteki wypłat brakujących pracowników. Dopiszą się tym sposobem jedynie ci, którzy mają w niniejszym polu wprowadzoną literę "T". Oczywiście w kartotece wypłat zagranicznych zawsze możemy dopisać wypłatę pracownikowi klawiszem INSERT

skocz na górę

Formatka 2/6. Ulga, koszty FP

Ulga w podatku
Kwota ulgi stanowiąca 1/12 część kwoty wolnej od podatku może być potrącana pracownikowi w podwójnej wysokości, jeżeli złoży on pracodawcy stosowne oświadczenie (zob. Art.32 ust 1a pkt 1 UPDF). Ulga może nie być w ogóle potrącana jeżeli pracownik oprócz świadczenia pracy prowadzi własną działalność gospodarczą lub otrzymuje inne przychody wymienione w art.32 ust.3. Często pracownik chce zataić przed pracodawcą prowadzenie własnej działalności gospodarczej i nie chce go powiadamiać o tym fakcie. Pracodawca potrąca więc ulgę. Pracownik z kolei opłacając zaliczki z działalności gospodarczej chciałby nie pomniejszać ich o kwotę wolną, jednak na gruncie prawa, nie ma takiej możliwości.
Składka na FP
Najpierw mała uwaga: Bez względu na wprowadzone tu ustawienie, jeżeli pracownik osiągnął wiek emerytalny, składka na Fundusz Pracy nie będzie naliczana. Pracownik, któremu nie naliczono składki na FP z powodu osiągnięcia 55 (kobieta) lub 60 lat (mężczyzna), nie traci żadnych uprawnień, w szczególności prawa do zasiłku dla bezrobotnych i innych wypłat z Funduszu Pracy. W pole możemy wpisać jedną z trzech wartości:
  • 0 - FP nie będzie naliczany jeśli podstawa jego wymiaru będzie niższa od płacy minimalnej, ale w warunkach pełnego zatrudnienia (braku nieobecności). Oznacza to w zasadzie że FP nie będzie naliczony w sytuacji zatrudnienia na niepełny etat i przy stawce mniejszej od minimalnej.
  • 1 - FP będzie zawsze naliczany
  • 2 - FP nie będzie nigdy naliczany
Do kiedy nie naliczać składek na FP
wprowadzamy tu datę do której program nie będzie naliczał składek na FP i FGŚP. Datę wprowadzamy w formacie rok-mc np. 2011-03. Data ta jest datą ostatniej wypłaty dla której program nie naliczy składek. Dodajmy, wypłaty za miesiąc, a nie wypłaty dokonanej w miesiącu. Istniej kilka sytuacji gdzie przez pewien okres nie naliczamy składek na FP np. przy powrocie z urlopu macierzyńskiego (tytułów do nienaliczania składki przez pewien okres jest znacznie więcej)
Z ilu miesięcy obliczać urlop?
Zasadniczo zmienne składniki wynagrodzenia uwzględniane są w urlopie z ostatnich 3 miesięcy. Pracodawca może jednak zdecydować że składniki te będą brane pod uwagę z innego okresu nie dłuższego jak 12 miesięcy. Wprowadzony w tym polu parametr będzie oznaczał, że składniki wynagrodzenia oznaczone w programie jako "uwzględnij w podstawie urlopu z 12 miesięcy", będą brane pod uwagę z ukresu który wprowadzimy w niniejszym polu.
Procent płacy minimalnej
Niektóre grupy zatrudnionych mają obniżoną płace minimalną (np. pracownik podejmujący pierwszą pracę w pierwszym roku zatrudnienia ma 80% płacy minimalnej). Jeżeli nie chcemy aby dla danego pracownika program kontrolował płacę minimalną, należy w tym polu wpisać ZERO.

skocz na górę

Formatka 3/6. Stawka i urlop należny

Sposób wynagradzania i stawka
Te dwa pola są ze sobą bezpośrednio powiązane. Jeżeli określimy sposób wynagradzania, powinniśmy jednocześnie wprowadzić kwotę odpowiedniej stawki. Należy pamiętać aby stawka była nie mniejsza niż płaca minimalna.
Chorobowe w poprzednim zakładzie
Jeżeli przyjmujemy pracownika w trakcie roku, a w poprzednim zakładzie pracy pracownik chorował, to wprowadzenie tu ilości dni tej choroby pozwoli nam skontrolować kto finansuje wynagrodzenie za czas choroby pracodawca czy ZUS. Jak wiadomo pracodawca finansuje wynagrodzenie jedynie przez okres 33 dni choroby.
Urlop za bieżący rok
Należy wprowadzić urlop należny pracownikowi w bieżącym roku. Urlop wprowadzamy w godzinach. Jeżeli zwalniamy pracownika powinniśmy w tym polu skorygować wysokość należnego urlopu. (Możemy zawsze skorzystać z kalkulatora urlopowego, który obliczy wymiar urlopu ALT+U)

skocz na górę

Formatka 4/6. Termin wypłaty

Tryb zatrudnienia pracownika
Informacja potrzebna jest podczas obliczania dofinansowania z PFRON. Twierdząca odpowiedź na pytanie oznacza, że pracownik został zatrudniony w miejsce pracownika zwalnianego.
Czy wynagrodzenie jest kosztem?
Jeśli odpowiemy przecząco wynagrodzenie pracownika oraz związane z nim opłacone składki ZUS nie zostaną przekazane do księgi
Termin wypłaty
Możemy tu określić regulaminowy termin wypłaty dla pracownika (termin ten można zmienić lub zdefiniować od nowa na samej liście płac). Do wyboru mamy dwie podstawowe opcje, albo wypłaty są dokonywane w tym samym miesiącu za który są należne albo wypłacane są w następnym miesiącu. W pierwszym przypadku mogą być wypłacane w ostatni dzień każdego miesiąca lub w dzień zdefiniowany w kolejnym polu. W drugim przypadku wypłaty mogą być dokonane do 10-go każdego następnego miesiąca lub w inny zdefiniowany dzień (następne pole)

skocz na górę

Formatka 5/6. Kalendarz godzinowy

Jeżeli pracownikowi został przypisany kalendarz standardowy lub kalendarz niestandardowy to jak wiadomo w kalendarzach tych określone są jedynie dni w których pracownik jest zobowiązany świadczyć pracę. Nie wynika z nich ile godzin powinien pracować. Na tej formatce musimy to właśnie zdefiniować. Jeżeli z kalendarza będzie wynikać że w dany dzień jest dniem wolnym, to bez względu na wprowadzoną w tym dniu liczbę godzin program przyjmie że jest to dzień wolny i odwrotnie. JEżeli z kalendarza wynika że dany dzień jest pracujący a my wprowadzimy w tym dniu liczbę godzin równą zero, to program przyjmie że jest to dzień wolny.

Uwaga: Pamiętajmy, aby przy zmianie etatu pracownika, zmienić mu również odpowiednio kalendarz godzinowy
Uwaga: Dobowa norma czasu pracy w 99% przypadków wynosi 8 godzin (Jest niezależna od wymiaru etatu). Jedynie dla pracowników niepełnosprawnych oraz zatrudnionych w służbie zdrowia jest obniżona
Uwaga: Dobową normę czasu pracy program wykorzystuje podczas wyliczania ilość dni urlopu. Jak wiadomo urlop wyrażony jest w godzinach. Aby policzyć liczbę dni należy go podzielić przez dobową normę czasu pracy

skocz na górę

Formatka 6/6. Rodzaj umowy o pracę

Najważniejszą daną na tej formatce jest rodzaj umowy o pracę. Prawidłowe wypełnienie tego pola pozwoli programowi poprawnie sporządzić świadectwo pracy.

Uwaga: Jeżeli pracownik zatrudniony jest na czas określony, to aby ten fakt został poprawnie ujęty w świadectwie pracy należy na niniejszej formatce wprowadzić kod umowy="2" oraz wypełnić datę zwolnienia pracownika


Pracownicy. Projektowanie zestawień

Projektowanie własnych zestawień

W module istnieją cztery grupy wzorców wydruków, które możemy dopasować do własnych potrzeb.

  • Zestawienia Standardowe
  • Własne zestawienia dla opcji pracownicy
  • Własne zestawienia dla opcji dane płacowe
  • Własne zestawienia dla opcji lista płac


Pracownicy. Zestawienia standardowe

Zestawienia standardowe

Są to wspólne dla wszystkich firm wzorce zestawień, które można tu zmodyfikować wg własnych życzeń. Modyfikacja w zasadzie może się sprowadzać jedynie do zmiany układu zestawienia i ewentualnie na usunięciu niepotrzebnych zmiennych lub dopisaniu własnego tekstu. Nie wolno tu dodawać nowych zmiennych. Można używać jedynie tych, które występują w oryginalnym zestawieniu. Przypomnijmy, na czym polega projektowanie wzorca. Generalnie wzorce dzielą się na dwa rodzaje: Typu pismo i typu zestawienie. Ten drugi omówimy przy wzorcach dla opcji pracownicy(zob. opis).

Wzorzec typu pismo: np.: wzorzec umowy o pracę, zaświadczenie o wysokości wynagrodzenia itp może wystąpić w postaci rtf lub txt. Jeżeli wzorzec występuje w formacie rtf, to do jego edycji potrzebny jest odpowiedni edytor (np. word lub wordpad). Cechą charakterystyczną dla tego wzorca jest brak podziału wzorca na poszczególne bloki typu nagłówek, zakończenie, wnętrze. Jest to więc tekst drukowany dla bieżącego pracownika, (czasem dla zaznaczonych pracowników) Tekst powinien się kończyć znakiem wysuwu papieru <Nstr>. W obrębie tekstu możemy wstawiać zmienne które składają się z klamry otwierającej "[", następującym bezpośrednio za nią numerem zmiennej i klamry zamykającej "]". Np.: [130 ] program podczas wykonywania wydruku wstawi w miejscu tej zmiennej odpowiednią wartość np.: Imię pracownika. Jeżeli wartość zmiennej nie zmieści się między klamrami, wartość ta zostanie "obcięta". Powstaje pytanie, co kryje się pod zmienną [130 ]? Nie jest tak, że zawsze pod zmienną 130 kryje się imię pracownika. W jednym wzorcu może to być imię a w innym np.: wymiar etatu. Konkretne znaczenie zmiennej zależy od kontekstu w jakim została umieszczona we wzorcu. (odmiennie jest we własnych wzorcach, gdzie dany numer zmiennej zawsze ma to samo znaczenie). Rozpatrzmy przykład wspomnianego zaświadczenia:

  <Z132>
  ZAKŁAD   [43                                              ]   [58            ]
  PRACY    [44                                              ]   Dn.[50         ]

                     <2xG>ZAŚWIADCZENIE<1xG>
                     -------------

 Niniejszym zaświadczamy, że Pan(Pani)
               - NAZWISKO        :  [4                 ]
               - IMIĘ            :  [5                 ]
               - Imiona rodziców :  [7                                ]
               - Urodzony(a) dnia:  [9       ] w [10                ]
               - Numer PESEL     :  [3                     ]

 Adres zamieszkania : [16  ] [15                               ]
                 ul.: [12                                      ]

 Zatrudniony(a) jest w naszym zakładzie pracy od dnia [19      ]
 na [51                                                        ]

 W/w w okresie od [52                                                          ]
 otrzymał(a) średnie miesięczne wynagrodzenie [56  ] w wysokości [57          ]

 słownie: <Z132>[53                                                            ]

                                                            {70>0}
                                                            {70>0}
              +  Brutto......................:[60         ] {70>0}
                 - Składki na ub. społeczne..:[61         ] {70>0}
                 - Składki na ub. zdrowotne..:[62         ] {70>0}
                 - Zaliczka podatku..........:[63         ] {70>0}
              --------------------------------------------- {70>0}
              =  Netto ......................:[64         ] {70>0}

 Zaświadczenie wydaje się celem przedłożenia w:
 - [54                                                    ]
 - [55                                                    ]

[50        ]
<Z132>................................................
Data i podpis osoby sporządzającej zaświadczenie<Z80><Nstr>

We wzorcu możemy zauważyć cztery podstawowe typy danych:

  • zwykły tekst ja np.: Niniejszym zaświadczamy, że Pan(Pani). Tekst taki będzie drukowany bez żadnych zmian.
  • Zmienne sterujące wydrukiem. Zmienne te zawsze są umieszczane w ostrych nawiasach np.: <Z80> oznacza: począwszy od tego miejsca drukuj taką czcionką, aby w jednej linii wydruku zmieściło się 80 znaków. Albo <1/6> oznacza: począwszy od tego miejsca drukuj odstępy między liniami 1/6 cala. Wszystkie zmienne sterujące wydrukiem opisaliśmy w instrukcji KSP - standard (zob. opis). Nie należy przejmować się że Kody sterujące przesuwają tekst. Program przesyłając wydruk do drukarki usunie te zmienne i drukarka wydrukuje taką linię w takim układzie, jakby nigdy tych zmiennych nie było. Dlatego też zaleca się podczas projektowania wzorca najpierw skonstruować go bez kodów sterujących wydrukiem i dodać je dopiero na sam koniec, gdy wszystko będzie już gotowe.
  • Zmienne dane, które opisaliśmy wyżej, umieszczane w nawiasach kwadratowych. Np.: jak wynika z kontekstu [4 ] będzie zawierało nazwisko pracownika, a [5 ] jego imię. Gdy wydrukujemy sobie przykładowe zaświadczenie, zorientujemy się że zmienna [58 ] zawiera miejscowość, w której mieści się siedziba danej firmy a zmienna 44 adres zakładu pracy.
  • Wreszcie w przykładowym wzorcu możemy zauważyć zapis w nawiasach klamrowych {70>0}. Zapis ten występuje zawsze na końcu linii i oznacza: wydrukuj daną linię tylko wtedy gdy zmienna 70 jest większa od zera. Co zawiera zmienna 70?. Otóż przed wydrukiem zaświadczenia jesteśmy pytani przez program, czy zaświadczenie ma być szczegółowe czy nie, jeżeli ma być szczegółowe program podstawi pod zmienną 70 wartość większą od zera jeżeli nie, wstawi zero. Co zawiera zmienna 70 można zawsze sprawdzić umieszczając we wzorcu [70 ]. Zwykle znaczenie zmiennej umieszczonej w klamrach wynika z kontekstu.

We wzorcu typu pismo można umieszczać dodatkowe elementy sterujące wydrukiem. Omówimy je na przykładach:

  • ilość miejsc po przecinku dla zmiennych które są liczbami. Informację tę wprowadzamy podając za numerem zmiennej dwukropek i liczbę znaków po przecinku. Jeżeli np.: zmienna 12 ma wartość 341,1778 i jeżeli do wzorca wprowadzimy zapis [12:3 ] to program wydrukuje 341,178, jeśli wprowadzimy [12:0 ] program wydrukuje 341 jeżeli nie zadamy dokładności program domyślnie przyjmie, że są to dwa miejsca po przecinku;
  • drukowanie znaku dla liczby. Jeżeli chcemy aby liczby dodatnie podczas wydruku poprzedzone były znakiem "+" powinniśmy między nawiasami umieścić znak "+", np.:[12 + ] wtedy nasza zmienna zostanie wydrukowana +341,18,
  • nie drukuj zmiennej gdy jest = zero. Jeżeli chcemy aby dana zmienna nie była drukowana gdy jej wartość wynosi ZERO powinniśmy umieścić między klamrami znak gwiazdki "*"" np.: [12 * ];
  • jeżeli chcemy aby dana zmienna nie drukowała się gdy inna zmienna jest równa zero to wewnątrz nawiasów powinniśmy umieścić znak "*"" i numer tej zmiennej. Np.: nie drukuj zmiennej nr 12 gdy zmienna 125 jest równa zero [12 * 125];
  • justowanie. Dla zmiennych tekstowych np.: nazwisko, adres, można stosować specjalne znaki justujące umiejscowienie wartości zmiennej wewnątrz nawiasów. Np.: niech zmienna nr 43 ma wartość "Logotech" wtedy :

[43                            ] na wydruku będzie wyglądać (do lewej)
Logotech
[43  ->                        ] będzie wyglądać (do prawej)
                        Logotech
[43   <->                      ] będzie wyglądać (do środka)
             Logotech


Pracownicy. Zestawienia dla opcji pracownicy

Zestawienia dla opcji pracownicy

Ten rodzaj wzorców należy do wzorców typu zestawienie. Najważniejsza różnica polega na strukturze wzorca. Wzorzec typu zestawienie, z którym będziemy mieli do czynienia składa się z czterech części zwanych dalej BLOKAMI:
BLOK STERUJĄCY | : | Bloku sterującego wydrukiem
NAGLOWEK | : | nagłówka powtarzanego na początku każdej kartki
WNETRZE | : | Wnętrza powtarzanego dla każdego rekordu
ZAKONCZENIE | : | Zakończenia powtarzanego na końcu każdej kartki

Przypomnijmy krótko podstawowe zasady:

  • każdy blok rozpoczyna się nazwą bloku i kończy słowem KONIEC;
  • nazwy bloków i słowo KONIEC są słowami zastrzeżonymi, co oznacza że nie wolno ich używać do innych celów niż tu opisane;
  • pierwszym blokiem może być blok sterujący, ma on następującą postać:
    BLOK STERUJACY
 10 = ILOSC POZYCJI NA STRONIE
  0  = (0/1/2/3)  sposób drukowania ZERA (0.00)
                  0 - drukuj "0"
                  1 - drukuj 0,00
                  2 - drukuj puste  (" ")
                  3 - drukuj kropkę (".")
KONIEC
    Istotna jest pierwsza linia tego bloku. Definiuje ona ilość pracowników drukowanych na każdej stronie. Parametr ten należy ustalić doświadczalnie. Jeżeli będziemy stosować odstęp pomiędzy liniami <1/6"> to na standardowej kartce zmieści nam się od 58 do 64 linii (różne drukarki mają zdefiniowane różne obszary do zadrukowania). Jeżeli wszędzie stosujemy odstęp <1/8"> to będziemy mogli wydrukować od 77 do 85 linii na stronie. Jeżeli parametr ustawimy na 0, będzie to oznaczało wydruk ciągły, bez podziału na strony.
  • Następny blok danych to nagłówek, ma on następującą postać:

NAGLOWEK
KONIEC
    Pomiędzy tymi dwoma zastrzeżonymi słowami umieszczamy tekst i zmienne, które program będzie powtarzał na początku każdej strony.
  • Kolejny blok ma postać:
    WNETRZE
KONIEC
    Między pokazanymi dwoma słowami zastrzeżonymi umieszczamy tekst i zmienne drukowane dla każdego zaznaczonego pracownika, dla którego drukujemy zestawienie.
  • I wreszcie blok ostatni:
    ZAKONCZENIE
KONIEC
    W bloku tym umieszczamy tekst i zmienne drukowane na końcu każdej strony. Najczęściej blok ten ma postać:
    ZAKONCZENIE
<Nstr>
KONIEC
    Co oznacza, że po wydrukowaniu danych (blok wnętrze) dla zadanej liczby pracowników do drukarki kierowany jest rozkaz wysunięcia strony.

Uwaga: tekst umieszczony poza obrębem bloków nie jest przez program interpretowany.
Uwaga: wzorce zestawień dla opcji pracownicy, są wspólne dla wszystkich firm. Wykonujemy je w opcji pracownicy po naciśnięciu klawisza F6. Zestawienia tworzone są wyłącznie dla zaznaczonych pracowników.

Załóżmy, że chcemy wykonać wzorzec zestawienia, które będzie miało po wydrukowaniu poniższą postać i uwzględni tylko pracowników wynagradzanych wg stawki miesięcznej:

Firma: BIURO RACHUNKOWE JAN NOWAK I SPÓŁKA             09.12.2004
NIP  : 644-44-44-445

Lp.   Imię i nazwisko                Data ur.
===============================================
    1 NOWAK JAN                      04.05.1977
    2 KOWALSKI JAN                   12.09.1977
    3 PANKOWICZ IZABELA              08.07.1974
    4 GARNCAREK ANNA JUSTYNA         07.03.1973
<Nstr>

Odpowiedni wzorzec tego zestawienia będzie miał postać:

BLOK STERUJACY
  0  = ILOSC PRACOWNIKOW NA STRONIE
  0  = (0/1/2/3)  sposób drukowania ZERA (0.00)
KONIEC

GLOWKA
Firma: [1                                        ]      [18      ]
NIP  : [4          ]

Lp.   Imię i nazwisko                Data ur.
===============================================
KONIEC

WNETRZE
[77 ] [25                          ] [32      ] {#70 > 0
KONIEC

ZAKONCZENIE
<Nstr>
KONIEC

We wnętrzu umieściliśmy na końcu linii kod sterujący w postaci { #70 > 0, który należy rozumieć tak: wydrukuj linię z pracownikiem jedynie wtedy, gdy zmienna 70 będzie > 0. Zmienna 70 jak wynika to z tabelki oznacza stawkę miesięczną. Tutaj, odmiennie niż miało to miejsce we wzorcu typu pismo, numer zmiennej poprzedzamy znakiem #. Do dyspozycji mamy takie same zmienne jak dla wzorców zestawień dla opcji dane płacowe. Jedyna różnica polega na tym, że dane które mają pochodzić z zestawów płacowych będą dotyczyły zestawu ostatniego, a nie jak poprzednio tego, na którym ustawiony był kursor. Po prostu w opcji pracownicy nie możemy wybrać zestawu płacowego, dlatego też zawsze będzie to ostatni zestaw (czyli obowiązujący).


Pracownicy. Zestawienia - dane płacowe

Zestawienia dla opcji dane płacowe

Aby zobaczyć listę własnych zestawień gotowych do wydruku należy ustawić się na wybranym zestawie danych płacowych i nacisnąć klawisz F6. Pokażą się nam wtedy do wybrania wszystkie zaprojektowane wzorce. Opiszemy jak je zaprojektować.

Obowiązują tu takie same zasady jak przy wzorcach standardowych (zob. opis) z jednym wyjątkiem. Rozpoczynając projekt wzorca mamy pustą kartkę i 77 zmiennych, które można na niej umieścić. Należy pamiętać, że zaprojektowane tu wzorce będą widoczne we wszystkich firmach a nie tylko w tej, w której jesteśmy podczas projektowania. Po wejściu do opcji zobaczymy listę zrobionych już projektów. Gdy chcemy dodać nowy wzorzec powinniśmy nacisnąć klawisz INSERT, jeżeli ma to być całkiem nowy wzorzec, lub też możemy dopisać nowy wzorzec ale zawierający projekt taki jak bieżący (czyli ten na którym ustawiona jest belka wyboru). W tym przypadku należy wcisnąć CTRL+ENTER na wybranym wzorcu który będziemy kopiować do całkiem nowego wzorca. Nazwę wzorca wpisujemy po wciśnięciu klawisza TAB. Gdy projektujemy wzorzec możemy skorzystać z podpowiedzi dostępnych zmiennych. Gdy wciśniemy CTRL+F1 pokaże nam się lista ogólnych zmiennych związanych z firmą, a gdy wciśniemy CTRL+F2 lista z danymi o pracowniku. Możemy teraz odnaleźć interesującą nas zmienną i wybrać ją klawiszem ENTER. Zamienna "przyczepi" się do kursora. Klawiszami strzałek można ją przesuwać po ekranie i gdy znajdziemy dla niej odpowiednie miejsce naciskamy ENTER aby w miejscu tym ją uplasować. Podczas zapisywania wzorca lub też po naciśnięciu klawisza F6 program sprawdza poprawność wzorca. Wzorców z błędami nie będzie się dało wydrukować.

Podsumujmy:
CTRL+F1 | : | Lista zmiennych ogólnych (dane firmy itp)
CTRL+F2 | : | Dane o pracowniku
F2 | : | Tryb rysowania ramek
F4 | : | Wybierz i uplasuj kod sterujący
F5 | : | Wydruk wzorca
F6 | : | Kontrola wzorca
TAB | : | Przesuń cały tekst lub zaznaczony blok w prawo
SHIFT+TAB | : | Przesuń cały tekst lub zaznaczony blok w lewo
CTRL+↓ | : | Zaznacz początek i koniec bloku
CTRL+↑ | : | Odznacz blok


Pracownicy. Własne zestawienia - lista płac

Własne zestawienia dla opcji - lista płac

Zestawienia, które tu zaprojektujemy będą dostępne po naciśnięciu klawisza F9 i wykonają się wyłącznie dla zaznaczonych pracowników. Przy projektowaniu obowiązują identyczne zasady jak dla zestawień w kartotece pracowników (zob. opis). Jedyna różnica polega na ilości zmiennych, które możemy umieszczać w zestawieniu.
CTRL+F1 | : | Lista zmiennych ogólnych (dane firmy itp)
CTRL+F2 | : | Dane o pracowniku (nazwisko adres itp)
CTRL+F3 | : | Składniki pomocnicze
CTRL+F4 | : | Definiowane dopłaty
CTRL+F5 | : | Definiowane potrącenia
CTRL+F6 | : | Składniki standardowe i inne dane z listy płac
F2 | : | Tryb rysowania ramek
F4 | : | Wybierz i uplasuj kod sterujący
F5 | : | Wydruk wzorca
F6 | : | Kontrola wzorca
TAB | : | Przesuń cały tekst lub zaznaczony blok w prawo
SHIFT+TAB | : | Przesuń cały tekst lub zaznaczony blok w lewo
CTRL+↓ | : | Zaznacz początek i koniec bloku
CTRL+↑ | : | Odznacz blok


Pracownicy. Metoda kasowa?

Metoda kasowa czy memoriałowa?

Ustawodawca wprowadził zasadę, iż wypłacone wynagrodzenia będą kosztem uzyskania w miesiącu, za który są należne, o ile zostały wypłacone w regulaminowym terminie. Jeżeli termin nie jest dotrzymany wynagrodzenia są kosztem miesiąca w którym zostały wypłacone. Podobnie jest ze składkami na ubezpieczenie społeczne. Jeżeli składki opłacono w obowiązującym terminie i dodatkowo wynagrodzenia zostały wypłacone w obowiązującym terminie, to składki te są kosztem miesiąca za który wynagrodzenie jest należne. Nie wszystkim takie rozwiązanie odpowiada - część użytkowników chciałaby aby zarówno wynagrodzenia jak i składki ZUS zawsze były kosztem miesiąca w którym zostały wypłacone. Można oczywiście spowodować, aby w każdym miesiącu wypłacać wynagrodzenie po terminie. (np. ustalić w regulaminie, że termin wypłaty przypada 27 każdego miesiąca, a wypłacać je ostatniego dnia miesiąca). Aby ułatwić życie użytkownikom wprowadziliśmy odpowiednie parametry jak na niniejszej formatce:


Pracownicy. Stawki za nadgodziny

Stawki za nadgodziny

Na niniejszej formatce możemy określić stawki za godziny nadliczbowe. stawki te składają się z dwóch części. Części pierwsza (100%) naliczana jest od stawki podstawowej i dodatkowych elementów wynagrodzenia ustalonych w umowie o pracę w stałej wysokości (np. dodatek funkcyjny). Część druga (ponad 100%) oblicana jest wyłącznie na podstawie stawki podstawowej.


Pracownicy. Miejsca kosztowe

Grupy miejsc kosztotwórczych

W programie można zdefiniować tabelę, wg której można rozdzielić koszty związane z wypłaconymi wynagrodzeniami pomiędzy poszczególne grupy (miejsca), w których są ponoszone. Ponieważ dla poszczególnych miesięcy grupy te mogą się zmieniać, można wprowadzić wiele zestawów, z których każdy obowiązuje od wprowadzonej daty do daty wystąpienia następnej grupy. Dla każdej grupy powinniśmy określić rodzaj danych, wg których pracownicy będą przydzielani do poszczególnych miejsc kosztowych. Mogą to być przepracowane w danym miejscu dni lub godziny. W zależności od rodzaju danych na odpowiednich zestawieniach pojawią się stosowne opisy. Po sporządzeniu listy płac będzie można każdemu pracownikowi wprowadzić informację, w jakim stopniu jego wynagrodzenie partycypuje w danej grupie kosztowej. Chociaż preferowane są dni lub godziny, nie nakładamy tu żadnych specjalnych kryteriów, wg których użytkownik będzie przydzielał pracownika do każdej z grup. Może to być np. liczba 1 lub 0 (należy nie należy do danej grupy). Dodatkowo powinniśmy zdecydować czy program ma traktować pewne elementy wynagrodzeń jako specjalną grupę kosztów ogólnozakładowych (chorobowe, urlopy itp.)
INSERT | : | Dopisanie nowej grupy miejsc kosztowych
TAB | : | Edycja daty i atrybutów grupy
DEL | : | Usuń grupę
ENTER | : | Definiowanie miejsc kosztotwórczych


Pracownicy. Def. dopłaty

Definiowane dopłaty

Możemy w programie zdefiniować 99 dodatkowych składników wynagrodzenia, które będą powiększały kwotę do wypłaty. W tabeli musimy dla każdego składnika określić jego wpływ na wyliczenie urlopu zasiłku i innych elementów płacy. Klawiszem ENTER naciśniętym w wybranej kolumnie przypisujemy właściwy atrybut. Nowy składnik dopisujemy klawiszem INSERT a usuwamy go klawiszem DEL.

Uwaga: Należy pamiętać, aby w trakcie roku nie usuwać składników, które nie będą już potrzebne. Gdyby zaszła potrzeba ponownego przeliczenia listy płac za jakiś miesiąc, a składniki byłyby usunięte, to otrzymalibyśmy inne wyniki. Usunięcie zbędnych składników może nastąpić zanim wykonamy listę płac za miesiąc styczeń.
Nr
W kolumnie tej znajduje się numer składnika. Numer składnika zawsze ma 3 znaki i rozpoczyna się od litery "D". Można zdefiniować maksymalnie 99 składników.
Nazwa
Należy wprowadzić nazwę skróconą składnika i nazwę pełną. Nazwą skróconą będziemy się posługiwać, gdy składnik wyświetlany będzie w tabeli, natomiast nazwą pełną we wszystkich miejscach gdzie będzie wystarczająco dużo przestrzeni. Np. na pełnej liście płac.
ZUS
W tej kolumnie decydujemy czy dany składnik ma być uwzględniany w:
  • Ubezpieczenie emerytalne: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie emerytalne
  • Ubezpieczenie Rentowe: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie rentowe
  • Ubezpieczenie Chorobowe: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie chorobowe
  • Ubezpieczenie Wypadkowe: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie wypadkowe
  • Ubezpieczenie Zdrowotne: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie zdrowotne
  • Fundusz Pracy: Czy uwzględnić składnik podczas obliczenia podstawy składek na Fundusz Pracy
  • F.G.Ś.P.: Czy uwzględnić składnik podczas obliczenia podstawy składek na Fundusz Gwarantowanych Świadczeń Pracowniczych
  • Zasiłek Chorobowy: Czy dany składnik wliczyć do miesięcznej podstawy wymiaru zasiłku chorobowego
  • Wliczyć w koszty PFRON: Czy dany składnik ma być uwzględniany podczas obliczania kosztów płacy przy ubieganiu się o dofinansowanie z PFRON
Pozycje zaznaczone klawiszem SPACJA, będą uwzględniane w obliczenia, a pozycje niezaznaczone pomijane.
Podatek
Wszystkie składniki w programie sumowane są w czterech kategoriach. Naciskając klawisz ENTER, a następnie zaznaczając daną pozycję, określamy przynależność składnika do zaznaczonej kategorii. Możemy tu wybrać
  • Nieopodatkowany: Oznacza to że składniki tego typu zostaną pracownikowi wypłacone jako nieopodatkowane dodatki.
  • Opodatkowany - koszty ryczałt: Składniki tego typu są sumowane i od ich sumy odejmowana jest kwota zryczałtowanych kosztów określonych w danych płacowych. Jeżeli różnica byłaby mniejsza od zera program przyjmie do dalszych obliczeń kwotę kosztów równą sumie składników.
  • Opodatkowany - koszty 50%: Koszt uzyskania dla tego typu składników obliczane są następująco: Najpierw ustalana kwota składek na ubezpieczenie społeczne przypadająca proporcjonalnie na sumę takich składników. kwota ta odejmowana jest od tej sumy, a różnica dzielona na połowę. Wynik tej operacji to koszty uzyskania zwane tu kosztami K50%.
                       P-5150%
K50%= (P50% − S-51∗ --------)/2
                   P-51

    P50% : suma składników oznaczonych jako składniki z kosztami 50%
    S-51 : Składki na ubezpieczenie społeczne finansowane przez pracownika
    P-5150% : Podstawa składek na ubezpieczenie społeczne od składników oznaczonych jako składniki z kosztami 50%
    P-51 : Podstawa składki na ubezpieczenie społeczne od wszystkich składników

  • Opodatkowany - bez kosztów: Te składniki nie mają kosztów uzyskania (np. zasiłek chorobowy)
Częst
Za jaki okres należny jest dany składnik. Do wyboru mamy następujące możliwości
  • Za przepracowany miesiąc
  • Za przepracowany kwartał
  • Za przepracowany rok
  • Składnik wypłacany nieregularnie.
Jeżeli składnik wypłacany jest za przepracowany kwartał, jest to zawsze dla programu poprzedni kwartał względem miesiąca, za który dokonywana jest wypłata;
Jeżeli jest to składnik za przepracowany rok, zawsze będzie to rok ubiegły.
Urlop
Z menu należy wybrać czy dany składnik ma być uwzględniany w podstawie wymiaru urlopu i jeżeli tak, to w jaki sposób:
  • Nie wlicza się
  • Wliczany w części głównej
  • Wliczany w części zmiennej
  • Wliczany w części 12 m-cy

  • Jeżeli składnik wliczany jest do urlopu w części głównej to oznacza:
    • Sam składnik zmniejszany jest na liście płac o każdą godzinę przebywania na urlopie;
    • W podstawie urlopu uwzględniany jest w wysokości należnej za miesiąc, w którym pracownik przebywa na urlopie
  • Jeżeli składnik uwzględniany jest w części zmiennej, oznacza to, że do podstawy wymiaru brana jest suma tego rodzaju składników wypłaconych za ostatnie 3 miesiące
  • Jeżeli składnik uwzględniany jest w podstawie z 12 miesięcy, do podstawy program sumuje składniki tego rodzaju za ostatnie 12 miesięcy (lub inną ilość - zależnie od danych wprowadzonych w kartotece płacowej pracownika)
  • Należy zwrócić uwagę, że użytkownik sam powinien dopilnować wzajemnych relacji pomiędzy atrybutami składnika. I tak np.: składnik wliczany do urlopu w części głównej lub zmiennej z 3 miesięcy powinien posiadać atrybut częstotliwości wypłat "należny za miesiąc"
Ekwiw
W tej kolumnie ustalamy czy składnik będzie wliczany do podstawy ekwiwalentu za urlop, a jeżeli tak to w jaki sposób. Jak wiadomo podstawa ekwiwalentu (średnie miesięczne wynagrodzenie) jest sumą trzech części. do pierwszej należą składniki wypłacone w miesiącu w którym pracownik nabył prawo do ekwiwalentu, do drugiej należą składniki wypłacone w trzech poprzedzających miesiącach i wreszcie do trzeciej składniki z ostatnich 12-tu miesięcy. Użytkownik powinien zdecydować w której grupie powinien znaleźć się dany składnik
Umowa
Tu wprowadzamy informację, czy dany składnik jest określony w stałej wysokości w umowie o pracę. Np.: miesięczna płaca zasadnicza, premia regulaminowa. Parametr ten ma istotne znaczenie przy wyliczaniu podstawy zasiłku chorobowego.
absencja
Definiując ten parametr, określamy czy program ma zmniejszyć wprowadzoną przez użytkownika lub wyliczoną wartość tego składnika o zaznaczone absencje. Składniki, które są określone w stałej wysokości, zmniejszane są na takich samych zasadach jak płaca zasadnicza określona w stawce miesięcznej. W pozostałych przypadkach składnik zmniejszany jest proporcjonalnie do nieprzepracowanych dni roboczych.
Min
Ten parametr określa, czy dany składnik ma być porównywany z płacą minimalną podczas ustalania wyrównania do płacy minimalnej. Aby sprawdzić, czy pracownikowi należy dodatkowo wypłacić wyrównanie do płacy minimalnej, program sumuje wszystkie składniki z atrybutem "porównaj z płacą minimalną  Tak", i jeżeli suma ta będzie mniejsza od płacy minimalnej, dopisze odpowiednie wyrównanie.
Koszt
Ten atrybut określa, czy podczas przekazywania wynagrodzeń do księgi przychodów, łączna kwota brutto wypłaconych wynagrodzeń, ma zawierać dany składnik. Atrybut ten może przyjąć jedną z trzech wartości:
  • Nie przekazywać
  • Przekazać do KSP w BRUTTO
  • Przekazać do KSP w KOSZTY
Jeżeli wybierzemy "nie przekazywać" i składnik będzie opodatkowany, wtedy kwota brutto przekazanych wynagrodzeń zostanie zmniejszona o łączną kwotę wypłat tego składnika. Jeżeli wybierzemy opcję 3 sumę wypłat danego składnika będzie można przekazać do księgi bezpośrednio w kolumnę "inne wydatki".
→
Decydujemy czy wartość danego składnika ma być przepisywana z miesiąca na miesiąc


Pracownicy. Algorytm dopłaty

Definiowane dopłaty - algorytmy

Uwaga: Edycja algorytmów - klawisz A

Lewa strona ekranu zawiera listę wszystkich zdefiniowanych składników. W kolumnie "liczyć" wprowadzamy informację (po naciśnięciu klawisza ENTER), czy dany składnik będzie przez nas wprowadzany, czy obliczany. Jeżeli będzie obliczany, to w wierszach R1,R2,R3 i Wynik, musimy podać sposób, w jaki dany składnik będzie obliczany. W algorytmie można posłużyć się zdefiniowanymi wcześniej składnikami pomocniczymi przez podanie ich numeru: np. P01*2 lub dopłatami o niższych numerach niż bieżący składnik: np. P02+2*D01. Do listy płac przenoszona jest wartość obliczona w polu "wynik". Przy konstruowaniu algorytmu możemy posługiwać się następującymi zmiennymi i funkcjami:
Operatory | : | Np + - *
Zmienne proste | : | np. R1, P01, mc_staz, rok_staz
Funkcje proste | : | np. Max(r1,r2)
Zmienne złożone F_abs | : | zmienne pobierane z absencji np. F_abs(1)
Zmienne złożone F_wyn | : | Zmienne pobierane z listy płac np. F_wyn(14))
Zmienne złożone F_nor | : | zmienne pobierane z norm podatkowych np. F_Nor(1)
Funkcje złożone Z_mc W_mc | : | Zmienne zawierające sumy składników wynagrodzenia
Funkcje złożone S_abs | : | Zmienne zawierające sumy elementów związanych z czasem pracy
Funkcje złożone S_wyn | : | Zmienne zawierające sumy elementów wynagrodzenia

Operatory arytmetyczne i logiczne

Mamy 4 podstawowe operatory arytmetyczne:
+ | : | dodawanie
- | : | odejmowanie
* | : | mnożenie
/ | : | Dzielenie

Oraz pięć operatorów logicznych Niektóre funkcje, np. IIF(war,x,y), wymagają podania argumentu logicznego, lub inaczej - warunku logicznego. Warunek ten będziemy nazywać wyrażeniem logicznym, a wartością wyrażenia logicznego będzie "prawda" (warunek spełniony) lub "fałsz" (warunek nie jest spełniony). Oto operatory logiczne, z pomocą których konstruujemy wyrażenia logiczne:
> | : | Większy, np.: P01 > 5 (prawda, jeśli zmienna P01 jest większa od 5).
>= | : | Większy bądź równy, np.: P01 >= 20 (prawda jeśli zmienna P01 jest większa lub równa od 20).
< | : | Mniejszy, np.: P01 < 0 (prawda jeśli zmienna P01 jest mniejsza od zera).
<= | : | Mniejszy bądź równy, np.: P01 <= 20 (prawda, jeśli zmienna P01 jest mniejsza lub równa od 20).
<> | : | Różny. Np.: P01<>0 (prawda, jeśli zmienna P01 jest różna od zera).

skocz na górę

Zmienne proste

Zmienne proste, których można użyć w algorytmie to:

  • składniki pomocnicze. Używamy ich przez podanie litery P i nr składnika np.: P01, P33. Składniki te muszą być wcześniej wprowadzone do programu (zdefiniowane).
  • definiowane dopłaty. Są to numery definiowanych dopłat poprzedzone literą D. Np.: D01, D13. W definicji danego składnika można użyć jedynie składnika o numerze niższym od definiowanego.
  • Zmienne robocze. R1, R2, R3. Cały algorytm może być umieszczony w czterech liniach R1, R2, R3, wynik. W linii R2 można już używać wartości wyrażenia zdefiniowanego w R1, a w R3 zmiennych R1 i R2, w zmiennej wynik można już używać wszystkich zmiennych roboczych. Wartością składnika po obliczeniach jest wartość wyrażenia z linii Wynik.
  • Przy definiowaniu dopłat i potrąceń można dodatkowo korzystać z dwóch zmiennych mc_staz i rok_staz, zmienne te oznaczają w kolejności staż pracy pracownika w wyrażony w pełnych kalendarzowych miesiącach oraz w pełnych latach. staż ten obliczany jest na podstawie daty zatrudnienia z odpowidniego dla obliczanej listy płac zestawu danych płacowych (data zatrudnienia i data zwolnienia)

skocz na górę

Funkcje proste

Konstruując wyrażenie możemy wykorzystywać następujące funkcje:
IIF(war,x,y) : funkcja ma trzy argumenty: war jest wyrażeniem logicznym, a x oraz y wyrażeniami arytmetycznymi. Funkcja przyjmuje wartość równą x, jeżeli wyrażenie logiczne jest prawdziwe i wartość y jeżeli jest fałszywe. Np.:
IIF(2 > 1 ,8 , 7) w tym przykładzie wartością funkcji IIF() będzie zawsze 8, bo zawsze 2 jest większe od 1.
IIF(x>=y,x,y) w tym przykładzie funkcja IIF() przyjmie wartość większej z liczb, czyli jeżeli x >= od y to jej wartością będzie x, a jeżeli odwrotnie to y.
Max(x,y) : funkcja ma dwa argumenty, które są wyrażeniami arytmetycznymi. Wartością funkcji jest większa z liczb albo x albo y. Np.: Max(2,7) będzie miało wartość 7, a Max(P01,0) będzie miało wartość P01 jeżeli P01 będzie większe od zera i zero w przeciwnym razie.
Min(x,y) : identycznie jak dla funkcji max(), z tą różnicą, że wartością funkcji będzie mniejsza z liczb: albo x albo y.
Int(x) : część całkowita z liczby x, np.: Int(12.87) będzie równe 12.
Round2(x) : funkcja zaokrągla wartość wyrażenia arytmetycznego x do dwóch miejsc po przecinku. Np.: round2(100.05507) będzie równe 100.06.
Round(x,dok) : funkcja zaokrągla wyrażenie arytmetyczne x z dokładnością do dok miejsc po przecinku np.: round(100.05507,3) będzie równe 100.055. Jak z tego wynika Round(x,2) jest identyczne jak Round2(x).
Abs(x) : wartość bezwzględna liczby x. Np.: abs(-24.5) będzie równa 24.5.
Sign(x) : funkcja "signum" przyjmująca wartość:
  • -1: dla x mniejszego od zera
  • 0: dla x równego zero
  • +1: dla x większego od zera
Np.: sign(2 - 40) będzie równe -1.
Heav(x) : funkcja Heavisidea przyjmująca wartość 1 gdy x jest > 0 i 0 w pozostałych przypadkach.

skocz na górę

Zmienne złożone - absencja F_Abs(nr)

Zmienne złożone dzielimy na zmienne, w których przechowywane są dane o absencji i zmienne, w których przechowujemy dane o składnikach standardowych. Tutaj omówimy zmienne z absencją. Zmienna ta ma postać: F_abs(nr). Jej znaczenie zależy od podanego parametru nr. Absencja, którą opisuje będzie zawsze absencją za miesiąc, za który wykonywana jest wypłata. I tak:
1 | : | Nominalny czas pracy wyrażony w godzinach.
2 | : | Nominalny czas pracy w dniach roboczych.
3 | : | Ilość nadgodzin płatnych 150%.
4 | : | Ilość nadgodzin płatnych 200%.
5 | : | Ilość dodatkowych godzin normalnych.
6 | : | Ilość dodatkowych dni roboczych.
7 | : | Ilość godzin przepracowanych w niedziele i święta.
8 | : | Ilość dni przepracowanych w niedziele i święta.
9 | : | Suma przepracowanych godzin w miesiącu, bez nadgodzin i godzin dodatkowych
10 | : | Suma przepracowanych dni roboczych w miesiącu.
11 | : | Ilość godzin wszystkich urlopów.
12 | : | Ilość dni roboczych przypadających na wszystkie urlopy w miesiącu.
13 | : | Ilość godzin wszystkich nieobecności, za które pobierany jest zasiłek lub wynagrodzenie chorobowe.
14 | : | Ilość dni roboczych przypadających na okres pobierania zasiłku lub wynagrodzenia chorobowego.
15 | : | Ilość dni kalendarzowych przypadających na okres pobierania zasiłku i wynagrodzenia chorobowego.
16 | : | Ilość dni roboczych przypadających na okres, w którym pracownik nie wykonuje pracy, ponieważ został zatrudniony lub zwolniony w trakcie miesiąca.
17 | : | Ilość godzin roboczych przypadających na okres jak w zmiennej 16.
18 | : | Ilość godzin roboczych nieobecności, za którą pobierane jest wynagrodzenie chorobowe.
19 | : | Ilość dni roboczych przypadających na okres pobierania wynagrodzenia chorobowego
20 | : | Ilość dni kalendarzowych choroby, za którą wypłacono wynagrodzenie chorobowe.
21 | : | Okres nieobecności, którego przyczyną jest zatrudnienie w trakcie miesiąca wyrażony w dniach roboczych.
22 | : | Jw. dni kalendarzowe.
23 | : | Jw. godziny.
24 | : | Okres nieobecności, którego przyczyną jest zwolnienie pracownika w trakcie miesiąca, wyrażony w dniach roboczych.
25 | : | Jw. dni kalendarzowe.
26 | : | Jw. godziny.
27 | : | Ilość dni roboczych chorobowego, za które nie wypłacono wynagrodzenia chorobowego.
28 | : | Jw. dni kalendarzowe.
29 | : | Jw. godziny.
30 | : | Ilość dni roboczych chorobowego, za które wypłacono wynagrodzenie chorobowe.
31 | : | Jw. dni kalendarzowe
32 | : | Jw. godziny
33 | : | Ilość dni roboczych chorobowego, za które wypłacono zasiłek chorobowy,
34 | : | Jw. dni kalendarzowe
35 | : | Jw. godziny
36 | : | Ilość dni roboczych nieobecności, za którą wypłacono zasiłek opiekuńczy.
37 | : | Jw. dni kalendarzowe
38 | : | Jw. godziny
39 | : | Ilość dni roboczych nieobecności, za którą wypłacono zasiłek macierzyński.
40 | : | Jw. dni kalendarzowe
41 | : | Jw. godziny
42 | : | Ilość dni roboczych nieobecności, za którą wypłacono świadczenie rehabilitacyjne.
43 | : | Jw. dni kalendarzowe
44 | : | Jw. godziny
45 | : | Ilość dni roboczych urlopu bezpłatnego.
46 | : | Jw. dni kalendarzowe
47 | : | Jw. godziny
48 | : | Ilość dni roboczych urlopu wychowawczego.
49 | : | Jw. dni kalendarzowe
50 | : | Jw. godziny
51 | : | Ilość dni roboczych urlopu wypoczynkowego.
52 | : | Jw. dni kalendarzowe
53 | : | Jw. godziny
54 | : | Ilość dni innej płatnej nieobecności.
55 | : | Jw. dni kalendarzowe
56 | : | Jw. godziny
57 | : | Ilość dni roboczych urlopu udzielonego w celu sprawowania opieki nad dzieckiem.
58 | : | Jw. dni kalendarzowe
59 | : | Jw. godziny
60 | : | Ilość dni roboczych urlopu na żądanie.
61 | : | Jw. dni kalendarzowe
62 | : | Jw. godziny
63 | : | Ilość dni roboczych nieobecności nieusprawiedliwionej.
64 | : | Jw. dni kalendarzowe
65 | : | Jw. godziny
66 | : | Ilość dni roboczych innej nieobecności usprawiedliwionej.
67 | : | Jw. dni kalendarzowe
68 | : | Jw. godziny

skocz na górę

Zmienne złożone - elementy wynagrodzenia F_Wyn(nr)

Zmienna ta ma postać:

F_wyn(nr)

Jej znaczenie zależy od podanego parametru nr. Zmienna ta zawsze dotyczy składnika wypłacanego za bieżący miesiąc.

1 : Uposażenie miesięczne wg umowy o pracę.
2 : Płaca zasadnicza na liście płac (po potrąceniach).
3 : Stawka godzinowa (wprowadzona lub obliczona)
4 : Stawka dniówkowa (wprowadzona lub obliczona)
5 : Premia miesięczna wg umowy o pracę (albo przed korektą o absencję).
6 : Premia miesięczna skorygowana o absencję .
7 : Premia kwartalna wg umowy o pracę lub wprowadzona.
8 : Premia kwartalna skorygowana o absencję.
9 : Kwota brutto opodatkowanej wypłaty z funduszu socjalnego.
10 : Kwota wypłaty nieopodatkowanej z funduszu socjalnego.
11 : Świadczenie urlopowe.
12 : Sposób wynagradzania:
  • 1 - wg stawki miesięcznej
  • 2 - wg stawki godzinowej
  • 3 - wg stawki dniówkowej.
13 : Wymiar etatu. (np.: 0.5 albo 0.125).
14 : Procent potrąconej zaliczki na podatek dochodowy po podzieleniu przez 100 np.: 0.19.
15 : Podstawa wymiaru składek na ubezpieczenie społeczne w poprzednim miesiącu względem miesiąca, w którym dokonywana jest wypłata.
16 : Dodatek za nadgodziny 150%.
17 : Dodatek za nadgodziny 200%.
18 : Dodatek za dodatkowe godziny normalne.
19 : Dodatek za pracę w niedzielę i święta.
20 : Suma dodatków godzinowych od 16 do 19.

skocz na górę

Zmienne złożone. Normy F_nor(nr)

1 | : | Płaca minimalna w danym miesiącu z norm podatkowych
2 | : | jw. ale skorygowana o wymiar etatu
3 | : | jw. ale dodatkowo skorygowana o absencję. Przy definiowaniu dopłat, funkcja przyjmuje taką samą wartość jak f_nor(2). Korekta o absencję uwzględniona jest tylko przy obliczaniu potrąceń
4 | : | Minimalna podstawa składki na ubezpieczenie społeczne
5 | : | jw. ale skorygowana o etat
6 | : | minimalna podstawa składki na ubezpieczenie zdrowotne
7 | : | Wynagrodzenie przeciętne
8 | : | zwykłe koszty uzyskania
9 | : | podwyższone koszty uzyskania
10 | : | kwota standardowej ulgi

skocz na górę

Funkcje złożone. Z_mc(), W_mc()

Czasem w algorytmie potrzebne będą pewne kwoty z listy płac z poprzednich miesięcy lub nawet sumy tych kwot zebrane za pewien okres. Kwoty te będziemy nazywać elementami historii wynagrodzeń i do ich otrzymania będziemy wykorzystywać opisane tu funkcje.
Z_mc(nr,mc) | : | element wynagrodzenia o numerze "nr" pochodzący z kartoteki historii wynagrodzeń, wypłacony za miesiąc "mc" względem bieżącego miesiąca, za który dokonywana jest wypłata. Parametr "mc" oznacza ile miesięcy trzeba się cofnąć względem miesiąca bieżącego. Np.: Z_mc(9,1) oznacza 9-ty element z historii wynagrodzeń, a dokładniej, część z wynagrodzenia brutto, do której mają zastosowanie koszty uzyskania w wysokości 50%, pochodząca z wypłaty za miesiąc poprzedni względem bieżącego miesiąca.
W_mc(nr,mc) | : | Element wynagrodzenia o numerze "nr" pochodzący z kartoteki historii wynagrodzeń wypłacony w miesiącu "mc" względem bieżącego miesiąca, w którym dokonywana jest wypłata. "mc" tak jak i wyżej, nie oznacza konkretnego numeru miesiąca w obrębie roku. Parametr "mc" niesie informację: o ile miesięcy należy się cofnąć względem bieżącego miesiąca, w którym dokonywana jest wypłata i z tego miesiąca pobrać element wynagrodzenia o numerze "nr". Można się cofnąć maksymalnie o 36 miesięcy. Jeżeli mc będzie równe 1, będzie to oznaczało poprzedni miesiąc. mc musi być większe od 0.
Sum_z(nr) | : | sumuj element historii wynagrodzeń o numerze nr od początku roku do miesiąca poprzedzającego miesiąc, za który dokonywana jest wypłata.
Sum_w(nr) | : | sumuj element historii wynagrodzeń o numerze nr od początku roku do miesiąca poprzedzającego miesiąc, w którym dokonywana jest wypłata.

Nr elementów wynagrodzenia dla funkcji złożonych

8 : Część z wynagrodzenia brutto, do którego zastosowano koszty zryczałtowane oraz wynagrodzenia bez kosztów.
9 : Część wynagrodzenia brutto, do którego mają zastosowanie koszty uzyskania w wysokości 50% (np.: honoraria autorskie).
10 : Wypłacone przez zakład pracy opodatkowane zasiłki brutto.
11 : Kwota rzeczywiście potrąconych kosztów zryczałtowanych.
12 : Kwota potrąconych kosztów 50%.
13 : Potrącone koszty razem.
14 : Przyjęta do obliczeń podstawa składek na ubezpieczenie emerytalne i rentowe.
15 : Przyjęta do obliczeń podstawa składek na ubezpieczenie chorobowe.
16 : Przyjęta do obliczeń podstawa składek na ubezpieczenie zdrowotne.
17 : Składka na ubezpieczenie emerytalne finansowana przez pracodawcę.
18 : Składka na ubezpieczenie rentowe finansowana przez pracodawcę.
19 : Składka na ubezpieczenie wypadkowe.
20 : Składka na fundusz pracy.
21 : Składka na fundusz gwarantowanych świadczeń pracowniczych.
22 : Składka na ubezpieczenie emerytalne finansowana przez pracownika.
23 : Składka na ubezpieczenie rentowe finansowana przez pracownika.
24 : Składka na ubezpieczenie chorobowe.
25 : Podstawa wymiaru składek ZUS przekazana pracodawcy przez pracownika od wynagrodzeń wypłaconych przez inne zakłady pracy.
26 : Potrącony z wynagrodzenia brutto procent składek na ubezpieczenie społeczne.
27 : Kwota składki na ubezpieczenie zdrowotne, która zmniejsza zaliczkę na podatek dochodowy.
28 : Kwota składki na ubezpieczenie zdrowotne potrącona z dochodu pracownika.
29 : Kwota nie podlegającej odliczeniu składki na ubezpieczenie zdrowotne.
30 : Odliczona od podatku kwota ulgi.
31 : Całkowita zaliczka na podatek dochodowy po odjęciu ulgi (do grosza).
32 : Zaliczka podatku (po odjęciu składki na ubezpieczenie zdrowotne) zaokrąglona do 10gr.
33 : Korekta zaliczki wynikająca z rocznego rozliczenia podatku na druku PIT-40. Jeżeli jest dodatnia to oznacza, że zwiększamy zaliczkę podatku odprowadzaną do US.
34 : Kwota, o którą następuje ograniczenie poboru zaliczki zgodnie z art.32 ust.2 UPDF. (Przekazana do US zaliczka jest o tę kwotę mniejsza).
35 : Kwota dodatkowej zaliczki na podatek wynikająca z wcześniejszego jej ograniczenia.
36 : Ten element przyjmuje tylko dwie wartości:
  • 1: jeżeli w tym miesiącu zaniechano poboru zaliczki
  • 0: jeżeli pobór zaliczki nie został zaniechany.
37 : Suma wszystkich nieopodatkowanych składników wynagrodzenia razem z udzieloną pożyczką.
38 : Suma wszystkich nieopodatkowanych zasiłków.
39 : Suma wszystkich potrąceń (razem z ratami spłaty pożyczek).
40 : Nie używany.
41 : Obliczony dochód przyjmowany w miesiącu jako podstawa do opodatkowania.
42 : Nie używany.
43 : Nie używany.
44 : Suma tych składników wynagrodzenia, które są wliczane do podstawy urlopu w części zmiennej (najczęściej 3 miesiące).
45 : Nie używane.
46 : Suma tych składników wynagrodzenia, które są wliczane do podstawy urlopu w części z 12-tu miesięcy.
47 : Nie używane.
48 : Suma tych składników wynagrodzenia, które są wliczane do podstawy ekwiwalentu w części z trzech miesięcy.
49 : Suma tych składników wynagrodzenia, które są wliczane do podstawy ekwiwalentu w części z 12-tu miesięcy.
50 : Suma wszystkich składników uwzględnianych w podstawie wymiaru zasiłku, wypłaconych w faktycznej wysokości.
51 : Suma wszystkich tych składników za okresy miesięczne, które są uwzględniane w podstawie zasiłku w stałej wysokości określonej w umowie o pracę (zobacz zmienne złożone f_wyn(6)).
52 : Suma składników za okresy miesięczne uwzględnianych w podstawie wymiaru zasiłku, które są proporcjonalnie zmniejszane za okres choroby (zobacz zmienne złożone f_wyn(7)).
53 : Suma składników za okresy miesięczne ( F_wyn(8))
54 : Nie używany.
55 : Kwota premii kwartalnej.
56 : Nie używany.
57 : Kwota premii rocznej.
58 : Podstawa wymiaru zasiłku (po potrąceniu składek na ubezpieczenie społeczne) za składniki, należna za okresy miesięczne.
59 : Ta sama podstawa po uzupełnieniu
60 : Podstawa zasiłku chorobowego (12-miesięcy).
61 : Podstawa zasiłku macierzyńskiego.
62 : Podstawa zasiłku opiekuńczego.

skocz na górę

Funkcja złożona S_abs(nr,okres)

Ta funkcja podaje sumę wybranego elementu związanego z czasem pracy (nr) za wybrany okres. Funkcja ma 2 parametry:

  • nr jest numerem elementu czasu pracy, Listę numerów zamieszczamy poniżej.
  • okres (miesiąc) Ten parametr może odnosić się do miesięcy, lub do kwartałów. Jeżeli chcemy odnieść się do miesięcy nalezy podać liczbę miesięcy poprzedzających bieżący nmiesiąc z których będzie sumawany element czasu pracy. np. podanie s_abs(9,3) oznacza sumuj nominalny czas pracy z 3 miesięcy poprzedzających miesiąc za ktory obliczana jest lista płac. Jeżeli aktualnie obliczamy listę płac za miesiac styczeń 2015 to funkcja zwróci nam sumę nominalnego czasu pracy za okres od października do grudnia 2014 roku.
  • okres (kwartał) Jeżeli chcemy aby program sumował element czasu pracy z określonego kwartału, nalezy jego numer poprzedzić literą K Np. chcąc zsumować czas nominalny z bieżącego kwartału podamy s_abs(9,K0). a wiec jeżeli właśnie przeliczamy luty 2015 to program zsumuje czas nominalny ze stycznia i lutego. Jeżeli chcemy aby program sumował dane z poprzednich kwartałów nalezy podać po literce K liczbę kwartałów o które program powinien się cofnąć względem bieżącego miesiąca. Jeżeli więc podamy s_abs(9,K1) i obliczamy listę za luty 2015 to program zsumuje czas niminalny z okresu za 4 kwartał 2014.
  • Jeżeli funkcja ma zwracać daną wyrażoną w godzinach to zawsze zwróci czas pracy w łamkach godzin. Np. jeżeli dana suma wynosi 2godziny 30min, to funkcja zwróci wartość 2,5 godz.

Numery elementów czasu pracy dla funkcji S_abs(nr,okres)

1 | : | Liczba Dni roboczych nieobecności w pracy wynikająca z faktu że pracownik został zatrudniony w tym miesiacu
2 | : | Jw. ale okres podany jest w dniach kalendarzowych
3 | : | Jw. ale okres podany jest w godzinach roboczych (godziny przypadające na nominalny czas pracy)
 | : |
4 | : | Liczba Dni roboczych nieobecności w pracy wynikająca z faktu że pracownik został zwplniony w tym miesiacu
5 | : | Jw. ale okres podany jest w dniach kalendarzowych
6 | : | Jw. ale okres podany jest w godzinach roboczych (godziny przypadające na nominalny czas pracy)
 | : |
7 | : | Nominalny czas pracy w dniach roboczych
8 | : | Jw. ale okres podany jest w dniach kalendarzowych
9 | : | Jw. ale okres podany jest w godzinach roboczych (godziny przypadające na nominalny czas pracy)
 | : |
10 | : | Liczba przepracowanych dni roboczych z nominalnego czasu pracy
11 | : | Jw. ale okres podany jest w dniach kalendarzowych
12 | : | Liczba przepracowanych godzin roboczych z nominalnego czasu pracy
13 | : | Liczba nadgodzin 50%
14 | : | Liczba nadgodzin 100%
 | : |
15 | : | Liczba dodatkowo przepracowanych dni
16 | : | Liczba dodatkowo przepracowanych godzin (jw. wyrażone w godzinach)
 | : |
 | : | Absencje
17 | : | (Wch) Dni robocze pobierania wynagrodzenia chorobowego
18 | : | Jw. ale okres podany jest w dniach kalendarzowych
19 | : | jw. ale okres podany jest w godzinach
 | : |
23 | : | (Zch) Dni robocze pobierania zasiłku chorobowego
24 | : | Jw. ale okres podany jest w dniach kalendarzowych
25 | : | jw. ale okres podany jest w godzinach
 | : |
26 | : | (Zop) Dni robocze pobierania zasiłku opiekuńczego
27 | : | Jw. ale okres podany jest w dniach kalendarzowych
28 | : | jw. ale okres podany jest w godzinach
 | : |
29 | : | (Zmc) Dni robocze przebywania na urlopie macierzyńskim (rodzicielskim,ojcowskim)
30 | : | Jw. ale okres podany jest w dniach kalendarzowych
31 | : | jw. ale okres podany jest w godzinach
 | : |
32 | : | (Srh) Dni robocze pobierania świadczenia rehalibitacyjnego
33 | : | Jw. ale okres podany jest w dniach kalendarzowych
34 | : | jw. ale okres podany jest w godzinach
 | : |
35 | : | (Ubz) Dni robocze przebywania na urlopie bezpłatnym
36 | : | Jw. ale okres podany jest w dniach kalendarzowych
37 | : | jw. ale okres podany jest w godzinach
 | : |
38 | : | (Uwy) Dni robocze przebywania na urlopie wychowawczym
39 | : | Jw. ale okres podany jest w dniach kalendarzowych
40 | : | jw. ale okres podany jest w godzinach
 | : |
41 | : | (Utr) Dni robocze przebywania na urlopie wypoczynkowym
42 | : | Jw. ale okres podany jest w dniach kalendarzowych
43 | : | jw. ale okres podany jest w godzinach
 | : |
44 | : | (Ipl) Dni robocze przebywania na urlopie okolicznościowym
45 | : | Jw. ale okres podany jest w dniach kalendarzowych
46 | : | jw. ale okres podany jest w godzinach
 | : |
47 | : | (Uop) Dni robocze sprawowania opieki nad dzieckiem (urlop)
48 | : | Jw. ale okres podany jest w dniach kalendarzowych
49 | : | jw. ale okres podany jest w godzinach
 | : |
50 | : | (Unz) Dni robocze przebywania na urlopie na żądanie
51 | : | Jw. ale okres podany jest w dniach kalendarzowych
52 | : | jw. ale okres podany jest w godzinach
 | : |
53 | : | (Nnn) Dni robocze nieobecności nieusprawiedliwionej
54 | : | Jw. ale okres podany jest w dniach kalendarzowych
55 | : | jw. ale okres podany jest w godzinach
 | : |
56 | : | (Inu) Dni robocze innej nieobecności usprawiedliwionej (niepłatnej)
57 | : | Jw. ale okres podany jest w dniach kalendarzowych
58 | : | jw. ale okres podany jest w godzinach

skocz na górę

Funkcja złożona S_wyn(nr,okres)

Ta funkcja podaje sumę wybranego elementu wynagrodzenia (nr) za wybrany okres. Funkcja ma 2 parametry:

  • nr jest numerem elementu wynagrodzenia, Listę numerów zamieszczamy poniżej.
  • okres (miesiąc) Ten parametr może odnosić się do miesięcy, lub do kwartałów. Jeżeli chcemy odnieść się do miesięcy nalezy podać liczbę miesięcy poprzedzających bieżący nmiesiąc z których będzie sumawany element wynagrodzenia. np. podanie s_wyn(18,3) oznacza sumuj brutto z listy płac z 3 miesięcy poprzedzających miesiąc za ktory obliczana jest lista płac. Jeżeli aktualnie obliczamy listę płac za miesiac styczeń 2015 to funkcja zwróci nam sumę BRUTTO za okres od października do grudnia 2014 roku.
  • okres (kwartał) Jeżeli chcemy aby program sumował element wynagrodzenia z określonego kwartału, nalezy jego numer poprzedzić literą K Np. chcąc zsumować BRUTTO z bieżącego kwartału podamy s_wyn(18,K0). a wiec jeżeli właśnie przeliczamy luty 2015 to program zsumuje kwoty brutto ze stycznia i lutego. Jeżeli chcemy aby program sumował dane z poprzednich kwartałów nalezy podać po literce K liczbę kwartałów o które program powinien się cofnąć względem bieżącego miesiąca. Jeżeli więc podamy s_wyn(18,K1) i obliczamy listę za luty 2015 to program zsumuje BRUTTO z okresu za 4 kwartał 2014.

Numery elementów wynagrodzenia dla funkcji S_wyn(nr,okres)

1 | : | Stawka miesięczna wynagrodzenia z umowy o pracę
2 | : | Płaca zasadnicza na liście płac (po korektach związanych z absencją)
3 | : | Wyrównanie do płacy minimalnej
4 | : | Stanadardowa premia miesięczna
5 | : | Standardowa premia kwartalna
6 | : | Suma definiowanych, opodatkowanych składników
7 | : | Dodatek za nadgodziny 50%
8 | : | dodatek za nadgodziny 100%
9 | : | dodatek za godziny dodatkowe
10 | : | dodatek za pracę w niedzielę i święta w ramach godzin dodatkowych (nr==9)
11 | : | Urlopy razem (wypoczynkowy, na żądanie, okolicznościowy)
12 | : | Ekwiwalent za niewykorzystany urlop
13 | : | Opodatkowane świadczenia socjalne
14 | : | Wynagrodzenia z tytułu praw autorskich
15 | : | Wynagrodzenie chorobowe
16 | : | Wypłącone opodatkowane zasiłki brutto
17 | : | Wynagrodzenia BRUTTO RAZEM
18 | : | BRUTTO razem (wynagrodzenia + zasiłki)

skocz na górę


Pracownicy. Definicja potrącenia

Definiowane potrącenia

Potrącenia tak jak definiowane dopłaty mogą być albo wprowadzane, albo obliczane przez program wczesniej zdefiniowanym algorymem. Potrącenia to kwoty o które zmniejszana jest kwota do wypłaty, a więc po odliczeniu podatku i składki zdrowotnej.

Nr
Numer potrącenia zawsze zaczyna się od litery "M" np. M01, M10. Numer składnika zawsze ma 3 znaki. Pierwszy składnik ma numer M01 a nie M1
Skrót
Nazwa skrócona potrącenia maksymalnie 10 znaków. Nazwa ta wykorzystywana jest przez program w tych miejscach w których potrącenie pokazywane jest w tabeli.
Nazwa pełna
Pełna nazwa potrącenia, pokazywana jest w tych miejscach gdzie nie ma ograniczeń na umieszczenie długiej nazwy. Np. w wydruku pełnej listy płac
→
Informacja, czy program ma przepisywać wartość tego składnika do bieżącego miesiąca z miesiąca poprzedniego. Zawartość tej kolumny wybieramy klawiszem ENTER


Pracownicy. Algorytmy potrąceń

Definiowane potrącenia

Lewa strona ekranu zawiera listę wszystkich zdefiniowanych składników. W kolumnie "liczyć" wprowadzamy informację (po naciśnięciu klawisza ENTER), czy dany składnik będzie przez nas wprowadzany, czy obliczany. Jeżeli będzie obliczany, to w wierszach R1,R2,R3 i Wynik, musimy podać sposób, w jaki dany składnik będzie obliczany. W algorytmie można posłużyć się zdefiniowanymi wcześniej składnikami pomocniczymi i zdefiniowanymo dopłatami przez podanie ich numeru: np. P01*2+D03 oraz potrąceniami o niższych numerach niż bieżący składnik: np. P02+2*M01. Do listy płac przenoszona jest wartość obliczona w polu "wynik". Przy konstruowaniu algorytmu możemy posługiwać się następującymi zmiennymi i funkcjami:
Operatory | : | Np + - *
Zmienne proste | : | np. R1, P01
Funkcje proste | : | np. Max(r1,r2)
Zmienne złożone F_abs | : | zmienne pobierane z absencji np. F_abs(1)
Zmienne złożone F_wyn | : | Zmienne pobierane z listy płac np. F_wyn(14))
Zmienne złożone F_nor | : | zmienne pobierane z norm podatkowych np. F_Nor(1)
Funkcje złożone Z_mc W_mc | : | Zmienne zawierające sumy składników wynagrodzenia

Operatory arytmetyczne i logiczne

Mamy 4 podstawowe operatory arytmetyczne:
+ | : | dodawanie
- | : | odejmowanie
* | : | mnożenie
/ | : | Dzielenie

Oraz pięć operatorów logicznych Niektóre funkcje, np. IIF(war,x,y), wymagają podania argumentu logicznego, lub inaczej - warunku logicznego. Warunek ten będziemy nazywać wyrażeniem logicznym, a wartością wyrażenia logicznego będzie "prawda" (warunek spełniony) lub "fałsz" (warunek nie jest spełniony). Oto operatory logiczne, z pomocą których konstruujemy wyrażenia logiczne:
> | : | Większy, np.: P01 > 5 (prawda, jeśli zmienna P01 jest większa od 5).
>= | : | Większy bądź równy, np.: P01 >= 20 (prawda jeśli zmienna P01 jest większa lub równa od 20).
< | : | Mniejszy, np.: P01 < 0 (prawda jeśli zmienna P01 jest mniejsza od zera).
<= | : | Mniejszy bądź równy, np.: P01 <= 20 (prawda, jeśli zmienna P01 jest mniejsza lub równa od 20).
<> | : | Różny. Np.: P01<>0 (prawda, jeśli zmienna P01 jest różna od zera).

skocz na górę

Zmienne proste

Zmienne proste, których można użyć w algorytmie to:

  • Składniki pomocnicze. Używamy ich przez podanie litery P i nr składnika np.: P01, P33. Składniki te muszą być wcześniej wprowadzone do programu (zdefiniowane).
  • Definowane dopłaty. Używamy ich przez podanie litery D i nr składnika np. D01, D20
  • definiowane potrącenia. Są to numery definiowanych potrąceń poprzedzone literą M. Np.: M01, M13. W definicji danego składnika można użyć jedynie składnika o numerze niższym od definiowanego.
  • Zmienne robocze. R1, R2, R3. Cały algorytm może być umieszczony w czterech liniach R1, R2, R3, wynik. W linii R2 można już używać wartości wyrażenia zdefiniowanego w R1, a w R3 zmiennych R1 i R2, w zmiennej wynik można już używać wszystkich zmiennych roboczych. Wartością składnika po obliczeniach jest wartość wyrażenia z linii Wynik.

skocz na górę

Funkcje proste

Konstruując wyrażenie możemy wykorzystywać następujące funkcje:
IIF(war,x,y) : funkcja ma trzy argumenty: war jest wyrażeniem logicznym, a x oraz y wyrażeniami arytmetycznymi. Funkcja przyjmuje wartość równą x, jeżeli wyrażenie logiczne jest prawdziwe i wartość y jeżeli jest fałszywe. Np.:
IIF(2 > 1 ,8 , 7) w tym przykładzie wartością funkcji IIF() będzie zawsze 8, bo zawsze 2 jest większe od 1.
IIF(x>=y,x,y) w tym przykładzie funkcja IIF() przyjmie wartość większej z liczb, czyli jeżeli x >= od y to jej wartością będzie x, a jeżeli odwrotnie to y.
Max(x,y) : funkcja ma dwa argumenty, które są wyrażeniami arytmetycznymi. Wartością funkcji jest większa z liczb albo x albo y. Np.: Max(2,7) będzie miało wartość 7, a Max(P01,0) będzie miało wartość P01 jeżeli P01 będzie większe od zera i zero w przeciwnym razie.
Min(x,y) : identycznie jak dla funkcji max(), z tą różnicą, że wartością funkcji będzie mniejsza z liczb: albo x albo y.
Int(x) : część całkowita z liczby x, np.: Int(12.87) będzie równe 12.
Round2(x) : funkcja zaokrągla wartość wyrażenia arytmetycznego x do dwóch miejsc po przecinku. Np.: round2(100.05507) będzie równe 100.06.
Round(x,dok) : funkcja zaokrągla wyrażenie arytmetyczne x z dokładnością do dok miejsc po przecinku np.: round(100.05507,3) będzie równe 100.055. Jak z tego wynika Round(x,2) jest identyczne jak Round2(x).
Abs(x) : wartość bezwzględna liczby x. Np.: abs(-24.5) będzie równa 24.5.
Sign(x) : funkcja "signum" przyjmująca wartość:
  • -1: dla x mniejszego od zera
  • 0: dla x równego zero
  • +1: dla x większego od zera
Np.: sign(2 - 40) będzie równe -1.
Heav(x) : funkcja Heavisidea przyjmująca wartość 1 gdy x jest > 0 i 0 w pozostałych przypadkach.

skocz na górę

Zmienne złożone - absencja F_Abs(nr)

Zmienne złożone dzielimy na zmienne, w których przechowywane są dane o absencji i zmienne, w których przechowujemy dane o składnikach standardowych. Tutaj omówimy zmienne z absencją. Zmienna ta ma postać: F_abs(nr). Jej znaczenie zależy od podanego parametru nr. Absencja, którą opisuje będzie zawsze absencją za miesiąc, za który wykonywana jest wypłata. I tak:
1 | : | Nominalny czas pracy wyrażony w godzinach.
2 | : | Nominalny czas pracy w dniach roboczych.
3 | : | Ilość nadgodzin płatnych 150%.
4 | : | Ilość nadgodzin płatnych 200%.
5 | : | Ilość dodatkowych godzin normalnych.
6 | : | Ilość dodatkowych dni roboczych.
7 | : | Ilość godzin przepracowanych w niedziele i święta.
8 | : | Ilość dni przepracowanych w niedziele i święta.
9 | : | Suma przepracowanych godzin w miesiącu, bez nadgodzin i godzin dodatkowych
10 | : | Suma przepracowanych dni roboczych w miesiącu.
11 | : | Ilość godzin wszystkich urlopów.
12 | : | Ilość dni roboczych przypadających na wszystkie urlopy w miesiącu.
13 | : | Ilość godzin wszystkich nieobecności, za które pobierany jest zasiłek lub wynagrodzenie chorobowe.
14 | : | Ilość dni roboczych przypadających na okres pobierania zasiłku lub wynagrodzenia chorobowego.
15 | : | Ilość dni kalendarzowych przypadających na okres pobierania zasiłku i wynagrodzenia chorobowego.
16 | : | Ilość dni roboczych przypadających na okres, w którym pracownik nie wykonuje pracy, ponieważ został zatrudniony lub zwolniony w trakcie miesiąca.
17 | : | Ilość godzin roboczych przypadających na okres jak w zmiennej 16.
18 | : | Ilość godzin roboczych nieobecności, za którą pobierane jest wynagrodzenie chorobowe.
19 | : | Ilość dni roboczych przypadających na okres pobierania wynagrodzenia chorobowego
20 | : | Ilość dni kalendarzowych choroby, za którą wypłacono wynagrodzenie chorobowe.
21 | : | Okres nieobecności, którego przyczyną jest zatrudnienie w trakcie miesiąca wyrażony w dniach roboczych.
22 | : | Jw. dni kalendarzowe.
23 | : | Jw. godziny.
24 | : | Okres nieobecności, którego przyczyną jest zwolnienie pracownika w trakcie miesiąca, wyrażony w dniach roboczych.
25 | : | Jw. dni kalendarzowe.
26 | : | Jw. godziny.
27 | : | Ilość dni roboczych chorobowego, za które nie wypłacono wynagrodzenia chorobowego.
28 | : | Jw. dni kalendarzowe.
29 | : | Jw. godziny.
30 | : | Ilość dni roboczych chorobowego, za które wypłacono wynagrodzenie chorobowe.
31 | : | Jw. dni kalendarzowe
32 | : | Jw. godziny
33 | : | Ilość dni roboczych chorobowego, za które wypłacono zasiłek chorobowy,
34 | : | Jw. dni kalendarzowe
35 | : | Jw. godziny
36 | : | Ilość dni roboczych nieobecności, za którą wypłacono zasiłek opiekuńczy.
37 | : | Jw. dni kalendarzowe
38 | : | Jw. godziny
39 | : | Ilość dni roboczych nieobecności, za którą wypłacono zasiłek macierzyński.
40 | : | Jw. dni kalendarzowe
41 | : | Jw. godziny
42 | : | Ilość dni roboczych nieobecności, za którą wypłacono świadczenie rehabilitacyjne.
43 | : | Jw. dni kalendarzowe
44 | : | Jw. godziny
45 | : | Ilość dni roboczych urlopu bezpłatnego.
46 | : | Jw. dni kalendarzowe
47 | : | Jw. godziny
48 | : | Ilość dni roboczych urlopu wychowawczego.
49 | : | Jw. dni kalendarzowe
50 | : | Jw. godziny
51 | : | Ilość dni roboczych urlopu wypoczynkowego.
52 | : | Jw. dni kalendarzowe
53 | : | Jw. godziny
54 | : | Ilość dni innej płatnej nieobecności.
55 | : | Jw. dni kalendarzowe
56 | : | Jw. godziny
57 | : | Ilość dni roboczych urlopu udzielonego w celu sprawowania opieki nad dzieckiem.
58 | : | Jw. dni kalendarzowe
59 | : | Jw. godziny
60 | : | Ilość dni roboczych urlopu na żądanie.
61 | : | Jw. dni kalendarzowe
62 | : | Jw. godziny
63 | : | Ilość dni roboczych nieobecności nieusprawiedliwionej.
64 | : | Jw. dni kalendarzowe
65 | : | Jw. godziny
66 | : | Ilość dni roboczych innej nieobecności usprawiedliwionej.
67 | : | Jw. dni kalendarzowe
68 | : | Jw. godziny

skocz na górę

Zmienne złożone - elementy wynagrodzenia F_Wyn(nr)

Zmienna ta ma postać:

F_wyn(nr)

Jej znaczenie zależy od podanego parametru nr. Zmienna ta zawsze dotyczy składnika wypłacanego za bieżący miesiąc.

1 : Uposażenie miesięczne wg umowy o pracę.
2 : Płaca zasadnicza na liście płac (po potrąceniach).
3 : Stawka godzinowa (wprowadzona lub obliczona)
4 : Stawka dniówkowa (wprowadzona lub obliczona)
5 : Premia miesięczna wg umowy o pracę (albo przed korektą o absencję).
6 : Premia miesięczna skorygowana o absencję .
7 : Premia kwartalna wg umowy o pracę lub wprowadzona.
8 : Premia kwartalna skorygowana o absencję.
9 : Kwota brutto opodatkowanej wypłaty z funduszu socjalnego.
10 : Kwota wypłaty nieopodatkowanej z funduszu socjalnego.
11 : Świadczenie urlopowe.
12 : Sposób wynagradzania:
  • 1 - wg stawki miesięcznej
  • 2 - wg stawki godzinowej
  • 3 - wg stawki dniówkowej.
13 : Wymiar etatu. (np.: 0.5 albo 0.125).
14 : Procent potrąconej zaliczki na podatek dochodowy po podzieleniu przez 100 np.: 0.19.
15 : Podstawa wymiaru składek na ubezpieczenie społeczne w poprzednim miesiącu względem miesiąca, w którym dokonywana jest wypłata.
16 : Dodatek za nadgodziny 150%.
17 : Dodatek za nadgodziny 200%.
18 : Dodatek za dodatkowe godziny normalne.
19 : Dodatek za pracę w niedzielę i święta.
20 : Suma dodatków godzinowych od 16 do 19.
21 : Wyrównanie do płacy minimalnej.
22 : Suma opodatkowanych (definiowanych) składników wynagrodzenia ale bez tych, do których stosuje się 50% koszty uzyskania.
23 : Suma opodatkowanych (definiowanych) składników wynagrodzenia ale tylko tych, do których stosuje się 50% koszty uzyskania.
24 : Specjalny dodatek do premii (opiszemy go przy okazji wprowadzania danych do wypłaty).
25 : Suma wynagrodzeń za wszystkie wypłacone w miesiącu urlopy.
26 : Kwota ekwiwalentu za urlop wypoczynkowy.
27 : Wynagrodzenie chorobowe.
28 : Suma wszystkich opodatkowanych składników.
29 : Zasiłek wyrównawczy.
30 : Zasiłek macierzyński.
31 : Zasiłek chorobowy.
32 : Zasiłek opiekuńczy.
33 : Świadczenie rehabilitacyjne.
34 : Razem zasiłki opodatkowane brutto.
35 : Razem zasiłki opodatkowane + wynagrodzenia brutto.
36 : Koszty uzyskania przyjęte do obliczeń dochodu.
37 : Składki ZUS finansowane przez pracownika.
38 : Kwota dochodu.
39 : Potrącona zaliczka podatku.
40 : Potrącona składka na ubezpieczenie zdrowotne.
41 : Płaca netto.
42 : Suma definiowanych składników nieopodatkowanych.
43 : Suma nieopodatkowanych zasiłków.
44 : Suma składników wliczanych w podstawę urlopu w części głównej
45 : Suma składników wliczanych w podstawę urlopu w części zmiennej (najczęściej z 3 miesięcy)
46 : Suma składników wliczanych w podstawę urlopu w części z 12 m-cy
47 : Suma składników wliczanych w podstawę zasiłku chorobowego
48 : Suma składników wliczanych w podstawę składki na ubezpieczenie społeczne

skocz na górę

Zmienne złożone. Normy F_nor(nr)

1 | : | Płaca minimalna w danym miesiącu z norm podatkowych
2 | : | jw. ale skorygowana o wymiar etatu
3 | : | jw. ale dodatkowo skorygowana o absencję. Przy definiowaniu dopłat, funkcja przyjmuje taką samą wartość jak f_nor(2). Korekta o absencję uwzględniona jest tylko przy obliczaniu potrąceń
4 | : | Minimalna podstawa składki na ubezpieczenie społeczne
5 | : | jw. ale skorygowana o etat
6 | : | minimalna podstawa składki na ubezpieczenie zdrowotne
7 | : | Wynagrodzenie przeciętne
8 | : | zwykłe koszty uzyskania
9 | : | podwyższone koszty uzyskania
10 | : | kwota standardowej ulgi

skocz na górę

Funkcje złożone. Z_mc(), W_mc()

Czasem w algorytmie potrzebne będą pewne kwoty z listy płac z poprzednich miesięcy lub nawet sumy tych kwot zebrane za pewien okres. Kwoty te będziemy nazywać elementami historii wynagrodzeń i do ich otrzymania będziemy wykorzystywać opisane tu funkcje.
Z_mc(nr,mc) | : | element wynagrodzenia o numerze "nr" pochodzący z kartoteki historii wynagrodzeń, wypłacony za miesiąc "mc" względem bieżącego miesiąca, za który dokonywana jest wypłata. Parametr "mc" oznacza ile miesięcy trzeba się cofnąć względem miesiąca bieżącego. Np.: Z_mc(9,1) oznacza 9-ty element z historii wynagrodzeń, a dokładniej, część z wynagrodzenia brutto, do której mają zastosowanie koszty uzyskania w wysokości 50%, pochodząca z wypłaty za miesiąc poprzedni względem bieżącego miesiąca.
W_mc(nr,mc) | : | Element wynagrodzenia o numerze "nr" pochodzący z kartoteki historii wynagrodzeń wypłacony w miesiącu "mc" względem bieżącego miesiąca, w którym dokonywana jest wypłata. "mc" tak jak i wyżej, nie oznacza konkretnego numeru miesiąca w obrębie roku. Parametr "mc" niesie informację: o ile miesięcy należy się cofnąć względem bieżącego miesiąca, w którym dokonywana jest wypłata i z tego miesiąca pobrać element wynagrodzenia o numerze "nr". Można się cofnąć maksymalnie o 36 miesięcy. Jeżeli mc będzie równe 1, będzie to oznaczało poprzedni miesiąc. mc musi być większe od 0.
Sum_z(nr) | : | sumuj element historii wynagrodzeń o numerze nr od początku roku do miesiąca poprzedzającego miesiąc, za który dokonywana jest wypłata.
Sum_w(nr) | : | sumuj element historii wynagrodzeń o numerze nr od początku roku do miesiąca poprzedzającego miesiąc, w którym dokonywana jest wypłata.

Nr elementów wynagrodzenia dla funkcji złożonych

8 : Część z wynagrodzenia brutto, do którego zastosowano koszty zryczałtowane oraz wynagrodzenia bez kosztów.
9 : Część wynagrodzenia brutto, do którego mają zastosowanie koszty uzyskania w wysokości 50% (np.: honoraria autorskie).
10 : Wypłacone przez zakład pracy opodatkowane zasiłki brutto.
11 : Kwota rzeczywiście potrąconych kosztów zryczałtowanych.
12 : Kwota potrąconych kosztów 50%.
13 : Potrącone koszty razem.
14 : Przyjęta do obliczeń podstawa składek na ubezpieczenie emerytalne i rentowe.
15 : Przyjęta do obliczeń podstawa składek na ubezpieczenie chorobowe.
16 : Przyjęta do obliczeń podstawa składek na ubezpieczenie zdrowotne.
17 : Składka na ubezpieczenie emerytalne finansowana przez pracodawcę.
18 : Składka na ubezpieczenie rentowe finansowana przez pracodawcę.
19 : Składka na ubezpieczenie wypadkowe.
20 : Składka na fundusz pracy.
21 : Składka na fundusz gwarantowanych świadczeń pracowniczych.
22 : Składka na ubezpieczenie emerytalne finansowana przez pracownika.
23 : Składka na ubezpieczenie rentowe finansowana przez pracownika.
24 : Składka na ubezpieczenie chorobowe.
25 : Podstawa wymiaru składek ZUS przekazana pracodawcy przez pracownika od wynagrodzeń wypłaconych przez inne zakłady pracy.
26 : Potrącony z wynagrodzenia brutto procent składek na ubezpieczenie społeczne.
27 : Kwota składki na ubezpieczenie zdrowotne, która zmniejsza zaliczkę na podatek dochodowy.
28 : Kwota składki na ubezpieczenie zdrowotne potrącona z dochodu pracownika.
29 : Kwota nie podlegającej odliczeniu składki na ubezpieczenie zdrowotne.
30 : Odliczona od podatku kwota ulgi.
31 : Całkowita zaliczka na podatek dochodowy po odjęciu ulgi (do grosza).
32 : Zaliczka podatku (po odjęciu składki na ubezpieczenie zdrowotne) zaokrąglona do 10gr.
33 : Korekta zaliczki wynikająca z rocznego rozliczenia podatku na druku PIT-40. Jeżeli jest dodatnia to oznacza, że zwiększamy zaliczkę podatku odprowadzaną do US.
34 : Kwota, o którą następuje ograniczenie poboru zaliczki zgodnie z art.32 ust.2 UPDF. (Przekazana do US zaliczka jest o tę kwotę mniejsza).
35 : Kwota dodatkowej zaliczki na podatek wynikająca z wcześniejszego jej ograniczenia.
36 : Ten element przyjmuje tylko dwie wartości:
  • 1: jeżeli w tym miesiącu zaniechano poboru zaliczki
  • 0: jeżeli pobór zaliczki nie został zaniechany.
37 : Suma wszystkich nieopodatkowanych składników wynagrodzenia razem z udzieloną pożyczką.
38 : Suma wszystkich nieopodatkowanych zasiłków.
39 : Suma wszystkich potrąceń (razem z ratami spłaty pożyczek).
40 : Nie używany.
41 : Obliczony dochód przyjmowany w miesiącu jako podstawa do opodatkowania.
42 : Nie używany.
43 : Nie używany.
44 : Suma tych składników wynagrodzenia, które są wliczane do podstawy urlopu w części zmiennej (najczęściej 3 miesiące).
45 : Nie używane.
46 : Suma tych składników wynagrodzenia, które są wliczane do podstawy urlopu w części z 12-tu miesięcy.
47 : Nie używane.
48 : Suma tych składników wynagrodzenia, które są wliczane do podstawy ekwiwalentu w części z trzech miesięcy.
49 : Suma tych składników wynagrodzenia, które są wliczane do podstawy ekwiwalentu w części z 12-tu miesięcy.
50 : Suma wszystkich składników uwzględnianych w podstawie wymiaru zasiłku, wypłaconych w faktycznej wysokości.
51 : Suma wszystkich tych składników za okresy miesięczne, które są uwzględniane w podstawie zasiłku w stałej wysokości określonej w umowie o pracę (zobacz zmienne złożone f_wyn(6)).
52 : Suma składników za okresy miesięczne uwzględnianych w podstawie wymiaru zasiłku, które są proporcjonalnie zmniejszane za okres choroby (zobacz zmienne złożone f_wyn(7)).
53 : Suma składników za okresy miesięczne ( F_wyn(8))
54 : Nie używany.
55 : Kwota premii kwartalnej.
56 : Nie używany.
57 : Kwota premii rocznej.
58 : Podstawa wymiaru zasiłku (po potrąceniu składek na ubezpieczenie społeczne) za składniki, należna za okresy miesięczne.
59 : Ta sama podstawa po uzupełnieniu
60 : Podstawa zasiłku chorobowego (12-miesięcy).
61 : Podstawa zasiłku macierzyńskiego.
62 : Podstawa zasiłku opiekuńczego.

skocz na górę


Pracownicy. Def. skł. pomocniczego

Składniki pomocnicze

W programie można zdefiniować 99 dodatkowych składników, które będą powiększać wypłatę pracownika, oraz 99 składników, które tę wypłatę będą zmniejszać. Kwota każdego z tych składników może zostać przez użytkownika wprowadzona przed sporządzeniem listy płac lub może zostać obliczona zgodnie z zadanym algorytmem. W wielu przypadkach chcąc zaprojektować taki składnik będzie nam brakowało jakiejś danej potrzebnej do obliczeń, bo nie ma jej w kartotece płacowej pracownika. Właśnie takie dane będziemy nazywać składnikami pomocniczymi. Jest ich również 99

Nr
Numer składnika pomocniczego zawsze zaczyna się od litery "P" np. P01, P10. Numer składnika zawsze ma 3 znaki. Pierwszy składnik ma numer P01 a nie P1
Skrót
Nazwa skrócona składnika maksymalnie 10 znaków. Nazwa ta wykorzystywana jest przez program w tych miejscach w których składnik pomocniczy pokazywany jest w tabeli.
Nazwa pełna
Pełna nazwa składnika pokazywana jest w tych miejscach gdzie nie ma ograniczeń na umieszczenie długiej nazwy. Np. w wydruku pełnej listy płac
T
Typ składnika pomocniczego. wybieramy go z menu po naciśnięciu klawisza ENTER. Składnik może przyjmować jeden z dwóch typów: numeryczny lub godzinowy. Jeżeli składnik jest typu godzinowego prze wykonaniem obliczeń zamieniany jest na zwykłą liczbę wymierną. Np. 1.30 zamieniane jest na 1.5 (godzina i 30 minut)
→
Informacja, czy program ma przepisywać wartość tego składnika do bieżącego miesiąca z miesiąca poprzedniego. Zawartość tej kolumny wybieramy klawiszem ENTER
θ
W polu decydujemy, czy dany składnik ma być pokazywany na standardowej liście płac
INSERT | : | Dopisanie nowego składnika
DEL | : | Usunięcie ostatniego składnika
F5 | : | Wydruk składników


Pracownicy. Skladniki standardowe

Składniki standardowe

W programie zdefiniowano 24 gotowe, najczęściej używane składniki. Użytkownik powinien sprawdzić ich poszczególne atrybuty i ustawić je tak, jak jego zdaniem powinny być ustawione. Dla części składników niektórych atrybutów nie można zmieniać. Poszczególne kolumny tabeli oznaczają:

Nr
W kolumnie tej znajduje się numer składnika. Numer składnika zawsze ma 3 znaki i rozpoczyna się od litery "S".
Nazwa
Należy wprowadzić nazwę skróconą składnika i nazwę pełną. Nazwą skróconą będziemy się posługiwać, gdy składnik wyświetlany będzie w tabeli, natomiast nazwą pełną we wszystkich miejscach gdzie będzie wystarczająco dużo przestrzeni. Np. na pełnej liście płac.
ZUS
W tej kolumnie decydujemy czy dany składnik ma być uwzględniany w:
  • Ubezpieczenie emerytalne: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie emerytalne
  • Ubezpieczenie Rentowe: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie rentowe
  • Ubezpieczenie Chorobowe: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie chorobowe
  • Ubezpieczenie Wypadkowe: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie wypadkowe
  • Ubezpieczenie Zdrowotne: Czy uwzględnić składnik podczas obliczenia podstawy składek na ubezpieczenie zdrowotne
  • Fundusz Pracy: Czy uwzględnić składnik podczas obliczenia podstawy składek na Fundusz Pracy
  • F.G.Ś.P.: Czy uwzględnić składnik podczas obliczenia podstawy składek na Fundusz Gwarantowanych Świadczeń Pracowniczych
  • Zasiłek Chorobowy: Czy dany składnik wliczyć do miesięcznej podstawy wymiaru zasiłku chorobowego
  • Wliczyć w koszty PFRON: Czy dany składnik ma być uwzględniany podczas obliczania kosztów płacy przy ubieganiu się o dofinansowanie z PFRON
Pozycje zaznaczone klawiszem SPACJA, będą uwzględniane w obliczenia, a pozycje niezaznaczone pomijane.
Podatek
Wszystkie składniki w programie sumowane są w czterech kategoriach. Naciskając klawisz ENTER, a następnie zaznaczając daną pozycję, określamy przynależność składnika do zaznaczonej kategorii. Możemy tu wybrać
  • Nieopodatkowany: Oznacza to że składniki tego typu zostaną pracownikowi wypłacone jako nieopodatkowane dodatki.
  • Opodatkowany - koszty ryczałt: Składniki tego typu są sumowane i od ich sumy odejmowana jest kwota zryczałtowanych kosztów określonych w danych płacowych. Jeżeli różnica byłaby mniejsza od zera program przyjmie do dalszych obliczeń kwotę kosztów równą sumie składników.
  • Opodatkowany - koszty 50%: Koszt uzyskania dla tego typu składników obliczane są następująco: Najpierw ustalana kwota składek na ubezpieczenie społeczne przypadająca proporcjonalnie na sumę takich składników. kwota ta odejmowana jest od tej sumy, a różnica dzielona na połowę. Wynik tej operacji to koszty uzyskania zwane tu kosztami K50%.
                       P-5150%
K50%= (P50% − S-51∗ --------)/2
                   P-51

    P50% : suma składników oznaczonych jako składniki z kosztami 50%
    S-51 : Składki na ubezpieczenie społeczne finansowane przez pracownika
    P-5150% : Podstawa składek na ubezpieczenie społeczne od składników oznaczonych jako składniki z kosztami 50%
    P-51 : Podstawa składki na ubezpieczenie społeczne od wszystkich składników

  • Opodatkowany - bez kosztów: Te składniki nie mają kosztów uzyskania (np. zasiłek chorobowy)
Częst
Za jaki okres należny jest dany składnik. Do wyboru mamy następujące możliwości
  • Za przepracowany miesiąc
  • Za przepracowany kwartał
  • Za przepracowany rok
  • Składnik wypłacany nieregularnie.
Jeżeli składnik wypłacany jest za przepracowany kwartał, jest to zawsze dla programu poprzedni kwartał względem miesiąca, za który dokonywana jest wypłata;
Jeżeli jest to składnik za przepracowany rok, zawsze będzie to rok ubiegły.
Urlop
Z menu należy wybrać czy dany składnik ma być uwzględniany w podstawie wymiaru urlopu i jeżeli tak, to w jaki sposób:
  • Nie wlicza się
  • Wliczany w części głównej
  • Wliczany w części zmiennej
  • Wliczany w części 12 m-cy

  • Jeżeli składnik wliczany jest do urlopu w części głównej to oznacza:
    • Sam składnik zmniejszany jest na liście płac o każdą godzinę przebywania na urlopie;
    • W podstawie urlopu uwzględniany jest w wysokości należnej za miesiąc, w którym pracownik przebywa na urlopie
  • Jeżeli składnik uwzględniany jest w części zmiennej, oznacza to, że do podstawy wymiaru brana jest suma tego rodzaju składników wypłaconych za ostatnie 3 miesiące
  • Jeżeli składnik uwzględniany jest w podstawie z 12 miesięcy, do podstawy program sumuje składniki tego rodzaju za ostatnie 12 miesięcy (lub inną ilość - zależnie od danych wprowadzonych w kartotece płacowej pracownika)
  • Należy zwrócić uwagę, że użytkownik sam powinien dopilnować wzajemnych relacji pomiędzy atrybutami składnika. I tak np.: składnik wliczany do urlopu w części głównej lub zmiennej z 3 miesięcy powinien posiadać atrybut częstotliwości wypłat "należny za miesiąc"
Ekwiw
W tej kolumnie ustalamy czy składnik będzie wliczany do podstawy ekwiwalentu za urlop, a jeżeli tak to w jaki sposób. Jak wiadomo podstawa ekwiwalentu (średnie miesięczne wynagrodzenie) jest sumą trzech części. do pierwszej należą składniki wypłacone w miesiącu w którym pracownik nabył prawo do ekwiwalentu, do drugiej należą składniki wypłacone w trzech poprzedzających miesiącach i wreszcie do trzeciej składniki z ostatnich 12-tu miesięcy. Użytkownik powinien zdecydować w której grupie powinien znaleźć się dany składnik
Umowa
Tu wprowadzamy informację, czy dany składnik jest określony w stałej wysokości w umowie o pracę. Np.: miesięczna płaca zasadnicza, premia regulaminowa. Parametr ten ma istotne znaczenie przy wyliczaniu podstawy zasiłku chorobowego.
absencja
Definiując ten parametr, określamy czy program ma zmniejszyć wprowadzoną przez użytkownika lub wyliczoną wartość tego składnika o zaznaczone absencje. Składniki, które są określone w stałej wysokości, zmniejszane są na takich samych zasadach jak płaca zasadnicza określona w stawce miesięcznej. W pozostałych przypadkach składnik zmniejszany jest proporcjonalnie do nieprzepracowanych dni roboczych.
Min
Ten parametr określa, czy dany składnik ma być porównywany z płacą minimalną podczas ustalania wyrównania do płacy minimalnej. Aby sprawdzić, czy pracownikowi należy dodatkowo wypłacić wyrównanie do płacy minimalnej, program sumuje wszystkie składniki z atrybutem "porównaj z płacą minimalną  Tak", i jeżeli suma ta będzie mniejsza od płacy minimalnej, dopisze odpowiednie wyrównanie.
Koszt
Ten atrybut określa, czy podczas przekazywania wynagrodzeń do księgi przychodów, łączna kwota brutto wypłaconych wynagrodzeń, ma zawierać dany składnik. Atrybut ten może przyjąć jedną z trzech wartości:
  • Nie przekazywać
  • Przekazać do KSP w BRUTTO
  • Przekazać do KSP w KOSZTY
Jeżeli wybierzemy "nie przekazywać" i składnik będzie opodatkowany, wtedy kwota brutto przekazanych wynagrodzeń zostanie zmniejszona o łączną kwotę wypłat tego składnika. Jeżeli wybierzemy opcję 3 sumę wypłat danego składnika będzie można przekazać do księgi bezpośrednio w kolumnę "inne wydatki".
→
Decydujemy czy wartość danego składnika ma być przepisywana z miesiąca na miesiąc


Pracownicy. Własciwosci składników ZUS

Kto wypłaca zasiłki

W tabeli pokazane są wszystkie świadczenia ZUS. Należy ustawić kursor w ostatniej kolumnie i klawiszem ENTER Wybrać z menu "Kto płaci dane świadczenie?", zakład pracy czy ZUS


Pracownicy. Kalkulator urlopowy

Kalkulator urlopowy

Kalkulator urlopowy składa się z dwóch ekranów, pomiędzy którymi przemieszczamy się naciskając klawisze PgDn lub PgUp. Dostęp do pól na ekranie uzyskujemy przez przemieszczenie podświetlonej belki klawiszami kursora. Naciskając klawisz ENTER na wybranym polu przejdziemy w tryb edycji tego pola. Ekran pierwszy zawiera informacje o stażu pracy w poprzednich zakładach pracy. Dane te należy wprowadzić, dodatkowo należy wybrać szkoły, które ukończył pracownik oraz odpowiedzieć na pytanie czy to jest jego pierwsza praca. Wprowadzona w górnej części ekranu data służy ustaleniu ile jeszcze urlopu pozostało do wykorzystania przez pracownika na wprowadzony tu dzień. Drugi ekran pokazuje przebieg pracy w bieżącym zakładzie pracy w bieżącym roku. Dane na tym ekranie możemy wprowadzić ręcznie lub pobrać z programu KSP naciskając klawisz "K". Należy pamiętać, że dane pobrane z KSP nadpiszą dane aktualnie pokazane na ekranie. Część danych na ekranie podlega edycji a część nie. Dane nieedytowalne wynikają z obliczeń (np. z sumowania). Naciśnięcie klawisza L spowoduje przeliczenie ekranu i aktualizację danych nieedytowalnych. Należy go więc nacisnąć zawsze po ręcznie dokonanych zmianach. Raport z obliczeń urlopu jest dostępny po naciśnięciu klawisza F5.

Klawisze

PgDn, PgUp | : | Następny / poprzedni ekran
←↑↓→ | : | Ustawianie belki na wybranym polu do edycji
ENTER | : | Edycja wybranego pola
L | : | Oblicz pola wynikowe
K | : | Pobierz dane z KSP o aktualnie wykorzystanym urlopie i okresach zatrudnienia w bieżącym roku
Z | : | Zapisz informację o urlopie należnym w danych płacowych pracownika
F5 | : | Raport z obliczeń ilości godzin urlopu należnego


Pracownicy. Pliki z zUS

Pliki z ZUS

Klawisze

F1 | : | Wskaż jeden z plików "xml" otrzymany z ZUS. Program przetworzy wszystkie pliki xml znajdujące się we wskazanej lokalizacji
F10 | : | Opcje tworzenia plików xml

Opis

Może się zdarzyć, że ZUS przyśle nam informację o konieczności skorygowania starych deklaracji. Jeżeli nie mamy tych deklaracji w programie Płatnik (klient wysyłał do ZUS deklaracje papierowe, lub po prostu w programie brak jest deklaracji za wskazany przez ZUS okres), możemy wystąpić do ZUS o udostępnienie nam tych danych. ZUS zwykle przygotowuje te dane na płycie CD w spakowanej postaci zip. Co zawierają pliki zip? W plikach zip może być wiele dokumentów xml zawsze podzielonych na grupy. W pierwszej są deklaracje zgodne ze strukturą plików KEDU-2 i w drugiej zgodne ze strukturą plików KEDU-3. Pliki xml odwołują się w swoim nagłówku do strukturalnego opisu zawartości. Cały plik xml musi być zgodny z tą strukturą. Tak więc nie jest możliwe zapisanie w jednym pliku xml danych zdefiniowanych w różnych schematach xsd.

Zwykle sprawa jest prosta. Należy wypakować pliki xml z plików zip i wczytać je do programu Płatnik albo jako "Import danych", albo jako "zasilenie inicjalne". Jeśli w wyniku tych działań będziemy mogli stworzyć w Płatniku deklaracje korygujące to sprawa jest załatwiona.

Uwaga: Jeżeli przy imporcie danych, Płatnik poinformuje nas, że pominął ubezpieczonych, bo brakowało im identyfikatora PESEL, to takie dane należy wczytać korzystając z opcji "Zasilenie inicjalne". Kiedyś identyfikatorem ubezpieczonego mógł być numer NIP, obecnie musi to być numer PESEL.

Czasem jednak pliki xml udostępnione przez ZUS, zawierają niepełne komplety danych. Np. mamy deklaracje RCA bez deklaracji DRA. Szczególna niedogodność wystąpi wówczas, gdy bloki wielokrotne są przypisane do wielu tych samych deklaracji. Przykładowo: deklaracja RCA ma blok wielokrotny w którym wykazywane są składki za poszczególnych ubezpieczonych. Za dany okres powinna wystąpić jedna deklaracja RCA zawierająca wszystkich pracowników. Niestety, często w plikach z ZUS mamy wiele deklaracji RCA za ten sam okres i z tym samym numerem zawierające tylko część pracowników. Np. mamy RCA 01-1999-11 z pięcioma pracownikami i deklarację RCA 02-1999-11 z dwudziestoma pracownikami. Powinna być jedna deklaracja z 25 pracownikami. Takie powielone deklaracje mają tę wadę, że nie da się na ich podstawie sporządzić deklaracji korygującej bowiem Płatnik jako wzór tej deklaracji przyjmie pierwszą z brzegu i w wyniku tego nasza korekta nie będzie zawierać wszystkich pracowników. Często też pliki z ZUS nie dają się wczytać.

Co robi KSP

Zanim przystąpimy do obróbki plików otrzymanych z ZUS, należy je wpierw wypakować do dowolnego roboczego katalogu np

 C:\roboczy\

Po wypakowaniu, katalog ten powinien zawierać wszystkie pliki xml otrymane z ZUS. Obecnie zrezygnowaliśmy z funcji rozpakowywania plików bowiem zdarza się, że ZUS dostarcza uszkodzone pliki zip lub dostarcza je spakowane programem RAR. Podsumowując. Nasz katalog roboczy powinien zawierać wszystkie pliki xml otrzymane z ZUS i powinny to być jedyne pliki w tym katalogu.

Przed wykonaniem opcji tworzenia plików xml, przez program KSP powinniśmy doprowadzić do porządku kartotekę ubezpieczonych. Do tego celu służą specjalne opcje. Zwykle w kartotece występują następujące błędy:

  • Ubezpieczeni mają wadliwy numer PESEL. Program sprawdza poprawność numeru PESEL, wadliwy numer nalezy poprawić na prawidłowy, lub zamienić go na numer paszportu lub dowodu osobistego. PRacownicy z wadliwym numerem PESEL zostaną pominięci przez program płatnika
  • Identyfikatorem ubezpieczonego jest nr NIP. Obecnie nr NIP nie może być identyfikatorem ubezpieczonego. Ubezpieczeni z takim identyfikatorem zostną pominięci przez program płatnika. Należy więc zamienić go na numer PESEL lub dowód osobisty, albo paszport
  • Ubezpieczeni o tym samym nazwisku i imieniu mają różne identyfikatory. To oczywiście może być prawidłowa sytuacja, zawsze należy jednak sprawdzić, czy tak jest istotnie.
  • Ubezpieczeni o tym samym identyfikatorze mają rózne nazwiska, albo imiona. Płatnik pominie deklaracje takich ubezpieczonych bez względu na to czy wczytamy je jako bieżące dokumenty, czy też jako zasilenie inicjalne.

Więcej o opcjach edycji ubezpieczonych znajdziemy tu (zob. opis)


ZIP z ZUS

Edycja danych ubezpieczonego

W tabela z ubezpieczonymi służy głównie do poprawiania ich danych identyfikacyjnych (imię, nazwisko, identyfikator). Zawiera następujące kolumny:

Z
W kolumnna do zaznaczoania ubezpieczonych. Ubezpieczonych można zanaczać w celu ich wydrukowania, lub program sam zaznaczy tych, którzy mają niepoprwawne dane (F10 w zależności od opcji przeglądania kartoteki)
Nazwisko
NAzwisko ubezpieczonego
Imię
Imię ubezpieczonego
Id
typ indentyfikatora ubezpieczonego (PESEL,NIP,dowód osobisty, paszpoort)
Nr
Numer identyfikatora. Identyfikator PESEL musi mieć poprawną cyfrę kontrolną. NIP jest niedoswolonym identyfikatorem, a dowód osobisty musi rozpoczynać się od jego serii (dwa pierwsze znaki). Nr NIP jest niedozwolony
Deklaracja
Nazwa i numer deklaracji rozliczeniowej z której program KSP pobrał dane ubezpieczonego

W kartotece ubezpieczonych można wykonywać szereg operacji (w tym wszystkie standardowe wyszukiwanie, filtrowanie,drukowanie,sortowanie) Poniżej wymienimy klawisze funkcyjne:
ENTER_edycja | : | Klawisz służy do edycji bieżącego pola. Pamiętajmy że możemy używać funkcji kopiowania (CTRL+C, CTRL+V), gdy pole jest w trybie edycji. Klawisz ten naciśnięty w kolumnie z typem identyfikatora (Id) będzie zmieniał identyfikator z NIP na PESEL z PESEL na paszport itd
F11_imiona | : | Częstym błędem przy wypełnianiu deklaracji jest wpisanie imienia ubezpieczonego bez polskich znaków. Program po naciśnięciu klawisza F11 odszuka imiona bez polskich znaków i zapisze je we właściwej formie. (uwaga - nie wszystkie imiona są zapisane w programie, jedynie te najbardziej popularne jak Józef czy Małgorzata). Program stosuje do zamiany imion dodatkowo metodę stosowaną przy zamiania nazwisk.
F12_nazwiska | : | Do zamiany nazwisk zapisanych bez polskich znaków program stosuje następującą metodę. Odszukuje nazwiska które są identyczne jeśli usunąć z nich polskie znaki (ż zastępujemy przez z, ą przez a itd). Jeżeli dwa nazwiska są identyzne gdy nie mają polski znaków i są jednocześnie różne w oryginalnym zapisie program zastąpi nazwisko z mniejszą ilością polskiech znaków przez nazwisko z większą ilością. Cała operacja nie odbywa się automatycznie. Użytkownik jest każdorazowo proszony o potwierdzenie zamiany. Zamianie ulegają jedynie nazwiska - pozostałe dane pozostają niezmienione. Do zamiany imion i nazwisk najlepsza jest opcja "wszyscy ubezpieczeni" F4.
F10_aktualizuj | : | Jeżeli będziemy poprawiać dane, należy po zakończeniu tej operacji wcisnąć klawisz F10, spowoduje to aktualizację dokumentów rozliczeniowych. Spowoduje to, że liczba ubezpieczonych będzie się zmniejszać. Np. było ich dwóch Nowak Jozef i Nowak Józef, po zamianie Jozefa na Józefa, będziemy mieli tylko jednego ubezpieczonego, a dokumenty rozliczeniowe przypisane dotychczas Jozefowi, zostaną dodane do Józefa
CTRL+C | : | Klawiszami CTRL+C, CTRL+V możemy kopiować do schowka i ze schowka dane nie będąc w trybie edycji pola. klawisze te działają w kolumnach nazwisko, imię, oraz identyfikator.


ZIP z ZUS

Opcje edycji ubezpieczonych

Do edycji ubezpieczonych mamy do dyspozycji 4 opcje, dostępne po naciśnięciu następujących klawiszy funkcyjnych.

F1
Po naciśnieciu tego klawisza zobaczymy kartotekę z tymi ubezpieczonymi, którzy jako identyfikator mają wprowadzony numer NIP, lub mają identyfikator PESEL ale jest on wadliwy. Identyfikatory te należy zamienić na poprawny PESEL. Jeżeli jednak nr PESEL nie jest znany mozna zamienić ten identyfikator na numer dowodu osobistego lub numer paszportu. Jeżeli nie znamy poprawnego numeru paszportu lub dowodu osobistego można wpisac jako identyfikator paszport, a jako jedo numer np. numer NIP. Program obetnie numer NIP do 9-ciu pierwszych znaków (to zamo dotyczy numeru PESEL) i w ten sposób ubezpieczony będzie mógł być wczytany do płatnika w którym to po ustaleniu właściwych danych identyfikacyjnych będzie je można zmienić, zarówno w danych ubezpieczonego jak i na deklaracjach rozliczeniowych. Program płatnika nie sprawdza poprawności numeru paszporu, natomiast numer dowodu musi być poprawny bowiem jego struktura jest zdefiniowana. (np. musi się zaczynać od dwóch liter, jako serii dowodu). Więcej informacji o edycji ubezpieczonych (zob. opis)
F2
Kartoteka ubezpieczonych będzie ograniczona do tych, którzy mając to samo imię i nazwisko, mają różne identyfikatory. Taka sytuacja może być jak najbardziej poprawna, należy jednak ją szczegółowo rozpatrzyć, bowiem są to dla płatnika różni ubezpieczeni.
F3
Tu zobaczymy ubezpieczonych o różnych imoonach lub nazwiskach ale z tym samym identyfikatorem. Najczęściej powodem takiego stanu rzeczy jest błąd w imieniu lub nazwisku (polskie litery) który wystąpił przy przesyłaniu danych do ZUS. Nalezy poprawić imię i nazwisko na poprawne. Do tego celu przewidziane są w programie specjalne narzędzia.
F4
Po naciśnięciu tego klawisza zobaczymy wszystkich ubezpieczonych. Ta opcja nadaje się najlepiej do poprawiania nazwik i imion.
F10
Jeżeli doprowadzimy już kartotekę ubezpieczonych do porządku, możemy nacisnąć klawisz F10 i wówczas program utworzy komplety dokumentów po jednym na każdy z okresów. Dokumenty zostaną utworzone w podkatalogu xml tego katalogu który wybraliśmy jako roboczy, kopiując do niego pliki otrzymane z ZUS. Każdy utworzony kompet będzie miał numer wynikający z numeru ostatniej korekty wykonanej w danym okresie.

Uwaga: Jeżeli dokunujemy poprawy danych ubezpieczonych, należy je potem koniecznie zaktualizować w dokumentach rozliczeniowych (klawisz F10 w edycji tabel ubezpieczonych)
Uwaga: Jeżeli wszyscy ubezpieczeni będą mieli poprawne dane, pliki xml można wszytać do programu płatnika wszystkie jednocześnie, zarówno w opcji importu danych, jak i zasilenia inicjalnego. Jeżeli jednak pewne dane będą niepoprawne, powinnismy wczytywać komplety pojedynczo. Wynika to z faktu, że program płatnika przy imorcie wielu zestawów, sprawdza dodatkowo ich wzajemne zależności, jeżeli coś mu nie pasuje pomija dokumenty rozliczeniowe. Np. Pani kowalska ma RCA za 2000-01 i RCA za 2000-02, ale w lutym 2000 zmieniła nazwisko na KOWALSKA-NOWAK, tak więc w zestawie za styczeń ma nazwisko KOWALSKA, a w zestawie za luty ma nazwisko KOWLSKA-NOWAK. Jeśli wczytamy jednocześnie te dwa zestawy płatnik pominie obydwa RCA. W takim przypadku, należy te dwa zestawy wczytać oddzielnie
Uwaga: Dane powinniśmy wczytać do pustej bazy danych. Dopiero gdy uzgodnimy wszystkie detale i poprawnie zweryfikujemy dokumenty, możemy utworzyć odpowienie zestawy danych i zapisać je do xml.


Fakturowanie. Wszystkie faktury

Wszystkie faktury - korekty

W tabeli zobaczymy wszystkie wystawione faktury, którym został nadany numer. Mamy do dyspozycji następujące klawisze funkcyjne:
ENTER | : | Edycja pozycji faktury
TAB | : | Edycja nagłówka
DEL | : | Usunięcie faktury. Program nie usuwa dokumentów w księdze przychodów i w VAT
a..Z | : | Wyszukanie faktury wg kontrahenta
0..9 | : | Wyszukanie faktury wg jej numeru
K | : | Utworzenie korekty do faktury. Należy ustawić się na fakturze, którą chcemy skorygować i nacisnąć klawisz K. Program utworzy nową fakturę z pozycjami jak na fakturze oryginalnej. Należy skorygować pozycje do takiej postaci, jak powinny wyglądać po korekcie. Następnie należy wprowadzić tytuł korekty (TAB). Utworzona w ten sposób faktura korygująca znajdzie się w opcji księgowanie faktur. Będzie ją tam można wydrukować i przekazać do KSP. Jeżeli faktura jest korygowana wielokrotnie to powinno się korygować ostatnią korektę.
F5 | : | Drukowanie faktur, wysyłanie mailem i wydruk zestawienia faktur


Fakturowanie. Faktury dla klientów BR

Faktury dla pozostałych klientów

W tym punkcie możemy tworzyć faktury dla klientów, którym biuro nie prowadzi ewidencji księgowych. Klientów tych należy wybrać z kartoteki klientów. Fakturę dopisujemy klawiszem INSERT. Nowo dopisana faktura nie posiada żadnych pozycji. Do dyspozycji mamy następujące klawisze funkcyjne:
INSERT | : | Dopisanie pustego nagłówka faktury
TAB | : | Edycja nagłówka faktury
ENTER | : | Edycja pozycji faktury
DEL | : | Usuniecie faktury (zob. uwagi o numerowaniu)
a..Z | : | Wyszukanie faktury wg kontrahenta
0..9 | : | Wyszukanie faktury wg numeru
F5 | : | Wydruk i numerowanie zaznaczonych faktur


Fakturowanie. Lista faktur klienta

Lista faktur klienta

Kolumny tabeli mają następujące znaczenie:

Nr fakt.
Numer wystawionej faktury. Faktury którym nie nadano numeru będą miały to pole puste
Lp.KSP Biuro
Liczba porządkowa pod którą zaksięgowano fakturę w księdze przychodów Biura rachunkowego
Lp.KSP Klient
Liczba porządkowa pod którą zaksięgowano fakturę w księdze przychodów klienta
Eksport KSP
Kolumna zawiera dwa znaki. Każdy z nich przyjmuje następujące wartości:
  • "−" Dokument nie jest przekazany do KSP
  • ">" Dokument został przekazany do KSP
Pierwszy znak pokazuje stan przekazania dokumentu do książki podatkowej biura, a drugi do książki podatkowej klient. np ">−" oznacza, że dokument został przekazany do księgi biura, ale nie został przekazany do księgi klienta. Drugi znak może przyjąć dodatkowe dwie wartości
  • "?" dokument oczekuje na wczytanie do książki (jeżeli podczas przekazywania faktur do KSP z firmą klienta akurat ktoś pracuje, dokument nie zostanie tam automatycznie dopisany. Będzie oczekiwał aż firma "zwolni się" i wtedy program umieści go w pozostałych wydatkach).
  • "♦" dokument nie zostanie przekazany do KSP klienta (tak zadecydowano w opcjach programu).

Klawisze funkcyjne

ENTER | : | Edycja pozycji faktury
INSERT | : | Dopisanie pustego nagłówka faktury
TAB | : | Edycja nagłówka faktury. Jeżeli faktura nie będzie miała nadanego ani wprowadzonego "ręcznie" numeru, to podczas zapamiętywania nagłówka (END) program zaproponuje automatyczne nadanie numeru. (zob. uwagi o numerowaniu)
F10 | : | Automatycznie wygeneruj fakturę klienta z pozycjami wg wzorców
DEL | : | Usuwa fakturę. Dokumenty przekazane do księgi biura i księgi klienta nie zostaną usunięte. Usunięcie faktury może spowodować powstanie dziury w numeracji. Program przy usuwaniu zapyta czy usuwany numer faktury ma trafić na listę rezerwowych numerów. Gdy nadajemy numer fakturze w sposób automatyczny program w pierwszej kolejności wykorzysta numery rezerwowe, dopiero gdy tych zabraknie rozpocznie numerację wg podstawowego ciągu numeracyjnego
F5 | : | Możemy wydrukować, wysłać mailem lub przekazać zaznaczone faktury do KSP.


Fakturowanie. Lista towarów

Lista towarów i usług

INSERT | : | Dopisanie pozycji do listy
ENTER | : | Wybór pozycji
CTRL+ENTER | : | Edycja pozycji
a..Z | : | Wyszukanie pozycji po nazwie

Uwaga: Wybierając pozycję do faktury nie należy wybierać pozycji które mają wpisane kody (np.mc0,mc1,rok0) kody te zamieniane są na wartości wyłącznie podczas automatycznego tworzenie faktury. Gdybyśmy je wybrali pozycja faktury zawierałaby niezrozumiały opis np. Usługi księgowania za miesiąc mc0 rok0 rok


Fakturowanie. Pozycje faktur

Pozycje faktury

Do dyspozycji mamy następujące klawisze funkcyjne:
INSERT | : | Dopisanie pustej pozycji
ENTER | : | Edycja kolumn tabeli. Klawisz ENTER naciśnięty w danej kolumnie pozwoli ją edytować. Każdorazowo po edycji kolumny wyliczane są wartości w pozostałych. Gdy np. wprowadzimy ilość, wyliczone zostaną kolumny netto i brutto. Gdy naciśniemy klawisz ENTER w kolumnie z nazwą towaru będziemy mogli dodatkowo wybrać towar z listy (klawisz INSERT)
DEL | : | Usuwa pozycję faktury


Fakturowanie. Dane do faktury klienta

Dane do faktury klienta

Aby klient biura pojawił się w niniejszej tabeli należy w opcji "8.instalacja/1.Firma/1.Edycja danych" na zakładce nr 3 zaznaczyć odpowiednią opcję (zob. opis) Edycję danych rozpoczynamy po naciśnięciu klawisza ENTER.


Fakturowanie.

Moduł fakturowania

Moduł ten dedykowany jest biurom rachunkowym, dla pozostałych użytkowników ma raczej poślednie znaczenie, głównym zadaniem modułu fakturowania jest szybkie wystawianie faktur dla klientów biura, tj.: tym którym biuro prowadzi księgowość, oczywiście można również wystawiać faktury podmiotom spoza biura, nie jest to jednak jego główne przeznaczenie. Pracę z modułem należy rozpocząć od jego skonfigurowania.


Fakturowanie. Księgowanie

Księgowanie faktur

W tabeli widzimy wszystkie faktury, które nie zostały jeszcze przekazane do KSP. Faktur przekazanych nie widać. W opcji tej możemy poprawić każdą z faktur, i gdy uznamy, że wszystkie faktury są prawidłowe możemy automatycznie (klawisz F5) wszystkim zaznaczonym fakturom nadać numery, a następnie wydrukować i przekazać do KSP. W kolumnie Lp.KSP widoczny będzie numer Lp nadany w KSP podczas księgowania dokumentu. Jest to numer we własnej książce biura. W kolumnie "→" możemy zobaczyć:
− | : | Dokument nie jest przekazany do KSP
> | : | Dokument został przekazany do KSP

Klawisz funkcyjne

ENTER | : | Edycja pozycji faktury
TAB | : | Edycja nagłówka faktury (również numerowanie)
a..Z | : | Wyszukanie faktury wg kontrahenta
0..9 | : | Wyszukanie faktury wg jej numeru
DEL | : | usuniecie faktury
F5 | : | Wydruk, nadawanie numerów, wysłanie mailem i przekazanie faktur do KSP


Fakturowanie. Numerowanie

Uwagi o numerowaniu faktur

Numery fakturom można nadawać automatycznie zbiorczo lub pojedynczo (klawisz TAB). Jeżeli nie wpiszemy numeru faktury i pozostawimy w odpowiednim polu nr zero, to program nada go automatycznie. Jeżeli natomiast numer faktury wprowadzimy "ręcznie" to mogą się zdarzyć następujące sytuacje:

  • wprowadzony przez nas numer faktury jest większy od numeru ostatnio wystawionej faktury. Wpisanie takiego numeru spowoduje powstanie dziur w numeracji faktur. W tej sytuacji możemy pozostawić dziury i pamiętać, że kiedyś trzeba będzie je uzupełnić lub nakazać programowi przekazanie niewykorzystanych numerów na rezerwową listę numerów faktur. Wystawiając następne faktury program będzie pobierał numery z listy rezerwowej.
  • Wprowadzony numer faktury jest już zajęty. W tej sytuacji program ostrzeże, że numer faktury już wystąpił, ale pozwoli wystawić fakturę o tym numerze.
  • Gdy usuwamy fakturę, jej numer może pozostawić dziurę, lub może zostać wpisany na listę numerów rezerwowych i zostanie wykorzystany podczas wystawiania kolejnej nowej faktury.


Fakturowanie. Przygotowanie faktur

Przygotowanie faktur dla klientów biura

Proces wystawiania faktur jest dwustopniowy najpierw następuje ich przygotowanie a następnie po dokonaniu ewentualnych poprawek wydrukowanie i zaksięgowanie w KSP. Najpierw przedstawimy wzorcowy sposób postępowania:

  • Zaznaczamy (klawisze SPACJA, +, - ,*) firmy, którym chcemy wystawić faktury i wciskamy klawisz F10. Program zapyta o datę wystawienia faktur, datę sprzedaży oraz termin i sposób zapłaty. Po potwierdzeniu danych klawiszem END program przygotuje wszystkim zaznaczonym klientom faktury, których pozycje pobierze i ewentualnie obliczy ich wartości na podstawie przygotowanych wcześniej wzorcowych pozycji dla klientów (stałych pozycji).
  • Jeżeli dla któregoś z klientów faktura ma zawierać dodatkowe elementy lub inny jest sposób zapłaty lub termin płatności, możemy na danej firmie nacisnąć klawisz ENTER i zobaczymy wówczas wszystkie faktury dla danego klienta. Nagłówek faktury można zmienić naciskając tam na konkretnej fakturze klawisz TAB. Naciskając klawisz ENTER zobaczymy wszystkie pozycje faktury. Pozycje można poprawić, usunąć lub dopisać nowe. Dane do pozycji można pobrać ze słownika (INSERT) lub wprowadzić "ręcznie".

Następnie, gdy faktury są już przygotowane (zauważmy, że nie mają jeszcze nadanego numeru) przechodzimy do punktu "Księgowanie faktur". Zobaczymy tam wszystkie faktury, które nie zostały jeszcze przekazane do KSP. Faktur przekazanych nie będzie widać. W opcji tej możemy poprawić każdą z faktur, i gdy uznamy, że wszystkie faktury są prawidłowe możemy automatycznie (klawisz F5) wszystkim zaznaczonym fakturom nadać numery, a następnie wydrukować i przekazać do KSP. W kolumnie Lp.KSP widoczny będzie numer Lp nadany w KSP podczas księgowania dokumentu. Jest to numer we własnej książce biura. W kolumnie "→" możemy zobaczyć:
− | : | Dokument nie jest przekazany do KSP
> | : | Dokument został przekazany do KSP

Klawisze funkcyjne

ENTER | : | Lista faktur wystawionych klientowi
F10 | : | Generuj zaznaczonym klientom faktury wg wzorców


Tabele podatkowe. Wszystkie firmy

Wszystkie firmy w wybranym miesiącu

Tabela zawiera zobowiązania i ich zapłaty dla wszystkich firm w wybranym miesiącu. Dane do tabeli przekazywane są z różnych modułów KSP i Płac. Kolumna "z ksp" zawiera ostatnią datę przekazania danych do tabel podatkowych. Do dyspozycji mamy następujące klawisze funkcyjne:
ALT+M : Zamiana miesiąca. Tabela pokaże zobowiązania za wybrany miesiąc
F1 : Zmiana zobowiązania. W tabeli można zobaczyć następujące zobowiązania:
  • PIT-4: podatek dochodowy od wypłaconych wynagrodzeń. Zobowiązanie przekazywane jest do tabel z punktu "Eksport do płatnika - PIT-4", po naciśnięciu klawisza F5, i wybraniu opcji przekaż dane do KSP. Po wybraniu tej opcji będziemy mieli dwie możliwości: przekazać dane do KSP (zobowiązania przekażą się również do tabel), lub przekazać tylko zobowiązania do tabel.
  • PIt-8a: Identycznie jak dla PIT-4. Zobowiązanie dotyczy podatku dochodowego od umów zlecenie objętych podatkiem zryczałtowanym
  • VAT-7 zobowiązanie wynikające z rozliczenia podatku VAT, zostanie przekazane do TABEL podczas wykonywania obliczeń deklaracji (klawisz F3).
  • ZUS-51: składki na ubezpieczenie społeczne pracowników.
  • ZUS-52: składki na ubezpieczenie zdrowotne pracowników.
  • ZUS-53: składki na Fundusz Pracy i Fundusz Gwarantowanych Świadczeń pracowniczych. Wszystkie powyższe trzy zobowiązania związane z ZUS przekazywane są do tabel w identycznym sposób jak dla PIT-4.
ENTER : Klawisz ten naciśnięty w kolumnie "zapłacono" pokaże nam listę wpłat do zobowiązania, a w pozostałych kolumnach pozwoli nam edytować zobowiązanie
INSERT : Naciśnięty w dowolnej kolumnie pokaże tabelę zapłat do zobowiązania.
F5 : Wydruk zestawienia zobowiązań oraz korespondencji seryjnej (zob. opis)


Tabele podatkowe. Wszyscy wspólnicy

Wszyscy właściciele w miesiącu

Tabela pokazuje zobowiązania wszystkich właścicieli wobec urzędu skarbowego i ZUS. Oczywiście zobaczymy w niej tylko tych właścicieli, który w "INSTALACJI" mają zaznaczone, że to jest ich główna firma z której rozliczają podatek. Z tabeli można usunąć właściciela wciskając klawisz DEL.

Klawisze funkcyjne

F1 : Zmiana zobowiązania. Do dyspozycji mamy następujące zobowiązania:
  • PIT-5: zaliczka na podatek dochodowy: program przekazuje to zobowiązanie podczas zamykania miesiąca.
  • ZUS-51: składki na ubezpieczenie społeczne właściciela i osób z nim współpracujących: program przekazuje te dane do tabel podczas obliczenia składek należnych za dany miesiąc w opcji "osobiste dane podatkowe".
  • ZUS-52: jw., dla składek na ubezpieczenie zdrowotne.
  • ZUS-53: jw., dla składek na fundusz pracy.
ALT+M : Zmiana miesiąca. Po wybraniu z menu miesiąca tabela pokaże odpowiednie zobowiązania.
ALT+F : Po naciśnięciu tego klawisza zobaczymy informację o firmie do której należy właściciel
DEL : Po naciśnięciu tego klawisza właściciel zostanie usunięty z tabeli. Ponowne przywrócenie właściciela może nastąpić po zaznaczeniu w opcji "Instalacja", że to jest główna firma z której właściciel rozlicza podatki
ENTER : Klawisz ten naciśnięty w kolumnie "zapłacono" pokaże nam listę wpłat do zobowiązania, a w pozostałych kolumnach pozwoli nam edytować zobowiązanie
INSERT : Naciśnięty w dowolnej kolumnie pokaże tabelę zapłat do zobowiązania.
F5 : Wydruk zestawienia zobowiązań oraz korespondencji seryjnej (zob. opis)

Uwaga: W tabeli właścicieli widoczni są jedynie ci, którzy w punkcie instalacja/wspólnicy, mają wprowadzoną informację, że jest to ich główna firma z której rozliczają podatek dochodowy.


analizy

Dane do analizy firm

Dane które wprowadzimy w poniższych dwóch punktach posłużą nam do do analizy opłacalności prowadzenia danej firmy przez biuro. Pozwolą nam też zobaczyć relację pomiędzy terminowością dostarczania dokumentów a czasem ich wprowadzenia do systemu.

  • Wprowadzenie terminów oraz rejestracja przyjęć dokumentów (zob. opis)
  • Koszty pracy (zob. opis)

Terminy i daty dostarczenia dokumentów

W tej opcji należy przypisać każdej firmie termin do którego firma powinna dostarczyć dokumenty. Wprowdzamy dzień miesiąca. Np. 15 - oznacza, że firma powinna dostarczyć do biura dokumenty najpóźniej 15-go każdego miesiaca. Terminy można podstawiać pod zaznaczone firmy klawiszem F2, a ich pojedyńcza edycja następuje po naciśnięciu klawsiza TAB.

W tabeli obok firm zobaczymy listę dni w których klient przyniósł dokumenty ich ilość i ewentualne uwagi operatora. We wszystkich analizach, data i ilość przyniesionych dokumentów będzie reprezentowana słupkiem koloru żółtego, Natomiast obowiązkowy graniczny termin ich dostarczenia cienką czerwoną linia.

Podczas edycji tabeli z lewej strony mamy do dyspozycji następujące klawisze:
TAB | : | Edycja terminu dostarczenia dokumentów, Jeżeli wpiszemy tu liczbę większą od ilości dni w miesiacu, program założy że jest to ostatni dzień miesiąca
INSERT | : | Przyjmij dokumenty. Dla bieżącej firmy z tabeli możemy po naciśnięciu tego klawisza dopisać przyjęcie dokumentów. Datę, ilość i ewentualnie uwagi
F2 | : | Podstawienei wprowadzonego terminu pod zaznaczone rekordy
ENTER | : | Edycja tabeli z datami przyjęć dokumentów (po prawej stronie ekranu). Gdy przejdzemy do tego trybu będziemy mieli możliwość dopisania rekordu (INSERT), Edycji (ENTER) i usuniecia (DEL)

Wprowadzenie kosztów pracy

W tym punkcie należy wprowadzić poszczególnym operatorom średnie miesięczne koszty pracy. Na ich podstawie program określi miesięczny koszt firmy i koszt pojedynczego dokumentu w firmie. Jeżeli W opcji "Wszyscy operatorzy" do operatora zostanie przypisany pracownik biura (klawisz INSERT), to w niniejszej opcji można klawiszem F8 wykonać automatyczne obliczenie średniego kosztu pracy operatora z ostatnich 6 miesięcy. Obliczenie dokona się dla zaznaczonych operatorów. Jeżeli operator nie będzie powiązany z pracownikiem, to obliczenie nie dokona się, a operator po wykonaniu obliczeń pozostanie zaznaczony.


Tabele podatkowe. Menu

Tabele podatkowe firm i właścicieli

Ten punkt menu w programie to miejsce, w którym z różnych modułów programu przekazywane są informacje o zobowiązaniach firmy i właścicieli względem urzędu skarbowego i ZUS. W punkcie tym wprowadzamy również do programu informację o zapłatach poszczególnych zobowiązań. Szczególne ważne są płatności do ZUS. Z uwagi na kasowy charakter zaliczania w koszty poniesionych wydatków na poszczególne składki ZUS, program przy obliczaniu deklaracji PIT będzie się posiłkował danymi wprowadzonymi właśnie w tym punkcie. Tabele podzielone są na dwie części, w których wykazywane są zobowiązania firmy i odrębnie zobowiązania każdego z właścicieli. W ramach tego podziału można zobaczyć dane firmy lub właścicieli w układzie:

  • Jeden wybrany właściciel lub firma i wszystkie zobowiązania z okresu bieżącego i poprzedniego roku.
  • lub wszyscy właściciele z wszystkich firm w wybranym miesiącu.


Tabele podatkowe. Jedna firma w m-cu

Tabela jednej firmy w okresie 2 lat

Tabela zawiera zobowiązania i ich zapłaty dla bieżącej firmy z okresu 2 lat. Dane do tabeli przekazywane są z różnych modułów KSP i Płac. Kolumna "z ksp" zawiera ostatnią datę przekazania danych do tabel podatkowych. Do dyspozycji mamy następujące klawisze funkcyjne:
ALT+F : Zmień firmę. Z menu można wybrać inną firmę, której dane będzie prezentować tabela
F1 : Zmiana zobowiązania. W tabeli można zobaczyć następujące zobowiązania:
  • PIT-4: podatek dochodowy od wypłaconych wynagrodzeń. Zobowiązanie przekazywane jest do tabel z punktu "Eksport do płatnika - PIT-4", po naciśnięciu klawisza F5, i wybraniu opcji przekaż dane do KSP. Po wybraniu tej opcji będziemy mieli dwie możliwości: przekazać dane do KSP (zobowiązania przekażą się również do tabel), lub przekazać tylko zobowiązania do tabel.
  • PIt-8a: Identycznie jak dla PIT-4. Zobowiązanie dotyczy podatku dochodowego od umów zlecenie objętych podatkiem zryczałtowanym
  • VAT-7 zobowiązanie wynikające z rozliczenia podatku VAT, zostanie przekazane do TABEL podczas wykonywania obliczeń deklaracji (klawisz F3).
  • ZUS-51: składki na ubezpieczenie społeczne pracowników.
  • ZUS-52: składki na ubezpieczenie zdrowotne pracowników.
  • ZUS-53: składki na Fundusz Pracy i Fundusz Gwarantowanych Świadczeń pracowniczych. Wszystkie powyższe trzy zobowiązania związane z ZUS przekazywane są do tabel w identycznym sposób jak dla PIT-4.
ENTER : Klawisz ten naciśnięty w kolumnie "zapłacono" pokaże nam listę wpłat do zobowiązania, a w pozostałych kolumnach pozwoli nam edytować zobowiązanie
INSERT : Naciśnięty w dowolnej kolumnie pokaże tabelę zapłat do zobowiązania.
F5 : Wydruk zobowiązań i zapłat


Tabele podatkowe. Jeden wspólnik w m-cu

Tabela jednego właściciela

Tabela zawiera zobowiązania i ich zapłaty dla pierwszego właściciela bieżącej firmy. Dane do tabeli przekazywane są z różnych modułów KSP i Płac. Kolumna "z ksp" zawiera ostatnią datę przekazania danych do tabel podatkowych. Do dyspozycji mamy następujące klawisze funkcyjne:
ALT+W : Zmień właściciela. Z menu można wybrać innego właściciela, którego dane będzie prezentować tabela
F1 : Zmiana zobowiązania. Do dyspozycji mamy następujące zobowiązania:
  • PIT-5: zaliczka na podatek dochodowy: program przekazuje to zobowiązanie podczas zamykania miesiąca.
  • ZUS-51: składki na ubezpieczenie społeczne właściciela i osób z nim współpracujących: program przekazuje te dane do tabel podczas obliczenia składek należnych za dany miesiąc w opcji "osobiste dane podatkowe".
  • ZUS-52: jw., dla składek na ubezpieczenie zdrowotne.
  • ZUS-53: jw., dla składek na fundusz pracy.
N : Jeżeli właściciel należy do spółki, naciśniecie tego klawisza zmieni tabelę na tabelę następnego właściciela w spółce.
ENTER : Klawisz ten naciśnięty w kolumnie "zapłacono" pokaże nam listę wpłat do zobowiązania, a w pozostałych kolumnach pozwoli nam edytować zobowiązanie
INSERT : Naciśnięty w dowolnej kolumnie pokaże tabelę zapłat do zobowiązania.
F5 : Wydruk zobowiązań i zapłat


Tabele podatkowe. Zapłać składki ZUS

Zapłać składki ZUS

Klawiszami kursorów poruszamy się po znacznikach oznaczających chęć zapłaty danej pozycji (check box). Klawiszami SPACJI zaznaczamy lub odznaczamy wybrane pole. Klawiszem ENTER edytujemy pole okresu za jaki mamy dokonywać zapłaty (numer deklaracji ZUS). Naciśniecie klawisza INSERT w polu "data dokonania wpłaty", podpowie nam termin płatności należnych składek.

Klawiszem F10 dokonujemy zapłat wszystkich zaznaczonych należności. Wszystkie zapłaty zostaną dokonane w tej samej dacie wprowadzonej na tej formatce.

Obok znacznika, wyświetlany jest aktualny stan zobowiązania:
− | : | Oznacza brak zarejestrowanych dotychczas wpłat. Klawisz F10 dokona zapłaty całości zobowiązania
! | : | Oznacza, że dane zobowiązanie nie jest zdefiniowane (kwota 0zł). Prawdopodobnie nie przekazano kwoty zobowiązania z innych modułów
= | : | Oznacza że dane zobowiązanie jest już w całości uregulowane
< | : | Oznacza, że zobowiązanie zostało już częściowo uregulowane. klawisz F10 dokona zapłaty brakującej części zobowiązania


Tabele podatkowe.

Edycja zobowiązania

Należy wprowadzić kwotę zobowiązania oraz ewentualnie uwagi. Każda zmiana zobowiązania zostanie odnotowana w dolnej części formatki


Tabele podatkowe.

Edycja zobowiązania

W pierwszym polu należy wprowadzić całą składkę na ubezpieczenie społeczne od pracowników. Składka ta nie powinna uwzględniać osób współpracujących, chyba że właściciel rozlicza swoje składki razem z pracownikami. W drugie pole należy wprowadzić część składki którą finansują pracownicy. Każda zmiana zobowiązania zostanie odnotowana w dolnej części formatki


Tabele podatkowe.

Zobowiązanie ZUS-52

W pierwszym polu należy wprowadzić całą składkę na ubezpieczenie zdrowotne właściciela i osób z nim współpracujących. W drugie pole należy wprowadzić część składki którą właściciel może odliczyć od podatku (7,75% podstawy wymiaru).

Każda zmiana zobowiązania zostanie odnotowana w dolnej części formatki


Tabele podatkowe. Korespondencja seryjna

Korespondencja seryjna

W tabelach, w których widać wszystkich właścicieli lub wszystkie firmy, można dla zaznaczonych rekordów sporządzić wydruki uprzednio przygotowanych druków korespondencji seryjnej. Na wzorcu takiego dokumentu można umieszczać zmienne które program podczas wydruku wypełni danymi. Zmienne dostępne są po naciśnięciu klawisza CTRL+F1 i dzielą się na cztery grupy:

  • dane biura rachunkowego;
  • dane firmy klienta;
  • dane właściciela;
  • dane ogólne (data, rok podatkowy, bieżący miesiąc itp.).

Załóżmy, że chcemy do wszystkich firm rozesłać następującą informację:

  Biuro Rachunkowe COSINUS                     Katowice,2005.11.11
  KATOWICE, Kopernika 9

                                         Do Firmy: ARCHIMEDES

                       WAŻNA INFORMACJA

  Uprzejmie informujemy, że w przyszłym roku nasze biuro
  będzie otwarte całą dobę.

Wzorzec takiego wydruku będzie wyglądał następująco:

  [12                           ]                     Katowice:[61      ]
  [16                ][17                          ]

                                     Do firmy: [12                     ]

                  <2xG>WAŻNA INFORMACJA<2xG>

  Uprzejmie informujemy, że w przyszłym roku nasze biuro
  będzie otwarte całą dobę.

Przy wybieraniu zmiennej klawiszem CTRL+F1, zmienna "przyczepi" się do kursora. Należy klawiszami kursora umieścić ją we właściwym miejscu wzorca i "uplasować" naciskając ENTER.


Tabele podatkowe. Wprowadzanie zapłat

Wprowadzanie zapłat

INSERT | : | Dopisz rekord z zapłatą
DEL | : | Usuń rekord z zapłatą
K | : | Pokaż kto dopisał lub poprawiał rekord
ENTER | : | Edycja poszczególnych pól tabeli

Naciskając klawisz INSERT podczas edycji daty, program podpowie nam ustawowy termin zapłaty zobowiązania.
Wprowadzając zapłaty do zobowiązań możemy spotkać się z następującymi sytuacjami:

  • Zapłata jest terminowa i równa całemu zobowiązaniu: podczas edycji pola "kwota zapłaty" wciskamy INSERT. Program wpisze jako wpłacaną kwotę zobowiązanie.
  • Zapłata jest terminowa, ale nie wyczerpuje zobowiązania: wprowadzamy wpłacaną kwotę.
  • Zapłata jest przeterminowana i nie wyczerpuje zobowiązania: w tym przypadku należy:
    • Dopisać rekord z zapłatą.
    • Wprowadzić datę zapłaty.
    • Wprowadzić wpłacaną kwotę i nacisnąć klawisze F1.
    • Wywołany kalkulator odsetkowy będzie już zawierał wprowadzoną kwotę zobowiązania i wszystkie dotychczasowe wpłaty.
    • Przeliczyć odsetki klawiszem F10.
    • Opuścić kalkulator klawiszem ESC. Wprowadzona kwota zapłaty zostanie podzielona na część spłaty należności i odsetki.
  • Zapłata jest przeterminowana i wyczerpuje w całości zobowiązanie: w tym przypadku należy:
    • Dopisać rekord z zapłatą.
    • Wprowadzić datę zapłaty.
    • Nie wprowadzać wpłacanej kwoty (pozostawić ZERO) i nacisnąć klawisze F1.
    • Wywołany kalkulator odsetkowy będzie już zawierał wszystkie dotychczasowe wpłaty i odpowiednie daty.
    • Przeliczyć odsetki klawiszem F10.
    • Opuścić kalkulator klawiszem ESC. Kalkulator obliczy kwotę odsetek i wpłacaną kwotę, wprowadzając te wartości w odpowiednie pola tabeli zapłat.


Jak?, płace

75% płacy zasadniczej to honorarium

Należy zdefiniować dwie definiowane dopłaty:

  • Zmniejszenie zasadniczej (honorarium)
  • Honorarium autorskie

Zmniejszenie zasadniczej (honorarium

Wszystkie atrybuty tego składnika powinny być ustawione identycznie jak płacy zasadniczej, z wyjątkiem:
Urlop | : | Powinien być ustawiony na "Nie". Nie wliczać
Ekwiw. | : | Również na "Nie". Nie wliczać do ekwiwalentu
Umowa | : | Tez na "Nie". Nieokreślony w umowie w stałej wysokości
Absencja | : | Nie zmniejszać o absencję
Min | : | Nie porównywać z płacą minimalną
Koszt | : | Nie przekazywać do KSP

W opcji definiowania algorytmu należy określić ten składnik jako obliczany, i w linii "Wynik" wpisać mu algorytm:

  wynik = -F_wyn(2)*0.75

Tak zdefiniowany składnik będzie zmniejszał wynagrodzenie brutto opodatkowane z kosztami zryczałtowanymi o kwotę równą 75% płacy zasadniczej wykazanej na liście płac, a więc po skorygowaniu jej o absencję. Załóżmy, że składnik ten ma numer D01

Honorarium autorskie

Ten składnik powinien mieć atrybuty identyczne jak składnik D01 z jednym wyjątkiem. w kolumnie "Podatek" należy wybrać opcję "Opodatkowany - koszty 50%"

W opcji definiowania algorytmu należy określić ten składnik jako obliczany, i w linii "Wynik" wpisać mu algorytm:

  wynik = abs(D01)

Tym sposobem wynagrodzenie opodatkowane z kosztami zryczałtowanymi zostanie zmniejszone o kwotę składnika D01 i jednocześnie o tę samą kwotę zostanie zwiększone wynagrodzenie brutto z kosztami 50%.


Jak? Płace

Jak zwolnić i zatrudnić pracownika w tym samym miesiącu?

Gdybyśmy na zestawie danych płacowych wpisali datę zwolnienia, a następnie dopisali nowy zestaw z nową datą zatrudnienia, program do obliczeń wynagrodzeń pobrałby dane z ostatniego zastawu obowiązującego w danym miesiącu. Wynikiem takiego działania byłoby obliczenie płacy wyłącznie dla okresu nowego zatrudnienia. W tej sytuacji należy więc postąpić inaczej:

  • Wpisujemy w zestaw danych płacowych datę zwolnienia i drukujemy świadectwo pracy. Świadectwo zapamiętujemy
  • Zmieniamy datę zwolnienia na zestawie na ostatni dzień miesiąca
  • W absencji wpisujemy nieobecność o kodzie "Pwz" - przerwa w zatrudnieniu. Okres absencji powinien pokrywać się z okresem przerwy w zatrudnieniu.
  • Gdyby w nowym okresie zatrudnienia płaca zasadnicza uległa zmianie, należy dopisać składnik wynagrodzenia w którym ujmiemy odpowiednie wyrównanie.
  • Należy wykonać obliczenia listy płac
  • Następnie dopisujemy nowy zestaw płacowy z prawidłową datą powtórnego zatrudnienia obowiązujący od pierwszego dnia następnego miesiąca
  • W poprzedni zestaw wpisujemy poprawną datę zwolnienia (nie jest to konieczne).


Jak? Płace

Jak zmienić wymiar etatu w środki miesiąca

  • Należy dopisać nowy zestaw płacowy i zaznaczyć, że obowiązuje od dnia zmiany etatu
  • Należy na zestawie wprowadzić nowy wymiar etatu, płacę zasadniczą i skorygować odpowiednio kalendarz na formatce nr 5


Jak to zrobić?

Jak wysłać mailem świadectwo pracy lub umowę

Przed wydrukiem dokumentu, który ma wzorzec w formacie "rtf" program będzie podejmował następujące czynności:

  • Sprawdzi czy w bazie znajduje się zapamiętany wydruk. Jeśli tak udostępni nam go do edycji lub zaproponuje wysłanie go mailem
  • Jeżeli w bazie nie będzie zapamiętanego wydruku lub wydruk ten będzie pusty, program zapyta w oparciu, o który wzorzec ma tworzyć dokument.
  • Tak więc jeśli program zapyta o wybór wzorca, to znak, że pracownik nie ma zapamiętanego dokumentu, jeśli natomiast nie zapyta, będzie to oznaczać że podglądamy wcześniej stworzony dokument.

Aby wydruk został zapamiętany, należy podczas edycji druku coś zmienić (np. dopisać literę i skasować ją - jeśli druk jest w całości poprawny i nie wymagał poprawiania). Edytor przy wyjściu z edycji powinien zapytać czy zapamiętać zmiany w pliku. Jeżeli odpowiemy twierdząco KSP zapamięta zmieniony druk w specjalnie do tego celu przygotowanej tabeli druków. Gdy będziemy ponownie tworzyć wydruk dla tego samego zestawu danych płacowych lub tej samej umowy zlecenie, program pokaże nam ostatnio zapamiętany druk. Może się zdarzyć, że będziemy po raz kolejny chcieli utworzyć nowy wydruk na podstawie wzorca. W zwykłym trybie nie będzie to możliwe, bowiem program pokaże nam zawsze poprzednio utworzony i zapamiętany dokument. Aby tego dokonać musimy podczas edycji starego dokumentu usunąć jego zawartość i zapamiętać (usunąć najlepiej przez zaznaczenie całego dokumentu CTRL+A i skasowanie zawartości DEL). Podczas ponownej próby wydruku program sprawdzi, że dokument jest pusty i utworzy jego zawartość ponownie.


PFRON.

Jak wprowadzić godziny nocne

Najpierw nalezy w opcji:

F PRACOWNICY + KONFIGURACJA
  3. ELEMNTY WYNAGRODZENIA
     1. Składniki pomocnicze
dopisać składnik pomocniczy "Ilość godzin nocnych". Najlepiej oznaczyć że jest on typu G-godziny, będziemy go wprowadzać w postaci godziny,minuty np. 1,30 oznaczać będzie 1 godzina i 30min. Załóżny że jest to skąłdnik P01

Następnie należy w opcji:

F PRACOWNICY + KONFIGURACJA
  3. ELEMNTY WYNAGRODZENIA
     2. Składniki definiowane - dopłaty
dopisać składnik "dodatek nocny", i ustawić mu właściwe parametry.

Kolejny krok to wejście do opcji:

F PRACOWNICY + KONFIGURACJA
  3. ELEMNTY WYNAGRODZENIA
     4. Algorytmy - dopłaty

Tu należy ustawić się na naszym składniku i wybrać opcję "Obliczany". Następnie należy wcisnąć klawisz "A" co spowoduje edycję algorytmu. Należy wpisać następujące wyrażenie.

  R1    = F_nor(2)/F_abs(1)
  wynik = R1*0.2*P01

Jest to oczywiści minimalna stawka za przacę w godzinach nocnych. Gdybyśmy chcieli mieć pewność że, z uwagi na zaokrąglenia stawka ta nigdy nie będzie niższa od ustawowej, nalezy powiększyć ją o 1 grosz

  R1    = F_nor(2)/F_abs(1)+0.01


PFRON.

Jak wprowadzić dodatek stażowy

Należy w opcji:

F PRACOWNICY + KONFIGURACJA
  3. ELEMNTY WYNAGRODZENIA
     2. Składniki definiowane - dopłaty
dopisać składnik "dodatek stażowy", i ustawić mu właściwe parametry.

Kolejny krok to wejście do opcji:

F PRACOWNICY + KONFIGURACJA
  3. ELEMNTY WYNAGRODZENIA
     4. Algorytmy - dopłaty

Tu należy ustawić się na naszym składniku i wybrać opcję "Obliczany". Następnie należy wcisnąć klawisz "A" co spowoduje edycję algorytmu. Należy wpisać następujące wyrażenie.

  R1    = rok_staz
  R2    = IIF(R1 <= 4,0,R1-4)
  wynik = F_WYN(1)*R2/100

Powyższy algorytm wykonuje następujace obliczenia:
  • najpierw do zmiennej R1 podstawia staż pracy wyrażony w latach (pelne przepracowane lata)
  • Do zmiennej R2 podstawia procent dodatku. Jeżeli pracownik ma przepracowane łącznie mniej niż 5 lat to dodatek stażowy wynosi tu 0%, za każdy przepracowany rok powyżej 4-rech lat otrzymuje 1% dodatku (4-R1). Tak wiec w piątym roku pracy pracownik otrzyma 1% dodatku
  • Do wyniku podstawiamy obliczony procent dodatku pomnożony przez płacę zasadniczą (F_WYN(1))


PFRON.

Jak wprowadzić ryczałt samochodowy

Najpierw należy w opcji:

F PRACOWNICY + KONFIGURACJA
  3. ELEMNTY WYNAGRODZENIA
     2. Składniki definiowane - dopłaty

dopisać składnik "Ryczałt za samochód", i ustawić mu właściwe parametry. Składnik ten będzie wprowadzany przez użytkownika. Załóżmy że dopisany przez nas składnik ma numer "D07" Jak każde wynagrodzenie w naturze, Powinno zostać potrącone pracownikowi. A więc najpierw jest dodane do kwoty brutto aby policzyć odpowiednie skąłdki ZUS i zaliczkę podatku, a następnie ta sama kwota brutto jest pracownikowi odejmowana z wypłaty, bowiem otrzymuje ją jako świadczenie a nie gotówkę. Należy więc dopisać odpowiedni składnik potrącenia definiowane. Składnik możemy również nazwać "Ryczałt samochodowy".

Kolejny krok to wejście do opcji:

F PRACOWNICY + KONFIGURACJA
  3. ELEMNTY WYNAGRODZENIA
     4. Algorytmy - potrącenia

Tu należy ustawić się na naszym składniku i wybrać opcję "Obliczany". Następnie należy wcisnąć klawisz "A" co spowoduje edycję algorytmu. Należy wpisać następujące wyrażenie.

  wynik = D07

A więc wpisujemy numer definiowanej dopłaty nazwanej przez nas "ryczałtem za samochód". Należy również pamiętać o założeniu kartoteki potrąceń w obliczanym miesiącu.


PFRON.

Deklaracja VAT-27

Aby sprzedaż objęta odwrotym obciążeniem pojawiła się na deklaracji VAT-27 należy wprowadzać ją w programie tak jak zwykłą sprzedaż krajową, a pozycje objęte odwrotnym obciążeniem (załącznik 11) należy wrowadzać ze stawką OO


Pomoc dla programu KSP

Brak objaśnień

Niniejsza formatka albo nie wymaga dodatkowego objaśnienia, albo plik pomocy nie zawiera do niej odnośnika.


Schowek Windows

Obsługa schowka Windows

Ze schowkiem generalnie można wykonywać dwie operacje. Kopiowanie do schowka (Ctrl+C) oraz wklejanie ze schowka (Ctrl+V). Opcje wklejania i kopiowania dostępne są również po naciśnięciu prawego klawisza myszy. Omówimy w kolejności poszczególne opcje menu podręcznego a następnie omówimy działanie skrótów klawiaturowych. W podręcznym menu mamy do dyspozycji następujące opcje:

  • Kopiuj tekst z ekranu do schowka. Wybranie tej opcji skopiuje do schowka cały tekst dostępny na formatce w takim układzie jak występuje na formatce. Jak wiemy klawisze Ctrl+P kopiują tekst z formatki do edytora wydruków, w tym przypadku ten sam tekst kopiowany jest do schowka. Tekst ten będzie dostępny dla innych aplikacji np. dla edytora tekstów lub notatnika. Aby zachować formatowanie formatki należy wybrać w edytorze czcionkę o stałej szerokości np. Courier New Roman.
  • Kopiuj Wszystkie pola do schowka. Jeżeli formatka znajduje się w trybie edycji opcja pozwala skopiować wszystkie pola edycyjne do schowka. Pola te będą dostępne jedynie dla aplikacji z firmy Logotech. Zawartość schowka dla innych aplikacji nie ulegnie zmianie
  • Kopiuj pole do schowka. Program kopiuje wskazane myszą (lub bieżące) pole do schowka dwa razy, raz jako tekst dostępny później dla innych aplikacji (oraz dla KSP) i drugi raz jako pole widoczne w schowku wyłącznie w programie KSP.
  • Kopiuj wiersze do schowka. Jeżeli bieżąca formatka zawiera tabelę (wiersze i kolumny), to po wybraniu tej opcji zostaniemy poproszeni o zaznaczenie kolumn, które mają się znaleźć w schowku, program skopiuje zaznaczone (lub wszystkie) wiersze tabeli do schowka w formacie, który będzie zrozumiały dla aplikacji Excel. Wklejenie zawartości schowka do excela przeniesie do niego zaznaczone wiersze i wybrane wcześniej kolumny.
  • Wklej pole ze schowka. Opcja wkleja zapisane w schowku pole (opcja c.) do pola na którym wciśnięto prawy klawisz myszy.
  • Wklej pole z formatki. Jeżeli bieżąca formatka jest identyczna z formatką zapamiętaną w opcji b), program wklei wskazane pole z zapamiętanej formatki do pola wskazanego prawym klawiszem myszy.
  • Wklej wszystkie pola z formatki. Jeżeli w schowku znajdują się zapamiętane wszystkie pola formatki (opcja b) i bieżąca formatka jest taka sama jak zapamiętana, to zostaną skopiowane wszystkie pola zapamiętanej formatki do formatki bieżącej.
  • Wklej tekst ze schowka. Opcja kopiuje tekst zawarty w schowku. Do bieżącego, wskazanego prawym klawiszem myszy pola. Tekst może pochodzić z innych aplikacji.
  • Wyczyść schowek. Opcja usuwa całą zawartość schowka.
Większość aplikacji podczas operacji kopiowania usuwa dotychczasową zawartość schowka i zastępuje ją nową. Ponieważ KSP może skopiować do schowka dane różnego typu (wszystkie pola, wybrane pole, tekst), podczas kopiowania usuwane są dane jedynie tego samego typu co dane kopiowane. Jeżeli wiec skopiowaliśmy do schowka wszystkie pola formatki, i obecnie kopiujemy do schowka wybrane pole, to w schowku nadal pozostaną skopiowane wszystkie pola. Powyższe operacje można wykonać z pomocą skrótów klawiaturowych, mamy do dyspozycji 4 klawisze Ctrl+C, Ctrl+Shift+C, Ctrl+V, Ctrl+Shift+V. Ponieważ klawisze są tylko 4 a możliwych do wykonania operacji jest 9, to którą akcję podejmie program po naciśnięciu klawisza będzie zależeć od innych okoliczności.
  • Ctrl+Shift+C: po naciśnięciu tych klawiszy program podejmie jedną z dwóch akcji: Do schowka zostanie skopiowany tekst z bieżącej formatki, jeżeli nie ma na niej aktywnych pól edycyjnych, (zob. a) lub skopiowane zostaną wszystkie pola edycyjne  jeśli są (zob. b)
  • Ctrl+Shift+V: klawisze wywołują akcję opisaną w punkcie g). Wszystkie pola z zapamiętanej formatki zostaną wklejone do formatki bieżącej jeśli formatka zapamiętana jest identyczna z bieżącą.
  • Ctrl+C: klawisze mogą wykonać operacje opisane w punktach a) c) d). I tak:
    • Jeżeli na bieżącej formatce brak jest aktywnych pól i formatka nie jest tabelą, wykonana zostanie akcja a), a więc skopiowanie tekstu do schowka
    • Jeżeli na bieżącej formatce brak jest aktywnych pól edycyjnych i bieżąca formatka jest tabelą, program wykona akcję d), a więc skopiuje wiersze tabeli do schowka w formacie Excela.
    • Jeżeli bieżąca formatka zawiera pola edycyjne, program dla bieżacego pola wykona akcję c), a wiec skopiuje pole i tekst z pola do schowka, tekst będzie dostępny dla innych aplikacji
  • Ctrl+V: Te klawisze mogą wykonać akcje opisane w punktach e,f,h). Zawsze wklejane jest do bieżącego pola dostępna w schowku zawartość w następującej kolejności:
    • Zapamiętane wcześniej pole bieżącej formatki.
    • Odpowiednie pole z zapamiętanej formatki, gdy zapamiętano wszystkie pola.
    • Zapamiętane pole z innej formatki opcją Ctrl+C
    • Tekst ze schowka zapamiętany w innej aplikacji.
    Tak więc, jeśli w schowku znajdują się zapamiętane wszystkie pola jakiejś formatki, nie będzie możliwe wklejenie tekstu z innej aplikacji, bowiem pierwszeństwo ma zapamiętana formatka.


Przeglądanie wydruków

Układ okna edytora

Okno edytora
Można dowolnie rozciągać i przemieszczać na pulpicie Windows. Program pamięta ostatnią pozycję i rozmiar okna edytora. Koniec strony oznaczony jest zawsze kropkowaną, żółta linią.
Pasek tytułu
Na pasku tytułu zawsze będzie dostępna informacja o nazwie zestawienia oraz o formacie papieru, dla którego zostało przygotowane.
Pasek menu drukuj/zapisz:
Na pasku menu dostępne są dwie pozycje: w pierwszej wybieramy gdzie chcemy skierować wydruk. Do dyspozycji mamy następujące możliwości:
  • Drukuj: wybranie opcji drukuj wyzwoli w edytorze formatkę z wyborem drukarki, na którą chcemy go przesłać. Formatkę tę omówimy w dalszej części instrukcji
  • Zapisz do pdf:Będziemy musieli podać nazwę pliku i wskazać miejsce gdzie zestawienie zostanie zapisane w formacie pdf (Adobe Reader). Do przeglądania wydruków w tym formacie niezbędna jest przeglądarka w wersji, nie mniejszej jak 6.0.
  • Zapisz do txt:Tak jak wyżej po podaniu nazwy pliku i wskazaniu miejsca, zestawienie zostanie zapisane w formacie pliku tekstowego z kodowaniem polskich znaków w standardzie ANSI (CP 1250). Można go otworzyć w notatniku Windows lub np. w MsWordzie.
  • Zapisz do csv:Każde zestawienie (o ile zostało wcześniej odpowiednio przygotowane) można zapisać do pliku w formacie csv, który można otworzyć np. w MsExcel. Obecnie przygotowaliśmy jedynie kilka zestawień, które można przesłać do Excela. W programie KSP mamy do dyspozycji sporą ich liczbę - ponad 650. Gdybyśmy chcieli każde z nich odpowiednio przystosować, nowa wersja programu pojawiłaby się kilka miesięcy później. Niemniej jednak użytkownik może sam uzupełnić wzorzec zestawienia o właściwe komendy, lub przekazać nam informację, które zestawienie chciałby mieć dostępne w Excelu - pojawi się w programie w kolejnych wersjach.
  • Wyślij mailem:Po wybraniu tej opcji program udostępni nam formatkę wysyłania poczty dla domyślnego klienta poczty. Do wysyłania poczty program korzysta z biblioteki Windows socmail.dll. Dlatego też nie zawsze współpracuje z takimi programami pocztowymi jak Mozzilla. Nie udało nam się ustalić, dlaczego czasem udaje się wysłać pocztę mozzillą a czasem nie.
  • Edytuj wzorzec:Wybranie tego punktu udostępni nam edytor wzorców zestawień. (zob. opis)

Klawisze funkcyjne przy przeglądaniu wydruków

F5 | : | Drukuj.
CTRL+M | : | Wyślij mailem
CTRL+P | : | Zapisz do pdf.
CTRL+W | : | Edytuj wzorzec.
F3 | : | PRzejdź w tryb wyszukiwania/zamiany
F4 | : | Kontynuuj szukanie.
PgDn | : | Naciskając ten klawisz przechodzimy na koniec bieżącej strony, a gdy znajdujemy się już na jej końcu, przechodzimy na koniec następnej strony
PgUp | : | Naciskając ten klawisz przechodzimy na początek bieżącej strony, a gdy znajdujemy się już na jej początku, przechodzimy na początek poprzedniej strony
CTRL+PgUp | : | Przejdź na początek zestawienia.
CTRL+PgDn | : | Przejdź na koniec zestawienia
Kółko myszy | : | Przewijanie.
ESC | : | Zamknij okno.
ALT+ ALT- | : | Klawisz ALT+ lub ALT- naciśnięty na liczbie wprowadza edytor w tryb sumowania liczb. Suma wybranych liczb jest "przyczepiona" do kursora. Aby dodać kolejną liczbę należy ustawić na niej kursor i wcisnąć klawisz "+". Aby odjąć kolejną liczbę należy wcisnąć klawisz "-". Wywołanie kalkulatora w trybie sumowania (CTRL+K)przepisze przyczepioną sumę do kalkulatora. Można też, zamiast klawisza ALT trzymać wciśnięty klawisz CTRL
ENTER | : | Jak w każdym edytorze służy do łamania linii lub naciśnięty na pierwszym lub ostatnim znaku dopisuje nową linię. Nalezy mieć na uwadze, że dopisanie nowej linii może spowodować, że wydruk nie będzie się mieścił na zadanej stronie.
DEL, BACKSPACE | : | Kasuje znak w pozycji kursora (DEL) lub znak przedkursorem. Gdy kursor ustawiony jest na znaku podziału strony, następuje skasowanie tego znaku. Należy mieć na uwadze, że skasowanie znaku podziału spowoduje że wzrośnie liczba linii do wydrukowania na bieżącej stronie. Liczba ta moze nie mieścić się na wydruku
CTRL+DEL | : | Kasuje bieżącą linię. Jeżeli bieżącą linią jest ostatnia linia wydruku (żółty znacznik końca strony) to program nie kasuje tej linii a jedynie zmienia jej kolor na czerwony. Czerwony kolor znacznika końca strony oznacza, że podczas wydruku skierowanego do drukarki igłowej, program nie będzie wysuwał nowej strony po zakończeniu wydruku
CTRL+INSERT | : | Poniżej bieżącej linii dopisywany jest znak podziału strony
CTRL+L | : | Jeżeli bieżącą drukarką jest drukarka igłowa, to po naciśnięciu tego klawisza program wysunie na drukarce pojedynczą linię

Tryb sumowania

Jeżeli ustawimy w edytorze kursor na liczbie lub godzinie i naciśniemy klawisz ALT+, wprowadzimy tym samy edytor w tryb sumowania. Do kursora zostanie przyczepiona liczba lub godzina (początkowo 0,0 lub 0:00). W tym trybie dostępne są następujące klawisze.

+ | : | Klawisz PLUS dodaje liczbę, na której ustawiony jest kursor do liczby przyklejonej do kursora (klawisz PLUS na klawiaturze numerycznej).
- | : | Klawisz MINUS odejmuje liczbę, na której ustawiony jest kursor od liczby przyklejonej do kursora (klawisz MINUS na klawiaturze numerycznej).
CTRL+Down | : | Ta kombinacja klawiszy dodaje liczbę, na której ustawiony jest kursor do liczby przyklejonej do kursora a następnie przesuwa kursor o jeden wiersz w dół
VTRL+Up | : | Tak jak wyżej, z ta różnicą, że po dodaniu liczby kursor przesuwany jest o jeden wiersz w górę.
ESC | : | Tym klawiszem wychodzimy z trybu sumowania, wracając do zwykłej edycji
ENTER | : | Klawiszem ENTER "plasujemy" (wpisujemy) przyczepioną do kursora liczbę w bieżącym miejscu (bieżącej linii i kolumnie).
CTRL+K | : | Wywołuje kalkulator i wpisuje w jego główne okno przyczepioną do kursora liczbę.


Zapomniałem hasła

Logowanie do programu

Jeżeli uruchamisz KSP po raz pierwszy pozostaw LOGIN Administrator, hasło będzie puste. W przeciwnym razie wpisz nadany przez adninistratora LOGIN i wpisz hasło, które sam wprowadziłeś w opcji "Instalacja". Jeżeli jeszcze nie wprowadzałeś hasła, do programu zalogujesz się bez niego (pozostaw je puste).

Uwaga: Jeżeli zapomniałeś hasła, zgłoś się do administratora. Administrator ma możliwość usunięcia hasła, które wprowadziłeś
Uwaga: Jeżeli jesteś administratorem i zapmniałeś hasła. Możesz jednorazowo wpisać LOGIN=ADMIN i haslo, które będzie 9-cio cyfrowym kodem aktywacyjnym do programu (zob. Certyfikat Legalności Oprogramowania)


Nazwa komputera LTA_NAME

Zmienna LTA_NAME

W wielu miejscach programu użytkownicy otrzymują informację o pracy innych użytkowników. Informacja ta zawiera nazwę użytkownika i nazwę komputera, na którym pracuje. Zwykle nazwy komputerów są nadawane automatycznie przez system Windows podczas jego instalacji i niewiele nam mówią o jego lokalizacji. Nazwę komputera można oczywiście zmienić w systemie, wiąże się to jednak ze sporymi kłopotami, jeżeli taki komputer udostępnia swoje zasoby innym komputerom. W takim przypadku, trzeba na innych komputerach od nowa zmapować drukarki i dyski, które ten komputer udostępnia (bowiem zmieniła się jego nazwa). Aby temu zaradzić możemy w systemie Windows dodać zmienną środowiskową o nazwie LTA_NAME i przypisać do niej przyjazną nazwę komputera. Można to zrobić na dwa sposoby (załóżmy, że nasz komputer powinien się nazywać SEKRETARIAT):

  • Pierwszy sposób polega na wpisaniu w wierszu poleceń komendy
    SET LTA_NAME=SEKRETARIAT
    i naciśnięciu klawisza ENTER. Sposób ten ma pewne wady. Otóż zdarza się, że po aktualizacji systemu windows, zmienne te znikają. Dodatkowo, nadana w ten sposób zmienna widoczna jest jedynie dla użytkowanika, który ją ustawił.
  • Drugi sposób polega na naciśnięciu prawego klawisza myszy na ikonie "Mój komputer" i wybraniu z menu podręcznego opcji "Właściwości". Następnie należy wybrać zakładkę "Zaawansowane" i dalej wcisnąć przycisk "Zmienne środowiskowe". Tu możemy dopisać zmienną w kategorii zmiennych systemowych


Drukowanie

Parametry wydruku

Poszczególne pozycje formatki możemy wybierać również klawiszami. Istnieje 5 grup danych:

  • Tryb Duplex
  • Ilość kopii
  • Wybór stron
  • Przyciski drukowania lub zaniechania wydruku

Następną grupę wybieramy klawiszem TAB, a poprzednią SHIFT+TAB. W ramach grupy poszczególne pozycje wybieramy klawiszami kursora. Zaznaczenie lub wybranie konkretnej pozycji wykonujemy klawiszem ENTER.

Jeżeli zaznaczymy opcję drukowania wybranych stron, należy wpisać listę stron do wydruku. Np. 1,4,18 będzie oznaczać że chcemy drukować strony nr 1, 4 i 18. Jeżeli wpiszemy -4,7-10,12-, będzie to oznaczać że chcemy drukować strony od 1 do 4, następnie od 7 do 10 i od 12 do końca.


Pomoc w programie KSP

  • Pomoc kotekstowa do programu KSP zawarta jest w pliku Ksp_help.chm. Plik ten powinien być przechowywany w folderze "czytaj.to", który jest podkatalogiem folderu w którym zainstalowano program KSP.
  • Aby skorzystać z pomocy kontekstowej w programie KSP należy nacisnąć klawisze ALT+H. Pomoc będzie dotyczyła bieżącego miejsca w programie.
  • W punkcie menu:
    8. INSTALACJA
   C. OSTATNIE ZMIANY W KSP
    możemy zawsze sprawdzić czy w internecie nie znajduje się nowasza wersja pliku pomocy. W pliku tym będziemy zawsze udostępniać informację o odkrytych błędach, błędach usuniętych, nowościach oraz nad czym aktualnie pracujemy.

Klawisze dostępne w całym programie

ALT+H | : | Pomoc kontekstowa
ALT+Q | : | Wybór drukarki
ALT+F1 | : | Pokaż ostatnio wykonany wydruk
ALT+F10 | : | Komunikator
CTRL+K | : | Kalkulator numeryczny
CTRL+N | : | Notatnik
CTRL+O | : | Kalkulator odsetkowy
CTRL+A | : | Dopisz zdarzenie do alarmów
CTRL+W | : | Kalkulator wynagrodzeń

Tylko na głównym ekranie

ALT+R | : | Raport z ważnych czynności
ALT+I | : | Zmiana bazy danych, Lista aktywnych użytkowników


Edytor wzorcow

Edytor wzorców

Korzystając z przycisków na pasku narzędzi możemy wykonać następujące operacje (od lewej)

  • Zapisać wzorzec do pliku (zapamiętać zmiany)
  • Sporządzić wydruk kontrolny
  • Wybrać wielkość czcionki na ekranie (wielkość ta nie ma żadnego wpływu na wielkość czcionki użytej przez program podczas wydruku
  • Sprawdzić czy prawidłowo użyto zmiennych i kodów
  • Przejść do trybu rysowania pojedynczej linii
  • Przejść do trybu rysowania podwójnej linii
  • Przesunąć całość tekstu lub zaznaczony blok w prawo o jeden znak
  • Przesunąć całość tekstu lub zaznaczony blok w lewo o jeden znak
  • Wywołać pomoc.

Wszystkie operacje możemy wykonać z pomocą klawiatury. Do poszczególnych klawiszy przypisano następującą funkcjonalność: (pomijamy opis oczywistych funkcji dostępnych w każdym edytorze)

F5 | : | Wydruk kontrolny
F1 | : | TRyb rysowania pojedynczej ramki
F2 | : | Tryb rysowania podwójnej ramki
SHIFT+kursor | : | Zaznaczanie bloku tekstu (dowolna kolumna dla początku i końcu bloku)
CTRL+Down | : | Zaznaczanie kolejnych cały linii tekstu jako bloku od bieżącej w dół
CTRL+Up | : | Zaznaczanie cały linii teksu jako bloku od bieżącej w górę
DEL | : | Gdy zaznaczony jest blok kasuje blok. Gdy nie jest zaznaczony blok kasuje znak w pozycji kursora
TAB | : | Przesuwa tekst w prawo o jeden znak, a gdy zaznaczony jest blok przesuwa tekst wewnątrz bloku
SHIFT+TAB | : | Przesuwa tekst w lewo o jeden znak, a gdy zaznaczony jest blok przesuwa tekst wewnątrz bloku


Dowód wewnętrzny

Wprowadzanie dowodu wewnętrznego

Przy dopisaniu dowodu wewnętrznego jego treść jest wstępnie wypełniona. Poszczególne pola otrzymują wartości:

  • Kwota: jest kwotą zaksięgowaną w księdze przychodów
  • Treść: zawiera wprowadzony do księgi opis zdarzenia gospodarczego
  • Data: jest datą księgowania dokumentu w księdze

Elementy te można oczywiście zmienić i zapamiętać klawiszem END . Sam dokument w księdze nie zostanie zmieniony, treść dowodu i pozostałe jego elementy zostaną zapamiętane w specjalnej tabeli, którą można przeglądać i drukować w opcji "dokumenty za klienta". Numer dowodu wewnętrznego można wygenerować automatycznie naciskając w odpowiednim polu klawisz INSERT . Program zapamiętuje najwyższy wprowadzony numer dowodu i podpowiada numer o 1 od niego większy.


Opis zdarzenia

Opis zdarzenia gospodarczego

Wprowadzając do każdego dokumentu księgi opis zdarzenia gospodarczego mamy do dyspozycji po naciśnięciu klawisza INSERT listę typowych opisów, które możemy sortować, dopisywać, usuwać, edytować i oczywiście "zabierać" klawiszem ENTER do księgi. Jeżeli chcemy edytować pozycję na liście zdarzeń, wciskamy klawisz CTRL+ENTER albo TAB. Najprostszy sposób organizacji listy to po prostu wprowadzenie typowych zdarzeń. Interesującej nas pozycji na liście szukamy wpisując z klawiatury ciąg znaków. Program odszuka na liście pierwszą pozycję, która "gdziekolwiek" zawiera wprowadzony ciąg. Można też zanim naciśnie się klawisz INSERT wpisać w polu opisu zdarzenia jego fragment a program po naciśnięciu INSERT`a ustawi się na pierwszym który zawiera wprowadzoną frazę.

Istnieje również dodatkowa możliwość zorganizowania sobie listy opisów przez ich ponumerowanie. Do tego celu przeznaczone są dwa pierwsze znaki opisu. Program podczas pobierania wpisze do księgi opis bez tego numeru. Poprzedzenie opisu numerem pozwala na posortowanie opisów wg zadanej przez nas kolejności, a nie alfabetycznie. Ponumerowana tabela opisów mogłaby wyglądać następująco:

  • 01 Zakup towarów handlowych
  • 02 Zakup materiałów biurowych
  • 03 Zakup paliwa

Dla ponumerowanej listy dostępne są następujące ułatwienia wyboru:

  • przy wybieraniu opisu naciśnięcie cyfry 1,2...9 dokona wyboru odpowiedniego opisu i spowoduje wpisanie go do księgi (opisy od numerów 1 do numeru 9)
  • przy wybieraniu opisu naciśnięcie litery pozwoli nam wpisać kawałek opisu i wyszukać taki, który zawiera wpisany fragment.
  • wyszukanie następnego opisu z wybranym fragmentem po naciśnięciu F4
  • jeżeli w opisie zdarzenia, zamiast opisu wpiszemy jego numer, to po naciśnięciu klawisza ENTER, program przejdzie do następnego pola, a w pole "opis" wpisze ten o właściwym numerze.


Plik rtf - edycja, wydruk, mail

Wydruki w formacie rtf

Dokumenty których wzorce zostały opracowane w formacie "rtf" można edytować i przeglądać wyłącznie wtedy gdy z tym formatem skojarzony jest odpowiedni program. Standardowo jest nim WordPad lub edytor MsWord z pakietu Ms Office lub edytor Swriter z pakietu Open office. W internecie można znaleźć wiele darmowych edytorów dla tego formatu. Najważniejszą rzeczą jest skojarzenie pliku typu "rtf" z wybranym edytorem. Wykonuje się to w "Panelu sterowania" w aplikacji "Opcje folderów" na zakładce "Typy plików"

Dokumenty w formacie rtf są najczęściej zapamiętywane przez program. Np. umowy o pracę czy umowy zlecenie. Program zapamięta je w bazie danych pod warunkiem że coś zmienimy w treści dokumentu, a program przy zamykaniu edytora zaproponuje nam zapisanie zmian na dysku i my wyrazimy na to zgodę. Jeżeli odrzucimy zmiany, KSP nie zapamięta dokumentu w bazie danych.

Wybierając dokument do edycji program podejmie dwie różne akcje, zależnie od tego, czy dokument został zapamiętany w bazie czy też ma zostać dopiero utworzony. Jeżeli w bazie brak jest zapamiętanego dokumentu zostaniemy zapytani o wybór wzorca wydruku (najczęściej będziemy mieli do wyboru wzorzec ogólny - wspólny dla wszystkich firm, nazywany też wzorcem Logotech, lub wzorzec przypisany wyłącznie do danej firmy)

Jeżeli dokument był już zapamiętany w bazie, program zaproponuje nam do wyboru jego edycję, lub wysłanie mailem.

Uwaga: Jeżeli chcielibyśmy od nowa utworzyć wydruk i zapamiętać go w bazie danych w sytuacji gdy dokument jest już zapamiętany należy go wpierw usunąć. W tym celu należy go wyedytować, a następnie usunąć całą jego zawartość i taki pusty dokument zapamiętać. Przy następnej próbie wydruku program nie zaproponuje nam już jego edycji tylko utworzenie na podstawie wzorca
Uwaga: Po reakcji programu na próbę wydruku dokumentu poznamy czy jest on zapamiętany w bazie danych. Jeżeli program zaproponuje nam jego utworzenie, to znak że dokument nie jest zapamiętany w bazie. I odwrotnie, jeżeli program zaproponuje edycję dokumentu lub wysłanie go mailem, to znak że dokument pochodzi z bazy danych


Uwagi do dokumentu

Uwagi do dokumentu

Po wprowadzeniu dokumentu do księgi możemy dodać do dokumentu szczególny rodzaj uwag. Uwagi te nie są drukowane na żadnym zestawieniu, z wyjątkiem punktu w którym wykonywana jest kontrola dokumentów. Aby dopisać uwagę należy nacisnąć na bieżącym dokumencie literkę U. Naszym zamiarem było przeznaczyć to pole do opisu sytuacji, w której wprowadzany dokument wykazuje jakieś braki. Pokazanie go na wydruku kontrolnym w zamykaniu miesiąca pozwoli użytkownikowi przypomnieć sobie, że coś z tym dokumentem było nie tak. Jeżeli wprowadzaną uwagę poprzedzimy znakiem wykrzyknika !, to nie będzie się dało zamknąć miesiąca jeżeli choć jeden dokument będzie miał taką uwagę.


Dokumenty wg uzgodnień

Dokumenty wg uzgodnień

Zwykle przychody i koszty w spółkach dzielone są pomiędzy wspólników na podstawie uzgodnionych w umowie udziałów procentowych. Istnieją jednak sytuacje, w których przychody i koszty są dzielone pomiędzy wspólników w odmienny sposób. Np.: w pewnej kancelarii prawnej przychody z obsługi pewnej grupy klientów przypadają tylko jednemu z właścicieli, chociaż pozostałe przychody dzielą pomiędzy siebie po równo. Aby sprostać takiej sytuacji wprowadzimy termin "WEDŁUG UZGODNIEŃ". Będą to więc przychody i koszty przypadające na właściciela i nie wynikające z jego udziału procentowego w przychodach i kosztach określonego w punkcie instalacja. Podziału przychodów i kosztów według uzgodnień dokonujemy w opcji księgowanie w odniesieniu do pojedynczego dokumentu. Należy ustawić belkę na wybranym dokumencie i nacisnąć klawisz W.

W tabeli ze wspólnikami, którą zobaczymy, kwotę z dokumentu, widniejąca po prawej stronie ekranu należy podzielić pomiędzy wspólników. Całość operacji zakończyć klawiszem END. Klawisz INSERT naciśnięty podczas edycji kwoty przypadającej na właściciela, przepisze mu pozostałą do podziału kwotę. Dokumenty, które zostały podzielone między wspólników w ten właśnie sposób, poznamy po specjalnym znaczku w kolumnie kwota.