Ostatnie zmiany

(c) Logotech AA

Wersja 18.01.063 (26.04.2019)

  • Poprawa tworzenia xml dla PIT-37 i PIT-36 gdy małżonkowie składają odrębne zeznania i małżonek dołącza do swojego zeznania załącznik PIT-D

Wersja 18.01.062 (29.03.2019)

  • Poprawa błędu przy zapisie PIT-O do xml przy większej ilości dzieci
  • Poprawa wydruku tabeli zmian w środkach trwałych. Wydruk nie odzwierciedlał zmian jeśli początek zadanego okresu wypadał w miesiącu w którym nie było żadnego środka.
  • Nowe wzory deklaracji i stawek opłat za gazy i pyły wprowadzane do środowiska.

Wersja 18.01.061 (08.03.2019)

  • Poprawiono tworzenie xml dla załącznika PIT-M
  • PIT-36 i PIT-36L. Jeżeli podatnik ponosi stratę, to urząd skarbowy nie życzy sobie aby wpisywać kwotę straty w pole strata po zmniejszeniach (podobno blokuje to ich aplikacja). Ponieważ kwota w tym polu nie ma żadnego znaczenia na wysokość zwrotu lub zobowiązania, a schemat xml pozawala na wpisanie w te pola kwoty 0 więc tak też zrobiliśmy.
  • Wspólny pit-36 (37) i rozliczenie darowizny małżonka. Darowizna była umieszczana w części D załącznika po stronie podatnika.

Wersja 18.01.058 (26.02.2019)

  • MF zmienił w dniu wczorajszym schemat deklaracji PIT-37 (nic istotnego). Pliki xml w poprzedniej strukturze jak na razie sa nadal przyjmowane.
  • Poprawiliśmy tworzenie załącznika PIT/O, gdy ilość darowizn była większa od pięciu.

Wersja 18.01.057 (21.02.2019)

  • Poprawa błędu. Przychody z emerytur zagraniczny z krajów dla których stosujemy metodę odliczenia podatku zapłaconego (Art.27 ust.9 i 9a), były przenoszone z PIT-ZG do pól z działalnością nierejestrowaną, zamiast do innych przychodów.

Wersja 18.01.056 (13.02.2019)

  • Poprawa tworzenia xml dla PIT-11 i PIT-11Z dla pracowników których w 2018 roku całe wynagrodzenie opodatkowane było poza granicami (opcja powyżej 183dni) a umowa o unikaniu podwójnego opodatkowania przewidywała opodatkowanie w kraju na zasadach wyłączenia z progresję ( art.27 ust. 8). Innymi słowy jedyna kwota na PIT-11 powinna być w polu 32 (kolumna e  dochód zwolniony). Błąd polegał na pominięciu tej kwoty.
  • Poprawa wydruku korekty IFT-1R

Wersja 18.01.055 (11.02.2019)

  • Jeśli w strukturach z art.90 brakuje roku 2018, program instalacyjny uzupełni dane.

Wersja 18.01.054 (06.02.2019)

  • W PIT-ZG dla przychodów ze stosunku pracy lub z umów zlecenie, koszty uzyskania powinny być ujmowane w pełnej wysokości, bez uwzględniania przychodu zwolnionego (odliczaliśmy je proporcjonalnie do przychodu opodatkowanego).

Wersja 18.01.053 (03.02.2019)

  • Poprawiono obliczanie przychodu w zestawieniu do małego Zusu, u podatnika u którego występowała sprzedaż vat marża. Storno Vat dokumentów ujmowane było dwa razy.

Wersja 18.01.052 (30.01.2019)

  • Poprawiono import PIT-11 do bcEdka dla nierezydentów posługujących się dla celów podatkowych numerem paszportu
  • Przy braku podatku do skorzystania z ulgi prorodzinnej program w PIT/O pomijał część z kwotami przysługującej ulgi na dziecko.

Wersja 18.01.050 (26.01.2019)

  • Zaktualizowano listę krajów stosujących nieuczciwą konkurencję podatkową.
  • Poprawiono wydruk PIT-28 nie drukowało się pole 100 (xml tworzony był poprawnie)
  • Zmieniono regułę związaną z obliczaniem możliwych do odliczenia kosztów uzyskania ze stosunku pracy i z umów zlecenie na Pit-ZG. Dotychczas koszty uwzględniane były w wysokości wprowadzonej, obecnie ujednolicono odliczanie kosztów dla wszystkich źródeł przychodów i koszty w końcowym rozrachunku uwzględniane są w wysokości proporcjonalnej do przychodu opodatkowanego z wszystkich źródeł przychodów. Jeżeli chcemy mieć wykazane takie koszty jakie wpisaliśmy, należy nie wykazywać dochodu zwolnionego a w pozycji przychód całkowity wprowadzić jedynie przychód opodatkowany.

Wersja 18.01.049 (18.01.2019)

  • Normy zostały uzupełnione o podstawę składki zdrowotnej na styczeń 2019 (3803.56zł).
  • PIT-36 rozliczany razem z małżonkiem w sytuacji, gdy małżonek miał odliczenia od dochodu (PIT/O), to odliczenia te były błędnie uwzględniane w odliczeniach od podatku.
  • Poprawiono błąd związany z wydrukiem karty wynagrodzeń z umów zlecenie.
  • W pliku JPK_VAT dotychczas wpisywała się skrócona nazwa kontrahenta jeśli nazwa ta była dłuższa od nazwy pełnej. Obecnie ta procedura będzie nadal stosowana ale pod dodatkowym warunkiem, że nazwa pełna będzie krótsza niż 10 znaków.

Wersja 18.01.048 (17.01.2019)

  • Poprawa tworzenia korekty PIT-28 wraz z uzasadnieniem ORD-ZU. Program nie zapisywał ORD-ZU do pliku xml.
  • Poprawa wydruku PIT-8C program pomijał kwoty z poz 26 do 28. Tworzenie xml jest poprawne.

Wersja 18.01.047 (16.01.2019)

  • W zeznaniach rocznych PIT-28 poprawa zaokrąglania wpłaconych zaliczek . Zaliczki powinny być zaokrąglane do pełnych złotych już na etapie wprowadzania ich do Ksp. Jeśli były wpisywane z groszami, obecnie Ksp dokona ich zaokrąglenia. Poprawiono również odliczanie od podatku ulg z PIT/O
  • W środkach trwałych dodano w dowodzie wewnętrznym dokumentującym przekazywane do księgi odpisy, dodatkową informację o nieplanowych odpisach likwidowanych gruntów.

Wersja 18.01.046 (14.01.2019)

  • Poprawa błędu w PIT-37. Podatek należny nie był zaokrąglany do pełnych złotych

Wersja 18.01.045 (07.01.2019)

  • W instalacji, w parametrach księgowania można na czwartej zakładce ustawić parametr, który decyduje o tym, czy na wydrukach ma być umieszczany numer firmy wybieranej z menu w Ksp.
  • Poprawiono tworzenie xml dla PIT-36 gdy występowały straty z lat ubiegłych.
  • Poprawiono tworzenie xml dla PIT-11 (gdy występowały prawa autorskie)
  • Poprawiono budowę PIT-11Z składanych przez podatników osoby fizyczne. Nadmiarowo dołączano identyfikator PESEL.
  • Poprawiono aktualizację płac na podstawie roku 2018. Program kończył pracę z błędem.
  • W umowach zlecenie dodano możliwość założenia kartoteki wypłat (lista płac) na styczeń następnego roku

Wersja 18.01.043 (02.01.2019)

  • Pierwsza produkcyjna wersja zeznań rocznych. Program instalacyjne usunie wszystkie wprowadzone dotychczas dane do zeznań
  • Odblokowano instalację na rok 2019. Pierwsza wersja nie jest jescze w 100% zgodna z obowiązującymi przepisami. Po wykonaniu instalacji na Nowy rok nalezy zaktualizować Ksp do wersji 19.01.001

Wersja 18.01.042 (19.12.2018)

  • Poprawiono zaznaczanie kosztów na PIT-11 (2019)

Wersja 18.01.041 (19.12.2018)

  • MF zrobiło kilka drobnych zmian w PIT-28 i PIT-28S.
  • Zrobiliśmy kilkanaście drobnych poprawek w różnych miejscach programu.

Wersja 18.01.040 (16.12.2018)

  • W potrąceniach komorniczych dodano przykładowe zestawienie potrąceń. (Jeśli dotychczas sporządzaliście Państwo jakieś zestawienia potrąceń komorniczych "ręcznie", to prosimy o przesłanie nam przykładów. Na ich podstawie sporządzimy odpowiednie zestawienia w programie.
  • Przypominamy, że obliczenia list płac wykonywane do 10go stycznia 2019 sporządzamy w programie na rok 2018.
  • W deklaracjach IFT-1 i IFT-1R uwzględniliśmy zmiany jakich dokonało MF. (Błędnie zdefiniowane schematy deklaracji)
  • Odblokowujemy zeznania roczne w celu dokonania testowych obliczeń. Gdy MF opublikuje wszystkie schematy do deklaracji, wersja Ksp która będzie je uwzględniała usunie wszystkie wprowadzone deklaracje. Uwaga: Nie należy przesyłać utworzonych deklaracji do bcedka. Z uwagi na błędy w schematach, bcEdek nie będzie ich mógł zaimportować. Oczywiście niezbędna jest wersja bcEdka na rok 2019. Na testowanie mamy bardzo dużo czasu, bowiem termin do złożenia zeznania rozpoczyna się 15-go lutego 2019. Zeznania złożone wcześniej zostaną uznane za złożone w dniu 15-tym lutego. Jak z tego wynika nie działa już mechanizm składania zeznania do dnia 20-go stycznia aby uniknąć płacenia zaliczki, bowiem zaliczkę i tak trzeba zapłacić bo zeznanie złożone do 20-go stycznia urząd uzna za złożone 15-go lutego.
  • Co nowego w zeznaniach rocznych? Przede wszystkim mamy 3 nowe zeznania PIT-36S, PIT-36LS i PIT-28S. Są to zeznania składane przez następcę prawnego zmarłego przedsiębiorcy. Dane (NIP, imię, nazwisko, adres, data urodzenia) powinny dotyczyć zmarłego przedsiębiorcy, a do nazwy firmy należy dodać słowo "w spadku". Należy również pamiętać, że zeznania te nie będą zawierać następujących załączników: PIT-M, PIT-D, PIT-2K. W załączniku PIT-O nie będzie części z odliczeniami ulgi na dzieci. Informację że jest to przedsiębiorstwo w spadku wprowadzamy w programie w danych ogólnych -skreśleniach.
  • Informację o posiadaniu Karty Dużej Rodziny wprowadzamy w opcji "Lista podatników i ich dzieci".
  • Znacznym zmianom uległ załącznik PIT/BR. Założyliśmy, że prowadzący książkę przychodów nie będzie miał statusu Centrum Badawczo Rozwojowego, dlatego też przy wprowadzaniu danych pominęliśmy stosowne informacje. Należy zwrócić uwagę, że niewykorzystane odliczenie ulgi nie wynika z obliczeń głównego zeznania, ale wyliczone jest na podstawie danych z PIT/BR oraz załączników PIT/B. Dlatego może się wydać dziwne że np. odliczenie przysługujące wynosi 20000, odliczenie dokonane w zeznaniu to 15000 i brak kwoty do przeniesienia na następne okresy. Należy dodatkowo zaznaczyć, że aktualnie badania podstawowe i aplikacyjne (dawniej "stosowane") można rozliczyć wyłącznie we współpracy z placówką naukową, której dane wykazujemy w załączniku. Badania rozwojowe można prowadzić samemu.
  • W zeznaniach pominęliśmy również dane związane z podatkiem z art.30g. Jeśli okaże się, że jednak prowadzący książkę posiadają takie nieruchomości od których muszą płacić podatek, to szybko dodamy odpowiednie opcje do programu.

Wersja 18.01.039 (07.12.2018)

  • Poprawiono błąd w zestawieniu do małego ZUSu. Przychody z innych firm mnożone były przez 100 oraz nie uwzględniono bilansu otwarcia.
  • Poprawiono wydruk PIT-4R

Wersja 18.01.038 (05.12.2018)

  • Ministerstwo udostępniło API do sprawdzania podatników VAT-czynnych. Tak więc proces sprawdzania jest obecnie znacznie szybszy. Przypominamy że sprawdzać można klientów biura rachunkowego (opcja Narzędzia Operatora) lub kontrahentów danego klienta w opcji wydruku ewidencji vat F5/5./D.kontrola podatników VAT.
  • W związku z wejściem w życie od 1-go stycznia tzw. "Małego ZUSu", dodaliśmy do Ksp stosowne zestawienie. Mamy więc obecnie dwie stare ulgi dla rozpoczynających działalność:
    • składka 0zł przez pół roku (ulga na start)
    • składka 30% płacy minimalnej przez 24miesiące. (Mały zus preferencyjny)
  • Oraz mały Zus dla prowadzących działalność z podstawą uzależnioną od przychodów w poprzednim roku. Z tej możliwości można korzystać przez 36miesięcy na każde 60miesięcy prowadzonej działalności. Zestawienie wykonujemy wybierając z poziomego menu w górnej części ekranu punkt narzędzia operatora i z niego punkt Zestawienie do Małego ZUSu. Program dla firm będących osobami fizycznymi lub dla spółek cywilnych, dla każdego właściciela sprawdzi warunki do skorzystania z małego ZUSu i policzy ewentualną podstawę składek. Jeżeli z danych firmy będzie wynikać że podatnik rozpoczął działalność w 2018 roku (należy wpisać odpowiednią datę rozpoczęcia działalności), program uwzględni ją przy liczeniu miesięcznego przychodu. Jeśli data nie będzie wpisana lub będzie pochodzić z lat wcześniejszych program przyjmie że podatnik prowadził działalność (podlegał ubezpieczeniom) przez cały rok.
  • Poprawiono błąd występujący podczas obliczania potrąceń komorniczych.

Wersja 18.01.037 (29.11.2018)

  • Nasz dostawca usług hostingowych ( home.pl ) od dwóch tygodni wykonuje prace serwisowe co skutkuje brakiem możliwości pobrania aktualizacji Ksp z wnętrza programu. Problemem jest znaczne wydłużenie czasu odpowiedzi z serwera ftp. W Ksp ten limit ustawiony jest na 10 sekund, co okazuje się niewystarczające. Zwiększyliśmy limit czasu odpowiedzi do 60 sekund. Jeżeli mimo to nie będzie się dało pobrać programu z wnętrza Ksp prosimy o wykonanie aktualizacji programu z pomocą instalatora (Ksp_18.01.037.exe) z naszej strony. Jeśli problem będzie się nadal utrzymywał, zmienimy dostawcę usług. Za utrudnienia przepraszamy.
  • Pomimo ustalenia 12-go listopada dniem ustawowo wolnym od pracy, NBP opublikował na ten dzień tabele kursów walut, więc Ksp nie potrafiło pobrać tabeli ponieważ jej numer przestał być skorelowany z listą dni roboczych. Jak się jednak okazuje Fakt publikacji kursów walut w dniu 12-ty listopada jest bez znaczenia dla księgowego bowiem i tak będzie musiał stosować kursy z dnia 9-go listopada.
  • Zmieniliśmy podstawę składki zdrowotnej dla osób przebywających na urlopie wychowawczym z 520zł na 620zł.
  • W kartotece pracowników (bez znaczenia czy jest to kartoteka aktualnie zatrudnionych czy też zwolnionych) dodano nowe zestawienie na którym drukowane są wszystkie osoby którym w roku 2018 wypłacono wynagrodzenie albo ze stosunku pracy albo z innego tytułu (np. zlecenia). Zestawienie zawiera imię i nazwisko, numery pesel i NIP, adres zamieszkania , nazwę i kod urzędu skarbowego. Zestawienie ma charakter kontrolny. Biuro rachunkowe przekazuje je prowadzonej firmie celem potwierdzenia aktualności zawartych w zestawieniu danych.
  • Nowe deklaracje PIT-4R i PIT-8AR. Deklaracje można drukować, ale w formacie xml będą przyjmowane na portalu MF dopiero w Nowym Roku. Nie wykluczone również, że do tego czasu zmieni się schemat tych deklaracji.
  • Dodaliśmy nowe wzory deklaracji PIT-11, PIT-11Z, PIT-8C, PIT-8CZ, IFT-1, IFT-1R. Z nowych wzorów będzie można korzystać dopiero w nowym roku. Aktualnie można wybrać, którą deklarację chcemy wydrukować, za rok 2018 czy 2019. Nie dotyczy to informacji IFT, która automatycznie wydrukuje się w nowej wersji jeśli data systemowa będzie z roku 2019. Pozostałe deklaracje generują pewien kłopot. Otóż nowa wersja PIT-11(14) zawiera informacje o stypendiach które były dotychczas umieszczane w PIT-8C. Więc jeśli ktoś wyśle deklaracje PIT-8C w 2018 roku a deklaracje PIT-11 w nowym, będzie musiał również wysłać korektę PIT-8C. Dotyczy to również odwrotnej kolejności  PIT-11 w starym i PIT-8C w nowym roku. Korygować trzeba będzie również drugi pit, jeśli w roku 2019 będziemy składać korekty PIT-11 albo Pit-8C i obydwie pierwsze deklaracje zostały wysłany w roku 2018. Pamiętajmy również, że wysyłka na serwery MF jest możliwa w roku 2018 tylko na starych strukturach, nowe zaczną obowiązywać w roku 2019.
  • Wprowadziliśmy do Ksp możliwość kontrolowania wysokości potrąceń komorniczych. Z nową funkcjonalnością skorelowane są 3 opcje w programie.
    • W normach podatkowych dodano punkt 8./5./7.Kwoty wolne od potrąceń. W tym punkcie będziemy wprowadzać kwoty wolne od potrąceń z zasiłków publikowane na pierwszy dzień marca kolejnego roku. Kwoty podzielone są na 4 części i odpowiadają potrąceniom z zasiłków na poszczególne tytuły. Należą do nich
      • Potrącenia alimentacyjne (aktualnie kwota wolna to 500zł)
      • Potrącenia na inne tytuły wykonawcze np. Niespłacony kredyt (aktualnie kwota wolna to 825zł)
      • Potrącenia wypłaconych zaliczek ( aktualnie kwota wolna to 660zł)
      • Inne potrącenia np. Kary pieniężne (aktualnie kwota wolna to 825zł)
    • W punkcie ze składnikami definiowanymi dodaliśmy nowy punkt D./5./4. Potrącenia komornicze, ustawowe. Na ten punkt składają się dwie opcje, w pierwszej wprowadzamy listę wierzycieli i w drugiej właściwe zobowiązania pracownika.
    • Klawiszem INSERT możemy dopisać pracownika, poszczególne zobowiązania (Tytuły) i poszczególne spłacane raty.
    • Rekord z tytułem do spłaty zadłużenia składa się z następujących pól:
      • Wierzyciel (może nim być Komornik lub inna instytucja na której konta będziemy przekazywać zajęte kwoty). Wierzyciela nożna wybrać z listy klawiszem INSERT
      • W polu opis wpiszemy nazwę potrącenia, która pojawi się na Liście płac
      • Pole tytuł wykonawczy zawiera albo nazwę tytułu wykonawczego albo inny napis jednoznacznie identyfikujący zobowiązanie dla pracownika. Treść tego pola wyświetlana jest w oknie z listą tytułów
      • Pole typ identyfikuje rodzaj potrącenia. Obowiązuje tu zasada, że potrącenia realizowane są w kolejności Typu (pierwsze są zawsze alimenty ostatnie są kary i inne dobrowolne potrącenia). Dla poszczególnych typów potrąceń obowiązują różne limity jak i kwoty wolne od potrąceń.
      • Kwota zadłużenia. Program będzie kontrolował czy suma poszczególnych spłat zobowiązania nie przekracza kwoty zadłużenia.
      • Kolejne pole to Ustalona rata. Mamy dwa sposoby realizacji spłaty zadłużenia, albo co miesiąc spłacamy maksymalną możliwą do potrącenia kwotę (wtedy pole ustalona rata musi być równe ZERO), albo z góry ustaloną ratę. Jeśli pole Rata jest większe od zera program będzie potrącał co miesiąc nie więcej niż wynosi rata.
      • Ostatnie istotne pole to pole z numerem listy płac. Należy wpisać rok i miesiąc począwszy od którego program rozpocznie potrącanie. Potrącanie rozpocznie się począwszy od listy płac za wskazany tu miesiąc. Jeżeli pole pozostawimy puste, program nie będzie potrącał żadnych kwot z tego tytułu.
    • Pod tytułem do zadłużenia będą umieszczone poszczególne spłaty zadłużenia. Rekordów nie trzeba dopisywać ani edytować. Zostaną dopisane automatycznie podczas obliczania listy płac. Może się jednak zdarzyć że będziemy chcieli uzgodnić dokonane potrącenia w programie z wcześniej dokonanymi potrąceniami wyliczonymi ręcznie. Mogą wystąpić różnice, z uwagi na zawiły sposób rozliczania potrąceń. Można podczas edycji potrącenia wpisać, że program powinien przyjąć potrącenie nie w kwocie wyliczonej ale wprowadzonej tu przez użytkownika.
    • Poniżej przedstawimy sposób rozliczania potrąceń
      • Najpierw ustalana jest płaca minimalna, jej wysokość zależy od daty wypłaty wynagrodzenia, a więc jeśli wypłata następuje w następnym miesiącu, to program przyjmie kwotę płacy minimalnej dla nowego roku jeśli obliczanym miesiącem jest grudzień (odmiennie od liczenia wyrównania). Płacę minimalną zmniejszamy do ustalonego procentu. (np. pierwsza praca) i uwzględniamy wymiar czasu pracy (etat).
      • Po ustaleniu płacy minimalnej obliczane jest minimalne wynagrodzenie. Czyli Kwota przypadająca do wypłaty od płacy minimalnej uwzględniająca odpowiednie koszty i wysokość potrącanej ulgi podatkowej.
      • Po ustaleniu minimalnego wynagrodzenia obliczane są poszczególne kwoty wolne od potrąceń z wynagrodzenia. I tak
        • Potrącenie alimentów  brak kwoty wolnej
        • Potrącenia z tytułem wykonawczym  100% wynagrodzenia minimalnego
        • Potrącenia zaliczek pieniężnych  75% wynagrodzenia minimalnego
        • Potrącenia kar pieniężnych  90% wynagrodzenia minimalnego
      • Oraz kwoty maksymalnego potrącenia, które wynoszą:
      • 60% wynagrodzenia netto dla alimentów
      • 50% dla pozostałych tytułów
    • Suma potrąceń z wszystkich tytułów ograniczona jest do 50% wynagrodzenia netto, a jeśli wśród potrąceń są alimenty to do 60% wynagrodzenia netto.
    • Następnie ustalane są kwoty wolne i limity dla potrąceń dokonywanych z zasiłków (o ile zakład pracy wypłaca zasiłki). Najpierw obliczana jest kwota netto zasiłku. W celu sprawdzenia czy potrącane kwoty nie spowodują że kwota netto zasiłku po potrąceniach będzie mniejsza od kwot wolnych. Maksymalne kwoty potrąceń wynoszą
      • 60% zasiłku brutto dla alimentów
      • 25% zasiłku brutto dla pozostałych typów potrąceń
    • Po dokonaniu potrącenia kwota netto zasiłku nie może być mniejsza niż (na dzień dzisiejszy) kwoty wpisane w odpowiednie normy podatkowe
      • Potrącenie alimentacyjne: 500zł
      • Potrącenie z tytułem wykonawczym: 825zł
      • Potrącenie zaliczek: 660zł
      • Kary pieniężne: 825zł
    • Kwoty należy przyjąć w powyższej wysokości jeśli zasiłki przysługują za pełny miesiąc kalendarzowy. Jeśli okres choroby jest krótszy niż miesiąc kwoty wole zmniejszamy proporcjonalnie do czasu absencji.
    • W sumie wszystkie potrącenia z zasiłku nie mogą przekroczyć kwoty 50% zasiłku brutto, a jeśli wśród potrąceń są alimenty to 60% zasiłku brutto
    • Wszystkie potrącenia realizowane są w kolejności Typu. A więc najpierw potrącane są wszystkie alimenty potem tytuły wykonawcze itd. Jeśli jednego typu jest wiele potrąceń (np. wiele tytułów do alimentów), oraz suma potrąceń przekracza dopuszczane limity program zmniejsza je proporcjonalnie do limitów

    Wersja 18.01.036 (13.11.2018)

    • Pomimo ustalenia 12-go listopada dniem ustawowo wolnym od pracy, NBP opublikował na ten dzień tabele kursów walut, więc Ksp nie potrafiło pobrać tabeli ponieważ jej numer przestał być skorelowany z listą dni roboczych.
    • W opcji w której wprowadzamy godziny nadliczbowe dodano nowa zakładkę z godzinami pracy w porze nocnej (klawisz 4 lub F4). Po wprowadzeniu godzin nocnych program obliczy dodatek nocny. W związku z wprowadzeniem nowego składnika musieliśmy zmienić kilka wydruków między innymi wzorzec listy płac.

    Wersja 18.01.035 (09.11.2018)

    • Poprawiono pobieranie ilości litrów paliwa z faktur skanowanych w systemie Saldeo.
    • Poprawiono obliczanie podstawy do ubezpieczeń zdrowotnych dla osób zatrudnionych poza granicami, którym wypłacono wynagrodzenie chorobowe.
    • Wprowadzono 12-ty listopada jako dodatkowy dzień wolny od pracy. Począwszy od wypłat za miesiąc listopad, współczynnik ekwiwalentu za urlop będzie wynosił 20,83.
    • Kalendarz standardowy i kalendarz ustawowych dni wolnych od pracy uzupełniono o 12-ty listopada.
    • Podczas instalacji program sprawdzi czy są wprowadzone absencje w okresie obejmującym dzień 12-ty listopada. Raport ze sprawdzania będzie dostępny po zainstalowaniu Ksp w opcji Narzędzia administratora/Ogólny raport z instalacji. W wymienionych tam firmach dla wskazanych osób należy powtórnie wyedytować absencję i obliczyć ilość dni absencji (klawisz INSERT w polu "data do"). Zwróćmy uwagę na urlop wypoczynkowy, który nie może się kończyć ani zaczynać w dniu 12-ty listopada.

    Wersja 18.01.034 (29.10.2018)

    • Poprawa błędu przy liczeniu składki na ubezpieczenie wypadkowe po przekroczeniu 30-to krotnościProgram nie naliczał tej składki
    • W opcji "Komu jpk, vat " uwzględniono niewatowców, którzy składają deklarację VAT-UE
    • Ponieważ nie wiadomo czy 7-go listopada sejm zatwierdzi a prezydent podpisze ustawę o wolnym 12-go listopada, proszę nie wykonywać pobierania kursów walut po dniu 11-go listopada jeśli dzień 12-ty będzie dniem ustawowo wolnym od pracy. Numer tabeli kursów na dany dzień zależy od rozkładu dni ustawowo wolnych od pracy i jeśli 12-ty będzie wolny program będzie się starał pobrać notowanie na ten dzień, co skończy się błędem. Jeśli dzień 12-ty będzie dniem wolnym udostępnimy nową wersję programu która będzie to uwzględniać. Poprawimy również wtedy kalendarz dni ustawowo wolnych od pracy i kalendarz standardowy. Przeliczymy również wszystkie nieobecności. Dla kalendarzy niestandardowych i godzinowych trzeba to będzie zrobić samemu. Oczywiście zmieni się również wskaźnik ekwiwalentu za urlop, ale nie wiemy czy będzie on obowiązywał również wstecz. Czekamy więc do 7-go listopada.

    Wersja 18.01.033 (19.10.2018)

    • Poprawa błędu. Przy imporcie absencji z portalu ZUS-PUE bezpośrednio albo poprzez plik csv program nie aktualizował sumy wszystkich absencji (naprawia to rekonstrukcja danych w firmie).
    • Poprawiono obliczanie podstawy zasiłków dla osób pracujących poza granicami, którym wypłacono wynagrodzenie przekraczające kwotę 4443zł.
    • dodano import faktur z pliku generowanego przez TaxiFy. Plik podobny do Ubera.

    Wersja 18.01.032 (13.10.2018)

    • Poprawiono błąd, który pojawiał się u ryczałtowca z zagranicznymi umowami zlecenie. Nie dało się wejść do informacji podatkowej.
    • Poprawiono raport z obliczeń płacy dla zatrudnionych za granicą (opcja do 183dni)

    Wersja 18.01.031 (29.09.2018)

    • Nieznacznie poprawiono import absencji bezpośrednio z portalu ZUS_PUE. Ponieważ przygotowane przez ZUS-PUE raporty mogą zawierać te same absencje (raporty mogą być jednorazowe i cykliczne obejmujące ten sam okres), a program importuje wszystkie raporty z ostatnich 30dni (to najwcześniejszy okres z którego można zaimportować dane), więc mogą to być raporty wcześniej już zaimportowane, więc aby nie pokazywać powielonych absencji program będzie pomijał chorobowe które występuje w importowanym raporcie, jak również będzie pomijał absencje które są już w bazie Ksp. Poprzednio program nie pozwalał dołączyć do bazy Ksp takich powielonych absencji, ale pokazywał je w tabeli importowanych nieobecności.

    Wersja 18.01.030 (24.09.2018)

    • W opcji w "Absencja" dodano 3 nowe punkty. Pierwszy pozwala wykonać import zwolnień lekarskich uprzednio wyeksportowanych z platformy ZUS-PUE, do pliku csv. Aby skorzystać z tej opcji należy zalogować się do platformy PUE-ZUS i tam wybrać do kontekstu płatnika. Zwolnienia wybranego płatnika można zapisać na dysku. W każdym przypadku po prawej stronie tabeli należy zaznaczyć te zwolnienia które chcemy zapisać. Po zaznaczeniu pierwszego w dolnej części tabeli uaktywni się przycisk Eksportuj. Gdy zaznaczymy wybrane zwolnienia (lub wszystkie), kliknięcie w ten przycisk otworzy okno do zapisywania danych na dysku. Po akceptacji będziemy mieli na dysku plik w formacie csv ze zwolnieniami eZLa. Do zapisywania pliku nie należy wybierać przycisku "Zapisz". Wprawdzie po jego aktywacji zostaniemy poproszeni o wybór formatu (txt, csv, xml, pdf) który sugerowałby właściwe postępowanie, to jednak zawartość utworzonego pliku bez względu na jego format będzie zbyt uboga aby można ją było zaimportować. W szczególności imię nazwisko i PESEL ubezpieczonego są zapisywane w jednej kolumnie, co utrudnia import.
    • Drugi sposób wymyślony przez ZUS polega na pobieraniu zwolnień bezpośrednio z aplikacji księgowej, a więc bez konieczności logowania się do ZUS-PUE i tam po wyborze płatnika zapisywania ich do pliku. Myliłby się jednak ten, kto myślałby, że to rozwiązuje w całości eProblem. Otóż w ten sposób nie pobieramy bezpośrednio zwolnień, które widzimy na platformie ZUS-PUE (jak można by początkowo sądzić) ale przygotowane przez ZUS raporty ze zwolnieniami. Raporty można pobrać z okresu nie starszego jak 30dni (liczy się tu data jego przygotowania). Każdy raport zawiera w swoim wnętrzu zwolnienia lekarskie z uprzednio wskazanego w konfiguracji raportu okresu. Aby zmusić platformę PUE do przygotowania raportu należy go najpierw zdefiniować dla każdego płatnika oddzielnie. Gdy zalogujemy się do ZUS-PUE i wybierzemy do kontekstu płatnika i przejdziemy do opcji eZwolnień, poniżej tabeli ze zwolnieniami zobaczymy pustą (na razie) tabelę z przygotowanymi raportami a pod nią (na samym dole strony) trzy przyciski. Ustawienia parametrów dostępu do PUE, oraz parametrów raportu jednorazowego lub cyklicznego.
      • Ustaw adres e-mail i hasło: Po kliknięciu w przycisk należy wpisać adres e-mail, który będzie loginem do usługi pobierania raportów (na ten adres ZUS przyśle informację że przygotował raport). Dodatkowo należy wpisać hasło. Z pomącą tych dwóch elementów plus NIP płatnika, program Ksp zaloguje się do platformy ZUS-PUE i będzie mógł pobrać przygotowane raporty.
      • Dodaj raport jednorazowy: Możemy klikając w ten przycisk spowodować aby platforma przygotowała raport z absencjami za zadany okres (wystawione lub dotyczące okresu). Można podać datę kiedy raport ma się pojawić na platformie. Należy mieć na uwadze, że raporty tworzone są przez ZUS w nocy, a to powoduje że najwcześniej można je zobaczyć następnego dnia.
      • Modyfikuj harmonogram: klikając w ten przycisk można zmusić platformę do cyklicznego generowania raportów, albo w wybrany dzień tygodnia, albo w wybrany dzień miesiąca. Pamiętać należy, że raporty generowane są nocą
    • W każdym przypadku, czy zaplanujemy raport jednorazowy czy też cykliczny należy podać dodatkowo hasło. Otóż raport ma postać pliku xml, ale poszczególne pozycje tego pliku nie zawierają zwolnień. Zwolnienia są zapisane w tym pliku w postaci spakowanej (zip) i dodatkowo zakodowanej algorytmem base64. Inaczej pliku binarnego zip nie dałoby się umieścić w tekstowym pliku xml.
    • Program Ksp po zalogowaniu się do usługi ZUS-PUE z pomocą ustawionego login (e-mail), hasła i numeru NIP pobiera raport xml. Następnie wyodrębnia z niego zakodowaną algorytmem base64 część i po rozkodowaniu tworzy plik zip. W następnej kolejności rozpakowuje plik ZIP podając ustawione na platformie hasło do tego pliku i w wyniku takiego postępowania uzyskuje dodatkowy tekstowy plik xml zawierający poszczególne zwolnienia. A więc ma do dyspozycji to samo co opisany na początku plik csv.
    • Zwolnienia są przez Ksp analizowane i umieszczane w specjalnej tabeli którą użytkownik może edytować.
    • Trzeci punkt w programie Ksp pozwala ustawić parametry pozwalające pobrać raporty z ZUS-PUE. Należy więc podać: Login (adres email), hasło do usługi i dodatkowo hasło do rozpakowania pliku ZIP. Na formatce można zaznaczyć aby wprowadzone parametry były identyczne dla wszystkich prowadzonych firm (zalecamy  przecież nikt nie będzie pamiętał loginów i haseł (x2) do 200 płatników).
    • Be względu na to czy będziemy wczytywać zapisany na dysku plik z absencjami csv, czy też pobierzemy odpowiednie raporty bezpośrednio z PUE, poszczególne absencje zostaną nam zaprezentowane w tabeli. Po lewej stronie będzie nazwisko i imię pracownika a po prawej poszczególne elementy zwolnienia. Dane trzeba uzupełnić, w szczególności należy podać kod ZUS i kod Ksp dla absencji, kto wypłaca, procent podstawy itp. Edytować i zaznaczać można jedynie w pełni kompletne rekordy. Nie będzie się dało zaimportować absencji dla nieznanych pracowników, absencji których okres trwania pokrywa się z zarejestrowaną w Ksp inna absencją, oraz absencji anulowanych. Po zaznaczeniu absencji (klawisz SPACJA lub "+") można je po wciśnięciu F10 dołączyć do bazy absencji w Ksp.

    Wersja 18.01.029 (17.09.2018)

    • Saldeo zmieniło strukturę pliku z importowanymi fakturami, skutkiem tego faktury sprzedaży importowały się jako faktury zakupu. Uwzględniono tę zmiane w Ksp.

    Wersja 18.01.027 (14.09.2018)

    • W opcji importu faktur z systemów sprzedaży dodano import z aplikacji Uber, a dokładniej z pliku w formacie csv. Chociaż poszczególne linie pliku wydają się zawierać faktury, to jednak w rzeczywistości zawierają faktury wyłącznie dla osób prowadzących działalność gospodarczą, które zarejestrowały się w aplikacji Uber podając odpowiednie dane swojej firmy. Często adres firmy różni się od rzeczywistego adresu (np. w ceidg), dlatego należy po wczytaniu danych sprawdzić go. Pozostałe rekordy w pliku są ewidencją przejazdów osób fizycznych, które zarejestrowały się w aplikacji Uber. Program Ksp traktuje je jako sprzedaż detaliczną. Chociaż można pobrać i wydrukować faktury dla tych osób, to nie są to jednak poprawne faktury, zamiast adresu nabywcy usługi jest adres docelowy trasy którą przejechał taksówkarz. Istnieje wiele formatów pliku csv. Ksp będzie obsługiwać jedynie te w których poszczególne kolumny rozdzielone są średnikiem lub przecinkiem, oraz w których poszczególne wiersze kończą się znacznikiem końca linii (kod ASCII #13 + #10). Ksp sprawdza również nagłówek pliku czy jest identyczny z nagłówkiem Uber.
    • Poprawiono błąd związany z drukiem deklaracji VAT-27 dla podatników którzy rozliczali się metodą kasową ale obecnie zrezygnowali z tej metody. Program nie uwzględniał dokumentów zapłaconych w bieżącym okresie, ale dotyczących okresu gdy podatnik stosował metodę kasową.
    • W opcji instalacja/firma i instalacja/wspólnicy zaktualizowano wydruk ustanowienia pełnomocnictwa i (ZUS-PEL) i odwołania pełnomocnictwa wraz z załącznikiem ZUS-PEL-Z
    • W opcji konfiguracji komunikacji z Saldeo, można ustawić parametr, który decyduje o synchronizacji kontrahentów w Ksp z bazą Saldeo.
    • We wzorcach zestawień dodano nowy parametr. Jeżeli w polu ze zmienną ( bp. [122 ]) umieścimy znaki () lub )( będzie to oznaczać, że jeśli zmienna o tym samym numerze powtórzy się, to program umieści w niej nie tak jak jest domyślnie wartość całej zmiennej tylko tą jej część która nie zmieściła się przy pierwszym jej użyciu. Np. jeśli zmienna ma postać:

      [122 () ] [122 () ]

      a wartość zmiennej to aaaa bbbb cccc, program wypisze ją na wydruku jako

      aaaa bbbb cccc

      Jeśli opuścimy parametr ()  tak jak dotychczas, to wydruk wyglądałby następująco

      Aaaa bbbb c Aaaa bbbb c

      Parametr () oznacza podział zmiennej na kolejne jej wystąpienia w miejscach gdzie kończą się i zaczynają poszczególne wyrazy. Parametr )( oznacza podział bez uwzględniania przerw pomiędzy wyrazami. A więc jeśli we wzorcu będziemy mieli

      [122 )( ] [122 )( ]

      To wydruk będzie wyglądać następująco

      Aaaa bbbb c ccc

    • W danych płacowych pracownika rozszerzono pole stanowisko do 200 znaków.
    • Na świadectwie pracy, program nie będzie wypisywał okresów nieobecności nieusprawiedliwionej jako okresów nieskładkowych.

    Wersja 18.01.026 (03.09.2018)

    • MF 27-go i ponownie 28-go sierpnia zmienił obowiązujący schemat deklaracji VAT-7 i VAT-7K, przy czym zmiany obowiązują wstecz od dnia 1 lipiec 2018. Zmiany dotyczą podatników, u których występuje zwrot lub kwota do przeniesienia podatku vat. Zmiana polega na obowiązkowym wypełnieniu kwoty do zapłaty liczbą ZERO.

    Wersja 18.01.025 (14.08.2018)

    • Przy przeglądaniu ewidencji jpk_vat dla sprzedaży i zakupów dodano z prawej strony okna kolumnę "<-". W kolumnie tej znajdziemy informację z jakiego źródła pochodzą poszczególne rekordy. Stosowane są następujące oznaczenia.
      • Ksp: oznacza że rekord pochodzi z programu Ksp z ubiegłych lat i nie posiada swojego odpowiednika w dokumentach ewidencji sprzedaży lub zakupu
      • bież: oznacza że rekord pochodzi z wprowadzonych dokumentów w bieżącym roku
      • xml: oznacza że rekord pochodzi z wczytanej ewidencji jpk_vat. Gdy belka ustawiona jest na konkretnym miesiącu i wciskamy klawisz F5-Opcje, Możemy z dostępnego menu wczytać plik jpk_vat. Nie należy mylić tego punktu z punktem w obsłudze kopii danych związanym z importem faktur. Gdy importujemy faktury trafiają one bezpośrednio do odpowiednich ewidencji vat i do księgi przychodów. Dopiero przeliczenie (F3) struktury Jpk, tworzy odpowiednią ustawową ewidencję którą wysyłamy do ministerstwa. Wczytanie pliku Jpk_vat w punkcie z deklaracjami spowoduje że dany plik zostanie dołączony do ewidencji Jpk bezpośrednio w strukturach. Odpowiednie rekordy nie zostaną wczytane do ewidencji dokumentów vatowskich ani do samej księgi. Ta opcja rozwiązuje takie oto zdarzenie. Do biura rachunkowego trafia nowy klient  powiedzmy w styczniu. Po pewnym czasie urząd zauważa błędy w ewidencjach Jpk za ubiegłe lata które obecnie trzeba skorygować. Ponieważ korekta Jpk polega na ponownym przesłaniu wszystkich dokumentów biuro może, albo wprowadzić dokumenty ręcznie albo wczytać plik Jpk_vat wysłany za korygowany okres. W tej sytuacji wystarczy dopisać dokumenty korygujące i wysłać korektę. Nie trzeba wszystkiego wprowadzać od początku. Być może kiedyś MF będzie udostępniać przesłane wersje Jpk_vat tak jak to robi dziś ZUS.
    • Podczas przeglądania ewidencji JPK dodaliśmy możliwość usunięcia pojedynczego rekordu lub rekordów zaznaczonych.
    • W opcji generowania faktur dla klientów biura, dodano możliwość klonowania faktur wystawionych w wybranym miesiącu (według daty sprzedaży). Po zaznaczeniu klientów, naciśnięciu klawisza F10 i wprowadzeniu daty wystawienia faktur i daty sprzedaży, Ksp zapyta o sposób wygenerowania faktur. Do dyspozycji będziemy mieli starą metodę generowania faktur wg przypisanego do firmy algorytmu albo będziemy mogli sklonować faktury z wybranego miesiąca. Można również sklonować dowolną pojedynczą fakturę klienta po naciśnięciu klawiszy Ctrl+Enter.
    • Przy eksporcie usług z Unii z pliku jpk_vat uwzględniono błędy jakie niektóre programy sprzedażowe popełniały podczas tworzenia tego pliku.

    Wersja 18.01.024 (02.08.2018)

    • Poprawiono błąd przy tworzeniu deklaracji VAT w formacie xml. Błąd występował w nagłówku deklaracji dla osób niefizycznych (od lipca 2018)

    Wersja 18.01.023 (01.08.2018)

    • Na niektórych komputerach ostatnia instalacja nie zamieniła wszystkich starszych bibliotek na nowe. Skutkowało to między innymi brakiem możliwości pobrania danych z GUS. Aktualna wersja kosztem czasu instalacji podmienia biblioteki aż do skutku.
    • Przy liczeniu wyrównania zasiłku macierzyńskiego do świadczenia rodzicielskiego podczas obliczania kwoty netto tego zasiłku, ulga podatkowa odliczana jest od podatku w wysokości proporcjonalnej do okresu zasiłku.

    Wersja 18.01.022 (26.07.2018)

    • Dodaliśmy przekazanie listy pracowników zatrudnionych na umowę zlecenie do Saldeo. Przekazanie wygląda identycznie jak dla umowy o pracę. Najpierw w Saldeo generujemy pusty wzorzec pliku w formacie Excel, a następnie przez wskazanie go w Ksp, zapisujemy zaznaczonych lub wszystkich pracowników. Po tej operacji wypełniony plik importujemy w Saldeo.
    • W umowach zlecenie dodano napis słownie gdy wprowadzono stawkę godzinową.

    Wersja 18.01.021 (14.07.2018)

    • Poprawiono błąd który występował, gdy korekta faktury polegała na zamianie stawki ZW na stawkę OO, lub odwrotnie. Program nie widział takiej korekty.
    • Poprawiono wydruk ewidencji eksportu usług do deklaracji VAT-UE
    • Poprawiono przekazywanie danych z info podatkowego do Saldeo. Dla rozliczających się kwartalnie program niepotrzebnie przekazywał informacje o VAT za miesiące które nie były końcowymi miesiącami kwartału i dodatkowo tworzył blok z deklaracją nazwaną VAT-7 co prowadziło do nieporozumień. Aktualnie program będzie przekazywał w wyniku finansowym informacje o wartości podatku VAT, ale nie będzie przekazywał deklaracji. Deklarację przekazywać będziemy wyłącznie jak dotychczas w opcji z jej wydrukiem.
    • Dla pracowników zatrudnionych za granicą i płacących tam podatki (opcja powyżej 183 dni) zmieniliśmy sposób w jaki będą wprowadzane informacje o elementach płacy wliczanych do podstawy zasiłku. Obecnie, jeżeli pracownik ubezpieczony jest w kraju i w kraju pobiera zasiłek lub wynagrodzenie chorobowe, do jego podstawy należy dodać składniki wliczane w podstawę zasiłku. Na drugiej zakładce z wynagrodzeniami zagranicznymi znajdziemy obecnie jedną kwotę zamiast trzech. Kwota ta będzie sumą tych składników wynagrodzenia wypłaconych za granicą, które są wliczane w podstawę zasiłku. Jeżeli pracownik przepracował za granicą tyle i powinien przepracować to wpisujemy tu kwotę otrzymanego wynagrodzenia. Jeżeli pracownik na skutek choroby, macierzyństwa opieki lub innej usprawiedliwionej nieobecności otrzymał mniejsze wynagrodzenie, należy tu wpisać kwotę jaką otrzymałby gdyby przepracował cały obowiązujący go czas pracy. Na podstawie ilości przepracowanych dni w całym miesiącu, program sam zdecyduje czy wprowadzoną tu kwotę pominąć w liczeniu zasiłku, czy też uwzględnić. Kwotę wprowadzamy bez zmniejszania jej o składki na ubezpieczenie społeczne.

    Wersja 18.01.020 (03.07.2018)

    • W kartotece pracowników dodano opcję (F5) eksportu pracowników do pliku excel w formacie zgodnym z portalem Saldeo. Najpierw należy na portalu Saldeo wygenerować i zapisać na dysku pusty wzorzec pliku excel zawierający nagłówek z opisem poszczególnych kolumn. Następnie należy wywołać odpowiednią opcję w Ksp, która po wskazaniu pliku zapisze do niego wszystkich lub tylko zaznaczonych pracowników. Ostatnim krokiem jest import pracowników do portalu Saldeo (odpowiedni przycisk w opcji Lista pracowników, na portalu Saldeo)

    Wersja 18.01.019 (22.06.2018)

    • Odblokowano Działanie alarmów. Istniały sytuacje w których alarmy sprawdzane były dopiero po sprawdzeniu czy na serwerze jest nowa wersja Ksp.
    • Poprawiono błąd przy imporcie faktur z programu fakturownia.pl, gdy wystawiającym faktury był podatnik zwolniony z podatku VAT.
    • Poprawiono błąd przy tworzeniu pliku Jpk. Program pomijał dokumenty jeżeli suma kwot na dokumencie była równa zero, traktując taki dokument jako dokument bez kwot. Tymczasem jeśli na dokumencie występowały zarówno kwoty ujemne jak i dodatnie, to mogło się zdarzyć, że ich suma była równa Zero chociaż podsumowanie dokumentu zawierało niezerowe pozycje.
    • W opcji edycji danych wspólnika na 4 zakładce dodano datę do której rozpoczynający działalność właściciel korzysta z ulgi na start i nie opłaca składki na ubezpieczenie społeczne. Dodatkowo w opcji osobiste dane podatkowe dodano przy zapamiętywaniu wprowadzonych danych informację o konieczności zmiany kodu tytułu ubezpieczenia jeśli ulga na start lub tzw. mała ulga dobiega końca.
    • W opcji Dane do faktury dodano dodatkową informację o formacie pola ilość w wystawianej fakturze. Podajemy tu ilość miejsc po przecinku (domyślnie 1). Wpisując ilość miejsc po przecinku równą 0 możemy spowodować że wartość całej faktury może wynieść ponad 9mld, i faktura nie zostanie zapisana do bazy.
    • W ewidencji vat dodano 2 nowe dokumenty w sprzedaży i jeden dokument w zakupach. Dokumenty noszą nazwę uniwersalnych i odzwierciedlają swoją budową układ deklaracji vat. Wprowadziliśmy je aby użytkownik mógł wprowadzić do ewidencji dokument, którego kwoty trafią do odpowiednich pól deklaracji bez żadnej ingerencji programu. A więc w takiej wysokości w jakiej zostaną wprowadzone. Pozwoli to użytkownikowi wpisać dokument lub korektę bezpośrednio do deklaracji. Dokument sprzedaży a w zasadzie dokument podatku należnego podzieliliśmy na 2 części. Jedna wynika z transakcji krajowych a druga międzynarodowych. Obydwa dokumenty składają się na pierwszą stronę deklaracji. Jeżeli datę korekty pozostawimy pustą dokument trafi do pierwszej deklaracji VAT. Jeżeli data korekty będzie wypełniona dokument trafi do deklaracji korygującej zgodnie z zasadą, że data korekty powinna być mniejsza lub równa dacie składanej deklaracji korygującej i większa od poprzedniej deklaracji (pierwszej lub korygującej). Na dokumencie będzie można również zaznaczyć czy należy odpowiednie kwoty uwzględnić w deklaracjach VAT-27, lub VAT-UE. Odstępstwem od deklaracji VAT są kwoty z wierszy 2, 2a i 3, 3a. Np. w wierszu 2 wykazujemy dostawę poza terytorium kraju a w wierszu 2a  w tym eksport usług do UNII. Na dokumencie natomiast w wierszu 2 wykazujemy kwoty dostawy poza terytorium kraju z wyłączeniem eksportu usług do unii. Podobnie z wierszem 3 i 3a. Użytkownikowi łatwiej będzie wpisać odpowiednie kwoty rozłącznie. Klawisze INSERT i Ctrl+INSERT będą działać na ogólnych zasadach.

    Wersja 18.01.018 (28.05.2018)

    • Zaktualizowano tabelę przyporządkowującą kategorie ryzyka do numeru PKD będącą podstawą obliczenia składki wypadkowej zgodnie z najnowszym poradnikiem ZUS.
    • W związku z wejściem w życie podzielnej płatności od lica 2018 będą obowiązywać nowe deklaracje: VAT-7, VAT-7K, VAT8, VAT-9M, VAT-12. Zmianie uległa też formatka z deklaracją na której decydujemy o sposobie w jaki urząd ma nam zwrócić podatek VAT. Obecnie mamy do wyboru 4 możliwości
      • Na rachunek VAT (split payment)
      • Na rachunek podatnika w terminie do 25 dni (art.87 ust.6)
      • Na rachunek podatnika w terminie 60 dni
      • Na rachunek podatnika w terminie 180 dni
    • Dotychczas mogliśmy całą kwotę zwrotu podzielić na części i zdecydować o terminie ich zwrotu. Obecnie (od 1-go lipca) całość zwrotu musi być dokonana na jeden z czterech sposobów.
    • Jeżeli z deklaracji wynika kwota do zapłaty, podatnik może zaznaczyć, że chce skorzystać z obniżonej kwoty wpłaty, o ile zapłata dokona się w całości z rachunku VAT. Zgodnie ze wzorem zamieszczonym w ustawie, za zapłatę we wcześniejszym niż ustawowym terminie przysługuje nam 0.0042% obniżenia wpłacanej kwoty za każdy dzień przed terminem. Przykładowo jeżeli mamy do zapłaty 10tys zł podatku i będziemy wykonywać przelew 20-go zamiast 25-go (4 dni wcześniej) to możemy zapłacić kwotę o 2zł mniejszą.
    • Na formatce z rozliczeniem kwot do zapłaty mamy nowe pole w którym potwierdzamy chęć skorzystania z obniżonej wpłaty. Uwaga: skorzystanie z obniżonej zapłaty potwierdzane jest krzyżykiem w odpowiednim kwadracie na deklaracji. Kwota do zapłaty na deklaracji wyrażona jest zawsze w pełnej wysokości. O wielkości obniżenia będzie decydować moment wykonania przelewu. Być może w aplikacji bankowej będzie możliwość wyliczenia obniżenia, ale sam fakt skorzystania z takiej możliwości trzeba zaznaczyć na deklaracji. Możliwe również, że urząd pobierze z naszego rachunku VAT mniejszą kwotę. W każdej sytuacji biuro rachunkowe ma kłopot, nie wie bowiem jaką kwotę zgromadził na rachunku VAT podatnik i nie ma pewności kiedy podatnik wykona przelew.
    • Prywatne przychody z najmu nie podlegają obowiązkowej ewidencji. Oznacza to, że jeżeli przychody przekroczyły 100tys i są opodatkowane stawką 12,5%, to przychodów tych nie można wykazać w ewidencji przychodów zryczałtowanych ponieważ rozporządzenie nie zawiera kolumny z taką stawką. Jeżeli użytkownik wprowadzi przychody ze stawką 12.5% program będzie drukował folio niezgodne z rozporządzeniem (zawierające kolumnę 12.5%), co nie ma większego znaczenia bowiem folio nie ma w tym przypadku ustalonego wzoru

    Wersja 18.01.017 (25.04.2018)

    • Poprawiono błąd związany z następującą sytuacją. Podatnik wykazał WNT, ale po trzech miesiącach okazało się, że transakcji nie można zakwalifikować jako WNT i powinna być wykazana jako import towarów. W celu skorygowania tej sytuacji należało wprowadzić dokument korygujący wykazane WNT z kwotą na minus. Program postąpił dla tego dokumentu standardowo, czyli wykazał ujemny podatek należny w miesiącu korekty i ujemny podatek naliczony w bieżącej deklaracji, podczas gdy powinien ujemny podatek naliczony wykazać również w deklaracji korygującej.
    • W umowach zlecenie zawartych z własnym pracownikiem obowiązuje zasada, że osiągnięte z tego tytułu przychody sumują się z przychodami ze stosunku pracy. Jeżeli przychody są na tyle duże, że zostają opodatkowane stawką 32% również tą stawką opodatkowywane są przychody z umów zlecenia. W programie zasada ta dotyczyła wszystkich umów cywilnoprawnych, co nie było zgodne z przepisami. Poprawiliśmy ten błąd i obecnie wspólna stawka podatkowa będzie obowiązywała jedynie dla umów zlecenie, o dzieło i praw autorskich. Pozostałe umowy opodatkowane będą własną stawką wpisaną na formatce umowy.
    • Zaktualizowano adresy urzędów skarbowych

    Wersja 18.01.016 (23.04.2018)

    • Za sprawą jednego z biur rachunkowych dotarliśmy do artykułu (Link) z którego wynika, że mały podatnik rozliczający podatek VAT metodą kasową i dokonujący sprzedaży objętej odwrotnym obciążeniem, wykazuje tę sprzedaż w deklaracji VAT i w informacji podsumowującej za okres rozliczeniowy w którym otrzymał zapłatę. Jeżeli zapłata była częściowa, wykazuje w deklaracjach proporcjonalnie do zapłaty, wartość sprzedaży zarówno w deklaracji VAT-7K jak i w VAT-27. Informację potwierdziliśmy w krajowej informacji podatkowej. Dotychczas program Ksp ujmował sprzedaż w odwrotnym obciążeniu w polu 31 deklaracji VAT bez względu na stan zapłaty. W związku z tym proponujemy:
      • W opcji Zapłaty dokumentów sprzedaży, niezapłacone dokumenty opodatkowane odwrotnym obciążeniem i dotyczące ubiegłych lat usunąć. Inaczej po dopisaniu zapłaty, dokumenty te zostaną ponownie ujęte w deklaracjach. Jeżeli na dokumentach jest sprzedaż ze stawkami OO i równocześnie ze zwykłymi stawkami, należy usunąć z tych dokumentów pozycje z odwrotnym obciążeniem.
      • Jeżeli nie złożono jeszcze deklaracji VAT-7K i deklaracji VAT-27 lub dokumenty w odwrotnym obciążeniu zostały wprowadzone do programu jako zapłacone, możemy przeliczyć i wysłać deklaracje. Nie powinny ulec zmianie.
      • W pozostałych przypadkach, jeżeli nie chcemy korygować plików JPK, VAT-27 lub VAT-7K, należy albo zaznaczyć na dokumentach że są zapłacone w całości, albo dokonać ich zapłaty w miesiącu sprzedaży.
    • Jeżeli zdecydujemy się na korektę deklaracji i plików JPK, należy
      • przeliczyć oryginalne struktury JPK dodać ich korekty i przeliczyć. Korekty będą identyczne jak oryginalne ale z poprawnymi kwotami. Wysłać zmienione korekty JPK i deklaracje VAT-7K
      • Z deklaracjami VAT-27 będzie trudniej. Należy przeliczyć pierwsze deklaracje, dopisać korekty, i po przekazaniu ich do bcEdka zaznaczyć okienko korekty na tych pozycjach, które uległy zmianie.

    Wersja 18.01.015 (14.04.2018)

    • W tabeli wypłat z tytułu umowy zlecenie przywrócono kolumnę z datą wypłaty.
    • W opcji "9.Sprawy do załatwienia/B.Przekaz firmy do edka" dodano możliwość wypełnienia tabeli excel rachunkami ZUS (klawisz F5), celem wczytania ich do systemu Saldeo. Kolejność czynności powinna być następująca. Biuro rachunkowe powinno zalogować się do portalu Saldeo i tam wybrać z menu opcję "Firmy". Powinna pojawić się tabela ze wszystkimi firmami prowadzonymi przez biuro. Nad tabelą należy wcisnąć przycisk Wprowadź rachunki ZUS, a następnie wybrać opcję przygotowania pliku lista-firm-z-numerami-ZUS.xls w odpowiednim formacie. W pliku powinna się znaleźć tabela z listą firm i kolumna z rachunkiem ZUS do wypełnienia. W następnym kroku należy w Ksp wybrać opcję wypełniania tabeli i wskazać plik wygenerowany przez Saldeo. Ksp uzupełni go danymi o rachunkach. Uzupełniony plik należy zaimportować w portalu Saldeo. Oczywiście, należy posiadać zainstalowany program Excel.

    Wersja 18.01.014 (10.04.2018)

    • W umowach zlecenie przed zapisaniem przelewów do pliku program będzie pytał jaki opis w tytule przelewu ma umieścić. Można wybrać albo miesiąc wypłaty albo miesiąc poprzedni. Np. jeśli lista płac jest kwietniowa (wypłaty z kwietnia) program pozwoli umieścić tytuł "wypłata wynagrodzeń za miesiąc kwiecień" lub "wypłata wynagrodzeń za miesiąc marzec".
    • W umowach zlecenie w kartotece pracowników i w tabeli wypłat dodano kolumnę Filtr.
    • Poprawiono wydruk bieżących płatności dla ryczałtowca

    Wersja 18.01.013 (26.03.2018)

    • Nowe deklaracje ZAP-3 i PIT-4R
    • W opcji "Narzędzia operatora" dodano punkt sprawdzenie klientów biura rachunkowego. Program sprawdzi czy klienci oznaczeni w instalacji jako podatnicy VAT (również taksówkarze) są czynnymi podatnikami. Domyślnie program będzie sprawdzał numer NIP, jeżeli od ostatniego sprawdzenia upłynęło więcej niż 7 dni. Jeżeli chcemy aby program wykonał sprawdzenie wcześniej należy w parametrach księgowania (w instalacji) ustawić mniejszą wartość.
    • Tabele komu JPK uzupełniono o informację komu VAT-8 i VAT-9M i VAT-12

    Wersja 18.01.012 (16.03.2018)

    • Usunęliśmy komunikat informujący o konieczności zainstalowania ostatniej wersji. Komunikat pojawiał się nawet wtedy gdy użytkownik posiadał najnowszą wersję.
    • Poprawiliśmy przekazywanie składek na FEP do systemu Saldeo
    • Zaktualizowaliśmy składkę na ubezpieczenie wypadkowe do wartości 1.67%. Aktualizacja będzie wykonana tylko w tych firmach które nie mają jeszcze dopisanego rekordu ze składkami od 2018.04.01 oraz dla których ostatnia składka wynosiła 1.80%.
    • Ponieważ MRPiPS opublikował 8.03.2018 nowelę rozporządzenia w sprawie zróżnicowania stopy procentowej składki na ubezpieczenie wypadkowe, zaktualizowaliśmy kalkulator obliczający wysokość tej składki dla zatrudniających więcej niż dziewięciu pracowników.

    Wersja 18.01.010 (08.03.2018)

    • Na życzenie klientów w sprawach do załatwienia w ostatnio dodanej opcji "Komu Jpk" dodano do tabeli informację o konieczności złożenia deklaracji VAT-Ue i Vat-27. W odpowiednich rubrykach będzie pojawiał się napis:
      • Tak: gdy podatnik składa deklarację
      • - : gdy podatnik nie składa deklaracji (na wydruku odpowiednie pole będzie puste)
      • ? : gdy aktualnie nie ma dokumentów, które implikują złożenie deklaracji, ale podatnik składał deklarację w ubiegłym miesiącu
    • Przy sprawdzaniu czy podatnik jest podatnikiem vat czynnym, program zapisuje w dodatkowej tabeli numer nip, wynik sprawdzania i daty pierwszego i ostatniego sprawdzenia. Ponieważ tabela jest wspólna dla wszystkich firm, podatnik raz sprawdzony i zapisany w tabeli nie będzie sprawdzany ponownie. To powinno przyśpieszyć proces kontroli podatników. Oczywiście sprawdzanie podatników nie odbywa się poprzez udostępnione przez MF specjalne funkcje, tak jak zrobił to GUS z bazą Regon. MF nie dało podatnikom w tym względzie żadnych narzędzi, jedynie stronę internetową na której po wprowadzeniu numeru NIP można dokonać sprawdzenia. W ten właśnie sposób Ksp dokonuje sprawdzenia numeru, wywołuje stronę internetową, wkleja numer Nip i naciska w tle przyciski na stronie. Oznacza to że w trakcie sprawdzania numerów nie powinno się klikać myszą, a także w zasadzie nie powinno się dotykać klawiatury. W opcji Instalacja/Parametry księgowania dodano zakładkę na której wpisujemy liczbę dni przez którą dany podatnik nie będzie sprawdzany od daty ostatniego sprawdzenia. Domyślnie jest tam liczba 30. Oznacza to że jeżeli podatnik był sprawdzany w okresie krótszym niż 30 dni to nie będzie sprawdzany ponownie, a wynik sprawdzenia zostanie pobrany z dodatkowej tabeli z bazy Ksp. Wyjątek stanowią podatnicy, dla których ostatnie sprawdzenie było negatywne. Są oni sprawdzani za każdym razem. Powinno to przyspieszyć sprawdzanie numerów NIP.
    • W opcji w której przeglądamy wygenerowany plik jpk_Vat sprzedaż i zakupy umożliwiono wydruk tego pliku. Ponieważ kolumn może być bardzo dużo, wydruk może okazać się mało przydatny ze względu na niewielką wielkość czcionki. Zawsze jednak można zapisać wydruk do pliku csv (excel) i tam spróbować jakoś podzielić go na części.
    • Zgodnie z projektem ustawy z 22.11.2017 o zmianie niektórych ustaw w związku z rozwojem płatności elektronicznych, przedsiębiorcy zobowiązani do rejestrowania sprzedaży w urządzeniach fiskalnych będą mieli obowiązek zapewnienia zapłaty w formie elektronicznej, np. kartą płatniczą. Oczywiście nie wiemy kiedy przepisy wejdą w życie, ani czy wejdą w ogóle. Tym nie mniej producenci terminali płatniczych zareagowali na projekt ustawy atrakcyjnymi promocjami. W okresie ich trwania każdy kto podpisze umowę dzierżawy terminala będzie zwolniony z opłat przez okres 12 miesięcy. My ze swej strony za każdą zawartą za naszym pośrednictwem umowę udzielamy rabatu w wysokości 50zł na zakup oprogramowania i szkolenia. Rabat o którym mowa wyżej będzie przysługiwał biuru rachunkowemu, które namówi swojego klienta na podpisanie umowy w Logotech. Bardziej szczegółowe informacje można znaleźć na naszej stronie (Zobacz)

    Wersja 18.01.009 (26.02.2018)

    • Zmieniono na nowy wzór, zaświadczenie Z-3
    • W Sprawach do załatwienia dodano opcję "Komu Jpk"

    Wersja 18.01.008 (19.02.2018)

    • Zgodnie z objaśnieniami do JPK_VAT (MF FAQ - teraz prawo stanowione jest w Faq), roczna korekta z art.91 powinna być ujęta w Jpk styczniowym niezależnie od tego kiedy składamy pierwszą deklarację VAT w styczniu czy marcu. Uwzględniliśmy to w programie. Tak więc ci z Państwa którzy złożyli już JPK za styczeń i mają sprzedaż zwolnioną a co za tym idzie roczną korektę oraz dodatkowo deklarację składają kwartalnie, powinni złożyć korektę jpk za styczeń. (Trzeba przeliczyć styczeń jeszcze raz dodać korektę i tę korektę wysłać do MF)

    Wersja 18.01.007 (18.02.2018)

    • W środkach trwałych umożliwiono zmianę KŚT ale bez zmiany stawki amortyzacyjnej bez otwierania zamkniętych miesięcy.
    • Poprawiono relację między środkiem trwałym a jego KŚT
    • Poprawiono przy aktualizacji danych na podstawie ubiegłego roku, aktualizację deklaracji VAT-27
    • Przy aktualizacji ksiąg na podstawie ubiegłego roku poprawiono dokumenty zakupu paliwa ujęte w księdze w 2017 roku i w deklaracji VAT w 2018 roku (kwotę netto zamieniono na 1/2 netto)

    Wersja 18.01.006 (8.02.2018)

    • Zaktualizowano klasyfikację środków trwałych zgodnie z rozporządzeniem z 2016r
    • W imporcie Faktur dodano opcję importu w formacie dbf. Aktualnie jest tam import z zakładów mięsnych "Kuś". Trzeba wskazać sprzedaż za konkretny miesiąc w pliku "fry*.dbf" W miejscu gdzie jest plik z fakturami powinien również być obecny plik z kontrahentami "kh.dbf".
    • Poprawiono import numeru doku i lokalu z pliku w formacie logotech.xml
    • Poprawiono import faktur z pliku jpk_vat.xml Dokumenty nie importowały się jeśli w pliku nie było sprzedaży.
    • Poprawiono przeliczanie odpisów w środkach trwałych dla bilasowych odpisów de-minimis (program zgłaszał błąd systemowy)

    Wersja 18.01.005 (1.02.2018)

    • Poprawiono minimalną podstawę zasiłku.
    • Przy wczytywaniu faktur z pliku Jpk_Fa.xml dodano możliwość wczytania faktur WDT, o ile znacznik P_18 będzie miał wartość "true" ( Znacznik ten oznacza, że podatek należny opłaca nabywca), oraz nip nabywcy będzie poprawnym numerem identyfikacyjnym od wartości dodanej.
    • Poprawiono tworzenie zestawień w tabelach podatkowych.
    • Przy aktualizacji płac na podstawie roku 2017 dodano aktualizację teksów umów o pracę i aneksów.
    • Jesli adres e-mail do komunikacji z urzędem dla wysłanych plików JPK_VAT pozostawimy pusty, to program w pliku xml umieści adres e-mail wprowadzony w danych firmy.

    Wersja 18.01.004 (26.01.2018)

    • Poprawiono minimalną podstawę zasiłku.
    • Poprawiono pokazywanie zawartości pliku Jpk_Fa.
    • W opcji "8.Instalacja/1.Firma" dodano punkt Adresy E-mail. Aktualnie można tam wpisać adres poczty email na który Urząd Skarbowy będzie przysyłał swoje uwagi związane z wysyłką plików Jpk_Vat(3). Na formatce do wprowadzania adresu można zaznaczyć, aby wpisany mail został dopisany do wszystkich prowadzonych firm w biurze rachunkowym.
    • W umowach zlecenie dodano dodatkowe pole w definicji umowy. Jest nim stawka godzinowa. Jeżeli wpisana tam stawka będzie większa od zera, to program wyliczy kwotę brutto rachunku po naciśnięciu klawisza INSERT w polu ilość przepracowanych godzin. Jeżeli nie wpiszemy w umowie stawki godzinowej, to program do wyliczenia kwoty brutto rachunku przyjmie stawkę minimalną.
    • Poprawiono wyliczanie podatku w umowach zlecenie gdy pracownik zatrudniony był również na umowę o pracę (błąd techniczny)

    Wersja 18.01.003 (18.01.2018)

    • Poprawiono minimalna stawkę godzinową w umowach zlecenie na 13.70
    • Przy imporcie faktur dodano zmieniony format danych generowany przez oprogramowanie diagnostyki samochodowej
    • W ryczałcie dodano stawkę 12.5%. Ponieważ MF nie nadąża za własnymi zmianami, zastosowanie tej stawki jest mocno ograniczone. Brak odpowiedniego folio, deklaracji, Jpk itp.
    • Zaktualizowano minimalną podstawę składki na ubezpieczenie zdrowotne dla prowadzących działalność (3554.93)

    Wersja 18.01.001 (21.12.2017)

    • Pierwsza wersja programu na rok 2018.
    • Zaktualizowano obliczanie ulgi dla rocznego obliczenia podatku dochodowego zgodnie z nowelizacją Updof.
    • Dodano schemat Jpk_Vat (3) dla ewidencji wysyłanych w roku 2018
    • Rozwiązano następujący problem. Nowy klient biura rachunkowego chce skorygować ewidencję Jpk z okresu, gdy nie był jeszcze klientem biura. W takiej sytuacji biuro nie może tego zrobić, bo korekta jpk powinna zawierać wszystkie dokumenty a nie tylko te dodatkowo ujmowane w korekcie, a przecież biuro nie posiada ewidencji z okresu gdy klient nie był jeszcze klientem biura. W związku z tym w ewidencji Vat dodano opcję wczytania archiwalnej ewidencji JPK. Taką ewidencję można wczytać do programu, przy czym należy przestrzegać następujących warunków:
      • Jeżeli w przeszłości ewidencja była już korygowana, to należy wczytać wyłącznie ostatnią korektę. Numer korekty jpk powinien odpowiadać numerowi korekty w Ksp. Np. chcemy wczytać archiwalną ewidencję w której zaznaczono, że jest drugą korektą (Ksp odczyta numer korekty z pliku jpk). W Ksp mamy jedynie rekord z pierwszą deklaracją. Aby wczytać te ewidencję musimy w Ksp dodać dwie korekty i plik jpk wczytać do tej drugiej.
      • Jeżeli za jakiś miesiąc wczytano już ewidencję archiwalną, to nie będzie możliwości wczytania na ten miesiąc innej ewidencji archiwalnej (np. innej korekty).
    • Dodano w programie możliwość usunięcia ewidencji Jpk z ubiegłych lat. Wykonujemy to naciskając na danym miesiącu klawisz DEL. Generalnie w ewidencji Jpk mogą znaleźć się następujące rekordy:
      • Wprowadzone do programu dokumentem zakupu lub sprzedaży w bieżącym roku (w bieżącej wersji Ksp) ale dotyczące ubiegłych lat. Taki dokument po przeliczeniu ewidencji (F3) zostanie do niej dodany, niezależnie od tego którego roku dotyczy. Te dokumenty będziemy nazywać dokumentami bieżącymi. Usunięcie dokumentu bieżącego nie ma więc wpływu na ewidencję JPK, bowiem przy ponownym przeliczeniu Jpk, i tak zostanie do niej ponownie dodany. Aby skutecznie usunąć taki dokument należy go usunąc bezpośrednio z ewidencji zakupów lub sprzedaży.
      • Wczytane do programu wyłącznie do ewidencji Jpk_vat archiwalne dokumenty pochodzące z dostarczonego przez klienta pliku jpk_vat.xml. Te dokumenty będziemy nazywać dokumentami archiwalnymi.
      • Dokumenty wprowadzone do programu w ubiegłych latach i przejęte do bazy bieżącego roku podczas instalacji programu na Nowy Rok lub podczas aktualizacji danych na podstawie ubiegłego roku. Te dokumenty będziemy nazywał starymi dokumentami Ksp.
    • Po naciśnięciu klawisza Del na ewidencji dotyczącej ubiegłych lat zostaniemy zapytani, którą grupę dokumentów należy usunąć.