Ostatnie zmiany

(c) Logotech AA

Wersja 19.01.084 (18.05.2020)

  • Urzędy Skarbowe wydzwaniają do podatników którzy złożyli DSF-1, że muszą skorygować deklaracje wpisując w pole z rokiem rok 2020. Oczywiście nigdzie nic o tym nie napisano. Schemat deklaracji też jest taki sam. Deklaracja nadal ma numer 1 i dotyczy przychodów za rok 2019, a mimo to chcą mieć rok 2020. Sami nie umieją tego poprawić, a z deklaracji wynika zawsze kwota do zapłaty, więc kombinowanie że chcą przesunąć zwroty nie wchodzi w grę. Jakiś absurd. Podobno decyduje napis na deklaracji, że to jest danina solidarnościowa w roku. Więc można zapytać, skoro robimy to po raz pierwszy, dlaczego w schemacie zapisano, że minimalnym rokiem jest rok 2019, mogli wpisać 2020 i byłoby od razu tak jak chcą.

Wersja 19.01.082 (22.04.2020)

  • Poprawiono błąd przy wprowadzaniu przychodów do PIT-38. Pozostałe przychody z PIT-8C były zaokrąglane do pełnych złotych

Wersja 19.01.081 (14.04.2020)

  • Poprawiono przenoszenie danych z PIT/ZG do PIT-36 dla zatrudnionych zagranicą na umowę zlecenie. Program nie sumował tych przychodów celem ustalenia stopy procentowej. Przypomnijmy:
    • Zarówno przychody z umowy o pracę (1 i 2) jak i z umowy zlecenie (5 i 6) zostały podzielone na 2 części. Tę która objęta jest zwolnieniem z art.21 ust.1 pkt 148 (ulga dla młodych) i tę która nie jest nim objęta, czy to ze względu na wiek podatnika czy też na okres w którym osiągnął przychód.
    • Przychody przypadające na okres zwolnienia nie zwiększają dochodu zagranicznego, o który zwiększany jest dochód krajowy celem obliczenia stopy procentowej podatku (Art.27 ust.8)

Wersja 19.01.080 (01.04.2020)

  • Poprawiono formatkę do wprowadzania ulgi odsetkowej na PIT/D. Pole z rokiem rozpoczęcia inwestycji nie było aktywne.
  • Poprawiono przejmowanie kosztów z PIT/BR do PIT-36, PIT-36L
  • Poprawiono limit kosztów ze stosunku pracy, jeżeli podatnik pracował w jednym zakładzie w Polsce i w zakładzie za granicą (PIT/ZG). Program zliczając ilość PITów (PIT-11) pomijał PIT-ZG, co prowadziło do ograniczenia limitu kosztów do jednego zakładu pracy.
  • Do zeznań PIT-36, 36S, 36L, 36LS dodano załącznik PIT/MIT (przychody ze środków trwałych). Dane do załącznika wpisujemy w ostatnim punkcie w menu przychody. W niektórych polach działa klawisz INSERT. Naciśnięty w polu:
    • Podstawa podatku: przepisuje wartość z pola powyżej
    • Należna zaliczka: oblicza zaliczkę w wysokości 0.035%
    • Zapłacona zaliczka: Przepisuje wartość zaliczki należnej
  • Jeżeli w polu zaliczka zapłacona pozostawimy wartość -1, program przyjmie że zaliczka zapłacona jest równa zaliczce należnej.

Wersja 19.01.078 (20.03.2020)

  • Poprawiono błąd związany z umieszczaniem w zeznaniu rachunku bankowego do zwrotów podatku. Rachunek może być umieszczony w zeznaniu wyłącznie jeżeli z zeznania wynika zwrot podatku. Program drukował rachunek nawet gdy nie było kwoty do zwrotu. Poprawiając ten błąd dodatkowo zmieniono formatkę do wprowadzania danych podatnika. Obecnie można tam wpisać oprócz numeru rachunku również listę właścicieli rachunku. Jeżeli pole to pozostawimy puste program tak jak dotychczas wpisze imię i nazwisko podatnika.

Wersja 19.01.077 (19.03.2020)

  • Interesujący przypadek, którego nie uwzględniliśmy w obliczeniach zeznań rocznych, podesłał nam jeden z klientów. Otóż jest to przykład marynarza, który zaokrętował się w Polsce na statek płynący do USA a tam zaokrętował się na statek panamskiego armatora itd. Część krajów w których był zatrudniony należy do rajów podatkowych, część ma umowy o unikaniu podwójnego opodatkowania zgodnie z art. 27 ust.8 a część zgodnie z art. 27 ust.9. Do przychodów z zagranicy z krajów stosujących nieuczciwą konkurencję nie stosuje się ulga abolicyjna z art. 27g. W związku z tym na formatkach z załącznikiem PIT/ZG zmieniliśmy zakres parametru określającego rodzaj umowy o unikaniu podwójnego opodatkowania. Dotychczas parametr ten przyjmował wartości:
    • 1-dla umowy z art.27 ust.8  metoda wyłączenia z progresją (podatek liczony jest wyliczoną stopą procentową od łącznych dochodów z kraju i zagranicy)
    • 2-dla umowy z art.27 ust.9 i 9a - metoda odliczenia podatku. W metodzie tej można do pewnego limitu odliczyć podatek zapłacony zagranicą oraz można skorzystać z ulgi z art.27g
  • Obecnie dodaliśmy dla tego parametru wartość 3, która będzie oznaczać, że przychód został osiągnięty w kraju stosującym nieuczciwa konkurencję i w tym przypadku ulga z art.27g nie ma zastosowania.
  • Należy zwrócić uwagę, że niektóre obszary należące formalnie do krajów z którymi mamy zawarte umowy o unikaniu podwójnego opodatkowania, mają swoją autonomię i w jej ramach stosują nieuczciwą konkurencję, np. Sint Maarten terytorium zależne Holandii.

Wersja 19.01.076 (16.03.2020)

  • Załącznik PIT-B nie drukował się gdy przychody i koszty były równe ZERO.
  • Przy pobieraniu danych do zeznania z Ksp z danych właściciela, jeżeli właściciel opłacał zaliczki w formie uproszczonej (1/12) Ksp będzie pytało w jakiej wysokości wykazywać zaliczki należne w zeznaniu. Do tej pory wykazywane były bez pomniejszania ich o ubezpieczenie zdrowotne, aktualnie przed przejęciem danych program zada pytanie czy pomniejszać je o zapłacone ubezpieczenie zdrowotne, czy też nie. W ubiegłych latach jeżeli ktoś opłacał zaliczki w formie uproszczonej, nie wypełniał bloku deklaracji z zaliczkami należnymi i zapłaconymi za poszczególne miesiące. W tym roku jest inaczej. Niektórzy z naszych użytkowników mają wątpliwości, czy urząd nie będzie wymagać od nich wpłaty odsetek jeżeli zaliczka należna i zapłacona będą różne.

Wersja 19.01.075 (13.03.2020)

  • Poprawiono wydruk przychodów z innych firm dla ryczałtu
  • Dla zeznania PIT-36 poprawiono błąd polegający na nie uwzględnianiu straty z lat ubiegłych dla działalności nierejestrowanej.

Wersja 19.01.074 (11.03.2020)

  • Na PIT-37 nie zapisywała się do xml informacja o kracie dużej rodziny.
  • Poprawiono zestawienie wpłat do OPP. Nie drukowała się nazwa OPP.
  • Poprawiono PIT-O dołączany do PIT-28 z powodu przekazania darowizny umieszczanej w polu nr 19. Pole nie było wypełniane
  • W deklaracji PIT-36 uwzględniono zasiłki wypłacone zagranicą i pobrany tam podatek, (metoda z art.27 ust. 9 i 9a  PIT/ZG)

Wersja 19.01.073 (25.02.2020)

  • Nowa wersja schematu PIT-11Z (zmiany wprowadzone do schematu są nieistotne dla użytkownika)
  • Poprawa błędu w PIT-11 w przypadku gdy pracownik miał kilka umów o pracę w tym samym zakładzie i na jednej z nich miał zaznaczone aby nie pobierać kosztów uzyskania. W tym przypadku program nie zaznaczał żadnego kwadratu na pierwszej stronie.
  • Poprawa PIT-38. Na formatce do wprowadzania przychodów z walut wirtualnych program nie pozwalał zapamiętać wpisanych danych. Informował o nieistniejącym błędzie.

Wersja 19.01.072 (21.02.2020)

  • Poprawiono tworzenie schematu jeżeli małżonek podatnika zaznaczył aktualizację rachunku do zwrotu podatku.
  • MF zmienił dziś schemat PIT-36S więc uwzględniamy to w programie.
  • Uwaga. Przy wypełnianiu PIT-ZG dla osób otrzymujących wynagrodzenie ze stosunku pracy, może się zdarzyć że dochód na PIT-ZG będzie inny niż dochód na PIT-36 (pole 222). Wynika to z faktu że Ksp ogranicza łączną kwotę kosztów uzyskania do obowiązujących limitów przy przenoszeniu dochodu do PIT-36. Dla programu każdy PIT-11 i każdy PIT-ZG oznacza odrębny zakład pracy. Jeżeli nie chcemy aby program kontrolował limity, to możemy
    • na PIT-11 w polu w którym wpisujemy 1-zakłąd pracy w miejscu zamieszkania, lub 2-poza miejscem zamieszkania, można wpisać ZERO, wtedy Ksp nie będzie kontrolowało limitów.
    • na formatce PIT-ZG można wpisać jako przychód  przychód pomniejszony od razu o koszty. W tym przypadku również limit nie będzie kontrolowany. Można też pomniejszyć przychód o diety, wtedy diety będą również poza kontrolą. Generalnie na PIT-ZG umieszczany jest jedynie dochód, a ten można wpisać bezpośrednio w pole z przychodem bez posiłkowania się obliczeniami w Ksp.
    • Zwróćmy również uwagę, że dochód z PIT-ZG może się różnić od tego na PIT-36 w przypadku gdy podatnik korzysta z ulgi dla młodych. Przy ustalaniu procentu podatku, do krajowych przychodów dodawana jest jedynie ta część przychodów zagranicznych, która nie korzysta z ulgi. Należy również zwrócić uwagę na fakt, że gdy pracownik korzysta z ulgi dla młodych to nie może w tym samym czasie korzystać z ulgi związanej z 30% diety. Program oblicza odpowiednią wartość diety i pokazuje ją w zestawieniu dla młodych.

Wersja 19.01.071 (20.02.2020)

  • Otrzymałem 3 zgłoszenia, że US wzywa do wpisania zera w załączniku PIT/B w polu nr 26. Jest to dla nas niezrozumiałe, bowiem schemat tego załącznika pozwala pominąć cały blok od pola 26 do pola 29. Oczywiście nie będzie błędem wpisywanie zer do załącznika, tylko po co niepotrzebnie zwiększać rozmiary pliku. Tym nie mniej ponieważ wezwanie do poprawy przesuwa termin zwrotu podatku zmieniamy niniejszym załącznik PIT/B w którym od tej pory będziemy umieszczać zera.
  • Deklaracje DSF-1 będzie można wysłać dopiero od 3-go marca (2 tygodnie od publikacji) . Taki wpis pojawił się obok schematu do deklaracji.
  • Przy okazji. Otrzymaliśmy odpowiedź w sprawie sposobu liczenia terminów do korekty podstawy opodatkowania. Jak z niej wynika jeszcze nic nie jest ustalone: "W nawiązaniu do przesłanego przez Pana zapytania ID xxxxxxxx informujemy, że zagadnienie jest obecnie przedmiotem analizy w celu wypracowania stanowiska w tym zakresie. Zatem odpowiedź zostanie udzielona w późniejszym terminie. Przepraszamy za utrudnienia związane z oczekiwaniem na stanowisko w sprawie."
  • MF poinformowało na swoich stronach, że PIT-36 i PIT-36L będą dostępne w wersji elektronicznej dopiero w marcu. Pewnie dlatego urzędnicy każą nam coś bez sensu poprawiać, bo nie mamy podstawowego argumentu, że deklaracja została zrobiona aplikacją MF. Dla deklaracji 36S i 36LS MF jeszcze się nie określiło kiedy będą dostępne (w wersji elektronicznej).

Wersja 19.01.070 (17.02.2020)

  • PIT-36 nie pozwalał się wczytać do bcEdka, jeśli za grudzień była zapłacona zaliczka, ale nie było zaliczki należnej.
  • Koszty uzyskania ze stosunku pracy z praw autorskich ( 50%) były pomijane na PIT-36 i PIT-37
  • MF opublikowało schemat do deklaracji DSF-1, więc można już wysyłać. Dziś też MF zmieniło schemat deklaracji PIT-36S. Jeśli macie Państwo w bcEdku niewysłaną deklarację tego typu, to trzeba ją usunąć i jeszcze raz utworzyć w Ksp. Stara się już nie wyśle. Interesujący jest podany na stronie MF powód zmiany schematu. Otóż powodem zmiany jest zmiana schematu :)

Wersja 19.01.069 (16.02.2020)

  • Pojawiły się schematy do zeznań PIT-36S i PIT-36LS, można więc już przekazywać je do bcEdka. Pozostała tylko deklaracja DSF-1 do której nadal brakuje schematu.
  • Dla deklaracji PIT-36L dodano możliwość odliczenia wpłat na IKZE oraz darowizn.
  • Przy pobieraniu danych podatnika z Ksp, jeśli wspólnik rozlicza podatek w formie uproszczonej (1/12) pobierana będzie zaliczka bez pomniejszania o składki zdrowotne.

Wersja 19.01.067 (05.02.2020)

  • Poprawiono PIT-36, PiT-37. Jeżeli przychodem była umowa zlecenie to składki Zus program ujmował w podwójnej wysokości
  • Poprawiono zestawienie do małego Zus dla ryczałtowców, roczny dochód na zestawieniu był równy przychodowi a powinien być równy jego połowie. Aby zachować dotychczasową strukturę zestawienia, Ksp doda ryczałtowcom koszty uzyskania w wysokości połowy przychodu.
  • Na PIT-37 w bloku I.DODATKOWY ZWROT Z TYTUŁU ULGI NA DZIECI. Będziemy wypełniać pole 130 jako sumę 124 i 129. Wygląda to dość idiotycznie, szczególnie jeśli podatnik nie ma dzieci, ale tak życzą sobie urzędnicy w US. Ponieważ wypełniana jest kwota w bloku "I", do xml przekazywana będzie również wartość pola 129.
  • Na PIT-36L pomimo braku numeru Krs OPP, program wykazywał darowiznę w wysokości 1%.

Wersja 19.01.066 (03.02.2020)

  • Jeżeli wykonaliśmy już wszystkie podstawowe deklaracje podatkowe, można przystąpić do sporządzenia deklaracji DSF-1. Klawisz INSERT naciśnięty w dowolnym polu z dochodami, pobierze dochody, składki Zus, oraz nieodliczony podatek zapłacony za granicą z wcześniej wykonanych zeznań i wpisze te dane do formatki z przychodami DSF-1.
  • Poprawa PIT-36 i zaliczki podatku pobranego przez Zus (emerytury i renty). Ta zaliczka wykazywana była w podwójnej wysokości (pole 351)

Wersja 19.01.065 (01.02.2020)

  • Poprawiliśmy odpytywanie o korektę PIT-8AR. Aby dodać ORD-ZU do deklaracji program wymagał zaznaczenia również opcji  Korekta podczas kontroli. Zasadniczo tylko w tym przypadku płatnik ma obowiązek dołączenia wyjaśnień. Tym nie mniej może je dodać również do zwykłej korekty.
  • Zmieniliśmy sposób rozliczania kosztów u młodych pracowników korzystających z ulgi. Na wzór przykładu podanego przez MF, koszty z okresu zwolnienia przekraczające przychód zwolniony potrącamy z przychodu opodatkowanego do wysokości tego przychodu. Jeżeli uznamy, że koszty z całego roku będziemy potrącać od przychodu opodatkowanego, to trzeba je wprowadzić do wiersza z wynagrodzeniem opodatkowanym.
  • Poprawiono tworzenie w zeznaniach druku ZAP-3 (był jeszcze w wersji 3)

Wersja 19.01.064 (30.01.2020)

  • Poprawa tworzenia PIT-8AR. Program nie uwzględniał w deklaracji podatku od wypłat za pracę poza granicami kraju.
  • Poprawa Pit-36. Gdy z uwagi na niski dochód nie można potrącić całej ulgi na dzieci, program pozwala na dodatkowy zwrot z limitem, którego wysokość to opłacone składki na ubezpieczenie społeczne i zdrowotne. Program nie uwzględniał w limicie, składek opłaconych z działalności gospodarczej.
  • W narzędziach operatora dodano zestawienie z listą firm, które zatrudniają pracowników korzystających z ulgi dla młodych i pracujących za granicą powyżej 183 dni i płacących tam podatek. Zestawienie pomocne gdy PIT-11 nie pokazywał dochodu zwolnionego za okres korzystania z ulgi dla młodych i teraz trzeba go skorygować.

Wersja 19.01.063 (29.01.2020)

  • Usunięto z listy urzędów skarbowych urząd Poznań Śródmieście
  • Poprawiono przejmowanie składek ZUS właścicieli z Ksp do zeznań. Suma składek była poprawna, natomiast na zestawieniu składek lista zwierała zwykle zbyt dużo miesięcy.
  • W Zeznaniach, po naciśnięciu klawisza F5 będziemy mieli dodatkowe 2 opcje. Możliwość zapisania bieżącego zeznania, do pliku z archiwum, lub wczytania z archiwum zapisanego wcześniej zeznania. Jeżeli w bieżącym wierszu znajduje się zeznanie podatnika i jego małżonka, to archiwizowane są obydwa zeznania. Program przed wczytaniem danych z archiwum ustala czy w bazie programu występują już podatnicy o identycznym nazwisku imieniu i dacie urodzenia. Jeżeli tak, program nie będzie ich dopisywał do bazy i nie dopisze ich dzieci. W przeciwnym razie podatnicy wraz z dziećmi zostaną dopisani.
  • Poprawiono tworzenie xml dla PIT-36L. Czasem program dołączał niepotrzebnie PIT-O wraz z ulgą z art.27g.
  • Poprawiono PIT-37. Gdy Pit-11 zawierał składki na ub. zdrowotne i jedynym przychodem były emerytury i renty, program nie umieszczał składek na druku PIT.
  • Poprawiono tworzenie PIT-11 dla młodych korzystających z ulgi i pracujących w okresie zwolnienia w kraju, z którym Polska ma podpisaną umowę o unikaniu podwójnego opodatkowania zgodnie z zasadą wyłączenia z progresją (Art.27 ust.8, do 183dni). Program pomijał te wynagrodzenia, ponieważ nie było odpowiedniego miejsca na PIT-11 aby je umieścić, podobnie jak kosztów uzyskania. Oczywiście nadal nie ma odpowiedniego miejsca, jednak zdecydowaliśmy się umieszczać te przychody zwolnione w wierszu nr 2 (za ten okres przychody nie są pomniejszane o 30% diety). To przypomni pracownikowi że powinien złożyć PIT-ZG wraz z zeznaniem PIT-36 i odpowiednio rozliczyć podatek od krajowych przychodów.

Wersja 19.01.062 (26.01.2020)

  • Poprawiono zapisywanie do xml załącznika PIT-O jeśli na stronie drugiej nie widniała ulga na dzieci z uwagi na brak podatku z którego możnaby ją odliczyć. Program nie zapisywał w xml danych dzieci.
  • Przy tworzeniu xml dla PIT-36L program wpisywał rok zeznania 2017 zamiast 2019.
  • Należne zaliczki z działalności dla małżonka nie były wykazywane na PIT-36 w bloku L.2
  • Poprawiono błąd w PIT-36 gdy występowały przychody ze sprzedaży praw majątkowych (inne niż 50%kosztów)
  • Dodano zestawienie dla małego Zus+. Należy pamiętać że przychody i koszty w tym zestawieniu brane są bezpośrednio z księgi. Program w zależności od parametru ustawionego w Instalacji w danych właściciela, oblicza sumę zapłaconych składek Zus-51. Jeśli w danych właściciela zaznaczono, że składki zus umieszczane są w księdze, program przy obliczeniu miesięcznego dochodu powiększa go o te składki. Generalnie podstawa składek jest równa połowie średniego miesięcznego dochodu. Średni miesięczny dochód to dochód roczny podzielony przez 365 i pomnożony przez 30. Jeżeli podatnik prowadził działalność tylko przez część roku, dochód należy podzielić przez faktyczna liczbę dni prowadzenia działalności (np. gdy zawiesił działalność w okresie wakacyjnym). Tak wyliczona podstawa nie powinna być mniejsza niż 780zł i większa niż 3136,20. Oznacza to że minimalny dochód roczny powinien się zamknąć w przedziale (18980..76314).
  • Dostajemy informację od użytkowników że urzędnicy z US wzywają do złożenia korekty PIT-11 w sytuacji gdy w wierszu nr 8 przychód z zasiłku jest mniejszy od kwoty zaliczki na podatek. Jest to dla nas niezrozumiałe. Zarówno przypis 14) na druku PIT-11 jak i obszerne wyjaśnienia MF na swoich stronach podają, że w przypadku gdy podatnik pobiera zaliczkę od łącznej kwoty zasiłku i wynagrodzenia powinien tę zaliczkę wykazać tylko raz, albo w wierszu 1 albo w wierszu 8. Zacytujmy treść wyjaśnień "Wiersz 8 przeznaczony jest obecnie dla wykazania zasiłków z ubezpieczenia społecznego wypłacanych przez zakład pracy. Natomiast zaliczki pobrane przez zakład pracy od łącznej kwoty przychodów ze stosunku pracy (i stosunków pokrewnych) i zasiłków z ubezpieczenia społecznego, należy wykazać tylko raz, tj. w wierszu 1 albo w wierszu 8." Nie stanowi dla nas problemu wykazać w wierszu nr 8 tylko zaliczkę od zasiłku. W programie mamy tę kwotę obliczoną i przechowywaną w bazie danych. Wobec jednak zacytowanej instrukcji naszym zdaniem nie możemy tego zrobić.
  • Dodano opcję PIT-11 za okres (pod opcją gdzie drukuje się PIT-11 za cały rok). Po podaniu zakresu (od miesiąca do miesiąca) program utworzy tabelę z pracownikami posiadającymi wypłaty w zadanym okresie, oraz pozwoli wydrukować PIT-11 z danymi wyłącznie z zadanego okresu.
  • W opcji w której drukujemy i obliczamy listy płac, jeżeli do wydruku wybierzemy listę standardową szczegółową, to w dodatkowych opcjach pojawi się na końcu listy możliwość zapisania list płac oddzielnie dla każdego pracownika w wybranym katalogu w formacie pdf.
  • Przed wydrukiem średniorocznego stanu zatrudnienia można obecnie zdecydować, których osób nie wliczać do stanu zatrudnienia. (F/1/1/F5/1/8). W związku z tym zestawienie może być wykorzystane dodatkowo np. do ustalenia stanu zatrudnienia dla firm zobligowanych do tworzenia odpisu na Fundusz Socjalny.
  • Poprawiono import faktur eksportowych w walucie obcej z Subiekta (epp). Ksp dwukrotnie przeliczało wartości wg kursu.
  • Korzystanie z modułu zeznań rocznych będzie od niniejszej wersji uzależnione od wykupionej licencji.

Wersja 19.01.061 (23.01.2020)

  • W zeznaniach poprawiono wszystkie błędy zgłoszone przez użytkowników.
  • Minister opublikował większość schematów do zeznań, więc można je już przekazywać do bcEdka. Brakuje jeszcze schematów do PIT-36LS, PIT-36S, DSF-1
  • Po raz ostatni usuwamy dane w zeznaniach, można więc już wpisywać prawdziwe dane - następne wersje nie będą już ich usuwać.

Wersja 19.01.060 (19.01.2020)

  • Poprawiono błąd w PIT-11 i PIT-11Z występujący przy tworzeniu xml. Program pomijał pole 63 (koszty z praw autorskich 50%)
  • Podczas instalacji wszystkie dotychczasowe zeznania i podatnicy zostaną usunięci. Jest to wersja testowa zeznań, wymaga weryfikacji. Prosimy o zgłaszanie nieprawidłowości.
  • Zeznania Roczne PIT-28 i PIT-28S można wydrukować i zapisać do pliku xml. Zeznania PIT-36, PIT-36L, PIT-37, PIT-38, PIT-39, DSF-1 można wydrukować ale nie można jeszcze zapiać do pliku xml. Schematy opublikowane 15-go stycznia zawierają elementarne błędy nie pozwalające na zwykłą walidację plików.
  • Zeznania PIT-36S i PIT-36LS czekają jeszcze w kolejce do realizacji.
  • Gdy Zeznania będą na ukończeniu opublikujemy krótką instrukcję obsługi. Na razie proszę tylko zwrócić uwagę że przychody ujęte w załączniku PIT-IP nie powinny być wykazywane w załącznikach PIT-B, oczywiście z wyjątkiem tych dochodów z własności intelektualnej które nie zostały opodatkowane podatkiem 5% (współczynnik kosztowy mniejszy niż 1, Art.30ca ust.4). Te dochody są przez Ksp uwzględniane automatycznie.
  • Druga uwaga dotyczy ulgi dla młodych. Ksp rozpoznaje po dacie urodzenia podatnika korzystającego z ulgi. Przychody, koszty, i składki zus należy wpisywać w odpowiednie formatki. Ksp wykona obliczenia zgodnie z ustawowymi zasadami. Raport z tych obliczeń znajdziemy w menu bezpośrednio pod deklaracją. Pamiętajmy, że jeśli podatnik otrzymał kilka PIT-11 to przychody, od których nie pobierano podatku nie zawierają również należnych mu zryczałtowanych kosztów uzyskania, ponieważ druk PIT-11 nie posiada odpowiednich pól. Jeżeli nie wprowadzimy do Ksp rzeczywiście przysługujących kosztów tylko przepiszemy kwoty z PIT-11 do zeznania, zawyżymy podatnikowi podatek. Przykładowo, Jeśli podatnik zatrudnił się w dwóch zakładach w dniu 1 sierpień 2019 i w każdym z nich korzystał z ulgi to na dwóch PIT-11 nie będzie miał wykazanych kosztów uzyskania. Jeżeli przepiszemy dane z PIT-11 do zeznania bez żadnych zmian to zawyżymy podatek o 200zł.
  • Generalnie w zeznaniach jest dużo zmian w stosunku do ubiegłego roku. Pomimo likwidacji niektórych załączników (np. PIT-28A) zeznania są bardziej zawiłe i trudne do ręcznego wypełnienia. Trudne są również do merytorycznej weryfikacji. Dlatego nasza wielka prośba do biur rachunkowych o znalezienie chwili wolnego czasu i dokonanie wstępnej weryfikacji zeznań. Jak sprawdziliśmy w 2010 roku najobszerniejsze zeznanie PIT-36 zawierało 6 stron, 324 pola do wypełnienia i 8 załączników. Obecne to: 8 stron, 468 pól i 15 załączników. W sumie w 2010 w Ksp wypełniało dla PIT-36 631 pól a w 2019 jest to 941.

Wersja 19.01.059 (12.01.2020)

  • Poprawiono błąd występujący przy obliczaniu zlecenia dla młodego wypłacanego w styczniu 2020, gdy kwota na umowie była mniejsza jak 200zł. Program zerował zaliczkę chociaż dla umów opodatkowanych ryczałtem nie powinno to mieć miejsca, bo ulga dla młodych nie dotyczy umów opodatkowanych ryczałtem.
  • Poprawiono błąd występujący przy zmianie sposobu opodatkowania z zasad ogólnych na ryczałt. Program wykazywał błąd w obliczeniach.
  • W zeznaniach rocznych dodano "Raport z obliczeń młodego". To jeden z trudniejszych elementów zeznań. Po wprowadzeniu danych z PIT-11 i przychodów ze stosunku pracy lub umów zlecenie z zagranicy, program pokaże jaki wpływ na obliczenia ma ulga dla młodych. Przypomnijmy tylko, że na oryginalnych PIT-11 mogą nie występować pełne koszty uzyskania związane ze stosunkiem pracy (np. wynagrodzenie w danym miesiącu mogło być niższe od przysługujących kosztów w związku z wypłata zasiłku chorobowego) oraz w przypadku skorzystania z ulgi dla młodych na PIT-11 brakuje informacji o potrąconych kosztach uzyskania, a koszty te można w zeznaniu rocznym potrącić od przychodu opodatkowanego zgodnie z Art.22 ust. 3b "W przypadku zastosowania zwolnienia, o którym mowa w art. 21 ust. 1 pkt 148, koszty uzyskania przychodów z tytułu stosunku służbowego, stosunku pracy, pracy nakładczej, spółdzielczego stosunku pracy oraz z umów zlecenia, o których mowa w art. 13 pkt 8, stosuje się w wysokości nieprzekraczającej tej części przychodów z danego źródła, która podlega opodatkowaniu.",
  • Dodatkowo w przypadku osiągania przychodów z zagranicy, które korzystają z ulgi dla młodych, dochód zwolniony ( 30% diety) nie przysługuje do zwolnionej części przychodu (Art. 21 ust.15 pkt 4). Należy więc obliczyć kwotę diety przypadającej na przychód opodatkowany.
  • Ostatnim z trudniejszych elementów zeznania jest konieczność ustalenia wysokości kosztów uzyskania w przypadku przychodów związanych z prawami autorskimi korzystającymi z 50% kosztów. Limit dla tych kosztów ulega bowiem obniżeniu o wysokość przychodów zwolnionych z art. 21 ust.1 pkt 148.
  • W programie podczas wprowadzania przychodów z PIT-11 będziemy mieli różne formatki dla osób korzystających ze zwolnienia dla młodych i dla osób starszych. Należy wprowadzić w rubryki które dotyczą przychodów objętych zwolnieniem do których zastosowano w trakcie roku to zwolnienie również koszty uzyskania. Ponieważ MF przy automatycznych obliczeniach zeznań na portalu mój ePit będzie się posiłkować wyłącznie otrzymanymi od płatników drukami PIT-11, będzie w związku z tym zawyżać podatek do zapłaty.

Wersja 19.01.058 (04.01.2020)

  • Poprawiono stawkę godzinową na 14.70 gdy wypłata z tytułu umowy zlecenie za grudzień wypłacana była w styczniu.
  • Odblokowano zeznania roczne bez względu na posiadaną licencję. Zeznania będą licencjonowane dopiero gdy będą w pełni gotowe. Aktualnie można w nich tylko wprowadzać lub pobierać z Ksp Dane. Aż do czasu gdy zeznania będą ukończone, każda nowa instalacja programu będzie usuwać wszystkie dane.
  • Poprawiono tworzenie xml dla PIT-11 dla zaznaczonych rekordów. Tworzył się tylko jeden plik.
  • Dla wypłaty za grudzień w Styczniu, program domyślnie przyjmie, że pracownik poniżej 26go roku życia korzysta z ulgi podatkowej (umowy zlecenie i o pracę)
  • Przy instalacji na Nowy Rok program ustawi znacznik wskazujący na korzystanie z ulgi dla młodych dla wszystkich pracowników którzy są młodsi niż 26lat na dzień 1 styczeń 2020 na Tak.
  • Przy instalacji na Nowy Rok program dopisze nowy zestaw płacowy jeśli w roku 2019 będzie brakować zestawu na rok 2020. Jeżeli na ostatnim zestawie z roku 2019 stawka miesięczna lub godzinowa będzie mniejsza od minimalnej program zamieni ją na minimalną.
  • Odblokowano instalację na Nowy Rok. Wiadomo, że im później zainstalujemy wersję na 2020 tym lepiej. Program przenosi do bazy na 2020 wszystkie dokumenty które powinny się tam znaleźć, i które dotyczą roku 2020 i zostały wprowadzone w roku 2019. Czasem istnieje konieczność wprowadzania danych już w roku 2020 pomimo tego, że rok 2019 nie został jeszcze zakończony. Np. gdy zmuszeni jesteśmy policzyć płace wybranym pracownikom już za rok 2020. Zamiast instalować całą bazę na rok 2020 można skorzystać z poniższego sposobu:
    • wykonać archiwizację danych wybranej firmy (firm)
    • zainstalować program Ksp na rok 2019 w roboczym katalogu. (wykonać pierwszą instalację).
    • wczytać do zainstalowanego programu archiwum wybranych firm. Tym sposobem będziemy mieli w roboczej bazie danych tylko te firmy w których musimy coś zrobić w roku 2020.
    • Następnie należy wykonać Instalację na Nowy Rok w programie zainstalowanym z roboczą bazą.
    • Możemy teraz wprowadzać dane do programu z danymi na 2020 rok.
    • jak zainstalujemy całą bazę na 2020 będzie można wczytać dane wybranych firm zarchiwizowanych w bazie roboczej.
    • przykład: Mamy zamiar wykonać obliczenia płac w dwóch firmach: 27 i 150. W programie na rok 2019 wykonujemy archiwizację firm 27 i 150 zapisując na dysku archiwum do plików 0027-Ksp-2019-firmadwadziesciasiedem.zip oraz 0150-Ksp-2019-Firma stopiedziesiat.zip. Następnie instalujemy program Ksp w wersji 19.01.058 w nowym miejscu na dysku np. program c:\ksp2019roboczy\program i bazę w c:\ksp2019roboczy\baza. Po uruchomieniu programu dopisujemy dwie firmy i wczytujemy do nich dane z archiwum. Następnie wykonujemy instalację na Nowy rok. Program zaproponuje katalogi c:\ksp2020roboczy\program i dla bazy c:\ksp2020roboczy\baza. Gdy zamkniemy rok 2019 w głównym programie z wszystkimi firmami, i zainstalujemy program na Nowy Rok, będziemy mogli zarchiwizować dane w ksp2020roboczy i wczytać je do odpowiednich firm w Nowo zainstalowanym programie na Nowy Rok.
  • Jeśli wybierzemy instalację całej bazy danych, pamiętajmy że po dokonaniu zmian w bazie na rok 2019, jeśli wg naszej wiedzy, zmiany te mogą mieć wpływ na rok 2020, trzeba wykonać aktualizację danych na podstawie roku 2019.

Wersja 19.01.057 (27.12.2019)

  • Poprawiono błąd. W informacji o płatnościach podatku za grudzień pojawiało się 3zł w umowach zlecenie.
  • Zaktualizowano oświadczenie PIT-2 oraz deklaracje PIT-4R, PIT-8AR, IFT-1, IFT-1R, PIT-8C, PIT-8CZ. Również wersje elektroniczne xml (można je wysyłać po Nowym Roku)

Wersja 19.01.056 (21.12.2019)

  • W kartotece zleceniobiorców w wydruku karty wynagrodzeń dodaliśmy "Kontrolne zestawienie dla młodego". Jest to zestawienie przypominające kartę wynagrodzeń z rozporządzenia, którego celem jest udokumentowanie kwot, które znajdą się na deklaracji PIT-11 obowiązującej od 1-go stycznia 2020 i zawierającej kwoty z okresu roku podatkowego 2019.
  • Udostępniono generowanie deklaracji PIT-11 i PIT-11Z w wersji 25. Deklaracje obowiązują od 1 styczeń 2020. Po tej dacie wysyłka deklaracji w wersji 24 będzie niemożliwa.
  • Poprawiono formatkę info podatkowego w przypadku gdy wspólnicy rozliczali się wg indywidualnych zasad (wg uzgodnień).
  • Poprawiono import faktur zakupu typu WNT z pliku jpk_vat.
  • Poprawiono naliczanie składki zdrowotnej w przypadku gdy jednym z dominujących składników był składnik wliczany do podstawy ZUS ale nieopodatkowany, a pracownik zatrudniony był dodatkowo poza granicami kraju i tam płacił podatki.
  • Przygotowano roboczą wersję zeznań rocznych. Na razie tylko wprowadzanie i pobieranie danych bez wydruku i bez tworzenia plików xml. Można się zapoznać z rodzajem wprowadzanych danych. Każda następna wersja będzie usuwać wszystkie wprowadzone dane aż do czasu gdy zeznania będą gotowe. Wtedy też korzystanie z modułu uzależnione będzie od posiadanej licencji. Instrukcję ze zmianami dodamy gdy będzie już możliwy podgląd deklaracji.

Wersja 19.01.055 (08.12.2019)

  • W kartotece zleceniobiorców w wydruku karty wynagrodzeń dodaliśmy "Kontrolne zestawienie dla młodego". Jest to zestawienie przypominające kartę wynagrodzeń z rozporządzenia, którego celem jest udokumentowanie kwot, które znajdą się na deklaracji PIT-11 obowiązującej od 1-go stycznia 2020 i zawierającej kwoty z okresu roku podatkowego 2019.
  • W opcji edycji danych firmy i edycji danych właściciela dodano pole z MikroRachunkiem. Zgodnie z ostatnimi wyjaśnieniami MF MikroRachunek dla osób prowadzących działalność gospodarczą generowany jest na podstawie numeru NIP. Program podczas instalacji wygeneruje go we wszystkich firmach, a dla nowo założonych, wygeneruje go po naciśnięciu klawisza INSERT w polu edycyjnym z MikroRachunkiem. Przelewy podatkowe utworzone w programie po dniu 1 styczeń 2020 będą zawierać w polu z kontem odbiorcy zamiast konta Urzędu Skarbowego, konto z MikroRachunkiem. Sama postać druku przelewu nie uległa zmianie. Nie wiemy czy MF planuje zmianę tego druku (jest to chyba bez znaczenia, wszyscy prawdopodobnie wykonują przelewy elektronicznie). Jeżeli będziemy wiedzieć, że klient biura rachunkowego wykona przelew dopiero w roku 2020, to nie przesyłajmy mu go w roku 2019, ponieważ na druku przelewu będzie widoczne konto urzędu skarbowego zamiast MikroRachunek. Poczekajmy aż data systemowa w komputerze będzie z roku 2020.
  • Zasadniczo MikroRachunek generowany jest dla właściciela z numeru NIP. Jeżeli numer NIP nie jest wpisany, to MikroRachunek generowany jest na podstawie numeru PESEL.
  • W opcji PPK dodano zestawienie pracowników zatrudnionych w wybranym miesiącu, którzy na koniec miesiąca mają mniej niż 55lat.
  • Zmieniono uwzględnianie stałych składników w godzinowej stawce przy obliczaniu nadgodzin. Od teraz w dodatkowej części składki godzinowej uwzględniane będą tylko te składniki definiowane, które będą miały ustawioną właściwość "określony w stałej wysokości w umowie o pracę" oraz zaznaczoną chociaż jedną nieobecność o którą składnik ten będzie pomniejszany. Innymi słowy w stawce nie będą uwzględniane te składniki które określono w stałej wysokości które są należne w tej wysokości bez względu na nieobecności. Oczywiście tak jak dotychczas inne zmienne składniki nie będą brane pod uwagę.
  • Przy imporcie faktur z pliku jpk_fa (wersja 3) uwzględniono dokumenty w walucie obcej dla WDT i eksportu usług
  • Przy tworzeniu PIT-11 kwadrat wskazujący na podwyższone koszty uzyskania będzie zaznaczany jeśli chociaż w jednym miesiącu takie koszty były uwzględniane w obliczaniu listy płac. Dotychczas zaznaczany był kwadrat z ostatniego zestawu płacowego, a więc jeśli koszty w trakcie roku zmieniły się z podwyższonych na zwykłe, program zaznaczał kwadrat ze zwykłymi kosztami. Aktualnie nowy druk PIT-11 znajduje się w podpisie MF.
  • Na naszej stronie internetowej w opcji "Biuletyn Doradcy Podatkowego" dodaliśmy ostatnio zwięzły opis zmian w podatkach dedykowany przedsiębiorcom a opracowany przez Br Cogito oraz informację o MikroRachunku opracowaną przez Br Sebastjan

Wersja 19.01.054 (29.11.2019)

  • Jak się jednak okazało PKO TFI zmieniło zdanie i od teraz wymaga przy przesyłaniu dyspozycji do aplikacji iPKO (np. składek do PPK) podania identyfikatora PPK. Jak na razie jednak nie udostępniło opcji wysyłania raportu z aplikacji iPKO w formacie xml lub innym, listy pracowników z nadanym identyfikatorem. Identyfikator należy wprowadzić ręcznie do programu Ksp. W związku z tym usunęliśmy opcję automatycznego generowania identyfikatorów.
  • Przywróciliśmy możliwość wysłania danych firmy do Logotech za pośrednictwem domyślnego klienta poczty w Windows (zgodnie z ustawieniami w punkcie instalacja/parametry stanowiska)
  • W umowach zlecenie poprawiono naliczanie składek PPK pracodawcy. Należy pamiętać, że gdy wprowadzamy w rachunku do umowy zlecenie kwotę brutto, to kwota ta zawiera już w sobie składkę PPK pracodawcy naliczoną w ubiegłym miesiącu i zapłaconą do funduszu w miesiącu bieżącej wypłaty.
  • W kartotece pracowników w wydruku karty wynagrodzeń dodaliśmy "Kontrolne zestawienie dla młodego". Jest to zestawienie przypominające kartę wynagrodzeń pracownika, którego celem jest udokumentowanie kwot, które znajdą się na deklaracji PIT-11 obowiązującej od 1-go stycznia 2020 za okres roku podatkowego 2019.

Wersja 19.01.053 (24.11.2019)

  • W imporcie faktur z pliku jpk_Fa uwzględniliśmy nową strukturę pliku (3 wersja).
  • Faktury wystawione przez biuro rachunkowe będą zapisywane w pliku jpk_FA w formacie wersji nr 3.
  • W opcji, w której definiujemy własne potrącenia (F/3/3) dodaliśmy kolumnę w której możemy wskazać programowi w jakiej kolejności ma wykonać dane potrącenie mając na uwadze, że niektóre z potrąceń wynikają z finansowanych przez pracodawcę świadczeń wolnych od zajęć komorniczych. Jeżeli pracownik ma zajęcie komornicze oraz zdefiniowane inne potrącenie np. finansowane przez pracodawcę ubezpieczenie  nazwijmy je PZU - to dotychczas program najpierw obliczał i potrącał zajęcie komornicze a w następnej kolejności potrącał PZU. Mogło to prowadzić do sytuacji, że pracownik otrzymał mniejszą kwotę niż gwarantowane minimum. Dlatego teraz gdy oznaczymy że potrącenie PZU jest wolne od potrąceń, program w pierwszej kolejności potrąci go z wynagrodzenia i dopiero potem obliczy zajęcie komornicze.
  • MF poprawił projekt rozporządzenia między innymi w sprawie deklaracji PIT-11. W projekcie, najważniejszą zmianą jest usunięcie z wiersza nr 1 deklaracji, zasiłków z ubezpieczenia społecznego wypłaconych przez zakład pracy i dodanie ich do wiersza nr 8. Inne przychody. Rozbudowano również część z przypisami. W związku z tym prawdopodobnie deklaracja nie ulegnie już większym zmianom i w celach testowych udostępniliśmy ją w programie Ksp. W deklaracji wykazujemy przychody za rok 2019 i będziemy ją mogli składać począwszy od 1 stycznia 2020. Należy zwrócić uwagę, że w deklaracji PIT-11 w odniesieniu do przychodów korzystających ze zwolnienia (ulga dla młodych) nie mamy nigdzie wykazanych kosztów uzyskania dla tych przychodów. W związku z tym jeżeli będziemy składać zeznanie roczne, wyłącznie na podstawie informacji zawartych w PIT-11, zawyżymy podatek należny. W odniesieniu do umowy o pracę również w przeszłości mogliśmy zawyżyć podatek, bowiem ustawodawca kazał nam wykazywać w PIT-11 koszty rzeczywiście potrącone a nie przysługujące. Tak wiec mieliśmy już do czynienia z podobną sytuacją. Teraz jednak o ile z umową o pracę można sobie poradzić, tak jak w przeszłości, to z umową zlecenie już nie bardzo. Trzeba więc zaopatrzyć się w dodatkowe dokumenty. Zalecamy składać deklarację za pracowników korzystających z ulgi dopiero po Nowym Roku, już na nowych drukach.

Wersja 19.01.052 (19.11.2019)

  • Poprawa błędu podczas wysyłania faktury mailem

Wersja 19.01.051 (17.11.2019)

  • Do kalkulatora wynagrodzeń dodano możliwość zaznaczenia, że wynagrodzenie ma być obliczone z zastosowaniem ulgi dla młodych ( 26 lat)
  • Musieliśmy zmienić sposób uwzględniania składki na SFWON (0.15%) w przypadku gdy pracownik miał wypłacane składniki wliczane do składki ZUS ale nie wliczane do kosztów płacy. W takim przypadku nie wystarczy skorygować składkę na FP o 230/245 (tak robiliśmy do tej pory). Aby poprawnie zostały policzone koszty płacy należy jeszcze raz przeliczyć wynagrodzenie pracownika ( wystarczy F10 w kartotece wypłat), a potem F10 w kartotece dofinansowań.
  • Podczas obliczania płac oraz podczas tworzenia kedu, program poinformuje jeśli w danym miesiącu przekroczono roczny limit podstawy zus. Jeżeli użytkownik wprowadzi kwotę podstawy z innych zakładów pracy i w tym miesiącu nastąpi przekroczenie, to do programu płatnik przekażemy kod "3" oznaczający że informację o przekroczeniu przekazał ZUS, w pozostałych przypadkach wpiszemy kod "2" oznaczający że informację przekazuje płatnik.
  • Przed wysłaniem maila z załącznikami program zapyta czy załącznik ma być spakowany (jako zip) z hasłem. Jeśli potwierdzimy, program spakuje załączniki programem do tworzenia archiwów zip używając do szyfrowania hasła, którym będzie numer NIP firmy, której dotyczy załączony wydruk. Numer nip nie będzie zawierał kresek  tylko cyfry. Odbiorca maila będzie mógł zobaczyć zawartość załącznika, tylko po podaniu hasła.

Wersja 19.01.050 (09.11.2019)

  • Zmieniliśmy funkcjonalność programu związaną z zaznaczaniem rekordów. Dodaliśmy możliwość zaznaczenia rekordów od ostatnio zaznaczonego (albo pierwszego w tabeli) do bieżącego. Aby skorzystać z tej funkcjonalności należy wcisnąć klawisz Ctrl+Spacja.
  • Z uwagi na fakt że w składce na fundusz pracy (2.45%) zawarta jest składka na Solidarnościowy Fundusz Wsparcia Osób Niepełnosprawnych (0.15% - SFWON) oraz że składka na SFWON na dzień dzisiejszy nie jest zaliczana do kosztów pracy przy ubieganiu się o dofinansowanie dla zatrudnionych osób niepełnosprawnych, uwzględniliśmy to w obliczeniach deklaracji Inf-Dp i Wn-D. Różnice w dofinansowaniu występowały w sytuacji gdy koszty płacy nie przekraczały odpowiednich limitów. Np. pracownik ze znacznym stopniem niepełnosprawności i szczególnymi schorzeniami zatrudniony na płacy minimalnej. Program przy obliczaniu kosztów płacy będzie uwzględniał aktualnie 230/245 obliczonej składki na Fundusz Pracy.
  • W świadectwie pracy dodano informację o zajęciach komorniczych.
  • Nowe zaświadczenie o zatrudnieniu i wynagrodzeniach ZUS ERP-7
  • MF opublikowało nowe wersje schematów do deklaracji VAT-7, VAT-7K, VAT-8, VAT-9M. Zaimplementowaliśmy je w programie będą obowiązywać od dnia 22-11-2019 dla rozliczenia podatku od miesiąca listopad 2019.
  • Zmiany w PPK. Jak się okazało chociaż PKO TFI wykorzystuje w swojej aplikacji pliki xml zgodne ze standardem GRUPY PROJEKTOWEJ PPK (o czym będzie w dalszej części opisu zmian), to jednak ma nieco inne wymagania niż aplikacja Agenta transferowego Moventum. Unikalny identyfikator nadawany przez PFR nie będzie przekazywany do programu z aplikacji iPKO. Fundusz uważa że jest to dana chroniona i nie będzie jej wymagał przy składaniu dyspozycji i przy przekazywaniu składek. Ponieważ inne fundusze tego wymagają, wprowadziliśmy nową funkcjonalność którą będzie można stosować jak na razie tylko gdy wybranym funduszem będzie PKO TFI. Otóż w menu w którym można zaczytać identyfikatory z aplikacji PPK, dla PKO TFI, będzie je można wygenerować zamiast wczytywania. Wynika to z faktu że cała funkcjonalność KSP została oparta o posiadanie tego identyfikatora. Łatwiej nam było zachować całą logistykę wprowadzając fikcyjne identyfikatory niż wewnętrznie komplikować program wprowadzając dodatkowe warunki dla jak na razie jednego funduszu. Zmienimy to jeśli takich funduszy będzie więcej. Generalnie po wygenerowaniu identyfikatorów zostaną one przypisane do pracownika i będą się zachowywać tak jakby były wczytane z aplikacji PPK. Dodatkowo identyfikator można teraz wpisać ręcznie w kartotece pracownika.
  • Zasadniczo aplikacja iPKO potrafi wczytać pliki xml, jest to jednak u niej bardziej skomplikowane. Najpierw należy przeprowadzić konwersję pliku xml do pliku csv (w aplikacji iPKO jest odpowiedni przycisk). Polega to na przeciągnięciu i upuszczeniu pliku wygenerowanego w Ksp w opisane pole na formatce aplikacji iPKO. Następnie, jeśli plik xml będzie spełniał formalne warunki poprawnej struktury pliku, iPKO wygeneruje plik csv. Plik ten należy zapisać na dysku twardym i ostatecznie wczytać w odpowiednim punkcie aplikacji.
  • W art.28 ust. 1 ustawy o PPK napisano, że wpłat dokonuje się od miesiąca następującego po miesiącu, w którym powstał stosunek prawny wynikający z zawarcia umowy o prowadzenie PPK. Wynika z tego następujący nieoczekiwany fakt. Jeżeli podpisano umowę o prowadzenie PPK 6-go listopada i wypłacamy wynagrodzenia w następnym miesiącu za który są należne np. 8-go listopada. To składki należy przekazać do 15-go grudnia, a więc powinny być naliczone podczas wypłaty w listopadzie i co za tym idzie przy obliczaniu listy płac za miesiąc październik. Zauważmy również, że chociaż w listopadzie zostanie do TFI przekazana deklaracja z obydwoma składkami (pracownika i pracodawcy), to na liście płac będziemy mieli tylko składkę pracownika. Składka pracodawcy pojawi się w liście płac dopiero gdy zostanie przekazana do dyspozycji przez zakład pracy (po prosu zapłacona) czyli w grudniu. A więc zobaczymy ją w na liście płac za miesiąc listopad ale w wysokości wynikającej z obliczeń listy płac za miesiąc październik. Ksp na październikowej liście płac pokaże obliczoną składkę pracodawcy ale nie będzie jej uwzględniał w dochodzie do opodatkowania. Na każdej kolejnej liście płac będą widniały dwie składki pracodawcy. Jedna powiększająca dochód i potrącana z wypłaty i druga obliczona od bieżącej podstawy do potrącenia w następnym miesiącu.
  • Dodano nową literę do czcionek "Ç".

Wersja 19.01.049 (24.10.2019)

  • Informujemy, że w dniach 29-31 października 2019 w siedzibie firmy prowadzone będą prace remontowe. W związku z tym firma będzie w tych dniach nieczynna. Przepraszamy.
  • Na druku Z-3 (dla pracownika) dodano informację o wypłaconych kwotach z tytułu umowy zlecenie otrzymanych w trakcie trwania stosunku pracy. Dotyczy wyłącznie wypłat z umowy której okres obejmuje nieobecność chorobową.
  • Przy obliczaniu podstawy zasiłku dla pracownika zatrudnionego na umowę o pracę, który ma z pracodawcą zawartą dodatkową umowę zlecenie uwzględniamy wypłaty z tytułu zlecenia wg następujących zasad:
    • Przy dopisywaniu zleceniobiorcy powinien on być pobrany z kartoteki pracowników
    • Umowa zlecenie powinna mieć kod tytułu ubezpieczenia 0110
    • Rachunek do umowy powinien mieć kod tytułu ubezpieczenia 0110
    • Umowa zlecenie powinna się zaczynać przed absencją chorobową a najpóźniej w dniu jej rozpoczęcia
    • Umowa zlecenie powinna się kończyć po dniu rozpoczęcia absencji chorobowej
    • Do miesięcznych podstaw zasiłku wliczane będą tylko wypłaty z miesięcy przyjętych do obliczania zasiłku z tytułu umowy o pracę
    • W każdym przypadku jeśli wynagrodzenia z tytułu umowy zlecenie będą uwzględniane w podstawie zasiłku, sama podstawa zostanie ustalona ponownie. Art.43 ustawy (trzymiesięczna przerwa) nie będzie tu uwzględniany.
    • Jeżeli umowa kończy się przed zakończeniem zwolnienia chorobowego, program nie będzie dzielił zwolnienia na część do końca umowy i część po jej zakończeniu. Podstawa po zakończeniu umowy nie powinna uwzględniać już wypłat z tytułu tej umowy zlecenie. Jeżeli chcemy aby tak było należy podzielić zwolnienie na 2 części.
  • Deklaracje Vat-7, Vat-7K, VAT-9M i VAT-8 za okres począwszy od dnia 1-listopad 2019 drukowane będą zgodnie z nowym wzorcem ale ze starym schematem xml. Nowy schemat dodamy do programu po opublikowaniu na stronach ePuap.
  • W opcji G.Fundusze PPK dodano zestawienie pracowników zatrudnionych na umowę o pracę lub umowę zlecenie, którzy nie zostali jeszcze zarejestrowani w wybranym funduszu PPK (nie mają przekazanego przez fundusz identyfikatora PPK), mają aktywne umowy (o pracę bądź zlecenie) i są w wieku pomiędzy 18 a 55lat.
  • MF opublikowało projekt rozporządzenia z nową deklaracją PIT-11. Niestety deklaracja jest skomplikowana i nie pozwala rozliczyć zeznania rocznego jeśli podatnik korzysta ze zwolnienia (ulga 26 lat) i otrzymał PIT-11 od więcej niż jednego płatnika. MF planuje zmianę projektu.

Wersja 19.01.048 (14.10.2019)

  • Poprawiono aktualizacje złych długów na podstawie danych z ubiegłego roku
  • Odblokowaliśmy zablokowany przez pomyłkę zapis wydruku do pliku csv z edytora zestawień.
  • Za miesiąc listopad będzie obowiązywała już nowa deklaracja VAT-7, VAT-7K, VAT-8 i VAT-9M. Zmiany nie są duże chociaż przysporzyły nam sporo pracy. Otóż poza zmianą opisu do pola nr 39 (wiersz 19). Dodano na końcu deklaracji informację (check box) o wystawieniu faktury w trybie podzielnej płatności (split payment) zgodnie z art. 106e ust.1 pkt 18a. Oznacza to, że jeżeli podatnik dokonał sprzedaży towaru lub usługi z załącznika nr 15 i kwota faktury przekroczyła kwotę 15tys. zł brutto, to powinien ten kwadrat na deklaracji zaznaczyć. W związku z tym musieliśmy dodać do formatki ze sprzedażą krajową vat odpowiednie pole. W pole należy wpisać literkę "T" jeżeli faktura dotyczy takiej właśnie sprzedaży (na formatce pytanie "Faktura Split Patment?")
  • Zgodnie z zapowiedzią, dla użytkowników korzystających z klienta poczty wychodzącej wbudowanego w Ksp dodaliśmy opcję korespondencji seryjnej. Do opcji "9.Sprawy do załatwienia / D.Przeglądanie maili  wysyłanie grupowe " dodaliśmy dwa nowe punkty:
    • 2.Korespondencja seryjna: W tym punkcie zobaczymy tabelę, którą po naciśnięciu klawisza INSERT będzie można wypełnić rekordami, z których każdy będzie zawierał numer i nazwę klienta z Ksp, datę i czas ostatniej wysyłki poczty oraz nazwę adresata poczty i dalej sam adres email. Część pól podlega edycji. Klawiszem INSERT można pobrać brakujące firmy prowadzone przez biuro w Ksp lub dopisać pojedynczy adres (zawsze w kontekście jakiejś firmy). Nowo dopisany rekord pojawi się zawsze na końcu listy, a po ponownym wejściu do opcji znajdziemy go zgodnie z porządkiem wg numeru firmy. Jeżeli zaznaczymy rekordy, to po naciśnięciu klawisza F5 będzie można przygotować do wysłania przygotowaną wiadomość. Może to być nowa wiadomość lub wiadomość wcześniej opracowana i zapisana jako wiadomość standardowa. Do wiadomości można dołączyć plik załącznika. Pierwszą wysyłaną wiadomość będzie można zobaczyć, a wszystkie zostaną dołączone do tabeli wysłanej poczty.
    • 3.Lista standardowych treści: Punkt zawiera treści wiadomości, które często wysyłamy. Można je tutaj zapamiętać, aby później przed wysyłką wybrać je do edycji z listy.

Wersja 19.01.047 (11.10.2019)

  • Praktyka pokazała, że nie wszystkie biura rachunkowe mają zorganizowaną pocztę służbową w sposób w jaki zaimplementowaliśmy w programie. Otóż przede wszystkim różni użytkownicy biura mogą wykorzystywać różne serwery pocztowe. To w zasadzie czyni dotychczasowy sposób korzystania z serwera poczty wychodzącej bezużytecznym. W związku z tym wprowadziliśmy następujące zmiany.
  • Przenieśliśmy opcję "Parametry serwera smtp" z opcji "8.Instalacja / B.Parametry Serwera" do opcji "8.Instalacja / 3.Użytkownicy / 2.Wszyscy użytkownicy". Obecnie każdemu użytkownikowi, który zaloguje się do programu będą przypisane odrębne parametry serwera poczty wychodzącej. A więc każdemu użytkownikowi trzeba teraz przypisać odrębne parametry serwera poczty wychodzącej. Na formatce z użytkownikami trzeba nacisnąć klawisz F10, wtedy pokaże się nam formatka z ustawieniami serwera. Identyczna jak poprzednio, z tą różnicą że poprzednio formatka była wspólna dla wszystkich użytkowników a teraz dotyczy każdego z osobna. Na formatce podajemy następujące dane:
    • Nazwa serwera poczty wychodzącej. Najlepiej zajrzeć do konfiguracji swojego programu pocztowego i sprawdzić jaką nazwę ma serwer smtp (Simple Mail Transfer Protocol). Pozostałe parametry też będą tam opisane. Przykładowa nazwa serwera smtp np. smtp.wp.pl, logotech.com.pl. Najczęściej jest to nazwa domeny występującej w naszym adresie pocztowym (czyli wszystko po znaku @). Ewentualnie można tą domenę poprzedzić znakami "smtp.". np. dla adresu janek@teatr.polski.com.pl serwerem najczęściej będzie teatr.polski.com.pl lub smtp.teatr.polski.com.pl
    • Użytkownik i hasło. Prawdopodobnie, aby połączyć się z serwerem poczty wychodzącej trzeba będzie się uwierzytelnić, podając swój login i hasło. Login to najczęściej adres e-mail. Najlepiej zalogować się do swojej poczty przez przeglądarkę www. Tam sprawdzimy czy login i hasło są poprawne. Należy je wpisać do formatki w Ksp.
    • Port. Tę informację należy również uzyskać przeglądając parametry swojej skrzynki pocztowej. W komunikacji wykorzystywane są 3 porty, z którymi związany jest sposób kodowania danych. Port nr 25 jest standardowym portem, poczta nie jest szyfrowana i przez większość serwerów port ten nie jest akceptowany. Port 465 oznacza transmisję szyfrowaną podobnie jak port 587 oznaczający szyfrowaną warstwę bezpieczeństwa (TLS).
    • Nadawca. W tym polu musimy wpisać adres pocztowy z którego będzie wysyłana poczta. Brak tego adresu skutkuje najczęściej potraktowaniem naszej poczty jako spam. Dodatkowo, jeżeli odbiorca zechce odpowiedzieć na maila, to zostanie od przysłany właśnie na ten adres.
    • Do wiadomości. Podajemy adres pocztowy, na który serwer prześle nam kopię wysłanej wiadomości. Może to być ten sam adres jaki podaliśmy w polu "nadawca". Tym sposobem w programie pocztowym użytkownika z którego korzysta na co dzień pojawi się kopia wiadomości i będzie można nią zarządzać np. tworząc odpowiednie reguły.
  • W opcji "8.Instalacja / 1.firma" dodaliśmy opcję "3.Pozostałe adresy e-mail". Można tu wpisać:
    • Podstawowy adres e-mail firmy. Na ten adres jako domyślny dla całej poczty z wyjątkiem wysyłanych faktur, będą wysyłane wiadomości pocztowe. (przed wysłaniem można będzie jeszcze zmienić odbiorcę)
    • Adres do faktur: na podany tu adres program Ksp będzie wysyłał wystawioną przez biuro fakturę, Jeżeli adres nie będzie wpisany, program wypełni go podstawowym adresem e-mail.
    • Inne adresy: W dalszej części formatki można dodać 4 adresy Email w raz z opisem np. Główna księgowa (po lewej stronie ekranu) i adres np. G.kowalska@firma.pl. Wpisane tu adresy będzie można w dalszej kolejności wybrać z listy przed ostatecznym wysłaniem maila.
  • W opcji "9.sprawy do załatwienia" dodaliśmy punkt "D.Przeglądanie maili  wysyłanie grupowe". Będzie w nim można zobaczyć tabelę z listą wysłanych emaili. Pojedynczy mail będzie można zobaczyć w podglądzie. Maile nie będą zawierać załączników.
  • przed wysłaniem maila będzie można dodać do niego własną treść i ewentualnie zmienić mu temat. Natomiast po przygotowaniu mail do wysłania, będzie można zobaczyć jego treść i ewentualnie wybrać z listy, odbiorców wiadomości lub wpisać ich ręcznie. Jeżeli odbiorców jest kilku należy ich rozdzielić znakiem średnika ";".
  • W opcji "8.Instalacja / 9.Parametry stanowiska" dodano pytanie "Czy chcesz korzystać z domyślnego klienta poczty w systemie Windows? Twierdząca odpowiedź na to pytanie spowoduje że Ksp przy wysyłaniu poczty będzie korzystać z domyślnego klienta poczty zainstalowanego w systemie Windows (np. Outlook).

Wersja 19.01.046 (08.10.2019)

  • W tej wersji rozbudowaliśmy naszego klienta poczty wychodzącej o następujące elementy:
    • Gdy wysyłamy pocztę zostaniemy przed wysyłką zapytani, czy chcemy dodać coś od siebie do wysyłanej poczty. Jeśli potwierdzimy, będziemy mogli na formatce, która się nam pokaże wprowadzić własny temat wiadomości i dodatkową treść. Treść zostanie dodana do treści maila bezpośrednio pod wygenerowaną przez program Ksp. Temat niektórych wiadomości nie będzie możliwy do edycji, np. gdy mail będzie wysyłany do kilku użytkowników.
    • Gdy wiadomość zostanie przygotowana przez program Ksp, ale jeszcze przed wysyłką, zostaniemy zapytani, czy chcemy zobaczyć co zawiera wysyłana wiadomość. Gdy potwierdzimy, będziemy mogli zobaczyć jej treść w takiej formie w jakiej będzie wysyłana. Wiadomość można jedynie przeglądać bez możliwości jej edycji. W dolnej części formatki będą dwa przyciski: wyślij wiadomość lub nie wysyłaj. Jeśli zrezygnujemy wiadomość nie zostanie wysłana.
    • gdy wiadomość wysyłana jest do kilku adresatów, podgląd będzie dotyczył tylko pierwszego.
    • W kwestii nadawcy wiadomości (czyli również adresu zwrotnego na który będzie odpowiadał odbiorca), od tej wersji nadawcą będzie użytkownik który zalogował się do programu. W opcji 8.Instalacja/3.Użytkownicy/2.Wszyscy użytkownicy można dopisać każdemu użytkownikowi logującemu się do programu Ksp adres email. Jeżeli podczas wysyłania poczty, wysyłający go użytkownik będzie miał wprowadzony adres email, to ten adres zostanie przyjęty jako adres nadawcy. Jeżeli nie będzie miał wprowadzonego adresu, to program przyjmie jako adres nadawcy, adres wprowadzony w opcji "Parametry serwera smtp"
  • Rozwiązanie problemu, gdy serwerem poczty wychodzącej jest serwer gmail. U niektórych użytkowników może wystąpić problem ze skonfigurowaniem serwera pocztowego Gmail. Poprawne parametry serwera, to:
    • Serwer: smtp.gmail.com
    • port: 465
    • wymagany jest login  będzie nim adres e-mail, oraz hasło do konta google
  • Ponieważ Google ma wielopoziomowy system zabezpieczeń, gdy próbujemy wysłać wiadomość testową możemy się spotkać z błędem. Z czego on wynika. Otóż jeśli mamy konto w Google (Gmail), i nie zmienialiśmy ustawień domyślnych, to mamy wyłączony dostęp do konta dla mniej bezpiecznych aplikacji. Aby to zmienić, należy zalogować się do konta Google i tam po lewej stronie wybrać opcję bezpieczeństwo i dalej "Dostęp do mniej bezpiecznych aplikacji". Możemy ten dostęp włączyć i od tego momentu wszystko powinno zacząć działać.
  • Jeżeli nie chcemy włączać dostępu do konta mniej bezpiecznym aplikacjom, możemy na naszym koncie Google w opcji bezpieczeństwo włączyć weryfikację dwuetapową np. dodatkowy kod sms. Jeśli to zrobimy i odświeżymy stronę z naszym kontem Google, to w opcji bezpieczeństwo, w panelu Logowanie Google pojawi się opcja "Hasła do aplikacji". Po wybraniu tej opcji będzie można dodać aplikację zaufaną (np. wpisując jej nazwę Ksp) i wygenerować dla niej 16-to znakowe hasło. Hasło po zaznaczeniu należy skopiować do schowka i wkleić Do formatki Ksp jako Hasło do serwera smtp. O tego momentu poczta powinna zacząć działać.

Wersja 19.01.045 (05.10.2019)

  • W związku ze zmianą stawki podatku na 17% lub 17.75% lub 0% przy korzystaniu z ulgi dla młodych poprawiono:
    • obliczenie podatku od zasiłku z umowy zlecenie
    • Wynagrodzenie gwarantowane przy potrąceniach komorniczych
    • Przy obliczeniu podatku dla pracownika korzystającego z ulgi dla młodych, błędnie skonstruowany był warunek po spełnieniu którego ulga przysługiwała pracownikowi. Dotyczyło to miesiąca wypłaty w którym pracownik kończył 26 lat. Program błędnie nie uwzględniał ulgi do dnia urodzin zamiast po tym dniu.
  • Ponieważ w ostatnim okresie mieliśmy wiele zgłoszeń o braku możliwości wysyłania poczty z programu Ksp za pośrednictwem domyślnego klienta poczty w systemie Windows, zmieniliśmy sposób wysyłania poczty. Aktualnie będziemy wykorzystywać bezpośrednio mechanizmy wysyłania dostępne w systemie Windows. Oznacza to, że Ksp będzie w tym zakresie małym programem pocztowym. W związku z tym dodaliśmy w punkcie 8.Instalacja, opcję B.PARAMETRY E-MAIL. Jak w każdym programie pocztowym trzeba będzie podać na dostępnej tam formatce następujące dane:
    • Nazwa serwera poczty wychodzącej. Najlepiej zajrzeć do konfiguracji swojego programu pocztowego i sprawdzić jaką nazwę ma serwer smtp (Simple Mail Transfer Protocol). Pozostałe parametry też będą tam opisane. Przykładowa nazwa serwera smtp np. smtp.wp.pl, logotech.com.pl.
    • Użytkownik i hasło. Prawdopodobnie, aby połączyć się z serwerem poczty wychodzącej trzeba będzie się uwierzytelnić, podając swój login i hasło. Login to najczęściej adres e-mail. Najlepiej zalogować się do swojej poczty przez przeglądarkę www. Tam sprawdzimy czy login i hasło są poprawne. Należy je wpisać do formatki w Ksp.
    • Port. Tę informację należy również uzyskać przeglądając parametry swojej skrzynki pocztowej. W komunikacji wykorzystywane są 3 porty, z którymi związany jest sposób kodowania danych. Port nr 25 jest standardowym portem, poczta nie jest szyfrowana i przez większość serwerów port ten nie jest akceptowany. Port 465 oznacza transmisję szyfrowaną podobnie jak port 587 oznaczający szyfrowaną warstwę bezpieczeństwa (TLS).
    • Nadawca. W tym polu musimy wpisać adres pocztowy z którego będzie wysyłana poczta. Brak tego adresu skutkuje najczęściej takim skutkiem, że serwery potraktują naszą pocztę jako spam. Dodatkowo, jeżeli odbiorca zechce odpowiedzieć na maila, to zostanie od przysłany właśnie na ten adres.
    • Do wiadomości. Ponieważ Ksp nie jest programem pocztowym, nie będziemy śledzić co stało się z wysłaną wiadomością i nie będziemy jej przechowywać w programie. To duża wada, gdyż użytkownik nie będzie miał zachowanej historii wysłanych e-maili, do których mógłby zajrzeć. Aby temu zaradzić, możemy w tym polu podać adres pocztowy, na który serwer prześle nam kopię wysłanej wiadomości. Może to być ten sam adres jaki podaliśmy w polu "nadawca". Tym sposobem w programie pocztowym użytkownika z którego korzysta na co dzień pojawi się kopia wiadomości i będzie można nią zarządzać np. tworząc odpowiednie reguły.
  • Po wprowadzeniu danych trzeba je będzie zapisać. Można też sprawdzić czy poprawnie podaliśmy informacje wciskając przycisk "wyślij test". Testowa wiadomość zostanie wówczas wysłana na adres podany w polu "nadawca" oraz dodatkowo jeśli adres w polu "Do wiadomości" będzie się różnił od adresu "nadawca", również na ten adres.
  • W kolejnych wersjach dodamy dodatkową możliwość wysyłania korespondencji seryjnej. Po wpisaniu treści krótkiej wiadomości, będzie ją można wysłać do zaznaczonych firm. Wysyłka będzie się różnić od korespondencji seryjnej w programie pocztowym tym, że w polu adresat znajdzie się tylko jeden adres a nie cała grupa. Problem z wysyłaniem wiadomości do grupy jest taki, że nasz własny serwer pocztowy może uznać taką grupową wiadomość za spam i może zablokować możliwość wysyłania poczty na jakiś czas.

Wersja 19.01.044 (30.09.2019)

  • W związku ze zmianą stawki podatku na 17% poprawiono:
    • obliczanie dopłaty do świadczenia rodzinnego
    • Kalkulator wynagrodzeń
    • potrącenia komornicze i pożyczki
  • W rocznym podsumowaniu folio w kolumnie uwagi, umieszczono informację o dochodzie firmy. (Ta informacja jest często oczekiwana przez banki)
  • Przy sprawdzaniu czy klient biura występuje na białej liście, wpisywaliśmy do danych firmy numer regon pozyskany z tej listy. Nie przyszło nam do głowy że część firm może nie mieć tego numeru w danych dostępnych na białej liście, co skutkowało wpisaniem w odpowiednie pole w Ksp pustej wartości. Aktualnie wpisujemy regon tylko wtedy, gdy otrzymany z MF numer ma jakąś niepustą wartość.
  • Agen transferowy Moventum udzielił nam dziś odpowiedzi, z której wynika, że jeżeli pracodawca za dany miesiąc nie zapłaci składek PPK w pełnej wysokości, to składki te w całości zostaną uznane za niezapłacone a sama zapłata odrzucona jako błędna. Jeżeli natomiast wpłata przekroczy wartość zobowiązania, to nadwyżka zostanie odesłana na rachunek pracodawcy.

Wersja 19.01.042 (30.09.2019)

  • Poprawiono wydruk podsumowania z przekazanych składek do programu płatnika.
  • Kierując się ostrożnością podatkową, zaliczki na podatek dla osób zwolnionych z tytułu ulgi dla młodych nie będą potrącane tylko do dnia 26 urodzin włącznie. Jeśli wypłata będzie dokonana po tym terminie, zaliczki będą potrącane na ogólnych zasadach. MF odpowiedziało na pytania Gazety podatkowej i z odpowiedzi tej wynika, że po dniu 26 urodzin zwolnienie już nie obowiązuje. Trudno z tym dyskutować, więc zmieniliśmy sposób obliczania podatku w Ksp.
  • Poprawiono wydruk miesięcznej ewidencji czasu pracy. Program do godziny zakończenia pracy nie sumował nadgodzin.
  • Poprawiono wydruk deklaracji VAT-UEK - w przypadku wielostronicowej korekty.
  • Sytuacja w PPK uległa dalszej komplikacji za sprawą wyjaśnień MF na zapytanie Gazety Podatkowej. MF w odpowiedzi na pytanie, kiedy powstaje obowiązek podatkowy u pracownika w związku z przekazaniem mu składki pracodawcy, odpowiedziało, że momentem tym jest dokonanie przelewu na konto w funduszu PPK, a nie w momencie przekazania dyspozycji do funduszu PPK. Oznacza to, że przychód u pracownika powstaje w momencie zapłaty składki PPK pracodawcy a zaliczka podatku od tego przychodu powinna być odprowadzona do 20-go następnego miesiąca. A więc, że składkę trzeba pokazać na liście płac która jest wypłacana w miesiącu w którym zapłacono składkę na PPK. Mamy więc 2 sytuacje (zakładamy że wszystko jest płacone w terminie)
    • Gdy wynagrodzenie wypłacane jest w tym samym miesiącu za który jest należne. Wtedy w liście płac za styczeń dodajemy do brutta składki zapłacone w styczniu a więc naliczone za miesiąc grudzień.
    • Gdy listę płac wypłacamy w następnym miesiącu, wtedy na liście płac za styczeń wypłaconej w lutym dodajemy do brutta składki zapłacone w lutym a więc naliczone w liście płac wypłaconej w styczniu a więc należne za grudzień.
  • W drugim przypadku pojawia się taki problem, że składki prawdopodobnie będą płacone razem z ZUSem 15-go, a lista płac będzie robiona do 10-go. Wiec albo założymy a priori, że składki są zapłacone, wtedy jeśli nie będą zapłacone do końca miesiąca, to trzeba będzie zrobić korektę listy płac (na korekcie wystąpi dodatkowa wypłata w postaci zwrotu pobranej zaliczki od składek pracodawcy), albo założyć że nie są zapłacone i wtedy gdy jednak składki zostaną zapłacone w miesiącu wypłaty, korekta listy będzie zawierała ujemne kwoty do wypłaty, które trzeba będzie potrącić np. w następnym miesiącu. Druga sytuacja wydaje się nam bardziej skomplikowana, więc zakładamy w Ksp pierwszy scenariusz. Aby kontrolować zapłaty musieliśmy dodać odrębny punkt w programie w opcji "Fundusze PPK" o nazwie "Zapłać składki". W punkcie tym zobaczymy tabelę z naliczonymi składkami pracownika i pracodawcy. Poszczególne kolumny będą oznaczać:
    • Naliczono w miesiącu: Kolumna zawiera rok i miesiąc w którym dokonana została wypłata. W miesiącu tym (nazwijmy go X) zostały naliczone składki pracodawcy i pracownika. Składka pracownika została potrącona w miesiącu X natomiast składka pracodawcy naliczona w miesiącu X zostanie potrącona dopiero gdy zostanie fizycznie zapłacona przez pracodawcę, najczęściej na liście płac wypłaconej w miesiącu X+1 o ile składka zostanie zapłacona np. 15-go następnego miesiąca.
    • Domyślnie: Gdy naliczone składki są przekazywane do niniejszego punktu będą miały zaznaczone w tej kolumnie, że są domyślnie zapłacone a data zapłaty będzie pokazana w następnej kolumnie i nie będzie jej można zmienić. Dopiero gdy po naciśnięciu klawisza ENTER zmienimy wartość w kolumnie na niezapłacona, będzie można w kolumnie obok wpisać faktyczną datę zapłaty (wykasowanie daty i pozostawienie jej pustej, oznacza że składki nie są zapłacone i nie wiadomo kiedy zapłacone zostaną).
  • Skąd się biorą rekordy w punkcie z zapłatami składek? W opcji w której przekazujemy składki Zus do programu płatnika mamy również możliwość (F10) przekazania składek PPK do bufora, z którego będzie można potem utworzyć plik xml i pobrać go do aplikacji PPK. Ta funkcjonalność istnieje w programie już od 2 miesięcy. Teraz dodatkowo, po przekazaniu składek do bufora, tworzony jest rekord w zapłatach składek. Rekord ten ma domyślnie ustawioną wartość na "składki są zapłacone 15-go następnego miesiąca".
  • Poniżej przedstawiamy tok postępowania związany z naliczaniem listy płac, jak zwykle są 2 scenariusze związane z momentem wypłaty wynagrodzenia.
    • wypłata wynagrodzenia w tym samym miesiącu za który jest należne (nazwijmy ten miesiąc miesiącem X). Zanim przejdziemy do obliczeń listy płac sprawdzamy w zapłatach, czy składki które powinny być zapłacone w miesiącu X (należne za X-1) zostały faktycznie zapłacone, jeśli nie to ustawiamy że nie są zapłacone i w dacie zapłaty wpisujemy jakąś odległą datę lub ją po prostu usuwamy. Przechodzimy do punktu z obliczeniami i obliczamy płace. Jeśli składki zostaną kiedyś zapłacone wpisujemy w zapłatach odpowiednią datę i składki te zostaną opodatkowane i potrącone na liście płac za miesiąc w którym zostały zapłacone. Tu raczej żadne korekty nie będą występować.
    • wypłata wynagrodzenia w następnym miesiącu za który jest należne (nazwijmy miesiąc wypłaty miesiącem X). Zanim przejdziemy do obliczeń listy płac sprawdzamy, czy któreś z zaległych składek (z ubiegłych miesięcy) nie zostały zapłacone, jeśli tak wpisujemy odpowiednią datę zapłaty. Przechodzimy do punktu z obliczeniami i naliczamy listę płac. Program przyjmie, że składki z miesiąca X-1 zostaną zapłacone w miesiącu X i opodatkuje je oraz potrąci. Jeśli w ostatnim dniu miesiąca X stwierdzimy że składki nie zostały jednak zapłacone, trzeba będzie przejść do zapłat i usunąć datę zapłaty składek z miesiąca X-1 (miesiąca w którym zostały naliczone). Następnie trzeba będzie wykonać korektę listy płac za miesiąc X-1 (klawisz F8) bez dopisywania nowego składnika (opcja korekta/ekwiwalent). Program przeliczy listę płac i doda do wypłaty potrącony wcześniej podatek od składki pracodawcy.
  • Powstaje tu pytanie: Co będzie jeśli pracodawca na skutek pomyłki lub braku środków nie zapłaci składek w pełnej wysokości? Nie wiemy. Ani agent transferowy Moventum, ani fundusze z którymi się kontaktowaliśmy nie potrafiły nam udzielić informacji w jaki sposób takie niepełne zapłaty będą księgowane na kontach uczestników. W związku z tym nie wiemy, czy uczestnik ma do dyspozycji należną mu kwotę składek pracodawcy czy nie. Dlatego w programie mamy opcję 0/1 zapłacił albo nie zapłacił. Czas pokaże co z tym fantem trzeba będzie robić. Jak widać z powyższego opisu, biura będą miały olbrzymią ilość dodatkowej pracy. Szczególnie jeśli ich klienci nie będą zdyscyplinowani przy płaceniu. Być może wysokie kary będą wystarczającym elementem dyscyplinującym. Być może biura wprowadzą znaczące zwyżki opłat za dodatkową pracę z pilnowaniem zapłat. Tak czy inaczej problem jest bardzo zawiły i trudny do analizy.

Wersja 19.01.041 (21.09.2019)

  • Zmieniono wzór Świadectwa pracy w punkcie Pouczenie.
  • Do formatki sprawdzającej obecność pojedynczego podatnika na Białej liście dodano możliwość wydruku.

Wersja 19.01.040 (13.09.2019)

  • W operacji sprawdzania, czy klienci biura są podatnikami vat-czynnymi, zastąpiono dotychczasową procedurę funkcją sprawdzania podatnika na białej liście. Dodatkowo, w odróżnieniu od dotychczasowego zestawienia, Ksp drukuje oprócz statusu podatnika, listę zarejestrowanych rachunków bankowych, oraz unikalny identyfikator potwierdzający zapytanie do serwera białej listy. Identyfikator jest dowodem że podatnik został sprawdzony. Sprawdzenie dokonuje się na bieżącą datę systemową komutera.
  • Przy sprawdzaniu niektórych podatników (Tauron, Orange, T-mobile ) serwer zwraca błąd, który jak na razie jest przedmiotem badań po stronie ministerstwa. Firmy tego typu mają miliony rachunków wirtualnych, których serwer nie potrafi zwrócić. Trzeba poczekać na jakieś rozwiązanie.
  • Wprawdzie nowelizacja ustawy o zmianie ustawy o podatku dochodowym od osób fizycznych wprowadzająca nową stawkę podatku 17% i podwyższone ryczałtowe koszty uzyskania nie została jeszcze podpisana przez prezydenta, to jednak wobec zmian w programie, które okazały się jednak poważne musieliśmy już teraz zaimplementować nowe rozwiązania aby użytkownicy mogli sprawdzić czy nie popełniliśmy jakiś błędów. Wprowadzone zmiany obejmują następujące elementy.
    • Podczas obliczania zaliczki na podatek dla osób prowadzących działalność i opłacających podatek wg skali podatkowej, dla obliczenia zaliczki za miesiąc wrzesień i następne, stosujemy skalę podatkową zgodną z art.5 ustawy z najniższą stawką podatku w wysokości 17,75% i kwotą wolną w pierwszym progu podatkowym w wysokości 548,30zł. Założenie jest tu takie, że podatnicy opłacą zaliczkę za miesiąc wrzesień lub za 3 kwartał w miesiącu październiku.
    • W umowach zlecenie stawka podatku począwszy od miesiąca październik 2019 będzie wynosić 17%
    • Przy obliczaniu wypłat z umowy o pracę wypłacanych w miesiącu październiku i następnych, najniższa stawka podatku będzie wynosić 17%, koszty uzyskania 250 lub 300 oraz kwota wolna 43,76
    • Na wniosek podatnika, w wypłatach w miesiącach począwszy od października będzie można stosować stawkę 17,75% koszty 250 i 300, oraz kwotę wolną w wysokości 43,76. W programie należy wówczas zaznaczyć, że stawka podatku nie jest obliczana tylko deklarowana i należy ją wybrać z menu (kartoteka pracowników, pierwsza zakładka).
    • Dla wypłat w roku 2020 które narastająco przekroczą w danym miesiącu dochód 85528 (narastająco od początku roku), dochód do opodatkowania musi być podzielony na 2 części pierwsza część do kwoty narastająco 85528 powinna być opodatkowana stawka 17% a nadwyżka stawką 32%

Wersja 19.01.039 (09.09.2019)

  • W ostatniej wersji (19.01.038) zapomnieliśmy doinstalować potrzebna bibliotekę Windows. Biblioteka ta instaluje się wraz z pakietem Microsoft Office. Niestety nie zabezpieczyliśmy się przed systemowym błędem w przypadku braku tej biblioteki. Proszę zainstalować ją z naszej strony Tutaj pobierz Trzeba to będzie zrobić na każdym komputerze na którym występuje ten błąd.
  • Poprawiliśmy błąd występujący przy korekcie deklaracji VAT w przypadku wystąpienie dokumentu leasingu samochodowego korygującego deklarację.

Wersja 19.01.038 (08.09.2019)

  • Poprawiono przetwarzanie sprzedaży vat-marża w sytuacji gdy sprzedaż została zarejestrowana tylko w urządzeniu fiskalnym (bez wystawiania faktury). Program źle obliczał storno fiskalne przekazywane do księgi. Przypomnijmy jak taka transakcja powinna być zarejestrowana w programie. Zakładamy dla uproszenia, że transakcje opodatkowane na zasadach vat-marża ewidencjonowane są w kasie fiskalnej w stawce 0% (techniczna):
    • Każdy paragon dokumentujący sprzedaż vat-marża wpisujemy tylko od strony VAT w punkcie Rejestr danych do marży. Podajemy tam kwotę zakupów do ustalenia marży oraz w dolnej części formatki 2 kwoty. W kolumnie należność wpisujemy kwotę należną od sprzedaży wraz ze stawką podatku którą będzie opodatkowana wyliczona marża (np. 23%). W następnym wierszu wpisujemy kwotę zarejestrowaną w kasie w stawce 0%.
    • Na koniec miesiąca wpisujemy do księgi raport okresowy, oraz po przeliczeniu miesiąca w VAT przekazujemy storno vat. (Storno fiskalne od paragonów VAT-marża nie powinno wystąpić)
  • Do PPK przystąpił kolejny (dwudziesty) fundusz "BPS TFI", ale jak na razie nic o nim nie wiemy, bowiem poza ogólnikami nie udostępnił na swoich stronach żadnych istotnych informacji.
  • Oto lista funduszy, które powinniśmy polecać w pierwszej kolejności:
    • Axa TFI
    • AEGON PTE
    • NN Investments
    • Nationale Nederlanden PTE
    • Skarbiec TFI
  • Poniżej przedstawiamy listę zasad które będą obowiązywać w komunikacji z wyżej wymienionymi funduszami.
    • Jeżeli pracownik przekaże pracodawcy oświadczenie o rezygnacji przed przekazaniem do funduszu listy pracowników, to takiego pracownika nie rejestrujemy w aplikacji PPK ani w Ksp (nazwijmy to rezygnacją na "dzień dobry")
    • Jeżeli pracownik, który zrezygnował na "dzień dobry" przekaże pracodawcy oświadczenie o chęci przystąpienia do funduszu, to takiego pracownika należy Zarejestrować w Ksp i przekazać do PPK
    • Jeżeli pracownik, który zrezygnował na "dzień dobry" nie złoży w okresie od 1 luty do 28 luty 2023 ponownej deklaracji o rezygnacji, to takiego pracownika należy zarejestrować w Ksp i przekazać do aplikacji PPK. Jeżeli złożył, to nadal nic nie robimy z takim pracownikiem
    • W pierwszej kolejności należy zarejestrować pracowników w Ksp i przekazać ich do aplikacji PPK. Musi to być jedyna dyspozycja do PPK, nie można jej łączyć z innymi. Gdy agent transferowy i PFR pozytywnie zweryfikują dane pracowników zostaną im nadane unikalne identyfikatory pochodzące z bazy danych agenta transferowego i z bazy danych PFR. Listę pracowników z nadanymi identyfikatorami będzie można pobrać z aplikacji PPK i wczytać w programie Ksp.
    • Tylko pracownikom z nadanymi Identyfikatorami PPK można przekazywać składki i inne dyspozycje.
  • W kartotece pracowników i w kartotece zleceniobiorców dodaliśmy w opcjach PPK (F10) możliwość wczytania identyfikatorów uzyskanych z aplikacji PPK.
  • Pisaliśmy o tym już wcześniej, że będzie problem z deklaracją o rezygnacji z uczestnictwa. Jest to jedyna deklaracja, która obowiązuje od pierwszego dnia miesiąca, w którym zostanie przekazana do PPK. Jeżeli pracownik ma wypłacane wynagrodzenie ostatniego dnia miesiąca, w którym jest należne, to nie ma problemu. Jeżeli wynagrodzenie wypłacane jest w następnym miesiącu np. 10-go a pracownik złoży deklaracje rezygnacji 20-go to trzeba będzie skorygować wypłaconą już wypłatę. Same składki zostaną poprawnie przekazane do PPK ponieważ będziemy to robić prawdopodobnie razem ze składkami ZUS w następnym miesiącu. Jeżeli więc, wypłata została już wypłacona i otrzymaliśmy od pracownika deklarację Rezygnacji, powinniśmy wpisać ją do programu i po zaznaczeniu pracownika wykonać drugą listę płac. A więc jeśli nie robiliśmy tego do tej pory, należy dopisać składnik typu potrącenie i nazwać go np. Pierwsza lista płac. Do tego składnika program przepisze kwotę wypłaty z aktualnej listy płac. Drugą listę płac wykonujemy po naciśnięciu klawisza F8. Program najpierw pokaże nam listę składników typu potrącenie, z której powinniśmy wybrać to do którego zostanie przepisana aktualna kwota wypłaty. Następnie zapyta o powód sporządzenia drugiej listy płac, proponując dwie możliwości:
    • Pierwsza, to wypłata dodatkowego składnika definiowanego (wówczas tok postępowanie będzie taki jak dotychczas, a więc wskazanie dodatkowego składnika, wpisanie wartości, podanie nazwy dla dodatkowej listy płac)
    • Druga, nazwana wypłatą ekwiwalentu/korekty będzie się różnić od poprzedniej tym, że nie będziemy wybierać dodatkowego składnika. Możemy więc wcześniej wpisać kwotę ekwiwalentu lub kwotę premii, lub innego standardowego składnika a program przepisze bieżącą wypłatę do wskazanego potrącenia i po podaniu nazwy dodatkowej wypłaty wykona obliczenia. Jeżeli więc pracownik złożył nam Deklarację o Rezygnacji z opłacania PPK, należy tę deklarację wpisać do opcji Deklaracje PPK i wykonać drugą wypłatę wskazując, że jest to Korekta/Ekwiwalent. Program przepisze starą kwotę wypłaty do potrącenia i wykona obliczenia w których nie będzie już naliczał i potrącał składek na PPK (wobec istnienia deklaracji o rezygnacji).
  • W menu "Narzędzia Operatora" dodano punkt "Sprawdź podatnika (biała Lista)". Po wybraniu tego punktu program sprawdzi status podatnika na podaną datę. Pokaże również listę zarejestrowanych rachunków bankowych. Na razie nie możemy sprawdzić hurtowo na podaną datę wielu nipów, ponieważ MF ogranicza ich liczbę maksymalnie do 10-ciu sprawdzeń po maksymalnie 30nipów. Po przekroczeniu tego limitu usługa zostanie zablokowana do godziny 0:0.

Wersja 19.01.037 (12.08.2019)

  • Na portalu mojePPK co chwila pojawiają się zmienione komentarze do ustawy. Komentarze te są wewnętrznie sprzeczne w odniesieniu do naliczania bądź nie naliczania składek na PPK. Dotyczy to również odpowiedzi na najczęściej zadawane pytania. Zmieniliśmy więc podejście do tego tematu i kierując się wyłącznie treścią ustawy, do momentu aż nie pojawią się konkretne interpretacje będziemy stosować następujące zasady.
    • Jeżeli pracownik zostanie zarejestrowany w funduszu w miesiącu "x" to składki na PPK będą naliczane począwszy od wypłaty wypłaconej w miesiącu "x+1".
    • Jeżeli pracownik zrezygnuje z opłacania składek w miesiącu "x", to składki nie będą naliczane począwszy od wypłaty wypłaconej w miesiącu "x"
    • Jeżeli pracownik wznowi opłacanie składek w miesiącu "x" (po uprzedniej rezygnacji) składki będą naliczane począwszy od wypłaty wypłaconej w miesiącu "x+1"
    • Jeżeli pracownik lub pracodawca zmieni wysokość którejkolwiek ze składek w miesiącu "x", składki w nowej wysokości zostaną naliczone począwszy od wypłaty wypłaconej w miesiącu "x+1"
    • Jeżeli pracownik nie zrezygnuje z opłacania składek w okresie miesiąca przed terminem automatycznego (co 4 lata) wznowienia opłacania składek (najbliższy 1 kwietnia 2023), to składki będą naliczane począwszy od wypłaty dokonanej w miesiącu kwiecień.
  • Dodaliśmy do programu kontrolę przekroczenia w miesiącu wypłaty 120% płacy minimalnej. Przekroczenie tej kwoty spowoduje naliczenie składek podstawowych uczestnika w wysokości 2% i korektę składek z poprzednich wypłat w tym samym miesiącu do 2%. Korekty zostaną dodane do bieżącej wypłaty.

Wersja 19.01.036 (08.08.2019)

  • Moduł PPK jest w 80% ukończony i można z niego korzystać. Ponieważ całość zagadnienia jest dość obszerna, opisaliśmy ją dokładnie w instrukcji obsługi, którą można pobrać tutaj . Poniżej w skrócie opiszemy jak będziemy korzystać z modułu, jeśli wszystko będzie już skonfigurowane.
  • Przy obliczaniu list płac zostaną automatycznie naliczone składki na PPK wg bieżących parametrów. Podobnie licząc wynagrodzenie z umowy zlecenie, jeśli na rachunku będzie zaznaczone żeby naliczyć składki.
  • W miejscu w którym wysyłamy składki do ZUS, możemy po wciśnięciu klawisza F10, przekazać składki PPK do bufora wysyłkowego z którego potem zapiszemy wszystkie dyspozycje do pliku xml i wczytamy do aplikacji PPK.
  • Jeśli jakiś parametr ulega zmianie, dodajemy odpowiednią deklaracje do "G.Fundusze PPK/1.Deklaracje" i przekazujemy do Bufora wysyłkowego
  • Dwie rzeczy jeszcze nie zostały opracowane: pierwsza to automatyczna zmiana podstawowej składki uczestnika na maksymalną wartość 2%, jeśli zadeklarował niższą składkę a jego wynagrodzenie przekroczyło kwotę 120% płacy minimalnej. Druga to alarmy. W tej opcji zamierzamy informować kiedy powstaje obowiązek zgłoszenia pracownika do PPK, kiedy kończy 55 lat i inne fakty o których łatwo zapomnieć w związku z naliczaniem składek.
  • Pamiętajmy też, że do testowania modułu lepiej założyć odrębną firmę, bowiem naliczone składki pracodawcy są również przekazywane do programu płatnik i łatwo o tym zapomnieć.

Wersja 19.01.035 (05.08.2019)

  • W umowach zlecenie na drugiej formatce umowy dodano dwa pola z filtrami. Wg tych pól będzie można filtrować listę płac (w tabeli wypłat ostatnie dwie kolumny  daleko poza ekranem)
  • Poprawiono aktualizację danych na podstawie ubiegłego roku.
  • Dodano obsługę litery węgierskiej "O z dwiema kreseczkami" Ő
  • Do algorytmu obliczającego wynagrodzenia osób zwolnionych z podatku z Art.21 ust.1 pkt 148 dodano naliczanie zaliczki od wypłaconych zasiłków, oraz obniżenie limitu kosztów uzyskania (autorskie 50%) o wartość wynagrodzenia brutto korzystającego ze zwolnienia
  • Prace z PPK weszły w końcową fazę. W zasadzie część obliczeniowa jest skończona. Przekazywanie składek i podstawowych deklaracji do funduszy w formie xml również, przekazywanie PPK do Zus, też powinno już działać. Brakuje jeszcze kilkunastu raportów (zestawień) oraz automatycznej zmiany składki podstawowej uczestnika jeśli jest niższa niż 2% na 2%, gdy wynagrodzenia przekroczą kwotę 120% płacy minimalnej. Brakuje również instrukcji obsługi. W okresie 2-3 tygodni prace z PPK powinny być całkowicie zakończone.
  • Jeśli mogą Państwo zasugerować swoim klientom wybór funduszu, proponuje taki , którego aplikacja PPK korzysta z plików wymiany opracowanych przez grupę projektową PPK. Zaprojektowana przez tę grupę struktura xml jest na tyle uniwersalna, że jako pierwsza została przez nas wdrożona. Podobnie postąpili inni dostawcy oprogramowania np. Soneta, InserT, Sage, Comarch,Asseco itd. Aktualnie są to następujące fundusze.
    • Aegon
    • Alianz
    • Aviva
    • Axa
    • Compensa
    • Esaliens
    • Nationale Nederlanden
    • NN Investments Partners
    • Pekao
    • PZU
    • Skarbiec
  • Pozostałe fundusze albo oferują struktury typu csv z mało przekonującym formatem, albo nie udostępniły informacji, albo proponują komunikację przez API. Ta ostatnia może być atrakcyjną formą, ale zrobimy ją jako ostatnią, bo wymaga udostępnienia przez Fundusz testowego portalu.

Wersja 19.01.033 (21.07.2019)

  • Zmieniono sposób prezentowania składki zdrowotnej odliczanej od podatku dla osób zwolnionych z podatku (26lat), Dotychczas cały podatek dla osób zwolnionych przyjmowany był w kwocie 0zł. Obecnie jedynie zaliczka odprowadzana do urzędu przyjęta jest w tej kwocie. Pozwoli to prawidłowo sporządzić PIT-11 na którym wykażemy potrącaną od podatku (gdyby był naliczony) składkę na ubezpieczenie zdrowotne. Dotychczas z uwagi na to że cały podatek przyjęty był w wysokości 0zł. Składka zdrowotne potrącana od podatku również była równa 0zł. Taki sposób nie pozwalałby na prawidłowe sporządzenie zeznania rocznego. W zeznaniu za rok 2019 oprócz PIT-11 trzeba będzie również przekazać pracownikowi kartę wynagrodzeń za rok 2019. Pracownik musi wiedzieć jaki przychód osiągnął za miesiące od sierpnia do grudnia, bowiem przychody tylko z tego okresu są zwolnione.

Wersja 19.01.032 (19.07.2019)

  • Uzupełniono tabelę z funduszami PPK o kolejny fundusz. Teraz jest ich już 19.
  • Poprawiono błąd występujący przy obliczeniach deklaracji VAT dla firmy ze sprzedażą zwolnioną, która zakupiła samochód typu A1 (z pełnym odliczeniem VAT). Program dwa razy obniżał vat o współczynnik z art.90.
  • W związku z interpretacją 0111-KDIB1-1.4010.284.2018.1.SG z dnia 11 września 2018, Dyrektora Krajowej Informacji Skarbowej, nieumorzona część środka trwałego korzystającego z dofinansowania jest przy sprzedaży w całości kosztem uzyskania przychodu pomimo że raty amortyzacyjne były kosztem tylko proporcjonalnie, w części pokrytej przy zakupie z własnych środków.
  • Jesteśmy na końcówce pierwszego etapu implementacji PPK w programie Ksp. Chwilowo musieliśmy przerwać pracę nad PPK, aby uwzględnić w obliczeniach płac nowe zasady obliczania zaliczki na podatek dla pracowników poniżej 26-go roku życia. Jeżeli nie chcemy potrącać zaliczek na podatek dochodowy dla pracownika do 26 roku życia należy to zaznaczyć na pierwszej zakładce zestawu płacowego, albo na drugiej zakładce z umową zlecenie. Aby w danym miesiącu zaliczka nie została pobrana, muszą być spełnione 3 warunki:
    • pracownik musi mieć zaznaczone w programie, że korzysta ze zwolnienia
    • pracownik w miesiącu w którym wypłacane jest wynagrodzenie musi mieć mniej niż 26 lat lub w miesiącu tym kończyć 26lat.
    • i wreszcie suma wynagrodzenia brutto objętego zwolnieniem wypłaconego w miesiącach poprzedzających wypłatę nie może przekroczyć stosownych limitów. W 2019 roku 35636.67zł a w 2020r. 85528zł.
  • Jeżeli któryś z warunków nie będzie spełniony, zaliczka podatku zostanie naliczona.
  • Jak wynika z nowelizacji ustawy, PIT-11 pozostaje bez zmian i należy w nim ujmować również przychody zwolnione (art.21 ust.1 pkt 148) a także składki Zus naliczone od tych przychodów. Rozliczenie przychodów zwolnionych (w tym składek Zus i kosztów) nastąpi w zeznaniu rocznym, bowiem tylko w tym momencie będzie znana całkowita kwota przychodów zwolnionych.
  • Tak więc dopiero w następnej wersji opiszemy zasady działania PPK. Tym nie mniej zasygnalizujmy już teraz nasz podstawowy problem, aby można go było poruszać na spotkaniach z przedstawicielami PFR, którzy nieodpłatnie prowadza szkolenia w formie zorganizowanej bądź indywidualnie w siedzibach firm. W ustawie o PPK w sposób niezręczny zdefiniowano kasowy charakter poboru składek na PPK, które oblicza się od kwot wypłaconych pracownikowi. Naszym zdaniem ten charakter kasowy na tym się kończy. Tzn., że jeżeli pracownikowi wypłacimy 1/3 wynagrodzenia, to składki na PPK naliczymy też w wysokości 1/3 podobnie, a w zasadzie identycznie jak robi się to dla składek Zus. Moment wypłaty wynagrodzenia nie ma jednak naszym zdaniem żadnego znaczenia przy ustalaniu prawa do potrącenia składek na PPK. Nasze stanowisko wynika z odpowiedzi na pytania, udzielone przez przedstawicieli MF i opublikowane w dokumencie "Zagadnienia prawne w zakresie Ustawy o PPK" cz. I i II oraz w dokumencie "Niezbędnik pracodawcy". W dokumentach tych znaleźliśmy odpowiedzi na 4 pytania (poczynając od pytania nr 1) z których wynika, że podobnie jak ma to miejsce dla składek Zus, pytanie potrącać czy nie potrącać składki na PPK zależy od tego czy wypłacane wynagrodzenie pochodzi z okresu, gdy pracownik był uczestnikiem PPK, a nie czy jest uczestnikiem PPK w momencie wypłaty.
  • Inna kwestia, to sposób komunikowania się pracodawcy z Aplikacją PPK udostępnioną mu przez wybrany Fundusz. Jeszcze 3 tygodnie temu dzwoniliśmy do wszystkich aktywnych funduszy aby go ustalić. Z rozmów wynikało ,że znakomita większość z nich zaakceptowała ustalenia poczynione pomiędzy grupą funduszy i grupą przedstawicieli twórców oprogramowania księgowego zwaną "Grupą Projektową PPK". Grupa ta opublikowała dokument definiujący strukturę pliku wymiany pomiędzy programami księgowymi i aplikacjami PPK oferowanymi przez Fundusze TFI. Z dokumentacji wynikało, że podstawowym plikiem wymiany będzie dokument w standardzie xml, w którym będzie można umieszczać wszystkie dyspozycje do funduszu (składki, rejestracje, wznowienia, rezygnacje itp.). Poszliśmy tym tropem i tak skonstruowaliśmy funkcjonalność PPK w Ksp, aby ten sposób wymiany udostępnić możliwie prosto. Dlatego podstawowym elementem komunikacji jest tzw. Bufor wymiany danych zawierający Deklaracje użytkowników i inne dokumenty, które pracodawca przekazuje do TFI. W ostatnich 10-ciu dniach na stronach PFR pojawił się nowy twór zwany "agentem transferowym". Jak na razie mamy czterech agentów transferowych. Podmioty te oferują funduszom aplikację PPK i definiują sposób komunikacji z aplikacjami księgowymi. Jak wynika z tej dokumentacji podstawową strukturą pliku wymiany danych jest plik csv. Plik ten dla różnych dyspozycji ma różny format i co do zasady nie ma możliwości umieszczania w jednym pliku różnych elementów (np. składki, Deklaracje i inne przekazujemy odrębnie). Część agentów definiuje również na sztywno nazwy plików komunikacyjnych. Jak z tego wynika, są to bardzo poważne utrudnienia szczególnie dla biur rachunkowych. Jak to będzie wyglądać za miesiąc lub dwa nie wiadomo. Jeden z agentów udostępnił bezpośrednią komunikację z portalem PPK za pośrednictwem API. Tak więc będziemy się starali odwlec moment tworzenia funkcjonalności komunikacyjnej tak daleko jak to możliwe. Bo jak wynika z prowadzonych rozmów z funduszami, wszystko się dopiero "dociera". A część z nich, która proponowała własne rozwiązania, aktualnie przeniosła obsługę do Agentów Transferowych.

Wersja 19.01.031 (03.07.2019)

  • Uzupełniono tabelę z funduszami PPK o kolejny fundusz. Teraz jest ich już 18. Powstała nowa grupa Pekao Financial Services, jak na razie skupia 4 fundusze: Aegon, Esaliens, Pekao oraz PZU. Grupa ta opublikowała zasady komunikacji pomiędzy funduszami TFI i aplikacjami płacowymi. Grupa posiada własną aplikację do komunikacji z pracodawcą, którą teoretycznie można już przetestować. Będziemy Państwa informować jak tylko uda nam się przeprowadzić pierwsze testy.
  • Niektóre biura "naciskają nas", aby w Ksp umożliwić wydruk ewidencji czasu pracy zawierającej dodatkowo godzinę przyjścia i wyjścia z pracy. Naszym zdaniem nie jest to formalnie konieczne. Nasza ewidencja poza tymi dwoma elementami (godzina rozpoczęcia i zakończenia pracy) zawiera wszystkie niezbędne dane. Godzinę rozpoczęcia i zakończenia pracy powinna zawierać lista obecności lub inny dokument z którego wynikałby czas przepracowany przez pracownika. Dokument ten powinien powstać w miejscu wykonywania pracy i wraz z naszą ewidencją stanowi pełną ewidencję czasu pracy. Ewidencja czasu pracy nie musi być ujęta na jednej kartce papieru. Np. w ogólnym przypadku na ewidencję VAT składa się kilkadziesiąt różnych dokumentów.
  • Z drugiej jednak strony wiele firm ma proste zasady rozliczania czasu pracy np. wszyscy rozpoczynają pracę o 8:00. W takich przypadkach Biuro Rachunkowe mogłoby bez zbędnych nakładów pracy sporządzać pełną ewidencję. Tak więc dodaliśmy do Ksp odpowiednią funkcjonalność. I tak:
    • W opcji z zestawami płacowymi na zakładce nr 5 gdzie dotychczas wprowadzało się nominalny czas pracy pracownika w poszczególnych dniach tygodnia dodaliśmy informację o godzinie rozpoczęcia i zakończenia pracy w tych dniach. Te informacje będą miały zastosowanie do pracowników z kalendarzem standardowym i niestandardowym. W kalendarzach tych zaznacza się jedynie dni w których pracownik jest zobowiązany świadczyć pracę bez podawania liczby godzin. Ilość godzin pobierana jest z tej właśnie zakładki. Jeżeli pracownik ma przypisany kalendarz godzinowy, dane o rozpoczęciu i zakończeniu pracy należy wprowadzać w innym miejscu. Chociaż, również dla niego wprowadzone tu dane mogą okazać się przydatne.
    • Dla pracowników z kalendarzem godzinowym dodaliśmy opcję "Lista obecności", która jest podpunktem opcji Absencja. W tej opcji zobaczymy po lewej stronie ekranu listę pracowników z kalendarzem godzinowym a po prawej odpowiadającą mu listę obecności. Po naciśnięciu klawisza ENTER na wybranym pracowniku można przejść do edycji godzin. Można też po naciśnięciu klawisza F8 przepisać godziny rozpoczęcia pracy z kartoteki płacowej w której wprowadza się te godziny dla pracowników ze standardowym kalendarzem. Program dla dnia który jest dniem roboczym wg kalendarza godzinowego przepisze godzinę rozpoczęcia pracy z kalendarza tygodniowego i wyliczy godzinę zakończenia pracy na taką aby czas pracy był zgodny z harmonogramem czasu pracy. Klawiszami ALT+M wybieramy miesiąc. Gdy naciśniemy klawisz ENTER, będziemy mogli przejść do edycji godzin, W zależności od kolumny, na której ustawiony będzie kursor, po naciśnięciu klawisza F8 będzie można wykonać grupowe podstawienia dla rekordów: zaznaczonych, wszystkich lub tylko tych z czasem nominalnym > 0 Naciśnięcie klawisza F9 doda do godziny rozpoczęcia pracy czas nominalny i wyliczy godzinę zakończenia pracy.
  • Dwa zestawienia: ewidencja czasu pracy oraz Lista obecności może być wydrukowana w dotychczasowej formie lub w opcji z wypełniona kolumną z godziną rozpoczęcia i zakończenia pracy.

Wersja 19.01.030 (28.06.2019)

  • Uzupełniono tabelę z funduszami PPK o kolejny fundusz. Teraz jest ich już 17
  • W podsumowaniu listy płac uwzględniono w potrąceniach składniki wypłacone awansem.
  • Do menu z wyborem stawki podatku pracownika dodano pozycję 0%.
  • Na formatce z danymi osobowymi zleceniobiorcy zamienione były miejscami dane adresowe województwo i powiat. Innymi słowy w wierszu opisanym jako województwo wyświetlał się powiat i odwrotnie.
  • Dodaliśmy kolejne elementy związane z PPK. Na razie żaden z nich nie bierze udziału w obliczeniach, więc to tylko atrapa. Gdy skończymy prace nad PPK udostępnimy stosowną instrukcję obsługi z opisem nowej funkcjonalności.

Wersja 19.01.029 (19.06.2019)

  • Uzupełniono tabelę z funduszami PPK o kolejne 3 fundusze. Teraz jest ich już 16
  • Poprawiono błąd związany z przesyłaniem obcokrajowców do ZUS. Nie uwzględniliśmy nowego pola w tabeli pracowników zatrudnionych na umowę zlecenie - typ dokumentu tożsamości i jego numer
  • W imporcie dokumentów sprzedaży uwzględniono nową firmę "Bolt" (dawniej taxify)

Wersja 19.01.027 (13.06.2019)

  • Jeżeli w remanencie zaznaczono aby nie uwzględniać go w obliczeniach zaliczki na podatek, remanent ten nie będzie drukowany na folio.
  • Przy wykonywaniu drugiej wypłaty, odblokowano możliwość wpisania do dodatkowego składnika kwoty ZERO złotych (F8). Umożliwi to sporządzenie dodatkowej listy w przypadku gdy powodem jest np. konieczność wypłaty ekwiwalentu za urlop, lub innego standardowego składnika obliczanego automatycznie. W tym przypadku należy dopisać nową listę (F8)  spowoduje to przepisanie kwoty do wypłaty w wybrane potrącenie) a następnie wprowadzić konieczne zmiany (np. wpisać ekwiwalent, lub absencje lub tym podobne elementy) i przeliczyć listę płac (Cltr+F10)
  • W wydrukach rozrachunków do złych długów dodano pole vat na fakturze
  • Umowy zlecenie uzupełniono o punkt związany z terminem wypłaty wynagrodzenia.
  • W związku z nadchodzącym terminem rozpoczęcia procedury rozliczania składek na PPK w programie rozpoczęto prace związane z tym tematem. Nie wszystko jeszcze wiadomo, więc nasze prace ograniczają się do wprowadzenia do programu tego co jest pewne. W związku z tym zmieniliśmy część formatek związanych z edycją danych firmy, pracownika, zleceniobiorcy i umów zlecenie. Całość opiszemy w odrębnej instrukcji obsługi, gdy prace będą już na ukończeniu. Ponieważ wiele tabel z danymi uległo zmianie instalacja potrwa dłużej niż zwykle. Wszyscy liczyliśmy, że proces przekazywania danych, w tym składek i deklaracji, będzie przebiegał podobnie jak do ZUS. Niestety ustawa nie wprowadziła jednolitych zasad komunikacji z funduszami i nie określiła szczegółowych procedur wymiany danych. Każdy z funduszy będzie dysponował własnym portalem internetowym do zarządzania funduszami pracownika. W związku z tym jeśli planowana ilość funduszy to 20, biuro rachunkowe będzie musiało przekazywać dane do 20tu portali a każdy z nich może mieć zdefiniowany odrębny sposób komunikacji. Aktualnie część z funduszy zawiązało grupę projektową PPK w ramach której opracowano strukturę plików wymiany danych. Tych funduszy jest 10. Dysponujemy też strukturą wymiany danych TFI-milenium i PKO-TFI. Na oficjalnej stronie PPK www.mojeppk.pl brak jest jakiejkolwiek informacji o portalach poszczególnych funduszy, więc nie wiemy do końca jak to będzie wyglądać. Wersji testowych portali nie ma, bo jak informują wszystkie fundusze (komunikowaliśmy się z wszystkimi) login i adres do portalu, pracodawca otrzyma po podpisaniu umowy o zarządzanie. Jest to dość dziwne, bowiem w chwili obecnej podstawowym kryterium wyboru funduszu jest funkcjonalność aplikacji internetowej. Niestety nikt nie pomyślał o Biurach Rachunkowych  będzie ciężko.

Wersja 19.01.025 (15.05.2019)

  • Poprawiono JPK_VAT  korekta w sytuacji gdy korygujemy miesiąc umieszczając w nim dokument zakupu w odwrotnym obciążeniu, który pierwotnie występował w pierwszym składanym JPK. Błędnie umieszczaliśmy dla podatku należnego datę otrzymania dokumentu, zamiast daty wystawienia faktury.
  • Poprawa obliczania składki zdrowotnej, w sytuacji gdy pracownik cały miesiąc pobiera zasiłek i dodatkowo otrzymuje niewielkie wynagrodzenie wliczane w podstawę składki zdrowotnej i w podstawę podatku.

Wersja 19.01.023 (07.05.2019)

  • Poprawiono sposób obliczania wynagrodzenia za Urlop na opiekę nad dzieckiem (max 2dni). W stawce godzinowej nie uwzględniliśmy nadgodzin z bieżącego miesiąca)
  • Od pierwszego maja 2019 obowiązuje nowe rozporządzenie w sprawie odliczania lub zwrotu ulgi na zakup kasy fiskalnej. Od teraz ulga będzie przysługiwać wyłącznie od zakupionej kasy typu Online. Przepis przejściowy pozwala jeszcze odliczyć niewykorzystaną ulgę od zakupionych przed 1 maja kas (kasy bez raportowania do CRP) na starych zasadach.
  • Aktualnie obowiązujące deklaracje podatkowe nie są przystosowane do rozliczania nowej ulgi, którą wykazuje się w całości w jednej deklaracji podatkowej rozliczając ją z podatku należnego, a gdy jego wartość jest niewystarczająca, nierozliczoną część można przenieść na następny miesiąc lub żądać zwrotu (Niestety zwrot może nastąpić wyłącznie po złożeniu odpowiedniego wniosku, który jak na razie trzeba będzie stworzyć samemu w formie papierowej - brakuje wzoru). Ponieważ aktualna deklaracja nie pozwala rozliczyć zwrotu zgodnie z opisami odpowiednich pól na deklaracji, musieliśmy skorzystać z tego co mamy zważając aby wprowadzane kwoty spełniały warunki narzucone przez schemat xsd. Warunki te zostaną spełnione jeśli opis pola 55 będzie miał postać. Kwota wydatkowana na zakup kas rejestrujących, do zwrotu w danym okresie rozliczeniowym lub przeniesienia na następny okres. Natomiast opis pola 56: Jeżeli różnica kwot pomiędzy poz. 51 i 41 jest większa lub równa 0, wówczas poz. 56=poz. 51 - poz. 41 + poz. 55, w przeciwnym wypadku należy wpisać kwotę z poz. 55 (było 0). wytłuściliśmy dodane przez nas teksty. Ten sposób gwarantuje rozliczenie ulgi.
  • W związku z wejściem w życie nowego rozporządzenia zmieniliśmy dane wprowadzane w opcji Kasy Fiskalne. (dodaliśmy typ kasy i datę jej zakupu)
  • Dodano czcionkę dla francuskiej litery É é (czcionki przy edycji pola można wybrać po wciśnięciu klawisza Ctrl+Z (lub Shift+Ctrl+Z dla małych/dużych liter)
  • Przygotowano nową strukturę xml - JPK_FA obowiązującą od lipca 2019 (wariant 2)
  • Nowy druk wniosku ZUS Z3 (ZUS usunął informację o zaświadczeniu lekarskim)
  • Od prawie 2 lat obowiązuje nowa interpretacja przepisu w sprawie prawa do odliczenia podatku naliczonego i momentu powstania obowiązku podatkowego przy zakupie towarów i usług od małego podatnika rozliczającego się metoda kasową (MP-kasowiec) w transakcjach objętych odwrotnym obciążeniem. Otóż niezależnie od tego czy nabywca jest MP-kasowcem, czy też nie, jeżeli dokonuje zakupu w odwrotnym obciążeniu od MP-kasowca (na fakturze są dwa dopiski "odwrotne obciążenie" oraz "metoda kasowa") zarówno obowiązek podatkowy w podatku należnym jak i prawo do odliczenia podatku naliczonego powstaje w miesiącu w którym dokonano całości lub części zapłaty. Ten schemat zaimplementowaliśmy do Ksp w zeszłym roku i funkcjonuje poprawnie. Nieprawidłowo ujmowaliśmy sytuacje w których nabywcą był MP-kasowiec a sprzedawcą "zwykły" podatnik vat czynny. Taką transakcję rozliczaliśmy identycznie jak opisaną poprzednio, czyli zarówno podatek naliczony jak i należny wykazywaliśmy w miesiącu zapłaty. Konsultowane przez nas biura rachunkowe są zgodne, że sposób postępowania powinien tu być inny i powinien wynikać z rozumowania identycznego jak przy interpretacji, gdy sprzedawcą był MP-kasowiec. W odwrotnym obciążeniu obowiązek podatkowy powstaje u sprzedawcy, a nabywca jest jedynie zobligowany do jego zapłaty i wykazania w odpowiedniej deklaracji podatkowej. Tak więc jeśli sprzedawcą w odwrotnym obciążeniu jest "zwykły" podatnik a nabywcą MP-kasowiec, podatek należy nabywca powinien wykazać w miesiącu wykonania usługi budowlanej lub otrzymania faktury niezależnie od tego czy faktura została zapłacona czy nie. Natomiast podatek naliczony może ująć w deklaracji dopiero za okres w którym dokona zapłaty.
  • Zmiana metody obliczeń w trakcie roku zawsze jest niebezpieczna, bowiem ponowne przeliczenie okresu w którym istnieje dokument inaczej ujmowany w deklaracji podczas bieżących obliczeń, może spowodować zmiany w samej deklaracji. Będzie to miało miejsce w sytuacji gdy łącznie zaistnieją poniższe warunki:
    • Podatnikiem jest mały podatnik rozliczający się metodą kasową
    • Podatnik zakupił towar lub usługę opodatkowaną odwrotnym obciążeniem i sprzedawca nie jest małym podatnikiem stosującym metodę kasową.
    • Faktura zakupu nie została w całości zapłacona w okresie w którym u sprzedawcy powstał obowiązek podatkowy
  • Takie dokumenty będą od teraz inaczej traktowane przez program. W związku z tym deklaracje za okresy w których otrzymano fakturę oraz okresy w których dokonano zapłaty należy skorygować deklaracje. W miesiącu w którym otrzymano fakturę pojawi się cały podatek należny a w miesiącach w których dokonano zapłaty, podatku tego nie będzie (a był). Najlepiej powtórnie przeliczyć miesiące wspomniane wyżej, dodać korektę deklaracji (jpk) i po przeliczeniu wysłać. Aby ułatwić sprawdzenie czy u podatnika występuje ten problem dodano do kontroli w VAT odpowiednią opcję  "Kontrola dokumentów OO".

Wersja 19.01.021 (05.04.2019)

  • Zaktualizowano deklarację i stawki opłat środowiskowych
  • Poprawiono import skanowanych dokumentów z Saldeo dotyczących importu usług.
  • Zaktualizowano deklarację GUS Z-12
  • Zmieniono sposób wykonywania dodatkowej wypłaty (F8). Zasada działania jest identyczna jak dotychczas, zmienił się jedynie sposób postępowania. Przypomnijmy. Jeżeli lista płac została już sporządzona i wypłacona, a my chcemy wypłacić jeszcze za dany miesiąc dodatkowy składnik nie uwzględniony w pierwotnej liście płac. Postępowaliśmy następująco:
    • Należało dopisać (o ile go nie było) dodatkowe potrącenie i nazwać go np. "Wypłacone wynagrodzenia"
    • Należało założyć pracownikom kartotekę potrąceń na dany miesiąc
    • Na bieżącej liście płac naciskaliśmy F8 i zaznaczonym pracownikom program przepisywał kwotę do wypłaty do wypranego potrącenia. (przeliczenie listy płac po tej operacji dawało do wypłaty kwotę 0, bowiem cała poprzednia wypłata była potrącana)
    • Następnie trzeba było dopisać składnik dodatkowo wypłacany i wprowadzić mu kwoty
    • Przeliczenie listy płac powodowało, że kwota do wypłaty wynikała wyłącznie z wprowadzonego składnika.
    • aby usunąć taką dodatkową wypłatę, należało wyzerować kwoty potrąceń i dodatkowego składnika, a następnie przeliczyć listę płac.
  • Obecnie zmieniliśmy sposób postępowania, dzięki czemu będzie można wydrukować listę wypłat z wypłaconym składnikiem. Oczywiście dodatkowy składnik powinien być wypłacony w tym samym miesiącu w którym wypłacono podstawową listę płac. Wypłatę dodatkowych składników dokonanych przed podstawową wypłatą wynagrodzeń, ale w tym samym miesiącu co lista podstawowa opisujemy niżej. Natomiast najtrudniejszy przypadek, w którym wypłacamy dodatkowy składnik w innym miesiącu niż wypłata listy podstawowej jest aktualnie w fazie opracowywania. A więc obecnie aby dokonać dodatkowej wypłaty składnika postępujemy następująco:
    • Jeżeli nie mamy, to dopisujemy nowe potrącenie i nazywamy go np. "Wypłacone wynagrodzenia"
    • Na bieżącej liście płac zaznaczamy pracowników którym chcemy wypłacić dodatkowy składnik i naciskamy klawisz F8. Jeżeli nie jest to pierwsza wypłata dodatkowego składnika, program zapyta, czy zamierzamy dodać nową wypłatę, czy też usunąć poprzednią. Jeśli wybierzemy dodanie nowej wypłaty, program wyświetli listę wolnych (bez wprowadzonych kwot) potrąceń, z której należy wybrać to, do którego zostanie przepisana "kwota do wypłaty" z bieżącej listy.
    • Następnie program pokaże listę wszystkich niewykorzystanych składników typu "Definiowane dopłaty". Należy wybrać ten składnik, który będziemy dodatkowo wypłacać.
  • W następnej kolejności pokaże się nam formatka, na której wpiszemy nazwę wypłaty np. (Wypłata premii za brak nieobecności) oraz datę. Data powinna się zawierać w miesiącu w którym wypłacono podstawową listę płac i powinna być większa lub równa dacie poprzednio dokonanej dodatkowej wypłaty, a jeśli jest to pierwsza dodatkowa wypłata powinna być większa lub równa dacie podstawowej wypłaty.
    • Po zatwierdzeniu danych na formatce klawiszem END. Pokaże nam się tabela z listą zaznaczonych wcześniej pracowników i kolumną z kwotami wybranego składnika.
    • Należy wpisać kwoty brutto składnika do wypłaty. Można skorzystać z podstawiania pod zaznaczone rekordy. Uwaga: Każdy pracownik powinien mieć wpisaną kwotę składnika.
    • Po naciśnięciu klawisza F10 dodatkowy składnik zostanie wypłacony. Oznacza to że brakującym pracownikom zostaną dopisane kartoteki potrąceń i dodatkowych wypłat. W potrącenie zastaną przepisane aktualne kwoty do wypłaty, a w dodatkowy składnik kwoty wprowadzone w poprzednim punkcie. Następnie lista zostanie policzona.
  • Jeżeli chcemy wydrukować listę wypłat dodatkowego składnika, naciskamy F5 i wybieramy nowa opcję pod pozycja 7.
  • Pod opcją Obliczania podstawowej listy płac dodano opcję "Wypłata składnika awansem". W opcji tej będziemy wprowadzać wypłaty wybranego składnika dokonane przed podstawową listą płac. Bez względu na datę wprowadzonej wypłaty program uzna, że wypłata wybranego składnika dokona się w tym samym miesiącu co podstawowa lista płac i dodatkowo przed podstawową listą. Oznacza to, że wprowadzony w tym punkcie składnik zostanie dodany do podstawowej listy a jego kwota "do wypłaty" zostanie potrącona. Sposób postępowania jest następujący:
    • Po wybraniu opcji wypłaty składnika będziemy musieli wybrać miesiąc za który jest on należny, a dokładniej miesiąc za który zostanie rozliczony w podstawowej liście płac.
    • W następnej kolejności należy dopisać rekord z wypłatą składnika i określić jego parametry. A więc datę jego wypłaty (musi poprzedzać datę zasadniczej posty płac), oraz pozostałe parametry związane ze zmniejszeniem kwoty wypłaty składnika o składki Zus, podatek i inne parametry. Składnik powinien być wcześniej zdefiniowany i na formatce z jego parametrami powinien zostać wybrany klawiszem INSERT. Można zmienić mu nazwę na inną, ale sam składnik musi być wybrany. Zwróćmy uwagę, że jeżeli w parametrach określimy, aby potrącić składkę Zus, a składnik w swojej definicji składników definiowanych nie będzie miał ustawionego parametru, że wlicza się go w podstawę składek na ubezpieczenie społeczne, to program pomimo ustawienia parametru dotyczącego składek na "Tak", nie potrąci tych składek. Dotyczy to również pozostałych parametrów.
    • Po wybraniu składnika i wpisaniu parametrów naciskamy ENTER. Zostaniemy przekierowani do tabeli w której będziemy wpisywać wartości składnika dla poszczególnych pracowników. Dopisanie pojedynczego pracownika następuje po naciśnięciu klawisza INSERT, a dopisanie wszystkich pracowników klawiszem Ctrl+Z (podobnie jak ma to miejsce przy wprowadzaniu składników definiowanych).
    • Można wpisać dla poszczególnego pracownika kwotę BRUTTO składnika (wtedy program obliczy kwotę do wypłaty) lub kwotę do wypłaty (wtedy program obliczy kwotę BRUTTO). Można też podstawić pod zaznaczone rekordy wpisaną kwotę brutto lub do wypłaty, po naciśnięciu klawisza F8.
    • Wciskając klawisz F5 możemy wydrukować listę wypłat składnika lub podstawić pod niego wcześniej wprowadzone kwoty w opcji definiowanych składników. Można to zrobić jednorazowo. Ta opcja zostanie w przyszłości usunięta, podobnie jak opcja F10-obliczenia (Składnik definiowany powinien być aktualizowany każdorazowo po zmianie kwoty, ponieważ mogą pojawić się błędy, pozostawimy tę opcję przez jakiś czas).
    • Usunięcie pracownika z listy wypłat spowoduje wyzerowania definiowanego składnika (dla usuwanego pracownika).

Wersja 19.01.020 (19.03.2019)

  • Poprawa wydruku "Dokumentacja do storna" - Przekazywanie Vat-Koszt do księgi. Wydruk nie uwzględniał ograniczeń w zaliczaniu do kosztów uzyskania wydatków samochodowych.
  • W druku pełnomocnictwa do zus ZUS-PEL, zmieniono adresy do korespondencji. Adres udzielającego pełnomocnictwa jest zawsze adresem firmowym, a adres pełnomocnika zawsze adresem biura rachunkowego. Wszystkie numer telefonów są numerem wpisanym jako numer osoby reprezentującej podatnika.
  • Poprawiono tworzenie xml dla korekty deklaracji VAT-7 za styczeń 2019. Program kończył działanie z błędem.

Wersja 19.01.019 (05.03.2019)

  • Opublikowano nowe wartości kwot wolnych od potrąceń z zasiłków. Normy w Ksp zostaną zaktualizowane.
  • Poprawiono wydruk Świadectwa pracy (część związana z urlopem macierzyńskim)

Wersja 19.01.018 (25.02.2019)

  • Nowa wersja zgłoszenia ZAP-3 (5) deklaracja papierowa obowiązuje już teraz a elektronicznie od 9-go marca.
  • W kontroli w VAT i w Zamknięciu miesiąca uwzględniono zmiany związane z zaliczaniem do kosztów nieodliczonego podatku VAT od wydatków związanych z samochodem osobowym.
  • Poprawiono korektę samochodu z Art.90b (zmiana celu użytkowania, ale nie sprzedaż) gdy u podatnika występuje sprzedaż zwolniona ale samochód wykorzystywany jest wyłącznie do działalności opodatkowanej.
  • MF przywróciło na swoje miejsce aplikację sprawdzająca zgodność składni składanych deklaracji z obowiązującym schematem. Ci z Państwa którzy wyłączyli sobie "kontrole składni" w ustawieniach programu bcEdek, mogą ją z powrotem przywrócić.

Wersja 19.01.017 (13.02.2019)

  • W samochodach dodano edycję dokumentu z nieistniejącym samochodem (taka sytuacja mogła się pojawiać w wyniku np. braku zasilania komputera)
  • Program instalacyjny naprawi sytuację, w której edycja straty za 2018 rok kończyła się błędem.

Wersja 19.01.016 (11.02.2019)

  • Dodano nową wersję deklaracji VAT-7 w wersji xml. Nowy schemat zacznie obowiązywać od 1.III.2019.
  • Poprawa tworzenia RPA dla zatrudnionych na umowę zlecenie. W niektórych przypadkach program ujmował osobę tylko z ubezpieczeniem zdrowotnym (kwoty podstaw były od innej osoby).

Wersja 19.01.015 (10.02.2019)

  • W samochodach dodaliśmy punkt "Ubezpieczenie". Można w nim wprowadzać kwotę ubezpieczenia samochodu z polisy i wartość samochodu z polisy. Program na podstawie tych kwot oraz stosownych limitów zależnych od sposobu użytkowania i typu pojazdu określi jaka część wprowadzonej kwoty ubezpieczenia stanowi koszt uzyskania. Dla podatników ze strukturą z art.90 odpowiednio wyliczona kwota VAT-koszt będzie przenosić się do księgi i będzie udokumentowana w zestawieniu (jeden z punktów w wydruku ewidencji VAT).
  • Dodano nową deklarację VAT-7 i VAT-7K  wersje 19 i 13. Nowe deklaracje są jedynie w formie wydruku, plik xml tworzony jest nadal wg wersji 18 i 12, ponieważ MF nie opublikowało jeszcze obowiązującej schemy.

Wersja 19.01.014 (09.02.2019)

  • Poprawiono poważny błąd przy tworzeniu deklaracji RPA i RIA. Wynikał z zasugerowania się wadliwym opisem formatki w programie płatnik. Na deklaracji RPA w bloku IIIC I na deklaracji RIA w bloku VI należało ująć podstawy składek na ubezpieczenie wypadkowe tylko w takiej części, w jakiej nie stanowiły podstawy na ubezpieczenie społeczne. My ujmowaliśmy pełne podstawy składek na ubezpieczenie wypadkowe.
  • Naprawiono wydruk umowy o pracę (w niektórych przypadkach nadal program kończył pracę z błędem systemowym)
  • W samochodach, w rejestracji wydatków i rat leasingowych zablokowano edycję pola z podatkiem VAT dla "niewatowców"
  • Naszym zdaniem jeżeli w racie leasingu zawartego przed 2019 rokiem zawarte jest ubezpieczenie i fakt ten jest odnotowany w umowie, to tak jak w ubiegłych latach można zaliczyć w koszty 100% raty niezależnie od tego czy faktura nadal zawiera 1 pozycję, czy kilka: osobno kapitał, odsetki i ubezpieczenie. Jeżeli jednak są Państwo innego zdania, można zmienić w Ksp datę zawarcia umowy np. na 1 styczeń 2019 i wtedy ubezpieczenie wpisywać w ubezpieczenie, a kapitał w odsetki (jeśli auto jest droższe niż 150tys). Na formatce z ratami leasingu opisane kwoty są czysto umowne:
    • Pole "Kapitał" oznacza że w koszty zaliczymy jedynie 150000/wartość_auta wprowadzonej kwoty,
    • Pole "Odsetki" oznacza że wprowadzona kwota jest w 100% zaliczana w koszty
    • Pole "Ubezpieczenie" oznacza że w koszty zaliczymy jedynie 150000/wartość_auta_z_polisy wprowadzonej kwoty,
    • Pole "Eksploatacja" oznacza że wprowadzona kwota jest w 75% zaliczana w koszty
  • Inny problem występuje, gdy dla samochodu o wartości przekraczającej limit, który jest na ewidencji środków trwałych chcemy zaewidencjonować ubezpieczenie. Wtedy aktualnie, należy sobie samemu wyliczyć kwotę kosztu do księgi, a do ewidencji VAT wpisać 50%netto i 50%VAT. Oczywiście pozostaje nierozwiązaną kwestią kwota VAT koszt dla podatników ze strukturą z art.90. To też trzeba by odpowiednio stornować w księdze samodzielnie. Mamy w planach dodanie w samochodach punktu "Polisa", gdzie obliczenia będą się wykonywać automatycznie. Musimy jednak z tym poczekać aż bieżące kwestie zostaną rozwiązane.
  • W opcji pożyczki dotychczas wprowadzone tam potrącenia dobrowolne, były potrącane z wynagrodzenia netto bez uwzględniania żadnych kwot wolnych od potrąceń. Obecnie na umowie pożyczki można wpisać procent limitu. Procent ten oznacza, że po potrąceniu raty pożyczki pracownikowi powinna pozostać do wypłaty kwota równa płacy minimalnej netto pomnożonej przez ten procent (ustawowo 100% na rzecz własnego pracodawcy lub 80% w pozostałych przypadkach). Płaca minimalna netto jest to ustawowa płaca minimalna zmniejszona proporcjonalnie o etat i o procent płacy minimalnej (pierwsza praca) i pomniejszona o składki na ubezpieczenie społeczne , zdrowotne i zaliczkę podatku. Jeżeli będziemy mieli kilka pożyczek, spłacanych w tym samym czasie, program rozpocznie ich potrącanie od tych dla których kwota wolna jest najwyższa. Jak wiadomo, jeżeli pracodawca nie może potrącić całej raty pożyczki z uwagi na kwotę wolną od potrąceń, wtedy pracownik powinien niepotrąconą część przekazać wierzycielowi dobrowolnie z własnych środków które ma do dyspozycji. Planujemy stosowny wydruk i możliwość wpisania kwot przekazanych przez pracownika o ile wierzycielem byłby pracodawca.
  • W pierwszej kolejności program wykonuje potrącenia Ustawowe (alimenty, komornik, kary, zaliczki), w następnej pożyczki i dopiero na samym końcu definiowane potrącenia. Te ostatnie nie są niczym ograniczone.
  • Słowo pożyczka jest tu umowne, można również wpisywać tu inne potrącenia, co do których chcemy pilnować obowiązujących limitów, np składki na ubezpieczenie na życie, składki na rzecz związku itp
  • Jeżeli w pole z kwotą raty wpiszemy kwotę 0zł, program będzie się starał potrącić maksymalną kwotę.

Wersja 19.01.013 (07.02.2019)

  • Poprawiono błąd przy wydruku umowy o pracę dla nowo zatrudnionych.
  • Kilka poprawek związanych z tworzeniem deklaracji RPA, RIA. Ponownie program instalacyjny stara się obliczyć wartość składników o których mowa w deklaracji RPA część III/E za ubiegłe lata.

Wersja 19.01.012 (06.02.2019)

  • Vat koszt od paliwa i leasingu przekazywany był do Ksp (przekaż storna) w pełnej nieodliczonej wysokości bez uwzględniania stosownych limitów.
  • Zaliczenie wydatków eksploatacyjnych do kosztów uzyskania przychodu u "niewatowców", będzie się odbywało wg poniższych zasad:
    • Samochody typu A1 i A2 mają 100% odliczenia kosztów eksploatacyjnych
    • Samochody typu B mają 75% kosztów eksploatacyjnych
    • Samochody typu E mają 20% kosztów eksploatacyjnych
    • Powyższe zasady obowiązują również dla raty leasingu w części odnoszącej się do wydatków eksploatacyjnych
  • Jeżeli użytkownik jest zdania, że:
    • dla samochodów B może odliczyć 100% wydatków, to może je wówczas wpisać bezpośrednio w koszty lub zmienić typ samochodu na A2
    • dla samochodów A2 może odliczyć 75% wydatków, to może zmienić typ samochodu na B.
  • Od 1-go lutego składając deklaracje VAT ze wskazanym zwrotem, nie składa się już załączników Vat-ZZ i VAT-ZT. W związku z tym odpowiednio zmodyfikowaliśmy formatkę z edycją deklaracji. Do końca roku można składać deklaracje na dotychczasowych drukach (wersja 18).
  • Na wydruku umowy o pracę poprawiono określenie długości okresów wypowiedzenia.
  • Program instalacyjny przy instalacji, sprawdzi we wszystkich firmach, czy samochody na ewidencji przebiegu są pokazywane w rejestrze samochodów i jeśli nie są, to naprawi ten problem. Oraz sprawdzi czy w rejestrze struktury z art.90 nie brakuje któregoś z lat, Jeśli tak, problem zostanie naprawiony.

Wersja 19.01.011 (03.02.2019)

  • Poprawa błędu występującego podczas tworzenia deklaracji Zus w firmie bez pracowników i zleceniobiorców

Wersja 19.01.010 (01.02.2019)

  • Poprawa błędu. Na deklaracji RCA2 zamieniony był miejscami przychód za ubiegły rok i podstawa składki
  • Dodano do aktualizacji danych o samochodach, samochody które były w zeszłym roku prowadzone na ewidencji przebiegu pojazdu. Aby doszło do aktualizacji samochodu musi być przypisany do niego przynajmniej jeden rachunek za ubiegły rok. W większości firm, po zainstalowaniu nowej wersji, samochody powinny się pojawić automatycznie.
  • Poprawa błędu. Po wczytaniu danych z archiwum zip program zerował zapłacone składki Zus.
  • Przy dopisywaniu rachunku do umowy zlecenia domyślny kod ubezpieczenia pobierany jest z umowy (zawsze). Dotychczas dla zatrudnionym również na umowę o pracę wpisywany był kod "0110" a dla pozostałych z umowy.

Wersja 19.01.008 (30.01.2019)

  • Na wydruku podsumowania listy płac oraz na szczegółowej liście płac poprawiono kwotę całkowitego kosztu pracodawcy. Kwota błędnie uwzględniała wypłacone przez pracodawcę zasiłki.
  • Poprawiono wydruk IFT-1/1R. Program nie ujmował na deklaracji wypłat zagranicznych.
  • Program instalacyjny rozwiązuje problem podwójnego roku 2018 w strukturze sprzedaży.
  • Poprawiono tworzenie deklaracji RPA dla umów zlecenie

Wersja 19.01.007 (26.01.2019)

  • W module wystawiania faktur przez biuro w opcji "Dane do faktury" dodano edycję parametru "stan zapłaty faktury". Dotychczas parametr ten chociaż był wyświetlany, to nie podlegał edycji.
  • Dotychczasowy limit odpisu amortyzacyjnego dla samochodów osobowych, który stanowił koszt uzyskania przychodu wynosił 20tys. EUR. Oznaczało to, że dla samochodów osobowych o wartości początkowej większej niż 20tys EUR tylko część odpisu stanowiło koszt uzyskania  proporcjonalnie do stosunku limitu i wartości początkowej. Obecnie limit ten został zwiększony do 150tys. Zł (lub 225 tys), przy czym zgodnie z informacją MF, nowy limit dotyczy również samochodów przyjętych na ewidencję przed rokiem 2019. W związku z powyższym dodaliśmy nowy dokument "Zmiana Limitu".
  • Program instalacyjny dla środków trwałych z dotychczasowym limitem większym niż 78,0tys i mniejszym niż 90,2tys doda dokument zmiany limitu z nową wartością 150tys a dla środków z limitem większym niż 117,0 tys i mniejszym niż 135,3tys doda dokument z limitem 225tys. Kwoty graniczne wynikają z wahań kursu EURO od 2013 roku i kwoty 20 lub 30tys.EUR.
  • W świadectwie pracy w punkcie "informacje uzupełniające", dodano informację o okresie przechowywania dokumentacji pracowniczej. Okres ten wprowadzamy do programu w danych osobowych pracownika na zakładce nr 4.
  • Podczas aktualizacji danych płacowych na podstawie ubiegłego roku aktualizowane są wszystkie umowy które nadal trwają lub zakończyły się w roku 2018. Dla tych umów aktualizowane są wszystkie wypłaty.
  • Podczas aktualizacji urlopów, program będzie aktualizował ilość urlopu zaległego w 2019 roku na podstawie wykorzystanego urlopu w 2018 roku dla ostatniego zestawu płacowego. Dotychczas aktualizacja dokonywała się jedynie wtedy, gdy w programie na rok 2019 założony był zestaw płacowy na rok 2019.
  • Poprawiono błąd przy aktualizacji płac. Program usuwał potrącenia komornicze.

Wersja 19.01.006 (18.01.2019)

  • Zaktualizowano podstawę składek na ubezpieczenie zdrowotne( obecnie 3803.56 )
  • W środkach trwałych dodano w dowodzie wewnętrznym dokumentującym przekazywane do księgi odpisy, dodatkową informację o nieplanowych odpisach likwidowanych gruntów.
  • Inne zmiany w wersji na rok 2018 i mające zastosowanie w wersji na rok 2019

Wersja 19.01.004 (14.01.2019)

  • Podczas dopisywania nowej firmy można dodatkowo wybrać numer wcześniej usuniętej firmy pod którym zostanie utworzona.
  • W kartotece zatrudnionych na umowę zlecenie dodano opcję usuwania tych umów zlecenie, które kończą się przed podaną datą i nie mają wypłat po tej dacie.
  • Uwzględniono zmianę formatu pliku dla importowanych pracowników przez system Saldeo
  • Przy imporcie faktur z pliku JPK_FA.XML część producentów oprogramowania do sprzedaży, dla eksportu usług nie wypełniała pola P_18, w którym zaznacza się, że zobowiązanym do zapłaty podatku jest nabywca. W tym przypadku faktury były uznawane za sprzedaż krajową. Obecnie jeśli taka sytuacja ma miejsce, oraz nie jest wykazany podatek ani nie jest to sprzedaż ze stawka 0%, lub ZW, Ksp przyjmie że to jest eksport usług.
  • W punkcie w którym rozliczamy podatek VAT w opcji z wydrukami dodano w ewidencjach pozycję F.Ewidencja VAT-koszt dla samochodów. Dla podatników rozliczających podatek naliczony strukturą sprzedaży (art.90), część podatku naliczonego związana ze sprzedażą zwolnioną, która nie podlega odliczeniu stanowi koszt uzyskania przychodu. Do bieżącego roku kwota ta w całości wynikała z prowadzonej ewidencji VAT i składanej deklaracji. Obecnie jeżeli nieodliczony podatek VAT związany jest z wydatkami samochodowymi, podlega dodatkowym ograniczeniom. Zestawienie stara się to udokumentować. Zwróćmy uwagę, że kwoty zaliczane do kosztu uzyskania mogą się różnić od kwot przedstawionych w zestawieniu i wyliczonych z zastosowaniem prezentowanego tam procentu. Wynika to z faktu, że w rzeczywistości obliczenia są prowadzone z dokładnością do 12 miejsc po przecinku podczas gdy drukowany procent ma jedynie dwa miejsca po przecinku.
  • Jeżeli właściciel korzysta z małego ZUSu (kod ubezpieczenia 0590, 0592) i rozlicza się razem z pracownikami, to dla potrzeb przekazania do płatnika deklaracji RCA-II dodano w danych właściciela na 4 zakładce informację o rocznym przychodzie za ubiegły rok. Dla takiego ubezpieczonego należy wprowadzić w dolnej części ekranu podstawę naliczenia składki na ubezpieczenie społeczne. Program do zestawu danych za styczeń doda deklarację RCA-II.
  • Uwaga: Wszystkie deklaracje ZUS tworzone w programie Ksp wymagają wersji programu płatnik 10.02.002, a najlepiej nowszej. Aktualna wersja ma błędy (np. niemożliwy jest import deklaracji ZSWA).
  • Jeżeli wypłacamy pracownikom wynagrodzenia w następnym miesiącu za który są należne, lub wypłacamy premie roczne lub kwartalne za ubiegłe lata, lub w zestawie naszych składników wynagrodzenia, są takie od których w okresie pobierania zasiłku nie odprowadza się składek na ubezpieczenie społeczne, to będziemy musieli przekazać do ZUS deklarację RPA i zbiorczą deklarację RIA. Składniki o których tu wspominamy (np. dodatek stażowy, dodatek funkcyjny) są to takie składniki, które są należne pracownikowi w stałej wysokości niezależnie od tego czy przepracował cały miesiąc czy nie. Takie składniki są oznaczone w programie Ksp jako "Określone w umowie o pracę" (kolumna Um) oraz "Nie zmniejszane o okres pobierania zasiłku" (kolumna Absen.). Deklaracja RPA dołączana jest do zestawów importowanych przez program płatnika razem z innymi deklaracjami (RCA, RCA-II, RSA, RZA, DRA). Natomiast deklarację RIA przekazujemy do płatnika oddzielnie. Deklaracja dotyczy okresu od 1999 roku do 2018 włącznie i będziemy ją składać jeżeli przekażemy do ZUS oświadczenie OSW. W tym przypadku za pracowników zatrudnionych w okresie od 1999 do 2018 beziemy mieli skrócony do 10-ciu lat obowiązek przechowywania dokumentacji pracowniczej. Będziemy musieli złożyć ZUS-RIA za wszystkich pracowników ze wspomnianego okresu, których zwoniliśmy przed rokiem 2019. A za pracowników pozostających w stosunku pracy, wraz z deklaracją ZWUA - a więc gdy pracownika będziemy zwalaniać. Ponieważ do tej pory nie raportowaliśmy nigdzie odrębnie kwot pochodzących od stałych składników nie zmniejszanych za okres pobierania zasiłku, to nie były one bezpośrednio dostępne z poziomu formatek w Ksp. W historii wynagrodzeń wprowadziliśmy zmiany na zakładkach nr 1, 3, 5 aby pewne elementy niezbędne do złożenia RIA można było wypełnić ręcznie.
  • Deklarację RIA można utworzyć w kartotece danych osobowych dla pracowników zatrudnionych lub zwolnionych. Należy zaznaczyć interesujących nas pracowników wybrać z menu (F5), opcję tworzenie RP-7 lub RIA. Program utworzy RIA dla zaznaczonych pracowników. Poszczególne deklaracje trzeba będzie uzupełnić (już w programie płatnik) o dane związane z przyczyna zwolnienia i podstawą prawną. Jeżeli dla danego pracownika nie wystąpią elementy z bloku V, VI, VII, program i tak utworzy puste RIA. Uwaga: Jeżeli importujemy do płatnika zestaw danych z deklaracjami RIA, trzeba być ostrożnym i uważać na niebezpieczny błąd. Jeżeli importowanego pracownika nie ma w płatniku, płatnik założy dla niego kartotekę, ale nie zaimportuje z xmla żadnych danych. W takim przypadku należy deklaracje RIA usunąć i zaimportować jeszcze raz. Poprawny import odbywa się tylko wtedy, gdy pracownik ma założoną w programie płatnik kartotekę ubezpieczonego.

Wersja 19.01.003 (07.01.2019)

  • W instalacji, w parametrach księgowania można na czwartej zakładce ustawić parametr, który decyduje o tym, czy na wydrukach ma być umieszczany numer firmy wybieranej z menu w Ksp.
  • Poprawiono aktualizację danych (ewidencje i księgi)
  • Poprawiono budowę PIT-11Z składanych przez podatników osoby fizyczne. Nadmiarowo dołączano identyfikator PESEL.
  • Poprawiono aktualizację płac na podstawie roku 2018. Program kończył pracę z błędem.

Wersja 19.01.001 (02.01.2019)

  • Pierwsza wersja programu na rok 2019. Nie jest jeszcze w pełni zgodna z przepisami 2019. Dokumenty można jednak już wprowadzać.
  • Wersja ta zawiera dwie podstawowe zmiany. Pierwsza dotyczy złych długów, dla których skrócono termin korekty podatku naliczonego i odliczonego ze 150 dni do 90dni. Jeżeli dla dokumentów z roku 2018 termin zapłaty przypada przed dniem 3.X.2018, i dokument nie będzie zapłacony, program będzie korygował podatek naliczony po upływie 150 dni od terminu zapłaty. Jeżeli termin zapłaty będzie przypadał na dzień 3.X.2018 lub późniejszy, program zastosuje 90-cio dniowy okres korekty.
  • Zlikwidowano cały punkt w programie poświęcony ewidencji przebiegu pojazdu. Obecnie wszystkie samochody z tej opcji, jeżeli miały powiązaną chociaż jedną fakturę zostały przepisane do opcji rejestr samochodów. Wydatki eksploatacyjne związane z użytkowaniem tych samochodów będziemy obecnie ewidencjonować w opcji paliwo + wydatki.
  • Rejestr samochodów został obecnie uzupełniony o następujące informacje, które należy zweryfikować a brakujące dane uzupełnić.
    • Sposób użytkowania pojazdu. Dotychczas mieliśmy 3 wartości tego parametru A1, A2, i B. Obecnie uzupełniliśmy ten parametr o wartość E. Tego oznaczenia będziemy używać dla samochodu osobowego właściciela wykorzystywanego w działalności gospodarczej. Dotychczas taki samochód podlegał ewidencji przebiegu pojazdu. Obecnie wydatki związane z użytkowaniem samochodu będziemy wprowadzać w opcji paliwo + wydatki. Program sam na podstawie tego parametru zaliczy w koszty tylko 20% poniesionego wydatku.
    • rozszerzono sposób nabycia pojazdu o Zakup prywatny właściciela, dla samochodów typu E.
    • Dodano parametr: rodzaj pojazdu E-Elektryczny i S-spalinowy. Dla samochodów elektrycznych limit wynosi 225000 a dla spalinowych 150000.
    • Dodano pole w które będziemy wpisywać wartość pojazdu (zwykle netto + połowa podatku VAT). Wprowadzona tu wartość będzie porównywana z limitem 150tys lub 225tys podczas obliczania kosztu uzyskania od kapitałowej części raty leasingu.
  • Dodano kilka pól, w które należy wpisać wartość pojazdu z polisy ubezpieczeniowej i datę od kiedy ta polisa obowiązuje. Wprowadzona tu wartość będzie porównywana z limitem 225tys lub 150tys podczas obliczania kosztu uzyskania od części raty leasingu związanej z ubezpieczeniem samochodu.
  • Wydatki eksploatacyjne związane z samochodem. Wydatki te wprowadzamy tak jak dotychczas w punkcie paliwo+wydatki. Należy wprowadzić kwotę netto faktury dokumentującej zakup i pełna kwotę podatku VAT. Dla samochodów typu B program będzie zaliczał do kosztów uzyskania 75% kwoty netto faktury powiększonej o 50% podatku VAT. Np. jeśli na fakturze mamy kwotę netto 100zł i 23zł podatku VAT program zaliczy w koszty 75%*(100+23/2). Dla samochodów typu E program zaliczy w koszty tylko 20%. Ograniczenie dotyczy wszystkich samochodów (typu B i E) bez względu na datę zakupu. Dla samochodów typu A1 i A2 w koszty zaliczany będzie cały wydatek (netto).
  • Leasing. Bardziej skomplikowany sposób związany jest z ustaleniem jaka część raty leasingu jest kosztem uzyskania. Dla umów leasingu zawartych do roku 2018 włącznie, nic się nie zmienia. Cała rata powiększona o 50% podatku VAT jest kosztem uzyskania. Natomiast dla umów zawartych po roku 2018 stopień skomplikowania obliczeń zależny jest od wartości samochodu. Jeśli wartość samochodu jest mniejsza od odpowiedniego limitu (150 lub 225tys) i część raty leasingu zawiera zgodnie z umową wydatki eksploatacyjne (wymiana klocków, tarcz, przeglądy itp.) to jedynie 75% tej części raty (po uwzględnieniu 50% podatku VAT) będzie kosztem uzyskania. Reszta raty będzie kosztem w 100% (netto + 50%vat). Gdy wartość samochodu przekracza odpowiednie limity, wpisując ratę leasingu należy jej wartość netto podzielić na 4 części:
    • część pierwsza zwana w programie kapitałową będzie podlegała ograniczeniu w takim stopniu jak ma się limit do wartości samochodu.
    • część druga zwana odsetkową nie będzie podlegać żadnym ograniczeniom
    • część trzecia zwana ubezpieczeniową będzie podlegać ograniczeniu w takim stopniu jak ma się limit do wartości samochodu z polisy.
    • część czwarta zwana eksploatacyjną będzie kosztem uzyskania w 75%.
  • Oczywiście wszystko zależy od typu samochodu. Ograniczeniom nie będzie podlegał pojazd typu A1. Samochód typu A2 będzie miał ograniczenie dla raty kapitałowej i ubezpieczeniowej, a samochód typu B na wszystkie części z wyjątkiem odsetkowej. Nie należy przywiązywać się do nazw poszczególnych części raty, należy je raczej rozumieć jako całą klasę wydatków które podlegają poszczególnym typom ograniczenia. Np. Jeśli uznamy że od części raty związanej z ubezpieczeniem GAP przysługuje nam pełna kwota odliczenia, to wpiszemy ją w pole z ratą odsetkową. Jeśli natomiast uznamy, że ta część podlega takim samym ograniczeniom jak ubezpieczenie, to wpiszemy ją w pole z rata ubezpieczeniową.
  • Odrębną kwestią jest rozliczanie nieodliczonej części podatku VAT związanej ze sprzedażą zwolnioną (Art. 90). Nie możemy na bieżąco rozliczać tej części podatku, bowiem struktura sprzedaży będzie znana dopiero 25-go lutego, gdy będziemy przesyłać do MF ewidencję JPK. Dotychczas cały nieodliczony podatek był kosztem uzyskania, więc jego wartość wynikała wprost ze składanej deklaracji VAT. Obecnie należy prowadzić odrębną ewidencję która pozwoli wyodrębnić z nieodliczonej kwoty podatku poszczególne części związane z fakturami dokumentującymi wydatki i raty leasingowe powiązane z samochodami. A gdy ustalimy ile nieodliczonego podatku przypada na poszczególną fakturę, trzeba będzie dodatkowo podzielić wydzielona kwotę na poszczególne części raty leasingowej i dopiero potem ustalić kwotę kosztu w oparciu o poszczególne limity. Program wykonuje wszystkie te obliczenia, ale nie ma stosownej dokumentacji. Poczekamy może MF coś uprości, bo dokumentacja sądząc po obliczeniach będzie zawiła.
  • W amortyzacji, dla samochodów podlegającym ograniczeniom w zaliczaniu do kosztów uzyskania rat amortyzacyjnych, należy wprowadzić odpowiedni limit. Dawniej ustalony na 20tys EUR, a obecnie 150tys PLN (lub 225 dla elektrycznych)
  • Za zgodą jednego z biur rachunkowych prezentujemy poniżej użyteczną tabelkę
Rodzaj Samochodu | Prawo do odliczenia podatku vAT | Amortyzacja, leasing, Najem | Ubezpieczenie | Użytkowanie | Koszty finansowe (odsetki)
A1 Samochod konstrukcyjnie przeznaczony do dzialalności | 100% | Bez limitu | Bez limitu | Bez limitu | Bez limitu
A2 Samochod zgłoszony na VAT-26, prowadzona kilometrówka | 100% | Limit 150tys.* W stosunku do wartości samochodu | Limit 150tys.* W stosunku do wartości samochodu z polisy | Bez limitu | Bez limitu
Samochod wyłącznie do wynajmu, wyłącznie do sprzedaży | 100% | Bez limitu | Bez limitu | Bez limitu | Bez limitu
B Samochod osobowy | 50% | Limit 150tys.* W stosunku do wartości samochodu | Limit 150tys.* W stosunku do wartości samochodu z polisy | 75% | Bez limitu
E Samochod osobowy (dawniej na ewidencji przebiegu) | 50% | 20% | 20% | 20% | 20%