Ostatnie zmiany

(c) Logotech AA

Wersja 20.01.104 (08.06.2021)

  • Jeżeli podatnik wykazuje stratę w PIT-36 i nie ma złych długów ani kwot zmniejszających stratę z tytułu utraty prawa do ulg podatkowych, to będziemy zerować pola 221 i 251. Panie w US żądają takiej poprawki, a ponieważ nie ma to wpływu na tok dalszych obliczeń zmianę wprowadzamy w tej wersji do zeznania.

Wersja 20.01.103 (12.05.2021)

  • Poprawiono przejmowanie strat z Ksp do zeznań. Jeżeli przy stratach za 2019 był znacznik, że strata rozliczana jest jednorazowo, to jeżeli zamiast straty było odliczenie straty w zeznaniu za 2019, program przy przejęciu danych do zeznania ignorował to odliczenie.

Wersja 20.01.102 (29.04.2021)

  • Poprawiono obliczenia PIT-36 w sytuacji, gdy podatnik miał stratę z działalności gospodarczej, osiągnął dochód np. ze stosunku pracy i miał złe długi. Ponowna analiza zeznania, uświadomiła nam, że projektujący zeznanie nie czytał ustawy. A więc kierując się wyłącznie opisem poszczególnych pól nie można poprawnie wyliczyć zobowiązania podatkowego.

Wersja 20.01.101 (28.04.2021)

  • Poprawiono tworzenie PIT-36S. Program nie pokazywał wartości w polu z kosztami (w xml)). Reszta deklaracji była OK.
  • Powstał problem z wypełnieniem załącznika PIT-IP w przypadku gdy podatnik osiągnął z kwalifikowanych praw własności stratę. Ksp wypełniało załącznik zgodnie z opisem znajdującym się na deklaracji. Niestety tak wypełniony załącznik nie spełnia warunków walidacji ze schematem i nie można go wysłać do MF. W związku z tym obecnie wypełniamy załącznik zgodnie ze schematem, i tak wypełniony drukujemy. Nadmieńmy tylko że chcąc wypełnić załącznik PIT-IP z pomocą programu MF e-deklaracje lub z pomocą aktywnego formularza, zakładając że podatnik ma stratę z kwalifikowanych praw i dodatkowo złe długi zwiększające tę stratę, napotkamy podstawowy problem, bo większość pól nie jest edytowalna i nie ma możliwości złożenia poprawnego IP.

Wersja 20.01.100 (21.04.2021)

  • W kilku zeznaniach rocznych (PIT-36, 36L, 38, 39) występują pola związane z rozliczeniem podatku zryczałtowanego o którym w art. 29, 30, 30a. Wiele nieporozumień budzą przychody dla których zarówno podstawa podatku zryczałtowanego jak i sam podatek zaokrąglany jest go pełnych groszy w górę (Ordynacja Art.63) są to przychody z Art.30a ust.1 pkt 1-3 opodatkowane stawką 19%. Podatek od pozostałych przychodów z tego artykułu zaokrąglany jest tak jak wszystkie inne podatki do pełnego złotego. W programie Ksp, w zeznaniach rocznych mieliśmy zaimplementowany tylko jeden sposób zaokrąglania podatku z art.30a, a mianowicie do grosza (odsetki od pożyczek, papierów wartościowych, środków pieniężnych itp). W związku z tym na odpowiedniej formatce dodaliśmy przychody z art. 30a ust.1 pkt 4 i 5. Podatek od tych przychodów zaokrąglimy do złotego.

Wersja 20.01.097 (15.04.2021)

  • Poprawiono błąd. Jeżeli podatnikiem była osoba korzystająca z ulgi do 26lat, i miała przychody z rent i emerytur, od których odprowadzono składkę na ubezpieczenie zdrowotne, program nie uwzględniał tej składki w obliczeniach.

Wersja 20.01.096 (31.03.2021)

  • MF opublikowało nową wersję programu e-deklaracje, oraz aktywny formularz dla PIT-36 w połowie marca. Niestety zarówno program jak i formularz oparto o starą wersję schematu xsd, podczas gdy już od miesiąca obowiązywał nowy. Ksp tworzy plik xml w oparciu o nowy schemat deklaracji. W związku z tym utworzona w programie Ksp deklaracja nie mogła być poprawnie wczytana do aktywnego formularza, bowiem ta aplikacja oczekiwała że plik xml będzie skonstruowany wg starych zasad. Pisaliśmy w tej sprawie do MF, ale nie otrzymaliśmy odpowiedzi. W związku z tym, że do chwili obecnej MF nie poprawiło swoich aplikacji, dodaliśmy w Ksp zapis do xml wg starej lub nowej wersji. Jeżeli będziemy importować xml do programu bcEdek, to należy do zrobić wg nowej wersji schematu, jeżeli do aktywnego formularza pdf MF, to wg starej wersji.

Wersja 20.01.094 (18.03.2021)

  • Na PIT-O zmieniono kolejność ograniczania kwot odliczeń w przypadku gdy suma odliczeń przekracza kwotę dochodu. Obecnie odliczenie wydatków termomodernizacyjnych ograniczane jest na samym końcu, co pozwala na lepsze wykorzystanie odliczenia w kolejnych latach.

Wersja 20.01.093 (27.02.2021)

  • Poprawiono wydruk PIT-28 ze złymi długami. Zapis do xml był poprawny.
  • Poprawiono wyliczanie kosztów uzyskania ze stosunku pracy dla PIT-ZG (były z roku 2019)

Wersja 20.01.092 (24.02.2021)

  • Do formatki dla PIT-28 z danymi z PIT-C dodaliśmy inne przychody i koszty
  • Jeśli podatnik ma milionowe przychody w PIT-28, to na druku deklaracji zmniejszamy czcionkę aby kwoty mieściły się w polach.
  • MF zmienił schemat deklaracji PIT-36. Dla użytkownika Ksp zmiany są mało istotne.

Wersja 20.01.091 (20.02.2021)

  • W module zeznań, przy przejmowaniu danych właściciela z Ksp, nie uwzględnialiśmy rezygnacji podatnika w trakcie roku z uproszczonej formy wpłacania zaliczek.

Wersja 20.01.090 (18.02.2021)

  • W pit-28 nie zaznaczaliśmy kwadratu w polu 158 (zgodnie ze schematem jest to pole nieobowiązkowe), ale jeśli ktoś wczytywał dane do aktywnego formularza MF to program nie wczytywał kwot należnych zaliczek.
  • Jeżeli podatnik ma stratę wykazaną w PIT-36, to pomimo braku kwot utraconych ulg stratę należy wykazać w polu 221 deklaracji PIT-36 (w zeszłym roku urząd prosił aby nie wypełniać tego pola przy braku zmniejszeń/zwiększeń). Pole 221 jest kluczowe dla dalszych obliczeń deklaracji i musi być wypełnione. Konsekwencją tego faktu jest wypełnienie również pola 251.
  • Rozwiązano następujący problem. Jeśli młody pracownik pracował poza granicami kraju i osiągał przychody ze stosunku pracy lub umowy zlecenie oraz przekraczał dopuszczalny limit przychodu zwolnionego 85528 to program poprawnie wypełniał PIT-36 (z jednym wyjątkiem  nie pokazywał przychodu zwolnionego w polach 63 i 65), ale kwoty na PIT-ZG nie odpowiadały kwotom na PIT-36. To nie był problem jeśli przychody pochodziły z jednego kraju. Na podstawie raportu z obliczeń młodego, można było wpisać odpowiednie dochody do formatki PIT-ZG (już bez dochodu zwolnionego) i powtórnie wydrukować PIT. Jeżeli załączników PIT-ZG było więcej, to był to już duży problem, szczególnie jeśli przychody osiągane były w krajach dla których obowiązywały różne umowy o unikaniu podwójnego opodatkowania. Obecnie wszystko powinno być OK. Kwoty na PIT-ZG odpowiadają kwotom na PIT-36. Osobnym problemem jest wytłumaczyć dlaczego te kwoty są takie a nie inne. Łatwo zobaczyć że suma załączników PIT/ZG zgadza się z łącznym raportem z obliczeń młodego. Natomiast poszczególne kwoty są proporcjonalnie zmniejszane do przychodów z danego kraju w ogólnej liczbie przychodów zagranicznych. To wszystko w podziale na umowę o pracę i zlecenie oraz w podziale na umowę o unikaniu podwójnego opodatkowania z ust.9 i ust.8 Art. 27.

Wersja 20.01.089 (15.02.2021)

  • Błędy. Do PIT-37 tworząc xml nie dodawaliśmy załącznika PIT-O, a do PIT-36L nie dodawaliśmy części z darowiznami w PIT-O

Wersja 20.01.088 (14.02.2021)

  • MF opublikował schematy do zeznań PIT-36L, PIT-36LS, PIT-36S. W związku z tym dodaliśmy je do zeznań. Mamy więc już komplet zeznań. Trzeba jeszcze poczekać aż bcEdek doda nowe schematy do programu, aby dało się je przed wysłaniem zobaczyć i wydrukować. Proszę więc sprawdzać czy nie ma nowszej wersji bcEdka.

Wersja 20.01.087 (5.02.2021)

  • Poprawiono tworzenie xml dla deklaracji PIT-39
  • Zmodyfikowano roczne podsumowanie funduszu płac o informacje o PPK.

Wersja 20.01.086 (1.02.2021)

  • MF udostępnił dziś schemat do PIT-28S. Dodaliśmy do programu.

Wersja 20.01.085 (30.01.2021)

  • Poprawa opisów do niektórych pól deklaracji PIT-28 i PIT-28S

Wersja 20.01.084 (28.01.2021)

  • Udostępniliśmy wydruk deklaracji PIT-28S, PIT-36S i PIT-36LS (nadal czekamy na schematy xml). Założyliśmy, że deklaracje PIT-38, PIT-39 oraz DSF-1 nie ulegną zmianie (do tej pory powinno być już coś opublikowane), wiec udostępniliśmy je w wersji z roku 2019 również wersje xml.
  • MF opublikował schemat do deklaracji PIT-36, udostępniliśmy zapis do xml.
  • PIT-4R można wydrukować i zapisać dla zaznaczonych rekordów.
  • Poprawiono PIT-28. Dla samego najmu program dodawał pusty załącznik PIT-28/B
  • Poprawiono PIT-39. Na formatce wprowadzania danych o przychodach ze sprzedaży nieruchomości nie było pola z kosztami uzyskania.
  • Uaktualniono wysokość opłat ekologicznych na rok 2020

Wersja 20.01.083 (22.01.2021)

  • Udostępniliśmy wydruk deklaracji PIT-28S, PIT-36S i PIT-36LS (nadal czekamy na schematy xml). Założyliśmy, że deklaracje PIT-38, PIT-39 oraz DSF-1 nie ulegną zmianie (do tej pory powinno być już coś opublikowane), wiec udostępniliśmy je w wersji z roku 2019 również wersje xml.
  • MF opublikował schemat do deklaracji PIT-36, udostępniliśmy zapis do xml.
  • PIT-4R można wydrukować i zapisać do xml dla zaznaczonych rekordów. Dotychczas program robił to tylko dla wszystkich pracowników.
  • Poprawiono PIT-28 w części związanej ze złymi długami.

Wersja 20.01.082 (16.01.2021)

  • W opcjach operatora dodano nowe zestawienie "Czy warto wybrać ryczałt?". Program dla każdej dostępnej firmy pokaże przychód i koszty za cały rok a następnie obliczy od dochodu podatek metodą liniowa i wg skali i w dalszej kolejności ustali jaki procent stanowi obliczony podatek w przychodach firmy. Ten procent to jednocześnie maksymalna stawka podatku zryczałtowanego jaką może wybrać podatnik aby płacić ten sam podatek co wybraną metodą PIT. Np. Jeśli maksymalny podatek wynosi 6.23% to oznacza, że podatnik który mógłby być opodatkowany stawkami 3% i 5.5% może wybrać ryczałt, bo jest to dla niego opłacalna metoda, natomiast jeśli jego działalność opodatkowana byłaby stawką ryczałtu 15%, to wybranie ryczałtu nie jest opłacalne.
  • Udostępniono nowe wersje deklaracji wraz z możliwością ich wysłania do MF. Te deklaracje to PIT-4R, PIT-8AR, IFT-1R. Deklaracja IFT-1 też została dostosowana do nowego wzoru, ale MF nie opublikowało jeszcze nowego schematu do tej deklaracji, więc Ksp tworzy starą strukturę xml (w wersji 15). Gwoli wyjaśnienia: nowe schematy do PIT-4R i PIT-8AR zgodnie z publikacją na stronach MF mogą być stosowane począwszy od 20.01.2021 (PIT-4r) i 22.01.2021 (PIT-8AR). Praktyka pokazuje jednak, że US żąda tych druków począwszy od 1 stycznia 2021.
  • Odblokowaliśmy zeznania roczne. MF do chwili obecnej opublikowało 30.XII.2020 wzory deklaracji PIT-28, 36, 36L, 37, 28S, 36S, 36LS. Dla tych wzorów MF przygotowało schematy deklaracji PIT-28 i PIT-37 z adnotacją, że wzory te można stosować począwszy od 22-go stycznia dla PIT-28 i 20-go stycznia dla PIT-37. Ale być może tak jak PIT-4R da się je wysłać już teraz. Trzeba sprawdzić.
  • W programie Ksp udostępniliśmy do wydruku deklaracje PIT-28, PIT-37, PIT-36 i PIT-36L oraz tworzymy plik xml dla deklaracji PIT-28 i PIT-37.
  • W deklaracjach podstawową zmianą jest uwzględnienie w obliczeniach złych długów i stworzenie dla nich nowych załączników PIT/WZ (dla ryczałtu PIT-WZR). Załącznik ma trzy strony i można na nim umieścić dwie niezapłacone należności i dwa zobowiązania. A więc może być sporo zużytego papieru, gdy będziemy chcieli wydrukować te załączniki. Załączniki PIT-WZ i PIT-WZR są w zasadzie identyczne. Natomiast stosowanie złych długów w PIT-28 jest odmienne od pozostałych deklaracji i od sposobu ich stosowania w trakcie roku 2020. Otóż w trakcie roku każda niezapłacona faktura sprzedaży mogła zmniejszać przychód wg takiej stawki wg której została ujęta w ewidencji. W zeznaniu rocznym postępujemy całkiem odmiennie. Suma złych długów (netto) z całego roku (a więc jedna kwota) dzielona jest na stawki ryczałtu zgodnie z roczną proporcją tych stawek (tak jak odliczenia od dochodu). Dla niezapłaconych zakupów należy pamiętać, że dochód będą zwiększały niezapłacone faktury w kwocie brutto.
  • W deklaracjach należy uwzględnić niezapłacone dokumenty, dla których termin zapłaty przypada po dniu 31.XII.2019 oraz dla których dzień wynikający z terminu płatności powiększonego o 91 dni przypada na rok 2020. W zeznaniach za rok 2020 uwzględniamy wyłącznie niezapłacone dokumenty. W zeznaniu za rok 2021 będziemy oprócz niezapłaconych dokumentów z roku 2021, uwzględniać również zapłaty dokumentów uznanych w zaznaniu za 2020 za niezapłacone.
  • W programie Ksp dla złych długów udostępniliśmy odrębny punkt w menu z zeznaniami. Po wybraniu tej opcji, będziemy mogli dopisać klawiszem INSERT kilka firm które podatnik prowadzi, lub w których jest wspólnikiem. Dla każdej z tych firm można dopisać niezapłacone dokumenty sprzedaży lub zakupu. Jeżeli księgowość firmy podatnika prowadzi biuro rachunkowe, to niezapłacone dokumenty oraz samą firmę można zaimportować z programu Ksp. Ważna uwaga, Złe długi uwzględniamy stosownie do udziału podatnika w dochodach, więc nie zapominajmy podać tego udziału.
  • Druga ważna uwaga. Złe długi należy uwzględniać odrębnie, gdy ustalamy dochód z praw do własności intelektualnej (PWI  załącznik PIT/IP) i odrębnie w pozostałych przypadkach. Natomiast sam załącznik PIT/WZ jest tylko jeden i nie ma w nim informacji o tym, których dochodów dotyczy. W Ksp należy podać to rozróżnienie. W Ksp można wydrukować zamiast załączników, listę niezapłaconych dokumentów.
  • W danych ogólnych podatnika, należy podać datę złożenia zeznania. Data ta nie jest umieszczana na żadnym wydruku. Gdy pobieramy dane o złych długach z Ksp, program ustala kwotę zadłużenia na podaną w tym punkcie datę. Jeśli zmienimy datę złożenia zeznania lub zmienią się zapłaty dokumentów to należy pobrać dane jeszcze raz.
  • W załączniku PIT-O mamy w tym roku nowe odliczenia od dochodu. Będą to 2 grupy darowizn związane z Covid-19. Ponieważ kwota przysługującego odliczenia zależy od daty dokonania darowizny, przy jej wprowadzaniu należy podać tę datę. Podajemy kwoty rzeczywiście darowane, program na podstawie daty ustali kwotę możliwego odliczenia. Z dodatkowego odliczenia mogą również skorzystać podatnicy, którzy oddali osocze krwi. Wielkość tego odliczenia zależy od ilości oddanego osocza. Program sam ustala kwotę odliczenia, do programu wprowadzamy jedynie ilość litrów oddanego osocza.

Wersja 20.01.081 (11.01.2021)

  • Odblokowano opcję instalacji programu na rok 2021.

Wersja 20.01.080 (05.01.2021)

  • Poprawiono JPK_VAT. Gdy po upływie 3 miesięcy dodaliśmy dokument korygujący WNT, przy czym korekta polegała na usunięciu z pliku jpk zarejestrowanego tam wcześniej nabycia. Program w tej sytuacji dodawał dokument korygujący z kwotami na minus w podatku należnym i naliczonym, we wskazanym miesiącu (i to jest OK), ale jednocześnie dodatkowo wyksięgowywał podatek naliczony w bieżącym pliku jpk. Zachowywał się tak jak z dokumentem "znalezionym" po 3 miesiącach.
  • Zgodnie z ustawą przedsiębiorca wypłacający zasiłki z tytułu zawartej umowy zlecenie nie jest płatnikiem i nie powinien pobierać podatku od tych wypłat. Dlatego też takie wypłaty umieszczamy w deklaracji PIT-11 w części F. Jeżeli jednak podatek został już pobrany, to nie zostanie nigdzie wykazany i nie wiadomo do końca, co z nim zrobić. W związku z tym takie wypłaty z pobranym podatkiem będziemy umieszczać w wierszu z innymi przychodami (tak jak ma to miejsce w umowie o pracę).
  • Poprawiliśmy błąd polegający na przekazywaniu do bufora PPK pracowników z zerowymi składkami, którzy zostali zwolnieni. Obecnie jeżeli pracownik jest zwalniany i ma w opcji z deklaracjami PPK wpisaną informację o zwolnieniu, to nie będzie przekazywany do bufora, chyba że zostanie mu wypłacone wynagrodzenie od którego zostanie naliczona składka PPK. (Pracownik pomimo zwolnienia, nadal jest uczestnikiem PPK).
  • W związku ze zmianą bibliotek pozwalającą wysyłać pocztę e-mail bezpośrednio z programu Ksp, zmieniły się również zasady kodowania polski znaków, czego nie uwzględniliśmy w poprzedniej wersji. Niniejsza wersja naprawia ten błąd.
  • Poprawiono błąd w wydruku podsumowania 4-go kwartału 2020 w ewidencji VAT.
  • Poprawiono błąd przy obliczaniu podstawy składek na ubezpieczenie wypadkowe w przypadku, gdy po przekroczeniu rocznego limitu Zus dokonaliśmy dwóch wypłat w tym samym miesiącu za różne okresy. Program ograniczał podstawę składek w tym przypadku do wysokości podstawy na ubezpieczenie emerytalne.

Wersja 20.01.079 (22.12.2020)

  • Zaktualizowano normy płacowe na 2021. (płaca minimalna, podstawy zus, limit Zus itp.)
  • Dodano do listy krajów Unii Irlandię północną z kodem kraju "XI"
  • Poprawiono błąd przy obliczaniu VAT, gdy sprzedaż vat marża dotyczyła środka trwałego i marża od sprzedaży tego środka była ujemna.
  • Na liście płac dodano nowy wniosek dofinansowania z WUO (Art. 15gga). Wniosek działa tak jak poprzednie. Listę pracowników i zleceniobiorców można wkleić do otwartego arkusza excel rozpoczynając od komórki 11:G, lub utworzyć bezpośrednio w Ksp. Ta druga opcja wymaga zainstalowanego arkusza Excel firmy Microsoft. Dla zleceniobiorców jako etat podano liczbę 1.0. Jeśli jest inaczej trzeba odpowiednio zmodyfikować pole etat i pole "wynagrodzenie brutto". Pusty arkusz dostępny jest na naszej stronie "Covid_15gga.xlsx"
  • instalacja na Rok 2021 oraz zeznania roczne, dostępna będzie w drugiej połowie stycznia 2021

Wersja 20.01.078 (11.12.2020)

  • Przy podglądzie raportu z przekazania składek do płatnika, program wykazywał błąd jeśli zleceniobiorca miał wypłatę zagraniczną.
  • W obliczeniach deklaracji VAT, jeśli podatnik miał nadwyżkę podatku naliczonego nad należnym i całość nadwyżki chciał przekazać na poczet innych zobowiązań podatkowych (lub część a pozostałą do przeniesienia), bez żądania choćby złotówki do zwrotu, program nie pozwalał wybrać trybu zwrotu podatku (bo po co, skoro nie ma zwrotu), urząd jednak życzy sobie tego zaznaczenia, więc zaznaczaliśmy kwadrat pierwszy zwrot z konta VAT, co okazało się błędem, bo urząd miał zablokowaną możliwość przekazania kwoty na inne zobowiązania, zmieniliśmy więc kwadrat na - w terminie 60dni, co jak się okazało nie zawsze jest dobre, bo w sytuacji gdy nadwyżka naliczonego występuje przy braku należnego właściwym jest zaznaczenie kwadratu "w terminie 180dni", inaczej urząd ma zablokowany przekaz kwoty. W związku z tymi problemami odblokowaliśmy zaznaczanie kwadratu terminu zwrotu. Odradzamy jednak zaznaczanie zwrotu na rachunek VAT części kwoty, a części kwoty do przekazania na inne zobowiązania, bo nie wiadomo jak zachowa się urząd. Z tych doświadczeń wypływa taki wniosek, że urząd przekazuje nadwyżkę najpierw na któreś z kont do zwrotu (i ta operacja musi być wykonalna), a następnie z przekazanej kwoty przekazuje część lub całą na przyszłe zobowiązania.
  • Przy wyszukiwaniu kontrahenta w kartotece można wpisać numer nip.
  • W wydruku ewidencji faktur z paragonem dodaliśmy GTU i procedurę.

Wersja 20.01.076 (07.12.2020)

  • Jeżeli pracownik przez w danym miesiącu zatrudniony jest poza granicami kraju przez cały lub część miesiąca, a jego wynagrodzenie opodatkowane jest w innym kraju (praca powyżej 183dni), to będziemy stosować następujące reguły przy obliczaniu składek na PPK:
    • Składki pracodawcy zostaną naliczone od łącznej podstawy ZUS (Kraj+zagranica z uwzględnieniem części wyłączonej z podstawy ZUS i zachowaniu reguły z minimalną podstawą) i potrącone w miesiącu zapłaty tych składek do funduszu PPK od krajowej części wynagrodzenia. Jeżeli nie będzie od czego potrącić tej składki, bo np. pracownik cały miesiąc przebywa poza granicami, składka zostanie wykazana na deklaracji PIT-11 i w stosownych kartach wynagrodzeń. Pracownik opodatkuje ją w zeznaniu rocznym.
    • Składki finansowane przez pracownika będą naliczane w kilku krokach. Odrębnie zostaną naliczone od wynagrodzeń krajowych i odrębnie od każdej wypłaty w każdym kraju w jakim pracownik pracował. Podstawą naliczenia składek w innym kraju będzie za każdym razem podstawa składek na ubezpieczenie społeczne (z uwzględnieniem podstawy minimalnej i części wyłączonej z podstawy). Składki pracownika w innym kraju zostaną mu potrącone na zagranicznej liście płac, zostaną też przeliczone na walutę obcą. Do bufora PPK zostanie przekazana suma składek pracownika naliczonych zarówno w kraju jak i od wypłat zagranicznych.
  • Zmodyfikowano wiele zestawień. Ci z użytkowników, którzy mają własne (np. w obcym języku) powinni skopiować sobie wzorce tych zestawień do odrębnego katalogu i przez porównanie zawartości wprowadzić własne zmiany. Pliki wzorców p_lst4.txt, p_pfe4.txt, p_pfe3a.txt, p_pfe3.txt, p_pfe1.txt
  • Jeżeli pracodawca opłaca swoje składki na PPK w miesiącu w którym są naliczane, w niektórych sytuacjach należało dwukrotnie przeliczyć listę plac. Poprawiono ten błąd.
  • W Saldeo poprawiono przejmowanie terminu zapłaty dla skanowanych dokumentów

Wersja 20.01.075 (05.12.2020)

  • Zapomnieliśmy o przekazaniu do programu płatnika informacji o wpłatach do PPK finansowanych przez pracodawcę i zapłaconych po ustaniu tytułu do ubezpieczenia, lub gdy w danym miesiącu nie było innego przychodu, który pozwoliłby potrącić składkę.
  • Poprawiliśmy błąd polegający na odliczaniu zapłaconych składek pracodawcy od umowy zlecenia tylko od wypłat związanych ze zleceniem i tylko gdy zleceniobiorca nadal jest uczestnikiem PPK. Aktualnie jeżeli zleceniobiorca miał niepotrąconą a zapłaconą składkę pracodawcy, program potrąci ją w miesiącu zapłaty bez względu na tytuł do przychodu.
  • W opcji, w której przekazujemy składki ZUS do programu płatnika i składki PPK do bufora, dodaliśmy, przy wyborze miesiąca (ALT+M), miesiąc Styczeń następnego roku. Po wybraniu tego miesiąca nie będą aktywne opcje dostępne pod klawiszem F5, a jedynie te opcje, które związane są z PPK i są dostępne po naciśnięciu klawisza F10. Musieliśmy dokonać tej zmiany, aby użytkownicy, którzy wypłacą wynagrodzenie za grudzień 2020 w miesiącu styczniu 2021 i chcą potrącać składki pracodawcy już w miesiącu wypłaty  mogli to zrobić.
  • W opcji G.Fundusze PPK/3.Zapłać składki dodaliśmy możliwość dopisania i usunięcia rekordu. Usunąć można jedynie rekord z bieżącego i następnego roku. Natomiast dopisanie rekordu umożliwiliśmy, dla tych użytkowników, którzy chcą płacić składki PPK w miesiącu wypłaty wynagrodzenia. Składki pracodawcy nie zostaną potrącone jeżeli brakuje rekordu z zapłatą PPK (algorytm obliczania płac przed odliczeniem składki sprawdza czy składki zostały zapłacone), a zapłatę można przekazać do bufora dopiero po obliczeniu listy płac. Gdy składki są płacone w następnym miesiącu, problem nie występuje, bowiem w bieżącej wypłacie potrącane są składki naliczone w wypłatach poprzednich. Tak więc obecnie, użytkownicy mogą przed sporządzeniem listy płac wprowadzić rekord (rekordy) z zapłatami do opcji PPK i wpisać właściwą datę zapłaty. W dopisanym rekordzie pojawi się składka pracownika w wysokości 1zł. To zabieg techniczny. Składka zostanie zastąpiona składką rzeczywistą, gdy przekażemy składki do bufora PPK.
  • Zmieniono wzorce wydruków: rachunku to umowy zlecenie (puw_1.txt), bieżących płatności (inf_f2.txt) oraz raportu z przekazania składek do programu płatnika. Użytkownicy, którzy mają własne wzorce tych wydruków i nie chcą ich stracić powinni skopiować wymienione pliki w inne miejsce aby móc je potem poprawić.

Wersja 20.01.074 (03.12.2020)

  • Błąd w transakcjach komisowych. Dokumenty wprowadzone w opcji sprzedaż vat marża i dokumentujące sprzedaż komisową w przypadku, gdy prowizja komisanta nie została wybrana z magazynu marzy, nie były uwzględniane podczas obliczeń deklaracji i tworzenia plików JPK. Użytkownicy którzy mają taką sytuację powinni ponownie przeliczyć deklarację za październik i wysłać korektę JPK.
  • Przed zapisem korekty JPK do pliku xml można zdecydować czy chcemy zapisać tylko ewidencję, tylko deklarację czy też obydwa elementy łącznie.

Wersja 20.01.073 (02.12.2020)

  • Przy tworzeniu PIT-11, zasiłki wypłacone przez zakład pracy z tytułu umowy zlecenie będą umieszczane w części F deklaracji (Art.20 ust. 1). Dotychczas umieszczane były w innych przychodach.
  • Wydruki karty wynagrodzeń uzupełniono i niepotrącone składki pracodawcy na PPK.
  • Niepotrącone składki pracodawcy na PPK zostały również uwzględnione w deklaracji PIT-11.
  • Pomijając pierwszą wpłatę składek do PPK, istnieje możliwość opłacania składek pracodawcy w tym samym miesiącu, w którym dokonana jest wypłata. W Ksp odblokowaliśmy możliwość wpisania daty zapłaty w tym samym miesiącu co wypłata. Należy to jednak zrobić samodzielnie po przekazaniu składek do bufora. Najpierw w kolumnie "domyślnie zapłacona" należy wybrać opcję "Nie" i w kolumnie "data zapłaty" wpisać datę faktycznej zapłaty składek. Należy pamiętać, że dla Ksp ważny jest jedynie miesiąc zapłaty a nie konkretna data. A więc jeżeli zapłata następuje w tym samym miesiącu co wypłata, składki pracodawcy zostaną opodatkowane i potrącone na tej samej liście płac w której zostały naliczone. Teoretycznie moglibyśmy uzależnić opodatkowanie składek pracodawcy od konkretnej daty, ale w praktyce należałoby wtedy za każdym razem wykonywać poza zasadniczą listą płac jej korektę, co nie wydaje się dobrym pomysłem. Lepiej założyć, że składki zostaną opłacone, a gdy nie będą, to wtedy skorygować listę. Przynajmniej w korekcie wyjdzie nam kwota do wypłaty a nie jakiś zwrot który trzeba będzie potrącać w kolejnej liście płac.
  • Podsumowując. W KSP ważny jest miesiąc w którym opłacono składki pracodawcy a nie konkretny dzień. Jeżeli składki pracodawcy opłacono w miesiącu M to oznacza, że na liście płac, którą wypłacimy w miesiącu M składki pracodawcy zostaną opodatkowane i potrącone.
  • Kiedy przekazać informację o składkach do Funduszu (wyeksportować plik)?
    • Jeżeli wypłaty dokonujemy w tym samym miesiącu za który jest należna, to najlepiej informację o składkach przekazać do funduszu do 15-go następnego miesiąca i w tym terminie też je fizycznie zapłacić. W tej procedurze, składki pracodawcy będą potrącane w liście płac za następny miesiąc. 2 tygodnie zwłoki pozwoli nam ewentualnie skorygować błędy na liście płac.
    • Jeżeli wypłaty dokonywane są do 10-go następnego miesiąca, to możemy potrącać składki już w miesiącu wypłaty, albo w następnym miesiącu. Jeśli przyjmiemy zasadę że składki zostaną opłacone w miesiącu wypłaty, to najlepiej przekazać informację o składkach do funduszu do końca miesiąca i w tym też miesiącu powinny zostać opłacone. Jeżeli zdecydujemy się na opłacanie składek do PPK razem ze składkami do ZUS, czyli do 15-go następnego miesiąca po miesiącu wypłaty, to najlepiej po zrobieniu listy płac i przesłaniu składek ZUS do programu płatnika, przesłać składki PPK do funduszu PPK.
  • Składki pracownika są zawsze naliczane (określana jest ich wysokość) i potrącane, gdy lista płac jest wypłacana (a więc w miesiącu wypłaty).
  • Składki pracodawcy są zawsze naliczane (określana jest ich wysokość) w miesiącu wypłaty (gdy lista płac jest wypłacana). Natomiast składki te są opodatkowywane i potrącane w miesiącu w którym zostaną zapłacone.
  • O którą listę chodzi? Gdy mamy problem z ustaleniem na której liście płac zostały umieszczone składki pracodawcy, które właśnie płacimy, możemy posłużyć się następującym algorytmem:
    • ustalamy miesiąc zapłaty składek (M1)
    • szukamy listy płac która została wypłacona w miesiącu M1. Będzie to lista płac na której porącimy pracownikowi składki pracodawcy
    • Jak ustalić listę płac w której składki pracodawcy zostały naliczone?. Zawsze płacimy składki za konkretny miesiąc (M0). Posiadając tytuł do zapłaty składek, będziemy znać miesiąc którego dotyczą. Następnie szukamy listy płac wypłaconej w miesiącu M0. To w tej liście naliczono składki pracodawcy.
  • Dodaliśmy wydruk (F5) kartotek w magazynie marży.
  • Przy wprowadzaniu zakupów można wybrać dokument "Zakup do marzy łącznej". Niektórzy użytkownicy podczas prób, lub przez pomyłkę wybrali w Ksp taki dokument. Do miesiąca października tego roku, nie miało to wpływu na rozliczenia podatku VAT. Obecnie, w związku z tym, że w pliku JPK_VAT należy raportować zakupy do marży, a w przypadku "marży łącznej" również wartość nadwyżki zakupów z danego miesiąca nad sprzedażą, pojawiły się w pliku JPK niepotrzebne pozycje. Jeżeli dany podatnik nie miał w tym roku ani jednej sprzedaży opodatkowanej na zasadach Marży łącznej, program instalacyjny zamieni zakupy do marzy łącznej na zwykłe zakupy, a nadwyżkę zakupów nad sprzedażą, usunie z pliku JPK.

Wersja 20.01.072 (25.11.2020)

  • Pomyliliśmy kod kraju dla Grecji (powinno być EL a było GR)
  • Gdy chcemy aby pewna część kwoty (lub cała) nadwyżki podatku naliczonego nad należnym został przekazana na poczet innych podatków, w samym pliku xml należy zaznaczyć w jakim trybie będziemy żądać zwrotu podatku, (chociaż żadnego zwrotu nie ma), brak zaznaczenia tego tryby nie pozwala wysłać deklaracji bo jest ona niezgodna ze schematem, dlatego zaznaczaliśmy na deklaracji pierwszy z brzegu kwadrat nr 55 (zwrot na rachunek VAT). Jak się jednak okazuje zaznaczenie tego kwadratu uniemożliwia w aplikacjach US przeksięgowanie nadwyżki naliczonego na przyszłe zobowiązania. Od teraz zaznaczamy więc kwadrat "do zwrotu w terminie 60dni".
  • U niektórych podatników może wystąpić problem z grupowym usuwaniem procedury MPP ze sprzedaży krajowej. Pomimo usunięcia, procedura pojawiała się w pliku JPK. Instalator naprawia ten problem.

Wersja 20.01.071 (22.11.2020)

  • Przy imporcie faktur sprzedażowych można obecnie zdecydować, czy faktury z paragonem mają się dopisać do księgi czy nie.
  • Przy imporcie faktur z pliku Subiekta (epp) uwzględniono często popełniany błąd przez tworzących plik eksportowy polegający na nie uwzględnianiu w numerze faktury również typu dokumentu. Skutkowało to brakiem możliwości zaimportowania GTU i procedur.

Wersja 20.01.070 (20.11.2020)

  • KIP życzy sobie aby zwroty fiskalne, pomyłki i reklamacje ujmować w typie dokumentu RO. Dotychczas robiliśmy to jako WEW. Mamy pisemną wypowiedź.
  • Rozszerzyliśmy pole na deklaracji VAT z informacją o rodzaju zobowiązania, na które urząd powinien przeksięgować nadwyżkę naliczonego do 120 znaków.
  • W sprzedaży międzynarodowej umożliwiliśmy wybranie dokumentu "Faktura do paragonu" pod warunkiem że wypełnione będzie pole eksport. Taki dokument zostanie wpisany do Jpk dwa razy. Raz jako Faktura do paragonu (typ FP  nie podlegający sumowaniu do deklaracji) i drugi raz jako dowód wewnętrzny (WEW) sumujący się do deklaracji. Pierwszy dokument (FP) zostanie umieszczony w pliku jpk zgodnie z datą wystawienia faktury, a drugi (WEW) zgodnie miesiącem, który wskazano na formatce wpisywania dokumentu.
  • Podobnie umożliwiono wybranie typu "Faktura do paragonu" w dokumencie uniwersalnym dla sprzedaży zagranicznej. Tym razem Taki dokument zostanie dodany do JPK jako FP i umieszczony zgodnie z miesiącem który wskazano na dokumencie. Drugi dokument nie będzie dodawany zgodnie z "filozofią" dokumentu uniwersalnego.
  • Przy kontroli podatników w pliku jpk, program niepotrzebnie sprawdzał obecność podatników na białej liście, dla innych krajów niż Polska.

Wersja 20.01.069 (19.11.2020)

  • Rozwiązano dotychczas nierozwiązany problem, który dotyczy firm rozliczających podatek VAT metodą kasową i wystawiających Faktury do Paragonu. Stan faktyczny jest taki, że fakturę do paragonu musimy pokazać w pliku JPK w miesiącu w którym została wystawiona. Faktura taka nie jest sumowana do deklaracji, bo mamy raport okresowy. Raport okresowy nie zawiera podstawy opodatkowania i kwoty podatku, bo niezależnie od zapłaty zawiera całe kwoty z faktury. Z tego powodu nie może być podstawą do sumowania do deklaracji. Dodatkowo Faktura może być wystawiona w innym okresie niż sprzedaż zaewidencjonowana w urządzeniu fiskalnym. Dlatego począwszy od tej wersji, Faktura do paragonu wystawiona przez podatnika rozliczającego się metodą kasową będzie ujmowana w pliku JPK wielokrotnie. Pierwszy zapis faktury dokona się z oznaczeniem FP i pełnymi kwotami z faktury niezależnie czy faktura jest zapłacona czy nie. Następne zapisy będą dotyczyć zapłat tej faktury i będą oznaczane jako Faktura (w pliku JPK jest to puste pole). Jak z tego wynika Raport okresowy może być podstawą do zapisu w pliku JPK jedynie gdy wszystkie wystawione faktury będą zapłacone. Aby zmiany były uwzględnione w JPK należy ponownie przeliczyć strukturę (F3)
  • Przy grupowym dodawaniu procedur do krajowej sprzedaży dodaliśmy nieuwzględnione procedury SW i EE.

Wersja 20.01.068 (18.11.2020)

  • Poprawiono błąd występujący przy tworzeniu deklaracji PIT-4R i PIT-8Ar. Zapomnieliśmy skopiować właściwych formatek.
  • W zakupach zagranicznych pomimo wybrania że są związane ze sprzedażą opodatkowaną i zwolnioną, po zaakceptowaniu program pokazywał związek wyłącznie ze sprzedażą opodatkowaną. W bazie była poprawna wartość, więc obliczenia jpk też były poprawne.
  • Poprawiono wprowadzanie do transakcji międzynarodowych kodu kraju bez numeru nip.
  • Poprawiono import z Symfonii ze starszej wersji pliku (3.2)
  • Dodano wpisywanie kodu procedury dla zaznaczonych dokumentów w sprzedaży krajowej i zagranicznej.

Wersja 20.01.067 (16.11.2020)

  • Wprowadzono minimalne wynagrodzenie na 2021 rok i przewidywane limity.
  • W zestawieniu refundacji aptecznych dodano informację o GTU
  • W zestawieniu marży łącznej poprawiono pozycje z zakupami. Nie drukowała się kwota.
  • Poprawiono błąd występujący przy tworzeniu JPK gdy w okresie występował dokument odwrotnego obciążenia w nabywanych usługach z Unii.
  • W sprzedaży międzynarodowej dodano (F5) możliwość dodania lub usunięcia wybranego kodu GTU dla zaznaczonych dokumentów.
  • Dodano możliwość wczytania identyfikatorów PPK pracowników zapisanych przez aplikacje PPK w formacie csv (dotychczas tylko xml). Przy okazji poprawiliśmy błąd - niektóre identyfikatory księgowe były przekłamywane i Ksp nie potrafiło przyporządkować ich do pracownika w programie.

Wersja 20.01.066 (14.11.2020)

  • Nowe deklaracje PIT-11, PIT-11Z, PIT-4R, PIT-8AR. Deklaracje można wysyłać od 27.XI.2020.
  • Udało się odnaleźć błąd, który powodował że program nie wykazywał podwójnych dokumentów podczas kontroli pliku JPK.
  • Zaktualizowaliśmy dokument zmian w programie po wejściu w życie nowego jpk Tutaj Uszczegółowiliśmy w nim sposób postepowania z fakturami do paragonu, z marżą i opisaliśmy sposób dokumentowania zwrotów w marży indywidualnej. Dodatkowo staraliśmy się opisać problemy z dokumentowaniem sprzedaży vat marża w sytuacji sprzedaży podczas jednej transakcji towarów pochodzących z wielu faktur zakupowych. W odrębnym punkcie opisaliśmy jak postępować gdy zapłacona zaliczka jest większa od faktury ostatecznej.

Wersja 20.01.065 (12.11.2020)

  • Usunięto w opcji tworzenia pliku jpk automatyczne przypisywanie kodu kraju PL. W objaśnieniach do pliku jpk_V7M (jpk_V7K) przy polu napisano, że w polu należy umieścić kod kraju który nadał identyfikator TIN (w przypadku Polski jest to numer NIP) o ile jest on znany, w przeciwnym razie kod ten należy pozostawić niewypełniony, również w przypadku gdy kod TIN (NIP) jest nieznany. Kod kraju nadania numeru nie jest obligatoryjnym elementem faktury VAT. W sytuacji gdy faktura dokumentuje transakcję uniną podajemy unijny numer identyfikacyjny, który w przypadku polskiego podatnika jest numerem NIP poprzedzonym kodem PL. Dla polskiego podatnika w transakcjach krajowych krajem który nadał numer NIP jest Polska, dlatego zdecydowaliśmy się podawać ten kod w pliku jpk. Dział techniczny KIP sekcja JPK na pytanie jednego z biur rachunkowych odpowiedział, że podanie lub nie podanie kodu kraju dla polskich podatników w pliku jpk jest bez znaczenia i nie służy do identyfikacji podatnika w systemach MF. W związku z tym zrezygnowaliśmy z podawania tego kodu automatycznie. Użytkownik będzie o tym decydował wpisując ten kod do kartoteki kontrahentów lub nie.
  • Poprawiono import nazwy kontrahenta z pliku importowanego z Kamsoft. Niestety nadal nie ma w nim informacji o GTU.
  • Poprawiono import danych z Symfonii. W przypadku wystąpienia informacji o GTU nie importował wszystkich stawek. Plik importu w wersji 4.
  • W imporcie faktur z programu CDN umożliwiono import GTU i procedur
  • W magazynie vat marży dla towarów używanych dodano pytanie, czy dany towar jest środkiem trwałym. Jeżeli wpiszemy potwierdzimy literą T, to przy sprzedaży tego towaru na fakturę vat-marża zostanie on wpisany do księgi w kolumnę "pozostałe przychody". Jeżeli taki środek został już sprzedany zanim zainstalowano tę wersję programu, należy wpisać mu w magazynie że jest środkiem i w ewidencji sprzedaży towarów używanych jeszcze raz poddać edycji dokument i zaakceptować go. Sprzedawanego towaru nie trzeba jeszcze raz wybierać.

Wersja 20.01.064 (11.11.2020)

  • Zakup od rolnika (VAT-RR) powinien być rozliczany metodą kasową a nie był. Poprawiono ten błąd.
  • Poprawiono wydruk raportu z obliczeń VAT-Koszt. (kwoty przekazywane do Ksp były poprawne)
  • Poprawiono błąd związany z przekazaniem do Jpk informacji o typie dokumentu zakupu od podatnika rozliczającego się metodą kasową. Program wpisywał znacznik MP zamiast MK.
  • Jeżeli w zakupach kontrahent wybrany jest z kartoteki kontrahentów to program przypisze w pliku jpk wpisany tam kraj nadania TIN.
  • Podczas tworzenia pliku JPK program sprawdzi, czy kontrahent ma wpisany kraj nadania TIN. Jeżeli Kraj nie jest wypełniony, a numer NIP spełnia wszystkie normy polskiego numeru NIP to program sam wpisze kraj nadania numeru TIN jako PL.
  • W zestawieniach: obrotu krajowego, międzynarodowego oraz w zakupach dodano informację o GTU i procedurach.

Wersja 20.01.063 (09.11.2020)

  • Odblokowano tworzenie korekt pliku jpk_v7M i jpk_V7K. Ważna uwaga: korekty związane z marżą wprowadzamy wyłącznie z pomocą dokumentów uniwersalnych.
  • Poprawiono błąd związany z przekazaniem do pliku jpk do części zakupy, informacji o MPP i informacji o typie dokumentu. Program nie przekazywał tej informacji.
  • Poprawiono błąd. Program umieszczał ujemną marżę w deklaracji VAT.
  • Poprawiono błąd polegający na umieszczaniu dokumentu importowego (procedura IMP) po stronie podatku należnego.
  • Poprawiono błąd polegający na podwójnym umieszczeniu faktury zaliczkowej do paragonu w pliku JPK.
  • Chociaż w dokumentacji do pliku xml służącego komunikacji z aplikacjami PPK napisano, że nie podaje się dla zleceniobiorców daty zatrudnienia, to jednak fundusz COMPENSA wymaga tej daty, dlatego uzupełniliśmy plik xml z deklaracjami rejestracji o ten znacznik.
  • Wielu użytkowników oprotestowało zablokowanie możliwości wprowadzania faktur z paragonem do księgi. Chociaż w księdze formalnie mógłby się znaleźć tylko raport okresowy, użytkownicy są zdania, że z jednej strony stare przyzwyczajenia są dla nich utrudnieniem, a z drugiej wprowadzanie dokumentów do ewidencji vat przez ewidencję w księdze jest prostsze. W związku z tym odblokowaliśmy tę metodę. Kto chce korzystać ze starego sposobu ma teraz taką możliwość. Ponieważ w ewidencji vat, faktury do paragonu ewidencjonowane są w pliku JPK wg daty wystawienia dokumentu a nie wg daty sprzedaży, dokument zestawienia tych faktur w ewidencji vat może nie odpowiadać stornu tych dokumentów w księdze. Dlatego w ewidencji przychodów w księdze dodaliśmy po naciśnięciu klawisza F5 dodatkową opcję pozwalającą dopisać na ostatni dzień wybranego miesiąca storno wszystkich faktur do paragonu z tego miesiąca. Gdyby kwota faktur uległa zmianie program zaktualizuje kwotę storna w księdze.

Wersja 20.01.062 (06.11.2020)

  • Poprawiono błąd występujący podczas wydruku obrotu krajowego. Dodatkowo usunięto z wydruku pozycje faktur do paragonów
  • Dodano odrębne zestawienie faktur do paragonu.
  • Dodano nowe deklaracje VAT-8(11) i VAT-9M(10)
  • Faktury do paragonów umieszczane są w pliku JPK zgodnie z datą wystawienia faktury a nie datą dokonania sprzedaży, w związku z tym pole edycyjne "Uwzględnić w JPK za m-c" nie ma tu znaczenia.

Wersja 20.01.061 (05.11.2020)

  • Poprawiono ewidencję złożonych usług turystycznych. W nowo założonych firmach występował błąd przy próbie wejścia do opcji.
  • W dokumencie importu brak było rozróżnienia pomiędzy importem w ramach procedury uproszczonej (art.33a) i importem na zasadach ogólnych. W związku z tym obecnie będą 2 rodzaje procedur I33A dla procedury uproszczonej i IMP dla zasad ogólnych. Podczas instalacji wszędzie gdzie wpisano procedurę IMP, program instalacyjny zamieni ją na I33A. Oczywiście w pliku jpk będzie wpisana procedura IMP w obydwu przypadkach.
  • Przy wprowadzaniu przychodów do księgi, uniemożliwiono wybór dokumentu "Faktury do paragonu", jeżeli dokument ten, będzie dotyczył miesiąca października i następnych. Założenie jest takie, że podatnik w księdze ewidencjonuje pełny raport kasowy (bez kwot wg stawek z zerem technicznym), dlatego nie powinno się już wpisywać faktur z paragonem (od października program nie stornuje takich faktur). Program instalacyjny usunie powiązanie "faktury do paragonu" wpisanej do księgi, z odpowiednim dokumentem w ewidencji VAT. Będzie więc można usunąć taką fakturę z księgi bez usuwania dokumentu w ewidencji sprzedaży VAT.
  • Poprawiono wpisywanie GTU i Procedur (niektóre wartości nie pozwalały się zapisać)
  • Odblokowano tworzenie plików JPK_VAT za miesiąc październik i następne, oraz wydruk deklaracji VAT za ten okres.
  • W parametrach konfiguracyjnych ewidencji VAT (A/6), na pierwszej zakładce dodano domyślne wartości GTU oraz procedur dla nowych dokumentów w sprzedaży krajowej i oddzielnie międzynarodowej. Oczywiście przy dopisywaniu nowego dokumentu można je zmienić, tym niemniej pusty dokument będzie je już zawierać.
  • Niestety nie mogliśmy automatycznie przepisać dokumentów ze starego magazynu samochodów do magazynu marży ponieważ w tabeli z samochodami, samochodom które zostały zakupione w ubiegłych latach i pozostają nadal niesprzedane brakuje istotnych danych jak np. danych związanych z kontrahentem. Takie samochody należy dopisać do magazynu marży ręcznie. Przed październikiem, te dane nie miały żadnego znaczenia, teraz są wymagane. Samochody zakupione w tym roku mogliśmy przepisać bez problemu, ponieważ dane w magazynie były powiązane z odpowiednim dokumentem w księdze.

Wersja 20.01.060 (23.10.2020)

  • Poprawiono korektę deklaracji związaną z ujawnieniem dokumentu WNT. Aby poprawnie ewidencjonować WNT powinniśmy przestrzegać następujących zasad:
    • Data otrzymania dokumentu i data wystawienia dokumentu mogą być puste jednocześnie, ale nigdy rozłącznie. Oznacza to dokładnie tyle, że jeżeli znana jest jedna z dat, to musi być znana również druga. Puste daty oznaczają, że zamówiony towar dotarł do naszej firmy, ale bez faktury. W takim przypadku, jeśli daty będą pozostawały puste, program naliczy podatek należny i naliczony w miesiącu wskazanym w polu "Uwzględnij w JPK za m-c", a następnie po upływie 3 miesięcy wystornuje podatek naliczony. Podatek naliczony zostanie ponownie uwzględniony w miesiącu w którym otrzymamy fakturę.
    • W polu "uwzględnij w JPK za m-c" należy wskazać miesiąc w którym powstaje obowiązek podatkowy. A więc jeżeli faktura została wystawiona do dnia 15 następnego miesiąca po miesiącu dostawy, w polu wpisujemy miesiąc dostawy, jeżeli fakturę wystawiono po tym dniu, wpisujemy miesiąc następny.
  • Jeżeli sytuacja polega na ujawnieniu dokumentu, który otrzymaliśmy już dawno temu. Np. klient biura rachunkowego nie dostarczył faktury do biura i nie poinformował go, że wystąpiło WNT. W takim przypadku należy wpisać poprawną datę faktury, poprawną datę otrzymania faktury, poprawny miesiąc powstania obowiązku podatkowego ("uwzględnij w JPK za m-c") oraz datę korekty, czyli dzień w którym dokonujemy korekty JPK. Data deklaracji korygującej powinna być większa lub równa od tej daty inaczej obliczenia "nie zobaczą" tego dokumentu. Program w korekcie miesiąca "uwzględnij w JPK za m-c" dopisze podatek należny a w miesiącu za który składamy deklarację w dniu większym lub równym dacie korekty, dopisze podatek naliczony. Np. Odkrywamy fakturę z dnia 14 maj 2020 dokumentującą dostawę, która dokonała się 28 maja. Fakturę otrzymaliśmy wraz z towarem. Dziś jest 23 październik i dziś chcemy dopisać dokument. Odpowiednie daty będą następujące.
    • Data otrzymania faktury: 2020-05-28
    • Data wystawienia faktury: 2020-05-14
    • Uwzględnij w JPK za m-c: 2020-05
    • Data korekty: 2020-10-23
  • Po założeniu korekty na miesiąc maj 2020 program uwzględni w niej podatek należny a w bieżącej deklaracji za wrzesień 2020 składanej do dnia 25 październik uwzględni podatek naliczony. W korekcie deklaracji VAT-UE za miesiąc maj zostanie uwzględniona WNT.

Wersja 20.01.059 (15.10.2020)

  • W krajowej sprzedaży na życzenie użytkowników dodano wprowadzenie informacji o kraju nabywcy. Dodatkowo nie będziemy kontrolować struktury pola nip.
  • Jeżeli klienci biura mają oprogramowanie, które potrafi utworzyć wymagany przez MF plik z fakturami ( JPK_FA ), to mogą również bez ingerencji informatyka spowodować aby program Ksp mógł zaczytać wraz z fakturą listę grup towarowych GTU. Wystarczy, że użytkownik programu do sprzedaży wpisze w dowolne miejsce nazwy sprzedawanego towaru symbol GTU. Ten symbol musi mieć odpowiedni format, najlepiej taki jak narzuciło MF czyli GTU_xx, gdzie xx jest dwucyfrowym numerem GTU. Np. GTU_06, GTU_13 będą poprawnymi nazwami grupy towarowej GTU. Symbol GTU może wystąpić w dowolnym miejscu nazwy towaru, a więc poprawne będą następujące nazwy
    • GTU_06 Dysk SSD 256GB
    • Dysk SSD 256GB GTU_06
    • DyskGTU_06SSD 256GB
  • W opcji krajowej ewidencji VAT, dodano możliwość zmiany typu dokumentu dla zaznaczonych rekordów.
  • Dodaliśmy import z Symfonii uwzględniający procedury i kody GTU (wersja 3.xx i 4.xx pliku z danymi). Pracujemy nad CDN Comarch.

Wersja 20.01.058 (12.10.2020)

  • Użytkownicy, którzy mają lokalną wersję Saldeo nie mogli importować skanowanych dokumentów z uwagi na fakt, że nowe struktury komunikacyjne (wersja 2.2) nie zostały u nich jeszcze wdrożone. Przywrócimy je pod koniec października jak BrainShare udostępni wersję aktualizacyjną swojej aplikacji.
  • Poprawiliśmy szereg błędów blokujących wprowadzanie danych (głównie blokada daty).
  • Program instalacyjny przywróci w magazynie samochodów, samochody przeniesione do magazynu marży.
  • Dodaliśmy nowy punkt związany z rozliczaniem złożonych usług turystycznych. Zagadnienie jest dość skomplikowane, dlatego udostępniliśmy specjalną instrukcję obsługi. Opisaliśmy w niej również większość zmian w programie związanych z nowym plikiem JPK. Zobacz instrukcję
  • W odpowiedzi na sporą ilość maili dotyczących oznaczenia procedury SW, przypominamy że ten symbol może wystąpić zarówno w transakcjach sprzedaży krajowej jak i międzynarodowej. W sprzedaży krajowej, jeśli sprzedaż poza terytorium Polski nie przekracza określonego w danym kraju Limitu. Taka sprzedaż opodatkowana jest stawkami krajowymi. Dopiero po przekroczeniu limitów, podatnik powinien się zarejestrować w kraju do którego dokonuje wysyłki i wówczas taką sprzedaż rejestruje w polu 11 deklaracji i nadal oznacza ją jako SW.

Wersja 20.01.057 (08.10.2020)

  • Poprawiono błąd występujący przy pobieraniu dokumentów z Saldeo.
  • Aktualnie pobieramy z Saldeo wystawione tam faktury wraz z lista procedur i listą GTU. Natomiast dla dokumentów skanowanych czekamy na nową wersję produkcyjną Saldeo.
  • Uwaga: Program instalacyjny podczas instalacji opróżni bufor z dokumentami z Saldeo. Więc albo przed instalacją wczytać je do Ksp albo po instalacji jeszcze raz pobrać z Saldeo.
  • Aktualnie pracujemy nad udostępnieniem opcji ewidencji złożonych usług turystycznych.

Wersja 20.01.056 (06.10.2020)

  • Poprawiono błąd. W ryczałcie nie dało się wejść do opcji WDT.
  • Poprawiono błąd z tworzeniem deklaracji korygującej VAT-UE (korekta WDT)
  • W zakupach dodano typ dokumentu "Faktura VAT-RR"

Wersja 20.01.055 (02.10.2020)

  • Poprawiono błąd związany z dokumentem korygującym ewidencje w JPK, u podatnika składającego kwartalne deklaracje. Nie dało się zapamiętać dokumentu korygującego.
  • Nowa elektroniczna wersja deklaracji PIT-4R.
  • Poprawiono błąd występujący przy automatycznym generowaniu faktur gdy występowały na nich 3 pozycje.
  • Tworzenie nowych plików JPK (obowiązujących od dnia 1.X.2020) udostępnimy w okresie najbliższych 2 tygodni. Dotyczy to również obliczenia dochodu i całej informacji podatkowej za miesiące od października.
  • Dodano nowy sposób rozliczania marży. Zmiany obowiązują dla dokumentów wprowadzanych do programu za miesiące od października 2020 włącznie.
  • Najpierw omówimy jak reprezentowana jest marża w pliku JPK. Zasadniczo w życiu gospodarczym rozróżniamy 6 rodzajów zdarzeń związanych z marżą.
    • Z pierwszym rodzajem będziemy mieli do czynienia gdy Podatnik VAT np. Firma Logotech wstawi swój samochód firmowy do komisu. Komisant i Logotech podpiszą umowę w której zostanie określona prowizja dla Komisanta. Komisant po znalezieniu nabywcy wystawi mu zwykłą fakturę VAT na umówioną kwotę i umieści ją w ewidencji sprzedaży VAT, jednocześnie w ewidencji zakupów dopisze fakturę vat otrzymaną od komitenta zachowując tym samym prawo do odliczenia podatku naliczonego. W księdze przychodów Komisant powinien zaksięgować prowizje netto. W programie należy wprowadzić 3 dokumenty. Po jednym w ewidencji zakupów i sprzedaży vat oraz dowód wewnętrzny z marżą netto do księgi przychodów. Jak z tego wynika taka transakcja nie wymaga od księgowego specjalnych narzędzi.
    • Drugi rodzaj to sprzedaż komisowa potwierdzona fakturą vat-marża. Np. Kowalski oddaje samochód do Komisu i spisuje z komisantem umowę komisu w której zostaje określona prowizja dla komisanta. Następnie komisant zbywa samochód wystawiając fakturę vat-marża i wypłaca należną kwotę zmniejszoną o swoją prowizję Komitentowi. W Ksp należy wykonać następujące operacje: W momencie zawarcia umowy z Komitentem znana jest prowizja i można wpisać dokument bezpośrednio do magazynu marży określając typ dokumentu jako marża komis i wpisując w odpowiednim polu kwotę uzgodnionej marży brutto. Gdy Komisant wystawi fakturę Vat-marża, powinien ją wprowadzić do programu w opcji Sprzedaż vat-marża po dniu 2020-10-01. W polu z typem operacji należy wybrać sprzedaż marża-komis a w polu z prowizją komitenta wybrać klawiszem Insert odpowiedni dokument z prowizją. Następnie należy jeszcze wpisać kwotę brutto sprzedaży w podziale na stawi VAT. Program obliczy podatek vat od kwoty prowizji wg struktury stawek podatku jakie zostały wpisane przy kwocie sprzedaży i tak obliczoną prowizję netto zapisze w księdze. Do ewidencji VAT (Nowy JPK) zostanie dopisany 1 dokument oznaczony jako procedura MR_UZ, w którym umieszczone zostaną: kwota brutto faktury oraz kwoty netto prowizji w podziale na stawki vat. Jeżeli razem z fakturą wystawiono paragon fiskalny to dopisane zastaną do ewidencji podatku należnego 2 dokumenty: pierwszy to faktura z pełną kwotą sprzedaży brutto i drugi - dokument wewnętrzny z kwotami prowizji netto i podatku vat wg poszczególnych stawek. Jeżeli sprzedaż potwierdzona jest tylko paragonem to program postąpi tak jak w pierwszym przypadku z tą różnicą że zamiast dokumentu faktury będzie wpisany dokument wewnętrzny. W każdym przypadku wszystkie dokumenty otrzymają oznaczenie MR_UZ.
    • Trzeci przypadek związany jest ze sprzedażą towarów używanych w trybie vat-marża. Ten typ transakcji realizowany jest w programie w następujący sposób. Po pierwsze gdy kupujemy towar przeznaczony do sprzedaży vat-marża na formatce w zakupach w księdze przychodów oznaczamy go jako do sprzedaży w trybie towary używane  marża. Towar zostanie automatycznie dopisany do magazynu marży wraz z ceną brutto. Dokument zakupu będzie figurował w księdze przychodów jak każdy inny zakup. Oczywiście kwota zakupu nie zostanie przekazana do ewidencji zakupów vat niezależnie od tego jaki typ dokumentu zostanie wybrany. Przy przekazaniu dokumentu do magazynu marży zostaniemy dodatkowo odpytani o nazwę towaru. Przy sprzedaży, z menu należy wybrać odpowiednią pozycję opisaną ciągiem znaków wpisanym właśnie w tym momencie. Oczywiście można to zmienić edytując dokument w księdze albo bezpośrednio w magazynie marzy. Podczas sprzedaży towaru należy wybrać jako tryb sprzedaży towary używane marża oraz wciskając Insert w polu z kwotą zakupu wybrać z menu odpowiedni dokument, a następnie skorygować kwotę zakupu na poprawną. Będzie to odpowiadało następującej przykładowej sytuacji. Podatnik zakupił 3 pralki używane za kwotę 1500zł po 500zł każda. W magazynie marży wpisał dokument (przez zakupy w księdze) na kwotę 1500zł. Następnie sprzedaje 1 pralkę, więc na dokumencie sprzedaży zmienia kwotę zakupu 1500 na 500 i dalej wpisuje odpowiednią kwotę sprzedaży brutto np. 800zł wg stawki 23%. Program dopisze do księgi kwotę 243,90 co odpowiada kwocie netto prowizji. Do ewidencji JPK dopisane zostaną 2 lub 3 dokumenty. Wszystkie oznaczone jako MR_UZ. Jeżeli faktura niema podpiętego paragonu, to do ewidencji podatku należnego dopisana zostanie faktura z kwotą brutto (800zł) oraz marża netto w podziale na stawki podatku. W naszym przykładzie netto 243,90 i vat 23% 56,10zł. W podatku naliczonym zostanie dopisany dokument zakupu z kwotą brutto 500zł. Jeżeli faktura miałaby paragon to rozliczenie podatku następowałoby odrębnym wpisem dokumentem wewnętrznym. Na dokumencie zakupu pozostanie jeszcze do dalszej odsprzedaży kwota 1000zł (2 pralki), a więc dokument będzie można jeszcze wykorzystać przy dalszej sprzedaży.
    • Czwarty przypadek dotyczy sprzedaży prostych usług turystycznych. W zasadzie wszystkie operacje prowadzimy w programie tak jak dla towarów używanych. Jedyna różnica polega na nazwie procedury, którą należy oznaczyć kodem MR_T.
    • Piąty przypadek dotyczy sprzedaży złożonych usług turystycznych i nie jest zaimplementowany w programie w specjalny sposób. (Mamy go wstępnie przygotowanego na przyszły rok). To bardzo zawiła procedura w której podatek należny powstaje dopiero gdy dochodzi do rozliczenia całej usługi turystycznej. A więc po otwarciu teczki z usługą gromadzimy w niej wszystkie zakupy towarów i usług zarówno obcych dla bezpośredniej korzyści turysty jak i własnych, które zostaną potem odrębnie opodatkowane. W międzyczasie wystawiamy faktury, przyjmujemy zaliczki (z oszacowaną marżą) i na koniec zamykamy imprezę, wystawiamy resztę faktur, ustalamy marżę na całej imprezie, rozliczamy przyjęte zaliczki itd. Ponieważ obecnie nie ma w programie mechanizmów ułatwiających, należy do tego celu użyć prostej usługi turystycznej, oraz uniwersalnego dokumentu sprzedaży i dokumentu zakupu oraz zwykłego dokumentu sprzedaży. Na dokumentach uniwersalnych można wpisywać kwoty brutto zakupów i sprzedaży.
    • Ostatni rodzaj marży oznaczany jest w programie jako marża łączna. Przy sprzedaży art., kolekcjonerskich i innych dla których byłoby trudne ustalanie marży dla każdej sprzedaży, można ustalać marżę dla całego miesiąca. W stosunku do okresu przed 1 października niewiele się zmieniło. Dotychczas różnicę między sprzedażą i zakupami z całego miesiąca ujmowaliśmy w JPK jednym zapisem marży netto w podziale na stawki VAT. Obecnie oprócz tego dokumentu w jpk zastaną ujęte wszystkie faktury zakupu oraz wszystkie faktury sprzedaży w kwotach brutto.
  • Wprowadzając do programu dokumenty związane z marżą, należy mieć na uwadze, że w raportach okresowych nie uwzględnia się tzw. Zera technicznego. Ma to swoje poważne konsekwencje. Miedzy innym stosowana dotychczas metoda storn, nie będzie miała już miejsca. Jedyne storno w marży pojawi się jako jeden zapis do wyksięgowania podatku vat z księgi od miesięcznej marży łącznej.

Wersja 20.01.054 (24.09.2020)

  • Poprawiono błąd związany z korektą deklaracji VAT-UE. Nie dało się jej stworzyć.
  • Ponowna edycja dokumentu WDT w Ksp powodowała, że w kontroli dokumentów pojawiał się komunikat o braku powiązania dokumentu w Ksp z dokumentem w VAT. Program instalacyjny naprawia ten problem.
  • Poprawiono menu wyboru rodzaju dokumentu. Przy okazji przypominamy, że w programie występują dwa rodzaje menu. Pierwsze służy do wybrania pojedynczego elementu po wciśnięciu na nim klawisza Enter. Drugie służy do wybrania klawiszem Enter zaznaczonych wcześniej spacją (lub +,-*) pozycji menu. Zaznaczone pozycje zostaną wybrane i jako ciąg znaków oddzielonych przecinkami wpisane w pole bazy danych. Przykładowo z pomocą pierwszego menu wybieramy rodzaj dokumentu, a z pomocą drugiego menu listę GTU i typ procedury.
  • Ksp ma własne oznaczenia procedur np. zamiast MPV_PROWIZJA w ksp mamy MPV-P. W pliku jpk będą oznaczenia zgodne z wykazem MF.
  • Podobnie mamy własne oznaczenia dla GTU. Oznaczamy je numerami od 1 do 12 zamiast tak jak to robi MF z pomocą symboli GTU_01, GTU_02  GTU_12. Oczywiście w pliku jpk nasze oznaczenia zostaną zastąpione tymi z wykazu MF.
  • Odnotowaliśmy prośbę użytkownika, aby aktywnym polem po przejściu z formatki sprzedaży w księdze na formatkę sprzedaży w VAT, była nie stawka podatku tylko Typ procedury. Jeśli nie będzie sprzeciwów to tak zrobimy w kolejnych wersjach

Wersja 20.01.053 (23.09.2020)

  • Otrzymujemy wiele pytań związanych z typem dokumentu i jego wpływu na obliczenia. Staraliśmy się zachować dotychczasowe typy dokumentów, zwykle widoczne są w odpowiedniej kolumnie w tabeli z dokumentami. Musieliśmy też wprowadzić nowe typy, wymagane przez nowy JPK.
    • F Faktura VAT dla podmiotów gospodarczych. W nowym pliku JPK ten typ dokumentu nie ma swojego kodu. My zachowaliśmy dotychczasowe oznaczenie
    • R Faktura dla osób fizycznych. To też jest nasze oznaczenie. W przypadku gdy firma rozlicza podatek VAT metodą kasową i dokonała sprzedaży na rzecz osoby fizycznej, która nie zapłaciła za fakturę, to u takiego podatnika powstaje obowiązek podatkowy po 180-ciu dniach od terminu zapłaty pomimo braku takiej zapłaty.
    • X Faktura zakupu od podatnika rozliczającego podatek VAT metodą kasową. Oraz faktura sprzedaży wystawiona przez zwykłego podatnika na rzecz podmiotu względem którego obowiązek podatkowy powstanie dopiero po zapłacie dokumentu.
    • A Faktura do paragonu fiskalnego. Dotychczas, w zależności od parametru ustawionego w konfiguracji po wprowadzeniu faktury program pytał czy wystornować sprzedaż fiskalną. Obecnie do tego celu służy Faktura do paragonu typ A. Podczas obliczeń deklaracji za okresy do października 2020, program automatycznie dopisze do pliku JPK dokument oznaczając go jako paragon do f-ry. Kwoty będą identyczne jak na fakturze ale ze znakiem minus. Natomiast taki sam dokument po 1-października zostanie dopisany do pliku JPK, ale nie będzie brany pod uwagę podczas sumowania kwot do deklaracji.
    • B Paragon fiskalny. Ten typ dokumentu może zawierać kwoty dodatnie i ujemne i został w programie pozostawiony dla zachowania zgodności z dotychczasowymi typami dokumentów. W przyszłym roku nie będzie już tego typu dokumentu.
    • Z Zwrot fiskalny lub reklamacja towaru. Jest to paragon fiskalny z kwotami na minus, dokumentujący operację omyłkowego wystawienia paragonu, zwrotu całego towaru przez nabywcę, albo częściowego zwrotu towaru zwanego reklamacją (taki częściowy zwrot towaru wymaga dodatkowej dokumentacji)
    • U utarg dzienny rozliczany metodą struktury zakupów. Tak jak do tej pory jeżeli podatnik rozlicza podatek należny posiłkując się strukturą zakupów, swoje dzienne utargi wpisuje jedną kwotą brutto. Program obliczy podatek należny od takiej sprzedaży kierują się zasadą, że wartościowe proporcje sprzedaży brutto wg poszczególnych stawek, są identyczne jak podczas zakupów.
    • G Utarg dzienny wg znanych stawek podatku VAT. To są również utargi dzienne, ale wprowadzane już w podziale na stawki VAT.
    • W Dowód wewnętrzny powiązany z ewidencją VAT. Takie oznaczenie wymusza na nas nowe rozporządzenie o JPK, w stosunku do wszystkich innych dokumentów które nie są fakturą lub raportem kasowym, a które zwykle wprowadzają do jpk zapisy techniczne.
    • D  dokument struktury zakupów. Jeżeli podatnik oblicza podatek należny z pomocą struktury zakupów (utargi U) to kupując towar od niewatowca powinien określić wg jaki stawek będzie sprzedawany. Do tego celu służy ten dokument. Można również z jego pomocą definiować strukturę zakupów np. przy braku zakupów w danym miesiącu.
    • - Dokument niepowiązany z VAT. To oznaczenie dotyczy wyłącznie księgi przychodów i dotyczy wszystkich dokumentów, które nie są przekazywane do ewidencji VAT. A dla podmiotów które nie są podatnikami VAT  po prostu wszystkich dokumentów
    • I Inny dowód księgowy. Ten typ dokumentu wystąpił w roboczej wersji JPK. Obecnie go nie ma i w związku z tym usuniemy go z programu.
  • Import z pliku subiekta uwzględnia już typy procedur i listę GTU.
  • Poprawiliśmy błąd występujący przy przeliczaniu deklaracji Vat gdy występowała metoda podzielonej płatności. Poprawiliśmy też kilka innych pomniejszych błędów.

Wersja 20.01.051 (20.09.2020)

  • W sytuacji gdy nastąpiła zmiana etatu w miesiącu, w którym rozpoczyna się okres zasiłkowy program nie będzie ustalał podstawy zasiłku od nowa tylko przyjmie podstawę z poprzedniego okresu, ale tylko wtedy gdy aktualnie występuje ten sam rodzaj zasiłku i między poprzednim i bieżącym nie ma przerwy. Jako ten sam rodzaj zasiłku będziemy uważać również wynagrodzenie chorobowe zasiłek chorobowy i świadczenie rehabilitacyjne. Jeżeli np. pracownik pobiera zasiłek opiekuńczy od 25-go września do 20-go października i w październiku występuje zmiana etatu a od 21 października pracownik zaczyna chorować, to program ustali dla chorobowego nową podstawę zasiłku. Gdyby jednak zamiast zasiłku opiekuńczego pobierał wynagrodzenie chorobowe, to podstawa nie będzie ustalana od nowa.
  • Od 6-ciu miesięcy pracowaliśmy nad wdrożeniem nowych plików JPK do programu. Zamierzaliśmy całkowicie przebudować moduł księgi przychodów i ewidencji VAT. Niestety brakło czasu, i porzuciliśmy nowy projekt. Być może uda się go zaadaptować w programie na rok 2021 a jak nie to w trakcie roku 2021. Obecnie na szybko dokonaliśmy niezbędnych zmian w bieżącym programie tak aby dało się sporządzić nową deklarację. Zmian jest naprawdę dużo. Większość z nich sprowadza się do uzupełnienia tabel w bazie danych o trzy dodatkowe elementy:
    • Typ dokumentu: w programie będziemy rozróżniać wymienione niżej rodzaje dokumentów. W zależności od kontekstu jedynie kilka z nich będzie dostępnych do wyboru.
      • F Faktura VAT dla podmiotów gospodarczych
      • R Faktura dla osób fizycznych
      • X Faktura od podatnika rozliczającego podatek VAT metodą kasową
      • A Faktura z paragonem fiskalnym
      • B Paragon fiskalny
      • Z Zwrot fiskalny lub reklamacja towaru
      • U utarg dzienny rozliczany metodą struktury zakupów
      • G Utarg dzienny wg znanych stawek podatku VAT
      • W Dowód wewnętrzny powiązany z ewidencją VAT
      • - Dowód wewnętrzy niepowiązany z VAT
      • I Inny dowód księgowy
    • Typ procedury: Zarówno w zakupach jak i w sprzedaży obecnie wraz z nagłówkiem dokumentu należy do pliku JPK przekazać informację o rodzaju transakcji. W programie będziemy po naciśnięciu klawisza Insert zaznaczać odpowiednie procedury i klawiszem Enter umieszczać je w polu edycyjnym. We wszystkich dokumentach, które skutkują pojawieniem się podatku należnego mogą wystąpić następujące typy transakcji. W stosownym menu pojawi się ich lista zawierająca dane zależne od kontekstu. Przykładowa lista procedur może wyglądać następująco "MPP,TP,EE"
      • W podatku należnym będziemy mieli następujące oznaczenia
        • SW Sprzedaż wysyłkowa (oznaczenie w Ksp SW)
        • EE Świadczenie usług telekomunikacyjnych (w Ksp EE)
        • TP Transakcje powiązane (w Ksp TP)
        • TT_D Wewnątrzwspólnotowa transakcja trójstronna dla WDT (w Ksp WTT)
        • TT_WNT Wewnątrzwspólnotowa transakcja trójstronna dla WNT (w Ksp WTT)
        • MR_T Usługi turystyki (w Ksp MRT)MR_UZ Sprzedaż towarów używanych (w Ksp MRU)
        • I_42 WDT następujące po imporcie towarów w procedurze celnej nr 42 (w Ksp I42)
        • I_63 WDT następujące po imporcie towarów w procedurze celnej nr 63 (w Ksp I63)
        • B_SPV Transfer bonu jednego przeznaczenia (w Ksp SPV)
        • B_SPV_DOSTAWA Realizacja bonu jednego przeznaczenia (w Ksp SPV-D)
        • B_MPV_PROWIZJA Pośrednictwo w transferze bonu różnego przeznaczenia (w Ksp MPV-P)
        • MPP Dokument płacony metodą podzielonej płatności
      • W podatku naliczonym wystąpią następujące oznaczenia procedur
        • MPP dokument płacony metodą podzielonej płatności
        • IMP  Import towarów rozliczanych zgodnie z art.33a
    • Lista GTU: W dokumentach sprzedaży będziemy zaznaczać spacją na liście pozycje, które wystąpiły na fakturze. Pozycji jest 13. Przykładowa zawartość pola z listą GTU może wyglądać następująco: "10,12". Oznacza to że faktura sprzedaży dokumentuje sprzedaż budynku i usługę doradztwa księgowego.
  • W kartotece kontrahentów można obecnie zaznaczyć, czy miedzy daną firmą a jej kontrahentem istnieje powiązanie oznaczane w procedurze symbolem TP. Jeśli tak to po wybraniu kontrahenta procedura zostanie automatycznie uzupełniona o ten symbol.
  • Podobne oznaczenie będzie można wpisać w danych firmy prowadzonej przez biuro rachunkowe, oraz w fakturowaniu w danych do faktury. W danych do faktury będzie można dla pozycji przypisać jej typ GTU. A w nagłówku faktury typ procedury. Trzeba przejrzeć wszystkie standardowe pozycje do faktur i przypisać im właściwy symbol GTU. Podczas instalacji program wpisze do pozycji symbol 12 oznaczający świadczenie usług księgowych.
  • Dotychczas jeśli firma wystawiała faktury do paragonu, program automatycznie proponował dopisanie storna paragonu. Było tak dlatego, że każda faktura musiała być ujęta w pliku JPK i a paragon był już uwzględniony w raporcie okresowym. Obecnie, dla starych JPK program będzie tworzył storna fiskalne bezpośrednio podczas tworzenia plików JPK, a dla nowych plików zaniecha tej czynności, bowiem podczas sumowania jpk do deklaracji faktury z paragonem będą pomijane.
  • Najwięcej zmian dotyczy podatników opodatkowanych na zasadach VAT marży. W kolejnej wersji programu udostępnimy uniwersalny dokument marży, który będzie brany pod uwagę wyłącznie dla nowych plików JPK. Rozbudowany moduł marży udostępnimy dopiero wraz z nowym projektem Ksp  prawdopodobnie z Nowym Rokiem. Nowym elementem w pliku JPK jest też pole z wartością sprzedaży brutto w VAT-marży i wartością zakupów brutto które posłużyły obliczeniu marży. Pola te pełnią funkcję kontrolną. Z ich różnicy powinna wynika marża brutto, która umieszczana w odpowiednich polach jest już sumowana do deklaracji.
  • W wielu miejscach z uwagi na brak miejsca na ekranie musieliśmy zamiast wpisywania różnych kodów wprowadzić ich wybór z menu. To prawdopodobnie wydłuży czas wprowadzania dokumentów, ale nie było innego wyjścia.
  • Najwięcej problemów jest z importem dokumentów. Oczywiście wszystkie stare importy działają, ale jak na razie nie będą importować nowych elementów, bowiem nie znamy nowych struktur. Nowe elementy są dostępne na dzień dzisiejszy przy imporcie danych z programu Enova, z nowego pliku JPK_V7K i JPK_V7M, oraz z naszego formatu xml, pracujemy również nad Subiektem. Prosimy o przesyłanie nam przykładowych plików wymiany w nowych strukturach, oraz jeśli to możliwe dokumentacji do tych plików. Trudno jest czasem domyśleć się co jest i w którym miejscu takiego pliku. Zawartość nowych plików JPK można zobaczyć w opcji 7.Obsługa kopii danych/C.Zobacz zawartość pliku JPK.
  • Nowym elementem przy wprowadzaniu dokumentów do ewidencji VAT jest pole Data korekty. Dotychczas jeśli chcieliśmy skorygować plik JPK lub deklarację, wpisywaliśmy dokument, w którym zamiast daty obowiązku podatkowego (nabycia w ewidencji zakupów) wpisywaliśmy datę dokonania korekty. Program obliczając korektę deklaracji wyszukiwał dokumenty z datą większą od daty poprzedniej deklaracji (korekty) i mniejszą lub równą dacie deklaracji bieżącej korekty. Tym sposobem traciliśmy informację o dacie sprzedaży lub nabycia. Obecnie jeśli chcemy aby dokument korygował deklarację należy tę datę wpisać do pola "data korekty".
  • W planach.
    • Dodamy uniwersalny tymczasowy dokument rozliczenia marży. Pełną nową funkcjonalność rozliczania marży w turystyce i sprzedaży towarów używanych udostępnimy w programie na rok 2021.
    • Ograniczymy wydruki ewidencji po 1.października do niezbędnego minimum.
    • W następnej kolejności zrobimy tworzenie nowych JPK z deklaracją, wydruk deklaracji w wersji 21 (w zasadzie brak jest rozporządzenia określającego wygląd deklaracji). Deklarację stworzymy na bazie poprzedniej deklaracji wykreślając z niej pola które nie występują w JPK.
    • Oczekując na nowe struktury do importu faktur, będziemy je sukcesywnie dodawać.
  • Za zgodą Biura Rachunkowego Cogito publikujemy na naszej stronie w biuletynie doradcy szczegółową tabelę oznaczeń występującą w pliku JPK w podziale na GTU, dokumenty i opis procedur. Można ją zobaczyć tutaj

Wersja 20.01.050 (31.08.2020)

  • Poprawiono Obliczanie stawki godzinowej za pracę w godzinach nocnych. Zapomnieliśmy o wolnym za święto w sobotę.

Wersja 20.01.049 (08.08.2020)

  • W nowym pełnomocnictwie ZUS-PEL nie będziemy zaznaczać pola "KOMORNIK".
  • Poprawiono przeliczanie umów zlecenie dla zleceniobiorców którzy korzystają z ulgi dla młodych i którzy w roku podatkowym przekraczają limit uprawniający ich do tej ulgi. W związku z tym zmieniono również "Kontrolną kartę młodego" i PIT-11.
  • Jedna z bibliotek odpowiedzialna za funkcje komunikacyjne z bazą Postgresql powoduje aktywność programów antywirusowych Avast i AVG. To oczywiście nadgorliwość tych programów, mających wadliwie skonstruowaną heurystykę. Ponieważ nie korzystamy z funkcji zawartych w bibliotece dbfupsize.dll nie będziemy jej kopiować do katalogu z programem Ksp. Tym nie mniej polecamy albo wyłączenie ze skanowania katalogu z programem Ksp, albo zmianę programu antywirusowego na jeden z produktów firmy ESET. Avast, AVG, Panda, McAfee, Kaspersky, to produkty na naszej czarnej liście - liście "zamulaczy".

Wersja 20.01.047 (31.07.2020)

  • Dodano nowy wzór pełnomocnictwa ZUS-PEL
  • Poprawiono zestawienie z listą korzystających z pomocy w związku z Tarczą antykryzysową. Aktualne zestawienie ograniczało się do pięciu zdarzeń, co okazało się niewystarczające.
  • Na rocznym zestawieniu wynagrodzeń z umowy zlecenie dodano pola wypłata w gotówce i na rachunek bankowy.

Wersja 20.01.046 (28.07.2020)

  • Poprawiono obliczanie dochodu w firmie z najmem. (W info wspólnika pokazywał się w podwójnej wysokości)
  • Drobne poprawki w obliczeniach rachunku do umowy zlecenie i we wzorcu rachunku.

Wersja 20.01.045 (27.07.2020)

  • W związku z wprowadzeniem dodatkowych składników do umowy zlecenie wraz z określeniem ich typu (opodatkowany, oskładkowany) zmieniono wiele zestawień, które dotychczas nie uwzględniały tych typów. Między innymi zmieniono, rachunek do umowy, umowę wraz z rachunkiem, listę płac, podsumowanie listy płac, przekazywanie danych do programu płatnika, kartę wynagrodzeń, i wiele innych.
  • Na formatce z wyliczeniem wynagrodzenia do umowy zlecenie dodano pole "Na konto", w które można wpisać kwotę która zostanie przekazana na rachunek bankowy, pozostała kwota będzie do wypłaty w gotówce.
  • W narzędziach operatora dodano zestawienie "Tabela kto-komu covid19 (z Ksp)". Zobaczymy w nim zestawienie firm, którym w Ksp wprowadzono w opcji "8.Instalacja/1.Firma/4.Ewidencja pomocy covid-19" informację o pomocy z której skorzystała firma.

Wersja 20.01.044 (24.07.2020)

  • W opcji "2/5.Zatwierdzanie dokumentów w VAT" dodano możliwość przeniesienia zaznaczonych dokumentów do rozrachunków. Zostaną tam przeniesione dokumentu zakupu które występują wyłącznie w ewidencji VAT (najczęściej środki trwałe i środki trwałe w budowie). Należy zaznaczyć dokumenty i nacisnąć klawisz F5. Dokumenty przeniesione do rozrachunków w kolumnie "T" będą miały wpisaną literę "I", co powinno ułatwić ich identyfikację. Pamiętajmy że w opcji z zatwierdzaniem dokumentów widoczne sa tylko niezatwierdzone dokumenty. Jeśli chcemy zobaczyć wszystkie trzeba wcisnąć klawisz F6
  • Do menu które pojawia się podczas edycji danych po naciśnięciu prawego klawisza myszy dodano generowanie naciśnięcia klawisza Insert i Ctrl+Insert. Niektórzy pracują zdalnie na komputerach lub tabletach Apple. Klawiatury tych urządzeń pozbawione są klawisza Insert. Ten sam efekt można osiągnąć klikając myszą na dolnej belce w napis Insert. Niestety w trybie edycji nie wszystkie formatki zostały wyposażone w opis tego klawisza. Ponieważ formatek edycyjnych jest kilkaset uzupełnienie ich w opis klawisza Insert trwałoby dość długo, będziemy to robić sukcesywnie. Na razie jak nam się wydaje menu podręczne rozwiązuje ten problem.
  • Dodano tworzenie wykazu pracowników (kalkulatora) do wniosku o dofinansowanie z funduszu FGŚP (Art. 15gg) dla pracowników którzy nieobjętych obniżonym wymiarem czasu pracy lub przestojem. Wykaz tworzymy tak jak wszystkie poprzednie. Należy wybrać listę płac za miesiąc który poprzedza miesiąc w którym ubiegamy się o dofinasowanie i po naciśnięciu klawisza F5 wybrać zestawienia Tarczy a z nich wykaz pracowników z art. 15gg. Należy zaznaczyć pracowników których chcemy umieścić we wniosku. Program utworzy zestawienie zaznaczonych (lub wszystkich) pracowników i pokaże wynagrodzenie w wysokości określonej w umowie o pracę (+stale składniki wynagrodzenia) oraz wszystkich zleceniobiorców podlegających ubezpieczeniom społecznym, którym w danym miesiącu wypłacono wynagrodzenie. W kolumnie "Zus" poprzez naciśnięcie klawisza ENTER można zmienić wartość pola. Jeśli jest w nim wartość "Tak", będzie to oznaczać, że dofinasowanie na pracownika będzie również dotyczyć składek na ubezpieczenie społeczne. Klawisz ENTER w kolumnie z kwotą będzie edytować tę komórkę. Do arkusz excel możemy przenieść tylko zaznaczonych pracowników. Niepotrzebnych pracowników można również usunąć klawiszem DEL. Jeżeli użytkownik nie posiada arkusza Excel firmy Microsoft, powinien skorzystać z opcji kopiuj/wklej. Po naciśnięciu klawisz F6 zaznaczeni pracownicy zostaną skopiowani do schowka Windows. W następnym kroku należy otworzyć kalkulator programem do obsługi arkuszy kalkulacyjnych (np. Open Office) i kliknąć prawym klawiszem myszy w komórkę 11:B (pierwszy wiersz druga kolumna) i wybrać opcję wklej. Najlepiej wcześniej kliknąć w tę komórkę również lewym klawiszem myszy aby stała się aktywna. Kalkulator z wykazem pracowników znajduje się na stronie www.praca.gov.pl lub na naszej stronie (cały ftp Ksp/2020/cov_15gg.xlsx)
  • Poprawiono błąd z przenoszeniem zapłaconych składek ZUS do księgi w metodzie memoriałowej. Jeżeli składki zapłacone były w tym samym miesiącu ale w dwóch ratach: jedna w terminie a druga po terminie, to program księgował je łączną kwotą jako zapłacone w terminie.
  • Nowe deklaracje PIT-11, PIT-11Z, PIT-8C, PIT-8CZ, PIT-4R. Wydruk deklaracji nie uległ zmianie (ta sama wersja druku), zmianie uległa elektroniczna wersja deklaracji. Dla PIT-11 dodano możliwość nadruku deklaracji.
  • Uwzględniono interpretację KIS w kwestii uwzględniania złych długów podczas obliczania zaliczki na podatek dochodowy w przypadku gdy podatnik osiąga stratę. Obecnie złe długi zmniejszają stratę.

Wersja 20.01.042 (06.07.2020)

  • Deklaracje VAT-UE już za miesiąc czerwiec powinny być składane w nowej wersji (5) - Dz.U z 2020-06-30 poz.1138.
  • MF opublikowało dziś nowy schemat deklaracji w identycznej formie jak jego wersja robocza. Niestety schemat posiada poważny błąd, wiec będzie prawdopodobnie wkrótce zmieniony. MF w uzasadnieniu do rozporządzenia wprowadzającego nowe deklaracje VAT-UE i VAT-UEK podało szereg przykładów dotyczących poprawnego wypełnienia deklaracji dla przesunięć międzymagazynowych typu Call Off Stock. Problem polega na tym, że te przykłady są niezgodne z opublikowanym właśnie schematem deklaracji.
  • W programie Ksp dodano specjalny punkt "A/5/8.Magazym Call Off Stock" (CoS) w którym możemy rejestrować przemieszczenia towarów w ramach Unii (dawniej magazyny konsygnacyjne). Formatka do wprowadzania dokumentów podzielona jest na dwie części. W górnej wprowadzamy dokument a w dolnej jego ewentualną korektę. W deklaracji korygującej VAT-UEK umieszczone zostaną tylko te dokumenty które mają wypełnioną datę korekty. I odwrotnie, Deklaracja VAT-UE będzie zawierać tylko dokumenty z pustą datą korekty.
  • Generalnie nowa deklaracja w części magazynowej rejestruje tylko 3 zdarzenia.
    • "Zwykłe" przemieszczenie towaru do kraju unii (do magazynu CoS).
    • Przemieszczenie towaru do nowego magazynu, który zastąpił magazyn dotychczasowy (w tym przypadku należy podać numer identyfikacyjny kontrahenta zastąpionego).
    • Oraz zwrot towarów z magazynu CoS do kraju (aktualnie można to zrobić w okresie 12-tu miesięcy od dostawy).
  • Te trzy operacje dla pojedynczego kontrahenta zagranicznego powinny być unikalne na deklaracji. Tzn. np. nie wykazujemy wszystkich przemieszczeń towarów w miesiącu tylko jedno. Na deklaracji brakuje kwot lub ilości, jest tylko NIP i znacznik zwrotu lub dostawy (ewentualnie NIP kontrahenta zastąpionego). W zależności od potrzeb w programie Ksp można ewidencjonować wszystkie zdarzenia związane z przemieszczeniem towaru, program przed wypełnieniem deklaracji zagreguje je do wymagań schematów deklaracji.
  • Ponieważ deklaracji nie można złożyć w wersji papierowej, uprościliśmy maksymalnie wydruk deklaracji z Ksp i obecnie może on pełnić jedynie funkcję kontrolną. Jak będziemy mieć wolną chwilę opracujemy ładniejszy wzór.

Wersja 20.01.040 (29.06.2020)

  • Dodano funkcjonalność kalkulatora przy edycji pól numerycznych. Naciśnięcie klawiszy:
    • + lub ALT+: pozwoli dodać do edytowanej kwoty kwote wprowadzoną. Np. mamy w edycji kwotę 100.1 po naciśnięciu klawisza "+" wpisujemy w puste pole 12.2 i naciskamy ENTER. W edycyjnym polu będzie kwota 112,3
    • ALT-: Odejmujemy kwotę. Tu nie działa sam klawisz "-", bowiem zarezerwowany jest do wpisywania kwot ujemnych.
    • * lub ALT* : mnożenie
    • / lub ALT/ : dzielenie
    • N lub ALT N: obliczenie kwoty netto wg wpisanej stawki. Np. w polu mamy kwotę 123. Naciskamy klawisz "N" i w puste pole edycyjne wpisujemy 23. Po naciśnięciu klawisza ENTER w polu edycyjnym będziemy mieć kwotę 100.
  • Przypomnijmy że ta procedura działa od zawsze w polach z datą. Tam można dodawać i odejmować do daty w polu edycyjnym zadaną liczbę dni.
  • Od dziś obowiązuje nowa wersja Kedu (5.2) z pomocą której importujemy deklaracje do programu Płatnik. Niestety program płatnika ma błąd podczas importu danych z wersji Kedu 5.0 (ta wersja jest obecnie zaimplementowana w programie Ksp). Podczas importu, Płatnik wypełnia pola deklaracji RCA kwotami "z sufitu". Dlatego musieliśmy przejść na wersję 5.2. Jedyną zauważoną różnicą w schemacie 5.2 jest dodanie odrębnego pola ze składką na PPK.
  • Poprawa raportu z obliczeń zasiłku, gdy absencję poprzedzało postojowe.
  • Poprawiono obliczanie podstawy Zasiłku gdy pierwszego dnia miesiąca nastąpiła zmiana etatu i w poprzednim miesiącu wystąpił zasiłek opiekuńczy a absencja zasiłkowa w miesiącu zmiany etatu następowała po przerwie w stosunku do poprzedniego zasiłku. Program obliczał podstawę tak jakby absencja zachowywała ciągłość i w związku z tym nie obliczał jej od nowa.

Wersja 20.01.039 (09.06.2020)

  • Do formatki z wprowadzaniem wynagrodzeń do księgi dodaliśmy również pole z kolumną 15.
  • Przy okazji poprawiliśmy wydruk folio, zepsuty w wersji 20.01.038. Kwoty nie przenosiły się poprawnie ze strony na stronę.
  • Odnośnie kolumny 15. Wpisywanie kwot do tej kolumny nie jest wymagane żadnym rozporządzeniem lub ustawą. W szczególności nie ma nic wspólnego z Covid-19 (przynajmniej na razie). Kolumna po prostu istnieje i audytor w jednej z firm korzystających z dotacji unijnych podczas kontroli zażyczył sobie aby w tę kolumnę wpisywać kwoty.

Wersja 20.01.038 (06.06.2020)

  • Dostaliśmy informacje, że w trakcie kontroli urzędnicy chcą mieć wpisaną otrzymaną dotacje w kolumnę nr 15 księgi przychodów. Ponieważ wydruk księgi narzuca pewne ograniczenia na wielkość pól w wyświetlanej tabeli księgi, mając to na uwadze zrobiliśmy następujące zmiany w programie:
  • W opcji w której wprowadza się zakupy dodaliśmy nowe pole do wpisania Kwoty o nazwie Kolumna nr 15.
  • Kwota wpisana wyżej pokaże się na wydruku księgi w kolumnie nr 15, ale tylko dla wydruków wykonanych w dwóch częściach, oraz dla wydruku jednoczęściowego ale tylko w formie arkusza excel (plik csv).
  • Kwoty zostaną pokazane również w rocznym podsumowaniu Folio.
  • Bardzo dziękujemy wszystkim za przesłane maile z materiałami i wsparciem w związku z naszą prośbą o rozwiązanie problemu Vat-marża w turystyce i nowymi plikami JPK-VAT. Chociaż nie znamy jeszcze ostatecznego rozwiązania, jesteśmy już coraz bliżej. W celu przybliżenia problemu przedstawię poniżej w skrócie pewien tok zdarzeń i pokażę jak był ujmowany w pliku JPK dotychczas a jak powinien być ujęty po zmianach. Oczywiście gdybym znała odpowiedź jak powinien być ujęty nie byłoby tego akapitu. Opiszę więc jedynie co powinien zawierać. Jeśli znajdziecie Państwo trochę czasu, proszę o zwrotną analizę.
  • Całość przykładu ujmować będzie zdarzenia z okresu 3 miesięcy (IX, X, XI)
    • Wrzesień: Biuro turystyczne oferuje wycieczkę w cenie 1500zł. Zgłasza się osoba fizyczna (Pan Franek) i wpłaca zaliczkę w wysokości 1000zł, zaliczka zarejestrowana jest w urządzeniu fiskalnym - szacowany koszt własny 80% czyli 800zł. Na koniec miesiąca fiskalny raport okresowy w stawce 0-techniczne wykazuje kwotę 1000zł
    • Październik: Franek prosi biuro o wystawienie faktury na całą usługę, ponieważ ubiega się o dofinansowanie z zakładu pracy. Biuro turystyczne wystawia fakturę na 1500zł, do faktury podpina paragon z września na 1000zł i nowy paragon na brakujące 500zł. Faktura ma termin płatności 31dni - przelewem. Na koniec miesiąca Raport okresowy pokazuje w stawce 0-techniczne kwotę 500zł
    • Listopad: Biuro turystyczne ustala z dostawcą ostateczną cenę transportu, hoteli i wyżywienia na 1100zł. W związku z tym w listopadzie następuje rozliczenie usługi turystycznej.
  • Dotychczas biuro rachunkowe na podstawie zestawienia od biura turystycznego otrzymywało we wrześniu zestawienie przyjętych zaliczek wraz z prognozowaną kwotą kosztów. W naszym przykładzie byłaby to zaliczka 1000zł koszty 800zł. W miesiącu wrześniu biuro rachunkowe zarejestrowałoby wpis do pliku JPK z opisem Przyjęte zaliczki na poczet imprezy turystycznej marża netto=162.60 podatek VAT=37.40 (brutto 200zł). W październiku do pliku JPK nie zostałby wpisany żaden dokument.
  • W listopadzie następuje rozliczenie imprezy turystycznej. Biuro otrzymuje zestawienie przychodów z imprezy i zestawienie kosztów. W zestawieniu przychodów będzie faktura na kwotę 1500zł a w zestawieniu kosztów faktura na 1100zł. Biuro Rachunkowe oblicza marżę 1500  1100=400 zmniejsza ją o marżę z przyjętych zaliczek czyli 400-200=200 i jednym wpisem umieszcza rekord w pliku jpk z opisem Rozliczenie imprezy turystycznej marża netto=162.6 podatek VAT=37.40. W sumie dla imprezy turystycznej zostałaby opodatkowana marża w wysokości 400zł (200 zaliczka i 200 ostateczne rozliczenie)
  • Co po zmianach. Otóż oprócz wyliczenia samej marzy i podatku tak jak dotychczas należy w pliku JPK umieścić wszystkie dokumenty przychodowe i wszystkie dokumenty zakupu - wszystkie w kwotach brutto (te rzeczywiste i te oszacowane). Różnica miedzy nimi powinna dać marżę brutto, która powinna się zgadzać z wpisanymi rekordami z wyliczoną marżą. W sprzedaży dopuszczalne są dokumenty F=faktura vat-marża, FP-faktura do paragonu fiskalnego, RO- raport okresowy, WEW-dokument wewnętrzny. W zakupach dopuszczalna jest F-Faktura, WEW-dokument wewnętrzny. Wszystkie dokumenty powinny mieć dodatkowy specjalny znacznik MR_T (marża w turystyce).
  • Niestety w przykładzie większość operacji rejestrowana jest w urządzeniu fiskalnym. Raport okresowy w ogólnym przypadku może zawierać w stawce 0-techniczne zarówno przyjęte zaliczki, jak również zafakturowane wycieczki (bez przyjętej zaliczki) i to zarówno z bieżącej wycieczki jak i innych. Trudno wiec po stronie sprzedaży wykazywać całość raportu okresowego, a jeśli go pominiemy, stracimy możliwość ujmowania całej sprzedaży w łącznej kwocie raportu. Z drugiej strony każdą operację powiązaną z urządzeniem fiskalnym można by traktować jak zaliczki, wtedy jednak do każdej takiej operacji należałoby wyliczyć oczekiwaną marżę, i wpisać do programu, co spowodowałoby niewiarygodną liczbę wpisów.
  • Nasza analiza wykazała, że nie jest możliwe po stronie sprzedaży posługiwanie się fiskalnym raportem okresowym (RO) z 0-technicznym jako sprzedażą brutto. Byłoby to możliwe wyłącznie przy założeniu, że każda wycieczka jest zyskowna. Wówczas można by wyliczać marżę od wszystkich realizowanych wycieczek łącznie. Jak nam się wydaje nie jest to możliwe na gruncie art.119 ustawy i wyjaśnień MF a także broszury informacyjnej do pliku Jpk. Nie można łączyć straty na jednej wycieczce z zyskiem z innej. Wydaje się to logiczne, bowiem konkretne zakupy związane są z konkretną sprzedażą w ramach konkretnej usługi zbiorowej. Zwróciliśmy się z zapytaniem do MF jak ewidencjonować sprzedaż fiskalną w ramach realizowanej usługi turystycznej. Jak poinformowała nas KIS otrzymamy odpowiedź w okresie 2 miesięcy, co jest raczej trudnym do przyjęcia terminem. Dodatkowo jak sugeruje nam nasze doświadczenie, prawdopodobnie odpowiedź będzie zawierała fragment ustawy niczego nie wnoszący do sprawy. W związku z tym proponujemy następujący tok postępowania ze złożonymi usługami turystycznymi. Wszystkie zapisy w pliku jPK będą miały znacznik MR_T (z wyjątkiem rozliczenia usług własnych  te będą oznaczone zwykłym dowodem wewnętrznym WEW).
  • W programie zamierzamy wprowadzić na wzór magazynu samochodów, magazyn usług turystycznych, Pod każdą z wycieczek będziemy rejestrować, Faktury zaliczki i koszty, te zakupione, własne i prognozowane.
  • Będziemy stosować następujące reguły:
    • Każdy zapis w pliku JPK dotyczący marży turystycznej będzie miał specjalny znacznik MR_T
    • Faktury sprzedaży, do paragonu fiskalnego będą umieszczane w pliku JPK, ale nie będą nigdzie brane pod uwagę
    • złożoną usługę turystyczna będziemy nazywać "wycieczką
    • Okresem przygotowania wycieczki, będziemy nazywać okres począwszy od zaewidencjonowania pierwszego dokumentu, do ostatniego dnia miesiąca w którym wycieczka zostaje zrealizowana i rozliczona.
    • miesiącem rozliczenia wycieczki będziemy nazywać miesiąc w którym znane sa już wszystkie koszty związane z wycieczką i wystawiono już wszystkie faktury klientom biura.
    • Każda sprzedaż fiskalna z miesięcy poprzedzających miesiąc rozliczenia wycieczki jest traktowana jak sprzedaż zaliczkowa i należy dla niej określić prognozowaną kwotę kosztów.
  • Oraz oznaczenia:
    • SF  faktura vat marża
    • SF_ZAL  faktura vat marża zaliczkowa
    • SP_ZAL  Paragon potwierdzający przyjęcie zaliczki
    • SP_B  Paragon potwierdzający sprzedaż wycieczki, ale tylko z miesiąca rozliczenia wycieczki
    • ZF- Zakupy potwierdzone fakturą lub rachunkiem z całego okresu przygotowania wycieczki
    • ZW  wszystkie własne koszty, które posłużyły realizacji wycieczki z całego okresu przygotowania wycieczki
    • K_prognoza: kwota prognozowanych kosztów związanych z przyjęta zaliczką.
  • W pliku JPK znajdą się 2 grupy zapisów: pierwsza związana z rozliczeniem przyjętych zaliczek i druga z rozliczeniem wycieczek.
  • Rozliczenie zaliczek:
    • Sprzedaż:
      • Wszystkie faktury zaliczkowe potwierdzające przyjęcie zaliczki dla wszystkich wycieczek z okresu bieżącego miesiąca ale tylko dla tych wycieczek, które w bieżącym miesiącu pozostają nierozliczone (SF_ZAL).
      • Wszystkie paragony fiskalne z bieżącego miesiąca potwierdzające przyjęcie zaliczki ale tyko dla tych wycieczek, które w bieżącym miesiącu pozostają nierozliczone. (SP_ZAL)
    • Zakupy:
      • Wszystkie prognozowane koszty (K_prognoza) do zaliczek przyjętych w bieżącym miesiącu (zaliczek SF_ZAL i SP_ZAL)
    • Marża zaliczkowa: Wyliczona marża od zaliczek SF_ZAL+SP_ZAL  K_prognoza
  • Rozliczenie Wycieczki:
    • Sprzedaż:
      • Wszystkie faktury (SF) z całego okresu przygotowania wycieczki
      • Cała sprzedaż fiskalna z miesiąca rozliczenia wycieczki (SP_B )
    • Zakupy:
      • Wszystkie zakupy z całego okresu przygotowania wycieczki udokumnetowane fakturą lub rachunkiem (ZF)
      • Wszystkie dokumenty z całego okresu przygotowania wycieczki dokumentujące własne koszty w wycieczce (ZW)
      • Storna wszystkich prognozowanych kosztów (ujemne kwoty) dla danej wycieczki pochodzące z miesiący poprzedzających miesiąc rozliczenia wycieczki (-K_prognoza)
    • Marża turystyczna: SF+SP_B  (ZF+ZW-K_prognoza)
    • Rozliczenie własnych kosztów: ZW*23/123
  • Dla przykładu wycieczki Pana Franka rozliczenie będzie następujące:
    • Wrzesień:
      • Marża zaliczkowa=1000  800 = 200
      • Marża wycieczki =0
    • Październik:
      • Marża zaliczkowa=500-400=100
      • Marża wycieczki=0
    • Listopad:
      • Marża zaliczkowa=0
      • Marża wycieczki=0+0-(1100+0-1200)=100

Wersja 20.01.037 (30.05.2020)

  • Poprawiono formatkę do sprawdzania podatników z białej listy. Nie dało się wpisać pełnego rachunku bankowego do sprawdzenia.
  • W zestawieniu obrotów dla wniosków PUP i FGŚP wg księgi przychodów lub ewidencji ryczałtowca, są aktualnie sumowane tylko przychody ze sprzedaży towarów i usług (bez pozostałych przychodów)
  • Poprawiono błąd. Na karcie zasiłkowej drukowała się absencja postojowa.

Wersja 20.01.036 (22.05.2020)

  • Zmienił się wykaz pracowników dołączany do wniosków o dofinansowanie z PUP i z FGŚP. Zaktualizowaliśmy je również w Ksp.
  • W Opcjach (F5) w kartotece pracowników dodaliśmy możliwość wypełnienia fikcyjnym zerowym rachunkiem bankowym pól z rachunkami pracownika. Program spośród zaznaczonych pracowników tym którzy mają niewypełniony numer rachunku bankowego wpisze rachunek z samymi zerami. To dlatego, aby można było podzielić kwotę wypłaty na kwotę przekazywaną na rachunek i wypłacaną w gotówce.

Wersja 20.01.035 (17.05.2020)

  • Znów mamy problem z COVID-19. Tym razem bez przepisów przejściowych zmieniono kwoty wolne od potrąceń z wynagrodzeń.
  • Art.52 ustawy z dnia 15 maj 2020 poz. 875 (Tarcza 3.0) zwiększa kwoty wolne od potrąceń z wynagrodzeń o 25% na każdą osobę będącą na utrzymaniu pracownika.
  • Warunkiem zwiększenia kwoty wolnej jest zmniejszenie wynagrodzenia pracownika, albo utrata źródła dochodu członka rodziny będącego na utrzymaniu pracownika. Pogorszenie warunków pracownika musi wynikać z działań podjętych przez rząd służących zapobieganiu epidemii COVID-19.
  • W związku z tym w opcji D/6/4 dodaliśmy punkt 3.Zmiana limitów potrąceń. W tym punkcie dla pracownika objętego potrąceniami komorniczymi, począwszy od podanej daty możemy wprowadzić procent o jaki zostanie zwiększona kwota wolna. Dodatkowo możemy dodać wprost kwotę zwiększającą limit (nie wynika to z żadnych przepisów).
  • Nowe przepisy dotyczą wypłat dokonanych po dniu 15 maj 2020.

Wersja 20.01.034 (15.05.2020)

  • Przy imporcie faktur z pliku w formacie subiekta (epp), w którym występuje eksport w formie sprzedaży wysyłkowej, program będzie wpisywał datę potwierdzenia. Dotychczas pozostawiał ją pustą. Dopisze również kontrahentów do kartoteki.
  • Poprawiono formatkę nr 3 z danymi wspólnika w firmie na ryczałcie. Opisy były przesunięte w stosunku do pól edycyjnych.
  • W kartotece pracownika dodano drugi rachunek bankowy. Po wykonaniu obliczeń kwotę wypłaty będzie można podzielić pomiędzy gotówką, pierwszym i drugim rachunkiem. Zmianie ulegają wzorce następujących zestawień:
    • p_14.txt: zestawienie danych osobowych pracownika
    • p_bk.txt: zestawienie z przygotowanymi przelewami do banku
    • p_lst0.txt: pełna lista płac
    • p_lst1b.txt: pełna lista płac
    • p_lst2.txt: standardowa skrócona lista płac
    • p_lst3.txt: standardowy skrócony pasek pracownika
    • p_lst4b.txt: pełne podsumowanie listy płac
    • p_lstu1b.txt: uproszczona lista płac
  • Jeśli użytkownicy mają własne zestawienia powinni je przed instalacją zabezpieczyć, a po instalacji uzupełnić własne zestawienia o dodane zmienne i linie do wzorców. Jeśli o tym zapomną, kopie dotychczasowych wzorców będą miały zmienioną nazwę przez dodanie rozszerzenia ".bak". Nie trzeba w dotychczasowych wzorcach nic zmieniać jeśli pracownicy będą mieli tylko jedno konto.

Wersja 20.01.033 (12.05.2020)

  • Dla podatników opodatkowanych podatkiem liniowym umożliwiono wprowadzenie odliczanej darowizny na cele edukacyjne oraz darowizny dokonanej na rzecz podmiotów świadczących opiekę zdrowotną w związku z COVID-19. Darowiznę należy wpisać w pole "Inne odliczenia", w wysokości podlegającej odliczeniu np. 200% darowanej kwoty w okresie do 30.IV.2020. Nie wiemy jak będzie wyglądało zeznanie za rok 2020, aby jednak tę darowiznę można było rozpoznać proponujemy aby opis wydatku zawierał słowo COVID. Po tym poznamy tę darowiznę. Darowizny wpisane do pola z darowiznami, zostaną przez program automatycznie ograniczone do wysokości 6% dochodu.
  • Od kwietnia 2020 obowiązuje nowy schemat dla deklaracji INF-D-P (wersja 9) składanej przy ubieganiu się o dofinansowanie do osoby niepełnosprawnej. Wersja deklaracji WnD nie zmieniła się, nadal obowiązuje wersja 6. Nową wersję deklaracji obsługuje nowa wersja aplikacji Sodir off-line.
  • Tak jak pisaliśmy poprzednio naszym zdaniem umorzenie składek Zus w 100% lub 50% nie ma wpływu na prawo do zaliczenia w koszty wynagrodzenia brutto. MF nie zajęło stanowiska w tej sprawie (GP wprawdzie się na nie powołuje ale nie prezentuje stosownych odpowiedzi, z kolei GOFIN ma racjonalną argumentację na rzecz zaliczania w koszty wynagrodzenia brutto, ale poza rozumowaniem odwołuje się jedynie do rozmów telefonicznych z KIS). Aby ułatwić sobie życie proponujemy stosować następujący algorytm postępowania.
    • Obliczamy listę płac za dany miesiąc
    • Z wydruku podsumowania listy płac zapamiętujemy 50% z łącznej kwoty składek Zus. (Jeżeli jesteśmy zwolnieni z opłacania składek w 100% to nie musimy niczego zapamiętywać). Kwota składek jest kwotą należnych składek bez pomniejszania ich o wypłacone zasiłki.
    • Przekazujemy składki do zapłaty, do tabel podatkowych
    • Gdy będziemy mieli informację, że płatnik zapłacił 50% składek wpisujemy zapłatę, w wysokości zapłaconej, do składek ZUS-51. Robimy tak, bowiem Zus w pierwszej kolejności zalicza wpłatę na konto składek społecznych, a w ramach tego konta w pierwszej kolejności na składki finansowane przez ubezpieczonego. Po wpisaniu zapłaty, program przypisze zapłatę do składek finansowanych przez ubezpieczonego, a resztę do składek finansowanych przez płatnika. "Reszta" wystąpi, bowiem składka pracodawcy jest zawsze większa od składki pracownika. Jeśli zakład pracy wypłaca zasiłki (zasiłki są zaliczane przez program jako zapłaty składek na ub. społeczne), Wpłacaną kwotę zmniejszamy o kwotę wypłaconych zasiłków.
    • Dotychczasowy tok postępowania jest identyczny jak dotychczas. Tu nic się nie zmienia. Jedyna różnica, to ustalenie kwoty do zapłaty. 50% sumy wszystkich składek minus kwota wypłaconych zasiłków.
    • W miesiącu, w którym otrzymamy z Zus potwierdzenie umorzenia składek wpisujemy w tabelach podatkowych zapłaty pozostałej części, tak aby wszystko było zapłacone i równocześnie wyksięgowujemy z kosztów umorzoną kwotę składek (50% lub 100%).
  • Wersja skrócona 100% zwolnienia z opłacania składek
    • Oblicz listę płac za dany miesiąc
    • Przekaż należne składki do tabel podatkowych i do księgi
    • W miesiącu, w którym otrzymasz zgodę na umorzenie składek
      • dopisz w tabelach podatkowych pełne zapłaty składek (ZUS-51,52,53) z datą otrzymania zgody.
      • wpisz w koszty do księgi storno umorzonych składek.
  • Wersja skrócona 50% zwolnienia z opłacania składek
    • Oblicz listę płac za dany miesiąc
    • Z wydruku podsumowania listy płac zapamiętujemy 50% z łącznej kwoty składek Zus kwotę tę nazwijmy Ku (umorzenia) i kwotę wypłaconych zasiłków nazwijmy ją Kz
    • Przekazujemy składki do zapłaty, do tabel podatkowych
    • w tabelach płacimy ZUS-51 w wysokości Ku-Kz
    • W miesiącu, w którym otrzymasz zgodę na umorzenie składek
      • dopisz w tabelach podatkowych pełne zapłaty składek (ZUS-51,52,53) z datą otrzymania zgody.
      • wpisz w koszty do księgi storno umorzonych składek (-Uz).

Wersja 20.01.032 (11.05.2020)

  • Poprawiliśmy błąd występujący przy obliczaniu zasiłków lub wynagrodzenia chorobowego. W niektórych przypadkach, gdy zasiłki wypłaca Zus, program licząc podstawę do wynagrodzenia chorobowego przyjmował ją jako 0zł. Tak było w sytuacji gdy w okresie przed chorobowym Zus wypłacił pracownikowi zasiłek opiekuńczy.
  • Mamy sporo zapytań związanych z księgowaniem w koszty wynagrodzenia Netto w sytuacji, gdy płatnik korzysta ze zwolnienia z opłacania składek. Rozsądny artykuł na ten temat został opublikowany w GOFIN (zgadzamy się z nim w 100% - Biuletyn Informacyjny dla Służb Ekonomiczno  Finansowych nr 12 (1055) z dnia 20.04.2020)

Wersja 20.01.031 (09.05.2020)

  • Poprawiliśmy błąd występujący przy wydruku stanu zatrudnienia dla składających wnioski do PFR. Błąd występował jeśli wśród zatrudnionych była osoba współpracująca.
  • Ponieważ ilość etatów na którą można ubiegać się o subwencję z PFR nie może być większa od odpowiedniej liczby etatów wg stanu na 31.XII.2019 (liczonej "metodą subwencji") dodaliśmy nowe zestawienie, a w zestawieniach ze spadkiem obrotów rozszerzyliśmy tabelkę ze stanem zatrudnienia o stan na 31 grudnia 2019. Te ograniczenia dotyczą mikroprzedsiębiorców, a więc ilość etatów do subwencji, dodatkowo, nie może przekraczać 9-ciu.
  • W kartotece zatrudnionych na umowę zlecenie, dodaliśmy nową funkcjonalność pozwalającą ustanowić połączenie (lub to połączenie zerwać) pomiędzy zleceniobiorcą a pracownikiem na umowę o pracę. Wykonujemy to naciskając klawisze ALT+P. Jeżeli zleceniobiorca został podczas dopisywania pracownika pobrany z kartoteki umów o pracę, to pomiędzy tymi dwoma pracownikami istnieje powiązanie. Program prowadząc obliczenia wie, że pracownik jest równocześnie zleceniobiorcą i tym samym obliczenia przebiegają inaczej niż dla zwykłych pracowników. Jeżeli takie powiązanie istnieje, to klawiszami ALP+P można je usunąć. Jeżeli zleceniobiorca nie jest powiązany z żadnym rekordem w kartotece umów o pracę, to klawiszami ALT+P można tego dokonać. Program odszuka w kartotece zatrudnionych na umowę o pracę pracownika z identycznym identyfikatorem podatkowym (PESEL, NIP, Inny dokument) i powiąże oba rekordy.

Wersja 20.01.030 (07.05.2020)

  • Do zestawień ze spadkami obrotów dodaliśmy 2 zestawienia dla niewatowców. Pierwsze z pobraniem danych za ubiegły rok i drugie tylko dla roku 2020. W obydwu zestawieniach uwzględniane są obroty pobrane z księgi przychodów lub ewidencji ryczałtowca. Uwzględniane są przychody ze sprzedaży towarów i usług oraz pozostałe przychody.
  • Covid-19 dotyka program w różnych nieoczekiwanych punktach tworząc sytuacje, które dotychczas nie występowały. Teraz przyszła kolej na obliczanie podstaw zasiłków. Dotychczas nie zdarzało się aby podczas choroby zmieniać pracownikowi wymiar etatu, teraz jest to dość częste zjawisko, szczególnie gdy pracodawca korzysta z dofinansowania z FGŚP. Problem opiszemy na przykładzie. Załóżmy, że pracownik choruje od 15-go marca do 10-go kwietnia a następnie od 20-go kwietnia do 30-go kwietnia. W tym czasie pracodawca zmienia pracownikowi wymiar etatu z dniem 1 kwiecień. Licząc podstawę zasiłku dla chorobowego dla absencji od 1-go do 10-go kwietnia pomimo zmiany etatu w kwietniu nie będziemy jej ponownie obliczać, ponieważ absencja powstała w marcu i kontynuowana jest w kwietniu podstawę przyjmiemy z marca. Dla drugiej absencji od 20-30 kwietnia podstawę zasiłku będziemy musieli obliczyć od nowa dla nowego wymiaru czasu pracy, bo brak tu jest kontynuacji a absencja powstała w miesiącu zmiany etatu. Tak więc dla dwóch zwolnień lekarskich w tym samym miesiącu będziemy mieli dwie różne podstawy zasiłków. Ta sytuacja dotychczas nie była uwzględniona w Ksp. Jeżeli w miesiącu występowała zmiana etatu to podstawa każdorazowo przeliczana była od nowa.
  • Raport z obliczania absencji nie został zmieniony więc mogą występować różnice. Najlepiej oglądać podstawy wyliczone zasiłków bezpośrednio w absencji.

Wersja 20.01.029 (06.05.2020)

  • Poprawiliśmy błąd występujący przy obliczaniu płacy minimalnej. Program zmniejszał ją gdy pracownik miał "Postojowe".
  • W dniu dzisiejszym PFR zmieniło zasady ustalania stanu zatrudnienia do subwencji. Obecnie w stanie zatrudnienia uwzględniani są uczniowie. W związku z tym zmieniliśmy odpowiednie zestawienia. W zestawieniu szczegółowym obok nazwiska pracownika pojawi się litera P-dla pracownika, Z-dla zleceniobiorcy i U-dla ucznia.
  • Na życzenie biur rachunkowych w opcji "Narzędzia Operatora" dodaliśmy zestawienie "Tabela Kto-Komu Covid-19". Tabela pokazuje listę wszystkich firm z właścicielami i tabelę w której można wpisywać uwagi lub tylko zaznaczać z których elementów tarczy dany podatnik korzysta. Tabela jest w zasadzie do jednorazowego wykorzystania. Wydrukować i odnotowywać uwagi.
  • W opcji Instalacja/Firma dodaliśmy punkt "Ewidencja pomocy Covid-19". W tym punkcie można wpisywać rodzaje pomocy, z których skorzystał podatnik i odpowiednie kwoty i daty. Opcja może odciążyć naszą pamięć.

Wersja 20.01.026 (04.05.2020)

  • Otrzymujemy sporo sygnałów że, PFR odrzuca wnioski z powodu uwzględnienia bądź nieuwzględnienia zaokrąglania podsumowania sprzedaży zgodnie z plikami jpk_vat. Podatnicy, którzy składają deklaracje kwartalnie, nie mają deklaracji za dwa pierwsze miesiące kwartału, w związku z tym muszą posiłkować się przesłanymi do MF plikami JPK_VAT. Kwoty sprzedaży w tych plikach nie są zaokrąglane do pełnego zł tak jak na deklaracjach. PFR raz chce zaokrągleń a raz nie chce. Dlatego zestawienie z porównaniem sprzedaży jest obecnie możliwe do sporządzenia w dwóch wariantach z zaokrąglaniem i bez zaokrąglania.
  • Dodatkowo na zestawieniu z porównaniem sprzedaży dodaliśmy podsumowanie ze stanem zatrudnienia na dzień 31 grudzień 2019 i na ostatni dzień miesiąca poprzedzający miesiąc złożenia wniosku.
  • W stanie zatrudnienia na dzień 31 grudzień 2019 będącym podstawą ustalenia czy przedsiębiorca jest mikroprzedsiębiorcą uwzględniamy wyłącznie pracowników zatrudnionych na podstawie umowy o pracę bez następujących pracowników:
    • osoby współpracujące
    • uczniowie
    • osoby przebywające na zasiłku macierzyńskim (również, ojcowski, rodzicielski)
    • osoby na urlopie wychowawczym
  • W stanie zatrudnienia będącego podstawą uzyskania subwencji z PFR uwzględniamy pracowników zatrudnionych na umowę o pracę i umowę zlecenie, a także osoby współpracujące. Przyjmuje się że wymiar etatu dla pracowników którzy są zatrudnieni na podstawie umowy zlecenie, są osobami współpracującymi lub przebywają na urlopie macierzyńskim lub wychowawczym wynosi 1.
  • Dla stanu zatrudnienia do obliczenia wysokości subwencji dodaliśmy również szczegółowe zestawienie pracowników i zleceniobiorców pozwalające skontrolować poprawność obliczeń

Wersja 20.01.025 (03.05.2020)

  • W opcji w obliczeniach listy płac dodaliśmy zestawienie obrotów liczone dla potrzeb składanego wniosku do PFR. Zestawienie oparte jest na plikach JPK_VAT. Tabekla po lewej stronie wydruku pokazuje sprzedaż za poszczególne miesiące roku 2019 i odpowiednio za miesiące roku 2020 oraz spadek obrotów miesiąc 2020 do odpowiedniego miesiąca roku 2019.
  • Tabelka po prawej pozwala określić w roku 2020 spadek sprzedaży dowolnego miesiąca do dowolnego miesiąca.

Wersja 20.01.024 (01.05.2020)

  • Jeżeli w firmie nie było pracowników, to nie było możliwości wydrukowania zestawienia ze spadkiem obrotów. Teraz już można. Dotyczy to również wykazu pracowników zatrudnionych na umowę zlecenie przy braku pracowników z umowy o pracę.
  • Dla uproszczenia będziemy mówić o chorobie pracownika dla wszystkich sytuacji w których jest nieobecny w pracy i za ten okres pobiera jeden z zasiłków lub ma wypłacane wynagrodzenie chorobowe. Jeżeli pracownik wynagradzany jest stałą stawką miesięczną, to zgodnie z rozporządzeniem MP "w sprawie sposobu ustalania wynagrodzenia w okresie niewykonywania pracy" (par.11) jego stawka miesięczna ulega zmniejszeniu o 1/30 za każdy dzień choroby. Do tej pory bardzo rzadko zdarzało się, że pracownik choruje wyłącznie w dni robocze powiedzmy że, w kwietniu 2020 chorował 21 dni i były to wyłącznie dni robocze. Postępując zgodnie z rozporządzeniem należałoby takiemu pr\acownikowi zmniejszyć wynagrodzenie o 21/30 stawki miesięcznie, co automatycznie oznacza że trzeba by mu wypłacić wynagrodzenie w wysokości 9/30 stawki miesięcznej chociaż nie przepracował ani jednej godziny. U wielu pracodawców budzi to sprzeciw. Zarówno PIP jak i MP są zdania że można nie płacić ale też można płacić żadne z rozwiązań nie jest błędne. Zapis par. 11 mówi o ustaleniu wynagrodzenia za przepracowaną część miesiąca, a tu jej nie ma.
  • Podobny dylemat można mieć w sytuacji gdy pracownik choruje wyłącznie w dni wolne od pracy. W naszym przykładzie 9 dni. A więc zgodnie z par.11 można mu wypłacić 21/30 wynagrodzenia. Ale przecież przepracował cały obowiązujący go czas pracy, więc dlaczego ma dostać mniej. Tytuł rozporządzenia mówi o okresie niewykonywania pracy, a pracownik świadczył ją w całym okresie. Więc Jeśli założymy że ma dostać całą stawkę miesięczną, to dlaczego jeszcze za 9 dni pracodawca ma mu wypłacać np. wynagrodzenie chorobowe.
  • Obydwa nietypowe przypadki są konsekwencją przyjęcia, stałej stawki miesięcznej. Niezależnie od tego ile godzin w miesiącu pracownik pracuje 160 czy 176, dostaje taką samą wypłatę.
  • Od teraz w opcji z parametrami księgowania "F/4/7.Zasiłki a praca zasadnicza" można zdecydować jak ma się zachować program w tych dwóch nietypowych sytuacjach. Szczególnie pierwsza zdarza się obecnie dość często, gdy pracownicy pobierają zasiłek opiekuńczy. Domyślne wartości: to dla pierwszego przypadku "nic nie płacić a dla drugiego "wypłacić całą stawkę".

Wersja 20.01.023 (26.04.2020)

  • Opatrznie zrozumieliśmy objaśnienia do wykazu pracowników dołączanych do wniosku z PUP. W skoroszycie z pracownikami na umowę o pracę, należało umieścić pracowników w wieku do 60 lat (mężczyźni) i do 55 lat dla kobiet. Jeżeli pracownik był starszy (nie opłacał składki na FP) to takich pracowników należy umieścić w skoroszycie zatrudnionych na umowę zlecenie. Pracownicy ci mają znaczek (P) przy imieniu. Załącznik dla zatrudniających mniej niż 10 osób i dla zatrudniających ponad 9 osób jest identyczny. W związku z tym usunęliśmy opcję tworzenia załączników dla zatrudniających ponad 9 osób.

Wersja 20.01.022 (24.04.2020)

  • Znów uległ zmianie wykaz pracowników do Wniosku o dofinansowanie z PUP. Jak odkrył jeden z doradców, wykaz pracowników do wniosku o dofinansowanie z PUP dla przedsiębiorców zatrudniających więcej niż 9-ciu pracowników podlegających ubezpieczeniu na dzień 29-ty luty niczym nie różni się od wykazu dla mikroprzedsiębiorców. Różnica polega na tym, że pracowników zatrudnionych na umowę o pracę należy umieszczać w skoroszycie razem ze zleceniobiorcami. Składki na ubezpieczenie społeczne i zdrowotne powinny być na tym wykazie zmniejszone do 50%, bo tylko w tej wysokości biorą udział w dofinansowaniu (o ile przedsiębiorca nie wybrał zwolnienia z ZUS).
  • W związku z tym dodaliśmy jeszcze jedną opcję (załącznik do wniosku z PUP 10..49 pracowników). Tok postępowania jest identyczny jak przy innych wykazach. Zaznaczamy pracowników, wybieramy tworzenie tabeli, w której umieszczani będą zarówno wszyscy zleceniobiorcy jak i zaznaczeni pracownicy. Następnie usuwamy niepotrzebne rekordy i albo kopiujemy zaznaczonych do schowka (F6), albo tworzymy arkusz excel (F5).
  • Załączniki do wniosków PUP i FGŚP znajdują się na naszej stronie. Należy korzystać właśnie z tych plików, bowiem są "zestrojone z programem".
  • Poprawiliśmy błąd polegający na nie uwzględnieniu składki zdrowotnej w dofinansowaniu z PUP.

Wersja 20.01.021 (23.04.2020)

  • Zmianie uległ załącznik z wykazem pracowników do Wniosku o dofinansowanie z PUP. Niestety nie ma w nim możliwości ustawienia, aby dofinansowanie składek ZUS było na poziomie 50%. Czekamy więc ciągle na następna aktualizację.
  • Zmianie uległy kwoty dofinansowania dla osób niepełnosprawnych. Nowa aplikacja Sodir ma być dostępna na przełomie kwietnia i maja. Nowe kwoty obowiązują począwszy od miesiąca Kwiecień 2020. Kwoty te aktualnie wynoszą:
    • 1950 zł - na osoby ze znacznym stopnieniem niepełnosprawności (dotąd 1 800 zł),
    • 1200 zł - na osoby z umiarkowanym stopniem niepełnosprawności (dotąd 1 125 zł),
    • 450 zł - na osoby z lekkim stopniem niepełnosprawności (kwota bez zmian).
  • Kwoty te dla osób niepełnosprawnych, którym orzeczono chorobę psychiczną, upośledzenie umysłowe, całościowe zaburzenia rozwojowe lub epilepsję oraz niewidomych, Wynoszą odpowiednio:
    • 3150 zł w przypadku osób niepełnosprawnych zaliczonych do znacznego stopnia niepełnosprawności (dotąd 2400 zł),
    • 2100 zł w przypadku osób niepełnosprawnych zaliczonych do umiarkowanego stopnia niepełnosprawności (dotąd 1725 zł),
    • 1050 zł w przypadku osób niepełnosprawnych zaliczonych do lekkiego stopnia niepełnosprawności (kwota bez zmian).
  • Ustawa "COVID-19" zmieniła również począwszy od okresów sprawozdawczych styczeń 2020 definicję kosztów pracy. Do kosztów wliczamy również składkę na fundusz solidarnościowy (0,45% podstawy)

Wersja 20.01.020 (18.04.2020)

  • Poprawa błędu w obliczeniach zaliczki na podatek właścicieli rozliczających się liniowo i kwartalnie

Wersja 20.01.019 (17.04.2020)

  • Zgodnie z ustawą "COVID-19" (art.52r), podatnik może zrezygnować z uproszczonej formy płacenia zaliczek na podatek dochodowy począwszy od zaliczki za miesiąc marzec. W związku z tym w danych wspólnika, na trzeciej zakładce dodaliśmy pole, w którym możemy wpisać numer miesiąca, począwszy od którego podatnik rezygnuje z 1/12 tej. Wpisanie liczby 0 (wartość domyślna) oznacza, że podatnik stosuje metodę uproszczoną przez cały rok.
  • Zmiana załącznika z wykazem pracowników do wniosku z FGŚP do pobrania tutaj

Wersja 20.01.018 (16.04.2020)

  • Od wczorajszego popołudnia, zmianie uległ załącznik do wniosku z FGŚP zawierający wykaz pracowników z obniżonym etatem a także z obniżonym wynagrodzeniem. Szczególnie skoroszyt z obniżonym wynagrodzeniem zawiera sporą zmianę, bo zamiast należnego wynagrodzenia brutto, zawiera wynagrodzenie w przeliczeniu na pełny etat. Aktualnie formularz przyjmuje również wynagrodzenia przed i po zmianie w identycznej wysokości. Można wiec wnioskować o dofinansowanie wynagrodzeń na poziomie płacy minimalnej.
  • Obydwa załączniki znajdują się na naszej stronie (przycisk Całe FTP, a następnie katalog Ksp/2020). Załączniki możemy też pobrać klikając w link (do FGŚP lub do PUP). Pamietajmy o odblokowaniu edycji.
  • Jeżeli stosujemy metodę wklejania danych zapisanych przez Ksp do schowka, zwróćmy uwagę aby arkusz nie znajdował się w trybie chronionym. Inaczej niczego nie zapiszemy. Dodatkowo Arkusz od tej wersji wymaga aby komórki ze stawką ubezpieczenia wypadkowego, oraz ilością miesięcy za które ubiegamy się o dofinansowanie były wpisane w pierwszej kolejności. Inaczej niczego nie wkleimy do arkusza.
  • Przypomnijmy. Jeżeli mamy arkusz kalkulacyjny Excel firmy Microsoft, to możemy zapisać dane z Ksp do wykazu na 2 sposoby, pierwszy polega na utworzeniu arkusza przez program Ksp a drugi na wklejeniu danych zapisanych do schowka Windows przez Ksp do otwartego arkusza i konkretnego skoroszytu.
  • Jeżeli mamy arkusz innej firmy np. LibreOffice, lub OpenOffice to pozostaje nam wyłącznie opcja wklejania danych.

Wersja 20.01.017 (14.04.2020)

  • W tym samym miejscu gdzie w wersji 20.01.016 dodaliśmy tworzenie wykazu pracowników jako załącznika do wniosku o dofinansowanie z FGŚP z uwagi na przestój ekonomiczny lub obniżenie etatu, dodaliśmy w niniejszej wersji załącznik do Wniosku o dofinansowanie z Powiatowych Urzędów Pracy z wykazem pracowników i zleceniobiorców.
  • Podstawowe zasady wypełniania wykazu są podobne do tych opisanych w poprzedniej wersji więc nie będziemy się tu rozpisywać. Różnica wynika z pojawienia się dodatkowego pola "wykształcenie". Pole wypełniamy po naciśnięciu klawisza ENTER i wybraniu pozycji z menu. Dla załącznika ze zleceniobiorcami pole to może pozostać niewypełnione. W kartotece zleceniobiorców nie mamy takiej informacji. Pole to można wypełnić edytując sam skoroszyt w pliku arkusza excel.
  • Kolumna Brutto w odróżnieniu od poprzedniego wniosku zawiera należne wynagrodzenie Brutto za miesiąc bezpośrednio poprzedzający miesiąc składania wniosku. Dotyczy to zarówno pracowników jak i zleceniobiorców.
  • Pamiętajmy miesiąc za, który wykazujemy wynagrodzenie jest miesiącem wybranym w opcji naliczania wynagrodzeń.

Wersja 20.01.016 (13.04.2020)

  • W opcji obliczania wynagrodzenia ze stosunku pracy dodaliśmy nową funkcjonalność, która w zamierzeniu ma pomóc wypełnić wnioski o dofinansowanie związane z Tarczą antykryzysową. Należy wybrać miesiąc poprzedzający miesiąc złożenia wniosku o dofinasowanie z FGŚP związane z obniżeniem wynagrodzenia, w trakcie przestoju lub w związku z obniżeniem wymiaru czasu pracy.
  • Pierwszym elementem po wybraniu opcji (F5) będzie zestawienie porównawcze obrotów z roku 2020 i 2019. Jeżeli program nie będzie miał zapamiętanej lokalizacji z bazą danych na rok 2019 poprosi o wskazanie pliku wersja.dbf, który znajduje się w głównym katalogu z bazą danych. Program pokaże nam następujące elementy
    • Podstawowe dane o firmie i liczbie ubezpieczonych na dzień 29 Luty 2020. Zestawienie powinno być pomocne przy wypełnianiu Wniosków i badaniu czy firma kwalifikuje się do uzyskania pomocy,
    • przychody za poszczególne miesiące roku 2019 i 2020
    • Łączne przychody za kolejne, następujące po sobie 2 miesiące z roku 2019 i 2020
    • obliczenie procentowego spadku obrotów w miesiącu roku 2020 do odpowiadającego mu miesiąca w roku 2019
    • obliczenie procentowego spadku obrotów w kolejnych 2 miesiącach roku 2020 do odpowiadających mu miesięcy roku 2019
    • obliczenie procentowego spadku obrotów za poszczególny miesiąc roku 2020 w stosunku do miesiąca poprzedniego.
  • Drugi element, to Wykaz pracowników dołączanych do wniosku o dofinasowanie w związku z obniżeniem wymiaru czasu pracy. Ważne aby bieżącym miesiącem na liście płac był miesiąc bezpośrednio poprzedzający złożenie Wniosku, oraz aby lista płac za ten miesiąc była obliczona. Tok postępowania jest następujący:
    • Zaznaczamy pracowników, którym chcemy obniżyć wymiar czasu pracy. Pracownicy ci powinni spełniać następujące warunki:
      • płaca zasadnicza w stawce miesięcznej lub płaca w stawce godzinowej (dniówkowej) za przepracowany czas nominalny (zgodny z harmonogramem) powiększona o te składniki, które są określone w stałej wysokości w umowie, w przeliczeniu na pełny wymiar czasu pracy powinna być większa lub równa płacy minimalnej i mniejsza od kwoty 15595.74. W Ksp wynagrodzenie to nazywane jest BRUTTO 0 (czyli wynagrodzenie brutto przed zmniejszeniem)
      • Aktualny wymiar czasu pracy powinien być większy od 0,5, ponieważ nie można zmniejszyć wymiaru czasu pracy do wielkości mniejszej niż 0,5
    • Ponieważ pracowników można usunąć z wygenerowanej tabeli, więc nie trzeba szczegółowo badać pracowników na tym etapie postępowania
    • Po wybraniu opcji "obniżonego etatu" program wygeneruje odpowiednią tabele z pracownikami. Tabela będzie miała następujące kolumny:
      • Et-0: aktualny wymiar czasu pracy - liczba z przedziału (0;1>
      • Brutto 0: Wynagrodzenie brutto (zasadnicza + stałe składniki) w przeliczeniu na pełny etat
      • [%] procent o który chcemy obniżyć wymiar czasu pracy. Ta kolumna podlega edycji. Można wpisać zmniejszenie etatu o nie więcej niż 20%. Jeżeli wprowadzony procent spowodowałby, że nowy etat byłby mniejszy niż 0.5, wówczas program określi maksymalny procent dla którego nowy etat spełni ten warunek. Tę kolumnę można też wypełniać grupowo dla zaznaczonych pracowników w tabeli. Po umieszczeniu belki w tej kolumnie i wciśnięciu klawisza F8, będzie poproszeni o wpisanie procentu, a program po zaakceptowaniu przypisze go wszystkim zaznaczonym rekordom.
      • Et-1: Wymiar czasu pracy po zmianie. To pole można edytować. Program nie pozwoli wpisać etatu mniejszego niż 0.5 a także takiego który spowodowałby że procent zmniejszenia byłby większy od 20%. Gdyby tak się zdarzyło, program przyjmie do dalszych obliczeń 20%.
      • Brutto 1:Wynagrodzenie brutto zgodne z nowym etatem. To pole również możemy edytować. Program będzie sprawdzał czy wpisana kwota nie powoduje że etat jest mniejszy niż 0,5 oraz czy zmiana etatu nie jest większa niż 20%.
      • Zus: Oznaczenie czy dla danego pracownika wnioskujemy od dofinasowanie do składek ZUS.
      • ! :W kolumnie tej będzie wykrzyknik jeśli wygenerowane dane będą wykazywały błędy. Błędy można zobaczyć po naciśnięciu klawisza "E"
    • jeżeli wpiszemy już odpowiednie wartości do edytowanych pól i usuniemy pracowników, którzy wykazują błędy, (lub nie zaznaczeniu ich) możemy przejść do wypełnienia wykazu. Wykaz został udostępniony na stronie gov.pl. Wykaz znajduje się w formacie excel i ma 3 skoroszyty.
      • skoroszyt pierwszy zawierający dane o spadku obrotów należy wypełnić bezpośrednio w programie excel, albo na podstawie zestawienia z programu Ksp, albo zgodnie z własną analizą, jeśli miesiące nie będą rozpoczynać się od pierwszego dnia miesiąca. Proponujemy wypełnić go na samym końcu
      • Skoroszt drugi zawiera wykaz pracowników z obniżonym etatem
      • Skoroszyt trzeci zawiera wykaz pracowników z obniżonym wynagrodzeniem w związku z przestojem ekonomicznym. Należy zwrócić uwagę, że dany pracownik może się znaleźć albo w drugim albo w trzecim skoroszycie. Nigdy w obydwu jednocześnie.
    • Udostępniony wykaz znajduje się w trybie zablokowanej edycji, należy więc go odblokować (odpowiednim przyciskiem w górnej części okna excel). Ponieważ nie każdy z użytkowników posiada program excel firmy Microsoft, udostępniliśmy dwa sposoby na przeniesienie danych z tabeli do arkusza.
      • Sposób pierwszy polega na zaznaczeniu pracowników i wciśnięciu klawisza F6. Wszystkie zaznaczone rekordy (o ile nie wykazują błędów) zostaną skopiowane do schowka windows. Następnie trzeba otworzyć arkusz w odpowiednim programie (np. w Excel), ustawić bieżącym skoroszyt z obniżonymi etatami, kliknąć w komórkę o współrzędnych 10:B (komórka z imieniem pierwszego pracownika) i wcisnąć klawisze Ctrl+V (lub prawy klawisz myszy i wybrać wklej). Dane ze schowka zostaną wklejone do skoroszytu arkusza.
      • Drugi sposób polega na stworzeniu arkusza w Ksp z pomocą biblioteki Microsoft i automatyczne go wypełnienie. Ponieważ do tego samego arkusza będą wpisywane dane o obniżonym wynagrodzeniu z uwagi na przestoje, program zapyta czy utworzyć nowy arkusz, czy też wykorzystać arkusz stworzony wcześniej. Jeżeli tworzymy wykaz po raz pierwszy to należy utworzyć nowy arkusz. Gdy później będziemy chcieli wpisać do niego pracowników z obniżonym wynagrodzeniem powinniśmy wskazać arkusz stworzony dla potrzeb obniżonego etatu. I oczywiście odwrotnie, jeśli najpierw tworzyliśmy wykaz z obniżonym wynagrodzeniem a potem z obniżonym etatem. Tworzenie arkusza wykonujemy wciskając klawisz F5.
    • trzeci element to wykaz pracowników z obniżonym wynagrodzeniem. Po wybraniu tej opcji zobaczymy tabelę, podobnie jak poprzednio, z następującymi kolumnami:
      • Brutto 0: Kwota wynagrodzenia zasadniczego powiększona inne stałe, określone w umowie o pracę składniki, tę kolumnę można edytować.
      • [%]: Procent wynagrodzenie o który pracownik ma mieć obniżone wynagrodzenie w czasie postoju ekonomicznego, Procent ten nie może być większy niż 50%. Program automatycznie przelicza wynagrodzenie po obniżeniu, które nie może być niższe niż płaca minimalna skorygowana o etat.
      • Brutto 1: Wynagrodzenie obniżone. Powinno być większe od płacy minimalnej.
      • Zus: Oznaczenie czy dla danego pracownika wnioskujemy od dofinasowanie do składek ZUS.
      • !: W kolumnie tej będzie wykrzyknik jeśli wygenerowane dane będą wykazywały błędy. Błędy można zobaczyć naciskając klawisz "E" na rekordzie z wykrzyknikiem.
    • podobnie jak miało to miejsce dla wykazu pracowników z obniżonym etatem, tabelę możemy zapisać do pliku excel lub skopiować do schowka celem wklejenia do arkusza. Tabelę można stworzyć od nowa albo wpisać dane do pliku xls wcześniej utworzonego.

    Wersja 20.01.014 (06.04.2020)

    • Do zestawienia porównującego przychody (Narzędzia operatora / Porównanie przychodów) dodaliśmy porównanie z bieżącego roku dwóch kolejnych miesięcy. Przykładowo, jeżeli przy tworzeniu zestawienia wybierzemy miesiąc marzec to program dokona porównania luty/styczeń i marzec/luty. Wypisze o ile procent zwiększył/zmniejszył się przychód.
    • Do tego samego zestawienia dodaliśmy informacje o liczbie ubezpieczonych na dzień 29 luty 2020. Liczbę podajemy w podziale na właścicieli (o ile firma jest osobą fizyczną), liczbę pracowników i liczbę zleceniobiorców. Trzeba zwrócić uwagę na liczbę zleceniobiorców, ponieważ jest ona ustalana na podstawie dat obowiązywania umowy (zakres od daty do daty powinien zawierać dzień 29 lutego) oraz faktu zaznaczenia na umowie że osoba podlega ubezpieczeniu emerytalnemu. Nie ma tu znaczenia rodzaj umowy. Jeżeli ilości ubezpieczonych będą zbliżone do liczby 9, należy w takiej firmie przeprowadzić dodatkowe badanie. Dla pracowników w opcji z listą płac wykonać zestawienie stanu zatrudnienia w osobach. W zestawieniu tym na każdy dzień lutego będzie podany stan zatrudnienia a więc również na dzień 29 lutego. Dla zleceniobiorców, należy w umowach zlecenie (tam gdzie umowy i rachunki) ustawić się na dowolnym pracowniku i wykonać zestawienie umów za okres wpisując datę początkową i datę końcową równą 29 luty 2020.
    • Na prośbę biur rachunkowych wprowadziliśmy możliwość, dla ubiegających się o dofinansowanie do wynagrodzeń z FGŚP w okresie przestoju ekonomicznego zgodnie z Art.15g ust.8, prostego wyliczenia wynagrodzenia postojowego. Przypomnijmy, że wynagrodzenie postojowe w myśl Art. 81 KP jest równe jego płacy zasadniczej przypadającej proporcjonalnie na czas przestoju, jeżeli pracownik wynagradzany jest stawką miesięczną lub godzinową, w innych przypadkach wynagrodzenie to jest równe 60% wypłaconego wynagrodzenia za poprzednie miesiące. Jak z tego wynika całkowita wysokość wynagrodzenia brutto de facto uzależniona jest od innych niż płaca zasadnicza składników wynagrodzenia a te można w programie dowolnie regulować. Dla pracowników wynagradzanych w systemie zadaniowym (nie mają ani stawki miesięcznej ani godzinowej) można skorzystać z Innej płatnej nieobecności wpisując w niej w odpowiednim polu 60% naliczonego wynagrodzenia. Wynagrodzenie za inną płatną nieobecność (Inu) obliczane jest podobnie jak ekwiwalent za urlop co jest zgodne z zasadami KP.
    • Wynagrodzenie postojowe o którym mowa w Art. 15g ust.8 Ustawy o szczególnych rozwiązaniach realizowane jest w programie poprzez specjalną absencję (Pos). Można w niej wpisać okres i procent wypłacanego uposażenia (stawka miesięczna lub godzinowa). Podczas obliczeń program pilnuje aby wypłacana kwota nie była niższa od płacy minimalnej. Jak dla każdej absencji można wpisać że jest ona wprowadzana przez użytkownika i wówczas w pole podstawa należy wpisać kwotę o którą zostanie zmniejszone uposażenie zasadnicze a w pole należność kwotę wynagrodzenia postojowego brutto. Algorytm obliczeń jest następujący. Na podstawie wprowadzonej absencji ustalana jest liczba godzin postojowego. Dla tej liczby godzin program wylicza z płacy minimalnej skorygowanej o etat minimalną kwotę wynagrodzenia postojowego. Następnie ze stawki godzinowej lub miesięcznej wyliczane jest wynagrodzenie postojowe i porównywane z obliczonym minimum. Do listy płac trafia większa kwota.
    • Czas postoju jak na razie nie jest nigdzie ujmowany w zestawieniach czasu pracy. Prawdopodobnie trzeba będzie takie zestawienia wymyśleć, ale zrobimy to dopiero wtedy gdy pojawi się odpowiednie zapotrzebowanie. Póki co ujęliśmy je na listach płac i ich podsumowaniu. Zmianie uległy wzorce zestawień p_lst0.txt, p_pst1.txt, p_lst4.txt i p_lstu1.txt. Użytkownicy, którzy mają własne wzorce tych zestawień (listy płac i ich podsumowanie) powinni dopisać odpowiedni wiesz z wynagrodzeniem postojowym. Dodatkowo powinni zamienić blok na ten z oryginalnego wzorca.

    Wersja 20.01.013 (30.03.2020)

    • Poprawiliśmy błąd występujący przy wejściu do informacji podatkowej u ryczałtowca.
    • Za chwilę wejdzie w życie ustawa O szczególnych rozwiązaniach Bez względu na to czy ostateczny jej kształt będzie taki jak projektu czy inny wprowadziliśmy do programu parametr określający, w których miesiącach roku program nie powinien naliczać złych długów od zakupów. Złe długi w sprzedaży są fakultatywne, zakres ich stosowania można ustalić na 4 zakładce w opcji 8/B.Parametry księgowania. Do tej zakładki dodaliśmy w niniejszej wersji możliwość zdecydowania, czy w wybranych miesiącach można nie stosować (zwiększać podstawy opodatkowania) złych długów od niezapłaconych zakupów. Zgodnie z projektem ustawy (Art. 52q i Art. 57c) podatnik może nie zwiększać podstawy opodatkowania o niezapłacone zakupy jeżeli jego przychody są niższe o co najmniej 50% od przychodów z 2019 roku w danym okresie rozliczeniowym.
    • Do zestawienia o spadku przychodów dodaliśmy porównanie sumy przychodów za 3 miesiące.

    Wersja 20.01.012 (29.03.2020)

    • Poprawiono obliczenia w sytuacji gdy pracownik miał stawkę podatku zadeklarowaną jako np. 17% i w danym miesiącu przekroczył pierwszy próg podatkowy. Program wykonywał w tej sytuacji obliczenia w taki sposób jakby stawka podatku była obliczana a nie deklarowana.
    • Po wielu męczarniach dodaliśmy złe długi dla ryczałtu. Jeszcze raz podkreślmy, że wbrew powszechnej opinii, ryczałt to najbardziej skomplikowany podatek. W sprzedaży podobnie jak dla zwykłego podatnika podstawa podatku jest zmniejszana po 91dniach od terminu zapłaty (chyba że nabywca jest dużym podmiotem wtedy termin płatności nie może przekroczyć 60dni) o niezapłaconą część faktury. Zmniejszenia dokonuje się o kwoty netto pozostające do zapłaty i przypadające proporcjonalnie na poszczególne stawki ryczałtu tak jak to miało miejsce przy wprowadzaniu dokumentu do ewidencji. Zapłaty dokonane w późniejszych terminach powiększą podstawy naliczenia podatku proporcjonalnie wg poszczególnych stawek. Proporcja będzie identyczna jak przy korekcie zmniejszającej.
    • Przy zakupach sprawa jest bardziej skomplikowana. Otóż po pierwsze korekty dokonywane są w kwotach brutto, a dodatkowo nie wiadomo wg jakich stawek podatku należy powiększyć podstawę. Program przy wpisywaniu dokumentu do ewidencji zakupów zapyta o stawkę wg której dokonać korekty. Taki sposób postępowania będzie poprawny jeśli podatnik ma tylko jedną stawkę ryczałtu (wtedy program nie będzie o nią pytał tylko przyjmie do obliczeń jedyną zadeklarowaną stawkę) lub jeżeli będziemy w stanie powiązać dany zakup z późniejszą sprzedażą wg jednej konkretnej stawki. Jeżeli takie powiązanie nie będzie możliwe program przyjmie, że korektę należy rozliczyć strukturą sprzedaży (odpowiada to wybraniu stawki ryczałtu równej 0%). Pytaliśmy pisemnie KIS, którą strukturę zastosować, czy brać pod uwagę sprzedaż narastająco (tak jak przy rozliczaniu składek na ubezpieczenie społeczne), czy tez wg struktury z bieżącego miesiąca (kwartału). KIS dał nam odpowiedź głupiego, że należy rozliczać strukturą. Tak więc przyjęliśmy strukturę narastająco, która wydaje się bardziej odpowiednia (bierzemy pod uwagę strukturę od początku roku do miesiąca korekty włącznie, bez względu czy podatnik płaci podatek miesięcznie, czy kwartalnie). Przy obliczaniu korekty (dodatniej) od zakupu, zapamiętywana jest struktura sprzedaży i według tej struktury w następnych miesiącach zostaną rozliczone zapłaty generujące korekty ujemne (zmniejszające podstawę). Powstaje tu pewien problem. Co zrobić gdy brak jest sprzedaży pozwalający ustalić jej strukturę. W tym przypadku proponujemy wybrać stawkę wg której zostanie rozliczona korekta bo w przeciwnym razie program nie będzie obliczać korekty pozostawiając ją niedookreśloną aż do czasu sporządzenia zeznania rocznego.
    • Zmodyfikowaliśmy formatki z informacją podatkową firmy i właściciela , aby pokazać na nich złe długi. Podobnie zmodyfikowaliśmy formatki w opcji złe długi. Obecnie można tam wprowadzić stawkę podatku wg której rozliczamy korekty od zakupów.
    • W informacji podatkowej dla firmy dodaliśmy dwa zestawienia: złe długi od sprzedaży i złe długi od zakupów.
    • Jeżeli podatnik ma jedną stawkę ryczałtu, program nie będzie pytał przy zakupach o stawkę wg której zostaną opodatkowane złe długi. W związku z tym zalecamy aby w normach podatkowych zaznaczyć tylko te stawki, które występują u podatnika. Jeśli to będzie tylko jedna stawka, będziemy musieli wykonać mniej czynności związanych z rejestracją dokumentu.
    • W umowach zlecenie możemy obecnie zdecydować czy wypłata dodatku ma być opodatkowana i oskładkowana. Dotychczas dodatki nie były opodatkowane i oskładkowane. Klawiszem INSERT można wybrać i zaznaczyć spacją dodatkowe atrybuty dodatku.
    • W narzędziach operatora dodano zestawienie porównujące przychody w firmach za poszczególne miesiące roku 2020 i roku 2019. Po wybraniu opcji należy wskazać miesiąc początkowy. Za ten wskazany miesiąc i dwa miesiące poprzednie (czyli w sumie za 3 miesiące) program wykona porównanie przychodów za lata 2020 i 2019 oraz dodatkowo porówna przychody w dwóch następujących po sobie miesiącach. Np. jeżeli wskażemy miesiąc marzec, to program porówna przychody za miesiące styczeń, luty i marzec oraz za miesiące styczeń+luty oraz luty+marzec. Jeżeli przychody w stosunku do roku 2019 będą wyższe program pokaże dodatni procent wzrostu przychodów a jeżeli będą niższe to pokaże procent ujemny wskazujący o ile procent przychody są mniejsze. Może się zdarzyć, że program zapyta o miejsce z bazą danych na rok 2019.

    Wersja 20.01.011 (16.03.2020)

    • Poprawiono wydruk przychodów z innych firm dla ryczałtu
    • Zmieniliśmy datę naliczania złych długów w podatku dochodowym. Zgodnie z otrzymaną odpowiedzią z KIS, datę na którą należy dokonać korekty obliczamy dodając do terminu płatności odczytanego z faktury (bez znaczenia czy termin ten wypada w dzień wolny czy nie) 91 dni. Tu również nie ma znaczenia czy tak ustalona data przypada na dzień roboczy.
    • Podczas instalacji program wykona częściowo rekonstrukcję danych naprawiając tym samym błąd uniemożliwiający w niektórych firmach księgowanie i zamykanie miesiąca.
    • W opcji wynagrodzenia zagraniczne dodano w opcji metoda obliczeń trzecią zakładkę (D/C/4) na której możemy zdecydować w jaki sposób program podczas obliczeń płacy będzie traktował płacę zasadniczą (dotyczy to wyłącznie zatrudnionych do 183 dni a więc płacących podatek w Polsce). Dotychczas płaca zasadnicza traktowana była jako wynagrodzenie wspólne za czas pracy za granicą i w Polsce. Podczas obliczeń składnik ten był dzielony proporcjonalnie do liczby dni przepracowanych poza granicami i w kraju (pod uwagę są brane, albo dni robocze, albo dni kalendarzowe. Decydujemy o tym na drugiej zakładce w opcji 4.Metoda obliczeń). Obecnie możemy zdecydować aby program płacę zasadniczą przypisał wyłącznie do okresu pracy w Polsce, w tej części w jakiej pracownik pracował w Polsce. To często spotykana praktyka, w której pracodawca nie wnikając w szczegóły określa wysokość wynagrodzenia za pracę poza granicami kraju nie analizując, że część płacy zasadniczej również doda się do wynagrodzenia zagranicznego.
    • Dodano opcję 5.Lista budów (D/C/5). Jest to kartoteka miejsc pracy pracowników za granicą (dotyczy tylko opcji do 183 dni). Opcję tę dodano w celu wykonania późniejszej analizy polegającej na określeniu kosztów pracy w poszczególnych miejscach, oraz wykonania częściowych list płac dla pracowników w poszczególnych miejscach ich pracy. Listy takie należy przedstawiać zagranicznym organom, kontrolnym.
    • Rozbudowano ilość danych wprowadzanych w opcji D/C/1.Praca do 183 dni. Aktualnie można dopisać tego samego pracownika wielokrotnie. Odzwierciedla to pracę w tym samym miesiącu w tym samym kraju (lub różnych krajach) ale na różnych budowach (ogólniej  miejscach ponoszenia kosztów). Obecnie mamy dwie formatki z danymi, pierwsza służy do wprowadzania danych a druga jest wynikiem obliczeń. Na pierwszej oprócz wprowadzanych dotychczas Kraju, dni przebywania w danym kraju i metody przeliczania diety wg kursu, dodano kilka nowych elementów:
      • Po pierwsze parametr metoda liczenia kursu może przyjąć obecnie wartość "3", co oznacza, że kurs wprowadza użytkownik, i wg niego dieta przeliczana jest na PLN. Dieta jest wykorzystywana przez program do obliczenia kwoty wyłączanej z podstawy wymiaru składek na ubezpieczenie społeczne oraz przy określaniu dochodu zwolnionego.
      • W pole miejsce pracy należy klawiszem Insert wybrać miejsce wpisane w opcji (D/C/5). Program pokaże nam w menu tylko miejsca leżące w danym kraju i dodatkowo opisane jako aktywne. Miejsca nieaktywne nie będą pokazywane. Jeżeli nie będzie wybranego kraju, na liście pokażą się wszystkie miejsca poprzedzone kodem danego kraju
      • W pole stawka godzinowa możemy wpisać stawkę należną za pracę na danej budowie
      • W pole ilość godzin pracy w czasie nominalnym wpisujemy liczbę godzin przepracowanych i wynikających z harmonogramu czasu pracy. Naciśnięcie klawisza Insert w tym polu obliczy tę liczbę na podstawie dni przebywania za granicą, kalendarza i absencji. Należy pamiętać że wpisywana liczba ma format gg:mm.
      • W pola z nadgodzinami wpisujemy ilość nadgodzin płatnych 50 i 100%
      • W pole z premią można wpisać kwotę należną dodatkowo za pracę w danym miejscu.
    • Na drugiej formatce z danymi zobaczymy podsumowanie informacji płacowej. Większość danych na tej formatce zostanie obliczona podczas przeliczania listy płac. Na uwagę zasługuje pole "Inne składniki". W pole to program wpisze:
      • część wynagrodzenia zasadniczego przypadającą na czas pracy za granicą, oraz część wyrównania do płacy minimalnej.
      • sumę składników definiowanych (które zdefiniowano jako należne za czas pracy poza granicami) w części przypadającej na bieżące miejsce pracy.
    • Zmodyfikowano wydruk pełnej szczegółowej listy płac oraz podsumowania listy płac. Należy więc zwrócić uwagę że wzorce zestawień (p_lst1.txt, p_lst4.txt i p_lstu1.txt) zostaną zmienione.
    • W opcji D/C/1 (Praca do 183 dni) zmieniono wydruk zestawienia (F5). Obecnie jest to raczej pasek pracownika z jego wynagrodzeniem w danym miejscu pracy. Dodatkowe zestawienia będą dodawane do programu wraz z kolejnymi wersjami.
    • Jeżeli chcemy aby program prowadził obliczenia tak jak dotychczas wystarczy wpisywać do niego wyłącznie te dane, które były wpisywane poprzednio, a więc kraj, dni przebywania za granicą i metodę liczenia kursu.

    Wersja 20.01.010 (25.02.2020)

    • Poprawiono błąd przy liczeniu korekty vat z art.90 w przypadku gdy w roku 2018 podatnik miał strukturę 100% a po zakończeniu roku w 2019 ma strukturę 99%. Program nie wyliczał korekty.
    • W opcjach wydruku listy płac z umowy o pracę oraz z umowy zlecenie dodano opcję zapisu listy do pliku w formacie csv. Opcja dostępna z menu wyboru rodzaju wydruku.
    • Poprawiono błąd pojawiający się w czasem podczas sprawdzania czy podatnik ma status podatnika czynnego.

    Wersja 20.01.008 (12.02.2020)

    • Przy aktualizacji samochodów na podstawie 2019 roku dodano dopisanie tych samochodów lub dokumentów samochodowych z 2019, które zostały dodane w roku 2019 po instalacji na nowy rok, lub po ostatniej aktualizacji danych.
    • Poprawiono błąd. Osobom współpracującym zatrudnionym na podstawie umowy o pracę i korzystające z ulgi dla młodych, potrącany był podatek.
    • W opcji aktualizacji danych na podstawie danych z ubiegłego roku dodaliśmy, aktualizację kontrahentów. Program dopisze brakujących kontrahentów zagranicznych.
    • Zmieniono sposób sprawdzania kontrahentów na dokumentach zawartych w plikach Jpk. Obecnie wykorzystujemy mechanizmy dostępne przy sprawdzaniu białej listy. Program sprawdza podatników krajowych zarówno w sprzedaży jak i w zakupach czy występują na białej liście na datę wystawienia faktury. Możliwe są następujące odpowiedzi serwera.
      • Wadliwy numer nip
      • Czynny  Podatnik jest zarejestrowany jako podatnik VAT czynny
      • Niezarejestrowany  Podmiot o podanym identyfikatorze NIP nie jest zarejestrowany jako podatnik VAT
      • Zwolniony - Podmiot o podanym identyfikatorze podatkowym NIP jest zarejestrowany jako podatnik VAT zwolniony
    • Program po sprawdzeniu statusu podatnika odnotowuje identyfikator sprawdzenia i zapamiętuje w bazie że status obowiązuje od daty do daty (przy pierwszym sprawdzeniu jest to ta sama data - data dokumentu). Przy następnych sprawdzeniach jeśli status się nie zmienia to program zmienia datę do (lub od) jako datę obowiązywania statusu, zakładając że pomiędzy poprzednim zapytaniem a bieżącym nie wystąpiła zmiana. Tym sposobem kolejne zapytania, są najpierw sprawdzane w bazie Ksp i dopiero jeśli w bazie Ksp data zapytania nie zawiera się w żadnym z okresów, program wysyła zapytanie do białej listy i odnotowuje wynik w bazie Ksp odpowiednio modyfikując okresy. Ta procedura ogranicza ilość zapytań do bazy ministerstwa i znacznie skraca czas weryfikacji podmiotów.
    • Zestawienie zawiera listę podmiotów z faktur vat danego okresu oraz ich ostatni status gdy doszło do sprawdzenia w bazie ministerialnej. Ostatnia kolumna to data dokumentu na którą status był sprawdzany, oraz identyfikator zapytania do bazy.
    • Zaczynamy wprowadzać do programu nowe przepisy związane ze złymi długami w podatku dochodowym. A konkretnie ze zwiększeniem bądź zmniejszeniem podstawy opodatkowania, przy obliczaniu zaliczki na podatek dochodowy zgodnie z art.44 ust.17. Ponieważ mamy już odpowiednią tabelę z należnościami i zobowiązaniami utworzoną dla potrzeb rozliczania złych długów w podatku vat, zasady przekazywania tam dokumentów pozostają takie same. Wszystkie dokumenty z tych tabel biorą udział w rozliczeniach złych długów również w podatku dochodowym, co może trochę dziwić, ale np. niezapłacona faktura dokumentująca zakup środka trwałego (np. samochodu, komputera) będzie musiała zwiększyć podstawę opodatkowania o kwotę netto tej faktury. Przepisy stosuje się do wszystkich dokumentów których termin płatności powiększony o 91 dni zawiera się w danym roku podatkowym. Wyjątkowo w roku 2020 będziemy brać pod uwagę dokumenty których termin płatności jest większy niż 2019-12-31 oraz dla których termin płatności powiększony o 91 dni jest mniejszy niż 2021-01-01. Dokumentów z innymi terminami płatności nie rozważamy. Długi zamienią się w złe długi począwszy od dnia 2-04-2020. Wtedy bowiem upłynie 91ty dzień dla faktur z terminem płatności na 2-styczeń 2020 a więc przy obliczaniu zaliczki za miesiąc kwiecień. Złe długi mogą pochodzić od niezapłaconych faktur dokumentujących sprzedaż lub zakupy. Niezapłacona sprzedaż zmniejsza podstawę opodatkowania o niezapłaconą część faktury w kwocie netto, a niezapłacone zakupy (nieważne czego dotyczą i jak są udokumentowane) zwiększają podstawę opodatkowania również o niezapłaconą część dokumentu netto oraz o tę część podatku VAT, która nie podlega odliczeniu. Generalnie o kwotę którą zalicza się do kosztów uzyskania.
    • W związku z wprowadzeniem do obliczeń złych długów w podatku dochodowym, dokonaliśmy następujących zmian:
      • W kartotece kontrahentów w lewym dolnym rogu dodaliśmy parametr informujący o tym, że kontrahent jest bądź nie jest dużym przedsiębiorcą. Ma to znaczenie, gdy nasza firma dokonuje sprzedaży na rzecz dużego podmiotu. Jeżeli podmiot taki wymusi na nas termin płatności dłuższy niż 60 dni, to do obliczeń kiedy wypada ostatni dzień 91 dniowego okresu do dokonania korekty podstawy opodatkowania bierzemy dzień wystawienia faktury powiększony o 60dni. (ten dzień jeśli wypadnie w dzień świąteczny lub sobotę przesuwamy na najbliższy dzień roboczy) i dopiero do tak określonego dnia dodajemy 91 dni.
      • W instalacji, w parametrach księgowania na zakładce nr 4, dodaliśmy parametr określający zachowanie się programu w stosunku do złych długów wynikających ze sprzedaży. Obniżenie podstawy opodatkowania nie jest tu obowiązkowe. Wobec powyższego użytkownik może w tej opcji zdecydować:
        • że na bieżąco do końca roku nie będzie korzystał z ulgi od sprzedaży. W tym przypadku niezależnie od innych okoliczności program przy liczeniu złych długów pominie wszystkie dokumenty sprzedaży
        • że na bieżąco będzie korzystał z ulgi na złe długi od sprzedaży w stosunku do wszystkich niezapłaconych dokumentów niezależnie od innych ustawień.
        • Trzecia możliwość polega na decydowaniu o możliwości zaliczenia do złych długów tylko wybranych dokumentów. Przy wprowadzaniu nowego dokumentu sprzedaży zostanie on oznaczony zawsze jako dokument niewykorzystywany w liczeniu ulgi. Oczywiście ten parametr będzie wykorzystany przez program tylko wtedy, gdy w parametrach księgowania zaznaczymy, że z ulgi będą korzystać wybrane dokumenty. W innym przypadku niezależnie co wpiszemy albo wszystkie dokumenty będą brały udział w obliczeniach, albo żaden. Parametr wpisujemy na formatce ze złymi długami w sprzedaży.
    • Wymieńmy jak będzie przebiegał tok postępowania ze złymi długami w kilku wybranych miesiącach. Ponieważ złe długi od zakupów i od sprzedaży zachowują się identycznie, nie będziemy ich tu rozróżniać, chociaż w Ksp pokazywane są odrębnie. Załóżmy od razu na początek, że jedynie faktury z terminem płatności większym niż 2019.12.31 będą brane pod uwagę, więc poniżej nie będziemy już o tym pisać.
      • Zaliczka za kwiecień 2020 płatna do 2020.05.20..
        • Z rejestru złych długów wybieramy wyłącznie te faktury, których termin płatności + 91 dni przypada na miesiąc kwiecień 2020. Reszta dokumentów jest pomijana.
        • Faktury które znajdziemy będą pominięte w obliczeniach jeżeli będą zapłacone w całości do dnia 20-ty maj włącznie.
        • Faktury które nie będą zapłacone w całości lub w części, pomniejszą podstawę opodatkowania (sprzedaż) lub ją powiększą (zakupy)
      • Zaliczka za miesiąc maj płatna do 22-go czerwca
        • Z rejestru złych długów wybieramy wyłącznie te faktury, których termin płatności + 91 dni przypada na miesiąc kwiecień-maj 2020. Reszta dokumentów jest pomijana. Z wybranych faktur pomijamy również te które zostały w całości zapłacone do dnia 22 czerwiec.
        • Wybrane nie zapłacone w całości lub w części faktury pomniejszą podstawę opodatkowania (sprzedaż) lub ją powiększą (zakupy)
      • Zaliczka za miesiąc grudzień 2020 płatna do 20-ty styczeń 2021
        • Z rejestru złych długów wybieramy wyłącznie te faktury, których termin płatności + 90 dni przypada na miesiące kwiecień - grudzień 2020. Reszta dokumentów jest pomijana. Z wybranych faktur pomijamy również te które zostały w całości zapłacone do dnia 20 styczeń 2021.
        • Wybrane nie zapłacone w całości lub w części faktury pomniejszą podstawę opodatkowania (sprzedaż) lub ją powiększą (zakupy)
    • Powyższy algorytm, odbiega trochę od tego opisanego bezpośrednio w ustawie, ale rachunkowo daje identyczne wyniki. W ustawie złe długi rozliczamy miesięcznie lub kwartalnie i przenosimy je na następny okres jeśli z uwagi na mały dochód podstawa podatku nie mogła być zmniejszona o pełna wartość złych długów.
    • Jak wynika z powyższego algorytmu, należna zaliczka za podany okres uwzględnia zapłaty dokonane do dnia wymaganego terminu jej wpłaty. Może się więc zdarzyć, że biuro poinformuje swojego klienta powiedzmy 15-go danego miesiąca, o wysokości należnej zaliczki za miesiąc poprzedni, którą następnie klient wpłaci na swój mikrorachunek. W kolejnych dniach może się okazać że część rozrachunków zostanie zapłacona, jeszcze przed 20tym, wobec czego zmianie ulegnie wysokość złych długów i co jest z tym związane, wysokość należnej zaliczki. Jeśli należna zaliczka ulegnie zwiększeniu, będziemy mieli do czynienia z niedopłatą, natomiast nadpłata będzie do odzyskania dopiero w zeznaniu rocznym, chyba że będziemy wnioskować do urzędu o jej przeksięgowanie na następne okresy.
    • Jeżeli będziemy odnotowywać w Ksp wpłaty zaliczek zgodnie z datą ich faktycznej wpłaty, to Ksp będzie mogło w stosownym zestawieniu pokazać różnice. Oczywiście najlepiej jakby w okresie od wpłaty zaliczki do terminu jej wymagalności nie było żadnych wpłat. Jest to jednak od nas niezależne.
    • Możemy przyjąć zasadę, że nie korzystamy ze złych długów, tzn nie chcemy zmniejszać naszej podstawy opodatkowania o niezapłacone faktury sprzedaży, a sami będziemy wszystko płacić w terminach. Oczywiście można tak postąpić, ale praktyka złych długów w VAT pokazuje, że zawsze się coś znajdzie, a jak już raz zaczniemy mieć do czynienia ze złymi długami to trudno się od nich uwolnić. W Ksp jeżeli będziemy wszystkie dokumenty oznaczać jako zapłacone, a po pewnym czasie okaże się, że jednak nie są zapłacone, to możemy zmienić status dokumentu w Ksp. albo dopisać odpowiednią należność lub zobowiązanie w opcji złych długów (dotyczy to dokumentów z ubiegłego roku, których nie ma już w Ksp). Oczywiście tym samym zmienimy wysokość należnych zaliczek, będziemy to mogli zobaczyć na stosownym zestawieniu.
    • W opcji informacja podatkowa w opcji 3.Informacje i obliczenie dochodu dodano następujące zestawienia:
      • Poświadczenie klienta biura  zakupy. Jest to zestawienie dokumentów zakupu, które na dzień wykonania zestawienia pozostają w całości lub części niezapłacone. Zestawienie może dotyczyć tylko dokumentów z bieżącego roku lub wszystkich dokumentów.
      • Poświadczenie klienta biura  sprzedaż. Tak jak dla zakupów, zestawienie ma prawie identyczna formę
      • Złe długi w miesiącu. To zestawienia pokazuje listę wszystkich dokumentów, które mają wpływ na złe długi w bieżącym miesiącu. Pokazane zostaną w nim dokumenty których termin zapłaty powiększony o 90 dni przypada na bieżący miesiąc, oraz dokumenty z poprzedniego miesiąca zapłacone w bieżącym miesiącu po 20-tym oraz pozostałe dokumenty zapłacone w bieżącym miesiącu.
      • Zaliczki należne a zapłacone. To zestawienie pokazuje listę wspólników, a dla każdego z nich wysokość należnych zaliczek w poszczególnych miesiącach ora zarejestrowanych wpłat. Należna zaliczka jest aktualizowana za każdym razem gdy wchodzimy do informacji podatkowej.
    • Złe długi dotyczą również podatników rozliczających podatek dochodowy w formie ryczałtu. Zgodnie z art.11 ust.4 pkt 2 i Art.21 ust. 3f podatnik powinien rozliczyć niezapłacone zakupy, chociaż nie ma obowiązku ich zaewidencjonowania. I tu pojawia się poważny problem. Otóż jeżeli podatnik oblicza podatek według kilku stawek to powstaje pytanie wg której stawki powiększyć podstawę opodatkowania ryczałtu. Infolinia KIP poinformowała nas, że jeżeli jest możliwe powiązanie zakupu ze sprzedażą, to należy zwiększyć (zmniejszyć) podstawę podatku według tej właśnie stawki. Jeżeli takie powiązanie nie jest możliwe to kwotę zaległości (lub wpłaty) należy uwzględnić w takiej samej proporcji w jakiej ma się do siebie sprzedaż z zadanego okresu. Nie wiadomo tylko o jaki okres chodzi. Zgodnie z sugestią napisaliśmy do MF zapytanie w tej sprawie. Jeśli otrzymamy odpowiedź lub wcześniej pojawią się stosowne interpretację, wtedy uwzględnimy je w programie. Na razie Ryczałt nie uwzględnia złych długów.

    Wersja 20.01.007 (06.02.2020)

    • Poprawiono formatkę wspólnika, na której wprowadza się dane odnośnie małego Zusu. Dane nie chciały się zapamiętać.
    • Poprawiono obliczanie płac. Dodatek za pracę w porze nocnej był porównywany z płacą minimalną.
    • W opcji "5.Zamknięcie miesiąca / 1.Osobiste dane podatkowe" uwzględniono nową możliwość rozliczania straty. Jak wiadomo od tego roku stratę z działalności można rozliczyć jednorazowo lub w kolejnych 5-ciu latach odliczając w każdym z lat nie więcej jak połowę poniesionej straty. Jeżeli strata w roku 2019 jest większa niż 5mln i chcemy ją rozliczyć jednorazowo, to program przyjmie do obliczeń 5mln a nadwyżkę rozliczy w kolejnych 5-ciu latach zgodnie z dotychczasową zasadą. W związku z tym, przy wysokości straty Tymczasowej (przed złożeniem zeznania) lub Ostatecznej (po złożeniu zeznania) dodano zapytanie, czy rozliczyć stratę jednorazowo. Jeżeli odpowiemy twierdząco, program przyjmie do obliczeń zaliczki stratę w wysokości wykazanej w danym polu ale nie większej niż 5mln.

    Wersja 20.01.006 (01.02.2020)

    • Zmieniono sposób aktualizacji danych na podstawie roku 2019 w ostatniej opcji "Przepisz wszystkie dane z ubiegłego roku". Obecnie zostaniemy zapytani, czy chcemy przepisać wszystkie dane czy tylko płace, czy też tylko ewidencje księgowe (księgi, vat rozrachunki itp.).
    • W każdym przypadku, niezależnie od tego czy wybierzemy wszystkie dane czy tylko jedną z dwóch grup, odpowiadające im dane w roku 2020 zostaną usunięte i zastąpione danymi z roku 2019.
    • Gdy nasz wybór będzie uwzględniał przepisanie płac, zostaniemy dodatkowo na specjalnej formatce odpytani:
      • Czy dopisać nowe zestawy płacowe? Będziemy mogli zdecydować się na jedną z opcji:
        • Nikomu nie dopisuj zestawu
        • dopisz zestaw ale tylko gdy pracownik w roku 2019 nie ma założonego zestawu na rok 2020 oraz jego płaca zasadnicza jest mniejsza od 2600 (skorygowana odpowiednio o etat)
        • dopisz zestaw wszystkim którzy nie mają zestawu na rok 2020
      • Czy obliczyć niewykorzystany urlop. Tu też możemy zdecydować
        • obliczenie urlopów nastąpi wyłącznie dla zestawów utworzonych dla roku 2020
        • obliczenie nastąpi dla wszystkich zestawów
        • obliczenia nie będą przeprowadzane.
      • dodatkowo możemy zdecydować czy wszystkim pracownikom młodszym nić 26 lat zaznaczyć, że korzystają z ulgi dla młodych.
    • Odnośnie zestawów płacowych wyjaśnijmy ich rolę w programie. Podczas obliczeń płac za dany miesiąc, program w pierwszej kolejności ustala dla tego miesiąca obowiązujący zestaw płacowy i z niego pobiera dane do obliczeń. Część użytkowników pracuje na jednym zestawie co rok lub rzadziej zmieniając na nim dane np. odnośnie stawki miesięcznej. Najczęściej dopisują nowy zestaw, gdy zmiana stawki następuje w środku miesiąca lub zmienia się wymiar czasu pracy. Inni użytkownicy dopisują zestaw za każdym razem gdy ulegną zmianie dane na zestawie.
    • Przy aktualizacji danych płacowych ( opcja aktualizuj płace i zlecenia), program sprawdza czy dane w roku 2019 nie uległy zmianom. Sprawdzane są kartoteki wypłat, historia wynagrodzeń i inne elementy. Jeżeli w roku 2019 dopisano zestaw płacowy lub pracownika, to taki pracownik lub zestaw zostanie przeniesiony do roku 2020. Zestawy które (wg Id) istnieją już w roku 2019 i 2020 nie będą aktualizowane, bowiem mogłoby to doprowadzić do sytuacji że poprawne dane w roku 2020 zostają zastąpione danymi z roku 2019.

    Wersja 20.01.005 (30.01.2020)

    • W narzędziach operatora dodano zestawienie firm w których występują pracownicy w wieku nie przekraczającym 26lat na dzień 1 stycznia 2020. Dla tych firm podano liczbę wszystkich młodych pracowników i liczbę pracowników którym na ostatnim zestawie płacowym zaznaczono, że korzystają z ulgi dla młodych. Jeżeli te liczby są różne odpowiedni rekord oznaczono wykrzyknikiem.
    • W kartotece pracowników dodano w opcjach (F5) możliwość zaznaczenia wszystkich młodych pracowników oraz dla już zaznaczonych możliwość grupowego wpisania do ostatniego zestawu płacowego parametru, że korzystają z ulgi.
    • Podczas aktualizacji danych na podstawie ubiegłego roku, program nie przepisywał kartoteki wynagrodzeń zagranicznych. Poprawiono błąd i kartoteki są aktualizowane z okresu od listopada 2019 roku.

    Wersja 20.01.004 (26.01.2020)

    • Dodano do programu te same elementy co do wersji 19.01.062 na rok 2019. A więc:
    • Dodano zestawienie dla małego Zus+. Należy pamiętać że przychody i koszty w tym zestawieniu brane są bezpośrednio z księgi. Program w zależności od parametru ustawionego w Instalacji w danych właściciela, oblicza sumę zapłaconych składek Zus-51. Jeśli w danych właściciela zaznaczono, że składki zus umieszczane są w księdze, program przy obliczeniu miesięcznego dochodu powiększa go o te składki. Generalnie podstawa składek jest równa połowie średniego miesięcznego dochodu. Średni miesięczny dochód to dochód roczny podzielony przez 365 i pomnożony przez 30. Jeżeli podatnik prowadził działalność tylko przez część roku, dochód należy podzielić przez faktyczna liczbę dni prowadzenia działalności (np. gdy zawiesił działalność w okresie wakacyjnym). Tak wyliczona podstawa nie powinna być mniejsza niż 780zł i większa niż 3136,20. Oznacza to że dochód roczny powinien się zamknąć w przedziale (18980..76314). Oczywiście dane te są obliczone na podstawie parametrów płacowych z roku 2020.
    • Dodano opcję PIT-11 za okres (pod opcją gdzie drukuje się PIT-11 za cały rok). Po podaniu zakresu (od miesiąca do miesiąca) program utworzy tabelę z pracownikami posiadającymi wypłaty w zadanym okresie, oraz pozwoli wydrukować PIT-11 z danymi wyłącznie z zadanego okresu.
    • W opcji w której drukujemy i obliczamy listy płac, jeżeli do wydruku wybierzemy listę standardową szczegółową, to w dodatkowych opcjach pojawi się na końcu listy możliwość zapisania list płac oddzielnie dla każdego pracownika w wybranym katalogu w formacie pdf.
    • Przed wydrukiem średniorocznego stanu zatrudnienia można obecnie zdecydować, których osób nie wliczać do stanu zatrudnienia. (F/1/1/F5/1/8). W związku z tym zestawienie może być wykorzystane dodatkowo np. do ustalenia stanu zatrudnienia dla firm zobligowanych do tworzenia odpisu na Fundusz Socjalny.
    • Poprawiono import faktur eksportowych w walucie obcej z Subiekta (epp). Ksp dwukrotnie przeliczało wartości wg kursu.

    Wersja 20.01.003 (23.01.2020)

    • Podczas instalacji wszyscy zleceniobiorcy którzy nie ukończyli 26 roku życia i których umowy nadal trwają będą mieli ustawiany parametr korzystania z ulgi na Tak.
    • Poprawiono aktualizację danych na podstawie 2019 roku. Przy przepisywaniu wszystkich danych miesiące pozostawały zamknięte.
    • Poprawiono import/eksport pracowników.

    Wersja 20.01.002 (12.01.2020)

    • Poprawiono błąd występujący przy obliczaniu zlecenia dla młodego, gdy kwota na umowie była mniejsza jak 200zł. Program zerował zaliczkę chociaż dla umów opodatkowanych ryczałtem nie powinno to mieć miejsca, bo ulga dla młodych nie dotyczy umów opodatkowanych ryczałtem.
    • Poprawiono błąd występujący przy zmianie sposobu opodatkowania z zasad ogólnych na ryczałt. Program wykazywał błąd w obliczeniach.

    Wersja 20.01.001 (01.01.2020)

    • Pierwsza wersja programu na rok 2020. Program nie jest jeszcze zgodny z przepisami. W szczególności:
      • Nie jest uwzględniany nowy sposób rozliczania straty (ponieważ zeznania będą składane dopiero od 15-go lutego  mamy jeszcze sporo czasu)
      • Nie mamy uwzględnionego nowego sposobu rozliczania złych długów w podatku dochodowym. Ponieważ jednak nowe przepisy dotyczą faktur z terminem płatności począwszy od 1 styczeń 2020 to 90-ty dzień wypada na 31 marca 2020, więc mamy czas do 20-go kwietnia 2020. Należy jednak na bieżąco oznaczać faktury jako niezapłacone jeśli chcemy aby były uwzględniane w dochodzie do opodatkowania.
      • Na koniec, analizujemy jak rozwiązać problem jpk_vatD. To jest duże wyzwanie, przy czym ciągle jest jeszcze sporo czasu.
    • Za namową użytkowników, którzy już uczestniczą w programie PPK, zmieniliśmy sposób rozliczania umów zlecenie. Dotychczas zakładaliśmy, że kwota brutto na rachunku zawiera już w sobie kwotę zapłaconej składki pracodawcy naliczonej w poprzednim miesiącu. Aktualnie postępujemy identycznie jak z umową o pracę, czyli kwota brutto na rachunku przy obliczeniach nie zawiera składek pracodawcy, składki te są automatycznie dodawane do dochodu do opodatkowania, a na wszystkich wydrukach (w tym na PIT-11) są dodawane do kwoty brutto.