Ostatnie zmiany

(c) Logotech AA

Wersja 22.01.135 (29.07.2023)

  • Poprawiono tworzenie deklaracji PIT-36 w przypadku, gdy małżonek miał przychody małoletnich dzieci które tylko on doliczał do przychodu. Program nie tworzył załącznika PIT-M, jeżeli deklaracja tworzona była z poziomu podatnika oraz nie uwzględniał w pobranych zaliczkach na podatek zaliczek zapłaconych z tytułu przychodu małoletniego dziecka.

Wersja 22.01.134 (21.05.2023)

  • W PIT-36 i PIT-36L poprawiono wypełnianie załącznika PIT-B jeżeli podatnik prowadził indywidualną działalność gospodarczą w Polsce oraz indywidualną działalność za granicą zgodnie z art.27 ust. 9. Program wypełniając pole z dochodem w polu nr 9 nie uwzględniał dochodu zagranicznego. Samo zeznanie było policzone poprawnie.

Wersja 22.01.133 (14.05.2023)

  • Zmieniono zestawienie kontrolne rozliczenia składki zdrowotnej. Uwzględniono zmiany dokonane w programie płatnik w sobotę (13.V.2023 metryka 271). Zus zapowiada, że ostateczna wersja płatnika będzie dostępna we wtorek.
  • Po testach w płatniku (przetestowaliśmy większość kombinacji - niestety dostępna nam baza płatnika nie zawierała wszystkich możliwych wariantów), dokonaliśmy również zmiany w przejmowaniu danych do rozliczenia składki. Wszystko, co zrobiliśmy ujęliśmy w tabelce (zobacz). Proste przypadki były poprawnie obliczane.
  • Przy pobieraniu danych do składki zdrowotnej (osobiste dane podatkowe), uwzględniliśmy datę rozpoczęcia działalności. Przy edycji formatki ze składkami Zus w miesiącach wcześniejszych niż data rozpoczęcia działalności, po zapamiętaniu zerowych danych program naliczał składkę zdrowotną, która potem sumował do składek należnych za rok w rozliczeniu rocznym. Nie miało to żadnego znaczenia w trakcie roku, ale przy rozliczeniu rocznym już tak. Należy więc sprawdzić tych podatników, którzy rozpoczęli działalność w 2022. Generalnie program płatnik w zasadzie wymaga jedynie podania przychodu lub dochodu, resztę danych ma w swojej bazie, więc nie powinno być błędów, z wyjątkiem tych przypadków, które oblicza błędnie.

Wersja 22.01.132 (29.04.2023)

  • W zeznaniach, w opcjach (F5 pozycja 12) dodano zestawienie podatników, którzy zmienili formę opodatkowania na skalę w zeznaniu rocznym. Zestawienie zawiera zarówno podatników jak i małżonków. W zeznaniach, w opcjach (F5 pozycja 12) dodano zestawienie podatników, którzy zmienili formę opodatkowania na skalę w zeznaniu rocznym. Zestawienie zawiera zarówno podatników jak i małżonków. Powinno być pomocne w przygotowaniu danych do rocznej składki zdrowotnej
  • Na życzenie użytkowników zmieniliśmy sposób uwzględniania remanentu w dochodzie firmy dla potrzeb ustalania podstawy składki na ub. zdrowotne. Dotychczas program wymagał, aby istniały 2 wpisy na 1 stycznia i ostatni grudnia 2022, oraz aby te wpisy były oznaczone, że trzeba je uwzględnić w zaliczce na podatek. Obecnie nie ma takiej potrzeby. Jeżeli w kartotece remanentów istnieją przynajmniej 2 wpisy, to program przy ustaleniu różnicy remanentowej weźmie pod uwagę zawsze 2 zapisy, pierwszy i ostatni, niezależnie od tego czy parametr uwzględniania w zaliczce jest ustawiony na "Tak", czy na "Nie" oraz jaką datę nosi zapis. Oznacza to, że dochód pokazywany w informacji podatkowej może się różnić od tego z opcji do ustalania podstawy składki za 2022 rok.

Wersja 22.01.130 (27.04.2023)

  • Poprzednia poprawka związana z określeniem minimalnej podstawy składki zdrowotnej okazała się błędem. Do jej zrobienia skłoniła nas błędna prezentacja ZUS sprzed tygodnia. Minimalną podstawę składki zdrowotnej obliczamy mnożąc płacę minimalną obowiązującą w lutym 2022 przez liczbę miesięcy podlegania ubezpieczeniu zdrowotnemu w roku kalendarzowym a nie jak przedstawiono to na prezentacji w roku składkowym (art.81 ust. 2b). Jeżeli więc ktoś opodatkowany skalą rozpoczął działalność w lutym i od lutego 2022 do stycznia 2023 zapłacił 12*270.90=3250.80 składek na ubezpieczenie zdrowotne, bo jego dochód roczny wyniósł 30tys i w każdym miesiącu opłacał składkę minimalną. To w rocznym rozliczeniu minimalna podstawa Zus wyniesie dla niego 3010*11=33110 a składka roczna 33110*9%=2979.90. Tak więc będzie miał zwrot w wysokości 3250.80 - 2979.90=270.90.
  • W PIT-36 , 36L poprawiliśmy błąd. PIT-B nie pokazywał w przychodach przypadających na podatnika ujemnych przychodów.
  • Poprawiliśmy zapis do xml PIT36LS, oraz tworzenie załącznika PIT-MIT dla PIT-36L
  • Poprawiliśmy formatkę z danymi do PIT-B dla wspólników. Udział w dochodach zgodnie ze schematem deklaracji może być wpisany z dokładnością do 6 miejsc po przecinku (mieliśmy 2)
  • Dla powracających z zagranicy, którzy mieli przychody ze stosunku pracy (Art.27 ust.9  bezwarunkowo opodatkowane) oraz przychody ze stosunku pracy osiągnięte w kraju w okresie podlegania zwolnieniu (pkt. 152), program nie odliczał podatku zapłaconego za granicą i nie liczył ulgi abolicyjnej.

Wersja 22.01.129 (25.04.2023)

  • Poprawiliśmy błąd w wyliczeniu rocznej składki zdrowotnej dla podatników rozliczających się skalą lub liniowo, który rozpoczęli działalność w roku 2022 lub styczniu 2023 lub mieli zawieszoną działalność. Błąd wynikał z przeoczenia, że rok składkowy rozpoczyna się w lutym 2022 i kończy w styczniu 2023 i nie jest rokiem kalendarzowym.

Wersja 22.01.128 (24.04.2023)

  • W zeznaniach rocznych do formatek z odliczeniami od dochodu dodano pole z odliczeniem wydatków na zakup zabytku wpisanego do rejestru zabytków. Dotychczas mieliśmy odliczenia wydatków na zabytki (mamy je nadal), ale wydatki te podlegają odliczeniu tylko do wysokości 50% wydatków poniesionych, podczas gdy zakup zabytku limitowany jest kwotą 500tys. zł. Tak więc, po zmianie formatek mamy dwa pola z wydatkami na zabytki, jedno dotyczy zwykłych kosztów (np. odpisu na fundusz remontowy - odliczeniu podlega połowa wydatków) i drugie związane z zakupem zabytku, odliczeniu podlega kwota poniesiona, nie więcej niż 500tys. Limitów pilnuje Ksp.

Wersja 22.01.127 (23.04.2023)

  • Na życzenie użytkowników zmieniono formatkę z rozliczeniem rocznej składki zdrowotnej. Zamieniono przycisk z wyborem formy opodatkowania w 2022 i 2023 na klawisz Insert.
  • W zeznaniach rocznych do formatki z przychodami z najmu na PIT-36 dodano pole z zapłaconym w trakcie roku podatku od najmu.
  • Zmieniliśmy formatkę z rozliczeniem rocznej składki zdrowotnej. Zmieniono nazwę i znaczenie pola "ilość pełnych miesięcy zawieszonej działalności" na "ilość miesięcy, w których podatnik podlegał ubezpieczeniu zdrowotnemu". Nowa nazwa jest zgodna z kalkulatorem Zus, w związku z tym trudniej będzie o pomyłkę.
  • W związku ze zmianą tego pola, zaktualizowano również Ksp na rok 2023, ponieważ pobierane dane do deklaracji Zus zmieniły swoje znaczenie.
  • Poprawiono błąd występujący na Pit-36 w przypadku, gdy podatnik miał przychody z praw autorskich w PIT/ZG (Art.27 ust.9). Ksp licząc PIT-ZG usuwał składki Zus wpisane w PIT-11.

Wersja 22.01.123 (16.04.2023)

  • Zmieniono formatkę dodając informację o formach opodatkowania w roku 2022.
  • Dodano ostrzeżenie, jeśli w opcji z remanentem nie zaznaczono, że remanent końcowy ma być uwzględniony w obliczeniach dochodu.
  • Poprawiono raport z obliczenia rocznej składki, jeśli występowała tylko jedna forma opodatkowania w 2022 roku.

Wersja 22.01.121 (15.04.2023)

  • Poprawiono błąd. W PIT-36L nie pokazywał się numer rachunku bankowego do zwrotu podatku, pomimo zaznaczenia tego w opcji "Parametry - ulgi, limity" i wystąpił zwrot podatku.
  • Poprawiliśmy uwzględnianie składek na ub. społeczne i zdrowotne odliczanych w innych zeznaniach i zwiększających limit odliczeń ulgi na dzieci w bieżącym zeznaniu.
  • W PIT-36L. Przy pobieraniu danych z Ksp dla podatnika, który wybrał uproszczoną formę opłacania zaliczek (1/12) nie zaznaczaliśmy tej informacji w opcji "Parametry - Ulgi" w polu ze skreśleniami.
  • Zbliża się termin rozliczenia rocznej składki zdrowotnej. Chociaż jest już połowa kwietnia, program płatnika nie został jeszcze zmieniony. Oznacza to, że nie są jeszcze zdefiniowane schematy, a więc reguły importu danych do płatnika, chociaż jak się dalej przekonamy sprawa jest dość zawiła. Z uwagi na fakt, że rozliczenie składek przesyłane jest do płatnika razem z deklaracją DRA /RCA za kwiecień 2023 (tak jakby nie można było stworzyć nowej deklaracji rozliczeniowej za rok - co znacznie ułatwiłoby sprawę), oraz z uwagi na konstrukcję Ksp, deklaracje składać będziemy z Ksp na rok 2023, ale dane do jej sporządzenia (części związanej ze rocznym rozliczeniem) będą w Ksp za rok 2022. Przypomnijmy jak rozliczane były składki w roku 2022. Generalnie podatnik mógł być w roku 2022 opodatkowany Ryczałtem i jednocześnie wg skali lub liniowo. Opodatkowanie wg skali wyklucza opodatkowanie liniowo i odwrotnie. Podatnik mógł mieć wiele firm i spółek opodatkowanych ryczałtem, a każda z nich mogła być prowadzona jako odrębna firma w Ksp. Należało wybrać jedną firmę, w której w danych właściciela należało zaznaczyć, że jest to główna firma właściciela, z której będzie rozliczał podatek zryczałtowany. Przychody z pozostałych firm powinny być zaimportowane w opcji "Przychody z innych Firm". Identycznie, dla drugiej grupy firm, w której podatnik opodatkowany jest liniowo lub wg skali. Tam również należało wybrać jedną firmę i oznaczyć ją, jako tę, z której podatnik będzie płacił podatek, dochody z pozostałych firm należało zaimportować w opcji "Przychody z innych Firm".
  • Tym sposobem, wiele działalności podatnika prowadzonych w różnej formie w wielu firmach sprowadziliśmy do dwóch firm oznaczonych, jako główne firmy, z których płacimy podatki (ryczałt i skala/liniowy). W każdej z tych firm, co miesiąc generowane były do wspólnej bazy informacje o podstawach składek na ubezpieczenie zdrowotne.
  • Jedną z tych dwóch firm należało oznaczyć jak główną firmę właściciela, z której będzie opłacał składkę zdrowotną. W tej właśnie firmie w "Osobistych danych podatkowych" można pobrać dane o podstawach składek zdrowotnych (przygotowanych jak w poprzednim punkcie) i naliczyć składki należne za poszczególne miesiące. Tę firmę wykorzystamy również do przygotowania danych niezbędnych do rozliczenia rocznej składki zdrowotnej. Odpowiedni algorytm przygotowaliśmy w oparciu o opublikowane niedawno druki deklaracji DRA/RCA. Oczywiście, jeśli ZUS opublikuje odpowiednie schematy, algorytm może ulec zmianie, bo to na podstawie schematów powinniśmy tworzyć pliki Kedu, a ich treść jak na razie pozostaje nieznana. Poniżej opiszemy jak przygotować dane do rozliczenia rocznej składki.
  • Po pierwsze należy zwrócić uwagę, że na wysokość składki, którą zapłacimy w rozliczeniu rocznym, lub której nadwyżkę otrzymamy do zwrotu bezpośredni wpływ będzie miał:
    • Sposób opodatkowania dochodów/przychodów w trakcie roku 2022
    • Sposób opodatkowania wybrany przy składaniu zeznań podatkowych za rok 2022
    • Sposób opodatkowania wybrany na rok 2023
    • Oraz w szczególności zmiana sposobu opodatkowania od Lipca 2022 z ryczałtu na skalę.
    • To zagadnienie szczegółowo omówiliśmy w tabelce dostępnej w pliku pdf na naszej stronie (zobacz)
  • Dla każdego właściciela w każdej z dwóch firm (główne firmy, z których płaci podatki) będzie można przygotować odpowiednie dane do rozliczenia rocznej składki zdrowotnej. W opcji "Osobiste dane podatkowe" należy wcisnąć klawisz F5 i z dostępnego menu wybrać opcję "Dane do rocznej składki zdrowotnej". Zobaczymy formatkę, na której będą niezbędne dane do rozliczenia składek w podziale na dwie grupy danych Ryczałt i Skala/Liniowy.
  • Jeżeli bieżącą firmą, będzie firma ryczałtowa, to po naciśnięciu klawisza Insert (lub przycisku), Ksp przygotuje odpowiednie dane o ryczałcie. Podobnie, jeśli właściciel w firmie będzie opodatkowany skalą lub liniowo, po naciśnięciu klawisza Insert pobierze się właściwa grupa danych. Farmatka będzie identyczna w każdej z dwóch firm, a więc będą z danej firmie zobaczymy dane wpisane/pobrane w innej firmie.
  • Tylko w firmie, która została oznaczona jako główna firma, z której właściciel opłaca składki ZUS, zostaną dodatkowo pobrane składki należne za właściwy okres (zob. Tabelkę).
  • Dane, które wprowadzamy i pobieramy do formatki zostaną zapisane w tabeli bazy danych 2022. Jeden rekord danych w tej tabeli będzie zawierał dane jednego właściciela wraz z danymi widocznymi na edytowanej formatce. Unikalnym kluczem rekordów w tej tabeli będzie NIP właściciela. Tabela będzie również dostępna bezpośrednio z programu na rok 2023, gdzie będziemy tworzyć roczne Dra/RCA. Opiszemy to dokładnie jak opublikujemy stosowną wersję na rok 2023.
  • Poniżej kilka uwag do danych na formatce.
    • Dochód wpisywany w pierwszym wierszu jest dochodem z działalności ustalonym zgodnie z ustawą, a więc jest to przychód  koszty uzyskania. Koszty uzyskania uwzględniają różnicę remanentową, a więc koszty uzyskania = Remanent początkowy + zakupy  Remanent końcowy + inne wydatki + wynagrodzenia + koszty uboczne.
    • Dochód/strata z okresu zawieszonej działalności, będzie odejmowany od dochodu/przychodu z DG. Jeżeli więc różnica pomiędzy przychodem a kosztami z okresu zawieszenia będzie ujemna, to trzeba wpisać kwotę ujemną. Kwota ta zostanie odjęta od dochodu i tym samym dochód do podstawy składek zostanie zwiększony.
    • Odrębnie wpisujemy dodatnia różnicę remanentową, o którą zostanie obniżony dochód przyjmowany do podstawy ZUS-52.
    • W polach z informacją o pełnych miesiącach zawieszonej DG wpisujemy również te miesiące, których podatnik nie podlegał ubezpieczeniu zdrowotnemu.
    • Jeżeli zaznaczymy, że podatnik składając zeznanie za rok 2022 zmienił formę opodatkowania z ryczałtu na skalę, to informacje z kolumny związanej z PIT-28 nie będą brane pod uwagę, z jednym wyjątkiem: Program w sumie składek należnych uwzględni składki z kolumny PIT-28.
  • Jeżeli bieżącą firmą będzie główna firma, z której właściciel opłaca składki ZUS, to oprócz edycji danych podstawowych do rocznej składki w opcjach, będzie dostępny wydruk dokumentujący roczne rozliczenie składki zdrowotnej.

Wersja 22.01.120 (05.04.2023)

  • Poprawiono błąd. Program zaznaczał załącznik PIT/B podatnikowi, który miał przychody z działalności prowadzonej w kraju, o którym mowa w art. 27 ust.8 i składał PIT/ZG.
  • Poprawiono błąd. W zeznaniach PIT-36 i Pit-37 składki na ubezpieczenie zdrowotne i społeczne rozliczone w innych zeznaniach (np. w PIT-28), które wprowadzamy w punkcie "Odliczenia PIT-O/Ulga na dzieci  zwiększenie limitu", nie były brane pod uwagę przy obliczeniach ulgi na dzieci.
  • Dla PIT-28, urzędy skarbowe marudziły, że zapłacona składka zdrowotna (połowa odliczana od przychodu - pola od nr 120) dzielona jest na poszczególne stawki ryczałtu wg udziału przychodów z działalności wg stawek, w ogólnej kwocie przychodów z działalności, bez zaokrąglania. Chociaż nigdzie na formularzu nie ma mowy o zaokrąglaniu udziałów, zmieniliśmy to i zaokrąglamy je do 4 miejsc po przecinku, tak jak jest to robione na portalu Twój e-PIT.

Wersja 22.01.118 (01.04.2023)

  • Ostatni raz aktualizowaliśmy listę miejscowości i gmin w roku 2014, od tego czasu przybyło w Polsce 7373 miejscowości. Zaktualizowaliśmy ten rejestr.
  • W dniu 30 marca ukazał się nowy schemat do deklaracji PIT-36. Jak nas poinformowała KIP, zmieniono schemat, ponieważ nie było możliwości wypełnienia zeznania za pośrednictwem portalu twój e-pit dla zeznania małżeńskiego, w którym to małżonek prowadził działalność gospodarczą. Nie było możliwości dopisania mu załącznika PIT-B. Poinformowano nas, że nowy schemat obowiązuje od zaraz a stary można wysyłać do wczoraj. Jak sprawdziliśmy dzisiaj, platforma e-pit nadal tworzy xml zgodnie ze starym schematem i nadal nie można dodać załącznika PIT-B dla małżonka. Dodatkowo poinformowaliśmy KIP, że nowy schemat nie pozwala rozliczyć ulgi abolicyjnej marynarzom, dla których ulga ta nie jest ograniczana do kwoty 1360 (MF wprowadził do nowego schematu sztywny limit). Nadal nie ma możliwości wypełnić załącznika PIT/B i PIT-28/B dla osoby prowadzącej działalność i korzystającej z jednej z ulg 152-154 a więc nie ma możliwości złożenia za takie osoby zeznania. Nowy schemat wprowadził nowe załączniki PIT-BM, PIT-IPM, PIT-MM, PIT-BRM i PIT-WZM. Załączniki te obowiązują wyłącznie dla danych wprowadzanych małżonkowi. Na wydruku i podczas wpisywania danych nie ma nowych załączników, pojawią się one wyłącznie w pliku xml, jeżeli zaznanie PIT-36 jest wspólne dla małżonków i małżonek prowadzi działalność gospodarczą.

Wersja 22.01.117 (28.03.2023)

  • Poprawiono błąd dla wspólnego opodatkowania małżonków w PIT-36. Jeżeli małżonek zmienił formę opodatkowania z podatku liniowego na skalę i w trakcie roku 2022 odliczał od dochodu ubezpieczenie zdrowotne, to w PIT/B drukowanym z pozycji podatnika koszty małżonka z działalności nie były pomniejszone o zaliczone do kosztów ubezpieczenie zdrowotne. To samo zeznanie drukowane z pozycji małżonka było poprawne.
  • Poprawiono błąd dla wspólnego opodatkowania małżonków (PIT-36). Jeżeli podatnik opłacał zaliczki z działów specjalnych produkcji rolnej, to jego zaliczki należne i zapłacone drukowały się również w bloku L2 małżonka.
  • Uwaga1: Jeżeli podatnik korzysta z ulgi rodzina 4+, to wszystkie jego przychody (działalność, stosunek pracy i zlecenia) osiągnięte w roku 2022 są przychodami z okresu zwolnienia, na formatkach z przychodami trzeba wpisać w odpowiednie pole z przychodami zwolnionymi całość przychodów. W pozostałych przypadkach w pola z przychodami zwolnionymi wpisujemy przychody osiągnięte w okresie, w którym podatnik podlegał zwolnieniu. Np. Dla ulgi na powrót wpisujemy przychody z okresu, w którym podatnik przeniósł swoją rezydenturę do Polski. W następnych 3 latach przychodami z okresu zwolnienia będzie przychód z całego roku. Dla ulgi dla seniorów okresem, w którym podatnik nie podlega zwolnieniu, będzie okres do ukończenia wieku emerytalnego oraz okres od dnia w którym podatnik zaczyna pobierać emeryturę. Przychody z pozostałego okresu należy umieszczać w polu z przychodami zwolnionymi. Częstym błędem jest wpisywanie w polu z przychodami "w tym z okresu zwolnienia" kwoty 85528 zamiast faktycznej kwoty przychodów.
  • Uwaga2: W opcji, w której wprowadzamy składki Zus z działalności, wpisujemy wszystkie zapłacone składki ZUS-51 i ZUS-52 nawet, jeżeli część z nich została zaliczona do kosztów uzyskania. Te składki posłużą do ustalenia limitu odliczenia ulgi na dzieci w przypadku, gdy odliczenie przysługujące jest większe od należnego podatku.
  • Uwaga3: Jeżeli podatnik zmienił formę opodatkowania z podatku Liniowego na skalę i w trakcie roku zaliczał składkę zdrowotną do kosztów uzyskania, to na formatce z przychodami z działalności należy wpisać tę kwotę. Program automatycznie zmniejszy koszty o składki, które były w nich ujęte.
  • Uwaga4: Z wyjątkiem odliczenia wydatków na nabycie terminala (art.26hd), które należy wpisać w kwocie nieprzekraczającej właściwego limitu, wszystkie inne wydatki i odliczenia wpisujemy w kwocie faktycznie poniesionej. Np. wydatki na zabytki wpisujemy w kwocie odliczanej, a program sam przyjmie do odliczenia 50% wpisanej kwoty.
  • Uwaga5: Wprowadzając przychody z działalności dla spółek dane o składkach na ubezpieczenie społeczne i zdrowotne zaliczone do kosztów uzyskania wprowadzamy jedynie w spółkach, dla których wpisano procent udziału w dochodach równy 100%. Dane wpisane w spółkach dla innego procentu są nieistotne. Jeżeli składki na ubezpieczenie społeczne zaliczono do kosztów uzyskania, to powinny być wykazane w ogólnej kwocie kosztów firmy. Ubezpieczenie społeczne zaliczone do kosztów i wpisane w odpowiednie pole (działalność indywidualna lub spółka 100%) pomniejszą kwotę składek odliczanych od dochodu i wpisanych w opcji "składki na ubezpieczenie z działalności". Natomiast składki te będą wliczone do limitu ulgi dla dzieci. Podobnie dla składek na ubezpieczenie zdrowotne, które w podatku liniowym zaliczono do kosztów. Przy czym składki te dla zmieniających formę opodatkowania z liniowej na skalę zmniejszą dodatkowo koszty podatnika z firmy.

Wersja 22.01.116 (25.03.2023)

  • Poprawiono wydruk PIT-36, PIT-36L. W polach, w których wykazujemy przychód zwolniony (np. pola 79-88 w PIT-36 lub pola 23,25,27 w PIT-36L) nie pokazywaliśmy przychodów osiągniętych w kraju, z którym Polska ma zawartą umowę, o której mowa w Art.27 ust.8 (ustalanie stopy procentowej podatku). Przypomnijmy. O kolejności, w jakiej Ksp uznaje przychód z danego źródła za zwolniony (aż do wyczerpania limitu) decyduje użytkownik w opcji "4/9.Parametry ulgi pkt 152-154". Przychody osiągnięte poza granicami w kraju z umową Art.27 ust.8 są opodatkowane w kraju, w którym przychód został osiągnięty, ale dochód z tego źródła służy ustaleniu stopy procentowej którą obliczamy podatek od przychodów opodatkowanych w kraju. Jeżeli użytkownik uzna, że takie przychody zagraniczne w pierwszej kolejności ulegają zwolnieniu, lub przychody krajowe są mniejsze od ulgi to część przychodu z art.27 ust.8 jest zwolniona i to zwolnienia należy wykazać w odpowiednich polach. Jeżeli całość przychodów jest zwolniona, to wykazać ją trzeba w polu (79-88 PIT-36) a w polu z dochodem, który podwyższa stopę procentową podatku (np. 303 PIT-36) należy wpisać 0zł (bo cały jest zwolniony). Wg niektórych urzędów przychody osiągnięte za granicą (art.27 ust.8) nie podlegają zwolnieniu i trzeba je w całości wykazać w polu 303 PIT-36. Konsultowaliśmy się w tej sprawie z doradcami, ich opinia jest jednoznaczna, te przychodu również mogą być zwolnione.
  • Zmieniliśmy zasadę wypełniania PIT-B dla przypadków, gdy podatnik korzysta z ulgi (152-154) i uzyskuje przychody w wielu spółek. Ksp będzie uwzględniać ulgę w polach z przychodem przypadającym na wspólnika w kolejności od pierwszej po ostatnią spółkę. Nadmieńmy tylko, że takie wypełnienie PIT/B w ministerialnym programie nie jest możliwe (mają zaszyty warunek, że przychody wspólnika nie mogą być mniejsze niż przychody wynikające z udziału w dochodzie).
  • Poprawiliśmy wydruk PIT-36L dla podatników korzystających z ulgi (152-154). Ksp nie widziało ulgi dla seniorów.
  • Dotychczas, jeżeli podatnik składał PIT-ZG z uwagi na przychody osiągnięte w kraju, z którym Polska miała zawarta umowę o unikaniu podwójnego opodatkowania zgodnie z Art.27 ust.9 i 9a (odliczenie podatku) umieszczaliśmy te przychody w załączniku PIT/ZG i przenosiliśmy z niego dane do zeznania (PIT-36 lub PIT-36L). Obecnie Pan system w urzędach skarbowych wymaga, aby dodatkowo umieszczać te przychody w załączniku PIT/B, co w niniejszej wersji wprowadzamy. Przychody te dodajemy do przychodów z działalności wykonywanej osobiście.
  • MF zmienił schemat załącznika ORD-ZU do PIT-4R, więc zmieniamy go również w Ksp.

Wersja 22.01.115 (23.03.2023)

  • Poprawiono obliczanie ulgi z art. 27g w przypadku, gdy podatnik nie osiągnął w kraju żadnych przychodów lub przychody te były znacząco niższe od przychodów zagranicznych. Dodatkowo poprawiono uwzględnianie własnej ulgi w kwocie 0zł

Wersja 22.01.113 (20.03.2023)

  • Nowy schemat deklaracji PIT-37 (zmiany nieistotne dla użytkownika)
  • Rozszerzono numer rachunku bankowego do zwrotu nadpłaty do 31 cyfr (rachunek zagraniczny z kodem swift)
  • Dla korzystających z ulgi dla młodych w PIT-36, Ksp nie zaznaczał ulgi w kwadraciku 71
  • Jeżeli małżeństwo jest w separacji lub rozwiedzione i mają dwójkę dzieci, oraz każdy z nich korzysta z ulgi na dzieci w ten sposób, że każdy rozlicza ulgę na jedno dziecko, to aby nie obowiązywał ich limit dochodu powinni wykazać w PIT-O dwójkę dzieci, przy czym dziecko rozliczane przez drugiego rodzica powinno być wykazane bez kwot, tylko imię i nazwisko lub pesel. W Ksp należy zaznaczyć w danych na PIT-O, że z ulgi na to dziecko korzysta drugi rodzic. Należy też wpisać liczbę dzieci 2. Dotychczas w oddzielnym PIT takie dziecko było pomijane.
  • Poprawa błędu. W Pit-36L przy zawieszonej działalności przez cały rok Ksp będzie generowało pusty PIT-B o ile wpisana będzie nazwa firmy (pole z nazwą firmy nie powinno być puste)
  • Poprawiono zestawienie organizacji OPP które otrzymały 1,5% odpisu od podatku.
  • Zmieniliśmy wypełnianie załącznika PIT/B w przypadku, gdy podatnik korzysta z jednej z ulg z art. 21 ust.1 pkt 152-154. Dotychczas stosowaliśmy jednolitą zasadę: W części B załącznika (kwoty z działalności indywidualnej) oraz w części C załącznika (spółki) umieszczaliśmy kwoty wynikające z prowadzonej ewidencji (Księgi przychodów). Natomiast w części D, którą wypełnia się na ostatnim załączniku i która dotyczy łącznych przychodów i kosztów przypadających na podatnika umieszczaliśmy kwoty po uwzględnieniu ulgi. W tym roku nie jest możliwe wypełnienie załącznika PIT/B zgodnie z opisami, jeżeli podatnik ma przychody pochodzące ze spółek: np. gdy jeden wspólnik korzysta z ulgi a drugi nie korzysta. Dodatkowo, gdy podatnik ma przychody pochodzące z kilku spółek + działalność nie wiadomo w której działalności uwzględniać ulgę. W naszym sposobie wypełniania załącznika ten problem nie występuje, bowiem ulgę uwzględniamy w części D, w której to wykazuje się łączne przychody opodatkowane z działalności. Sztuczne dzielenie dochodów na poszczególne działalności to przerost formy nad treścią. Niestety pan System w urzędach skarbowych nie pozwala urzędnikowi wpisać (lub sprawdzić) poprawności takiego załącznika. Nie ma również oficjalnej informacji jak załącznik wypełnić. Do zeznania przenoszone są kwoty z części D, nie wiemy więc, po co modyfikować część B i C, skoro nie będzie się jej dało przy kontroli porównać z ewidencją. Na razie, wychodząc trochę naprzeciw Panu Sytemowi dokonamy zmiany w załączniku. Jeżeli podatnik będzie miał tylko 1 załącznik i będzie na nim tylko 1 spółka lub tylko działalność indywidualna, to odpowiednie kwoty w działalności lub kwoty przypadające na wspólnika w spółce zmodyfikujemy w ten sposób, że będą uwzględniać ulgę. Do informacji podatkowej napiszemy zapytanie, co robić w sytuacji, gdy podatnik ma kilka spółek. Oczywiście w przypisie nr 5) załącznika PIT/B jest informacja, że jeżeli podatnik ma kilka spółek, może ich sumę wykazać w jednej pozycji, Ale nie bardzo wtedy wiadomo, jaki % udziału wpisać, jaki NIP i nazwę spółki.

Wersja 22.01.112 (25.02.2023)

  • MF opublikowało broszurę wyjaśniając jak oblicza składki na ubezpieczenie społeczne podlegające odliczeniu od dochodu do opodatkowania w przypadku, gdy podatnik korzysta ze zwolnienia. Jest w broszurze kilka absurdów. Np. Wyobraźmy sobie młodego, który urodził się 30-06-1996. W dniu 30-06-2022 kończy 26 lat i do tej daty przysługuje mu ulga (148). Młody do 30.IV.2022 pobierał zasiłek macierzyński w kwocie 60tys.zł. Od pierwszego lipca wraca do pracy i do końca roku zarabia 100tys zł. Za ten okres potrącane mu są składki na ub. społeczne w kwocie 13710zł. Wg MF młody nie ma prawa odliczyć całości zapłaconych składek, bowiem powinien je pomniejszyć o kwotę 13710*60/160=5141, co jest zupełnym absurdem.
  • Śledząc tok rozumowania MF niestety doszliśmy do wniosku, że nasz algorytm również posiada błędy. Ustalają proporcję przychodu opodatkowanego do przychodu ogółem braliśmy pod uwagę cały rok, (MF też tak robi), podczas gdy powinniśmy ją obliczać jedynie z okresu, w którym podatkowi przysługiwało zwolnienie od podatku. Poniżej wyjaśnimy na przykładzie jak Ksp oblicza składki do odliczenia. Kluczowym pojęciem jest ustalenie okresu zwolnienia. A więc będzie to:
    • Dla młodych: okres od początku roku do dnia ukończenia 26lat jeśli urodzili się w roku 1996, lub do końca roku jeżeli urodzili się później
    • Dla powracających z zagranicy i dla korzystających z ulgi rodzina4+, cały rok 2022
    • Dla pracujących seniorów, będzie to okres od ukończenia 60 (65) lat do końca roku o ile w tym okresie mogli skorzystać z ulgi senioralnej. A więc sam wiek nie jest tu parametrem wystarczającym. Dla seniorów najtrudniej będzie ustalić okres zwolnienia.
  • Jeżeli uda się określić okres zwolnienia, to kolejnym wyzwaniem będzie ustalenie kwoty przychodu osiągniętego w tym okresie (na PIT-11 powinna to być suma pół z wierszy 2,3,7,8,10 oraz z część G z wyjątkiem zasiłków macierzyńskich)
  • Następnie ustalamy sumę zapłaconych składek Zus z okresu zwolnienia  powinna to być suma pól 96 i 97 z PIT-11)
  • Analizując sumę przychodów z okresu zwolnienia ustalamy ile przychodu jest zwolnionego i obliczamy proporcję przychodu zwolnionego do przychodu ogółem z okresu zwolnienia. Składki Zus w tak obliczonej proporcji nie będą podlegały odliczeniu od dochodu.
  • Przykład. Pracownik do dnia ukończenia 60lat zarobił 100tyś zł i zapłacił 13710zł składek na ubezpieczenie społeczne (na PIT-11 pracodawca wykazał te przychody w wierszu nr 1 a składki w polu 95). Pracownik nie pobierał emerytury i opłacał składki na ub. społeczne, tym samym korzystając z ulgi senioralnej. Do końca roku zarobił 80000,- i zapłacił 11000zł ZUS (pracodawca umieścił te przychody w wierszu nr 3 a Zus w polu 96). Wg nas pracownik zachowuje prawo do odliczenia 13710 zł składek (okres bezwarunkowo opodatkowany) i nie ma prawa odliczyć składek z okresu zwolnienia bowiem cały przychód z tego okresu jest zwolniony. Wg MF podatnik ma prawo odliczyć 100000/180000*(13710+11000)=13727. Co jest kwotą zbliżoną, ale jednak obliczoną w sposób nie mający umocowania w ustawie (Art. 26 ust.1 pkt 2b). Rozbieżności mogą być znacznie większe jeśli pracownik przebywa na urlopie macierzyńskim, bowiem MF wypłacone zasiłki każe nam uwzględniać w obliczanej proporcji, chociaż sam zasiłek nie stanowi podstawy naliczenia składek na ubezpieczenie.
  • Gdybyśmy chcieli odliczyć kwotę składek nie w wysokości wyliczonej przez Ksp ale w kwocie ustalonej samodzielnie, należy ją wpisać do pola "składki których podstawą jest przychód bezwarunkowo opodatkowany".

Wersja 22.01.111 (24.02.2023)

  • Przy uldze na dzieci, program nie sprawdzał daty, do której ulga obowiązuje. W związku z tym na PIT/O mogły pojawić się dzieci, na które ulga nie przysługuje. Dla takich przypadków należy jeszcze raz w opcji odliczeń od podatku Obliczyć kwotę przysługującego odliczenia (Insert). Przy zmianie liczby dzieci, zmianie może ulec kwota ulgi.
  • Program nie pokazywał PIT-ZG małżonka, jeśli ten osiągał przychody ze stosunku pracy w kraju, o którym mowa w Art.27 ust.8. PIT-36 obliczany był poprawnie.

Wersja 22.01.109 (22.02.2023)

  • Poprawa PIT-36 i PIT-36L. Jeżeli wszystkie przychody podatnika były opodatkowane podatkiem 5% i wykazane w załączniku PIT/IP, to program poprawnie nie dołączał do zaznania załącznika PIT-B. Niestety robił to również w przypadku, gdy tylko część dochodu mogło skorzystać z 5% podatku, a reszta powinna być opodatkowana podatkiem Liniowym lub skalą pole nr 21 w PIT/IP > 0. Zgodnie z opisem deklaracji wartość dochodu z pola 21 powinna być przeniesiona do odpowiedniego pola PIT/B. Ponieważ jednak nie tworzyliśmy załącznika PIT/B, dochód ten był przenoszony bezpośrednio do zeznania. Nie wiemy czy to jest błąd, ale na wszelki wypadek tworzymy PIT-B z pustymi polami przychodów i kosztów z działalności.
  • W małżeńskim PIT-36 w przypadku, gdy podatnik sam opłacał zaliczki ze stosunku pracy lub innych tytułów, program nie wykazywał ich w bloku Q deklaracji.
  • Odblokowaliśmy Informację o przekroczeniu dochodu 56 lub 112tys, powyżej którego nie przysługuje ulga na 1 dziecko.

Wersja 22.01.108 (21.02.2023)

  • Wiele poprawek dotyczących odliczania złych długów w małżeńskim Pit-36, przy akceptowaniu PIT-ZG jeśli nie wszystkie pola spełniały warunki do zapamiętania zmian na formatce, i wiele innych mniejszej wagi.

Wersja 22.01.107 (16.02.2023)

  • Kilka poprawek. PIT-36L i złe długi od niezapłaconych zakupów - nie pokazywały się na głównym PIT.
  • PIT/O w małżeńskim PIT-37, gdy odliczenia miał małżonek  nie pojawiał się PIT-O na liście do wydruku.
  • W małżeńskim PIT-36. Gdy podatnik miał stratę, do xml nie zapisywał się opis straty (pole 217), powodowało to brak możliwości wysłania deklaracji.
  • PIT-37. Pomimo zaznaczenia, że podatnik nie składa PIT-2K (ale składa PIT-D), program zaznaczał załącznik PIT-2K jako dołączany do zeznania.

Wersja 22.01.106 (12.02.2023)

  • Brakowało wzorca zestawienia z wydatkami na leki (odliczenia w PIT/O)
  • Przy przejmowaniu przychodów z innych firm dla podatnika z podatkiem liniowym zamienione były przychody z kosztami.

Wersja 22.01.105 (09.02.2023)

  • Na PIT-37 zaznaczał się kwadrat, że załącznik PIT/D składa małżonek bez względu na to, co zaznaczyliśmy w danych.
  • W PIT-36L program nie uwzględniał straty z roku ubiegłego odliczanej jednorazowo.
  • Poprawiono formatkę z odliczeniami termomodernizacyjnymi dla PIT-37 (pole edycyjne było nieaktywne)
  • MF zmienił schemat deklaracji PIT-28.

Wersja 22.01.104 (04.02.2023)

  • W danych do PIT/O usunęliśmy niższy limit odliczeń wpłat na IKZE (7106,40) pozostawiając jedynie limit wyższy (10659,60). Podatnik może rozliczać swoje wpłaty w dowolnym PIT, w dowolnej części, a limit nie zależy od składanego formularza tylko od typu źródeł, z których ma przychody. Jeśli wśród nich jest działalność gospodarcza to limit jest większy.
  • Poprawiliśmy błąd w zeznaniach. Program pobierając informacje o przychodach z innych firm (w tym z najmu prywatnego) w przypadku, gdy przychody te pochodziły z działalności lub najmu prowadzonego jednoosobowo, zamieniał koszty z przychodami.
  • Poprawiliśmy błąd. Jeżeli składano wspólne zeznanie PIT-36 lub 37 i zarówno podatnik jak i małżonek miał darowizny, to program kwotę darowizny małżonka umieszczał w polu gdzie wpisuje się kwotę podatnika.
  • Nadal nie ukazały się ani wersje elektroniczne zeznań (aktywne formularze) ani objaśnienia. Nie wiemy więc, czy prawidłowo wypełniamy PIT/B i PIT-28/B w przypadku gdy podatnicy korzystają ze zwolnień (152-154). Teoretycznie powinno być OK, ale nigdy nie wiadomo, co wymyślą urzędnicy a porównać z objaśnieniami ani zobaczyć jak to jest w aktywnym formularzu nie mamy możliwości. Trzeba się więc przygotować na ewentualne poprawki. Inni producenci oprogramowania mają z tym identyczny kłopot, a każdy ma to inaczej zrobione. W sumie te załączniki są bez wpływu na zawartość głównego zeznania (przynajmniej w naszym przypadku), więc może nie będzie tak źle.

Wersja 22.01.103 (30.01.2023)

  • Przy pobieraniu danych z Ksp do zeznań dla podatnika na ryczałcie, program pobierał łączną kwotę zapłaconych składek na ubezpieczenie zdrowotne z różnych tytułów zamiast tylko z działalności gospodarczej.
  • W narzędziach operatora w zestawieniu: "Jaką formę opodatkowania wybrać w 2023", dla firm ryczałtowych nie uwzględnialiśmy wprowadzonych kosztów uzyskania.
  • W zeznaniach, dla podatników korzystających z jednej z ulg z art.21 ust.1 pkt 148, 152-154 dane wprowadzamy inaczej niż ma to miejsce w deklaracjach PIT-11. Generalnie mamy 4 grupy podatników: pierwsza to podatnicy bez prawa do zwolnienia z podatku (bezwarunkowo opodatkowani), druga to pracownicy do 26 roku życia a więc ci, którym prawo do ulgi przysługuje do określonego dnia, trzecia to emeryci którzy nabywają prawo do ulgi od określonego dnia pod pewnymi warunkami i czwarta to podatnicy których przychody są objęte zwolnieniem (do limitu oczywiście) przez cały rok. W ksp ważne jest sklasyfikowanie przychodu, jako należącego do okresu, w którym przysługuje podatnikowi prawo do zwolnienia lub do okresu w którym to prawo nie przysługuje. Weźmy pod uwagę młodych pracowników do 26 roku życia. Nie ma znaczenia czy w ciągu roku korzystali ze zwolnienia, czy też nie. Ważny jest tylko okres, w którym osiągali wynagrodzenie, jeśli osiągali je w okresie do 26lat, to ich przychód jest zwolniony do kwoty 85528. Jeżeli przychody osiągnięto po ukończeniu 26lat, to ich przychody są osiągane poza okresem zwolnienia i są bezwarunkowo opodatkowane. Podobnie podatnicy po osiągnieciu wieku emerytalnego, których przychody mogą korzystać ze zwolnienia, będą w programie nazywane przychodami z okresu zwolnienia, a pozostałe przychody przychodami spoza okresu zwolnienia lub bezwarunkowo opodatkowanymi. Powracający z zagranicy lub podatnicy z minimum czwórką dzieci nabywają prawo do ulgi do przychodów osiągniętych w całym roku. Tak więc w naszych zeznaniach mamy 2 grupy przychodów
    • przychody spoza okresu zwolnienia - to przychody ze źródeł niepodlegających zwolnieniu, oraz przychody osiągnięte poza okresem zwolnienia, np. Młodzi po 26roku życia, lub emeryci pobierający emeryturę lub rentę.
    • przychody z okresu zwolnienia  to przychody osiągnięte w okresie, w którym podatnik może skorzystać ze zwolnienia np. młody do ukończenia 26roku, emeryt który zaprzestał pobierać emeryturę, lub podatnik któremu urodziło się czwarte dziecko. Nie ma znaczenia czy w tym okresie podatnik korzystał ze zwolnienia i nie płacił zaliczek na podatek. Dla Ksp ważne jest, że przychód został osiągnięty w okresie, w którym podatnik mógł skorzystać ze zwolnienia. Przychody z tego okresu są sumowane i porównywane z limitem zwolnienia. Przykładowo, jeżeli prowadzącemu działalność gospodarczą w grudniu 2022 urodzi się 4 dziecko i tym samym nabędzie prawo do ulgi, to całość jego przychodów należy umieszczać w polu, w którym wpisujemy przychody osiągnięte w okresie zwolnienia. Pamiętajmy też, że koszty uzyskania ze stosunku pracy lub umowy zlecenie, wykazywane są zwykle na PIT-11 jedynie z okresu, gdy podatnik nie korzystał ze zwolnienia. Nie oznacza to, że koszty z okresu zwolnienia nie przysługują. Ustawa mówi wyraźnie, że koszty nie mogą być większe niż przychód opodatkowany i nic więcej. Tylko składki na ubezpieczenie społeczne wolno nam odliczyć w proporcji do przychodu opodatkowanego, koszty podlegają najczęściej odliczeniu w całości. Zeznanie roczne pracownika do 26lat, który w trakcie roku korzystał ze zwolnienia i zeznanie takiego samego pracownika, który nie korzystał ze zwolnienia powinno być identyczne i identyczny powinien być podatek należny.
  • W związku z osiąganymi przychodami i ich klasyfikacją należy odpowiednio wprowadzać również składki na ubezpieczenie społeczne. Tu również ważne jest, czy podstawą naliczenia składek jest przychód opodatkowany czy zwolniony. Odliczyć możemy tylko część składek, która proporcjonalnie przypada na przychód opodatkowany. Niektóre płacone składki pozostają bez związku z osiąganym przychodem np. z działalności gospodarczej, a więc zasada proporcji nie ma tu zastosowania. W przypadku stosunku pracy i umowy zlecenie najpierw należy ustalić, jaka jest proporcja przychodu opodatkowanego do przychodu z okresu podlegania zwolnieniu i dopiero potem tą proporcją określić wysokość składki na ubezpieczenie podlegającą odliczeniu od dochodu. Składki, których podstawą jest przychód osiągnięty poza okresem zwolnienia oraz składki od przychodów opodatkowanych bezwarunkowo podlegają odliczeniu w całości. Dlatego też w Ksp składki na ubezpieczenie wprowadzamy w dwóch polach. W pierwszym wpisujemy składki, których podstawą jest przychód osiągnięty w okresie zwolnienia (a więc również składki wykazane na PIT-11 od przychodu zwolnionego), i w drugim składki, których podstawą naliczenia jest przychód bezwarunkowo opodatkowany np. osiągnięty w okresie, w którym podatnik nie może skorzystać ze zwolnienia.
  • Rozliczenie składek i przychodów możemy zobaczyć w raporcie z obliczeń.

Wersja 22.01.102 (26.01.2023)

  • Poprawiono w zeznaniach przejmowanie remanentu (kosztów) z księgi do zeznań dla firm jednoosobowych.
  • Zmieniono zestawienie z wyborem formy opodatkowania. Uwzględniono w nim zaliczanie do kosztów zapłaconych składek na ubezpieczenie społeczne.

Wersja 22.01.101 (25.01.2023)

  • W zeznaniach dla PIT-28, dodano opcję "Limit podatnika dla stawki 8,5%", oraz zmieniono formatkę, na której wpisujemy przychody z najmu prywatnego. Obecnie nie przyporządkowujemy przychodu do stawki 8,5% lub 12,5%, tylko w innej opcji określamy limit podatnika (zwykle 100tys. zł). Kwoty przychodu z najmu są porównywane z wprowadzonym limitem i nadwyżka przychodu ponad limit opodatkowana jest stawką 12,5% (pozostała część 8,5%). Program instalacyjny odpowiednio modyfikuje dane jeżeli kwoty przychodów z najmu wpisane były w dwóch stawkach.
  • Poprawiono przejmowanie kwoty ryczałtu z roku 2022 do danych wspólnika w celu obliczenia stałej stawki zdrowotnego na rok 2023.
  • Zus wydał interpretację związaną ze sposobem naliczania składek na ubezpieczenie zdrowotne za styczeń 2023. Otóż dla podatku liniowego i dla skali w roku 2022, jeżeli w 2023 wybrano jedną z tych form opodatkowania, podstawą składki będzie dochód za miesiąc grudzień 2022, a w przypadku, gdy składka będzie mniejsza od 270.90 podstawą będzie kwota 3010. Nadal nie wiemy, czy przy zmianie sposobu opodatkowania ze skali na liniowy lub z liniowego na skalę należy brać pod uwagę dochód z grudnia, czy też przyjąć płacę minimalną.
  • W Ksp dochód za grudzień 2022 wpisujemy w opcji instalacja dane wspólnika w programie na rok 2023 na 4 formatce na dole ekranu. Kwotę można pobrać naciskając klawisz Insert. Pobranie dokona się jeżeli w roku 2022 w osobistych danych podatkowych wprowadzono lub pobrano dochód narastająco za grudzień 2022.

Wersja 22.01.098 (23.01.2023)

  • ZUS-IWA. W przypadku, gdy przez część miesiąca pracownik przebywał na urlopie bezpłatnym, macierzyńskim lub wychowawczym a przez resztę na innym z urlopów wymienionym wcześniej, program nie odejmował tych osób w danym miesiącu od ogólnej liczby zatrudnionych. Poprawiliśmy zestawienie.
  • Przy przejmowaniu danych podatników do zeznań z KSP, w przypadku, gdy podatnicy mieli przychody lub koszty wg uzgodnień (np. składka ZUS-52 w kosztach dla rozliczających się liniowo w spółkach) program nadpisywał rekord z przychodami wg udziałów rekordem wg uzgodnień zamiast go dopisać.
  • PIT-11Z. Pracownicy korzystający w trakcie roku z ulgi rodzina 4+ mieli wpisywane w pole 114 kwotę 0, zamiast kwoty przychodu zwolnionego. Na PIT-11 było OK.
  • Wielu użytkowników było zaniepokojonych zapowiedzią usunięcia zeznań, gdy Ksp rozpocznie sprawdzanie uprawnienia do zeznań. Jak zawsze co roku, w celu szybkiego wykrycia błędów w zeznaniach, udostępniamy wersję nielicencjonowaną, aby przed nabyciem licencji można było testowo korzystać z zeznań. Wykrycie poważnych błędów, często wiązało się z koniecznością usunięcia zapisanych w bazie zeznań. Tym razem wprawdzie było kilka większych błędów i pewnie jeszcze znajdą się następne, ale nie ma potrzeby usuwania istniejących zeznań z bazy. Tak więc, niniejsza wersja udostępnia zeznania licencjonowanym użytkownikom bez ich usuwania.

Wersja 22.01.097 (19.01.2023)

  • W przypadku nie przekazywania 1.5% podatku na rzecz OPP, program nie drukował na PIT-36 i PIT-37 dodatkowych danych do kontaktu.
  • MF opublikował nową wersję PIT-8AR (żadnych istotnych zmian, ale schemat jest już nowy i wymagalny)
  • PIT-11. Z emerytami na umowie zlecenie będziemy postępować identycznie jak w umowie o pracę. Jeżeli emeryt nie ma zaznaczone, że korzysta z ulgi po skończeniu 60/65lat będzie umieszczany w wierszu 8, chyba, że wpiszemy mu w kartotece datę nabycia uprawnień większą niż bieżący rok wtedy zostanie umieszczony w wierszu 6.
  • Poprawiono błąd techniczny występujący przy tworzeniu xml dla PIT-36 lub 37 powstający w przypadku, jeśli bieżący podatnik nie miał wpisanych dzieci, a dzieci wpisane były tylko małżonkowi.
  • Przy sporządzaniu PIT-11 dla pracowników zatrudnionych wg pakietu mobilności i dodatkowo korzystających z ulgi dla młodych, program przychody zwolnione wykazywał w wysokości nie pomniejszonej o przychód zwolniony z tytułu diety (30% diety).
  • Zaktualizowano zestawienie z wyborem formy opodatkowania w narzędziach operatora. Podana w zestawieniu stawka ryczałtu oznacza, że jeżeli podatnik ma przychody opodatkowane średnio stawką mniejszą od podanej, to jego obciążenia podatkowe będą mniejsze, jeżeli wybierze ryczałt. Np. jeśli podana stawka wynosi 9%, oznacza to że jeżeli jego przychody opodatkowane są stawką wyższą np. 12% to wybór ryczałtu jako formy opodatkowania jest nieopłacalny, a gdy ma działalność handlową opodatkowaną stawka 3,5%, to wybór ryczałtu jest opłacalny.

Wersja 22.01.096 (17.01.2023)

  • Poprawa wydruku PIT-37. Zawartość pola 76 drukowała się poza kratkami.
  • Poprawa PIT-11 w przypadku, gdy przez część roku pracownik korzystał z ulgi dla młodych a przez część z ulgi rodzina 4+.
  • Na naszej stronie udostępniliśmy kalkulator ułatwiający wybór formy opodatkowania w roku 2023 (zobacz)

Wersja 22.01.095 (16.01.2023)

  • W zeznaniach: w PIT-37 wpisywaliśmy w xml, że dotyczy roku 2023 zamiast 2022
  • W zeznaniach: Przy imporcie danych podatnika do PIT-36 i PIT-36L program nie uwzględniał remanentu, jeżeli nie zaznaczono tego w opcji z remanentem. Poprawiliśmy - remanent będzie zawsze uwzględniany.
  • W niektórych przypadkach tworząc PIT-11 program nie zaznaczał kwadracika dla korzystających z ulgi rodzina 4+.

Wersja 22.01.093 (13.01.2023)

  • Jeszcze jedna poprawka do PIT-11. Zapomnieliśmy, że prawa do ulgi rodzina 4+ i ulgi dla powracających z zagranicy można nabyć w trakcie roku a sama ulga dotyczy przychodów z całego roku. Dotychczas błędnie umieszczaliśmy wynagrodzenia w wierszu nr 3 dotyczącym wynagrodzeń emeryta. Obecnie umieszczamy je w wierszu nr 1.
  • Poprawiliśmy import danych zleceniobiorcy do zeznań. (Dane nie importowały się).
  • Poprawiliśmy błąd. Ksp nie umieszczało kosztów z umowy zlecenie na zeznaniach PIT-36 i PIT-37
  • Jeśli po wystawieniu faktur za grudzień z datą sprzedaży styczeń 2023 przenieśliśmy faktury tylko do ewidencji VAT, to faktury przeniosły się do rozrachunków z pustym numerem ID. Oznacza to, że w rozrachunkach występował powielony pierwszy numer faktury. Program instalacyjny usuwa takie dokumentu rozrachunkowe. Można je przenieść do rozrachunków w Ksp na rok 2023.

Wersja 22.01.091 (11.01.2023)

  • Poprawa błędu w zeznaniach rocznych związanego z odliczeniem składek na ubezpieczenie społeczne opłaconych z działalności gospodarczej w przypadku, gdy podatnik korzysta z ulg, o których mowa w art. 21 ust.1 pkt 152-154. Program odliczał składki w proporcji, w jakiej pozostaje przychód opodatkowany do przychodu ogółem. Zgodnie z wyjaśnieniami MF opublikowanymi na stronie pomocy dla działów IT, ponieważ podstawą naliczenia tych składek nie jest ani przychód ani dochód, więc w tym przypadku nie obowiązuje zasada proporcjonalnego odliczenia. W związku z tym odliczamy pełną kwotę zapłaconych składek. W związku z tą zmianą uproszeniu uległo kilka formatek i zestawień.
  • Poprawiliśmy tworzenie PIT-11Z. Program zaznaczał na drukach odpowiedni limit kosztów uzyskania w pozycji 28 i umieszczał przychody ze stosunku pracy w wierszu 2 lub 3 (młody lub emeryt); Przeszkadzało to schematowi, który w przypadku zaznaczenia kosztów w pozycji 28 wymaga, aby wypełnione były pola w wierszu 1. W związku z tym wpisujemy do wiersza nr 1 zera.
  • MF zmienił schemat deklaracji PIT-36L (zmiana zaokrąglania odliczanej składki zdrowotnej)
  • W wydruku bieżących płatności dla ryczałtowców zmieniliśmy termin zapłaty zaliczki za grudzień na 28.II.2023

Wersja 22.01.090 (08.01.2023)

  • Wprowadziliśmy zmiany przy wypełnianiu PIT-B i PIT-28/B. Dla podatników którzy korzystają ze zwolnienia o którym mowa w art.21 ust.1 pkt 152-154 nie ma możliwości wypełnienia tych druków zgodnie z opisami przy poszczególnych polach. Dotychczas wybraliśmy metodę wypełniania tych załączników umieszczając w nich dane wynikające bezpośrednio z ewidencji, a więc przychody z całego roku bez względu na to czy korzystają ze zwolnienia czy nie. Do zeznania natomiast przenoszono przychody w części opodatkowanej do bloku z przychodami opodatkowanymi i pozostałą część do bloku z przychodami zwolnionymi. Pozostawało to w sprzeczności z opisem w załączniku PIT/B, zgodnie z którym do zeznania należało przenieść kwoty z części D. A tam mieliśmy sumę przychodów zwolnionych i opodatkowanych. Obecnie w podsumowaniu załącznika PIT/B (blok D) umieszczamy wyłącznie przychody opodatkowane. Oczywiście powoduje to niezgodność, bo kwoty znajdujące się w tym bloku nie są sumą wskazanych na deklaracji pól. Nie ma to znaczenia wypełnienie deklaracji PIT-36, 36L, 28. Prawdopodobnie dopiero gdy minister opublikuje deklarację w formie aktywnego formularza dowiemy się który sposób jest poprawny. Może też być tak , że każdy urząd będzie chciał mieć inny wariant. Zobaczymy.
  • W opcji z osobistymi danymi podatkowymi zamiast zestawienia pozwalającego oszacować nadpłatę/niedopłatę składek na ubezpieczenie zdrowotne, umieściliśmy zestawienie należnych i zapłaconych składek, Zestawienie powinno być pomocne podczas sporządzania zeznania rocznego.
  • Przy pobieraniu danych pracownika lub zleceniobiorcy w zeznaniach rocznych, program pozwoli zdecydować, czy pobierane dane mają zostać dopisane do przychodów PIT-11 czy też, tak jak dotychczas importowane dane nadpiszą pierwszą pozycję PIT-11.

Wersja 22.01.089 (05.01.2023)

  • Jeżeli zamierzamy zmienić formę opodatkowania z ryczałtu na skalę, to należy to zrobić dopiero gdy dane z ryczałtu zostaną wprowadzone za cały rok. W innym przypadku informacja o należnych zaliczkach przejmowanych do zeznania rocznego będzie nieprawdziwa. A więc przyjmujemy następujący tok postępowania:
    • wpisujemy lub importujemy z ewidencji VAT wszystkie informacje o zakupach , innych wydatkach i wynagrodzeniach do ewidencji ryczałtu
    • Wpisujemy odpowiednie remanenty i brakujące dokumenty
    • Zamykamy miesiąc grudzień
    • Tworzymy archiwum firmy ryczałtowej
    • Dopisujemy nową, pustą firmę do bazy Ksp
    • Wczytujemy zapisane archiwum do nowo dopisanej firmy.
    • Wykonujemy zmianę formy opodatkowania na Skalę podatkową.
  • Jeżeli podatnik, który w trakcie roku opodatkowany był podatkiem liniowym będzie w zeznaniu rozliczał się wg skali, to nie dokonujemy żadnych zmian w Ksp. Dopisujemy zeznanie PIT-36 i pobieramy dane z Ksp podatnika liniowego.
  • Odblokowaliśmy opcję tworzenia deklaracji za styczeń 2023.
  • Poprawiliśmy przejmowanie danych o przychodach spółek do zeznania PIT-36, 36L i 28 (pobierały się dane wspólnika zamiast spółki)

Wersja 22.01.088 (04.01.2023)

  • W tej wersji poza usunięciem błędu technicznego, odblokowaliśmy instalację na rok 2023.

Wersja 22.01.087 (03.01.2023)

  • Zmieniliśmy limity do potrąceń z wynagrodzenia. Obecnie zgodnie z opinią Rady Komorniczej (KRK/IV/117/11) z 2011 roku podstawą do określenia limitów jest płaca minimalna obowiązująca w miesiącu za który wypłacane jest wynagrodzenie. Natomiast zgodnie z opinią PIP z tego samego roku (GPP-364-4560-3-1/11/PE/RP) podstawą jest płaca minimalna obowiązująca w miesiącu w którym wypłacane jest wynagrodzenie. W związku z tym zmieniamy w Ksp algorytm na zgodny z opinią PIP.
  • Udostępniamy pierwszą, testową, wersję zeznań rocznych. Jak co roku, do czasu aż opublikujemy wersję ostateczną można niezależnie od posiadanej licencji testować zeznania. Schematy MF do zeznań zawierają wiele błędów więc do 15go lutego pewnie zostaną jeszcze parę razy zmienione. Dodatkowo skomplikowanie tegorocznych zeznań jest tak duże, że nie jesteśmy w stanie przetestować możliwych wariantów obliczeń. Oczywiście robimy to na bieżąco, ale jak sami zobaczycie  zagadnienie jest w ogólnym przypadku bardzo skomplikowane. Na naszej stronie udostępniamy stosowną instrukcję (zobacz). Gdy wersja zeznań stanie się w miarę stabilna, program instalacyjny usunie wszystkie testowe zeznania, a korzystanie z nich będzie zależeć od posiadania stosownej licencji.
  • Zgodnie z nowym stanowiskiem organów podatkowych (0114-KDIP3-2.4011.1085.2021.4.JM) do wypłat po ustaniu stosunku pracy należy stosować koszty uzyskania w kwocie 250zł. Dokonaliśmy zmian w programie.

Wersja 22.01.086 (31.12.2022)

  • Poprawiono zestawienia w środkach trwałych. (czasem pokazywały się minusy w wydrukach pokazujących wartość netto środków które zostały całkowicie zlikwidowane)
  • Poprawiono błąd, który pojawiał się przy importowaniu danych o absencjach z ZUS-PUE (1 na milion przypadków  a jednak zdarzył się).
  • W ewidencji zakupów VAT krajowych i zagranicznych dodano w opcjach (F5) dodatkową pozycję pozwalającą zaznaczone dokumenty przekazać do ewidencji zakupów podatnika rozliczającego się w formie ryczałtu. Dokumenty, które nie zostaną przekazane (bo np. są już w ewidencji) pozostaną zaznaczone. Opcja powstała w celu uzupełnienia zakupów jeśli podatnik zamierza w zeznaniu rocznym zmienić formę opodatkowania z ryczałtu na skalę. Przekazanie dokumentów do zakupów nie ma znaczenia na obliczenia ryczałtowca ani na wygląd ewidencji ryczałtu.
  • Poprawiono zaświadczenie o zarobkach w umowach zlecenie (generowało błąd)
  • Poprawiono błąd występujący w miesiącu w którym roczny dochód pracownika przekracza 120tys i jednocześnie pracownik jest uczestnikiem PPK. Program w takim miesiącu zawyżał podstawę opodatkowania o składkę PPK pracodawcy.
  • Poprawiono objaśnienia do deklaracji PIT-4R. (MF ostatnio zmienił nieznacznie wydruk)
  • Jeżeli podatnik zamierza w zeznaniu rocznym opodatkować się wg skali to powinien zaprowadzić odpowiednią ewidencję zgodnie z ustawą o podatku dochodowym i rozporządzeniem o prowadzeniu księgi przychodów i rozchodów. Jeżeli podatnik nie wprowadzał do ewidencji ryczałtowca zakupów, powinien najpierw wykonać stosowną operację w Ksp opisaną powyżej w punkcie nr 3. Można to też zrobić później gdy założona zostanie w Ksp analogiczna firma opodatkowana skalą. W kolejnych krokach opiszemy co należy zrobić:
    • Najpierw należy wykonać archiwum firmy ryczałtowej wybierając opcję "7/1/1.Archiwizacja bieżącej firmy".
    • Po zapisaniu archiwum na dysku należy założyć w Ksp nową, pustą firmę i wczytać do niej zapisane wcześniej archiwum. Po tej operacji w Ksp będą 2 identyczne firmy ryczałtowe. Aby ich nie pomylić należy zmienić nazwę firmy w menu w opcji z edycją danych firmy.
    • Następnie (o ile nie zrobiono tego w pierwotnej firmie ryczałtowej) można przepisać zgodnie z punktem nr 3 dane o zakupach z ewidencji VAT do ewidencji zakupów w księdze.
    • Kolejny krok to skorzystanie z opcji "8/1/8.Zmiana Ryczałtu na skalę". Program wykona następujące czynności:
      • Otworzy wszystkie miesiące
      • Odksięguje wszystkie dokumenty
      • Z dokumentów sprzedaży usunie wszystkie stawki ryczałtu, oraz przyporządkuje przychód do kolumny "Sprzedaż towarów i usług"
      • Przepisze przychody z innych firm (w tym przychody z najmu prywatnego) do odpowiednich struktur przewidzianych dla podatników na skali.
      • Oznaczy firmę jako opodatkowana Skalą podatkową
      • Wpisze każdemu ze wspólników, że nie jest objęty ubezpieczeniem zdrowotnym.

Wersja 22.01.085 (20.12.2022)

  • Poprawa obliczeń w najmie prywatnym na ryczałcie. Jeżeli w innych przychodach podatnik miał najem prywatny z udziałem mniejszym niż 100%, to ten procent nie był uwzględniany w obliczeniach.

Wersja 22.01.084 (14.12.2022)

  • Poprawiliśmy PIT-11. Nie pokazywaliśmy składek na ubezpieczenie zdrowotne od przychodów zagranicznych które opodatkowane były zagranicą (praca powyżej 183dni) a składki płacone były w kraju.
  • Jeżeli podatnik miał opodatkowaną działalność gospodarczą w formie ryczałtu, i dodatkowo miał przychody z najmu prywatnego opodatkowane również ryczałtem i te przychody wykazywał w opcji przychody z innych firm, to program błędnie odliczał 50% zapłaconych składek na ubezpieczenie zdrowotne od łącznych przychodów z najmu prywatnego i działalności. Powinien to robić wyłącznie w stosunku do przychodów z działalności.
  • MF zmienił deklaracje PIT-4R. A w zasadzie nie zmienił nic istotnego poza wewnętrznymi numerami wersji i odwołaniami do innych schematów.
  • Zaktualizowano kwoty diet w podróżach zagranicznych - obowiązują od listopada 2022.

Wersja 22.01.082 (07.12.2022)

  • W wersji 079 zmieniliśmy sposób określania zaliczki od przychodów ze stosunku pracy wg zasad obowiązujących w roku 2021 dla potrzeb ustalenia ograniczenia wysokości składki na ubezpieczenie zdrowotne. Zgodnie z przepisem wysokość tej zaliczki należy ustalić proporcjonalnie do składników wliczanych w podstawę składki na ubezpieczenie zdrowotne. Niestety ten sam limit obowiązywał w programie do określenia wysokości odroczonej zaliczki (do czerwca 2022). Jeżeli ktoś powtórnie przeliczył wynagrodzenia w okresie do czerwca 2022, otrzymał teraz inną wysokość odroczonej zaliczki, a tym samym zaliczki należnej. Niniejszym poprawiamy to w tej wersji.
  • Dodatkowo (ale tylko gdy wypłata jest dokonana w roku 2022), wprowadzamy parametr w opcji "F/4/8. Ograniczenie zdrowotnego", który pozwala porównać składkę zdrowotną do zaliczki z roku 2021 obliczonej bez dodatkowych warunków.
  • Zaktualizowaliśmy limity potrąceń od zasiłków. (Zapomnieliśmy to zmienić w marcu)

Wersja 22.01.080 (21.11.2022)

  • MF zmienił schemat deklaracji PIT-11. Zmienił się tylko numer wariantu schematu. Sam schemat nie uległ zmianie.
  • Przy tworzeniu PIT-11 poprawiliśmy błąd. Nie pokazywaliśmy kosztów 50% ze stosunku pracy.

Wersja 22.01.079 (13.11.2022)

  • Poprawiono błąd w obliczeniach dla pracowników wykonujących pracę powyżej 183 dni (podatek płacony za granicą), w przypadku gdy w danym miesiącu wypłacano wynagrodzenie za 2 lub więcej miesięcy. Program wadliwie naliczał składki na ubezpieczenie.
  • Zmieniono zasadę ograniczania składki zdrowotnej do wysokości zaliczki na podatek obliczonej wg zasad obowiązujących w roku 2021. W miesiącu w którym pracownik miał wypłacone niewielkie wynagrodzenie ponieważ chorował i za okres choroby miał wypłacony zasiłek. Program licząc zaliczkę wg zasad roku 2021 ulgę w wysokości 43.76zl potrącał w pierwszej kolejności od podatku przypadającego na zasiłek i dopiero w następnej od podatku z wynagrodzenia. Obecnie program podzieli łączną zaliczkę na część od wynagrodzenia i od zasiłku wg proporcji w jakiej wynagrodzenie i zasiłek składają się na podstawę opodatkowania.
  • Jeżeli w deklaracji Vat odliczono złe długi, a potem okazało się że nie było do tego podstawy to korektę można było wykonać przez usunięcie złego długu z opcji kasa-bank, przeliczeniu oryginalnej deklaracji i dopisaniu korekty która po przeliczeniu była identyczna z pierwszą deklaracją ale już bez złego długu. Obecnie rozszerzyliśmy funkcjonalność uniwersalnego dokumentu. Zamiast oznaczyć dokument literami T/N, czy dotyczy on złych długów, obecnie można wybrać z menu jedną z 4 możliwości:
    • Dokument dotyczy ujęcia złego długu w podatku należnym, pozwala zmniejszyć podatek po upływie 90 dni od terminu zapłaty (kwoty na dokumencie powinny być ujemne). Ujemne kwoty zostaną umieszczone w polach 68 i 69 deklaracji.
    • Dokument dotyczy korekty złego długu który niesłusznie lub w złej wysokości zmniejszył podatek należny (kwoty powinny być dodatnie). Np. W deklaracji styczniowej wykazaliśmy złe długi od niezapłaconej faktury. Po pewnym czasie okazało się że faktura była jednak zapłacona. Należy więc powiększyć podatek należny i wykazać zmniejszoną kwotę złych długów w polu 68 i 69 deklaracji.
    • Dokument dotyczy ujęcia zapłaty złego długu, który wcześniej obniżył kwotę podatku należnego. (kwoty na dokumencie powinny być dodatnie)
    • Dokument dotyczy korekty z uwagi na niepoprawne (zbyt wysokie) ujęcie zapłaty złego długu. (kwoty na dokumencie powinny być ujemne). Dotyczy to sytuacji gdy omyłkowo zaewidencjonowaliśmy zapłatę zlego długu podczas gdy nie miała ona miejsca. Należy więc ponownie zmniejszyć podatek należny.

Wersja 22.01.078 (31.10.2022)

  • Poprawka w przekazywaniu danych identyfikacyjnych płatnika do ZUS. Obecnie stosujemy następujące zasady:
    • Gdy płatnikiem jest osoba prawna lub spółka osobowa do płatnika przekażemy:
      • NIP firmy
      • REGON firmy
      • Nazwę skróconą wpisaną w Ksp w danych firmy
    • Gdy płatnikiem jest wspólnik firmy z osobowością prawną lub wspólnik spółki osobowej do płatnika przekażemy:
      • NIP właściciela
      • PESEL właściciela
      • Jako nazwę skróconą: Nazwisko i imię właściciela
    • W przypadku działalności jednoosobowych do płatnika przekażemy:
      • NIP wpisany w danych firmy
      • Pesel właściciela
      • REGON firmy
      • Nazwę skróconą wpisaną w Ksp w danych firmy
  • Poprawiliśmy błąd związany z uprawnieniami administratora. Jeżeli SuperAdministrator odebrał Administratorowi uprawnienia do jakiejś firmy, to Administrator nadając uprawnienia operatorom nie powinien mieć takiej możliwości w stosunku do firm do których nie ma dostępu.

Wersja 22.01.077 (25.10.2022)

  • Zmieniliśmy zasadę dzielenia odpisu amortyzacyjnego na część stanowiącą koszt uzyskania i nie stanowiącą w stosunku do środka, któremu dodano element od którego odpis w całości nie stanowi kosztu uzyskania (tę możliwość dodaliśmy w poprzedniej wersji 22.01.076), w dalszej części opisu taki element będziemy nazywać EL_n . Dotychczas zgodnie z ogólną zasadą odpis dzieliliśmy na dwie części proporcjonalnie do podziału podstawy odpisu. Jednak przyjęcie tej ogólnej zasady stosowanej np. przy dofinasowaniu, lub przy samochodach osobowych prowadziło do sytuacji, w której środki całkowicie zamortyzowane po dodaniu elementu EL_n miały część odpisu stanowiącą koszt, co wydaje się niezgodne z logiką. Dlatego obecnie niezależnie od tego w jakim stanie amortyzacji znajduje się środek, po dodaniu elementu EL_n, odpis stanowiący koszt uzyskania od nowej podstawy jest zmniejszany w pierwszej kolejności o wartość elementu EL_n (oczywiście nie więcej niż wartość tego odpisu) i o tę samą wartość zwiększana jest część nie stanowiąca kosztu uzyskania. W momencie gdy wartość netto elementu EL_n będzie równa zero amortyzacja powróci do sposobu dokonywania odpisu z okresu przed dodaniem elementu EL_n.
  • W kartotece pracownika wydłużyliśmy pole z nazwiskiem. Niektóre nazwiska są imponująco długie.

Wersja 22.01.076 (17.10.2022)

  • W środkach trwałych uwzględniono dokument dofinansowania środka całkowicie zamortyzowanego, a więc w sytuacji, gdy otrzymano dofinansowanie w miesiącu w którym od środka nie dokonuje się już odpisów bowiem jest w całości umorzony. Takie dofinasowanie dzieli całość dokonanych odpisów na te stanowiące koszt uzyskania i te niestanowiące. Skutkiem uwzględnienia takiego dokumentu jest zmiana prawie wszystkich wydruków w module środki trwałe. Uwaga: program nie dokonuje wyksięgowania z kosztów uprzednio do nich zaliczonych odpisów od środków obecnie dofinasowanych. Trzeba to zrobić samodzielnie, jednakże odpowiednia kwota została umieszczona na dowodzie wewnętrznym.
  • W środkach trwałych uwzględniliśmy dość rzadko występującą sytuację. Przy przejęciu środków z jednej firmy do innej, wartość początkowa tych środków została oszacowana przez biegłego, który nakazał zwiększyć ich wartość o 20%. Ten stan faktyczny powoduje że środki, nawet te całkowicie zamortyzowane zaczynają się dalej amortyzować przy czym odpisy od 20-sto procentowego zwiększenia ich wartości nie będą stanowiły kosztu uzyskania. Przy niewielkiej ilości środków można dokonać korekty odpisów takich środków nie zaliczając ich do kosztów. Przy większej liczbie środków robienie tego dla każdego środka w każdym następnym miesiącu będzie dużym nakładem pracy. W związku z tym dodaliśmy do każdego elementu środka parametr w którym możemy poinformować program, że odpis od danego elementu nie stanowi kosztu uzyskania. Tym sposobem zwiększając wartość początkową środka przez dodanie elementu od którego odpis nie będzie stanowił kosztu uzyskania, możemy nie martwić się o kosztową część odpisu w kolejnych miesiącach. Program będzie to robił automatycznie.

Wersja 22.01.075 (12.10.2022)

  • Przywrócono zasady nadawania uprawnień, które w pewnym momencie stały się bardzo korzystne dla administratorów. Obecnie:
    • S super administrator bez względu na inne okoliczności ma dostęp do wszystkich firm i opcji oraz może dopisywać użytkowników o dowolnym statusie, w tym Super administratora
    • A Administrator może dopisywać i usuwać operatorów, nadawać im uprawnienia do firm i opcji. Administrator nie będzie widział innych administratorów i Super Administratorów  zobaczy jedynie operatorów.
    • O Operator nie ma możliwości nadawania uprawnień.
  • Przy alarmie o przekroczonych limitach do wejścia do VAT lub obowiązku ewidencjonowania obrotu z pomocą urządzenia fiskalnego uwzględniono datę rejestracji podmiotu. Limity stają się odpowiednio mniejsze w proporcji do ilości dni prowadzonej działalności. Przy obliczaniu obrotów porównywanych z limitem do kasy fiskalnej uwzględniane są jedynie przychody z kontrahentami bez numeru NIP.
  • Dodano nową opcję "8/1/6. Hasło do załączników ZIP". Wszędzie tam gdzie program pyta o możliwość wysłania maila z wydrukiem spakowanym hasłem, będzie to można zrobić hasłem wprowadzonym do programu. Dotychczas hasłem był nip firmy bez kresek. Jeżeli dla firmy zostanie ustalone hasło, pakowanie odbędzie się z tym hasłem w przeciwnym razie będzie to nip bez kresek.
  • Przy wejściu do opcji z umowami zlecenie, program poinformuje o kończących się umowach.
  • Poprawiono błąd w obliczeniu PIT-11. Pole z dochodem od wypłaconych przychodów z innych źródeł (zasiłków) nie było wypełniane. Dodatkowo przed wejściem do opcji z PIT-11 program zapyta jak postąpić w przypadku, gdy oprócz wynagrodzeń zakład pracy wypłacał zasiłki. Można zdecydować aby łączna kwota zaliczek na podatek była umieszczana w wierszu z największym dochodem, lub była rozdzielana pomiędzy wiersze proporcjonalnie do dochodu. (Metoda z jedną kwotą jest domyślna)
  • Do listy funduszy PPK dodaliśmy UNIQA TFI
  • Poprawiliśmy błąd polegający na nie powiązaniu pewnej zmiany podatkowej polskiego ładu w roku 2022 z działaniem programu. Otóż ustawodawca usunął z ustawy art. 21 ust.15 pkt.4. Treść tego punktu miała brzmienie: "Zwolnienie o którym mowa w Art. 21 ust.1 pkt.20, nie ma zastosowania do wynagrodzenia pracownika otrzymującego przychody, o których mowa w art. 12 ust. 1, zwolnione od podatku na podstawie ust. 1 pkt 148". Oznacza to, że począwszy od 1 stycznia roku 2022, wynagrodzenia kierowców (i innych wykonujących pracę poza granicami), którzy nie skończyli 26 roku życia, oprócz ulgi dla młodych korzystają ze zwolnienia w wysokości 30% diety za każdy dzień pobytu za granicą. Dotychczas obie te ulgi wykluczały się wzajemnie, a więc młody korzystający z ulgi z limitem 85528 nie miał dochodów zwolnionych w wysokości 30% diety za każdy dzień pobytu. Obecnie już ma. Co to dla nas oznacza?
    • Po pierwsze; wynagrodzenia "młodych" wcześniej niż wynika to z przepisu zaczęły przekraczać limit ulgi (85528  wynagrodzenia nie były zmniejszane o 30% ulgi). To nie jest duży problem, bowiem wszystko wyrówna się w zeznaniu rocznym
    • Po drugie; wynagrodzenia wcześniej niż to wynika z aktualnych przepisów osiągały drugi próg podatkowy. To też wyrówna się w zeznaniu.
    • Po trzecie; w miesiącu w którym przekroczony zostanie limit 85528zł, wysokość składki na ubezpieczenie społeczne odliczanej od dochodu opodatkowanego będzie w innej wysokości niż wynika ze znowelizowanego przepisu. To może być już problem, bowiem tylko składki obliczone od dochodu opodatkowanego mogą pomniejszać dochód do opodatkowania. I chociaż ich suma (ta od części zwolnionej i opodatkowanej) nie uległa zmianie, to w PIT-11 kwoty składek będą wykazane w różnych polach deklaracji.
    • Po czwarte; zaliczki i składki za miesiące po przekroczeniu limitu młodego będą takie same.
    W związku z uwzględnieniem tych przepisów, zmianie uległy obliczenia w płacach, PIT-11 i raport z obliczeń młodego pracownika do 26 lat. Jeżeli pracownik nie przekroczył limitu młodego (26l) to nic się nie zmienia (oprócz PIT-11 i raportu). Jeżeli przekroczył limit to wystąpią różnice w naliczaniu składek społecznych i zaliczek w tym miesiącu. Oczywiście uwzględnienie zmian może spowodować że limit nie zostanie przekroczony, lub zostanie przekroczony ale w późniejszym miesiącu. To samo dotyczy przekroczenia pierwszego progu podatkowego.

Wersja 22.01.074 (23.09.2022)

  • W osobistych danych podatkowych w opcji w której wyliczamy składki na ubezpieczenie zdrowotne właścicieli dodaliśmy nowe zestawienie. Po naciśnięciu klawisza F5 program pokaże nam zestawienie składek za poszczególne miesiące roku składkowego a w szczególności dochód narastająco od początku roku do danego miesiąca, dochód w poszczególnych miesiącach, podstawę składki i składkę. Całość podzielona na 2 części. W pierwszej wystąpią dane które zostały przekazane do płatnika a w drugiej dane, które wynikają z aktualnych dokumentów w księdze. Pokazana zostanie również różnica między składkami wykazanymi w DRA/RCA a składkami które powinny być wykazane zgodnie z bieżącymi wartościami w księdze. Dodatkowo pokazano dwie tabele w których pokażemy roczną składkę z działalności wg danych przekazanych do Zus i analogiczną tabelę wg aktualnych danych.
  • W narzędziach operatora na ostatniej pozycji dla podatników rozliczających się liniowo lub wg skali, będzie można wydrukować zestawienie kontrolne za wybrany miesiąc o składkach na ubezpieczenie zdrowotne wg danych przekazanych do ZUS i wg bieżących danych na podstawie kwot wykazanych w księdze. Jeżeli wystąpią różnice, to mogą one wynikać z nie przeliczonych sum w poszczególnych miesiącach, które są przygotowywane gdy zaglądamy do informacji podatkowej lub zamknięcia miesiąca. W taki przypadku należy najpierw wykonać zestawienie z pierwszego punktu, które zawsze będzie aktualne.

Wersja 22.01.073 (20.09.2022)

  • Poprawiono błąd w obliczeniach podatku zryczałtowanego, w przypadku gdy w danym miesiącu przychody wg jednej (lub wielu) stawek były ujemne. W takim przypadku program błędnie obliczał udziały przychodów wg stawek w łącznej kwocie przychodów, co prowadziło do wadliwego uwzględniania odliczeń od przychodu.
  • Poprawiono import z własnego formatu xml, w przypadku gdy występowały puste znaczniki.

Wersja 22.01.072 (18.09.2022)

  • Jeżeli pracownik miał kilka tytułów do potrąceń komorniczych, to mogło się zdarzyć, że suma potrąceń przekraczała kwotę dopuszczalną o (ilość tytułów-1) * 1gr. Np. dla dwóch tytułów przekroczenie mogło wynosić 1gr. Poprawiliśmy ten błąd.
  • Wydruk bieżących płatności w ewidencji ryczałtowej dla podatnika rozliczającego się kwartalnie, w miesiącu, który nie jest końcowym miesiącem kwartału pokazywał prognozowany podatek zryczałtowany 0zł. Poprawiliśmy ten błąd.

Wersja 22.01.071 (14.09.2022)

  • Jeszcze jedna poprawka związana z wczytywaniem dokumentów z plików xml.

Wersja 22.01.070 (12.09.2022)

  • Poprawiono błąd w odczytywaniu faktur z plików jpk_FA i jpk_vat.
  • Poprawiono błąd w obliczeniach potrąceń komorniczych od lipca 2022. Zapomnieliśmy zmienić stawki podatku na 12% co skutkowało zaniżeniem gwarantowanej płacy netto.
  • Dodaliśmy raport z obliczania wynagrodzenia urlopowego na przełomie miesiąca.
  • MF opublikowało schemat do PIT-11Z. Można go stosować od 26 IX.

Wersja 22.01.067 (07.09.2022)

  • Dostosowano raport z obliczeń chorobowego dla pakietu mobilności. Dotychczas pakiet nie był uwzględniany w raporcie, chociaż sama podstawa zasiłków obliczana była poprawnie. Podobnie uwzględniono pakiet mobilności w druku Z-3.
  • Przy imporcie danych z jpk_vat i z jpk_fa uwzględniono błędy, z którymi pliki te były generowane przez programy sprzedażowe. Białe znaki zgodnie ze standardem plików xml nie powinny występować w nazwie znaczników jeśli znaczniki nie posiadają dodatkowych argumentów.
  • Dostosowano wypłatę za miesiąc grudzień 2022 wypłacaną w roku 2023 do nowych przepisów obowiązujących od 1 stycznia 2023.
  • W umowie o pracę na drugiej karcie zestawu placowego zmieniono parametr określający wysokość potrącenia kwoty wolnej od podatku. Obecnie można wybrać jedną z 7 wartości:
    • Bez potrącania kwoty wolnej.
    • Potrącenie pełnej kwoty wolnej (1x 1/12 = 300zł) lub jej podwojonej wartości (2x 1/12=600zł)
    • Potrącenie 1/2 kwoty wolnej (1/24 = 150zł) lub jej podwojonej wartości (2x 1/24= 300zł )
    • Potrącenie 1/3 kwoty wolnej (1/36 = 100zł) lub jej podwojonej wartości (2x 1/36= 200zł )
  • Dodatkowo na trzeciej karcie można ustawić parametr, zgodnie z którym Ksp nie będzie potrącał zaliczki na podatek jeśli podstawa podatku będzie mniejsza od 30tys zł. Jeśli podstawa przekroczy tę kwotę Ksp będzie potrącał zaliczkę liczoną od nadwyżki ponad kwotę 30tys bez uwzględniania miesięcznej ulgi w podatku (np. 300zł). W Ksp na rok 2023 ekran będzie zorganizowany inaczej.
  • Podobnie w module z umowami zlecenie. Na formatce z umową można zadeklarować kwotę potrącanej od podatku ulgi w wysokości 1/12, 1/24 lub 1/36 kwoty rocznej ulgi w podatku. Wprowadzone wartości będą uwzględnione w obliczeniach począwszy od wypłat dokonanych w styczniu 2023.

Wersja 22.01.066 (31.08.2022)

  • Poprawiono tworzenie PIT-11 dla osoby korzystającej z ulgi 4+ i dla powracających z zagranicy (art.21 ust.1 pkt 152 i 153)

Wersja 22.01.065 (26.08.2022)

  • Poprawiono błąd w zaświadczeniu o wynagrodzeniu. Wartości średnie nie drukowały się w stopce dokumentu.
  • Poprawiono błąd w obliczaniu urlopu zaczynającego się 1-go dnia miesiąca, w przypadku gdy poprzedni urlop kończył się ostatniego dnia miesiąca. Program tratował urlop rozpoczynający się 1 dnia jako kontynuację, nawet wtedy gdy poprzednia absencja urlopowa kończyła się ostatniego dnia miesiąca ale niekoniecznie poprzedniego i pomiędzy urlopami nie było innej absencji.
  • Na formatce z absencją dodano pole w które dla absencji urlopowej można wpisać zmienną część stawki urlopowej. Jeżeli absencja urlopowa nie jest obliczana przez program tylko wpisywana przez użytkownika i dodatkowo absencja ta przechodzi na następny miesiąc, to program przyjmie do obliczeń w następnym miesiącu stawkę urlopową z miesiąca poprzedniego i obniży płacę zasadniczą o stałą część stawki urlopowej z poprzedniego miesiąca czyli o różnicę między całą stawką i zmienną stawką (z 3 i 12 miesięcy). Jeżeli obliczenia absencji urlopowej są wyliczane a nie wprowadzane, to pole ze zmienną częścią stawki urlopowej obliczane jest automatycznie.

Wersja 22.01.064 (25.08.2022)

  • W zaświadczeniu o wynagrodzeniu zwiększyliśmy okres za jaki jest wydawane do 12-tu miesięcy.

Wersja 22.01.063 (24.08.2022)

  • W opcji "C/1.Kartoteka środków trwałych" dodano dwie opcje.
  • Pierwsza pozwala zmienić datę zaprowadzenia ewidencji środków trwałych. Po wybraniu tej opcji zostaniemy poproszeni o wprowadzenie nowego roku zaprowadzenia ewidencji (Rok0). Po zaakceptowaniu zmiany program wykona następujące operacje:
    • Usunie wszystkie środki trwałe zlikwidowane przed rokiem Rok0 a wraz z nimi wszystkie elementy tych środków, dokumenty, inwestycje w toku i faktury dotyczące usuwanych środków.
    • Dla środków z datą OT mniejszą niż Rok0 obliczy bilans otwarcia odpisów na 31 grudnia roku poprzedzającego Rok0 oraz zmieni datę dokumentu wstrzymującego odpisy na 1 stycznia roku Rok0, jeżeli z dokumentu wstrzymującego odpis wynika, że w roku Rok0 odpisy są nadal wstrzymane. Podobne operacje wykona dla dokumentów zmieniających metodę amortyzacji, stawkę, czy inne dokumentów zmieniających zachowanie się środków.
    • Usunie wszystkie odpisy amortyzacyjne dla wszystkich środków
    • Ustawi nowy rok zaprowadzenia ewidencji na Rok0.
    • Otworzy wszystkie miesiące (w środkach trwałych)
  • Druga pozwala usunąć wszystkie środki trwałe, które zostały zlikwidowane przed podanym rokiem nazwanym tu Rok0. Po zaakceptowaniu, program usunie wszystkie środki zlikwidowane przed rokiem Rok0 a wraz z nimi:
    • Wszystkie dokumenty przypisane do środków zlikwidowanych
    • Wszystkie elementy środków zlikwidowanych
    • Wszystkie odpisy od tych środków
    • Wszystkie inwestycje w toku, które zostały przekazane do użytkowania, i które zostały potem zlikwidowane.
    • Wszystkie dokumenty związane z inwestycjami o których mowa wyżej.
  • Zalecane jest wykonanie archiwizacji firmy przed wykonaniem tych operacji, bowiem są one nieodwracalne.
  • Nowa deklaracja PIT-11 w wersji (29). Deklaracja obowiązuje od 1-go lipca, jednak wysłać do urzędu będzie ją można dopiero od 2-go września, ponieważ od tego dnia będzie obowiązywał schemat tej deklaracji na podstawie którego sporządzamy xml. Niestety schemat deklaracji PIT-11Z nie został jeszcze oficjalnie opublikowany, dlatego nie będzie możliwości wysłania do MF zbiorowego xml.
  • W wersji 22.01.057 zmieniliśmy sposób obliczania stawki urlopowej w sytuacji gdy pracownik przebywa na urlopie na przełomie miesiąca. Zgodnie z par.8 pkt 1rozporządzenia urlopowego podstawę wymiaru wynagrodzenia urlopowego ustalamy z miesięcy poprzedzających miesiąc rozpoczęcia urlopu. Tak więc jeśli urlop w danym miesiącu jest przedłużeniem urlopu z poprzedniego miesiąca, nie obliczamy stawki urlopowej tylko przyjmujemy ją w wysokości obliczonej w poprzednim miesiącu. Niestety zapomnieliśmy o jednej rzeczy. Otóż na godzinową stawkę urlopu składają się 3 elementy:
    • pierwszy wynika ze stawki miesięcznej z miesiąca w którym rozpoczyna się urlop. Nazwiemy go zasadniczą stawką urlopową.
    • drugi wynika ze średniej składników z 3 miesięcy i trzeci z 12 miesięcy. Nazwiemy je zmienną stawką urlopową.
  • Ponieważ na liście płac powinno być wykazane całe wynagrodzenie urlopowe, więc stawkę miesięczną należy zmniejszyć o tę część wynagrodzenia urlopowego które wynika z bieżącej stawki miesięcznej czyli o zasadniczą stawkę urlopową. Tak robiliśmy, ale gdy wynagrodzenie urlopowe nie jest obliczane tylko przejmowane z poprzedniej absencji, stawkę bieżącego miesięcznego uposażenia powinniśmy zmniejszyć o zasadniczą stawkę urlopową ale z miesiąca poprzedniego.

Wersja 22.01.061 (18.08.2022)

  • Poprawiono błąd. Zmiana numeru rejestracyjnego samochodu (dodanie odpowiedniego dokumentu) powodowała wygenerowanie korekty z art. 90b.
  • Serwer Vies zmieniła styl przesyłanych informacji , co uniemożliwiało sprawdzenie numeru NIP. Dostosowaliśmy Ksp do nowego formatu danych.

Wersja 22.01.060 (16.08.2022)

  • Poprawiono błąd. Składka zdrowotne z praw autorskich w umowach zlecenie (art.18) była ograniczana do wysokości zaliczki na podatek wg zasad 2021. (Błąd powstał w ostatniej wersji)
  • Poprawiono błąd sumowania zapłaconych składek zdrowotnych właściciela, gdy składki płacone były w kilku ratach.

Wersja 22.01.059 (11.08.2022)

  • Dodano nową deklarację PIT-8C (nie opublikowano jeszcze schematu do PIT-8CZ).
  • MF opublikowało na swoich stronach nowa deklarację PIT-11 (jak wiadomo deklaracje w podatku PIT nie będą już publikowane w Dzienniku Ustaw). Jednakże ani schemat do tej deklaracji jak również schemat do PIT-11Z nie został jeszcze umieszczony w Centralnym Repozytorium Wzorów Dokumentów Elektronicznych. Wobec tego nie będziemy jeszcze zmieniać dotychczasowego wzoru deklaracji w Ksp.
  • Zmieniono zaświadczenie o wynagrodzeniu dla pracowników i zleceniobiorców umieszczając w nim informację o pobranych składkach na ubezpieczenie zdrowotne.
  • W umowach zlecenie zmieniono formatkę z danymi do rachunku od wypłat zagranicznych. Dodano pole z kwotą diet, czyli kwotą wyłączoną z podstawy naliczenia składek na ubezpieczenie społeczne. Dotychczas kwota ta była obliczana automatycznie na podstawie kraju w którym wykonywano pracę, daty dokonania wypłaty i ilości dni pobytu za granicą. Ponieważ diety dla kierowców (pakiet mobilności) są zwykle obliczane z pomocą oprogramowania tachografu a czas ich pobytu za granicą może być ułamkiem, oraz praca jest świadczona zwykle w kilku krajach, kwota wyliczona przez ksp nie odzwierciedlała rzeczywistej kwoty diety. Obecnie można ją wprowadzić ręcznie. Naciśnięcie klawisza Insert w polu z dietą obliczy ją w dotychczasowej wysokości.
  • W danych firmy zwiększono ilość okresów zawieszonej działalności do sześciu.

Wersja 22.01.057 (11.08.2022)

  • Poprawiono błąd. Przy przekazywaniu danych do płatnika program wpisywał jako podstawę zdrowotnego dla osoby współpracującej przeciętne wynagrodzenie za IV kwartał roku ubiegłego zamiast 75% tej kwoty. Składka i obliczenia były poprawne.
  • Dodano przekazanie zerowej deklaracji RCA dla osoby powołanej (2250)
  • Dla biur rachunkowych nie posiadających modułu płace odblokowano możliwość wysyłania deklaracji DRA właścicieli do płatnika.
  • Jeżeli okres przebywania na urlopie przechodzi na następny miesiąc, program w następnym miesiącu (dla tego samego urlopu) nie będzie od nowa obliczał stawki urlopowej tylko przyjmie ją w wysokości z poprzedniego miesiąca.
  • W module płace, w parametrach księgowania do dano możliwość ustawienia procentu wynagrodzenia za pracę w godzinach nocnych, tak jak ma to miejsce dla nadgodzin.
  • W środkach trwałych w inwestycjach w toku dodano możliwość usunięcia powiązania inwestycji z elementem środka trwałego po naciśnięciu klawiszy Ctrl+Del. Czasem zdarza się sytuacja, że na skutek błędu sieciowego lub zaniku zasilania, podczas usuwania środka trwałego, który został pobrany z kartoteki środków w budowie, program nie zdążył usunąć daty OT i znacznika pobrania z kartoteki inwestycji. Takiej Inwestycji nie dało się ponownie pobrać do kartoteki środków. Naciśnięcie klawiszy Ctrl+Del rozwiązuje ten problem. Data OT jest usuwana i usuwane jest istniejące powiązanie (o ile istnieje)
  • Otrzymujemy wiele pytań jak przeprowadzić proces zmiany formy opodatkowania z ryczałtu na skalę od 1-go lipca. Najelepiej zrobić to w poniższy sposób:
    • Zarchiwizować firmę na ryczałcie
    • Dopisać nową firmę w Ksp
    • Wczytać dane zarchiwizowanej firmy ryczałtowej do nowej firmy
    • Odksięgować wszystkie dokumenty i otworzyć miesiące
    • Usunąć dokumenty z księgi, pozostawiając dokumenty w VAT
    • Usunąć zapłaty składek ZUS-51,52,53 z tabel podatkowych dotyczące deklaracji ZUS za miesiące do lipca 2022
    • Zmienić formę opodatkowania firmy na skalę i ewentualnie usunąć przychody z innych firm.
    • W danych właściciela poprawnie wpisać wszystkie informacje dotyczące opodatkowania i ubezpieczenia.
    • Wpisać w osobistych danych podatkowych przychody i dochody 0zł od stycznia do czerwca.
    • W złych długach oznaczyć dokumenty otrzymane do czerwca jako nie zmniejszające/zwiększające podstawę opodatkowania w podatku dochodowym, albo usunąć te dokumenty.
    • W instalacji w parametrach księgowania ustawić parametr dla korekty złych długów w podatku dochodowym na "2"- korekta zależy są od parametru na dokumencie. Jeżeli dokumenty są usunięte, to można nie zmieniać tego parametru
    • Zamknąć miesiące od stycznia do czerwca.
  • Poprawiono błąd przy wyliczaniu składki zdrowotnej dla członków rad nadzorczych (Art. 13 ust. 7). Program porównywał składkę zdrowotną z podatkiem obliczonym wg zasad roku 2021, a nie powinien. Jeżeli wynagrodzenie było niższe niż 600zł składka zdrowotna była zaniżana.

Wersja 22.01.056 (24.07.2022)

  • W instalacji drukarki dodano pole w którym informujemy program, że dana drukarka została przechwycona przez zdalny pulpit lub inny program do zdalnej pracy. W sytuacji w której osoba pracująca na zdalnym pulpicie (pracuje np. z domu na komputerze w firmie) chce wydrukować zestawienie na własnej drukarce (np. domowej) powinna zaznaczyć pole w definicji drukarki. Inaczej program do zdalnej pracy zamknie połączenie lub nie wydrukuje zestawienia. Problem nie dotyczy wydruków typu deklaracja. Zasadniczo jeżeli pracujemy zdalnie wykorzystując do tego celu zdalny pulpit systemu Windows, nie ma potrzeby zaznaczania drukarki jako przejętej. Ksp przed wydrukiem sprawdzi, że w nazwie przejętej drukarki występuje słowo "przekierowana" i uzna drukarkę za przejętą przez zdalny pulpit. Podobnie wystąpienie frazy "Teamviewer" lub "AnyDesk" w nazwie drukarki spowoduje przypisanie jej własności drukarki zdalnej. W innych sytuacjach trzeba zaznaczyć w instalacji pole informujące o przejęciu drukarki. Dlaczego problem występuje przy wydruku zestawień a nie występuje przy wydruku deklaracji? Otóż w deklaracjach używamy standardowych czcionek Windows, natomiast w zestawieniach używamy własnych czcionek. Zostały one tak zaprojektowane (są typu "monotype"  o stałej szerokości) aby zachowując wysokość były na tyle wąskie, aby nie tracąc czytelności można było wydrukować najszersze z możliwych zestawienie. Moduł do zdalnego drukowania systemu Windows, z którego korzystają wszystkie aplikacje do zdalnej pracy, nie radzi sobie z czcionkami zaprojektowanymi przez użytkownika, dlatego drukując zestawienie na lokalnej drukarce przy pracy zdalnej, zmieniamy czcionkę na standardową czcionkę Windows, co rozwiązuje problem.

Wersja 22.01.055 (20.07.2022)

  • Poprawiono odliczanie składek na ubezpieczenie zdrowotne dla podatników rozliczających się liniowo lub ryczałtem. W sytuacji gdy oprócz składek z działalności podatnik opłacał składki zdrowotne z innych tytułów (np. spółki komandytowe), program błędnie odliczał całe, zapłacone składki zdrowotne, podczas gdy powinien odliczać tylko te, które przypadają na daną formę opodatkowania. Ten błąd poprawiliśmy w poprzedniej wersji, jednak nie uwzględniliśmy przypadku wprowadzonych wielu zapłat do jednego zobowiązania, dlatego program nadal odliczał całe składki dla takiego przypadku.
  • Przy wpisywaniu absencji chorobowej program będzie informował o zbliżaniu się do limitu (182 dni) lub jego przekroczeniu. Wraz z bieżącą absencją program zsumuje wszystkie poprzednie, jeżeli przerwa pomiędzy nimi nie jest dłuższa niż 60dni. Sumowanie odbywa się do pierwszej dłuższej niż 60dni przerwy.
  • Dodano zabezpieczenie nie pozwalające odliczyć więcej zapłaconej składki zdrowotnej niz składka należna.

Wersja 22.01.053 (18.07.2022)

  • Poprawiono błąd. Pełnomocnictwo ZUS-PEL wydrukowane przed jego podglądem, zawierało tylko 2 strony zamiast 3.
  • W opcji z pakietem mobilności, pracownicy będą teraz ułożeni alfabetycznie. Dodano również zestawienie pracowników z wypłaconymi kwotami.
  • Poprawiono odliczanie składek na ubezpieczenie zdrowotne dla podatników rozliczających się liniowo lub ryczałtem. W sytuacji gdy oprócz składek z działalności podatnik opłacał składki zdrowotne z innych tytułów (np. spółki komandytowe), program błędnie odliczał całe, zapłacone składki zdrowotne, podczas gdy powinien odliczać tylko te, które przypadają na daną formę opodatkowania.

Wersja 22.01.052 (09.07.2022)

  • Poprawa błędu. Składka zdrowotna za osobę współpracującą za miesiąc czerwiec w przypadku gdy wypłata dla tej osoby była dokonana w lipcu, była policzona wg nowych zasad dopiero w lipcu, a powinna być policzona "po nowemu" już za miesiąc czerwiec.
  • Umożliwiliśmy zaliczanie do kosztów uzyskania przychodów, zapłaconych składek na ubezpieczenie zdrowotne od początku roku (do limitu 8700) dla podatników rozliczających się podatkiem liniowym, począwszy od miesiąca czerwca. W związku z tym w punkcie 8/2.Wspólnicy na trzeciej zakładce dodaliśmy pole pozwalające zadeklarować, że składka zdrowotna właściciela będzie zaliczona do kosztów uzyskania. Jeżeli zdecydujemy się na zaliczanie składki w koszty, to trzeba będzie to robić aż do końca roku. Ksp nie pozwala zaliczać w koszty składki zdrowotnej w jednym miesiącu a w następnym już nie. Więc albo zaliczamy, albo nie zaliczamy. Trzeba sobie zdawać sprawę, że korzyść z zaliczenia składki do kosztów nie będzie spektakularnie duża. Zacznie pojawiać się przy dochodzie pomniejszonym o składki na ubezpieczenie społeczne mniej więcej od 66tyś i ustabilizuje się przy dochodzie 190tyś na kwocie 426zł. Zaliczając zdrowotne do kosztów uzyskania będziemy płacić większy podatek dochodowy i mniejszą składkę zdrowotną. Zauważymy to dopiero podczas obliczania zaliczki za sierpień i zdrowotnego za lipiec. Składki zdrowotne zostaną przekazane do księgi razem z innymi składkami na ubezpieczenie społeczne. Przy czym jeżeli firma prowadzona jest w formie spółki, to program po przekazaniu składek na ubezpieczenie zdrowotne do księgi dodatkowo przypisze kwotę składki tylko danemu wspólnikowi wykorzystując mechanizm "kosztów wg uzgodnień" (Księgowanie dokumentów  klawisz "W"). Trzeba więc będzie dodatkowo drukować folio właściciela.
  • Jeżeli zdecydujemy się na zaliczanie składki na ubezpieczenie zdrowotne do kosztów uzyskania to preferowana przez nas kolejność postępowania jest następująca: dla większej przejrzystości załóżmy że księgujemy czerwiec:
    • Wprowadzamy zapłaty składek Zus dokonane w czerwcu za miesiąc Maj.
    • Wprowadzamy dokumenty do księgi przychodów
    • Na koniec miesiąca w opcji D/7.Eksport do płatnika - PIT-4 przekazujemy składki i wynagrodzenia do księgi za miesiąc czerwiec (do księgi zostaną dopisane również składki zdrowotne).
    • W opcjach informacji podatkowej 4/8.Przekaż dane o dochodach do płac przekazujemy dochód narastająco dla każdego wspólnika do tabeli ze składkami Zus.
    • W opcji 5/1.Osobiste dane podatkowe obliczamy składki na ubezpieczenie właścicieli za miesiąc czerwiec.
  • W kolejnych miesiącach postępujemy identycznie. Jeżeli chcemy dowiedzieć się jaką korzyść osiągniemy z zaliczania zdrowotnego do kosztów proszę skorzystać kalkulatora dostępnego na naszej stronie (zobacz).
  • Zaktualizowaliśmy tabelę odsetek

Wersja 22.01.051 (06.07.2022)

  • Poprawa błędu. Ze zwolnienia podatkowego może skorzystać pracownik, który pobiera zasiłek macierzyński i ma prawo skorzystać z jednej z ulg podatkowych (art. 21. Ust.1 p.148, 152-154) już za miesiąc czerwiec, jeżeli jego wynagrodzenie wypłacane jest w lipcu.
  • Poprawa błędu. Deklarowaną zaliczkę (1/12) dla podatników na skali podatkowej zmniejszaliśmy o 29.41% już przy liczeniu zaliczki za miesiąc czerwiec a powinniśmy to robić począwszy od zaliczek za miesiąc lipiec.
  • Poprawa błędu. W okresie zawieszonej działalności, jeżeli jest ona zawieszona przez cały miesiąc, składka zdrowotna nie powinna być naliczana. Ksp naliczał składkę.
  • Dodatkowo w okresie zawieszonej działalności zmniejszamy proporcjonalnie do okresu zawieszenia podstawę składki na ubezpieczenie społeczne (po naciśnięciu klawisza Insert)
  • W przygotowaniu:
    • Możliwość zaliczenia w koszty składki zdrowotnej właściciela (tak jak składki na ub. społeczne), przy czym zapłacone składki zdrowotne będziemy przekazywać w koszty odrębnie dla każdego właściciela kwalifikując je jako koszty wg uzgodnień.
    • Możliwość zadeklarowania pracownikowi jego płacy zasadniczej jako płacy minimalnej powiększonej o zadaną kwotę. W tej sytuacji nie trzeba będzie tworzyć w przyszłym roku dodatkowych zestawów przy zmianie płacy minimalnej w drugiej połowie roku.

Wersja 22.01.049 (06.07.2022)

  • Poprawa błędu przy obliczaniu płac dla pracowników z kosztami 50%. Program nieprawidłowo obniżał limit tych kosztów, co w przypadku wysokich wynagrodzeń z takimi kosztami, zawyżało zaliczkę na podatek.
  • Poprawa błędu przy obliczaniu wypłaty za dany miesiąc w przypadku pracownika u którego występuje "odroczona zaliczka" oraz w tym samym miesiącu wypłacono wypłatę za wcześniejszy miesiąc (np. wypłata za maj wypłacona w czerwcu i za czerwiec wypłacona w czerwcu). Program zawyżał zaliczkę na podatek.

Wersja 22.01.048 (23.06.2022)

  • Poprawiliśmy błąd który wystąpiłby przy wyliczaniu zaliczki na podatek dla podatnika rozliczającego się Liniowo i dodatkowo płacącego zaliczki w wysokości 1/12 podatku za rok 2021. Począwszy o zaliczek za Lipiec 2022 zaliczkę można zmniejszyć o 19% zapłaconych składek na ubezpieczenie zdrowotne ale nie więcej niż 19% z kwoty 8700. Błąd polega na tym, że zaliczkę zmniejszaliśmy już za miesiąc czerwiec.
  • Na naszej stronie w dziale z kalkulatorami udostępniamy krótki film dla przedsiębiorcy o zmianach od lipca 2022. (zobacz)

Wersja 22.01.047 (20.06.2022)

  • W bieżących płatnościach dla podatników którzy płacą zaliczki na podatek dochodowy kwartalnie, dodano na wzór podatku Vat w miesiącach, które nie są końcem kwartału informację o aktualnej wysokości podatku nazwanej na wydruku "prognozowanym".
  • Podczas pobierania kursów walut w dniu 21.06.2022 serwer NBP zaczął zwracać kod statusu wykonanego żądania, który nie znajdował się na liście kodów w protokole http, co Ksp interpretowało jako błąd. Dodaliśmy ten kod do listy kodów poprawnie wykonanego zadania.

Wersja 22.01.046 (13.06.2022)

  • Poprawiono naliczanie składki zdrowotnej dla osób powołanych (kod: 2250), w ostatniej wersji (045) składkę ograniczaliśmy do wysokości podatku obliczonego wg zasad 2021 roku, co było nieprawidłowe. Dodatkowo dla umów z kodem ubezpieczenia 2250 i przychodem z art.13 ust.5 i 6 będziemy sprawdzać czy suma wypłaconego wynagrodzenia w roku nie przekracza kwoty 6000zł. Jeżeli nie przekracza, składki zdrowotne nie będę naliczane. Dopiero nadwyżka ponad 6000 będzie uwzględniana w podstawie do zdrowotnego. (Nowy przepis obowiązuje od lipca). Osoby u których suma wypłat za rok 2022 nie przekroczyła 6000zł należy wyrejestrować z ubezpieczeń i ponownie zarejestrować dopiero gdy suma wypłat przekroczy kwotę 6tys.
  • W deklaracji VAT-26 uwzględniono zmianę kwalifikacji samochodu osobowego z A2 na A1. Dotychczas taka zmiana nie powodowała umieszczenia samochodu na deklaracji VAT-26 korekta  poprawiliśmy.
  • Dostosowaliśmy eksport deklaracji Wn-D i inf-DP do wymagań aplikacji SODiR online. Teoretycznie wymagania miały być identyczne jak dotychczas, ale jak się okazało nie do końca.
  • Na naszej stronie udostępniliśmy arkusz excel, pozwalający ocenić podatnikom rozliczającym się obecnie w formie ryczałtu, czy opłaca im się zmienić formę opodatkowania na Skalę, od lipca tego roku, czy też bardziej opłacalna będzie zmiana formy opodatkowania za cały 2022 rok na skalę podatkową (zobacz)

Wersja 22.01.045 (12.06.2022)

  • Na skutek opinii Głównego inspektoratu pracy i Resortu zmieniamy sposób obliczania wynagrodzenia zasadniczego ustalonego w stawce miesięcznej w przypadku gdy na skutek choroby lub innego zdarzenia skutkującego wypłatą zasiłku a także innych okoliczności, dla których zgodnie z par.11 lub 12 "rozporządzenia o wynagradzaniu..." za czas przepracowany nie należy się wynagrodzenie, wynagrodzenie zasadnicze zostanie ustalone jako iloczyn stawki godzinowej i ilości przepracowanych godzin. Stawkę ustalimy zgodnie z par.4 ust. 2 pkt 1 rozporządzenia. Dotychczas stawka wynikała z płacy minimalnej i dodatkowo wynagrodzenie ujmowane było w pozycji wyrównania do płacy minimalnej.
  • Zaktualizowano tabelę odsetek
  • Z uwagi na fakt, że od 2023 roku płaca minimalna będzie aktualizowana 2 razy w roku, dodano w opcji "8/5/3.Płaca minimalna i inne składniki" dodatkowe pole z płacą minimalną obowiązującą w drugim półroczu. Zauważmy, że dla potrzeb ustalenia minimalnej podstawy składki zdrowotnej obowiązującą przez cały rok płacą minimalną jest ta z pierwszego półrocza.
  • Podczas obliczania podstawy składek na ubezpieczenie zdrowotne dla prowadzących działalność uwzględniono okresy zawieszonej działalności. W opcji "8/1/1.Edycja danych firmy" na drugiej zakładce dodano pola, w które należy wprowadzić okresy w których działalność została zawieszona. Dokumenty wprowadzone do księgi w tym okresie nie będą uwzględniane w podstawie naliczenia składki zdrowotnej (decyduje data księgowania w księdze). W praktyce, zostanie ustalony dochód (przychód dla ryczałtu) wynikający z tych dokumentów, który pomniejszy dochód z działalności do obliczeń podstawy ZUS-52. Jeżeli data początku zawieszenia działalności będzie pusta oznaczać to będzie że działalność jest zawieszona od początku roku. Pusta data końca zawieszenia działalności oznacza że nie jest jeszcze znana data odwieszenia działalności lub działalność jest zawieszona do końca roku. Jeżeli obydwie daty będą puste, będzie to oznaczać, że działalność nie jest i nie była zawieszona. W związku z wprowadzeniem tych dat, zmieniono raport z przekazania podstawy składek z działu księgowego do działu płac. Dodatkowo w opcji dochody z innych firm zmieniono formatkę nr 5 na której obecnie zamiast kwoty sprzedaży środka trwałego będzie podawany dochód z okresu zawieszonej działalności. Od wersji 041 kwota za jaką sprzedano środek nie ma już znaczenia  dlatego też usunięto ją również z formatki przy wprowadzaniu sprzedaży do księgi.
  • W narzędziach operatora dodano zestawienie "Czy zmienić formę opodatkowania od 1.VII?". Zestawienie ma sens, jeżeli do ewidencji ryczałtowca wprowadzano również koszty, wówczas program może oszacować dwa zdarzenia: pierwsze gdy podatnik ryczałtowy wybierze na drugie półrocze nadal opodatkowanie ryczałtem i drugie gdy zamieni je na skalę podatkową. Program dla każdego z wyborów obliczy hipotetyczny podatek i składki zdrowotne za cały rok zależnie od podjętej decyzji, przy założeniu, że przychody i koszty w drugiej połowie roku będą identyczne jak w pierwszej.
  • Na naszej stronie w opcji z kalkulatorami udostępniliśmy kalkulator pozwalający zobaczyć wpływ zmian podatkowych od 1.lipca na wypłacane wynagrodzenia (zobacz).

Wersja 22.01.044 (28.05.2022)

  • Pozostaje nierozwiązany problem naliczania składek na FP dla zatrudnionych na niepełny etat z wynagrodzeniem zasadniczym większym od płacy minimalnej ale na skutek pobierania zasiłku, obniżonym do kwoty mniejszej niż płaca minimalna. Zgodnie z poradnikiem Zus wynagrodzenie takie nie podlega przeliczeniu na pełny miesiąc, a więc składka na FP powinna wynosić 0. Jeden z naszych klientów zwrócił się do Zus o wyjaśnienie otrzymując następującą odpowiedź. "w związku z tym ,że pracownik ma zagwarantowane co najmniej minimalne wynagrodzenie z tytułu umowy o pracę należy naliczyć składkę na FP w miesiącu , w którym wynagrodzenie jest niższe niż minimalne w związku z wypłatą zasiłku chorobowego". Jak z tego wynika należy jednak naliczyć składkę, chociaż odpowiedź nie wspomina o niepełnym etacie pracownika, jak również zawiera pojęcie gwarantowanej płacy minimalnej, co jest oczywiste i wynika z kodeksu pracy, a więc dotyczy każdego pracownika z umową o pracę niezależnie od tego w jakim wymiarze czasu pracy jest zatrudniony. Tak więc zmieniamy sposób oceny, czy pracownikowi naliczyć FP, dla parametru ustawionego na "Nie licz gdy < płacy minimalnej". W sumie lepiej zapłacić niż potem korygować.
  • Poprawiono eksport pracowników. Eksportowali się tylko pracownicy z kartoteki zatrudnionych. Pracowników przeniesionych do kartoteki zwolnionych nie dało się wyeksportować.

Wersja 22.01.043 (28.05.2022)

  • Wprawdzie jest rzeczą prawie niemożliwą aby podatnik sporządzał remanent w sytuacji gdy jest on większy od początkowego (na początek roku), to jednak urząd zawsze może od niego tego zażądać. W związku z tym jeżeli w opcji z remanentem użytkownik poinformuje program aby ten był uwzględniany przy obliczaniu dochodu, i remanent końcowy będzie większy od początkowego, to nie zostanie on uwzględniony w dochodzie dla potrzeb obliczenia składki zdrowotnej. Zmieniono również Raport z przekazania podstaw do płac.
  • Zaktualizowano tabelę opłat ekologicznych
  • Zmieniono sposób sprawdzenia, czy naliczać składkę na FP jeżeli parametr ustawiony był na wartość "Nie naliczaj gdy podstawa < minimalnej".

Wersja 22.01.042 (25.05.2022)

  • Poprawiono błąd występujący przy przeliczaniu wyrównania wynagrodzenia w pakiecie mobilności.
  • Poprawiono raport z obliczania chorobowego. Raport pokazywany był wg starego wzorca nie uwzględniającego nowego brzmienia art.43 (miesiąc przerwy pomiędzy zasiłkami a nie 3 miesiące)

Wersja 22.01.041 (22.05.2022)

  • W poprzedniej wersji zapomnieliśmy o ryczałcie. Połowę zapłaconej składki zdrowotnej można odliczyć od przychodu za czerwiec.
  • Na formatkach przychodów z innych firm brakowało podsumowania kwot.
  • Poprawiono tworzenie xml dla deklaracji PIT-4R
  • Z objaśnień na stronie MF wynika, że dochód ze sprzedaży środka trwałego dla potrzeb obliczenia podstawy składki zdrowotnej nie musi być większy od zera. Tak więc usunęliśmy to ograniczenie. Na formatce ze sprzedażą środka wystarczy wpisywać odpisy zaliczone w koszty do końca 2021 roku. Kwota za jaką sprzedano środek obecnie nie jest brana pod uwagę. Ponieważ jest to korzystne rozwiązanie dla podatnika, nie trzeba nic poprawiać. Ewentualnie nadpłacona składka zdrowotna rozliczy się w bieżącym miesiącu.
  • Uwzględniliśmy zmianę stawki podatku z 17% na 12% dla podatników wpłacających uproszczone zaliczki i rozliczający się wg skali. UWAGA: Nie zmieniamy w Ksp kwoty zaliczki wynikającej z dochodu za rok 2021. Program sam począwszy od zaliczki za czerwiec 2022 obniży ją do wysokości 12/17 zaliczki deklarowanej (zmniejszenie o 29,41%).

Wersja 22.01.040 (18.05.2022)

  • Poprawiono błąd związany z naliczeniem składki zdrowotnej dla osoby współpracującej. Od lipca 2022 podstawa składki powinna wynosić 75% przeciętnego wynagrodzenia w IV kwartale roku poprzedniego. Do Lipca podstawą jest 100% tej kwoty.
  • Poprawiono zapis do xml pustej deklaracji VIU-DO.
  • Poprawiono uwzględnianie dochodu ze sprzedaży środka trwałego w podstawie składki zdrowotnej z informacji o tej sprzedaży zawartej na formatkach przychodów z innych firm. Program nie ograniczał wykazanych tam odpisów za lata do 2021 włącznie do kwoty sprzedaży środka.
  • Zmiany związane z nowa poprawką do polskiego ładu w stosunku do poprzedniej wersji programu):
    • W płacach i zleceniach nic się nie zmienia
    • Podatnicy na skali będą stosować stawkę podatku 12% płacąc zaliczkę w miesiącu lipcu, czyli przy obliczaniu zaliczki za czerwiec.
    • Podatnicy z podatkiem liniowym, odliczą zdrowotne do limitu 8700 już podczas obliczania zaliczki za miesiąc czerwiec. Jeżeli płacą zaliczki w formie uproszczonej, odliczą od deklarowanej zaliczki za czerwiec 19% zapłaconych składek zdrowotnych, nie więcej niż 19% kwoty 8700.

Wersja 22.01.039 (16.05.2022)

  • Poprawiono błąd. Formatka do wprowadzania kwot związanych ze sprzedażą środka trwałego pokazywała się pomimo braku kwoty w polu z innymi przychodami.

Wersja 22.01.038 (13.05.2022)

  • W opcji przychody z innych firm dodano formatkę na której można wpisać lub pobrać informację o sprzedanych środkach trwałych. Informacja ta będzie uwzględniona w obliczeniu podstawy składek na ubezpieczenie zdrowotne. Do tej pory była uwzględniana jedynie przy sprzedaży środka w głównej firmie.
  • Temat ustalania podstawy do ubezpieczenia zdrowotnego w przypadku sprzedaży środków trwałych wydawał się mało skomplikowany, bowiem zaczerpnięty został wprost z UPDoF, z małą modyfikacją. Licząc dochód do opodatkowania (dla potrzeb PIT), przyjmujemy, że dochodem ze sprzedaży środka jest wartość za jaką został sprzedany pomniejszona o wartość początkową środka i powiększona o dokonane odpisy. Ten zapis prowadzi bezpośrednio do pojęcia niezamortyzowanej części środka (wartości Netto). Ponieważ po stronie sprzedaży ujmujemy dokument sprzedaży więc po stronie kosztowej ujmujemy wartość netto środka trwałego w chwili sprzedaży. Jeżeli przykładowo sprzedajemy całkowicie zamortyzowany środek, to dochodem jest wartość sprzedaży, bowiem po stronie kosztów brak jest kwoty niezamortyzowanej części środka na dzień sprzedaży. Polski ład wprowadził modyfikację dochodu ze sprzedaży środka przyjmując że jest to kwota sprzedaży pomniejszona o wartość początkową i powiększona o dokonane odpisy ale z wyjątkiem tych, które zostały zaliczone do kosztów uzyskania przed rokiem 2022. Ta drobna poprawka prowadzi do pewnych komplikacji. Mamy bowiem w księdze ustalony już dochód jako suma przychodów (w tym przychody ze sprzedaży środków) minus suma kosztów (a w kosztach odpisy planowe i nieplanowe zaksięgowane raczej wspólnym dokumentem dla wszystkich środków a nie oddzielnie dla każdego). Wyjęcie z niej dochodu ze sprzedaży środka trwałego celem zastąpienia go dochodem obliczonym wg wytycznych Zus jest już dość skomplikowane. Jak pokazaliśmy w dokumencie (Dochód ze sprzedaży ŚT - tylko dla dociekliwych), wystarczy dochód obliczony dla potrzeb PIT zmniejszyć o odpisy amortyzacyjne zaliczone do kosztów uzyskania w okresie do roku 2021 włącznie, nie więcej jak wartość sprzedaży tych środków.
  • Ponieważ w Ksp dochód zmniejszaliśmy o wartość początkową środka nabytego przed rokiem 2022 więc musieliśmy teraz zmodyfikować wiele formatek aby naprawić obliczenia dochodu od sprzedanych środków. Różnice wystąpią w przypadku sprzedaży środka nabytego przed rokiem 2022 i w dalszym ciągu amortyzowanego jeżeli wartość sprzedaży jest większa od jego wartości netto.
  • Przy wprowadzaniu dokumentu sprzedaży, jeżeli wpiszemy kwotę do pola z pozostałymi przychodami, po zapamiętaniu dokumentu pokaże się formatka na której należy wpisać 2 kwoty, o ile nasza sprzedaż związana jest ze sprzedażą środka trwałego. W innym przypadku nie wpisujemy kwot na formatce. Pierwsza kwota jest kwotą sprzedaży środka trwałego. Kwota ta może być inna niż kwota na dokumencie sprzedaży w Ksp, bowiem faktura może zawierać oprócz środka jeszcze inne pozycje. Druga kwota, jest sumą odpisów amortyzacyjnych zaliczonych do kosztów uzyskania za okres od daty przyjęcia środka w użytkowanie do końca 2021 roku. Jeżeli posiadamy moduł środków trwałych, to na dokumencie likwidacji środka dodaliśmy pozycję zawierającą tę kwotę (opcja C/1/3.srodki trwałe dokumenty). Po ustawieniu kursora na dokumencie likwidacji, klawisz F5 spowoduje jego wydruk.
  • Jeżeli nie posiadamy modułu środków trwałych, kwotę odpisów należy wpisać na podstawie własnej ewidencji. Podobnie jeżeli sprzedaż środka nastąpi w innej firmie podatnika której przychody i koszty wpisujemy ręcznie w opcji przychody z innych firm, będziemy musieli na formatce nr 6 wpisać wartość sprzedaży środka i odpisy za lata do końca roku 2021.

Wersja 22.01.037 (11.05.2022)

  • Poprawiono błąd polegający na nie uwzględnieniu zaznaczonej w danych właściciela decyzji, aby od wybranego miesiąca potrącał podatek w wysokości 17% (12%) pomimo przekroczenia pierwszego progu podatkowego.
  • Poprawiono raport z przekazania danych o dochodzie do działu płac. Zapomnieliśmy uwzględnić w zestawieniu danych ryczałtowca
  • W raporcie o którym wyżej pokazywaliśmy podstawę zdrowotnego dla podatku Liniowego podczas gdy podatnik miał wybrane zasady ogólne (skala). Obliczenia były poprawne.
  • Poprawiono błąd. Jeżeli pracownik miał zadeklarowany procent podatku 17%, program liczył podatek wg stawki 12%.
  • Poprawiono błąd w umowach zlecenie. Gdy zadeklarowano zleceniobiorcy podatek 32%, program liczył podatek wg stawki 17%.

Wersja 22.01.036 (06.05.2022)

  • Przy obliczaniu dochodu ze sprzedaży środka trwałego celem ustalenia podstawy naliczenia składki zdrowotnej uwzględniono warunek, że dochód ten nie może być liczbą ujemną
  • Poprawiono błąd występujący przy przekazaniu wystawionych przez biuro rachunkowe faktur do książek klientów. W przypadku wystąpienia takiego przypadku proszę o kontakt. Podeślemy procedurę naprawczą.
  • Przed wydrukiem pełnomocnictwa ZUS-PEL będzie teraz można zdecydować które kratki na wydruku mają być zaznaczone.
  • Poprawiono błąd w obliczaniu składki zdrowotnej właściciela. Błąd występował w sytuacji gdy w danym miesiącu występowała strata liczona jako dochód narastająco z tego miesiąca minus dochód narastająco w miesiącu poprzednim. Dochód oczywiście wg zasad Zus, a więc zawsze większy lub równy zero. Różnica tych dwóch dochodów była dochodem danego miesiąca i stawała się podstawą do naliczenia składek w miesiącu następnym. To był ten błąd. Powinniśmy przyjmować za dochód danego miesiąca różnicę pomiędzy dochodem narastająco liczoną jako sumę przychodów minus suma kosztów minus sumę zapłaconych składek na ubezpieczenie społeczne minus wartość netto sprzedanych środków trwałych bez odpisów za lata poprzednie a sumą miesięcznych dochodów za miesiące poprzednie wykazywanych w deklaracjach ZUS. Np. dochód w styczniu 10000, dochód za styczeń+luty 5000 i dochód styczeń+luty+marzec 30000. Wg dotychczasowych obliczeń dochód w styczniu wynosił 10000 w lutym 0 (5000-10000) i w marcu 25000 (30000-5000), powinno natomiast być: styczeń=10000, luty=0, marzec=20000 (30000-10000). Podczas instalacji tej wersji, program instalacyjny wykryje firmy w których wystąpił ten problem i pokaże je w raporcie z instalacji (Menu: Narzędzia administratora).
  • Zmieniliśmy raport z przekazania danych o dochodach (4/9.Raport do płac z podstaw zdrowotnego)
  • W obliczeniach list płac i umów zleceń uwzględniono nowe przepisy obowiązujące od 1-go lipca:
    • Zmiana stawki podatku na 12%
    • Zmiana kwoty ulgi odliczanej od podatku na 300zł
    • Likwidacja ulgi dla klasy średniej
    • Uwzględnienie wypłat zasiłku macierzyńskiego w uldze dla młodych oraz ulgach z art.21 ust.1 pkt 152-154. Od lipca ten przychód będzie objęty zwolnieniem, jednakże przychód ten nadal nie zmniejsza limitu 50% kosztów uzyskania
    • Rezygnacja z procedury odraczanego podatku.
    • Pomimo zapowiedzi nadal należy obliczać podatek wg zasad roku 2021, bowiem naliczona składka na ubezpieczenie zdrowotne nie może przekroczyć zaliczki obliczonej wg zasad roku 2021.
    • Umowy zlecenie i o dzieło opodatkowane stawką 12%
    • Umowy zlecenie z kwota określoną na umowie w wysokości nieprzekraczającej 200zł opodatkowane ryczałtem 12%
    • PIT-11 nie jest zmieniony i na razie nie wiadomo gdzie umieszczać w nim zasiłek macierzyński objęty ulgą.
  • W obliczeniach podatku zryczałtowanego dla prowadzącego działalność uwzględniono zmiany od 1-go lipca:
    • Połowa zapłaconej stawki na ubezpieczenie zdrowotne zmniejsza przychód do opodatkowania. Rozliczenia tej składki realizujemy identycznie jak składki na ubezpieczenie społeczne. Czyli połowę zapłaconego zdrowotnego od początku roku minus połowę zdrowotnego rozliczonego w poprzednich okresach trzeba podzielić na stawki ryczałtu roczną strukturą sprzedaży wg stawek aby ustalić ile zdrowotnego przypada na poszczególne stawki i zmniejszyć przychody miesięczne wg stawki o zdrowotne wg stawek. Robimy to razem z ubezpieczeniem społecznym i innymi odliczeniami. Zdrowotnego nie zmniejszamy o część przypadającą na przychody zwolnione (np. młody, 152-154)
    • W obliczeniach podatku wg skali dla prowadzącego działalność uwzględniono zmiany od 1-go lipca:
    • zmiana stawki podatku na 12%
    • Zmiana ulgi od podatku na 3600
    • Likwidacja ulgi dla klasy średniej
  • W obliczeniach podatku liniowego dla prowadzącego działalność uwzględniono zmiany od 1-go lipca:
    • Jeżeli zaliczka od podatku wynika z dochodu z bieżącego roku odliczamy od dochodu zapłacone składki na ubezpieczenie zdrowotne, nie więcej niż 8700, zapłacone od stycznia 2022. Oczywiście dopiero przy obliczaniu zaliczki za miesiące począwszy od lipca.
    • Jeżeli podatnik płaci zaliczkę w formie uproszczonej (1/12) to od tej zaliczki będziemy odejmować 19% zapłaconych składek na ubezpieczenie zdrowotne ale nie więcej niż 19% z kwoty 8700. Odliczeń dokonamy począwszy od zaliczki za lipiec uwzględniając składki od początku roku.
  • Zaktualizowaliśmy zestawienie "Co wybrać: liniowy,skala,ryczałt", dostępne w narzędziach operatora.
  • Zmieniliśmy wiele zestawień i formatek. Niestety od 2023 wszystko trzeba będzie uzupełnić o kolejne zmiany a jest ich bardzo dużo.

Wersja 22.01.035 (24.04.2022)

  • Nowe schematy deklaracji PIT-4R i PIT-8AR. Można je stosować od dnia 30.IV.2022.
  • Jeżeli podatnik nie rozliczał podatku VAT metoda kasową, ale występowała u niego sprzedaż, która wymagała rozliczenia transakcji w sposób kasowy, to program pomijał takie dokumenty sprzedaży w obliczeniach vat. Problem dotyczy dokumentów niezapłaconych w zeszłym roku i zapłaconych w bieżącym. Poprawiliśmy ten błąd.
  • W imiennym rocznym raporcie RMUA (obecnie IMIR) uwzględniliśmy wyrównania zasiłków.
  • Poprawiono umieszczanie w raporcie (IMIR) informacji o zasiłkach i wynagrodzeniach chorobowych. Program umieszczał w nim również zasiłki za okresy choroby w bieżącym roku ale wypłacone w następnym. Poprawiliśmy to również w programie na rok 2021 (wersja 21.01.103)
  • W osobistych danych podatkowych podczas zapisywania składek właściciela dodano ostrzeżenia o zbliżającym się terminie końca opłacania niższych składek (mały Zus, Zus na start i preferencyjny Zus)

Wersja 22.01.034 (20.04.2022)

  • W związku z wejściem w życie pierwszych poprawek do nowego ładu, uwzględniliśmy je w obliczeniach podstawy składki zdrowotnej. Oczywiście wszystko jeszcze bardziej się skomplikowało, i tak:
    • Podstawa składki będzie obniżona/powiększona o różnicę remanentową. Pomniejszenie/zwiększenie nastąpi tylko wtedy, gdy w opcji remanent wpisane będą przynajmniej 2 remanenty w tym pierwszy na 1 stycznia 2022, oraz zostanie zaznaczone aby remanent uwzględnić podczas obliczenia zaliczki na podatek. Tak było również dotychczas. Uwaga. Remanent zostanie uwzględniony również wtedy, gdy remanent końcowy będzie większy od początkowego. Pominięcie dodatniej różnicy remanentowej będzie miało miejsce dopiero podczas składania zeznania rocznego. Dla przypomnienia dodatnia różnica remanentowa zwiększa dochód a ujemna zmniejsza.
    • Podstawa składki zdrowotnej zostanie pomniejszona o wartość początkową sprzedanych środków trwałych. W następnych latach (2023 i następnych) dochód będzie pomniejszony o wartość netto sprzedanych w danym roku środków trwałych. Przez wartość netto będziemy rozumieć wartość początkową pomniejszoną o dokonane odpisy amortyzacyjne ale tylko z lat 2022 i następnych bez odpisów dokonanych w roku sprzedaży środka trwałego. Np. W roku 2024 sprzedajemy środek trwały oddany do użytkowania w roku 2020 za kwotę 60tys zł. Wartość początkowa środka to 100tys zł. W roku 2020 dokonano odpisów na kwotę 8tys. Natomiast w latach 2021, 2022, 2023 odpisano w każdym z lat po 10tys i 5tys w roku 2024. W sumie odpisy za lata 2020-2021 wyniosły 18tys, za lata 2022-2023 20tys i w roku 2024 5tys. Wartością netto środka będzie kwota 100tys - 20tys=80tys. (bierzemy pod uwagę tylko odpisy z lat 2022-2023). Czyli dochód będący podstawa naliczenia składki zdrowotnej pomniejszymy o kwotę 80tys (w dochodzie firmy jest już kwota przychodu ze sprzedaży środka w kwocie 60tys).
  • Jak poinformować program o wartości początkowej i wartości netto środka w chwili sprzedaży? Wprowadzając dokument sprzedaży (sprzedaż krajowa, sprzedaż poza granicę kraju i sprzedaż vat marża), jeżeli wpiszemy do dokumentu kwotę pozostałych przychodów, program pokaże nam formatkę, na której będziemy mogli wprowadzić wartość początkową i wartość netto sprzedawanego środka (w roku 2022 wpisujemy tylko wartość początkową).
  • W raporcie z przekazania dochodu do płac 4/9.Raport do płac z podstaw zdrowotnego uwzględniliśmy opisane wyżej elementy.
  • Zaktualizowaliśmy tabelę odsetek podatkowych.

Wersja 22.01.032 (13.04.2022)

  • Poprawiono błąd w deklaracji VIU-DO. Jeżeli suma korekt poprzednich okresów była równa zero (suma korekt ujemnych była identyczna jak suma korekt dodatnich) , program nie umieszczał na deklaracji korekt do poszczególnych krajów.
  • W związku z pakietem mobilności, kilku użytkowników zgłosiło nam potrzebę rozwiązania takiego problemu: dotychczas kierowcy pewnego pracodawcy wynagradzani byli na ostatni dzień miesiąca. Pracodawca w związku z wejściem w życie nowych przepisów postanowił przesunąć termin wypłaty na następny miesiąc. Powstał pewien problem: wynagrodzenie za luty zostało wypłacone na ostatni dzień lutego (na ten dzień brakowało danych do ustalenia właściwej wysokości wynagrodzenia, więc była to wyplata zaliczkowa). Wynagrodzenie za marzec wypłacono już w kwietniu itd. Około 10-go marca pracodawca dysponował już pełną informacją pozwalającą wypłacić pracownikowi właściwą wysokość wynagrodzenia. Problem polega na tym jak obliczyć elementy wyrównania wypłaty za luty wypłacanego w marcu. W związku z tym w opcji z wynagrodzeniami kierowców dodaliśmy formatkę nr 3. Dla ustalenia uwagi przyjmijmy, że miesiąc za który wypłacamy wyrównanie wynagrodzenia to luty. Na tej formatce wprowadzamy.
    • Datę wypłaty wyrównania wynagrodzenia. Elementy wypłaty zaliczkowej wprowadzamy na formatce nr 1. Te elementy zostały wypłacone wraz z rozliczeniem listy płac za miesiąc luty wypłaconej 28 lutego. Data wypłaty na formatce nr 3 jest datą wypłaty wyrównania wynagrodzenia. Data ta musi być większa od miesiąca dokonania wypłaty zaliczkowej. Gdyby przyjąć, że zarówno wypłata zaliczkowa jak i jej wyrównanie są wypłacone w tym samym miesiącu, nie byłoby problemu. Całość wypłaty rozliczyłaby się w tradycyjnej formie (pierwsza i druga wypłata). Elementy drugiej wypłaty zostałyby uwzględnione w dodatkowym składniku wynagrodzenia.
    • Uzgodniona kwota diety: Licząc wypłatę zaliczkową mogliśmy przyjąć kwotę diet za każdy dzień pobytu w wysokości, która nie odpowiada kwocie wynikającej z danych tachografu poznanej dopiero w marcu. Tak więc w tym polu należy wpisać ostateczną kwotę diet. Klawisz Insert podpowie nam kwotę przyjętą podczas obliczeń wypłaty zaliczkowej. 30% tej kwoty to kwota przychodu zwolnionego.
    • Kwoty wyrównania: Kwoty wynikające z rozliczenia miesiąca kierowcy po uwzględnieniu wypłaty zaliczkowej. Są to więc dodatkowe kwoty podlegające wypłacie.
  • Po zapamiętaniu danych klawiszem END. Program obliczy kwotę do wypłaty oraz pozostałe elementy. Obliczenia "od tyłu" wykonamy wpisując kwotę do wypłaty i naciskając w tym polu klawisz Insert. Program tak dobierze kwotę wyrównania wynagrodzenia aby po obliczeniach kwota do wypłaty uzgodniła się z zadaną kwotą.
  • Obliczenia wykonywane są następująco:
    • Podstawa Zus: zakładając wynagrodzenie brutto jako sumę zaliczek + innych elementów wynagrodzenia za luty i wyrównania, po przyjęciu nowej wysokości diet, program obliczy nową podstawę składki zus i do dalszych obliczeń przyjmie różnicę miedzy nową i starą podstawą
    • Dochód zwolniony: zostanie uwzględniony w wypłacanych elementach wyrównania w wysokości różnicy między poprzednią wartością (obliczenia zaliczki) i bieżącą (30 % skorygowanej wysokości diet). Jeżeli przychód do opodatkowania będzie mniejszy od podstawy wymiaru składek, część składki na ubezpieczenie społeczne nie będzie odliczana od dochodu do opodatkowania. Tę część obliczymy jako część składki Zus przypadającej na przychód zwolniony opisany wyżej.
  • Wszystkie te elementy zostaną uwzględnione w zestawieniach i deklaracjach (PIT-11, PIT-4R, DRA i wielu innych) pomimo braku tradycyjnej listy płac za miesiąc marzec.
  • Aby wydrukować listę wypłat dodatkowych, należy na formatce nr 3 nacisnąć klawisz F5. Program wydrukuje listę wypłat dla zaznaczonych lub wszystkich pracowników.
  • A co się stanie, jeżeli pracodawca nie zmieni systemy wynagradzania i na koniec miesiąca marca będzie chciał wypłacić zaliczkowe wynagrodzenie? Będzie musiał dopisać w wynagrodzeniach kierowcy rekord na miesiąc marzec i na pierwsze formatce powinien wpisać szacunkowe kwoty. Obliczając listę płac za miesiąc marzec wypłaconą w marcu, program doda do wypłacanych składników, składniki wyrównania wypłacone 10-go marca, uwzględni w podstawie podatku dochód zwolniony dla tych składników, a w podstawie ZUS podstawę od składników wyrównania i na koniec potrąci wypłaconą kwotę wyrównania. Równocześnie w zestawieniach i deklaracjach elementy obliczone na 3 formatce za luty wypłacone w marcu nie będą brane pod uwagę, bowiem wszystkie elementy wygenerowała lista płac za miesiąc marzec.

Wersja 22.01.031 (08.04.2022)

  • Poprawiliśmy błąd w opcji aktualizacji storna faktur z paragonem (2/1/1 F5). Opcja kopiowała dane do schowka Windows zamiast tworzyć właściwy dokument. Dane będą się teraz kopiować do schowka w opcji "2/6.Wszystkie dokumenty" po naciśnięciu klawisza F5. Skopiowane zostaną zaznaczone dokumenty z wyjątkiem przychodów.

Wersja 22.01.030 (07.04.2022)

  • Użytkownicy, którzy mają wykupiony tylko moduł placowy będą mogli przekazać dane o dochodach/przychodach dla potrzeb obliczenia składki zdrowotnej właściciela, a następnie pobrać go w osobistych danych podatkowych. Aby była możliwość obliczenia Zusowskiego dochodu, odblokowano możliwość wprowadzenia przychodów i kosztów w opcji "5/2.Przychody z innych firm".
  • MF opublikował schematy deklaracji IFT-1/1R. Uwzględniono je w programie.
  • Nowy druk PIT-2. Obowiązuje od 24 marca.
  • Uwzględniono w programie nową wersję JPK_FA.xml (tworzenie i wczytywanie)
  • Poprawiono błąd związany z obliczeniem podstawy zasiłku, jeżeli choroba wystąpiła w miesiącu w którym dokonano zmiany etatu. Zasadniczo wobec braku okresu zasiłkowego, w takim miesiącu użytkownik powinien samodzielnie wpisać podstawę zasiłku, tym niemniej program powinien zaproponować podstawę wynikającą z nowego uposażenia, a liczył podstawę z 12-tu miesięcy.

Wersja 22.01.029 (25.03.2022)

  • Z pełnomocnictwa ZUS-PEL usunięto zaznaczanie kwadratów.
  • Na wydruku bieżących płatności zmieniono oznaczenie płatności podatku wg skali na PIT-5 (było PIT)
  • Poprawiono wydruk listy plac  nie drukowała się kwota pierwszego składnika pomocniczego

Wersja 22.01.028 (24.03.2022)

  • W związku ze zwiększenie liczby jednocześnie występujących stawek ryczałtu do 6-ciu, zmieniono jeszcze kilka formatek oraz wydruków. Niektóre przy 6-ciu stawka generowały błąd.
  • W umowach zlecenie dodano nowy typ umowy "Praktyki absolwenckie i staże uczniowskie". W związku z tym dane z tego tytułu są umieszczane na PIT-11 i PIT-4R.

Wersja 22.01.027 (23.03.2022)

  • Przywrócono możliwość wprowadzenia w osobistych danych podatkowych odliczeń od dochodu i od podatku (w tym ulg za wyszkolenie ucznia). Zmiana spowodowała również zmianę kilku wydruków.
  • Dla ryczałtowców odblokowano możliwość wybrania 6 stawek ryczałtu. Wiązało się to ze zmianą formatek i wydruków.
  • Udostępniono zapis PIT-11 do pliku xml. MF będzie go przyjmować od 1-go kwietnia.
  • Udostępniono wydruk i zapis do xml deklaracji PIT-4R w wersji 12
  • Udostępniono wydruk PIT-8AR. MF nie opublikowało jeszcze schematu do tej deklaracji, więc zapis do xml na razie nie jest możliwy.
  • Dodano nowy punkt w menu "2/2/8.Stan magazynów na koniec m-ca". Zestawienie pomocne dla biur, które mają klientów sprzedających samochody.

Wersja 22.01.025 (17.03.2022)

  • W Kartotece pracownika po naciśnięciu klawisza TAB pokaże się tabelka z listą odroczonych i wykorzystanych zaliczek na podatek. Te wielkości można edytować. Trzeba jednak zachować ostrożność bo mają wpływ na już pobrane i pobrane w przyszłości zaliczki.
  • Poprawiono liczenie składki Zus przypadającej na dochód opodatkowany kierowcy z pakietu mobilności w przypadku gdy kierowca dodatkowo opłacał składki na PPK.
  • Dla kierowców z pakietu mobilności zmieniono wydruk listy płac. Jeżeli użytkownik pominął wprowadzanie listy krajów, Ksp nie drukowało składników wprowadzonych w pakiecie mobilności.
  • Składniki wynagrodzenia z pakietu mobilności dodano do wydruku podsumowania listy płac.
  • MF opublikował schemat deklaracji PIT-11, jednak błędy w schemacie nie pozwalają zwalidować deklaracji, a więc również jej deklaracji. Czekamy na poprawkę, nadal tworzenie xml będzie zablokowane.
  • Poprawiono kalkulator nadpłaconej składki społecznej. Program "trochę" zawyżał niedoplatę składki zdrowotnej.

Wersja 22.01.024 (16.03.2022)

  • Poprawiono przekazywanie danych do płatnika, gdy dochód będący podstawą składek zdrowotnych był ujemny (występowała strata)
  • Poprawiono liczenie zwolnionej z opodatkowania części składki na ubezpieczenie społeczne kierowcy, co nieznacznie wpływało na wysokość zaliczki.
  • Wprowadziliśmy pewne uproszczenie w przygotowaniu listy plac dla kierowców z pakietu mobilności. Otóż jeśli posiadamy dokumentację w której mamy określoną kwotę miesięcznych diet należnych za przepracowany miesiąc, to nie musimy wpisywać do programu wyciągu z ewidencji czasu pracy. Należy usunąć rekordy z tej ewidencji (formatka nr 2), jeżeli są wprowadzone, a na formatce nr 1 zostanie wówczas udostępnione pole do edycji z kwotą miesięcznej diety i kwotą dochodu zwolnionego. To pole wraz z polem ilości dni kalendarzowych pobytu za granicą pozwoli poprawnie wyliczyć wynagrodzenia. Gdybyśmy wpisali na formatce 2 ewidencję pobytu za granicą, program po ostrzeżeniu, usunie wprowadzone kwoty diet i określi je na nowo na podstawie wpisanej ewidencji.
  • Pod dyskusję. Naszym zdaniem dochód zwolniony (30%diety) dotyczy wyłącznie przychodów należnych za czas pracy poza granicami. Obecnie praktycznie nie zdarza się, aby kwota 30% diety była wyższa od dziennej kwoty wynagrodzenia, nawet w Szwecji będzie to kwota 61zł co dałoby miesięcznie kwotę daleko niższą od płacy minimalnej. Tym niemniej taka sytuacja może się zdarzyć. Program Ksp w takim przypadku ogranicza kwotę przychodu zwolnionego do wysokości wynagrodzenia należnego za czas pracy za granicą. Naszym zdaniem wykładnia celowościowa przepisu art.21 u.1 pkt 20 jest taka, że przepis wprowadzono aby zrekompensować pracownikom nieproporcjonalnie wysokie koszty utrzymania w stosunku do kosztów w kraju  zwolnienie jest więc bezpośrednio związane z przychodem osiąganym za granicą. Obecnie różnica jest już niewielka, tym niemniej przepis pozostał. Dopiero 5 lat temu zmieniono przepis o sposobie obliczania podstawy składek na ubezpieczenie społeczne, gdzie niema już mowy o oddzielnym traktowaniu wynagrodzeń krajowych i zagranicznych. Jeżeli Państwa zdaniem jest inaczej proszę napisać. Gdyby udało się Wam znaleźć jakąś interpretację, opinię lub wyrok proszę nam ją udostępnić (ksp@logotech.com.pl)  obliczenia stałyby się dużo prostsze. Tak więc obecnie wstrzymujemy się z poprawą raportu z obliczeń  bo być może dzięki Państwu będzie on znacznie uproszczony.

Wersja 22.01.023 (15.03.2022)

  • Zaktualizowano tabele odsetek
  • Poprawa wydruku przekazania podstaw do zdrowotnego dla podatników na opłacających podatek liniowo. Przy składce od dochodu mniejszej niż 9% wynagrodzenia minimalnego podstawa powinna być równa płacy minimalnej. Ten sam błąd poprawiono na formatce z wyliczeniem składki w osobistych danych podatkowych oraz przy tworzeniu kedu do programu płatnika.
  • Poprawiono import danych z pliku jpk_Fa w którym występowała krajowa sprzedaż ze stawka 0%.
  • Nowa opcja "D/C/3.Pakiet mobilności  kierowcy". Dane wprowadzamy na dwóch formatkach. Pierwsza dotyczy głównie wynagrodzeń a druga ewidencji czasu pracy. W skrócie opiszemy jak dopisać i policzyć wynagrodzenie kierowcy. Na wstępie kilka uwag.
    • Kierowca w transporcie międzynarodowym nie może być jednocześnie w danym miesiącu wynagradzany zgodnie z opcją (D/C/1.Praca do 183 dni)
    • Na razie ograniczono pobyt kierowcy do 16 krajów w miesiącu. Jeżeli jest ich więcej należy zagregować wprowadzane dane zgodnie z zasadą kraju docelowego.
    • Kartotekę pakietu mobilności kierowcy, należy traktować jak tabelę dodatkowych składników wynagrodzenia. Wszystkie składniki są opodatkowane i wliczane do podstawy składek Zus i zasiłków. Jeżeli mamy składniki które mają inne właściwości, należy je wprowadzić w opcji dodatkowych składników, zaznaczając że są należne za czas przepracowany poza granicami. Potrzeba wprowadzenia nowego modułu wynika z faktu, że kierowcy w miesiącu pracują w wielu krajach i z tego tytułu mogą zmniejszyć podstawę do Zus i do podatku dochodowego. Zmniejszenia dokonuje się mnożąc wartość diety, której wysokość w walucie obcej określają przepisy, przez ich liczbę zależną od czasu pracy kierowcy w danym kraju. Ta liczba może być ułamkiem. Dlatego korzystanie z modułu pracy do 183dni, nie może być w tym przypadku wykorzystane  tam zawsze pracujemy w danym kraju cały dzień.
    • W opcji Pakietu mobilności nie mamy wydruków. Pojawią się w kolejnych wersjach. Raport z obliczeń też nie będzie "prawdziwy". Te i inne elementy będziemy sukcesywnie uzupełniać w kolejnych wersjach. W najbliższych dniach opublikujemy również krótka instrukcję obsługi.
  • A teraz po kolei opiszemy tok postępowania z pracownikiem
    • Po wybraniu opcji D/C/3 dopisujemy pracownika klawiszem Insert. Do edycji pierwszej formatki przechodzimy naciskając klawisz ENTER. Na formatce wpisujemy datę dla kursu waluty w której wyrażona jest dieta za czas zagranicznej podróży służbowej. Jeżeli na podaną datę nie będzie istniała tabela kursów walut, program nie pozwoli zapisać wprowadzonych danych. Tę datę można w każdej chwili zmienić (program dokona wtedy automatycznych przeliczeń). Następnie należy podać liczbę kalendarzowych dni w których kierowca przebywał za granicą. W tej liczbie nie należy uwzględniać dni choroby, urlopów wypoczynkowych i innych nieobecności np. NN, czy urlopu bezpłatnego. Liczba kalendarzowych dni pobytu za granicą powinna w przybliżeniu odpowiadać liczbie należnych za ten okres diet, ale te liczby nie muszą być sobie równe. Kalendarzowa liczba dni pobytu służy nam do podzielenia wynagrodzenia należnego za pracę w Polsce i za granicą na część polską i zagraniczną (dotyczy wynagrodzenia zasadniczego i wyrównania). Część zagraniczna jest zmniejszana o dochód zwolniony, część polska nie. Dodatkowo składka na ubezpieczenie społeczne w części przypadającej na dochód zwolniony nie jest odliczana od przychodu do opodatkowania. A więc wprowadzona liczba dni będzie miała również wpływ na odliczenia składek na ub. społeczne. W dalszej część formatki wpisujemy poszczególne składniki wynagrodzenia (wypisaliśmy je na podstawie przesłanych informacji od użytkowników). Należy zwrócić uwagę że wszystkie wprowadzone tu składniki są należne za czas pracy poza granicami. Wszystkie są opodatkowane i wszystkie wliczane do podstawy Zus. Nazwy dwóch składników wymienionych na końcu listy można okreslić samodzielnie. Wartości składników wpisujemy w PLN.
    • Po zapamiętaniu danych klawiszem END, możemy zobaczyć formatkę nr 2. (wybór formatki: strzałka w lewo/prawo lub cyfra 1 lub 2). Na drugiej formatce zobaczymy listę krajów w których pracował kierowca, oraz informację o przysługujących mu za ten czas dietach. Rekord dopisujemy klawiszem Insert. Po jego naciśnięciu najpierw należy wybrać kraj w którym świadczona jest usługa transportowa (jeżeli dysponujemy danymi zagregowanymi wg kraju docelowego najlepiej skorzystać z tego właśnie opracowania, liczba danych będzie znacząco mniejsza). Po wybraniu kraju, program automatycznie pobiera również informacje o walucie w której wyrażona jest dieta oraz jej wartość za jeden dzień pobytu. Kraj nie może wyć wpisany, użytkownik musi go wybrać z listy.
    • Po wybraniu kraju pojawi się formatka na której trzeba będzie wpisać liczbę należnych diet. Liczba ta składa się z części całkowitej (może być równa 0) i ułamkowej (może być pusta). W część ułamkowej ( o ile występuje) należy wpisać ułamek w formacie licznik / mianownik. Dopuszczalne wartości to 1/3, 1/2, 2/3, 1/6, 5/6 lub puste pole. Przypomnijmy (praca do 8 godz. to 1/3 diety, do 12 godz. to 1/2 diety oraz powyżej to cała dieta)
    • Po zapamiętaniu danych program obliczy należne diety, a w stopce formatki pokaże ich sumę. Aby edytować istniejący zapis z czasem pracy należy nacisnąć klawisz ENTER na konkretnej pozycji. Naciskając klawisz Insert w polu z kodem kraju możemy wybrać inny.
    • Usunięcie pozycji klawiszem DEL.

Wersja 22.01.022 (26.02.2022)

  • Na piątej formatce pracownika w obliczaniu listy płac zmieniono rozliczanie nadpłaconej składki na ubezpieczenie społeczne i niedopłaty składki zdrowotnej. Obie składki trzeba wprowadzić. Kalkulator pomaga obliczyć składki na podstawie kwoty przekroczonej podstawy. Zmieniono listy płac dodając w potrąceniach niedopłatę składki zdrowotnej.
  • Zmieniono zasady obliczania składki zdrowotnej co wiązało się ze zmianami formatek z danymi właściciela i firmy. Opisaliśmy to w krótkiej instrukcji obsługi dostępnej na naszej stronie (Zobacz). Należy sprawdzić ustawienia na formatkach z danymi właściciela. Szczególnie formatka nr 2 (oznaczenie głównej firmy Zus oraz innych działalności)
  • Przy obliczaniu płac, w przypadku odraczanej zaliczki przy braku odliczenia ulgi (425) gdy w danym miesiącu jest to druga wypłata (np. styczeń wypłacony w lutym i luty wypłacony w lutym) nie odejmowaliśmy zaliczki na podatek naliczonej w poprzedniej wypłacie.

Wersja 22.01.020 (21.02.2022)

  • Na drugiej formatce w danych firmy dodano dwa nowe pola. Wybieramy w nich klawiszem Insert spośród operatorów programu ksp osobę odpowiedzialną za księgi rachunkowe i osobę odpowiedzialną za prowadzenie płac. Te dwie osoby pojawią się w zmienionym podglądzie podstawowych danych firmy podczas przeglądania (wyboru) firmy w menu głównym po naciśnięciu klawisza TAB. A więc przechodzimy do punktu nr 1 aby wybrać firmę, gdy pojawi się ich lista naciskamy klawisz TAB. Pokażą się podstawowe dane o bieżącej firmie (nip, regon, KRS, rachunek bankowy, forma prawna, forma opodatkowania, osoby odpowiedzialne za płace i księgi itp.)

Wersja 22.01.019 (19.02.2022)

  • Poprawiono błąd w przesyłaniu do płatnika firmy osoby fizycznej z pracownikami, która nie podlega pod Zus (np. jest w KRUS) i ma pusty kod tytułu ubezpieczenia. Ksp Tworzyło mu puste RCA którego płatnik nie wczytywał z uwagi na brak kodu. Teraz takiej osoby nie wysyłamy.
  • Do raportu z przekazania danych do działu płac (4/9) dodaliśmy kolumnę z podstawą zdrowotnego.
  • Dla ryczałtowca w opcji z przychodami z innych firm dodaliśmy oznaczenie przychodu wskazujące na jego źródło. Można wybrać z menu albo "Działalność gospodarczą" albo "Najem prywatny".
  • Jeżeli oznaczymy przychody jako najem prywatny, to Ksp nie będzie ich sumować do podstawy składek zdrowotnych (tylko stawki 8.5% oraz 12.5%)
  • Z wydruków dokumentujących wyliczenie zaliczki na podatek właścicieli usunięto dane dotyczące składki zdrowotnej.
  • Nowa struktura JPK dla ewidencji ryczałtowej (wersja 3 schemat 1.1)

Wersja 22.01.018 (15.02.2022)

  • Program błędnie drukował kwotę z przeniesienia na folio ryczałtowca.
  • Uruchomiliśmy klawisz Ctrl+U w kartotece pracownika, zleceniobiorcy, właściciela oraz na listach płac. Klawisz udostępnia notatkę z uwagami dotyczącymi pracownika, zleceniobiorcy, właściciela.
  • Poprawa błędu w uwzględnianiu złych długów w ryczałcie. Dla pewnej grupy dokumentów niezapłacone zakupy zmniejszały podstawę opodatkowania zamiast ją zwiększać.
  • Poprawiono przekazywanie osoby współpracującej przebywającej cały miesiąc na zasiłku chorobowym. Program nie tworzył jej RCA.
  • Poprawa zapisywania paska pracownika do szyfrowanego pliku zip. Program pomijał pracowników których inicjały zawierały polską literę. Obecnie przy tworzeniu szyfrowanego pliku zip hasło do pliku zbudowane jest jak dotychczas z dużych liter inicjałów (imię + nazwisko) plus numer pesel lub nip. Jeżeli inicjały zawierają polską literę (lub inną z ogonkiem lub akcentem) należy użyć jej odpowiednika w alfabecie łacińskim. Np. Łukasz Kowalski będzie miał inicjały LK.
  • Na naszej stronie w kalkulatorach umieściliśmy kalkulator excel umożliwiający obliczenie daty końcowej urlopu rodzicielskiego dla przypadku, gdy przebywająca na nim osoba podejmuje pracę u tego samego pracodawcy co przed urlopem. Możliwe są 3 przypadki. Pierwszy gdy osoba podejmuje pracę i będzie ją świadczyć przez cały czas urlopu 9rowniez przedłużonego). Drugi gdy przerywa pracę i trzeci gdy po przerwaniu pracy podejmuje ją powtórnie. Kalkulator nie kontroluje poprawności wprowadzonych daty. Użytkownik powinien oto zadbać samodzielnie. W przyszłości dodamy kalkulator do Ksp.

Wersja 22.01.017 (12.02.2022)

  • Na miesięcznym wydruku bieżących płatności u podatnika rozliczającego się ryczałtem i rozliczającego podatek VAT kwartalnie nie pojawiała się kwota prognozowanej kwoty podatku VAT w miesiącach innych niż koniec kwartału. Poprawiono
  • Jeżeli podatnik rozliczający podatek w formie ryczałtu wybrał metodę płacenia stałych składek na ubezpieczenie zdrowotne na podstawie przychodu w ubiegłym roku, to przy pobieraniu tego przychodu na formatce nr 4 w edycji danych właściciela program pobierał dochód zamiast przychodu, jeżeli w ubiegłym roku podatek płacony był liniowo lub wg skali.
  • Poprawiono błąd powodujący, że zleceniobiorcy (a generalnie pracownicy zatrudnieni na podstawie umów cywilnoprawnych i podlegający ubezpieczeniom), którzy w danym miesiącu nie mieli wypłaty, ale w okresie tego miesiąca podlegali ubezpieczeniom (umowa była zawarta na okres obejmujący ten miesiąc), nie byli umieszczani na RCA.
  • Umożliwiono rozliczanie ZUS właścicieli, którzy są opodatkowani w formie karty podatkowej. Zarówno tych którzy mają, jak i nie mają pracowników. Gdzie zaznaczamy, że prowadzący działalność rozlicza się w formie karty podatkowej? Dodaliśmy kartę podatkową do opcji "Forma prawna", którą wybiera się w opcji "8/1/1.Edycja danych firmy" na pierwszej formatce. Formalnie nie jest to wprawdzie najlepsze miejsce, jednak ze względu na konstrukcję programu, przysparzające najmniej dodatkowej pracy przy implementacji ryczałtowca. Pozwoliło nam to szybko zaadaptować tę formę opodatkowania dla potrzeb Zus. Zmianie uległy formatki w osobistych danych podatkowych i niektóre wydruki. W konsekwencji można przekazywać dane do programu płatnik i drukować przelewy.
  • Uwaga1: w osobistych danych podatkowych podajemy w bieżącym miesiącu przychód narastająco od początku roku z działalności objętej ryczałtem i dochód narastająco z działalności opodatkowanej wg skali lub liniowo. Dochód za ubiegły miesiąc program obliczy automatycznie. Jeżeli przykładowo płacimy składki za miesiąc marzec, to powinniśmy pobrać informację o dochodzie za miesiąc luty. Mamy więc o 1 miesiąc czasu więcej. Dział ksiąg może przekazywać informacje o dochodzie dopiero jak zamknie miesiąc. Podsumujmy, dział ksiąg kończy miesiąc luty i po zamknięciu miesiąca 20-go marca przekazuje dochód za miesiąc luty do działu płac. Dział plac obliczając składki za miesiąc marzec pobierze przygotowane dane za miesiąc luty. Natomiast Dane o przychodach ryczałtowca, należy przekazać bez żadnego poślizgu. Obliczając składki za miesiąc marzec potrzebna jest informacja o przychodach narastająco do miesiąca marca włącznie.
  • Uwaga2: Otrzymujemy dużo pytań o miejsce, gdzie należy umieścić kwotę umorzonej subwencji z PFR w zeznaniach rocznych. W zeznaniach nie ma specjalnie do tego celu wydzielonego miejsca. Zgodnie z objaśnieniami na stronie PFR (w związku z rozporządzeniem Dz.U. z 2021 poz. 1316), oraz objaśnieniami MF subwencję należy traktować jako pożyczkę która będzie spłacana. Umorzona część pożyczki objęta jest zaniechaniem poboru podatku i w związku z tym ani całej subwencji ani jej umorzonej części nie ujmujemy zarówno w księdze jak i w zeznaniu. Zagadnienie było szeroko dyskutowane w mediach np. w Gazecie Prawnej z dn. 2-08-2021.
  • Do formalnego zakończenia obowiązkowych prac związanych z nowymi ustawami pozostało nam jeszcze rozwiązanie następujących problemów
    • Roczne rozliczenie składki zdrowotnej. (zwrot do 15-go lutego, dopłata w deklaracji za luty)
    • Wyliczenia i związana z nimi zmiana bazy, celem przygotowania programu do wyliczenia dochodu za grudzień 2022 dla składanej deklaracji za styczeń 2023
    • Zmiany związane ze sposobem obliczania dochodu jako podstawy składki zdrowotnej (uwzględnienie remanentu, wyłączanie z dochodu przychodów ze sprzedaży środków trwałych i niektórych przychodów zwolnionych), jeśli w życie wejdzie wejdą projektowane zmiany w UPDoF.

Wersja 22.01.015 (10.02.2022)

  • Dodaliśmy raport z obliczenia i przekazania podstawy składki zdrowotnej do działu płacowego/zus w firmie. Raport znajduje się w opcji 4/Informacja podatkowa / 9. Raport do płac z podstaw zdrowotnego.
  • Przy pobieraniu przychodów za ubiegły rok na 4 formatce danych wspólnika w celu określenia stałej składki zdrowotnej od działalności na ryczałcie za bieżący rok, umożliwiono pobranie również przychodów z działalności opodatkowanej skalą lub podatkiem liniowym.
  • W danych wspólnika przywrócono pole z datą obowiązywania preferencyjnego Zus (przez 24 m-ce podstawa = 30% minimalnej)
  • W osobistych danych podatkowych wpisujemy w wybranym do edycji miesiącu przychód lub dochód narastająco od początku roku (a nie dochód z poprzedniego miesiąca). Dochód za poprzedni miesiąc program oblicza automatycznie.
  • Przelew dla osoby fizycznej z pracownikami nie uwzględniał kwot właściciela.
  • Zmieniono termin wpłaty składek zus z 15-go na 20-go dla osób fizycznych i spółek osobowych. Dla pozostałych nadal jest 15-ty. Trudno powiedzieć czy udało nam się to wymienić w wszystkich miejscach. Jest ich dużo i o ile wcześnie w zasadzie był 1 termin, to teraz są 2 różne w zależności o daty powstania zobowiązania.
  • Uwzględniono absencję chorobową w podstawie składki społecznej osoby współpracującej.
  • Poprawiono przekazanie danych do programu płatnika w przypadku gdy pracownicy osoby fizycznej w wybranym miesiącu nie mieli wypłaconych wynagrodzeń. Program przekazywał do płatnika tylko DRA właściciela.
  • Poprawiono rozliczanie w VAT dokumentów rozliczanych metodą kasową.

Wersja 22.01.014 (09.02.2022)

  • Dodano możliwość wydrukowania przelewów dla wspólników.
  • Zmieniono raport z przekazania danych do płatnika. Można dodatkowo wydrukować raport dla wspolników
  • Poprawiono przekazywanie zleceń tylko z ubezpieczeniem zdrowotnym do płatnika. Jeżeli umowa wygasła w zeszłym roku, Ksp pomijał takiego zleceniobiorcę.
  • Uwaga: Deklaracja RPA zakładana jest tylko dla podlegających ubezpieczeniu społecznym.
  • Poprawiono wiele drobnych błędów.

Wersja 22.01.013 (06.02.2022)

  • Odblokowaliśmy przekazywanie danych kedu do programu płatnik w wersji 10.02.002. Nowe kedu choć niewiele się różni od poprzednich stało się dość zawiłe od strony przygotowania danych. Wersja Ksp 003 wskazuje, że nie obędzie się bez problemów. Opiszemy krótko na co zwrócić uwagę.
  • W danych firmy na pierwszej formatce zwróćmy uwagę na poprawny wybór formy prawnej firmy. Zwróćmy uwagę, że jeżeli wybierzemy Osoba fizyczna, będzie to oznaczać, że oprócz pracowników i zleceniobiorców do płatnika zostanie przekazany również właściciel oraz osoby z nim współpracujące.
  • Jeżeli wybierzemy spółkę cywilną, jawną lub partnerską. Do płatnika zostaną przekazani zgodnie z wybraną opcją przez użytkownika albo dane z firmy, co oznacza pracowników i zleceniobiorców, albo dane wybranego wspólnika, wtedy przekazane zostaną również osoby współpracujące. Dla pozostałych form prawnych, można również przekazać dane wspólnika ale bez osób współpracujących. Użytkownik decyduje, czy przekazanie danych właściciela ma jest uprawnione,.
  • W danych właściciela powinniśmy oznaczyć firmę jako główną firmę właściciela z której będą płacone podatki i wysyłane dane do programu płatnika. Robimy to na formatce nr 2. Z formatki zniknęły informacje o składaniu bądź nie deklaracji DRA przez właściciela. Teraz decydujemy o tym przed samym utworzenie kedu. A dla osoby fizycznej dane właściciela są zawsze przekazywane.
  • Na czwartej formatce z danymi właściciela jest najwięcej zmian. Po pierwsze możemy wprowadzić datę do której właściciel korzysta z małego Zusu. To już było w poprzednich wersjach, ale dodatkowo po wprowadzeniu lub pobraniu danych o przychodach i dochodach w ubiegłym roku oraz o ilości dni prowadzenia działalności (dokładniej podleganiu ubezpieczeniu z tytułu prowadzonej działalności) można policzyć podstawę do małego Zus. Dla wspólnika który korzysta z małego Zus (ma wprowadzoną datę), program dodatkowo założy deklarację RCA-II lub DRA-II. Dodatkowo powinniśmy wskazać jedną z trzech form opodatkowania w ubiegłym roku. Dla firm ryczałtowych dochodem jest połowa przychodu.
  • Jeżeli na czwartej formatce zaznaczymy, że składki nie są opłacane na minimalnym poziomie, to bez względu na pozostałe informacje do obliczeń zostanie przyjęta wprowadzona podstawa.
  • Jeżeli na czwartej formatce, w dolnej jej części, wpiszemy lub pobierzemy informację o przychodach opodatkowanych ryczałtem i wysokości podstawy na ub. zdrowotne z nich wynikającej, to program będzie co miesiąc naliczał z tytułu ryczałtu składkę zdrowotną od tej podstawy. Dotyczy to dwóch różnych sytuacji. Pierwsza, gdy bieżącą firmą jest firma ryczałtowa, wówczas z w naturalny sposób zostanie przypisana właścicielowi składka od wprowadzonej podstawy. Druga sytuacja może wystąpić gdy w głównej firmie właściciela (bieżąca firma), jest on opodatkowany wg skali lub liniowo. Wtedy wprowadzone tu dane spowodują że oprócz składki zdrowotnej z bieżącej firmy będzie on opłacał składkę zdrowotną od wprowadzonej tu podstawy. Będzie to stała składka wynikająca z wysokości przychodów w ubiegłym roku.
  • W osobistych danych podatkowych możemy pobrać wcześniej przygotowane dane o przychodach i dochodach z innych firm i dane te staną się podstawą obliczenia składek zdrowotnych. Zwróćmy uwagę na podanie informacji o ilości spółek komandytowych w których właściciel jest wspólnikiem. Chodzi tu nie tylko o spółki komandytowe, ale również o inne osoby prawne, spółki akcyjne, z o.o. i inne twory. Dla Zus wszystkie zostają ujęte na deklaracjach w jednej trochę mylącej pozycji bez formy opodatkowania. My nazwaliśmy tę pozycję Spółki komandytowe. Zgodnie z ustawą, wspólnik mający udziały w każdej takiej spółce powinien opłacać składkę zdrowotną liczoną o przeciętnego wynagrodzenia. Jednak przekazanie do programu płatnika podstawy większej niż przeciętne wynagrodzenie za IV kw. ubiegłego roku skutkuje w płatniku wygenerowaniem błędu o nieprawidłowej podstawie. Więc trzeba w Ksp wpisać tylko jedną spółkę aby dało się wysłać kedu. Chyba że do 20-go ukaże się nowsza wersja poprawionego płatnika.
  • Tak jak dotychczas nie przekazujemy do płatnika całkowicie wypełnionej deklaracji DRA. Po wczytaniu danych należy wykonać obliczenie składek (tylko na DRA).
  • Deklaracje dla wspólników generowane są oddzielnie. Aby je wczytać trzeba wybrać w programie płatnik do kontekstu właściwego płatnika.

Wersja 22.01.012 (04.02.2022)

  • Jeszcze raz zmieniono formatki w osobistych danych podatkowych. Jak się okazało, częstym teraz przypadkiem jest prowadzenie firmy na ryczałcie i jednocześnie spółki z podatkiem np. Liniowym lub skalą. W związku z tym, jeżeli w Ksp prowadzone są 2 firmy właściciela opodatkowane w różny sposób, dział księgowości powinien przekazać dane z obydwu firm do wspólnego bufora, a dział płac powinien z firmy którą uzna za główną do płacenia składek Zus pobrać dane w osobistych danych podatkowych.
  • Dla firm na ryczałcie zrobiliśmy w opcji "Przychody z innych firm" podobną funkcjonalność jak dla firm z podatkiem liniowym lub skalą. Klawiszem F10 można pobrać dane o przychodach z innej firmy.
  • Jeszcze raz wyjaśnimy innymi słowami jak pobierać dane o składkach Zus właścicieli. Generalnie w większości przypadków "prawie" nic się nie zmieniło. W opcji "osobiste dane podatkowe" naciskamy klawisz Insert w polu z podstawą składek na ubezpieczenie społeczne i klawisz Insert w polu z przychodem, a program przejmie dane z firmy i zapisze w odpowiednich polach, przy okazji licząc wszystkie składki. Dotychczas te dane przejmowane były z bieżącej firmy. Obecnie mogą być przejęte z dwóch firm. Jednej na ryczałcie i drugiej z podatkiem liniowym lub skalą. Załóżmy taką sytuację. W bieżącej firmie "R" właściciel prowadzi działalność opodatkowaną w formie ryczałtu, w danych właściciela oznaczono tę firmę jako tę, z której będzie płacony podatek zryczałtowany (główna). Jeżeli więc prowadzimy jeszcze inne firmy właściciela opodatkowane ryczałtem to przychody z tych firm będą wprowadzone w firmie R w opcji "Przychody z innych firm". Właściciel dodatkowo jest udziałowcem w spółce jawnej w której opodatkowany jest podatkiem liniowym. Ta firma również prowadzona jest w programie Ksp i oznaczona jako "L". Składka zdrowotna właściciela którą należy opłacić, będzie miała swe źródło zarówno w firmach opodatkowanych ryczałtem jak i w firmach opodatkowanych podatkiem Liniowym. Kalisz Insert w polu z przychodem weźmie dane z firmy R i L i obliczy należne składki zdrowotne. Różnica w stosunku do wersji ubiegłorocznej programu jest taka, że dane są pobierane nie bezpośrednio z firm, ale ze specjalnego bufora. Aby dane znalazły się w buforze trzeba je tam przekazać. Przykazujemy je będąc w firmie R i w firmie L, po wybraniu opcji 4.informacja Podatkowa / 8.Przekaż dane o dochodach do płac. Jeśli dane zostaną przekazane, można je pobrać. Pobierając dane z bufora zostaniemy poinformowani kiedy i kto je tam przekazał. Tak więc w najprostszej sytuacji z jedną firmą przekazujemy dane do bufora, a w opcji z danymi o składkach dane te pobieramy. W przyszłości uprościmy ten schemat, na razie jednak mamy do wykonania dodatkową czynność, przekazania informacji o dochodach do bufora. Jeżeli biuro rachunkowe podzielone jest na dział ksiąg i dział plac, z których każdy zajmuje się tylko swoimi kwestami. To najpierw dział ksiąg przekazuje dane do bufora, a dział płac będzie je mógł pobrać.
  • Bardziej skomplikowana sytuacja będzie miała miejsce jeżeli działy płac i ksiąg będą pracować na odrębnych bazach danych. Najprościej komunikację pomiędzy działami załatwić następująco. Dział ksiąg przekazuje dane tak jak w poprzednim punkcie, w zasadzie nie wiedząc gdzie te dane się zapisują. A zostaną zapisane w domyślnej lokalizacji w folderze Public w tabeli o nazwie ksp_lpc.dbf. Folder znajduje się w tym samym miejscu co baza danych działu księgowego. Dział płac musi poinformować program gdzie znajduje się plik ksp_lpc. Powinien to zrobić w opcji 8.Instalacja / B.Parametry księgowania. Ważne, aby plik ksp_lpc wskazać w miejscu gdzie znajduje się baza danych działu księgowego.
  • Obecnie pracujemy nad tworzeniem pliku z danymi dla programu płatnik. Będziemy tworzyć dane w dwóch wariantach. Dla firm będących osobami fizycznymi dodatkowo utworzymy RCA lub RCAII dla właściciela i osób z nim współpracujących. A dla spółek osobowych utworzymy Dra spółki + RCA pracowników + RSA pracowników oraz dodatkowo dla każdego wspólnika DRA + ewentualnie RCA +RSA dla osób współpracujących. Nowa wersja programu z plikiem komunikacyjnym do płatnika będzie dostępna w poniedziałek (7 luty 2022)

Wersja 22.01.011 (01.02.2022)

  • Poprawiono błąd, który pojawiał się przy próbie pobrania informacji o przychodach u ryczałtowca.
  • Umożliwiono import faktur z pliku jpk_vat w wersji (2)
  • W informacji podatkowej właściciela na ryczałcie nie będziemy pokazywać składki zdrowotnej na drzewie z miesiącami.
  • Pomimo zaznaczenia, że osoba współpracująca nie opłaca składki na FGŚP, program ją naliczał - poprawiono.
  • Poprawiono import faktur z CDN (vat_r.txt). Ksp wpisywało kod procedury IED dla spółek z o.o.

Wersja 22.01.010 (31.01.2022)

  • Zmieniono opcję Osobistych danych podatkowych. Dotychczas działy Zus/płac i dział ksiąg podatkowych w biurach rachunkowych były prawie że niezależne. Obecnie mogą zachodzić trzy scenariusze:
    • Pierwszy. Obydwa działy pracują na tej samej bazie danych i w tych samych firmach. Np. dział płac oblicza płace w firmie 12 i w tej samej firmie dział ksiąg oblicza podatki. To najprostszy scenariusz i gdyby wszyscy go realizowali nie byłoby potrzeby dokonywania żadnych zmian.
    • Drugi. Dział płac i ksiąg pracują na tej samej bazie ale księgi opracowywane są w innych firmach niż płace. W tym scenariuszu aby pobrać dane o dochodach trzeba już wiedzieć w której firmie są obliczane.
    • Trzeci. Działy plac i ksiąg pracują na rozłącznych bazach danych.
  • Aby obydwa działy mogły się wymieniać informacjami musieliśmy dokonać poważnych zmian w programie. Po pierwsze w opcji 8/B.Parametry księgowania dodaliśmy siódmą zakładkę na której musimy wprowadzić informację do którego miejsca na serwerze dostępnego zarówno z działu plac jak i działu księgowego należy przesyłać dane o dochodach i przychodach właścicieli. Należy podać dwie ścieżki: pierwszą wypełnia dział księgowy wpisując ścieżkę do miejsca gdzie będzie zapisywał dane o dochodach a drugą dział płac wskazując miejsce z którego będzie pobierał informacje. Obydwie informacje zapisują się na lokalnym komputerze, trzeba je więc powtórzyć na każdym stanowisku płacowym i księgowym. Tak więc Dział księgowy wprowadza pierwszą ścieżkę, a dział płac tylko drugą. Obydwie ścieżki muszą wskazywać to samo fizyczne miejsce w sieci.
  • Jeżeli w firmie realizowany jest pierwszy lub drugi scenariusz, to nie musimy wprowadzać ścieżek. Wprowadzenie ścieżek jest obowiązkowe jedynie gdy działy płac i księgowy pracują na oddzielnych bazach danych. Powtórzmy dział księgowy jako pierwszy wprowadza ścieżkę, a dział płacowy tylko wskazuje utworzony przez dział księgowy plik komunikacyjny o nazwie ksp_lpc.dbf.
  • Następny problem wynika z faktu, że w wielu biurach ten sam właściciel występuje w wielu firmach. Program rozpoznaje właściciela po jego numerze NIP. Właściciel którego dane mają zostać przesłane do tabeli komunikacyjnej musi mieć zaznaczone w opcji 8/2.Wspólnicy że to jest jego główna firma z której obliczane są podatki. Właściciele z pustym numerem NIP lub mający bak zaznaczonej głównej firmy są pomijani przy przesyłaniu danych o dochodach.
  • Podsumowując. Jeżeli płace i księgi pracują na odrębnych bazach danych to dział księgowy powinien wybrać główną firmę właściciela, odpowiednio oznaczyć ten fakt w jego danych a następnie wskazać katalog komunikacyjny. W tym katalogu program utworzy tabelę komunikacyjną w pliku ksp_lpc.dbf. Podobnie dział Płac, powinien wskazać plik ksp_lpc.dbf z którego będzie pobierał dane o dochodach.
  • Jeżeli w biurze rachunkowym realizowany jest scenariusz pierwszy lub drugi, to należy tylko sprawdzić i oznaczyć w głównej firmie właściciela jego dane jako główną firmę z której płaci podatki. Robi to dział księgowy.
  • Jeżeli wykonaliśmy już wszystkie powyższe czynności i dział księgowy ma już przygotowane dane, to może je przekazać do płac wybierając opcję w menu informacji podatkowej 4/8.Przekaż dane o dochodach do płac.
  • Dział płac naciskając klawisz Insert w osobistych danych podatkowych w polu z podstawą składki zdrowotnej pobierze wprowadzone przez dział księgowy dane.
  • Można też obyć się bez komunikacji pomiędzy działami wprowadzając dane z "ręki".
  • Program instalacyjny naprawi i zaktualizuje dane które nie przetworzyły się poprawnie przy przepisywaniu wszystkich danych z roku ubiegłego.
  • Obecnie pracujemy nad komunikacją z programem płatnik. W niedzielę zostały opublikowane schematy. Jest dużo niejasności.

Wersja 22.01.009 (28.01.2022)

  • W osobistych danych podatkowych dodaliśmy pole z ilością spółek komandytowych, w których właściciel jest wspólnikiem. Dotyczy to, nie tylko spółek komandytowych, ale również jednoosobowych spółek z o.o. oraz spółek jawnych rozliczających podatek CIT. Podstawą wymiaru składki w takich spółkach jest przeciętne wynagrodzenie za IV kw. ubiegłego roku wraz z wypłatami z zysku.
  • Poprawiliśmy wyliczanie składki zdrowotnej za styczeń dla podatników rozliczających podatek metodą liniowa (program liczył go podwójnie).
  • W kartotece pracowników dodaliśmy opcje (F5) pozwalająca zaznaczonym pracownikom przypisać rezygnację z odroczonego podatku. Program wykona ją wyłącznie dla pracowników którzy zrezygnowali z ulgi od podatku (425zł). Dodatkowo można wybrać, aby program wykonał dla takich pracowników (brak odliczanej ulgi 425zł), przypisanie rezygnacji z odroczonego podatku we wszystkich prowadzonych firmach. Rezygnacja z odroczonego podatku oznacza, że pracownik który nie złożył PIT-2 a więc nie upoważnił zakładu pracy do odliczania kwoty 425zł od podatku (np. jest emerytem), miał potrącaną pełną kwotę zaliczki na podatek. Brak takiej rezygnacji oznacza, że program porównuje zaliczkę z obliczoną zaliczką wg zasad obowiązujących w roku 2021 i pobiera pracownikowi mniejsza kwotę.
  • W przypadku wyboru wszystkich firm, program zapyta również o wykonanie tej operacji dla umów zlecenie i o dzieło.
  • W danych wspólnika na 4 stronie danych dodaliśmy klawisz Insert pozwalający pobrać przychód z ubiegłego roku. Dotyczy to tylko firm na ryczałcie.
  • W kwestii potrąceń komorniczych. Jeżeli ktoś ma płacę minimalną i korzysta z odroczonej zaliczki na podatek, to całą korzyść jaką ma z mniejszej zaliczki na podatek zabiera mu komornik. W ubiegłym roku jeżeli ktoś miał płacę minimalną to oznaczało że otrzymuje gwarantowaną mu kwotę, i w tym przypadku komornik nie mógł mu potrącić nic z wypłaty. Obecnie jest inaczej, gwarantowana kwota nie uwzględnia odroczenia zaliczki, więc całą nadwyżkę wykorzystuje potrącenie komornicze. Taka sytuacja zachodzi, gdy pracownik nie ma odliczanej od podatku ulgi w wysokości 425zł.

Wersja 22.01.008 (26.01.2022)

  • Klawisz Insert w umowie zlecenie nie wybierał jednej z 3 ulg. Poprawiliśmy.
  • Instalacja na Nowy Rok nie utworzyła indeksu dla tabeli z wydrukami, co wywoływało błąd podczas tworzenia np. świadectwa pracy, po wykonania indeksowania wszystko wracało do normy. Program instalacyjny wykona to indeksowanie we wszystkich firmach.

Wersja 22.01.007 (25.01.2022)

  • Poprawa wydruku z bieżącymi płatnościami. Coś poszło nie tak z terminami zapłaty składek do ZUS
  • Poprawa mechanizmu odraczającego zaliczki na podatek. Czasem zaliczka pobrana z zaliczek odroczonych i przekazana do zapłaty w obliczanym miesiącu wyglądała dość dziwnie. Program instalacyjny naprawia to, ale trzeba wykonać obliczenia za styczeń jeszcze raz.

Wersja 22.01.005 (23.01.2022)

  • Przy instalacji na Nowy rok program przenosi niezapłacone rozrachunki z ostatnich 3 lat. Podczas Aktualizacji w roku 2022 na podstawie roku 2021 program będzie uwzględniał rozrachunki z 4 lat również te zapłacone.
  • W płacach, w konfiguracji w parametrach nadgodzin dodano pole pozwalające w przypadku, gdy podstawowa składka godzinowa jest mniejsza od płacy minimalnej podzielonej przez nominalny czas pracy pracownika, przyjąć ją w wysokości wynikającej z płacy minimalnej. Np. pracownik ma płace zasadniczą ustaloną na 1600zł i w danym miesiącu nominalny czas pracy 160 godz. Jego podstawowa stawka godzinowa wynosi 10zł. W parametrach można ustawić w programie, aby do obliczeń przyjął stawkę 3010/160=18,81.

Wersja 22.01.004 (20.01.2022)

  • Dodaliśmy nowy PIT-11. Na razie brak jest odpowiedniego schematu.
  • Zmieniliśmy zestawienia typu Karta wynagrodzeń dostosowując je do polskiego ładu.
  • W danych właściciela "8/2.Wspólnicy" dodaliśmy dwa pola. W pierwsze można wpisać miesiąc począwszy od którego wspólnik rozliczający podatek wg skali rezygnuje z odliczania ulgi dla klasy średniej. W drugie można wpisać miesiąc począwszy od którego wspólnik rezygnuje z odliczania od podatku kwoty wolnej (5100,-). Jest to wprawdzie niezgodne z ustawą, bo podatek należny nadal będzie wynikał z art.27, tym niemniej każdy ma prawo wpłacać do urzędu wyższe zaliczki niż wynika to z ustawy. Problem w tym, czy urząd w rozliczeniu rocznym uzna wpłacone kwoty za wpłacone zaliczki, skoro należne były niższe od wpłacanych. Nadpłacone pieniądze nie zginą, ale być może trzeba będzie prowadzić z urzędem dodatkową korespondencję. Opcję wprowadziliśmy do programu na życzenie kilku użytkowników.
  • W opcji aktualizacja danych na podstawie ubiegłego roku dodaliśmy opcję aktualizacji wystawionych faktur przez biuro rachunkowe.
  • W opcji przeliczania deklaracji VIU-DO, zmieniliśmy sposób przeliczania kwoty netto i vat na EUR. Dotychczas przeliczaliśmy na EUR kwotę brutto i kwotę netto, kwota podatku wynikała z różnicy. Obecnie przeliczamy dla każdego dokumentu kwotę brutto i vat, kwota netto wynika z różnicy. Te dwa sposoby różnią się w wyliczeniach zwykle o 1 grosz. Należy mieć na uwadze, że oprogramowanie MF przy odczytywaniu przesyłanego pliku automatycznie porównuje kwoty wykazanego podatku VAT z kwotami obliczonymi wg stawek i wykazanej w deklaracji kwoty netto, co zwykle daje różne wyniki. Problem zgłaszaliśmy do MF kilka miesięcy temu, jak na razie cisza. Usunięty został tylko błąd przy zaczytywaniu xml do aktywnego formularza który pomijał pola związane z dostawani wykonanymi z terytorium innego kraju Unii i niż Polska. Nadal jednak bez względu na to jaki pokażemy podatek, formularz wylicza go sobie samodzielnie.
  • W danych płacowych pracownika, nie pozwalaliśmy na zrezygnowanie z odraczania rozporządzeniem zaliczki, jeżeli pracownik ma odliczaną od podatku kwotę wolną 425zł. Jest to zgodne z obowiązującym (lub nie) przepisem rozporządzenia. Aby nie toczyć jałowych dyskusji telefonicznych, gdy użytkownik wybierze rezygnację z odroczonej zaliczki pomimo odliczania kwoty wolnej, wyświetlamy stosowny komunikat, ale pozwalamy na rezygnację z odroczonej zaliczki.
  • Poprawiono błąd przy obliczaniu ryczałtowca, który nie podlega ubezpieczeniu zdrowotnemu. Pomimo zaznaczenia tego faktu w danych właściciela, program naliczał podatek zdrowotny (dotyczy najmu).
  • Do kalkulatora wynagrodzeń dodano możliwość wyboru przeliczenia wynagrodzeń z odroczoną zaliczką lub bez. Należy pamiętać, że w kalkulatorze trudno zaimplementować całą funkcjonalność odroczonej zaliczki, głównie zapamiętywanie odroczonej części zaliczki z miesiąca na miesiąc aby odłożoną część potrącić w miesiącu gdy zaliczka obliczona wg zasad roku 2021 będzie większa od zaliczki wg zasad 2022. Widać to wyraźnie w kalkulatorze Excel dostępnym na naszej stronie.

Wersja 22.01.003 (12.01.2022)

  • Zrobiliśmy podobne zmiany w roku 2022 jak w 2021 w opcjach obliczania wynagrodzeń i zleceń. Zmiany w roku 2022 były znacznie trudniejsze bo jest w nim wiele wypłat i trzeba dodatkowo kontrolować różne limity. W wersjach 2022 nie planujemy funkcjonalności związanej ze sposobem liczenia podatku wg zasad obowiązujących przed ukazaniem się rozporządzenia o przesunięciu terminu. Ta funkcjonalność wynikała z ułatwienia wyliczania korekty wypłaty. Obecnie obliczenia prowadzone są zgodnie z wprowadzonymi parametrami.
  • Skorygowaliśmy kalkulator pozwalający oszacować "koszty" wejścia w życie rozporządzenia. Zawierał błąd. Dochód wg starych zasad roku 2021 uwzględniał ulgę dla klasy średniej.
  • Poprawiony kalkulator można pobrać tutaj

Wersja 22.01.002 (02.01.2022)

  • W wersji na rok 2022 jest bardzo dużo zmian. Zaczniemy od norm podatkowych. Zmieniliśmy opcję w której wprowadzaliśmy płace minimalną minimalny zasiłek itp (8/5/3.Płaca minimalna). Opcja jest obecnie dostosowana do najnowszych zmian związanych ze składką zdrowotną. Dla rozliczających się w formie ryczałtu mamy obecnie dwa sposoby opłacania składki. Albo podstawę ustalamy na podstawie przychodów osiągniętych w roku 2021. Jak wiemy mamy trzy progi do 60tys, do 300tys i powyżej. W zależności od tego do którego progu należymy, wpisujemy w danych właściciela kwotę przychodu za ubiegły rok i wysokość podstawy składki na ubezpieczenie zdrowotne (zakładka z danymi nr 4). Albo podstawa składki zdrowotnej ustalana jest na bieżąco od sumy przychodów od początku roku. Dla tych którzy wybrali inną formę opodatkowania (skala podatkowa lub podatek liniowy) też nie będzie prosto. Podstawę składki za styczeń będzie stanowiło 75% kwoty przeciętnego wynagrodzenia za IV kwartał wraz z nagrodami z zysku (poznamy ją pod koniec stycznia), za osoby współpracujące będzie to kwota stanowiąca 100% tej kwoty. Za pozostałe miesiące podstawą składek właściciela będzie miesięczny dochód z działalności (bez remanentów). Dla osób rozliczających podatek metodą liniową, stawka podatku zdrowotnego za miesiąc styczeń będzie wynosić 9% a za pozostałe miesiące 4,9%. Oczywiście jeżeli się okaże że miesięczny dochód z działalności będzie mniejszy od płacy minimalnej, wtedy podstawą podatku zdrowotnego będzie ta płaca.
  • Zmianie uległ sposób wprowadzania danych o podstawie i składkach podatku zdrowotnego. W opcji 5/1.Osobiste dane podatkowe należy klawiszem Insert podpowiedzieć lub wpisać podstawę składki zdrowotnej oraz ilość osób współpracujących w danym miesiącu. Na tej podstawie program obliczy podatek zdrowotny.
  • Obecnie mamy już 10 stawek ryczałtu. Pomijając stawkę 2% pozostałe dotyczą działalności gospodarczej. 9 stawek to też stanowczo zbyt dużo aby formatki wyglądały przejrzyście, dlatego ograniczyliśmy je do 5-ciu. W opcji 8/5/6.stawki ryczałtu należy spośród 9-ciu tam wymienionych zaznaczyć maksymalnie 5 które podatnik stosuje w działalności. Nie trzeba zaznaczać od razu wszystkich stawek, można to robić na bieżąco. Np. stawkę 3% można zaznaczyć dopiero gdy fryzjer lub informatyk sprzeda swój samochód.
  • Ewidencja ryczałtu została już opublikowana, więc można ją drukować. Opublikowany został również schemat ewidencji jpk_ewp. Niestety zawiera wiele błędów w części poświęconej ewidencji środków trwałych więc będzie pewnie poprawka. Można się naprawdę bać. MF napisało na swoich stronach, że od 8 grudnia 2021 nie ma już obowiązku publikowania wzorów deklaracji i oświadczeń w dzienniku ustaw. Wystarczy publikacja na stronach MF. Można się więc spodziewać chaosu. Gdzie indziej są wzory deklaracji do wydruku gdzie indziej aktywne formularze, gdzie indziej deklaracje i gdzie indziej ewidencje, a jeszcze do tego całkiem osobno schematy. No i brak daty publikacji oraz informacji o zmianach. Niedobrze!
  • Zachowaliśmy jeszcze cały sposób postępowania z rejestrowaniem podatku zdrowotnego i jego zapłat. Tym nie mniej, prawdopodobnie wkrótce lub po wyborach zostanie usunięty z programu.
  • Pamiętajmy, że emeryt prowadzący działalność i rozliczający się z US na zasadach ogólnych , który zrezygnuje z emerytury będzie miał teraz ulgę dla klasy średniej, no i oczywiście jak wszyscy kwotę wolną 30tys (5100 odliczenia od podatku), a także dodatkowo 85528zł kwoty całkiem wolnej od opodatkowania. Takiemu emerytowi, który przeżył chwilowe zaćmienie umysłowe i zrezygnował z emerytury należy zaznaczyć, że opłaca wszystkie składki zus (no i oczywiście podatek zdrowotny). Taki emeryt prawie zawsze poniesie stratę rezygnując z emerytury niezależnie od tego jak wysoka ona jest i ile zarobi dodatkowo wybierając dowolne źródło przychodów. Przykładowo jeżeli ma emeryturę w wysokości 2tys zł i prowadzi działalność opodatkowaną wg skali, z której osiągnie dochód w wysokości 120tys rocznie to po zrezygnowaniu z tej emerytury zakładając, że z każdym rokiem jego emerytura wzrasta o 10%, po upływie 5lat jego emerytura wzrośnie do kwoty 3tyś zł, ale będzie musiał jeszcze czekać kolejne 5 lat aby odrobić poniesione straty. A dlaczego ma straty? Dlatego że przez okres 5 lat nie miał dochodów z emerytury, których brak w żaden sposób nie mógł być zrekompensowany zapłatą mniejszych podatków. Czyli świeży emeryt w wieku 65lat rezygnuje z pobierania emerytury na 5lat i przez ten okres każdego roku ponosi stratę w wysokości 13tys zł aby po 5-ciu latach uzyskać wyższą emeryturę pozwalającą mu odrobić stratę przez następne 5lat. Czyli po 10-tu latach w wieku 75lat będzie już mógł korzystać w pełni z wysokiej emerytury 3tys zł. za którą być może nie uda mu się już kupić nowego telewizora i nie obejrzy już więcej tvp-info. Kalkulator obliczający straty emeryta dostępny jest na naszej stronie (Pobierz)
  • Oczywiście są teoretyczne sytuacje, gdzie opłaca się zrezygnować z emerytury. Są to przypadki gdy emerytura jest bardzo niska a przychody z pracy lub działalności bardzo wysokie. Jeśli jednak te dodatkowe przychody pochodzą ze stosunku pracy to emerytura też powinna być wysoka, więc rezygnacja będzie nieopłacalna. Np. Jeśli mamy emeryturę najniższą 1250zł i z działalności mamy dochód 130tys rocznie, to po 2 latach rezygnacji będziemy mieli emeryturę 1520zł i przez następne 2 lata będziemy odrabiać straty. Rezygnacja z emerytury to dodatkowe 85tys dochodu zwolnionego, czyli 14tys podatku mniej, ale rezygnując z emerytury musimy opłacać Zus w wysokości 13,5tys, więc realny zarobek to 500zł rocznie. A przecież rezygnując z emerytury dodatkowo pozbawiamy się istotnej części przychodów (13tys zł netto dla emerytury minimalnej). W lepszej sytuacji są osoby które nabyły już prawa emerytalne o nadal pracują. Te osoby rzeczywiście mogą mieć w 2022r 85528 zł przychodu zwolnionego, więc te osoby z pewnością zyskają.
  • W związku z nowymi ulgami (4dzieci, rezygnacja z emerytury, powrót z zagranicy) w danych właściciela wprowadziliśmy dodatkowe pola informujące program o okresie w którym podatnik korzysta ze zwolnienia. Puste daty oznaczają brak ulgi. Pamiętajmy, że wprowadzone daty oznaczają okres z którego przychody podlegają zwolnieniu do wysokości 85528. Przychody spoza okresu są opodatkowane niezależnie od ich wysokości. Zwróćmy też uwagę, że obliczając podstawę opodatkowania składki na ubezpieczenie społeczne uwzględniane są w proporcji przypadającej na przychód opodatkowany. Natomiast te same składki uwzględniane są w pełnej wysokości przy obliczaniu dochodu stanowiącego podstawę składki zdrowotnej (przychód zwolniony też jest uwzględniany)
  • Od Nowego Roku obowiązuje nowy plik JPK_VAT, a w nim nowe procedury i inny sposób wykazywania złych długów. W dniu 27 grudnia został opublikowany nowy schemat pliku JPK. Schemat zacznie obowiązywać od dnia 10-01-2022 i będzie dotyczył rozliczeń za okresy począwszy od 1-stycznia 2022. W okresie od 1 do 10 stycznia, nie będzie możliwości złożenia pliku jpk za styczeń 2022.
  • Nie zapomnijmy również wprowadzić w danych właściciela rozliczającego podatek w formie ryczałtu daty złożenia deklaracji za rok 2021 o ile chcemy rozliczać zapłaty złych długów w podatku dochodowym na bieżąco.
  • Wiele pytań dotyczy rezygnacji z ulgi dla klasy średniej. Naszym zdaniem w większości przypadków rezygnacja z ulgi w trakcie roku (można to zrobić w dowolnym momencie niekoniecznie już 1-go stycznia). Nie rodzi żadnych skutków poza nadpłaconym podatkiem. Na naszej stronie umieściliśmy kalkulator który pozwala porównać wpłacone zaliczki z podatkiem rocznym wykazanym w zeznaniu. Można więc sprawdzić wpływ różnych ulg na kwotę do zapłaty/zwrotu w zeznaniu. Kalkulator dostępny jest tutaj.
  • W umowach zlecenie dodaliśmy na formatce z ulgami parametr zgodnie z którym, jeżeli zleceniobiorca złoży płatnikowi oświadczenie o niepobieraniu zaliczek na podatek z uwagi na przewidywane dochody mniejsze niż 30tys. zł, program nie będzie naliczał podatku, a w miesiącu w którym zostanie przekroczony roczny dochód 30tys. program poinformuje o tym użytkownika i naliczy od tej wypłaty podatek (ostatnia wypłata nie będzie dzielona na część z podatkiem i bez podatku).
  • Zaktualizowano druk PIT-2 (wersja 7)