Ostatnie zmiany

(c) Logotech AA

Wersja 23.01.113 (21.06.2024)

  • Poprawiono błąd. Dla PIT-36LS program nie dołączał załącznika PIT-B

Wersja 23.01.112 (17.05.2024)

  • Na PIT-28 pola 195-206 w niektórych przypadkach mogły być nieprawidłowo zaokrąglone.

Wersja 23.01.111 (16.05.2024)

  • Nasz dostawca kompilatora programu Ksp zmienił sposób komunikacji z serwerami poczty (smtp), co skutkowało brakiem możliwości uzgodnienia parametrów połączenia z serwerem. Przywróciliśmy komunikację zarówno w roku 2023 jak i w 2024.

Wersja 23.01.110 (11.05.2024)

  • Poprawiono PIT-36L i odliczenia z działalności PIT/BR. Koszty kwalifikowane w niektórych sytuacjach były ograniczane do wysokości należnej zaliczki za czerwiec (błąd techniczny).
  • Poprawiono wyliczenie dochodu, do rocznej składki zdrowotnej, jeśli podatnik miał kilka remanentów w trakcie roku i ostatni oznaczył, że nie należy go uwzględniać w obliczeniach dochodu. W takim przypadku roczny dochód podatnika do obliczenia składki zdrowotnej zmieniał się po zmianie parametru w remanencie (uwzględniaj w zaliczce/nie uwzględniaj w zaliczce) a nie powinien się zmieniać.

Wersja 23.01.109 (26.04.2024)

  • Poprawiono przygotowywanie danych do rocznej składki zdrowotnej w roku 2023 (poprawiono to też w roku 2024). Przy wpisywaniu okresów zawieszonej działalności w opcji "8/1/3.Okresy zawieszonej działalności", nie było możliwości wpisania zawieszenia w styczniu następnego roku (dla danych za rok 2023 był to styczeń 2024). Skutkiem tego przygotowując dane do rocznej składki zdrowotnej dla opodatkowanych skalą lub podatkiem liniowym program do składek należnych doliczał składkę za styczeń 2024 pomimo zawieszonej działalności w styczniu.
  • Poprawiono obliczenie ulgi abolicyjnej. Jeżeli podatnik uzyskiwał przychody zagraniczne, dla których umowa o unikaniu podwójnego opodatkowania przewidywała metodę z odliczeniem podatku (art.27 ust. 9 i 9a) oraz odliczał zapłacone składki na ubezpieczenie społeczne, to program (dla potrzeb obliczenia ulgi) obliczając jeszcze raz zeznanie zakładając, że osiągnięte przychody zostały w kraju z metodą wyłączenia z progresją również odliczał od dochodu zapłacone składki na ub. społeczne a nie powinien, bowiem ustawa nie zezwala na zmniejszenie dochodu o te składki przy tej metodzie (art.27 ust.8). Zasady odliczania składek są opisane w Art. 26 ust.2a i 13a-13c.

Wersja 23.01.108 (20.04.2024)

  • Uzupełniono brakujący wzorzec wydruku zestawienia przychodów dla PIT-ZG z umowy o dzieło.
  • W zeznaniach, w parametrach i skreśleniach, domyślną wartością dla limitu kosztów ze stosunku pracy było "Nie dotyczy". Zmieniliśmy ten napis na "Nieograniczone limitem". Użytkownicy zapominali ustawiać właściwy limit.

Wersja 23.01.107 (05.04.2024)

  • Przy pobieraniu straty do zeznania PIT-36 lub PIT-36L Ksp będzie importowało tylko jedną kwotę do odliczenia wykazaną w osobistych danych podatkowych w polu strata ostateczna do odliczenia w roku 2023. Importując tak jak do tej pory straty i odliczenia za poszczególne lata, brakowało w zeznaniu PIT informacji za lata 2019-2022 o sposobie rozliczenia straty (jednorazowo lub 50% w każdym z lat). Z tego powodu mogło dojść do zaniżenia wyliczonej straty.
  • W informacji podatkowej właściciela poprawiono wydruk z obliczania podatku u ryczałtowca rozliczającego się kwartalnie. Pokazana dopłata składki zdrowotnej z rozliczenia za ubiegły rok pokazana była w potrójnej wysokości. Reszta obliczeń była OK.

Wersja 23.01.106 (27.03.2024)

  • Przy obliczaniu wspólnego PIT-36 małżonków, jeżeli przysługiwała im któraś z ulg (152-154) oraz podatnik (pierwszy na liście) prowadził działalność gospodarczą a sam PIT-36 był utworzony z pozycji małżonka to PIT-B podatnika (który w tym przypadku stawał się małżonkiem) nie uwzględniał kwoty ulgi. Samo zeznanie było poprawne. Przykład: Podatnik (pierwszy na liście) prowadzi działalność gospodarczą. Małżonek ma tylko przychody ze stosunku pracy. Obojgu przysługuje ulga 4+. Jeżeli wydrukujemy zeznanie małżeńskie ustawiając kursor na podatniku to PIT-B podatnika wydrukuje się poprawnie. Jeżeli wydruk wykonamy ustawiając kursor na małżonku to PIT-B nie będzie uwzględniał ulgi.

Wersja 23.01.105 (15.03.2024)

  • Poprawiono w PIT-36 pojawianie się ostrzeżenia o przekroczeniu limitu do ulgi na dziecko w przypadku, gdy składki na ubezpieczenie społeczne z działalności były zaliczone do kosztów uzyskania.
  • Zmieniono opisy na formatce do wprowadzania doliczeń do dochodu w PIT-36 i PIT-36L.

Wersja 23.01.104 (06.03.2024)

  • Poprawiono błąd w PIT-36L. Program nie przekazywał załącznika PIT/IP do xml.

Wersja 23.01.103 (06.03.2024)

  • Powrót do poprzedniej wersji schematu PIT-11

Wersja 23.01.102 (02.03.2024)

  • MF znów zmienił dokładność obliczania proporcji przychodów z DG wg poszczególnych stawek ryczałtu. Tak jak w zeszłym roku wrócili to 4 miejsc po przecinku.
  • Pojawiła się nowa wersja PIT-36. Tak jak w przypadku PIT-11 nic nie zostało zmienione poza wewnętrznym numerem wersji schematu. Do programu wprowadzimy nowszą wersję dopiero wtedy, gdy starsza nie będzie już przyjmowana.
  • PIT/ZG podatek ze stosunku pracy za granicą zapłacony w kraju z umową opisaną w art.27 ust.9 ograniczany był nieprawidłowo.
  • PIT-37. Przychód zwolniony z praktyk absolwenckich (ulga dla młodych) program pokazywał w polu 47 a powinien w 46.

Wersja 23.01.101 (28.02.2024)

  • Poprawiliśmy pobieranie złych długów które powstały w roku 2022 i zostały zapłacone po złożeniu zeznania za rok 2022.
  • Odblokowaliśmy możliwość wpisania zapłaconych zaliczek z działalności z groszami. Jednakże taka możliwość istnieje wyłącznie dla zeznania PIT-28 i 28S, bowiem w tym zeznaniu nie są wykazane wpłacone zaliczki za poszczególne miesiące, a więc można zaokrąglić tylko ich sumę. Natomiast dla pozostałych zeznań, z uwagi na obowiązek wykazania wpłat zaliczek za każdy miesiąc, takie postępowanie nie jest już możliwe. Schematy deklaracji wymuszają obowiązek zaokrąglenia kwot wpłacanych zaliczek a nie tylko ich sumy. Dlatego chociaż pozwalamy wpisać kwotę zapłaty z groszami, to w zeznaniu PIT-36,36L,36S,i 36LS miesięczne wpłaty zaliczek zostaną przez program zaokrąglone do pełnych złotych. Proponujemy wpisywać zaliczki już zaokrąglone.
  • Dla PIT-28 i 28S w opcji z przychodami dodaliśmy opcję "zwrot składki zdrowotnej". Zgodnie z art.21 ust.2a ustawy o zryczałtowanym podatku dochodowym, w zeznaniu za rok, w którym otrzymaliśmy zwrot składki, należy o odliczone wcześniej kwoty powiększyć przychody wykazane w zeznaniu. W związku z tym należy wprowadzić opodatkowane przychody wg poszczególnych stawek ryczałtu przypadające na podatnika z roku 2022 oraz kwotę zwróconej składki zdrowotnej. Program połowę zwróconej składki podzieli proporcjonalnie do przychodów z roku 2022 na poszczególne stawki ryczałtu. Tak ustalone kwoty doda bezpośrednio do zeznania w wierszu z przychodami z działalności prowadzonej na własne nazwisko.

Wersja 23.01.099 (26.02.2024)

  • Poprawiono limit odliczeń na IKZE dla składających zeznanie PIT-37 (w programie był stary limit 10659.60).
  • W zeszłym roku Urząd uważał, że proporcje z PIT-28, wg których odlicza się składkę zdrowotną wg stawek podatku z działalności należy wyrażać w procentach i zaokrąglać do 2 miejsc po przecinku. W bieżącym roku rozliczanie zeznania na platformie Twój e-pit odbywa się z zastosowaniem proporcji bez zaokrąglania. Na wszelki wypadek dostosowaliśmy się do platformy MF.
  • Poprawiono rozliczenie renty/emerytury zagranicznej z kraju z umową o unikaniu podwójnego opodatkowania, o której mowa w art.27 ust.9 i 9a.

Wersja 23.01.098 (23.02.2024)

  • W zeznaniach w deklaracji DSF-1 brakowało formatki do wprowadzania przychodów.
  • Nowa wersja deklaracji PIT-11. Zmiana wyłącznie wersji schematu, sama deklaracja jest identyczna, nadal ma numer 29.
  • W PIT-36 program nie zaznaczał kwadratu posiadania karty dużej rodziny. Do xml dane przekazywane były poprawnie.

Wersja 23.01.096 (20.02.2024)

  • W zeznaniach rocznych, przy pobieraniu składek Zus na ubezpieczenia i zapłaconych zaliczek na podatek, w niektórych przypadkach program robił to błędnie. Zasada powstawania błędu jest trudna do opisania.
  • Poprawa błędu w PIT-36. Program nie wpisywał zapłaconego za granicą podatku do zeznania.

Wersja 23.01.094 (16.02.2024)

  • W PIT-37 program nie sumował sumy przychodów zwolnionych podatnika do pola 50.
  • W PIT-36 Emerytury zagraniczne otrzymane z kraju, o którym mowa w Art.27 ust.8 (ustalenie proporcji) Ksp umieszczał w polu z emeryturami zagranicznymi, ale otrzymanymi z kraju, o którym mowa w Art.27 ust.9. (odliczenie podatku).
  • Dodano brakujący wzorzec wydruku z ulgą na zakup leków.

Wersja 23.01.092 (13.02.2024)

  • Program nie pokazywał darowizn w załączniku PIT/O deklaracji PIT-36L na działalność charytatywną kościołów oraz darowizn innych (nie wymienionych z nazwy na formatce).

Wersja 23.01.091 (12.02.2024)

  • Poprawiono pobranie z Ksp składek na ubezpieczenie zdrowotne do zeznania PIT-36L, Pit-28 i PIT-36, szczególnie w przypadku, gdy podatnik opłacał również składki zdrowotne z innych tytułów niż działalność gospodarcza (np. ze spółek komandytowych)

Wersja 23.01.090 (08.02.2024)

  • Poprawiono wydruk kwoty innych przychodów w PIT-37 dla podatnika. Kwota drukowała się na napisach objaśniających.
  • Dodano brakujący wzorzec wydruku wynagrodzeń zagranicznych.
  • Poprawiono import danych z Ksp do zeznania PIT-28 w przypadku, gdy firma prowadzona była jednoosobowo oraz dodatkowo właściciel miał przychody z innych firm opodatkowanych w formie spółki. Przychody z innych firm pobierały się w podwojonej wysokości.

Wersja 23.01.089 (02.02.2024)

  • W zeznaniu 36 i 36L, jeżeli składki na ubezpieczenie społeczne lub zdrowotne były ujmowane w księgach, to po pobraniu danych z Ksp do zeznań, program tworzył dodatkowy rekord przychodów spółki z udziałem 100% z przekazanymi składkami. Błąd polega na tym, że jeżeli składki nie zostały zapłacone, to program dodawał powyższy rekord ujmując w nim ponownie różnice remanentową.
  • Przy okazji poprawiono błąd, który polegał na tym, że jeżeli użytkownikowi odebrano uprawnienie do wszystkich opcji KSeF, to Ksp każdorazowo po wybraniu firmy lub powrocie do głównego menu meldowało o braku uprawnień, ale dalej pozwalało normalnie pracować w Ksp.

Wersja 23.01.088 (01.02.2024)

  • Poprawiono w zeznaniach dopisanie do pliku xml autoryzacji kwotowej z podaniem numeru pesel (program umieszczał w autoryzacji tylko numer NIP)

Wersja 23.01.087 (30.01.2024)

  • W opcji "osobiste dane podatkowe" poprawiono raport z obliczenia rocznej składki zdrowotnej. Zamiast napisu składka za 2024-01 było 2023-01.
  • W zeznaniach w edycji złych długów program nie pozwalał wybrać rodzaju złego długu.
  • Zwiększono długość pola z nazwą ulicy w adresie zamieszkania pracownika i zleceniobiorcy.
  • W PIT-11 program pomijał pracowników, którzy zostali zwolnieni w roku 2022 i których ostatnia wypłata miała miejsce w grudniu 2022, oraz dodatkowo byli uczestnikami PPK. Składka PPK pracodawcy zapłacona w styczniu 2023 powinna być ujęta w PIT-11 w wierszu nr 15 "inne źródła".

Wersja 23.01.085 (27.01.2024)

  • W opcji "osobiste dane podatkowe", dane do rocznej składki zdrowotnej, bez względu na fakt zaznaczenia w remanentach, że ma być uwzględniony lub nie przy obliczaniu dochodu, różnica remanentowa będzie zawsze uwzględniania w dochodzie przy przygotowaniu danych do rocznej składki zdrowotnej.
  • W opcji "osobiste dane podatkowe" dodano raport z obliczenia rocznej składki zdrowotnej.
  • Korzystanie z modułu zeznań rocznych będzie od tej wersji uzależnione od posiadania właściwej licencji. Jeżeli ktoś chciałby usunąć wszystkie wprowadzone dotychczas zeznania i podatników, może usunąć całą zawartość folderu PIT (tam gdzie baza danych). Program instalacyjny nie będzie w tej ani następnych wersjach usuwać zeznań.

Wersja 23.01.084 (24.01.2024)

  • Poprawiono błąd. Jeżeli właściciel opłacał składkę zdrowotną z działalności opodatkowanej podatkiem Liniowym i dodatkowo opłacał składkę ze spółki komandytowej, to KSP łączną kwotę zapłaconych składek odliczało od dochodu do opodatkowania do wysokości limitu.
  • W zeznaniach rocznych zablokowano możliwość wpisania należnych i zapłaconych zaliczek z groszami. Schematy xml wymagają, aby kwoty te były wprowadzane z dokładnością do złotego, a ponieważ KSP pozwalało wpisać dowolne kwoty, mogło to prowadzić do nieprawidłowych kwot w xml.
  • Poprawiono wydruk PIT-8AR. Program nie przekazywał do pliku xml pól 71-81 (umowy zlecenie do 200zł za miesiące luty-grudzień)
  • W zależności od umowy z leasingodawcą, na ratę leasingu może się składać część kapitałowa, odsetkowa, ubezpieczeniowa i eksploatacyjna. Część ubezpieczeniowa może być lub nie objęta podatkiem Vat. Dotychczas program przekazując kwoty raty leasingowej do ewidencji VAT zakładał, że cała rata leasingu objęta jest podatkiem VAT. Obecnie można o tym zdecydować wypełniając dane na formatce nr 2 w opcji "2/2/3/4.Rejestr samochodów.". W przypadku oznaczenia części ubezpieczeniowej raty, jako nie podlegającej podatkowi VAT, program przekaże do ewidencji VAT dokument bez tej kwoty.
  • Błędy i pozostałe elementy, które nie dotyczą zeznań rocznych, poprawiono lub zmieniono również w wersji KSP na rok 2024 (24.01.006)

Wersja 23.01.083 (22.01.2024)

  • Zaktualizowaliśmy przeciętne wynagrodzenie za IV kwartał 2023 na kwotę 7767.85. Z tej kwoty wynikają podstawy składek na ubezpieczenie zdrowotne w ryczałcie (4660.71 , 7767.85 , 13982.13). Kwotę przeciętnego wynagrodzenia można wprowadzić do programu samemu, lub zainstalować nową wersję KSP, Ma ona wpływ na zestawienia i obliczenia zarówno w roku 2024 jak i w 2023.

Wersja 23.01.082 (19.01.2024)

  • Poprawa PIT-28. Program nie umieszczał na wydruku skreślenia oznaczającego wybór kwartalnej metody wpłacania zaliczek. Dotyczy to również pobranych z Ksp danych dla zeznania PIT-36.
  • W PIT-36L poprawiono odliczanie składki zdrowotnej od dochodu w przypadku, gdy część z zapłaconych składek zdrowotnych zaliczono do kosztów uzyskania.
  • Zmieniono limit odliczeń składek na związki zawodowe z kwoty 500zł na 840.
  • W opcji "5/1.Osobiste dane podatkowe" dodano opcję przygotowania danych na ubezpieczenie zdrowotne do rozliczenia rocznej składki. Przygotowane dane można pobrać w roku 2024.
  • Poprawiono wydruk PIT-11 w sytuacji, gdy do części wynagrodzenia przysługiwały koszty 50%. W takim przypadku dla wynagrodzeń z kosztami zryczałtowanymi, koszty te były nieprawidłowo wykazane na deklaracji (mocno zawyżone).
  • W pakiecie mobilności dodano składnik ze zwrotem kosztów kierowcy-sanitariaty. Składnik uwzględniono w wydruku listy płac. Zasady uwzględniania zwrotu kosztów kierowcy, które będziemy nazywać "sanitariatami", w podstawie składek na ub. społeczne i w dochodzie do opodatkowania opisano w ustawie w sposób bardzo niejasny. Jasne jest, że wypłacane kierowcy sanitariaty są w każdym przypadku zwolnione z podatku dochodowego. Niejasne jest, kiedy sanitariaty wliczane są w podstawę składek na ubezpieczenie. Zasadniczo wiadomo co zrobić, gdy wynagrodzenie kierowcy jest bardzo niskie i bardzo wysokie. Załóżmy że diety wynoszą 2000zł, a kwota sanitariatów 500zł. Rozważmy 3 przypadki:
    • Wynagrodzenie kierowcy wynosi 6000zł a więc mniej niż 6935. W tym przypadku sanitariaty wliczane są do podstawy składek Zus i wówczas ta podstawa wynosi 6500zł. Kwoty zarówno 6000zł jak i 6000+500 są mniejsze od 6935.
    • Wynagrodzenie kierowcy wynosi 10000zł. W tym przypadku sanitariaty nie są wliczane do podstawy Zus, a ta podstawa wynosi 8000zł (10000-2000);
    • I wreszcie przykład problematyczny, w którym kierowca zarabia 6900zł. 6900zł jest mniejsze od 6935 ale jednocześnie 6900+500 jest większe od 6935. Nie wiadomo więc czy sanitariaty są, czy nie są zwolnione z Zus. A więc czy podstawa wynosi 6900 czy też 7400. Przyjęliśmy w programie założenie, że o fakcie zwolnienia, bądź nie decyduje kwota podstawowego wynagrodzenia. W tym przypadku 6900. Ponieważ ta kwota jest mniejsza od 6935, więc przyjmujemy że sanitariaty są wliczane do podstawy i podstawa wynosi 7400. Podstawę zmniejszamy o diety otrzymując 5400 i uzupełniamy do wynagrodzenia przeciętnego otrzymując 6935.
  • Z uwagi na wystąpienie MF zaprzestajemy pracować nad KSeF do czasu zakończenia audytu. Mamy nadzieję, że schemat faktury ustrukturyzowanej ulegnie zmianie, a także zmienią się zasady komunikacji z KSeF

Wersja 23.01.081 (12.01.2024)

  • W opcji z lista płac, poprawiono wydruk zestawienia z urlopem należnym i wykorzystanym. Program do urlopu na żądanie doliczał urlop z tytułu siły wyższej
  • Poprawiono zestawienie z liczbą ubezpieczonych do deklaracji ZUS-IWA. W przypadku, gdy pracodawca nie posiadał pracowników zatrudnionych na umowę o pracę, program nie sumował miesięcy, w których ubezpieczeni byli zleceniobiorcy.
  • Poprawiono błąd, który występował przy zapisywaniu deklaracji PIT-28 do pliku xml.
  • W absencji, w opcji "D/3/7.Urlop wykorzystany  należny" dodano możliwość usunięcia rekordu z absencją danego roku o ile rekord występuje więcej niż 1 raz.

Wersja 23.01.079 (09.01.2024)

  • Poprawiono wydruk z obliczeń dochodu w info podatkowym F5  "3/1/2.obliczenie dochodu". Na wydruku program nie sumował zakupów wg uzgodnień do ogólnej kwoty kosztów.
  • Poprawiono pobieranie danych z KSP do zeznania PIT-36 i PIT-36L. Program 2 razy uwzględniał różnice remanentową.
  • Poprawiono PIT-11 dla podatników korzystających z ulgi (148,152..154), u których jedynymi przychodami były przychody zwolnione i przychód z wypłaconego przez zakład pracy zasiłku chorobowego. Program nie umieszczał pobranej zaliczki z zasiłku w polu 90 deklaracji.
  • Zmieniono wydruk zestawienia wynagrodzeń w pakiecie mobilności. Dodano podsumowanie diet i dodano kolumnę z dochodem zwolnionym.

Wersja 23.01.078 (06.01.2024)

  • Odblokowano instalację na Nowy rok. Punkt "8/C.Instalacja na nowy rok".
  • W menu "Narzędzia operatora" przywrócono zestawienie pomocne przy wyborze formy opodatkowania na rok 2024.
  • Poprawiono błąd przy imporcie absencji z Zus. Czasem występował błąd przy imporcie zarówno z pliku csv jak i z portalu ZUS.

Wersja 23.01.077 (03.01.2024)

  • Poprawa błędu. Przy przekazywaniu składek na ubezpieczenie społeczne pracodawcy od zatrudnionych na umowę o pracę od wypłat dokonanych w styczniu 2024 za grudzień 2023 i zapłaconych do 20-go lutego 2024, program nie przekazywał tych składek do kosztów uzyskania w miesiącu grudniu 2023.
  • Przy imporcie danych z programu Fakir, jako nabywcę będziemy przyjmować zdefiniowanego w importowanym pliku płatnika a nie kontrahenta (przeważnie to ten sam podmiot).
  • Kwotę wolną od potrąceń wyliczamy wg płacy minimalnej obowiązującej w dniu dokonania potrącenia.

Wersja 23.01.076 (24.12.2023)

  • Poprawa pobierania danych do zeznania PIT-36 z firmy w KSP (błąd systemowy)

Wersja 23.01.075 (20.12.2023)

  • W opcji z importem dokumentów dodano możliwość zaimportowania danych o sprzedaży wysyłkowej (procedura WSTO_EE) dokonanej do obowiązującego limitu 42tys. zł (10000EUR) z aplikacji baselinker. Import jest wykonywany z opcji "7/7/B/8.(Baselinker) Sprzedaż wysyłkowa WSTO". Przy imporcie dokumenty opodatkowane innymi stawkami niż 23 i 8% są pomijane.
  • W opcji z umowami zlecenie dodaliśmy możliwość opłacania dobrowolnych składek na ubezpieczenia społeczne dla zleceniobiorców, u których wobec zbiegu tytułu ubezpieczeń składki na ubezpieczenie emerytalne i rentowe nie są obowiązkowe. Np. Zleceniobiorca jest zatrudniony w innym zakładzie pracy na umowę o pracę i pobiera tam wynagrodzenie wyższe od płacy minimalnej. Jeżeli zleceniobiorca chce być objęty dobrowolnym ubezpieczeniem, należy na formatce, na której wpisujemy występujące u nie go ubezpieczenia wpisać przy ubezpieczeniu emerytalnym i rentowym literkę "D". W takim przypadku zleceniobiorca nie może być objęty ubezpieczeniem chorobowym oraz jest objęty obowiązkowym ubezpieczeniem wypadkowym i zdrowotnym. Do ubezpieczeń zgłaszamy go z kodem 0411. Taki zleceniobiorca opłaca z własnych środków ubezpieczenie emerytalne w wysokości 19.52% i rentowe w wysokości 8% podstawy. Program płatnika przy weryfikacji deklaracji RCA zgłasza błąd zwykły, ale - jak dowiedzieliśmy się w COT Zus  tak ma być.
  • Firma Brainshare (Saldeo) oraz LTCA organizują Tour de KSeF. Akademia LTCA, to największa w Polsce platforma szkoleniowa z zakresu podatków, prawa, rachunkowości, finansów oraz kadr i płac. Brainshare to dobrze nam znana firma informatyczna, z którą współpracujemy od wielu lat i z której oprogramowaniem jesteśmy ściśle zintegrowani. Podczas podróży po Polsce, będą prowadzone intensywne i interaktywne 4-godzinne szkolenia z KSeF, eksperci odwiedzą aż 7 miast (w tym Katowice). To wyjątkowa okazja do zdobycia umiejętności potrzebnych do płynnego przystosowania się do zmian w sposobie fakturowania, które zaczną obowiązywać już od 1 lipca 2024 roku. Przedsprzedaż biletów trwa do 31.12.2023r.
  • Zapisy są prowadzone poprzez stronę wydarzenia: www.tourdeksef.pl

Wersja 23.01.073 (14.12.2023)

  • W opcji z importem dokumentów dodano możliwość zaimportowania danych o zakupach do sklepu żabki. Ponieważ zakupy realizowane są od jednego dostawcy, importowany plik nie zawiera jego danych. Z tego powodu przy pierwszym uruchomieniu importu należy podać dane dostawcy (nip, nazwa, adres). Dane zostaną zapisane w pliku konfiguracyjnym.
  • Przy okazji należy pamiętać, aby przypomnieć swoim klientom, że jeżeli od lipca przyszłego roku będą przekazywać dokumenty do biura w tej właśnie formie, to powinny one zawierać numer KSef. Jeśli tak się nie stanie import dokumentów będzie niemożliwy. Od lipca bowiem zmianie ulega struktura pliku jpk_vat, który dla każdego dokumentu przesłanego do KSeF powinien zawierać numer KSeF. Importy z 40 różnych struktur gromadziliśmy w Ksp od wielu lat. Teraz wszystkie, o ile mają być aktywne, będą musiały ulec zmianie. Od pierwszego Lipca importy, które nie będą zawierały numeru KSeF zostaną wyłączone. Na razie jedynie Saldeo udostępniło nową strukturę spełniającą nowe wymagania. Trudno nam śledzić prace wszystkich producentów oprogramowania, dlatego kontrolą tego faktu powinny się zainteresować same biura.
  • Zmieniliśmy sposób wypełniania PIT-11. Napisaliśmy też wniosek do MF o jego zmianę. Obecna wersja Druku powoduje, że podatnicy, którzy korzystają z jednej z ulg, o których mowa a art. 21 ust.1 pkt 148, 152-154 płacą zwykle dużo większy podatek niż wynikałoby to z ustawy, bowiem podstawą do wpisania do zeznania przychodów i kosztów jest zwykle PIT-11, a nie odrębna ewidencja. W szczególności aplikacja MF Twój-Pit pobiera dane z tych druków co powoduje, że podatnicy mają wprawdzie przygotowane zeznanie, ale podatek tam wykazany jest zawyżony. Wynika to z faktu, że przychody, od których pracodawca nie pobrał zaliczki na podatek z uwagi na nieprzekroczenie przychodu zwolnionego, są umieszczane w PIT-11 w części G, w której nie wykazuje się kosztów uzyskania. Więc przychody z tego druku przenoszone są do zeznania bez tych kosztów, chociaż po zsumowaniu wszystkich PIT-11 może się okazać, że część przychodów uznanych za zwolnione jest jednak opodatkowana, a więc licząc podstawę podatku zawyżymy ją. Ma to szczególne znaczenie przy umowach zlecenia, gdzie koszty są znaczące. Ta sytuacja będzie miała miejsce nawet w przypadku jednego PIT-11, w którym przekroczono przychód zwolniony. Zgodnie z Art. 22 ust.4 i w szczególności art.22 ust. 3b w przypadku kosztów uzyskania ze stosunku pracy i umowy zlecenie nie obowiązuje zasada proporcjonalności, jaka ma miejsce przy odliczaniu od przychodu składek na ubezpieczenie społeczne. W przypadku kosztów uzyskania z tych źródeł, jedyny warunek zawarty w ustawie jest taki, że koszty uzyskania nie powinny przekroczyć przychodu opodatkowanego. Ale na podstawie druku PIT-11 nie znamy tych kosztów, bowiem w objaśnieniach do PIT-11 w punkcie 14) zapisano, że w druku wykazujemy koszty tylko w wysokości faktycznie uwzględnianej przy obliczaniu zaliczki na podatek. Aby poprawnie wykazać koszty w PIT-11 ograniczamy je do rachunków (wypłat), od których pobrano zaliczki na podatek. Jednak importując dane do zeznań rocznych pobieramy wszystkie koszty, i ograniczamy je do wysokości przychodów opodatkowanych dopiero licząc podatek w zeznaniu (Art.22 ust.3b). Wniosek jaki napisaliśmy do MF proponuje likwidację części G, druku PIT-11, a tym samym przeniesienie przychodów osiągniętych w okresie w którym przysługiwało zwolnienie do wierszy 2,3,7,8,13,14. W związku z tym pole nr 97 ze składkami od przychodów zwolnionych też powinno zostać usunięte. Jak na razie, brak odpowiedzi.

Wersja 23.01.072 (10.12.2023)

  • W menu "Narzędzia właściciela/Statystyki prowadzonych firm" dodano opcję "Zestawienie dokumentów ksef". W opcji zobaczymy tabelę ze wszystkimi firmami, a przy każdej z nich ilość dokumentów w roku w podziale na dokumenty w księdze i w ewidencji VAT. W tabeli tak jak wszędzie można wykonać standardowe operacje:
    • F5: pobranie danych z bazy. Jeżeli któraś z firm nie będzie dostępna w kolumnie z zaznaczaniem pojawi się wykrzyknik.
    • F2: filtrowanie wg kolumny
    • F7: sortowanie wg kolumny
    • Ctrl+F7: usuwanie porządku (sortowania)
    • Spacja, Ctrl+spacja, +,-,*: zaznaczanie dokumentów
    • F6: sumowanie zaznaczonych w kolumnie
    • Literki: wyszukiwanie wg nazwy firmy
    • F3: wyszukiwanie wg zawartości kolumny
    • F4: kontynuacja wyszukiwania.
  • Udostępniamy pierwszą wersję zeznań rocznych. Należy się przygotować na sytuację, że jeśli wykryjemy w algorytmach poważne błędy związane ze strukturą bazy danych, to wszystkie wprowadzone dane ulegną usunięciu. Tak więc, jest to wersja do testowania i mogą z niej korzystać wszyscy użytkownicy. Gdy wersję testową zamienimy w produkcyjną, dostęp do zeznań będą mieli tylko użytkownicy w wykupioną licencją. Ponieważ pierwsze zeznanie składamy począwszy od 15go lutego, więc czasu na testy jest sporo. Oczywiście wersję produkcyjną udostępnimy wcześniej. Obecna wersja zawiera wszystkie potrzebne schematy xml, (wg stanu na dzień dzisiejszy), a więc w celach testowych można zeznania wczytywać do bcEdka, który również w wersji na 2024 posiada już aktywne opcje wczytywania i prezentacji zeznań (aktualnie wersja 15- 2024.00.07). Do pracy z nowym bcEdkiem wystarczy licencja z roku 2023, która z Nowym Rokiem przestanie obowiązywać i program zamieni się w wersję Demo, do czasu wykupienia i wczytania licencji na rok 2024.
  • Zmian w Zeznaniach jest niewiele. Oczywiście poza DSF-1 wszystkie zeznania uległy zmianie. Głównym powodem zmian jest usunięcie możliwości opodatkowania się innym podatkiem w zeznaniu w stosunku do stosowanego w trakcie roku, oraz z sytuacją w której podatnik mógł zmienić formę opodatkowania w trakcie roku.
  • Z zeznań zniknęły załączniki PIT-WZ oraz PIT-WZR. Oznacza to większe skomplikowanie dla podatników. Urzędy będą pewnie teraz żądać odpowiedniej dokumentacji. Tak więc, chociaż do zeznań nie dołączamy już wspomnianych załączników, w naszym programie wprowadzamy do nich dane tak jak w ubiegłych latach. Dodatkowo, przy wydruku lub zapisie zeznań do pliku pdf będziemy tam umieszczać wymienione załączniki. Jeżeli użytkownik zdecyduje się wypełnić dane związane z każdą fakturą, która generuje lub generowała złe długi, to będzie miał od razu wymaganą przez urząd dokumentacje. Jeśli taką dokumentację podatnik posiada już w innej formie, dane o złych długach można wprowadzić zbiorczo po jednym dokumencie na każdy ich rodzaj. Być może dla tych użytkowników wprowadzimy dodatkowo jedną formatkę ze zbiorczymi danymi kwotowymi. To zależy  czy będą takie zgłoszenia.
  • Pamiętajmy, że z małymi wyjątkami wszystkie kwoty można wprowadzać w rzeczywistej wysokości, program sam ustali ich możliwą do odliczenia wysokość. Do wyjątków należy ulga na urządzenia fiskalne, oraz kwoty, które odliczamy teraz, a które nie były możliwe do odliczenia w ubiegłorocznym zeznaniu z uwagi na brak podatku lub dochodu. Te kwoty należy wpisać w wysokości właściwej do odliczenia.

Wersja 23.01.071 (08.12.2023)

  • Poprawiono kilka drobnych błędów
  • W zaświadczeniu o wynagrodzeniu zmieniono stopkę. Zamiast osoby wystawiające jest napis osoba upoważniona.
  • Do "zestawienia  formy opodatkowania" w menu "narzędzia operatora" dodano numer NIP firmy.
  • Poprawiono obliczanie podatku dla pakietu mobilności w umowach zlecenie.

Wersja 23.01.070 (20.11.2023)

  • W kartotece pracownika, w opcjach (F5) dodaliśmy zestawienie "3/7.Przychody zwolnione z pakietu mobilności". To rodzaj karty wynagrodzeń, w której za poszczególne miesiące roku podajemy wysokość diety, przychodu zwolnionego, składek na ubezpieczenie społeczne odliczanych od przychodu opodatkowanego. Zestawienie może być pomocne w celach kontrolnych przy sporządzaniu PIT-11.

Wersja 23.01.069 (16.11.2023)

  • Zaktualizowano tabelę odsetek ustawowych od opóźnień w zapłacie.
  • Nowy PIT-4R i PIT-8AR. Obowiązuje od 22.11.2023
  • Poczyniono niezbędne zmiany w strukturze bazy danych w związku ze zbliżającą się zmianą w plików jpk_vat. Z tego powodu instalacja potrwa trochę dłużej.

Wersja 23.01.068 (13.11.2023)

  • Udostępniliśmy 4 dodatkowe opcje związane z komunikacją KSeF. Są to: import sprzedaży i zakupów z KSeF do buforów w Ksp, oraz edycja tych buforów. Obecnie nie można jeszcze zaksięgować pobranych faktur w odpowiednich ewidencjach. Można natomiast zobaczyć jak wyglądają bufory, wydruk faktury i wydruk zestawienia pobranych faktur, które będzie przekazywane klientowi biura rachunkowego do akceptacji. Samo księgowanie i dekretowanie będziemy stopniowo udostępniać w kolejnych wersjach programu na 2024 rok. Na naszej stronie dostępny jest opis funkcjonalności Ksp, związanej z KSeF (zobacz). Obecnie skupimy się nad zagadnieniami związanymi z zamknięciem roku 2023 i nową wersją programu na rok 2024.

Wersja 23.01.067 (27.10.2023)

  • Poprawa błędu, który występował przy tworzeniu pliku kedu do płatnika.

Wersja 23.01.066 (26.10.2023)

  • W opcji z ewidencją sprzedaży na rzecz konsumenta z Unii (OSS) dodano import dokumentów z aplikacji "Idosell".
  • Na formatce rachunku do umowy zlecenia dodaliśmy 2 pola. Jeżeli Zus przekaże nam informację, że w danym miesiącu podstawa składek na ubezpieczenie społeczne powinna wynosić określoną kwotę, to na formatce należy ten fakt odnotować i wpisać kwotę podstawy, jaką program ma przyjąć do obliczania składek na ubezpieczenie emerytalne i rentowe. Rachunki wystawione w następnych miesiącach będą automatycznie miały tę podstawę równą 0.
  • Zakończyliśmy wstępnie pierwszy etap związany z oprogramowaniem KSeF. Tak jak pisaliśmy wcześniej obejmuje on przesyłanie faktur do KSeF wystawianych przez biuro rachunkowe. Ponieważ zagadnienie przysyłania i odbierania faktur z Ksef jest dość obszerne, udostępniamy na naszej stronie pierwszą część instrukcji obsługi (Zobacz)

Wersja 23.01.065 (13.10.2023)

  • W kartotece pracowników dodano zestawienie pracowników za wybrany okres, którzy objęci są pakietem mobilności. Zestawienie pokazuje rzeczywiste wykorzystanie odliczenia od podstawy składek ZUS (diety).
  • Poprawiono błąd przy imporcie Faktur z Saldeo w przypadku, gdy podatnik nie był vatowcem.

Wersja 23.01.064 (04.10.2023)

  • Poprawa błędu w wyliczaniu podstawy zasiłku (powstała w wersji 063). Podstawa nie była dzielona przez 12.

Wersja 23.01.063 (03.10.2023)

  • Poprawa komunikacji z serwerem GUS. W programie instalacyjnym brakowało właściwych bibliotek do komunikacji internetowej, a właściwie ich nowych wersji.
  • Poprawiono edycję nagłówka faktury. Daty poprawiane w nagłówku faktury nie zapisywały się do bazy.

Wersja 23.01.062 (29.09.2023)

  • Przywrócono możliwość wpisania stawki OO
  • W świadectwie pracy zmieniono informację o dacie odbioru dokumentów po ustaniu stosunku pracy.
  • Dokonaliśmy zmiany w uwzględnianiu składnika definiowanego w podstawie stawki godzinowej za nadgodziny. Dotychczas dodatkowy składnik wynagrodzenia uwzględniany był w stawce godzinowej, jeżeli w jego definicji był określony w stałej wysokości w umowie o pracę oraz nie był zmniejszany o czas absencji. Obecnie nie ma znaczenia fakt, czy jest określony w stałej wysokości w umowie i czy jest zmniejszany o czas absencji. Aby składnik był uwzględniany w stawce nadgodzin należy mu to zaznaczyć w definicji składnika w polu "uwzględniać w..", oraz dodatkowo składnik powinien być należny za przepracowany miesiąc i opodatkowany. Program instalacyjny zaznaczy ten parametr automatycznie dla składników, które były dotychczas uwzględniane w stawce za nadgodziny.
  • Przygotowując się do wysyłania faktur do Ksef dodaliśmy kilka drobiazgów edycyjnych przy tworzeniu faktury. Opiszemy szczegółowo jak Ksef będzie oprogramowany w większym stopniu.
  • Przy tworzeniu deklaracji VAT-26 usunęliśmy warunek nie pozwalający wpisać daty większej niż bieżąca, obecnie może to być data 30 dni większa od bieżącej. Użytkownik powinien sam przypilnować, aby ta data była zgodna z ustawą.
  • Usunęliśmy błąd związany z obliczaniem tzw. "urlopu z siły wyższej 50%". Jeśli ktoś pobierał minimalne wynagrodzenie, program błędnie uzupełniał je do płacy minimalnej.

Wersja 23.01.061 (16.09.2023)

  • W rodzaju okresu, na jaki została zawarta umowa o pracę dodaliśmy nowa pozycję "umowa do dnia porodu"
  • Dla pracowników, którzy są uczniami pozwalamy wpisać, jako rodzaj umowy "na czas nieokreślony" oraz datę końca umowy.
  • Dodaliśmy nowy podrodzaj "Innej płatnej nieobecności" (Ipl) o typie "UOK" - będzie to "urlop okolicznościowy". Taką nazwę absencji będziemy umieszczać na liście płac.
  • Przy tworzeniu deklaracji DRA będziemy sumować wszystkie pola deklaracji i przenosić do niej dane z deklaracji RCA, RSA, co powinno pozwolić sprawniej korzystać z programów "klikających" dla aplikacji Płatnik.
  • Syntetyczne i analityczne zestawienie płatności kontrahenta w "3/4.rozrachunkach kontrahenta" będzie można wysłać na jego adres e-mail zamiast na adres firmy w kontekście, której pracujemy.
  • W osobistych danych podatkowy przywrócono możliwość wpisania kwot, które zwiększają podstawę opodatkowania.
  • Zaktualizowaliśmy kwotę płacy minimalnej i minimalnej stawki godzinowej na rok 2024 i tabelę odsetek od zaległości podatkowych obowiązującą od dnia 7.IX.2023
  • Wszystkie funkcje (z wyjątkiem wysyłania faktur) zostały przeniesione do górnego menu do pozycji o nazwie "Ksef". Aktualnie aktywne są 2 opcje:
    • Pierwsza służąca do wprowadzenia tokenu bieżącej firmy i wybrania portalu Ksef MF z którym aktualnie będziemy pracować
    • I druga do podglądania faktur zakupowych. W tym przypadku dodaliśmy dwa pola: NIP nabywcy i nazwę nabywcy. Tym sposobem pracując w kontekście danej firmy możemy podglądać faktury z innej firmy, oraz co ważniejsze można wpisać nazwę nabywcy (własnej firmy) taką, jaka jest na fakturze. MF sprawdza nie tylko literalną zgodność nazw, ale również wielkość liter, położenie i ilość spacji, co może być dość niewygodne, jeśli nazwa byłaby inna niż na fakturze (trzeba by zmieniać nazwę firmy w danych instalacyjnych). Firmy, które sprzedają nam towary i usługi, mogą mieć wpisaną do swoich programów nazwę firmy mogącą się znacznie różnić od tej, którą my posługujemy się przy prowadzeniu własnej sprzedaży. W tym przypadku pobranie faktury z Ksef będzie niewykonalne. Portal ksef zgłosi informację o braku faktury.
  • W następnej kolejności w z związku z Ksef wprowadzimy następującą funkcjonalność:
    • W module fakturowania dodamy możliwość zapisania wystawionych faktur w formacie faktury ustrukturyzowanej, oraz możliwość przesłania zaznaczonych faktur do Ksef
    • Następnie zrobimy import faktur sprzedażowych i zakupowych do bufora (podobnie jak ma to miejsce dla Saldeo)
    • Kolejna funkcjonalność to oprogramowanie bufora, a więc przeglądanie, usuwanie i dekretowanie pobranych faktur i ich wizualizacja. Fakturom będzie można przypisać rodzaj wydatku, lub sprzedaży, numer samochodu i inne elementy, które po wprowadzeniu spowodują, że faktury będzie można zapisać do księgi i VAT. Biuro będzie mogło wysłać do klienta skróconą listę faktur w postaci zestawienia (nagłówki faktur i ich pozycje w wersji mocno uproszczonej), a klient wskaże, które faktury powinny zostać zaksięgowane, a które nie, oraz wskaże pozycje, których nie należy księgować (np. w kosztach firmy)
    • Dla potrzeb ułatwień w dekretowaniu faktur wprowadzimy parametry, które na podstawie dodatkowych danych w fakturze ustrukturyzowanej, pomogą Ksp w uczeniu się jak importowana faktura ma się zaksięgować w księdze i w vat.
    • Na koniec zmienimy moduł fakturowania zgodnie z życzeniami, które od dawna od Państwa otrzymujemy (zwiększenie liczby pozycji, rozszerzenie algorytmu wyliczania ceny jednostkowej usługi lub jak dotychczas wartości usługi  pozycji na fakturze. Uwzględnienie ilości pozycji na liście płac, rachunków w umowach zlecenie, pozycji w księdze i w VAT, również w VAT-UE, ilość środków trwałych, obsługa ZUS itp) . W tej sprawie czekamy na propozycje. Dodamy również możliwość prostego fakturowania za klienta - każdy będzie miał własną kartotekę towarów i usług. Biuro będzie mogło wystawić prostą fakturę za klienta i wysłać ją do Ksef.
  • Technicznie mamy już rozpracowane pobieranie i wysyłanie faktur, ale trzeba to jeszcze precyzyjnie oprogramować. Szczególnie uwzględniając błędy po stronie Ksef, których na razie jest zbyt dużo, aby je obsłużyć, tym bardziej, że jak to w informatyce, MF usuwa zgłoszone błędy i tworzy nowe.
  • Jak widać jest sporo pracy, tak więc nowości w innych modułach muszą poczekać. Na bieżąco będziemy usuwać jedynie błędy i dokonywać drobnych ulepszeń. Całość zagadnienia Ksef planujemy we wstępnej wersji ukończyć do końca października, potem zaczynają się zeznania i Nowy Rok. Prace nad Ksef będziemy kontynuować od marca.
  • Zastanawiamy się nad wprowadzeniem do katalogu naszych usług prowadzenia zdalnego szkolenia dla klientów biur rachunkowych polegającego na pomocy w uaktywnieniu portalu Ksef, generowaniu tokenów dla biura i opowiedzeniu o co w tym wszystkim chodzi. Oczywiście każdy z klientów musi mieć podpis elektroniczny, czyli albo certyfikat kwalifikowany, albo aktywny dostęp do profilu zaufanego (e-puap). To trzeba już teraz załatwić.

Wersja 23.01.060 (12.09.2023)

  • Wydłużono pole z adresem e-mail do 60 znaków
  • Przywrócono 2 opcje wydruku skróconej listy płac i skróconych pasków pracowniczych. Lista jest wg wzorca z 2022 a paski tak jak dotychczas.
  • W zaświadczeniu o wynagrodzeniu zrobiliśmy opcję wyboru rodzaju kwoty Netto, albo z uwzględnieniem kosztów albo bez nich.

Wersja 23.01.059 (08.09.2023)

  • Dla samochodów zakupionych na fakturę dodaliśmy na formatce nr 4 w liście rodzajów paliwa pozycję "Pojazd elektryczny"
  • Zaktualizowaliśmy klasyfikację zawodów.
  • Zmieniliśmy zestawienie wykorzystanego urlopu dodając dopisek o treści: "Ilość dni urlopu pozostałego do wykorzystania w przypadku niepełnego etatu zależy od bieżącego harmonogramu czasu pracy i jest w zestawieniu jedynie oszacowana, przy założeniu, że pracownik pracuje w każdym dniu roboczym tygodnia tę samą liczbę godzin"
  • W informacji o sposobie wyliczenia ryczałtu dla właściciela zmieniliśmy kwoty służące odliczeniu składki zdrowotnej od przychodu.
  • W narzędziach operatora dodaliśmy możliwość podglądu faktury zakupowej na podstawie jej numeru referencyjnego Ksef. Obecnie nie wizualizujemy jeszcze faktury korygującej własnym formatem jej prezentacji. Robimy to przy pomocy wizualizacji MF. Wkrótce udostępnimy również nasz projekt faktury korygującej.
  • Przy sprawdzaniu faktury w Ksef powinniśmy być zalogowani do firmy (nabywcy), której ta faktura zakupowa dotyczy . Po wybraniu opcji sprawdzania faktury w ksef zobaczymy formatkę, do której należy wprowadzić (wkleić):
    • Numer referencyjny Ksef (35 znaków)
    • Nr faktury
    • Kwotę brutto Faktury
  • Numer NIP firmy i jej pełną nazwę program doda do wymaganych danych automatycznie. Jeżeli wszystko jest OK powinniśmy zobaczyć prezentację faktury w pdf (dla faktury korygującej w html). Portal Ksef rozróżnia małe i duże litery, ilość spacji. Jeśli coś mu się nie będzie zgadzać poinformuje, że faktury nie ma w rejestrach Ksef. Zgłaszaliśmy ten problem w dziale technicznym Ksef - być może to poprawią.
  • Aby zobaczyć fakturę zakupową nie trzeba posiadać Tokenu identyfikującego podatnika w Ksef. Jest to dostęp w pełni anonimowy. W Ksp w instalacji firmy należy mieć jedynie wybrany jeden z 3 serwerów na którym sprawdzana faktura została zaewidencjonowana.

Wersja 23.01.058 (30.08.2023)

  • W opcjach operatora, przed wydrukiem zestawienia do małego zus+ dodaliśmy pytanie, czy zestawienie ma dotyczyć przyszłego roku, a więc czy zestawienie ma pokazywać przychód/dochód w roku 2023 uprawniający płatnika do skorzystania z małego zus+ w roku 2024, czy też ma pokazać podatników, którzy w roku 2023 korzystali/korzystają z małego zus+ i w związku z nowymi przepisami mogą przez kolejne 12 miesięcy korzystać z przedłużonej preferencji. Zestawienie pokaże właścicieli, którym termin korzystania z zus+ upływa w roku 2023.
  • Zus cichaczem zmienił 21 sierpnia 2023 komentarz do ustawy zasiłkowej, w szczególności zmieniając zapisy w pkt 316. Obecnie punkt ten ma brzmienie "Do wynagrodzenia z tytułu umowy zlecenia lub innej umowy o świadczenie usług, do której zgodnie z Kodeksem cywilnym stosuje się przepisy dotyczące umowy zlecenia albo umowy o dzieło, z pracodawcą, z którym osoba wykonująca umowę pozostaje w stosunku pracy lub jeżeli w ramach takiej umowy wykonuje pracę na rzecz pracodawcy, z którym pozostaje w stosunku pracy, nie ma zastosowanie zasada podana w pkt. 315. Wynagrodzenie z tego tytułu należy uwzględniać w podstawie wymiaru zasiłku w kwocie faktycznie wypłaconej, bez uzupełniania.". Oznacza to, że wynagrodzenia z tytułu umowy zlecenia z własnym pracownikiem należy uwzględniać w kwotach wypłaconych w okresie zasiłkowym bez względu na okres, na jaki zawarta była umowa zlecenie. W związku z tym przy obliczaniu podstawy wymiaru zasiłku począwszy od miesiąca sierpnia 2023 uwzględniamy te zapisy. Powstaje pytanie, co zrobić, gdy podstawa zasiłku nie jest ponownie przeliczana (art.43 ustawy zasiłkowej). Ten problem pozostawiamy użytkownikom.

Wersja 23.01.057 (28.08.2023)

  • Poprawiono aktualizacje wszystkich danych na podstawie roku 2022. Program kończył działanie z błędem.
  • Nie zauważyliśmy, że ustawa o delegowaniu kierowców w transporcie drogowym zmieniła w art. 38 ustawę o podatku dochodowym od osób fizycznych przez dodanie w art.21 ust.1 punktu 23d, w którym zwalnia z podatku przychody z umowy zlecenia do wysokości 20eur za każdy dzień pobytu kierowcy za granicą. W związku z tym wprowadziliśmy odpowiednią zmianę do Ksp.
  • Na podsumowaniu listy płac brakowało pozycji z niedopłatą składki zdrowotnej z ub. miesięcy.

Wersja 23.01.056 (23.08.2023)

  • Zamiana w wydruku pasków pracowniczych w wersji skróconej
  • Poprawa zaświadczenia o wynagrodzeniu w umowach zlecenie (nie było kosztów)
  • Od 19-go sierpnia obowiązuje nowy pakiet mobilności. Zmieniliśmy, więc kilka zasad. Obecnie dla wypłat za miesiące od sierpnia włącznie niezależnie od wyboru kraju świadczenia usługi waluta dla diety jest w EUR i jej dzienna wysokość wynosi 60 EUR. Przychód zwolniony wynosi nie 30% diety ale 1/3. Wynika to stąd, że wysokość przychodu zwolnionego została określona na jeden dzień pobytu w wysokości 20EUR, a liczbę dni pobytu oblicza się identycznie jak dla diety, więc wystarczy obliczyć dietę i ustalić przychód zwolniony w wysokości 1/3. W programie niewiele się zmieniło. Pewna różnica jest w obliczeniach w module umów zlecenie. Obecnie przy dopisaniu rachunku i wybraniu opcji rachunku za usługi świadczone poza granicami kraju, zostaniemy dodatkowo zapytani, czy praca ma związek z pakietem mobilności. Twierdząca odpowiedź spowoduje, że podpowiadana będzie waluta EUR i wysokość dziennej diety 60EUR. Ponieważ przychód zwolniony nie występuje u zleceniobiorców więc w zasadzie nic się nie zmienia.
  • Co pewien czas będą pojawiać się w Ksp elementy związane z Ksef. Całość szczegółowo opiszemy, gdy prace zostaną zakończone i zacznie działać testowy serwer Ksef. Obecnie wiele operacji jest błędnych, nie mówiąc już o tym, że przeważnie nie działa, bo trwają na nim prace MF. W ramach przygotowań udostępniliśmy dwie nowe opcje:
    • W miejscu gdzie nadajemy/odbieramy uprawnienia do opcji programu dodaliśmy 3 nowe. Dostęp do tokenu Ksef, do odczytu i wysyłania faktur. Użytkownik bez uprawnień nie będzie miał dostępu do wybranych opcji.
    • W opcji "8/1/7.Token i inne parametry Ksef" można wpisać lub najlepiej wkleić Ctrl+V 64 znakowy token otrzymany od klienta biura. Token ten powinien upoważniać jego posiadacza do odbioru faktur klienta z Ksef. Można też wybrać rodzaj serwera MF, na którym dany token został wygenerowany. Przy zapamiętaniu tokena, Ksp sprawdzi, jakie uprawnienia zostały do niego przypisane.
  • Jeżeli podatnik wybrał kwartalny sposób rozliczania podatku to przy wejściu do opcji z deklaracjami VAT program sprawdzi czy obrót roczny nie przekracza zadanej przez podatnika kwoty. Program instalacyjny ustawia ją na 8,5 mln zł. Jeżeli chcemy ją zmienić to należy w opcji "A/6.Parametry instalacyjne" na 3 formatce wpisać inną kwotę. Wpisanie kwoty 0zł oznacza  nie sprawdzaj.

Wersja 23.01.054 (11.08.2023)

  • W zestawie płacowym dodano pole z opisem sposobu rozwiązania stosunku pracy. Pole wykorzystano przy sporządzaniu świadectwa pracy.
  • W kartotece osobowej pracownika, w tabeli, dodaliśmy kolumnę z datą zwolnienia.
  • Wprawdzie Ksef zacznie obowiązywać za niecały rok, to jednak trzeba się do tego przygotować. Proponujemy na początek obejrzeć na youtube wykład Marcina Zarzyckiego (trzeba wyszukac wykład po nazwisku wykładowcy), który opowiada o całkiem nowych problemach i korzyściach, jakie będziemy mieli z Ksef. Z naszego punktu widzenia mamy następujący harmonogram prac.
    • Po pierwsze przygotujemy własną instrukcję opisującą niezbędne działania, które należy podjąć w Ksef.
    • Po drugie, Biuro Rachunkowe powinno swoim klientom przygotować instrukcję jak uaktywnić swoje konto w Ksef. Nie jest to takie proste, bowiem w zasadzie MF nie przygotowało żadnej przyzwoitej instrukcji. Instrukcja dostępna na stronach ksef jest, jak sami zobaczycie, śmiechu a raczej płaczu warta. Generalnie podatnik, który prowadzi jednoosobową działalność na podstawie wpisu w CEIDG może zalogować się na swoje konto już teraz, musi jednak posiadać podpis kwalifikowany (najlepiej z numerem NIP i PESEL) lub mieć dostęp do profilu zaufanego. Natomiast konto firmowe w Ksef dla pozostałych podatników trzeba uaktywnić składając w urzędzie skarbowym dokument FA-ZAW. Mówimy tu o koncie, ale w zasadzie w Ksef nie chodzi o konta, tylko o uprawnienie do korzystania z bazy Ksef w zakresie konkretnego numeru NIP.
    • Klienci biura powinni w ramach swojego dostępu do bazy Ksef, wygenerować token (ciąg znaków) dla biura rachunkowego i przypisać do tego tokenu uprawnienie do pobierania faktur. Biuro rachunkowe po otrzymaniu tokena, powinno wkleić go w odpowiednie pole w danych firmy, a w danych operatora zaznaczyć, że dany operator ma prawo do pobierania faktur. Od tego momentu można już pobierać faktury. Oczywiście jak udostępnimy w Ksp odpowiednie opcje.
  • Biuro ma 3 możliwości, aby pozyskać faktury swojego klienta. Po pierwsze może to zrobić z programu Ksp. Po pobraniu faktur sprzedażowych i zakupowych, będzie musiało je zadekretować (uzupełnić o nr samochodu opis zdarzenia i inne elementy wymagane przez ustawę. Faktury będą widoczne w Ksp w podobny sposób jak obecnie można zobaczyć zawartość pliku jpk_FA. ( opcja 7/C). W porozumieniu z klientem trzeba będzie uzgodnić, które faktury będą księgowane, a które trzeba będzie usunąć. Obecnie moduł pobierania faktur mamy w zasadzie skończony, przy czym z uwagi na błędy Ksef API, pobieranie raz działa a raz nie. Wiec trzeba poczekać na stabilną wersję. My ze swej strony czekamy na porządną instrukcję do API Ksef, bowiem pisanie modułu odbywa się na zasadzie prób i błędów.
  • Po drugie Biuro może skorzystać z aplikacji Saldeo. Klient biura na portalu saldeo (saldeo musi mieć token) pobiera faktury z ksef do bazy saldeo by potem móc je zadekretować i oznaczyć jako gotowe do zaimportowania. Identycznie jak obecnie postępuje z fakturami skanowanymi. Faktury z saldeo można pobrać do Ksp tak jak dotychczas z opcji Saldeo.
  • Po trzecie klient biura po zalogowaniu się do Ksef, może zaznaczyć i zapisać istniejące tam faktury za podany okres do pliku xml i przesłać je do biura mailem. Biuro wczyta je do programu tak jak np. wczytuje pliki jpk_fa.xml
  • Z aplikacją podatnika najlepiej zapoznać się wybierając wersję testową. Są 3 wersje aplikacji
    • Produkcyjna  to ta prawdziwa, z której będziemy korzystać od 1 lipca 2024
    • Demo (przedprodukcyjna) to jest wersja, do testowania, która funkcjonalnie jest identyczna z wersją produkcyjną
    • I wersja testowa. Proponujemy zacząć od tej wersji. Nie trzeba posiadać żadnego podpisu elektronicznego a sposób logowania jest bardzo uproszczony. Przy logowaniu należy wybrać opcję podpisu elektronicznego, i podać wymyślony lub prawdziwy NIP (my ćwiczymy na numerze 9876543210), jest tam już trochę wystawionych faktur, które zresztą MF systematycznie usuwa.
  • Jeśli chodzi o faktury wystawiane prze Biuro rachunkowe w Ksp, to na pewno będzie je można zapisać do pliku xml i wysłać z pomocą programu bcEdek. Być może zrobimy również automatyczną wysyłkę faktur do Ksef  zobaczymy.

Wersja 23.01.053 (03.08.2023)

  • Rozporządzenie MPiPS o zmianach kodów nieobecności z dnia 3 lipca 2023 zostało opublikowane 22 lipca Dz. U. 1388) i wejdzie w życie 5 sierpnia. Zgodnie z tym rozporządzeniem nowe kody należy stosować począwszy od deklaracji składanych za miesiąc sierpień. W związku z tym wprowadziliśmy do Ksp nowe kody dla urlopu macierzyńskiego, a dla urlopu bezpłatnego z tytułu opieki nad członkiem rodziny pozostawiliśmy kod "1OP". Kod ten począwszy od miesiąca sierpnia będzie przekazywany do programu płatnika jako "131".
  • Program płatnika dla korzystających z obniżonych składek na ubezpieczenie społeczne "Mały Zus+" nie pozwala wysłać podstawy na ubezpieczenie 1047,-. Jest to niezgodne z zapisem ustawowym (Art.18c ust.2), w którym zapisano , że podstawa na ubezpieczenie nie może być niższa niż 30% płacy minimalnej obowiązującej w styczniu danego roku. Jeśli więc okaże się że Zus zmienił zdanie, a my nie zdążyliśmy zmienić tego w programie, należy w danych wspólnika wprowadzić właściwą kwotę podstawy.

Wersja 23.01.051 (01.08.2023)

  • Zmieniono zasadę obliczania urlopu z tytułu siły wyższej. Obecnie wynagrodzenie za tę nieobecność obliczane jest tak jak inna płatna nieobecność, a więc składniki brane są z bieżącego miesiąca.
  • Poprawiono błąd przy wprowadzaniu okresów, w których przedsiębiorca korzysta z małego zus plus. Nie było możliwości zapamiętania pierwszego okresu, gdy drugi był pusty.
  • W osobistych danych podatkowych dla ryczałtu wprowadzono dodatkowe pola, w które można wpisać stratę z lat ubiegłych z najmu (z okresu, gdy najem mógł być opodatkowany liniowo lub wg skali) oraz dopłatę składki zdrowotnej wynikającą z rozliczenia za ubiegły rok. Program odliczy 50% tej składki od przychodu. Dotychczas tę składkę w wysokości 50% wpisywało się w inne odliczenia od przychodu, program instalacyjny przeniesie wprowadzoną kwotę do pola ze składką i powiększy ją dwukrotnie.
  • Dla podatników opodatkowanych liniowo program również udostępni pole z dopłatą wynikającą z rocznego rozliczenia składki zdrowotnej, jednak w tym przypadku wprowadzona kwota obniży jedynie limit (10200,- zł) zapłaconych składek do wysokości którego można odliczyć zapłacone w bieżącym roku składki od dochodu (zaliczyć w koszty). Tak będzie w przypadku, gdy podatnik zalicza składki do kosztów uzyskania. Jeżeli natomiast podatnik zmniejsza podstawę opodatkowania, to wpisania kwota zostanie uwzględniona w obliczeniach. Nie możemy w tym roku automatycznie przekazać wprowadzonej kwoty do kosztów uzyskania, bowiem użytkownik prawdopodobnie zrobił to indywidualnym zapisem do księgi, a więc zdrowotne mogłoby się zdublować.
  • Dla kodu ubezpieczenia 0570 uwzględniono nową minimalną podstawę 30% płacy minimalnej (1080)
  • Poprawiliśmy obliczanie podatku zryczałtowanego w przypadku, gdy podatnik oprócz przychodów z działalności gospodarczej ma przychody z najmu prywatnego i jednocześnie przychody z DG są na tyle niewielkie, że nie można odliczyć w pełni składek na ubezpieczenie społeczne. Wynikało to z algorytmu obliczeń przedstawionego w strukturze zeznania rocznego. Wynika z niego, że składki na ubezpieczenie społeczne oraz inne odliczenia od przychodu (z wyjątkiem składki zdrowotnej) można odliczać nie tylko od przychodu z działalności, ale również od przychodów z najmu prywatnego. Dla potrzeb tego odliczenia należy ustalić ile z odliczanych kwot przypada na poszczególne stawki ryczałtu, które należy sumować narastająco od początku roku z uwzględnieniem przychodów z najmu. A więc najpierw należy ustalić strukturę sprzedaży narastająco (również z najmu) i obliczyć udział procentowy sprzedaży wg poszczególnych stawek w ogólnej kwocie przychodu, a następnie należy przypadające w danym miesiącu do odliczenia kwoty, podzielić ustalonymi udziałami na poszczególne stawki ryczałtu. Tak ustalone odliczenia wg stawek ryczałtu należy odjąć od miesięcznych przychodów wg poszczególnych stawek. Podobnie dokonujemy odliczenia składki zdrowotnej. Jednak w tym przypadku zarówno struktura sprzedaży jak i przychody, od których odejmujemy składki zdrowotne wynikają jedynie z działalności gospodarczej. W związku z tymi zmianami, musieliśmy zmienić strukturę tabel przechowujących informację o rozliczeniu ryczałtu, a więc musieliśmy również poprawić wiele zestawień i formatek. Prawdopodobieństwo, że do programu wprowadziliśmy błędy jest niestety dość duże.
  • Wprowadzona zmiana spowoduje, że podatnicy z najmem prywatnym będą obecnie mieli nieco mniejsze zaliczki (w tym wyliczone za miesiące poprzednie).
  • Prawdopodobnie 5 sierpnia zostanie opublikowane rozporządzenie MPiPS w którym zostaną wprowadzone nowe kody nieobecności. Kody dotyczą:
    • bezpłatnego urlopu na opiekę nad członkiem rodziny (131) w Ksp oznaczony jako 1OP
    • zasiłku macierzyńskiego (jako części urlopu rodzicielskiego) w celu sprawowania opieki nad dzieckiem ("za życiem" - 337) i korekta tego zasiłku (339)
    • zasiłku macierzyńskiego (jako części urlopu rodzicielskiego), dodatkowe 9 tyg. (kod 338) i wyrównanie tego zasiłku  kod 340
    Rozporządzenie wejdzie w życie po 14 dniach od publikacji a więc 19-go sierpnia. Do tego czasu dokumenty powinny być przekazywane w dotychczasowej formie. Jeśli publikacja odbędzie się w ustalonym terminie, wprowadzimy do Ksp odpowiednie zmiany w dniu, w którym zostanie opublikowana nowa wersja programu płatnik. A więc trzeba się do tego przygotować i wcześniej ustalić, w którym dniu wyślemy dokumenty do programu płatnik. Jeżeli, jak to bywa w zwyczaju, dokumenty będziemy wysyłać 20-go, za wypłaty dokonane w lipcu, to należy w Ksp zmienić odpowiednie kody ubezpieczeniowe w opcji z absencją. Jak zwykle wszystko postawione jest na głowie. Będziemy monitorować problem i poinformujemy z wyprzedzeniem jak to zostanie rozwiązane.

Wersja 23.01.050 (25.07.2023)

  • Na czwartej formatce w danych wspólnika w opcji instalacja (8/2) zmieniono sposób wprowadzania informacji o małym Zus plus. Obecnie zamiast daty do której obowiązuje mały zus, po naciśnięciu klawisza Insert na dodatkowej formatce będziemy wprowadzać okresy w których wspólnik korzysta z tej preferencji. Można wprowadzić 6 okresów. Zmiana podyktowana jest nowym rozwiązaniem ustawowym obowiązującym od 1 sierpnia (jeżeli zostanie opublikowany), zgodnie z którym w pewnych sytuacjach prowadzący działalność po złożeniu stosownego wniosku będzie mógł skorzystać z dodatkowych 12 miesięcy obniżonej składki Zus. Ponieważ dotychczas mieliśmy tylko jeden okres zdefiniowany w programie datą jego końca, nie było możliwości aby ubezpieczony po zakończeniu jednego okresu mógł po przerwie rozpocząć następny. Do programu wprowadzamy rok i miesiąc rozpoczęcia i zakończenia kolejnych okresów obniżonej składki na ubezpieczenia społeczne.
  • Nowa wersja PIT-11. W zasadzie zmienił się tylko numer schemy.
  • Program instalacyjny poprawi wyświetlanie w absencji ilości wykorzystanego urlopu na żądanie. W tej pozycji uwzględniany był również urlop z tyt. siły wyższej.
  • Mamy błąd w odliczaniu składki na ubezpieczenie społeczne w przypadku, gdy podatnik oprócz działalności na ryczałcie ma również najem prywatny i przychodu z działalności nie wystarcza na pełne odliczenie składek. Program odlicza składki tylko od przychodów z działalności. Zagadnienie jest dość trudne i wymaga od nas większej ilości czasu na jego poprawienie. Może uda się to skończyć w kolejnej wersji.

Wersja 23.01.049 (04.07.2023)

  • Poprawiono kilka błędów związanych z drukowaniem absencji na liście plac, wczytywaniem archiwum utworzonym ostatnią wersją i importem faktur z pliku jpk_vat dokumentującym import usług spoza unii.
  • Na życzenie użytkowników, gdy obliczamy listę płac z wypłatą po dacie zwolnienia, będziemy pytać użytkownika, czy przy obliczaniu zaliczki na podatek nie uwzględniać ulgi w podatku i przyjąć do obliczeń koszty podstawowe?. Chociaż w ustawie wyraźnie zapisano, że po ustaniu zatrudnienia, gdy pracownika i pracodawcę nie łączy już stosunek prawny i w związku z tym nie obowiązują pracodawcę złożone wcześniej oświadczenia (PIT-2), niektóre biura rachunkowe chcą o tym decydować samodzielnie. Tak więc, po wykryciu takiej sytuacji będziemy pytać czy program ma postąpić zgodnie z ustawą czy też nie. To wprawdzie powoduje przerwanie obliczeń, ale z drugiej strony informacja o fakcie wypłaty po dacie zwolnienia może być dla pozostałych użytkowników cenna. Gdy pojawi się komunikat z informacją, naciśnięcie klawisza ESC lub wybranie domyślnej opcji drugiej spowoduje, że obliczenia tak jak dotychczas zostaną wykonane zgodnie z ustawą.

Wersja 23.01.048 (03.07.2023)

  • Do wydruków list płac dodano informację o miejscu wykonywania pracy. (użytkownicy, którzy mają własne listy powinni dokonać odpowiednich zmian w plikach: p_lst1.txt, p_lst1a.txt, p_lst1b.txt, p_lst0.txt, plstu1a.txt, plst_u1b.txt. Nawet gdy chcą pozostawić swoje własne listy bez zmiany, powinni w wymienionych plikach zmienić ilość zmiennych na 340. ILOSC_ZM=340)
  • W wydruku kwestionariusza osobowego poprawiono drukowanie numeru dowodu osobistego
  • Poprawiono wydruk rozliczenia wycieczek opodatkowanych marżą. Program drukował złą kwotę podatku VAT.
  • Poprawiono alarmowanie przy obliczaniu składki Zus właściciela w przypadku, gdy okres małego Zus dobiegł końca. Program nie informował, jeżeli wcześniej ustawiony był Zus preferencyjny.

Wersja 23.01.047 (28.06.2023)

  • Usunęliśmy z formatki danych firmy informacje o okresach zawieszonej działalności. Obecnie okresy zawieszonej działalności należy wprowadzać w nowym punkcie "8/1/3.Okresy zawieszonej działalności". Można wpisać 12 okresów zawieszonej działalności.
  • Zmieniliśmy zasady wysyłania mailem pasków pracowniczych. Obecnie można zdecydować czy wysłać paski na adres firmowy (wtedy paski zostaną dołączone, jako załączniki maila), czy na adres pracownika. Wybranie drugiej opcji spowoduje wysłanie każdemu pracownikowi na jego adres e-mail jego paska. Dla tych pracowników, którzy nie będą mieli wprowadzonego adresu mailowego program umieści ich paski w odrębnym mailu adresowanym do firmy (jak w przypadku metody pierwszej).

Wersja 23.01.045 (26.06.2023)

  • Poprawiono błąd występujący u podatników rozliczających się kasowo i wystawiających faktury do paragonu, którzy zaznaczyli w parametrach instalacyjnych VAT, że storno faktur do paragonu do raportów fiskalnych program wykonuje automatycznie. W takich przypadkach, gdy podatnik tworzył korektę Jpk, program powtórnie dopisywał storno. Obecnie Program będzie dodatkowo informował o przypadkach istnienia faktur do paragonów i braku raportu lub storna. Dodatkowo zawsze pyta czy dopisać storno faktur do paragonu. Pytanie jest konieczne, ponieważ podatnik mógł dopisać samodzielnie do dokumentów takie storno, i nie oznaczyć dokumentu jako "Raport fiskalny". Należy mieć na uwadze, że przeliczenie deklaracji zawsze w pierwszej kolejności usuwa dokumenty z JPK dla danego miesiąca, i po dopisaniu wszystkich, sprawdza czy dopisać storno raportu. Tak więc wielokrotne przeliczenie deklaracji będzie za każdym razem zgłaszać pytanie o dopisanie storna, bowiem w momencie jego zadawania storna dopisanego automatycznie będzie zawsze brakować.

Wersja 23.01.044 (25.06.2023)

  • Poprawiono adres e-mail dla dokumentów wezwania do zapłaty i dla noty odsetkowej. Dotychczas adresatem była bieżąca firma, obecnie firma, do której te dokumenty są kierowane.
  • Poprawiono polskie znaki w świadectwie pracy w punkcie dotyczącym zajęć komorniczych.
  • Poprawiono obliczenia drugiej wypłaty (np. za kwiecień w maju i za maj w maju) dla kierowców z pakietu mobilności. W drugiej wypłacie, przy obliczeniu zaliczki na podatek nie uwzględniano dochodu zwolnionego z pierwszej wypłaty.
  • Poprawiono obliczanie zasiłku dla pracowników, z którymi dodatkowo zawarto umowę zlecenie. Zasada jest taka, że w podstawie zasiłku za wybrany miesiąc okresu zasiłkowego uwzględnia się wypłaty dokonane w tym miesiącu, ale po warunkiem, że wypłaty dotyczą umowy, która trwa w okresie choroby. Innymi słowy jedynie wypłaty dotyczące umów w trakcie trwania których, pracownik zachorował będą uwzględnione w podstawie. Tak właśnie robiliśmy. Takie umowy będziemy nazywać w dalszej części umowami głównymi. Jednak zgodnie z komentarzem Zus do ustawy zasiłkowej, należy również wziąć pod uwagę umowy, których okres trwania zawiera się w okresie trwania umowy głównej. Dodatkowo uwzględnia się również umowy, dla których umowa główna jest przedłużeniem poprzedniej umowy, a więc pomiędzy zakończeniem poprzedniej i rozpoczęciem głównej występują tylko dni ustawowo wolne od pracy, lub umowy te są "na zakładkę". Takie umowy nazwiemy umowami poprzedzającymi. Umowy, które są poprzedzające do umów poprzedzających również będą poprzedzające i zostaną uwzględnione w podstawie zasiłku.
  • Ponieważ od lipca dla podatników ze sprzedażą zwolnioną znacząco zwiększono kwotę, o której mowa w art.90 ust.10 pkt.1 z 500zł na kwotę 10tys. odblokowaliśmy sposób obliczania kwoty podatku naliczonego do odliczenia. Jeżeli w parametrach instalacyjnych zaznaczymy, że chcemy skorzystać z tej metody to będzie ona stosowana w trakcie roku (od lipca 2023).Po zakończeniu roku, w korekcie rocznej, opisane zasady będą zawsze stosowane. Obowiązują tu następujące reguły:
    • Jeżeli proporcja z roku ubiegłego będzie wynosić 99% oraz 1% sumy podatku naliczonego od początku roku będzie mniejszy od 10000zł (dotychczas 500zł), to będziemy stosować proporcję 100%, a więc odliczymy cały podatek naliczony wykazany na fakturze. Począwszy od dokumentu w związku, z którym wspomniana suma przekroczy limit 10tys, będziemy stosować proporcję 99%.
    • W rocznym rozliczeniu korekty za rok 2023 (podobnie w następnych latach), jeżeli proporcja dla tego roku wyniesie 99% to sprawdzimy ile wynosi łączna kwota podatku nieodliczanego od zwykłych zakupów i od zakupów środków trwałych (korygowanych przez okres 1, 5, 10 lat). Jeżeli ta kwota będzie mniejsza od 10tys.zł, do obliczeń korekty zastosujemy proporcję 100%.
    • Nowością jest dodanie do ustawy w Art.91 ustępów 1a i 1b. Jeżeli różnica pomiędzy proporcją tymczasową w roku który korygujemy i proporcją ostateczną dla roku 2023 będzie mniejsza lub równa 2 punkty procentowe i dodatkowo różnica ta będzie większa od zera, to możemy pod pewnymi warunkami nie obliczać korekty. Przykładowo po zakończeniu roku 2023 otrzymaliśmy proporcję 78%, w roku 2014 zakupiliśmy budynek i wówczas odliczyliśmy podatek naliczony wg proporcji 70%. Oznacza to, że jeżeli spełnione zostaną dodatkowe warunki, to nie musimy obliczać korekty, która w tym przypadku byłaby dla nas niekorzystna. Jakie to warunki? Po pierwsze należy obliczyć różnicę pomiędzy proporcją tymczasową i ostateczna dla roku, w którym obliczamy korektę różnica ta musi być większa od 0 i mniejsza lub równa 2%. Oznaczmy ją przez r% (r% > 0 i r% <=2). Jeżeli ten warunek jest spełniony to obliczamy sumę kwot podatku naliczonego w roku korekty od zwykłych zakupów, od zakupów środków trwałych o wartości < 15000 i od zakupów inwestycji w toku. Tę sumę mnożymy przez r%, to będzie kwota1, następnie przechodzimy do środków trwałych korygowanych w okresie 5 i 10 lat, dla każdego roku korekty tych środków obliczamy kwotę 1/5*k% lub 1/10*k% z kwoty podatku naliczonego przy zakupie środka i sumujemy. Niech suma ta będzie równa kwota2. Jeżeli suma: kwota1+kwota2, będzie mniejsza od 10000zł to możemy nie obliczać korekty.
  • Powyższy algorytm jest dość zawiły i sprowadza się do odpowiedzi na proste pytanie: ile Skarb Państwa straci, jeżeli podatnik zastosuje wyższa proporcję (tymczasową). Nie powinien stracić więcej jak 10tys.
  • Oczywiście te korzystne zmiany zostały wprowadzone pod hasłem uproszczeń. Teoretycznie jest to uproszczenie, bo nie trzeba dokonywać korekty, ale z drugiej strony sprawdzenie warunków pozwalających zastosować przepis jest bardziej skomplikowane i pracochłonne od samego obliczenia korekty.
  • W kartotece pracownika dodaliśmy w zestawieniach czasu pracy dodatkowe zestawienia wykorzystanego urlopu na żądanie w związku z siłą wyższą oraz urlopu bezpłatnego na opiekę nad członkiem rodziny.
  • W wydruku miesięcznej ewidencji czasu pracy usunęliśmy datę wydruku.
  • Wielu użytkowników drukujących umowę o pracę, świadectwo pracy i inne wydruki wykonane do pliku "rtf", który można edytować, zgłasza nam problem, że wydruk na drukarce nie jest sformatowany i teksty niepotrzebnie przesuwają się na następne strony czyniąc go mało czytelnym. Sposób na usuniecie tego mankamentu jest następujący. Jeżeli do edycji pliku z wydrukiem stosowany jest program Wordpad, należy kliknąć w menu "Plik" i wybrać z rozwiniętego menu opcję "Ustawienia strony". Po pojawieniu się formatki należy wpisać do 4 pól z marginesami strony wartość 5mm (domyślnie edytor ma ustawione marginesy 2,5cm co powoduje wspomniane wyżej niedogodności). Wartości te wystarczy ustawić 1 raz. Nie będą się zmieniać do czasu ponownej modyfikacji wzorców tych wydruków. Jeżeli edycja pliku wykonana jest programem Word, należy kliknąć w menu "Układ strony" i na pasku narzędzi kliknąć w "Marginesy". Następnie należy wybrać opcję "Marginesy wąskie". Ustawione marginesy mogą zostać zmienione przez aktualizację systemu Windows, co czasem się zdarza.

Wersja 23.01.043 (17.06.2023)

  • Do umowy zlecenie i o dzieło dodaliśmy punkt mówiący o zapoznaniu się zleceniobiorcy / wykonawcy z przepisami BHP. Wydłużono też pole z numerem umowy do 30 znaków.
  • W kalkulatorze stażu pracy zwiększyliśmy liczbę pozycji okresów pracy z 5 do 10.
  • Zmieniliśmy zaświadczenie o wynagrodzeniu. Dodaliśmy kolumnę z zaliczką na podatek.
  • Niektórzy użytkownicy, nie prowadzą płac w Ksp, ale chcą aby składki Zus od pracowników, po wprowadzeniu do Tabel księgowały się w księdze. Odblokowaliśmy taką możliwość, ale tylko dla metody kasowej (W parametrach księgowania trzeba ustawić tę metodę jako aktywną)
  • W absencji, dla urlopu bezpłatnego dodaliśmy kod 1CW oznaczający urlop bezpłatny z tyt. odbywania służby wojskowej lub ćwiczeń wojskowych. Tę informację umieszczamy teraz w świadectwie pracy.
  • 22 czerwca o godz. 10:00 odbędzie się bezpłatny webinar zorganizowany przez Brainshare (Saldeosmart), poświęcony KSeF. Klinając w ten link można się zapisać.

Wersja 23.01.042 (12.06.2023)

  • Poprawa wypłaty pobierających wynagrodzenie opodatkowane w części poza granicami kraju (praca po 183 dniach) a w części w kraju w sytuacji, gdy w danym miesiącu wypłacono wynagrodzenie za 2 lub więcej miesięcy w jednym miesiącu, np. za kwieciem w maju i za maj w maju. Jeżeli w pierwszej wypłacie podstawa do Zus była uzupełniana do kwoty wynagrodzenia przeciętnego (6935), program źle dzielił podstawę Zus na część krajową i zagraniczną w drugiej wypłacie.

Wersja 23.01.041 (11.06.2023)

  • W informacji uzupełniającej do umowy o pracę dodano Imię i nazwisko pracownika i firmę.
  • Na liście płac dodano informację o urlopie bezpłatnym na opiekę na członkiem rodziny, urlopie na żądanie związane z siłą wyższą, pracę zdalną i inne elementy absencji dotychczas umieszczane zbiorczo.
  • W absencji w innej niepłatnej nieobecności usprawiedliwionej dodano "Wyjście prywatne".
  • Przy projektowaniu własnego zestawienia dostępnego w kartotece pracowników dodano dwie zmienne: umowa o pracę zawarta od dnia ( [81]), oraz umowa o pracę zawarta do dnia ([82])
  • W związku z wejściem w życie ustawy SLIM VAT-3, począwszy od 1-go lipca wprowadzając dokument WDT i WNT należy wpisać datę potwierdzenia wywozu taką samą jak data wystawienia faktury (obowiązku podatkowego). Wkrótce wprowadzimy zmiany do programu Ksp, które zignorują te daty i pozwolą odliczyć podatek naliczony w tej samej dacie jak należny. Gdyby jednak nie udało się nam zrobić wszystkich zmian do 1-go lipca, proszę kierować się tą zasadą.
  • Zus na prę dni przed terminem rozliczenia rocznej składki zdrowotnej zmienił zasadę jej rozliczania dla podatników opodatkowanych w roku 2022 podatkiem liniowym, którzy w roku 2023 nadal są opodatkowani liniowo, ale w zeznaniu za rok 2022 wybrali skalę podatkową, uznając że jest ona zbyt skomplikowana. Przedtem należnymi składkami wykazywanymi w deklaracji były składki należne od podatku liniowego za okres od II/2022 do XII/2022 wykazywane w części deklaracji z formą opodatkowania "Skala", oraz składka minimalna (270,90) za I/2023 wykazywana w części z podatkiem liniowym. Obecnie w deklaracji należy wykazać składki należne za okres II/2022 do I/2023 z podatku liniowego umieszczając je w części z opodatkowaniem skalą. To jest korzystna zmiana. Zus żąda od podatników skorygowania deklaracji. Najprościej jest usunąć znacznik opodatkowania w formie podatku liniowego i przeliczyć deklarację DRA/RCA.

Wersja 23.01.040 (06.06.2023)

  • Jeszcze kilka zmian w dokumentach pracowniczych. W informacji uzupełniającej dodaliśmy jeszcze w punkcie 10, sposób rozwiązania umowy z upływem czasu na jaki była określona, oraz okresy wypowiedzenia dla umowy na okres próbny. W świadectwie pracy poprawiono ilość dni kalendarzowych urlopu bezpłatnego (drukowały się dni robocze) oraz wyszczególniono okresy tego urlopu.
  • Poprawiliśmy umieszczanie na świadectwie pracy kodu PKD. Zamiast kodu drukował się napis [43].
  • Przy imporcie faktur do OSS z pliku w formacie subiekta uwzględniliśmy pewne przypadki niezgodności tego pliku ze standardem epp na skutek czego plik się nie importował. Należy przekazać producentowi oprogramowania, że blok [INFO] oraz blok [NAGLOWEK] powinny być zapisane w tym pliku w jednej linii.

Wersja 23.01.039 (01.06.2023)

  • Do świadectwa pracy dodaliśmy informację o okresie przechowywania dokumentacji i możliwości jej odbioru.
  • Od nowa zredagowaliśmy "Informację o warunkach zatrudnienia..". Dodaliśmy do niej w punkcie 13 informację o możliwości przystąpienia bądź zrezygnowania z uczestnictwa w PPK wraz z odpowiednimi datami.
  • Zmieniliśmy też wzór umowy o pracę. Dla umów zawartych na czas określony i nieokreślony, pojawiały się zapisy, które dotyczą wyłącznie umów zawartych na okres próbny. Obecnie nie będą występować.
  • Poprawiliśmy obliczanie strat z lat ubiegłych. Straty powinny być rozliczane w okresie 5 lat począwszy od następnego roku, w którym zostały poniesione. Przez błąd, nasz algorytm rozliczał je z okresu 4 lat.
  • Dokumenty z pliku CDN-optima w formacie xml, importowały się bez dat, ponieważ CDN umieszczał je w sekcji CDATA zamiast bezpośrednio w znaczniku, a nasz parser nie był na taką sytuację przygotowany. Obecnie uwzględniliśmy takie przypadki.
  • W opcji z pakietem mobilności, przechowywaliśmy tylko 2 miesiące danych z ubiegłego roku (Listopad i grudzień) obecnie będziemy przechowywać cały ubiegły rok. Brak danych ubiegłorocznych powodował w niektórych przypadkach błędne obliczanie podstaw zasiłków związanych z pakietem mobilności. Dane o pracy poza granicami (opcja do 183 dni) przechowujemy bez ograniczeń.
  • W związku z powyższym dodaliśmy w opcji "7/8/D.Aktualizuj pakiet mobilności" możliwość pobrania danych z roku 2022.

Wersja 23.01.038 (30.05.2023)

  • Poprawiliśmy umowę o pracę, która zamiast napisu "zatrudnienie na okres próbny" zawierała "zatrudnienie na czas wykonania określonej pracy".
  • Dodaliśmy do umowy o pracę punkt 10) z informacją o limicie godzin po przekroczeniu, którego pracownik nabywa prawo do nadgodzin. Dla niepełno etatowców należy zweryfikować wpisane wartości, są one maksymalnie korzystne dla pracodawcy.
  • Zaktualizowaliśmy świadectwo pracy. Ponieważ na obecnym świadectwie podajemy dodatkowo informację o ilości dni przepracowanych zdalnie zgodnie z art. 6733 KP, w absencji dodaliśmy nowy kod "Zda", który oznacza okazjonalną pracę zdalną. Ksp zsumuje ilości dni roboczych tej absencji w roku, w którym ustaje stosunek pracy i ich liczbę umieści w punkcie 6/10 świadectwa pracy.

Wersja 23.01.037 (26.05.2023)

  • W pełnomocnictwie PEL uwzględniono nową wersję załącznika PEL-Z
  • W kartotece pracownika na 5 formatce dodano dwie daty: datę następnego badania sanepid i datę następnego badania psychologicznego. Na 30 dni przed upływem tych dat program poinformuje użytkownika. Listę osób, których dotyczy informacja można wydrukować w opcjach (F5) pod pozycją 6.
  • Po wybraniu w absencji zasiłku macierzyńskiego a potem urlopu ojcowskiego program będzie podpowiadał 100% zamiast 81,5%.

Wersja 23.01.036 (23.05.2023)

  • W informacji o warunkach zatrudnienia sparametryzowano datę wypłaty wynagrodzenia.
  • Usunięto wszystkie wzorce umowy o pracę dla poszczególnych firm (obecnie we wzorcach jest inna struktura)
  • Dodano do projektów zestawień standardowych w płacach, wzorzec informacji o warunkach zatrudnienia.
  • Poprawiono błąd związanych z obliczaniem wysokości strat z lat ubiegłych, które można rozliczyć w roku 2023. Nie uwzględniono faktu, że jeżeli jednorazowe odliczenie w danym roku (w jednym z pięciu) nie wyczerpie straty, to pozostała część rozliczana jest w okresie 5 lat (5 lat licząc od roku następnego po roku poniesienia straty, ale najwcześniej w roku następującym po roku, w którym rozliczono część straty), w wysokości nie większej niż 50% rozliczanej straty w każdym z tych lat. W ogólnym przypadku udokumentowanie możliwej do odliczenia straty jest dość zawiłe.
  • Rozszerzyliśmy ilość danych potrzebnych do wyliczenia odliczanej straty, obecnie przechowywać będziemy dane z zeznań za ostatnie 16 lat (w niektórych przypadkach może się to okazać zbyt mało).

Wersja 23.01.035 (21.05.2023)

  • Dokonano kilku poprawek: kontrola dokumentów zakupu w ryczałcie, znikanie opisu w absencjach po wybraniu kodu absencji, itp.
  • Zmieniono umowę o pracę zgodnie z nowymi przepisami oraz dodano załącznik do umowy "informacja o warunkach zatrudnienia". Wkrótce udostępnimy nowe świadectwo pracy.
  • Dla importu dokumentów w formacie epp (Subiekt) dodaliśmy możliwość importu danych związanych z wydatkami samochodowymi. Aby Ksp odpowiednio sklasyfikował dokument jako wydatek samochodowy należy wypełnić pole uwagi (nr 49). Jeżeli w polu tym w cudzysłowie będzie zawarty numer rejestracyjny w formacie "REJ:SK123EE" (najpierw fraza REJ: potem numer rejestracyjny i całość w cudzysłowach), to ksp najpierw odnajdzie w rejestrze samochodów odpowiedni pojazd (po numerze rejestracyjnym) i umieści wydatek w ewidencji zakupów paliwa i innych wydatków samochodowych. Warunek jest taki, że pojazd musi być wcześniej wprowadzony do rejestru samochodów. Jeżeli podatnik płaci opłatę ekologiczną i ewidencjonuje ilość zakupionego paliwa, można w polu z uwagami umieścić również ilość paliwa w formacie podobnym do numeru rejestracyjnego np. "LITRY:124.12". Ksp odnajdzie frazę LITRY: i odczyta następującą po niej ilość litrów. Zarówno nr rejestracyjny jak i ilość paliwa powinny być ujęte w cudzysłowy. Przykładowa poprawna zawartość pola uwagi: Zakupione towary podlegają gwarancji "REJ:ST 1234R" "LITRY:111"

Wersja 23.01.034 (15.05.2023)

  • Poprawiliśmy błąd w przejmowaniu danych do składki zdrowotnej z roku 2023. Program usuwał formy opodatkowania 2022 i 2023.
  • Następny usunięty błąd dotyczy ryczałtu. Podstawę składki obliczaliśmy wg parametrów roku 2023 zamiast 2022.
  • Przelew, raport i bieżące płatności z błędną kwota ZUS-52 do zapłaty, będą miały teraz poprawną kwotę.

Wersja 23.01.033 (14.05.2023)

  • Poprawiliśmy przekazywanie danych do programu płatnika dla właścicieli posiadających osoby współpracujące. Płatnik pokazywał błąd przy imporcie pliku xml.
  • Poprawiliśmy raport z przekazania danych do płatnika - nie mieścił się na szerokość kartki.
  • Zaktualizowaliśmy stawki podatku VAT dla krajów UE.
  • Po ostatniej publikacji programu płatnik (z piątku 12.V.2023 metryka 271) musieliśmy znacznie zmienić program. Większość wariantów związanych z różnymi formami opodatkowania importuje się poprawnie, nadal jednak występują jeszcze błędy. Infolinia zapewnia, że we wtorek będzie dostępna poprawna wersja płatnika. Tabelkę na podstawie, której tworzymy xml do programu płatnika można zobaczyć tutaj.
  • Dodatkowo zmieniliśmy formatkę zawierającą dane do rozliczenia rocznego. Jeżeli będziemy do niej pobierać dane z roku 2022, koniecznie należy ją ponownie wypełnić w programie na rok 2022. Formatka zawiera teraz 3 grupy danych (ryczałt, liniowy i skala), bowiem wydawało nam się, że Podatek liniowy wyklucza u podatnika Skalę. Nic bardziej mylnego, w wielu przypadkach (szczególnie, gdy rok 2022 opodatkowany był skalą a obecnie mamy Liniowy lub odwrotnie), w płatniku należy wypełnić blok danych z obiema formami. Dodatkowo, gdy ryczałt został wstecznie zmieniony na skalę, płatnik radzi sobie ze składką ze stycznia 2022 doliczając minimalną składkę roczną w bloku z ryczałtem, oraz odliczając składkę minimalna ze stycznia 2023 w bloku z podatkiem liniowym lub skalą, jeżeli na rok 2023 wybrano właśnie tę formę opodatkowania.
  • Należy zwrócić uwagę, że jeżeli po imporcie danych do formatki z rozliczeniem rocznym będziemy zmieniać zmienne dotyczące form opodatkowania, należy bardzo dokładnie przemyśleć pozostałe dane liczbowe, bowiem w roku 2023 nie dysponujemy wszystkimi danymi pozwalającymi nam zmienić wartości liczbowe na formatce w sposób automatyczny. Same dane liczbowe można zmieniać dowolnie.
  • Ewentualną dopłatę wynikająca z rozliczenia składki zdrowotnej uwzględniamy w wydruku bieżących płatności.

Wersja 23.01.031 (29.04.2023)

  • Długo wyczekiwana wersja płatnika już jest. Tak, jest  pełna błędów. Prawie udało nam się przewidzieć strukturę kedu. Sądziliśmy, że położenie schematu będzie w folderze 2023. Poprzedni był w 2021. Okazało się jednak, że schemat leży w folderze 2022.
  • Po wczytaniu testowych plików wygenerowanych przez Ksp okazało się że:
    • Płatnik nie zaznacza pola z informacją, że podatnik rozlicza się ryczałtem (chociaż w importowanym pliku jest to zaznaczone)
    • Wciśnięcie klawisza wylicz powoduje wyzerowanie wszystkich pół zamiast wykonanie obliczeń.
    • W zakładce z danymi o składkach należnych i innych elementach pobieranych z bazy Zus jest pusto. Również w e-płatniku nie działa to tak jak powinno (lub po prostu nie działa wcale)
  • Poprawiliśmy tworzenie kedu wg opublikowanych zasad w schemacie. Dane tworzą się chyba poprawnie, bo nie sposób tego sprawdzić w płatniku. Jak nam się wydaje, zrobienie rozliczenia rocznego będzie dużym wyzwaniem.

Wersja 23.01.030 (28.04.2023)

  • Za pomnieliśmy dodać kwotę do zapłaty ZUS-52 z rocznego rozliczenia składki, do przelewu, jeżeli prowadzona przez właściciela firma była jednoosobowa i właściciel posiadał pracowników.
  • W narzędziach operatora dodano zestawienie wszystkich właścicieli ze wskazaniem formy opodatkowania wybranej dla roku 2023.
  • W absencji dodaliśmy nowe kody nieobecności. Nieobecność z tytułu opieki nad członkiem rodziny umieściliśmy w urlopie bezpłatnym z kodem ZUS "1OP". Do płatnika zostanie przekazany jako 111 (Ponieważ na dzień 28 IV 2023 godz. 19:00 nie opublikowano programu płatnik  nie wiemy czy to jest poprawny kod).
  • Nieobecność z tytułu urlopu płatnego 50% w wymiarze 2 dni (16 godz.) na zdarzenia z tytułu działania siły wyższej, umieściliśmy w urlopie na żądanie z kodem "SWY". Ta absencja nie będzie przekazana do deklaracji RSA.

Wersja 23.01.029 (23.04.2023)

  • W związku ze zmianą wprowadzoną w wersji 22.01.127 programu Ksp na rok 2022, która zamieniła pole z ilością miesięcy zawieszonej działalności (miesięcy, w których działalność nie była prowadzona, np. rozpoczęta w połowie roku 2022) na pole z ilością miesięcy, w których działalność była prowadzona, musieliśmy zmienić również wersję programu na rok 2023, która pobiera dane przygotowane w roku 2022, i które mają obecnie inne znaczenie.

Wersja 23.01.028 (18.04.2023)

  • Do tej pory w przypadku, gdy podatnik odwiesił działalność, przyjmowaliśmy do podstawy składek na ubezpieczenie zdrowotne dochód z miesiąca poprzedniego. Ponieważ w poprzednim miesiącu działalność była zawieszona a dochody z tego okresu nie są wliczane do składki zdrowotnej, więc dochód z tego miesiąca wynosił 0zł a podstawa była równa płacy minimalnej, tak jak to zapisane w ustawie. COT w ZUS jest jednak innego zdania. W takim przypadku zaleca przyjąć, jako podstawę dochód z miesiąca bezpośrednio poprzedzającego miesiąc, w którym podatnik przez cały miesiąc ma zawieszoną działalność. Np. Podatnik zawiesił działalność 20-go marca i odwiesił 20-go czerwca. Za miesiące kwiecień i maj nie opłaca składki zdrowotnej. W miesiącu czerwcu za podstawę wg COT należy przyjąć dochód z marca. Taką też procedurę uwzględniliśmy w obliczeniach i raporcie z obliczeń.
  • Na życzenie użytkowników w fakturowaniu przy edycji nagłówka faktury udostępniliśmy do edycji dopisek występujący za numerem faktury. Dotychczas dopisek pobierany był z parametrów dostępnych w edycji danych firmy (biura rachunkowego) i dodawany automatycznie przy nadawaniu numeru. Obecnie będzie go można również zmienić w opcji "Księgowanie faktur" oraz w opcji "Wszystkie Faktury". Po naciśnięciu klawisza F5, w menu będzie dostępna stosowna opcja, która dopisze do numeru faktury dla zaznaczonych faktur wprowadzony dopisek.
  • W ślad za zmianami dokonanymi w Ksp 2022 dotyczącymi przygotowania danych do rozliczenia rocznej składki zdrowotnej, w niniejszej wersji dokonaliśmy zmian, które pozwalają na złożenie deklaracji RCA/DRA za miesiąc kwiecień 2023, w której dokonujemy rocznego rozliczenia składek zdrowotnych za rok 2022. Zanim złożymy odpowiednią deklarację, należy przygotować stosowne dane, które umieścimy w części F. deklaracji RCA lub części XII deklaracji DRA. Obydwie deklaracje zawierają identyczne dane. Jak dotąd nie został opublikowany program płatnika pozwalający wypełnić te deklaracje, opublikowano natomiast graficzne wzory deklaracji. Na ich podstawie określiliśmy niezbędne dane, które należy przygotować w Ksp.
  • W puncie "D/7.Eksport do płatnika  PIT-4" dodaliśmy w opcjach F5 nowy punkt "J.Przygotuj dane do rocznej składki ZUS-52". Po wybraniu tego punktu zobaczymy formatkę zawierającą identyczne dane jak w deklaracji ZUS. Dane możemy wpisać ręcznie lub pobrać (Insert) z bazy danych za rok 2022, gdzie zostały wcześniej przygotowane w programie na rok 2022. Przygotowanie tych danych opisaliśmy w dokumencie o dokonanych zmianach w programie Ksp na rok 2022 wersja 22.01.121.
  • Jeżeli dane zostaną wpisane do formatki i zatwierdzone, Ksp tworząc deklarację za kwiecień 2023, przygotuje plik xml, którego specyfikacji możemy się obecnie tylko domyślać. Być może, nie trzeba będzie nic zmieniać  założyliśmy, że Zus pójdzie po najmniejszej linii oporu i po prostu dopisze do istniejącej struktury odpowiednie znaczniki o podobnych nazwach jak dotychczas, a sam schemat umieści w pliku "2023/kedu_5_5.xsd" (dotychczas był w pliku "2021/kedu_5_4.xsd"). Nowa struktura zostanie przez Ksp uwzględniona przy tworzeniu xml, jeśli data systemowa w komputerze będzie większa niż 28.IV.2023. Do tego czasu obowiązuje stara struktura, jeżeli jednak zdecydujemy się utworzyć deklarację za IV już teraz, to będą w niej pozycje zawierające już roczne rozliczenie, a więc nie będzie się jej dało wczytać do obecnego płatnika, ale będzie je można zobaczyć podczas edycji pliku xml. Jeżeli okaże się, że jednak płatnik ma całkiem inną strukturę danych niż myśleliśmy, zmienimy to tak szybko jak to będzie możliwe albo w dniu 28 IV, albo dopiero po długiej majówce.
  • W związku z powyższymi zmianami, zmieniliśmy również kilka zestawień.
  • Jak wynika z wysłuchanego szkolenia ZUS z 18.IV.2023 na temat rozliczenia rocznej składki zdrowotnej, program płatnika, który ma się ukazać 28 IV 2023 w godzinach popołudniowych praktycznie wszystko zrobi za płatnika. Wystarczy nacisnąć "wylicz". Szkolący twierdzą, że mają wszystkie niezbędne informacje. Tak więc, jeśli ktoś nie złoży części z rozliczeniem składek, Zus zrobi to za niego. Program płatnika będzie oczekiwał jedynie, że użytkownik wprowadzi do programu dochód/przychód (jeśli ma być inny niż ten którym dysponuje Zus). Całą resztę wyliczy płatnik. Tak więc, być może niepotrzebnie skomplikowaliśmy zagadnienie. Ponieważ jednak na razie nie możemy tego sprawdzić w programie płatnik, z ewentualną zmianą poczekamy do 28 kwietnia. Niepokoi nas tylko, że prezentacja dotyczyła programu e-płatnik, a ten jak wiemy jest niby taki sam, ale jednak trochę inny  między innymi ma dostęp online do danych płatnika których nie widać w bazie programu płatnik. A poza tym, jeżeli wystarczy wpisać tylko poprawny dochód/przychód, to po co ta cała reszta danych. Coś nam tu nie pasuje.

Wersja 23.01.027 (06.04.2023)

  • Zaktualizowano kwoty wolne od potrąceń z zasiłków obowiązujące od 1.III.2023
  • Poprawiono wydruk dokumentów OSS do zaksięgowania w księdze. Jeżeli dokumenty były zaimportowane z pliku w formacie epp, nie były przeliczone na PLN.
  • Poprawiono przekazywanie faktur wystawionych przez biuro do ewidencji klientów. Jeżeli zaznaczono, aby faktury nie były wpisywane do księgi Biura Rachunkowego, to również nie dopisywały się do księgi klientów biura.
  • Poprawiono naliczanie składek PKK w umowach zlecenie. Jeżeli w jednym miesiącu były dwie wypłaty w tym samym terminie, program błędnie naliczał składki pracodawcy od obydwu wypłat jednocześnie. Obecnie wpisując datę wypłaty program sprawdza czy w tej samej dacie nie występuje inna wyplata objęta składką PPK i proponuje zmianę daty.

Wersja 23.01.026 (02.04.2023)

  • Poprawiono błąd związany z ostatnia poprawką dotyczącą obliczania urlopu rozpoczętego w poprzednim miesiącu. Kwotę płacy zasadniczej obniżaliśmy o część urlopu wynikającą ze stawki miesięcznej należnej za miesiąc rozpoczęcia urlopu, podczas gdy powinniśmy to robić na podstawie stawki z bieżącego miesiąca. Z miesiąca rozpoczęcia urlopu należy obliczyć stawkę jedynie dla jego części obliczanej ze zmiennych składników z 3 miesięcy poprzedzających miesiąc, w którym rozpoczęto urlop.
  • Zaktualizowaliśmy listę miejscowości, gmin i powiatów.
  • Poprawiliśmy błąd. Dla Mołdawii stawka diety określona jest w EUR a nie w USD. Tak było przed zmianami w zeszłym roku.

Wersja 23.01.025 (30.03.2023)

  • Od tego roku przekazując dochód do naliczenia składki zdrowotnej właściciela w każdym przypadku uwzględniamy różnicę remanentową. Zmieniliśmy raport z przekazania podstaw przez usunięcie niepotrzebnej kolumny.
  • Poprawiliśmy obliczanie ekwiwalentu za urlop dla pracowników zatrudnionych za granicą powyżej 183 dni.
  • W zaświadczeniu o wynagrodzeniu uwzględniono wynagrodzenia z zagranicy (powyżej 183 dni)
  • Jeżeli biuro rachunkowe opodatkowane jest ryczałtem, to na ostatniej formatce w danych firmy trzeba wpisać stawkę ryczałtu, którą mają być opodatkowane faktury wystawione przez biuro. Stawka powinna być oczywiście zaznaczona na liście stawek występujących w firmie.
  • Poprawiono błąd w obliczaniu stawki wypadkowego dla PKD rozpoczynającego się od cyfr "43". Było 0.93% a powinno być 1.20%
  • Zmieniliśmy opcję "9./5.ZUA ZWUA BHP ..". Raportujemy w niej również zakończenie umowy zawartej na czas określony. Poniżej wymienimy dokonane zmiany:
    • Kolumna "Data zwolnienia" zmieniła nazwę na "Data zwol./końca um.". W wierszu z nazwą firmy, w ostatniejkolumnie pojawi się napis zwolnienie, jeżeli przynajmniej jeden pracownik jest w danym miesiącu zwalniany, napis umowa, jeżeli przynajmniej jednemu pracownikowi w danym miesiącu kończy się umowa lub napis "Zwol.+umowa" jeżeli w danym miesiącu występują obydwa zdarzenia.
    • W wierszach z pracownikami w kolumnie jak wyżej pokazujemy datę zwolnienia pracownika z dopiskiem "z" lub datę końca umowy z dopiskiem "u", jeżeli pracownik nie jest zwalniany tylko kończy mu się umowa.
    • Wydruk zestawienia został uzupełniony o dodatkową kolumnę z datą końca umowy.
  • W opcji ze sprzedażą OSS dodaliśmy import dokumentów w formacie epp (subiekt) oraz jednocześnie pomijamy dokumenty OSS przy imporcie do "zwykłego" VATu.
  • Poprawiliśmy obliczanie urlopu w przypadku jego kontynuacji w następnym miesiącu. Obecnie urlop kontynuowany będzie miał stawkę godzinową składającą się z dwóch części: pierwsza będzie wynikać ze stawki zaszeregowania z miesiąca, w którym wykorzystywany jest urlop a druga część (zmienna) z miesiąca, w którym urlop rozpoczęto. Przykład. Pracownik przebywał na urlopie od 1 stycznia do 15-go lutego. W styczniu jego stawka miesięczna wynosiła 4000zł a w lutym 8000zł w styczniu czas nominalny wynosił 160godz a w lutym 180godz. Podstawowa stawka godzinowa w styczniu wyniosła 4000/160=22.50 oraz średnia stawka godzinowa z 3 miesięcy wyniosła 5zł w sumie 27.50. W lutym jego stawka podstawowa wyniesie 8000/180=44.44 a stawkę zmienną przyjmiemy ze stycznia, czyli 5zł w sumie 49.44zł.
  • Poprawiono wybieranie rodzaju umowy o pracę na pierwszym zestawie danych (nie działał klawisz Insert).

Wersja 23.01.024 (23.03.2023)

  • Poprawiono tworzenie deklaracji korygujących VAT (jpk) dla WNT z okresu z przed wyroku TSUE. Program tworząc korektę dla wprowadzanego dokumentu uwzględniał tylko podatek należny, bez naliczonego.
  • Poprawiono import dokumentow z programu WF-Fakir (magik)

Wersja 23.01.021 (23.02.2023)

  • Zaktualizowano tabelę odsetek ustawowych
  • Poprawiono błąd. W zakupach paliwa i w leasingu pojawiały się na liście wyboru samochodów samochody sprzedane.
  • Przy przekazywaniu składek ZUS do księgi obecnie w menu będą dwie opcje (tak jak dotychczas) ale zmienione. Będzie można przekazać składki albo do tabel podatkowych albo do księgi. Dotychczas przekazanie danych do księgi wiązało się z obowiązkowym przekazaniem składek do tabel, teraz jest to rozdzielone. Dodatkowo, jeżeli płatnik nie posiada pracowników, to nie będą zakładane puste rekordy w kosztach.
  • W umowach zlecenie dla zleceniobiorców korzystających z ulgi senioralnej program pomniejszał kwotę do wypłaty o "teoretyczny" podatek.

Wersja 23.01.020 (20.02.2023)

  • Strata z najmu prywatnego za lata ubiegłe nie była uwzględniana w obliczenia podatku zryczałtowanego. Poprawiliśmy to. Rozwiązanie jest tymczasowe, po prostu przychód z najmu jest pomniejszany o poniesioną stratę. Działań nie widać na żadnym zestawieniu. Zmniejszony przychód widoczny jest jedynie na formatce nr 3 w informacji podatkowej właściciela. Porządne rozwiązanie problemu straty i samego najmu, zrobimy prawdopodobnie po zeznaniach.
  • Przy imporcie faktur z WF-Fakir (Asseco) dodaliśmy import symboli GTU.
  • W danych wspólnika dodaliśmy pole, w którym wpisujemy numer miesiąca począwszy od którego podatnik rezygnuje z pomniejszania zaliczki opłacanej w formie uproszczonej (1/12) o 19% zapłaconego ubezpieczenia zdrowotnego. Wpisanie liczby 0 (wartość domyślna) oznacza że podatnik nie rezygnuje ze zmniejszania zaliczki.
  • Faktury otrzymane od podatnika rozliczającego się metodą kasową (z 2022), były uwzględniane w złych długach. Poprawiono.

Wersja 23.01.018 (16.02.2023)

  • Poprawki w księgowaniu Zus. Zmieniliśmy kolejność, w jakiej wypłacone przez zakład pracy zasiłki "spłacają" należne składki pracodawcy. Obecnie stosujemy następującą zasadę:
    • Najpierw płacone są składki pracodawcy od wynagrodzeń wypłaconych w danym miesiącu i należnych za ten sam miesiąc (np. składki od wynagrodzeń za marzec wypłaconych w marcu)
    • Potem płacone są składki od wynagrodzeń wypłaconych w danym miesiącu, ale należnych za miesiąc poprzedni. (np. za luty wypłaconych w marcu)
    • I w ostatniej kolejności płacone są składki od wypłat, z których składki są rozliczane kasowo. Np. umowy zlecenia, albo np. wypłaty wynagrodzeń wypłacone w marcu i należne za styczeń.
    • Jeżeli po tych operacjach nadal pozostaje kwota zasiłku, która nie "zapłaciła" składek, kwotę tę przekazujemy do wyksięgowania.
  • Pozostała część niezapłaconych składek pracodawcy zaliczana jest w koszty z dokonanych zapłat w następującej kolejności:
    • Najpierw rozliczane są składki pracownika z zapłat, które zawsze traktowane są kasowo
    • Potem rozliczane są składki pracownika z zapłat dokonanych w obowiązujących terminach
    • Jeżeli pozostanie nam kwota zapłat do rozliczenia, to będzie ona kosztem pracodawcy, przy czym w pierwszej kolejności rozliczane są składki rozliczane kasowo (w kosztach w miesiącu zapłaty)
    • Potem składki opłacone terminowo od wynagrodzeń wypłaconych w danym miesiącu i należnych za ten sam miesiąc. (w kosztach w miesiącu, za który wynagrodzenia jest należne)
    • Następnie składki opłacone terminowo od wynagrodzeń wypłaconych w danym miesiącu i należnych za miesiąc poprzedni. (w kosztach w miesiącu poprzednim)
    • Jeżeli jeszcze pozostaną jakieś nieprzypisane zapłaty, będą zaliczone w koszty w miesiącu zapłaty
  • Poprawiliśmy zaliczanie w koszty Zus-53 od zleceń. Składki od zleceń (51 i 53) zawsze są kosztem kasowo.

Wersja 23.01.017 (15.02.2023)

  • Poprawki w księgowaniu Zus. Dla wynagrodzeń za grudzień 2022 wypłaconych w grudniu składki będą kosztem grudnia (wadliwie były kosztem stycznia).
  • Przy przekazywaniu składek do księgi bez względu na to czy składki są > 0 czy nie, Ksp zakłada rekord w księdze z kwotami składek lub zerem. W przyszłości, jeśli okaże się, że trzeba coś zmienić, nie trzeba będzie odksięgowywać dokumentów.
  • Jeżeli będziemy przekazywać składki do księgi i okaże się, że w ubiegłych miesiącach kwoty przekazane są inne od wynikających z bieżącego stanu zapłaty składek, zostaniemy poinformowani o tym fakcie. Np. przekazując składki w koszty miesiąca marca, program sprawdzi czy w styczniu i w lutym nic się nie zmieniło.

Wersja 23.01.016 (14.02.2023)

  • Poprawki w księgowaniu Zus. Dla wynagrodzeń za listopad wypłaconych w grudniu składki będą kosztem stycznia, jeżeli zostaną zapłacone w styczniu. Dla wynagrodzeń za grudzień wypłaconych w styczniu składki będą kosztem lutego, jeżeli zostaną opłacone w lutym. W następnych miesiącach będzie już wg nowych przepisów, a więc dla wynagrodzeń za styczeń wypłaconych w styczniu składki będą kosztem stycznia, jeżeli zostaną opłacone do 20-go lutego. Dla wynagrodzeń za styczeń wypłaconych w lutym, składki będą kosztem stycznia, jeżeli zostaną opłacone do 20-go marca.
  • W tabeli z kartoteką pracowników będziemy pokazywać datę zakończenia umowy zamiast daty zwolnienia pracownika.
  • Poprawiliśmy formatkę z dokumentem uniwersalnym sprzedaży, gdzieś zniknęła nam sprzedaż wg stawki ZW.

Wersja 23.01.015 (13.02.2023)

  • Nowe daty obowiązywania umowy o pracę spowodowały, że musieliśmy w wielu miejscach programu uwzględnić ten fakt. Np. na wydruku umowy okres zatrudnienia nie odpowiadał wybranemu w programie.
  • Poprawiliśmy import faktur z programu Fakturownia.pl
  • Składki ZUS-51 w kosztach. Do końca roku 2022 obowiązywała zasada: dla wynagrodzenia wypłacanego w tym samym miesiącu, za który jest należne (np. za styczeń wypłacone w styczniu), składki ZUS-51 były kosztem uzyskania w miesiącu, za który wynagrodzenie jest należne (w styczniu) pod warunkiem, że składki zostały opłacone w obowiązującym terminie (do 15go lutego). Natomiast dla wynagrodzenia wypłacanego w następnym miesiącu (do 10go lutego) składki ZUS-51 były kosztem miesiąca, za który należne było wynagrodzenie, pod warunkiem, że składki zostały opłacone do dnia 15go miesiąca następującego po miesiącu, za który było należne wynagrodzenie (do 15-go lutego). Prawdopodobnie niewiele osób z tego korzystało, bo lepiej płacić ZUS 15go marca zachowując obowiązujący termin niż 15go lutego. Obecnie dla wynagrodzenia wypłacanego w następnym miesiącu, za który jest należne, składki ZUS-51 są kosztem miesiąca, za który wynagrodzenie jest należne pod warunkiem, że składki będą opłacone w obowiązującym terminie. Oznacza to, że dla wynagrodzenia za styczeń wypłaconego 10go lutego składki będą kosztem stycznia, jeżeli zostaną zapłacone do dnia 20-go marca. Tak więc nieco zmieniliśmy program i wygląd dowodów wewnętrznych przekazujących składki w koszty. Na razie nie wiemy jak ułatwić życie użytkownikom, aby w tym wszystkim się nie pogubić. Można a priori założyć, że płatnik zapłaci składki w obowiązującym terminie wpisując zapłatę składek z datą terminu ich zapłaty i czekać aż hipoteza się potwierdzi. Jeśli istotnie zapłaci to nie mamy problemu, ale jeżeli nie zapłaci to mamy nieprawidłowo zaksięgowane składki, zaniżoną zaliczkę na podatek i zaniżoną składkę zdrowotną. Z drugiej strony jak będziemy czekać 2 miesiące aż otrzymamy potwierdzenie zapłaty to okaże się, że zapłaciliśmy większą zaliczkę na podatek i wyższą składkę zdrowotną i dodatkowo nie mamy zaksięgowanej składki w kosztach. Jeżeli nadaliśmy już numery dokumentom to trzeba będzie je usunąć i przekazać jeszcze raz składki. Np. płatnik zapłaci składki 20 marca i trzeba je będzie przekazać do księgi w styczniu. Można też wybrać kasowy sposób zaliczania składek do kosztów, (F/4/3.Metoda kasowa/memoriałowa). Nie wiemy jednak, co na ten sposób powie US wprawdzie nie wystąpi zaniżenie zobowiązań, ale księgi staną się nierzetelne.

Wersja 23.01.014 (08.02.2023)

  • Poprawiono błąd przy liczeniu podatku pracownika z kosztami uzyskania 50%. Program nie uwzględniał ich licząc podstawę podatku.
  • Wprowadziliśmy tymczasowe rozwiązanie przez wprowadzenie do zestawu płacowego daty początku i końca obowiązywania umowy o pracę. Dotychczas wielu użytkowników wykorzystywało do tego celu datę zatrudnienia i datę zwolnienia. Ponieważ obecnie wypłaty dokonane po dacie zwolnienia powodują, że przestaje obowiązywać PIT-2 (a więc głównie: koszty wracają do podstawowych i ulga nie zmniejsza podatku). Ten sposób podwójnego znaczenia daty zwolnienia ma swoje negatywne konsekwencje, dlatego zmiana na formatce zestawu płacowego. Jest to zmiana tymczasowa, docelowo wprowadzimy do zestawów płacowych dokumenty zmieniające (np. dokument zmiany etatu, płacy zasadniczej stanowiska, itp.). Edytując formatkę z zestawem płacowym data zatrudnienia i zwolnienia nie będą dostępne do edycji w sposób bezpośredni. Aby edytować te daty należy z opcji F5 wybrać opcję edycja daty zatrudnienia/zwolnienia lub nacisnąć klawisz Ctrl+Z. Jeżeli naciśniemy klawisz Insert chcąc dopisać nowy zestaw płacowy, a ostatni będzie zawierał datę zwolnienia będzie poproszeni w pierwszej kolejności o podatnie daty zatrudnienia i data ta nie będzie mogła być mniejsza od daty zwolnienia na ostatnim zestawie.
  • Podczas instalacji program instalacyjny postara się wydedukować, czy wprowadzona data zwolnienia jest istotnie datą zwolnienia, czy tylko datą końca umowy.
  • Dla właścicieli którzy nie mieli dochodu w grudniu 2022 i opodatkowani byli liniowo lub skalą program nie zaznaczał w xml dla płatnika formy opodatkowania.

Wersja 23.01.012 (04.02.2023)

  • Poprawiono błąd. Przy obliczaniu podstawy do zdrowotnego dla ryczałtowców, którzy mają również najem prywatny, przychody z najmu prywatnego zmniejszały przychód narastająco z działalności o miesięczną kwotę przychodu z najmu.
  • Składkę zdrowotną dla podatników, którzy wybrali kartę podatkową program obliczał od płacy minimalnej z roku 2022 zamiast 2023.
  • Dla podatników na ryczałcie lub podatku liniowym, jeżeli program nie odlicza od dochodu/przychodu zapłaconej składki w styczniu za grudzień 2022, to powody mogą być 2. Pierwszy wystąpi, jeśli w roku 2023 zmieniono formę opodatkowania. Drugi, jeżeli w tabelach podatkowych w pozycji składka zdrowotna do odliczenia dla deklaracji grudniowej wpisane jest ZERO. Jeśli tak jest, to program instalacyjny wpisze kwotę do odliczenia w wysokości kwoty należnej. Kwota do odliczenia ma znaczenie w przypadku, gdy podatnik opłaca składki z ryczałtu oraz podatku liniowego oraz np. ze spółek komandytowych. Jeżeli bieżącą firmą jest firma na ryczałcie lub opodatkowana liniowo to odliczyć od dochodu/przychodu można jedynie składkę z danej działalności do wysokości Limitu (10200-liniowy i połowa składki ryczałt). Limity są uwzględniane przez program na etapie obliczeń podatku, więc kwota "do odliczenia" w tabelach podatkowych nie powinna jej uwzględniać.

Wersja 23.01.011 (01.02.2023)

  • Dla firm ryczałtowych, których właściciele opłacają również dodatkowo składkę zdrowotną z działalności opodatkowanej Liniowo lub Skalą odblokowaliśmy w danych właściciela możliwość wprowadzenia dochodu za grudzień 2022. Tacy podatnicy jak w każdym miesiącu roku ubiegłego, również w styczniu zapłacą dwie składki: jedną z ryczałtu i drugą z działalności na skali lub podatku liniowym. Oczywiście w bierżazym roku muszą mieć tę samą formę opodatkowania co w zeszłym.
  • Ciągle nie wiemy, w jaki sposób policzyć składkę podatnikom aktualnie opodatkowanym ryczałtem, którzy w ubiegłym roku opodatkowani byli tylko liniowo lub skalą lub dodatkowo również ryczałtem. Nieznany jest również sposób naliczenia składki za styczeń w przypadku zmiany formy opodatkowania z podatku liniowego na skalę i odwrotnie. Aktualnie przyjmujemy, że zmiana formy opodatkowania jest równoznaczna z jej rozpoczęciem od nowa. Przygotowaliśmy jednak Ksp na ewentualne komentarze Zus, które pozwalałyby np. zapłacić składkę z liniówki lub skali za styczeń (ostatni miesiąc składkowy) liczoną od dochodu z grudnia 2022. W danych właściciela w polu gdzie wprowadzamy formę opodatkowania w ubiegłym roku nieco zmieniliśmy listę wyboru formy i tak zmieniliśmy program, aby ewentualną zmianę można było szybko przeprowadzić.
  • Poprawiliśmy przejmowanie danych do programu płatnika ubezpieczonych z kodem 2250.
  • Aby program mógł policzyć składkę (Liniowy, Skala), należy spełnić następujące warunki:
    • W roku 2022 należy w opcji "Osobiste dane podatkowe" wpisać lub pobrać wcześniej przygotowany dochód narastająco za miesiąc grudzień 2022. Identycznie jak to robiliśmy przez cały rok 2022.
    • W roku 2023 w opcji "8/2.Wspólnicy" należy na 4 formatce wpisać lub pobrać klawiszem Insert dochód za grudzień 2022 (ten opisany w punkcie wyżej)
    • Należy na tej samej formatce wybrać właściwą formę opodatkowania w roku 2022. Jeżeli jedną z form, którą jest opodatkowany podatnik w 2023 jest skala lub liniówka należy to zaznaczyć na formatce nr 2. Np. Jeżeli podatnik w 2023 opodatkowany jest ryczałtem i Liniowo, to na formatce nr 4 należy wybrać formę opodatkowania za 2022 albo Liniową albo ryczałt+liniowa. Forma Liniowa powinna być obecna zarówno w roku 2023 jak i w roku 2022.

Wersja 23.01.010 (30.01.2023)

  • Gdy płacę zasadniczą ustalono jako płacę minimalną powiększoną o zadaną kwotę i procent, program nie powiększał jej o procent. Ten rodzaj płacy zasadniczej działa następująco: Załóżmy, że płaca zasadnicza to płaca minimalna powiększona o 200zł i 10%. Wtedy płaca zasadnicza będzie wynosić 3490*(100+10)/100+200=4039zł.
  • Od stycznia 2023 obowiązują nowe kwoty maksymalnego dofinansowania dla osób niepełnosprawnych. Uwzględniliśmy je w programie.
  • Poprawiono pobieranie informacji o przychodzie i dochodzie do małego ZUS plus.

Wersja 23.01.009 (28.01.2023)

  • Od stycznia 2023 obowiązują nowe kwoty maksymalnego dofinansowania dla osób niepełnosprawnych. Uwzględniliśmy je w programie.

Wersja 23.01.008 (25.01.2023)

  • Poprawiono błąd. W nowo założonej firmie w osobistych danych podatkowych nie rozwijały się miesiące ze składkami na ubezpieczenie.
  • Poprawiono przejmowanie danych o przychodach z roku 2022 dla firm opodatkowanych ryczałtem, w celu wyznaczenia stałej składki zdrowotnej na rok 2023.

Wersja 23.01.007 (22.01.2023)

  • Poprawiliśmy błąd. Program nie przenosił do programu płatnika dochodu za grudzień 2022 w sytuacji, gdy podatnik zmienił formę opodatkowania z podatku liniowego na skalę lub odwrotnie.
  • Zaktualizowano wynagrodzenie przeciętne w IV kw 2022 wraz z nagrodami z zysku. Kwota tego wynagrodzenia wynosi 6965.94. W związku z tą zmianą zaktualizowano arkusz kalkulacyjny na naszej stronie www, z wyborem formy opodatkowania.
  • W pakiecie mobilności uwzględniono przy obliczaniu podstawy składek, wypłatę wypłaconą w tym samym miesiącu co bieżąca wypłata, ale za miesiące poprzednie. Np. Wyplata za grudzień w styczniu i za styczeń w styczniu. (program nie uwzględniał diety z miesiąca pierwszej wypłaty - w przykładzie za grudzień)
  • W przypadku drugiej wypłaty dokonanej po ustaniu stosunku pracy program przyjmował parametry (koszty, ulgę itp.) zgodnie z ustawą a więc koszty podstawowe  bez ulgi itp. Prowadziło to do błędnych obliczeń. Obecnie przyjmujemy do obliczeń podatku od łącznej kwoty wynagrodzeń parametry z pierwszej wypłaty. Oczywiście, jeżeli wypłata następuje po ustaniu stosunku pracy ale nie jest to druga wypłata parametry są przyjmowane tak jak dotychczas.

Wersja 23.01.006 (17.01.2023)

  • Poprawiliśmy stawkę VAT na paliwo na 23%. (program podpowiadał 8%)
  • Poprawiliśmy błąd w obliczeniu składki na ubezpieczenie zdrowotne u podatników rozliczających się liniowo. Program obniżał składkę do nieistniejącego już limitu, gdy składkę odliczało się od podatku.

Wersja 23.01.005 (14.01.2023)

  • Poprawiliśmy błąd. Składki na ubezpieczenie społeczne odliczaliśmy od dochodu lub zaliczaliśmy do kosztów uzyskania w proporcji do przychodu opodatkowanego (gdy podatnik korzysta z jednej z ulg o której mowa w art.21 ust.1 pkt 152-154). Ponieważ podstawą składek nie jest przychód ani dochód podatnika, więc zgodnie z opinią MF można je odliczać w całości.
  • Poprawiono kilka błędów technicznych.
  • W fakturowaniu dodaliśmy opcję ponownego przeniesienia zaznaczonych faktur do opcji księgowania. W związku z tym obecnie księgowanie trwa dłużej, bowiem program musi sprawdzić, czy przenoszone faktury są już w Ksp, VAT, rozrachunkach i złych długach aby odpowiednie dokumenty nie zdublowały się.
  • Przy księgowaniu faktur można wybrać czy przenieść je do Księgi, VATu, Księgi i VATu lub do samych rozrachunków.
  • Dostosowano kalkulator wynagrodzeń do przepisów roku 2023

Wersja 23.01.002 (05.01.2023)

  • W roku 2023 dochód wliczany w podstawę składki zdrowotnej dla prowadzących działalność gospodarczą będzie uwzględniał remanent niezależnie od wartości różnicy remanentowej.
  • Zgodnie z nowymi zasadami ( PIT-2 ). Pracownik podejmujący pracę, pewne elementy związane z wynagrodzeniem ma określone w ustawie. Jeżeli nie złoży oświadczenia zmieniającego ten stan pracodawca przyjmie, że koszty uzyskania przychodu wynoszą 250zł a ulga odliczana od podatku będzie wynosić 0zł oraz jeśli pracownik nie ukończył 26-go roku życia będzie objęty ulgą dla młodych (stan 0). Ten stan pracownik może zmienić składając oświadczenie PIT-2. Oświadczenie może powodować, że zgodnie z nowymi parametrami wypłata pracownika ulegnie zwiększeniu (stan +), bądź zmniejszeniu (stan -). Gdy po ustaniu stosunku pracy zostaną pracownikowi wypłacone pieniądze, to program będzie przyjmować dla parametrów, które powodowały zwiększenie wypłaty, przyjęcie ich w wysokości ustawowej (stan 0), a dla parametrów, które zmniejszały wypłatę w wysokości niekorzystnej (stan -).

Wersja 23.01.001 (04.01.2023)

  • Generalnie większość prac poświęconych wersji na rok 2023 polegała na usuwaniu z programu tych elementów, które w roku 2023 przestały już obowiązywać. Np. ulga dla klasy średniej. Takich usuniętych z programu pojęć było b. dużo. Najpierw z wielkim trudem musieliśmy zrozumieć jak działały (np. odroczone zaliczki) potem trzeba było to oprogramować, a teraz usunąć, co nie jest prostą operacją. Przy okazji wprowadziliśmy kilka nowości, zmieniliśmy wiele formatek i co nieuniknione zostawiliśmy w kodzie wiele błędów (tak podejrzewamy). Będziemy je niezwłocznie usuwać. Liczymy na informacje od Państwa. Jeszcze nie wszystko dostosowaliśmy do nowych przepisów, z czasem dogonimy MF.
  • W danych właściciela na 4 stronie dodano nowe pole z informacją o dochodzie za grudzień 2022. Jest to dochód ustalony zgodnie z regułami ZUS. A więc zmniejszony o składki na ub. społeczne, z uwzględnieniem ujemnego remanentu, okresów zawieszonej działalności i amortyzacji od środków trwałych. Dochód można wpisać "ręcznie" lub pobrać klawiszem Insert.
  • W danych płacowych umożliwiliśmy wprowadzenie pracownikowi płacy zasadniczej jako płacy minimalnej powiększonej o zadany procent i kwotę. Np. Pracownik ma płacę w wysokości płacy 110% minimalnej + 100zł. Taki sposób ustalenia wynagrodzenia zasadniczego zaoszczędzi nam pracy w czerwcu, gdy zacznie działać nowa płaca minimalna.
  • Program nie jest jeszcze całkiem dostosowany do nowych przepisów. Będziemy go sukcesywnie aktualizować.