Ostatnie zmiany

(c) Logotech AA

Wersja 24.01.105 (29.04.2025)

  • Poprawiono błąd w PIT-IP. W pewnych sytuacjach załącznik nie walidował się poprawnie wg schematu.

Wersja 24.01.104 (25.04.2025)

  • W zeznaniach rocznych dodaliśmy wydruk podatników (Klawisz F5 "C.Zestawienie  Dochody ZUS-52") prowadzących działalność gospodarczą i składających zeznanie PIT-36, 36L i 28. Wydruk ma postać tabeli z kolumnami Przychód, Koszty (bez zaliczonych do kosztów składek na ubezpieczenie społeczne), Dochód (różnica przychodu i kosztów), Zapłacone składki na ubezpieczenie społeczne, oraz dochód, jako podstawa rocznej składki zdrowotnej. Jeśli dla podatnika sporządzono korekty zeznania, w zestawieniu ujęte będą dane z ostatniej korekty.
  • W zeznaniach, w opcji "Złe długi" dodano możliwość przekazania należności lub zobowiązania z opcji zapłacone do opcji niezapłacone i odwrotnie. Wykonujemy to wciskając klawisz "P" na "złym długu". Dodaliśmy tę funkcjonalność, aby zapobiec konieczności skasowania rekordu z opcji z opcji niezapłacone i ponownego wprowadzenia rekordu do opcji zapłacone (i odwrotnie). Otóż Ksp podczas pobierania złych długów z bazy danej firmy nie ma wiedzy, czy dług był już ujęty w zeznaniu z poprzednich lat czy też nie. Np. W danych firmy mamy niezapłaconą fakturę sprzedaży z roku 2022, która była płacona kawałkami aż do roku 2025, ale suma zapłat do tej faktury pozostaje nadal mniejsza od należności. W takim przypadku program pobierze ją do należności niezapłaconych, a więc niezapłacona część faktury zmniejszy nam dochód do opodatkowania. Jeżeli jednak ta faktura została już ujęta w zeznaniu podatkowym za rok 2023, to zapłaty do tej faktury dokonane po złożeniu zeznania za rok 2023 powinny nam zwiększać dochód w zeznaniu za rok 2024, a więc ta należność powinna być zarejestrowana w opcji "faktury zapłacone". Jeżeli mamy taką sytuację to użytkownik powinien taką fakturę skasować z opcji niezapłacone i dopisać do opcji zapłacone. Klawisz "P" powinien nam przyśpieszyć pracę.

Wersja 24.01.102 (09.04.2025)

  • W zeznaniach poprawiono wydruk i wyliczenie strat, gdy w roku 2018 występowała nierozliczona strata.
  • W zeznaniu DSF1 podczas pobierania danych o dochodach i składkach nie pobieraliśmy danych o składce zdrowotnej z zeznania PIT-36L
  • W PIT-38 w przychodach wykazanych na PIT-8C dodaliśmy pozycję z wiersza nr 6 tej deklaracji, a mianowicie "Umorzenie, odkupienie, wykupienie albo unicestwienie w inny sposób tytułów uczestnictwa w funduszach kapitałowych".

Wersja 24.01.100 (02.04.2025)

  • W PIT-38 kwota przekazywana na OPP wyliczana była zgodnie z ustawą (art.45c) w wysokości nieprzekraczającej 1,5% kwoty podatku należnego wynikającego ze składanego zeznania. Podstawą naliczenia kwoty przekazywanej do OPP była więc suma kwot z pól 33 ,43, 44 i 45, która to suma jest kwotą podatku należnego do zapłaty, gdyby nie było odliczeń. Niestety w opisie do pola 65, w którym wykazywana jest kwota do OPP zapisano, że przekazywana kwota nie może przekroczyć 1,5% sumy kwot z pól 33 i 43. Z tego powodu w urzędach kwota na OPP była w aplikacji US zaznaczona na czerwono i urzędy dzwoniły do podatników z prośba o poprawę zeznania nie dając się przekonać o istnieniu art.45c. W związku z tym zmieniliśmy zasadę naliczania tej kwoty na zgodną z opisem do pola 65.
  • Poprawiliśmy błąd w wydruku deklaracji PIT-37 z załącznikiem PIT-D. Ksp nie drukowała tego załącznika pomimo umieszczenia właściwych kwot odliczenia na deklaracji PIT-37. Obecnie każdorazowa zmiana zeznania np. z PIT-36 na PIT-37 lub inny rodzaj powoduje, że w opcji "Parametry  ulgi, limity" informacja o składanym załączniku PIT-D jest zmieniana na "nie składamy". Tak więc po zmianie typu zeznania trzeba ponownie wybrać właściwą opcję.

Wersja 24.01.099 (28.03.2025)

  • W zeznaniach w opcji wprowadzania i edycji podatników dodano pole z informacją, że podatnik jest nierezydentem opodatkowanym w sposób przewidziany w art.29 ust.4 ustawy. Ta opcja jest zaznaczana w deklaracji PIT-36 i PIT-37. Domyślnie wszyscy podatnicy mają zaznaczone, że są rezydentami.

Wersja 24.01.098 (22.03.2025)

  • Rozliczając ulgi na dzieci w zeznaniach PIT-36 i PIT-37, niezależnie od tego, czy zeznania składane są wspólnie czy oddzielnie, każdemu małżonkowi należy wprowadzić dzieci, nad którymi sprawuje opiekę. Mogą to być dzieci wspólne małżonków, jak i dzieci przysposobione lub własne dzieci z innych związków. Jeżeli małżonkowie posiadają tylko wspólne dzieci, należy je również wprowadzić każdemu z nich. Dodatkowo, każdemu z małżonków w odliczeniach od podatku należy wpisać liczbę dzieci. Dotyczy to zwłaszcza przypadku wspólnego opodatkowania. Częstym błędem jest wpisanie dzieci małżonkowi i wygenerowanie zeznania wspólnego z pozycji podatnika. Jeśli podatnik nie będzie miał wpisanej liczby dzieci, PIT-O zostanie zapisany w xml bez dzieci. Dla przypadku odrębnego składania zeznań przez małżonków konieczność wpisania dzieci jednemu i drugiemu jest oczywista. Każdy z nich ma swoje indywidualne odliczenia. W programie dokonaliśmy niewielkiej zmiany. Dla wspólnie składanych zeznań, jeśli zapomnimy wpisać liczbę dzieci małżonkowi program sam obliczy wspólną liczbę dzieci i umieści na PIT-O niezależnie od tego, który z małżonków będzie występował w zeznaniu jako podatnik.
  • Czasem, przy składaniu korekty zeznania przy próbie wpisania wyjaśnień ORD-ZU, ksp informowało o błędzie utworzenia edytora. Poprawiliśmy.

Wersja 24.01.097 (27.02.2025)

  • Poprawiono błąd. Nie zmieniliśmy limitu przychodów z działalności nierejestrowanej obowiązującej w 2024 czyli na kwotę 38439,-

Wersja 24.01.095 (17.02.2025)

  • Poprawiono błąd w wydruku deklaracji PIT-38. Kwota z pola 33 pojawiała się w prawym górnym rogu na 1 stronie. Xml był poprawny.

Wersja 24.01.094 (11.02.2025)

  • Znaleźliśmy jeszcze jedno miejsce w którym prezentowany był fizyczny numer foderu firmy zamiast jego numeru logicznego.

Wersja 24.01.093 (09.02.2025)

  • Poprawiliśmy wydruk PIT-11. Program nie zaznaczał kwadratu 120, jeżeli pracownik nabył prawa do ulgi w 2024 roku i potem z niej zrezygnował. Program umieszczał kwoty w odpowiednich polach, ale z uwagi na fakt braku zaznaczenia na ostatnim zestawie płacowym ulgi (art.21 ust.1 pkt 154) nie zaznaczał pola 120. Poprawiliśmy.

Wersja 24.01.092 (05.02.2025)

  • Przy instalacji na Nowy Rok nie przenosiły się aneksy do umów zlecenie. Poprawiliśmy, a dodatkowo dodaliśmy w aktualizacji, w roku 2025 opcję "7/8/6.Aktualizuj aneksy do zleceń".
  • W obliczeniach urlopu należnego poprawiliśmy pobieranie danych o etacie i okresie zatrudnienia z nim związanym.
  • Do podsumowania listy płac dodaliśmy brakujące "Sanitariaty" z pakietu mobilności.

Wersja 24.01.091 (31.01.2025)

  • W zeznaniach rocznych poprawiono pobieranie złych długów. Program nie pobierał częściowych zapłat z roku 2024.
  • Poprawiono błąd. Jeżeli zeznania podpisywane były danymi autoryzującymi, w których identyfikatorem podatnika był PESEL, to program nie przekazywał tego identyfikatora do pliku xml w części przeznaczonej na podpis zeznania kwotą. Po imporcie do bcEdek'a pole z podpisem nie zawierało tego identyfikatora.

Wersja 24.01.089 (28.01.2025)

  • Poprawa błędu w PIT-38. Do podstawy naliczenia kwoty przekazywanej do OPP (1,5%) program przyjmował sumę kwot z pozycji 33+43 (zgodnie z opisem do pozycji 65 na PIT-38), podczas gdy powinien to robić dla sumy 33+43+44+45. Zgodnie z ustawą kwota przekazywana do OPP nie może być wyższa od kwoty podatku należnego wynikającego z deklaracji. Kwotą tą dla PIT-38 jest suma pozycji 33,43,44 i 45.
  • Program instalacyjny poprawi błąd występujący przy tworzeniu IFT-1R. W niektórych umowach z kodem 99 brakowało znacznika artykułu, z którego wynika opodatkowanie ryczałtem. Problem występował, jeśli kod umowy był wpisywany "z ręki" a nie wybierany z menu.
  • Przy obliczaniu wymiaru należnego urlopu wypoczynkowego uwzględniono obniżenia z tytułu urlopy wychowawczego, bezpłatnego.

Wersja 24.01.088 (23.01.2025)

  • Poprawa błędu przy tworzeniu Pit-11. Jeśli któryś z pracowników miał ulgę 152..154 to program zaznaczał mu to w pozycji 118..120 i pozostawiał zaznaczenie dla wszystkich następnych pracowników.
  • Zaktualizowaliśmy przeciętne wynagrodzenie wraz nagrodami z zysku za IV kw 2024 (8549,18zł), co ma wpływ na wysokość składek na ub. zdrowotne ryczałtowców i osób wpółpracujących

Wersja 24.01.086 (20.01.2025)

  • Poprawiono wydruk PIT-28B. W przypadku, gdy podatnik korzysta z jednej z ulg 152..154, kwoty opodatkowane przypadające na podatnika podawaliśmy w podsumowaniu PIT-28/B w części od pozycji 48. Obecnie kwoty te podajemy dla każdego przychodu podatnika z poszczególnej spółki (Pozycje 30..38). Wcześniej pozycje wynikały z przemnożenia przychodów spółki przez udział podatnika. Obecnie nie ma już takich ograniczeń i portal PIT przyjmuje PIT-28/B w takiej właśnie postaci.
  • Zmieniono zasadę wpisywania w świadectwo pracy ilości godzin wykorzystanego urlopu. Dotychczas była to liczba godzin faktycznie wykorzystanego urlopu powiększona o liczbę godzin ekwiwalentu. Obecnie będzie to ilość godzin urlopu należnego, który będziemy pobierać z opcji "D/3/7.Urlop należny - wykorzystany".
  • Zmieniliśmy postępowanie z fakturą do paragonu dla podatnika rozliczającego się w VAT metodą kasową. Taka faktura nie będzie brana pod uwagę przy sumowaniu obrotu niezależnie od sposobu zapłaty. Zakładamy że obrót w VAT pochodzi z raportu fiskalnego.

Wersja 24.01.085 (16.01.2025)

  • Poprawiono zestawienie do małego zus+ (narzędzia operatora). Zestawienie drukowało się do pierwszej napotkanej firmy do przeglądania której operator nie posiadał uprawnień.
  • Poprawa zapisu deklaracji ift-1r do plików xml, dla zaznaczonych podatników.
  • Poprawa wczytania faktur z pliku w formacie symfonia 4. Niektóre programy zamiast znacznika nowej linii #13#10 używały #10, co wywoływało komunikat w Ksp "Brak faktur w importowanym pliku".
  • W zestawieniu z wyborem formy opodatkowania na rok 2025 nie będą prezentowane dane firmy, która jest biurem rachunkowym

Wersja 24.01.082 (12.01.2025)

  • Zaktualizowaliśmy na naszej stronie w sekcji ftp kalkulator Excel z wyborem formy opodatkowania na rok 2025. Pobierz.
  • W narzędziach operatora przywróciliśmy zestawienie z wyborem formy opodatkowania w roku 2025
  • W obydwu powyższych punktach zobaczymy poprawne obliczenia, jeżeli wpiszemy wartość przeciętnego wynagrodzenia za IV kwartał 2024 wraz z nagrodami z zysku. Obecnie wartość ta nie jest jeszcze znana i z tego powodu program oraz kalkulator nie jest w stanie obliczyć poprawnej wartości składek na ubezpieczenia zdrowotne dla prowadzących DG i opodatkowanych ryczałtem. Aktualnie w programie wpisana jest wartość za III kwartał.

Wersja 24.01.081 (09.01.2025)

  • Poprawiliśmy zestawienie urlopów należnych. Wydruk nie mieścił się na drukarce.
  • Przypominamy, aby przed instalacją na Nowy rok zawsze zaktualizować Ksp do najnowszej wersji.

Wersja 24.01.080 (05.01.2025)

  • W związku ze zmianą kwot dofinasowań, zmieniliśmy również plik inf-dp (aktualnie wersja 10)
  • Dodaliśmy możliwość utworzenia korekty deklaracji Wnd.
  • W tabelach podatkowych dodaliśmy informację o wakacjach Zus. W ten sposób w roku 2025, program będzie miał wiedzę o skorzystaniu ze zwolnienia i odpowiednio zareaguje przy wpisywaniu zapłat składek Zus.
  • Odblokowaliśmy opcję instalacji na rok 2025. Pamiętajmy, że im później zainstalujemy program na Nowy Rok, tym mniej będzie pracy z uzupełnianiem danych.

Wersja 24.01.077 (03.01.2025)

  • Nowe kwoty dofinansowań SODiR.
  • Poprawa przekazywanych do saldeo składek Zus właścicieli za miesiące, w których korzystał z wakacji ZUS.
  • Poprawa wydruku bieżących płatności w odniesieniu do składek na Fundusz pracy w miesiącu, w którym właściciel korzysta z wakacji-ZUS. Dotyczy ryczałtowca.
  • Klawisz Insert naciśnięty w polu z numerem NIP, podczas edycji danych firmy, pobierze jej dane z ewidencji GUS.
  • Zaktualizowano rejestr organizacji OPP.

Wersja 24.01.076 (22.12.2024)

  • W osobistych danych podatkowych, jeśli na zakładce nr 4 wpisano informację, że przedsiębiorca korzysta z wakacji Zus, to na zakładce nr 1 podstawy do składek społecznych będą wyświetlone w kolorze czerwonym. Tym sposobem nie będzie konieczności przechodzenia na zakładkę nr 4 celem sprawdzania, czy wpisaliśmy wspólnikowi podstawy do zwolnionych z opłacania składek na ubezpieczenie.
  • W kartotece z umowami zlecenie, zmieniono długość pola z adresem e-mail do 60-ciu znaków.
  • Z zakładki nr 1 w opcji z edycją danych firmy, usunięto możliwość wpisania Najmu. Obecnie opodatkowany jest wyłącznie ryczałtem.

Wersja 24.01.075 (14.12.2024)

  • Zmieniono zestawienie urlopowe. Ilość dni pozostałych do wykorzystania określono w opisie jako ilość godzin podzielona przez dobową normę czasu pracy (dncp) skorygowaną o etat czyli "dni=godziny/(dncp*etat)". Z dniami pozostałymi do wykorzystania jest pewien problem. Prawdziwą informacją jest pozostała ilość godzin. Jeśli pracownik pracuje w każdy dzień tę samą ilość to po podzieleniu jak wyżej przez "dncp*etat" powinna wyjść poprawna liczba dni, o ile korzystał z urlopów za każdym razem przez cały dzień. Jeśli natomiast korzystał z urlopu tylko przez część dnia, lub pracuje w różne dni różną ilość godzin, to informacja o ilość dni nie musi być prawdziwa, bo nie wiadomo, w które dni w przyszłości pozostały urlop zostanie wykorzystany i ile to będzie godzin.
  • W deklaracji VAT-26 dodaliśmy aktualizację przy sprzedaży i wycofaniu samochodu typu A2, chociaż ani z opisu deklaracji ani z przepisów to nie wynika. US chcą mieć jednak taką informację.
  • Dla celów testowych odblokowaliśmy zeznania roczne. Niewiele się w nich zmieniło. Jedyna zmiana to PIT-O. Dodano zaznaczenie, że dziecko, na które będzie odliczana ulga posiada orzeczoną niepełnosprawność. W tym przypadku nie obowiązuje limit dochodów podatnika. Należy pamiętać, że moduł zeznań odblokowany jest na okres testów. W okresie tym możliwe jest (choć mało prawdopodobne), że program instalacyjny będzie usuwał wprowadzone wcześniej zeznania. Po okresie testów dostęp do zeznań będzie wynikał z posiadanej licencji na program.

Wersja 24.01.074 (11.12.2024)

  • Przygotowując przelewy do banku w formacie elixir-0, można podać przed zapisaniem do pliku (pli, csv) własny tytuł przelewu. Pozostawienie tytułu pustego spowoduje wpisanie tekstu "wypłata wynagrodzenia z tytułu umowy o pracę za m-c xxx".
  • MF opublikował nowe schematy do IFT-1R, IFT-1. Udostępniliśmy w programie. Zaczną obowiązywać od 19-go grudnia.
  • Poprawiono błąd dla importu zakupów z "Żabki". Uwzględniono przypadek, gdy jedyną kwotą na dokumencie był podatek VAT.

Wersja 24.01.072 (06.12.2024)

  • Przygotowując się do zmian na Nowy Rok, a w szczególności do wprowadzenia metody kasowej w podatku dochodowym uzupełniliśmy formatkę z danymi kontrahenta o pole informujące program, że pomimo posiadania numeru NIP transakcje z nim nie są objęte metodą kasowa, czyli rozliczane są memoriałowo. Pole ma formę stwierdzenia wymagającego potwierdzenia "Transakcje w metodzie kasowej rozliczaj memoriałowo (T/N). Transakcje z takim kontrahentem zostaną rozliczone memoriałowy tylko, gdy w pole wpiszemy "T". Jeśli wpiszemy "N" lub pozostawimy je puste, transakcje zostaną rozliczone kasowo.
  • Poprawiono obliczanie zaliczki na podatek młodego (26l), który przekroczył próg 85528, ale złożył oświadczenie, że jego dochody nie przekroczą w roku podatkowym 30tys. zł. Program podczas obliczeń w miesiącu przekroczenia limitu nie uwzględniał tego oświadczenia (odpowiedni znacznik w zestawie płacowym). W następnych miesiącach znacznik był już uwzględniany. Poprawiliśmy.
  • W obliczeniach pomocy de minimis uwzględniliśmy sytuację, w której dany środek trwały tylko w części amortyzowany jest jednorazowym odpisem de minimis. Np. jeśli wartość środka przekracza 230tys zł. lub z uwagi na amortyzację wielu środków tą metodą limit 230 tys. jest obniżony do wartości mniejszej niż wartość początkowa środka, to w takich przypadkach należy stosować wzór z par.4 pkt 22b. O ile w sytuacji, gdy odpis jednorazowy jest równy wartości początkowej środka, pomoc de minimis jest równa wartości jaką zyskujemy obniżając podatek wcześniej (w miesiącu OT) niż wynikałoby to z harmonogramu amortyzacji liniowej lub degresywnej, to w sytuacji, gdy wartość początkowa jest większa od jednorazowego odpisu amortyzacyjnego, oprócz naszej korzyści wynikającej z wcześniejszego zaliczenia w koszty odpisów od środka w części de minimis (tak jak poprzednio), ponosimy pewną stratę z uwagi na rozpoczęcie regularnej amortyzacji pozostałej części środka począwszy od następnego roku zamiast w normalnym trybie od następnego miesiąca po dacie OT. Ten drugi człon obniżający pomoc de minimis uwzględniamy w raporcie i obliczeniach. Jak z tego wynika, jeśli środek zostaje oddany w użytkowanie w grudniu to uzyskana pomoc jest identyczna z pomocą opisaną w pierwszym przypadku (par.4 pkt 22a). Wzór z rozporządzenia nieco przekształciliśmy aby był bardziej użyteczny.

Wersja 24.01.071 (03.12.2024)

  • Zmodyfikowano sposób obliczania nadgodzin dla pewnych szczególnych przypadków. Zgodnie z przepisem pracownik za pracę w godzinach nadliczbowych powinien otrzymać dodatkowe wynagrodzenie. Można je rozliczać na kilka sposobów, my przyjęliśmy ten, który wynika z zasad opublikowanych przez PIP. Tak więc, należy w pierwszej kolejności ustalić 2 stawki godzinowe. Pierwsza nazwijmy ją st1 będzie wynikać z podzielenia płacy zasadniczej + dodatków wypłacanych stale co miesiąc i nominalnego, godzinowego, czasu pracy i druga st2 wynikająca z podzielenia tylko płacy zasadniczej przez nominalny czas pracy w godzinach. Wynagrodzenie za nadgodziny 50% będzie = st1*gn + st2*gn*50% a wynagrodzenie za nadgodziny płatne 100% będzie równe (st1+st2)*gn gdzie gn jest ilością nadgodzin. Czyli st1 to zasadnicza + dodatki a st2 to tylko zasadnicza.
  • Przy tak przyjętym algorytmie, pojawia się problem w sytuacji gdy pracownik z różnych przyczyn (najczęściej gdy pobiera wynagrodzenie z kosztami 50%) nie ma zdefiniowanej w programie stawki miesięcznej lub godzinowej, tylko wszystkie elementy wynagrodzenia są zdefiniowane składnikami dodatkowymi. Tak więc wobec braku płacy zasadniczej podstawowa część wynagrodzenia za nadgodziny była równa 0 i pracownik w każdym przypadku otrzymywał jedynie wynagrodzenie za pracę w nadgodzinach w wysokości 100% dodatków (tylko stawka st1 wyliczona z dodatkowych składników).
  • Od niniejszej wersji program będzie działał następująco: Jeżeli płaca zasadnicza określona w umowie będzie równa zero, to:
    • Program przyjmie, że płaca zasadnicza jest równa sumie tych składników definiowanych, które będą oznaczone "Określony w umowie o pracę (jak stawka miesięczna)" oraz "uwzględnij w podstawie nadgodzin."
    • Do dodatkowych składników uwzględnianych w stawce st2 program zaliczy wszystkie te składniki które mają znacznik "uwzględnij w podstawie nadgodzin" i dodatkowo nie zostały uwzględnione w stawce zasadniczej.
  • Poprawiliśmy tworzenie RCA za miesiąc, w którym właściciel korzysta z wakacji Zus. Zapomnieliśmy o kodach ubezpieczenia 0512, 0572, 0592 dla których tworzona jest dodatkowa deklaracja z kodami 0514, 0574 i 0594.
  • Przed wydrukowaniem pełnomocnictwa Zus udzielanego przez osobę fizyczną, dodaliśmy możliwość zaznaczenia/odznaczenia pełnomocnictwa do otrzymywania deklaracji PIT-11 z Zus. (Deklaracje są dostarczane za pośrednictwem Poczty Polskiej, a nie elektronicznie Zus-PUE)

Wersja 24.01.070 (28.11.2024)

  • W osobistych danych podatkowych dodano w opcjach (F5) przygotowanie danych i wydruk w związku z rozliczeniem rocznej składki zdrowotnej, które trzeba będzie zrobić w kwietniu 2025.
  • W przeglądaniu środków trwałych ( opcja C/1/2 ) dodano raport z obliczeń pomocy deminimis związanego z przyśpieszoną amortyzacją (art.22k ust.7). Raport dostępny jest po naciśnięciu klawisza ALT+R na wybranym środku. Ten sam raport można zobaczyć wybierając w opcjach operatora "Kalkulator pomocy deminimis" lub w dowolnym miejscu programu naciskając klawisz Ctrl+D. Raport ten został w stosunku do poprzedniego zmodyfikowany. Można w nim przed wydrukiem wybrać rodzaj amortyzacji (liniowa/degresywna), częstotliwość dokonywania odpisów (miesięcznie, kwartalnie lub rocznie), stawkę podatku obowiązującą w roku w którym podatnik skorzystał z pomocy deminimis. Dodatkowo raport został uzupełniony o tabelę która będzie pomocna przy sprawdzeniu poprawności wykonywanych obliczeń. Obecnie trudno było odpowiedzieć na pytanie, "dlaczego program wyliczył taką a nie inną pomoc". Obecnie udzielenie odpowiedzi będzie znacznie prostsze.

Wersja 24.01.069 (20.11.2024)

  • Na wydruku bieżących płatności poprawiono kwotę składek ZUS do zapłaty w miesiącu, w którym przedsiębiorca korzysta z wakacji ZUS.
  • Zaktualizowano druk pełnomocnictwa ZUS-PEL
  • Dodano import faktur (*.csv) z programu PrestaShop (prestaMax)

Wersja 24.01.067 (08.11.2024)

  • Dodano import faktur z pliku "csv" w formacie programu Gold Shop firmy "Exorigo-Upos".

Wersja 24.01.066 (07.11.2024)

  • W OSS dodaliśmy import dokumentów z programu "favato"
  • Poprawiliśmy zestawienie do Wakacji ZUS. Program w obrotach z roku 2022 i 2023 uwzględniał również WNT i importy.
  • Poprawiliśmy dopisywanie firm. Czasem nie dało się dopisać firmy pod wybranym numerem. Program twierdził, że firma już istnieje, chociaż nie było to prawdą.

Wersja 24.01.065 (30.10.2024)

  • Uzupełniliśmy w narzędziach operatora, zestawienie "Zestawienie - wakacje od Zus", o ilość ubezpieczonych pracowników i zleceniobiorców w miesiącu poprzedzającym złożenie wniosku RWS oraz o wartości obrotów za lata 2022 i 2023. Kwoty obrotów pobierane są z deklaracji VAT za te okresy. Stan zatrudnienia sumowany jest jedynie dla podatników - osób fizycznych. Nie uwzględniamy w nim osób przebywających cały miesiąc na urlopie macierzyńskim, wychowawczym lub bezpłatnym.
  • Stan zatrudnienia ustalany jest na podstawie list plac za miesiąc poprzedzający miesiąc złożenia wniosku (czyli za październik). Należy mieć wprowadzone absencje za ten miesiąc i wstępnie przeliczone listy płac.

Wersja 24.01.064 (28.10.2024)

  • Na formatce środka trwałego dodano informację czy środek jest nowy czy używany. Informacja potrzebna do wniosku do US o obliczenie wartości pomocy de minimis.
  • MF opublikował nową wersję deklaracji IFT-1/1R. Zamiast dotychczasowych 2 stron jest ich teraz 9. Uwzględniliśmy to w programie. Nie opublikowano jeszcze schematów do tych deklaracji, więc xml jest stary. W związku z tą zmianą, do umów zlecenie opodatkowanych ryczałtem dla nierezydentów dla których składamy IFT, dodaliśmy do listy przychodów dodatkowe 2 o kodzie 99 (teraz są 3 odrębne rodzaje przychodów z art.29, 30 i 30a). Dodatkowo należy zwrócić uwagę, że teraz przychód z grupy przychodów na deklaracji IFT może być opodatkowany dwoma różnymi stawkami. Dotychczas przychód danej grupy opodatkowany był 1 stawką ryczałtu.
  • Przy wysyłaniu deklaracji do programu płatnik, uwzględniliśmy wakacje od Zus. Całość zagadnienia opiszemy niżej.
  • Załóżmy, że chcemy skorzystać z wakacji w miesiącu grudniu tak, aby składki za grudzień zostały sfinansowane z budżetu państwa. Powinniśmy zrobić co następuje:
    • Upewnić się, że nasz kod tytułu ubezpieczenia to 0510, 0570 lub 0590, oraz czy podlegamy ubezpieczeniu w miesiącu grudniu i listopadzie (jeśli chcemy aby skarb Państwa opłacił również ubezpieczenie chorobowe, to powinniśmy podlegać temu ubezpieczeniu również w miesiącu październiku)
    • Powinniśmy sprawdzić czy obroty za rok 2023 lub za rok 2022 są mniejsze od 8.696.000zł (wystarczy 1 rok)
    • Powinniśmy sprawdzić czy za miesiąc październik 2024 nasz stan zatrudnienia nie jest większy od 10 osób (nie uwzględniamy osób przebywających cały miesiąc na urlopie macierzyńskim, wychowawczym lub bezpłatnym). Nie dotyczy to wspólników spółek osobowych  ci jako płatnicy mogą opłacać składki co najwyżej za osoby współpracujące.
    • Ponieważ zwolnienie z opłacania składek uznane jest za pomoc de minimis, należy sprawdzić, czy w okresie 3 lat nie przekroczyła ona 300tyś EUR. (Należy uwzględnić pomoc związaną z amortyzacją de minimis  ta pomoc z uwagi na roczne ograniczenie odpisu do 50tyś EUR nie powinna być znacząca)
    • Na koniec powinniśmy złożyć stosowny wniosek RWS o udzielenie zwolnienia bezpośrednio na ZUS-PUE
  • Co robimy w programie:
    • W osobistych danych podatkowych ustawiamy się dla właściciela na miesiącu grudniu (to za ten miesiąc skorzystamy z wakacji) i przechodzimy na zakładkę nr 4. Tam należy wpisać dwie lub jedną kwotę (klawisz Insert podpowie nam minimalne podstawy). Możliwe są 3 sytuacje:
      • Nie korzystamy z wakacji Zus, wtedy oba pola są zerowe. Składamy jedną deklarację RCA lub tylko DRA. Tak jak dotychczas.
      • Korzystamy z wakacji zarówno od składek na ubezpieczenie społeczne jak i chorobowe. Wtedy w obydwa pola należy wpisać minimalną podstawę składek dla wybranego wariantu ubezpieczenia (zawsze będzie to minimalna podstawa, 60% lub 30% przeciętnego, lub wyliczona minimalna podstawa do zus plus). Jeżeli ubezpieczony opłaca zamiast minimalnej, składkę deklarowaną, to zwolnienie dotyczy wyłącznie składek od kwot minimalnych. A więc wykazywana kwota wszystkich składek jest zawsze wyliczona od minimalnych podstaw. Kwota do zapłaty będzie równa 0. W tej sytuacji niezależnie od tego czy ubezpieczony opłaca składki wyłącznie za siebie, czy też ma pracowników lub osoby współpracujące składamy dwie deklaracje RCA jedną z kodem (0510, 0570, 0590  w dalszej części ograniczę się do podawania kodu 0510 co będzie również oznaczać pozostałe kody) na której wykazujemy składkę na ubezpieczenie zdrowotne, i drugą z kodem (0514, 0574, 0594) na której wykazujemy wszystkie składki w wierszach opisanych jako "finasuje budżet państwa". W programie płatnik weryfikacja deklaracji z kodem 0514 generuje błąd krytyczny o treści "Na dokumentach z identyfikatorem za okresy od 2020 roku Kwota należnych składek na ubezpieczenie chorobowe nie powinna być wypełniana". Zgłosiliśmy to do COT.
      • Korzystamy z wakacji od ubezpieczenia społecznego i chociaż opłacamy składkę chorobową to nie możemy skorzystać w jej zakresie od zwolnienia, bo nie spełniamy wszystkich niezbędnych warunków. W tym przypadku wypełniamy tylko pole z podstawą na ubezpieczenie społeczne. Pole z podstawą chorobowego pozostawiamy puste. Gdybyśmy opłacali składki od zadeklarowanych podstaw, to podstawa składki chorobowej pomimo tego że nie korzysta ze zwolnienia, również byłaby minimalna (taka sama jak na społeczne). W płatniku składamy 2 deklaracje RCA jedną z kodem 0510 a w niej składki zdrowotne oraz w wierszu oznaczonym jako finansuje ubezpieczony podstawę i składkę chorobową i drugą z kodem 0514 w której w wierszu oznaczonym " budżet państwa", wykazujemy podstawy i składki społeczne z wyjątkiem chorobowego. Program płatnika weryfikuje drugą deklarację poprawnie (0514) a w pierwszej wykazuje błąd krytyczny z opisem "Pole Podstawa wymiaru składek na ubezpieczenie chorobowe i Podstawa wymiaru składek na ubezpieczenie wypadkowe może być wypełnione pod warunkiem, że wypełnione jest pole Podstawa wymiaru składki na ubezpieczenia emerytalne i rentowe lub zaznaczono, że nastąpiło przekroczenie rocznej podstawy wymiaru składek na ubezpieczenie emerytalne i rentowe, w przeciwnym wypadku powinno być puste lub mieć wartość zero." Zgłosiliśmy te błędy do COT zus. Na razie bez odpowiedzi.

Wersja 24.01.063 (19.10.2024)

  • W opcji "D/A.Praca w szczególnych warunkach" dodano zestawienie (F5) pracowników wykonujących pracę w szczególnych warunkach lub o szczególnym charakterze, którzy wykonywali ją w zadanym okresie.
  • MF opublikował nowe schematy do deklaracji PIT-11, PIT-11Z i PIT-8AR. Uwzględniliśmy je w programie.

Wersja 24.01.062 (17.10.2024)

  • Poprawiono wyliczenie podatku w ryczałcie ewidencjonowanym w przypadku, gdy w miesiącu wystąpił ujemny przychód wg którejś stawki. W następnych miesiącach odliczenia od przychodu wykazywane były w zawyżonej wysokości.
  • Poprawiono przekazywanie Zus do Saldeo dla spółek Zoo i innych osób prawnych. Termin zapłaty składek program definiował na 20-go następnego miesiąca zamiast na 15-go.

Wersja 24.01.061 (28.09.2024)

  • W narzędziach operatora dodano zestawienie właścicieli z podaniem kodu do ubezpieczeń społecznych.
  • W ewidencji OSS dodano import sprzedaży z "Amazon" z pliku w formacie csv (kolumny oddzielane przecinkiem)

Wersja 24.01.060 (24.09.2024)

  • Zaktualizowano stopy bazowe dla Polski, publikowane przez EBC w celu ustalenia pomocy de minimis.
  • W środkach trwałych, gdy ustawieni jesteśmy na elemencie środka który amortyzowany jest jednorazowo i korzysta z pomocy de minimis, udostępniliśmy (F5) raport z obliczenia tej pomocy.
  • W opcji przeglądania wszystkich środków trwałych (C/1/2) zaktualizowaliśmy wniosek do urzędu skarbowego o ustalenie pomocy de minimis w związku z jednorazową amortyzacją środka. Część informacji nie jest wypełniana w tym wniosku, więc trzeba go po wydrukowaniu uzupełnić. W szczególności nie wypełniamy informacji o udzielonej w ostatnich 3 latach pomocy de-minimis. Tę Informację uzyskamy bezpośrednio z SUDOP w formacie pdf. A generalnie naszym zdaniem sam wniosek jest wadliwie skonstruowany szczególnie w odniesieniu do spółek cywilnych. Zaktualizowaliśmy, ponieważ na stronach izb skarbowych publikowany jest w tej właśnie formie.

Wersja 24.01.058 (18.09.2024)

  • 12 czerwca 2024 opublikowano nowelizację ustawy o Zus (Dz.u z 2024 poz.863) umożliwiającą niektórym przedsiębiorcą skorzystanie z tzw wakacji Zus. Ustawa zakłada, że przedsiębiorcy, którzy są zgłoszeni do Zus z kodami 0510, 0570, 0590 i spełniają pewne dodatkowe warunki mogą ubiegać się już w listopadzie o zwolnienie z opłacania składek na swoje ubezpieczenie społeczne przez złożenie stosownego wniosku do Zus. Jeśli Zus zaakceptuje wniosek przedsiębiorca będzie mógł skorzystać z "wakacji Zus" już w miesiącu grudniu 2024. Oznacza to, że składki na jego ubezpieczenie zostaną sfinansowane z budżetu państwa. W skrócie warunki muszą być następujące:
    • Przedsiębiorca powinien być zgłoszony do Zus z kodami 0510, 0570 lub 0590
    • W miesiącu poprzedzającym złożenie wniosku powinien jako płatnik, mieć zgłoszonych do ubezpieczeń nie więcej jak 10 osób. Jak z tego wynika uprzywilejowanymi są tutaj przedsiębiorcy prowadzący działalność w formie spółki cywilnej. Bowiem są oni płatnikami dla siebie i co najwyżej dla osób współpracujących.
    • W miesiącu złożenia wniosku powinien podlegać ubezpieczeniom emerytalnym, rentowym i wypadkowym, jeśli chce skorzystać z wakacji Zus od tych składek za miesiąc następny
    • W miesiącu złożenia wniosku oraz w miesiącu poprzedzającym ten miesiąc powinien podlegać dobrowolnemu ubezpieczeniu chorobowemu, jeśli chce skorzystać z wakacji Zus od opłacania tej składki za miesiąc następny po miesiącu złożenia wniosku.
    • Ponieważ sfinansowanie składek jest pomocą de minimis, powinien spełniać warunki do skorzystania z tej pomocy. Czyli suma pomocy z 3 poprzedzających lat powinna być mniejsza od 200tys EUR, oraz sam powinien znajdować się w w zadowalającej kondycji finansowej (nie zapominajmy o amortyzacji de minimis  powinniśmy ją wyliczyć w Ksp lub wystąpić o określenie jej wysokości do US jeżeli taką amortyzację stosowaliśmy w praktyce). Zwykle pomoc nie przekracza 5% wartości początkowej środka.
    • Następnym warunkiem jest wysokość obrotów. Nie powinny przekraczać 2 milionów Euro w jednym z dwóch lat poprzedzających złożenie wniosku.
    • Nie świadczy pracy na rzecz byłego lub obecnego pracodawcy.
  • Powyżej jedynie zasygnalizowaliśmy niektóre elementy. Szczegółów jest znacznie więcej. W związku z powyższym w Ksp zaimplementowaliśmy nowelizację przepisów przez dodanie w punkcie "5/1.Osobiste dane podatkowe" dla każdego właściciela w wybranym miesiącu czwartą formatkę, na której wprowadzimy w miesiącu za który zamierzamy skorzystać z wakacji od Zus 2 kwoty (ponieważ pierwszy wniosek można złożyć w miesiącu listopadzie, więc pierwszym miesiącem w którym można skorzystać z wakacji Zus będzie grudzień 2024).
  • Pierwsza kwota dotyczy podstawy składek na ubezpieczenie emerytalne, rentowe i wypadkowe, od której składki zostaną sfinansowane przez Skarb Państwa. Jeżeli więc przedsiębiorca jest uprawniony do skorzystania z tej ulgi w zakresie wymienionych składek powinien wpisać w pierwsze pole kwotę, od której składki opłaci Skarb Państwa. Powinna to być minimalna podstawa. A więc jeżeli przedsiębiorca opłaca składki w zadeklarowanej wysokości to jedynie część odpowiadająca minimalnej składce (zależnie od tytułu ubezpieczenia) zostanie sfinansowana przez Skarb Państwa.
  • Druga kwota dotyczy na podobnych zasadach jak pierwsza podstawy składek na ubezpieczenie chorobowe, od której składki sfinansuje Skarb Państwa. Jeżeli przedsiębiorca nie spełnia warunków do skorzystania z tej ulgi powinien pozostawić kwotę podstawy równą zero.
  • Naciśnięcie klawisza "Insert" podpowie kwotę minimalnej podstawy.
  • Wprowadzone zmiany uwzględniliśmy w informacji o bieżących płatnościach oraz w wydruku przelewów do Zus. Na razie nie dokonywaliśmy żadnych zmian w tworzeniu deklaracji Zus. Program płatnika nie jest jeszcze przygotowany na te zmiany.
  • Dodatkowo przy wprowadzaniu w "tabelach i płatnościach" zapłat do deklaracji, w której są uwzględniane "wakacje Zus" podpowiadamy kwotę zapłaty zmniejszoną o kwoty finansowane ze Skarbu Państwa (Insert).
  • Pierwszy raz będzie można skorzystać z opisanej wyżej ulgi opłacając składki za miesiąc grudzień 2024. W związku z tym wniosek o dofinansowanie należy złożyć w miesiącu listopadzie, a stan ubezpieczonych sprawdzić w miesiącu październiku. Informację o kwotach wolnych od zapłaty należy wpisać do Ksp w miesiącu grudniu 2024. Z kolejnych "wakacji" będzie można skorzystać najwcześniej w miesiącu styczniu 2025 wpisując w tym miesiącu odpowiednie kwoty podstaw zwolnionych z opłat Zus. W związku z tym wniosek należy złożyć w grudniu 2024 a stan ubezpieczonych sprawdzić w miesiącu listopadzie 2024. Pamiętajmy, że Skarb Państwa sfinansuje nasze składki obliczone od właściwej minimalnej podstawy. Jeżeli opłacamy składki od wyższych zadeklarowanych kwot to jedynie ich część będzie wolna od zapłaty. Pamiętajmy, że dla każdego kodu ubezpieczenia (0510, 0590, 0570) minimalna podstawa składek będzie inna.

Wersja 24.01.057 (13.09.2024)

  • Nowe deklaracje PIT-8C i PIT-8CZ oraz nowe schematy dla tych deklaracji w wersji 14. Deklaracje obowiązują od 17 września 2024. W deklaracjach dodano informacje o przychodach i kosztach wynikających z "Umorzenia, odkupienia, wykupienia albo unicestwienia w inny sposób tytułów uczestnictwa w funduszach kapitałowych". W związku z tym w opcji "E/5.Przychody PIT-8C/2.Rodzaje przychodów" dodano nowy typ przychodu "Fund.Kap.  umorzenie"
  • W księdze przychodów w opcji z zakupami dodano w opcjach (F5) możliwość zamiany innych wydatków na zakupy towarów handlowych i odwrotnie. Operację można wykonać dla wszystkich lub zaznaczonych lub odfiltrowanych dokumentów.
  • We wskaźnikach zmieniono wartość minimalnego wynagrodzenia na rok 2025 i innych wartości, które z niego wynikają.
  • Podczas importu absencji z Pue, może się zdarzyć, że jednego (lub kilku) spakowanych raportów nie będzie się dało rozpakować. Powodem może być zmiana hasła do pakowania plików w Ksp albo w PUE, lub błąd ZUS (lub Ksp). Dotychczas, gdy któryś z raportów był wadliwy, Ksp odrzucało całą zaimportowaną paczkę. Obecnie zmieniliśmy to zachowanie i Ksp będzie analizować poprawnie rozpakowane raporty o absencji a wadliwe pominie.

Wersja 24.01.056 (10.09.2024)

  • Poprawiono błąd, który powodował, że w niektórych przypadkach na wydruku listy płac pojawiał się składnik "sanitariaty"
  • Do listy funduszy PPK dodano "Unnum"
  • Zgodnie z nową interpretacją MPSiP, zmieniono obliczanie płacy minimalnej w przypadku gdy pracownik korzysta z urlopu na żądanie "siła wyższa" (SWY). Program nie obniżał płacy minimalnej o połowę minimalnej stawki godzinowej na każdy dzień urlopu, co w niektórych przypadkach powodowało pojawienie się wyrównania (dotyczy pracowników z minimalną płacą zasadniczą)
  • W module OSS dodano stawkę podatku VAT w Finlandii równą 25,5%
  • Na wydruku umowy zlecenie z rachunkiem brakowało nieopodatkowanych dodatków. Dodatkowo poprawiono na rachunku kwotę całkowitego kosztu pracodawcy.
  • Przy imporcie danych do OSS z programu idosell prawdopodobnie użytkownik tego programu może sam definiować format przekazywanych danych w pliku excel. W związku z tym, jeżeli format tego pliku (ilość i znaczenie poszczególnych kolumn) odbiega od przyjętego formatu w Ksp dodaliśmy możliwość pewnej konfiguracji importu. Jeśli ksp zauważy, że sprawdzane kolumny w nagłówku pliku nie mają pewnych fraz, które charakteryzują ten plik, poinformuje o tym użytkownika i stworzy w katalogu z firmą plik konfiguracyjny o nazwie "idosell.cfg". Jest to plik tekstowy, który należy wyedytować za pomocą notatnika windows i przypisać do konkretnej informacji literowe oznaczenie kolumny. Jeżeli danej inforamcji brakuje we wczytywanym pliku, oznaczenie kolumny powinno być puste. Np. plik ten może mieć następującą zawartość:
    • 1.LP =A
    • 2.Informacje o produktach =B
    • 3.Kod państwa konsumpcji =C
    • 4.Data dostawy/sprzedaży =E
    • 5.Numer Faktury =F
    • 6.Kwota Netto =G
    • 7.Stawka Podatku =H
    • 8.Kwota podatku =I
    • 9.Waluta Faktury =J
    • 10.Data zapłaty
    • 11.Data wystawienia/nabywca/adres =
    • 12.Numer zamówienia =
    • 13.Numer przesyłki =
  • Wszytkich wierszy z informacją o kolumnach jest 13. Powyżej po znaku równości dane 10 do 13 nie posiadają literowego oznaczenia kolumny. To znaczy że te kolumny nie będą występować w pliku z danymi.
  • Ksp przed wczytanie danych sprawdzi czy w nagłówku trzech kolumn występują następujące frazy
    • W nagłowku kolumny o której mowa w wierszu nr 1 powinna wystąpić fraz LP
    • W nagłówku kolumny o której mowa w wierszu nr 2 powinna wystąpić fraza PRODUKTACH
    • W nagłówku kolumny o której mowa w wierszu nr 4 powinna wystąpić fraza DOSTAWY
  • wielkość liter nie ma znaczenia

Wersja 24.01.055 (25.08.2024)

  • W związku z wprowadzeniem do Ksp możliwości określenia procentem, jaka część wynagrodzenia zasadniczego stanowi wynagrodzenie z 50% kosztami uzyskania, jedno z biur rachunkowych zauważyło, że orzeczenie Sądu Najwyższego nie pozwala kształtować tego procentu w sposób całkiem dowolny (sygn. akt I PK 278/16). Zgodnie z tym orzeczeniem, suma składników wynagrodzenia, do których stosuje się ryczałtowe koszty uzyskania powinna być co najmniej równa płacy minimalnej. Innymi słowy, wynagrodzenie z 50% kosztami uzyskania w myśl orzeczenia jest przychodem z praw autorskich i nie jest wymienione w ustawie o płacy minimalnej. Z tego powodu na formatce nr 6 w zestawie płacowym pracownika dodaliśmy parametr. Jeżeli wynagrodzenie brutto pracownika po odjęciu składników z kosztami 50% będzie mniejsze od płacy minimalnej, to płaca zasadnicza zostanie tak podzielona, aby część, do której nie stosuje się praw autorskich była równa płacy minimalnej. O tym czy taki ma być tok postępowania decyduje użytkownik. Jeżeli wynagrodzenie z tytułu praw autorskich wpisywane było jako składnik definiowany, to użytkownik może zdecydować w definicji składnika, czy porównywać go z płacą minimalną. Gdy zaznaczymy że nie, wówczas program doda wyrównanie do płacy minimalnej jeśli suma pozostałych składników będzie od niej mniejsza.
  • W rachunkach do umów zlecenie z pakietu mobilności dodaliśmy dodatkowy składnik wynagrodzenia  sanitariaty. Teraz nie trzeba już samemu decydować czy składnik wliczany jest do podstawy Zus czy nie. Dodatkowo odblokowaliśmy możliwość wpisania do rachunku z pakietu mobilności kwoty diet równej zero. Więc nie trzeba będzie w przypadku kilku wypłat w tym samym miesiącu wpisywać dane do rachunków krajowych i rachunków zagranicznych. Zmieniono również wygląd wydruku rachunków.

Wersja 24.01.054 (02.08.2024)

  • W opcji z deklaracjami PIT-11 dodano możliwość przesłania deklaracji dla zaznaczonych rekordów na adres mailowy pracownika lub zleceniobiorcy. Deklaracje pracowników bez adresu e-mail są przesyłane na adres firmy. Wszystkie deklaracje są w formacie pdf. Plik pdf z deklaracją pracownika jest spakowany ( zip ) z hasłem. Hasło składa się z inicjałów pracownika (bez polskich znaków) oraz z numeru pesel. Np. jeżeli pracownik ŻUREK ŁUKASZ ma numer pesel 71010100131, to będzie miał hasło "LZ71010100131". Jeżeli pracownik nie posiada numeru pesel to jego hasłem są inicjały (jak poprzednio) + numer nip firmy (bez kresek). Np. jeżeli pracownik pracuje w logotech (NIP:634-025-06-15) to jego hasłem będzie "LZ6340250615".
  • W opcji z listą płac dla zleceniobiorców podczas wydruku rachunków do umowy zlecenia, program zapyta, czy rachunki dla zleceniobiorców wydrukować, czy też wysłać mailem na adres mailowy zleceniobiorcy. Wybranie wysyłki mailem spowoduje, że rachunki w formacie pdf, spakowane do pliku ZIP z hasłem opisanym wyżej, zostaną przesłane na adres zleceniobiorcy. Jeżeli zleceniobiorca nie posiada adresu email, jego rachunki zostaną przesłane na adres firmy.
  • Przy imporcie faktur z programów sprzedażowych w formacie jpk_vat.xml zdarza się, że dany program tworzy niepoprawny plik xml dla kontrahentów zagranicznych. Ma to szczególne znaczenie dla kontrahentów z Unii. Otóż nip takiego kontrahenta (a w zasadzie numer TIN) nie powinien zawierać kodu kraju. Do identyfikacji kraju kontrahenta służy specjalne pole w pliku xml o nazwie <KodKrajuNadaniaTIN>. Tak więc, dla kontrahenta z litwy z numerem 123456789012 podanie numeru nip jako "LT123456789012" jest błędne. Obecnie - pomimo błędnych zapisów w xml, będziemy z tak podanego numeru NIP wydzielać kraj, a nip pozbawimy kodu kraju. Tym nie mniej warto dla takich przypadków poinformować swoich klientów, aby dokonali zmian w swoim oprogramowaniu.
  • Poprawiono kodowanie polskich znaków przy imporcie dokumentów z programu WF-Fakir.

Wersja 24.01.053 (30.07.2024)

  • Poprawiono import faktur i dokumentów z Saldeo ( "krzaki" zamiast polskich znaków)

Wersja 24.01.052 (24.07.2024)

  • W opcji "H/5.Dane do faktury" program pokazywał listę wszystkich firm a nie tylko tych, które zaznaczono że mają się pokazywać.
  • W normach podatkowych w opcji "8/5/3.Placa minimalna i inne wskaźniki" dodano pole z przeciętnym wynagrodzeniem w gospodarce narodowej. Ta wartość będzie pomocna w ustalaniu wynagrodzenia zasadniczego pracowników zatrudnionych w podmiotach leczniczych.
  • W normach podatkowych dodano nową opcję "8/5/8.Grupy zawodów medycznych". W opcji tej znajdziemy wyciąg z załącznika do ustawy z dnia 26 maja 2022 poz.1352 "o sposobie ustalania najniższego wynagrodzenia zasadniczego niektórych pracowników zatrudnionych w podmiotach leczniczych". W załączniku zdefiniowano 10 grup zawodów medycznych i przypisano im wskaźniki z pomocą których, wylicza się najniższą płacę zasadniczą w każdej z grup jako iloczyn wskaźnika i przeciętnego wynagrodzenia w gospodarce narodowej za rok poprzedni. Nowe wynagrodzenie obowiązuje od 1-go lipca każdego roku. A więc w roku 2024 do wynagrodzeń za styczeń-czerwiec bierzemy pod uwagę wynagrodzenie przeciętne z roku 2022 a od lipca 2024 wynagrodzenie przeciętne z roku 2023.
  • Ponieważ dla tej grupy zawodów należy w umowie o pracę i aneksach do tych umów umieszczać informacje o numerze grupy zawodu medycznego z załącznika, o którym była mowa wyżej, musieliśmy na formatce nr 6 w zestawie płacowym pracownika dodać informację o numerze grupy zgodnie, z którą wykonuje pracę. Grupę wybieramy klawiszem Insert.
  • Jeżeli pracownikowi wybierzemy jedną z grup od 1..10 i dodatkowo zaznaczymy na formatce nr 3, że miesięczna stawka uposażenia jest minimalna, to program przy obliczaniu listy płac sam ustali jego wynagrodzenie zasadnicze zgodnie z opisaną wyżej procedurą. Jeżeli pracownik nie będzie miał przypisanej grupy zawodu medycznego, to program przyjmie wynagrodzenie zasadnicze w wysokości płacy minimalnej (jak dotychczas).
  • Tak więc jeżeli lekarz ma wypłacane minimalne wynagrodzenie zasadnicze, to najlepiej po wybraniu grupy zawodów medycznych wybrać mu stawkę miesięczną jako "Miesięczna - minimalna". Podobnie należy postąpić, jeśli wynagrodzenie zasadnicze lekarza jest wyższe od minimalnego, ale uzależnione od niego pewną regułą. Np. Zawsze wyższe o pewną kwotę lub/i powiększone o zadany procent. Np. jeżeli wynagrodzenie zasadnicze będzie równe 110% wynagrodzenia minimalnego + 800zł to na formatce nr 3 należy wpisać w odpowiednie pola "stała kwota=800" oraz "procent=10%". Jeżeli wynagrodzenie zasadnicze lekarza jest wyższe od minimalnego ale nie powiązane z minimalnym powyższą regułą, to trzeba tak jak dotychczas wpisać mu kwotę uposażenia zasadniczego i wybrać opcję płacy jako "Miesięczna - kwota". Program nie będzie wyliczać wyrównania, jeśli wpisana kwota będzie niższa od minimalnego tak jak ma to miejsce przy porównaniu z płacą minimalną.
  • W związku z powyższymi zmianami zmianie uległ wzór umowy o pracę i aneksu.

Wersja 24.01.051 (22.07.2024)

  • Poprawiono kodowanie polskich znaków przy imporcie absencji z ZUS-PUE
  • W podsumowaniu wypłat z umowy zlecenie dodano pozycję z całkowitym kosztem pracodawcy.
  • Poprawiono zapis rezerwy finansowej do pliku excel. Płaca minimalna będzie uwzględniana w kwocie na koniec roku bilansowego. Poprawiono obliczanie rezerwy urlopowej dla niepełnego etatu.
  • Poprawiono błąd przy obliczaniu dodatkowej listy płac. Program kończył działanie z błędem
  • Wszystkie poprawione błędy powstały w wersji 24.01.050

Wersja 24.01.050 (19.07.2024)

  • Uwzględniliśmy składki na FEP we wszystkich wydrukach, w których występują składki pracodawcy.
  • Przy wystawianiu faktury dla klienta biura rachunkowego, podczas edycji nagłówka faktury dodaliśmy pole z informacją o miesiącu, w którym mają być widoczne na portalu Saldeo. Jeżeli na portal wysyłana jest jedna faktura, Ksp umieści ją w miesiącu wskazanym w nagłówku. Jeżeli wysyłamy zaznaczone faktury Ksp zapyta o miesiąc.
  • Poprawiliśmy obliczenia dla pakietu mobilności w umowie zlecenie dla przypadku, gdy zleceniobiorca miał kilka wypłat w tym samym miesiącu.
  • Poprawiliśmy wystawianie faktur przez biuro rachunkowe. Na liście firm, którym wystawiamy faktury widoczne były wszystkie firmy, a nie tylko te, które zostały wskazane w opcji instalacja/edycja danych firmy.

Wersja 24.01.049 (15.07.2024)

  • W odpisach amortyzacyjnych uwzględniono nowy 3-letni limit pomocy de minimis (300tys EUR), oraz sposób jego stosowania - 3 lata licząc od dnia jego otrzymania (dotychczas były to 2 pełne lata poprzedzające rok otrzymania pomocy + pomoc otrzymana w roku, w którym się o nią ubiegamy. Zaznaczmy, że dniem otrzymania pomocy z tytułu amortyzacji jednorazowej jest ostatni dzień miesiąca, w którym środek trwały został przyjęty na ewidencję (jest to data dokonania odpisu od tego środka). Tak więc, jest to niekorzystna zmiana, bowiem limit dotyczy dłuższego okresu.
  • W opcji "C/5/3.Ewidencja pomocy de minimis" dodaliśmy zestawienie otrzymanej pomocy w okresie 3 lat poprzedzających podaną datę.
  • W Saldeo dodaliśmy import faktur rozliczających zaliczki. Saldeo udostępniło nową wersję API.

Wersja 24.01.046 (08.07.2024)

  • Poprawiono tworzenie pliku excel z rezerwą finansową dla spółek. Program za datę zatrudnienia przyjmował pierwszy rok, za który naliczono w Ksp wynagrodzenie a nie rok wynikający z daty zatrudnienia.
  • Poprawiono import faktur zakupowych z pliku xml dla programu CDN. Gdy w pliku brakowało sprzedaży ksp nie czytało danych z zakupami.

Wersja 24.01.045 (28.06.2024)

  • Poprawiono błąd związany z obliczaniem kosztu od leasingu samochodów osobowych w przypadku, gdy wprowadzone kwoty były ujemne.
  • W Saldeo dodano import faktur korygujących oraz import zaliczek. Nie importujemy jeszcze Faktur rozliczających zaliczki, bowiem Saldeo będzie jeszcze zmieniać komunikację Saldeo-Ksp.
  • Poprawiono błąd występujący przy aktualizacji płac na podstawie ubiegłego roku. Błąd dotyczył opcji "Przepisz wszystkie dane"
  • Przywrócono możliwość dopisania nowej firmy w pierwsze puste miejsce lub pod wybrany numer. Zdecydowaliśmy się na rozwiązanie polegające na tym, że każda firma oprócz swojego rzeczywistego (dotychczasowego) numeru, otrzyma numer logiczny, pod którym będzie widoczna dla użytkownika. A więc każda firma ma od teraz dwa numery jeden (dotychczasowy) zgodny z numerem folderu, w którym przechowywane są jej dane, i drugi "logiczny" pod którym widoczna jest dla użytkownika. Od teraz niezależnie od tego, którą metodę dopisania firmy wybierze użytkownik, zostanie ona dopisana zawsze na koniec tabeli firm (folder firmy będzie miał zawsze najwyższy numer). Dla użytkownika firma będzie widoczna zgodnie z wybraną metodą. Miejsc, w których pokazujemy listę firm lub prezentujemy numer bieżącej firmy jest bardzo dużo. Prawdopodobnie nie dokonaliśmy zmian we wszystkich miejscach. Będziemy takie błędy usuwać w miarę ich zauważenia. Użytkownik rozpozna taki błąd np. w sytuacji, gdy pracując z firmą x na wydruku lub na ekranie zostanie poinformowany, że pracuje z firmą y (y będzie zawsze większe od x). Gdy w menu wyboru firmy naciśniemy klawisz TAB (pokazanie dodatkowych informacji o firmie), zobaczymy formatkę uzupełnioną o numer folderu z firmą. Dodatkowo w "Narzędziach operatora" dodano opcję wydruku wszystkich firm z numerem fizycznym i logicznym. Przykład. Załóżmy, że na liście 300 firm brakuje firmy nr 10. Ta firma jest usunięta. Jeżeli użytkownik dopisze nową firmę i nada jej numer 10 program wykona następujące działania:
    • Program dopisze nową firmę na koniec tabeli nadając jej numer fizyczny 301 oraz numer logiczny numer 10. Od tego momentu firma będzie występowała na liście firm z numerem 10, ale jej folderem z danymi będzie ".\firma301\"
    • usunięta firma nr 10 zostanie oznaczona jako "wykorzystana". Nie będzie możliwości ponownego nadania numeru 10.
    • Jeżeli użytkownik usunie firmę z numerem fizycznym 301 (logicznym 10), to ponownie firma nr 10 zostanie oznaczona, jako do wykorzystania, podobnie jak firma z numerem fizycznym 301.
  • Dotychczas, jeżeli użytkownik usunął firmę nr 10, to firma ta była oznaczana jako usunięta a w firmie oznaczonej jako biuro rachunkowe dane usuniętej firmy były dopisywane do kartoteki kontrahentów ze specyficznym ID wynikającym z numeru usuwanej firmy. Użytkownik pracując z danymi biura rachunkowego miał dostęp do rozrachunków usuniętej firmy, które od teraz stawały się rozrachunkami zwykłego kontrahenta. Dopisanie nowej firmy w miejsce firmy nr 10 nie powodowało żadnych komplikacji. Problem pojawiał się, gdy nowa firma nr 10 została usunięta. Wówczas zgodnie z procedurą, rozrachunki tego klienta stawały się rozrachunkami kontrahenta, ID tego kontrahenta było identyczne z poprzednio usuniętym klientem biura. Z tego powodu nowo usunięty klient biura przejmował rozrachunki klienta poprzedniego.

Wersja 24.01.044 (10.06.2024)

  • W zamknięciu miesiąca, poprawiliśmy sumy kwot z informacją o Vat. Pokazywaliśmy kwoty odnoszące się do pól poprzedniej wersji deklaracji vat - czyli kwoty z zakupami były całkiem zafałszowane.
  • Przeglądając umowę zlecenie dodano formatkę nr 4. Na tej formatce będzie się znajdowała lista niektórych zmian dokonanych w umowie. Będziemy rejestrować zmiany:
    • Podlegania dobrowolnemu ubezpieczeniu chorobowemu
    • Kwoty brutto określonej w umowie
    • Stawki godzinowej brutto
    • Wysokość odliczenia od podatku kwoty wolnej (1/12, 1/24, 1/36 lub brak odliczenia).
  • Aby dopisać zmianę należy po naciśnięciu Enter na formatce nr 4 (przejście do edycji formatki) nacisnąć Insert. Zostanie dopisany nowy rekord z wartościami identycznymi jak na umowie lub na ostatnio wprowadzonej zmianie. Edycja poszczególnych pól rekordu odbywa się po naciśnięciu klawisza Enter. Wprowadzone dane można wydrukować w formie aneksu do umowy po naciśnięciu F5.
  • Zmiany, które wprowadzimy będą obowiązywać przy wykonywaniu obliczeń począwszy od podanej daty.

Wersja 24.01.043 (31.05.2024)

  • Przy imporcie faktur z pliku jpk_vat (v7M, v7K), program nie rozpoznawał faktur dokumentujących zakup środka trwałego. Obecnie będzie to robił. Dodatkowo użytkownik zostanie poinformowany, że wśród dokumentów jest zakup środka. Trzeba będzie uzupełnić dane w ewidencji VAT o typ środka, oraz ewentualnie usunąć dokument z księgi przychodów, jeżeli środek będzie podlegał amortyzacji i dopisać go do ewidencji środków trwałych.
  • Przy eksporcie listy płac do pliku csv dodaliśmy numeru pracownika. Będzie prezentowany obok Lp w nawiasie np. "12/(134)" lp=12 i numer pracownika=134.
  • W Narzędziach operatora dodaliśmy zestawienie kontrolne firm, których przychód przekroczył zadaną kwotę. Zestawienie będzie pomocne przy kontroli przekroczenia limitów do zmiany ksiąg z ewidencji uproszczonej na księgi handlowe. Przed wykonaniem zestawienia program poprosi o podanie kwoty. Firmy których przychód przekroczy wprowadzoną kwotę zostaną ujęte w zestawieniu.

Wersja 24.01.042 (22.05.2024)

  • Jeżeli firma opodatkowana jest ryczałtem i dokument został wprowadzony tylko do ewidencji VAT i został oznaczony jako niezapłacony to nie będzie uwzględniony w złych długach w podatku dochodowym.
  • Przy tworzeniu dokumentu Z-3a dla zleceniobiorcy, niezależnie od tego czy zapiszemy plik xml na dysku czy nie, zostaniemy zapytani o możliwość podglądu dokumentu. Dokument zostanie zwizualizowany z pomocą dostarczonego przez Zus wzorca wizualizacji "xsl". Dokument taki można wydrukować na drukarce lub do pliku pdf po naciśnięciu klawiszy Ctrl+P. Zapis do pliku pdf odbędzie się po wybraniu drukarki "Zapisz jako pdf" lub "Microsoft print to PDF". Można też zainstalować darmowy program Pdf995, który podobnie jak wymienione wyżej narzędzia zamiast na drukarkę skieruje wydruk do pliku w formacie pdf.
  • Gdy będziemy wystawiać faktury dla kontrahenta z kartoteki kontrahentów (nie dla klienta biura rachunkowego), będzie można wpisać dla pozycji faktury ilości z dokładnością maksymalnie do 3 miejsc po przecinku (dla klientów biura maksymalnie do dwóch miejsc). Edycja pola z ilością nieznacznie różni się od tej, którą znamy dotychczas, każda pozycja takiej faktury będzie mogła mieć inny wzorzec pola ilość np. pierwsza pozycja to 125 a druga 1,956. Nieznacznie zmodyfikowano wzorzec wydruku faktury.
  • Poprawiono wydruk DW dokumentującego przekazanie składki zdrowotnej liniowca w koszty. Wydruk nie uwzględniał rocznej dopłaty składki zdrowotnej wprowadzanej w osobistych danych podatkowych (formatka nr 2).
  • Od 24-go maja obowiązuje nowy wzór deklaracji VIU-DO wersja 2. Zmiany są niewielkie i sprowadzają się do nowej treści pouczenia.

Wersja 24.01.041 (19.05.2024)

  • W zestawieniach dla miejsc ponoszenia kosztów dodano możliwość posortowania tabeli (np. wg nazwiska)
  • W fakturowaniu zwiększono pole z ilością sprzedaży towarów/usług dla pozycji sprzedaży o jedno miejsce. Obecnie gdy ilość oznaczono z jednym miejscem po przecinku, można sprzedać 9999,9 towarów/usług.

Wersja 24.01.040 (16.05.2024)

  • Nasz dostawca kompilatora programu Ksp zmienił sposób komunikacji z serwerami poczty (smtp), co skutkowało brakiem możliwości uzgodnienia parametrów połączenia z serwerem. Przywróciliśmy komunikację zarówno w roku 2023 jak i w 2024.

Wersja 24.01.039 (13.05.2024)

  • Poprawiono import plików w formacie subiekta(epp). Wadliwie importowała się stawka 5% gdy plik został przygotowany w formacie do centrali.

Wersja 24.01.038 (11.05.2024)

  • Poprawiono pobieranie danych o rocznej składce zdrowotnej w przypadku, gdy podatnik zmieniły formę opodatkowania z liniowego na skalę lub odwrotnie. Np. Przy zmianie formy opodatkowania z liniowego na skalę, do płatnika przekazywana jest wyłącznie składka należna za styczeń 2024 ze skali - nie jest przekazywana podstawa składki i kwota składki rocznej.
  • Żabka zmieniła format pliku z importowanymi zakupami (usunięto stawkę 0% i dodano stawkę 5%). W związku z tym uwzględniliśmy to w programie.

Wersja 24.01.036 (21.04.2024)

  • W wydruku RP-7 zwiększyliśmy ilość rubryk. Roczne zestawienie wypłaconych wynagrodzeń brutto obejmuje teraz okres 40-tu lat pracy.
  • Przy tworzeniu zestawienia w Excel, dla rezerw emerytalnych i urlopowych dodaliśmy możliwość wybrania roku, na który szacowane są rezerwy. Można wybrać rok bieżący lub jeden z dwóch lat poprzedzających.

Wersja 24.01.035 (18.04.2024)

  • Poprawiono zestawienie wypłat i przelew do PIT-4 dla osoby współpracującej zatrudnionej dodatkowo na umowę o dzieło.
  • Zaktualizowano tabelę stawek opłaty ekologicznej od spalanych paliw silnikowych.

Wersja 24.01.034 (15.04.2024)

  • Poprawa błędu przy tworzeniu plików xml.

Wersja 24.01.033 (11.04.2024)

  • Poprawiono obliczanie składek na ubezpieczenie społeczne dla pakietu mobilności w umowach zlecenie dla drugiej i następnych wypłat dokonanych w tym samym miesiącu.
  • Zmieniono wygląd zestawienia wykorzystanego urlopu (dni podawane są z dokładnością do 2 miejsc po przecinku)

Wersja 24.01.032 (09.04.2024)

  • Poprawiono wydruk z rozliczeniem marży łącznej w sytuacji, gdy w poprzednim miesiącu wystąpiła nadwyżka zakupów nad sprzedażą. Same obliczenia są OK.
  • Dla nie-vatowców w zamknięciu miesiąca w kontroli, nie będziemy porównywać dokumentów w Księdze i VAT.
  • Zaktualizowano tabele do ustalania stopy procentowej składki na ubezpieczenie wypadkowe
  • Gdy zlecenie zawarte było z własnym pracodawcą i pracownik zachorował, to do podstawy zasiłku wliczaliśmy wypłaty dokonane w okresie, z którego obliczana jest podstawa (tak jest dla zleceń z kodem 0411). Obecnie poprawiliśmy to zgodnie z Komentarzem do ustawy i wypłaty ze zlecenia uwzględniamy jeśli są wypłacone za okres z którego liczona jest podstawa. Dodatkowym warunkiem do uwzględnienia zlecenia jest, aby do dnia wypłaty wynagrodzenia z umowy o pracę, zlecenie zostało wypłacone. Np. pracownik zachorował 20 go stycznia 2024. Wynagrodzenie chorobowe zostanie wypłacone 10-go lutego razem z wynagrodzeniem za styczeń. Do podstawy zasiłku z umowy o pracę uwzględnimy wynagrodzenia wypłacone za okres od stycznia do grudnia 2023 oraz wypłaty z umów zlecenia aktywnych w roku 2023 (rozpoczętych w roku 2023 lub kończących się w roku 2023). Uwzględnimy tylko wypłaty dokonane do dnia 10-go lutego 2024 od powyższych umów i tylko te, które dotyczą wypłat za miesiące roku 2023.
  • Zaktualizowano kwoty wolne od potrąceń z zasiłków.

Wersja 24.01.031 (05.04.2024)

  • Dodaliśmy nowy punkt "F/1/5.Rezerwy finansowe spółek". W tym punkcie tworzymy raport w pliku w formacie excel dokumentujący obliczenie:
    • Wskaźnika rotacji pracowników na podstawie średniego rocznego zatrudnienia i liczby pracowników zwolnionych w trakcie roku bilansowego
    • Oszacowania kwoty rezerwy na wypłaty zaległego urlopu.
    • Oszacowania rezerwy na poczet wypłat przyszłych odpraw emerytalnych.
  • Oszacowania wykonywane są dla poprzedniego roku. (W Ksp na rok 2024 obliczamy wymienione wielkości dla roku 2023).
  • Większość obliczanych wielkości wykonywana jest w samym arkuszu kalkulacyjnym, można więc zobaczyć szczegóły algorytmu.
  • O część danych użytkownik zostanie poproszony przed utworzeniem pliku z raportem będą to:
    • Stawka podatku dochodowego dla spółek (19% lub 9%)
    • Stopa dyskontowa, czyli stopa oprocentowania 10-cio letnich obligacji skarbowych z terminem wykupu na kwiecień 2030.
    • Przewidywany roczny wskaźnik wzrostu wynagrodzeń wyrażony w procentach np. 3% oznacza, że średnie wynagrodzenie w firmie wzrasta rok do roku o 3%.
    • Procent wypłacanej odprawy emerytalnej.
  • Wpisane wartości będzie można zmienić w samym arkuszu w odniesieniu do każdego pracownika.
  • Wypełniane arkusza excel odbywa się w programie przy pomocy biblioteki Microsoft "Activex". Niestety udostępnione funkcje działają bardzo wolno i o ile te same zestawienia Ksp mogłoby wykonać w ułamku sekundy, to zapisanie danych do pliku Excela trwa znacznie dłużej. Wynika to z konieczności wprowadzenia po każdym zapisie zwłoki o wartości 1/100 sekundy. Gdyby tego nie robić bufor excela wypełniłby się w całości i program "zawisnąłby". Jeżeli tak się stanie należy usunąć z pomocą menedżera zadań z pamięci komputera zarówno Ksp jak i program excel. Ważne też jest, aby przed uruchomieniem opcji tworzenia raportu zamknąć wszystkie otwarte instancje programu Excel.
  • Zus zmienił sposób kodowania pobieranych absencji. Abencje z PUE pobierane są w pliku typu xml, W tym pliku umieszczone są informacje o absencjach z danego okresu w formacie spakowanym ( zip ). Ponieważ zip jest formatem binarnym, więc aby można go było umieścić w tekstowym pliku xml, jest kodowany z pomocą algorytmu base64 (tak jak wiadomości e-mail). Kodowanie może odbywać się na dwa sposoby. I ten właśnie sposób został zmieniony. Skutek był taki, że po rozkodowaniu nie mieliśmy do czynienia z plikiem w formacie Zip. Dlatego Ksp zgłaszało błąd rozpakowania pliku.

Wersja 24.01.030 (26.03.2024)

  • Usunięto z listy zasiłkowej okresy pracy zdalnej.
  • Odblokowano dla użytkowników oznaczonych, jako "Operator" możliwość aktualizacji programu.
  • Poprawiono błąd związany z importem dokumentów z ewidencji ryczałtowca do ewidencji ryczałtowca. Nie importowały się stawki ryczałtu. Należy zaznaczyć, że aby eksport wykonał się poprawnie, w firmie do której importujemy dokumenty powinny być w opcji instalacja zaznaczone stawki ryczałtu, które będą importowane.
  • W opcjach listy płac (F5) dodano możliwość wydruku "2/7.Zestawienie kosztu pracodawcy", w którym koszt pracodawcy jest rozbity na poszczególnych pracowników.
  • Poprawa błędu w zaliczaniu do kosztów uzyskania raty leasingu dla auta, którego rata zawiera Kapitał, odsetki i ubezpieczenie, a ubezpieczenie nie jest opodatkowane podatkiem Vat. Błąd polegał na tym, że program nie dodawał do kosztu uzyskania nieodliczanej części podatku vat przypadającej na odsetki. Dodatkowo dodaliśmy raport z obliczenia kosztowej części raty leasingowej. Raport uzyskuje się po naciśnięciu klawiszy ALT+R.
  • Zablokowano możliwość dopisania nowej firmy w miejsce firmy usuniętej. Dopisana w ten sposób firma przejmowała zobowiązania firmy usuniętej, jeżeli dla niej biuro rachunkowe wystawiało faktury. Opcję odblokujemy w przyszłym roku.

Wersja 24.01.029 (21.03.2024)

  • W ewidencji OSS dodaliśmy import faktur z programu aFaktury firmy Mekros Ltd. Ksp importuje pliki zapisane w formacie csv. Przy pierwszym wykonaniu importu program utworzy standardowy plik opisujący zawartość importowanego pliku. Plik zostanie utworzony w katalogu z firmą (np. firma1) i będzie miał nazwę "faktury.fpt". Należy otworzyć ten plik w notatniku Windows i sprawdzić poszczególne zapisy:
  • W bloku BEGIN KRAJE znajdziemy dla poszczególnych krajów Unii w trzech kolumnach zapisane w kolejności:
    • kod kraju zgodny z klasyfikacją - tego kodu nie zmieniamy
    • kod kraju, od którego rozpoczyna się numer faktury. To najważniejszy parametr. Wg niego program rozpoznaje kraj konsumpcji. Np. dla Francji przykładowy numer faktury powinien mieć postać FR/157/03/2024
    • Nazwa kraju, tego parametru też możemy nie zmieniać.
    • Najważniejsze, aby wybrany kod kraju był unikalny, kończył się znakiem "/" i występował na początku numeru faktury.
  • W bloku BEGIN STAWKA występują wszystkie stawki z krajów Unii. W pierwszej kolumnie są stawki wyrażone liczbowo, w drugiej kolumnie są stawki zdefiniowane przez użytkownika w aplikacji aFaktury. Tymi oznaczeniami opisane są kolumny w tabeli z ewidencją i wg tych opisów program znajduje odpowiednią stawkę. Najlepiej oznaczyć stawkę dodając do stawki właściwej znak "%" np. dla stawki 21 opis powinien mieć postać 21% a dla stawki 5.5 5.5%. Opisy stawek zdefiniowane przez użytkownika powinny jednoznacznie definiować stawkę z pierwszej kolumny pliku definicji.
  • Podczas importu Ksp pomija faktury, dla których:
    • Nie znaleziono stawki VAT (wg drugiej kolumny pliku definicji)
    • W numerze faktury brakuje kodu kraju opisanego w pliku definicji importu w drugiej kolumnie lub krajem konsumpcji jest POLSKA
    • Nabywca posiada numer NIP
  • Dodatkowym warunkiem aby zaimportować ewidencję jest zaznaczenie w konfiguracji aplikacji aFaktury obowiązkowych kolumn:
    • Lp
    • Numer dokumentu
    • Nip
    • Nazwa kontrahenta
    • Adres kontrahenta
    • Data wystawienia faktury
    • Data sprzedaży
    • Waluty dokumentu
    • Łącznej kwoty brutto faktury
    • Oraz kolumny "Produkty/Usługi"
  • Jeżeli plik csv nie będzie zawierał którejś z kolumn użytkownik zostanie o tym poinformowany.
  • Jeżeli podczas importu dokumentu Ksp wykryje, że dana stawka nie występuje w kraju konsumenta, to użytkownik zostanie o tym poinformowany, a dokument z błędną stawką VAT zostanie dodany do ewidencji.

Wersja 24.01.028 (16.03.2024)

  • Poprawiono limit wolnych od podatku przychodów ze stypendiów sportowych (było 3600 jest 3800)
  • Poprawiono wydruk zaświadczenia o wynagrodzeniu dla przypadku, gdy pracownik miał przychody zagraniczne z umowy zlecenie.
  • Dla kierowców z pakietu mobilności, których wynagrodzenie było mniejsze od przeciętnego (7824), dodatek za sanitariaty nie był doliczany do podstawy składek na Fundusz Pracy i FGŚP.
  • Udostępniliśmy w opcji "F/6/1.Zestawienia standardowe" dwa wzorce zaświadczeń o wynagrodzeniu. Zaświadczenia różnią się sposobem prezentacji wynagrodzenia netto (jedne uwzględnia koszty a drugie nie).

Wersja 24.01.027 (14.03.2024)

  • W opcji "F/3/6.Związki zawodowe" dodano możliwość wybrania ze zbioru zdefiniowanych potrąceń tego, które zawiera składki na rzecz związków zawodowych. Kwoty tego składnika będą umieszczane na deklaracji PIT-11. Po wybraniu właściwego składnika program zapyta, czy jego kwoty przenieść do historii wynagrodzeń na podstawie której sporządzana jest deklaracja. Jest to operacja jednorazowa (i należy ją wykonać), bowiem każdorazowe przeliczenie listy płac automatycznie będzie umieszczać kwoty potrąceń dokonanych w danym miesiącu w odpowiednim polu w historii wynagrodzeń. Zaktualizowano też tworzenie deklaracji PIT-11. Oczywiście w firmach w których nie występują składki na związki zawodowe nie trzeba nic robić.

Wersja 24.01.026 (14.03.2024)

  • Dla nie watowców odblokowano możliwość przekazania dokumentu sprzedaży WDT do ewidencji Vat. Dla WNT w zakupach taka możliwość była już możliwa.
  • Dla dobrowolnych ubezpieczeń z umowy zlecenia program nie przekazywał do programu płatnika podstawy do ubezpieczeń emerytalnych i rentowych.
  • W kalkulatorze urlopu należnego, gdy nie będą wypełnione pola ze stażem w poprzednim i bieżącym zakładzie pracy program przyjmie, że to pierwsza praca pracownika i w związku z tym zmniejszy liczbę miesięcy do wyliczenia urlopu należnego o 1, chyba że pracownik został zatrudniony w pierwszym dniu miesiąca. Program nie sumuje cząstkowych okresów urlopu należnego z innych zakładów pracy.
  • W świadectwie pracy zmieniono sposób prezentacji informacji o wykorzystaniu urlopu taryfowego, na żądanie i z tytułu siły wyższej.
  • W umowie zlecenie zawartej na pracę poza granicami kraju z tytułu innego niż pakiet mobilności, poprawiono błąd związany z przyjęciem do obliczeń stawki diety. Od teraz będzie zgodna z wykazem a nie 60EUR (tylko pakiet mobilności).
  • Dla pracowników zatrudnionych na umowę o pracę i pobierających wynagrodzenie z tytułu pracy za granicą do 183 dni poprawiono błąd w obliczaniu liczby godzin pracy (program po naciśnięciu klawisza Insert obliczał tę liczbę o 8 godz. mniejszą)
  • W krajowej umowie zlecenie, program przy wyliczaniu wynagrodzenia brutto na podstawie stawki godzinowej zawsze przyjmował ją w wysokości minimalnej nawet, gdy była zdefiniowana w umowie. Poprawiono ten błąd.
  • W danych płacowych na formatce nr 6 dodano możliwość podzielenia płacy zasadniczej na 2 części pierwsza będzie miała zryczałtowane koszty uzyskania zdefiniowane na formatce nr 2 a druga koszty autorskie - 50%. Podziału dokonujemy przez wpisanie procentu, jaki stanowi honorarium autorskie w kwocie płacy zasadniczej.
  • Przy imporcie zakupów z żabki będziemy zawsze przyjmować, że zakupy nie są przyjmowane do obliczenia struktury sprzedaży, ponieważ wszystkie sklepy żabki posiadają kasy fiskalne.

Wersja 24.01.025 (06.03.2024)

  • Na prośbę kilku użytkowników przywróciliśmy możliwość potrącenia zaliczki na podatek od wypłaconych przez zakład pracy zasiłków z tytułu zawartej umowy zlecenia. Chociaż zakład pracy nie jest płatnikiem tego podatku, zleceniobiorcy chcą, aby ta zaliczka została im potrącona celem uniknięcia dopłat w zeznaniu rocznym. Ponieważ podatek można wpisać lub nie, więc nie ogranicza to w niczym zgodności z ustawą tej funkcjonalności. Jeśli od zasiłku zostanie potrącony podatek, kwota podatku i sam zasiłek brutto pojawią się na PIT-11 w wierszu "Inne przychody". Jeśli podatek nie zostanie potrącony kwota zasiłku brutto pojawi się na PIT-11 w części F deklaracji.
  • Poprawiono wczytanie faktur paliwowych z Saldeo w przypadku, gdy przedsiębiorca nie był podatnikiem podatku VAT.
  • NBP zmienił miejsce przechowywania tabeli średnich kursów walut, co skutkowało błędami przy ich pobieraniu. Dostosowaliśmy Ksp do nowego miejsca poboru kursów.
  • Poprawa tworzenia Z-3a dla zasiłku opiekuńczego
  • Powrót do poprzedniej wersji schematu dla PIT-11

Wersja 24.01.022 (29.02.2024)

  • W opcji osobiste dane podatkowa dodaliśmy na trzeciej formatce dla danego miesiąca możliwość wpisania kwoty ograniczenia dla wpłacanych zaliczek. Dotychczas mieliśmy tylko kwotę zaniechanych zaliczek. Czym to się różni?
    • Kwota zaniechanych zaliczek oznacza, że podatnik nie wpłaca zaliczek aż do momentu, gdy suma niewpłaconych kwot osiągnie kwotę zaniechania.
    • Z kwotą ograniczenia poboru zaliczek jest odwrotnie. Podatnik wpłaca zaliczki do momentu aż ich suma nie przekroczy zadanej kwoty. Od tego momentu zaliczki nie są wpłacane.
  • W programie ograniczane są zaliczki należne (oczywiście zapłacone również)
  • Jeżeli dane o składkach właściciela przekazywane są do ZUS na deklaracji RCA (osoba fizyczna opłacająca składki również za inne osoby: pracowników, osoby współpracujące, zleceniobiorców) to w sytuacji, gdy wprowadzimy do programu absencję właściciela, będziemy dla niego tworzyć również deklarację RSA z informacją o absencji.
  • Praktyka pokazuje, że biura rachunkowe obniżają składki na ubezpieczenie społeczne zanim właściciel otrzyma zasiłek. Odmowa wypłaty następuje zwykle, gdy występują zaległości, lub brak jest okresu wyczekiwania. Ponieważ można to sprawdzić samodzielnie na PUE, przypadki odmowy są rzadkie. Tak więc, zakładamy pozytywne rozpatrzenie wniosku o zasiłek. Nie mamy oprogramowanej procedury, gdy wystąpi odmowa wypłaty zasiłku już po złożeniu deklaracji z obniżonymi składkami na ubezpieczenie społeczne. Na razie w takiej sytuacji, należy przeliczyć jeszcze raz składki na ubezpieczenie za zadany miesiąc wybierając "opcję bez zmniejszania", złożyć korektę DRA/RCA i opłacić składki we właściwej wysokości wraz z odsetkami. Albo odwrotnie, jeśli przy składaniu deklaracji wybraliśmy opcję z pełnymi składkami należy jeszcze raz przeliczyć podstawę wybierając opcję ze zmniejszeniem składek i skorygować deklarację DRA/RCA. Nadpłatę ZUS zaliczy na poczet przyszłych składek wg własnych algorytmów. Jak z tego wynika lepiej od razu zapłacić mniejsze składki (będzie mniej pracy).

Wersja 24.01.018 (22.02.2024)

  • Zmieniono formatkę do wprowadzania zmiany kwalifikacji środka trwałego zgodnie z art.91 ust. 7-7d. Ponieważ ostatnio mieliśmy kilka telefonów związanych z roczną korektą środków trwałych, poniżej kilka uwag:
    • Środki trwałe i inne zakupy, które w momencie składania deklaracji za miesiąc, w którym przysługuje odliczenie podatku naliczonego od tych zakupów zostały zakwalifikowane, jako związane ze sprzedażą opodatkowaną i nieopodatkowaną, nie mogą mieć zmienionej kwalifikacji. Oznacza to, że będą podlegały rocznej korekcie przez okres jednego, pięciu lub dziesięciu lat.
    • Wprowadzenie rekordu "Oddania Inwestycji do użytkowania" oznacza, że od tego miesiąca inwestycja jako środek trwały rozpoczyna swój cykl 5 lub 10 lat korekty. Jeżeli taki środek trwały będzie związany wyłącznie ze sprzedażą opodatkowaną lub wyłącznie ze zwolnioną, to nie należy wpisywać rekordu do kartoteki zdarzeń. Na etapie budowy środka, podatek naliczony od poszczególnych zakupów składowych powinien być odliczony w całości lub nieodliczony wcale. Jeżeli jednak na etapie budowy środka kwalifikowaliśmy zakupy jako ON, a przy oddaniu środka zdecydujemy, że będzie związany wyłącznie ze sprzedażą opodatkowaną lub wyłącznie ze zwolnioną, to korekty można dokonać odrębnym dokumentem w opcji "A/5/4. Art.91 korekta środków".
    • Jeżeli zmienimy kwalifikację środka trwałego z okresem korekty 5 lub 10 lat to będzie on podlegał rocznym korektom aż do wyczerpania się okresu korekt.
    • Jeżeli zmieniamy kwalifikację dla środków jednorazowych lub pozostałych zakupów w okresie 12 m-cy od zakupu, to korekta taka ujmowana jest w miesiącu, w którym wystąpiła zmiana kwalifikacji. Wysokości tej korekty w każdym przypadku jest równa wysokości podatku naliczonego.
    • Jeżeli zmienimy kwalifikację z zakupu związanego wyłącznie ze sprzedażą opodatkowaną lub wyłącznie zwolnioną na zakup ON, to podatek naliczony nie będzie już podlegał dalszej zmianie kwalifikacji.
    • Generalnie, jeżeli można zmienić kwalifikację podatku naliczonego, to można to robić wielokrotnie. W ksp dotyczy to jednak tylko środków jednorazowych i pozostałych zakupów. Dla pozostałych środków trwałych kwalifikację zmieniamy tylko raz. (Wielokrotna zmiana nie jest oprogramowana - zrobimy to, jeśli będzie taka potrzeba)
  • MF zmienił schemat deklaracji PIT-11, więc zmieniamy go również w Ksp. Również w roku 2023. W zasadzie poza numerem schematu nic się nie zmieniło, więc zachodzimy w głowę, po co ta zmiana.

Wersja 24.01.017 (19.02.2024)

  • Poprawiliśmy błąd w RSA zleceniobiorcy. Obecnie wpisując absencję zleceniobiorcy nie musimy jej dzielić na poszczególne miesiące, a więc program mógł umieszczać daty absencji wykraczające poza okres, za który składane jest RSA. W druku obowiązuje zasada, że żadna z dat nie może dotyczyć przyszłych okresów. Poprawiliśmy ten błąd.
  • W opcji z zamknięciem miesiąca dodaliśmy opcję "5/3.Absencje wspólników". Wprowadzamy tam dane o zasiłkach wypłacanych przez Zus dla prowadzących działalność gospodarczą. Okres zasiłku nie musi się zamykać w obrębie jednego miesiąca. Dane te posłużą nam do ustalenia podstawy składek na ubezpieczenie społeczne. Jeżeli prowadzący działalność opłaca składki na poziomie minimalnym i dodatkowo opłaca składki na dobrowolne ubezpieczenie chorobowe i spełnia warunki do ubiegania się o zasiłek, to jego składka może zostać zmniejszona proporcjonalnie do czasu, w którym chorował. Składka jest zmniejszana w okresie wykazanym na L-4.
  • Zasadniczo zmniejszenia można dokonać w deklaracji DRA dopiero, gdy Zus wypłaci przedsiębiorcy zasiłek. Przykładowo : jeżeli przedsiębiorca choruje w styczniu, ale zasiłek otrzyma po 20-tym lutego, to powinien w normalnym trybie złożyć deklaracje za styczeń ze składkami na ubezpieczenie w normalnej (minimalnej) wysokości, a następnie po otrzymaniu zasiłku złożyć jej korektę. Gdy wypłata zasiłku nastąpiła przed 20-tym lutego to obniżone składki na ubezpieczenie społeczne można wykazać już w pierwszej deklaracji. Na formatce do wpisywania zasiłku mamy pole z datą jego otrzymania. Jeżeli w osobistych danych podatkowych będziemy pobierać klawiszem Insert kwotę podstawy składek na ubezpieczenie społeczne za wybrany miesiąc, to jeżeli w tym miesiącu przedsiębiorca choruje i wprowadzona data wypłaty zasiłku jest mniejsza od terminu złożenia deklaracji to program skoryguje podstawę składek. Jeżeli data ta będzie większa od terminu złożenia deklaracji, ale nie większa od bieżącej daty, to przy obliczaniu podstawy program zapyta, czy ją skorygować.
  • Podstawa składki na ubezpieczenie chorobowe zleceniobiorcy, w przypadku gdy miał wypłacane dodatkowe składniki objęte ubezpieczeniem była przekazywana do deklaracji RCA w zawyżonej wysokości. Składniki dodatkowe przekazywano w podwojonej wysokości.

Wersja 24.01.016 (16.02.2024)

  • Poprawiono następujące błędy związane z obliczaniem zasiłku z umowy zlecenie:
    • Data, od której zleceniobiorca objęty jest ubezpieczeniem była ograniczona do okresu, z którego ustalana jest podstawa. Obecnie nie ma takiego ograniczenia. Jednakże, jeśli okres wyczekiwania wystąpił u innego pracodawcy lub z innego tytułu to trzeba ręcznie poprawić tę datę z uwagi na brak danych.
    • Niepotrzebnie wypełniana była data wystąpienia z wnioskiem o zasiłek macierzyński, chociaż wniosek dotyczył zasiłku chorobowego
    • Tabelkę z wynagrodzeniem wypełnialiśmy kwotami po potrąceniu 13,71% składek na ub. społeczne, podczas gdy powinny to być kwoty z podstawą na ubezpieczenie chorobowe.
    • W części z informacją o wypłaconych zasiłkach umieszczaliśmy wszystkie zasiłki z okresu ustalania podstawy zasiłku, chociaż powinny się tam znaleźć tylko te, które wypłacił zakład pracy.
  • Poprawiliśmy tworzenie JPK_VAT. Program nie umieszczał w tym pliku zapłat od starych niezapłaconych faktur wystawionych dla rolnika ryczałtowego wystawionych przed rokiem 2024. Błąd występował w wersji na rok 2024.

Wersja 24.01.015 (14.02.2024)

  • Jeżeli w danych wspólnika wprowadzono datę począwszy, od której podatnik korzysta z jednej z ulg z art.21 ust.1 pkt 152-154 i data ta dotyczyła roku 2023, to program nie liczył ulgi w roku 2024 chociaż przedział dat wskazywał, że powinien.
  • W opcji z zasiłkami z umowy zlecenia dodano następującą funkcjonalność:
    • Jeżeli okres, z którego ustalana jest podstawa zasiłku jest dłuższy niż 1 miesiąc ale krótszy niż 12 pełnych miesięcy. (Np. pierwsza umowa z tego ukresu została zawarta 2-go dnia miesiąca a pierwszy dzień był dniem ustawowo wolnym od pracy) to program nie pomijał tego miesiąca a powinien. Opisano to w komentarzu do ustawy zasiłkowej pkt 351 i 353. W każdym przypadku, jeżeli w danym m-cu zleceniobiorca przepracował przynajmniej połowę dni kalendarzowych, wynagrodzenie wypłacone za ten miesiąc przyjmujemy w wysokości faktycznie wypłaconej, a jeśli przepracował mniej, miesiąca nie bierzemy pod uwagę przy liczeniu podstawy. Zwróćmy uwagę, że ważna jest tu nie data wypłaty a miesiąc, za który wynagrodzenie jest należne. Jeżeli w żadnym miesiącu nie przepracował przynajmniej połowy miesiąca, to bierzemy pod uwagę wszystkie miesiące.
    • Jeżeli zleceniobiorca posiada uprawnienie do zasiłku (inne tytuły, inny pracodawca), ale niezdolność do pracy powstała przed upływem pełnego kalendarzowego miesiąca. (w miesiącu bezpośrednio poprzedzającym miesiąc powstania niezdolności do pracy podlega ubezpieczeniu chorobowemu niepełny miesiąc), to przyjmujemy do podstawy zasiłku wynagrodzenia wypłacone za ten miesiąc po uzupełnieniu. (wynagrodzenie dzielimy przez liczbę dni w które pracownik wykonywał pracę  kalendarzowe  i mnożymy przez liczbę dni kalendarzowych w miesiącu). Tak ustalona podstawa nie może przekroczyć 250% przeciętnego, prognozowanego wynagrodzenia zapisanego w ustawie budżetowej na rok, z którego ustalana jest podstawa. Te zasady zostały opisane w komentarzu do ustawy zasiłkowej w punkcie 358 i 359.
    • Zleceniodawca nie jest płatnikiem zaliczek na podatek dochodowy od wypłaconych zasiłków. Powinien jedynie wykazać je w deklaracji PIT-11. Zleceniobiorca natomiast nie ma obowiązku samodzielnie wpłacać zaliczek od otrzymanego zasiłku, będzie go musiał opodatkować dopiero w zeznaniu rocznym. Oznacza to, że w rozliczeniu rocznym prawdopodobnie będzie miał dopłatę podatku. Gdyby zleceniobiorca chciał uniknąć sytuacji, w której w zeznaniu ma dopłatę podatku, może wpłacać zaliczki od otrzymanego zasiłku na swój indywidualny rachunek podatkowy z podaniem symbolu zeznania PIT-36, które zleceniobiorca będzie składać (w PIT-37 nie ma możliwości wpisania samodzielnie zapłaconych zaliczek) oraz roku, w którym otrzymał zasiłek. W tym celu dodaliśmy wydruk stosownej informacji dla zleceniobiorcy.

Wersja 24.01.014 (12.02.2024)

  • Rozbudowano opcję zasiłków z umowy zlecenie. Obecnie na formatce wprowadzamy następujące informacje:
    • Tak jak w absencji dla umowy o pracę w pierwszych dwóch polach wpisujemy rodzaj absencji i jej numer wg oznaczeń Zus. Liczba nieobecności została tu mocna ograniczona w stosunku do umowy o pracę. Usunięto też niewystępujące już od 20 lat zasiłki.
    • W kolejnych dwóch polach wpisujemy początek i koniec choroby lub innej nieobecności. Absencję możemy wpisywać bez dzielenia jej na poszczególne miesiące. Np. od 20-01-2024 do 15-02-2024.
    • W kolejne pole można wpisać ilość dni wyczekiwania. Otóż z tytułu zawartej umowy zlecenie, zatrudniony nabywa prawo do zasiłku po upływie 90 dni nieprzerwanego okresu ubezpieczenia. Do wspomnianych 90 dni zaliczają się poprzednie okresy ubezpieczeniowe, jeżeli przerwa między nimi nie wynosiła więcej niż 30 dni lub była spowodowana urlopem wychowawczym, urlopem bezpłatnym lub odbywaniem służby wojskowej. Okres wyczekiwania nie dotyczy natomiast zasiłku macierzyńskiego i opiekuńczego, te zasiłki przysługują od pierwszego dnia podlegania ubezpieczeniom. Jeżeli z danych w Ksp nie wynika pełny okres wyczekiwania, w pole można wpisać ilość dni tego okresu; np. z uprzednio zawartej umowy o pracę, lub umów zawartych z innym pracodawcą. Program podczas obliczeń sprawdza czy z danych zawartych w Ksp wynika to uprawnienie. Jeżeli nie, użytkownik jest o tym informowany.
    • Pole z podstawą zasiłku program policzy (o ile ma dane) po naciśnięciu klawisza Insert.
    • Pole z kwotą zasiłku zostanie policzone z podstawy po naciśnięciu klawisza Insert, tylko gdy zaznaczymy, że zasiłki wypłaca Zakład pracy.
  • Gdy kursor będzie ustawiony na zasiłku, naciśnięcie klawisza F5 pozwoli wydrukować raport z obliczenia podstawy zasiłku, a także zapisać informację ZUS Z-3a do pliku xml, którą można zaimportować bezpośrednio w ZUS PUE.
  • Uwaga. Jeżeli przy imporcie xml'a do PUE otrzymamy komunikat, że nie zgadzają się role płatnika (dotyczy to również importu Z-3 z umowy o pracę), to będzie oznaczało, że nazwy skrócone w PUE oraz w wygenerowanym przez Ksp pliku xml są różne. Trzeba poprawić nazwę skróconą w danych firmy i wygenerować xml'a jeszcze raz.

Wersja 24.01.012 (06.02.2024)

  • W absencji dodano możliwość zapisania zaświadczenia płatnika składek Z-3 do pliku xml, który można zaimportować bezpośrednio na platformie ZUS-PUE. Tworząc ten plik trzeba po zaimportowania sprawdzić i ewentualnie poprawić:
    • Zawsze zaznaczamy kwadrat, że jest to pierwsza informacja. Jeśli w rzeczywistości jest to kontynuacja należy w PUE zmienić zaznaczenie i usunąć niepotrzebne dane.
    • Nie sprawdzamy czy płatnik sam wypłaca zasiłki, czy też robi to za niego Zus. Zawsze zaznaczamy w informacji pole, że płatnik zgłasza do ubezpieczenia chorobowego do 20 ubezpieczonych.
    • W składnikach należnych za okresy roczne i kwartalne nie wypełniamy pól z ilością przepracowanych dni i dni z harmonogramu czasu pracy
    • Zawsze zaznaczamy kwadrat Nie, w punkcie 5 dotyczącym zawartej z własnym pracownikiem umowy zlecenia. Ten punkt powinno się wypełnić, jeżeli z pracownikiem zawarto umowę, z której wynika, że w okresie jej obowiązywania pracownik otrzyma co miesiąc stałe wynagrodzenie wymienione w umowie. Oznacza to, że tej części nie wypełniamy, a dane o wypłatach umieszczamy w części ze składnikami miesięcznymi (patrz: następny punkt).
    • Jeśli z własnym pracownikiem zawarto umowę zlecenie, to wypłaty z tego tytułu objęte ubezpieczeniem chorobowym umieszczamy w części z informacją o składnikach za okresy miesięczne w kolumnie nr 8 "premie i inne składniki uwzględniane w kwocie faktycznej". Dodatkowo, w końcowej części informacji w punkcie "Uwagi" umieszczamy informację o uwzględnionych wypłatach z tytułu zlecenia z podaniem miesiąca i kwoty wypłaty. Umieszczamy tam też informację o okresach zasiłkowych przypadających na okresy wcześniejsze niż okres, z którego obliczana jest podstawa zasiłku.
    • W Z-3 podajemy okres wnioskowanego zasiłku bezpośrednio z tabeli absencji z bieżącego rekordu, dlatego należy w PUE w dokumencie Z3 podać "prawdziwy" okres absencji (z L-4).
  • Poprawiliśmy import faktur z pliku Jpk_Fa.xml, jeżeli kwoty faktury wyrażone były w walucie obcej. W ewidencji VAT łączna kwota netto była 2x przemnożona przez kurs waluty. Nie miało to wpływu na zawartość pliku jpk_vat.
  • Jeżeli bezpośrednio przed absencją chorobową występowała absencja związana z przestojem ("Pos") program do obliczenia podstawy zasiłku przyjmował kwotę minimalnej podstawy zasiłku.
  • W następnej wersji dodamy obliczenie zasiłku dla zleceniobiorców, i druk Z-3a w wersji elektronicznej (xml). Potem dodamy moduł nieobecności właścicieli.

Wersja 24.01.011 (03.02.2024)

  • Poprawiono wydruk umowy zlecenie usuwając z niego zapis o potrąconej zaliczce na podatek w sytuacji, gdy zleceniobiorca korzysta z ulgi dla młodego lub jednej z ulg o których mowa w art.21 u.1 pkt 152-154.
  • W związku z otrzymaniem wyjaśnień z Zus dotyczących dobrowolnych ubezpieczeń społecznych zleceniobiorcy, zmieniamy obliczenia. Składki na ubezpieczenie społeczne finansują zarówno zleceniodawca jak i zleceniobiorca identycznie jak przy ubezpieczeniach obowiązkowych. Jedyna różnica to brak ubezpieczenia chorobowego i obowiązkowe ubezpieczenie wypadkowe. Tak więc, zlecenie w takim przypadku będą liczone identycznie jak "zwykłe zlecenia" jedyna istotna różnica to ZUA, na którym społeczne i emerytalne będą oznaczone jako dobrowolne (jak dotychczas).

Wersja 24.01.010 (01.02.2024)

  • Poprawiono błąd z obliczeniach zaliczek dla zleceniobiorców, którzy zadeklarowali, że ich dochód nie przekroczy 30tys. zł w roku. Program przy sprawdzaniu limitu uwzględniał wypłaty z roku 2023.
  • Na życzenie użytkowników przy aktualizacji zleceń na podstawie roku 2023 program pobierze również wypłaty (rachunki) z roku 2022. Dotychczas pobieraliśmy rachunki począwszy od stycznia roku 2023.
  • Jeżeli w roku, w którym zwolniono pracownika był wypłacony ekwiwalent za urlop, to program na świadectwie pracy umieści w informacji o wykorzystanym urlopie w roku zwolnienia liczbę godzin urlopu należnego za ten rok oraz dopisek, że wypłacono ekwiwalent.

Wersja 24.01.008 (29.01.2024)

  • Jeszcze jedna poprawka przy pobieraniu danych o dochodzie do małego Zus Plus. W przypadku, gdy składki ZUS-51 były zaliczane w koszty program powinien powiększać dochód o zaliczone do kosztów składki. Na skutek błędu kwota tych składek była źle wyliczona.
  • W przypadku, gdy nowe chorobowe następuje przed upływem miesiąca od poprzedniego, program nie oblicza podstawy zasiłku od nowa, tylko przyjmuje podstawę z poprzedniego zasiłku. Jednak przejętej podstawy nie porównywał z podstawą minimalną, która na przełomie roku wraz ze wzrostem płacy minimalnej ulega zwiększeniu. Poprawiliśmy ten błąd.

Wersja 24.01.007 (27.01.2024)

  • Poprawiono błąd występujący przy pobieraniu danych do małego zus'u z ubiegłego roku. Dla ryczałtu przychody były pobierane w kwocie 0zł, a dla pozostałych form opodatkowania w przypadku, gdy składki na ubezpieczenie społeczne były zaliczane do kosztów uzyskania, dochód nie był powiększany o te składki.
  • Zaktualizowano stawki podatku od wartości dodanej w Unii Europejskiej na rok 2024.

Wersja 24.01.006 (24.01.2024)

  • Poprawiono błąd. Jeżeli właściciel opłacał składkę zdrowotną z działalności opodatkowanej podatkiem Liniowym i dodatkowo opłacał składkę ze spółki komandytowej, to KSP łączną kwotę zapłaconych składek odliczało od dochodu do opodatkowania do wysokości limitu.
  • Poprawiono wydruk PIT-8AR. Program nie przekazywał do pliku xml pól 71-81 (umowy zlecenie do 200zł za miesiące luty-grudzień)
  • W zależności od umowy z leasingodawcą, na ratę leasingu może się składać część kapitałowa, odsetkowa, ubezpieczeniowa i eksploatacyjna. Część ubezpieczeniowa może być lub nie objęta podatkiem Vat. Dotychczas program przekazując kwoty raty leasingowej do ewidencji VAT zakładał, że cała rata leasingu objęta jest podatkiem VAT. Obecnie można o tym zdecydować wypełniając dane na formatce nr 2 w opcji "2/2/3/4.Rejestr samochodów.". W przypadku oznaczenia części ubezpieczeniowej raty, jako nie podlegającej podatkowi VAT, program przekaże do ewidencji VAT dokument bez tej kwoty.

Wersja 24.01.005 (22.01.2024)

  • Zaktualizowaliśmy przeciętne wynagrodzenie za IV kwartał 2023 na kwotę 7767.85. Z tej kwoty wynikają podstawy składek na ubezpieczenie zdrowotne w ryczałcie (4660.71 , 7767.85 , 13982.13). Kwotę przeciętnego wynagrodzenia można wprowadzić do programu samemu, lub zainstalować nową wersję KSP, Ma ona wpływ na zestawienia i obliczenia zarówno w roku 2024 jak i w 2023.

Wersja 24.01.004 (20.01.2024)

  • W opcji "D/7.Eksport danych do płatnika" zaktualizowano opcję (F5) przygotowania danych na ubezpieczenie zdrowotne do rozliczenia rocznej składki. Dane można pobrać z przygotowanych wartości w roku 2023.
  • Poprawiono wydruk PIT-11 w sytuacji, gdy do części wynagrodzenia przysługiwały koszty 50%. W takim przypadku dla wynagrodzeń z kosztami zryczałtowanymi, koszty te były nieprawidłowo wykazane na deklaracji (mocno zawyżone).
  • W pakiecie mobilności dodano składnik ze zwrotem kosztów kierowcy-sanitariaty. Składnik uwzględniono w wydruku listy płac.

Wersja 24.01.001 (04.01.2024)

  • Pierwsza wersja programu na rok 2024. W zasadzie w stosunku do roku 2023 nie ma w nim nic nowego. Większość prac sprowadza się do usuwania tych elementów, które nie biorą już udziału w obliczeniach.
  • Ponieważ obecnie większość realizowanych zadań sprowadza się do oprogramowywania KSeF, chwilowo musieliśmy zablokować dostęp do tego modułu. Wkrótce moduł znów zostanie odblokowany jak tylko zakończymy prace związane z księgowaniem pobranych faktur sprzedażowych. To powinien być koniec stycznia.